# Contents

## Report Basics ............................................................... 1

Basic Reporting ................................................................. 2

## Action Reports .............................................................. 23

Action by Assignment Report .............................................. 24
Action by Record Report .................................................... 33

## Attendance Reports .......................................................... 43

Attendance Detail Report ................................................... 44
Attendance Taken Report ................................................... 53
Class Attendance Summary Report ....................................... 61
Daily Attendance Report .................................................... 69
Daily Attendance Worksheet ............................................... 80
Perfect Attendance List ...................................................... 87
Student Attendance Report ................................................. 96
Weekly Attendance Worksheet ............................................ 106

## Conduct Reports ............................................................. 115

Consequence Detail Report ................................................ 116
Consequence Summary Report ............................................ 125
Infraction Detail Report ..................................................... 132
Infraction Summary Report ................................................. 142

## Course/Class Reports .......................................................... 151

Class Report ................................................................. 152
Course Catalog Report ...................................................... 162

## Custom Reports ............................................................... 173

Creating Custom Reports .................................................. 174
Editing an Export for a Custom Report ................................ 178

## Directories and Lists .......................................................... 181
Report Basics

Basic Reporting .......................................................... 2
Accessing Reports ...................................................... 2
Tabs ............................................................................. 3
Reporting Procedures ................................................... 12
  Creating Reports ......................................................... 12
  Printing Reports ......................................................... 15
  Previewing Reports ..................................................... 16
Exporting Reports ......................................................... 17
  Sending Reports as Email ............................................. 19
Registrar's Office contains many standard reports to help you quickly and easily produce and view information you need. These reports give you information to help you stay up-to-date with every aspect of your school. For example, you can print attendance reports, course and class reports, test score reports, and master schedule reports.

This chapter explains the basics of reporting and includes a list of all reports available in Registrar's Office. In addition, it has explanations for the basic tools used in Reports and tab functions. Report Basics also contains procedures for creating, printing, previewing, sending as email, and exporting reports. Each report is described in detail in the chapter for that report category.

Basic Reporting

The Reports page is the central location for reporting in Registrar's Office. From the navigation bar, click Reports to access the Reports page. This page contains links to each report category. When you click a link, the program displays a list of the reports in the category.

### Accessing Reports

Note: Report tabs appear so you can select other report categories. You can right-click to align the tabs on the left, right, top, or bottom. If tabs are hidden, select View, Navigation Tabs from the menu bar.
To select a report, click the link for the category of reports you need from the Reports page. For example, to access an attendance report, click Attendance Reports.

On the Attendance Reports page, select a report from the list on the left, for example Attendance Detail Report. If any Attendance Detail Reports have been saved, they appear on the right of the screen. You can either open one of the saved reports or create a new report. To open a saved report, select the report from the grid and click Open. To create a new report, select the type of report to create from the list and click New.

**Tabs**

Whether you create a new report or open a saved report in Registrar’s Office, a screen appears with tabs to specify how the report should look and the information included in the report. Like folders in a filing cabinet, these tabs help you select information to appear on a report. For example, the Student Attendance Report includes the General, Filters, Columns, and Format tabs. To navigate between a report’s tabs, select the tab itself or click Back and Next. Once you learn to run one report, it is easy to run other reports because many of the tabs have similar features.

Reports in each category have common tabs with similar selections. Records must satisfy all parameter settings you select for the report before they are included in the report. For example, if you select a school on the General tab, this does not mean every attendance record in the database for all students in that school appears on the report. A selected date range or a filter can still eliminate some attendance data. For more information about tabs, see that report in its respective chapter.

**Note:** Keep in mind that fields and other selections vary from report to report.
General tab. On the General tab, you define parameters and select information to include in the report. All Registrar's Office reports use the General tab. Typical selections on the General tab include setting date ranges, creating an output query of records included in the report, and setting the report orientation.

Note: Not all reports have the Meetings tab.
Meetings tab. On the Meetings tab, you can restrict the results included in the report based on the block, period, or time that classes meet. For example, to run a Potential Student Schedules report to show only the first day of a schedule, use the Meetings tab. The Conflicts Report, Master Schedule Grid, Schedule Lists, Schedules, and Potential Student Schedules reports include Meetings tabs.

Filters tab. On the Filters tab, you include records based on selected criteria such as student statuses and student current grades. For example, to run an actions report for all students in sixth through eighth grades, you select grades six, seven, and eight on the Filters tab. By selecting the grades, you limit actions included in the report to those for students in grades six, seven, and eight. Actions for students in other grades do not appear on the report. All Registrar’s Office reports use the Filters tab.
For more information about filtering criteria, see the Program Basics chapter of the *Program Basics Guide*.

**Note:** Not all reports have the Marking Columns tab.
**Marking Columns Tab.** On the Marking Columns tab, you specify the marking columns to include in the report and the information to include for each marking column. The Grade Report has a Marking Columns tab.

**Relationship Filters tab.** On the Relationship Filters tab, you can filter the relations to include in a report. The Family Directory and Student Directory have Relationship Filters tabs.
Address tab. On the Address tab, you determine what address to use in a directory or what address to consider when creating a Student Summary Report. The Faculty/Staff Directory, Family Directory, Student Directory, and Student Summary Report have Address tabs.

Relation Address tab. On the Relation Address tab, you determine what address to use when printing student relation information in a directory. The Family Directory and Student Directory have Relation Address tabs.
Columns tab. On the Columns tab, you can select the columns to include on a report. You can also select the order in which they appear and how wide each column should be.

Note: Not all reports have the Contacts tab.

Contacts tab. On the Contacts tab, you can select the contact information to include for the relations of the students who appear on the report. The Daily Attendance Report has a Contacts tab.
Format tab. On the Format tab, you designate the format of the report. Your settings on this tab determine the appearance of the report. You can create headings, page footers, and report footers. You can select details and the criteria used to create the report and include the criteria list with the report. On some reports you can sort or break the report according to selections you make. You can select the format for displaying monetary amounts and select colors for the report. All Registrar’s Office reports use the Format tab.

The list on the left of the screen displays formatting options for the report: Headings, Criteria, Detail, Sort/Break, Page Footer, Report Footer, Miscellaneous, Color Scheme, and Name Formats. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

For example, in an Infraction Detail Report, select Detail and two checkboxes appear: Include conduct notes for each infraction and Include consequences for each infraction. To use these details in the report, mark the corresponding checkbox.

For more information about formatting a specific report, read about the report in its respective chapter.

Report Categories

Registrar’s Office includes many standard reports to help you produce and view information you need quickly and easily. These reports give you information to help you stay up-to-date with every aspect of your organization. To help you locate the report you need quickly, reports are divided into categories. For more information about a specific report, see that report in its respective chapter.

Action Reports
- Action by Assignment Report
- Action by Record Report

Attendance Reports
- Attendance Detail Report
- Attendance Taken Report
- Class Attendance Summary Report
• Daily Attendance Report
• Daily Attendance Worksheet
• Perfect Attendance List
• Student Attendance Report
• Weekly Attendance Worksheet

Conduct Reports
• Consequence Detail Report
• Consequence Summary Report
• Infraction Detail Report
• Infraction Summary Report

Course/Class Reports
• Class Report
• Course Catalog Report

Custom Reports

Faculty Reports
• Advisor Assignments

Grade Reports
• Academic Achievement List
• Course Withdrawal Report
• Grade Analysis Report
• Grade Entry Sheet
• Grade Report
• Requirements Audit Report

Directories and Lists
• Duplicate Addresses Report
• Faculty/Staff Directory
• Family Directory
• Residence Life Report
• Room List Report
• Student Directory

Request Reports
• Conflict Matrix
• Course Request Report
• Potential Student Schedules
• Student Requests

Scheduling Reports
• Conflicts Report
• Course Waiting List
• Drop/Add Report
• Free Periods Report
• Master Schedule Grid
• Schedule Lists
• Schedules

Statistical Reports
• Student Summary Report

Student Reports
• Activities Report
• Financial Aid Detail Report
• Financial Aid Summary Report
• Homeroom Roster
• Medical Report
• Past/Future School Report
• Student Profile Report
• Student Status Report
• Test Score Report

Reporting Procedures

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

You can use a variety of parameters to define the output for reports in Registrar’s Office. Saving these parameters also makes future reporting easier. The procedures in this chapter provide instructions for creating, printing, previewing, sending as email, and exporting reports. While these procedures are written specifically for a Student Attendance Report, you can use these same basic steps as a model for all reporting in Registrar’s Office. For specific information about tabs, fields, and checkboxes for a particular report, see the chapter for that category of reports.

Creating Reports
Creating reports is fast and easy. This procedure focuses on creating a Student Attendance Report for one student to show class attendance for a week.

› Creating a report in Registrar’s Office

Note: An action bar containing links for creating a new report, opening a report, and deleting a report appears above the list of reports. These links are common to all Reports pages.

1. From the Reports page, click Attendance Reports. The Attendance Reports page appears with a list of all attendance reports on the left.
2. In the list on the left, select **Student Attendance Report**.


4. In the **School** field, select the school for which to report attendance. If you have only one school in your organization, this field does not appear.

5. In the **Include attendance for these dates** field, select “This week” to show attendance for the current week in the report.

6. In the **Report format** field, select “Summary”.

7. In the **Show attendance by** field, select “Class”.

8. For the report to appear vertically, select “Portrait” from the **Report orientation** field; for it to appear horizontally, select “Landscape”.
9. Click **Next** or select the Filters tab.

10. In the **Include** column for Students, mark “Selected”. The Selected Students screen appears.

11. In the **Student** column, click the binoculars to search for and select a student.

12. Click **OK**. You return to the Filters tab.
13. Click **Next** or select the Columns tab.

14. To remove a column from the report, click in the **Field Name** column and select the blank item. The entry in the grid disappears.

15. Click **Preview** to view the report as it will print using your selections and filters. A message appears indicating the program is processing the report. The <Student Attendance Report> Preview screen appears so you can preview the report.

16. When you are finished viewing the report, click the red **X** to close the view.

**Note:** You can set an option to save selections made on report tabs when you close. To do this, select **Tools**, **Options** and mark **Automatically save report parameters on close**.

17. Click **Save** on the action bar to save the new report. The Save Report as screen appears.

18. In the **Report name** field, enter “Weekly Attendance”.

19. In the **Description** field, enter “Weekly attendance report for <student name>”.

20. Click **Save** to save the new report.

---

**Printing Reports**

**Note:** The user who created the report controls the right of others to modify or run the report.

You can print a hard copy of a saved Student Attendance Report without opening the report. Your selections on the Format tab of the report determine the information that prints on the report and how this information is formatted. Printing a Registrar’s Office report focuses on printing the Student Attendance Report created in “Creating Reports” on page 12. For more information about setting up your printer, see the Program Basics chapter of the **Program Basics Guide**.

- **Printing a Registrar’s Office report**
  1. From the Reports page, click **Attendance Reports**. The Attendance Reports page appears.
  2. In the list on the left, select **Student Attendance Report**. Saved Student Attendance Reports appear in the grid on the right.
3. In the grid, select a report.

4. From the menu bar, select File, Print. A message appears indicating the report is printing. After the report prints, you return to the Attendance Reports page.

**Previewing Reports**

You can preview the format and information in a report without opening the report. We recommend previewing a report before printing or sending it to another person. By previewing, you can make sure you included the required information and that the report is formatted correctly. Previewing a Registrar’s Office report focuses on previewing a saved Student Attendance Report.

- **Previewing a Registrar’s Office report**
  1. From the Reports page, click Attendance Reports. The Attendance Reports page appears.
  2. In the list on the left, select Student Attendance Report. Saved Student Attendance Reports appear in a grid on the right.
3. In the grid, select a saved report.

![Image of the Attendance Reports page with a grid of reports]

4. From the menu bar, select File, Preview.

5. A message appears indicating that the program is processing the report. When the processing completes, a preview screen appears.

Note: You can set an option to maximize the preview window when you preview a report. To do this select Tools, Options and, on the Reports tab, mark Automatically maximize preview window.

6. When you finish previewing the report, click the red X to close the screen. You return to the Attendance Reports page.

Exporting Reports

To use report information in another software application such as Microsoft Excel or Crystal Reports, you can export the report. When you export a report, you send report information from the database to another software application using a data file. You can export a report without opening the report. Exporting a Registrar’s Office report focuses on exporting a saved Student Attendance Report.

- Exporting a Registrar’s Office report
  1. From the Reports page, click Attendance Reports. The Attendance Reports page appears.
  2. In the list on the left, select Student Attendance Report. Saved Student Attendance Reports appears in a grid on the right.
3. In the grid, select a saved report.

4. From the menu bar, select **File**, **Export**. A message appears indicating that the report is being processed. When processing is complete, the Export screen appears.

5. In the **Format** field, select “Excel 5.0 (XLS)”.

6. In the **Destination** field, select “Disk file”.

7. Click **OK**. The Choose Export File screen appears.
The program assigns a name in the **File name** field based on the report type and system information. You can change this name.

8. Navigate to the folder in which to save the export file.

9. Click **Save**. A message appears, indicating that the program is exporting the data. Once the data has been exported to your file, you return to the Attendance Reports page.

### Sending Reports as Email

**Note:** Sending report results by email can be particularly useful when an individual needs to quickly refer to report results but does not need to access or edit the report.

In **Registrar’s Office**, you can share report information with other users through electronic mail. For example, you can send the results of a report to another person for further analysis or to use in other applications. To send report information through email, you change the format of the information to a data file and send the data file to the recipient.

Before you can send a report to another person, you must first select a format (such as Microsoft Excel, Crystal Reports, or Adobe Acrobat) for the data file. The format determines the appearance of the report and the software applications in which you can open the data file.

You can send report information by email without opening the report. Sending a Registrar’s Office report as email focuses on sending a saved Student Attendance Report.

- **Sending a Registrar’s Office report as email**
  1. From the Reports page, click **Attendance Reports**. A list of all attendance reports appears on the left of the page.
  2. In the list on the left, select **Student Attendance Report**. A list of saved Student Attendance Reports appears in a grid on the right.
3. In the grid, select a saved report.

4. From the menu bar, select File, Send as Mail. A message appears indicating the program is processing the report.

   When the process is complete, the Export Screen appears.

5. In the Format field, select “Excel 5.0 (XLS)”.

6. In the Destination field, select “Microsoft Mail (MAPI)”.

7. Click OK. The Send Mail screen appears.

8. In the To field, enter an email address, such as “cjones@internet.com”.

9. In the Subject field, enter “Attendance report”.
10. In the **Message** box, enter a message to the recipient, such as “Here’s the attendance report you requested.”

11. Click **Send**. The report is sent as an attachment to your email message. You return to the Attendance Reports page.
Action Reports

**Action by Assignment Report**................................................................. 24
General Tab ................................................................................................. 24
Filters Tab ..................................................................................................... 26
Columns Tab .................................................................................................. 27
Format Tab ..................................................................................................... 28

**Action by Record Report**................................................................. 33
General Tab ................................................................................................. 33
Filters Tab ..................................................................................................... 34
Columns Tab .................................................................................................. 36
Format Tab ..................................................................................................... 36
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Action Reports. For information about other report categories, see the chapter for that category.

Action reports in *Registrar’s Office* include:
- Action by Assignment Reports
- Action by Record Reports

## Action by Assignment Report

**Glossary:** An action is any task or activity that needs to be completed for a record. Actions, for example, can include mailings, phone calls, and email messages.

You use the Action by Assignment Report to view a list of actions each record has been assigned to complete. If you do not need to include unassigned actions on the report, you can use the Action by Record Report, instead. For more information, see “Action by Record Report” on page 33.

You can include actions that have not been assigned in the report, can limit the actions included in the report to those with a specific action priority, and can limit the actions included to incomplete or complete actions.

The Action by Assignment Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Include actions with these dates.** In the Start date field of the Include actions with these dates frame, select a date or date range for actions to include in the report. If you select <Specific range>, you can specify a range of dates in the From date and To date fields. Only actions with a start date that falls on the selected date or within the selected date range are included.

**Include unassigned actions.** Mark this checkbox to include in the report actions that have not been assigned to anyone.

**Include actions with these action priorities.** You can mark High, Normal, and Low to select actions to include in the report. You can mark one, two, or all three priorities. You must mark at least one.

**Include [ ] actions.** Select whether to include complete, incomplete, or both complete and incomplete actions in the report.

**Create an output query of.** You can mark this checkbox and select Applicants, Faculty/Staff, Students, Individuals, Persons, or Records to create a query of the records included in the report. You can use the query later in other areas of the program. A query of persons includes all record types except organizations. A query of records includes all record types.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, to include in the report actions for only students with specific statuses, apply the Student Current Statuses filter.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Action by Assignment Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

**Detail.** Mark Include description to print the description of each action on a separate row under the other details. Mark Include notes to display below the other details up to 1,000 characters of the note(s) for the item.
Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the groups created by the specified breaks.

To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.
Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.
Name Formats. You can select the name format for the person for whom the action was created and the person to whom the action was assigned. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student record is used in the report. Selecting Full name in the Use field disables the If not present... section of the panel.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format.

Action by Record Report

The Action by Record report provides details of actions during the selected date range based on whom the action is for. You can include actions of different priorities, and select whether to include incomplete actions, complete actions, or both.

The Action by Record Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

![New Action by Record Report](image)

**Include actions with these dates.** In the Start date field of the Include actions with these dates frame, select a date or date range for actions to include in the report. If you select <Specific range>, you can specify a range of dates in the From date and To date fields. Only actions with a start date that falls on the selected date or within the selected date range are included.

**Include actions with these action priorities.** You can mark High, Normal, and Low to select actions to include in the report. You can select one, two, or all three priorities. You must select at least one.

**Include [] actions.** Select whether to include complete, incomplete, or both complete and incomplete actions in the report.

**Create an output query of.** You can mark this checkbox and select Applicants, Faculty/Staff, Individuals, Organizations, Persons, Records, or Students to create a query of the records included in the report. You can use the query later in other areas of the program. A query of persons includes all record types except organizations. A query of records includes all record types.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

### Filters Tab

**Glossary:** A filter is criteria records must meet to be included in a report. For example, to include in the report actions for only students with a specific status, apply the Student Current Statuses filter.
On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Action Types</td>
<td>All</td>
<td>&lt;All Action Types&gt;</td>
</tr>
<tr>
<td>Action Statuses</td>
<td>All</td>
<td>&lt;All Action Statuses&gt;</td>
</tr>
<tr>
<td>Action Attributes</td>
<td>All</td>
<td>&lt;All Action Attributes&gt;</td>
</tr>
<tr>
<td>Applicants</td>
<td>All</td>
<td>&lt;All Applicants&gt;</td>
</tr>
<tr>
<td>Applicant Current Grades</td>
<td>All</td>
<td>&lt;All Applicant Current Grades&gt;</td>
</tr>
<tr>
<td>Applicant Current Statuses</td>
<td>All</td>
<td>&lt;All Applicant Current Statuses&gt;</td>
</tr>
<tr>
<td>Years Apply</td>
<td>All</td>
<td>&lt;All Years Apply&gt;</td>
</tr>
<tr>
<td>Grades Apply</td>
<td>All</td>
<td>&lt;All Grades Apply&gt;</td>
</tr>
<tr>
<td>Applicant Attributes</td>
<td>All</td>
<td>&lt;All Applicant Attributes&gt;</td>
</tr>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Current Grade</td>
<td>All</td>
<td>&lt;All Student Current Grade Levels&gt;</td>
</tr>
<tr>
<td>Student Current Statuses</td>
<td>All</td>
<td>&lt;All Student Current Statuses&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
</tbody>
</table>

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All,** you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query.** Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Action by Record Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![New Action by Record Report dialog box](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. To print the description of each action on a separate row under the other details, mark **Include description**. To display up to 1,000 characters of the item note(s) below the other details, mark **Include notes**.
**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.
**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.
Name Formats. You can select the name format for the person for whom the action was created and the person to whom the action was assigned. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addresses/Salutations tab of a student record is used in the report. Selecting Full name in the Use field disables the If not present... section of the panel.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format.
# Attendance Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attendance Detail Report</td>
<td>44</td>
</tr>
<tr>
<td>General Tab</td>
<td>44</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>46</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>47</td>
</tr>
<tr>
<td>Format Tab</td>
<td>47</td>
</tr>
<tr>
<td>Attendance Taken Report</td>
<td>53</td>
</tr>
<tr>
<td>General Tab</td>
<td>53</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>55</td>
</tr>
<tr>
<td>Format Tab</td>
<td>55</td>
</tr>
<tr>
<td>Class Attendance Summary Report</td>
<td>61</td>
</tr>
<tr>
<td>General Tab</td>
<td>61</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>63</td>
</tr>
<tr>
<td>Format Tab</td>
<td>64</td>
</tr>
<tr>
<td>Daily Attendance Report</td>
<td>69</td>
</tr>
<tr>
<td>General Tab</td>
<td>69</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>71</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>72</td>
</tr>
<tr>
<td>Contacts Tab</td>
<td>73</td>
</tr>
<tr>
<td>Format Tab</td>
<td>74</td>
</tr>
<tr>
<td>Daily Attendance Worksheet</td>
<td>80</td>
</tr>
<tr>
<td>General Tab</td>
<td>80</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>82</td>
</tr>
<tr>
<td>Format Tab</td>
<td>83</td>
</tr>
<tr>
<td>Perfect Attendance List</td>
<td>87</td>
</tr>
<tr>
<td>General Tab</td>
<td>88</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>89</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>90</td>
</tr>
<tr>
<td>Format Tab</td>
<td>91</td>
</tr>
<tr>
<td>Student Attendance Report</td>
<td>96</td>
</tr>
<tr>
<td>General Tab</td>
<td>96</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>98</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>99</td>
</tr>
<tr>
<td>Format Tab</td>
<td>100</td>
</tr>
<tr>
<td>Weekly Attendance Worksheet</td>
<td>106</td>
</tr>
<tr>
<td>General Tab</td>
<td>106</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>108</td>
</tr>
<tr>
<td>Format Tab</td>
<td>109</td>
</tr>
</tbody>
</table>
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Attendance Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about attendance reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Attendance reports in *Registrar’s Office* include:

- Attendance Detail Report
- Attendance Taken Report
- Class Attendance Summary Report
- Daily Attendance Report
- Daily Attendance Worksheet
- Perfect Attendance List
- Student Attendance Report
- Weekly Attendance Worksheet

## Attendance Detail Report

You use the Attendance Detail Report to print details about attendance either by day or by class and can be broken down by code, student, or date.

The Attendance Detail Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Attendance entries for only the selected school are included in the report.

**Include attendance for these dates.** In the field in the Include attendance for these dates frame, select a date or date range to include on the report.

- If you select **Specific range**, two fields appear in which you can enter the start and end date for the report.
- If you leave the **Start date** field blank, all attendance is included up to the end date. If you leave the **End date** field blank, all attendance from the start date forward is included. The date range you select must fall within a single academic year.
- If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

**Show attendance by.** Select whether to include attendance recorded by day or by class. If your school records attendance only by days, you cannot change this selection.

**Include an attendance comments section.** Mark this checkbox to include any comments on a separate row below each attendance entry.

**Create an output query of students.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

**Filters Tab**

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, to include in the report attendance data for only students with a specific status, apply the Student Statuses filter.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query.** Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Header?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Attendance Detail Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

Name Formats. You can select the name format for students and faculty/staff. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Attendance Taken Report

The Attendance Taken Report shows classes or homerooms for which attendance was taken or not taken during a specific range of time.

The Attendance Taken Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

![New Attendance Taken Report](image)

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Attendance taken for only classes at the selected school is included in the report.

**Include attendance for these dates.** In the field in the Include attendance for these dates frame, select a date or date range to include on the report.

- If you select <Specific range>, two fields appear in which you can enter the start and end date for the report.
- If you leave the Start date field blank, all attendance taken is included up to the end date. If you leave the End date field blank, all attendance taken from the start date forward is included. The date range you select must fall within a single academic year.
- If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

**Show.** Select whether to include classes with only attendance not taken, only attendance taken, or both.

**Create an output query of.** You can mark this checkbox and select Classes or Faculty/Staff to create a query of the records included in the report. You can use the query later in other areas of the program.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Classes</td>
<td>All</td>
<td>&lt;All Classes&gt;</td>
</tr>
<tr>
<td>Courses</td>
<td>All</td>
<td>&lt;All Courses&gt;</td>
</tr>
<tr>
<td>Teachers</td>
<td>All</td>
<td>&lt;All Teachers&gt;</td>
</tr>
<tr>
<td>Periods</td>
<td>All</td>
<td>&lt;All Periods&gt;</td>
</tr>
<tr>
<td>Departments</td>
<td>All</td>
<td>&lt;All Departments&gt;</td>
</tr>
</tbody>
</table>

Tip: You can double-click a filter to open the Selected <Filter> screen.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, to include in the report attendance data for only a specific class, apply the Classes filter.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Attendance Taken Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a teacher’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Class Attendance Summary Report

The Class Attendance Summary Report lists counts of student attendance entries for each attendance code by class. You can only run this report for academic years that are defined to track attendance by class.

The Class Attendance Summary Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school in your organization for this report to apply to. If you have only one school in your organization, this field does not appear. Attendance for only the selected school is included in the report.

**Include attendance for these dates.** In the field in the *Include attendance for these dates* frame, select a date or date range to include on the report.

If you select *Specific range*, you can select a start and end date. If the *Start date* field is blank, all activity is included up to the end date. If the *End date* field is blank, all activity from the start date forward is included. If both fields are blank, all activity is included.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to *<All sessions>* and *<All terms>*, respectively.

**Order students by.** Select how to order the students: by Student name, Student ID, Social Security Number (SSN), or Student Addressee/Salutation. If you order by addressee/salutation, you must select an addressee/salutation on the Format tab; if you do not, the report orders students by name instead.

**Note:** Click *Preview* to view the report as it will print using your selections and filters. Click *Layout* to view a sample layout of the report without data.

**Create an output query of students.** You can mark this checkbox to create a query of the records in the report. This query is available for use in other areas of the program.

**Report orientation.** In the *Report orientation* field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

![Filters Tab Image]

**Open.** Once you highlight a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, to include in the report attendance data for only students with a specific status, apply the Student Statuses filter.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Class Attendance Summary Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information. If you sort on class, only sorting and breaks that precede the class sort and break are implemented.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme interface](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of an student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Daily Attendance Report

The Daily Attendance Report provides detail or summary information for attendance entries. In the summary format, you can get counts, and in the detail format, you can get the actual records.

The Daily Attendance Report has tabs on which you set parameters: General, Filters, Columns, Contacts, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Attendance for only the selected school is included in the report.

Include attendance for these dates. In the field in the Include attendance for these dates frame, select a date or date range to include on the report.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all attendance is included up to the end date. If you leave the End date field blank, all attendance from the start date forward is included. The date range you select must fall within a single academic year.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

Report format. Select whether to generate a report that displays detailed information or a summary.

If you select Detail, the report includes information from the student records. When you select Detail format, you can select the columns to appear on the report and you can break the report down by day or class.

If you select Summary, the report includes a count of the attendance entries without information from the actual records. When you select Summary format, if the timetable for the school is set up for periods, you can break the report down by day or period. If the timetable is not set up for periods, you can break the report down by day. For information about timetables, see the Configuration Guide for Registrar’s Office.

Show attendance by. If you select Detail in the Report format field, select whether to display day entries or class entries. If you select Summary, select whether to calculate entries using units, occurrences, or days.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.
Create an output query of students. You can mark this checkbox to create a query of the records in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

**Filters Tab**

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Grade Levels</td>
<td>All</td>
<td>&lt;All Student Grade Levels&gt;</td>
</tr>
<tr>
<td>Student Statuses</td>
<td>All</td>
<td>&lt;All Student Statuses&gt;</td>
</tr>
<tr>
<td>Homerooms</td>
<td>All</td>
<td>&lt;All Homerooms&gt;</td>
</tr>
<tr>
<td>Homeroom Teachers</td>
<td>All</td>
<td>&lt;All Homeroom Teachers&gt;</td>
</tr>
<tr>
<td>Call Types</td>
<td>All</td>
<td>&lt;All Call Types&gt;</td>
</tr>
<tr>
<td>Attendance Codes</td>
<td>All</td>
<td>&lt;All Attendance Codes&gt;</td>
</tr>
<tr>
<td>Periods</td>
<td>All</td>
<td>&lt;All Periods&gt;</td>
</tr>
</tbody>
</table>

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide* for *The Education Edge*. 
Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab. This tab only appears if you select Detail in the Report format field on the General tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

The Consecutive Entries selection displays the number of school days in a row that a student has been absent or tardy within the selected date range. Absences and tardies are calculated separately for this column.

The Cumulative Entries (Occurrences) selection displays the total number of absences and tardies (separately) within the selected date range.

The Cumulative Entries (Units) selection displays the total number of units (absences and tardies together) accumulated within the selected date range.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.
Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Contacts Tab

On the Contacts tab, you can select contact information to include for the relations of the students who appear on the report. This makes it easy to perform follow-up actions without looking up corresponding contact information elsewhere. One row is added to the report for each combination of student relation, and relation address, and relation contact number.

Include contact information for. Mark this checkbox to include contact information for each student who appears on the report. Select whether to include contact information for all of a student’s relations on the report, or only the information for selected relations.

Relations/Include these Relations. Use the arrow buttons to move relations from the Relations list to the Include these Relations list to include the selected relations’ contact information on the report.

Include. Select how to filter the contact information for the selected contacts. For some selections, a grid appears at the bottom of the screen, so you can select the contact types to include.

In the Contact Type column, select the contact types to include for the selected student relations.

In the Address Type column, select the address types to include for the selected student relations.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Daily Attendance Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Mark Include students by the number of attendance [ ] accumulated and select units or occurrences. By marking this checkbox, you can include students based on the number of attendance entries (by unit or occurrence) they have for the selected date range. In the Minimum and Maximum fields, enter the lowest and highest number of attendance units or occurrences required for a student to be included in the report.
Select an option in the **Minimum and maximum apply to the accumulation of** field to determine how the **Minimum** and **Maximum** field values are applied. If you select **ALL attendance codes**, students are included in the report if the total unit/occurrence count of all absences and tardies is within the specified range. If you select **EACH attendance code**, students are included in the report if the total unit/occurrence count of all absences in each absence code category is within the specified range. If you select **Any ONE attendance code**, students are included in the report if the total unit/occurrence count of absences in any absence code category is within the specified range.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

**Sort/Break** is only available if you select **Detail** in the **Report format** field on the General tab. If you select **Summary** in the field, the report is sorted in ascending date order.

To order the information, you can select a field by which to sort in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Daily Attendance Worksheet

The Daily Attendance Worksheet is a form you can use to manually enter period attendance for a selected group of students for a single day.

The Daily Attendance Worksheet has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Teachers, classes, grade levels, and courses at only the selected school are included in the report.

Attendance date. Select the date to print. You can select Yesterday, Today, Tomorrow, or a specific date.

Print worksheets by. If you select Homeroom Teacher, each worksheet lists the students who have the selected homeroom teacher within the selected time period. The program generates a new worksheet for each homeroom teacher.

If you select Homeroom, each worksheet lists the students for the selected homeroom for the selected time period. The program generates a new worksheet for each homeroom.

If you select Class, each worksheet lists the students in the selected class for the selected time period. The program generates a new worksheet for each class. A student can appear on more than one worksheet.

If you select Course, each worksheet lists the students in the selected course for the selected time period. The program generates a new worksheet for each course. A student can appear on more than one worksheet.

If you select Grade Level, each worksheet lists the students in the selected grade for the selected time period. The program generates a new worksheet for each grade.

If you select Teacher, each worksheet lists the students who have a class with the selected teacher during the selected time. The program generates a new worksheet for each teacher. A student can appear on more than one worksheet.

Note: Depending on your selection in the Print worksheets by field, a student may appear on more than one worksheet.

Include a column for “All day”. To add an extra column in which a student’s attendance for the full day can be recorded, mark this checkbox.
Include a column for lunch. To add a column in which a student’s presence during lunch can be marked, mark this checkbox.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

Include an attendance code legend. To add a list of attendance codes and descriptions to the end of each worksheet, mark this checkbox. On the Filters tab, you can select the attendance codes to include.

Report orientation. In the **Report orientation** field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

Open. Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, to include in the report only students with a specific status, apply the Student Statuses filter.

Filters. The **Filters** column lists all the available filters for this report. You cannot edit this column.

Include. In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.
Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Daily Attendance Worksheet in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort. Use Sort to select the order for information to appear on the report. To order the information, you can select a field on which to sort in the Sort by column and select Ascending or Descending in the Order by column.
Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.
Name Formats. You can select the name format for faculty/staff and students. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student's record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Perfect Attendance List

The Perfect Attendance List generates a list of students who have perfect attendance within a selected academic year, session, term, or date range. The report includes students who have no attendance entries of selected attendance codes during the time range specified.

The Perfect Attendance List has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.
General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Students at only the selected school are included in the report.

Include attendance for these dates. In the Date field of the Include attendance for these dates frame, select a date range or an academic year to include on the report.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all attendance is included up to the end date. If you leave the End date field blank, all attendance from the start date forward is included. The date range you select must fall within a single academic year.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

Which attendance codes should be considered when determining perfect attendance. In the Consider absences with these attendance codes list of the Which attendance codes should be considered when determining perfect attendance frame, select the absence codes that do not disqualify a student from being included in the perfect attendance list and click the right arrow to move them to the Ignore absences with these attendance codes list.

For example, to allow students who have certain attendance codes (such as field trip, late bus, and doctor’s visit) to be included on the report, move those attendance codes to the Ignore absences with these attendance codes list.
Create an output query of students. You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program. You can then use the query to select the same set of students as are included in this report.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Grades</td>
<td>All</td>
<td>&lt;All Student Grades&gt;</td>
</tr>
<tr>
<td>Student Statuses</td>
<td>All</td>
<td>&lt;All Student Statuses&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
<tr>
<td>Grade Levels</td>
<td>All</td>
<td>&lt;All Grade Levels&gt;</td>
</tr>
<tr>
<td>Homerooms</td>
<td>All</td>
<td>&lt;All Homerooms&gt;</td>
</tr>
<tr>
<td>Homeroom Teachers</td>
<td>All</td>
<td>&lt;All Homeroom Teachers&gt;</td>
</tr>
</tbody>
</table>

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, to include in the report attendance data for only students with a specific status, apply the Student Statuses filter.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.
Next Filter. To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Perfect Attendance List in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration.**

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Student Attendance Report

The Student Attendance Report provides detail or summary information for attendance entries for selected students. In the summary format, you can get counts, and in the detail format, you can get the actual records.

The Student Attendance Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Attendance for only the selected school is included in the report.

Include attendance for these dates. In the field in the Include attendance for these dates frame, select a date or date range to include on the report.

- If you select <Specific range>, two fields appear in which you can enter the start and end date for the report.
- If you leave the Start date field blank, all attendance is included up to the end date. If you leave the End date field blank, all attendance from the start date forward is included. The date range you select must fall within a single academic year.
- If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

Report format. Select whether to generate a detailed report or a summary report.

Show attendance by. The selections available in the Show attendance by field depend on your selection in the Report format field.

- If you select Detail in the Report format field, you can select Day or Class in the Show attendance by field. To show attendance by class, the academic year must be set up for tracking class attendance.
- If you select Summary in the Report format field, you can select Day, Class, Period (either by Units or Occurrences), or Attendance Code (either by Units or Occurrences).
- If you select Class in this field, the Total Daily Units column on the report displays the daily unit equivalent for each class missed. The number of digits displayed after the decimal point is determined by the setting in the Number of digits after decimal for amounts setting on the Miscellaneous panel of the Format tab of the report. Due to rounding of the values in each row, the values in this column may not add up to the total value shown on the report, though the total at the bottom of the column is accurate.
Only include attendance codes that are used in attendance calculations. You can filter the attendance codes included in the report to the codes used in attendance calculations.

Include attendance comments. This checkbox appears only if you select Detail in the Report format field. To include attendance comments on a separate line under each detail line in the report, mark Include attendance comments.

Create an output query of students. You can mark this checkbox to create a query of the records in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, to include in the report attendance data for only students with a specific status, apply the Student Statuses filter.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.
Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.
**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

## Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Student Attendance Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. To restrict the students included in the report by the number of attendance units or occurrences missed, mark include students by the number of attendance [ ] accumulated, select units or occurrences, and enter the minimum and maximum number to include. If you leave both the Minimum and Maximum fields unmarked or the corresponding fields blank, attendance data is not restricted by the number of cumulative units or occurrences.
Select **ALL attendance codes** to include those students who have accumulated a total between the specified minimum and maximum units/occurrences when combined in all attendance codes. Select **EACH attendance code** to include those students who have accumulated between the specified minimum and maximum units/occurrences in each of the attendance codes included in the report. Select **Any ONE attendance code** to include those students who have accumulated between the specified minimum and maximum units/occurrences in at least one of the attendance codes included in the report.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Image of Color Scheme](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressees/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Weekly Attendance Worksheet

The Weekly Attendance Worksheet prints a form you can use to manually enter attendance for a selected group of students during a selected week.

The Weekly Attendance Worksheet has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Teachers, grade levels, classes, and courses at only the selected school are included in the report.

Print weekly worksheets for. Select the week for which to generate a report. If you select <Specific Week>, the Week starting on field appears, in which you can enter the first day of a specific week.

Print worksheets by. If you select Homeroom, each worksheet lists the students for the selected homeroom for the selected time period. The program generates a new worksheet for each homeroom.

If you select Homeroom Teacher Name or Homeroom Teacher Address/Salutation, each worksheet lists the students who have the selected homeroom teacher within the selected time period. The program generates a new worksheet for each homeroom teacher.

If you select Class, each worksheet lists the students in the selected class for the selected time period. The program generates a new worksheet for each class. A student can appear on more than one worksheet.

If you select Course, each worksheet lists the students in the selected course for the selected time period. The program generates a new worksheet for each course. A student can appear on more than one worksheet.

If you select Grade Level, each worksheet lists the students in the selected grade for the selected time period. The program generates a new worksheet for each grade.

If you select Teacher Name or Teacher Address/Salutation, each worksheet lists the students who have a class with the selected teacher during the selected time. The program generates a new worksheet for each teacher. A student can appear on more than one worksheet.

Include restricted days. Mark this checkbox to include days marked not in session on the scheduling calendar.

Include non-school days. Mark this checkbox to include weekdays marked not in session on the General tab of the session.
Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Include an attendance code legend. Mark this checkbox to include a legend at the bottom of the report that explains the codes used in the report. For example, your school may use the code ABS-U to represent an unexcused absence, and ABS-X to represent an excused absence. On the Filters tab, you can select the attendance codes to include.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.
Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Weekly Attendance Worksheet in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort. Use Sort to select the order in which information appears on the report. When you select Sort on the Format tab, a grid displays the categories you can sort in the report. Select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.
**Page Footer.** Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
Miscellaneous. Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

Color Scheme. Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.
**Name Formats.** You can select the name format for faculty/staff and students. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressee/Salutations tab of a student’s record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the **Use** field disables the If not present... section of the panel.
# Conduct Reports

**Consequence Detail Report**
- General Tab: 116
- Filters Tab: 118
- Columns Tab: 119
- Format Tab: 120

**Consequence Summary Report**
- General Tab: 125
- Filters Tab: 127
- Format Tab: 128

**Infraction Detail Report**
- General Tab: 132
- Filters Tab: 134
- Columns Tab: 135
- Format Tab: 135

**Infraction Summary Report**
- General Tab: 142
- Filters Tab: 144
- Format Tab: 145
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Conduct Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about conduct reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Conduct reports in *Registrar’s Office* include:
- Consequence Detail Report
- Consequence Summary Report
- Infraction Detail Report
- Infraction Summary Report

## Consequence Detail Report

The Consequence Detail Report provides details for student consequences. You can limit the data by the date of the consequence and to include only students with a certain number of consequences. To create a report with an overview of consequences without details on each consequence and each student, see “Consequence Summary Report” on page 125.

The Consequence Detail Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Consequences for infractions associated with only the selected school are included in the report.

**Include conduct entries with these dates.** In the Consequence date field of the Include conduct entries with these dates frame, select dates to include on the report. You can select a start date, which includes all consequences from that date forward, a specific start and end date, or an academic year.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all consequences are included up to the end date. If you leave the End date field blank, all consequences from the start date forward are included. If both fields are left blank, all consequences are included.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

**Include only students with total consequences in the following range(s).** To narrow the report to include students with a specific range of total consequences, mark this checkbox. In the grid, in the Consequence Type column, select specific consequences, for example Detentions, to appear in the report. In the From Limit and To Limit columns, enter both a minimum and maximum value.

**Create an output query of.** You can mark this checkbox and select Students or Faculty/Staff to create a query of the records of the selected type that are included in the report. You can use the query later in other areas of the program.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, to include in the report consequences for only students with a specific status, apply the Student Current Statuses filter.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.
Next Filter. To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab.

![Columns Tab](image)

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Consequence Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Consequence Summary Report

The Consequence Summary Report provides an overview of the consequences that have resulted from infractions. For a more detailed report with information about each student who was assigned consequences, see “Consequence Detail Report” on page 116.

The Consequence Summary Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Consequences for students at only the selected school are included in the report.

**Include conduct entries with these dates.** In the Consequence date field of the Include conduct entries with these dates frame, you can select dates to include on the report. You can select all dates, a start date, which includes all consequences from that date forward, a specific start and end date, or an academic year.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all consequences are included up to the end date. If you leave the End date field blank, all consequences from the start date forward are included. If both fields are left blank, all consequences are included.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

**Group by.** In the Group by field, select how to group the results included in the report. For example, to find out how many suspensions were issued during a selected period of time, select Consequence type. To find out how many times classes were skipped, select Infraction type.

**Analyze by.** In the Analyze by field, select how to cross-reference the selection in the Group by field. For example, if you select Infraction type in the Group by field and leave <None> the Analyze by field, the report lists all the infractions that occurred within the selected date range. If you select Student in the Analyze by field, the report lists the number of each type of infraction that occurred during the selected date range, broken down by student.

**Note:** Display student grade level is enabled only when you select Student in the Group by or Analyze by field.

**Display student grade level.** Mark this checkbox to add a column to the report that lists student grade levels.
Create an output query of. You can mark this checkbox and select Students or Faculty/Staff to create a query of the records of the selected type that are included in the report. You can use the query later in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.
**Query name.** The *Query name* field appears if you select *Query*. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Format Tab**

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Consequence Summary Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

**Page Footer.** Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

![New Consequence Summary Report](image)

### Infraction Detail Report

The Infraction Detail Report provides details about infractions that occurred during the selected date range. You can limit the infractions included to those students with a certain number of infractions. For an overview of all infraction types, see “Infraction Summary Report” on page 142.

The Infraction Detail Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Infractions associated with only the selected school are included in the report.

Include conduct entries with these dates. In the Infraction date field of the Include conduct entries with these dates frame, select dates to include on the report. You can select a start date, which includes all infractions from that date forward, a specific start and end date, or an academic year.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all infractions are included up to the end date. If you leave the End date field blank, all infractions from the start date forward are included. If both fields are left blank, all infractions are included.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

Include only students with total infractions in the following range(s). To narrow the report to include a specific range of total infractions, mark this checkbox. In the grid, in the Infraction Type column, select specific infractions, such as Dress code violation, to appear in the report. In the From Limit and To Limit columns, enter both a minimum and maximum value.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of students. You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Infraction Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![New Infraction Detail Report](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Mark Include conduct notes for each infraction to include the full text of the conduct note on the Infraction Detail Report. The text appears on a separate line below the main infraction detail line. Conduct notes can be up to 1,000 characters long.
Mark **Include consequences for each infraction** to list the consequence that resulted from the infraction.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Infraction Summary Report

The Infraction Summary Report provides an overview of the infractions that occurred during the selected date range. For a detailed report, see “Infraction Detail Report” on page 132.

The Infraction Summary Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Infractions for students at only the selected school are included in the report.

**Include conduct entries with these dates.** In the Infraction date field of the Include conduct entries with these dates field, select dates to include on the report. You can select a start date, which includes all infractions from that date forward, a specific start and end date, or an academic year.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all infractions are included up to the end date. If you leave the End date field blank, all infractions from the start date forward are included. If both fields are left blank, all infractions are included.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

**Group by.** In the Group by field, select how to group the results included in the report. For example, to find out how many times students skipped classes, select Infraction type.

**Analyze by.** In the Analyze by field, select how to cross-reference the selection in the Group by field. For example, if you select Infraction type in the Group by field and leave <None> the Analyze by field, the report lists all the infractions that occurred within the selected date range. If you select Student in the Analyze by field, the report lists the number of each type of infraction that occurred during the selected date range, broken down by student.

You cannot combine Student and Current grade level in the Group by and Analyze by fields.

**Note:** The Display student grade level checkbox is only enabled when you have selected Student in the Group by or Analyze by field.

**Display student grade level.** Mark this checkbox to add a column to the report that lists students’ grade level.
Create an output query of students. You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

**Filters Tab**

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the **Program Basics chapter** of the *Program Basics Guide*.

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide for The Education Edge**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Infraction Summary Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

![Report Footer](image)

Miscellaneous. Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

![Miscellaneous](image)
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.
Course/Class Reports

Class Report ......................................................... 152
General Tab ............................................................ 152
Filters Tab ............................................................... 154
Columns Tab ............................................................. 155
Format Tab ............................................................... 156
Course Catalog Report ............................................... 162
General Tab ............................................................. 162
Filters Tab ............................................................... 164
Columns Tab ............................................................. 165
Format Tab ............................................................... 166
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Course and Class Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about course and class reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Course and Class reports in *Registrar’s Office* include:
- Class Report
- Course Catalog Report

**Class Report**

The Class Report lists classes that have been created for the selected school, academic year, session, and term with information for each class and a list of the students enrolled in each class. You can limit the report to classes that have students enrolled or include all classes. You can also limit the report to classes that have been changed as of a certain date.

The Class Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Classes at only the selected school are included in the report.

Academic Year. Select the academic year for the classes to include in the report.

Session. Select the session for the classes to include in the report.

Term(s). Select the terms for the classes to include on the report.

Include classes without enrollment. To include classes that have no students enrolled in them, mark this checkbox. For example, classes do not have students enrolled in them when they are first created, and do not appear in the report unless you mark this checkbox.

Include classes that have changed as of. If you check this checkbox, classes included in the report are limited to those that have been changed since the selected date. Mark the checkbox and select Today or <Specific Date> in the corresponding field. If you select <Specific Date>, enter or select a date in the corresponding date field.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of classes. You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

![New Class Report](image)

**Open.** Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Note:** If a class is taught by more than one teacher and only one of the teachers is included in the Teachers filter, the class is included in the report.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab. Each row in the report represents a class for a term. If you do not include the Term column in the report, it can appear that classes that last for more than a single term are repeated, when in fact each row represents one term.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width area, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Class Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Mark Include meetings and display to include meetings on the report. In the corresponding field, select whether to include all meetings or just the first. In the list below the checkbox, mark the details for the meetings to include in the report.

Mark Include [] to include the enrolled students, waitlisted students, or both in the report. In the list below the checkbox, mark the details for the students to include in the report.

Use the up and down buttons next to the two lists to change the order of the columns in the report.

In the Order by field, select how to order students on the report. This checkbox is only enabled if you have marked Include students enrolled.
In **Column format**, select whether to print the student section of the report with one column or two.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

**Course Catalog Report**

The Course Catalog Report provides details about the courses that have been defined for a selected school, academic year, session, and term. For a list of the actual classes that have been created for each course, see “Class Report” on page 152.

The Course Catalog Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

_Glossary:_ A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Courses at only the selected school are included in the report.

**Note:** A scheduling restriction defines how a course may be scheduled, for example by specifying its length in terms, the term in which it must start, or what cycles, days, or blocks it must have meetings.

**Academic year.** Select the academic year for which to print the report. A course must have a scheduling restriction for the selected academic year to be included.

**Session.** Select the session for which the courses have been scheduled. A course must have a scheduling restriction for the selected session to be included.

**Start term(s).** Select the start terms for the courses to include in the report. If you select <Selected terms>, you can mark the checkboxes in the box to the right to indicate which terms to include.

**Include courses without restriction information.** To include courses that are not available or are not defined for the academic year and session, mark this checkbox. When courses without restriction information are included in the report, the Start Term column displays Not available.

**Include courses that are no longer offered.** To include courses that are no longer offered, regardless of their restrictions, mark this checkbox.

**Include only \[ \] courses.** Select whether to limit the report to include only mandatory classes, to include only standard classes, or to include both.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of courses.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.
**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

## Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

![New Course Catalog Report](image)

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Courses</td>
<td>All</td>
<td>&lt;All Courses&gt;</td>
</tr>
<tr>
<td>Course Types</td>
<td>All</td>
<td>&lt;All Course Types&gt;</td>
</tr>
<tr>
<td>Course Grade Levels</td>
<td>All</td>
<td>&lt;All Course Grade Levels&gt;</td>
</tr>
<tr>
<td>Course Departments</td>
<td>All</td>
<td>&lt;All Course Departments&gt;</td>
</tr>
<tr>
<td>Course Gender</td>
<td>All</td>
<td>&lt;All Course Gender&gt;</td>
</tr>
<tr>
<td>Course Attributes</td>
<td>All</td>
<td>&lt;All Course Attributes&gt;</td>
</tr>
</tbody>
</table>

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide* for *The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab. If you add the Notes column to the display, notes about courses are included in that column. If you do not add the Notes column, you can add notes as a separate section below each course entry by marking the Include course notes as a separate section checkbox on the Detail panel of the Format tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The Report Width area, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Course Catalog Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Mark the Include course notes as a separate section checkbox to move course notes to a separate section. Marking this box ensures that the course notes are not truncated, as the text in the separate section always wraps to the next line when the course note is too long to display on a single line.
Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to enter more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark Print count per or Print count as a percentage of total for the selected field. To start a new page each time a new value for the selected field is encountered, mark Page break on each new.
Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.
Custom Reports

Creating Custom Reports. ................................................................. 174
Editing an Export for a Custom Report. ........................................... 178
Reporting categories in Registrar’s Office include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Custom Reports. For information about other report categories, see the chapter for that category.

Custom reports make it easy for you to access and share reports you create using Crystal Reports. Using custom reports, you can link a Crystal report file with an export file and save the linked report in your Education Edge database. Once the files are linked, you and other users can easily view or print custom Crystal reports directly from the program without having to open Crystal Reports.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about custom reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

The Education Edge includes one license for Crystal Reports XI. Clients creating custom reports using Export in The Education Edge with Crystal Reports will need a license for each person creating custom reports. In addition, each license is associated with a particular product, which means if one person is reporting for both The Education Edge and The Raiser’s Edge, that individual needs two Crystal Reports XI licenses. For information about purchasing additional Crystal Reports XI licenses, send an email request to solutions@blackbaud.com or contact your account representative.

### Creating Custom Reports

When setting up the Crystal report and the export file, remember that you can add as many or as few fields as you want to the Crystal report as long as those fields are also contained in the export file. You can add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the Crystal report that are not included in the export file.

Make sure to format the export file in one of these *.mdb formats: Blackbaud Report Writer Database, Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000 Database. For more information about creating export files, see the Export Guide for The Education Edge. For more information about creating Crystal reports, see the Crystal Reports help file.
Creating a custom report

1. From the Reports page, click Custom Reports. The Custom Reports page appears.

3. In the Select Export field, click the binoculars to locate the export file to use as a data source for your custom report. The Open screen appears.

   ![Open Screen](image)

   **Note:** Only exports saved in a Microsoft Access database file format (*.mdb) appear on the Open screen.

   4. From this screen you can select an existing export file or create a new export file.

      To select a file, select the file name and click **Open**. You return to the Custom Report screen and the selected export file name appears in the **Select Export** field.

      **Note:** Make sure to format the export file in one of these *.mdb formats: Blackbaud Report Writer Database, Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000 Database.

      To create a new export file, click **Add a New Export**. The Create a New Export screen appears, in which you can create an export file to use with **Custom Reports**. After you create and save your export file, you return to the Custom Report screen and the selected export file name appears in the **Select Export** field.

      For more information about creating export files, see the Export Guide for *The Education Edge*.

   5. In the Select Crystal Report field, browse to the Crystal report file to link to the selected export file. The Open screen appears.
6. Select the Crystal report and click **Open**. You return to the Custom Report screen, and the selected report name appears in the **Select Crystal Report** field.

![New Custom Report](image)

7. To automatically refresh the export file every time you view the report, mark **Refresh Export**. If you do not mark this checkbox, when you run the report, the program checks to see whether the export file is saved on your computer. If it is, the program uses the existing export file and does not update the data each time you run the report. If the export file is not saved to your computer, the program generates a new export file and includes current data from the database.

8. Click **Preview** to view a copy of the report on your screen before printing.

![Preview](image)

9. A copy of the report appears on your screen. To print the report, click **Print** at the top of the preview screen.

**Note:** If you select **Save Data with Report** when you create the Crystal report, it has no effect when you run the report — the program simply ignores it. To make the custom report “static,” so that the data does not update each time the report is run, unmark **Refresh Export**.
10. To save the report parameter file, click File, Save from the menu bar. The Save report as screen appears.

11. In the **Report name** and **Description** fields, enter a name and description of the report. You can also mark checkboxes to allow other users to run or modify this report.

12. Click **Save**. You return to the Custom Reports screen.

13. To return to the Reports page, select File, Close from the menu bar.

**Editing an Export for a Custom Report**

- **Warning:** You cannot delete fields from an export file if the export is linked with a Custom Report. The **Remove** button is disabled in **Export**. You cannot delete an export file linked with a custom report.

You can edit an export file directly from the Custom Reports screen by clicking **Click to edit export**. You can add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the Crystal report that are not included in the export file. Each time you run a saved Custom Report, the program checks to make sure the fields selected for the Crystal report are still included in the export file.

- **Editing an export file from an open Custom Report**

  1. Open the saved Custom Report to edit. The report opens displaying the General tab.

  2. In the **Select Export** field, click **Click to edit export** next to the binoculars.

     A message appears that tells you that you cannot remove output fields from the export nor delete the report.
3. Click **OK**. The export file opens on the Filters tab.

4. On the Filters and Output tabs, make any necessary changes and click **Save and Close**. You return to the Custom Report screen.

5. Click **Print** to print the report or save and close the updated report.
Directories and Lists

Duplicate Addresses Report .................................................. 204
  General Tab ........................................................................... 205
  Filters Tab .............................................................................. 206
  Columns Tab ........................................................................... 207
  Format Tab .............................................................................. 208
Faculty/Staff Directory ......................................................... 191
  General Tab ........................................................................... 191
  Filters Tab .............................................................................. 193
  Address Tab ........................................................................... 194
  Columns Tab ........................................................................... 195
  Format Tab .............................................................................. 196
Family Directory .......................................................................................... 201
  General Tab ........................................................................... 202
  Filters Tab .............................................................................. 203
  Relationship Filters Tab .......................................................... 203
  Address Tab ........................................................................... 205
  Relation Address Tab ............................................................. 206
  Columns Tab ........................................................................... 207
  Format Tab .............................................................................. 208
Residence Life Report ............................................................... 214
  General Tab ........................................................................... 214
  Filters Tab .............................................................................. 216
  Columns Tab ........................................................................... 217
  Format Tab .............................................................................. 217
Room List Report .............................................................. 223
  General Tab ........................................................................... 223
  Filters Tab .............................................................................. 225
  Columns Tab ........................................................................... 226
  Format Tab .............................................................................. 226
Student Directory ............................................................. 231
  General Tab ........................................................................... 232
  Filters Tab .............................................................................. 233
  Relationship Filters Tab .......................................................... 233
  Address Tab ........................................................................... 235
  Relation Address Tab ............................................................. 236
  Columns Tab ........................................................................... 237
  Format Tab .............................................................................. 238
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Directories and Lists. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about directories and lists. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Directories and Lists in *Registrar’s Office* include:
- Duplicate Addresses Report
- Faculty/Staff Directory
- Family Directory
- Residence Life Report
- Room List Report
- Student Directory

## Duplicate Addresses Report

The Duplicate Addresses Report displays a list of all the records with potential duplicate addresses. Before you merge addresses, we recommend you review the Duplicate Addresses Report and verify the address information. On the General tab, you determine the criteria for what addresses qualify as matching.

The Duplicate Addresses Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Match addresses using the following criteria.** To choose the criteria to use when determining duplicate addresses, mark the checkboxes.

**Use [ ] characters of the address lines.** Enter the number of characters in the address lines to check for duplicates.

**Use [ ] characters of the ZIP/postcode.** If you selected to check the ZIP/Postcode for matching addresses, in the Use [ ] characters of the ZIP/postcode field, enter the number of characters in the ZIP/Postcode to check.

**Create an output query of records.** To create a query of the records included in the report, mark Create an output query of records. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

*Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.*
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
<tr>
<td>Applicants</td>
<td>All</td>
<td>&lt;All Applicants&gt;</td>
</tr>
<tr>
<td>Applicant Attributes</td>
<td>All</td>
<td>&lt;All Applicant Attributes&gt;</td>
</tr>
<tr>
<td>Individuals</td>
<td>All</td>
<td>&lt;All Individuals&gt;</td>
</tr>
<tr>
<td>Individual Attributes</td>
<td>All</td>
<td>&lt;All Individual Attributes&gt;</td>
</tr>
<tr>
<td>Faculty/Staff</td>
<td>All</td>
<td>&lt;All Faculty/Staff&gt;</td>
</tr>
<tr>
<td>Faculty/Staff Attributes</td>
<td>All</td>
<td>&lt;All Faculty/Staff Attributes&gt;</td>
</tr>
<tr>
<td>Organizations</td>
<td>All</td>
<td>&lt;All Organizations&gt;</td>
</tr>
<tr>
<td>Organization Attributes</td>
<td>All</td>
<td>&lt;All Organization Attributes&gt;</td>
</tr>
</tbody>
</table>

**Tip:** You can double-click a filter to open the Selected <Filter> screen.

**Open.** Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Faculty/Staff Directory in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for faculty/staff and spouses. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a spouse’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Faculty/Staff Directory

The Faculty/Staff Directory provides a list of all the staff and faculty with address information. You can select how many column groups to use on the report and can combine entries for spouses.

The Faculty/Staff Directory has tabs on which you set parameters: General, Filters, Address, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Show in [ ] column(s).** Select how many column groups to print in the directory. If you print on standard pages to be bound on the long side, you can select one or two column groups. If your printer supports printing booklets and you are printing in landscape mode to saddle-stitch the directory, you can select two or four column groups. The following pictures demonstrate output when you print multiple columns. The third picture shows how to print booklets — the dotted line shows where the page folds to make a booklet.

![Column groups](image)

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of faculty/staff.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Faculty/Staff</td>
<td>All</td>
<td>&lt;All Faculty/Staff&gt;</td>
</tr>
<tr>
<td>Faculty/Staff Departments</td>
<td>All</td>
<td>&lt;All Faculty/Staff Departments&gt;</td>
</tr>
<tr>
<td>Faculty/Staff Statuses</td>
<td>All</td>
<td>&lt;All Faculty/Staff Statuses&gt;</td>
</tr>
<tr>
<td>Faculty/Staff Attributes</td>
<td>All</td>
<td>&lt;All Faculty/Staff Attributes&gt;</td>
</tr>
</tbody>
</table>

**Tip:** You can double-click a filter to open the Selected <Filter> screen.

**Open.** Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Address Tab

The program selects an address for each individual faculty and staff member included in your report, using the information you provide on this tab. The program can consider seasonal addresses, specific address types, and address attributes when selecting an address. Using this tab, you can select an alternate address for the program to use, should it fail to find a valid preferred address for a faculty or staff member.

**Validate addresses as of.** Select the date to use when determining which address to include in the directory. The address that is valid for the faculty or staff member on the date you select will be included.

**Consider seasonal addresses.** To include seasonal addresses for faculty and staff members in the directory, mark this checkbox. If a seasonal address matches the date selected in **Validate address as of**, that address is used. If none match, or if you leave the checkbox unmarked, selections you make in the **Consider these addresses** frame are considered.

**Consider these addresses.** The **Consider these addresses** frame changes to **If no seasonal addresses are found, consider these addresses** when you mark the **Consider seasonal addresses** checkbox.

In the **Addresses** and **Addresses to consider, in order of importance** boxes in the **Consider these addresses** frame, you specify the address types to consider if a valid address is not found.

The **Addresses** list of the **If no seasonal addresses are found, consider these addresses** frame shows all of the address types from which you can select. Select an address and click the right arrow to move it to the **Addresses to consider, in order of importance** list. Address types that you move to that list are considered for inclusion in the directory. The first address type in the list that matches the date selected in the **Validate addresses as of** field and which is not set to not receive mail is included. You can change the order of addresses in the **Addresses to consider, in order of importance** list by selecting an address type and clicking the up and down arrows next to the list.

**Note:** If an address is set to receive no mail, it will not be considered when determining what address to include in the directory.
In the attribute grid of the If no seasonal addresses are found, consider these addresses frame, you can refine the addresses included in the directory. For example, if you are generating a directory to use when mailing seasonal greetings, choose Include in the Action column, Mailings in the Attribute Type column, and select the value Seasonal Greetings for the Value column. For an address to be included in the directory, it must have the selected attribute set.

In the If no address is found field of the If no seasonal addresses are found, consider these addresses frame, select what to do if no addresses match the date you selected in the Validate addresses as of field and there are no addresses that match the address types you moved to the Addresses to consider, in order of importance list. You can print faculty and staff members without an address or select an address type to use.

The Use field appears if you select Print specific address in the If no address is found field. Select the address type to use when a faculty or staff member does not have an address of the types you added to the Addresses to consider, in order of importance list.

Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.
Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Faculty/Staff Directory in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. In the Contact Types to include with Address grid, select the types of contact information to include in the report. The contact information is only included if the corresponding columns are selected on the Columns tab.
**Sort/Break.** Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark Print count per or Print count as a percentage of total for the selected field. To start a new page each time a new value for the selected field is encountered, mark Page break on each new.
Page Footer. Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.
**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.
**Name Formats.** You can select the name format for faculty/staff and spouses. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a spouse’s record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the **Use** field disables the If not present... section of the panel.

---

**Family Directory**

The Family Directory provides a list of student and applicant relations with address information. The report first determines what applicants and students are included in the directory, and then finds the relations for those applicants and students. The content of the directory is ordered on the name of the relation. The student’s name can be included in a column in the directory. To generate a directory that is ordered on the students’ names, see the “Student Directory” on page 231.

You can select how many column groups to use on the report and can combine entries for spouses (such as a student’s mother and father). For a married couple to be combined, they both must be specified as a relationship on a student record, and they must have a relationship between them with the Spouse checkbox marked. For more information on defining relationships between people, see the Individuals chapter of the Records Guide for Registrar’s Office.

The Family Directory has tabs on which you set parameters: General, Filters, Relationship Filters, Address, Relation Address, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.
General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Show in [ ] column(s).** Select how many column groups to print in the directory. If you print on standard pages to be bound on the long side, you can select one or two column groups. If your printer supports printing booklets and you are printing in landscape mode to saddle-stitch the directory, you can select two or four column groups. The following pictures demonstrate output when you print multiple columns. The third picture shows how to print booklets — the dotted line shows where the page folds to make a booklet.

![Column Options](image)

**Combine entries for each spouse pair.** To combine entries for spouses, mark this checkbox. For example, if a husband and wife have separate records, marking this checkbox combines their contact information into a single entry in the directory, for example Mr. & Mrs. William Smith.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of students.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

[Image of a list of filters]

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Relationship Filters Tab

Note: An entry is included in the report for each relationship except for spouse pairs when the Combine entries for each spouse pair checkbox on the General tab is marked.
On the Relationship Filters tab, you can filter the relations to include in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

### Filters

The **Filters** column lists all the available filters for this report. You cannot edit this column.

### Include

In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

### Selected Filters

Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

### Previous Filter

To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

### Next Filter

To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Include only relationships that are emergency contacts

To include only relations who are emergency contacts for students in the directory, mark **Include only relationships that are emergency contacts**.

---

**Tip:** You can double-click a filter to open the Selected <Filter> screen.

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Include only relationships that are emergency contacts.** To include only relations who are emergency contacts for students in the directory, mark **Include only relationships that are emergency contacts**.
Include only relationships receiving report cards. To include only relations who receive report cards for students in the directory, mark **Include only relationships receiving report cards.**

**Note:** Marking more than one checkbox on the Filters tab requires that a relation meet all marked criteria for inclusion in the directory.

Include only relationships the applicant/student lives with. To include only relations with whom the students in the directory live, mark **Include only relationships the applicant/student lives with.**

Include only relationships that show on transcripts. To include only relations who appear on the transcripts of students in the directory, mark **Include only relationships that show on transcripts.**

**Address Tab**

On the Address tab, you determine what address to use when printing student information in the directory. The Address tab appears when the **Address** column is included on the Columns tab.

Validate addresses as of. Select the date to use when determining which address to include in the directory. The address at which the student lives on the date you select will be included.

Consider seasonal addresses. To include seasonal addresses for students in the directory, mark this checkbox.

If no seasonal addresses are found, consider these addresses. The Addresses list of the **If no seasonal addresses are found, consider these addresses** frame shows all of the address types from which you can select. Select an address and click the right arrow to move it to the **Addresses to consider, in order of importance** list. Address types that you move to the **Addresses to consider, in order of importance** list are considered for inclusion in the directory. The first address type in the list that matches the date selected in the **Validate addresses as of** field is included. You can change the order of addresses in the **Addresses to consider, in order of importance** list by selecting an address type and clicking the up and down arrows next to the list.
In the attribute grid of the **If no seasonal addresses are found, consider these addresses** frame, you can specify the type of mailing you are sending, so that only addresses that are configured to receive that kind of mailing are considered. For example, if you are generating a directory to use when mailing seasonal greetings, choose Include in the **Action** column, Mailings in the **Attribute Type** column, and select the value Seasonal Greetings for the **Value** column.

In the **If no address is found** field of the **If no seasonal addresses are found, consider these addresses** frame, select what to do if there are no addresses that match the address types you moved to the **Addresses to consider, in order of importance** list. You can print students without an address or select an address type to use.

The **Use** field appears if you select Print specific address in the **If no address is found** field. Select the address type to use when a student does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

### Relation Address Tab

On the Relation Address tab, you determine what address to use when printing student relation information in the directory. This tab appears when the **Relation Address** column is included on the Columns tab.

![Relation Address Tab](image)

**Validate addresses as of.** Select the date to use when determining which address to include in the directory. The address at which the relation lives on the date you select will be included.

**Consider seasonal addresses.** To include seasonal addresses for relations in the directory, mark this checkbox.
If no seasonal addresses are found, consider these addresses. The Addresses list of the If no seasonal addresses are found, consider these addresses frame shows all of the address types from which you can select. Select an address and click the right arrow to move it to the Addresses to consider, in order of importance list. Address types that you move to the Addresses to consider, in order of importance list are considered for inclusion in the directory. The first address type in the list that matches the date selected in the Validate addresses as of field is included. You can change the order of addresses in the Addresses to consider, in order of importance list by selecting an address type and clicking the up and down arrows next to the list.

In the attribute grid of the If no seasonal addresses are found, consider these addresses frame, you can specify the type of mailing you are sending, so that only addresses that are configured to receive that kind of mailing are considered. For example, if you are generating a directory to use when mailing seasonal greetings, choose Include in the Action column, Mailings in the Attribute Type column, and select the value Seasonal Greetings for the Value column.

In the If no address is found field of the If no seasonal addresses are found, consider these addresses frame, select what to do if there are no addresses that match the address types you moved to the Addresses to consider, in order of importance list. You can print relations without an address or select an address type to use.

The Use field appears if you select Print specific address in the If no address is found field. Select the address type to use when a relation does not have an address of the types you added to the Addresses to consider, in order of importance list.

Columns Tab

You select the columns to appear on a report using the Columns tab.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Align</th>
<th>Heading</th>
<th>Heading Align</th>
<th>Wrap Heading?</th>
<th>Width</th>
<th>Wrap Field?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relation Name</td>
<td>Left</td>
<td>Relation Name</td>
<td>Left</td>
<td></td>
<td>2.00</td>
<td></td>
</tr>
<tr>
<td>Relation Address</td>
<td>Left</td>
<td>Relation Address</td>
<td>Left</td>
<td></td>
<td>1.00</td>
<td></td>
</tr>
<tr>
<td>Student Name</td>
<td>Left</td>
<td>Student Name</td>
<td>Left</td>
<td></td>
<td>1.00</td>
<td></td>
</tr>
<tr>
<td>Student Address</td>
<td>Left</td>
<td>Student Address</td>
<td>Left</td>
<td></td>
<td>1.00</td>
<td></td>
</tr>
</tbody>
</table>

Field Name. Select the fields to appear as columns on the report.
To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

### Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Family Directory in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.
**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.
**Detail.** In the **Contact Types to Include with Address** grid, select the types of contact information to include in the report. Detail is available when the **Address** or **Relation Address** column is included on the Columns tab.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and student relations. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Residence Life Report

The Residence Life Report lists the residence and meal plan information for selected students. You can include students that do not have a residence or meal plan yet.

Note: To view the Residence Life Report, you must have the optional module Residence Life.

Th Residence Life Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Your selection in this field determines the records to include on the report.

**Academic Year.** Select the academic year for the report. The classes scheduled during only the selected academic year are included in the report.

**Session.** Select the session for the report. The classes scheduled during only the selected session are included in the report.

**Students with no residence assigned.** In the students with no residence assigned field, select whether to exclude, include, or include only students with no residence in the report.

**Students with no meal plan assigned.** In the students with no meal plan assigned field, select whether to exclude, include, or include only students with no meal plan in the report.

**Create an output query of students.** You can mark this checkbox to create a query of the student records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Current Grade...</td>
<td>All</td>
<td>&lt;All Student Current Grade Levels&gt;</td>
</tr>
<tr>
<td>Student Current Statuses</td>
<td>All</td>
<td>&lt;All Student Current Statuses&gt;</td>
</tr>
<tr>
<td>Student Board Types</td>
<td>All</td>
<td>&lt;All Student Board Types&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
<tr>
<td>Residence Halls</td>
<td>All</td>
<td>&lt;All Residence Halls&gt;</td>
</tr>
<tr>
<td>Residences</td>
<td>All</td>
<td>&lt;All Residences&gt;</td>
</tr>
<tr>
<td>Residence Attributes</td>
<td>All</td>
<td>&lt;All Residence Attributes&gt;</td>
</tr>
<tr>
<td>Meal Plans</td>
<td>All</td>
<td>&lt;All Meal Plans&gt;</td>
</tr>
</tbody>
</table>

**Tip:** You can double-click a filter to open the Selected <Filter> screen.

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The Query name field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Residence Life Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

**Detail.** In the **Include these fields for each residence hall** box, mark the fields to include with the residence hall for the report.
**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.
**Page Footer.** Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

![Image of Miscellaneous settings](image)

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Image of Color Scheme settings](image)
**Name Formats.** If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a person’s record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the **Use** field disables the If not present... section of the panel.

---

**Room List Report**

The Room List Report displays a list of the rooms and residences in your school. You can include or exclude rooms that are marked as inactive. You can also choose to create a list of residences or rooms only.

**Note:** To see all the fields available on the Rooms List Report, you must have the optional module *Residence Life*.

The Room List Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

Include. Select whether to include rooms and residences, rooms only, or residences only in the report. Your selection in this field affects the rooms you can select on the Filters tab.

Include inactive rooms and residences. Mark this checkbox to include inactive rooms and residences in the report. Rooms are marked active and inactive on the room record.

Show residence occupants and resident assistants for. In the Academic Year and Session fields, of the Show residence occupants and resident assistants for frame, select the academic year and session for which you want to include residence information on the report. Only occupant and resident assistant information for that academic year and session are included.

Include residences that are. In the Include residences that are box, mark whether to include residences that are empty, partially filled, full, and overloaded in the report. You can mark these checkboxes only if you selected to include residences in the Include field.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of rooms and residences. You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Tip: You can double-click a filter to open the Selected <Filter> screen.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.
To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Room List Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

---

**Student Directory**

The Student Directory provides a list of students and their relations, including address information. The content of the directory is ordered on the students’ names. The directory can include contact information for student relations. To generate a directory that is ordered on the relations’ names, see the “Family Directory” on page 201.

You can select how many column groups to use on the report and can combine entries for spouses (such as a student’s mother and father). For a married couple to be combined, they both must be specified as a relationship on a student record, and they must have a relationship between them with the **Spouse** checkbox marked. For more information on defining relationships between people, see the Individuals chapter of the *Records Guide for Registrar’s Office*.

**Note:** If you have a printer that supports printing booklets, you can print this report as a booklet. Booklets are formatted so the pages can be folded and stapled along the fold. For more information about printing booklets, see the documentation for your printer.

The Student Directory has tabs on which you set parameters: General, Filters, Relationship Filters, Address, Relation Address, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating Reports” on page 12.
General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

---

**Show in [ ] column(s).** Select how many column groups to print in the directory. If you print on standard pages to be bound on the long side, you can select one or two column groups. If your printer supports printing booklets and you are printing in landscape mode to saddle-stitch the directory, you can select two or four column groups. The following pictures demonstrate output when you print multiple columns. The third picture shows how to print booklets — the dotted line shows where the page folds to make a booklet.

![Multiple Column Options](image)

**Combine entries for each spouse pair.** To combine entries for spouses, mark this checkbox. For example, if a husband and wife have separate records, marking this checkbox combines their contact information into a single entry in the directory, for example Mr. & Mrs. William Smith.

**Create an output query of students.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

---

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

[Table image]

**Open.** Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, to include in the directory only students with a specific status, apply the Student Statuses filter.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Relationship Filters Tab

On the Relationship Filters tab, you can filter the relations to include in the report.
For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

**Tip:** You can double-click a filter to open the Selected <Filter> screen.

**Open.** Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

**Additional Parent filters.** Mark the checkboxes in the Additional Parent filters frame to restrict the parents that are included in the directory to those who are emergency contacts, those who receive report cards, those with whom the student lives, and those who show up on transcripts.
**Additional Sibling filters.** Mark the checkboxes in the Additional Sibling filters frame to restrict the siblings that are included in the directory to those who are emergency contacts, those who receive report cards, those with whom the student lives, and those who show up on transcripts.

**Address Tab**

On the Address tab, you determine what address to use when printing student information in the directory. Selections made on this tab only affect the report output if the Student Address column is included on the Columns tab.

![Image of the Address tab in a software interface showing various address types and options for selecting addresses.]

**Validate addresses as of.** Select the date to use when determining which address to include in the directory. If there is an address that is valid for the student on the date you select, the report prints that address.

**Consider seasonal addresses.** To include seasonal addresses for students in the directory, mark this checkbox.

To allow seasonal addresses to be printed in the directory, mark this checkbox. If a seasonal address matches the date selected in Validate address as of, the report prints that address. If there are no matches, or if you leave the checkbox unmarked, selections you make in the If no seasonal addresses are found, consider these addresses frame are used.

**If no seasonal addresses are found, consider these addresses.** If no addresses are valid on the date selected in Validate addresses as of, then the addresses in the Addresses to consider, in order of importance box in the If no seasonal addresses are found, consider these addresses frame are considered. To select the address types to consider when no addresses are valid on the selected date, select them in the Addresses box and click the right arrow.

The first address type in the Addresses to consider, in order of importance box that the student has is used when calculating totals. If you add multiple address types in the Addresses to consider, in order of importance box, arrange them in order of preference using the up and down arrows.
Attribute grid. In the grid below the Addresses and Addresses to consider, in order of importance boxes, you can explicitly include or exclude an address based on its attributes. In the Action column, select whether to include or exclude an address. In the Attribute Type column, select the type of attribute to use, and in the Value column, select the attribute value that an address must have to include or exclude it from the report.

If no address is found. In the If no address is found field, you specify what to do when none of a student’s addresses matches the entries in the other fields. If you select Print with no address, the report prints that student’s entry with no address. If you select Print specific address, the Use field appears. In the Use field, you select the address type to print if the report finds no other address matches. If the student has an address of the selected type, the report prints that address; otherwise, the report prints that student’s entry with no address.

Relation Address Tab

On the Relation Address tab, you determine what address to use when printing student relation information in the directory. Selections made on this tab only affect the report output if the Parent Address or Sibling Address column is included on the Columns tab.

Validate addresses as of. Select the date to use when determining which address to include in the directory. The address at which the student lives on the date you select will be included.

Consider seasonal addresses. To include seasonal addresses for students in the directory, mark this checkbox.

If no seasonal addresses are found, consider these addresses. The Addresses list of the If no seasonal addresses are found, consider these addresses frame shows all of the address types from which you can select. Select an address and click the right arrow to move it to the Addresses to consider, in order of importance list. Address types that you move to the Addresses to consider, in order of importance list are considered for inclusion in the directory. The first address type in the list that matches the date selected in the Validate addresses as of field is included. You can change the order of addresses in the Addresses to consider, in order of importance list by selecting an address type and clicking the up and down arrows next to the list.
In the attribute grid of the **If no seasonal addresses are found, consider these addresses** frame, you can specify the type of mailing you are sending, so that only addresses that are configured to receive that kind of mailing are considered. For example, if you are generating a directory to use when mailing seasonal greetings, choose Include in the **Action** column, Mailings in the **Attribute Type** column, and select the value Seasonal Greetings for the **Value** column.

In the **If no address is found** field of the **If no seasonal addresses are found, consider these addresses** frame, select what to do if there are no addresses that match the address types you moved to the **Addresses to consider, in order of importance** list. You can print students without an address or select an address type to use.

The **Use** field appears if you select Print specific address in the **If no address is found** field. Select the address type to use when a student does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

**Columns Tab**

You select the columns to appear on a report using the Columns tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.
**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

## Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Student Directory Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![Format Tab](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. In the Contact Types to Include with Address grid, select the types of contact information to include in the report. The Student Address, Parent Address, or Sibling Address column must be included on the Columns tab for the selected contact types to be included.
Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark Print count per or Print count as a percentage of total for the selected field. To start a new page each time a new value for the selected field is encountered, mark Page break on each new.
**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.
Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.
**Name Formats.** You can select the name format for students and student relations. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student's record is used in the report.

In the **If not present...** section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the **Use** field disables the **If not present...** section of the panel.
Faculty Reports

Advisor Assignments ............................................................. 246
General Tab ........................................................................ 246
Filters Tab .......................................................................... 248
Columns Tab ........................................................................ 249
Format Tab ........................................................................ 249
Reporting categories in *Registrar's Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Faculty Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about faculty and staff reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

*Registrar's Office* has the Advisor Assignments faculty report.

**Advisor Assignments**

The Advisor Assignments report lists students and their advisors. When generating the report, you can both filter and sort the data by student or by faculty/staff. The report looks at student progression entries for the selected school and academic year to find advisor assignments.

Advisor Assignments has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Assignments for students at only the selected school are included in the report. Your selection in this field affects the students you can select on the Filters tab.

**Academic year.** Select an academic year for which to generate the report. When determining what advisor assignment to include, the report looks at the student progression for the selected academic year.

**Display using.** Select whether to generate the report using the student’s progression entry advisors or the grade level advisors. Your choice determines what displays in the advisor column and how to sort/break the report on the Format tab.

**Include students with no student progression entry advisor.** Mark this checkbox to include on the report students who have not yet been assigned an advisor.

**Create an output query of.** You can mark this checkbox and select Faculty/Staff or Students to create a query of the records included in the report. You can use the query later in other areas of the program.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width area, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Advisor Assignments in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![New Advisor Assignments dialog box](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to enter more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme screenshot](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the **Addressee/Salutations page of Configuration.**

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.
# Grade Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>General Tab</th>
<th>Filters Tab</th>
<th>Format Tab</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Academic Achievement List</strong></td>
<td>258</td>
<td></td>
<td>260</td>
</tr>
<tr>
<td><strong>Course Withdrawal Report</strong></td>
<td>267</td>
<td></td>
<td>270</td>
</tr>
<tr>
<td><strong>Grade Analysis Report</strong></td>
<td>276</td>
<td></td>
<td>279</td>
</tr>
<tr>
<td><strong>Grade Entry Sheet</strong></td>
<td>286</td>
<td></td>
<td>288</td>
</tr>
<tr>
<td><strong>Grade Report</strong></td>
<td>295</td>
<td></td>
<td>297</td>
</tr>
<tr>
<td><strong>Requirements Audit Report</strong></td>
<td>305</td>
<td></td>
<td>307</td>
</tr>
</tbody>
</table>

*Page Dimensions: 612.0x792.0*
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Grade Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about grade reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Grade reports in *Registrar’s Office* include:
- Academic Achievement List
- Course Withdrawal Report
- Grade Analysis Report
- Grade Entry Sheet
- Grade Report
- Requirements Audit Report

**Academic Achievement List**

The Academic Achievement List provides student performance, GPA, and rank information for the selected academic year and marking column.

The Academic Achievement List has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

**Academic year.** Select the academic year for which to generate the report.

**Session.** Select the session for which to generate the report.

**Marking column.** Mark the checkboxes to select the marking columns to include in the report.

**Performance.** Mark the checkboxes to select performance categories to include in the report.

**Rankings.** Mark the checkboxes to select rank calculations to include in the report.

**GPAs.** Mark the checkboxes to select GPA calculations to include in the report. A value cannot be included on the report if its value is not defined in the GPA calculation.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Create an output query of students.** You can mark this checkbox to create a query of the students included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape. Selecting Portrait restricts the report to displaying six columns. When you select Landscape, the report can contain as many as nine columns.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

---

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

---

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Academic Achievement List in the **Title** field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. To include grading and ranking information from other schools during the selected academic year and session, mark Include GPAs, Performance, and Rankings from other schools.

Mark Show academic year, Show grade level, and Show advisor 1 name to include this information on the report. The grade level and advisor 1 name are determined based on student progression.
To include the class size with the rank on the report in the format “<ranking>/<class size>”, mark **Class size**. To display the percentile for the ranks, mark **Percentile**.

**Sort/Break.** Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

Name Formats. You can select the name format for students and teachers. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

![New Academic Achievement List](image)

### Course Withdrawal Report

The Course Withdrawal Report lists all students who have withdrawn from a course in a selected school. You can limit the data on the report to withdrawals that occurred during a specified period of time, or to only those students who withdrew after the course withdrawal date.

The Course Withdrawal Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

**Include records with these dates.** In the Withdrawal field of the Include records with these dates frame, select dates to include on the report.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all course withdrawals are included up to the end date. If you leave the End date field blank, all students who withdrew from a class from the start date forward are included. If both fields are left blank, all students who withdrew from a class are included.

If you select an academic year, two fields appear in which you can select a session and a term to limit the time range included in the report. To include the full academic year selected, leave these fields set to <All sessions> and <All terms>, respectively.

**Include only students that have withdrawn after the course withdrawal date.** Each term is set up with a specific withdrawal date. Mark this checkbox to limit the data on the report to those students who withdrew from courses after the specified withdrawal date.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of.** You can mark this checkbox and select Students, Faculty/Staff, Courses, or Classes to create a query of the records included in the report. You can use the query later in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Course Withdrawal Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.
**Detail.** To include a column in the report that displays the academic year, mark **Show academic year in report**. To include a column in the report that displays the student’s grade level during the specified academic year, mark **Show grade level in report**. To include a row on the report for each marking column that displays the grades that were assigned during the time the student attended the class, mark **Show grades for all marking columns**.

![New Course Withdrawal Report](image)

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark *Print count per* or *Print count as a percentage of total* for the selected field. To start a new page each time a new value for the selected field is encountered, mark *Page break on each new*. 

**Page Footer.** Use *Page Footer* to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Grade Analysis Report

The Grade Analysis Report tallies grades awarded in a selected marking column and analyzes them by teacher, class, course, or student. You can select how to analyze grades, such as by the individual classes of a course type, or by selected students. You can customize how to break the results into columns. For example, you can count the number of A’s, B’s, and C’s, which are tallied in three columns. You can group grades by student, teacher, grade level, gender, course, class, or department.

The Grade Analysis Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

**Academic year.** Select the academic year to include in this report.

**Session.** Select the session to include in the report.

**Marking column.** Select the marking column to include in the report.

**Group by.** Select how to group grades in the report: by Teacher, Student, Student Grade Level, Student Gender, Course, Class, or Course Department.

For example, to see how students are doing in their classes, you can group grades by student. To compare the grades earned in two classes of the same course, group by class.

If you select Course, Teacher, or Course Department and select to analyze by Class in the **Analyze by** field, or if you select Class in this field, you can select to show the minimum, maximum, and average for each row on the Format tab.

**Analyze by.** If you select Teacher, Student Grade Level, Course, Class, or Course Department in the **Group by** field, you can mark this checkbox to provide an additional breakdown of information.

For example, if you select Teacher in the **Sort grades by** field, leave this checkbox unmarked to print in each column the number of grades earned by students taught by each teacher. To see the same information, but broken down by the classes taught, mark **Analyze by** and select Class in the corresponding field.
Add column. In the box on the left, you can add, delete, and order the columns to include in the report. When you click Add column, the Add a column screen appears.

![Add a column screen](image)

In the **Column name** field, enter a name for the column to appear in the list. In the **Field Name** column, select Percent or Numeric count. In the **Heading** column, enter a heading for the column to appear on the report. In the **Width** column, specify the width of the column. To edit this information after defining a column, double-click the column in the list.

After you add a column to the list, you must set parameters for the column in the grid on the right to specify how the grades are totaled for that column. Select the column on the left to enter details in the grid on the right.

In the **Grade Type** column for each row, select whether to display the column data as a letter grade or a numeric value.

In the **Grade From (Low)** and **Grade To (High)** columns, select the range of grades or numeric values to include in the selected column. If you select Numeric in the **Grade Type** column, enter the lower end of the range in the **Grade From** column. If you select Grade in the **Grade Type** column, enter the lower grade in the list in the **Grade From** column. For example, to create a column to show the number of As, select A- in the **Grade From** field and A+ in the **Grade To** field.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

Create an output query of. If you selected Teacher, Student, Class, or Course in the **Group by** field, you can mark a checkbox to create a query of the records included in the report. You can use the query later in other areas of the program.

Report orientation. In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Schools</td>
<td>All</td>
<td>&lt;All Student Schools&gt;</td>
</tr>
<tr>
<td>Student Current Statuses</td>
<td>All</td>
<td>&lt;All Student Current Statuses&gt;</td>
</tr>
<tr>
<td>Student Grade Levels</td>
<td>All</td>
<td>&lt;All Student Grade Levels&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
<tr>
<td>Teachers</td>
<td>All</td>
<td>&lt;All Teachers&gt;</td>
</tr>
<tr>
<td>Teacher Attributes</td>
<td>All</td>
<td>&lt;All Teacher Attributes&gt;</td>
</tr>
<tr>
<td>Teacher Departments</td>
<td>All</td>
<td>&lt;All Teacher Departments&gt;</td>
</tr>
<tr>
<td>Courses</td>
<td>All</td>
<td>&lt;All Courses&gt;</td>
</tr>
<tr>
<td>Course Types</td>
<td>All</td>
<td>&lt;All Course Types&gt;</td>
</tr>
<tr>
<td>Course Grade Levels</td>
<td>All</td>
<td>&lt;All Course Grade Levels&gt;</td>
</tr>
<tr>
<td>Course Departments</td>
<td>All</td>
<td>&lt;All Course Departments&gt;</td>
</tr>
<tr>
<td>Course Attributes</td>
<td>All</td>
<td>&lt;All Course Attributes&gt;</td>
</tr>
</tbody>
</table>

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide for The Education Edge**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Grade Analysis Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. If you select Course, Teacher, or Course Department in the Group by field on the General tab and select Class in the Analyze by field, or if you select Class in the Group by field, you can select to show the minimum, maximum, and average for each row and select how to calculate the values.
In the **Show for each row** grid, select which values to show. In the **Field Name** column, you can select Class Minimum, Class Maximum, or Class Average. In the **Heading** column, enter a heading for the column to appear on the report. In the **Width** column, specify the width of the column. In the **Based on** field, select to calculate the minimum, maximum, and average based on all valid grades or just the columns defined for the report.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

Miscellaneous. Use **Miscellaneous** to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![New Grade Analysis Report dialog box](image)

**Name Formats.** You can select the name format for students and teachers. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressee/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

![Name Formats](image)

**Grade Entry Sheet**

You use the Grade Entry Sheet to manually enter grades, comments, and skill ratings for each student in the report. You can limit the report by school, academic year, and session. You can group the report by class, teacher, or student and select the marking columns to include on the report.

The Grade Entry Sheet has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

**Academic year.** Select the academic year to include in the report.

**Session.** Select the session to include in the report.

**Report by.** In the **Report by** field, select to organize the report by Student, Teacher, or Class. For example, to group the report content by student so that the person using the sheet can enter all of a student’s grades at once, select Student.

**Include the following marking columns.** Mark the checkboxes for the marking columns to include in the report.

**Include only those students with missing entries.** To eliminate any students who already have grades, mark this checkbox.

**Create an output query of.** You can mark this checkbox to create a query of the records included in the report. You can use the query later in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

[Image of the Filters tab with filters listed in the grid]

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Grade Entry Sheet in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. To include a section for class meetings, mark Include class meetings.

To include existing grades, mark Display existing entries.

To include grade comments, mark Include comments.

To include skills on the sheet, mark Include skills. If you marked Display existing entries, existing skill ratings will appear. Select how to order the skills in the Skill sort order field.

Mark Wrap skills to have skills wrap to a new line if they are too long to fit on a single line. Leaving this checkbox unmarked truncates entries when they reach the end of the line. This checkbox is only enabled if you have marked Include skills.

Mark Include skill rating legends to include a legend describing skill rating codes at the bottom of each report page. This checkbox is only enabled if you have marked Include skills.
Mark **Display course information using** to include information about the course. If you mark this checkbox, select the format to use to display the course information.

**Sort.** Use **Sort** to select the order for information to appear on the report.
To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column. The options available in the grid depend on the selection in the **Report by** field on the General tab. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and teachers. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Grade Report

The Grade Report lists grades and related information for students for a given school, academic year, and session. You can order the report by student, teacher, class, or course, and you can optionally include skills, performance, ranking, and GPA data.

The number of digits following the decimal point in GPAs is determined by a setting in the GPA calculation. For more information about GPA calculations, see the Configuration Guide for Registrar’s Office.

The Grade Report has tabs on which you set parameters: General, Filters, Marking Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

Academic year. Select the academic year to include in the report.

Session. Select the session to include in the report.

Report on grades by. Select whether to order the data on the report by student, teacher, course, or class.

If you report on grades by student, students attending the selected school in the selected academic year and session appear. However, if the student is also taking courses at a different school at the same time, those courses also appear.

Show. If you select Student in the Report on grades by field, you can mark the Skills, GPA, Rankings, and Performance checkboxes to include this data on the report. If you select Teacher, Course, or Class, you can mark only Skills.

You can use the up and down arrows to change the order of the additional data on the report, but Skills must always be first on the list.

Skills categories. This box is available when you select Skills in the Show box. Mark the skill categories to include on the report.

GPA calculations. This grid is available when you select GPA in the Show box. Mark the calculations to include on the report.

Rank calculations. This list is available when you select Rankings in the Show box. Mark the calculations to include on the report.

Performance categories. This list is available when you select Performance in the Show box. Mark the performance categories to include on the report.
Create an output query of. You can mark this checkbox and select Students, Faculty/Staff, Courses, or Classes to create a query of the records included in the report. You can use the query later in other areas of the program.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

Report orientation. In the **Report orientation** field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

Open. Once you highlight a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click **Clear All Filters** to remove all previously selected filters from the report.

Filters. The **Filters** column lists all the available filters for this report. You cannot edit this column.

Include. In the **Include** column, if you selected Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.
Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Marking Columns Tab

On the Marking Columns tab, you select the marking columns to include in the report, as well as the grades and columns to include for each marking column. You can print grades, comments, attempted credits, and awarded credits for each class. You can also create a comment-only report (such as for interim grade reports).

Marking column box. Mark the checkboxes for the marking columns to include in the report.

Marking column detail grid. You enter details for each of the marking columns in this grid. When you select a marking column in the Marking column panel, the corresponding details appear in this grid.

In the Grade Type column, select how grades appear: by letter grade or by numeric value.

In the Grade From (Low) and Grade To (High) columns, select the range of letter grades or numeric values to include in the report. Enter the lower end of the range or the lowest grade to include in the Grade From column. For example, if the top grade in the list is A and the lowest two grades in the list are F and NG, then to include grades from A+ to C-, select C- in the Grade From column and A+ in the Grade To column.

To not set a low or high limit, leave the Grade From or Grade To column blank, respectively. Leaving both columns blank includes all grades.

Click Apply to all to apply the settings for the selected marking column to all marking columns.
Include the following columns for this marking column. For each marking column, you can control the columns that appear. In the Field Name column, select Grade, Attempted Credit, or Awarded Credit. In the Heading column, enter a heading for the column to appear on the report. In the Width column, specify the width of the column.

Print grades as. To select how grades are represented on the report, mark this checkbox.

In the field next to the checkbox, select how to format grade data. The abbreviation “LG” represents a letter grade, and the number sign (#) represents a numeric grade. For example, if you select LG (#) and a student earned a B/3.25 grade in the class, it is formatted as “B (3.2)” in the grade column.

Print comments. To include comments for each marking column, mark this checkbox. Comments are included on a separate line under the corresponding marking column.

To print a comment-only report, leave the Include the following columns for this marking column grid blank but mark Print comments.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Grade Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. In the Include the following columns grid, you can select additional columns to appear on the report. In the Field Name column, select Student Name, Advisor Name, Academic Year, Student Grade Level, Course, Class ID, or Teacher Name. In the Heading column, enter a heading for the column to appear on the report. In the Width column, specify the width of the column.

To include grade information from other schools earned within the selected academic year and term, mark Include GPA's, Performance, and Rankings from other schools. This checkbox is only available when you select Student in the Report on grades by field on the General tab.

To include the class size on the report in the format “<ranking>/<class size>”, mark When printing straight rankings, show class size. For example, the tenth-ranked student in a class of 48 is represented as “10/48” in the Rank column on the report.
In the **Display course as** field, select the format to use to display the course.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information. The selections available on this screen depend on the selection you make in the **Report on grades by** field on the General tab.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students and teachers. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Requirements Audit Report

If you have the optional module Graduation Requirement Management, you can use the Requirements Audit Report to review students’ progress toward their diplomas.

The Requirements Audit Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.
Report format. Select to create either a Summary or Detail report. If you create a Summary report, the credits needed, credits earned, percent complete, and date declared appear for each diploma. If you create a Detail report, the report also include detailed information about each requirement.

Include the following requirements. If you selected Detail in Report format, mark the type of requirements to include for each student in the report.

Only include students with [ ]. You can select to filter students appearing in the report based on complete or incomplete diplomas.

Create an output query of students. You can mark this checkbox to create a query of student records included in the report. You can use the query later in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you highlight a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you selected Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

If you are creating a Detail report, you select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns in the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Requirements Audit Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

**Detail.** In Include these fields in the student name breakdown, select the fields to include along with the student name in the report.

**Sort.** Use Sort to select the order for information to appear on the report.
To order the information, you can select a field by which to sort in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats **<Full name>**, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.
Request Reports

Conflict Matrix ................................................................. 316
General Tab ................................................................. 316
Filters Tab ................................................................. 318
Format Tab ................................................................. 318
Course Request Report .................................................... 323
General Tab ................................................................. 323
Filters Tab ................................................................. 324
Columns Tab ................................................................. 325
Format Tab ................................................................. 326
Potential Student Schedule .................................................. 331
General Tab ................................................................. 331
Meetings Tab ................................................................. 333
Filters Tab ................................................................. 334
Format Tab ................................................................. 335
Student Requests ............................................................ 340
General Tab ................................................................. 340
Filters Tab ................................................................. 342
Columns Tab ................................................................. 343
Format Tab ................................................................. 343
Reporting categories in Registrar’s Office include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Request Reports. For information about other report categories, see the chapter for that category.

Note: We recommend you read the documentation thoroughly. Information presented here provides you with basic information about request reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Request reports in Registrar’s Office include:

- Conflict Matrix
- Course Request Report
- Potential Student Schedules
- Student Requests

Conflict Matrix

With the Conflict Matrix, you can either print a list of conflicts or export a grid to Microsoft Excel that shows conflicts between specific courses. You can use the information from either format to schedule classes so as to limit the number of conflicts.

The Conflict Matrix has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Courses at only the selected school are included in the report.

Academic year. Select the academic year for the classes to include in the report. The year that you select determines the course requests to include in the output.

Session. Select the session for the classes to include in the report. The session that you select determines the course requests to include in the output.

Terms. Select the terms for which to generate a conflict matrix. The term that you select determines the course requests to include in the output.

Include requests for ‘any term’. To include in the report requests made for any term that create a conflict, mark this checkbox.

Report format. Select whether to format the report as a grid or a list. A list provides only a summary of the number of conflicts for classes that have conflicts. You can print a conflict list from within the report.

A grid includes a row and column for each class scheduled in the selected term. If you select to generate the report as a grid, you export the grid to Microsoft Excel to review and print the report.

Include course grade level. To include a column with the grade levels for each course, mark this checkbox.

Display by. Select whether to include the short or long description of the student’s grade level. You define grade level descriptions in the Grade Level table. For more information about defining tables, see the Configuration Guide for Registrar’s Office.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Conflict Matrix Report in the Title field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report. When you print the report as a list, you can select where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
Course Request Report

The Course Request Report lists students that have requested a course and the classes for which they have been scheduled. It also provides the total number of course requests, the total number of students scheduled, and the total number of classes created for each course.

The Course Request Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

School. Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Courses associated with only the selected school are included in the report.

Academic year. Select the academic year for the course requests to include in the report.

Session. Select the session for the course requests to include in the report.

Start terms. Select the terms for the course requests to include in the report. If you select <Selected terms>, you can mark the checkboxes in the box to the right to indicate which terms to include.
Include courses with no requests. Mark this checkbox to include courses that have not been requested by any students.

Include alternate requests. Mark this checkbox to include alternate course requests.

Include student request section ordering by. Mark this checkbox to include a section below each course with the term requested, the name, grade level, and homeroom of the students requesting the course, and the classes requested. Then select how to order the students in the section below each course: by Last name, First name, Student ID, Grade, Gender, Class, or Terms.

Include gender breakdown. If you are including a student request section, you can mark Include gender breakdown to also include in the section the number of each gender who requested the course.

Include [ ] requests. This field appears if you have Faculty Access for the Web. Faculty members can approve requests in Faculty Access for the Web. For this report, you can select to include only requests approved by faculty, only requests unapproved by faculty, or requests both approved and unapproved by faculty.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of courses. You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.
Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.
To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** area, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

**Format Tab**

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Course Request Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

* [New Course Request Report](image)
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to enter more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and set the font size. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

Name Formats. You can select the name format for students. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the **Use** field disables the If not present... section of the panel.

![New Course Request Report](image)

**Potential Student Schedules**

Potential Student Schedules provides a list of students and their potential schedules based on course requests and enrollment.

Potential Student Schedules has tabs on which you set parameters: General, Meetings, Filters, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Potential schedules for students at only the selected school are included in the report.

**Academic year.** Select the academic year for the report. Course requests for only the selected academic year are included in the report.

**Session.** Select the session for the report. Course requests for only the selected session are included in the report.

**Start terms.** Select the terms the report. If you select <Selected terms>, you can mark the checkboxes in the box to the right to indicate which terms to include. Course requests for only the selected start terms are included in the report.

**Print one student per page.** Mark this checkbox to print each student on a separate page.

**Display course as.** Select the format to use to display courses on the report.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Create an output query of students.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Meetings Tab

Using the Meetings tab, you select to group the meetings on the report by blocks, time intervals, or periods. You can also limit the blocks, time intervals, and periods included on the report.

**Group time by.** Select how time is grouped on the report—by block, time interval, or period. Your selection determines the columns appearing in the corresponding grid.

**Include these patterns.** The Include these patterns grid appears when you select Block in the Group time by field.

- In the Pattern column, select a pattern to include.
- To include all blocks in the pattern, leave All selected in the Include column. To select specific blocks to include, choose Selected in the Include column. The Selected Blocks screen appears so you can select the blocks to include.

The Selected Blocks column displays the selections you made on the Selected Blocks screen.

**Include these intervals.** The Include these intervals grid appears when you select Interval in the Group time by field.

- In the Cycle Day column, select the cycle day to include. The short ID for the selected day appears in the ID column.
- In the Start Time and End Time columns, enter the time range to include in the report.
- In the Interval column, enter the number of minutes for an interval. For example, if classes last 45 minutes with a 10 minute gap between classes, set this value to 55. A separate column appears on the report for each interval that occurs within the start and end time you entered.

**Include these periods.** The Include these periods grid appears when you select Period in the Group time by field.

- In the Cycle Day column, select the cycle day to include.
To include all periods in the cycle day, leave All selected in the Include column. To select specific periods to include within the cycle day, choose Selected in the Include column. The Selected Periods screen appears so you can select the periods to include.

The Selected Periods column displays the selections you made on the Selected Periods screen.

**Show only columns that have first meetings.** Show only columns that have first meetings is enabled only when you select Interval or Period in the Group time by field. Mark this checkbox to limit the intervals or periods included in the report to those that have the first meeting of a class.

**Include classes with no meetings.** To include classes without meeting times, mark this checkbox.

## Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

### Open

Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

### Clear All Filters

Click **Clear All Filters** to remove all previously selected filters from the report.

### Filters

The Filters column lists all the available filters for this report. You cannot edit this column.

### Include

In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

### Selected Filters

Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

### Query name

The Query name field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

### Previous Filter

To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

### Next Filter

To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Potential Student Schedules in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use **Sort/Break** to select the order for information to appear on the report. When you print the report as a list, you can select where breaks fall between sets of information. To order the information, you can select a field by which to sort in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students. If you select Configuration in the Select address/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select address/salutation from field, the Use field contains the name formats <Full name>, Primary address, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the frame.

Student Requests

Student Requests provides a list of course requests per student by term and the scheduling status of each request.

Student Requests has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school for the requests to include in the report. If you have only one school in your organization, this field does not appear. Course requests by students at only the selected school are included in the report.

**Academic year.** Select the academic year for the requests to include in the report. Student requests for only the selected academic year are included in the report.

**Session.** Select the session for the requests to include in the report. Student requests for only the selected session are included in the report.

**Start term(s).** Select the terms for the requests to include in the report. If you select <Selected terms>, you can mark the checkboxes in the box to the right to indicate which terms to include. Student requests for only the selected start terms are included in the report.

**Display each student’s requests by.** Course requests are broken down by student. In this field, you select how to order the results for each student—by course ID, course name, course description, or course grade level.

**Include [ ] requests.** This field appears if you have *Faculty Access for the Web*. Faculty members can approve requests in *Faculty Access for the Web*. For this report, you can select to include only requests approved by faculty, only requests unapproved by faculty, or requests both approved and unapproved by faculty.

**Show only unfulfilled requests.** To limit the data on the report to those student requests without matching class enrollments, mark this checkbox.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of students.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

**Open.** Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Student Requests in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

Page Footer. Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats **<Full name>**, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of the person’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.
# Scheduling Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conflicts Report</td>
<td>352</td>
</tr>
<tr>
<td>General Tab</td>
<td>352</td>
</tr>
<tr>
<td>Meetings Tab</td>
<td>354</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>355</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>356</td>
</tr>
<tr>
<td>Format Tab</td>
<td>356</td>
</tr>
<tr>
<td>Course Waiting List</td>
<td>363</td>
</tr>
<tr>
<td>General Tab</td>
<td>363</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>365</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>366</td>
</tr>
<tr>
<td>Format Tab</td>
<td>366</td>
</tr>
<tr>
<td>Drop/Add Report</td>
<td>373</td>
</tr>
<tr>
<td>General Tab</td>
<td>373</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>375</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>376</td>
</tr>
<tr>
<td>Format Tab</td>
<td>377</td>
</tr>
<tr>
<td>Free Periods Report</td>
<td>382</td>
</tr>
<tr>
<td>General Tab</td>
<td>382</td>
</tr>
<tr>
<td>Meetings Tab</td>
<td>384</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>385</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>386</td>
</tr>
<tr>
<td>Format Tab</td>
<td>387</td>
</tr>
<tr>
<td>Master Schedule Grid</td>
<td>394</td>
</tr>
<tr>
<td>General Tab</td>
<td>394</td>
</tr>
<tr>
<td>Meetings Tab</td>
<td>396</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>397</td>
</tr>
<tr>
<td>Format Tab</td>
<td>398</td>
</tr>
<tr>
<td>Schedule Lists</td>
<td>405</td>
</tr>
<tr>
<td>General Tab</td>
<td>405</td>
</tr>
<tr>
<td>Meetings Tab</td>
<td>407</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>408</td>
</tr>
<tr>
<td>Columns Tab</td>
<td>409</td>
</tr>
<tr>
<td>Format Tab</td>
<td>410</td>
</tr>
<tr>
<td>Schedules</td>
<td>416</td>
</tr>
<tr>
<td>General Tab</td>
<td>416</td>
</tr>
<tr>
<td>Meetings Tab</td>
<td>418</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>419</td>
</tr>
<tr>
<td>Format Tab</td>
<td>420</td>
</tr>
</tbody>
</table>
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Scheduling Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about scheduling reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Scheduling reports in *Registrar’s Office* include:

- Conflicts Report
- Course Waiting List
- Drop/Add Report
- Free Periods Report
- Master Schedule Grid
- Schedule Lists
- Schedules

## Conflicts Report

The Conflicts Report provides a list of scheduling conflicts for teachers, rooms, or students.

The Conflicts Report has tabs on which you set parameters: General, Meetings, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Print conflicts for.** Select whether to print conflicts for teachers, students, or rooms. Your selection in this field affects the columns, filters, and sorting that are available.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Conflicts for teachers, rooms, or students at only the selected school are included in the report.

**Academic year.** Select the academic year for the classes to include in the report. Conflicts in only the selected academic year are included.

**Session.** Select the session for the classes to include in the report. Conflicts in only the selected session are included.

**Start terms.** Select the terms for the classes to include in the report. Conflicts in only the selected start terms are included.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of.** You can mark this checkbox and select Faculty/Staff, Rooms, or Students to create a query of the records included in the report. You can use the query later in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Meetings Tab

You can limit the scheduling conflicts included in the report by blocks, periods, or times of day.

**Limit results by.** Select whether to limit the data included in the report by block, period, or times of day. Your selection in this field determines the columns appearing in the corresponding grid.

**Include these patterns.** The Include these patterns grid appears when you select Block in the Limit results by field.

In the Pattern column, select a pattern to include.

To include all blocks in the pattern, leave All selected in the Include column. To select specific blocks to include, choose Selected in the Include column. The Selected Blocks screen appears so you can select the blocks to include.

The Selected Blocks column displays the selections you made on the Selected Blocks screen.

**Include these periods.** The Include these periods grid appears when you select Period in the Limit results by field.

In the Cycle Day column, select the cycle day to include or select <All cycle days>.

To include all periods in the cycle day, leave All selected in the Include column. To select specific periods to include within the cycle day, choose Selected in the Include column. The Selected Periods screen appears so you can select the periods to include.

The Selected Periods column displays the selections you made on the Selected Periods screen.

**Include these times of day.** The Include these times of day grid appears when you select Times of Day in the Limit results by field.

In the Cycle Day column, select the cycle day to include or select <All cycle days>. If you select a single cycle day, the short ID for the selected day appears in the ID column.

In the Start Time and End Time columns, enter the time range to include in the report.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns in the report. To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Conflicts Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.
**Detail.** Use **Detail** to set what details to display in each list of conflicting times. To include a list of conflict times below each entry on the report, mark **Show list of conflicting times.** In **Include these fields in the conflict list,** mark the fields to include in the list. To change the order of the fields in the list, select a field and click the up and down arrow buttons.

![New Conflicts Report dialog box](image)

**Sort/Break.** Use **Sort/Break** to select the order for information to appear in the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for teachers. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a teacher’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Course Waiting List

The Course Waiting List provides a list of all courses with unfulfilled student requests. You can also include the names of the students waiting for each course.

The Course Waiting List has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Courses with unfulfilled requests by students at only the selected school are included in the report.

**Academic year.** Select the academic year for which to print this report. Unfulfilled requests for students in only the selected academic year are included in the report.

**Session.** Select the session for the classes to include in the report. Unfulfilled requests for students in only the selected session are included in the report.

**Terms.** Select the terms for the classes to include in the report. Unfulfilled requests for students in only the selected terms are included in the report.

**Create an output query of courses.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns in the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column.

Width. Enter the width of each column. The Report Width area, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Course Waiting List in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![Headings](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.
**Detail.** Use **Detail** to add a list of the students waiting for each course to the report. To include the list, mark **Show the list of students waiting for each course.** In the box, mark the information to include in the list. To reorder the information, select an item in the list and click the **Up** or **Down** button. In the **Order by** field, select how to order the information. In the **Column format** field, select whether to display the list in one column or two.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear in the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the **Addressee/Salutations** page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the **Addressees/Salutations** tab of the person's record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

![New Course Waiting List](image)

### Drop/Add Report

The Drop/Add Report lists student schedule changes by student, teacher, or class. You can include classes dropped, added, transferred, or withdrawn. This report is useful to distribute to teachers during the drop/add period so they can update their class rosters. It is also useful for administrators to review trends in drop/add activity for certain classes and teachers.

The Drop/Add Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

### General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Report on changes by.** Select to include changes by student, teacher, or class.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

If you report on changes by class or teacher, only changes at the selected school are included in the report. If you report on changes by student, changes at other schools are also included in the report if the academic year, session, and terms are the same as the selected school.

**Academic year.** Select the academic year for the classes with changes to include in the report. Classes in only the selected academic year are included.

**Session.** Select the session for the classes with changes to include in the report. Classes in only the selected session are included.

**Terms.** Select the terms for the classes with changes to include in the report. Classes in only the selected terms are included.

**Include.** In the Include box, select the types of changes to include in the report, including classes that are dropped, added, transferred, or withdrawn.

**Include changes associated with deleted classes.** If you are reporting on changes by student, you can mark this checkbox to include changes for classes that no longer exist. These classes are listed as Unknown Classes on the report. To view the information that exists for these deleted classes, you should include the following columns on the report: Item Changed, Change Type, Previous Setting, New Setting, Changed On, Changed by, and Comment.

**Include only changes as of [ ].** To include only changes after a certain date, mark this checkbox and select a date.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.
Create an output query of. You can mark this checkbox and select Student, Teacher, or Class to create a query of the records included in the report. You can use the query later in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Courses</td>
<td>All</td>
<td>&lt;All Courses&gt;</td>
</tr>
<tr>
<td>Course Schools</td>
<td>All</td>
<td>&lt;All Course Schools&gt;</td>
</tr>
<tr>
<td>Course Types</td>
<td>All</td>
<td>&lt;All Course Types&gt;</td>
</tr>
<tr>
<td>Course Departments</td>
<td>All</td>
<td>&lt;All Course Departments&gt;</td>
</tr>
<tr>
<td>Course Attributes</td>
<td>All</td>
<td>&lt;All Course Attributes&gt;</td>
</tr>
<tr>
<td>Classes</td>
<td>All</td>
<td>&lt;All Classes&gt;</td>
</tr>
<tr>
<td>Class Attributes</td>
<td>All</td>
<td>&lt;All Class Attributes&gt;</td>
</tr>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Statuses</td>
<td>All</td>
<td>&lt;All Student Statuses&gt;</td>
</tr>
<tr>
<td>Student Grade Levels</td>
<td>All</td>
<td>&lt;All Student Grade Levels&gt;</td>
</tr>
<tr>
<td>Student Advisors</td>
<td>All</td>
<td>&lt;All Student Advisors&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
</tbody>
</table>

Tip: You can double-click a filter to open the Selected <Filter> screen.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.
To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Columns Tab

You select the columns to appear on a report using the Columns tab.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Align</th>
<th>Heading</th>
<th>Heading Align</th>
<th>Wrap Heading?</th>
<th>Width</th>
<th>Wrap Field?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Class ID</td>
<td>Left</td>
<td>Class ID</td>
<td>Left</td>
<td></td>
<td>1.00</td>
<td></td>
</tr>
<tr>
<td>Student Name</td>
<td>Left</td>
<td>Student</td>
<td>Left</td>
<td></td>
<td>1.50</td>
<td></td>
</tr>
<tr>
<td>Change Type</td>
<td>Left</td>
<td>Change Type</td>
<td>Left</td>
<td></td>
<td>0.75</td>
<td></td>
</tr>
<tr>
<td>Teacher</td>
<td>Left</td>
<td>Teacher</td>
<td>Left</td>
<td></td>
<td>1.50</td>
<td></td>
</tr>
<tr>
<td>Changed On</td>
<td>Left</td>
<td>Changed On</td>
<td>Left</td>
<td></td>
<td>0.75</td>
<td></td>
</tr>
</tbody>
</table>

**Field Name.** Select the fields to appear as columns in the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.
**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

**Format Tab**

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Drop/Add Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization's name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Use Detail to set control what fields appear on the report. In Include these fields with the [faculty/staff name / student name / course ID], mark the fields to include on the report. To change to order of the fields on the report, select a field and click the up and down arrow buttons.
**Sort/Break.** Use Sort/Break to select the order for information to appear in the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark Print count per or Print count as a percentage of total for the selected field. To start a new page each time a new value for the selected field is encountered, mark Page break on each new.
**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.
Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.
**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of the person’s record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

---

**Free Periods Report**

Using the Free Periods Report, you can see which teachers, rooms, or students are free for a given period, block, or time of day.

The Free Periods Report has tabs on which you set parameters: General, Meetings, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

_Glossary:_ A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Display by.** Select whether to report by time, teacher, room, or student.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear.

**Academic year.** Select the academic year to include in the report.

**Session.** Select the session to include in the report.

**Start terms.** Select the start terms to include in the report.

**Create an output query of.** Mark this checkbox to create a query of the faculty/staff, room, or student records included in the report. You can use the query later in other areas of the program. If you choose to display the report by time, this checkbox does not appear.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Meetings Tab

You can limit the meetings included in the report by blocks, periods, or times of day.

**Group time by.** Select how time is grouped on the report—by block, period, or times of day. Your selection determines the columns appearing in the corresponding grid and determines how the report is broken down. For example, on the General tab, you select to display the report by “Time”. On the Meetings tab in the Group time by field, you select “Period”. The report determines if the room, teacher, or student is free during the span of time defined by each period.

**Include these periods.** The Include these periods grid appears when you select Period in the Group time by field.

- In the Cycle Day column, select the cycle day to include or select <All cycle days>.
- To include all periods in the cycle day, leave All selected in the Include column. To select specific periods to include within the cycle day, choose Selected in the Include column. The Selected Periods screen appears so you can select the periods to include.
- The Selected Periods column displays the selections you made on the Selected Periods screen.

**Include these patterns.** The Include these patterns grid appears when you select Block in the Group time by field.

- In the Pattern column, select a pattern to include.
- To include all blocks in the pattern, leave All selected in the Include column. To select specific blocks to include, choose Selected in the Include column. The Selected Blocks screen appears so you can select the blocks to include.
- The Selected Blocks column displays the selections you made on the Selected Blocks screen.

**Include these times of day.** The Include these times of day grid appears when you select Times of Day in the Group time by field.
In the Cycle Day column, select the cycle day to include or select <All cycle days>. If you select a single cycle day, the short ID for the selected day appears in the ID column.

In the Start Time and End Time columns, enter the time range to include in the report.

Filters Tab

You use the Filters tab to restrict the students, faculty/staff, or rooms included in the report.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.
Next Filter. To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab.

![Columns Tab Image](image)

**Field Name.** Select the fields to appear as columns in the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the **Field Name** column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Free Periods Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. On the General tab, when you select to display this report by student, teacher, or room and you select “Period” or “Block” in the Group time by field on the Meetings tab, you can select which fields to include in the list of free times. If you selected “Period”, you can include Day, Period, and Meeting times. If you selected “Block”, you can include Pattern and Block.
Keep in mind that if you are grouping time on the report by period, times between periods do not appear as free time. However, if you are grouping time by times of day, times between periods can appear as free time. The program refers to the **Consecutive meetings means less than [ ] minutes between** business rule to determine what unscheduled time is considered free time. For example, if this business rule is set to 30 minutes, any time that is less than 30 minutes is not considered free time.
On the General tab, when you select to display this report by time, the **Include list of free** checkbox appears where you can select to include a list of Teachers, Rooms, Students, or Teachers and Rooms.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear in the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme Screen](image)

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats **<Full name>**, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a faculty member’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Master Schedule Grid

The Master Schedule Grid provides a grid of teacher, room, student, or course schedules.

The Master Schedule Grid has tabs on which you set parameters: General, Meetings, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Print schedules for.** Select whether to print the report for a teacher, room, student, or course. Your selection in this field determines selections available to you on the other tabs.

**School.** Select the school for which to create the report. If you have only one school in your organization, this field does not appear. The schedules for the teachers, rooms, students, or courses at the selected school are included in the report. The classes included on the report may include classes at more than one school—this field determines only the teachers, rooms, students, or courses for which to print schedules.

**Academic year.** Select the academic year for the classes to include in the report.

**Session.** Select the session for the classes to include in the report.

**Terms.** Select the terms for the classes to include in the report. If you select <Selected terms>, you can mark the checkboxes in the box to the right to indicate which terms to include.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query.** You can mark this checkbox to create a query of the records included in the report. The type of query created depends on what you select in the **Print schedules for** field. This query is available for use in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

**Paper Size.** Select the size paper on which you will print the report.
Meetings Tab

Using the Meetings tab, you select to group the meetings on the report by blocks, time intervals, or periods. You can also limit the blocks, time intervals, and periods included on the report.

**Group time by.** Select how time is grouped on the report—by block, time interval, or period. Your selection determines the columns appearing in the corresponding grid.

**Include these patterns.** The Include these patterns grid appears when you select Block in the Group time by field.

In the Pattern column, select a pattern to include.

To include all blocks in the pattern, leave All selected in the Include column. To select specific blocks to include, choose Selected in the Include column. The Selected Blocks screen appears so you can select the blocks to include.

The Selected Blocks column displays the selections you made on the Selected Blocks screen.

**Suppress pattern description in grid.** If you selected Block in the Group time by field, the Suppress pattern description in grid checkbox appears. You can mark this checkbox to exclude the name of the pattern in the report.

**Include these intervals.** The Include these intervals grid appears when you select Interval in the Group time by field.

In the Cycle Day column, select the cycle day to include or select <All cycle days>. If you select a single cycle day, the short ID for the selected day appears in the ID column.

In the Start Time and End Time columns, enter the time range to include in the report.

In the Interval column, enter the number of minutes for an interval. For example, if classes last 45 minutes with a 10 minute gap between classes, set this value to 55. A separate column appears on the report for each interval that occurs within the start and end time you entered.
Limit results to intervals holding the first meeting of a class. If you selected Interval in the Group time by field, the Limit results to intervals holding the first meeting of a class checkbox appears. You can mark this checkbox to limit the intervals included in the report to those that have the first meeting of a class.

Include these periods. The Include these periods grid appears when you select Period in the Group time by field.

In the Cycle Day column, select the cycle day to include or select <All cycle days>.

To include all periods in the cycle day, leave All selected in the Include column. To select specific periods to include within the cycle day, choose Selected in the Include column. The Selected Periods screen appears so you can select the periods to include.

The Selected Periods column displays the selections you made on the Selected Periods screen.

Limit results to periods holding the first meeting of a class. If you selected Period in the Group time by field, the Limit results to periods holding the first meeting of a class checkbox appears. You can mark this checkbox to limit the periods included in the report to those that have the first meeting of a class.

Suppress cycle day description in grid. If you selected Period in the Group time by field, the Suppress cycle day description in grid checkbox appears. You can mark this checkbox to exclude the name of the cycle day in the report.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Tip: You can double-click a filter to open the Selected <Filter> screen.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.
Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Master Schedule Grid in the Title field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Use Detail to select additional details for the report. In the Include these fields in the row heading grid, select additional information to include in the row heading along with the faculty/staff name, room ID, student name, or course ID. The grid that appears depends on your selection in the Print schedules for field on the General tab. Select each additional field to include and enter a caption for each field. In the column width field, enter how wide to make the row heading column.
In the **Include these fields in the cell as the class description** grid, enter the information to include in each class description cell of the Master Schedule Grid. Select each field to include and enter a caption for each field. In the column width field, enter how wide to make the block, period, or interval column. The column affected depends on your selection in the **Group time by** field on the Meetings tab.

<table>
<thead>
<tr>
<th>Class ID</th>
<th>Caption</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Period column width</th>
<th>1.00 inches</th>
</tr>
</thead>
</table>

**Sort/Break.** Use **Sort/Break** to select the order for information to appear in the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for teachers. If you select Student in the **Print schedules for** field on the General tab, you can also select the name format for students. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a person’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Schedule Lists

The Schedule Lists report provides a list of schedule information by teacher, room, student, course, or time. The Schedule Lists report has tabs on which you set parameters: General, Meetings, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Print schedules for.** Select whether to print the report for a teacher, room, student, course, or time. Your selection in this field determines the selections available to you on this and the other tabs of the screen.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Schedule information for courses, teachers, rooms, or students at only the selected school is included in the report.

**Academic year.** Select the academic year for the report. Classes for only the selected academic year are included.

**Session.** Select the session for the report. Classes for only the selected session are included. 

**Terms.** Select the terms for the report. If you select <Selected terms>, you can mark the checkboxes in the box to the right to indicate which terms to include. Classes for only the selected terms are included.

**Print schedules changed as of.** If you are printing the report for student schedules, you can mark this checkbox and enter a date to include schedules that were changed as of a specific date.

**Include waitlisted classes on the student’s schedule.** When you select this option, a section on the report displays waitlisted classes. This field is enabled only when you are printing schedules for students.

**Create an output query.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program. The type of query created depends on your selection in the **Print schedules for** field. This checkbox is not available when you select Times in the **Print schedules for** field.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

---

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.
Meetings Tab

You can limit the meetings included in the report by blocks, periods, or times of day.

Group time by. Select how time is grouped on the report—by block, period, or times of day. Your selection determines the columns appearing in the corresponding grid.

The selection Times of Day is not available if you set the Print schedules for field on the General tab to Times.

Include these patterns. The Include these patterns grid appears when you select Block in the Group time by field.

In the Pattern column, select a pattern to include.

To include all blocks in the pattern, leave All selected in the Include column. To select specific blocks to include, choose Selected in the Include column. The Selected Blocks screen appears so you can select the blocks to include.

The Selected Blocks column displays the selections you made on the Selected Blocks screen.

Include these periods. The Include these periods grid appears when you select Period in the Group time by field.

In the Cycle Day column, select the cycle day to include or select <All cycle days>.

To include all periods in the cycle day, leave All selected in the Include column. To select specific periods to include within the cycle day, choose Selected in the Include column. The Selected Periods screen appears so you can select the periods to include.

The Selected Periods column displays the selections you made on the Selected Periods screen.

Include these times of day. The Include these times of day grid appears when you select Times of Day in the Group time by field.

In the Cycle Day column, select the cycle day to include or select <All cycle days>. If you select a single cycle day, the short ID for the selected day appears in the ID column.
In the **Start Time** and **End Time** columns, enter the time range to include in the report. **Include classes with no meetings.** To include classes without meeting times, mark this checkbox.

### Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

![Filters Tab](image)

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query.** Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*. 
Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns in the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Schedule Lists in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. In the Include these fields in the breakdown box, mark the fields to include with the breakdown headings for the report. The fields available depend on your selection in the Print schedules for field on the General tab. You can use the up and down buttons to change the order of the data.

In For each class print, select whether to print one row per meeting, one row per term, or one row per term only if all meetings are identical. Selecting to print one row per term if all meetings are identical condenses the report by not creating a separate line for each day and time that the class meets.
The **For each class print** field is unavailable when the **Print schedules for** field on the General tab is set to Times and the **Group time by** field on the Meetings tab is set to Period.

**Sort/Break.** Use **Sort/Break** to select the order for information to appear in the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme screenshot](image)

**Name Formats.** The types of people for whom you can select a name format depend on the selection in the **Print schedules for** field on the General Tab. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a person’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Schedules

The Schedules report provides a grid for each student, room, or teacher.

The Schedules report has tabs on which you set parameters: General, Meetings, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Print schedules for.** Select whether to print the report for a student, teacher, or room. Your selection in this field determines the selections available to you on the other tabs of the screen.

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Your selection in this field determines the records to include on the report.

**Academic year.** Select the academic year for the report. The classes scheduled during only the selected academic year are included in the report.

**Session.** Select the session for the report. The classes scheduled during only the selected session are included in the report.

**Terms.** Select the terms for the report. The classes scheduled during only the selected start terms are included in the report.

**Print schedules changed as of.** If you selected to print student schedules, you can mark this checkbox and enter a date to print schedules that were changed as of a specific date.

**Include waitlisted classes on the student’s schedule.** When you select this option, a section on the report displays waitlisted classes. This field is enabled only when you are printing schedules for students.

**Create an output query.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program. The type of query created depends on your selection in the **Print schedules for** field.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Meetings Tab

You can limit the blocks, time intervals, and periods included on the report. From the list on the left, mark a school for which to select meetings to include. You can select multiple schools if you have teachers, students, or rooms with meetings in different schools.

Group time by. Select how time is grouped on the report—by block, time interval, or period. Your selection determines what appears on the rest of the screen.

Include these patterns. The Include these patterns grid appears when you select Block in the Group time by field.

In the Pattern column, select a pattern to include.

To include all blocks in the pattern, leave All selected in the Include column. To select specific blocks to include, choose Selected in the Include column. The Selected Blocks screen appears so you can select the blocks to include.

The Selected Blocks column displays the selections you made on the Selected Blocks screen.

Suppress blank rows. This field appears when you select Block in the Group time by field. Marking this option removes blank rows from the report to save space.

Start time. This field appears when you select Interval in the Group time by field. Enter the start of the time range to include in the report.

End time. This field appears when you select Interval in the Group time by field. Enter the end of the time range to include in the report.

Interval. This field appears when you select Interval in the Group time by field. Enter the number of minutes an interval lasts. For example, if classes last 45 minutes with a 10 minute gap between classes, set this value to 55. This option determines the number of rows that appear within the start and end time you entered.

Include these periods. The Include these periods grid appears when you select Period in the Group time by field.
In the **Cycle Day** column, select the cycle day to include or select <All cycle days>.

To include all periods in the cycle day, leave All selected in the **Include** column. To select specific periods to include within the cycle day, choose Selected in the **Include** column. The Selected Periods screen appears so you can select the periods to include.

The **Selected Periods** column displays the selections you made on the Selected Periods screen.

**Include period meeting times from [ ] in row heading column.** This checkbox appears if you select Period in the **Group Time by** field. You can select to include the meeting times of each period from a selected cycle day.

**Include classes with no meetings.** If you mark this checkbox, an Also Scheduled For section is included in the report, located under the schedule grid. This section notes classes that are currently scheduled but have no meetings defined.

### Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

![Filters Tab](image)

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.
**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

### Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Schedules in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization's name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. In the column width field, enter a width for the teacher, room, or student column.

In the Include these fields in the cell as the class description grid, enter the information to include in each class description cell. Select each field to include and enter a caption for each field. In the column width field, enter how wide to make the block, period, or interval column. The column affected depends on your selection in the Group time by field on the Meetings tab.

To make sure that each term appears on its own page, mark Page break before each term.

In the Class meetings with conflicts will display field, select to display meetings with conflicts in either italics or with a preface you enter.
In the **Include these fields in the breakdown** box, mark the fields to include with the breakdown headings for the report. The fields available depend on your selection in the **Print schedules for** field on the General tab. You can use the up and down buttons to change the order of the data.

**Sort.** Use **Sort** to select the order for information to appear in the report. To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.
Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.
Name Formats. The types of people for whom you can select a name format depend on the selection in the Print schedules for field on the General Tab. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a person’s record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.
Statistical Reports

Student Summary Report ................................................................. 428
General Tab .................................................................................... 428
Filters Tab ....................................................................................... 430
Columns Tab ................................................................................... 433
Format Tab ....................................................................................... 433
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Statistical Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about statistical reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

The statistical report in *Registrar’s Office* is the Student Summary Report.

**Student Summary Report**

You can use the Student Summary Report to summarize the number of students by selected categories. For example, you can create a report that shows the number of students in a selected ZIP Code, broken down further by the students’ grade levels.

The Student Summary Report has tabs on which you set parameters: General, Filters, Address, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters for the report and make selections about the information to include in the report.

In the grid on the General tab, you can set up to three categories to break down the data in the report.
For example, to see the number of students of each grade level and gender who live within each county, you can set up the report to break down the included students by county, current grade, and gender. Setting those three breakdown categories produces a report that looks like this:

<table>
<thead>
<tr>
<th>County</th>
<th>Grade 1</th>
<th>Grade 2</th>
<th>Grade 3</th>
<th>Grade 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Berkeley</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pre-K</td>
<td>3 Female</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>3 Male</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>6</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Kindergarten</td>
<td>1 Female</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1 Male</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>First Grade</td>
<td>2 Female</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1 Male</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Second Grade</td>
<td>4 Female</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>5 Male</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Breakdown.** Select an aspect by which to break down results. For example, to generate a report that displays the number of students of different ages, select Age from this column.

If you select Country, County, Region, State, or ZIP Code, the Address tab appears. On this tab, you can specify what address to consider when calculating totals for each breakdown category value.

If you select ZIP Code, the Breakdown by ZIP Code screen appears. To include students in the report whose ZIP Codes are not recorded, mark the **Include students with blank ZIP codes** checkbox.
To combine results based on a portion of a ZIP Code, mark the **Summarize using first [ ] digits** checkbox and enter a number between 1 and 12. The higher the number, the more ZIP Code categories are created in the report. Setting this value equal to or greater than the longest ZIP Code in the report has no effect in the report. For example, if you set the field value to 3, then students who have ZIP Codes that have the same first three digits are combined.

To include only the top specified number of ZIP Codes in the report, mark the **Show specific totals for the top [ ] ZIP code** groups checkbox and set the value between 1 and 99. If you mark this checkbox, the report is sorted by the number of students per ZIP Code, instead of being sorted alphabetically.

If you marked the **Show specific totals for the top [ ] zip codes** checkbox, you can mark the **Summarize remaining ZIP Codes in one row** checkbox to include a row that includes all the ZIP Codes not included in the top ZIP Codes.

**Include.** In this column, you select whether to break down data by all or select values of the breakdown category selected in the **Breakdown** column. If you choose Selected, the standard filter screen appears and you select which values for the breakdown category you selected in **Breakdown** to include.

For example, if you select Age in **Breakdown** and Selected in this column, then when the filter screen appears you can select the ages by which to break down information. The students who are within the age range you select are included in the report.

**Specific Totals to Show.** Unless you select ZIP Code in the **Breakdown** column, this column displays the specific values you selected when you changed the Include column from All to Selected. If you select ZIP Code in the **Breakdown** column, this column displays <All ZIP Codes>, <Show top # ZIP Codes>, <Group ZIP Codes by first # digits. Show all groups>, or <Group ZIP Codes by first # digits. Show top # groups>, depending on your selections on the Breakdown by ZIP Code screen.

**Summarize Others.** Mark this checkbox to summarize the students who don’t match the criteria you specified in the **Breakdown** and **Specific Totals to Show** columns. Summarized data appears on a separate line with the heading All Others.

**Suppress Rows If Zero.** To exclude breakdowns that have no matches, mark **Suppress Rows If Zero**.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

## Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide*.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>All</td>
<td>&lt;All Students&gt;</td>
</tr>
<tr>
<td>Student Current Status</td>
<td>All</td>
<td>&lt;All Student Current Status&gt;</td>
</tr>
<tr>
<td>Student Current Schools</td>
<td>All</td>
<td>&lt;All Student Current Schools&gt;</td>
</tr>
<tr>
<td>Student Grade Levels</td>
<td>All</td>
<td>&lt;All Student Grade Levels&gt;</td>
</tr>
<tr>
<td>Student Advisors</td>
<td>All</td>
<td>&lt;All Student Advisors&gt;</td>
</tr>
<tr>
<td>Student Attributes</td>
<td>All</td>
<td>&lt;All Student Attributes&gt;</td>
</tr>
</tbody>
</table>

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.
Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

**Note:** Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

**Address Tab**

When you select a breakdown category on the General tab, the report tallies the number of matches for each value in that breakdown category. For example, you can create a report to show the number of students who live in each county by selecting County in the Breakdown column on the General tab. The report creates a row for each county stored in the database. You use the Address tab to define which student addresses to consider when computing the number of students living in each county.

The Address tab appears when you select Country, County, Region, State, or ZIP Code in the Breakdown column on the General tab.
Validate addresses as of. Select the date to use when determining which address to consider. If there is an address that is valid for the student on the date you select, the report uses it when calculating totals for the selected breakdown category values.

Consider seasonal addresses. To include seasonal addresses in report calculations, mark this checkbox. Marking the checkbox also changes the Consider these addresses frame to If no seasonal addresses are found, consider these addresses.

If a seasonal address matches the date selected in Validate address as of, the report uses that address when calculating totals for the breakdown category values. If there are no matches, or if you leave the checkbox unmarked, selections you make in the Consider these addresses frame are used.

Consider these addresses. If no addresses are valid on the date selected in Validate addresses as of, then the addresses in the Addresses to consider, in order of importance box in the Consider these addresses frame are considered. To select the address types to consider when no addresses are valid on the selected date, select them in the Addresses box and click the right arrow.

The first address type in the Addresses to consider, in order of importance box that the student has is used when calculating totals. If you add multiple address types in the Addresses to consider, in order of importance box, arrange them in order of preference using the up and down arrows.

Attribute grid. In the grid below the Addresses and Addresses to consider, in order of importance boxes, you can explicitly include or exclude an address based on its attributes. In the Action column, select whether to include or exclude an address. In the Attribute Type column, select the type of attribute to use, and in the Value column, select the attribute value that an address must have to include or exclude it from the report.

If no address is found. In the If no address is found field, you specify in what row to tally a student when no address matches the entries in the other fields. The report has a row labeled <unknown> in which it tallies students for whom there is no address match. If you select Print with no address, the report tallies the student in that row of the report. If you select Print specific address, the Use field appears.

Use. In the Use field, you select the address type to use if the report finds no other address matches. If the student has an address of the selected type, the report tallies him in the corresponding row of the report; otherwise, he is tallied in the <unknown> row.
Columns Tab

You select the statuses to include in their own columns on the report. You can enter a heading for each column, whether to wrap the contents, and how to align the heading.

### Heading

Enter a heading for the column.

### Heading Wrap

Mark this checkbox for the heading of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, text is cut off when it reaches the right edge of the column.

### Include

Leave this set to All for a column that includes a count of all statuses. To include a column that counts specific statuses, change it to Selected.

### Statuses to include in total

The statuses you selected when you changed the Include column from All to Selected appear here. You cannot change the text in this column directly. To change the statuses included in this column, click in a cell in the grid and click Open.

### Format

Select how to represent the data. You can show the data as a percentage of total, as the actual number, or a combination of the two.

### Break down each column by gender

Mark this to split each column into three sub-columns: M, F, and Total. Note that the count in column M plus the count in column F may not equal Total due to student records in which the student’s gender is missing.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Student Summary Report in the Title field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use **Criteria** to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.

**Detail.** In the **Breakdown column width: [ ] inches** field, enter the width for the first column on the report. In the **Totals column width: [ ] inches** field, enter the width for the remaining columns.
Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
**Miscellaneous.** You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.
Name Formats. You can select the name format for faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of *Configuration*.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressess/Salutations tab of a faculty member’s record is used in the report.
Chapter 13

Student Reports

Activities Report ............................................................. 440
General Tab ................................................................. 440
Filters Tab ................................................................. 442
Columns Tab ............................................................. 443
Format Tab ................................................................. 443
Financial Aid Detail Report .............................................. 449
General Tab ................................................................. 449
Filters Tab ................................................................. 450
Columns Tab ............................................................. 452
Format Tab ................................................................. 453
Financial Aid Summary Report ......................................... 458
General Tab ................................................................. 459
Filters Tab ................................................................. 460
Format Tab ................................................................. 461
Homeroom Roster .......................................................... 465
General Tab ................................................................. 466
Filters Tab ................................................................. 467
Columns Tab ............................................................. 468
Format Tab ................................................................. 468
Medical Report ............................................................. 474
General Tab ................................................................. 474
Filters Tab ................................................................. 476
Format Tab ................................................................. 477
Past/Future School Report ................................................ 482
General Tab ................................................................. 482
Filters Tab ................................................................. 484
Address Tab ............................................................... 485
Columns Tab ............................................................. 486
Format Tab ................................................................. 486
Student Profile Report ..................................................... 491
General Tab ................................................................. 491
Filters Tab ................................................................. 493
Format Tab ................................................................. 494
Student Status Report ...................................................... 498
General Tab ................................................................. 498
Filters Tab ................................................................. 500
Columns Tab ............................................................. 501
Format Tab ................................................................. 501
Test Score Report ........................................................... 507
General Tab ................................................................. 507
Filters Tab ................................................................. 509
Columns Tab ............................................................. 511
Format Tab ................................................................. 511
Reporting categories in *Registrar’s Office* include Action Reports, Attendance Reports, Conduct Reports, Course/Class Reports, Custom Reports, Directories and Lists, Faculty Reports, Grade Reports, Request Reports, Scheduling Reports, Statistical Reports, and Student Reports. This chapter covers Student Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation thoroughly. Information presented here provides you with basic information about student reports. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

Student reports in *Registrar’s Office* include:

- Activities Report
- Financial Aid Detail Report
- Financial Aid Summary Report
- Homeroom Roster
- Medical Report
- Past/Future School Report
- Student Profile Report
- Student Status Report
- Test Score Report

**Activities Report**

The Activities Report displays activities for a selected group of students or all the records for each selected activity. You can limit data on the report by the date of activity participation or by the grades of the students who participated. You can include students who participated in the activity, those who had interest in the activity, or both.

The Activities Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

![New Activities Report](image)

**Include activities based on.** Select whether to include on the report activity participation that occurred within a date range or activities that include participants in selected grade levels.

**Include activities for the following grade levels.** Mark the grade levels for which to report activity participation. Activities are included in the report only when they include participants in the selected grade levels. For example, to generate a report that includes all seniors who participated in sports, mark the Senior checkbox. If no seniors are involved in sports, then the activity is not included in the report.

**Activity date.** This field appears when you select Activity date in the **Include activities based on** field. Select the date range to search for activity participation.

**Include.** Select whether to include only those who actually participated in an activity, only those who wanted to participate in an activity, or both.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of.** You can mark this checkbox to create a query of the records included in the report. You can use the query later in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Activities Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark *Print count per* or *Print count as a percentage of total* for the selected field. To start a new page each time a new value for the selected field is encountered, mark *Page break on each new*.

**Page Footer.** Use *Page Footer* to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

Name Formats. You can select the name format for students and applicants. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressee/ Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data referenced by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

![Image of Name Formats Panel]  

**Financial Aid Detail Report**

The Financial Aid Detail Report displays financial aid information for students who requested financial aid within a selected academic year.

The Financial Aid Detail Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Academic year to include.** Select the academic year to include in the report. Financial aid data for the selected academic year is included in the report.

**Create an output query of.** You can mark this checkbox and select Students, Applicants, or Persons to create a query of the records included in the report. If you do not have the security rights to create a Financial Aid Detail Report for both students and applicants, this checkbox will let you create a query for only the type of individual for which you have security rights.

You can use the query later in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

### Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the *Program Basics Guide.*
If you have both **Admissions Office** and **Registrar’s Office**, both applicant and student filters appear. You can select None in the **Include** column for the applicant or student filters to limit the report to students only or applicants only.

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide for The Education Edge**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Below each student’s row in the report appears a sub-report that displays additional details for the financial aid awarded if they exist in the student’s record: Category, Type, Date, Amount Qualify, Date Granted, Amount Granted, Accepted, and if the report orientation is set to Landscape, a Comments column.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Enter the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Financial Aid Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Detail. Mark Include financial aid notes for each record to display a section below each student with notes about the financial aid entries made for the academic year. Mark Include financial aid qualifications for each record to display a section below each student with the financial aid types entries for the academic year.
**Sort/Break.** Use **Sort/Break** to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a field. If you mark **Break?** for a field, other fields on the screen are enabled for you to specify more information about the break.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.
**Page Footer.** Use *Page Footer* to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

**Report Footer.** Use *Report Footer* to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the *Text* field for the report footer and select how to align the text.
**Miscellaneous.** You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.
Name Formats. You can select the name format for students and applicants. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student's record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data referenced by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Financial Aid Summary Report

The Financial Aid Summary Report displays an overview of students for whom financial aid data exists for a selected academic year. You can select how to summarize the information and the information to include. You can break down the data in the report by ZIP Code to generate a geographical representation of financial aid data. You can also summarize data by student attributes.

The Financial Aid Summary Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.
General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Academic year to include.** Select the academic year for which to generate a Financial Aid Summary Report.

**Summarize by.** Select the common element to summarize by. For example, to see how financial aid was distributed geographically, you can select ZIP Code. Each ZIP Code is included with the amount of financial aid that was granted to the students who live within that area.

If you select Activities or Activity Categories, the **Include based on** field appears so you can select to include the academic year for those activities or activity categories or a specific date range. If you choose Selected academic year, a field appears so you can select the academic year during which students participated in an activity or activity category. If you select Activity dates, you can select the date range.

For example, to create a report that lists the financial aid granted to students who played in competitive sports during the academic year 2004-2005, select Activity Categories in the **Summarize by** field, Selected academic year in the **Include based on** field, and 2004-2005 in the **Include** field.

If you select ZIP Code, the **Number of digits** field appears so you can enter the number of digits in the ZIP Code to use when breaking down the information. For example, if you enter 3, then the financial aid information for students who live within the ZIP Codes 29483, 29495, and 29407 is combined because their ZIP Codes all start with “294”.

If you select Student Attribute, the **Attribute** field appears so you can select the attribute to summarize by.

**Include based on.** This field appears when you select Activities or Activity Categories in the **Summarize by** field. Select a date range for activity participation.
Include. This field appears when you select Activities or Activity Categories in the **Summarize by** field and Selected academic year in the **Include based on** field. Select an academic year in which to find students who participated in the activity or activity category.

Note that the year selected in this field specifies the year the student participated in the activity. The year you select in the **Academic year to include** field determines in which year to look for a financial aid award. For example, if you select 2004-2005 in the **Academic year to include** field and 2003-2004 in the **Include** field, the report lists all the financial aid grants awarded in the 2004-2005 school year to students who participated in an activity in the 2003-2004 school year.

Number of digits. This field appears when you select ZIP Code in the **Summarize by** field. Specify the number of digits in the ZIP Codes to consider when breaking down information. The higher the number you enter, the more breaks are in the report.

Attribute. This field appears when you select Student Attribute in the **Summarize by** field. Select the attribute by which to summarize the report. For example, to generate a report that shows the amount of financial aid granted to children of alumni, select Child of alumni in this field.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

Create an output query of. You can mark this checkbox to create a query of the records included in the report. You can use the query later in other areas of the program.

Report orientation. In the **Report orientation** field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.
Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Financial Aid Summary Report in the Title field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

---

**Homeroom Roster**

Homeroom Roster provides a list of students assigned to each homeroom or homeroom teacher. You can select the school and academic year to use in the report and whether to include students who are not assigned to a homeroom or homeroom teacher. Only students who have a student progression entry for the selected academic year and school are included in the report.

Homeroom Roster has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.
General Tab

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>School</strong></td>
<td>Select the school to which this report applies. If you have only one school</td>
</tr>
<tr>
<td></td>
<td>in your organization, this field does not appear. Students and homerooms</td>
</tr>
<tr>
<td></td>
<td>at only the selected school are included in the report.</td>
</tr>
<tr>
<td><strong>Academic year</strong></td>
<td>Select the academic year for which to print this report. When determining</td>
</tr>
<tr>
<td></td>
<td>what homerooms to include, the report looks at the student progression for</td>
</tr>
<tr>
<td></td>
<td>the selected academic year.</td>
</tr>
<tr>
<td>**Include students with no</td>
<td>Mark this checkbox to include students in the report who have not been</td>
</tr>
<tr>
<td>homeroom**</td>
<td>assigned to a homeroom for the selected academic year. Students are grouped</td>
</tr>
<tr>
<td></td>
<td>by their homeroom. Students who do not have a homeroom are grouped with</td>
</tr>
<tr>
<td></td>
<td>the title &lt;No homeroom&gt;.</td>
</tr>
<tr>
<td>**Include students with no</td>
<td>Mark this checkbox to include students in the report who have not been</td>
</tr>
<tr>
<td>homeroom teacher**</td>
<td>assigned to a homeroom teacher for the selected academic year.</td>
</tr>
<tr>
<td></td>
<td>Students.</td>
</tr>
<tr>
<td><strong>Create an output query of</strong></td>
<td>You can mark this checkbox and select Students, Faculty/Staff, or Rooms to</td>
</tr>
<tr>
<td></td>
<td>create a query of the records included in the report. You can use the</td>
</tr>
<tr>
<td></td>
<td>query later in other areas of the program.</td>
</tr>
<tr>
<td><strong>Report orientation</strong></td>
<td>In the Report orientation field, select Portrait or Landscape.</td>
</tr>
</tbody>
</table>

**School.** Select the school to which this report applies. If you have only one school in your organization, this field does not appear. Students and homerooms at only the selected school are included in the report.

**Academic year.** Select the academic year for which to print this report. When determining what homerooms to include, the report looks at the student progression for the selected academic year.

**Include students with no homeroom.** To include students in the report who have not been assigned to a homeroom for the selected academic year, mark this checkbox. Students are grouped by their homeroom. Students who do not have a homeroom are grouped with the title <No homeroom>.

**Include students with no homeroom teacher.** To include students in the report who have not been assigned to a homeroom teacher for the selected academic year, mark this checkbox.

**Create an output query of.** You can mark this checkbox and select Students, Faculty/Staff, or Rooms to create a query of the records included in the report. You can use the query later in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Field?** Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

**Width.** Enter the width of each column. The Report Width area, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Homeroom Roster in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![New Homeroom Roster](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.
To print the number or percentage of total records in the report for each breakdown of records in the footer, mark **Print count per** or **Print count as a percentage of total** for the selected field. To start a new page each time a new value for the selected field is encountered, mark **Page break on each new**.

**Page Footer.** Use **Page Footer** to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

Miscellaneous. You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme screenshot]

**Name Formats.** You can select the name format for students and faculty/staff. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the **Addressee/Salutations** page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the **Addressees/Salutations** tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Medical Report

The Medical Report displays medical information for a selected set of records. You can select the sections to include and can limit the data included in the report by date.

The Medical Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

Show these report sections. Mark the checkboxes for the sections to include in the report.

Include medical information with these dates. In the Date field in the Include medical information with these dates frame, select a date or date range. Only medical information that occurred on the selected date or within the selected date range is included in the report.

If you select <Specific range>, two fields appear in which you can enter the start and end date for the report. If you leave the Start date field blank, all medical data are included up to the end date. If you leave the End date field blank, all medical data from the start date forward are included. If both fields are left blank, all medical data are included.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of. You can mark this checkbox and select Students, Applicants or Persons to create a query of the records included in the report. You can use the query later in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Medical Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.
Sort. Use Sort to select the order for information to appear on the report. To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column. To have the report start a new page each time a new student or applicant is encountered, mark Page break on each new Applicant/Student name.

Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

**Name Formats.** You can select the name format for students and applicants. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats `<Full name>`, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

![Image of Name Formats panel](Image)

**Past/Future School Report**

The Past/Future School Report displays information on schools previously attended or schools applied to for attendance after graduation.

The Past/Future School Report has tabs on which you set parameters: General, Filters, Address, Columns, and Format. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

| Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By setting parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results. |
On the General tab, you set parameters for the report and make selections about the information to include in the report.

Include only schools attended as of. Mark this checkbox if you want to specify a time period for the schools listed as attended on the report.

Include only feeder schools. Mark this checkbox to include only feeder schools in the report. You can identify schools as feeder schools on the student’s education record.

Include only education for grade levels from [ ] to [ ]. Mark this checkbox if you want to specify grade levels for the education listed on the report.

Create an output query of applicants. You can mark this checkbox to create a query of the applicants included in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select “Portrait” or “Landscape”.
Filters Tab

On the Filters tab, you can filter the information you want included in the report. For more information about filtering reports, see the Program Basics chapter of the *Program Basics Guide*.

**Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters. You can also double-click a filter in the grid to open the screen.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark **All**, you cannot define filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Address Tab

On the Address tab, you determine what address to display in the report.

Validate addresses as of. Select the date to use when determining which address to consider.

Consider seasonal addresses. To include seasonal addresses in the report, mark this checkbox. If a seasonal address matches the date selected in Validate address as of, the report will consider that address. If there are no matches, or if you leave the checkbox unmarked, selections you make in the If no seasonal addresses are found, consider these addresses frame are used.

If no seasonal addresses are found, consider these addresses. If no addresses are valid on the date selected in Validate addresses as of, then the addresses in the Addresses to consider, in order of importance box in the If no seasonal addresses are found, consider these addresses frame are considered. To select the address types to consider when no addresses are valid on the selected date, select them in the Addresses box and click the right arrow.

The report uses the first address type in the Addresses to consider, in order of importance box. If you add multiple address types in the Addresses to consider, in order of importance box, arrange them in order of preference using the up and down arrows.

Attribute grid. In the grid below the Addresses and Addresses to consider, in order of importance boxes, you can explicitly include or exclude an address based on its attributes. In the Action column, select whether to include or exclude an address. In the Attribute Type column, select the type of attribute to use, and in the Value column, select the attribute value that an address must have to include or exclude it from the report.

If no address is found. In the If no address is found field, you define what the report does when no address matches the entries in the other fields. If you select Print specific address, the Use field appears. In the Use field, you select the address type to use if the report finds no other address matches.
Columns Tab

On the Columns tab, you select the columns to appear on a report.

**Field Name.** Select the fields to appear as columns on the report.

To remove a column from the report, click the **Field Name** column entry and select the blank item. To add a column, click the empty **Field Name** column cell at the bottom of the grid and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

**Field Align.** Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the **Heading Align** field.

**Heading.** You can enter a different heading for the column.

**Heading Align.** Select the alignment for the column heading.

**Wrap Heading?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, text is cut off when it reaches the right edge of the column.

**Width.** Set the width of each column. The **Report Width** label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

**Wrap Field?** Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Headings. Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title field defaults to the name of the report. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

![Screen shot of Headings window](image)

**Note**: The program automatically selects all criteria. Unmark the checkbox for any to not print with the report.

Criteria. Use **Criteria** to edit criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected items print in the criteria section of the report.

![Screen shot of Criteria window](image)
**Sort/Break.** Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

To create breaks, you can mark the checkbox in the **Break?** column for a sorting category. If you mark **Break?** for a category, fields are enabled for you to enter more information about the break for the selected sorting category.

In the **Text before value** and **Text after value** fields, you can enter up to 30 characters to print directly before and after the value for the selected sorting category.

To print the number or percentage for the selected category in the footer, mark **Print count per <break option>** or **Print count as a percentage of total** for the selected sorting category. To start the selected sorting category on a new page, mark **Page break on each new <break option>**.
Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
**Miscellaneous.** Use **Miscellaneous** to select how numbers appear on the report and set the font size.

<table>
<thead>
<tr>
<th>Name Formats</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name Formats</td>
<td>Use <strong>Name Formats</strong> to select the name format for applicants. If you select Configuration in the <strong>Select addressee/salutation from</strong> field, the <strong>Use</strong> field contains name formats defined on the Addressee/Salutations page of <strong>Configuration</strong>.</td>
</tr>
</tbody>
</table>

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.
If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats: <Full name>, Primary addressee, Primary salutation, and any defined name formats. These name formats are drawn from each individual record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addresses/Salutations tab of an applicant’s record is used in the report.

In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data referenced by the primary name format. Selecting Full name in the **Use** field disables the If not present... section of the panel.

---

**Student Profile Report**

The Student Profile Report displays all current information for a selected set of students. You can select the profile information for each student included in the report by Biographical Information, Transportation, Address Information, Relationships, Financial Aid, Tests, Medical, Actions, Activities, Attributes, and Notes.

The Student Profile Report has tabs on which you set parameters: General, Filters, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Show these report sections.** Mark the checkboxes for the sections to include in the report.

**Show these details.** Mark the details to include for specific selections.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Student Profile Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.
Sort. Use Sort to select the order for information to appear on the report. To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column. To have the report start a new page each time a new student is encountered, mark Page break on each new Student name.

Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

Miscellaneous. You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Name Formats.** You can select the name format for students. If you select Configuration in the *Select addressee/salutation from* field, the *Use* field contains name formats defined on the Addressee/Salutations page of *Configuration*.

If you select Record in the *Select addressee/salutation from* field, the *Use* field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.

In the *If not present...* section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the *Use* field disables the *If not present...* section of the panel.

**Student Status Report**

The Student Status Report provides information about the status of selected students and can include a history of status log entries.

The Student Status Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about the information to include in the report.

**Include status information from.** Select whether to include information from both active and inactive enrollments, or only active enrollments.

**Include status entries with these dates.** In the Date changed field in the Include status entries with these dates frame, you can limit the students included in the report to those whose enrollment status changed during the selected date range.

In the Status date field, you can limit the students included in the report to those whose status entries have a date specified, and which fall within a selected date range.

To include status log entries other than the current status log entry in the report, mark the Include status history checkbox.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Create an output query of students.** You can mark this checkbox to create a query of the records included in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.

Open. Once you select a filter in the grid, click Open to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected or Query, a selection screen appears so you can specify filters.

Note: Mark Selected or Query to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide for The Education Edge.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Specify the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
**Note:** The heading defaults to Student Status Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

**Sort/Break.** Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information.

To order the information, you can select a field by which to sort in the Sort by column and select Ascending or Descending in the Order by column.

To create breaks, you can mark the checkbox in the Break? column for a field. If you mark Break? for a field, other fields on the screen are enabled for you to specify more information about the break.

In the Text before value and Text after value fields, you can enter up to 30 characters to print directly before and after each breakdown of records.

To print the number or percentage of total records in the report for each breakdown of records in the footer, mark Print count per or Print count as a percentage of total for the selected field. To start a new page each time a new value for the selected field is encountered, mark Page break on each new.
Status log entries for enrollments that do not have a grade enrolled value are grouped in the report under the heading <No value>.

Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. You can use Miscellaneous to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students. If you select Configuration in the Select addressee/salutation from field, the Use field contains name formats defined on the Addressee/Salutations page of Configuration.

If you select Record in the Select addressee/salutation from field, the Use field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the If not present... section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting Full name in the Use field disables the If not present... section of the panel.

Test Score Report

The Test Score Report provides test information for a time period you select. You can limit the test scores in the report to include scores, stanine, and percentiles above or below a certain number. You can limit the report to include only the top scores for each test.

The Test Score Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move between the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you select the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Registrar’s Office” on page 12.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or select a color scheme for the report’s results.

On the General tab, you set parameters specific to the report and make selections about the information to include in the report.
The **Test date** field and criteria grid both filter the tests that are included on the report. So, a report must both fall within the selected date range and meet the criteria selected in the criteria grid for it to be included.

**Test date.** In the **Test date** field, select dates of tests to include on the report. You can select all dates, a day relative to today, or a date range.

- If you select **Specific range**, two fields appear in which you can enter the start and end date for the report. If you leave the **Start date** field blank, all tests are included up to the end date. If you leave the **End date** field blank, all tests from the start date forward are included. If both fields are left blank, all tests are included.

**Include only tests that meet the following criteria.** Mark the checkbox and enter minimum and maximum values for the tests’ actual scores, stanine values, or percentiles to limit the results to those scores.

**Limit results to.** Mark the checkbox and select ranges to limit the test scores that appear to the top or bottom scores. You can show the top or bottom percentage of scores or number of scores.

**Include only scores considered best scores.** Mark this checkbox to include only the best test scores based on the calculation selected in the **Show best score/test equivalent information for** field on the Tests tab of applicant or student records.

**Group by.** Select how to group the information in the report. For example, you can select Name and ascending to list students alphabetically. You can see how a particular student performed on tests within the selected date range.

Your selection in this field determines what you can select in the **Sort by** field.

**Sort by.** Select how to sort information within the group by category. For example, you can select Name in the **Group by** field and Test Date in the **Sort by** field to list test scores chronologically.

**Note:** The Total row displays when **Include only test scores considered the best scores** and **Break on each test type** are selected.
Break on each test type. If you select “Name” in the Group by field and “Test/Subtest” in the Sort by field, the Break on each test type option appears. Marking this checkbox adds an additional break within each student section based on test type.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th>ACT</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACT</td>
<td>English</td>
<td>8</td>
</tr>
<tr>
<td>ACT</td>
<td>Math</td>
<td>9</td>
</tr>
<tr>
<td>ACT</td>
<td>Reading</td>
<td>8</td>
</tr>
<tr>
<td>ACT</td>
<td>Math</td>
<td>7</td>
</tr>
</tbody>
</table>

Total: 32

<table>
<thead>
<tr>
<th></th>
<th></th>
<th>SAT</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAT</td>
<td>Math</td>
<td>540</td>
</tr>
<tr>
<td>SAT</td>
<td>Verbal</td>
<td>510</td>
</tr>
<tr>
<td>SAT</td>
<td>Writing</td>
<td>520</td>
</tr>
</tbody>
</table>

Total: 2340

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of. You can mark this checkbox and select Students, Applicants, or Persons to create a query of the records included in the report. You can use the query later in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can filter the records appearing in the report. For more information about filtering, see the Program Basics chapter of the Program Basics Guide.
If you have both *Admissions Office* and *Registrar's Office*, both applicant and student filters appear. You can select None in the **Include** column for the applicant or student filters to limit the report to students only or applicants only.

![New Test Score Report](image)

- **Open.** Once you select a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.
- **Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.
- **Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.
- **Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.
- **Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected** or **Query**, a selection screen appears so you can specify filters.

**Note:** Mark **Selected** or **Query** to include a selected filter or a previously created query of filters. Depending on your selection, different options appear on the screen. If you mark All, you cannot define filters.

- **Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.
  - To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide for The Education Edge*.
- **Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.
- **Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Columns Tab

You select the columns to appear on a report using the Columns tab.

Field Name. Select the fields to appear as columns on the report.

To remove a column from the report, click the column entry and select the blank item. To add a column, click the Field Name column of the empty row and select the data to display in the new column. To change the order that the columns print on the report, select a row in the grid and click the up or down arrow buttons on the action bar.

Field Align. Select the alignment for the text within the column. This only affects the alignment of the data; you set the alignment for the headings in the Heading Align field.

Heading. You can enter a different heading for the column.

Heading Align. Select the alignment for the column heading.

Wrap Heading? Mark this checkbox for the header for the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column headers are cut off when they reach the right edge of the column. Content is always truncated when it reaches the right edge of the column.

Width. Specify the width of each column. The Report Width label, on the bottom right corner of the screen, indicates the total width of the combined columns. If this value exceeds the page width, it turns red.

Wrap Field? Mark this checkbox for the content of the column to wrap to the next line when it reaches the right edge of the column. If you leave this checkbox unmarked, column content is cut off when it reaches the right edge of the column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.
Note: The heading defaults to Test Score Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how to align the heading and whether to include your organization’s name in the header. You can include the page number and date in the heading. You can also include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Page Footer. Use Page Footer to enter up to 254 characters in the page footer. You can include other text, such as the page number and date. The page footer is printed at the bottom of each page of the report.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** You can use **Miscellaneous** to enter number formats and a font size for the report. We recommend you leave the font size set to 8, as larger font sizes can cause text to be cut off.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and white.

![Color Scheme](image)

**Name Formats.** You can select the name format for students and applicants. If you select Configuration in the **Select addressee/salutation from** field, the **Use** field contains name formats defined on the Addressee/Salutations page of **Configuration**.

If you select Record in the **Select addressee/salutation from** field, the **Use** field contains the name formats <Full name>, Primary addressee, Primary salutation, and any defined addressee/salutation formats. These name formats are drawn from each record included in the report. For example, if you select Primary salutation, the primary salutation defined on the Addressees/Salutations tab of a student’s record is used in the report.
In the "If not present..." section of the panel, you can select a backup name format. The backup is used if a record does not contain the data specified by the primary name format. Selecting "Full name" in the Use field disables the "If not present..." section of the panel.
Index

A
academic achievement list
overview 258
tabs
  filters 260
  format 260
  general 258
accessing reports 2
action by assignment report
overview 24
tabs
  columns 27
  filters 26
  format 28
  general 24
action by record report
overview 33
tabs
  columns 36
  filters 34
  format 36
  general 33
activities report
overview 440
tabs
  columns 443
  filters 442
  format 443
  general 440
adding
  custom reports 175
  reports 12
address tab 8
advisor assignments
overview 246
advisor assignments report
tabs
  columns 249
  filters 248
  format 249
  general 246
attendance detail report
overview 44
tabs
  columns 47
  filters 46
  format 47
  general 44
attendance taken report
overview 53
tabs
  filters 55
  format 55
  general 53

C
class attendance summary report
overview 61
tabs
  filters 63
  format 64
  general 61
class report
overview 152
tabs
  columns 155
  filters 154
  format 156
  general 152
columns tab 9
conflict matrix
overview 316
tabs
  filters 318
  format 318
  general 316
conflicts report
overview 352
tabs
  columns 356
  filters 355
  format 356
  general 352
  meetings 354
consequence detail report
overview 116
tabs
  columns 119
  filters 118
  format 120
  general 116
consequence summary report
overview 125
tabs
  filters 127
format 128
general 125
contact tab 9
course catalog report
overview 162
tabs
  columns 165
  filters 164
  format 166
  general 162
course request report
overview 323
tabs
  columns 325
  filters 324
  format 326
  general 323
course waiting list
overview 363
tabs
  columns 366
  filters 365
  format 366
  general 363
course withdrawal report
overview 267
tabs
  filters 269
  format 270
  general 267
creating, see adding
Crystal Reports 174
custom report
creating 175
Crystal Reports 174
editing export files
  from open custom report 178
overview 178
overview 174

D
daily attendance report
overview 69
tabs
  columns 72
  contacts 73
  filters 71
  format 74
  general 69
daily attendance worksheet
overview 80
tabs
  filters 82
  format 83
  general 80
drop/add report
overview 373
tabs
  columns 376
  filters 375
  format 377
  general 373
duplicate addresses report
overview 182
tabs
  columns 185
  filters 184
  format 185
duplicate addresses report tabs
general 182
E
editing exports
  for custom reports 178
  from open custom reports 178
Excel, exporting reports 17
export file, editing for custom reports
  from open custom report 178
overview 178
exporting reports
overview 17
to Excel 17
F
faculty/staff directory
overview 191
tabs
  address 194
  columns 195
  filters 193
  format 196
  general 191
family directory
overview 201
tabs
  address 205
  columns 207
  filters 203
  format 208
  general 202
  relation address 206
  relationship filters 203
filters tab 5
financial aid detail report
overview 449
tabs
  columns 452
  filters 450
  format 453
  general 449
financial aid summary report
  overview 458
  tabs
  filters 460
  format 461
  general 459
free periods report
  overview 382
  tabs
  columns 386
  filters 385
  format 387
  general 382
  meetings 384

G
  general tab 4
  grade analysis report
  overview 276
  tabs
  filters 279
  format 280
  general 276
  grade comment
  including on reports 290
  printing on reports 299
  grade entry sheet
  overview 286
  tabs
  filters 288
  format 289
  general 286
  grade report
  overview 295
  tabs
  filters 297
  format 299
  general 295
  marking columns 298

H
  homeroom roster
  overview 465
  tabs
  columns 468
  filters 467
  format 468
  general 466

I
  infraction detail report
  overview 132

M
  marking columns tab 7
  master schedule grid
  overview 394
  tabs
  filters 397
  format 398
  general 394
  meetings 396
  medical report
  overview 474
  tabs
  filters 476
  format 477
  general 474
  meetings tab 5

P
  past/future school report
  overview 482
  tabs
  address 485
  columns 486
  filters 484
  format 486
  general 482
  perfect attendance list
  overview 87
  tabs
  columns 90
  filters 89
  format 91
  general 88
  potential student schedules report
  overview 331
  tabs
  filters 334
  format 335
  general 331
  meetings 333
  previewing reports 16
  printing reports 15
relation address tab 8
relationship filters tab 7
report category
  action reports 23
  attendance reports 43
  conduct reports 115
  custom reports 173
directories and lists 181
faculty reports 245
grade reports 257
request reports 315
reporting procedure
  creating reports 12
  exporting 17
overview 12
sending as email 19
reporting, overview 2
Reports, overview 2
requirements audit report
  overview 305
tabs
  columns 308
  filters 307
  format 308
  general 305
residence life report
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
room list report
  overview 223
tabs
  columns 226
  filters 225
  format 226
  general 223
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
student attendance report
  overview 96
tabs
  columns 99
  filters 98
  format 100
  general 96
student directory
  overview 231
tabs
  address 235
  columns 237
  filters 233
  format 238
  general 232
  relation address 236
  relationship filters 233
student profile report
  overview 491
tabs
  filters 493
  format 494
  general 491
student requests
  overview 340
tabs
  columns 343
  filters 342
  format 343
  general 340
student status report
  overview 498
tabs
  columns 501
  filters 500
  format 501
  general 498
student summary report
  overview 428
tabs
  columns 433
  filters 430
  format 433
  general 428
tabs, overview 3
  columns 507
  format 507
  general 507
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
tabs
  columns 217
  filters 216
  format 217
  general 214
schedule lists
  overview 405
tabs
  columns 409
  filters 408
  format 410
  general 405
  meetings 407
schedules
  overview 416
rooms
  overview 214
columns 511
filters 509
format 511
general 507

W
weekly attendance worksheet
overview 106
tabs
  filters 108
  general 106