


NOTICE

The software described in this document is furnished under a license agreement. The 
software may be used or copied only in accordance with the terms of the agreement. No part 
of this document may be reproduced or transmitted in any form or by any means, electronic 
or mechanical, including photocopying and recording, for any purpose without the express 
written permission of MicroEdge, LLC. Information in this document may be revised from 
time to time without notice.

U.S. Government Users: Use, duplication, or disclosure is subject to the restrictions as set forth in 
the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 subparagraph 
(c)(1)(ii), or the Commercial Computer Software -- Restricted Rights at CFR 52.227-19, subparagraphs 
(c)(1) and (2), as applicable. Manufacturer is MicroEdge, LLC. 619 W. 54th Street, New York, NY 
10019.

Copyright  2016 by MicroEdge, LLC. All rights reserved. 

Part number: AP67-UG

Publication date: April 2016

GIFTS, Employee GIFTS, Matching GIFTS, Volunteer GIFTS, Essential GIFTS, GIFTS 
Connections, MyGIFTS, Award, Riverside Grants, and the Grants Manager are trademarks of 
MicroEdge, LLC. Other brands, or products, are the trademarks or registered trademarks of 
their respective holders, and should be treated as such.

Printed on Recycled Paper.



2



Contents

Welcome to the A/P Module ............................................................................... v

About the A/P Module ............................................................................ vi

Working with Payments in the A/P Module ......................................... vii

How the A/P Links Transfer Data ........................................................ viii

Available A/P Link Formats .....................................................................ix

Starting the A/P Module ..........................................................................xi

Conventions Used in This Manual ..........................................................xii

Using Online Help ..................................................................................xiv

Maintenance and Support Program ........................................................xv

Using the GIFTS Documentation ...........................................................xvi

1 Setting Up Your A/P Link .....................................................1
Setting the Security Permissions ................................................................2

Setting Up the Link with Blackbaud A/P ..................................................3

Setting Up the Link with QuickBooks Pro 2004 or 2005 ...........................7

Setting Up the Link with QuickBooks Pro 2006 or Later Versions ...........9

Setting Up the Link with Quicken ...........................................................11

Setting Up the Standard A/P Link ...........................................................12

2 Using the Standard A/P Link .............................................. 13
How Payment Information is Exchanged ...............................................14

Exporting Payment Information .............................................................15
i



Importing Payment Information .............................................................20

Standard Payment Export File Layout ....................................................23

Standard Payment Import File Layout ....................................................26

3 Using the Blackbaud A/P Link ............................................ 29
About the Blackbaud A/P Link ...............................................................30

Linking GIFTS Organizations to A/P Vendors .......................................33

Changing and Clearing Links to Vendors ...............................................35

Entering Payment Information ...............................................................36

Generating Invoices for GIFTS Payments ...............................................37

Generating Export Reports ......................................................................41

Processing GIFTS Invoices in Accounts Payable .....................................42

Importing Payment Information from A/P ............................................43

Data Transfer Reference ..........................................................................45

4 Using the Quicken A/P Link ............................................... 49
About the Quicken Link ..........................................................................50

Exporting Payment Information to a QIF File ........................................51

Generating Export Reports ......................................................................56

Importing a QIF File to Quicken .............................................................57

Exporting Quicken Data to a QIF File .....................................................58

Importing Payment Information into GIFTS ..........................................59

Export File Layout: GIFTS to Quicken ...................................................61

Import File Layout: Quicken to GIFTS ...................................................63

5 Using the QuickBooks Pro A/P Link .................................... 65
About the QuickBooks Pro Link .............................................................66
ii



Exporting Payment Information to QuickBooks ....................................67

Generating Export Reports ......................................................................71

Importing Payment Information from QuickBooks ...............................72

Export File Layout: GIFTS to QuickBooks .............................................75

Import File Layout: QuickBooks to GIFTS .............................................78

Organization Legal Name Abbreviations ................................................80

6 Setting Up the GIFTS Check Writer ..................................... 81
About Check Writer Setup ......................................................................82

Setting the Security Permissions ..............................................................83

Setting the A/P Preferences ....................................................................85

Working with Check Templates .............................................................86

Working with Bank Accounts .................................................................94

7 Using the GIFTS Check Writer ............................................. 95
Keeping Track of Your Checks ................................................................96

Printing Checks ........................................................................................98

Reviewing the Check Register ...............................................................105

8 Setting Up Check Requisitions ......................................... 107
About Check Requisitions .....................................................................108

Setting Up G/L Account Codes .............................................................109

Choosing Requisitions as Your A/P Link ..............................................112

Setting Up Check Requisition Security ..................................................113

Setting Up Check Requisition Form Templates ....................................115
iii



9 Processing Check Requisitions ......................................... 121
About Check Requisitions .....................................................................122

About Branch Security Restrictions .......................................................123

Printing Check Requisition Forms ........................................................124

Duplicate Requisitions ...........................................................................128
iv



Welcome to the A/P 
Module

This chapter describes your options for setting up and using the 
GIFTS Accounts Payable (A/P) Module to exchange payment 
information between GIFTS and your accounting department or to 
generate checks for grant payments. It also describes how to get the 
most out of your product documentation.
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About the A/P Module
The GIFTS A/P Module provides a variety of options that you can use to 
share your GIFTS Payment information with your accounting department 
or to print checks for your grant payments.

A/P Links

You can use the A/P links to generate export files that contain your 
Payment data. These files can be imported into your accounting software, 
which is used to generate invoices and checks. After your checks have been 
cut, you can import your check data back to GIFTS.

Specific links are available for many popular accounting packages, including 
Blackbaud Accounts Payable, Quicken, and QuickBooks.

GIFTS Check Writer

You can use the GIFTS Check Writer to print checks directly from GIFTS. 
This feature allows you to print GIFTS data—such as the grantee 
Organization Name, the Project Title, and Payment Amount—on your 
checks.

For information about setting up and using the Check Writer, please refer to 
“Setting Up the GIFTS Check Writer” on page 81 and “Using the GIFTS 
Check Writer” on page 95.

Check Requisitions

GIFTS can generate and print check requisition forms for manual 
processing. You can provide these printed forms to your accounting 
department to request that they generate a check. For information about 
setting up and using the option, please refer to “Setting Up Check 
Requisitions” on page 107 and “Processing Check Requisitions” on page 121.
vi About the A/P Module



Working with Payments in the A/P Module
The GIFTS A/P Module is very similar to the Payments folder of the GIFTS 
Organizer.

The A/P Module shares the Organizer settings—including column 
headings, column widths, sorts, saved searches, and printing options—that 
you use for the Payments folder of the GIFTS Organizer, and vice versa.

In order to export payment data or print checks for the appropriate 
payments, you should be familiar with the GIFTS procedures for searching 
for and selecting records in the Payments folder. For information regarding 
these functions, please refer to the GIFTS User’s Guide.
Working with Payments in the A/P Module vii



How the A/P Links Transfer Data
The GIFTS A/P links export Payment information from GIFTS to your 
accounting system by means of an ASCII text file. Once this information has 
been processed by your accounting department, the relevant check data 
(check number and check date) can then be imported into GIFTS. 

You can mark the GIFTS Payments as ‘Paid’ during either the export or the 
import phase, according to your preference. 

The following graphic illustrates the general flow of information from one 
system to another, starting with GIFTS. Note that this flow is different for 
some A/P links, such as the link to Blackbaud’s Accounts Payable.
viii How the A/P Links Transfer Data



Available A/P Link Formats
The following table describes the available A/P links, and details where you 
can find the documentation for each link.

Format Description

QuickBooks Pro Using the link with QuickBooks Pro, you can export Payment 
data from GIFTS and set up a memorized report in 
QuickBooks that generates an ASCII file that you can import 
back to GIFTS. 

For more information about using this link, please refer to 
“Using the QuickBooks Pro A/P Link” on page 65.

Quicken Using the link with Quicken, you can exchange Payment 
information with Quicken by generating Quicken Import 
Files (QIF) in each system.

For more information about using this link, please refer to 
“Using the Quicken A/P Link” on page 49.

Blackbaud A/P The A/P link with Blackbaud Accounts Payable links your 
GIFTS Organization records with your vendors in Accounts 
Payable so that you can generate invoices for your GIFTS 
Payments and import Payment data from Accounts Payable 
into GIFTS after a check has been cut.

For more information about using this link, please refer to 
“Using the Blackbaud A/P Link” on page 29.

Solomon IV, AccPAC 
Plus, MIP Accounting, 
Oracle Financials, 
Acuity, and Great Plains 
(Dynamics)

You can set up GIFTS to export Payment data to files that can 
be imported to these accounting packages. Then, you can 
import data back into GIFTS by setting up your accounting 
software to generate a file that conforms to the Standard 
GIFTS A/P Import Layout.

To receive the documentation specific to these accounting 
packages, please contact MicroEdge Technical Support.

Standard ASCII Exports 
and Imports

The A/P Module can produce a standard ASCII file that you 
can export to many accounting packages. To import check 
data into GIFTS, most accounting packages can produce a 
file that conforms to the Standard GIFTS A/P Import Layout.

For more information about using the standard export and 
import layouts, please refer to “Using the Standard A/P Link” 
on page 13.
Available A/P Link Formats ix



For the latest list of compatible A/P software, choose Help ➤ MicroEdge on 
the Web ➤ GIFTS Compatibility Fact Sheet from the menu of any GIFTS 
program.
x Available A/P Link Formats



Starting the A/P Module
If you have access rights to the A/P Module, you can start it from the 
Windows desktop. If you do not have access rights, check with your 
Administrator.

Logging In

To log in to the A/P Module from within GIFTS:

1 Choose Options ➤ Accounts Payable from the Main menu. The A/P 
Module starts.

To start the A/P Module from Windows:

1 Select MicroEdge GIFTS from the Programs folder of the Windows Start 
menu, and then choose A/P Module from the submenu. You are 
prompted to log in.

2 Enter your login and, if necessary, password. 

3 Click OK. The A/P Module starts.

Logging in as a Different User

In some cases, it is convenient to log in to another user's workstation while 
he or she is using GIFTS. You can log in without having to exit out of the 
system or log in on another machine:

1 From the A/P menu, choose File ➤ Change User. You are prompted to 
log in.

2 Enter your login and, if necessary, password.

3 Click OK.
Starting the A/P Module xi



Conventions Used in This Manual
Before you read this manual, it is helpful to familiarize yourself with the 
conventions used throughout this manual. Doing so will enhance the 
usefulness of the documentation.

Procedural and Typographic Conventions

Procedural conventions help identify procedures and tasks you’ll perform.

❖ Important procedures are always given as a numbered set of tasks. 

❖ Check marks indicate a checklist of general items or tasks.

❖ Characters given in this font are examples of data that you should enter, 
such as the directory path to a file. 

❖ Data elements within the GIFTS system are presented with an Initial 
Capital Letter. For example, the word “request” is capitalized when it is 
used to refer to a Request record within GIFTS.

Different Types of Notes

When appropriate, notes provide additional information or warnings that 
may apply to you. This manual uses four types of notes. Each type of note 
serves a unique purpose as defined below.

Note: A note with this format and the heading “Note” provides information 
that applies to some users. Notes apply to special situations. For example, a 
Note might explain minor differences in setup procedures among network 
and standalone systems.

Important: A note with this format and the heading “Important” provides 
information that applies to all users. This type of note provides information 
that is essential to the completion of a task. Unlike a Note, Important notes 
should not be disregarded.
xii Conventions Used in This Manual
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Caution: A note with this format and the heading “Caution” provides 
important information that applies to all users. Pay special attention to these 
notes.

Tip: A note with this format and the heading “Tip” provides useful 
information that applies to most users. Although Tips are not essential to 
the completion of a task, they provide alternative methods, shortcuts, or 
special applications relating to the procedures in the text. 
Conventions Used in This Manual xiii



Using Online Help
While you work with GIFTS, you can find answers to your questions by 
reading the printed documentation or by using GIFTS online Help. Use 
online Help when you need immediate assistance. Most of the material that 
is in the printed documentation is also in online Help.

From the Help menu of any GIFTS module, you can:

Choose To

Contents Display the contents of the GIFTS online help.

Index Display the index of the GIFTS online help.

MicroEdge on the Web Go to the MicroEdge Home Page. 

(http://www.microedge.com) and then log into the 
PowerME portal.

Go to the latest GIFTS Compatibility Fact Sheet. 

Log into PowerME as above and search in Contents.

Technical Support Display information about contacting MicroEdge 
Technical Support.

About GIFTS Display copyright and release information for 
GIFTS.
xiv Using Online Help



Maintenance and Support Program
Members of MicroEdge’s Maintenance and Support Program receive 
unlimited telephone consultation on the use of the software, assistance in 
error isolation and correction, prompt furnishing of any available problem 
solutions relating to the currently supported versions of GIFTS, and 
software updates.

Our toll free Technical Support hotline is available Monday through Friday, 
9:00 A.M. to 8:00 P.M. Eastern time. You may contact MicroEdge's Technical 
Support Specialists as follows:

Note: To access the Web, you must have an Internet connection and a 
frames-enabled browser (Microsoft Internet Explorer 4.0 or later).

For details about our support policies, please refer to the MicroEdge Client 
Resource Guide. If you have any questions regarding the Maintenance and 
Support Program, please contact our Client Administration Representative 
at 1-800-899-0890, option 6, then 2, who will be happy to assist you.

Phone 1-877-704-3343

Fax (212) 757-1784

E-mail helpdesk@microedge.com

Web From the GIFTS menu, choose Help ➤ Technical Support
Maintenance and Support Program xv



Using the GIFTS Documentation
MicroEdge provides you with the GIFTS documentation in Portable 
Document Format (PDF). To view these files, you will need to install 
Adobe®’s Acrobat® Reader, which is available for free from Adobe Systems, 
Inc. at http://www.adobe.com.

You can print out selected pages, sections, chapters, or the entire book. You 
can also install the files on your computer or network so you can access 
them online, and take advantage of features such as a “hot” table of 
contents, index, and cross-references within books. 

Acrobat Reader’s other features are described in the Reader’s online Help. 
Note that MicroEdge does not provide technical support for the Acrobat 
Reader. We cannot assist you with the installation, configuration, or use of 
this product. 
xvi Using the GIFTS Documentation



1 Setting Up
Your A/P Link

This chapter describes how to set up the A/P links with Blackbaud 
Accounts Payable, Quicken, and QuickBooks—as well as the 
Standard ASCII import and export formats. These setup procedures 
should be performed by the GIFTS Administrator.

For information about setting up the GIFTS Check Writer, please 
refer to “Setting Up the GIFTS Check Writer” on page 81. For 
information about setting up the check requisitions option, please 
refer to “Setting Up Check Requisitions” on page 107.
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Setting Up Your A/P Link1

Setting the Security Permissions

In GIFTS, security permissions can restrict users from exporting or 
importing Payments. Each user group is associated with a permission set that 
defines the permissions available to that group.

In order for a user to export and import Payment information between 
GIFTS and Blackbaud Accounts Payable, Quicken, or QuickBooks, his or 
her user group must have the permissions necessary to export Payments, 
import Payments, and to log in to the A/P Module.

Note: If you have Essential GIFTS, this procedure is not applicable to your 
system. Please proceed to the section that describes how to set up your A/P 
link.

To assign the A/P Module permissions to a permission set:

1 Log in to the Administrator Module.

2 From the Administrator menu, choose Access ➤ Permissions. 

3 From the list of permission sets, choose the permission set you wish to 
work with and click Edit. The permissions are displayed.

4 In the ‘GIFTS’ permissions, enable the Execute option for the ‘Export 
Payments’ and ‘Import Payments’ functions.

5 In the ‘A/P Interface’ permissions, enable the Execute option for the 
‘Login’ function. (You should also enable the ‘Preferences’ for users who 
need to set up the A/P link.

6 Click Save and Close to update the permission set.
2 Setting the Security Permissions



Setting Up Your A/P Link 1

Setting Up the Link with Blackbaud A/P

The following sections describe how to set your A/P preferences and 
General Ledger Accounts for use with the Blackbaud Accounts Payable link.

Setting up the Blackbaud A/P Link

In order to use the Accounts Payable link, you must specify it in the 
preferences for the GIFTS A/P Module.

After you choose the Blackbaud A/P link, GIFTS uses the ‘Vendor No’ field 
displayed on the Background tab of the GIFTS Organization records to 
identify the Vendor in your Accounts Payable system.

Important: The number displayed in the GIFTS ‘Vendor No’ field is not the 
‘Vendor ID’ displayed in Accounts Payable; it is the ‘Vendor Key’ used by 
Accounts Payable to uniquely identify the Vendor. This key is not displayed 
in Accounts Payable.

Once you have chosen Blackbaud as your accounting system, the ‘Vendor 
No’ field is reserved for use by the A/P link. You cannot enter or import data 
into the ‘Vendor No’ field of GIFTS Organizations once it has been reserved 
for use with the A/P link.

To choose Blackbaud’s Accounts Payable as your accounting system:

1 Log into the GIFTS A/P Module.
Setting Up the Link with Blackbaud A/P 3



Setting Up Your A/P Link1

2 From the A/P menu, choose Setup ➤ A/P Preferences.

3 Choose “Blackbaud’s AP” as the Export Format and Import Format.

4 Set the ‘Blackbaud General Ledger is installed’ option, as appropriate. See 
the following section, “Setting Up General Ledger Accounts” for more 
information.

5 Set the Post Date Method and Due Date Method. These options specify 
which of the following dates from GIFTS are supplied as the Post Date 
and Due Date in Blackbaud A/P: Export Date, Payment Schedule Date, 
or Grant Date.

6 Use the Description Options check boxes to determine what data is 
exported to the Description field of the A/P invoice. If you choose more 
than one option, the data is delimited by semicolons. 

Note: Note that the maximum length of the Description field in 
Blackbaud A/P is 43 characters; your data may be truncated if you choose 
more than one option.

7 If you use Blackbaud’s optional Project Module, Blackbaud A/P requires 
that each Payment have a Project code to generate an invoice. Use the 
4 Setting Up the Link with Blackbaud A/P



Setting Up Your A/P Link 1

Blackbaud Project Code Mapping table to “map” the Fund codes used for 
GIFTS Payments to your Project Codes.

To map a Fund code to a Project code:

❖ Click Add.

❖ Click the downward arrow displayed in the Fund column to choose a 
Fund code.

❖ Click the Project column and choose the Project code to which you 
wish to map the Fund code.

8 Click OK to save the preferences.

Setting Up General Ledger Accounts

The setup of your G/L Accounts depends on whether you use Blackbaud’s 
General Ledger.

If you use General Ledger: No setup is required for your G/L Accounts. 
GIFTS links to General Ledger so that users can assign G/L Accounts from 
Blackbaud to their GIFTS Payments. The G/L Accounts used for Payments 
are copied into the G/L Accounts Code Table in GIFTS.

For information about changing G/L Accounts in General Ledger after they 
have been used in GIFTS, please refer to “Editing General Ledger Accounts” 
on page 6.

If you do not use General Ledger: Your G/L Accounts are stored in the ‘G/
L Account’ Code Table of GIFTS; there is no link to Accounts Payable. You 
should enter each G/L Account that you wish to use into the G/L Account 
Code Table.

Each code in GIFTS consists of a Code value and a Description value; when 
users export Payments, the Code value of the G/L Account is exported to 
Accounts Payable as text. For information about editing GIFTS Code Tables, 
please refer to the Administrator’s Guide.
Setting Up the Link with Blackbaud A/P 5
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Editing General Ledger Accounts

This section applies only to clients who use Blackbaud’s General Ledger. 
When users enter Payments in GIFTS, they choose the appropriate G/L 
Account from Blackbaud’s General Ledger. The G/L Accounts are copied 
into the G/L Accounts Code Table of GIFTS so that you can run queries and 
reports for your G/L Accounts as you would any other field in GIFTS.

GIFTS also copies the key used by General Ledger to uniquely identify the 
G/L Account. Note that this key is not displayed in either system, and it 
cannot be changed (to ensure that the account is always identified correctly). 

If you make changes to a G/L Account Number or Description in General 
Ledger after it has been used for a GIFTS Payment:

❖ The name of the G/L Account displayed in GIFTS is not automatically 
updated. 

❖ The key is not altered by these changes, so the link between GIFTS and 
General Ledger for the account is not broken; payment information will 
still be exported and imported correctly.

Important: We highly recommend that you edit the G/L Accounts Code 
Table in GIFTS to update the G/L Accounts in GIFTS to match the 
information displayed in General Ledger. This prevents confusion among 
your data entry personnel.

For information about editing the G/L Accounts Code Table, please refer to 
the Administrator’s Guide.
6 Setting Up the Link with Blackbaud A/P
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Setting Up the Link with QuickBooks Pro 
2004 or 2005

The following sections describe how to set the A/P Module preferences 
needed to use the A/P link with QuickBooks Pro 2004 or 2005 and how to 
set up a memorized report in QuickBooks so that you can import check data 
back into GIFTS.

Setting the A/P Module Preferences

In order to use the QuickBooks Pro link, you must specify this link in the 
preferences for the GIFTS A/P Module. To do so:

1 Log in to the A/P Module.

2 From the A/P menu, choose Setup ➤ A/P Preferences.

3 Choose QuickBooks as both the Export Format and Import Format.

4 In the Balance Sheet Acct and Expense/Income Acct fields, enter the 
QuickBooks accounts to which all Payments from GIFTS will be assigned. 
Be sure to enter the account information exactly as it has been entered in 
QuickBooks.

5 Click OK to save the preferences.

Setting Up a Memorized Report

To create a memorized report that you can use to export your QuickBooks 
check numbers and check dates, please use the following procedure. Note 
that the interface for QuickBooks varies according to the version of 
QuickBooks that you have installed.

After exporting your QuickBooks data to an ASCII file using this report, 
users can import it into GIFTS. Note that you only need to perform this 
setup procedure once.

1 In QuickBooks, choose Reports ➤ Accountant and Taxes ➤ Transaction 
List by Date or Reports ➤ Transaction Reports ➤ By Date to run the 
standard transaction report.
Setting Up the Link with QuickBooks Pro 2004 or 2005 7
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2 Click the Modify Report button. The customizing options are displayed.

3 In the Columns list, click ‘P.O.#’ so that a check mark is displayed beside it.

4 In the Columns list, click ‘Class’ so that a check mark is not displayed beside 
it.

5 Click the Filter tab. The filtering options are displayed.

6 In the Filters list, choose ‘FOB’ and type ‘GFW’ into the field displayed to 
the right of the list.

7 Click OK to exit the customizing options. The ‘P.O.#’ column is now 
displayed in the report, and the ‘Class’ column is not.

8 Click the Memorize button. You are prompted to name the memorized 
report.

9 Enter ‘GIFTS Export’ as the name of the report and click OK to save it.

You are finished creating the memorized report needed to prepare your 
check data for GIFTS.
8 Setting Up the Link with QuickBooks Pro 2004 or 2005
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Setting Up the Link with QuickBooks Pro 
2006 or Later Versions

The following sections describe how to set the A/P Module preferences 
needed to use the A/P link with QuickBooks Pro 2006 or later versions and 
how to set up a memorized report in QuickBooks so that you can import 
check data back into GIFTS.

Setting the A/P Module Preferences

In order to use the QuickBooks Pro link, you must specify this link in the 
preferences for the GIFTS A/P Module. To do so:

1 Log in to the A/P Module.

2 From the A/P menu, choose Setup ➤ A/P Preferences.

3 Choose QuickBooks as both the Export Format and Import Format.

4 In the Balance Sheet Acct and Expense/Income Acct fields, enter the 
QuickBooks accounts to which all Payments from GIFTS will be assigned. 
Be sure to enter the account information exactly as it has been entered in 
QuickBooks.

5 Click OK to save the preferences.

Setting Up a Memorized Report

To create a memorized report that you can use to export your QuickBooks 
check numbers and check dates, please use the following procedure. Note 
that the interface for QuickBooks varies according to the version of 
QuickBooks that you have installed.

After exporting your QuickBooks data to an ASCII file using this report, 
users can import it into GIFTS. Note that you only need to perform this 
setup procedure once.

1 In QuickBooks, choose Reports ➤ Accountant and Taxes ➤ Transaction 
List by Date or Reports ➤ Transaction Reports ➤ By Date to run the 
standard transaction report.
Setting Up the Link with QuickBooks Pro 2006 or Later Versions 9
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2 Click the Modify Report button. The customizing options are displayed.

3 In the Columns list, click ‘Class’ so that a check mark is not displayed beside 
it.

4 Click the Filter tab. The filtering options are displayed.

5 In the Filters list, choose ‘Memo’ and type ‘(*GFW’ into the field displayed 
to the right of the list.

6 Click OK to exit the customizing options. 

7 Click the Memorize button. You are prompted to name the memorized 
report.

8 Enter ‘GIFTS Export’ as the name of the report and click OK to save it.

You are finished creating the memorized report needed to prepare your 
check data for GIFTS.
10 Setting Up the Link with QuickBooks Pro 2006 or Later Versions
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Setting Up the Link with Quicken

In order to use the Quicken link for GIFTS, you must specify it in the 
preferences for the GIFTS A/P Module.

1 Log into the GIFTS A/P Module.

2 From the menu, choose Setup ➤ A/P Preferences.

3 Set the preferences, as follows.

4 Click OK to save your changes and exit the preferences.

Preference Description

Export Format Specifies the format in which data will be exported. Choose 
Quicken.

Import Format Specifies the format from which data will be imported. 
Choose Quicken.

Include Payment ID 
in Memo (Required 
for Import)

Check this option to export the GIFTS Payment ID (a system-
defined number) into the Memo field for Quicken. If you wish 
to import check information back in from Quicken, it is 
necessary to check this option. 

Include Project Title 
in Memo

Check this option to export the Request’s Project Title into 
the Memo field in Quicken, where it can be included on 
checks and check stubs. Please note that the Memo field in 
Quicken has a 50-character limit, while the Project Title field 
in GIFTS has a 255-character limit; Project Title information 
may be truncated during the export process.

If you check both of the above options, GIFTS exports the first 
40 characters of the Project Title followed by a dash and the 
Payment ID.
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Setting Up the Standard A/P Link

In order to use the Standard Payment Export and the Standard Payment 
Import to transfer your A/P data, you must specify them in the preferences 
for the GIFTS A/P Module. 

You must also set up your accounting software to read and generate files in 
the appropriate formats. For more information, please refer to “Using the 
Standard A/P Link” on page 13.

To set the A/P preferences:

1 Log in to the GIFTS A/P Module.

2 From the menu, choose Setup ➤ A/P Preferences. The preferences are 
displayed.

3 From the Export Format list, choose ‘Standard ASCII.’

4 From the Import Format list, choose ‘Standard ASCII.’

5 Click OK to save your changes and exit the preferences.
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2 Using the
Standard A/P Link

This chapter describes how to use the Standard ASCII Export and the 
Standard ASCII Import to transfer data between GIFTS and your 
accounts payable software.

In This Chapter
How Payment Information is Exchanged...............................14

Exporting Payment Information .............................................15

Importing Payment Information.............................................20

Standard Payment Export File Layout ....................................23

Standard Payment Import File Layout....................................26
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How Payment Information is Exchanged

The standard A/P link allows you to export Payment information from 
GIFTS to your accounting system by means of an electronic file. 

Once this information has been processed by your accounting department, 
the relevant check data (check number and check date) can then be 
imported into GIFTS. In addition, GIFTS Payments can be marked as Paid 
during either the export or the import phase, according to your preference.

The following graphic illustrates the flow of information from one system 
to another, starting with GIFTS:

Note: It is not necessary to export GIFTS Payment information in order to 
import check information from your accounting system. However, the 
GIFTS Payment ID is a required field in the import file. If you do not export 
data from GIFTS, it will be necessary to track GIFTS Payment IDs in your 
accounting system.
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Exporting Payment Information

You can use the standard ASCII file generated by the GIFTS Export 
Payments feature to export your Payment information to external 
accounting software or check-writing software. Refer to “Standard Payment 
Export File Layout” on page 23 for a description of the ASCII file format.

The major steps of the export process are:

1 Select the Payments you wish to export.

2 Make a report of the exported Payments for your records.

3 Export the Payments.

Step 1: Selecting Payments

The GIFTS A/P Module is very similar to the Payments folder of the GIFTS 
Organizer. In order to export Payments, you should be familiar with the 
GIFTS procedures for searching for and selecting records in the Payments 
folder.

You can also use Organizer Views to modify the content, format, and sort 
order of Payments in the A/P Module. For more information regarding 
these functions, please refer to the GIFTS User’s Guide. Follow the 
instructions below to select the Payments to be included in the export:

1 Log in to the GIFTS A/P Module.

2 From the A/P menu, choose Edit ➤ Find to open Quick Find. Note that 
the A/P Quick Find uses the same properties as the Organizer’s Payments 
Quick Find.

3 Supply the necessary search criteria and click Find Now. The A/P grid is 
populated with the Payments that match your search criteria.

4 Highlight the Payments that you wish to export:

❖ To select all of the listed Payments for export, press CTRL+A. 

❖ To select multiple Payments, hold down CTRL and click on the 
Payments you wish to export. 
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Step 2: Make a Report of the Payments

To print a report of the selected Payments for your records, choose File ➤ 
Print from the A/P menu. You can also choose File ➤ Export from the A/P 
menu to export a list of the Payments to your spreadsheet or to an HTML 
file.

Step 3: Exporting Payments

After you have selected a set of Payments to export, follow the instructions 
below to begin the export:

1 From the A/P menu, choose File ➤ Export Payments. The Payment 
export options are displayed.

2 In the File Name field, enter the name of the file that will store the exported 
payment information. To choose an existing file, click Browse.

3 Choose a Payment Date Method: 

❖ To change the Status of the exported Payments to Paid, click ‘Mark 
Payment as Paid as of ’ and choose which date to use as the paid date 
for each Payment—either the Export Date (the current date 
according to the system clock of the current workstation) or the 
Payment Scheduled Date. 

When you export these payments, an Activity record (“Grant 
Payment”) is logged for your Audit Trail.
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❖ If you do not wish to mark Payments as Paid, click ‘Do not Mark 

Payment as Paid.’ The Payments retain their Status after the export is 
complete.

4 Click ‘Group Payments by Request’ if you want GIFTS to combine 
multiple Payments for a Request into a single check record. If you leave 
this option off, a separate record will be created for each Payment. 

5 Click Export to begin the export; a status bar at the bottom of the screen 
displays the progress of the export. The system performs the following 
verification process.

If any of the following are true, the export is cancelled:

❖ Are there any Payments that need to be resolved against the budget 
and have not yet been resolved?

❖ Have any of the Payments already been exported?

❖ Do any of the Payments have a status other than Scheduled or Paid?

If the following is true, you are notified and asked if you wish to proceed 
with the export.

❖ Are any of the Payments already marked as Paid?

If the following is false, you are notified and given the option of skipping 
the Payment(s) and proceeding with the import.

❖ If the option to group Payments by Request has been activated, do all 
of the Payments in the group have the same Contact ID, 
Organization ID, Fund ID, and G/L Account ID?

If the following is false, you are notified and given the option of proceeding 
using the earliest Schedule Date in each group.

❖ If the option to group Payments by Request has been activated, do all 
of the Payments in the group have the same schedule date?

If you are presented with one of the prompts allowing you to proceed, 
choose the appropriate option. If GIFTS cancels the export, or if you 
choose to cancel the export, make any necessary corrections and try the 
export again.
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6 When the export is complete, a message is displayed to indicate that the 

export was completed and to report the number of Payments exported. 
Click OK to continue. The process log remains on screen.

7 Click Print or Save As to keep the log for your records, or click Close to 
finish.

Re-exporting Payments

You can re-export a batch of previously-exported Payments, allowing you to:

❖ Reflect changes made to the Payments since the original export

❖ Use different Payment export options

To re-export a batch of Payments:

1 From the A/P menu, choose File ➤ Export Payments. The Export 
Payments window is displayed.

2 As described in “Step 3: Exporting Payments”, set the export options.

3 Click the History tab. A list of Payment exports that have been performed 
on your system is displayed.

4 Highlight the batch you would like to re-export and click Re-Export. You 
are prompted to confirm that you wish to re-export the Payments.

5 Click Yes to continue. The Payments are exported as described in “Step 3: 
Exporting Payments”.

Generating Export Reports

You can generate the following export reports:

❖ The normal export report details any Payment export previously 
performed on your system. 

❖ The exception reports detail Payments that have been exported, but for 
which the corresponding accounting system data has not yet been 
imported or properly posted.
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To run the reports:

1 From the A/P menu, choose File ➤ Export Payments. The Export 
Payments window is displayed.

2 Click the History tab. A list of Payment exports that have been performed 
on your system is displayed.

3 Click Report or Exception Report. The report is displayed in the report 
viewer. You can print the report or export it to a word processor, 
spreadsheet, Internet browser, or other data format.
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Importing Payment Information

After a check has been cut, you can use the Payment Import feature to 
import check number and check date information from your accounting 
system into GIFTS. The Payment Import updates existing Payment records 
with the imported check number and check date information; it does not 
create Payment records.

In order to use this feature, your accounting system must be able to generate 
a standard GIFTS ASCII file; this format is defined in “Standard Payment 
Import File Layout” on page 26.

Importing Payment Information

!
Caution: Before performing any import, make sure that you have a backup 
of your GIFTS database. In case of problems, it may become necessary to 
restore the backup in order to continue working.

To import payment information from an ASCII file:

1 From the A/P menu, choose File ➤ Import Payments. The check data 
import options are displayed.

2 Click Browse to choose your ASCII import file. 
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3 Click Verify to assure that the layout of the import file is valid. If the import 

file is invalid or contains errors, you are notified. If a process log is 
available, you can click Print or Save As to keep the log for your records.

If your import file is not valid, please refer to “Standard Payment Import 
File Layout” on page 26 for information about the correct file layout.

4 To change the Status of Payments for which check data is imported to 
Paid, click ‘Mark Payments as Paid.’

5 Click Import to begin; GIFTS checks the import file for the following 
circumstances:

❖ Does each imported Payment ID match a Payment ID in the GIFTS 
database? If not, the information for that record is not imported.

❖ If the Payment Amount in the GIFTS Payment record and the 
Payment Amount in the import file do not match, the information 
for that record is not imported.

❖ If the GIFTS Payment record is not marked as Paid, the check 
number is not imported.

❖ If the GIFTS Payment record already has a check number and that 
number is different, you are notified.

❖ If you chose to change the Payment Status to Paid when exporting a 
Payment, and that Payment already contains a Payment Date 
different than the date in the import file, you are notified.

6 When the import is complete, the Check Import Process Log is displayed. 
You can click Print or Save As to keep the log for your records.

Re-importing Payments

You can re-import a batch of previously-imported Payments, allowing you to 
reflect corrections made to the original import. To re-import a batch of 
Payments:

1 From the A/P menu, choose File ➤ Import Payments. The check data 
import options are displayed.
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2 As described in “Importing Payment Information”, locate and verify the 

import file.

3 Click the History tab. A list of Payment imports that have been performed 
on your system is displayed.

4 Highlight the batch you would like to re-import and click Import. You are 
prompted to confirm that you wish to re-import the Payments.

5 Click Yes to continue. The Payments are imported as described in 
“Importing Payment Information”.

Printing Historical Import Reports

You can print a report of any Payment import previously performed on your 
system.

1 From the A/P menu, choose File ➤ Import Payments. The check data 
import options are displayed.

2 Click the History tab. A list of Payment imports that have been performed 
on your system is displayed.

3 Click Report. A report detailing the import is displayed in the report 
viewer. You can print the report or export it to a word processor, 
spreadsheet, Internet browser, or other data format.
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Standard Payment Export File Layout

The standard Export file consists of a single-line header section, a detail 
section that lists each payment separately, and a single-line footer section that 
summarizes the file contents. Each payment appears on a single line in the 
detail section. Each line within the file is separated by a CR (carriage return) 
and LF (line feed). The fields within each line are separated by tabs.

Note: The standard ASCII Export file layout now includes the following 
fields: G/L Code, G/L Description, and Organization Vendor Number. 

Header

The header section includes the following fields:

Detail

For each Payment, the detail section includes the following fields:

Field Description

Title The following text: CHECK EXPORT FILE

Current Date mm/dd/yyyy.

Current Time hh:mm:ss format (military time).

Field Description

Transaction_ID 
and Payment_ID

If the user chose to group payments by Request, this is the key of 
the export activity row followed by a comma and the first 
Payment ID included in this group. If the user did not choose to 
group payments by Request, this is the Payment ID only.

Request ID ID of the associated Request.

Project Title Description of associated Request.

Fund ID Fund_Donor_ID from the Payment record.

G/L Account ID GL_Account_ID from the Payment record.
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Footer

The Footer section includes the following fields:

Schedule Date Schedule_Date of the Payment in mm/dd/yyyy format. Earliest 
schedule date, if the Payments are grouped.

Payment Amount Amount of the Payment. If the Payments are grouped, this is the 
sum of all the grouped Payments.

Payment Note Notes of the all the Payments in the group concatenated 
together.

Payee Organization The Legal Name of the Organization associated with this 
Payment.

Payee Contact 
Name

Name of the Contact associated with this Payment.

Address 1 First line of Organization address.

Address 2 Second line of Organization address.

Address 3 Third line of Organization address.

City City of Organization.

State Two-character state code of Organization.

Postal Code The postal code of Organization (as many as nine characters).

Country Country of Organization.

G/L Account Code The code, as defined in the Code Table, of the GL Account ID 
associated with the Payment.

G/L Account 
Description

The description, as defined in the Code Table, of the GL Account 
ID associated with the Payment.

Organization 
Vendor #

The vendor number of the Organization associated with the 
Payment.

Field Description

Label The following text: END OF FILE

Field Description
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Number of 
Payments

Total number of payments exported.

Number of Groups Total number of groups exported. If payments are not grouped, 
this is the same as the number of payments exported.

Total Payment 
Amount

Sum of all payment amounts exported.

Field Description
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Standard Payment Import File Layout

The standard ASCII import file consists of a single-line header section, a detail 
section that lists each payment, and a single-line footer section that 
summarizes the file contents. Each payment appears on a single line in the 
detail section.

Each line within the file is separated by a CR (carriage return) and LF (line 
feed). The fields within each line are separated by tabs. When editing an 
import file, be sure that your text editor does not alter this format. For 
example, some text editors that do not recognize tabs replace them with 
spaces.

Note: The standard ASCII Import file layout now includes an Organization 
Vendor Number field that can be used to import the Vendor Numbers 
assigned by your accounting system.

Header

The header section includes the following fields:

Detail

For each Payment, the detail section includes the following fields:

Field Description

Title The following text: CHECKS IMPORT FILE

File Creation Date mm/dd/yyyy format.

File Creation Time hh:mm:ss format (military time).

Field Description

Payment ID The ID of the payment that was exported from the GIFTS system.

Payment Amount Amount, including currency sign and decimal point.

Check # The check number.
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!
Caution: If the Organization associated with the Payment has changed since 
the Payment was exported and the new Organization does not have a 
Vendor Number, the Vendor Number from the import file—which belongs 
to the previous Organization—will be associated with the Payment. In this 
case, the Organization would be updated with the incorrect Vendor 
Number.

Footer

The footer section includes the following fields:

Payment Date mm/dd/yyyy format.

Organization 
Vendor #

If the Organization associated with a Payment does not have a 
Vendor Number in GIFTS, this optional field is used to update the 
Organization’s Vendor Number with the number assigned by 
your accounting department.

Field Description

Label The following text: END OF FILE

Number of 
Payments

The total number of payments included in the file.

Total Payment 
Amount

The sum total of the amount of the payments included in the file.

Field Description
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3 Using the
Blackbaud A/P Link

This chapter describes how to use the GIFTS link with Blackbaud’s 
Accounts Payable.
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About the Blackbaud A/P Link

The Blackbaud A/P link for GIFTS allows you to exchange financial 
information between GIFTS and your Blackbaud Accounts Payable system.

You can generate invoices in Accounts Payable by exporting payments from 
GIFTS. The export process creates invoices in Accounts Payable for your 
grant payments. Then, after checks have been cut for these invoices, you can 
import the check data (check number and date) into GIFTS.

You can mark the GIFTS Payments as ‘Paid’ during either the export or the 
import phase, according to your preference. The following sections describe 
how the A/P link works in more detail.

Links between Organizations and Vendors

In order to transfer information between GIFTS and Blackbaud’s Accounts 
Payable, you need to link your payee Organizations in GIFTS and your 
Vendors in your Blackbaud A/P system to ensure that the transfer of data 
between the two systems is accurate. 

Note that in this document, the term Organization refers to a record in 
GIFTS, and Vendor refers to a record in Accounts Payable.

There are several ways to link your Organizations to your Vendors:

❖ If the Vendor has already been entered into Accounts Payable, you can 
copy it into GIFTS as you create a new Organization.

❖ You can link an existing GIFTS Organization to an existing Vendor.
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❖ If you export payments to an Organization that is not linked to an 

Accounts Payable Vendor, it is exported when you export the payments 
for that Organization.

The following diagram illustrates how you can create links between the two 
systems.

For information about creating these links, you can refer to “Links between 
Organizations and Vendors” on page 30 or “Generating Invoices for GIFTS 
Payments” on page 37. Note that if you make changes to Organization 
records or Vendor records after the link is made, the data in the other system 
is not automatically updated.

Note: When an Organization is linked to a Vendor, the ‘Vendor No’ 
displayed in the Background tab of its Organization record is the internal 
‘Vendor Key’ used by Accounts Payable to uniquely identify the Vendor. 
This key is not displayed in Accounts Payable, and it is not the ‘Vendor ID’ 
displayed in Accounts Payable.

General Ledger Accounts

If you use Blackbaud’s General Ledger, GIFTS links to General Ledger so 
that you can assign G/L Accounts from Blackbaud to your GIFTS Payments. 
If you do not use Blackbaud’s General Ledger, your Administrator must set 
up your G/L Accounts as described in “Setting Up General Ledger 
Accounts” on page 5.
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Note that regardless of whether you use General Ledger, you must enter a 
G/L Account for each GIFTS Payment so that Blackbaud’s Accounts 
Payable can generate your invoices.

Project Codes

If you use Blackbaud’s optional Project Module, Blackbaud A/P requires 
that each Payment have a Project code to generate an invoice. Your 
Administrator can “map” the Fund codes used for GIFTS Payments to your 
Project codes, as described in “Setting up the Blackbaud A/P Link” on 
page 3.
32 About the Blackbaud A/P Link



Using the Blackbaud A/P Link 3

Linking GIFTS Organizations to A/P 
Vendors

You can use the following procedure to link a grantee Organization in 
GIFTS to a Vendor in Accounts Payable (for general information about 
using GIFTS to add or modify an Organization record, please refer to the 
GIFTS User’s Guide).

Note that you can also create a new Vendor in Accounts Payable by 
exporting Organization data from GIFTS; for more information, please refer 
to “Generating Invoices for GIFTS Payments” on page 37.

To link an Organization to a Vendor:

1 Go to the Organizations folder of the GIFTS Organizer.

2 Search for and open an Organization, or click the New button to create a 
new Organization. The Organization data entry form is displayed.

Note: If you are creating a new Organization, you can transfer Vendor 
information from Accounts Payable into GIFTS; continue to the next step 
before entering data into the Organization record.
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3 From the Main menu, choose Action ➤ Link to Blackbaud Vendor. GIFTS 

starts Accounts Payable (you may be prompted to log in) and displays the 
Vendors search screen.

4 Identify the Vendor to which you wish to link the Organization, and click 
Select. The Organization is linked to the Vendor, and you are returned to 
GIFTS. 

If you are creating a new Organization, you are given the option to transfer 
the Vendor’s information from Accounts Payable to GIFTS. You can click 
Yes to transfer the Vendor information into the Organization record, as 
detailed in “Organization Data Transferred from A/P” on page 47.
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Changing and Clearing Links to Vendors

At any time, you can change or clear the link between an Organization and a 
Vendor.

Tip: To see if an Organization is linked to an A/P Vendor, go to the 
Background tab of the Organization. If there is a number in the ‘Vendor No’ 
field at the bottom right, the Organization is linked.

To change or clear a link, please use the following procedure:

1 Go to the Organizations folder of the GIFTS Organizer.

2 Search for and open the Organization.

3 From the Main menu:

❖ Choose Action ➤ Change Link to Blackbaud Vendor to link the 
Organization to another Vendor. GIFTS starts Accounts Payable (you 
may be prompted to log in) and displays the Vendors search screen. 
Identify the Vendor to which you wish to link the Organization, and 
click Select. The Organization is linked to the Vendor, and you are 
returned to GIFTS.

❖ Choose Action ➤ Clear Link to Blackbaud Vendor to delete the link 
between the Organization and the Vendor. The link is removed.
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Entering Payment Information

The “Working with Payments” chapter of the GIFTS User’s Guide describes 
how to work with Payments in GIFTS. If you use Blackbaud’s General 
Ledger, you enter G/L Accounts for your Payments using a direct link to the 
Blackbaud software.

Note: If you do not use General Ledger, you must still specify a G/L Account 
for each Payment so that Blackbaud Accounts Payable can generate an 
invoice.

When you locate the G/L Account you wish to use for the Payment, 
highlight it and click Select. You are returned to GIFTS. Note that the G/L 
Accounts you use are copied into GIFTS so that you can use them for 
searches and reports.

Click here to choose 
a G/L Account from 
Blackbaud’s 
General Ledger 
system.
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Generating Invoices for GIFTS Payments

When you export payments from GIFTS to Accounts Payable, the export 
process creates invoices for your grant payments. Note that invoices are 
generated “on demand” by the export process—they are not generated 
automatically. You can export payments from the GIFTS A/P Module, 
which is very similar to the Payments folder of the GIFTS Organizer.

To export the Payments, you should know how to search for and select 
records in the Payments folder. You can also use Organizer Views to modify 
the content, format, and sort order of Payments in the A/P Module. For 
more information regarding these functions, please refer to the GIFTS User’s 
Guide.

Note: During the export, you must enter the Bank Account for the 
payments, which is assigned to each payment in the export batch; therefore, 
you have to run a separate export for each of your Bank Accounts.

To export payments to Accounts Payable:

1 Log into the GIFTS A/P Module.

2 Using the search feature, display the payments that you wish to export in 
the grid.

3 Highlight the Payments you wish to include in the Export.
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4 From the A/P menu, choose File ➤ Export Payments. (You may be 

prompted to log in to Accounts Payable.) The following options are 
displayed:

5 Specify the above options as desired and click Export to begin the export. 
GIFTS scans the payments to ensure that they are eligible for exporting. 
You are informed of any potential problems:

❖ If any Payments need to be resolved against the Budget, the export is 
cancelled.

❖ If any Payments have already been exported, the export is cancelled.

❖ If any Payments already have a status of ‘Paid,’ you are given the 
option to either cancel the export or to exclude those Payments from 
the export.

❖ If the Payments have been grouped by Request and not all of the 
Payments in a group have the same payee, you are prompted to either 
cancel the export or to continue without grouping Payments.

If any of the above problems result in cancellation of the export process, 
you can return to the A/P Module to exclude the Payments that should 
not be exported. You may then proceed with the export process.

6 A process log displays the status of each Payments included in the export, 
including reasons why any individual Payments may not be exported. In 
addition, it lists the Organizations that were exported (if payees are not 

Option Description

Bank Account # The Bank Account from Accounts Payable that you wish to use 
to pay these payments.

Payment Date 
Method

If you choose to mark each payment as ‘Paid’ as it is exported, 
you must also choose how Payment Dates are assigned to 
each payment. Each payment’s date can be the same as its 
Schedule Date, or you can use the Export Date as the Payment 
Date for all payments included in the export.

Group Payments 
by Request

If this option is selected, any payments included in the export 
that are for the same grant are combined into a single 
invoice. If this option is not selected, individual invoices are 
generated for each payment, even if some payments are 
attached to the same grant.
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linked to Vendors, they are exported with their Payments). When the 
export is complete, click Print or Save As to keep this log for your records.

When the process is complete, invoices have been created in Accounts 
Payable for each Payments or group of Payments. If any payees were not 
linked to existing Vendors, the necessary Vendors were created as well.

!
Caution: The invoice numbers generated in Accounts Payable begin with 
‘GFW’ and are used by GIFTS and Accounts Payable to manage the transfer 
of information between the two systems. Users of Accounts Payable must not 
change the invoice numbers.

Re-Exporting Payments

The History tab of the Payment Export form displays a list of exports that 
were previously performed. This grid indicates the date of the original 
export, the number of Payments included in the export, the number of 
invoices that were created during the export, and the name of the user that 
performed the export.

If for any reason the export needs to be re-run, you can click the Re-Export 
button. You may need to re-export Payments, for example, if a correction 
was made to a payment after it was exported to Accounts Payable.

!
Caution: The Re-Export feature does not delete the invoices created by the 
original export; if you do not ensure that all invoices created by the initial 
export have been deleted, duplicate invoices may be created.

To re-export a batch of payments:

1 Log into the GIFTS A/P Module.

2 Choose File ➤ Export Payments from the menu. The export options are 
displayed.

3 In the Export Setup tab, choose the parameters you would like to use for 
the Payment export, just as you would if you were exporting Payments 
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for the first time. This includes the Bank Account, Payment Date Method, 
and whether you wish to group payments by Request.

4 Click on the History tab, and highlight the history entry for the payments 
you wish to re-export.

Note: Only the payments associated with the History export are re-
exported. No payments selected in the underlying A/P grid are exported.

5 Click Re-Export.

When the re-export is complete, the Redo Date column of the history grid 
shows the date that this entry was re-exported, and the Redone By column 
shows the name of the user that last re-exported the entry.
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Generating Export Reports

You can generate the following export reports:

❖ The normal export report details any Payment export previously 
performed on your system. 

❖ The exception reports detail Payments that have been exported, but for 
which the corresponding data from Accounts Payable has not yet been 
imported or properly posted.

To run the reports:

1 From the A/P menu, choose File ➤ Export Payments. The Export 
Payments window is displayed.

2 Click the History tab. A list of Payment exports that have been performed 
on your system is displayed.

3 Click Report or Exception Report. The report is displayed in the report 
viewer. You can print the report or export it to a word processor, 
spreadsheet, Internet browser, or other data format.
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Processing GIFTS Invoices in Accounts 
Payable

GIFTS generates invoices in Accounts Payable for each payment or group of 
payments that you export. The invoice number for such invoices always 
begins with ‘GFW,’ and is followed by a numeric identifier and ‘GFWAP.’ 

❖ If the invoice is for a single payment, the number is the payment’s ID in 
GIFTS.

❖ If the invoice is for a group of payments, the number is the grant’s Request 
ID followed by a comma and the ID of the first payment in the group.

You can work with invoices generated by GIFTS as you would any invoice, 
except that you must not change the invoice number.

!
Caution: The invoice numbers generated in Accounts Payable begin with 
‘GFW’ and are used by GIFTS and Accounts Payable to manage the transfer 
of information between the two systems. Users of Accounts Payable must not 
change the invoice numbers.

Voided checks are handled as follows:

❖ If you void a check in Accounts Payable and do not re-issue it, no check 
data is imported back to GIFTS. Note that if you delete an invoice in 
Accounts Payable, the corresponding Payment in GIFTS is not 
automatically updated or deleted.

❖ If you void a check in Accounts Payable and then re-issue it, the data from 
the re-issued check is imported to GIFTS.
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Importing Payment Information from A/P

After you have cut your checks in Accounts Payable, you can import the 
check number and check date of each payment into GIFTS. You can also 
mark each payment as ‘Paid’ during the import (if you did not do so during 
the export from GIFTS). 

To import check information from Accounts Payable into GIFTS:

1 Log into the GIFTS A/P Module.

2 Choose File ➤ Import Payments from the menu.

3 The import options are displayed. Check the ‘Mark as Paid’ option if you 
wish to mark payments that are still unpaid in GIFTS as Paid.

4 Click Import. GIFTS imports the check date and check number from 
invoices that have been paid. A Process Log displays the progress of the 
import and the status of each payment.

5 When the import is complete, click Print or Save As to keep the log for 
your records.

When the import is complete:

❖ The Check Number field of each Payment record has been updated with 
the Check Number from Accounts Payable.

❖ If you chose to mark the Payments as Paid, GIFTS has also changed the 
Status of each Payment to Paid and updated the Payment Date with the 
date from Accounts Payable.

❖ GIFTS removes ‘GFWAP’ from the payment’s invoice number in 
Accounts Payable to indicate that the transfer of data between Accounts 
Payable and GIFTS is complete.

Import History

A history entry is created for every check import performed. From the 
History tab of the Import facility, you can view these history entries. Each 
entry displays the import date, the number of invoices that were successfully 
processed, the number of transactions that were not successfully processed, 
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the number of payments updated, and the name of the user that performed 
the import.
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Data Transfer Reference

This reference section details the data passed between GIFTS and 
Blackbaud’s Accounts Payable.

Payment Data Sent to Accounts Payable

The following information is exported to Accounts Payable for each 
payment or group of payments. Data that appear in quotes (“) are literal 
values that always reside in the field.

A/P Invoice Field GIFTS Data

Vendor The ID used by GIFTS and Accounts Payable to identify the GIFTS 
Organization and the A/P Vendor as the same entity.

Bank Account ID The ID of the Bank Account specified for the export.

G/L Account If Blackbaud’s General Ledger is installed: the ID of the Payment’s 
G/L Account. This unique ID is used by General Ledger to identify 
the appropriate account.

If Blackbaud’s General Ledger is not installed: the Code value of 
the Payment’s G/L Account. This value is exported as text.

Invoice Date The Payment’s Schedule Date.

Description One or more of the following, as defined by the A/P Preferences: 
Payment’s Fund Name, the Payment’s Project Code/Description, 
the Request’s Project Title, or the Request ID.

Invoice Number “GFW” followed by a numeric identifier and “GFWAP.”

❖ For a single payment, the invoice number is the Payment’s ID 
in GIFTS

❖ For a group of payments, the number is the grant’s Request ID 
followed by a comma and the ID of the first payment in the 
group.

Example:GFW202 GFWAP

“GFWAP” is automatically removed when the check information is 
imported into GIFTS.
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Vendor Data Sent to Accounts Payable

If the payee for a payment or group of payments is not a Vendor in Accounts 
Payable, the following Vendor information is exported. Data that appear in 
quotes (“) are literal values that always reside in the field.

Date Due One of the following, as defined by the A/P Preferences: export 
date, Payment Schedule Date, or Grant Date.

Post Status “Not Posted”

Post Date One of the following, as defined by the A/P Preferences: export 
date, Payment Schedule Date, or Grant Date.

Payment Method “Check”

Hold Payment “False”

Project Code The Fund code from the GIFTS Payment is mapped (as defined in 
the A/P Preferences) to a Project code in Blackbaud A/P. 

A/P Invoice Field GIFTS Data

Vendor ID “GFW” followed by the Organization ID used to identify the 
grantee within GIFTS.

Example:GFW113

Name The Legal Name of the payee (displayed on the Tax Status tab of 
its Organization record).

Address The street address of the payee.

City The payee’s city.

State The payee’s state.

ZIP The payee’s postal code.

Tax ID The payee’s tax identification number (displayed on the Tax 
Status tab of its Organization record).

Alias The Organization Name displayed on the Organization tab of the 
payee’s Organization record.

A/P Invoice Field GIFTS Data
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Note that the Name and Alias fields are handled differently when you 
transfer data from a Vendor to a GIFTS Organization. See the following 
section for more information.

Organization Data Transferred from A/P

When you choose to transfer data from an Accounts Payable into a new 
GIFTS Organization (as described in “Linking GIFTS Organizations to A/P 
Vendors” on page 33), the following data is transferred.

Note that the Name and Alias fields are handled differently when you export 
Organization data to Accounts Payable. See the previous section for more 
information.

Accounts Payable Field GIFTS Field

Name Name

Address (including city, state, and postal 
code fields)

Address (including city, state, and postal 
code fields)

Tax ID Tax ID

Alias A.K.A. Name
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This chapter describes how to use the GIFTS A/P link to Quicken.
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About the Quicken Link

The Quicken A/P link for GIFTS is designed to allow you to export 
payment information from GIFTS to Quicken. After you import this 
information into Quicken, you can use Quicken to generate checks for your 
grant payments.

After printing checks from Quicken, you can import the relevant check data 
(check number) into GIFTS. In addition, you can mark the GIFTS Payments 
as ‘Paid’ during either the export or the import phase, according to your 
preference.

To accomplish this transfer of information, GIFTS and Quicken use their 
export and import features to generate and load QIF (Quicken Import 
Format) files, which are text files containing the data the two systems wish 
to share. The following illustration demonstrates the flow of information 
from one system to another, starting with GIFTS.

Note: MicroEdge is not a supplier of Quicken, and does not offer support 
services for this software. If you are not familiar with Quicken’s Import/
Export feature, please consult the Quicken documentation, a consultant, or 
a training provider.
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Exporting Payment Information to a QIF 
File

Payment information is exported from the GIFTS A/P Module, which is 
very similar to the Payments folder of the GIFTS Organizer. In order to 
export the appropriate payments, you should be familiar with the GIFTS 
procedures for searching for and selecting records in the Payments folder.

You can also use Organizer Views to modify the content, format, and sort 
order of Payments in the A/P Module. For more information regarding 
these functions, please refer to the GIFTS User’s Guide.

To export Payments:

1 Log into the GIFTS A/P Module.

2 From the A/P menu, choose Edit ➤ Find to open Quick Find and search 
for the Payments that you want to export.

3 Highlight the Payments you wish to include in the Export.

4 From the menu, choose File ➤ Export Payments. The following options 
are displayed.

Option Description

File Name The name of the file that contains the data to be imported 
by Quicken.

This file must have the Quicken file extension (QIF), or no 
extension. If a no extension or a different extension is 
provided, GIFTS assigns the QIF extension.
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5 Specify the above options as desired and click Export to begin the export. 
GIFTS scans the Payments to ensure that they are eligible for exporting, 
and informs you of any potential problems:

❖ If any Payments need to be resolved against the Budget, the export is 
cancelled.

❖ If any Payments have already been exported, the export is cancelled.

❖ If any Payments already have a Status of Paid, you are given the 
option to either cancel the export or exclude those Payments from 
the export.

❖ If the Payments have been grouped by Request and not all of the 
Payments in a group have the same Organization ID, you are 
prompted to either cancel the export or to continue without 
grouping payments.

Category The Quicken Category to which the payments should be 
assigned in Quicken. Make sure to type the Category name 
exactly as it appears in Quicken.

Note that all of the exported payments in the batch are 
assigned to the same category. Payments to be assigned to 
different categories must be processed in separate 
batches.

Mark Payments as 
Paid

Mark each Payment as ‘Paid’ as it is exported; if you do not 
choose this option now, you can mark the Payments as 
‘Paid’ when you import the check data from Quicken.

Payment Date 
Method

If you choose this option, you must then choose the 
method for calculating the Payment Date that is assigned 
to each Payment. You can choose to have the Payment 
Date equal the Payment Schedule Date for each Payment, 
or to have the Payment Date equal to a specific date for all 
of the Payments included in this export.

Group Payments by 
Request

If this option is selected, any grants for which more than 
one Payment has been included in the export will be 
combined into a single check in Quicken. If this option is 
not selected, individual checks are generated for each 
specific Payment, even if those Payments are attached to 
the same grant.

Option Description
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❖ If the legal name of the Organization associated with a Payment is 

longer than 40 characters, GIFTS attempts to abbreviate the 
Organization legal name. 

If the legal name can be abbreviated, you are notified and the export 
continues. If the legal name cannot be abbreviated, you are notified 
that the legal name is too long and you are given the option to either 
cancel the export or continue with the Organization legal name 
truncated to 40 characters. 

GIFTS uses a table containing some of the most common 
abbreviations to determine appropriate abbreviated legal names. You 
can edit this table to expand or modify the list of abbreviations. For 
more information, please refer to “Organization Legal Name 
Abbreviations” on page 53.

Note: If an Organization legal name is truncated, you can always 
manually change its Name in Quicken before printing checks. This will 
not affect your ability to import the check number for this Payment back 
into GIFTS.

If any of the above problems result in cancellation of the export process, 
you can return to the A/P Module to exclude the Payments that should 
not be exported. You may then proceed with the export process.

6 A process log displays the status of each Payment included in the export, 
including reasons why any individual Payment may not be exported. 
When the export is complete, click Print or Save As to keep this log for 
your records. 

When the process is complete, a QIF file with the name you selected (and in 
the path you selected) has been created. This file contains your GIFTS 
payment data.

Organization Legal Name Abbreviations

The abbreviations used by GIFTS to abbreviate Organization legal names 
during the Payment export may be found in the file GIFTS.ABR. This file 
should reside in the same directory as the GIFTS.EXE file. Each 
abbreviation entry in this file is on a separate line of the file and has the 
format:
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<Full Entry>=<Abbreviation>

Example:
New York City=NYC
Foundation=Fdn.

For most needs the abbreviations found in this file should be sufficient, but 
you can modify this file to change, remove, or add abbreviations.

Re-Exporting Payments

The Payment Export form contains a History tab displaying a list of exports 
that were previously performed. This grid indicates the date of the original 
export, the number of Payments included in the export, the number of 
Quicken transactions that were created during the export, and the name of 
the user that performed the export.

If for any reason the export needs to be re-run, you can re-export Payments 
that have been exported during a previous payment export. You may need to 
re-export Payments, for example, if the original export files were lost in 
transit.

!
Caution: The Re-Export feature does not delete the transactions recorded in 
Quicken for the initial export; duplicate Quicken transactions may be created. If 
you have already imported the Payment data into Quicken, verify that all of 
the appropriate transactions have been deleted before you re-run the export.

1 Log into the GIFTS A/P Module.

2 Choose File ➤ Export Payments from the menu.

3 In the Export Setup tab, choose the parameters you would like to use for 
the Payment export, just as you would if you were exporting Payments 
for the first time. This includes the File Name, Category, Payment Date 
Method, and whether you wish to group Payments by Request.

4 Click on the History tab, and click on the history entry corresponding to 
those Payments you wish to re-export.
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Note: Only the payments associated with the History export are re-
exported. No payments selected in the underlying A/P grid are exported.

5 Click Re-Export.

When the re-export is complete, the Redo Date column of the history grid 
shows the date that this entry was re-exported, and the Redone By column 
shows the name of the user that last re-exported the entry.
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Generating Export Reports

You can generate the following export reports:

❖ The normal export report details any Payment export previously 
performed on your system. 

❖ The exception reports detail Payments that have been exported, but for 
which the corresponding data from your accounting department has not 
yet been imported or properly posted.

To run the reports:

1 From the A/P menu, choose File ➤ Export Payments. The Export 
Payments window is displayed.

2 Click the History tab. A list of Payment exports that have been performed 
on your system is displayed.

3 Click Report or Exception Report. The report is displayed in the report 
viewer. You can print the report or export it to a word processor, 
spreadsheet, Internet browser, or other data format.
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Importing a QIF File to Quicken

Use Quicken’s import feature to import the GIFTS Payment data that you 
exported to the QIF file. Your QIF import should include Transactions and 
the Category List.

For more information, please refer to your Quicken documentation or 
online help.
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Exporting Quicken Data to a QIF File

Use Quicken’s export feature to export check data to a QIF file that can be 
imported into GIFTS. Your QIF export should include Transactions.

For more information, please refer to your Quicken documentation or 
online help.
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Importing Payment Information into GIFTS

After you have printed checks from Quicken, you may use the Quicken 
Export tool to generate an ASCII file that can be imported into GIFTS.

Important: To use this feature, you must export the GIFTS payment 
information from Quicken in the file format detailed in “Import File Layout: 
Quicken to GIFTS” on page 63. You must also check the “Include Payment 
ID in Memo” option in the A/P Export preferences.

This process populates GIFTS Payment records with their check number 
generated by Quicken. You can also mark each payment as ‘Paid’ during the 
import (if you did not do so during the export from GIFTS).

To import check information from Quicken into GIFTS:

1 Log into the GIFTS A/P Module.

2 Choose File ➤ Import Payments from the menu. The import options are 
displayed.

3 Enter the filename of the file exported from Quicken. You can click the 
Browse button to search for it. The file must have an extension of .QIF, 
such as GIFTSIMP.QIF

4 Click Verify to ensure that the file is a properly-formatted Quicken file. 
(The Import button is not available until you verify the file.)

5 Check the Mark as Paid option if you wish to mark payments that are still 
unpaid in GIFTS as ‘Paid.’

6 Click Import. The import begins. A Process Log displays the progress of 
the import, listing the status of each payment and explaining why any 
individual payments were not imported. When the import is complete, 
click Print or Save As to keep this log for your records.

When the import is complete, the Check Number field of each Payment 
record has been updated with the Check Number from the Quicken 
transaction record. If you chose to mark the payments as ‘Paid,’ GIFTS has 
also changed the Status of each payment to ‘Paid’ and updated the Payment 
Date with the date of the Quicken transaction.
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Import History

A history entry is created for every check import performed. From the 
History tab of the Import facility, you can view these history entries. Each 
entry displays the import date, the number of successful and unsuccessful 
transactions, the number of Payments updated, and the name of the user 
that performed the import.
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Export File Layout: GIFTS to Quicken

This section details the ASCII file that is created by GIFTS when payments 
are exported. Quicken uses the .QIF file extension to recognize the ASCII 
file as a Quicken data file.

Each payment or payment group is exported as a single Quicken 
transaction. Each transaction consists of multiple pieces of data from the 
payment or payment group. Each piece of data appears on a separate line, 
preceded by a single character indicating to Quicken the nature of the data. 

The ASCII file begins with the following single line header: !Type:Bank

Each transaction consists of the following data fields:

Prefix Data

D If you have chosen to mark the payments as ‘Paid’ based on a specified 
Export Date, this date appears here; otherwise, the current date is used 
(mm/dd/yyyy format).

T The Payment Amount or sum of all the Payment Amounts in the group, if 
grouping by organization. The amount is formatted to two decimal places 
with commas and preceded by a hyphen.

N “Print”

P The first 40 characters of the Organization Legal Name. If the Organization 
legal name is greater than 40 characters, GIFTS attempts to abbreviate the 
legal name. If it cannot be abbreviated, it is truncated to 40 characters. Any 
abbreviated or truncated legal names are noted in the Process Log.

M If you have chosen to group payments by Request, this field contains the 
key of the export activity row followed by a comma and the first Payment ID 
included in this group. If you have not chosen to group payments by 
Request, it is the Payment ID.

A Address of the associated Organization. The address consists of as many as 
five lines, each preceded by the indicated prefix. The first line of the address 
is the Organization Legal Name. This allows as many as three lines for the 
street address, while the last line should consist of the City, State, and Postal 
Code.

L The entry from the Category text box from the export form.
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Transactions in the ASCII file end with the character ‘^’ on a separate line.

Example of Export File:
!Type:Bank
D02/16/1999
T-87500.00
NPrint
PRyan School of Medicine
M203
ARyan School of Medicine
A142 Pennington Ave.
AOlin Hall
ALos Angeles, CA 34253
LCategory
^
D02/16/2000
T-87500.00
NPrint
PRyan School of Medicine
M204
ARyan School of Medicine
A142 Pennington Ave.
AOlin Hall
ALos Angeles, CA 34253
LCategory
^
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Import File Layout: Quicken to GIFTS

This section details the QIF file used to import payment information from 
Quicken into GIFTS. The first line of the file is: !Type:Bank

The file consists of multiple Quicken transactions, and each transaction 
consists of multiple data elements. Each data element appears on a separate 
line, preceded by a single character that indicates the nature of the data.

Each transaction must consist of at least the following data elements:

Quicken transactions end with the “^” character on a separate line.

If any transaction has less than the above data, or if the transaction’s 
Payment Amount is not preceded by a hyphen, the transaction is ignored by 
the GIFTS import. Note that your QIF file may include additional data for 
each transaction that is not used by GIFTS, as seen in the following example. 
This extraneous data does not affect the import.

Example of Import File (from Quicken 99):
!Type:Bank 
D2/16/99
U-87,500.00
T-87,500.00
N1003
PRyan School of Medicine
M203
LCategory
^
D2/16' 0
U-87,500.00

Prefix Data

D Payment Date. The date of the transaction, in mm/dd/yy format for years 
prior to 2000, and in mm/dd’yy format for year 2000 or later.

T Payment Amount. The amount of the transaction, preceded by a hyphen.

N Check Number (the check number of the transaction).

M Payment ID. A unique ID that was exported from GIFTS. Used to match this 
transaction to the GIFTS Payment or Payments that were originally used to 
create the transaction.
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T-87,500.00
N1004
PRyan School of Medicine
M204
LCategory
^
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About the QuickBooks Pro Link

The GIFTS link to QuickBooks enables you to export Payment information 
from GIFTS to QuickBooks. Once this information has been imported into 
QuickBooks, you can use QuickBooks to generate checks for your grant 
payments.

After checks have been printed from QuickBooks, the relevant check data 
(check number and, if applicable, check date) can then be imported into 
GIFTS and placed in the appropriate Payment records. In addition, the 
GIFTS grant payments can be marked as ‘Paid’ during either the export or 
the import phase, according to your preference.

To accomplish this, GIFTS and QuickBooks use their export and import 
features to generate and load ASCII files, which are text files containing the 
data the two systems wish to share. The graphic below demonstrates the 
flow of information from one system to another, starting with GIFTS.

Note: MicroEdge is not a supplier of QuickBooks, and does not offer support 
for this software. If you are not familiar with the QuickBooks Import/Export 
feature, please consult the QuickBooks documentation, a consultant, or a 
training provider.
66 About the QuickBooks Pro Link



Using the QuickBooks Pro A/P Link 5

Exporting Payment Information to 
QuickBooks

Payment information is exported from the GIFTS A/P Module, which is 
very similar to the Payments folder of the GIFTS Organizer. In order to 
export the appropriate Payments, you should be familiar with how to search 
for and select records in the Payments folder.

You can also use Organizer Views to modify the content, format, and sort 
order of Payments in the A/P Module. For more information regarding 
these functions, please refer to the GIFTS User’s Guide.

The transfer of GIFTS Payment data into QuickBooks is a two-step process: 
first use the A/P Module to export a file containing the Payment data, and 
then import the check data from the file into QuickBooks.

Step 1: Exporting Payments to an ASCII File

To export Payments from GIFTS to an ASCII file that can be read by 
QuickBooks Pro:

1 Log into the GIFTS A/P Module.

2 Using the search feature, display the payments that you wish to export in 
the grid.

3 Highlight the Payments you wish to include in the Export.
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4 From the menu, choose File ➤ Export Payments. You are presented with 

the following options.

5 Specify the options, as desired, and click Export to begin the export. GIFTS 
scans the Payments to ensure that they are eligible for exporting, and you 
are informed of any potential problems:

❖ If any Payments must be resolved against the Budget, the export is 
canceled.

❖ If any Payments were previously exported, the export is canceled.

❖ If any Payments are already marked as ‘Paid,’ you are prompted as to 
whether you wish to cancel the export or to exclude those Payments 
from the export.

❖ If the Payments have been grouped by Request and not all of the 
Payments in a group have the same Organization ID, you are 
prompted to cancel the export or to continue without grouping the 
Payments.

Option Description

File Name The name of the file that will contain the data to be 
imported by QuickBooks.

Mark Payments as 
Paid

You can choose to have the system mark each Payment as 
Paid as it is exported; if you do not choose this option 
now, you will have the opportunity to mark the Payments 
as Paid when you import the check data from QuickBooks.

Payment Date 
Method

If you choose to mark the Payments as Paid, you must 
choose the method for calculating the Payment Date 
assigned to each Payment. You can choose to have the 
Payment Date equal the Payment Schedule Date for each 
Payment, or you can choose to have the Payment Date 
equal to a specific date for all of the Payments included in 
this export.

Group Payments by 
Request

If this option is selected, all of the Payments for a given 
grant are combined into a single check in QuickBooks. If 
this option is not selected, individual checks are 
generated for each exported Payment, even if Payments 
are attached to the same grant.
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❖ If the Payments have been grouped by Request and not all of the 

Payments in a group have the same Schedule Date, you are prompted 
to cancel the export or to continue using the earliest Schedule Date in 
the group.

❖ If the legal name of an Organization associated with a Payment is 
longer than 40 characters, GIFTS abbreviates or truncates the 
Organization legal name, as described in the log. For more 
information, please refer to “Organization Legal Name 
Abbreviations” on page 80.

If any of the above problems result in the export process being cancelled, 
you can return to the A/P Module and exclude the problematic Payments 
from the export. Then, you can re-run the export process.

6 A Process Log displays the progress of the export, listing the status of each 
Payment included in the export, including the reason why any individual 
Payment was not exported. 

7 When the export is complete, click Print or Save As to keep the log for 
your records.

When the process is complete, an ASCII file with the name you selected 
(and in the path you selected) is created. This file contains the exported 
Payment data, which can be imported into QuickBooks.

Step 2: Importing Payments into QuickBooks

After exporting the Payment data to an ASCII file, use the QuickBooks 
import feature to import the GIFTS data from this file into QuickBooks. 
Instructions for importing into QuickBooks can be found in the “Importing 
transactions to QuickBooks” topic of the QuickBooks online help system.

Viewing the Export History

The Payment Export form includes a History tab that displays a list of 
exports that were previously performed. The list indicates the date of the 
original exports, the number of Payments included in the exports, the 
number of QuickBooks transactions that were created during the exports, 
and the names of the users that performed the exports.
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To view a detailed report of an export, highlight its summary entry and click 
the Report button.

Re-exporting Payments

If for any reason the export needs to be re-run, the History tab includes a Re-
Export button that allows you to re-export Payments that have been 
exported during a previous payment export. You may need to re-export 
Payments, for example, if the original export files were lost in transit.

!
Caution: The Re-Export feature does not delete the transactions recorded in 
QuickBooks for the initial export; duplicate QuickBooks transactions may be 
created. If you have already imported the Payment data into QuickBooks, 
verify that all of the appropriate transactions have been deleted before you 
re-run the export.

To re-export Payments:

1 Log into the GIFTS A/P Module.

2 Choose File ➤ Export Payments from the A/P menu.

3 On the Export Setup tab, choose the options you would like to use for the 
export, just as you would if you were exporting the Payments for the first 
time.

4 Click on the History tab, and highlight the history entry corresponding to 
the Payments you wish to re-export.

5 Click Re-Export. (Note that the Re-Export button is not enabled unless 
the options on the Export Setup tab have been set.)

Note: Only the Payments associated with the History export are re-
exported. No Payments from the A/P grid are exported by this process.

When the re-export is complete, the ‘Redo Date’ column of the history grid 
indicates the date that the entry was re-exported, and the ‘Redone By’ 
column displays the name of the user that last re-exported the entry.
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Generating Export Reports

You can generate the following export reports:

❖ The normal export report details any Payment export previously 
performed on your system. 

❖ The exception reports detail Payments that have been exported, but for 
which the corresponding data from your accounting department has not 
yet been imported or properly posted.

To run the reports:

1 From the A/P menu, choose File ➤ Export Payments. The Export 
Payments window is displayed.

2 Click the History tab. A list of Payment exports that have been performed 
on your system is displayed.

3 Click Report or Exception Report. The report is displayed in the report 
viewer. You can print the report or export it to a word processor, 
spreadsheet, Internet browser, or other data format.
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Importing Payment Information from 
QuickBooks

After your checks have been printed by QuickBooks, you can import the 
check information from QuickBooks into GIFTS. This is a two-step process: 
you first use a QuickBooks transaction report to generate a file containing 
the check data, and then you import the check data from the file into GIFTS.

Step 1: Creating the Check Data File

Once your Administrator has set up a ‘GIFTS Export’ transaction report, as 
described in “Setting Up a Memorized Report” on page 7, you can use it to 
generate check data files that can be read by GIFTS.

To create the data file:

1 In QuickBooks, choose Reports ➤ Memorized Reports. A list of your 
memorized reports is displayed.

2 From the list, choose the ‘GIFTS Export’ report and then click Generate 
Report. The check data is displayed.

3 Use the Dates filter at the top of the report to specify a date range that 
includes the checks that should be imported back into GIFTS.

4 Click the Print button. The Print options are displayed.

5 Click the File button and then specify ‘Tab delimited file’ as the format of 
the report.

6 Click Print. You are prompted to enter the filename.

7 Enter the filename and click OK. The file is saved.
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You are finished creating the check data file; please continue to the following 
section for information about importing this data into GIFTS.

Step 2: Importing the Check Data into GIFTS

This process populates the GIFTS Payment records with the Check 
Numbers generated by QuickBooks. If you did not mark the Payments as 
‘Paid’ when you exported them to QuickBooks, you must mark them as 
such during this process. The Check Date from QuickBooks is used as the 
Paid Date of Payments that are marked as Paid during the import. 

To import the check data:

1 Log into the GIFTS A/P Module.

2 From the A/P menu, choose File ➤ Import Payments.

3 Choose the filename of the check data file exported from QuickBooks, or 
click Browse button to search for the file. The file must have an extension 
of .TXT, such as GIFTSIMP.TXT.

4 Click Verify to scan the file; the verification process ensures that 
QuickBooks generated the file, and that the format is correct. Note that 
the Import button is not available until the file has been verified.

5 Click the Mark as Paid option if you wish to mark Payments as ‘Paid’ as 
you import their check data.

6 Click Import to import the Payments. A Process Log is displayed, listing 
the status of each Payment that is updated by check data in the import—
if data cannot be imported, the reason is indicated in the log. 

7 When the import is complete, you can click Print or Save As to keep the 
log for your records.

The Check Number fields in the affected Payments have now been updated 
with the Check Numbers from the Quicken transaction report. If you chose 
to mark Payments as ‘Paid,’ their Payment Date is the date of the Quicken 
transaction (unless they were marked as Paid previously).

Congratulations! You are finished sharing your Payment information 
between GIFTS and QuickBooks.
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Import History

A history entry is created for each check import performed. The History tab 
of the Import Payments form displays a listing of these history entries. Each 
entry displays the import date, the number of transactions that were 
processed, the number of transactions that were not successfully processed, 
the number of Payments updated, and the name of the user that performed 
the import.

You can access this information at any time, and click Report to generate a 
detailed report of any import.
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Export File Layout: GIFTS to QuickBooks

This reference section details the ASCII file format layout that is created by 
GIFTS when Payments are exported. This export format is compatible with 
the QuickBooks import facilities.

The ASCII file consists of rows delimited by a carriage return/line feed 
characters; the fields within these rows are delimited by tab characters. Each 
Payment or Payment group is exported into a QuickBooks transaction. Each 
transaction consists of three records: a Transaction record, a Distribution 
record, and an End Transaction record. 

The first three rows of the file are a header that includes the names of the 
fields in the Transaction, Distribution, and End Transaction records. The 
following tables detail the structure of these records.

Transaction Record

The following fields comprise the Transaction record that precedes each 
Payment or Payment group contained within the ASCII file. Data that 
appear in quotes (“) are literal values that always reside in the field.

Field Name Description Sample Data

!TRNS Indicates that a transaction is beginning. “TRNS”

TRNSTYPE Indicates the transaction type. “CHECK”

ACCNT The Balance Sheet Account entered into the A/P 
Module preferences.

Checking

AMOUNT The Payment Amount, prefixed by a minus sign 
(-). For Payments grouped by Request, this is the 
total amount of the Payments in the group.

-30000.00

DATE The Schedule Date of the Payment, in mm/dd/yy 
format. For Payment groups, this is taken from 
the earliest scheduled Payment in the group.

10/15/00
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MEMO The Project Title of the Request with which the 

Payment or Payments are associated.

Note: If you are using QuickBooks Pro 2006 or 
2007, this field also contains ‘(*GFW=[Payment 
ID])’. 

General Operating 
Support

TOPRINT Y “Y”

NAME The legal name of the payee Organization. If the 
legal name is longer than 40 characters, GIFTS 
attempts to abbreviate it; if the legal name 
cannot be abbreviated, it is truncated. Changes 
are noted in the process log.

Jeter College of 
Dentistry

ADDR1 The Organization’s legal name. Jeter College of 
Dentistry

ADDR2 The first line of the Organization’s address block. 133 South Fork Rd.

ADDR3 The second line of the Organization’s address 
block.

Hillsborough Hall

ADDR4 The third line of the Organization’s address 
block.

Raleigh, NC 27607

ADDR5 The fourth line of the Organization’s address 
block. If the address block is longer than four 
lines, GIFTS ensures that the line containing the 
city, state, and Postal code are inserted here.

FOB GFW

Note: This field does not display if you are using 
QuickBooks Pro 2006 or 2007. 

“GFW”

PONUM The Payment ID. For groups of Payments, this is 
the identification of the export row followed by 
the ID of the first Payment in the group.

Note: This field does not display if you are using 
QuickBooks Pro 2006 or 2007. 

345

Field Name Description Sample Data
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Distribution Record

The following fields comprise the Distribution record for each Payment or 
Payment group contained within the ASCII file. Data that appear in quotes 
(“) are literal values that always reside in the field.

End Transaction Record

The following field comprises the End Transaction record for each Payment 
or Payment group contained within the ASCII file. Data that appear in 
quotes (“) are literal values that always reside in the field.

Field Name Description Sample Data

!SPL SPL “SPL”

SPLID 1 1

TRNSTYPE Indicates the transaction type. “CHECK”

ACCNT The Expense/Income Account entered into the A/P 
Module preferences.

Contributions

AMOUNT The Payment Amount. For Payments grouped by 
Request, this is the total amount of the Payments 
in the group. (The amount is not prefixed by a 
minus sign.)

30000.00

DATE The Schedule Date of the Payment, in mm/dd/yy 
format. For Payment groups, this is taken from the 
earliest scheduled Payment in the group.

10/15/00

MEMO The Project Title of the Request with which the 
Payment or Payments are associated.

Note: If you are using QuickBooks Pro 2006 or 
2007, this field also contains ‘(*GFW=[Payment 
ID])’. 

General Operating 
Support

Field Name Description Sample Data

!ENDTRNS Indicates that the transaction is ending. “ENDTRNS”
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Import File Layout: QuickBooks to GIFTS

This reference section details the layout of the ASCII file generated by the 
‘GIFTS Export’ report that you create in QuickBooks. This file can be 
imported into GIFTS in order to populate your Payment records with data 
from QuickBooks.

The import file consists of a header, the date range, and the QuickBooks 
transactions. Each row in the file is separated by a carriage return/line feed 
character, and each field in the file is delineated by a tab character.

❖ The first row is a header that consists of an empty field followed by fields 
containing the name of each field in the transaction records.

❖ The second row consists of the date range selected in the QuickBooks 
report, followed by ten blank fields.

❖ The next rows are the transaction records; there is one row per 
transaction. The table following this list details the contents of each 
transaction record.

❖ The last row is identical to the second row.

The transaction records consist of the following fields. Note that the field 
names in this table are included in the header record of the ASCII file.

Field Name Description Sample Data

[left margin] Blank.

TYPE Indicates the transaction type. CHECK

DATE Check date, in mm/dd/yyyy format. If the 
Payment is marked as Paid during the import, 
this is imported to GIFTS as the Payment Date.

10/13/2000

NUM The Check Number, which is imported into the 
appropriate Payment record or records.

0006454
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P.O.# The Payment ID. For groups of Payments, this is 

the ID of the first Payment in the group, prefixed 
by the export identification that was assigned 
when the Payment was exported from GIFTS.

Note: If you are using QuickBooks Pro 2006 or 
2007, this field does not display. 

345

NAME The legal name of the payee Organization. If the 
name in GIFTS was longer than 40 characters, it 
was abbreviated or truncated when it was 
exported to QuickBooks. (This data is not used by 
GIFTS; the legal name in your GIFTS database is 
not changed.)

Jeter College of 
Dentistry

MEMO The Project Title of the Request with which the 
Payment or Payments are associated.

Note: If you are using QuickBooks Pro 2006 or 
2007, this field also contains ‘(*GFW=[Payment 
ID])’. 

General Operating 
Support

ACCOUNT The QuickBooks Account Number entered into 
the A/P Module preferences.

1234-567-8

CLR Can indicate whether the check has cleared. (This 
data is not used by GIFTS.)

SPLIT Identical to the ACCOUNT. 1234-567-8

AMOUNT The Payment Amount, prefixed by a minus sign 
(-). For Payments grouped by Request, this is the 
total amount of the Payments in the group.

-30000.00

Field Name Description Sample Data
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Organization Legal Name Abbreviations

The QuickBooks link exports the Organization Legal Names associated with 
your Requests into the Name field in QuickBooks, where they can be 
included on checks and check stubs. The Name field in QuickBooks has a 
40-character limit, while the Organization Legal Name field in GIFTS has a 
255-character limit.

If the legal name of an Organization associated with a Payment is longer 
than 40 characters, GIFTS attempts to abbreviate the Organization legal 
name:

❖ If the legal name can be abbreviated, you are notified and the export 
continues. 

❖ If the legal name cannot be abbreviated, you are notified and prompted 
to either cancel the export or continue with the Organization Legal Name 
truncated to 40 characters.

Note that if an Organization Legal Name is truncated, you can manually 
change the Name in QuickBooks before printing checks without interfering 
with your ability to import check data back into GIFTS.

The abbreviations used by GIFTS during the Payment export are located in 
the file GIFTS.ABR. This file should reside in the same directory as the 
GIFTS.EXE file. Each abbreviation entry in this file is on a separate line of 
the file and has the format:

<Full Entry>=<Abbreviation>

Example:
New York City=NYC
Foundation=Fdn.

The abbreviations found in this file should meet the needs of most clients, 
but you can add, remove, or modify the abbreviations to suit your needs.
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6 Setting Up the
GIFTS Check Writer

This chapter describes how to set up the GIFTS Check Writer so that 
users can print checks for grant payments directly from GIFTS. 
These steps should be performed by the GIFTS Administrator.

In This Chapter
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Setting the A/P Preferences ....................................................85

Working with Check Templates.............................................86
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About Check Writer Setup

The GIFTS Check Writer prints checks for grant payments onto check stock 
that you load into your printer. In order to use the Check Writer, you must:

1 Set the GIFTS security permissions.

2 In the A/P preferences, choose the Check Writer as your A/P option.

3 Create or select a check template that matches your check stock. The 
template prints your check data, such as the check amount and grantee 
name, on the proper position on your stock.

4 Create a record for the bank account from which check funds will be 
drawn. GIFTS maintains a check register that details the checks that have 
been cut from each account.
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Setting the Security Permissions

In GIFTS, security permissions can restrict users from printing checks or 
setting up the Check Writer. Each user group is associated with a permission 
set that defines the permissions available to that group.

In order for a user to print checks, his or her user group must have the 
permissions necessary to log in to the A/P Module and print checks. For 
more information about GIFTS users, user groups, and permission sets, 
please refer to the Administrator’s Guide.

Note: If you have Essential GIFTS, this procedure is not applicable to your 
system. Please proceed to “Setting the A/P Preferences” on page 85.

To assign the A/P Module permissions to a permission set:

1 Log in to the GIFTS Administrator Module.

2 From the Administrator menu, choose Access ➤ Permissions. 

3 From the list of permission sets, choose the permission set you wish to 
work with and click Edit. The permissions are displayed.

4 In the A/P Interface category, enable the Execute option for the following 
functions, as appropriate for the user group.

Function Description

Login Allows users to log in to the A/P Module.

Preferences Allows users to set the A/P Preferences. This function is 
needed only by staff responsible for setting up the Check 
Writer and should not be granted to other users.

Setup Check Writer Allows users to set up the check templates and bank 
accounts used by the Check Writer. This function is 
needed only by staff responsible for setting up the Check 
Writer and should not be granted to other users.
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5 Click Save and Close to update the permission set.

Print Checks Allows users to print checks and review the check register. 
This function should be granted only to users with the 
authority to print checks.

Function Description
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Setting the A/P Preferences

To use the Check Writer, you must first use the A/P Preferences to enable it:

1 From the A/P Menu, choose Setup ➤ A/P Preferences.

2 Click the “Use GIFTS Check Writer” option.

3 Click OK.
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Working with Check Templates

Your check templates determine what information will be printed on your 
checks, and specifies where on the check this information is to be printed.

Before You Begin: Make several photocopies of your check stock. As you 
create your template, you’ll print test runs of your templates onto copies of 
your check stock to make sure that your template prints your check data in 
the right places. 

Step 1: Plan Your Template

To plan the creation of your template, you need to collect the following 
information about your check stock. Keep a copy of your check stock on 
hand while planning and entering your templates.

❖ The dimensions (width and height) of the check.

Important: Keep in mind that if your check stock includes one or more 
stubs attached to your checks, they should be considered as part of the 
check for layout purposes. When you designate the height and width of 
your checks, any stub(s) should be included in these measurements.

❖ The size of the left and top margins (between the check and the edge of 
the paper on which your checks are printed).

❖ The data fields, such as the Payment Amount and payee Organization 
Name, that you want to include.

❖ The contents of any customized text fields that you would like to include.

❖ If you wish to include an image field, such as a scanned signature, you’ll 
need the location of the file on your computer or network.
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❖ The position of each field on the check. For each field, you’ll need to 

specify where the top left corner belongs, and the height and width of the 
field.

Step 2: Edit the Template Properties

To create or revise a check template:

1 From the A/P Menu, choose Setup ➤ Check Templates. A list of your 
check templates is displayed.

2 Click New to create a new template, or choose a template from the list 
and click Edit. 

❖ If you click New, the template properties are displayed.

Measure from the top and 
left edges of your check 
stock to determine where 
each field should be. 
Then, measure the height 
and width of each field.
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❖ If you click Edit, the check template is displayed. Click Check 

Properties to display the properties.

3 Enter the template’s name into the Name field.

4 In the Checks Per Page field, enter the number of checks that are on each 
page of your check stock.

5 Enter the following check dimensions into GIFTS.

6 Click OK to save the properties.

You can proceed to the next step to add merge fields to your template.

Dimension Description

Height and Width The height and width of each check. If any stubs are attached 
to the check, they should be included in these dimensions.

Left Margin The distance between the left margins of the checks and the 
left edge of the paper on which they are printed.

Top Margin The distance between the top margin of the check at the top 
of each check stock page and top edge of the paper on which 
the stock is printed.

Space between 
checks

On the check stock paper, the distance (from top to bottom) 
between each check on the page.
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Step 3: Add the Check Merge Fields

To add merge fields to a check template:

1 Click Add Database Field. A list of available fields is displayed.

2 From the list, choose the field that you want to merge onto your checks 
and click Add. The field is added to your template.

3 Repeat the previous step for each field you want to add to your template.

4 Click Close. The fields you added are displayed on the template.

Please proceed to the next step to place the merge fields in their appropriate 
locations.

You can select fields from the 
Payment or from the following 
records associated with the Payment:

❖ the Request

❖ the payee Organization

❖ the payee Contact

❖ the grantee Organization

❖ the Coding Sheet of the Request
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Step 4: Add Customized Text Fields

If you need to print information on your checks that is not accessible 
through the merge fields list, you can create customized text fields. These 
are especially useful for inserting tracking codes, or for labeling check stubs. 
To add customized text fields to a check template:

1 Click Add Text Field. A new blank text field is displayed on the template.

2 Click inside the text field to insert your customized text.

Tip: Unlike a merge field, a customized text field will print exactly the same 
text on every check. So remember to only add customized text to a template 
if it is applicable to all checks you print using that template.

Step 5: Place the Merge and Text Fields

This procedure describes how to place the merge and text fields you’ve 
added so that your data is printed in the proper position on your checks. You 
can also choose the fonts used on your checks. To place a field:

1 Click once on the field and click Edit Field Properties. The field properties 
are displayed.

2 Enter the font and size of the text to be displayed on the check. You can 
also specify bold or italic type.
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3 Using the measurements you collected in “Step 1: Plan Your Template” 

on page 86, enter the dimensions of the field. 

Note: You can also adjust the dimensions of a field by dragging its 
borders. The dimensions of the currently-selected field are displayed at 
the bottom of the template.

4 Specify the formatting of the field.

❖ Check the Wrap option to allow the merged data to continue on the 
next line when it reaches the end of the field. Otherwise, the data will 
be truncated.

❖ Choose left, right, or center justification.

5 For numbers, Coding Sheet data, and dates, there are additional 
formatting options.

6 Repeat the steps in this procedure to place and format each of your check 
fields. Click Save and Close when you are finished.

Step 6: Add an Image Field

To add an image field, like a scanned signature, to a check template:

1 Click Add Image Field. A search window opens, allowing you to find the 
image file you wish to add.

Data Type Options

Amounts You can choose to display the amount in words—like “Five hundred 
and Forty and 25/100ths”—or to display the amount without the 
currency sign or decimal places.

Dates You can choose a short date (like 10/13/00), long date (like Monday, 
April 17, 2000), or other formats.

Coding Sheets For multi-level Code Tables, you can choose the number of levels of 
coding to display and the delimiter used between each level. 

Example:You choose to display two Program Area levels 
delimited by commas: “Education, Secondary”.
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2 Choose your image file and click Open. The image file is linked to your 

template.

3 Repeat the previous step for each image field you want to add to your 
template.

Important: When you add an image field to a check template, the image file 
associated with the field is linked to the template, not imported into it. If 
other users will be generating checks from this template, the image file must 
be stored on a drive that those users can access. When printing checks, if 
GIFTS cannot locate an image file linked to the template you have selected, 
you will receive an error message and your checks will not print.

Step 7: Place the Image Fields

This procedure describes how to place the image fields that you’ve added so 
that your image is printed in the proper position on your checks. To place an 
image field:

1 Click once on the field and click Edit Field Properties. The field properties 
are displayed.

2 Using the measurements you collected in “Step 1: Plan Your Template” 
on page 70, enter the dimensions of the field.

3 Click OK, and the image will be resized and positioned according to your 
dimensions.

Note: You can also adjust the dimensions of a field by dragging its 
borders. The dimensions of the currently-selected field are displayed at 
the bottom of the template.
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Step 8: Print a Test Check

To ensure that your template has been set up properly, you should print a 
test check on a photocopy of your check stock. To print a test check:

1 Load a copy of your check stock into your printer.

2 From the A/P Menu, choose Setup ➤ Check Templates. A list of your 
check templates is displayed.

3 Click Edit to open the check template.

4 Click Print Template. A test of the template is printed using the records 
you have selected in the grid. Note that if you have not selected any 
records, the test printout includes shaded boxes around each field so that 
you can double-check the dimensions that you specified. The shaded boxes 
will not be printed on your checks.

5 Verify that the template is appropriate for your checks. If you need to 
modify the placement or formatting of the check fields, please refer to 
“Step 5: Place the Merge and Text Fields” on page 90.

Copying or Renaming Templates

To copy or rename a template:

1 Highlight the template name in the Check Templates grid. Click Save As.

2 Enter a new template name and click OK. The new template will appear 
in the Check Templates grid.
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Working with Bank Accounts

To print checks, you need to create the bank account from which your 
checks will be drawn. GIFTS maintains a check register that details the checks 
that have been cut from the account. The register also indicates which 
checks are void, providing a complete record of the activity on the account.

To create or edit a bank account:

1 From the A/P Menu, choose Setup ➤ Bank Accounts. A list of your bank 
accounts is displayed.

2 Click New to create a new account, or choose an account from the list and 
click Edit.

3 Enter the Description, Account Number, Routing Number, and Bank 
Name for the account. Note that the Account Number and Routing 
Number are for information only; they are not used by GIFTS.

4 From the Default Check Template list, choose the default template you 
want to use to print checks from this account. The template you choose 
should be the template for this account’s check stock. Note that users can 
choose a different template when they print their checks.

5 Enter the Next Check Number. This number should be the number of the 
next check that will be cut from this account. Note that users can set this 
number as needed when they print checks.

6 If this account is no longer active, click Account is Inactive. Users cannot 
print checks from inactive accounts.

7 Click OK to save the bank account.
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7 Using the
GIFTS Check Writer

This chapter describes how to use the GIFTS Check Writer to print 
checks for grant payments and how to review the check register for 
each of your bank accounts.

In This Chapter
Keeping Track of Your Checks................................................96
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Reviewing the Check Register ..............................................105



Using the GIFTS Check Writer7

Keeping Track of Your Checks

One of the most important aspects of cutting checks is to keep an accurate 
record of the funds that have been drawn from your bank account. This 
section summarizes the ways in which you can retain records of the checks 
you have printed.

❖ The Check Register: for each of your bank accounts, GIFTS maintains a 
register of all checks that have been printed from that account. The register 
also indicates which checks are void, providing a complete record of the 
activity on the account. This register is automatically maintained by 
GIFTS.

❖ The Printing Log: when you print checks, GIFTS generates a log of the 
checks that were printed. This log also indicates that the Payments for 
which the checks were cut were marked as Paid in GIFTS. You can save 
or print this log if you wish to supplement information provided by the 
check register.
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❖ Ad Hoc Reports: Before or after you process GIFTS Payments, you can 

print an ad hoc report of the Payments that you’ve selected in the A/P 
Module grid.
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Printing Checks

You print checks from the GIFTS A/P Module, which is very similar to the 
Payments folder of the GIFTS Organizer. In order to print checks for the 
appropriate payments, you should be familiar with the GIFTS procedures 
for searching for and selecting records in the Payments folder.

You can also use Organizer Views to modify the content, format, and sort 
order of Payments in the A/P Module. For more information regarding 
these functions, please refer to the GIFTS User’s Guide.

Step 1: Select the Payments

1 Log into the GIFTS A/P Module.

2 Using Quick Find, display the Payments that you wish to export in the grid.

3 Highlight the Payments for which you wish to print checks.

Step 2: Make a Report of the Payments

To generate a report that lists the Payments you have selected, you can 
choose File ➤ Print or File ➤ Export from the A/P menu. Note that this 
step is optional; GIFTS automatically maintains records of your check 
printing as described in “Keeping Track of Your Checks” on page 96.

Step 3: Test the Alignment of Your Check Stock

Before you print your checks, it is a good idea to make sure that your checks 
will print properly. You can print your test checks on a photocopy of your 
check stock or, if you choose to print tests on your actual stock, GIFTS 
marks the test checks as void in your bank account’s check register.

To test the alignment of your checks:

1 Load your check stock or a copy of your check stock into your printer.
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2 From the menu, choose File ➤ Print Checks. The check printing options 

are displayed. 

3 Select a bank account and a check template.

4 Choose the printer into which you have loaded your check stock or check 
stock copy.

5 Click Test Alignment.

6 Specify whether you are printing on real check stock.

❖ If you are printing on a copy of your check stock, select ‘Don’t use 
real checks.’ The test printing will not be recorded in your check 
register.

❖ If you are printing on your check stock, choose ‘Use real checks’ and 
verify that the number in the Next Check Number field is the number 
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of the first check on which you are printing. For each check you use 
for the test printing, GIFTS will enter a void in the register.

Check the ‘Update next check number of Bank Account’ option to 
increment the Next Check Number field by one for each check that 
you print. Otherwise, you can update the Next Check Number 
manually the next time you print checks.

Step 4: Print Your Checks

You are now ready to print your checks. To print them:

1 From the menu, choose File ➤ Print Checks. The check printing options 
are displayed. 

2 Set the check writing options, as follows.

Option Description

Bank Account The Bank Account from which the checks are to be drawn. Be 
sure that the account you choose coincides with the account 
information on the check stock you are using.
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3 Click Print Checks. GIFTS scans each of the Payments that you 
highlighted to ensure that they are eligible. You cannot cut a check for a 
Payment if:

❖ You use the optional Budget Module and the Payment needs to be 
resolved against your Budget

❖ A check has already been cut for the Payment, it has been exported to 
an external A/P system, or its Payment record already has a check 
number

❖ The Status of the Payment is not Scheduled or Paid

If any Payments already have a Status of Paid, you are given the option to 
either cancel the printing or to print checks for the Paid Payments. 

If Payments have been grouped by Request and not all of the Payments 
in a group have the same check information (such as the payee name), 

Check Date The check date. This date is printed on the check (assuming 
that your template included the check date field) and stored 
in the check register for the bank account.

Template The check template for the check stock on which you are 
printing the checks. This field defaults to the template your 
Administrator chose as the default for the bank account you 
are using.

Next Check No If your checks have pre-printed numbers, set this number to 
match the next check that you are printing so that your check 
register in GIFTS is accurate.

If your checks do not have pre-printed numbers, ensure that 
this is the number you wish to print on the first check.

Start at _ Check on 
Page

If your check stock has more than one check per page, 
specify which check to print first.

Example:If each page has three checks, enter two in 
this field to start printing with the middle check.

Group Payments by 
Request

Select this option to combine all of the Payments for each 
grant into a single check for their total amount. Otherwise, 
individual checks are generated for each Payment, even if 
Payments are associated with the same grant.

Printer Select the printer into which you have loaded your check 
stock.

Option Description
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you are given the option to continue without grouping Payments that 
have inconsistent data or to cancel the printing.

If you choose to cancel the check printing, you can return to the A/P 
Module to edit or exclude the Payments that cannot be processed.

4 If all Payments are eligible for printing or after you confirm that you wish 
to proceed, GIFTS displays a log of the print process.

When the checks have been sent to the printer, GIFTS prompts you to 
confirm that the checks were printed properly. 

5 If your checks did not print properly, click No and refer to “Reprinting 
Checks” for more information. Otherwise click Yes. The log remains on 
screen. You can click Print or Save As to keep the log for your records.

Reprinting Checks

When you send your checks to your printer, as described in the preceding 
procedure, GIFTS prompts you to confirm that they printed properly.
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If some or all of your checks did not print properly:

1 Click No. Your options for reprinting the checks are displayed.

2 Enter the number of the first check that did not print properly.

3 In the Printing Parameters section, you can change the check date, the 
template, or the printer in order to correct the initial printing error.

Important: If you are using check stock with pre-printed numbers, be 
sure that you specify the next available check number so that the GIFTS 
check register properly reflects the number of the printed check. 

4 If your check stock has more than one check per page, specify the position 
of the next available check.

Example: If each page has three checks, enter Second in this field to start 
printing with the middle check.

5 Click OK. GIFTS reprints your checks. Note that both the initial printing 
and the reprint for each reprinted Payment’s check are reflected in the 
process log. 
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Example: The check stock for checks 1402–1404 is defective, so the checks 
are reprinted as checks 1405–1407.

Important: Be sure to destroy any improperly printed checks.
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Reviewing the Check Register

For each of your bank accounts, GIFTS maintains a register of all checks 
that have been printed from that account. The register also indicates which 
checks are void, providing a complete record of the activity on the account.

To view the check register for a bank account:

1 From the A/P Menu, choose Setup ➤ Bank Accounts.

2 Highlight an account and click Check Register.
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3 To specify a date range and/or specify whether to list checks by their date 

or Check Number, click Sort/Select.

❖ Use the Date Range fields to specify a date range.

❖ Use the Sort By buttons to specify whether checks are sorted by their 
date or Check Number, and click Ascending or Descending to specify 
the order in which they are sorted.

When you have set the Select/Sort options, click OK to return to the 
register.
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8 Setting Up
Check Requisitions

This chapter describes how to set up GIFTS to generate Check 
Requisition Forms that can be sent to your accounting department 
to request that they cut a check for payments.
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Setting Up Check Requisition Form Templates ...................115
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About Check Requisitions

Check Requisitions are forms produced for GIFTS Payments that are sent to 
your accounting department to request that they cut a check for the 
Payment. For this purpose, the GIFTS A/P Module includes a pre-formatted 
Check Requisition template, complete with options that allow you to 
customize it to your specific needs.

To minimize the chance of error and to allow users to accurately track the 
activity of a Payment, a high level of security must be maintained. GIFTS 
has been designed to record an Activity record each time a Check 
Requisition Form is generated for a specific Payment, and to provide an 
indicator on the form itself when the Requisition is a duplicate.

Before you use the Check Requisition feature, be sure to follow the setup 
procedures in this chapter.
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Setting Up G/L Account Codes

On the Check Requisition Form, the G/L account number information is 
printed in a section labeled “For Accounting Use Only.” The account 
number is broken down into its different components, and each component 
has a header that describes it.

In order for your G/L Account Codes to print correctly on Check 
Requisition Forms, enter them according to the following guidelines:

❖ Make sure the Description contains the G/L account number. An 
abbreviation for the account number, such as “CORPOP” can be entered 
in the Code field; please note that the Code field has a limit of 20 characters.

❖ Make sure that the G/L Account number is divided into the appropriate 
sections, and that one delimiter is used for all numbers. For instance, if a 
typical number is entered as “111-2343-0090”, the “-” is the delimiter. If an 
account number were entered as “222/2343-0090” or “222/2343/0090”, 
GIFTS would not recognize the “/” as a delimiter and would not break 
down the account number appropriately.

Important: G/L account numbers can have no more than five sections.

If your system uses GIFTS branch security and you wish users to have access 
to only the G/L account numbers specific to their branch, follow the 
instructions in the following section.

Branch-Specific G/L Account Codes

For grantmakers with multiple branch offices, each branch typically has a 
set of account numbers that are valid for that branch only. To streamline 
data entry, you can assign your G/L account numbers to their respective 
branches; during data entry, users will see the numbers designated for their 
branch only.
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Step 1: Setting the Branch-Specific G/L Account Preference In order to 
activate this feature, you must specify the appropriate option in the General 
Preferences.

1 Log in to the GIFTS Administrator Module.

2 From the Administrator menu, choose Setup ➤ Preferences.

3 On the General Preferences tab, enable the option to ‘Make G/L Account 
Codes Branch Sensitive.’

4 Click OK to save your changes to the preferences. 

Step 2: Entering G/L Account Numbers into GIFTS If the ‘Make G/L Account 
Codes Branch Sensitive’ option is active, each G/L account number should 
be assigned to a specific branch. 

New account numbers are automatically stamped with the primary branch 
of the user that creates them. However, users belonging to the Admin group 
can enter G/L account numbers for all branches.

Important: G/L account numbers entered before you enabled the ‘Make G/
L Account Codes Branch Sensitive’ option are not assigned to a branch. If an 
existing number needs to have a branch assignment, you will have to delete 
it and re-enter it for the appropriate branch. Deleting a code deletes all 
references to that code in the system. If you have used the existing G/L 
account numbers extensively, contact MicroEdge Technical Support to 
discuss additional options.

To enter G/L account numbers:

1 Log in to the GIFTS Administrator Module.

2 From the Administrator menu, choose Setup ➤ Code Tables.

3 Click the System tab.

4 Highlight G/L Accounts and click Edit Codes.

❖ If you are a member of the Admin group, you are asked to specify the 
branch for which you wish to edit, view, or add codes. Choose the 
appropriate branch from the list. The codes you enter will be 
associated with that branch.
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❖ If you are not logged as a member of the Admin group, GIFTS 

displays the G/L account number codes for your branch only. The 
codes you enter will be associated with your Primary Branch.

5 Add, modify, and delete codes as necessary. For import guidelines for 
entering the Code and Description values for your G/L account numbers, 
refer to “Setting Up G/L Account Codes” on page 109.

6 When your changes are complete, click OK to save your changes.

About the Code Table Reports and Branch 
Security

If you are not a member of the Admin group, the Code Table report lists only 
the G/L account number codes associated with your branch. A sub-heading 
in the report indicates the branch associated with the codes.

If you are a member of the Admin group, the Code Table report lists the G/
L account number codes for all branches, grouped by the branch with which 
they are associated.
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Choosing Requisitions as Your A/P Link

To use check requisitions, you need to specify them as your A/P link in the 
A/P preferences.

1 Log into the GIFTS A/P Module.

2 From the Administrator menu, choose Setup ➤ A/P Preferences.

3 Click ‘Use GIFTS A/P Link.’

4 In the Export Format field, choose ‘Check Requisitions.’

5 Click OK.
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Setting Up Check Requisition Security

Each of your GIFTS permission sets can grant or restrict access to the GIFTS 
A/P Module and to specific functions related to the Check Requisition 
process.

Note: If branch security is active, users can print Check Requisition Forms for 
their primary branch only. No additional security parameters are required to 
prevent users from printing requisitions for Payments assigned to branches 
other than their own. Please note, however, that users in the Admin group can 
print Check Requisition Forms for any branch.

Note: If you have Essential GIFTS, this procedure is not applicable to your 
system. Please proceed to the following section.

To set up the security for Check Requisition Forms:

1 Log in to the GIFTS Administrator Module.

2 From the Administrator menu, choose Access ➤ Permissions. 

3 From the list of permission sets, choose the permission set you wish to 
work with and click Edit. The permissions are displayed.

4 In the ‘A/P Interface’ permissions, you can enable the Execute function 
for the following permissions.

Permission Description

Login Allows users to log in to the A/P Module.

Preferences Allows users to set the A/P Preferences, and to modify 
the Check Requisition Form template.

Print Original Check 
Requisition Forms

Allows users to print Check Requisition Forms for 
Payments.

Print Duplicate Check 
Requisition Forms

Allows users to print duplicate Check Requisition Forms 
for Payments that have already had forms printed.
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Note: The permissions for working with requisition forms are not 
available until ‘Check Requisitions’ has been chosen in the A/P Module 
Preferences as described in “Choosing Requisitions as Your A/P Link” on 
page 112.

5 Click Save and Close.
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Setting Up Check Requisition Form 
Templates

On the templates for your Check Requisition Forms, you can set up options 
like the Special Instructions, Form Title, General Ledger Account Creation 
Method, and General Ledger Account Headers.

To set up your templates:

1 Log in to the GIFTS A/P Module.

2 From the A/P menu, choose Setup ➤ Check Requisition Preferences.

3 Specify each option as described in the following sections. When the 
options are complete, click OK to save your changes and exit. If you are a 
member of the Admin user group, you can define these options for more 
than one branch.

Setting Branch-Specific Preferences

If branch security is active, these options must be set for each branch. 
Choose the branch for which you wish to set these options. (If branch 
security is not active, the branch field is not displayed.)
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Note: If your Check Requisition Forms are processed centrally, and you wish 
to use the same template for every branch, you can use the “(All)” Branch to 
set up these options globally. Note that every branch’s forms will have the 
same Special Instructions, Title, Addressee, and G/L Account information.

If you use “(All)” to set up the preferences, only users from the Admin group 
should process requisitions. This is because only users from the Admin 
group can select the “(All)” branch when printing requisitions.

About the “Confirm Successful Printing” Option

If you enable the Confirm successful printing of Check Requisition Forms 
prior to marking them as 'Printed' option, GIFTS prompts the user who 
prints the forms to confirm that the forms were printed successfully before 
marking them as ‘Printed.’

Important: Using this option can result in security breaches if a user 
indicates that a requisition failed to print when in fact a form was printed. 
Requisitions reprinted after failed printings are not marked as duplicates, so 
an extra requisition would exist if the user incorrectly indicated that the 
initial printing failed.

If this is of concern to your organization, leave this option off. You may also 
wish to block access to the Check Requisition Preferences to prevent users 
from enabling this option.

Special Instruction Messages

“Special Instructions” is an area on the Check Requisition Form. When 
Check Requisitions are printed, the user has can choose from a list of pre-
defined messages. (If Branch Security is active, users can choose only from 
the messages defined for their branch.)

To create a new “Special Instruction” message:

1 From the A/P menu, choose Setup ➤ Check Requisition Preferences.
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2 Click the New button in the Special Instruction area. The message editing 

form is displayed.

3 Enter a Title specific enough for users to identify the contents of the 
message.

4 In the Text field, enter the text as you wish it to print on the Check 
Requisition Form (including carriage returns).

Note: Since the font used in the report and the font displayed on the 
screen are not the same, attempts to line up text items beneath each other 
(columnar-style) may result in an unsuccessful alignment when the report 
is printed. Whenever possible, this type of formatting should be avoided.

5 Click OK to save the message.

To edit an existing message:

1 From the A/P menu, choose Setup ➤ Check Requisition Preferences.

2 Select the message from the list of message titles, then click Edit.

3 Modify the text, and click OK to save your changes.

To delete an existing message:

1 From the A/P menu, choose Setup ➤ Check Requisition Preferences.

2 Select the message from the list of message titles, and click Delete.
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Check Requisition Form Title

Three lines at the top of the Check Requisition Form have been designated 
for the title. The text you provided here is displayed on these lines. (If branch 
security is active, the title you enter applies only to the current branch).

The title text is automatically centered; however, you should enter the title 
in upper and/or lower case type, exactly as you wish it to appear on your 
requisitions.

Check Requisition Form Addressee

The Addressee is printed at the top of the Check Requisition Form, and 
indicates the specific individual or department that should receive the check 
request. Enter the addressee information in upper and/or lower case type, 
exactly as you wish it to appear on your requisitions.

G/L Account Number Options

The General Ledger account numbers used by corporations generally 
consist of multiple sections separated by a delimiter (such as a hyphen or 
slash). These sections describe the different categories that make up the 
account.

The G/L account numbers print in a section on the Check Requisition Form 
labeled “For Accounting Use Only.” The account number is broken down 
into its different components, and a header describes each component.

For instance, if a typical number is 111-2343-0090. You would specify a 
hyphen (“-”) as the delimiter. Then, if you specified CORP, UNIT, and DEPT 
as the headers for each component, the Check Requisition Form would 
display G/L account numbers as follows:

Important: G/L account numbers can have up to five sections only.

CORP UNIT DEPT

111 2343 0090
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There are two methods available for calculating the G/L account number:

In order to correctly print this information on your Check Requisition 
Form, you must: determine which of the available options accurately 
reflects your G/L account number setup, indicate the delimiter, and provide 
heading descriptions for each component of your G/L account numbers.

To set the G/L account number options:

1 Click the G/L Account tab of the Check Requisition Preferences screen 
to access the G/L Account options.

2 Choose the appropriate General Ledger Account Creation Method.

Method Description

Payment G/L 
Account

The Description of the G/L account number entered in your GIFTS 
Payment records is used.

Fund and Program 
Area

The Fund/Donor code for the Request, then the Program Area 
assigned to the Request, are used. If your Program Area table has 
several levels, the code used is the one specified for the most 
specific level chosen.

(If you have chosen to provide both primary and secondary 
classifications, only the codes flagged as primary are used.) In this 
case, the Fund/Donor code and Program Area code combined 
cannot have more than five sections.
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Important: Please refer to “Setting Up G/L Account Codes” on page 109 
for information about setting up your G/L account numbers for use with 
Check Requisition Forms.

3 In the fields for Headers 1 through 5, enter the appropriate headers for 
each section of the account number.

4 Choose the Delimiting Character used to separate the sections of the 
account number.

Important: The delimiter must be consistent throughout the entire 
account number. In other words, you cannot use a “/”after the first three 
characters and then a “-” after the second three characters. If your account 
numbers combine different delimiters, you must change them before 
proceeding.

5 If you are a member of the Admin group, you can also define these options 
for another branch.

6 When the information is complete, click OK to save your changes and exit. 
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Check Requisitions

This chapter describes how to print Check Requisition Forms that 
can be sent to your accounting department to request that they cut 
a check for payments.
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About Check Requisitions

Check Requisitions are forms produced for GIFTS Payments that are sent to 
your accounting department to request that they cut a check for the 
Payment. You can use the GIFTS A/P Module to generate these 
requisitions, which are printed on a pre-formatted template.
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About Branch Security Restrictions

If branch security is active, restrictions are placed on users so that they 
cannot generate requisitions for Payments for which they are not authorized 
to order payments. These restrictions are detailed in the following two 
sections.

Admin Group Users

Users in the Admin can choose the branch for which they wish to print 
Check Requisition Forms. The branch defaults to the primary branch for the 
Admin group.

If you choose a specific branch, you can print requisitions for that branch’s 
Payments only; you cannot print requisitions for other branches. When you 
print requisitions for a branch, GIFTS uses the Title and Addressee assigned 
to that branch’s requisition template. You can choose the “Special 
Instructions” messages assigned to that branch.

If you choose the “(All)” Branch, you can print requisitions for Payments 
that belong to any branch. However, remember that the templates used for 
the requisitions, and the available Special Instructions, are those set up for 
the “(All)” branch, and not the template set up for each specific Branch.

In other words, your organization can use the “(All)” template as a generic 
template for all branches, or use specific templates for each branch instead.

All Other Users

If you are not assigned to the Admin user group, you can print requisitions 
for your branch’s Payments only. However, note that you can search for and 
view Payments for other branches if you have view-only rights to their data.

The system uses the Title and Addressee assigned to the requisition 
template for your branch. You can choose any of the “Special Instructions” 
messages assigned to your branch.
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Printing Check Requisition Forms

Follow the steps in the following sections to print your Check Requisition 
Forms.

Step 1: Selecting Payments

You can print requisitions from the GIFTS A/P Module, which is very 
similar to the Payments folder of the GIFTS Organizer. In order to print 
requisitions for the appropriate Payments, you should be familiar with the 
GIFTS procedures for searching for and selecting items in the Payments 
folder.

Note that the A/P Module’s grid settings are controlled through the 
Payments tab of the Organizer. You cannot change the display or the sort 
order of records from the A/P Module. For more information regarding 
these functions, please refer to the GIFTS User’s Guide.

1 Log into the GIFTS A/P Module.

2 From the A/P menu, choose Edit ➤ Find to search for the Payments for 
which you wish to print requisitions. Note that since you will be choosing 
specific payments from this list, it is not necessary to restrict your search to 
only those Payments for which you wish to print Requisition forms—you 
can omit Payments in the next step.

3 Highlight the Payments for which you wish to print requisitions. (You can 
press CTRL+A to select all of the Payments, or hold down CTRL or 
SHIFT to highlight multiple Payments.)

Make sure that only the Payments for which you wish to print requisitions 
are highlighted. Then, proceed to the following step.
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Step 2: Setting the Form Options

In this step, you specify the options for this batch of requisitions.

1 From the A/P menu, choose File ➤ Print Check Requisition Forms. The 
form options are displayed.

2 On the Options tab, you can choose to have GIFTS mark each Payment 
as ‘Paid’ when the requisitions are printed. If you choose this option, you 
must then choose the method for calculating the Payment Date that is 
assigned to each Payment. 

You can choose to have the Payment Date equal to a specific date for all 
of the Payments in the batch, or you can choose to have each Payment 
Date equal the Schedule Date for its Payment.

3 If you do not wish to mark the Payments as ‘Paid,’ check the Do not mark 
payment as paid option. GIFTS will leave the Status of the Payments as 
‘Scheduled’ and leave their Paid Date fields blank.

4 When the information on the Options tab is complete, click the Special 
Instructions tab to choose a Special Instruction message, if necessary.
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Note: Important: the Special Message applies to every requisition in the 
batch. If different forms should contain different messages, you should 
print a different batch for each message.

Although the text for the Special Instruction message is displayed, you 
cannot edit it from this screen. For information about editing the text, 
please refer to “Special Instruction Messages” on page 116.

5 If branch security is active and you are a member of the Admin group, you 
can choose the branch of the forms to be printed.

When the options are complete, proceed to the next step.

Step 3: Printing Forms

When all of the options have been specified, you can print the requisitions:

1 Click Print. A process log indicates the progress of the batch as the 
requisitions are printed.

2 If you have chosen the option to confirm that the requisitions have printed 
successfully, you are prompted to confirm that the printing was successful.

3 A message indicates that the process is complete. Click OK to continue 
(the process log remains open in the background).

4 Click Print or Save As to keep the log for your records. If errors were 
encountered, you can use the information provided in the log to correct 
them.
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The following section describes how to resolve issues that often arise when 
printing requisitions.

Resolving Requisition Errors

When a problem is encountered with a requisition, the Payment is skipped, 
no Check Requisition Form is printed, and the process log indicates the type 
of error that occurred. Steps for resolving these errors are detailed in the 
sections that follow.

Missing Organization Address The Payment’s payee Organization does not 
have a complete address (Address, City, State, and Postal Code). Edit the 
Organization record for the payee so that it includes this information.

Missing General Ledger Account Code Values Depending on the G/L 
Account Method chosen, either the G/L Account Number, Fund, or 
Program Area for the Payment has not been defined. If the data is missing 
from the Payment, you can edit the Payment record.

Another possibility is that the classification used does not contain a Code 
value. If the Code value is missing (each classification should consist of both 
a Code value and a Description value), your Administrator should correctly 
set up your classification codes.

Payment is Not “Payable” GIFTS tracks which Payments in the system may 
be marked as Paid according to the following guidelines:

❖ If the Payment falls within an Open Budget Year and the Request Type of 
the Payment’s Request is set up to “hit” the Budget, the Payment must be 
resolved against the Budget.

❖ The Request associated with the Payment must have a Disposition of 
Approved (not Pending or Declined).

If a Payment is not payable, make sure that these conditions are met.

Payment Does Not Have a Status of Paid or Scheduled You cannot generate 
requisitions for Payments that are Void, Contingent, or on Hold. In addition, 
you cannot generate requisitions for Refunds.

Check Number Exists If a Payment has a status of Paid and a check number 
already exists for this Payment, a no Check Requisition Form is printed since 
a check was apparently already issued for the Payment.
Printing Check Requisition Forms 127



Processing Check Requisitions9

Duplicate Requisitions

If you have the permissions needed to print duplicate Check Requisition 
Forms, you can generate forms as many times as necessary for each 
Payment using the instructions in “Printing Check Requisition Forms” on 
page 124. Each time you print a duplicate form, the text “DUPLICATE 
REQUEST” appears at the end of the form.

GIFTS generates a separate History Activity for each instance in which the 
Check Requisition Form was generated, using the following Activity Type 
codes:

To view the Audit Trail for a particular Payment or group of Payments, you 
can either:

❖ Zoom in on the Payment or Payments in the Payments folder of the GIFTS 
Organizer and then switch to the Activities folder.

❖ In the Activities folder, choose Edit ➤ Find to open Quick Find. Choose 
the ‘Class and Type’ property in Quick Find, and choose the ‘Original 
Check Requisition’ and/or ‘Duplicate Check Requisition’ Types.

Activity Class Activity Type

History Original Check Requisition

History Duplicate Check Requisition
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