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Welcome to the
Budget Module
The Budget Module allows you to enter your pre-planned giving
Budget at the beginning of the year and then track your actual giving
against this Budget as the year progresses. You can track committed
funds, granted, and paid funds.
This chapter describes how to use this manual and other MicroEdge
resources to get started with the Budget Module.
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Using the Documentation......................................................xiii

v

Where to Find the Information You Need
This manual describes how to set up your Budget for the first time and how
to work with the Budget during the year. It will also explain the Budget
resolution process, which enhances the grants management and payment
functionalities of GIFTS to include the resolution of each Payment against
the Budget.
Finally, it describes how to close out your Budget at the end of the year, how
to roll over your Budget to the following year, and how to use the available
Budget reports.
The Budget Module User’s Guide and the on-line help system are intended to
support your use of the Budget Module throughout the grantmaking cycle.
The information you need depends on your level of experience with GIFTS
and your role within the grantmaking process.
Be sure that you have a good
understanding of GIFTS and how Payments are made on Requests entered
into the system. The Budget Module uses your organization’s Payment
information to monitor your giving program, so this general knowledge is
essential. Then, you can read this manual to learn about the budgeting
process.
If you’ve never used the Budget Module:

You probably
understand your organization’s work flow and how to plan, create, open,
and maintain your Budget, but you aren’t familiar with the Budget Module’s
new ability to commit funds to Pending Requests.

If you’ve used a previous release of the Budget Module:

Read “Resolving Payments” on page 94 for an overview of these new
features, and use the index or table of contents to find step-by-step
instructions. In fact, you might find that index and search features of the online help system are the best resource when you’ve got specific questions.
If you work with Payments in GIFTS: If your organization uses the Budget
Module, any user who works with Payments will be called upon to resolve
these Payments against the Budget. To do so, you don’t need to know how
to log in to or navigate within the Budget Module, but you do need to
understand how the Budget process works.
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Be sure to read “How the Budget Module Works” on page 23 to gain an
understanding of how your Payments are related to the Budget. “What is
Payment Resolution?” on page 92 describes how to resolve Payments when
you are prompted to do so.
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Chapter Summaries
Much of the information in this document is task oriented, and includes
step-by-step instructions for using a feature of GIFTS. The chapters are
presented in the order recommended for usage, although you should feel
free to review the functions in the order that you see fit.
However, be sure that you understand your organization’s work flow and
the GIFTS budgeting process before you begin entering data.
Chapter

Description

“Navigating in the Budget
Module” on page 1

Describes the user interface of the Budget Module, and
the way in which it presents your Budget information.

“Planning Your Budget” on
page 21

Describes how the Budget Module works, and explains
the work flow for creating, maintaining, and closing a
Budget Year.
Whether you are responsible for creating your Budget or
you just need to resolve Payments against it, we
recommend that you read the “How the Budget Module
Works” section of this chapter.
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“Working with Your
Budget” on page 33

Includes step-by-step instructions for creating, allocating,
opening, maintaining, and closing your Budget.

“Resolving Payments
against the Budget” on
page 91

Details how GIFTS users resolve Payments against the
Budget.

“Budget Reporting” on
page 111

Describes the available Budget Reports and how to run
them.

Chapter Summaries

Conventions Used in This Manual
Before you read the Budget Module User’s Guide, it is helpful to familiarize
yourself with the conventions used throughout this manual. Doing so will
enhance the usefulness of the documentation.

Procedural and Typographic Conventions
Procedural conventions help identify procedures and tasks you’ll perform.
❖

Important procedures are always given as a numbered set of tasks.

❖

Check marks indicate a checklist of general items or tasks.

❖

Characters given in this font are examples of data that you should enter,
such as the directory path to a file.

❖

Data elements within the GIFTS system are presented with an Initial
Capital Letter. For example, the word “request” is capitalized when it is
used to refer to a Request record within GIFTS.

❖

The name “GIFTS” is used generically to refer to any configuration of the
system, including the Essential GIFTS configurations.

Since GIFTS is a modular system available in a variety of configurations, the
screens shown in this document may not always reflect the configuration of
your system.

Different Types of Notes
When appropriate, notes provide additional information or warnings that
may apply to you. The Budget Module User’s Guide uses four types of notes.
Each type of note serves a unique purpose as defined below.
Note: A note with this format and the heading “Note” provides information
that applies to some users. Notes apply to special situations. For example, a
Note might explain minor differences in setup procedures among network
and standalone systems.
Important: A note with this format and the heading “Important” provides

information that applies to all users. This type of note provides information

Conventions Used in This Manual

ix

that is essential to the completion of a task. Unlike a Note, Important notes
should not be disregarded.

!

Caution: A note with this format and the heading “Caution” provides

important information that applies to all users. Pay special attention to these
notes.

Tip: A note with this format and the heading “Tip” provides useful

information that applies to most users. Although Tips are not essential to
the completion of a task, they provide alternative methods, shortcuts, or
special applications relating to the procedures in the text.

x

Conventions Used in This Manual

Using Online Help
While you work with GIFTS, you can find answers to your questions by
reading the printed documentation or by using GIFTS online Help. Use
online Help when you need immediate assistance. Most of the material that
is in the printed documentation is also in online Help.
From the Help menu of any GIFTS module, you can:
Choose

To

Contents

Display the contents of the GIFTS online help.

Index

Display the index of the GIFTS online help.

MicroEdge on the Web

Go to the MicroEdge Home Page.
(http://www.microedge.com)
Go to the latest GIFTS Compatibility Fact Sheet.
(http://www.microedge.com/support/compatibility.htm)

Using Online Help

Technical Support

Display information about contacting MicroEdge
Technical Support.

About GIFTS

Display copyright and release information for GIFTS.
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Maintenance and Support Program
Members of MicroEdge’s Maintenance and Support Program receive
unlimited telephone consultation on the use of the software, assistance in
error isolation and correction, prompt furnishing of any available problem
solutions relating to the currently supported versions of GIFTS, and
software updates.
Our toll free Technical Support hotline is available Monday through Friday,
9:00 A.M. to 8:00 P.M. Eastern time. You may contact MicroEdge's Technical
Support Specialists as follows:
Phone

1-877-704-3343

Fax

(212) 757-1784

E-mail

helpdesk@microedge.com

Web

From the GIFTS menu, choose Help ➤ Technical Support

Note: To access the Web, you must have an Internet connection (either a
LAN connection or a dial-up connection) and a frames-enabled browser
(Microsoft Internet Explorer 4.0 or later, or Netscape Navigator 3.0 or later).

For details about our support policies, please refer to the MicroEdge Client
Resource Guide. If you have any questions regarding the Maintenance and
Support Program, please contact our Client Administration Representative
at 1-800-899-0890, option 6, then 2, who will be happy to assist you.
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Maintenance and Support Program

Using the Documentation
MicroEdge provides you with the GIFTS documentation in your GIFTS
download in Portable Document Format (PDF). To view these files, you will
need to install Adobe®’s Acrobat® Reader, which is available for free from
Adobe Systems, Inc. at http://www.adobe.com.
You can print out selected pages, sections, chapters, or the entire book. You
can also install the files on your computer or network so you can access
them online, and take advantage of features such as a “hot” table of
contents, index, and cross-references within books.
Acrobat Reader’s other features are described in the Reader’s online Help.
Note that MicroEdge does not provide technical support for the Acrobat
Reader. We cannot assist you with the installation, configuration, or use of
this product.

Using the Documentation
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Navigating in
the Budget Module
This chapter explains how to log in to and navigate within the Budget
Module.

In This Chapter
Starting the Budget Module ...................................................... 2
Budget Module Security............................................................ 4
Budget Module Preferences ...................................................... 7
Budget Views............................................................................. 9
Budget Data in GIFTS .............................................................18
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Starting the Budget Module
If you have access rights to the Budget Module, you can start it from either
within GIFTS or from Microsoft® Windows®. If you do not have access
rights, check with your Administrator.

Logging in to the Budget Module
To log in to the Budget Module from within GIFTS:
1 Choose Options ➤ Budget from the Main menu. The Budget Module
starts.
To start the Budget Module from Windows:
1 Select MicroEdge GIFTS from the Programs folder of the Start menu, and
then choose Budget from the submenu. You are prompted to log in:

2 Enter your login and password.
3 Click OK. The Budget Module starts.

Logging in as a Different User
In some cases, it is convenient to let another user log in to the Budget
Module during your current session. If, for instance, you are trying to
perform an operation that your security access does not allow, you may call
another user to do it for you.
The other user can log in without having to exit out of the system entirely or
log in on another machine. To log in as a different user:
1 From the Budget menu, choose Options ➤ Change User. You are
prompted to log in.
2 Enter your login and, if necessary, password.

2

Starting the Budget Module

Navigating in the Budget Module

1

3 Click OK.

Starting the Budget Module
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Budget Module Security
Your Administrator can restrict your access rights to certain processes and
data in the Budget Module.

Budget Module Permissions
GIFTS administrators can restrict users’ access rights to certain processes
and data in the Budget Module. Permission sets are set up for and assigned
to user groups. To access permission sets:
1 In the Administrators Module, select Access ➤ Permissions. The
Permissions Sets window opens:
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2 Select the permission set you want to modify and click Edit. The
Permissions window opens. Scroll down to find the Budget functions:

The following security permissions are available for functionality relating
to the Budget Module.
Function

Permissions

Login

Execute

Budget Year Setup

Add, Delete, Update, View

Open budget

Execute

Close budget

Execute

Allocate budget

Execute

Move budget Elements

Execute

Re-calculate budget

Execute

Rollover budget

Execute

View budget Details

Execute

Transfer Funds

Execute

Create Requests/Payments

Execute

View Audit Trail

Execute

Export to Spreadsheet

Execute

Reports/Graphs

Execute

Pending Requests - Commit Payments

Execute

Globally Synchronize Codes

Execute

For more information about adding and modifying permission sets, please
see the GIFTS Administrator’s Guide.

Budget Module Security
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Budget Authorized Users
This preference (found in the Administrator Module’s General Preferences)
allows the administrator to establish Authorized Users for individual Line
Items and Reserve Funds. Only Authorized Users assigned to a budget item
will be able to access the item for Payment resolution and funds transfers,
affording a higher level of control and security.
For information on activating this security options, please see “Budget
Module Options in General Preferences” on page 7. For information on
setting up Authorized Users for Line Items or Reserve Funds, please see
“Assigning Authorized Users to Line Items and Reserve Funds” on page 48.
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Budget Module Preferences
Apart from coding options (described above), there are other settings in the
GIFTS Administrators Module Preferences that affect the Budget Module.

Budget Module Options in General Preferences
To adjust the following Budget Module settings, select Setup ➤ Preferences
in the Administrators Module and click on the General tab:

The following Budget Module options are available:
Track Estimated Payout Selecting this check box allows you to track
estimated payout during the Budget Year. For an explanation of estimated
payout and its uses, please see “Working with Estimated Payout” on
page 81.

Selecting this option will
make required Request codes optional in budget Line Items.

Ignore Required Codes in the Budget Module

To enable the
Authorized Users feature, select this option, then select one of the radio
buttons for handling unassigned items.
Restrict budget Resolution/Transfers to Authorized Users

If you select “No users are authorized for unassigned items,” any Line Items
and Reserve Funds that have no Authorized Users assigned will be
completely inaccessible for Payment resolution and fund transfers. If you

Budget Module Preferences
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select “All users are authorized for unassigned items,” all users with Payment
permissions will be able to resolve Payments against, and transfer funds
between, budget items that have no Authorized Users assigned.
For information on determining Authorized Users for a budget item, please
see “Assigning Authorized Users to Line Items and Reserve Funds” on
page 48.
Your organization’s fiscal year is defined in the General
Preferences. The fiscal year option is not specific to Budget Module users;
you should be aware, however, that Budget Year dates conform to your fiscal
year.
Fiscal Year

Budget Module Options in Security Preferences
Note: These options apply only if your GIFTS system uses Branch Security.

To adjust the following Budget Module settings, select Setup ➤ Preferences
in the Administrators Module and click on the Security tab.
There are many aspects to working with Branch Security in the Budget
Module—a larger section is required to discuss them all. For detailed
information, please see “Allocating the Budget with Branch Security” on
page 40.
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Budget Views
The Budget Module uses a spreadsheet format to display the Budget Years
Summary view—which shows summary information for all of the Budget
Years entered into the Budget Module—and the Budget Year Detail view,
which displays the current Budget information for a single year.

Budget Years Summary View
The Budget Years Summary view displays summary totals for each Budget
Year in your system. It is the default view when you open the Budget
Module. From the Budget Year Detail view, you can choose View ➤ Budget
Years Summary from the Budget menu to go to the Budget Years Summary.

Budget Views
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Please note that the information presented here is a summary of the Budget
Detail and GIFTS Payment information; you cannot modify the information
in this screen.
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Column

Description

Year

The Fiscal Year of the Budget. You may have only one Budget per
Fiscal Year.

Status

The current status of the Budget. A Budget Year can have a Status of
Creating, meaning that the Budget is still being entered and is not
complete; Open, meaning that the budget is complete and is being
used to resolve payments; or Closed, meaning that the budget has
been closed for that year.

Original
Budget

The amount allocated for the Budget when it was opened. Changes
made after the Budget has been opened are not reflected in this
amount.

Current
Budget

The current amount of the Budget, including adjustments made after
the Budget was opened. If the option to freeze the Budget has been
activated, this amount and the original amount are always the same.

Committed

The total amount of the resolved payments scheduled for Pending
Requests in the Fiscal Year.

Granted

The total amount of the resolved payments created for Approved
Requests in the Fiscal Year. This includes both Paid and Scheduled
Payments that have been resolved for the Fiscal Year.

Balance

Funds that have not been committed to a Pending Request or granted
to an Approved Request.

Paid

The paid-to-date amount for the Fiscal Year. This amount is the sum of
GIFTS Payments that have been marked as Paid. (In contrast to the
Granted Amount, which also includes Scheduled Payments.)

Budget Views
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The following toolbar buttons are available for navigating and reporting:
Icon

Name

Description

Refresh

If users are working with payments during your Budget
Module session, GIFTS may not have the opportunity to
refresh the screen and display the current information.
Click Refresh to update the budget and payment
information so that it reflects the most current data.

Details

Switch to the Budget Year Detail View for the year selected.

Graph

Create and/or print a graph detailing budget information

Reports

View, print, or export a Budget Report. For more
information, see “Running a Standard Budget Report” on
page 114.

Budget Year Detail View
The Budget Year Detail view presents the entire Budget for a specific year.
Navigation tools allow you to expand and contract the levels of the Budget
so you can see the information you are interested in.
To access the Budget Year Detail View from the Budget Years Summary
view, highlight the Budget Year you wish to view and choose View ➤
Budget Year Details from the Budget menu. The Budget Year Detail view is
displayed.

Summary Mode and Content Mode
Within the Budget Year Detail view there are two modes: the Summary
Mode and the Content Mode. You can use the Summary Mode and Content
Mode buttons to switch between them.
The Summary Mode displays your Categories and Reserve Funds on the left
side of the screen, and summary totals of their allocation on the right. The
Budget items are displayed in a format similar to the Windows Explorer: the
folders represent your Categories and Reserve Funds, and “contain” the
subordinate items that reside in the tiers below them.

Budget Views
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The total information is based on your Budget Allocation and on the activity
of the GIFTS Payments resolved against the Budget; you cannot modify the
information on this screen.

When viewing the Budget in Content Mode, the Line Items residing in the
Budget item highlighted in the left side of the screen are listed on the right
side of the screen. To view the Line Items for any Category or Reserve Fund,
just click on it once to highlight it.
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In each mode, the following columns provide total information for the
Category, Reserve Fund, or Line Item displayed in each row:
Column

Description

Description
(Line Items only)

The Description of the Line Item, including the name of the
grantee Organization.

Original

The original amount allocated in the Budget for this item.

Current

The current amount of the Budget for this item, which may have
changed from the original amount due to adjustments.

Committed

The amount committed to this item (by means of Payments
resolved against the Budget).

Granted

The amount granted, or awarded, to the item for the Fiscal Year.
This includes both Scheduled and Paid Payments.

Balance

The discrepancy between the amount awarded and the amount
budgeted.

Paid

The amount that has been Paid to date for the Fiscal Year.

Expanding and Collapsing the Budget Tree
In the same manner that the Windows Explorer® and similar tools display
the contents of your computer, the Budget Module displays the tiers of your
Budget in a “tree” structure. You can expand or collapse the tree to display
only the information that you are currently interested in viewing. To
collapse or expand the tree, you can use the toolbar buttons described in
“Navigation Tools” on page 14 or use the items in the Tree menu.

Budget Views
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Navigation Tools
The following options for navigating the Budget Module displays are
available on the toolbar:
Icon

Name

Description

Refresh

If users are resolving and paying Payments during your
Budget Module session, GIFTS may not have the
opportunity to refresh the screen and display the current
information. In these circumstances, you can click the
Refresh button to update the Budget and Payment
information so that it reflects the most current data.

Summary

Display the Budget Years Summary View.

Find

Search for an item in your Budget by any part of its
Description. For more information, please refer to
“Searching for Budget Items” on page 14.

Expand Level

Expand the level of the Budget under the current item.
You can use the toolbar button, or click the plus sign [+]
next to the appropriate folder.

Expand Branch

Expand all of the levels under the current item.

Expand All

Expand the Budget so that all Budget items are displayed.

Collapse Level

Collapse the level of the Budget so that none of the levels
under the current item are displayed. You can use the
Collapse Level button on the toolbar, or click the minus
sign [-] next to the appropriate folder.

Searching for Budget Items
In the Budget Year Detail view, you can search for Budget items by searching
the text in the Descriptions of your Budget items.
❖
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In the Summary Mode, the system searches the Descriptions for your
Categories and Reserve Funds.
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In the Content Mode, the system searches the Descriptions for all of your
Budget items, including Line Items. In general, a Line Item Description
consists of the grantee Organization name and Project Title of the Request
linked to the Line Item.

To search for a Budget item:
1 Click the Find button.

❖

In the Find What field, enter the text for which you are searching. In
the Where field, you can choose whether you are looking for a part of
the Description or for its entire text.

❖

Click the Match Case check box if you want the search to be casesensitive.

❖

Determine whether you want the search direction to be Up or Down.
If you choose Down, the search will proceed downward through the
hierarchy displayed on the left panel of the Details view. If you choose
Up, the search will proceed upward.

2 Click Find First to start the search from the beginning (or end, if the search
direction is Up) of the Budget hierarchy. Or, click Find Next to initiate the
search from the currently-highlighted Budget item. If a matching item is
found, it is highlighted. Note that matching Line Items are highlighted by
an arrow that appears to the left of their Description.
3 When you are finished searching, you can click Close to return to the
Budget.

Budget Views
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Budget Management Tools
The following options for managing the Budget are available on the toolbar:
Icon

Name

Description

Allocate

Access the Allocate window used to allocate funds within your
Budget. You can edit allocations any time up until the Budget is
frozen or Closed. For more information, please refer to “Task 2:
Allocating Budget Funds” on page 38.

Transfer

Perform a two-way transfer of funds between Budget items or a
one-way transfer to change the amount allocated to an item.
For more information, please refer to “Transferring Funds” on
page 68.

Audit Trail

Display a detailed list of all fund transfers to or from the
currently-highlighted item. For more information, please refer
to “Transferring Funds” on page 68.

Budget Reporting Tools
The following options for reporting are available on the toolbar:
Icon

Name

Description

Graph

View or print a graph detailing Budget information. For
more information, please refer to “Charting Your Budget
Data” on page 124.

Reports

View, print, or export a Budget Report. For more
information, please refer to “Running a Standard Budget
Report” on page 114.

Spreadsheet

If you have Microsoft Excel or Lotus 1-2-3, GIFTS can
export your Budget directly into the spreadsheet. For
more information, please refer to “Exporting Your Budget
to a Spreadsheet” on page 127.

Re-sizing the Detail View Grid
You can change the size of all of the columns in the Budget Year Detail (in
both Summary and Content Mode). To adjust the width of a column, move
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the pointer to one of the vertical lines that divides the columns. The pointer
will change to the re-size tool used to adjust the columns.
You can also hide columns by clicking the right mouse button, just as you
would in the GIFTS Organizer. For more information about hiding and
restoring columns, please refer to the GIFTS User’s Guide.

Budget Views
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Budget Data in GIFTS
Budget data can be viewed in the Budget folder of the GIFTS Organizer. In
this folder, you can search for and display budget items based on a number
of criteria. Views can be created, saved, and applied that contain the columns
of data you want to see.
For information on the display options in GIFTS Organizer grids, please see
the GIFTS User’s Guide.

Quick Find Search Criteria
This section details each of the Quick Find search properties for Budget data
in GIFTS:

You can search for budget items (Categories, Line Items, or Reserve Funds)
using any combination of the following properties:

18

Property

Description

Organization Name

The name of the payee Organization.

Budget Description

Text in the Description field of the budget item.

Budget Coding Sheet

Search the Budget Coding Sheets. When you click this property,
the Coding Sheet for your budget is displayed.

Payment Schedule
Date

The date on which Payments resolved against Line Items are
scheduled to be paid.

Budget Data in GIFTS
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Property

Description

Payment Date

The date of Payments that are resolved against Line Items.

Budget Type

The type of budget item for which you wish to search: Category,
Line Item, or Reserve Fund.

Budget Year

The Budget Year in which budget items have been allocated.

Original Budgeted
Amount

The original budgeted amount of the budget item.

Current Budgeted
Amount

The current budgeted amount of the budget item.

Granted Amount

The amount of the Request associated with Payments resolved
against Line Items.

Available Balance

The balance of available funds within the budget item.

Paid Amount

The Amount of the Payments resolved against the budget item.

Unpaid Balance

The unpaid balance of the grant associated with Payments
resolved against Line Items.

Budget Data in GIFTS
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Planning Your
Budget
This chapter describes how you can use the Budget Module to track
your giving, and how to plan your Budget before you enter it into
GIFTS.

In This Chapter
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About Budget Coding..............................................................30
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Planning Your Budget

About Budget Planning
The Budget Module allows you to enter your pre-planned giving Budget at
the beginning of the year and then track your actual giving against the
Budget as the year progresses.
This chapter explains how the Budget Module works and then describes
how to plan your Budget using the conventions defined by the Budget
Module. In general, your budget tracking for the year will involve the
following phases:
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Phase

Task

1

Plan your Budget.

2

Create a new Budget Year in GIFTS (or roll over your Budget
from the previous year).

3

Allocate the Budget funds to organizations, divisions,
categories, and so forth.

4

Finalize and Open the Budget Year. Once the Budget is Open,
GIFTS users can resolve Payments against it.

5

Approve and pay the grants for the year. GIFTS maintains a
comparison of your budgeted amount, your committed
funds, your granted funds, and your actual spending by
forcing resolution of all Payments against the Budget.

6

When all of the Payments for the year have been made,
reconcile and Close the Budget Year. After a Budget is closed,
no more Payments can be resolved against it.
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How the Budget Module Works
The GIFTS Budget Module tracks your Budget in the form of a visual
spreadsheet.

The Budget, like that of most grantmakers, is arranged in a series of tiers. At
the top tier you have your total Budget amount, which gradually breaks
down into further and further detail. Some grantmakers may have simple
Budgets with only one or two tiers; others may have more complex Budgets
with five or six tiers.
At the beginning of the year, you set up your Budget according to the
allocations approved by your Board or company. If you have used the Budget
Module in the previous year, you can use the Budget Rollover feature to
create your new Budget.
The items within your Budget can be any of the following three types:
Category

How the Budget Module Works

An amount of money that is allocated to a specific fund,
program, or purpose—but not to a specific Organization.
Categories can be further subdivided into smaller Categories,
or into Line Items and/or Reserve Funds.
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Line Item

A dollar amount assigned to a specific Organization, usually
an Organization that received funding in the previous year.
There are two types of Line Items:
❖ Budgeted Line Items are included in the Budget at the
beginning of the year.
❖ During the year, unbudgeted Line Items are created when
new Payments are resolved against Reserve Funds.

Reserve Fund

A “left over” dollar amount in a given Category that is not
allocated to a specific Organization. Throughout the year,
these funds can be used to make discretionary Payments to
new grants (unbudgeted Line Items). Some grantmakers refer
to these Budget Items as “contingency funds.”

When you begin entering your budget information for the year, the GIFTS
Budget is assigned a status of Creating. This indicates that the budget
information has not yet been finalized, and that GIFTS users cannot resolve
Payments against the Budget. GIFTS does not allow Payments to be paid in
the Fiscal Year of a budget with a status of Creating.
When your Budget has been entered, you can Open that Budget Year. The
Open function includes options to create Requests and/or Payments for
your Line Item commitments. You can also commit funds from your Budget
Balance to these Line Items.
Once your Budget is Open, GIFTS users can enter and approve grants for
that Fiscal Year. Users must assign funds for their grant payments by
resolving them against Line Items or unallocated Reserve Funds. Users can
also commit funds to Budget items by resolving Payments that are not yet
authorized for disbursement.
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Request Disposition

Payment Resolution Results

Approved

Payment Amount is added to the “Granted” column
and deducted from the Budget Balance.

Pending

Payment Amount is added to the “Committed”
column and deducted from the Budget Balance.
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Note: Payments scheduled for future years, such as the Payments on a

pledge or multi-year grant, are not resolved against the Budget for the
current year. These Payments are resolved in the year in which they are
scheduled to be paid.
The Budget Module continually updates the Budget spreadsheet to reflect
your grant payment information, so that at any point you can access the
Budget and get a real-time picture of your Budget versus your actual
spending.
When the Budget Year is finished and all the Payments have been paid, you
can Close the Budget Year. This finalizes and freezes the budget
information; no more Payments can be resolved against the Budget, and no
funds can be moved within the Budget. You are then ready to go on to your
next Budget Year.

How the Budget Module Works
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Planning Your Budget
Before you enter your budget into the system, it is best to design your
budget on paper. If you have been tracking your budget in a spreadsheet or a
word processing document, chances are you already have laid out your
budget in the format you would like to see it in GIFTS.
From this type of report, identify the tiers of the budget. For example, look
at the following sample Budget:
Model Corporation - 2000
DIVISION 1

1,200,000

Arts & Culture
Drexel Brook Community Center
Education

150,000
30,000
300,000

Primary Education

100,000

Secondary Education

200,000

Health

500,000

AIDS Education

200,000

Health Crisis International

75,000

Morris Clinic

25,000

Nelson Schools Program

10,000

Health Care (General)

75,000

Hospice Programs

75,000

The Heart Society

50,000

Cancer Research Center

100,000

Civic & Community

26

$1,400,000

250,000

PLANT COMMUNITY

200,000

Highland Park

40,000

Springfield

35,000

Drexel Hill

15,000

Westchester

65,000
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Model Corporation - 2000
Darby

$1,400,000
45,000

In this example, the total budget is $1,400,000.
Model Corporation - 2000

$1,400,000

From there, the budget is broken down into two areas, Division 1 and Plant
Community. In GIFTS, these areas are known as Categories.
Model Corporation - 2000
DIVISION 1
PLANT COMMUNITY

$1,400,000
1,200,000
200,000

The second tier divides each element of the first tier. Division 1 breaks
down into Program Areas.
For Plant Community, the budget is distributed among the different plant
locations; the Budget for Plant Community is not defined in any more
detail than this, and there are no additional tiers. Since the individual plants
are the last level of the Budget in this Category, they correspond to Reserve
Funds. During the year, the funds for the payments for each plant will be
drawn from these funds.
Model Corporation - 2000
DIVISION 1

$1,400,000
1,200,000

Arts & Culture

150,000

Education

300,000

Health

500,000

Civic & Community

250,000

PLANT COMMUNITY

200,000

Highland Park

40,000

Planning Your Budget
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Model Corporation - 2000

$1,400,000

Springfield

35,000

Drexel Hill

15,000

Westchester

65,000

Darby

45,000

Division 1 breaks down into a third tier, which includes further subdivisions
of the Program Areas, such as AIDS Education under Health. At this level,
there are also several Line Items (in italic type) that denote amounts
budgeted to specific Organizations, such as The Cancer Research Center.
Most corporate budgets contain many Line Items since most of their giving
is pre-planned for the year, and usually corresponds closely to their giving in
the previous year.
GIFTS converts any unallocated amount in these Categories into a Reserve
Fund when you Open the Budget. For instance, $150,000 has been allocated
to Arts & Culture, but only $30,000 is allocated to a specific Organization.
The remaining $120,000 will be converted to a Reserve Fund and can be
used to pay other Arts & Culture grants approved during the year.
DIVISION 1
Arts & Culture
Drexel Brook Community Center
Education

150,000
30,000
300,000

Primary Education

100,000

Secondary Education

200,000

Health
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1,200,000

500,000

AIDS Education

200,000

Health Care (General)

75,000

Hospice Programs

75,000

The Heart Society

50,000

Cancer Research Center

100,000
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Civic & Community

250,000

Only under AIDS Education is there a fourth tier for this Budget; specific
Organizations are scheduled to receive funds in this area. As you can see,
only $110,000 of the $200,000 AIDS Education Budget has been allocated
among these Organizations. The system will convert the unallocated
amount of $90,000 into a Reserve Fund when you Open the Budget.
Health

500,000

AIDS Education

200,000

Health Crisis International

75,000

Morris Clinic

25,000

Nelson Schools Program

10,000

Health Care (General)

75,000

Hospice Programs

75,000

The Heart Society

50,000

Cancer Research Center

100,000

Analyze your own budget report for the structure described in this example.
A clear understanding of the levels in your budget will make it easier to
enter your budget into GIFTS.

Planning Your Budget
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About Budget Coding
In order to produce meaningful reports and queries, you need to use
consistent terms to classify your information. To address this issue, the
Budget has Coding Sheets that let you classify your Budget information—
Line Items, Reserve Funds, and their associated Requests—using categories
defined by your Administrator.
When you Allocate funds for your Budget, you can define Budget Coding
Sheets for Line Items and Reserve Funds:

Codes that you define at the Budget level automatically default to each
Request that you create from the Budget. When you rollover your Budget,
the Budget Coding is rolled over as well. This can save you an enormous
amount of work at one of your busiest times of the year.
Before you can assign codes to Line Items and Reserve Funds in your
Budget, you need to define coding categories for the Request/Budget
Coding Sheet. If you have not yet assigned codes to your Budget—perhaps
you are beginning your Budget Coding in a current Budget Year—you can
quickly populate the Coding Sheets for Line Items with the codes for their
associated Requests.
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Setting Up Budget Coding Categories
The classification codes that you can choose from to categorize Line Items
and Reserve Funds are defined in the Request/Budget Coding Sheet.

Coding categories that you add to the Request/Budget Coding Sheet are
used to categorize both your Budget and your Requests: the categories
available on the Budget and Request Coding Sheets are the same.
For details on adding and modifying Coding Sheet Categories, please refer to
the GIFTS Administrator’s Guide.

About Budget Coding
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Working with
Your Budget
This chapter describes how to create, allocate, open, maintain, and
close a GIFTS Budget Year. If you are a GIFTS user who needs to
resolve Payments against the Budget, please refer to “Resolving
Payments against the Budget” on page 91.

In This Chapter
A Budget Year at a Glance.......................................................34
Task 1: Creating a New Budget Year ......................................35
Task 2: Allocating Budget Funds.............................................38
Task 3: Opening a Budget Year ...............................................56
Task 4: Estimate Budget Payouts for the Year........................62
Task 5: Budget Maintenance ...................................................67
Task 6: Close the Budget.........................................................82
Budget Rollover (Creating Next Year’s Budget) .....................83
Creating a Request from the Budget.......................................90
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A Budget Year at a Glance
After you’ve planned your Budget, you are ready to create and work with
your Budget for the year.

1
2
3
4
5

Create a new GIFTS Budget Year.
Enter the total amount allocated for the year, and choose
options that determine how flexible your allocations will be
once the Budget is opened.

Allocate Budget funds.
Allocate Budget funds to Categories, Organizations (Line Items), and
Reserve Funds. If your system uses branch security, you can distribute
funds among the branches in your organization.

Finalize and Open the Budget Year.
During this process, you can automatically create Requests and
Payments for the Line Items in your Budget. You can also
commit funds for these Payments.

Maintain the Budget.
As users make Payments for grants, GIFTS maintains a comparison of
your budgeted amount and your actual spending by forcing users to
resolve all of their Payments against the Budget. You can also use the
Budget Module to transfer funds.

Close the Budget Year.
When all of the Payments for the year have been made, you can
Close the Budget Year so that no more Payments can be
resolved against it.

34

A Budget Year at a Glance

Working with Your Budget

3

Task 1: Creating a New Budget Year
The first step in setting up your Budget for the year is to create a GIFTS
Budget Year that defines the total amount allocated for the year, as well as
several options that determine how flexible you want your Budget
allocations to be once the year is opened.
As you enter your Budget, the Budget Year is assigned a status of Creating.
The Creating status allows you to enter, make changes to, and finalize your
Budget structure before users begin paying Payments that affect the Budget.
Note: The only Budget information that you enter while creating a Budget
Year is the total dollar amount for the year. “Task 2: Allocating Budget
Funds” on page 38 outlines the process of distributing that total dollar
amount among the various Categories, Line Items, and Reserve Funds in
your Budget.

To create your Budget Year, you can use the following procedure:
1 Start the Budget Module. The Budget Years Summary view is displayed,
listing any Budget Years that have been previously entered into the
system. If there are no Budget Years in the system, a message indicates
that there are no Budget Years on file.
2 Choose File ➤ New 'Budget Year Setup' from the Budget menu.

Task 1: Creating a New Budget Year
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The following fields are available for setting up the Budget Year:
Field

Description

Budget Year

The Fiscal Year of the Budget being created. Once the Budget has
been opened, there is no further access to this field.

Total Amount
Budgeted for
this year is

The total amount of your Budget for the year. You cannot save a new
Budget Year without this amount; however, you can change this
amount at any time while the Budget remains in the Creating phase.

Freeze all
budgeted
amounts

Prevents Budget modifications that would change the total amount,
or “bottom line” of the Budget. Most grantmakers use this option.
Note that this option is not available until you Open the Budget.

Allow a “singleentry” fund
transfer to or
from a Reserve
Fund

When funds are transferred, they are normally transferred between
Budget items so that the Budget remains balanced. For instance, if
you take $50,000 from the Arts Category and transfer it to Education
the total Budget remains constant. This is a double-entry transfer.
Some grantmakers allow single-entry fund transfer adjustments,
where money does not necessarily have to come from another fund.
If the Board increases the Education budget by $50,000 without
deducting this amount from another fund, your Budget increases by
$50,000. This is a single-entry transfer.
You cannot allow single-entry transfers if you have chosen to freeze
the budget, since single-fund transfers change your total Budget
figure.

Allow Reserve
Funds to have a
negative
balance

Some grantmakers allow their payments for the year to exceed their
original allocations, with the result that some Reserve Funds have a
negative balance. If you do not allow your funds to be overdrawn,
make sure this option is off.

Lock movement
of budget
hierarchy

If you do not lock the movement of the budget hierarchy, users with
the appropriate security access rights can change the location of
items within the budget.
For instance, a user can move a Line Item from the Education
Category to the Arts Category. If you lock the hierarchy, no movement
of budget items is permitted.
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Field

Description

Please indicate
which request
types should be
included in the
budget

Many grantmakers have several giving programs, not all of which are
tracked within the Budget. For instance, you may have a Cash Grants
program that is part of the Budget, but also an In Kind program for
non-monetary gifts that are not tracked within the Budget.
The Budget Module allows you to include only those Request Types
that are relevant to your Budget. Users are not required to resolve
Payments for Request Types that are not included.
To include a Request Type, highlight it in the ‘Available request types’
box and click Include. Repeat until all the appropriate Request Types
are included.
To remove a Request Type from the Budget, highlight it in the ‘Types
included in budget box’ and click Remove.

When you are finished, click OK to save the Budget Year information. You
are returned to the Budget Years Summary view, where the new Budget
Year is displayed.

Deleting a Budget Year
If you have begun creating a new Budget Year but wish to delete it, you may
do so at any time provided that the Budget Year Status is Creating instead of
Open or Closed. In addition, you must delete any items that have been
allocated to the Budget, as described in “Deleting a Budget Item” on
page 54.
To delete an unopened Budget Year:
1 If you are not in the Budget Years Summary view, choose View ➤ Budget
Years Summary from the Budget menu to go to the Summary view.
2 From the Budget menu, choose File ➤ Open 'Budget Year Setup'.
3 Click Delete. If items have been allocated to the budget, you are informed
that you must delete these items before you can delete the Budget Year.
Otherwise, you are prompted to confirm your intentions.
4 Click Yes. The Budget Year is deleted.

Task 1: Creating a New Budget Year
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Task 2: Allocating Budget Funds
Once you have created a new Budget Year with the total dollar amount of
your giving Budget for that year, you can distribute funds among your
various Categories, Line Items, and Reserve Funds. To do this, you create
Budget items for each item in your Budget.
Note: While you allocate funds, the Budget has a status of Creating: GIFTS
users cannot pay Payments for the Fiscal Year until the Budget Year’s Status
is Open. Once your Budget is fully allocated, you may proceed to “Task 3:
Opening a Budget Year” on page 56.

About Budget Allocation
Since the GIFTS Budget is organized into a series of tiers, you must begin
allocating funds at the top tier of your Budget, and work downwards.
“Adding an Item to the Budget” on page 42 describes how to enter the first
item in your Budget, and “Navigating Among the Budget Tiers” on page 52
explains how to navigate among the tiers of your Budget as you allocate
funds to it.
When you create Budget items, you must specify whether the item you are
entering is a Category, Line Item, or Reserve Fund.
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Item Type

Description

Category

An amount of money allocated to a specific fund, program, or
purpose, but not to any specific Organization. Categories are
further distributed at the next level of the Budget.

Line Item

A dollar amount assigned to a specific Organization, often used
for grants that are given annually. Line Items created in this
manner are known as budgeted Line Items.

Reserve Fund

A “left over” dollar amount in a given Category that is not
allocated to a specific Organization. Throughout the year, these
funds can be used to make discretionary payments to new grants.
Line Items created after the Budget Year is Open are known as
unbudgeted Line Items.

Task 2: Allocating Budget Funds
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Example: The Model Corporation starts by creating their year 2000 Budget

Year for $1,400,000. To allocate their Budget, they start by allocating the
appropriate dollar amounts to the Division 1 and Plant Community
Categories. Then, they allocate the appropriate amounts for the four
Categories underneath Division 1: Arts & Culture, Education, Health, Civic
& Community, and so forth.
In the Model Corporation Budget example from the “Planning Your
Budget” chapter, we can use the designations C, L, and R to demonstrate
whether their Budget items are Categories, Line Items, or Reserve Funds.
Type

Model Corporation - 2000

C

DIVISION 1

C

1,200,000

Arts & Culture

L

Drexel Brook Community Center

C

$1,400,000

Education

150,000
30,000
300,000

R

Primary Education

100,000

R

Secondary Education

200,000

C

Health

C

500,000

AIDS Education

200,000

L

Health Crisis International

75,000

L

Morris Clinic

25,000

L

Nelson Schools Program

10,000

R

Health Care (General)

75,000

R

Hospice Programs

75,000

L

The Heart Society

50,000

L

Cancer Research Center

100,000

R

Civic & Community

250,000

C

PLANT COMMUNITY

200,000

R

Highland Park

40,000

R

Springfield

35,000

R

Drexel Hill

15,000

Task 2: Allocating Budget Funds
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Type

Model Corporation - 2000

$1,400,000

R

Westchester

65,000

R

Darby

45,000

The order in which the items are entered into the Budget is not relevant to
the system, but note that you cannot create a Budget item until all of its
parents (the items that reside in the tiers above it) have been created.

Allocating the Budget with Branch Security
If your organization uses the optional branch security feature, you can
allocate your Budget funds among the different branches (divisions) in your
system. Headquarters (a member of the Admin user group) defines the top
level of the Budget and assigns a dollar amount to each branch.
Only headquarters can access this information. Headquarters also maintains
control of general Budget functions such as Open Budget Year, Close Budget
Year, Recalculate, Rollover, and so forth.
In branch security for the decentralized data entry model, each branch is
responsible for maintaining its own Budget; users may only view and update
the Budget of the branch to which they belong.
In branch security for the centralized data entry model, your central users are
responsible for maintaining Budget integrity for each branch, by making
sure each Request they enter and approve is stamped with the correct
branch.
Note: For information on branch security options for the two data entry

models, please see Chapter 13, “Setting Up Branch Security” in the
Administrator’s Guide.
If you wish to implement branch security in the middle of a Budget Year,
you can do one of the following:
❖
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Use the ‘Ignore Branch Security in the Budget Module’ option for the
remainder of the Fiscal Year (described in Chapter 3, “Setting the System
Preferences” in the Administrator’s Guide). At the beginning of your next
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Budget Year, turn this option off and create your new Budget Year with
branch security on.
❖

Use the Transfer Branch option to transfer all your budget items to the
appropriate branches.
Note: Top level Line Items and Categories cannot be tranferred to

another Branch if there are any resolved Payments present.
For details, please see “Transferring Budget Items to Other Branches” on
page 73.
❖

Wait until the beginning of the next Budget Year before activating
branch security.

Budget funds are allocated to branches by having each top-level Category of
the Budget “stamped” with a Branch ID. To allocate funds among your
branches, you assign the appropriate top-level Categories to each branch.
This is done differently for each of the two branch security options.
If you are using branch security for the decentralized data entry model:
1 Create the top-level Categories needed by each of your branches. At this
point, all of the Categories are assigned to your branch (the branch to
which your user account is assigned). In the following steps, you will
transfer the Categories to their respective branches.
2 In the Budget Year Details view, highlight the top-level Category you wish
to transfer.
3 From the Budget menu, choose Action ➤ Transfer Branch. (Note that this
item is available only if you are an Admin group user, the branch security
feature is active on your system, and a top-level item is highlighted.) You
are prompted to choose from a list of available branches.
4 Choose a branch from the list and click OK. The Category is transferred
to the branch you chose. If any Budget items were allocated within the
Category, they are transferred as well.
5 Repeat steps 2–4 for each top-level Category.

Task 2: Allocating Budget Funds
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If you are using branch security for the centralized data entry model:
1 Create a top-level Category, as described in “Adding an Item to the Budget”
on page 42.
A field called ‘Branch’ will appear at the top of the form. (This field does
not appear for users of the other branch security model.) The field defaults
to the branch associated with your user ID.
Note: You may have a user ID assigned to no branch at all; in that case,
‘<None>’ appears by default in the Branch field. A Budget item cannot be
saved without a branch.

2 Select the correct branch and complete the form.
3 Repeat steps 1–2 for each top-level Category required for each branch.
Note: Again, if you need information about these two models for branch

security, please see Chapter 12, “Setting Up Branch Security” in the
Administrator’s Guide.

Tip: Since the “ownership” of each Budget item is determined by the top-

level Category under which it resides, you can transfer most Budget items to
branches by simply moving them underneath a Budget item that belongs to
another branch (as described in “Moving Budget Items” on page 72).

Adding an Item to the Budget
To add an item to a Budget Year:
1 In the Budget Years Summary view, highlight the Budget Year in which
you wish to allocate and choose View ➤ Budget Year Details from the
Budget menu.
❖
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If no Budget items have been created for that year, a message informs
you; click Yes to display the Budget Allocation window.
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If Budget items have been created, they are displayed in the Details
view. From the Budget menu, choose Action ➤ Allocate Budget.

The first Budget item you enter begins the first tier of your Budget. (For
an explanation of how Budgets are structured, please refer to “Planning
Your Budget” on page 26.)
2 Click New to create a new Budget item. (If you are allocating funds to an
existing Budget, you may need to navigate to the tier in which you wish
to create the item; please refer to “Navigating Among the Budget Tiers”
on page 52 for more information.) The Budget Item window is displayed.

This indicates the
tier under which this
Budget item resides.

These fields are for
Line Items only.
Disable this option
to exclude
unbudgeted Line
Items for this
Reserve Fund from
your Budget reports.

The area on the top right indicates the Category to which the Budget
item belongs. If the item is in the first tier, the Budget Year is displayed
since there are no Categories yet. Immediately below this, you can see

Task 2: Allocating Budget Funds
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the amount currently budgeted, allocated, and unallocated for the tier
you are working in.
3 Specify whether the item you are adding is a Category, Reserve Fund, or
Line Item. If you choose to enter a Line Item, you must specify the
Organization that will receive the funds. Click the Find button to search
for the Organization. GIFTS displays a list of the Organizations that meet
your search or informs you if there were no matches.

You can choose an Organization returned by the search, or click New to
create a new Organization. If you create a new Organization, you can
enter its basic information and Tax Status information. Later, you can
enter the remaining information from the main GIFTS application.
4 Enter the amount budgeted to the item. You can enter the dollar amount
into the Budgeted Amount field, or the percentage of your Budget that
you want to allocate into the Percentage of Budget field. GIFTS uses the
value you enter to calculate and display the concomitant amount or
percentage.
5 Enter the Description of the item to be used in the Budget reports. If you
are entering a Line Item, you can leave this field blank; the default
Description is the name of the Organization to which the funds are
allocated.
Note: If you choose to create Requests for your Line Items when you
Open the Budget, the Line Item Descriptions you enter are used as their
Project Titles.

6 If you are creating a Reserve Fund, and you want to exclude unbudgeted
Line Items from your Budget reports, disable the Show Detail in Reports
option.
Important: The “Reserve Fund” Budget report is not influenced by the

Show Detail option. Unbudgeted Line Items are listed in this report
regardless of whether this option is enabled.
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7 If the item is a Line Item, refer to the “Entering Request and Payment
Information for Line Items” section for information about creating
Requests and Payments for it.
If you wish to enter coding information for your new Line Item or Reserve
Fund, refer to the following section, “Entering Coding Information for
Line Items and Reserve Funds.”
Otherwise, click OK to save the item and return to the Allocation view,
where the item you have added is listed.

To add another Budget item, you can repeat steps 2 through 6. For
information about navigating among your Budget tiers as you allocate your
funds, please refer to “Navigating Among the Budget Tiers” on page 52.

Entering Coding Information for Line Items and
Reserve Funds
You can define Budget coding when you allocate (or edit) a Line Item or
Reserve Fund. Since the Budget Coding Sheet is identical to the Request
Coding Sheet, Requests that you create for the Line Item or Reserve Fund—
either from the Budget, or as a batch when you Open the Budget Year—will
inherit the Budget coding.

Task 2: Allocating Budget Funds
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To enter coding information for a Budget item:
1 Click the Coding Sheet tab in the Budget Item window to view the Budget
Coding Sheet.

2 Add or modify the codes that you want to use to categorize the Line Item
or Reserve Fund. When the Coding Sheet information is complete, click
OK to save your changes and return to the Allocation view.
To ensure that the Budget and Request Coding remain synchronized, GIFTS
alerts you when changes that you make to either Coding Sheet will cause
the Budget and Request coding to no longer match.

Entering Request and Payment Information for
Line Items
When you Open the Budget, you can choose to have the system
automatically create Request records for each of the Line Items in your
Budget. This saves you and your users the effort of having to create a
Request for the purpose of making Payments to the Organizations to which
you have already allocated funds.
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If you intend to take advantage of this feature, the ‘Request Creation
Information’ and ‘Payment Creation Information’ fields are available to
further define the Requests that will be created when you Open the Budget.

Tip: During the Open Budget process, you can globally define this
information for all of the Requests to be created. The global information is
applied only to the Line Items for which you have not supplied creation
information; it does not override the information that you enter here. If this
information is consistent for most Requests and their Payments, it is not
necessary to enter this information for each Line Item.

Request Creation
Information Field

Description

Type

The Type of the Request that will be created by the Open process.
Only the Request Types included in the Budget are available.

Status

The Status of the Request that will be created by the Open
process. Only the Status codes defined for the chosen Request
Type are available.

Date

The Request Date of the Request that will be created.

Payment Creation
Information Field

Description

Date

If you choose to have the Open process create a scheduled
Payment for the Line Item, GIFTS uses the value entered here as
the Payment Schedule Date.

Payment Type

The Type of Payment that will be created by the Open process.
If your Administrator defined a default Payment Type, it is
displayed here. If the default does not apply to the Payments that
will be created when you open the Budget Year, choose another
Type from the list.
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Payment Creation
Information Field

Description

G/L Account

If your organization uses a general ledger accounting system for
your grant payments, you can select the G/L account for the
Payments that will be created by the Open process.
If your Administrator defined a default G/L account, it is
displayed here. If the default does not apply to the Payments that
will be created when you open the Budget Year, you can choose
another G/L account from the list.

Assigning Authorized Users to Line Items and
Reserve Funds
The Budget Authorized Users preference allows you to establish Authorized
Users for individual Line Items and Reserve Funds. Only Authorized Users
assigned to a budget item will be able to access the item for Payment
resolution and funds transfers, affording a higher level of control and
security. Authorized Users can be added to a single budget item, or a batch
of items.
Note: Permission for assigning Authorized Users is tied to the “Execute”
permission in the Budget/Allocate section of the Administrator Permissions
settings.

For information on enabling this preference, please see “Budget Module
Options in General Preferences” on page 7.
An unlimited
number of Authorized Users may be assigned to any Line Item or Reserve
Fund in your budget. To assign Authorized Users for a budget item, open

Assigning Authorized Users to Individual Budget Items
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the edit form for a Line Item or Reserve Fund from the Budget Allocation
form. A new Authorized Users tab has been added to the edit form:

Click the Add/Remove Users button at the bottom of the Authorized Users
tab to access a grid listing all users in your GIFTS system:

Use the check boxes in this grid to indicate which users should be
Authorized Users associated with this budget item, and then click OK.
Assigning Authorized Users to Batches of Budget Items You may also assign
or unassign Authorized Users for batches of budget items. To access this
batch assign feature, highlight a category in the Budget Years Detail view
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and choose Action ➤ Assign Authorized Users. The Assign Authorized
Users Wizard opens:

You should note that the batch assignment will also affect all sub-Categories
of the Category you selected in the Budget Years Detail view. The affected
Category and sub-Categories are indicated on the first page of the Assign
Authorized Users Wizard.
To assign a batch of Authorized Users:
1 On the Select Items tab, select the budget items (Line Items or Reserve
Funds) to which you wish to assign Authorized Users. Click Next to go to
the Coding Sheet tab.
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2 On the Coding Sheet tab, select the budget item classifications which will
be affected by the Authorized User assignment. To add a new classification
under a category, highlight the category and click Add.

When you are ready, click Next to go to the Select Users tab.
3 On the Select Users tab, use the radio buttons in the Action section to
indicate whether you wish to add or remove the batch of users shown on
this tab. If you wish to edit the list of users, click Add/Remove Users to
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open an edit form. On the edit form, check only the users you want
included in the batch assignment and click OK.

Click Next to go to the Finish tab.
4 On the Finish tab, check the Authorized Users list and the classifications
which will be affected by the assignment. If you need to make any changes,
click Back to return to previous tabs. If everything is correct, click Finish
to assign the Authorized Users.

Navigating Among the Budget Tiers
Within a Budget tier, you can click New to add a new item within that tier.
When you want to add items beneath or above a tier, you must first move to
the tier in which you want to add the item.
If you wish to allocate an item on the tier “below” the current tier, click on
the item underneath which you wish to go and click the Next Tier button.
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For example, the following Allocation view shows the top-level tier of the
Model Corporation’s year 2000 Budget:

The name of the tier
you are viewing is
displayed here.
These are the Budget
items that reside in the
tier directly beneath the
tier you are viewing.

If the user highlights the DIVISION 1Category and then clicks Next Tier, the
Allocation view displays the DIVISION 1Category and the items within it:

You can also double-click on an item to view the tier below it. Note that
double-clicking does not open the Budget item for editing.
To return to a previous tier, you can click the Prior Tier button. You can
continue clicking the Prior Tier button to move backwards until you have
returned to the top-level tier.

Sorting Items within Tiers
Within each tier, you can sort Budget items alphabetically, or arrange them
manually in the order you desire. Most Budget reports use the sort order
that you provide so that your reports mirror the Budget allocation that is
displayed in the Budget Module.
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❖

To alphabetically sort all of the items within a tier, click the Sort button.

❖

To move a Budget item within a tier, highlight it and then click Item Up
or Item Down to move it to the desired position.

Editing a Budget Item
You can edit a Budget item at any time, provided that no Payments are
resolved against it. To edit a Budget item:
1 From the Budget menu, choose Action ➤ Allocate Budget. If you are not
in the correct tier, you can use the Next Tier and Prior Tier buttons to
navigate to the tier that contains the Budget item.
Tip: You can also navigate to the tier you want by highlighting that tier in
the left side of the Budget Detail view before choosing Action ➤ Allocate

Budget from the Budget menu. The Budget Allocation window for the tier
you highlighted is displayed.
2 Highlight the Budget Item and click Edit. The Budget Item window is
displayed.
3 Edit and save the Budget as described in “Adding an Item to the Budget”
on page 42 and “Entering Coding Information for Line Items and Reserve
Funds” on page 45.
Note: To ensure that the Budget and Request Coding remain synchronized,
GIFTS alerts you when changes that you make to either Coding Sheet will
cause the Budget and Request coding to no longer match. You can
synchronize Request and Budget coding when you edit the Budget Coding
Sheet. For details, see “Modifying Budget and Request Coding Sheets” on
page 76.

Deleting a Budget Item
You can delete a Budget item at any time, provided that:
❖
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There are no subordinate items residing below it in the Budget hierarchy.
For example, you cannot delete a Category until you first delete the Line
Items and Reserve Funds within it.
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❖

Your Budget is not frozen (see “Freezing the Budget” on page 60).

❖

No Payments have been resolved against the item.

3

To delete a Budget item:
1 From the Budget menu, choose Action ➤ Allocate Budget. If you are not
in the correct tier, you can use the Next Tier and Prior Tier buttons to
navigate to the tier that contains the Budget item
Tip: You can also navigate to the tier you want by highlighting that tier in
the left side of the Budget Detail view before choosing Action ➤ Allocate

Budget from the Budget menu. The Budget Allocation window for the tier
you highlighted is displayed.
2 Highlight the Budget item and choose File ➤ Delete from the Allocation
menu. The Budget Item window is displayed. If the item is linked to a
Request that has not yet been Approved, you are notified that deleting the
item will also delete the Request and its associated Payments.
If an Approved Request is linked to the item, or there are subordinate items
below it, the File ➤ Delete option is disabled because you cannot delete
the item.
3 Click Yes to confirm that you want to delete the item and, if applicable,
its associated Requests and Payments.
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Task 3: Opening a Budget Year
The last step in finalizing your Budget for the year is to Open it. Once the
Budget is Open, GIFTS users can resolve Payments against the Budget.
Through the Budget Module, you will have a constantly updated picture of
your planned Budget versus the funds that have been committed, granted,
and paid in the year. When you Open the Budget:
❖

If the dollar amount in any Category has not been fully allocated, the
system creates a Reserve Fund for the unallocated amount (within that
Category).

❖

If a Budget item has been specified as a Category, but there are no Line
Items or Reserve Fund allocations beneath it, the system changes the item
to a Reserve Fund.

❖

If specified, the system creates a Pending Request for each Line Item in
the Budget Year. You can specify a Request Type, Request Status, and
Request Date to be globally applied to each Line Item’s Request. This
global information applies only to Line Items where the Request
information was left blank during allocation.
When GIFTS creates Requests for the Line Items in your Budget Year, each
Request will inherit the coding sheet of its Line Item as follows:
If the Coding Sheet category is coded in the... Then

❖
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Budget Line Item or Reserve Fund Coding
Sheet

The Request inherits the code from
the Line Item or Reserve Fund.

Request’s Primary Organization (and not in the
Line Item or Reserve Fund) Coding Sheet

The Request inherits the code from
the Primary Organization.

Request Default Coding Sheet Preferences (and
not in the Budget or the Primary Organization)

The Request inherits the default
code defined by your Administrator
in the Coding Sheet Preferences.

If specified, GIFTS creates a Scheduled Payment for each Line Item for the
dollar amount of the Line Item. You can specify a Payment Date, Payment
Type, and a G/L account number that is globally applied to each Line
Item’s Payment. This global information applies only to Line Items where
the Payment information was left blank during allocation.
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Note: These Payments are linked to their Budget items, but the amount

scheduled to be paid is not reduced from the amount of available funds
until the Payment is resolved against the Budget. In other words, the
funds are not “used” until the Payment is resolved. When you resolve a
linked Payment, the Budget resolution defaults to the linked Budget Item.
❖

If specified, GIFTS automatically resolves the scheduled Payments and
commits funds to each Line Item. Unlike linked Payments, committed
funds for Resolved Payments are reduced from the amount of available
funds in the Budget. Committing funds can save time because you do not
have to resolve each automatically-scheduled Payment.

Since opening the Budget may cause GIFTS to modify records or add
records to the database, you can run a trial of the Open process to determine
which records will be created or modified, without actually altering your
data:
Mode

Description

Trial Mode

When the Open process is run in Trial Mode, GIFTS runs all of its
checking procedures and produces a report of the records that
would be created or modified by the Open process. You can print
this report and correct any errors before you Open the Budget.
Trial Mode does not alter your data in any way.

Actual Mode

When the Open process is run in Actual Mode, GIFTS creates new
records and modifies existing records according to the rules
defined above and produces a report of the records that were
created or modified.

Note: GIFTS allows you to undo the Open if you Open the Budget

prematurely. However, the Requests and Payments created by the Open
process are not deleted when the Undo is performed.

Running a Trial of the Open Process
When running the Open process in Trial Mode, be sure to specify the
Additional Options just as you will when you Open the Budget in Actual
Mode. If the options specified are not the same, the trial run may not be an
accurate representation of the actual Open process.
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To run a trial of the Open process:
1 In the Budget Years Summary view, highlight the Budget Year you wish
to Open.
2 From the Budget menu, choose Action ➤ Open Budget.

3 Click the ‘Perform trial run’ option and specify the appropriate options:
Option

Description

Automatically
generate requests

GIFTS determines the Requests that the Open process would
create for each Line Item in your Budget. You can specify a
Request Type, Request Status, and Request Date to be globally
applied to each Line Item’s Request. This global information
applies only to Line Items where the Request information was left
blank during Line Item creation/allocation. Note that only the
Request Types included in your Budget are available.

Automatically
generate payments

GIFTS determines the Payments that the Open process would
create for each Line Item in your Budget. You can specify a
Payment Date, Payment Type, and G/L Account to be globally
applied to each Line Item’s Payment. This global information
applies only to Line Items where the Payment information was
left blank.
Select ‘Commit budget funds for this payment’ to automatically
commit funds from the Budget by resolving the Payments
against their appropriate Budget Line Items.

4 Click OK to begin the trial run. The process log displays the changes that
GIFTS would make. When the analysis is complete, a message summarizes the records that would be created by Opening the Budget.

58

Task 3: Opening a Budget Year

Working with Your Budget

3

5 Click OK. You can click Print or Save As to keep the log for your records.

Opening the Budget
As described in “Task 3: Opening a Budget Year” on page 56, the Open
process may result in the addition of Reserve Funds to your Budget and/or
the conversion of Categories into Reserve Funds. In addition, Requests and
Payments may be created in GIFTS.

!

Caution: Before you Open your Budget, be sure to perform a trial run and

verify the changes that will be made are correct. Ensure that you have a
valid backup of your GIFTS database, and that no one else is logged in to the
Budget Module.
To Open a Budget Year:
1 In the Budget Years Summary view, highlight the Budget Year you wish
to Open.
2 From the Budget menu, choose Action ➤ Open Budget.

Note: Here you can select to automatically generate Requests and/or

Payments from Line Items. When you created the Line Items, you had
the chance to enter information for these Request and Payment fields.
The information you enter here will only apply if you left the equivalent
fields blank in the Line Item.
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3 Click the ‘Open budget year’ option and specify the appropriate Additional
Options:
Option

Description

Automatically
generate requests

If this option is specified, GIFTS creates a Request for each Line
Item in your Budget. You can specify a Request Type, Request
Status and Request Date to be globally applied to each Line
Item’s Request. This global information applies only to Line
Items where the Request information was left blank during
allocation. Note that only the Request Types included in your
Budget are available.

Automatically
generate payments

If this option is specified, GIFTS creates a Scheduled Payment
for each Line Item in your Budget. You can specify a Payment
Date, Payment Type, and G/L Account to be globally applied to
each Line Item’s Payment. This global information applies only
to Line Items where the Payment information was left blank
during allocation.
Select ‘Commit budget funds for this payment’ to automatically
commit funds from the Budget by resolving the Payments
against their appropriate Line Items.

4 Click OK. A message summarizes the effects of the Open process and
reminds you to ensure that you have a backup of your database and to
ensure that no one else is working with the Budget.
5 If you are sure that you are ready to continue, click Yes. As GIFTS creates
or modifies your data, these changes are displayed in the process log.
When the Open process is complete, a message summarizes the records
that were created.
6 Click OK to view the process log, which details each change made to your
Budget, and each Request and Payment created.
7 Click OK. The process log remains open. You can click Print or Save As
to keep the contents of the log for your records. The Budget Years
Summary view now indicates that the Budget Year is Open.

Freezing the Budget
After you Open a Budget Year, you can freeze it so that no one can change
the total amount (“bottom line”) of your Budget for that year. Note that
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when you freeze a Budget Year, “single-entry” fund transfers and reserve
funds with negative balance are no longer allowed: these options are
automatically disabled.
To freeze the Budget:
1 In the Budget Years Summary view, highlight the Budget Year you wish
to freeze.
2 From the Budget menu, choose File ➤ Open ‘Budget Year Setup’. The
Budget Year options are displayed.
3 Click the option to Freeze all budgeted amounts.
4 Click OK. The Budget is frozen.

Undoing the Open Budget Process
You can Undo the Open process for an Open Budget, returning its Status to
Creating and prevent users from resolving Payments against it until you reopen it. Please note the following:
❖

Requests and Payments created by the Open process are not deleted from
the system. If you re-open the Budget, the Open process does not create
Requests or Payments for Line Items that were already created during the
initial Open process.

❖

Reserve Funds created by the Open process are not deleted.

❖

Categories that were converted to Reserve Funds during the Open process
are not converted back into Categories.

To Undo the Open process for a Budget Year:
1 In the Budget Years Summary view, highlight the Budget Year.
2 From the Budget menu, choose Action ➤ Undo Open Budget. If no
Payments are resolved against the Budget, you are prompted to confirm
your intentions.
3 Click Yes to continue. The Status of the Budget is returned to Creating,
and no Payments can be resolved against it.
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Task 4: Estimate Budget Payouts for the
Year
Often times, money is allocated then reallocated during the budgeting
process, and plans change throughout the year. The Estimated Payout
feature helps you identify and track changes that are made on the planning
side of the process.
An Estimated Payout column is included in the Budget Summary and
Budget Year Detail views. You can enter Estimated Payout data directly to
the Budget grid, with the following conditions:
❖

Estimated Payout data may be entered manually only for Line Items.
Estimated Payout amounts for Categories and Reserve Funds are
calculated from the Estimated Payout amounts for the Line Items
contained within each Category and Reserve Fund.

❖

Estimated Payout data is displayed in both the Budget Years Summary and
Detail views, as well as in the Content and Summary modes of the Budget
Year Detail. Please note that Estimated Payout data may only be edited in
the Content mode of the Budget Year Detail view.

For information on enabling the Estimated Payout feature, please see
“Budget Module Preferences” on page 7.

Security Permissions
Two permissions are available for managing the Estimated Payout feature—
”Estimate Payout” and “Reset Estimated Payout.” In order for users to be
able to make changes to Estimated Payouts, or to reset Estimated Payout
information, these Permission must be set in the GIFTS Administrator
Module.
Note: By default, the Admin group has Update rights for the “Estimate
Payout” permission, and Execute rights for the “Reset Estimated Payout”
permission.

To set the Estimated Payout permissions:
1 Log in to the GIFTS Administrator Module.
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2 From the Administrator menu choose Setup ➤ Permissions.
3 Highlight the Permission set you wish to update and choose File ➤ Edit
from the Permission Sets menu.

4 In the Budget permissions, enable the ‘Estimate Payout’ and ‘Reset
Estimated Payout’ permissions.
5 Click Save and Close to save your changes.

Editing Estimated Payout Information
Follow these steps to edit the Estimated Payout amount for a Line Item:
1 Highlight a Budget Year and choose View ➤ Budget Year Details from the
Budget menu.
2 In the Budget Year Detail, choose View ➤ Content Mode from the Budget
menu.
3 In the Budget Content mode, you can change the Estimated Payout
amount for a Line Item by clicking in the appropriate cell on the grid and
typing an amount. If an Estimated Payout amount has already been
entered for the Line Item, you can type over it.
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Calculating Estimated Payout Information
The Estimated Payout amounts for Categories, Reserve Funds and Budget
Years are calculated based upon the Estimated Payout amounts of the Line
Items that they contain. The recalculation of these amounts may be timeconsuming—particularly for budgets with a large number of items or with a
complex structure.
For this reason, Estimated Payout amounts for Categories, Reserve Funds
and Budget Years are not recalculated automatically during data entry to
reflect changes to the Estimated Payout amounts of Line Items. This means
that until you choose to recalculate the Estimated Payout totals, the
Category and Reserve Fund totals will not reflect your changes.
To recalculate the Estimated Payout amount for a Category, Reserve Fund,
or Budget Year:
1 Highlight a Category or Reserve Fund (from the Budget Years Detail
view), or an entire Budget Year (from the Budget Summary view).
2 Choose Action ➤ Recalculate Est. Payout from the Budget menu. You are
prompted to confirm that you wish to recalculate the selected Category,
Reserve Fund, or Budget Year.
3 Click Yes. GIFTS notifies you when the recalculation is completed.
4 Click OK to return to the Budget.

Resetting Estimated Payout Information
To help streamline data entry and keep your Estimated Payout information
current, an option is available to reset Estimated Payout information.
Estimated Payout information may be reset for a single Line Item,
Category, Reserve Fund, or for an entire Budget Year.
When you reset Estimated Payout information, the following options are
available:
❖
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Update Estimated Payout based on Current Budget Amount — The
Estimated Payout amount will be set equal to the Current Budget Amount
for each Line Item.
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❖

Update Estimated Payout based on Committed/Granted Amount —
The Estimated Payout amount will be set equal to the total of the
Committed amount or the Granted Amount for each Line Item.

❖

Update Estimated Payout based on Paid Amount — The Estimated
Payout amount will be set equal to the Paid Amount for each Line Item.

To reset the Estimated Payout information:
1 Highlight the Line Item, Category or Reserve Fund (Budget Year Detail
view) or a Budget Year (Budget Summary view) that you want to reset.
2 Choose Action ➤ Reset Est. Payout from the Budget menu. You are asked
to select how you want to update the Estimated Payment amount.

3 Select an update method and click OK.
4 You are prompted to confirm that you wish to reset the amounts for the
items you selected.
Important: You may not undo the process of resetting Estimated Payout

information.
5 Click Yes to continue. You are notified when the Estimated Payout
information for the selected items has been reset.
6 Click OK to return to the Budget Module.
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Viewing Estimated Payout Data in the Organizer
An Estimated Payout column is available from the Budget tab of the GIFTS
Organizer. To display this column in the Organizer:
1 Log in to GIFTS.
2 In the GIFTS Organizer, click the Budget tab.

3 From the Main menu, choose View ➤ Show Columns. The default
columns for the Budget folder are displayed.

4 In the Available Columns, highlight ‘Estimated Payout’ and click Include
to add the column to the Organizer.
5 Click Save and Close to save your changes.
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Task 5: Budget Maintenance
Often, changes are made to your Budget during the year. To accommodate
these changes, you can transfer funds originally allocated for one area to
another, cancel Line Items allocated to a specific Organization and award
the funds to another Organization, split a single Line Item into several
individual Payments, adjust the amount allocated to an item, and so forth.
For each Budget item, GIFTS maintains a detailed Audit Trail of the changes
made to it during the year. This section describes the processes used in the
day-to-day maintenance of the Budget, including:
Transferring Funds ................................................................. 68
Viewing the Audit Trail .......................................................... 71
Moving Budget Items ............................................................. 72
Transferring Budget Items to Other Branches ....................... 73
Populating Budget Coding Sheets .......................................... 74
Modifying Budget and Request Coding Sheets ...................... 76
Codes for Unbudgeted Line Items.......................................... 78
Globally Synchronizing Codes ............................................... 78
Recalculating the Budget ........................................................ 80
GIFTS users can resolve Payments for Approved and Pending Requests
against the Budget:
❖

Resolving a Payment for an Approved Request adds the Payment Amount
to the “Granted” amount tracked by the Budget Module and subtracts the
Payment Amount from the available Budget funds.

❖

Resolving a Payment for a Pending Request adds the Payment Amount to
the “Committed” amount in the Budget and subtracts the Payment
Amount from the available Budget funds.

For details on resolving Payments please refer to “Resolving Payments
against the Budget” on page 91.
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Transferring Funds
Even grantmakers with the strictest of Budgets often have to move funds
within their Budget during the course of a Budget Year. For instance, more
or less money may be needed in a Category than anticipated. To address
these changes, users with the needed permissions can transfer money
between items in the Budget.
There are two types of Budget transfers:
Funds are normally transferred between Budget items so that
the Budget remains balanced. For instance, if you take $50,000 from the Arts
Category and transfer it to Education, the total Budget remains constant.

Double-entry

Single-entry Some grantmakers allow transfers where money does not

necessarily have to come from another Budget item. If the Board increases
the Education budget by $50,000 without deducting this amount from
another fund, your Budget will increase by $50,000. This is a single-entry
transfer. Please note that your Budget may be set up to prohibit single-entry
transfers.
In some cases, transfers of funds are part of the Payment resolution process,
as is the case when a budgeted grant is amended. For more information
about these types of transfers, see “Budget Transfers while Resolving
Payments” on page 100.
The following restrictions are placed on the transfer process:
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❖

Transfers may only involve Reserve Funds and Line Items (not
Categories).

❖

You cannot reduce a Budget item to an amount lower than the amount
already resolved against that item by Payments in GIFTS.

❖

Unbudgeted Line Items are not available during the transfer option. If you
wish to change the Budget item from which Payment has been withdrawn,
you may do so from within the Payment, as described in “Changing the
Resolution of a Payment” on page 105.
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To Transfer Funds
1 Go to the Budget Detail view and expand the Budget tiers so that the
Reserve Fund you are working with is displayed. Or, use the Content
Mode to locate the Line Item you are working with.
2 Highlight the item you wish to adjust, and choose Action ➤ Transfer
Funds from the Budget menu.

Use this field to indicate the new
amount budgeted for the item; not
the difference between the old and
new amounts.

The difference between the old and
new amounts is displayed here.

This section displays the destination or
source of transferred funds, and is not
used for single-entry transfers.

3 Specify the new amount for the selected Budget item (the current amount
plus or minus the amount to be transferred—not the amount of the
transfer itself).
4 Click the appropriate button to indicate whether this is a one-way or twoway transfer. (If your Budget Year Setup requires two-way transfers, the
one-way transfer button is not available.)
5 Enter any notes you wish to make regarding the transfer.
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6 If you have chosen a one-way transfer, you can skip to Step 7. If you have
chosen a two-way transfer, click Browse to identify the second item
involved in the transfer.

The left panel displays the Categories in your Budget. The right panel
displays the Line Items of the currently-selected Category highlighted. A
Refresh button is available at the top right corner, in case you need to
refresh the Budget information.
❖

To select a Line Item, highlight the Category in which it resides. The
Line Items for that Category are displayed in the right panel.
Highlight the Line Item and click OK.

❖

To select a Reserve Fund instead of a Line Item, click View Reserve
Funds. The right-hand panel displays the available Reserve Funds.
Highlight the Reserve Fund and click OK.

After you have chosen a Line Item or Reserve Fund, it is displayed at the
bottom of the Budget Transfer window.
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7 Click OK to begin the transfer. A message describes the transfer, and
prompts you to confirm your intentions.
8 Click Yes to proceed with the transfer.
When the transfer is complete, the Budget view is refreshed and any open
Categories are closed. When you view either item involved in the transfer,
the changes you made should be reflected—you do not have to close and reopen the Budget Year Detail view for your changes to be reflected.

Viewing the Audit Trail
For any given item in the Budget, you can view and print an Audit Trail of all
the transfers that have been performed on that item. For each transfer, the
Audit Trail details the amount, the date on which it occurred, the Login ID
of the user who performed it, and any notes recorded for it.
To view the Audit Trail for an item, highlight it and choose Action ➤ Audit
Trail from the Budget menu.

You can click Print to print the Audit Trail, or Close to continue.
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Moving Budget Items
During the year, you may wish to move Categories, Reserve Funds, and Line
Items from one place to another within your Budget structure. Since the
Budget is arranged as a hierarchical tree, any change of the location of an
item in the hierarchy changes the amounts of the “parent” items above that
item.
Note: If your Budget hierarchy was locked in your Budget Year Setup, you
cannot move Budget items.

To move a Budget item, click on the item and drag it to the item underneath
which you wish it to reside. A check mark (✓) is displayed if the move is
valid, and you can release the mouse button to finish the move. The
appropriate amounts are adjusted to accommodate your change to the
Budget hierarchy:
❖

If you move an unbudgeted Line Item to reside underneath a different
Reserve Fund, the Budget section on the Payment screen is updated to
reflect the new Reserve Fund. This type of move is identical to changing
the resolution of a Payment, as described in “Changing the Resolution of
a Payment” on page 105.

❖

If you move a Category from one location to another, all of its “children”—
the Budget items underneath the Category—are moved along with it.

❖

If you move an item or items from beneath a Category so that the resulting
Current Budget Amount of the Category is $0.00, and no budget items
remain underneath the Category, you are given the option to delete the
Category. Click Yes to delete the Category, or No to have the Category
remain in the Budget.

❖

If you move an unbudgeted Line Item—a Line Item not included in the
original Budget, but for which an adjustment was made during the year—
underneath a Category, GIFTS asks if you want to convert the item into
a budgeted Line Item. If you click Yes to continue, you are prompted to
transfer the funds needed for the item. For information about transferring
funds, please refer to “Transferring Funds” on page 68.

An X is displayed if GIFTS determines that the move is not valid, according
to the following rules:
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❖

If you did not choose to allow negative balances for Reserve Funds, you
cannot move a Payment underneath a Reserve Fund that does not have a
sufficient balance to cover the resulting adjustment.

❖

You cannot move a Category to reside underneath a Line Item or Reserve
Fund.

❖

You cannot move a Reserve Fund or a budgeted Line Item to reside
underneath another Reserve Fund or unbudgeted Line Item.

Transferring Budget Items to Other Branches
If your organization uses GIFTS branch security, each Budget item is
stamped with the branch to which it belongs, and can only be used by that
branch. When you set up the Budget, you assigned each top-level Category
to a specific branch, as described in “Allocating the Budget with Branch
Security” on page 40.
Subsequently, all the items created under these Categories were stamped
with the branch to which the top-level Category belongs—regardless of
which member of your staff created the Budget item.
For most Budget items, you can transfer them to other branches by simply
moving them underneath a Budget item that belongs to another branch. In
other words, the ownership of the Budget item is determined by the toplevel Category to which it belongs, so the ownership of the Budget item
changes when you move it to another branch’s Category.
However, note that you cannot move top-level Categories or Line Items.
Note: Top level Line Items and Categories cannot be tranferred to another
Branch if there are any resolved Payments present.

To transfer a top-level Category or Line Item, use the following procedure:
1 In the Budget Year Details view, highlight the top-level Category or Line
Item you wish to transfer.
2 From the Budget menu, choose Action ➤ Transfer Branch. (Note that this
item is available only if you are an Admin group user, the branch security
feature is active on your system, and a top-level item is highlighted.) You
are prompted to choose from a list of available branches.
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3 Choose a branch from the list and click OK. The Line Item or Category is
transferred to the branch you chose. If you transfer a Category, all of the
items within that Category are transferred as well.

Populating Budget Coding Sheets
If you decide to begin using the Budget Coding feature during a Budget Year
that is already open, it can be rather time consuming to specify codes for
each existing Line Item. To save data entry and help you ensure that the
Budget and Request coding match, you can globally populate—or
synchronize—Line Item Coding Sheets with codes from their associated
Requests.
In some instances, you may have several Requests associated with a single
Line Item. In order to populate your Line Item codes in this way, Requests
for the Line Item must all be coded identically. Request coding categories
that are not coded identically are not updated in the Budget Item Coding
Sheet.
Example: You have three Requests that are associated with the same Budget

Line Item for American University. The three Requests are coded for
Program Area and Fund as follows:
Request

Program Area

Fund

#1

Education

Foundation

#2

Education

Foundation

#3

Health and Human Services

Foundation

If you populate the Line Item’s Coding Sheet with the Request coding, the
Fund category on the Budget Coding Sheet is updated with the ‘Foundation’
code. Note that, since the Requests are not coded with the same Program
Area, the Budget’s Program Area is not updated. You will need to assign the
Program Area code to the Budget Coding Sheet manually.
To populate your Budget Coding Sheets with the coding from their
associated Requests in GIFTS:

74

Task 5: Budget Maintenance

Working with Your Budget

3

Before You Begin: Make sure that you have a valid backup of your database

and that no one else is logged on to GIFTS or the Budget Module.
1 In the Budget Years Summary view, Highlight the Budget Year that you
want to update.
2 From the Budget menu, choose Action ➤ Synchronize Codes. The menu
displays the Budget Categories for that Budget Year.

3 Highlight the Budget Categories that you want to update (to update all
Categories in the Budget Year, press CTRL+A) and select ‘Update the
Budget Coding Sheets based on the Request codes.’ Coding for Line Items
in the Category will be updated with the Coding Sheet for their associated
Requests.
Note: If Requests for the Line Item are coded differently for a coding
category, the category is not updated in the Budget Coding Sheet: you
will need to update the Budget coding manually.

4 Click Synchronize. You are reminded to backup your GIFTS data and
asked if you want to proceed.
5 Click Yes. Coding Sheets for the Category’s Line Items are updated with
the Coding Sheets for their associated Requests. A process log lists any
Budget codes that were not updated and describes the reason. You can
update these codes manually as described in “Modifying Budget and
Request Coding Sheets” on page 76.
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Modifying Budget and Request Coding Sheets
To generate accurate Budget reports, it is important to maintain consistent
budget coding information. If you modify the Request or Budget Coding
Sheet, the Request and Budget coding may no longer match. This can cause
misleading or inaccurate Budget reports or queries.
If your changes will cause the Budget and Request codes to no longer be
synchronized, GIFTS notifies you before you save your changes. When you
modify the Budget Coding Sheet, you also have the option of updating the
associated Requests with your new classifications.
Editing Request Coding Sheets If you modify the coding for a Request, and
your changes will cause the Request Coding Sheet to no longer match the
Line Item or Reserve Fund with which it is associated, GIFTS lists the Items
that will be affected by your changes:

❖

Click OK to save your changes to the Request Coding Sheet. The Request
coding is no longer synchronized with the Budget Coding Sheet.

❖

To print a report of the records that will no longer be synchronized, click
Print and generate the ad hoc report as described in the GIFTS User’s Guide.

To update the Budget coding with the Request Coding Sheet, you can
globally synchronize the Budget Coding. For details, see “Globally
Synchronizing Codes” on page 78.
If you modify the Coding Sheet for a Line
Item or Reserve Fund—and your changes will cause the Budget and Request

Editing Budget Coding Sheets
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coding to no longer match—GIFTS notifies you and lists the record(s) that
will be affected by your changes.
If you synchronize
the Budget and
Request coding, the
Request Coding
Sheet is updated
with new Budget
code(s).

The Budget Line
Item.

...and it’s associated
Request.

❖

To update the coding for the associated Requests with the new Budget
coding, click Yes.

❖

To maintain different coding between the Line Item or Reserve Fund and
its associated Requests, click No.

Tip: If you are unsure of how the coding changes might affect your Budget,
print the proposed changes and click No. The update is canceled. You can
review the changes and re-synchronize the Requests later.
Question: How are the Request codes updated when you synchronize them?
Answer: When you synchronize Requests with Budget coding, GIFTS

updates only the categories that are coded in both the Request and Budget
Coding Sheet. If you remove a code from a Budget Coding Sheet and
synchronize it with it’s associated Requests, the blank code does not
overwrite the Request code for that category.
Example: A Line Item is classified as serving the ‘Homeless’ Population. If
you modify the Budget Coding Sheet and remove this classification—
perhaps the category was coded in error—Requests for the Item will not be
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updated with the blank value. To update the Request coding, you will need
to edit the Request Coding Sheet.

Codes for Unbudgeted Line Items
An unbudgeted Line Item is a Line Item created when you resolve a
Payment against a Reserve Fund. Since this Payment was not planned when
you created your Budget, it is resolved against the Reserve Fund—a
discretionary fund that is not identified with a particular Organization—
rather than a Budget Item dedicated to a specific Organization.
In many cases, the Reserve Fund’s Coding Sheet may not be specific enough
to accurately characterize the unbudgeted Line Item created when a
Payment is resolved against it. To maintain the most accurate coding
information possible, GIFTS instead applies the coding for the Request for
which the Payment was generated. If no code is defined for the Request
coding category, the unbudgeted Line Item inherits the code from the
Reserve Fund.
Example: After you Open your Budget Year, you receive a proposal to fund

the Brooklyn Ballet’s Winter Carnival. You enter the Request and code it as
serving ‘Children (6-13)’ in the ‘Arts and Culture\Performing Arts\Dance’
Program Area. If you resolve Payments for the Request against a Reserve
Fund coded for the ‘Education’ Program Area, the resulting unbudgeted Line
Item inherits the more-detailed Program Area coding.

Globally Synchronizing Codes
As you work with your Budget, you may find that you want to synchronize
the codes for an entire Budget Category, or even for the whole Budget Year.
For example, you might want to correct data entry errors on your Request
Coding Sheets and then update the Budget coding.
Question: How are Budget and Request codes updated?
Answer: When you synchronize codes, GIFTS updates only the categories

that are coded in both the Request and the Budget Coding Sheets. If you
remove a code from a Budget Coding Sheet and synchronize it with its
associated Requests, the blank code does not overwrite the Request code for
that category.
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To Globally Synchronize Request and Budget Coding:
Important: Before synchronizing Budget and Request coding, make sure

that you have a valid backup of your database and that no one else is logged
on to GIFTS or the Budget Module.
1 Highlight the Budget Year that you want to update in the Budget Years
Summary view, and choose Action ➤ Synchronize Codes from the Budget
menu. The Automatic Synchronization menu displays the Budget
Categories for that Budget Year.

2 Highlight the Budget categories that you want to update (to update all
categories in the Budget Year, press CTRL+A.) and specify how you want
to synchronize the category’s Budget and Request coding.
❖

If you select ‘Update the Request Coding Sheets based on the Budget
codes’, coding for all existing Requests in the Budget category will be
updated with the Coding Sheet for their associated Line Items.

❖

If you select ‘Update the Budget Coding Sheets based on the Request
codes’, the coding for all Line Items in the Budget category will be
updated with the Coding Sheet for their Requests.
For more information on using this option, please see “Populating
Budget Coding Sheets” on page 74.

3 Click Synchronize. You are reminded to backup your GIFTS data and
asked if you want to proceed.
4 Click Yes. The Budget and Request Coding Sheets are synchronized.
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Note: You can also synchronize Request and Budget coding when you edit

the Budget Coding Sheet. For details, see “Modifying Budget and Request
Coding Sheets” on page 76.

Recalculating the Budget
Occasionally, as you make changes to your Budget, your Budget figures or
hierarchy may not be properly synchronized. This can happen for a variety
of reasons, such as network communication errors.
If you suspect that your Budget totals are incorrect, you can run a
maintenance routine that recalculates and re-sorts your Budget. To
minimize the time spent running the recalculation, you can limit the scope
of the recalculation to specific totals and/or elect not to re-sort the Budget
items.

!

Caution: Before recalculating the Budget, ensure that you have a valid

backup of your database and that no one else is logged in to the Budget
Module.
1 In the Budget Years Summary view, highlight the Budget Year you wish
to work with.
2 From the Budget menu, choose Action ➤ Recalc Budget. The
recalculation options are displayed.

3 Choose the appropriate recalculation options:
❖
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The Original Budget Amount option is only available if the Budget
has a status of Creating—once the Budget is Open, no changes to the
Original Budget Amount are permitted.
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If you choose Sort Budget Tree Alphabetically, the Budget items are
sorted alphabetically. In contrast, Sort Budget Tree by Parent repairs
the Budget hierarchy without changing it. Note that these options are
not available if you chose to lock the movement of the Budget
hierarchy in the Budget Year Setup options.

4 Click OK. You are reminded to back up your database and ensure that no
other users are logged in.
5 If you are certain you have a backup and that no other users are logged in
to the Budget Module, click Yes to proceed. GIFTS indicates its progress
at the bottom of the screen. When the recalculation is complete, you are
informed with a message.
6 Click OK to acknowledge the completion of the recalculation.
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Task 6: Close the Budget
When all of the Budget information for the year is complete and all of the
grants and Payments for the year have been entered and resolved, you can
Close the Budget Year so that no further activity can occur.
Note: If you Close the Budget prematurely, you can Open it again by
following the instructions for “To Re-open a Closed Budget” on page 82.
Important: You should not close your Budget if any grants or Payments

have not yet been entered, or if there are outstanding Budget activities.
(Since more than one Budget Year may be Open at a time, you can begin
entering and working with your Budget for the coming year while your
Budget for the ending year remains Open.)

To Close a Budget Year
1 In the Budget Years Summary view, highlight the Budget Year you wish
to Close.
2 From the Budget menu, choose Action ➤ Close Budget. You are
prompted to confirm that you want to change the Budget Status to Closed.
3 Click Yes to Close the Budget Year.

To Re-open a Closed Budget
1 In the Budget Years Summary view, highlight the Closed Budget that you
wish to re-open.
2 From the Budget menu, choose Action ➤ Undo Close Budget. You are
prompted to confirm that you want to re-open the Budget.
3 Click Yes to re-open the Budget.
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Budget Rollover (Creating Next Year’s
Budget)
The Budget Rollover feature allows you to create a Budget for a future year
based on the Budget information for an existing year. The Budget Rollover
saves data entry time by creating a new Budget Year that includes the Line
Items, Reserve Funds, Coding Sheets, and Scheduled Payments for that year.
The assumption is that your Budget structure for next year is very similar to
the Budget for the current year.

Tip: If you would like to use the Budget Coding feature of GIFTS for the

upcoming budget year, you should use your current budget to populate
your Budget Coding Sheets. When you roll over your budget for next year,
your Coding Sheets for Requests and Budget Items will roll over as well. To
populate your Budget Coding Sheets, see “Populating Budget Coding
Sheets” on page 74.
Note: If your Budget for the coming year will not be similar to the Budget for

the current year, you may wish to enter your Budget manually rather than
using the rollover feature.
The Budget Rollover function includes the following features:
❖

If you have not already created a Budget Year record for the coming year,
the rollover process will create it and create the total Budget Amount
based on the sum of the items included in the rollover.

❖

If you have already begun creating a new Budget Year, the rollover process
will add the new items to the existing Budget, and update the total Budget
Amount accordingly.

❖

You can roll over your entire Budget at once, or choose one or more of
your top-level Budget items.

❖

You can choose to have the rollover insert Line Items for Payments already
scheduled for the coming year. The rollover will place these Line Items in
a temporary Category called “Payments Scheduled for {Year}”. After the
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rollover, you can move the Line Items to the appropriate Categories in
your Budget, or rename the temporary Category.
❖

You can prorate your Categories, specifying the percentage by which the
Budget for that Category will increase or decrease in the coming year. All
of the items in that Category will be prorated accordingly.

❖

You can undo any Category that has been rolled over, removing that
Category and all of its Reserve Funds and Line Items from the new Budget.

❖

For each Category in your Budget, you can choose whether you wish to
rollover the subordinate Line Items and/or Categories within it.

❖

You can specify whether the unbudgeted Line Items within your Reserve
Funds are rolled over. As an alternative, you can convert the unbudgeted
Line Items in each Reserve Fund to budgeted Line Items and either
convert the Reserve Funds to Categories or not omit them from the next
year’s Budget.

❖

You can choose to base the original Budget amounts for the rolled over
Budget Items on either the current Budget amounts or the current
Estimated Payout amounts.

After the Budget Rollover is complete, you can edit the Budget just as you
would if it were entered manually. You can change the overall Budget
Amount for the Year, and edit, enter, and delete Categories, Line Items, and
Reserve Funds until your Budget for the year is accurate. For more
information, see “Task 2: Allocating Budget Funds” on page 38.

To Roll Over the Budget
Before You Begin: Ensure that you have a valid backup of your database and

that no one else is logged in to the Budget Module.
1 In the Budget Years Summary view, highlight the year you wish to roll
over (most likely the current year).
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2 From the Budget menu, choose Action ➤ Rollover Budget.

The years involved in the rollover are displayed at the top. The first is the
year being rolled over, and the second is the year being created. You can
only roll over consecutive years—1999 into 2000, 2000 into 2001, and so
forth. You cannot, for instance, create a 2001 Budget based on 1999
Budget information.
3 Highlight each Category you wish to include in the rollover. Categories
displayed in red have already been rolled over, and cannot be rolled over
again. If you wish to roll over these Categories again, you must first undo
the rollover, as described in “Undoing a Budget Rollover” on page 88.
The Category “Payments scheduled for {Year}” refers to any Payments
already scheduled for the year being created. Please note that Line Items
are always created when this Category is rolled over, regardless of the
options specified for the other Categories.
4 For each Category included, you can adjust the Prorate amount or the
Budget for the coming year. Click in the field to edit the information. (If
you wish to decrease the Budget, enter a negative number in the Prorate
column.) Each item in the Category will be increased or decreased by the
resulting percentage.
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5 Select the appropriate rollover options for the Categories you chose (if
only the Category “Payments scheduled for {Year}” has been selected,
these options are disabled):
Option

Description

Include subordinate
budgeted Line Items

Include all of the pre-budgeted Line Items in the Budget from
the previous year. The amount for each Line Item will be
increased or decreased by the Prorate percentage specified
for the Category.

Include subordinate
Reserve Funds

Include all of the Reserve Funds from the previous year. The
amount for each Reserve Fund will be increased or decreased
by the Prorate percentage specified for the Category.

If you choose to Include subordinate Reserve Funds, the following
options are available for handling your Reserve Funds:
Option

Description

Reserve Funds only

Roll over the existing Reserve Funds, but do not include any
of their unbudgeted Line Items.

Promote unbudgeted
Line Items to
budgeted Line Items

Convert the unbudgeted Line Items within each Reserve
Fund to budgeted Line Items, and do not include the
Reserve Fund in the next year’s Budget.

Convert Reserve
Funds to Categories
and unbudgeted Line
Items to budgeted
Line Items

Convert each Reserve Fund to a Category, and convert their
unbudgeted Line Items to budgeted Line Items.

Choose how you would like GIFTS to determine the Original Budget
amount for your rolled over Budget Items:
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Option

Description

Based on the Current
Budget amount

Upon rollover, the selected Budget Items will be created with
original budget amounts equal to the current budget
amounts of those entries for the current year.

Based on the
Estimated Payout
amount

Upon rollover, the selected Budget Items will be created with
original budget amounts equal to the Estimated Payout
amounts of those entries for the current year.
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Note: If you want to roll over select first-level Budget Categories using

the Current Budget Amount, and others using the Estimated Payout
Amount, you will need to roll them over separately.
6 Click Rollover to begin the rollover process. A series of confirmation
prompts is displayed. Each describes the operation that is about to occur.
7 At each prompt, ensure that these messages describe what you want to
occur, and click Yes to proceed.
8 When the rollover is complete, click OK. You are returned to the Budget
Rollover window, where the Category or Categories you rolled over are
displayed in red. This indicates that they have been rolled over, and that
you can not roll them over again.
9 Click Close to exit the Rollover window, or you can select more
Categories to roll over.

Coding Sheets and the Budget Rollover
When you roll over your Budget, the Coding Sheets for the Line Items and
Reserve Funds from the Budget are rolled over to the new Budget Year. This
helps your organization maintain consistent Budget Coding from year to
year.
If you want to add coding to the new Budget Year’s Coding Sheets—perhaps
you have added a new coding category to the next Budget Year—you can
define default coding that is applied to each new Budget Coding Sheet. Click
the Coding Sheet tab on the Budget Rollover form to define default coding
for the upcoming Budget Year.

Note: The default coding is added to—but does not overwrite—codes from the
previous year’s Budget Coding Sheet.
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Example: For Budget Year 2001, you have created a new coding category to

identify the Company with which a Line Item’s Organization is affiliated.
When you roll over Budget Year 2000, you can add the new category to the
Rollover Coding Sheet: the Company category is added to each Budget
Coding Sheet that is rolled over.

Undoing a Budget Rollover
The Undo Rollover function can undo the rollover for any Category that has
already been rolled over. All Budget items for the next year created by the
rollover of that Category are removed from the system.
Note: You can undo rollovers only while the Budget for the next year has a
status of Creating; if the Budget is Open, you cannot undo the rollover. In
addition, you cannot undo the rollover for any Category against which
Payments have already been resolved.
Before You Begin: Before rolling over the Budget, ensure that you have a

valid backup of your database and that no one else is logged in to the Budget
Module.
To Undo a Budget Rollover:
1 In the Budget Years Summary view, highlight the appropriate Budget Year
(this should be the year ending, not the year beginning.)
2 From the Budget menu, choose Action ➤ Rollover Budget.
3 Highlight the Categories you wish to undo. Provided all the Categories
you choose have been previously rolled over, the Undo Rollover button
becomes active.
4 Click Undo Rollover. You are prompted to confirm that you want to undo
the rollover of the Categories you selected.
5 Click Yes to continue. A message reminds you to ensure that you have a
backup of your database, and to make sure that no one else is logged into
the Budget Module.
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6 Click Yes to continue. When the process is complete, the Budget Rollover
window displays with the undone Categories in green. These Categories
are now available for future rollovers.
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Creating a Request from the Budget
Although most users create Request records for their Line Items when they
Open their Budget Year, you can also manually create a Pending Request for
a Line Item. You can also generate a Payment for the Request and commit
Budget funds to the Payment.
To create a Request for a Line Item:
1 In the Content Mode of the Budget Year Detail view, select the Line Item
for which you wish to create a Request.
2 From the Budget menu, choose Action ➤ Create Request.

3 Specify the appropriate Request Type, Request Status, and Request Date
for the Request.
4 If you wish to create a Payment for this Request, click the Generate
Payment option and enter the Schedule Date, Payment Type, and G/L
account you wish to use for this Payment.
5 Click ‘Commit budget funds for this payment’ to commit funds for the
Payment. The committed amount is subtracted from the Budget Balance.
(When you approve the Request, the “Committed” funds will change to
“Granted” funds.)
6 Click OK. If GIFTS was unable to create the Request for any reason, a
process log indicates the reason. You can click Print or Save As to keep the
log for your records.
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Resolving
Payments against the
Budget
This chapter describes how GIFTS users can resolve their Payments
against the Budget.
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Resolving Payments against the Budget

What is Payment Resolution?
The GIFTS Budget Module tracks your planned giving for the entire Fiscal
Year. Each time you Approve a Request or schedule a Payment, GIFTS
requires you to resolve the funds against your Budget. Resolving a Payment
for an Approved Request adds the funds to the “Granted” amount tracked
by the Budget Module and subtracts the funds from the available budget
balance.
You can also resolve payments for Requests that have not yet been
Approved. By Resolving a Payment for a Pending Request, you commit funds
to a Budget item before the Request is approved. Committed funds are
added to the “Committed” amount tracked by the Budget Module and
subtracted from the available balance. When the Request is approved, the
“Committed” funds are moved to the “Granted” amount.

92

What is Payment Resolution?

Resolving Payments against the Budget

4

When Payments Need to be Resolved
Each time a user Approves a grant or adds a Payment to a Request, GIFTS
checks the Fiscal Year of each Payment and, if any Payments fall within an
Open Budget Year, requires resolution of those Payments. The Budget
Resolution window is displayed when resolution is required.
Budget Resolution is required when you:
❖

Attempt to pay an unresolved Payment.

❖

Create a Payment for an Approved Request in an open Budget Year.

❖

Approve a Request with unresolved Payments in an Open Budget Year.

❖

Change the amount of a Payment.

You also have the option to commit funds for Pending Requests by creating
a Payment for the Request and then resolving it against the Budget. When
you create a Payment for a Pending Request, you are not prompted to
resolve the payment.
Note that if you change the Fiscal Year of a Payment, its resolution is undone
and you need to resolve it if its new Fiscal Year is an Open Budget Year.

Tip: You can also resolve a batch of Payments for more than one Request

from the Payments folder of the Organizer. For details, see “Resolving a
Batch of Payments” on page 106.
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Resolving Payments
The Budget Resolution window lists the Payments to be resolved and
indicates the year, fund, scheduled date, and amount for each one. The last
column, “Resolved Against,” indicates the Budget item that you choose to
resolve the Payment against.

Please note the following:
❖

If a grant has multiple Payments, it is only necessary to resolve the
Payments in the current year; the remaining Payments are included in the
future year’s Budget, and are usually not resolved until they are paid.

❖

Some grantmakers enter historical information from past years. The
Budget Module does not require resolution of Payments for past years if
there is no Open Budget for these years.

Depending on your data entry, some Payments in your system may be
linked with their appropriate Budget Line Item, or you may need to specify
which Line Item or Reserve Fund from which the funds for the Payment
should be drawn:
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Payments that were created when the Budget was Opened and Payments
rolled over from the previous year are already associated with the

appropriate Line Item in your Budget. However, at the time of Payment,
you can choose to resolve the funds against a different Line Item or against
one of your Reserve Funds.
All other Payments scheduled for the current year must be resolved against
a Budget Line Item or Reserve Fund before they can be paid.

To Resolve Payments
1 If more than one Payment is displayed, highlight the Payment you wish
to resolve. If you want to resolve more than one Payment against the same
Budget item, highlight each of them. You can resolve multiple Payments
for the same Budget Year against the Budget in one step, provided that all
of the Payments are to be resolved against the same Budget item.
2 Select the type of item from which you wish to resolve the Payment(s).
You have the following options:
Option

Description

Budget Line Item

Resolve the Payment(s) against a Line Item (a dollar amount
allocated to a specific organization). Note that you can resolve a
Payment against a Line Item for the same Organization only.
Tip: To resolve a Payment against a Line Item allocated for a
different Organization, you can transfer the money either to a
Reserve Fund or a Line Item for that Organization before
attempting to resolve the Payment. For details, see
“Transferring Funds” on page 68.

Reserve Fund

Resolve the Payment(s) against a Reserve Fund in the Budget.

Use

Resolves the highlighted Payment(s) against the Reserve Fund
or Line Item currently displayed next to the Use button.
If there is an existing Line Item for the Payment’s Organization,
the item displayed defaults to this Line Item. Otherwise, the
item defaults to the last Line Item or Reserve Fund selected in
the current data-entry session.
If you choose another Budget Line Item or Reserve Fund using
the above options, this item changes to the one you select.

3 If you want to resolve the Payment(s) against the item displayed beside
the Use button, you can skip this step and proceed directly to Step 4.

Resolving Payments
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Otherwise, Click Resolve to choose the specific Budget Item or Reserve
Fund.
❖

If you chose to resolve against a Line Item, the Line Items for the
grantee Organization are displayed. Budget Items that have sufficient
funds to cover the amount to be resolved are displayed in black; and
Line Items with insufficient funds are displayed in red.

Click on the appropriate Line Item, and click OK. (If you chose a Line
Item with insufficient or surplus funds, you are prompted to perform
a Budget Transfer. For details, please refer to “Budget Transfers while
Resolving Payments” on page 100.
❖

If you chose to resolve against a Reserve Fund, you are prompted to
select a Reserve Fund.

To select a Reserve Fund, click on the Category in which it resides.
(The Categories in your Budget are displayed in the left panel.) The
Reserve Funds for the Category are then displayed in the right panel.
Select the Reserve Fund and click OK.
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If you chose a Reserve Fund with insufficient funds, and your Budget
Year has been set up to allow Reserve Funds to have a negative
balance, you are allowed to continue. However, if your Budget Year
has not been set up to allow negative balances for Reserve Funds, you
are prompted to change your selection or to transfer the appropriate
funds in the Budget Module before attempting this resolution.
For more information about transferring funds, please refer to
“Transferring Funds” on page 68.
The “Resolved Against” column in the grid is updated to show the item
against which the Payment is to be resolved. In addition, the Line Item or
Reserve Fund you chose is displayed beside the Use button.
4 If any Payments in the list have not yet been resolved, repeat the preceding
steps to resolve the remaining Payments.
5 When the appropriate resolution information has been supplied for all of
the Payments in the list, click OK to resolve the Payments.

Undoing Payment Resolution
While in the Budget Resolution window (before you click OK to resolve the
Payments), you can undo the resolution information for any Payment:
1 Select the resolved Payment(s). The Resolve button changes to Undo
Resolution.
2 Click Undo Resolution to remove the resolution information for the
Payment(s). You can now resolve the Payment against another Budget
item.
Note: You can also change the resolution of a Payment after you’ve left the

Budget Resolution window by opening the Payment and clicking Change
Budget Resolution.

Declining or Deleting Requests with Resolved
Payments
When you decline a Request with Payments resolved against the Budget,
GIFTS undoes the resolution and returns the funds to the Budget. To delete
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a Request with Payments resolved against the Budget, delete the Payments
first, then you can delete the Request. For more information on deleting or
declining Requests, please refer to the “Working with Requests” chapter in
the GIFTS User’s Guide.

Voiding, Canceling, or Deleting Resolved
Payments
When you void or cancel a resolved Payment, the funds are returned to the
Budget. GIFTS maintains a record of the voided or canceled Payment,
including Budget resolution information, for reporting and year-end
calculations.
If you delete a resolved Payment, funds are also returned to the Budget but
no record of the original Budget resolution is maintained. For more
information on voiding, canceling, and deleting Payments, please refer to
the “Working with Payments” chapter in the GIFTS User’s Guide.

Rolling Back Approved Requests
When you roll the Disposition of an Approved Request back to Pending,
GIFTS moves any resolved funds for the Request from “Granted” to
“Committed.” For more information on rolling back an Approved Request,
please refer to the “Working with Requests” chapter in the GIFTS User’s
Guide.
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Committing Funds for a Pending Request
You can commit funds from your Budget to Pending Requests by resolving
their Payments against the Budget. You might do this to forecast your
spending to the end of the quarter, even if some Requests for the quarter are
not yet Approved. You create an accurate picture of your end-of-quarter
budget by scheduling Payments for all Pending Requests for the quarter and
committing the Payment Amounts to the Budget.
Committed funds are removed from your Budget Balance and displayed in
the “Committed” column. When you Approve the Request, the committed
funds are moved to the “Granted” column.
Note: When you create a Payment for a Pending Request, you are not

automatically prompted to resolve it.
To commit funds for a Pending Request’s Payments by resolving it against
the Budget:
1 Open the Payment either from the Payments folder of the Organizer or
from the Payments tab of the Request to which the Payment belongs.

2 Click Commit Budget. The Budget Resolution window is displayed.
3 Resolve the Payment, as described in “To Resolve Payments” on page 95.

Committing Funds for a Pending Request
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Budget Transfers while Resolving
Payments
When resolving a Payment against a Line Item, as described in “To Resolve
Payments” on page 95, that item may either not have sufficient funds to
cover the amount of the Payment or have surplus funds that you’d like to
transfer to another Budget item. You can transfer funds as necessary while
resolving Payments.
Note that once funds are transferred, subsequent changes to their related
Payment do not undo the transfer. If you transfer funds to resolve a Payment
and then undo the resolution, void the Payment, or make other changes, the
transfer is not undone. To transfer unused funds to another Budget item,
you can use the procedure described in “Transferring Funds” on page 68.

Line Items with Insufficient Funds
If you choose to resolve a Payment against a Line Item with insufficient
funds to handle the amount to be resolved, you are prompted to transfer the
funds needed from a Reserve Fund to the Line Item in question.
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You can either click No and choose another Line Item, or use the following
procedure to transfer the needed funds:
1 Click Yes. The Budget Adjustment window is displayed, where you can
adjust the amount of the Line Item.

2 Click Browse to select the Reserve Fund from which you wish to transfer
the funds.

3 To select a Reserve Fund, first select the Category in which it resides so
that the Reserve Fund you want is displayed in the right panel. Then select
the Reserve Fund and click OK. The Budget Adjustment window is re-

Budget Transfers while Resolving Payments
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displayed, with the Reserve Fund you chose displayed at the bottom of
the window.

4 Click OK. GIFTS prompts you to confirm that you want to transfer the
funds.
5 Click Yes to perform the transfer. When the transfer is complete, the
Budget Resolution window is displayed. To complete the Budget
Resolution process, continue with Step 4 of “To Resolve Payments” on
page 95.

Line Items with Surplus Funds
If you chose to resolve a Payment against a Line Item with a balance greater
than the amount of the Payment(s) to be resolved, you are given the
opportunity to transfer the excess funds to a Reserve Fund in your Budget.
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You can click No to leave the surplus funds in the Budget Item for this
Organization, or use the following procedure to transfer the excess funds to
a Reserve Fund:
1 Click Yes. The Budget Adjustment window is displayed, where you can
adjust the amount of the Line Item.

2 Click Browse to select the Reserve Fund to which you wish to transfer the
funds.

3 To select a Reserve Fund, first select the Category in which it resides so
that the Reserve Fund you want is displayed in the right panel. Then select
the Reserve Fund and click OK. The Reserve Fund you chose is displayed.

Budget Transfers while Resolving Payments
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4 Click OK. GIFTS prompts you to confirm that you want to transfer the
funds.
5 Click Yes to perform the transfer. When the transfer is complete, the
Budget Resolution window is displayed. To complete the resolution,
continue with Step 4 of “To Resolve Payments” on page 95.
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Changing the Resolution of a Payment
You can change the resolution for a Payment at any time; for instance, if you
have resolved the funds against the wrong Budget item. To do so, you can:
1 Open the Payment either from the Payments folder of the Organizer or
from the Payments tab of the Request to which the Payment belongs.

This area identifies
the Budget item
against which the
Payment is resolved.

2 Click Change Budget Resolution. A message informs you that if you
change the Budget resolution, the Payment funds will be returned to the
Budget item it is currently resolved against and that you will have to
resolve the Payment against another Budget item.
3 Click Yes. The Budget Resolution window is displayed.
4 Resolve the Payment, as described in “To Resolve Payments” on page 95.

Changing the Resolution of a Payment
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Resolving a Batch of Payments
You can resolve a batch of Payments from the Payments folder of the
Organizer, provided that they are:
❖

Associated with Requests that are either Approved or Pending (but not a
mix of the two)

❖

In the same Open Budget Year

❖

Not canceled or voided

If any one of the Payments in the batch does not meet these criteria, the
resolution process is canceled and GIFTS summarizes the reason(s). Once
you make the necessary changes to the batch—for example, by removing
any Canceled Payments—you can resolve the batch.
When you resolve a batch of Payments, they are resolved against the same
Budget item. If you want to resolve Payments in the batch against different
Budget items, resolve them from their individual Payment records.
Note: Payments that are created automatically when you open the Budget

Year are already “linked” to a Budget Item. Such Payments are automatically
resolved against the Budget Item when you Approve the Request with which
they are associated. You can resolve a batch of linked Payments by Approving
a batch of the Requests with which the Payments are associated. For details
on approving a batch of Requests, refer to the GIFTS User’s Guide.
To resolve a batch of Payments:
1 In the Payments folder of the GIFTS Organizer, highlight the Payments
that you want to resolve.
2 From the Main menu, choose Action ➤ Resolve.
❖
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If the batch contains Payments that do not meet the batch resolution
criteria—for example, the batch includes Canceled Payments—
GIFTS notifies you that you cannot resolve the batch. The process log
lists the reason(s). You can correct the problem and try resolving the
batch again.
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❖

Otherwise, the Budget Resolution window displays the number of
Payments in the batch and the total funds that will be resolved.

3 Select the type of item against which you wish to resolve the batch of
Payments. If all of the Payments in the batch are associated with the same
Organization, you have the following options:
Option

Description

Budget Line Item

Resolve the Payments in the batch against a Line Item (a
dollar amount allocated to a specific Organization).
Note that you can only resolve Payments for the same
Organization against a Line Item.

Reserve Fund

Resolve the Payments against a Reserve Fund in the Budget.

Use

Resolves the Payments against the Reserve Fund or Line Item
currently displayed next to the Use button.
If there is an existing Line Item for the Payment’s
Organization, the item displayed defaults to this Line Item.
Otherwise, the item defaults to the last Line Item or Reserve
Fund selected in the current data-entry session.
If you choose another Budget Line Item or Reserve Fund
using the above options, this item changes to the one you
select.

If the Payments in your batch are associated with different Organizations,
you can only resolve the batch against a Reserve Fund.
4 If you want to resolve the Payments against the item displayed beside the
Use button, you can skip this step and proceed to Step 5. Otherwise, Click
Resolve to choose the specific Budget Item or Reserve Fund.

Resolving a Batch of Payments
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❖

If you chose to resolve the batch against a Line Item, the Line Items
for the grantee Organization are displayed. Budget Items that have
sufficient funds to cover the amount to be resolved are displayed in
black; and Line Items with insufficient funds are displayed in red.

Click on the appropriate Line Item, and click OK. (If you chose a Line
Item with insufficient or surplus funds, you are prompted to perform
a Budget Transfer. For details, please refer to “Budget Transfers while
Resolving Payments” on page 100.
❖

If you chose to resolve against a Reserve Fund, you are prompted to
select a Reserve Fund.

To select a Reserve Fund, click on the Category in which it resides.
(The Categories in your Budget are displayed in the left panel.) The
Reserve Funds for the Category are then displayed in the right panel.
Select the Reserve Fund and click OK.
If you chose a Reserve Fund with insufficient funds, and your Budget
Year has been set up to allow Reserve Funds to have a negative
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balance, you are allowed to continue. However, if your Budget Year
has not been set up to allow negative balances for Reserve Funds, you
are prompted to change your selection, or to transfer the appropriate
funds in the Budget Module before attempting this resolution.
For more information about transferring funds, please refer to
“Transferring Funds” on page 68.
The Budget Resolution window is displayed.

The Budget item
against which the
Payments will be
resolved is displayed
here.

Note: If Payments in the batch are already associated with a Budget Item
because they were created automatically when you opened the Budget
Year, they are still resolved against Budget Item you select.

5 Click OK to resolve the Payments. A process log summarizes the results.
You can click Print or Save As to keep the log for your records.

Resolving a Batch of Payments
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Budget
Reporting

This chapter describes how to generate reports and graphs, and how
to export budget information to a spreadsheet so that you can further
manipulate it to meet your reporting needs.
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Standard Budget Reports
Standard budget reports run with established search criteria. They present
data that has been determined to be the most commonly needed, and can be
run quickly and easily.
Note: Reports from the Budget Report Library, described in “The Budget

Report Library” on page 116, feature all the flexibility of other GIFTS
reports—including the ability to establish your own search criteria.
Some standard budget reports include information for more than one
Budget Year and can only be run from the Budget Years Summary view. The
other reports can be run either from the Budget Years Summary View or the
Budget Year Detail view. Reports available from the Budget Year Detail view
can be run to include information only relevant to a particular Category of
your budget.

List of Standard Budget Reports
For samples of these reports, please refer to Using GIFTS Reports.

112

Report Name and Description

by Cat?

Budget vs. Actual
Identical to the information that is displayed on the screen, comparing your
budgeted dollars against your Payments for the current year.

Yes

Budget vs. Actual Including Authorized Users
The structure of this report is modeled after the existing Budget vs. Actual
report. This version lists the Authorized Users (name and title) for each Line
Item or Reserve Fund in the report.

Yes

Reserve Fund Report
Lists Reserve Funds, including their Original Budget Amount and their
current balance. The transfers and resolved Payments for each Reserve Fund
are listed.

Yes

Standard Budget Reports
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Report Name and Description

by Cat?

Line Item Status Report
Alpha sort; or by Budget Committee, Fund, or Program Area
Shows the amount paid in the prior year, and the budget vs. actual
information for the current year for Line Item Organizations. This report can
be grouped by various Coding Sheet codes (the Coding Sheet information
refers to the Requests associated with the Line Items).

No

Budget Worksheet Report
Helps project your budget for the coming year, including budgeted and paid
information for the current year, and any Payments scheduled for the next
year. Organizations are listed alphabetically.

Yes

Line Item Index
by Authorized Users, G/L Account
Shows the original budget, current budget, awarded, and paid amounts for
each Line Item. Line Items are listed alphabetically for quick reference; the
Category/Reserve under which the Line Item resides is listed in a separate
column.

Yes

Payments Paid (including budget Information)
by Payment Fund, Program Area 1, or Payment Date
A listing of Paid Payments, including the amount of each Payment and the
check number, and information as to whether or not the Payment was
included in the budget, and if not, the Reserve Fund from which the funds
were drawn to cover the Payment.

Yes

Recurring Grants Report
Includes only Organizations budgeted in the previous and current years.

No

Five Year Budget Summary
by Budget Committee, Fund, Geographical Area 1, Program Area 1, Program
Areas 1 and 2, or Program Areas 1, 2, and 3
A summary report comparing budget vs. actual total figures over the last five
years. This report can be grouped by various Coding Sheet codes (the Coding
Sheet information refers to the Requests associated with the Line Items).

No

Budget Cash Flow Report
Alpha sort; or by Budget Committee, Fund, Geo. Area 1, or Program Area 1
Lists scheduled payments over the next six months. This report can be
grouped by various Coding Sheet codes (the Coding Sheet information refers
to the Requests associated with the Line Items).

Yes

Standard Budget Reports
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Running a Standard Budget Report
To run a Budget Report:
1 Choose the Budget Year or Category to be included in the report:
❖

To print a report for all Categories in a Budget Year, go to the Budget
Years Summary view and highlight the Budget Year.

❖

To print a report for a single Category, go to the Budget Year Detail
view and highlight the Category.

2 From the Budget Module menu, choose View ➤ Reports. A list of the
available reports is displayed.
3 Choose the report you wish to run from the list. The report is displayed.
You can print the report or export it into a word processor, spreadsheet,
Internet browser, or data format.

Viewing the Report
Budget reports are generated and displayed in the report viewer. You can use
the viewer toolbar to navigate within the report.
Icon
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Name

Description

Beginning of Report

Go to the first page of the report.

Previous Page

Go to the previous page.

Next Page

Go to the next page.

End of Report

Go to the end of the report.

Current Report Page

Go to a certain page in the report.

View

Set the percentage of the zoom.
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Important: On client/server systems, the End of Report button terminates

the report if you click it while the report is still processing. For instance, if
you click this button while an alphabetically-sorted report is in progress, it
truncates the report so that only records between A and F (for example) are
shown. Note that the report is not necessarily finished processing when the
first page is displayed; wait until the toolbar indicates that the report is
“100%” complete.
The total number of records represented in the viewer is based on the
internal structure of the report. This total often differs from the “Grand
Total” count in the report itself, which may be based on different criteria.

Printing the Report
When the report has finished processing, you can print it by clicking the
Print button on the report toolbar.

Exporting the Report
When the report has finished processing, you can export it to a variety of file
formats that are appropriate for including word processors, spreadsheets,
and Internet browsers. There are also a number of plain text export formats
that you can use.
To export a report, click the export button on the viewer toolbar. You are
prompted to choose an export format and a filename for the exported data.
Note: GIFTS reports have been created using Crystal Reports®, and the
export function of the report viewer is a function of Crystal Reports. Seagate
Software, Inc., the maker of Crystal Reports, documents many limitations to
the export feature due to the significant differences between Crystal Reports
and the software packages to which it can export.

In particular, reports that are exported to Microsoft Word® may require
extensive reformatting. If this is the case, consider exporting your report to
another format, such as Microsoft Excel® or the rich text format, that may
retain more of the formatting that you need.

Standard Budget Reports
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The Budget Report Library
Budget reports are available in the Budget Report Library. Unlike the
standard budget reports available from the Budget Module main menu, the
Reports Library lets you select the specific records that you include in your
report. For example, you might want to report on the Reserve Funds that
are coded for the ‘Health and Human Services’ Program Area only.
The following steps provide basic information on how to generate a custom
budget report and should be followed in order:
Step 1: Choose a Report........................................................ 116
Step 2: Specify Search Criteria .............................................. 118
Step 3: Set the ‘as of’ Year ..................................................... 119
Step 4: Edit the Title of the Report....................................... 120
Step 5: Run the Report.......................................................... 121
For more detailed information on creating reports from the GIFTS Reports
Library, please refer to Using GIFTS Reports.

Step 1: Choose a Report
The first step in producing a Budget report is to choose the report that
provides the information you need from the Budget Report Library:
1 In the Budget Years Summary view, choose View ➤ Reports Library from
the Budget Main menu. The Budget Reports Library is displayed.
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2 On the far right, click the down arrow and select the report that you want
to run.

The report options are enabled. The following sections describe these
options in the order in which they should be approached.
Option

Description

Run Report

Run the report and display the results.

Edit Report Title

Modify the title of the report. Each report has a
three-line title that includes the main title, which
appears in large, bold letters at the top of the
report, and two subtitles.
By default, the main title is set to the name of the
report you chose, and—if your Administrator has
set up the system to do so—the first subtitle
displays the search criteria, if any, that you
specified.

The Budget Report Library

New Search
Criteria

Choose the search criteria that determine which
records are included in the report. For instance, if
you are printing a Budget Report and wish to see
only Budget Line Items, you use search criteria to
tell GIFTS that you only want Budget Line Items in
the report.

Select Saved
Search

Retrieve search criteria that were saved by you or
another user. (You can save commonly-used criteria
so that you don’t have to re-create them each time
you want to run a commonly-used report.)

Save Current
Criteria

Save the current search criteria as a saved search.

Clear

Clear the report search criteria.

Report
Template

If you have the optional Report Designer, you can
choose Tools ➤ Report Template to launch Crystal
Reports and open the report template for editing.
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Step 2: Specify Search Criteria
Note: The following section provides general information on defining

Search Criteria for custom Budget reports. For details on working with
Search Criteria in the GIFTS Reports Library, please refer to Using GIFTS
Reports.
Many report templates have fixed search criteria that select only specific
records to include in the report. For instance, the “Reserve Fund” report list
information for all Reserve Funds. By providing additional search criteria,
you can further limit the scope of a report.
Your Administrator can “attach” saved searches to reports in the Report
Library. When you select a report, check the ‘Specify Search Criteria’ area of
the Report Library window to see if search criteria already apply to the
report.

Check here to see if
your Administrator
has attached search
criteria to the report.

If you do not want to use the search criteria shown, choose Edit ➤ Search ➤
Clear Search from the Report Library menu to clear the search. You can
then define search criteria for the report in one of the following ways:
If you have already created a Saved Search in
GIFTS that selects the records that you want to include in your report, you
can apply it to the report. For details on using Saved Searches with your
reports, please refer to Using GIFTS Reports.

Apply Saved Search Criteria
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Choose new Search Criteria If you want to customize the search criteria,
click New Search and define new search criteria for the report using the
Budget Quick Find:

When you are finished, click OK to add your search criteria to the report.
Note: The Budget Quick Find feature is also available from the Budget folder
in the GIFTS Organizer.

Step 3: Set the ‘as of’ Year
Many Budget reports produce information that treats the current year as the
Budget Year. If you want to produce a Budget report for a different Budget
Year, you can set the ‘as of ’ Year for the report.

For instance, you may have a Budget report that compares the current
budget for an Organization with the previous year’s budget. If during
Budget Year 2000, you want to compare Budget Year 1998 and 1999, you can
set the ‘as of ’ year to “1999” and use this report to produce the information
that you need.

The Budget Report Library
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Step 4: Edit the Title of the Report
The GIFTS reports have three-line titles: a large heading in bold and two
subheadings, as shown in the following sample.

GIFTS provides a default title for the report based on its title in the Budget
Report Library, and—if your Administrator has set up the system to do so—
defaults the first subtitle to the search criteria you have chosen.
You can alter the main title and enter the subtitles necessary to reflect the
search criteria that you use when running the report. Therefore, anyone
who reads the report will know exactly what he or she is looking at.
To edit the title, choose Edit ➤ Report Title from the Report Library menu.
In the following example, the subtitles indicate that the report includes Civic
and Community grants for fiscal year 1998 and 1999.

When the title information is complete, click OK to save your changes.
Having chosen a report, your search criteria, and the report title—you are
ready to run the report.
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Step 5: Run the Report
Before You Begin: Be sure that you have completed the preceding four steps,

and that the report title properly reflects your search criteria.
To view your report, choose File ➤ Run Report from the Report Library
menu. The report is generated and displayed in the report viewer.

You can use the viewer’s toolbar to navigate within the report.
Icon

Name

Description

Beginning of Report

Go to the first page of the report.

Previous Page

Go to the previous page.

Next Page

Go to the next page.

End of Report

Go to the end of the report.

Current Report Page

Go to a certain page in the report.

View

Set the percentage of the zoom.

After you have reviewed the Budget report, you can print it or export it to
another program.

The Budget Report Library
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To Print the report, click the Print button on the report viewer toolbar.

❖

To export the report, click the export button on the report viewer toolbar.
You are prompted to choose an export format and a filename for the
exported data.
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Creating Ad Hoc Reports of Budget Data
You can create and print ad hoc reports of Budget Module data from the
Budget folder in the GIFTS Organizer. You can use Quick Find, advanced,
and saved searches to find the records you want to report. Add, combine,
and remove columns to arrange the needed data. Use Views and sort orders
to organize the report.
For information on these ad hoc reporting options, please see the GIFTS
User’s Guide. (Budget folder Quick Find options are described on “Budget
Data in GIFTS” on page 18.)

Creating Ad Hoc Reports of Budget Data
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Charting Your Budget Data
GIFTS uses Chart FX for Windows to produce graphs of your Budget. If
you produce a graph from the Budget Years Summary view, GIFTS
generates a chart that compares data from your Budget Years. If you
produce a graph from the Budget Detail view, the chart compares the
Categories at the currently-highlighted level.
Chart FX stores the data for your graph in a spreadsheet format. You can
edit the data for the graph without altering your actual Budget information.
To produce a graph from the Budget Years Summary view or the Budget
Year Detail view, just click the Graph button.
Click the Copy to
Clipboard icon and
select “As a bitmap”
to copy the chart to
the Windows
clipboard as a bitmap
file.
From there, you can
paste it into a
document or
spreadsheet.

You can use the tools on the Chart toolbar to build and print your graph.
Icon
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Name

Description

Gallery

Click the Gallery icon to choose a type of chart,
such as pie, line, area, or column.

Color

To change the color of a chart element, first
click the Color icon and choose a color from the
palette. Then click on the icon again, hold
down the mouse button, and drag the color to
the element you want to change.

Charting Your Budget Data
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Name

Description

Legend Box toggle

Click the Legend Box icon to toggle between
displaying and hiding the chart legend.

Properties

Click the Properties icon to access many chart
options, including the color palette and gallery
type.

3D/2D

The 3D/2D icon toggles between graph
elements being shown in three dimensions or
two.

Edit Title

Click the Edit Title button to change the title of
your chart.

Fonts

Click the Fonts button to select the text you
want to format (Left title, y-axis labels, and so
on.) The font window will open and you can
format the selected text as you wish.

Tools

The Tools icon is a another way to access Chart
formatting options, including the Values
Legend toggle and the Data Editor.

Help

Open the ChartFX on-line help and learn about
other formatting options.

Editing Chart Data
After you have created a chart, you can edit the data shown. Click the Data
Editor icon on the chart toolbar. The data table opens within the chart
window:

Double click on the data value you want to edit. Your cursor now appears in
that table cell, allowing you to change the value. Then press Enter to refresh
the chart to reflect the new data.

Charting Your Budget Data
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Note: Adjusting data in the chart’s Data Editor will not affect the data stored

in GIFTS. If you make changes in the Data Editor, close the chart, then
recreate the same chart, your previous changes to the data will not appear.

Tip: When you are finished with a chart, be sure to close it (

minimizing it (

) instead of

) to conserve your computer’s memory.

The Chart FX graphing tool provides you with many options for formatting
your chart. For more information about using Chart FX, please click the
help icon (“?”) on the Chart toolbar to access the Chart FX online help.
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Exporting Your Budget to a Spreadsheet
If you have compatible versions of Lotus 1-2-3 or Microsoft Excel, you can
export your Budget into a spreadsheet, giving you all of the formatting and
data manipulation tools of the spreadsheet to produce your report.
The export includes exactly the information you see on the screen, so you
can expand and collapse the levels of your Budget in order to export just the
information that is useful to you. For more information on expanding and
collapsing the tiers of the Budget, see “Expanding and Collapsing the Budget
Tree” on page 13.
To export the Budget to your spreadsheet:
1 Go to the Budget Year Detail view.
2 Expand and collapse the tiers of your budget so that the information you
wish to export is displayed. Note that if you are in Content Mode, the
export will include the Budget Amounts for all of the Categories and
Reserve Funds displayed in the left panel (even though the amounts
themselves are not displayed), as well as the amounts for the Line Items
displayed in the right panel.
3 Click the Export button. Your spreadsheet program opens, if necessary,
and a new spreadsheet is created with your Budget information. Follow
the instructions of your spreadsheet program to work with the Budget as
you desire.

Exporting Your Budget to a Spreadsheet
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