NOTICE
The software described in this document is furnished under a license agreement. The
software may be used or copied only in accordance with the terms of the agreement. No part
of this document may be reproduced or transmitted in any form or by any means, electronic
or mechanical, including photocopying and recording, for any purpose without the express
written permission of MicroEdge, LLC. Information in this document may be revised from
time to time without notice.
U.S. Government Users: Use, duplication, or disclosure is subject to the restrictions as set forth in
the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 subparagraph
(c)(1)(ii), or the Commercial Computer Software -- Restricted Rights at CFR 52.227-19, subparagraphs
(c)(1) and (2), as applicable. Manufacturer is MicroEdge, LLC. 619 W. 54th Street, New York, NY
10019.
Copyright © 2016 by MicroEdge, LLC. All rights reserved.
Part number: EMG67-UG
Publication date: April 2016
GIFTS, Employee GIFTS, Matching GIFTS, Volunteer GIFTS, Essential GIFTS, GIFTS
Connections, MyGIFTS, Award, Riverside Grants, and the Grants Manager are trademarks of
MicroEdge, LLC. Other brands, or products, are the trademarks or registered trademarks of
their respective holders, and should be treated as such.
Printed on Recycled Paper.

2

Contents
Welcome to Employee GIFTS ...............................................................................1
Components of the Employee GIFTS Module .........................................2
Using This Manual .....................................................................................3
Chapter Summaries ...................................................................................4
Conventions Used in This Manual ............................................................5
Using Online Help .....................................................................................8
Maintenance and Support Program ..........................................................9
Using the Documentation on Your GIFTS CD .......................................10

1

Employee GIFTS Basics ........................................................1
What is Employee GIFTS? .........................................................................2
About GIFTS and Employee GIFTS ..........................................................3
Matching GIFTS and Volunteer GIFTS Workflow ...................................8
Starting GIFTS .........................................................................................10
The GIFTS User Interface ........................................................................13
Data Entry ................................................................................................18
Working with Coding Sheets ..................................................................23

2

Setting Up Employee GIFTS .................................................1
Getting Started ...........................................................................................2
Step 1: Setting Security Permissions ..........................................................3
Step 2: Creating Employee GIFTS Classifications ...................................11

1

Step 3: Setting the Employee GIFTS Preferences ...................................16
Step 4: Setting Up Matching and Volunteer Programs ...........................20
Step 5: Setting Up Your Correspondence Templates ..............................33
Step 6: Setting up the Donor Coding Sheet .............................................37
Maintaining Your Program Setup ............................................................44

3

Working with Gifts ..............................................................1
Finding Gifts ............................................................................................. 2
The Matching Gifts and Volunteer Gifts Folders ..................................... 9
Processing Gifts ........................................................................................11
How GIFTS Calculates the Award Amount ...........................................22
Tips for Efficient Data Entry ...................................................................31
Holding Gifts ...........................................................................................34
Removing a Gift Hold .............................................................................35
Approving a Declined Gift .......................................................................36
Viewing the Audit Trail for a Gift ...........................................................37
Creating a Grant for a Single Gift ............................................................38
Undoing an “Out-of-Period” Grant .........................................................41
Transferring Gifts to Another Branch .....................................................42
Deleting a Gift ..........................................................................................44

4

Period-End Processing .........................................................1
Period-End Processing at a Glance ........................................................... 2
Step 1: Creating and Managing Batches ................................................... 4
Step 2: Activating Period-End Processing ................................................. 9
Step 3: Running the “Schedule of Gifts to be Paid” Report ....................10
Step 4: Creating Grants for Approved Gifts .............................................12

2

Step 5: Processing Payments ....................................................................16
Step 6: Generating Recipient Correspondence ........................................27
Step 7: Generating Donor Correspondence ............................................29

5

More About Donors .............................................................1
Finding Donors ..........................................................................................2
The Donors Folder ....................................................................................6
About Donors and Contacts ......................................................................8
Creating or Modifying a Donor ...............................................................11
Holding Gifts for a Donor .......................................................................20
Transferring Donors to Another Branch .................................................22
Deleting a Donor .....................................................................................24

6

More About Organizations ...................................................1
Finding Organizations ...............................................................................2
The Organizations Folder ..........................................................................7
Creating or Modifying an Organization ....................................................9
Holding Gifts for an Organization ...........................................................22
Deleting an Organization ........................................................................24

7

Reporting ...........................................................................1
Printing or Exporting from the Organizer ................................................2
Producing GIFTS Reports .........................................................................4

8

Importing Donors ...............................................................1
About the Donor Import ...........................................................................2

3

About the GIFTS Import Module ............................................................. 3
How Donors are Created and/or Updated .............................................. 5
Running an Import ................................................................................... 9
Canceling and Re-doing Imports .............................................................13
Donor Import File Layouts ......................................................................14

4

Welcome to Employee
GIFTS
Thank you for choosing Employee GIFTS, the premier software for
tracking gifts made on behalf of your company’s employees. This
chapter describes how to use this manual to guide yourself through
the process of setting up and using Employee GIFTS.
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Components of the Employee GIFTS
Module
Two Employee GIFTS components are available:
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❖

Matching GIFTS can track your matching gift forms and calculate the
award amount due the recipient organizations as a result of your donors’
gifts. At the end of each period, the gifts awarded are summarized into
grants that reflect the amount awarded to each organization in that period.

❖

Volunteer GIFTS can track the time that your employees have donated
and the subsequent grants made on behalf of donors to the organizations
with which they volunteer. As in Matching GIFTS, the gifts awarded are
summarized into grants at the end of each period; these grants reflect the
amount awarded to each organization in that period.

Components of the Employee GIFTS Module

Using This Manual
If you have been using GIFTS, you are already familiar with the basic
elements and concepts of the GIFTS system, including the Organizer, the
Calendar, and the Report Library. Most aspects of Employee GIFTS work
just as you would expect them to based on your knowledge of GIFTS.
This manual documents only those areas of the system that have to do
specifically with Matching GIFTS and Volunteer GIFTS. Some aspects of the
system are documented both in this manual and in the GIFTS User’s Guide
for convenience; in other cases, you are referred to the GIFTS User’s Guide for
more information.

Using This Manual
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Chapter Summaries
This manual includes the following chapters:

4

Chapter

Description

“Employee GIFTS Basics”
on page 1

This chapter introduces Employee GIFTS, explains how it fits
into the GIFTS grants management system, outlines the
Employee GIFTS workflow, and describes how to work with
the GIFTS user interface.

“Setting Up Employee
GIFTS” on page 1

This chapter outlines all of the steps necessary to set up the
system to calculate your giving. You should not process any
gifts until your GIFTS administrator has gone through the
steps in this chapter.

“Working with Gifts” on
page 1

Typically, the processing of employee giving programs is
divided into periods. During each period, forms are received
and processed. This chapter describes how to enter gifts into
the system.

“Period-End Processing”
on page 1

This chapter describes the what happens at the end of a
giving program period—the processes for generating
payments and correspondence.

“More About Donors”
on page 1

This chapter includes detailed information about tracking
donor information.

“More About
Organizations” on
page 1

This includes detailed information about tracking recipient
organization information.

“Reporting” on page 1

This chapter describes the Employee GIFTS reporting
options.

“Importing Donors” on
page 1

This chapter describes how to import donor information
from an external system into GIFTS.

Chapter Summaries

Conventions Used in This Manual
Before you read this manual, it is helpful to familiarize yourself with the
conventions used throughout this manual. Doing so will enhance the
usefulness of the documentation.

Essential GIFTS Functionality
For users of Essential GIFTS, the level of functionality that you have is
determined by which options, such as the Contacts Manager, that you have
purchased. The following icons are used in this manual to indicate which
features are available on your system.
Icon

Description
This feature is available for users of the Contacts Manager option.
This feature is available for users of the Correspondence option.
This feature is available for users of the Calendar / Activity
Tracking option.
This feature is only available in GIFTS.

Please note that the name “GIFTS” is used generically to refer to any
configuration of the system, including the Essential GIFTS configurations.
Since GIFTS is a modular system available in a variety of configurations, the
screens shown in this document may not always reflect the configuration of
your system.
Example: The number of folders displayed in the GIFTS Organizer is

dependent upon your configuration. Here are the Organizer folders for a
basic GIFTS configuration:

Conventions Used in This Manual
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These are the folders for a system with optional modules; in this case, both
Employee GIFTS and the Budget Module:

Procedural and Typographic Conventions
Procedural conventions help identify procedures and tasks you’ll perform.
❖

Important procedures are always given as a numbered set of tasks.

❖

Check marks indicate a checklist of general items or tasks.

❖

Characters given in this font are examples of data that you should enter,
such as the directory path to a file.

❖

Data elements within the GIFTS system are presented with an Initial
Capital Letter. For example, the word “donor” is capitalized when it is
used to refer to a Donor record within GIFTS.

Different Types of Notes
When appropriate, notes provide additional information or warnings that
may apply to you. This manual uses four types of notes. Each type of note
serves a unique purpose as defined below.
Note: A note with this format and the heading “Note” provides information

that applies to some users. Notes apply to special situations. For example, a
Note might explain minor differences in setup procedures among network
and standalone systems.
Important: A note with this format and the heading “Important” provides

information that applies to all users. This type of note provides information
that is essential to the completion of a task.
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Caution: A note with this format and the heading “Caution” provides

important information that applies to all users. Pay special attention to these
notes.

Tip: A note with this format and the heading “Tip” provides useful
information that applies to most users. Although Tips are not essential to
the completion of a task, they provide alternative methods, shortcuts, or
special applications relating to the procedures in the text.

Conventions Used in This Manual
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Using Online Help
While you work with GIFTS, you can find answers to your questions by
reading the printed documentation or by using GIFTS online help. Use
online help when you need immediate assistance. Most of the material that
is in the printed documentation is also in online help.
From the Help menu of any GIFTS module, you can:
Choose

To

Contents

Display the contents of the GIFTS online help.

Index

Display the index of the GIFTS online help.

MicroEdge on the Web

Go to the MicroEdge Home Page.
(http://www.microedge.com)
Go to the latest GIFTS Compatibility Fact Sheet.
(http://www.microedge.com/support/compatibility/

8

Technical Support

Display information about contacting MicroEdge
Technical Support.

About GIFTS

Display copyright and release information for
GIFTS.

Using Online Help

Maintenance and Support Program
Members of MicroEdge’s Maintenance and Support Program receive
unlimited telephone consultation on the use of the software, assistance in
error isolation and correction, prompt furnishing of any available problem
solutions relating to the currently supported versions of GIFTS, and
software updates.
Our toll free Technical Support hotline is available Monday through Friday,
9:00 A.M. to 8:00 P.M. Eastern time. You may contact MicroEdge's Technical
Support Specialists as follows:
Phone

1-877-704-3343

Fax

(212) 757-1784

E-mail

helpdesk@microedge.com

Web

From the GIFTS menu, choose Help ➤ Technical Support

Note: To access the Web, you must have an Internet connection (either a
LAN connection or a dial-up connection) and a frames-enabled browser
(Microsoft Internet Explorer 4.0 or later, or Netscape Navigator 3.0 or later).

For details about our support policies, please refer to the MicroEdge Client
Resource Guide. If you have any questions regarding the Maintenance and
Support Program, please contact our Client Administration Representative
at 1-800-899-0890, option 6, then 2, who will be happy to assist you.

Maintenance and Support Program
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Using the Documentation on Your GIFTS
CD
MicroEdge provides you with the GIFTS documentation on your GIFTS CD
in Portable Document Format (PDF). To view these files, you will need to
install Adobe®’s Acrobat® Reader, which is available for free from Adobe
Systems, Inc. at http://www.adobe.com.
The documentation on the CD is in the exact same format as your printed
manuals. You can print out selected pages, sections, chapters, or the entire
book. You can also install the files on your computer or network so you can
access them online, and take advantage of features such as a “hot” table of
contents, index, and cross-references within books.
Acrobat Reader’s other features are described in the Reader’s online Help.
Note that MicroEdge does not provide technical support for the Acrobat
Reader. We cannot assist you with the installation, configuration, or use of
this product.
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Employee
GIFTS Basics

This chapter introduces Employee GIFTS, explains how it fits into
the GIFTS grants management system, outlines the Employee
GIFTS workflow, and describes how to work with the GIFTS user
interface.

In This Chapter
What is Employee GIFTS? ........................................................ 2
Matching GIFTS and Volunteer GIFTS Workflow .................. 8
Starting GIFTS.........................................................................10
The GIFTS User Interface .......................................................13
Data Entry ...............................................................................18
Working with Coding Sheets ..................................................23
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Employee GIFTS Basics

What is Employee GIFTS?
Employee GIFTS is an optional module for the GIFTS grants management
system. With the Employee GIFTS module installed, expanded areas of the
system are available for entering and tracking grants made on behalf of your
company’s employees. Two Employee GIFTS components are available:
❖

The Matching GIFTS functionality is used to track your matching gift
forms and to calculate the award amount due the recipient organizations
as a result of your donors’ gifts. At the end of each period, the gifts awarded
are summarized into grant records (approved Requests) that reflect the
amount awarded to each organization in that period.

❖

The Volunteer GIFTS functionality is used to track the time that your
employees have donated, and the subsequent grants made on behalf of
donors to the organizations with which they volunteer. As in Matching
GIFTS, the gifts awarded are summarized into grant records at the end of
each period; these grants reflect the amount awarded to each organization
in that period.

Matching GIFTS and Volunteer GIFTS are parts of the Employee GIFTS
suite; they are purchased separately, but most of the options for setting up
your Employee GIFTS programs are common to both. The term
“Employee GIFTS” simply refers to options and functionality that are
common to the tracking of both matching gifts and volunteer gifts
programs.
In most respects, the tracking of Matching Gifts and Volunteer Gifts is very
similar, and is documented only once in this manual for both options. Cases
where functionality is different for matching gifts and volunteer gifts are
clearly indicated.
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About GIFTS and Employee GIFTS
Employee GIFTS tracks matching and volunteer gifts, and uses the
information to create grants in the form of approved GIFTS Requests.
Organizations, Contacts, and other GIFTS records are also shared with and
used in Employee GIFTS.
While you may be mainly concerned with tracking your matching and/or
volunteer giving programs, you may wish to take the time to understand
how the Employee GIFTS options fit into the overall GIFTS system.

What Does GIFTS Do?
The GIFTS grant-tracking system tracks requests for funding that are
received. For each proposal, the system maintains a Request record; GIFTS
tracks whether or not these requests are subsequently approved for funding
or declined.
A Request record contains the vital information about the request, such as a
description of the project, how much was requested, and how much was
subsequently awarded.
Each Request is associated with an Organization record (which tracks
information about the organization that requested funding) and a Primary
Contact, who is generally an employee of the requesting organization.

In the GIFTS Organizer, there are folder tabs for these Request,
Organization, and Contact records.

About GIFTS and Employee GIFTS
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What Does Employee GIFTS Do?
When you have the Matching GIFTS and/or Volunteer GIFTS modules
included in your GIFTS system, there are additional folders in the GIFTS
Organizer that are used to display information from individual Gift records
(either Matching Gifts or Volunteer Gifts) and from your employee donors.
Information about these employees is maintained in Donor records.
In the Matching Gifts folder, you track the Matching Gift records that are
received. The system calculates how much money should be awarded to
each organization based on the guidelines and limits that have been set up
for your giving program.
In the Volunteer Gifts folder, you track the Volunteer Gifts records of your
employees and the subsequent awards to the organizations with which they
volunteer. The system calculates the award amount by evaluating the
number of hours volunteered and checking the program guidelines and
limits that apply to the Donor and recipient Organization.
Each Gift record—whether for a Matching Gift or a Volunteer Gift—is
associated with both a recipient Organization and a Donor.

How Do Employee GIFTS and GIFTS Fit Together?
In order to prevent you from creating duplicate Organization records in your
database, GIFTS maintains a single Organization record for each
organization. This same Organization record is used both by Employee
GIFTS (when donations are made to the organization) and GIFTS (when the
organization requests funding from the giving programs tracked by the
main GIFTS system).
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The following diagram illustrates how matching gifts, volunteer gifts, and
Requests share the Organizations file.

The GIFTS Organizer includes a folder for both Contact records and Donor
records. However, since the same individual may be both a contact and a
donor, the GIFTS database shares information between Contact and Donor
records.
Note: If you are using Essential GIFTS without the Contact Management
option, you do not have access to detailed Contact information.

Contacts and Donors have separate folders and data entry screens because
the information you want to capture for each type of individual is usually
specific to the context in which you are working:
❖

In Donor records, you can note the branch to which he or she belongs in
your organization and his or her status as an employee (full time, part time,
and so forth).

❖

In Contact records, you can note his or her academic background or place
him or her on your mailing lists.

About GIFTS and Employee GIFTS
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When you are ready to process Gifts for a particular period, you create grant
records (Requests with a disposition of “approved”) indicating the amount
awarded each organization for that period. Each grant is associated with a
Payment record noting the cumulative amount.
When the grants are created, you have full use of the GIFTS Paymenttracking features to make sure that all of your awards are paid. If you are
using the optional Budget Module, you can also reflect your gift awards in
your budget for the year.
The graphic below shows how the Matching Gifts and Volunteer Gifts
records fit in with GIFTS:
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If you use GIFTS to track Requirements and Activities, you can use these
features to manage your Employee GIFTS grants; you can also maintain
Contact information for your Donors.

About GIFTS and Employee GIFTS
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Matching GIFTS and Volunteer GIFTS
Workflow
Every matching or volunteer giving program is defined by its rates and
limits. In this respect, your organization is unique from other organizations
that have employee giving programs. In order for Employee GIFTS to work
effectively for you, it is essential that you set up the system to correctly
calculate your giving.
“Setting Up Employee GIFTS” on page 1 outlines all of the steps necessary.
You should not enter or process any Gift records until you have gone
through the steps in that chapter.
Typically, the processing of employee giving programs is divided into
periods. During each period, forms are received and processed as follows:
1 Forms are received from the donors or recipient organizations.
2 Your staff enters completed forms into the GIFTS system.“Working with
Gifts” on page 1 describes how to add and modify Gift records.
3 Based on the guidelines and limits for your program, GIFTS evaluates each
Gift and generates the appropriate Award Amount. If the Gift is not eligible
for matching—for instance, if the Donor record indicates the giver is not
eligible or the limits set up for the Organization have been exceeded—
GIFTS declines the match.
“Period-End Processing” on page 1 describes the period-end processes for
generating payments and correspondence at the end of a giving period. Gifts
are processed in batches. A batch is simply a group of Gifts that you’ve
chosen; you choose the Gifts that are to be processed in a given period, and
assign a name to the batch for future reference.
At the end of a period, you can:
1 Create a batch that includes approved Matching or Volunteer Gifts from
the giving period.
2 Produce reports that detail the payments that are to be made for that
period.
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3 Create grant records that consolidate all of the matches for each recipient.
4 Process the Payment records created for the grant using the standard
GIFTS Payment-processing functionality.
5 Produce correspondence for donors and recipient organizations for that
period.
While “Working with Gifts” includes basic information about entering and
tracking Donors, “More About Donors” on page 1 includes detailed
information about Donor records. Likewise, “More About Organizations”
on page 1 provides more information about tracking Organization records.
Finally, you can use the options described in “Reporting” on page 1 to
generate reports for your giving programs.

Matching GIFTS and Volunteer GIFTS Workflow
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Starting GIFTS
Access to GIFTS is restricted to users who are registered in the system; your
GIFTS administrator sets up the security features. This section describes
how to:
❖

Log in to GIFTS

❖

Set the GIFTS password that controls access to your user account

❖

Change your GIFTS password

❖

Log in as a different user while you are in GIFTS

❖

Exit GIFTS

Logging in to GIFTS
To start GIFTS, you must have a login ID assigned by your GIFTS
administrator. If you do not know your login ID or you have trouble logging
in to GIFTS, please contact your GIFTS administrator.
Note: If your GIFTS administrator has integrated your Windows NT login

with GIFTS, you are not prompted to log in.
Use the following procedure to start and log in to GIFTS:
1 Open the Windows Start menu and select Programs ➤ MicroEdge GIFTS
➤ GIFTS/Essential GIFTS. You are prompted to log in:

2 Enter your login ID and password and click OK. GIFTS starts.
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Setting Your Password
To prevent unauthorized use of the user account, you can set a password for
your user account. To set a password for your user account:
1 Log in to GIFTS.
2 From the main menu, select Options ➤ Change Password. You are
prompted to enter a password:

3 If no password currently exists for your user account, leave the Old
Password field blank.
4 Enter a password in the New Password field.
5 Enter the password again in the Verify field. This ensures that you typed
the password correctly.
6 Click OK. Your password is saved.

Changing Your Password
To change the password for your GIFTS user account:
1 Log in to GIFTS.
2 From the main menu, choose Options ➤ Change Password. You are
prompted to enter a password:

Starting GIFTS
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3 Enter your current password in the Old Password field.
4 Enter your new password in the New Password field.
5 Enter the new password again in the Verify field. This ensures that you
typed the password correctly.
6 Click OK. Your new password is saved.

Logging In as a Different User
In some cases, it is convenient to log in to GIFTS on another user’s
workstation. You can do so without having to exit GIFTS. To log in as a
different user:
1 From the main menu, choose Options ➤ Change User. You are prompted
to log in to GIFTS.
2 Log in using your login ID and password (if necessary).

Exiting GIFTS
When you are finished with a GIFTS session, choose File ➤ Exit from the
main menu to exit the GIFTS application.
If you are using additional modules, such as the Administrator Module,
Budget Module, or A/P Module, exiting GIFTS does not close these
modules. Choose File ➤ Exit from the main menu of each module in order
to exit them.

!

Caution: Never shut off your computer without first exiting out of all

applications, including Windows. Turning off the power to your computer
or restarting without first closing GIFTS and all your other software
applications can cause damage to your system.
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The GIFTS User Interface
The elements of the GIFTS user interface comply with the standards used
by most Windows applications. This section describes how you select items
that are displayed on your screen by highlighting them, and details the tools
and menu options available. The use of data entry fields is described in
“Data Entry” on page 18.

Selecting Items
Often, you work in GIFTS by selecting an item, such as a Request, and then
initiating an action. For example, you might select a proposal from a list of
Requests and then approve it.
In general, you select items displayed on your screen by moving the point
over them and clicking the left mouse button once. To indicate that you
have selected an item, GIFTS highlights it. For example, here a user has
highlighted an approved Request:

Throughout this manual, selected items upon which an action is to be
performed are referred to as being highlighted or selected.

Selecting Multiple Records
You can select more than one record in order to perform the same operation
on all of the selected records at once. To select more than one record, hold
CTRL as you click on records. Each record you click on is highlighted; you
can de-select records by clicking on them again.

The GIFTS User Interface
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You can also select a record, hold SHIFT, and click another record to select
all of the records in between (including the two you clicked on directly).

Selecting All Records
To select all of the records in the Organizer grid, click the right mouse
button and choose Select All, choose Edit ➤ Select All from the main menu,
or press CTRL+A. All of the records in the Organizer grid are highlighted.

Main Toolbar
A toolbar is a group of buttons. Each button on the toolbar represents a
certain function. If you click on the button, the function that it represents is
performed.
The Main tool bar in GIFTS is located at the top of the screen. The tool bar
and the buttons on it remain constant regardless of the data view or entry
screen you are currently displaying. However, buttons are disabled and
enabled to fit the options available to you at that moment.
Enabled buttons appear in full color; you can click them to initiate an action.
Disabled buttons appear dimmed; nothing happens if you click a disabled
button.
To view the tool tip that describes a tool, move the mouse pointer to the
button and allow it to remain there. After a brief pause, the tool tip is
displayed.

Menus
The main menu is displayed at the top of the GIFTS screen, and consists of
the File, Edit, View, Action, Quick, Options, and Help menus. Each of these
menus leads to a menu from which you can choose further options.
A menu and toolbar are also displayed at the top of data entry screens like
Request records and Payment records. These menus include tools and
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options that are appropriate for that type of record. For example, you can
choose Action ➤ Approve from a Request record to Approve the Request.

Selecting Menu Items
To select a menu item, move the pointer to one of the items in the main
menu and click the left mouse button once. The menu is “pulled down” and
the choices on it are displayed. You can select an item within the menu item
by moving the pointer to the desired item and clicking the left mouse
button. As described below, you can also use the keyboard to select options
from the main menu.

To select items with the keyboard, look
for the underlined letters. To select Print,
for example, press ALT+F to open the
File menu, then ALT+P to select Print.
Some menu items have a fast
shortcut. You can press CTRL+P
to select Print.

Grid Displays
GIFTS often displays information in the form of a grid made up of rows and
columns. The most frequently-used grid is the Organizer grid.

The GIFTS User Interface
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Grids are used to display a variety of information. For example, Process Logs
display information in a grid.

Note that you can identify a grid by the following characteristics:
✔ The color of the rows in the grid alternates between white and light yellow
to help you distinguish between the items in the grid.
✔ If the grid has more than one column, each column has a title that appears
in the top border of the grid.
✔ Along the top and left borders of the grid, thin lines divide each item.
✔ On the left side of the grid, an arrow indicates which item is currently
selected.
With the following options, you can change the size of the grid items to
meet your needs.

Re-sizing a Grid
You can change the width and height of the items in a grid. To adjust the
width and height of the items in a grid, move the pointer to one of the
vertical or horizontal lines that divides the columns or rows. The pointer
will change to the re-size tool.
You can now click and drag the line to increase or decrease the width or
height of the column or row. When the column or row is the appropriate
size, release the mouse button.

16
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Hiding Grid Columns
To hide a column, move the pointer to the column title and click the right
mouse button. The column is hidden.
You can click the right
mouse button here to
restore hidden
columns.
One hidden column is
shown here.

A small area of the hidden column is displayed so that you can expand the
column later by clicking the right mouse button in this area. If you are
printing an ad hoc report from the Organizer, this area does not appear on
the report. Hidden columns are restored when you exit GIFTS.
You can also hide and restore columns by re-sizing them. Note that you
cannot right-click on a column to restore it if you hid it with the re-size tool.

The GIFTS User Interface
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Data Entry
This section describes how to enter data into the text, date, numeric, and
coded fields that you will encounter while entering data into your GIFTS
system.

Date field

Currency field

Coded fields
provide a list of
options you can
choose from.

Many text fields
include a Spell Check
function.

Working with More Than One Record
You can work with more than one record at a time in GIFTS. Open two or
more Requests, Organizations, Contacts, or other type of GIFTS record and
compare data side by side. You can even copy and paste information from
one form to another.
These GIFTS records will appear as separate tasks in the Microsoft Windows
task bar. You can click on the task bar to switch between the GIFTS records
that you have open.

Entering Text Fields
You can enter characters (letters, numbers, and so forth) into a text without
restriction. The Project Title field for Requests is an example of a text field.
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To enter data into a text field, first move the cursor into it using either the
following methods:
❖

Move the pointer to the field and click the left mouse button.

❖

Press TAB to move the insertion point from field to field (until it is in the
text field).

You can use the standard Windows editing commands within the GIFTS text
fields:
Command

Description

Cut
(CTRL+X)

Cut the highlighted text to the Windows clipboard. The item is
removed from the field or document. You can then paste it
within GIFTS or into another application, such as a word
processor or spreadsheet. The item remains in the clipboard until
the next copy or cut command, or when you exit Windows.

Copy
(CTRL+C)

Copy the highlighted text to the Windows clipboard. You can then
paste it within GIFTS or into another application, such as a word
processor or spreadsheet. The item remains in the clipboard until
the next copy or cut command, or when you exit Windows.

Paste
(CTRL+V)

Copy the text from the Windows clipboard into the current
insertion point. The material remains in the clipboard and can be
pasted multiple times.

Spell Checking Text Fields
You can check the spelling of the text in any field that is marked with
“F3=Spell.” For example, you can spell check the background information
for an Organization.
To run a spell check:
1 Make sure that the cursor is inside the field you want to check.
2 Press F3. The spell checker verifies that each word is spelled correctly.
❖

Data Entry

If no words are misspelled, a message indicates that the check is
complete.
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❖

If there are spelling errors, the spelling checker options are displayed.

The Not in Dictionary field contains the word that was not found in the
spelling checker’s dictionary. The following options are available:
Option

Description

Ignore

Ignore the current word and proceed to the next misspelled
word.

Ignore All

Ignore all occurrences of this word within the field you are
checking.

Change

Select a word in the Suggestions list to enable this button. The
selected word then appears in the Not in Dictionary field—which
is now labeled the Change To field.
If the word in the Change To field is not the correct word, you can
choose another from the Suggestions list or type the correct word
into the Change To field. Then click this button to change the
word.

Change All

Change all occurrences of this word to the word displayed in the
Change To field.

Add

Add the current word to your custom dictionary; it is
permanently saved to the custom dictionary on your workstation.
The filename of your custom dictionary is specified in the Add
Words To field.
The spelling checker uses both its main dictionary and your
custom dictionary. Regardless of the custom dictionary you are
using, the spelling checker always has access to its main
dictionary.

Cancel
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Entering Date Fields
Date fields are displayed and entered in the format defined in your Windows
Regional Settings. For more information about the Regional Settings, please
refer to the “regional settings” or “regional options” entry in the Windows
online help index.
GIFTS verifies that the dates you enter exist. For example, you cannot enter
February 29, 2003 because 2003 is not a leap year. If you enter an invalid
date, you will not be able to save the record.
You may not always receive a message like this
when you enter invalid date. For example, if you
enter an invalid date in the Request Date field
of a Request, the Save and Close button will
simply be unavailable.

To enter a date, you can:
❖

Type the date into the field.

❖

Press F3 to enter the current date into the field.

❖

Press F4 or click the down arrow to the right of the field to choose the date
from a calendar. The date currently entered in the field (or the current
date, if the field is blank) is highlighted. To choose a specific date, click on
it.

Entering Numeric Fields
Enter numbers or digits into numeric fields using your keyboard. If NUM
LOCK pressed, you can enter numbers using the keypad. Any decimal
points or commas needed are automatically supplied.

Data Entry
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Entering Currency Fields
Enter numbers or digits into currency fields using your keyboard. If NUM
LOCK is pressed, you can enter numbers using the keypad. Any decimal
points, currency symbols, or commas needed are automatically supplied.
By pressing INSERT, you can toggle between “insert” mode, in which you
can enter additional digits into the field, and “overwrite” mode, where you
can overwrite existing digits.
The currency used by GIFTS is determined by the Windows Regional
Settings. For more information, please refer to the “currency” entry in the
Windows online help index.

Entering Coded Fields
A coded field has a list, maintained by your GIFTS administrator, from
which you can select a value to enter in the field. Coded fields are used
throughout the system.
To enter a value in a coded field, click the list to display the values that you
can answer. Click on the value you wish to select.

You can also type an entry into a coded field. The auto-complete feature will
fill in the rest of the entry. For example, if you wanted to change the entry in
the Status field above to “Active Grant,” you could type only the first two or
three letters, and the rest of the coded entry would appear.
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Working with Coding Sheets
When entering data, you need to use consistent terms to classify your
information. To address this issue, GIFTS has a Coding Sheet for each of your
Requests, Organizations, Contacts, and Donors that allows you to choose
classifications from a set categories defined by your GIFTS administrator.
Note: Essential GIFTS does not have Coding Sheets for Organizations,
Contacts, or Donors.
Example: This is the Coding Sheet for a Request.

The names of the
categories that you
use to classify your
data are displayed in
black type.

The names of the
classification codes you
enter are indented. Here, a
Request has been coded to
indicate that it serves the
northeastern United States.

Note: The number of codes that you can specify for any given record is

limited to approximately 60.

Working with Coding Sheets
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Coding Sheets are also displayed when you search by Coding Sheet data in
Quick Find.

Adding Codes
To add classifications to a Coding Sheet, click on a category or highlight the
category and click Add. The available codes are displayed.

Note the following features that enable you to find the code you want
quickly and easily:
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❖

In the Find field, you can enter the first several letters of a code and press
ENTER or TAB to search for it. GIFTS highlights the first code with a
Description value or Code value that contains those letters. To locate the
next code that contains those letters, choose Action ➤ Repeat Find from
the menu or press F3.

❖

You can use the arrows on the toolbar or click on the folder icons to
collapse and expand the levels, or “tiers,” of codes.
Collapse All

Expand All

You can also highlight a
folder and click this icon to
expand the level beneath it.

❖

GIFTS remembers whether you chose to “expand all” or “collapse all”
levels each time you work with a category, and automatically expands or
collapses all of the levels the next time you work with that category.

❖

You can also highlight a folder and click Expand Branch to expand the
levels beneath it.

❖

The Select Codes window is a Smart Form™. To change its position, click
and drag on the daisy at the top left of the form. To re-size it, click and

Working with Coding Sheets
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drag on the bottom right corner. GIFTS remembers the size and position
between your GIFTS sessions.
Tip: When coding Organizations and Requests, you can add codes for
multiple categories without closing this window by clicking on the
categories on the Coding Sheet as you work with the codes.

When coding
Organizations and
Requests, you don’t have
to close the Select Codes
window to work with a
different category. Just
click on a category to view
its codes.

In each category, you can select one or more codes. The number of codes
allowed per each category is defined by the GIFTS administrator. If you
attempt to add a code after the limit has been reached, GIFTS gives you the
option to replace the existing code or, if more than one code is allowed, one
of the existing codes.

Choose a code to replace, if necessary, and click OK to replace the existing
code.
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Primary and Secondary Codes
If more than one code is specified for a category, the primary code is displayed
in blue on the Coding Sheet, and the secondary codes are displayed in green.
This section describes how primary and secondary codes are used in the
GIFTS Report Library and in the merge templates for your letters, writeups, and checks.
Report Library Most GIFTS standard reports use primary codes to group
records. For example, in the “Grant Summary by Program Area 1” report, a
grant with multiple Program Area codes is listed only once in the report,
and is grouped by its primary Program Area code.

The use of primary codes also ensures that records are not repeated within
the report, which would inflate the total information for the report.
Some standard reports, however, group records by both primary and
secondary coding information. (These reports include the phrase “including
secondary codes” in their titles.) In these reports, the same record may be
listed multiple times—once for each code that you assigned. In these
reports, the totals are inflated because records are listed more than once.
Merge Templates If you create letters, write-ups, and checks from GIFTS,

merge templates merge data from GIFTS to your letter, write-up, or check.
Your GIFTS administrator can set up your templates to include secondary
codes for fields that merge data from your Coding Sheets.
For information about setting up letter and write-up templates, please refer
to the GIFTS Administrator’s Guide. For information about check templates,
please refer to the A/P Module User’s Guide.

Lowest-Level Coding
If your GIFTS administrator has required coding at the lowest level for a
category, you must select the lowest (most detailed) coding level available.
For example, the Program Area category has been set up with four levels,

Working with Coding Sheets
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and coding is required at the lowest level. If you select a higher level, the
following message is displayed:

You need to select a sub-code from within Basic Skills to meet the
requirement.

Inactive Codes
Occasionally, your organization may determine that a code is no longer
relevant to your grant tracking. Your GIFTS administrator can mark codes
that are no longer used as inactive. Inactive codes are not available for data
entry.
Wherever an inactive code was used (before being marked as inactive), it is
followed by “(Inactive)” to indicate that the code is no longer used.
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Setting Up
Employee GIFTS

This chapter describes how to set up Employee GIFTS. These steps
should be performed by the GIFTS administrator before users begin
entering matching gift or volunteer gift data.
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Setting Up Employee GIFTS

Getting Started
Before you can process employee gift information, you must first enter your
program guidelines and limits into GIFTS. Gather this information for all
your giving programs before you begin setting GIFTS up. With the
guidelines and limits in front of you, you can complete the setup process in
one or two sittings. If you don’t have to stop to look up information, you’re
less likely to forget where you left off and to skip important steps.
Before You Begin: Make sure you have the following information for each

employee giving program:
❖

The limit that is placed on total amount of gifts that a particular donor or
class of donors can give in the course of a year.

❖

The limit that is placed on total amount of gifts that a particular
organization or class of organizations can receive in the course of a year.

❖

For matching gifts programs, the rates at which gifts are matched (such as
1:1, 2:1, and so forth), and the different rates that may apply for gifts above
or below a certain amount.

❖

If the rates at which gifts are matched is dependent upon either the giver’s
Donor Class (such as “Full Time”) or by the recipient’s Organization Class
(such as “Educational”), make sure that you know exactly what these
classifications are and how the rates are adjusted for each.

❖

For volunteer gifts programs, the minimum number of hours required for
a gift to be awarded.

❖

Rules that govern the eligibility of your employees to participate in the
programs (must have been employed for at least 30 days, and so forth).

❖

Samples of the form letters that you generate to donors and recipient
organizations as part of your processing.

Once you have collected this information, begin with the following section,
“Step 1: Setting Security Permissions,” and then proceed through the other
setup steps as directed. Not all of the steps have to be addressed in the order
in which they are presented, but you will probably find it most logical to
address the steps in this order.
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Step 1: Setting Security Permissions
Note: If you are using Essential GIFTS, detailed system security is not
available. Please proceed to “Step 2: Creating Employee GIFTS
Classifications” on page 11.

When you first start up Employee GIFTS, users do not have access to the
Matching GIFTS or Volunteer GIFTS areas of the system. To provide access
to these functions, you must set up user permissions.
The security rights for each staff member are determined by the user group
to which he or she belongs. A group is simply a group of staff members with
identical security access rights.
The group’s security access rights are determined by the permission set
assigned to the group. If you intend to use security, you must first decide
which sets of access rights are necessary to your organization.
For instance, if you have several users at the management level who want to
view information in the system, but who don’t want to accidentally modify
any of the data, you can assign them view-only permissions. Likewise, you
may wish to prevent grants management users from viewing information
about your employee giving.
The security functionality is shared by GIFTS. If you are going to set up new
groups, make sure that you take the security for your grant-tracking
programs into account as well. For more information about GIFTS security,
please consult the GIFTS Administrator’s Guide.
To set up your system security:
1 Create permission sets that define users’ system access rights.
2 Create your user groups and assign a permission set to each user group.
3 Create a user account for each member of your staff and assign each to his
or her appropriate user group.

Step 1: Setting Security Permissions
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Managing Permission Sets
Permission sets allow you to create a set of permissions for specific job types
and tasks and apply them to one or more user groups. You can also copy and
edit an existing permission set, and print a report of permissions in a set.
To work with your permission sets:
1 Choose Access ➤ Permissions from the Administrator menu. A list of your
existing permission sets is displayed:

2 To work with a permission set, you can:

4

❖

Click New to create a new set.

❖

Highlight an existing set and click Edit to make changes to it.

❖

Highlight an existing set and click Save As to create a new set with the
same permissions. Open the newly saved set by clicking Edit.
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The permissions for the set are displayed.

3 Enter or edit the name and description of the set in their respective fields.
The permissions grid displays permissions in the same manner that
Windows® Explorer® displays the directories and files on your computer.
To view or edit the permissions for Matching GIFTS or Volunteer GIFTS,
click the box to the left of the module’s name.
For each function listed, you can set the permissions that are not shaded.
Permission

Description

Execute

Permission to perform the function selected.

View

Permission to display and report the data. This permission
cannot be disabled.

Update

Permission to edit existing entries of the type selected.

Add

Permission to create new entries of the type selected. A
user needs both add and update privileges to create and
edit entries.

Delete

Permission to delete existing entries of the type selected.

Step 1: Setting Security Permissions
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4 Use the check boxes to set the permissions for each Employee GIFTS
function.
Function

Allows Users to...

Login

View data related to your matching gifts or volunteer gifts
programs. Without this permission, access to all
information related to matching gifts or volunteer gifts is
restricted—including the Donors folder, the Matching Gifts
and/or Volunteer Gifts folders, the Emp Gifts tab of
Organization records, and all Activities and Documents that
are related to these programs.

Matching Gifts /
Volunteer Gifts

Add, update, view, or delete individual Gift records.

View Audit Trail

View the Audit Trail history of each Gift, including all
significant changes made, the user who made these
changes, and the date on which changes were made.

Create Grants

Create grant records for approved Gifts.

Undo Grants

Reverse the creation of approved Requests from Gifts.

Period End Processing

Execute all aspects of period-end processing outside of the
creation of grants, including the creation of batches and
running the “Gifts to be Paid” report.

Matching / Volunteer
Gifts Parameters

Provides access to the setup options for your matching gifts
and volunteer gifts programs. This is typically reserved for
the GIFTS administrator.

5 Click Save and Close when you are finished.

Creating and Managing Groups
The access rights for a user group are determined by the permission set to
which it is assigned. If all of your staff members will have equal unlimited
access to GIFTS, they can use the permission set for the Admin group that
comes with the system. For details on creating a new permission set, please
refer to “Managing Permission Sets” on page 4.

!

Caution: Do not modify the Admin group or its permission set. You should

always have a user group with unlimited administrative privileges; each
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Admin group user should use a password to prevent unauthorized use of his
or her account.
To work with the GIFTS user groups:
1 Choose Access ➤ Groups from the Administrator menu. The Groups
window opens:

❖

To create a new group, click New. You are prompted to enter the name
of the group and its permission set:

Users with Branch Security must also specify the Branch Security
permissions described in “Setting Up Branch Security” on page 8.
Click Save and Close. You are returned to the list of groups, which
now displays the group you created.
❖

To create a new group with the same permissions as an existing group,
highlight the group and click Save As. You are prompted to enter the
name of the new group, and its permission set. If you have Branch
Security, you also specify the Branch Security permissions for the
group. When you are finished, click Save and Close.

Step 1: Setting Security Permissions
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❖

To edit the name of a group, highlight it and click Edit. When you are
finished, click Save and Close.

❖

To change the permission set of a group, highlight it and click Edit.
Select a new permission set and click Save and Close.

❖

To delete a group, highlight it and choose File ➤ Delete from the
Groups menu. You are prompted to confirm that you want to delete
the group or, if there are users assigned to the group, you are notified
that you cannot delete the group unless no users are associated with
it.
If you want to delete a group that has users associated with it, you
must either assign those users to another group or remove them from
the system.

❖

For information about setting the Approval Restrictions for the group,
please refer to the GIFTS Administrator’s Guide.

2 When you are finished working with your groups, choose File ➤ Close
from the Groups menu.

Setting Up Branch Security
If you have a GIFTS system with Branch Security, there are additional steps
that you can take to manage access to your employee gifts program data.
Each user group has a primary branch for which its users have full access
(according to that group’s permissions) to data assigned to that branch. All
data created by a user is assigned to his or her primary branch.
In addition, you can give a user group full access or view-only rights to other
branches. For information on setting up Branch Security, and assigning
groups the appropriate branch permissions, please see the “Setting Up
Branch Security” chapter of the GIFTS Administrator’s Guide.

Making Donors Branch-Specific
If your organization processes gifts at branch locations, you can use the
“Donors are branch specific” option in the GIFTS Security Preferences to
“stamp” each Donor with the branch of the user that entered the Donor
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record. This enables you to prevent users from viewing information about
Donors entered at other branches.
Note: If your organization processes gifts at single location, you can also
restrict users at other branches from viewing Employee GIFTS information
by not granting them the Login permission for the Matching GIFTS and/or
Volunteer GIFTS Modules.

Creating and Managing Users
When you first install GIFTS, only one user, Admin, is included with the
system. If you have imported data into GIFTS from an external system, the
import process may have created users.
To add additional users to your system, or to modify existing users:
1 Log into the GIFTS Administrator Module. (If you have not yet set up
security, log in as Admin.)
2 From the menu, choose Access ➤ Users. The Users window opens:

Step 1: Setting Security Permissions
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3 Click New to create a new user. To edit an existing user, highlight that
user and click Edit. The window containing the user’s data opens:

Enter or edit the following user attributes:
Field

Options

Login ID

The name the user enters when he or she logs in to GIFTS—
usually the initials of the user or an abbreviation of his or her
name.

Name

The full name of the user.

Title

The user’s title.

E-Mail

The user’s e-mail address, which can be included in reports
and data exports.

Group

The group to which this user is assigned.

To prevent unauthorized account access, you should create a password for
each user. Otherwise, anyone can use his or her account without entering
a password. For more information about password security, please refer to
the GIFTS Administrator’s Guide.
4 Click OK when you are finished.

10

Step 1: Setting Security Permissions

Setting Up Employee GIFTS

2

Step 2: Creating Employee GIFTS
Classifications
Classifications (also known as codes) are used to restrict data entry in certain
fields to a pre-defined list of options. By forcing consistent data entry in
these fields, you can then produce reliable reports and queries.
For instance, if all users use the “Arts & Culture” Program Area code to
classify Gifts made to cultural organizations, you could then produce a
report listing all your grants to these organizations. Without pre-defined
classifications, users would enter this information inconsistently, and you
could not produce an informative report; without the codes, different users
would use different names to describe grants to the same Program Area.
GIFTS offers many Code Tables for tracking information, and allows you to
create new Code Tables for classifying Organizations, Requests, Donors, and
Contacts. Essential GIFTS provides classifications for Requests only.
As part of your setup, it is important for you to establish the appropriate
classifications so that you can set up Employee GIFTS to accurately reflect
the parameters of your programs. In order to do so, please follow steps 2A,
2B, and 2C in the order in which they are presented.
Important: The GIFTS Code Replace feature cannot modify
classifications—such as Donor Class and Organization Class—that
potentially affect the calculation of awards. Be sure to set up the appropriate
classifications now, as it may be difficult to change your coding structure
once you begin processing Gifts. For more information about the GIFTS
Code Replace feature, please see the GIFTS Administrator’s Guide.

Step 2A: Review Employee GIFTS Code Tables
The following Code Tables are used specifically in the tracking of Matching
Gifts and Volunteer Gifts data. Review these tables and the descriptions of
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how they are used, and think about how this information relates to your
programs.
Code Table

Description

Branch/Division

If your company has several branches or divisions, it may be
important for you to track the Gifts based on the division from
which they initiated.
If you have Branch Security, you must set up Branch/Divisions in
the process of setting up Branch Security; for more information
on Branch Security, please refer to the GIFTS Administrator’s
Guide.

Donor Class

Many matching gifts and volunteer gifts programs place limits on
their donors based on donor class—usually denoting the donor’s
employment status, such as full time, part time, or retiree.
In addition, many programs apply different match rates based on
the donor class. If such is the case with your organization, it is
critical for you to establish the appropriate codes for this table.
Note: If your rates or limits do not vary by donor class, you still
need to have at least one Donor Class code (such as “All”) to
establish limits for Donor records.

Organization Class

Many matching gifts and volunteer gifts programs vary the match
rate for gifts based on the class of the recipient organization. For
instance, your program can match gifts to educational
institutions at the rate of 2:1, while all other classes of
organizations are matched at the rate of 1:1.
If this is the case with your company, it is critical for you to
establish the appropriate codes for this table.
Note: If your rates or limits do not vary by organization class, you
still need to have at least one Organization Class code (such as
“All”) to establish limits for Organization records.

12

Donor Gift Type

Some matching gifts programs allow donors to make gifts in
several forms such as cash, product, or stock. If you wish to track
this information, be sure to establish the appropriate codes. (This
table is not relevant to volunteer gifts programs.)

Match Hold Reason

Matches can be placed on hold for any reason. Matches placed on
hold are not approved by the system, and are therefore not be
paid or processed during period-end processing. If you have
specific reasons why matches are put on hold, you can establish
codes explaining them in the Match Hold Reason Code Table.
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Code Table

Description

Request Type and
Status

Codes in the Request Type and Status Code Table apply not to
Gifts records, but to the approved Requests that are created for
Gifts during period-end processing. You may wish to set up
Request Type and Status codes to be used for your employee gifts
programs so that they can be easily distinguished from other
types of giving.
If you are using the GIFTS Budget Module, you must decide
whether you wish to include given amounts from Matching Gifts
and Volunteer Gifts in your budget. If not, you should ensure that
you have a Request Type that does not “hit” the budget (options
in the Budget Years Setup window determine which Request
Types hit the budget). For more information, please refer to the
Budget Module User’s Guide.

Step 2B: Plan Your Codes in Writing
Based on the descriptions of the Code Tables in Step 2A, plan your codes in
writing. You can use the worksheets in the Implementation Workbook
provided to all clients who attend the GIFTS Setup training course.

Step 2C: Creating/Editing Codes
Use the following instructions to enter new codes into the system or to edit
existing codes. Refer to the worksheets you completed in Step 2B as you
work.
1 Log in to the GIFTS Administrator Module.
2 From the main menu, choose Setup ➤ Code Tables.
3 Click the System tab to access the Code Tables for Donor Class,
Organization Class, Branch/Division, Donor Gift Type, and Match Hold
Reason.
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4 Highlight the Code Table you wish to edit and click Edit Codes. The
existing codes for that table are displayed:

5 To add a new code, choose File ➤ New from the menu. If you wish to
edit an existing code, highlight it and choose File ➤ Edit. The Code
window opens:

❖

In the Code field, you may enter an abbreviation for the classification.
For instance, you can enter EDU as the Code for the Organization
Class “Education.” This information is optional in GIFTS, but it may
help users who are entering information from paper forms that use
abbreviations to save space.

❖

Your entry in the Description field is displayed in data entry fields,
GIFTS reports, search queries, and the GIFTS Organizer. This is
required.

6 Click the OK to save the code and return to the code list.
7 Repeat Steps 5−6 as needed to edit the Code Table. When you are finished,
click Save and Close. You are returned to the list of available system codes.
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Repeat this procedure to edit each of the Code Tables required for your
setup.
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Step 3: Setting the Employee GIFTS
Preferences
Some companies identify their employees by their Social Security number,
while others have their own employee ID format. Employee GIFTS allows
you to specify which method you use to track your employees, and tailors its
Donor search options accordingly.
In addition, you can supply a default “employer organization” (presumably
your organization) to which new Donors are automatically assigned; users
will not have to enter the name and address of your company each time they
create new Donors.
To set the Employee GIFTS preferences:
1 Log in to the GIFTS Administrator Module.
2 From the menu, choose Setup ➤ Employee GIFTS ➤ Preferences. The
Employee GIFTS Preferences window opens:

3 Set the options as described in the following sections, and click OK to save
the preferences when you are finished.

Setting the Employer Organization
The Organization entered in the Employer Organization area is used as the
default Primary Organization for all new Donors. The default address for
these Donors—which is used as their mailing address for correspondence—
will be the Office Address of this Organization. To enter a default employer:
❖
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Click the Find button to search for the Organization record representing
your company. If it is found, highlight it and click OK to return to the
Employee GIFTS preferences.
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If the search is not successful, click New in the search window to create a
new Organization and then enter your company’s name and address.
When you have completed entering the Organization information, click
OK to save the Organization record and return to the Employee GIFTS
preferences.

Changing the Employer Organization
If you change the Employer Organization, you are given the opportunity to
update all of the existing Donors attached to the previous Employer
Organization to the new Employer Organization.
To change the Employer Organization:
1 Click the Find button to search for the appropriate Employer
Organization.
2 Select an Organization and click OK. You are returned to the Employee
GIFTS Preferences window.
3 Click OK. You are prompted to specify whether you wish to update
existing Donors with the new employer.
4 Click Yes to update the existing Donors, or No to leave them as they are.

Clearing the Employer Organization
If you clear the Employer Organization, new Donors will not have a default
Primary Organization or a default address upon creation. However, existing
Donors are not affected and retain their existing Primary Organization and
address.
To clear the Employer Organization:
1 Double-click on the panel displaying the Organization information. You
are prompted to confirm that you wish to clear the employer.
2 Click Yes. You are returned to the Employee GIFTS Preferences window.
3 Click OK to save the preferences.

Step 3: Setting the Employee GIFTS Preferences
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Setting Gift Entry Refresh Options
Depending on how you typically process your Employee GIFTS data, this
option may help streamline your data entry. After entering a new Gift and
clicking Save and New, the Gift entry form resets according to your
selection:
❖

The entry form will “Keep the last Recipient, clear the Donor.”
In this case, after clicking Save and New, the next Gift form will open
with the recipient Organization already entered—the same Organization
as the previous Gift.

❖

The entry form will “Keep the last Donor, clear the Recipient.”
In this case, after clicking Save and New, the next Gift form will open
with the Donor already entered—the same Donor as the previous Gift.

❖

The entry form will “Clear the Recipient and the Donor.” In this case, click
Save and New and the new Gift record opens with neither Donor nor
Organization entered.

Managing Employee ID Numbers
In the Donor Search section of the Employee GIFTS Preferences window,
indicate whether you prefer to search for Donors based on Employee ID or
on Social Security Number.
If you track employee ID numbers, you have the additional option to
establish an Employee ID Input Mask that forces users to fill the Employee
ID field in the format you specify.
The mask is established by creating a pattern for the data to be entered. This
pattern is established with the following variables:
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Variable

Description

#

Allows numbers only

&

Allows any character

?

Allows letters only
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Variable

Description

A

Allows numbers and letters

U

Allows only letters and makes them uppercase

L

Allows only letters and makes them lowercase

2

These symbols can be combined with constant characters like dashes (-) or
slashes (/) to form the appropriate ID format. For instance, ##-UUU allows
the entry of 12-ABC but not XYZ-ABC. If the Employee ID Mask is left blank,
users can enter any alphanumeric string in the Employee ID fields.
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Step 4: Setting Up Matching and Volunteer
Programs
Setting up your matching gifts and volunteer gifts programs properly is
essential, since the setup of your program is used to calculate the awards
that are made to the recipient Organizations. Each time you enter a Gift,
GIFTS evaluates how much should be awarded to the organization based on
the following:
❖

The donor’s eligibility is verified by checking that the appropriate number
of days has elapsed since their start date.

❖

The award amount is calculated based on the established rates.

❖

The Donor Limits are checked to ensure that the award does not exceed
the limits for the donor.

❖

The Organization Limits are checked to ensure that the award does not
exceed the limits for the recipient organization.

In sections 4A, 4B, and 4C you will set up your giving program in order to
make these calculations. Note that if you are tracking more than one
matching gifts or volunteer gifts program, you must repeat the setup
process for each program.

Step 4A: Setting Program Parameters
In this section you will define the general parameters of your program.
These include the name of the program, the number of days that must
elapse before a new employee is eligible to participate in the program, and
the Request Type to be used for the grants that are created to reflect your
matching gifts or volunteer gifts awards.
1 Log in to the GIFTS Administrator Module.
2 From the main menu, choose Setup ➤ Employee GIFTS. A submenu
displays the available matching gifts and/or volunteer gifts programs, such
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as “Matching GIFTS 1.” Select the program you wish to set up (you can
rename it using this procedure). The program Parameters window opens:

3 Use the Program Information fields to set up your program parameters:
Field

Description

Name

The name of the program. If you have more than one
program, choose names that your users can use to
distinguish between them.

Request Type

During period-end processing, the system creates Request
(grant) records for approved matches. When these Requests
are created, they are assigned to the Request Type that you
choose here. (You cannot change this setting when you create
the Requests).
If you are using the optional GIFTS Budget Module, you must
decide if you wish to include these grants as part of your
budget. If not, make sure that the Request Type you specify
here does not hit the budget. For more information, please
refer to the Budget Module User’s Guide.

Start Date Period

This is the amount of days that must elapse between the
employee’s start date at your company and when they are
eligible to participate in the program. If they are eligible to
participate immediately, enter 0 (zero) in this field.

In order to complete the setup of your program, you must establish the
appropriate guidelines and limits for your gifts, as described in sections 4B
and 4C.

Step 4: Setting Up Matching and Volunteer Programs
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Step 4B: Setting Matching Periods and Rates
The term “guidelines” refers to the method used to determine how your
company matches gifts by your Donors. Some companies always award the
recipient Organization the same amount as was given by the Donor (a 1:1
ratio). However, most companies vary their contributions based on the
amount given and/or the Class of the Donor or recipient Organization.
The ratio of your company’s contribution to the Donor’s gift is known as the
rate. Rates can vary depending on either the recipient Organization’s Class
or the Donor’s Class. For instance:
❖

Educational institutions may be matched at a higher rate then Arts
institutions—at a rate of 2:1 instead of 1:1, for example. Therefore, you
would set the rates according to the recipient Organization Class.

❖

Gifts given by full-time employees may be matched at a higher rate than
those given by part-time employees. Therefore, you would set the rates
according to the Donor Class.

In addition, your rates can be subject to additional considerations:
❖

For matching gifts programs, rates may be different depending upon how
much the Donor has already given for the year (this is known as stepped
matching). Beyond a pre-defined break point, their gifts are matched at a
different rate.
For instance, a program may match a Donor’s gifts 2:1 until he or she has
contributed a total of $5,000 for the year. Subsequent contributions are
then matched 1:1. If the Donor has given $4,600 and submits a $1,000 gift,
the first $400 is matched at 2:1 and $600—the amount that exceeds the
break point—is matched at 1:1, bringing the total award amount to $1,400.

❖
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For volunteer gifts programs, your company may contribute a fixed
amount to the Organization once the volunteer has contributed a requisite
number of hours (this is known as fixed matching) or you may contribute
a specific amount for each hour volunteered (variable matching).

Step 4: Setting Up Matching and Volunteer Programs

Setting Up Employee GIFTS

2

Before you set up the rates in your system, you should determine the
following:
1 If your rates vary, do they vary by Organization Class or Donor Class?
(Note that they cannot vary by both.)
2 If your matching gifts program includes stepped matching (as defined
above), what are the different rates and what is the break point for each
Class? (Whether you are determining break points for Organization or
Donor Classes depends upon your answer to Question #1.)
3 Does your volunteer gifts program, if any, grant a fixed amount for each
volunteer, or does it match a specific amount for each hour volunteered?
If so, what are the appropriate match rates for each Organization or Donor
class?
When you have this information available, you are ready to set up your
program rates.

Tip: To view a report of your rates, choose Setup ➤ Employee GIFTS and
then choose Tools ➤ Rates Report.

To set up your program rates:
1 From the Administrator menu, choose Setup ➤ Employee GIFTS and
choose the program you are working with from the submenu.

Step 4: Setting Up Matching and Volunteer Programs
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2 Make sure the Matching Guidelines tab is presented, and click New to
create a new Rate Period.

3 Enter the Start Date of the period. If the period does not yet have an End
Date, you can leave the End Date field blank. This rates for this period will
be applied to all gifts entered between the Start Date and the End Date.
Tip: Rate Periods are useful for companies whose rates are subject to
change, and for companies who wish to enter historical data that uses
different rates. If you are entering current data only, and you do not
anticipate that your rates will change, you can create a single open-ended
period.

4 Specify whether Rates Vary By the Organization Class or the Donor Class.
Note that rates can vary by one or the other, but not both.
5 If you are setting up a volunteer gifts program, choose whether the match
rate for volunteer activity is variable (dollars matched per hour
volunteered) or fixed (a set amount donated when the requisite number
of hours have been volunteered).
Tip: If your rates do not vary, you still need to set up rates for each class.

To simplify this, specify that the Rates Vary By the Class with the fewest
number of codes.
6 Click New to establish the rates for an Organization Class or Donor Class.
Depending on whether you are setting up a matching gifts or volunteer
gifts program, please consult either “Setting Matching GIFTS Program
Rates” on page 25 or “Setting Volunteer GIFTS Program Rates” on
page 26.
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Important: Employee GIFTS does not Approve gifts for any class

(Organization or Donor, depending upon your settings) for which rates
have not been defined. Be sure to set up rates for every Class, even if the
settings are the same for each.
7 When you have entering rates for each Class, click Save and Close and
proceed to Step 4C to establish the limits for your program.

Setting Matching GIFTS Program Rates
You can use the following fields to set up the rates for each Organization
Class or Donor Class.

Field

Description

Class

The Class to which these rates apply.

Match Rate 1

The rate at which gifts to this Class should be matched. If your
rates change after the cumulative giving for the year reaches a
break point, this field should contain the rate for gifts made
before the break point is reached.
The rate is the ratio between the number you enter here and one
(1). For instance, to match gifts at a ratio of 2:1, enter a two (2) in
this field.

Break Point

To step your rates so that they change after the cumulative giving
for the year reaches a break point, enter the break point amount
in this field. Gifts up to (but not including) this amount are
matched at Match Rate 1. Gifts at or above this amount are
matched at Match Rate 2.
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Field

Description

Match Rate 2

The rate at which gifts that should be matched after the break
point has been exceeded. If no break point is specified, this field
is not available.
The rate is the ratio between the number you enter here and one
(1). For instance, to match gifts at a ratio of 1:1, enter a one (1) in
this field.

When you have entered the rate information, click OK to save it. You are
returned to the Rate Period window, where you can click New to create the
rates for another Class. Be sure to set the rates for each Organization or
Donor Class in your system.

Setting Volunteer GIFTS Program Rates
You can use the following rate fields to set up the rates for each
Organization Class or Donor Class. If you are specifying variable rates, the
following fields are available.
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Field

Description

Class

The Class to which the rate applies.

Award per Hour

The amount awarded for each hour volunteered.
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If you are specifying fixed rates, the following fields are available.

Field

Description

Class

The Class to which the rate applies.

Threshold

The minimum number of hours that must be volunteered in
order for the match to be awarded.

Award Amount

The amount of the match that is awarded if the requisite number
of hours have been volunteered.

When you have entered the rate information, click OK to save it. Repeat this
procedure for each Class in your system; note that the rates for each class
default to those you set for the last class with which you were working.

Step 4C: Setting Gift Limits
Limits control how much a Donor can give in a year and how much an
Organization can receive in a year. Nearly every company has limits of some
kind for their program. However, you may not need to use all of the limits
that Employee GIFTS has available.
Since your limits may change over time, you can create Limit Periods; the
limits for a period apply to all gifts entered during that period. If you plan to
enter historical data, you may need to establish historical Limit Periods. If
you are entering current data and you do not anticipate that your limits will
change, you can create a single, open-ended period for your limits.
Depending upon your program, you may have Donor Limits, Organization
Limits, or both. Since most companies restrict awards based on limits
applied to Donors, Donor limits are mandatory—gifts cannot be Approved
for Donors unless you have set up Donor Limits for his or her Donor Class.
Organization Limits, on the other hand, are optional.
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Tip: To view a report of your limits, choose Setup ➤ Employee GIFTS and
then choose Tools ➤ Limits Report.

To set up the limits for a period:
1 From the Administrator menu, choose Setup ➤ Employee GIFTS and
choose the program you are working with from the submenu.
2 Make sure the Matching Limits tab is presented, and click New to create
a new Limit Period.

3 Enter the Start Year of the period. If the period does not yet have an End
Year, you can leave the End Year field blank. These limits will be applied
to all gifts entered between the Start Year and the End Year, if any.
4 Follow the instructions in the following sections for setting up Donor
Limits and Organization Limits. As noted above, Donor Limits are
mandatory and Organization Limits are optional. If no Limits have been
set up for the Class of the recipient Organization, GIFTS assumes that no
limits apply.

Setting Donor Limits
You must set up Donor Limits for each Donor Class in order for the system
to allow matches for Donors of that class. If the limits for your Donors are

28

Step 4: Setting Up Matching and Volunteer Programs

Setting Up Employee GIFTS

2

the same regardless of their Class, you still need to set up limits for each
Class. To set up your limits:
1 In the Limit Period window, click the Donor Limits tab.

2 Click New to work with the limits for a particular Donor Class.

3 Use the fields to set the limits, as follows:
Important: Any limit field that is left blank or filled with a zero (0)
will be blocked completely.
Field

Description

Class

The Class to which the limits apply.

Gift Amount Limits
Min. Per Gift

For each gift, the minimum amount that the Donor is required
to give in order for that gift to be matched. (For volunteer gifts
programs, this is the minimum number of hours.)

Award Amount Limits

Step 4: Setting Up Matching and Volunteer Programs
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Field

Description

Max Per Gift

The maximum amount that can be awarded on behalf of a
Donor per gift.

Max Per Org

The maximum amount that can be awarded to a single
Organization on behalf of the Donor within a given year.

Max Per Year

The maximum amount that can be awarded on behalf of the
Donor within a given year.

# Gifts Limits
Max Per Org

The maximum number of gifts that the Donor can give to a
particular Organization within a given year.

Max Per Year

The maximum number of gifts that the Donor can give over
the course of a given year.

4 When you have entered the appropriate limits, click OK to save them and
return to the Limit Period window.
5 To add the limits for the next class, repeat steps 1–4. Remember, you must
establish limits for each Donor Class.
When you have established the Limits for each Donor Class, you can exit the
program setup windows and either:
❖

Return to “Step 4: Setting Up Matching and Volunteer Programs” on
page 20 to set up your remaining giving programs (if necessary).

❖

Proceed to “Step 5: Setting Up Your Correspondence Templates” on
page 33.

Setting Organization Limits
Organization limits are optional; no limits are placed on giving to any
Organization Class for which no limits have been specified. To set up
Organization limits:
1 In the Limit Period window, click the Organization Limits tab.
2 Click New to work with the limits for a particular Organization Class.
3 Use the fields to set the limits, as follows:
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Important: Any limit field that you leave blank indicates to the system

that no limit should be applied. If you wish to specify that awards of a
certain type should be blocked completely, enter a zero (0).

Field

Description

Class

The Class to which you wish the limits to apply.

Gift Amount Limits
Min. Per Gift

For each gift, the minimum amount that the Donor is required
to give in order for the gift to be matched. (For volunteer
programs, this is the minimum number of hours volunteered.)

Award Amount Limits
Max Per Gift

The maximum amount that can be awarded to the
Organization in a single gift.

Max Per Donor

The maximum amount that can be awarded to the
Organization on behalf of a single Donor within a given year.

Max Per Year

The maximum amount that can be awarded to the
Organization in a given year.

# Gifts Limits
Max Per Donor

The maximum number of gifts that the Organization can
receive on behalf of a particular Donor within a given year.

Max Per Year

The maximum number of gifts that the Organization can
receive within a given year.

4 When you have entered the appropriate limits, click OK to save them and
return to the Limit Period window.
5 To add the limits for the next class, you can repeat steps 1−4.
When you have established the Organization Limits for your company’s
giving program, you may exit the program setup windows and either:
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❖

Return to “Step 4: Setting Up Matching and Volunteer Programs” on
page 20 to set up your remaining giving programs (if necessary).

❖

Proceed to “Step 5: Setting Up Your Correspondence Templates” on
page 33.
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Step 5: Setting Up Your Correspondence
Templates
During the processing of your gifts, you can use Employee GIFTS to
generate correspondence to the Donors and the recipient Organizations
involved. In most cases, companies generate letters at the end of each giving
period that detail the relevant awards for each Donor and recipient
Organization.
To produce this correspondence from GIFTS, you can set up merge
templates that can produce letters for your word processor and/or e-mail
messages; these templates include both fixed text and fields that merge
information directly from GIFTS into the correspondence.
Note: If you are using Essential GIFTS without the Correspondence feature,
correspondence templates are not available.

Step 5A: Determine Your Needs
As you prepared to set up your program, you should have gathered the form
correspondence that you plan to send to your Donors and recipient
Organizations.
At this point, please review these letters and identify the information that
should be merged from GIFTS. In particular, you need to create templates
for the correspondence you will generate during period-end processing.
Templates are organized in GIFTS by event. The event of the template
determines when it is available from GIFTS, as detailed in the following
table.
Event

Description

Matching GIFTS
Batch for
Recipients

Run during period-end processing. Typically, these are letters to
recipients that detail the award they are to receive as a result of
the gifts made during the period, and may serve as a cover letter
for a check.
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Event

Description

Matching GIFTS
Batch for Donors

Run during period-end processing. Typically, these letters list all
of the matching gifts that have been made on behalf of a Donor
during the period.

Matching GIFTS

Letters related to matching gifts that are sent outside of periodend processing. For instance, you may have a standard letter that
details matching gifts that are on hold.

Volunteer GIFTS
Batch for
Recipients

Run during period-end processing. Typically, these are letters to
recipients that detail the award they are to receive as a result of
the hours volunteered there during the period, and may serve as
a cover letter for a check.

Volunteer GIFTS
Batch for Donors

Run during period-end processing. Typically, these letters list all
of the gifts that have been made on behalf of a Donor during the
period.

Volunteer GIFTS

Letters related to volunteer gifts that are sent outside of periodend processing. For instance, you may have a standard letter that
details volunteer gifts that are on hold.

Donors

Letters addressed to Donors that are sent outside of period-end
processing.

Organizations

Letters addressed to recipient Organizations that are sent outside
of period-end processing.

Step 5B: Setting Up the Correspondence Feature
Before you can set up your templates, you should ensure that GIFTS is
configured to use your word processor. If you have already used the
correspondence features of GIFTS, you may skip this section and proceed to
“Step 5C: Creating Correspondence Templates” on page 35.
Note: If you have a multi-user version of GIFTS, you can set the External
Preferences for all workstations (“system-wide”) or separately for each
workstation. For more information, please refer to the GIFTS Administrator’s
Guide.

To set up the correspondence feature:
1 Log in to the GIFTS Administrator Module.
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2 From the Administrator menu, choose Setup ➤ Preferences. Click the
External tab:

3 Use the Word Processor fields to set up the correspondence feature of
GIFTS:
Field

Description

Word Processor

The word processor to which GIFTS is linked; the word
processor you choose must be installed on the workstation
and working properly.

Program File Name

The path to your word processor’s executable (.EXE) file. Enter
the path or click the Browse button located at the bottom of
the window to locate the executable.
If you are using Microsoft Word®, this field is not available;
Windows automatically detects the path to Word.

Document path

The location where merged documents will be stored. Enter
the path or click the Browse button located at the bottom of
the window.

Template path

The location where your correspondence templates will be
stored. Enter the path or click the Browse button located at
the bottom of the window.

Once you have verified and/or modified the preferences, click OK to save
your changes and proceed to the following section.

Step 5C: Creating Correspondence Templates
To work with the correspondence templates:
1 Log in to the GIFTS Administrator Module.
2 From the Administrator menu, choose Setup ➤ Correspondence
Templates.
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For information about creating, editing, managing, and deleting
correspondence templates, please refer to the GIFTS Administrator’s Guide.
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Step 6: Setting up the Donor Coding Sheet
In order to produce meaningful reports and queries, it is necessary to classify
the records in your system. GIFTS allows you to classify Donors with a
Coding Sheet. During data entry, users enter the appropriate classifications
so that those records can be included in reports and queries.
There are separate Coding Sheets for Donors and Contacts. If a person is
both a Contact and a Donor, then they will have both a Contact Coding
Sheet and a Donor Coding Sheet. This enables you to use the Coding Sheets
for information that relates specifically to each person’s activities as a
Contact and/or Donor.
If a person is both a Donor and a Contact, users access the Donor Coding
Sheet through the Donor record and the Contact Coding Sheet through the
Contact record.

Tip: Donor Coding Sheets are optional. In the Donor records, GIFTS tracks
Donor Class, VIP status, and the Division/Branch to which the Donor
belongs. If these classifications are sufficient for your needs, it is not
necessary to set up a Donor Coding Sheet.

The following is an example of a Donor Coding Sheet:
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The steps to setting up the Open Classification System for Donors are as
follows:
1 Determine which categories you want on the Donor Coding Sheet. This
might include some of the standard GIFTS Code Tables, and/or new ones
that you can create, like “Field of Interest.”
2 Determine which classifications you wish each category on the Coding
Sheet to contain.
The following sections contain basic instructions for setting up these
options. For more complete information about Code Tables, Coding Sheets,
and other elements of the GIFTS Open Classification System (OCS), please
refer to the GIFTS Administrator’s Guide.

Step 6A: Defining Donor Code Tables
GIFTS includes the following pre-defined Code Tables for use as categories
on your Coding Sheets. (Please note that the Table Name and Number of
Levels cannot be modified for pre-defined Code Tables.) The pre-defined
tables that are most appropriate for Donors are Gender, Age Group, and
Ethnicity.
You can use the following procedure to add new Code Tables for use on
your Donor Coding Sheets.
1 From the Administrator menu, choose Setup ➤ Code Tables. The Table
Maintenance window lists the Coding Sheet Code Tables in your system.
2 Click New Table to add a Code Table to the system.
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Field

Description

Name

Code Table names can contain more than one word, and
are limited to 50 characters (including spaces).
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Field

Description

Levels

Code Tables can have as many as five levels. By using
levels to classify increasingly specific information, you
increase the flexibility of your reporting. You can query or
report on broad categories of information at the top level
(such as ‘Southwest,’ in the case of a geographic Code
Table) or specific codes at lower levels (such as ‘Arizona’).

Max # of Selections

In most cases, users should be restricted to entering only
one classification in each category. However, you can
allow users to enter several classification codes in a given
category.

Require Coding at
Lowest Level

Use this option to require that users enter codes at the
lowest (most detailed) level of this table.

3 Click OK to save the Code Table.
4 Continue adding Code Tables or click Cancel to finish.
Once you have added the necessary Code Tables, please continue to the
following section to define the classification codes that are available within
each table.

Step 6B: Creating Codes for the Donor Tables
The tables that you intend to include on the Donor Coding Sheet need to
contain the appropriate classification codes that users can enter to describe
your Donors. You can add codes to a Code Table at any time.
To add codes to a table:
1 From the Administrator menu, choose Setup ➤ Code Tables. The Table
Maintenance window displays a list of the Coding Sheet Code Tables in
your system.
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2 Highlight the Code Table and click Edit Codes.

3 To add a code:
❖

In a single-level table, click New to add a new code.

❖

In a multiple-level table, click New to add a new code at the current
level (the same level as the highlighted code) or, to create a
subordinate code, highlight a code and click New Sub to create a code
at the level beneath it.

4 Enter a Description and, if desired, a Code for the classification. The
optional Code is an abbreviated value that can be used as an alternative to
the full description. During data entry, the Code is displayed in
parentheses next to the code Description. The Code does not appear in
most standard reports.
5 Click OK to save the code. You are returned to the list of codes in that table.
6 Repeat steps 3–5 to add more codes to the table.
7 Click Save and Close to save your changes to the table.
Once you have added the classifications you wish to use, please proceed to
the following section to set up your Donor Coding Sheet.
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Step 6C: Setting Up the Donor Coding Sheet
To specify the categories you wish to include on Donor Coding Sheets, you
edit the system’s Coding Sheet Preferences. You can also provide default
codes so that when new Donors are created, they are automatically coded
with the default information.
To add Code Tables to your Donor Coding Sheet:
1 From the Administrator menu, choose Setup ➤ Preferences.
2 Click the Coding Sheet tab, and then the Donor radio button.

3 Click Add. A list of the categories defined for use on the Donor Coding
Sheets is displayed.

Step 6: Setting up the Donor Coding Sheet
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4 Highlight the Code Tables you wish to add to the Coding Sheet and click
Save and Close. The “Select from available tables” window closes, and
tables you selected are displayed on the Coding Sheet.

5 To re-arrange the order in which the categories are displayed to Employee
GIFTS users, you can highlight a category and click the Up or Down
button to move it to the appropriate position.
6 Refer to the following sections, “Required Categories” and “Default
Classifications,” for information about additional Coding Sheet options.
When you are finished setting up your Donor Coding Sheet, click OK to
save your changes.

Required Categories
If you specify a Donor Coding Sheet category as required, users cannot save
new Donors until they enter a classification into the category. You can make
categories required or remove requirements at any time by highlighting the
category and clicking Required or Not Required. Required categories are
displayed in bold type.

Default Classifications
Default classifications can save data entry time and provide consistency in
the classification of your Donors. Each time a user creates a Donor record,
the default classifications you specify in the Coding Sheet Preferences are
automatically entered into the Donor record.
It is not necessary to specify default classifications; they should only be used
if they will save data entry time. If the default classification will be changed
more often then not, then it should not be defined. In addition, your users
should be aware that defaults are being applied to the records they create.
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To define a default classification:
1 Click on the category for which you wish to supply a default classification.
2 Click Default. The classifications defined for that category are displayed.
3 Highlight the classification code you wish to use as the default and click
Insert. (Even if the category allows more than one classification, you may
only supply one value as the default.)
4 Choose File ➤ Close to exit.
If you wish to change a default, you must first remove the current default; to
do so, highlight it and click Remove.
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Maintaining Your Program Setup
Once you have your program settings established, you may need to modify
them from time to time to reflect changes in your programs. Please refer to
the following sections for information about modifying or deleting rate
periods, rates, limit periods, and limits.
Important: Changes to your settings do not affect gifts that have already
been entered into the system. The award amount for gifts is calculated at the
time the gift is entered, and is therefore not altered by subsequent changes
made to your program settings.

If existing gifts must be changed, you can delete and re-enter them or use
the Manual Award Amount option to modify their Award Amount.

Modifying or Deleting Rate Periods & Rates
You may need to modify a rate period if you have set it up incorrectly or if
you want to enter additional information such as a Period End Date.
If the matching guidelines for your company are changing, you should
create a new rate period starting with the effective date of the new
guidelines. You should not change the rate information on your existing
period, since this would apply the wrong rates to any historical gifts entered
after you make the changes. Before you create a new rate period, you will
need to enter an End Date for your current rate period if you have not
already done so.
To modify or delete rate periods and rates, please use the following
procedure:
1 From the Administrator menu, choose Setup ➤ Employee GIFTS and
choose the program with which you want to work from the submenu.
2 Click the Matching Guidelines tab.
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❖

To delete a rate period: highlight it and choose File ➤ Delete from
the menu. You are prompted to confirm that you want to delete the
rate period. Click Yes and then click Save and Close.

❖

To edit a rate period: highlight it, click Edit, and continue to Step 3.
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3 In the Rate Period window, modify the rate as necessary:
❖

To modify a rate, highlight it and click Edit.

❖

To delete a rate, highlight it and choose File ➤ Delete from the
menu.

Modifying or Deleting Limit Periods & Limits
You may need to modify limit periods if you have set them up incorrectly or
if you want to enter additional information such as the Period End Year.
To modify or delete limit periods and limits, please use the following
procedure:
1 From the Administrator menu, choose Setup ➤ Employee GIFTS and
choose the program with which you want to work from the submenu.
2 Click the Matching Limits tab.
❖

To delete a limit period: highlight it, click Delete, and click OK to exit.

❖

To edit a limit period: highlight it, click Edit, and continue to Step 3.

3 In the Limit Period window, modify the information as necessary. To
modify or delete a limit, highlight it and click the Edit or Delete button,
as appropriate.

Maintaining Your Program Setup
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Working with
Gifts
This chapter describes how to enter employee gifts and view the
giving histories for your Donors and recipient Organizations.
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Finding Gifts
When you need to find a gift that has already been entered into the system,
you have several options
In the Matching Gifts folder or Volunteer Gifts folder of the
Organizer, you can search for, view, and open individual Gift records. For
information about searching for gifts, please refer to “Finding Gifts by
Searching” on page 5.

Searching

When you zoom in on a particular record or records, the
Organizer automatically updates all of the information in its folders with
information related to that record or records.

Zooming

For instance, you can zoom in on a Donor and then view all of the gifts
or recipient Organizations associated with that person. For more
information about zooming, please refer to “Finding Gifts by Zooming”
on page 7.
Each gift has a Donor and a recipient Organization. From any
gift, you can view:

Histories
❖

A summary of the Donor’s giving history for the current Limit Year
and a list of all gifts that have been logged for that Donor.

❖

A summary of the Organization’s history for the current Limit Year
and a list of all gifts that have been logged for that Organization.

You can “jump” directly from these lists to previously-entered gifts
without having to close the gift you are working with or end your data
entry session.
For more information about the histories, please refer to “Viewing a
Donor’s History” on page 26 or “Viewing an Organization’s History” on
page 28.
While you are entering gifts, you can click the Previous and
Next buttons to browse through the gifts you entered. For more
information, please refer to “Tips for Efficient Data Entry” on page 31.

Previous/Next
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Viewing and Printing a Donor’s History
At any time, you can use the search and zoom features of the GIFTS
Organizer to view the complete matching gifts or volunteer gifts history for
a Donor. Please refer to the following instructions as an example of how you
can view a Donor’s history—as you become familiar with the system, you’ll
find that there are many ways to retrieve the information you need.

Tip: You can also view a Donor’s history from within a gift record, as
described in “Viewing a Donor’s History” on page 26.

To access a Donor’s history:
1 In the Organizer, click on the Donors tab.
2 From the main menu, choose Edit ➤ Find. The Donor Quick Find options
are displayed. Note that there are numerous properties—such as Last
Name and Start Date—for which you can search.
3 Click the Last Name property. You are prompted to complete the search
expression.
4 Choose “begins with” as your search operator, and enter a letter into the
available field.
5 Click Find Now. The Donors whose last names begin with the text you
entered are displayed in the Organizer.
6 Highlight the Donor whose history you wish to review and choose Edit
➤ Zoom from the main menu. The Donor’s name and phone number are
italicized.
7 Click on the Matching Gifts or Volunteer Gifts folder tab. The gifts for that
Donor are displayed. You can print or export this information by choosing
File ➤ Print or File ➤ Export from the main menu.
For a complete description of the Organizer search functions, please refer to
the GIFTS User’s Guide.

Finding Gifts
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Viewing and Printing an Organization’s History
At any time, you can use the search and zoom features of the GIFTS
Organizer to view the complete matching gifts or volunteer gifts history for
an Organization. Please refer to the following instructions as an example of
how you can view a Organization’s history—as you become familiar with
the system, you’ll find that there are many ways to retrieve the information
you need.

Tip: You can also view an Organization’s history from within a gift record,
as described in “Viewing an Organization’s History” on page 28.

To access an Organization’s history:
1 In the Organizer, click on the Organizations tab.
2 From the main menu, choose Edit ➤ Find. The Organization Quick Find
options are displayed. Note that there are numerous properties—such as
Name and Vendor Number—for which you can search.
3 Click the Name property. You are prompted to complete the search
expression.
4 Choose “starts with” as your search operator, and enter a letter into the
available field.
5 Click Find Now. The Organizations whose names begin with the text you
entered are displayed in the Organizer grid.
6 In the list of Organizations, highlight the Organization whose history you
wish to review and choose Edit ➤ Zoom from the main menu. The
Organization’s name and address are italicized.
7 Click on the Matching Gifts or Volunteer Gifts folder tab. The gifts for that
Organization are displayed. You can print or export this information by
choosing File ➤ Print or File ➤ Export from the main menu.
For a complete description of the Organizer search functions, please refer to
the GIFTS User’s Guide.
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Finding Gifts by Searching
You can search for gifts using any of the search techniques described in the
GIFTS User’s Guide. This section details the Quick Find search properties for
matching gifts and volunteer gifts. If you are not familiar with the Quick
Find search, you may wish to read the search information in the GIFTS User’s
Guide.
To access the Quick Find for matching gifts or volunteer gifts:
1 From the Organizer, click the Matching Gifts or Volunteer Gifts tab. Then
choose Edit ➤ Find from the GIFTS menu.

You can search on any combination of the following properties:

Finding Gifts

Property

Description

Approval Date

The date on which the gift was approved.

Award Amount

The amount being awarded to the Organization receiving the
gift.

Declination Date

If the gift has been Declined, this is the date of the
Declination.

Disposition

Gifts can have a Disposition of Pending (which includes gifts
on hold), Approved, or Declined.

Disposition Reason

A reason entered for the current Disposition.

Division

The division to which the gift belongs.

Donor Class

The employee gifts Class to which the Donor belongs (usually
indicates their employee status, such as full-time or parttime).
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Property

Description

Donor’s Employee ID

The Donor’s Employee ID. If your company tracks employees
by their Social Security Number, you may not be using this
field.

Donor’s Last Name

The last name of the Donor.

Donor’s Social
Security No

The Social Security Number of the Donor. If your company
tracks employees by an internal employee ID system, you
may not be using this field.

End of Period Batch

If the gift has been placed in a batch for period-end
processing, this is the name of the batch.

Entry Date

The date on which the gift was entered into the system.

Gift Amount

For matching gifts only—the amount given by the Donor to
the recipient Organization.

Gift Date

The date on which the gift was made.

Gift Hours

For volunteer gifts only—the number of hours volunteered by
the Donor on behalf of the recipient Organization.

Gift Type

For matching gifts only—the type of the gift (such as cash,
product, or stock).

Gift Year

The year in which the Donor gave the gift (based on the
Fiscal Year).

Manual Award

If the system-calculated award amount (based on your
program’s guidelines) was overwritten during data entry and
a different award amount assigned, this is considered a
‘manual’ award. If you choose this option, only manual
awards are selected.

Manual Match

For matching gifts only—indicates that the Match Amount
(the portion of the Donor’s gifts that is applicable for
matching) is not the actual amount of the gift. If you choose
this option, only gifts with manual match amounts are
selected.

Gift ID

The system-defined ID number of the gift.

Matching Gifts
Program

For matching gifts installations that include more than one
matching gifts program—the program to which the gifts are
assigned.

Matches with Alerts

If you choose this option, only gifts with an Alert posted are
selected.

Organization Class

The Class of the gift’s recipient Organization.

Organization’s Name

The name of the recipient Organization.

Finding Gifts

Working with Gifts

3

Property

Description

Received Date

The date on which the gift form was received.

Staff

This is the staff person who entered the gift into the system
(shown in the “Entered” block on the matching gift and
volunteer gift data entry windows).

Volunteer Gifts
Program

For volunteer gifts installations that include more than one
volunteer gifts program—the program to which the gifts are
assigned.

Finding Gifts by Zooming
When you zoom in on a record (or group of records), the Organizer
automatically “populates” the other Organizer folders with information
related to that record. You can use this functionality to find gifts by their
relationship to another record—for instance, you can find all of the Donors
or gifts that are associated with a particular recipient Organization.
The following table provides an example of how you can retrieve matching
gifts or volunteer gifts information by zooming in on database records.

Finding Gifts

Zoom In On a Group of…

…and Switch to the Matching Gifts or
Volunteer Gifts Folder to View…

Organizations

Gifts for those Organizations

Requests (created during
period-end processing)

The gifts that were used to create the Requests

Donors

Gifts for those Donors

Contacts

Gifts for those Contacts, if they are also Donors (The
Contacts folder is not available if you are using
Essential GIFTS without the Contacts Management
option.)

Payments

The gifts that are being paid by the Payments
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Similarly, if you zoom on gifts in the Matching Gifts or Volunteer Gifts
folder and then switch to one of the other folders, the following is what you
will see.
Zoom In On Gifts and
Switch to…

…to View…

Organizations

Organizations associated with those gifts

Requests

Requests created from those gifts

Donors

Donors associated with those gifts

Payments

Payments associated with grants which have been created
from those gifts

Documents

Documents created for those gifts

Activities

Activities created for those gifts

To zoom in on records:
1 Search for the records you need. Don’t worry if records you don’t want
are also displayed in the grid, you can exclude the records you don’t want
to zoom in on.
2 Highlight the records that you wish to process. To highlight more than
one record, hold down CTRL as you click on the records or choose File
➤ Select All from the main menu.
3 Choose Edit ➤ Zoom from the GIFTS menu to zoom in on the record or
records you’ve selected. The first column of information in the record or
records is italicized to indicate that the record is currently zoomed.

8

Finding Gifts

Working with Gifts

3

The Matching Gifts and Volunteer Gifts
Folders
The Matching Gifts and Volunteer Gifts folders of the Organizer can provide
a list of gifts that either met your search for gifts or are related to another
record currently zoomed on in the Organizer.

You can customize the Organizer by displaying different columns and
changing the sort order in which records are displayed. For more
information on these features, please refer to the GIFTS User’s Guide. By
default, the following columns are displayed.
Column

Description

Alert Status

A red exclamation mark is displayed if an alert has been posted
for the gift. Double click on the mark to view the alert.

The Matching Gifts and Volunteer Gifts Folders
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Column

Description

Disposition

Gift Year, Disposition, Disposition Date, and Hold Reason or
Disposition Reason. If you have multiple matching gifts programs
installed, the Program Name is displayed. If the gift has been
included in a batch, the Batch Name is displayed.

Donor

Donor Last Name, First Name, Middle Initial, Phone, Fax, e-mail,
Social Security Number or Employee ID, Class, and Donor hold
information.

Organization

Organization Name, Class, and Organization hold information.

Gift

Gift Date. In the matching gifts folder, the Gift Amount and Gift
Type are displayed. In the volunteer gifts folder, the Gift Hours are
displayed.

Match

Award Amount, and ‘manual’ information. For matching gifts, the
Matched Amount is also displayed.

Remarks

Hold remarks, and for matching gifts, the Gift Type remarks.

ID

A system-generated ID number.

Audit

The dates on which the record was created and last modified, and
the login IDs of the users that created and last modified the
record.

More columns are available than may fit on the screen. You may use the
scroll bar at the bottom of the folder to scroll to the right and view this
information, or re-size the columns in the grid to see more information at
once.
The Matching Gifts and Volunteer Gifts folders use colors to communicate
additional information. The color is applied to the text in the Disposition
column.
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Color

Indicates

Blue

Pending: the gift has not been Approved or Declined.

Green

Approved: the gift has been awarded.

Black

Declined: no award will be made.

The Matching Gifts and Volunteer Gifts Folders
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Processing Gifts
Matching gifts and volunteer gifts programs are typically high-volume—a
large number of forms must be processed in each giving period. The data
entry features for processing gifts have been designed to allow you to
process these forms as efficiently as possible.
The instructions here detail the process of entering a new matching gift or
volunteer gift record. For tips on working with large volumes of forms,
please refer to “Tips for Efficient Data Entry” on page 31.

!

Caution: Before entering gifts data, it is essential that you set up GIFTS as

described in “Setting Up Employee GIFTS” on page 1. If GIFTS has not been
set up to properly reflect your program’s rates and limits, significant errors
may result in the calculation of the award amounts due to recipient
Organizations.
To enter a gift:
1 Begin a data entry session.
2 Specify the recipient Organization.
3 Specify the Donor.
4 Enter the gift information used to calculate the award.
5 If you need to alert yourself or your colleagues to something important
about the gift, you can create an alert for it.

Processing Gifts
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Beginning a Data Entry Session
To begin a data entry session:
1 From the GIFTS menu, choose File ➤ New ➤ Matching Gift or File ➤
New ➤ Volunteer Gift (depending upon the type of record you wish to
enter). A blank gift entry form is displayed.

Note: If you are using Branch Security for the centralized data entry

model, and you are adding a new gift, you will see an additional field
called ‘Branch’ above the Organization area. The field defaults to the
branch associated with the user creating the gift, but can be changed. For
information on the centralized data entry model, please see “About
Branch Security” on page 290 in the GIFTS Administrator’s Guide.
Until you close the gift entry form, GIFTS considers this to be a single data
entry session.

Specifying the Recipient Organization
If you had an Organization zoomed in the Organization folder when you
chose the option to create a new gift, the Organization information is
automatically entered into the gift entry form. Similarly, if you are in the
middle of entering a batch of gifts, GIFTS can be set up to enter information
from the last Organization used. This option is set up in your Employee
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GIFTS preferences—for details, please see “Setting Gift Entry Refresh
Options” on page 18.
If no Organization is specified, or if the recipient is different from the
Organization whose information is currently displayed, you can search
GIFTS for the Organization or create a new Organization record if the
recipient is not already on file.
Note that you must first search for an existing Organization before creating
a new one—this helps ensure that you don’t create a “duplicate” record for
an Organization that is already in your system.

The recipient
Organization is added
in this area of the
Matching Gift record.

You can search for the recipient Organization by any of the following means:

Processing Gifts

❖

Enter part or all of its Name and press TAB.

❖

Enter part or all of its Postal Code and press TAB.

❖

Click the Find button.
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GIFTS displays the results, if any, of your search.

If the recipient is not listed, you can refine your search or create a new
record. To refine the search, you can:
❖

Choose another search operator, such as “starts with” or “is exactly.”

❖

Edit the text for which you are searching.

When you have refined the search, click Search. If you are sure the recipient
is not already on file, click New to create a new record. For detailed
information about creating Organization records, please refer to “More
About Organizations” on page 1.
Note: Your GIFTS administrator can set options in the General Preferences
that determine how the system performs Organization name searches. By
default, the system may search for Organizations that “begin with” or
“contain” the name you enter. Organization name searches may include the
A.K.A. name, legal name, and/or sort name for the Organization.

When you click OK to choose a recipient from the search list or add a new
record, the Organization information is displayed in the Organization panel
of the entry form.

Tip: To “jump” to an Organization record, click on the Organization Name,
which is underlined. You can then view or modify the Organization and
click Save and Close or choose File ➤ Close from the Organization menu to
return to the gift entry form.

14

Processing Gifts

Working with Gifts

3

Once you have specified the correct recipient Organization, you can proceed
to the next section to identify the Donor information.

Specifying the Donor
The Donor is the employee of your company who gave the gift to the
recipient Organization. You can either locate a Donor in your system or
create a new Donor record.
You can also set up GIFTS to “remember” the last Donor you entered,
entering that information automatically when you add a new gift. This is
especially helpful if you are entering a batch of gifts for a single Donor. To
set up this option, please see “Setting Gift Entry Refresh Options” on
page 18.
Note that you must first search for an existing Donor before creating a new
one—this helps ensure that you don’t create a “duplicate” record for a
Donor that is already in your system.

The Donor is added in
this area of the
Matching Gift record.

You can search for the Donor by any of the following means:

Processing Gifts

❖

Enter his or her Social Security Number or Employee ID and press TAB.

❖

Enter part or all his or her Last Name and press TAB.

❖

Click the Find button.
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GIFTS displays the results, if any, of your search.

If the Donor is not listed, you can refine your search or create a new record.
To refine the search, you can:
❖

Choose another search operator, such as “starts with” or “is exactly.”

❖

Edit the text for which you are searching.

Note that you can search for Contacts, Donors, or both. When you have
refined the search, click Search. If you are sure that the Donor is not already
on file, click New to create a new record. For detailed information about
creating Donor records, please refer to “More About Donors” on page 1.
When you click OK to choose a recipient from the search list or add a new
record, the Donor information is displayed in the Donor panel of the Gift
record.

Tip: To “jump” to a Donor record, click on the Donor Name, which is
underlined. You can then view or modify the Donor and click Save and
Close or choose File ➤ Close from the Donor menu to return to the gift
entry form.

Once you have specified the correct Donor, you can proceed to the next
section to enter the gift information.
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Note: If the Donor is your employee’s spouse—whose name should be

entered into the Spouse Name field of the employee’s Donor record—be sure
to click the Spouse Match box to reflect this fact in your reports.

Entering the Gift Information
The gift information includes the date on which the form was received, the
date of the gift, the Gift Year, and the Gift Amount. Using this information—
and the guidelines and limits set for the Organization and Donor you
specified—the system either Approves the gift and calculates the Award
Amount, or Declines the gift.
Note that you can manually override both the amount that the system
matches, and the amount of the award. By overriding the Award Amount,
you can Approve gifts that were Declined, and vice versa.
If the gift, Donor, or recipient Organization is on Hold, the gift is given a
Disposition of Pending until the Hold is released, at which time it will be
Approved or Declined.
The gift-related fields are located in the right side of the entry form.

Processing Gifts

Field

Description

Disposition

The Disposition is displayed above the gift-related fields.

Program

The matching gifts or volunteer gifts program to which this gift
belongs. If your system has only one program, it is displayed and
cannot be modified. Otherwise, choose the appropriate program.

Received

The date on which the gift form was received. This field defaults
to the current date.

Verified

The staff member who verified the gift form. This defaults to the
user who is logged into GIFTS.

Gift Date

The date on which the Donor made the gift to the recipient
Organization. This date is used to identify the Guideline Period
used to calculate the match rate.

Gift Year

The Fiscal Year in which the gift falls. This year is used to identify
the Limit Period used to check the Donor and Recipient limits.
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Field

Description

Gift Amount or
Hours

The amount that the Donor gave to the recipient Organization.
For volunteer gifts, this is the number of hours volunteered.

Entered

The user currently logged into the system. This information is
used for the system Audit Trail and cannot be modified.

Matched Amount

For matching gifts only:
The portion of the Donor’s gift to be matched. It defaults to the
Gift Amount, but you can manually change it if necessary.
The Award Amount is always calculated based on the Matched
Amount rather than the actual Gift Amount. The Matched
Amount is also used when determining the Donor or the
Organization’s cumulative gifts for the year for the purpose of
applying rates and limits.
Example:A Donor donates $10,000 to her alma mater but
does not want the entire gift to be matched since it would
use up her limit for the year (and prevent her from having
gifts matched to other recipients). So, she indicates that
only $2,500 of this gift should be matched. In this case,
you should enter $10,000 as the Gift Amount, click the
Manual option, and specify the Matched Amount as
$2,500.

18

Manual Matched
Amount

The Manual option allows you to modify the Matched Amount,
and provides a small text window for remarks. You can click the
Remarks button at any time to view the remarks.

Award Amount

The amount to be paid to the recipient Organization, as
calculated by the system. For more information about how this
calculation is made, including all the reasons why a gift may be
declined, please refer to “How GIFTS Calculates the Award
Amount” on page 22.
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Field

Description

Manual Award
Amount

You can click Manual to override this calculation and enter a
manual Award Amount; a text window is displayed, where you
can enter notes regarding the manual award. You can click the
Remarks button at any time to view the remarks.
If the Disposition of the gift was previously Declined and the
Award Amount you enter is greater than zero, the Disposition is
changed to Approved. Likewise, if the Disposition of the gift was
Approved and you change the Award Amount to zero, the
Disposition becomes Declined.

Approve

For volunteer gifts only:
This check box is available for volunteer gifts with an Award
Amount of zero. When you select this check box, the default
“declined” status for the gift is overridden, and the gift may be
included on standard reports.

Description

A short description of the gift’s purpose.

Gift Type

For matching gifts only:
If your company allows gifts to be made in forms other than cash
(such as product or stock), choose the appropriate value from this
list. The default Gift Type is cash.
You can enter remarks about the Gift Type by clicking the
Remarks button next to the Gift Type field.

Hold Reason

Places the gift on Hold. For more information about this feature,
please refer to “Holding Gifts” on page 34.

Once this information has been entered to your satisfaction, you can click
Save and New to save the gift and continue working. The current gift is
saved, and the Gift record is cleared—with the exception of the Organization
information, which remains because users usually process a number of gifts
for a single Organization during a data entry session.
If you are finished entering gifts for the time being, choose File ➤ Close
from the Gift menu.
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Using Gift Alerts
An alert is a way of marking and annotating a gift so that you can remind
yourself or your colleagues of something important regarding the gift.
Exactly how gift alerts are used is up to you.
You can choose whether you want the Alert Message to display when users
open the Gift record. For example:

To post or edit an alert:
1 Open the Gift record.
2 From the Gift menu, choose Action ➤ Alert.

Field

Description

Alert

The Alert text. If this field is left blank, no Alert is posted.

Display Alert
Message?

Enable this option to display the alert message each time a
user opens the Gift record. Otherwise, users can click the Alert
button to view the message.

3 Click OK to save the alert and return to the Gift record.
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Removing an Alert Message
1 To remove an alert, open the Alert window, delete the message text, and
click OK. Then, save the Gift. GIFTS cancels the Alert.

Processing Gifts
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How GIFTS Calculates the Award Amount
The calculation of a gift’s Award Amount can be complicated, involving the
match rate of the Donor Class or Organization Class as well as any limits
that may apply to the Donor and/or Organization. As you enter gift
information, Employee GIFTS makes these calculations for you based on
your program guidelines and limits.
Employee GIFTS verifies the applicable gift eligibility, matching rates, and
award limits in order to make and approve Award Amount calculations, as
described in the following sections.

Verification of Gift Eligibility
Employee GIFTS goes through the following checks as you enter the gift
information. If any of these checks fail, the gift is declined. When a gift is
declined, the Award Amount is always zero and the Disposition is Declined.
❖

When the Gift Date is entered, Employee GIFTS verifies that the
appropriate number of days have elapsed between the employee’s Start
Date and the Gift Date. If not enough time has elapsed, the gift is declined.
If you suspect that the Start Date has not been entered or has been entered
incorrectly, you can jump to the Donor record (by clicking on the Donor’s
name), enter his or her Start Date, and click OK to return to the gift entry
form. The gift’s eligibility is recalculated.

❖

Based on the Gift Year, Employee GIFTS ensures that the current year’s
Donor Limits have been defined for the Donor’s Class. If no Donor Limits
have been set up, or the Donor has not been assigned to a Class, the gift
is declined.
If the gift has been Declined because the Donor has not been assigned to
a Donor Class, jump to the Donor record (by clicking on the Donor’s
name), enter his or her Class, and click OK to save the Donor and return
to the gift entry form. The Award Amount is automatically recalculated.
Note: The gift is not recalculated if you have saved it; you must either
delete and re-enter it, or specify a manual award, as described in
“Approving a Declined Gift” on page 36.
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❖

If the gift has been declined because Donor Limits have not been set up
for the Donor’s Class, please contact your GIFTS administrator or refer
to “Step 4C: Setting Gift Limits” on page 27 for more information. Then,
you must delete and re-enter the gift, or specify a manual award, as
described in “Approving a Declined Gift” on page 36.

❖

Based on the Gift Date, Employee GIFTS determines which Guideline
Period the gift falls in. If no Guideline Period is found which encompasses
the Gift Date, the gift is declined; please refer to “Step 4B: Setting Matching
Periods and Rates” on page 22 for information about setting up Guideline
Periods.
To correct the Declined gift, you must either delete and re-enter it, or
specify a manual award as described in “Approving a Declined Gift” on
page 36.

❖

Match rates may be based on either the Donor’s Class or the recipient
Organization’s Class, depending upon the setup of your program.
Employee GIFTS ensures that Match Rates are defined for either the
Donor Class or Organization Class, as appropriate. If not, the gift is
declined.
Please contact your GIFTS administrator or refer to “Step 4B: Setting
Matching Periods and Rates” on page 22 for information about setting up
your program rates. To correct the Declined gift, you must either delete
and re-enter it, or specify a manual award, as described in “Approving a
Declined Gift” on page 36.
If the gift was declined because the recipient is not assigned to an
Organization Class, you can jump to the Organization record (by clicking
on its name), enter its Class, and click OK to return to the gift entry form.
The gift’s eligibility is recalculated.
Note: The gift is not recalculated if you have saved it; you must either

delete and re-enter it, or specify a manual award as described in
“Approving a Declined Gift” on page 36.
Once Employee GIFTS verifies that the gift is eligible, it calculates the
proposed Award Amount as described in the following section.
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Verification of Matching Rates
GIFTS calculates the Award Amount for eligible gifts when you enter the
Gift Amount. Note that the Award Amount is not finalized until it has been
evaluated against your program limits.
Note: For matching gifts, the award is calculated based on the Matched
Amount—not the Gift Amount. The “manual Matched Amount” option is
used to indicate that a different amount of money should be matched than
the actual gift amount. For information about entering a manual Matched
Amount, please refer to “Entering the Gift Information” on page 17.

The system finds the rates that have been set up for the applicable
Organization Class or Donor Class within the current Guideline Period.

Matching Gifts Calculations
The calculation of matching gifts depends upon whether your program uses
a single rate or stepped matching that uses a “Tier 1” rate up to a break
point, and a “Tier 2” rate after the break point has been reached:
❖

If you specified a single rate, the Award Amount is calculated based on this
rate and the Match Amount. GIFTS then verifies the limits, as described
in the next section.
Example: If the rate is 2:1, the Award Amount for a Match Amount of
$100 is $200.

❖
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If you specified a break point, GIFTS first calculates the cumulative
Matched Amount for the Donor within the Fiscal Year of the gift:
❖

If the cumulative Matched Amount plus the Matched Amount for the
current gift is less than the break point, the Award Amount is
calculated based on the Tier 1 rate.

❖

If the cumulative Matched Amount plus the Matched Amount for the
current gift is greater than the break point, GIFTS identifies the
portion of the Matched Amount below the break point and matches
that portion at the Tier 1 amount. Then, GIFTS matches the
remaining portion at the Tier 2 amount.
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Example: The rate setup for the recipient Organization’s Class in this

Guideline Period is as follows:
Tier 1 Rate

2:1

Break Point

$5,000

Tier 2 Rate

1:1

The Donor has given a cumulative amount of $4,500 this year and has
given another $1,000 in this gift. The first $500 of the gift is matched 2:1,
and the second $500 is matched 1:1. The Award Amount, therefore, is
$1,500.

Volunteer Gifts Calculations
The calculation of volunteer gifts depends upon whether your program uses
variable rates or fixed rates:
❖

If you defined variable rates, GIFTS calculates the Award Amount by
multiplying the number of hours volunteered by the rate specified for the
applicable Donor Class or Organization Class.

❖

If you defined fixed rates, GIFTS verifies that the minimum number of
hours have been volunteered and awards the amount specified for the
program. If the minimum number of hours have not been volunteered,
the gift is declined.

Once the proposed Award Amount has been calculated based on the rates,
the system proceeds to verify it against the limits established for the Donor
and for the Organization.

Verification of Award Limits
Once the Award Amount is calculated, Employee GIFTS ensures that the
Award Amount does not exceed the limits established for the Donor and/or
recipient Organization.
1 GIFTS checks the Award Amount against the limits established for the
Donor Class:
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❖

If the limits have already been reached: the gift is Declined and the
Award Amount is set to zero.

❖

If the limits have not been reached but the full Award Amount would
exceed the limits: GIFTS deducts the portion of the Award Amount
that would exceed the limit, and then proceeds to check the new
award against the Organization Limits.

❖

If no portion of the Award Amount exceeds the limits: the Award
Amount is checked against the Organization Limits.

2 GIFTS checks the Award Amount (minus any portion that would exceed
the Donor Limits) against the limits established for the Organization Class:
❖

If no Limits are found: the final Award Amount (less any portion that
would exceed the Donor Limits) is placed in the Award Amount field
and the gift is Approved.

❖

If the limits for the Organization’s Class have already been reached:
the gift is Declined and the Award Amount is set to zero.

❖

If the limits have not been reached but the full Award Amount would
exceed the limits: GIFTS deducts the portion of the Award Amount
that would exceed the limit, places the remaining amount in the
Award Amount field, and Approves the gift.

Note: If you need to override the Award Amount generated by the system,
please refer to “Entering the Gift Information” on page 17.

Viewing a Donor’s History
The Donor History tab available from any gift displays:
❖
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A summary of the Donor’s history to date for the current Limit Year
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A list of all gifts that have been logged for that Donor.

You can double-click on any gift listed in the grid to open it; GIFTS closes
the current gift when you open a gift from the list. If you’ve made changes
to the current gift, GIFTS prompts you to save them.
The right side of the Donor History displays a summary of the Donor’s
giving for the current year. You can use this information to check how close
the Donor is to exceeding the limits on his or her giving
Field

Description

Gift

For matching gifts only—the total amount of gifts given by the
Donor within the current year.

Hours

For volunteer gifts only—the number of hours volunteered within
the current year.

Matched

For matching gifts only—the total Matched Amount of the gifts
given by the Donor within the current year.

Award

The total amount awarded to recipient Organizations on behalf
of the Donor within the current year.

Limit/Yr

The Award Amount limit applied to the Donor for this year, based
on his or her Donor Class.

Available

The amount of matching funds available for the remainder of the
year (the limit minus the cumulative Award Amount).

How GIFTS Calculates the Award Amount
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Field

Description

# Entered

The number of gifts entered for this Donor within the current
year.

# Approved

The number of Approved gifts entered for this Donor within the
current year.

# Declined

The number of Declined gifts entered for this Donor within the
current year.

# Pending

The number of Pending gifts entered for this Donor within the
current year.

A list of the gifts for the Donor is displayed in the grid, which includes the
following information:
Column

Description

Alert Status

A red exclamation mark is displayed if an alert has been posted
for the gift. Double click on the mark to view the alert.

Donor

The name, telephone number, Social Security Number or
Employee ID, and Class of the Donor.

Organization

The Organization Name and Organization Class.

Gift

The Gift Date, Gift Amount or Hours, and Gift Type.

Match

The Match Amount and Award Amount.

Remarks

The Hold Remarks.

ID

The system-generated ID number for the gift.

Audit

The dates on which the gift was created and last modified, and
the login IDs of the users that created and last modified the gift.

Viewing an Organization’s History
The Organization History tab available from any gift displays:
❖
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A summary of the Organization’s history to date for the current Limit Year
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A list of all gifts that have been logged for that Organization.

You can double-click on any gift listed in the grid to open it; GIFTS closes
the current gift when you open a gift from the list. If you’ve made changes
to the current gift, GIFTS prompts you to save them.
The right side of the Organization History displays a summary of the
Organization’s award for the current year. You can use this information to
check how close the Organization is to exceeding the limits on its awards.
Field

Description

Gift

For matching gifts only—the total amount of gifts given to the
Organization within the current year.

Hours

For volunteer gifts only—the number of hours volunteered within the
current year.

Matched

For matching gifts only—the total Matched Amount of the gifts given
to the Organization within the current year.

Award

The total amount awarded to the Organization within the current year.

Limit/Yr

The Award Amount limit applied to the Organization for this year,
based on the Organization Class.

Available

The amount of matching funds available for the remainder of the year
(the limit minus the cumulative Award Amount).

# Entered

The number of gifts entered for this Organization this year.
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Field

Description

# Approved

The number of Approved gifts to the Organization during the current
year.

# Declined

The number of Declined gifts to the Organization during the current
year.

# Pending

The number of Pending gifts to the Organization during the current
year.

A list of the gifts to the Organization is displayed in the grid, which includes
the following information:
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Column

Description

Alert Status

A red exclamation mark is displayed if an alert has been posted
for the gift. Double click on the mark to view the alert.

Disposition

The Gift Year, Gift Disposition, Disposition Date, and Disposition
Notes.

Organization

The Organization Name and Class.

Gift

The Gift Date, Gift Amount or Hours, and Gift Type.

Match

The Match Amount and Award Amount.

Remarks

The Hold Remarks.

ID

The system-generated ID number for the gift.

Audit

The dates on which the gift was created and last modified, and
the login IDs of the users that created and last modified the gift.
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Tips for Efficient Data Entry
Employee GIFTS has been designed to make the high-volume entry of gift
records as efficient as possible. For this reason, there are several features
available only on the data entry form for matching gifts and volunteer gifts.
Now that you have an understanding of the data entry process, please use
this section to review and note several options that can streamline your data
entry.
❖

An option is available in the Administrator Module for retaining either the
Donor or the Recipient information in the form between entries. If you
typically process new gifts in batches sorted by Recipient or Donor,
contact your GIFTS administrator to find out about setting this option.

❖

You can “jump” to the recipient Organization’s record by clicking on the
underlined Organization Name in the gift entry form. After you view or
modify the Organization, click Save and Close or choose File ➤ Close from
the Organization menu.

❖

You can “jump” to the Donor’s record by clicking on the underlined
Donor Name in the gift entry form. After you view or modify the Donor,
click Save and Close or choose File ➤ Close from the Donor menu.

The options described in the following table are located at the top of the gift
entry form. The table describes the use of each option, how it is designed to
help you work with maximum efficiency, and the circumstances under
which each option is available.
Button

Description

Save and New

Saves the current record without exiting the gift entry form.
Use this button when you finished working with a gift and you
wish to enter another gift. The data entry form is cleared—with
the exception that the Organization information from the
previous gift is entered by default. If this is not the Organization
you want, you can change it by searching for the correct
Organization.
Since gifts for recipients are usually processed in batches, Save
allows you to enter multiple gifts without having to re-open the
gift entry form or re-enter the recipient Organization.

Tips for Efficient Data Entry
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Button

Description

File ➤ Close

Choose File ➤ Close to close the gift entry form and exit to the
Organizer.
If the gift is new, Employee GIFTS discards it. If the gift is an
existing record to which you’ve made changes, you are given an
opportunity to save these changes.

New

Clears the data entry form but does not exit the gift entry form,
allowing you to enter a new gift.
Use this button when you wish to “start over” or if you don’t want
to save the changes you’ve made to the current gift. You can start
a new gift without closing and re-opening the gift entry form.
If the current record is new and you’ve entered enough
information for the gift to be saved—or if the current record is an
existing record to which you’ve made changes—you are given an
opportunity to save the gift before continuing. If you haven’t
entered enough information to permit a save, the current record
is discarded.

Previous

Returns to the last record viewed, modified, or entered in the gift
entry form.
Use this option when you need to check something that you
entered previously, or when you realize that you’ve made a
mistake that you wish to correct. This is much more efficient than
having to exit the data entry form and search for the gift from the
Organizer.
Note that you can only go back to gifts entered during the current
data entry session.
If the current record is new and you’ve entered enough
information for the gift to be saved—or if the current record is an
existing record to which you’ve made changes—you are given an
opportunity to save the gift before continuing. If you haven’t
entered enough information to permit a save, the current record
is discarded.

Next

Moves to the record entered after the current record.
This button is only available if you have used the Previous button
to return to a previous record.
If you’ve made changes to the current record, you are given an
opportunity to save these changes before continuing.
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Button

Description

File ➤ Delete

Deletes the current record.

3

You are required to confirm that you wish to delete the record;
there is no way to recover a deleted record.
This option is only available if you are viewing a record that has
been saved. To discard a new gift, click New or choose File ➤
Close from the Gift menu.
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Holding Gifts
When a gift is placed on Hold, the gift is given a Disposition of Pending,
meaning that it has been neither Approved nor Declined. Pending gifts
cannot be included in a batch for period-end processing, and therefore are
not paid or included in the correspondence generated to Donors and
Organizations.
Note: Gifts cannot be put on Hold if the gift is already included in a batch. If

you need to put a batched gift on Hold, you must first remove it from the
batch as described in “Modifying a Batch (Adding or Removing Gifts)” on
page 6.
To put a gift on Hold, please use the following procedure:
1 Open the gift. You can access gifts from the Matching Gifts or Volunteer
Gifts folders of the Organizer and from the history tabs of other gifts.
2 Choose a Hold Reason from the Hold Reason list. The Hold Remarks
window is displayed.
3 Enter any remarks you wish to make regarding the reason for the hold,
and click OK. Users can view these remarks in the Gift record and in the
Organizer.
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Removing a Gift Hold
You can remove the Hold from a gift at any time. When the Hold Reason is
removed, the Hold Remarks are cleared and the appropriate Matched
Amount (for matching gifts only) and Award Amount are calculated.
To remove the Hold from a gift:
1 Open the gift in the Match or Volunteer window.
2 From the Hold Reason list, choose “None.” The Matched Amount, if
applicable, and Award Amount are updated, and the gift is either
Approved or Declined (as determined by your program guidelines and
limits).
Note that a gift may also be held because there is a hold on either the Donor
or the recipient Organization. For more information, please refer to
“Holding Gifts for a Donor” on page 20 or “Holding Gifts for an
Organization” on page 22.

Removing a Gift Hold
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Approving a Declined Gift
Occasionally, you may find that a gift was Declined not because it was
outside of your program guidelines but because some aspect of your
program’s setup, or the Donor or Organization information, was
incomplete.
While you can correct the setup or data entry mistake, the gifts that have
already been saved with a Disposition of Declined remain Declined. Since
the system does not make retroactive changes to gift data, the Award
Amount and Disposition of saved gifts are not recalculated.
To correct gifts that have been incorrectly Declined, you have the following
options:
1 Click the Manual option and enter a manual Award Amount. For more
information, please refer to “Entering the Gift Information” on page 17.
2 Delete the gift and re-enter it after you have resolved issues regarding your
setup or data. Since Declined gifts cannot be included in batches or have
grants created for them, you should not encounter any restrictions when
attempting to delete the gift. For more information on deleting the gift,
please refer to “Deleting a Gift” on page 44.
Note: Deleting the gift and then re-entering it after you have corrected

your setup issues has the following advantages:
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❖

The system calculates the appropriate Award Amount for you, just as
it does for any new gift.

❖

The fact that a Manual Award was entered is displayed in the
Organizer folder, the gift entry form, and in the Audit Trail. Since the
gift is not truly a Manual Award, entering it as such may prove
misleading to other users or to management.
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Viewing the Audit Trail for a Gift
A gift’s Audit Trail provides a history of the important actions in the life of
the gift. Since the Audit Trail is maintained automatically and cannot be
edited by GIFTS users, it should always represent an accurate history of
events.
To access a gift’s Audit Trail, open the gift and choose Tools ➤ View Audit
Trail from the Gift menu. The Audit Trail is displayed. To print the Audit
Trail, click Print.
The Audit Trail tracks the following events:
✔ The creation of the gift, including the original Gift Amount or Gift Hours
✔ The Approval of the gift, including the Matched Amount (if applicable),
the Award Amount, and Disposition Reason
✔ The Declination of a gift, including the Disposition Reason
✔ Changes made to the Gift Amount or Hours
✔ Changes made to the recipient Organization or Donor specified
✔ Changes made to the Matched Amount or Award Amount (if a Disposition
change does not also result)
✔ The creation of a grant for the gift or the undoing of the grant creation

Viewing the Audit Trail for a Gift
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Creating a Grant for a Single Gift
In general, you create grants during period-end processing that consolidate
your giving to each recipient Organization. Then, you use the GIFTS granttracking functionality to process your Payments and, if desired, reflect your
employee giving in the optional Budget Module.
If the occasion demands it, you can also process a gift “out of period.” For
instance, you may need to process a gift for a VIP Donor or you may find an
overdue gift that was mistakenly left out of a previous batch.
Important: Once a grant has been created for a gift, you cannot include the
gift in a normal batch for period-end processing. Unlike the period-end
process that creates summary grants for each recipient, this process creates
one grant for each gift selected—gifts are not grouped together by the
recipient Organization as they are during period-end processing.

Use the following procedure to create a grant for an individual gift; note that
this “out-of-period” processing is the exception, not the rule.
1 Open the gift, or highlight the gift (or gifts) in the Organizer and choose
Action ➤ Create Grants. The grant creation options are displayed.

2 Use the available fields to determine how the grants should be processed.
Field

Description

Grant Information
Request Type

Defaults to the Request Type for giving program to which the
gift belongs. There is no access to this field.

Grant Date

The Grant Date to be assigned to the Request. The field
defaults to the Gift’s Received Date, but can be changed.
When the Request is created at the end of this process, the
date here also serves as the Request Date.
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Description

Payment Information
Fiscal Year

The Fiscal Year in which the grant payment or payments fall. If
you use the optional Budget Module and your payments fall in
an Open Budget Year, you are required to specify a Reserve
Fund from which the grant payments will be drawn.

Mark Payment as
Paid

A single payment is automatically created for the full amount
of the grant. If you check this box, this payment is
automatically marked as “Paid.” Otherwise, the Payment
Status is “Scheduled.” (The default setting of this option is
determined by the Request Preferences described in the GIFTS
Administrator’s Guide.)

Reserve Fund
Browse

This option is displayed if you need to resolve a Payment or
Payments against the Budget. Click Browse to choose the
Reserve Fund from which the Payments will be drawn; only
the Budget for the year specified is available.
The Budget Categories are displayed on the left-panel. When
you click on a category, the Reserve Funds located beneath it
are displayed in the right panel.
To choose a Reserve Fund, double-click on it or highlight it
and click OK. For more information about working with the
Budget, please refer to the Budget Module User’s Guide.

3 Click OK. If your GIFTS system has been set up to require data entry in
certain categories for each Approved Request, a message indicates this
fact. Otherwise, you may skip to the next step.
❖

Click OK. The Requests Coding Sheet is displayed. The categories
that are displayed in bold type are required, meaning that you must
enter a classification into them.

❖

To enter classifications, double-click on a required category. A list of
the available classifications is displayed. Double-click on the
appropriate code (or highlight it and click Insert). Enter a
classification for each required category.

❖

When you have finished entering classifications, click the OK button
on the Coding Sheet window to continue.

Creating a Grant for a Single Gift
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4 If you’re creating grants for more than one gift, a process log is displayed;
the log lists the grants being created, as well as any relevant informational
or error messages.
5 When the grant creation is complete, click Print or Save As to keep the
log for your records.
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Undoing an “Out-of-Period” Grant
You can ‘undo’ the creation of “out-of-period” grants that were created
outside of the normal period-end processing procedures. You can undo a
single grant, or a batch of grants at once.
Note: This procedure cannot be used to undo gifts that were consolidated
during normal period-end processing. If you need to undo grants created
during period-end processing, please refer to “Undoing the Creation of
Grants” on page 14.

To undo the creation of an out-of-period grant:
1 Open the gift, or highlight the gift in the Organizer and choose Action ➤
Undo Grants from the menu. You are prompted to confirm your
intentions.
2 Click Yes to delete the grant (Approved Request). In addition, all Payments
related to the Request are deleted. If you are using the Budget Module,
any funds allocated to make these Payments are returned to the Reserve
Fund from which they were drawn.
A message is displayed if there are any outstanding issues that must be
addressed. If you are undoing more than one grant, the relevant messages
are displayed in a process log. When the process is complete, click Print
or Save As to keep the log for your records.

Undoing an “Out-of-Period” Grant
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Transferring Gifts to Another Branch
If your organization uses Branch Security, you can transfer gifts to other
divisions for future handling. Note that you cannot transfer a gift if it has
been included in a period-end batch.
Who may transfer gifts to another branch depends on the Branch Security
model you are using. These two models, based on decentralized data entry
versus centralized data entry, are described in “About Branch Security” on
page 290 of the GIFTS Administrator’s Guide.
❖

If you are using Branch Security for the decentralized data entry model,
you must log in to GIFTS as a user in the Admin group.

❖

If you are using Branch Security for the centralized data entry model, you
must log in to GIFTS as a user with permission to modify records from
the branch associated with the gift or gifts. (This would include the Admin
group.)

Transferring a Single Gift to Another Branch
To transfer a gift:
1 Log in to GIFTS as a member of the Admin user group, the open the gift.
2 Choose Action ➤ Transfer from the gift menu. You are prompted to enter
the gift’s new branch.
3 Select a branch and click OK. The gift is transferred, and the new branch’s
name is displayed at the top of the gift record.

Transferring a Batch of Gifts to Another Branch
To transfer a batch of gifts:
1 In the Matching or Volunteer Gifts folder of the Organizer, display and
highlight the gifts you wish to transfer.
2 From the main menu, select Action ➤ Transfer Branch.
3 Select the branch to which you wish to transfer the gifts.
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4 Click OK to perform the transfer. A process log opens, detailing the results
of your batch transfer.

Transferring Gifts to Another Branch
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Deleting a Gift
You can delete matching gifts and volunteer gifts from the system at any
time, provided that:
❖

The gift has not been included in a batch

❖

No grants have been created for the gift

!

Caution: Once you delete a gift, there is no way to recover it except by

restoring a backup of the database prior to when the gift was deleted.
To delete a gift:
1 Open the gift.
2 From the Gift menu, choose File ➤ Delete. You are prompted to confirm
that you wish to delete the gift.
3 Click Yes. The gift is permanently removed.
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Period-End
Processing

Typically, the processing of matching gifts and volunteer gifts
programs is divided into periods. At the end of each period, you
process the payments and send correspondence for that period. This
chapter describes how to perform your period-end processing.
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Period-End Processing at a Glance
The term period-end processing refers to the steps taken to complete gift
processing for any given period. Here’s an overview of the steps you need to
complete on a daily or as-needed basis. Each step is described in more detail
in the following pages:

1
2
3

Create a period-end batch.
Identify and group all of the gifts you wish to process into a
period-end batch.

Activate period-end processing.
Choose a batch to initiate period-end processing.

Run the “Schedule of Gifts to be Paid” report.
This report groups the gifts for the period by their recipient
Organizations, and provides you with a visual confirmation of the
gifts that are to be processed.
Since the report groups matches together by Organization, it should
accurately reflect the grants that are to be created for these gifts: one
for each Organization that reflects the total amount that it has been
awarded during that period.
GIFTS ensures that this report accurately reflects your batch by
requiring that you re-generate the report whenever you add or
remove matches to or from the batch.

4

Create grants for your Approved Gifts.

2

Create grants (Approved Requests) to the recipient
Organizations for this period. The grants are included in your
overall grant-management data.

Period-End Processing at a Glance
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5
6
7

Process the grant Payments.
Search for and process the Payments that have been created as a
result of your period-end processing. GIFTS offers several
options for sharing Payment data with your accounting
department.

Generate recipient Organization correspondence.
Most companies produce correspondence to the recipient
Organizations detailing not only the amount they are to be awarded
during the period, but also the Donors on whose behalf the awards
are being made. This may serve as a cover letter to a check, or
notification that a check is being sent separately.

Generate Donor correspondence.
Most companies also produce correspondence to their Donors
notifying them of the gifts that have been made on their behalf.

Important: Steps 1 through 3 must be processed in order and are mandatory.

Step 4 is mandatory if you are going to address Step 5. Steps 6 and 7 are
optional and can be processed in either order.

Period-End Processing at a Glance
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Step 1: Creating and Managing Batches
Before you can run the period-end processes, you must first identify the gifts
that you wish to process for the current period and identify them as a batch.
A batch is simply a group of gifts that you’ve chosen to process at the end of
a giving period
All period-end processing functions revolve around a batch. In order to
activate the different period-end processing options, you must first identify
the batch you wish to process.

Planning a Batch
Before your create your batch, you should spend a moment thinking about
the gifts that need to be included in the batch and how they are related. For
instance:
✔ Were all of the gifts received within a certain date range?
✔ Were all of the Donors’ gifts made within a certain date range?
✔ Do you want to process gifts for a particular Organization Class or Donor
Class only?
The more clearly you can define your criteria for your batch, the easier it
will be to select them. Not all gifts are eligible for inclusion in a batch; please
refer to “Which Gifts Can Be Included in a Batch?” on page 5 for more
information.
Note: If you use the GIFTS Budget Module, all Payments for a batch are

resolved against a single Reserve Fund during period-end processing. If you
have structured your Budget so that more than one Reserve Fund exists for
matching gifts or volunteer gifts data, you may need to divide each period’s
gifts into batches that reflect the Reserve Fund from which the Payments
should be resolved.
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Which Gifts Can Be Included in a Batch?
When it comes time to process your gifts at the end of the period, you will
identify to the system all of the gifts that you wish to include in the batch.
However, not all gifts are eligible to be included in a batch. A gift can only be
included in the batch if the following are true:
✔ The Disposition of the gift is Approved.
✔ The gift is not already included in a batch.
✔ A grant has not already been created for the gift.
✔ All of the gifts belong to the same matching gifts or volunteer gifts
program. (If you have multiple giving programs, you cannot mix gifts from
different programs in the same batch.)
If you attempt to add an invalid gift to a batch, you are notified by the
system. You can either modify the problematic records or remove them
from your selection in order to create the batch. If you are adding gifts to an
existing batch, the system will skip any gifts that do not meet the above
criteria.

Creating a Batch
Batches are created from the Matching Gifts and Volunteer Gifts folders of
the GIFTS Organizer. In order to create a batch, you should be familiar with
the Organizer’s searching and selecting techniques. For complete
information on using the GIFTS Organizer, please consult the GIFTS User’s
Guide.
Follow the instructions below to create a new batch.
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the GIFTS menu, choose Edit ➤ Find. The Quick Find search
options are displayed.

Step 1: Creating and Managing Batches
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3 Use Quick Find or the Advanced search to retrieve the gifts you want to
include in the batch. The gifts are displayed in the Organizer grid.
Tip: It’s all right if a few gifts you’d like to include in the batch are not
displayed in the grid. You can add and remove individual gifts from/to a
batch after it has been created. When selecting the gifts to be included in
the batch, simply try to come as close as possible to the final result.

4 Highlight the gifts to be included in your batch.
5 From the GIFTS menu, choose Action ➤ Period-End Processing ➤ Create
Batch. The system scans the gifts you chose to make sure that they are
eligible to be included in the batch. If any gifts cannot be included, GIFTS
displays a log explaining the error.
6 You are prompted to name the batch. Be sure to use a name that will allow
GIFTS users to distinguish between batch and other batches that you have
created or will create, and click OK. A message indicates that the gifts have
been batched.

Modifying a Batch (Adding or Removing Gifts)
You can add eligible gifts to or remove gifts from an existing batch at any
time. However, not all gifts are eligible to be added; please refer to “Which
Gifts Can Be Included in a Batch?” on page 5 for more information.
Note: You cannot add or remove gifts if grants have already been created for

the batch because all period-end processing for that batch is complete at that
point.
Since the “Schedule of Gifts to be Paid” report must accurately reflect the
gifts that are to be paid in this batch, GIFTS requires that you re-run this
report after making changes to a batch.
To modify an existing batch:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the GIFTS menu, choose Edit ➤ Find. The Quick Find search
options are displayed.
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3 Use Quick Find or the Advanced search to retrieve the gifts you want to
include in the batch. The gifts are displayed in the Organizer grid.
4 Highlight the gifts to be added to or removed from the batch.
5 Choose the add or remove option:
❖

If you are adding gifts, choose Action ➤ Period-End Processing ➤
Add Gifts to Batch. GIFTS scans the gifts you chose to ensure that
they are eligible to be included in the batch and displays a log
explaining the error if any are not.

❖

If you are removing gifts, choose Action ➤ Period-End Processing ➤
Remove Gifts from Batch. Note that the gifts you are removing must
be from the same batch.

If you are adding gifts, you are prompted to identify the batch you wish to
modify.
6 Choose a batch from the list and click OK. If any gifts cannot be added,
GIFTS displays a log that explains why. If the process is successful, a
message indicates that the gifts have been added.

Checking the Status of a Batch
From time to time, you may want to check the status of a batch to see which
aspects of period-end processing have been completed. This information is
available in the grid from which you select batches for period-end
processing.
To check the status of a batch:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
Column

Description

Batch

The name of the batch.

Created

The date on which the batch was created, and the user who
created it.
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Column

Description

Reported

The date on which the “Schedule of Gifts to be Paid” report
was run, and the user who ran it.

Requests Created

The date on which grants were created for the batch, and the
user who created them.

Donor Letters

The date on which Donor Correspondence was generated,
and the user who performed this function.

Org Letters

The date on which Recipient Correspondence was generated,
and the user who performed this function.

To exit without selecting a batch, click Cancel. To select a batch for further
processing, highlight it and click OK.

Deleting a Batch
You can delete any batch for which grants have not yet been created. Note
that this process deletes only the batch designation—it does not delete any
of the batched gifts or the data contained within them.
To delete a batch:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 Double-click on a batch, or highlight it and click OK. The gifts in the batch
are displayed in the Organizer grid. In addition, the period-end processing
functions should now be enabled in the Action/Period-End Processing
menu.
4 From the menu, choose Action ➤ Period-End Processing ➤ Delete Batch.
A message notifies you that the batch has been deleted.
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Step 2: Activating Period-End Processing
This section describes how to activate period-end processing after you have
created a batch. To select a batch for period-end processing:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 Select a batch from the list and click OK. The gifts in the batch are displayed
in the Organizer. In addition, the period-end processing functions should
now be enabled in the Action ➤ Period-End Processing menu.
Although you can search for a batch using the Matching Gifts or Volunteer
Gifts Quick Find, the period-end processing functions are not enabled
when you use Quick Find.
Note: If you change the contents of the Organizer by performing a search
or zooming in on a record in another folder, the batch is no longer
considered active and the period-end processing functions are disabled.

Step 2: Activating Period-End Processing
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Step 3: Running the “Schedule of Gifts to
be Paid” Report
This report groups the gifts in a batch by their recipient Organizations and
provides you with a detailed list of the gifts that are to be processed. In
effect, the report is a preview of the grants creation step—you should review
the report to ensure that the results of your period-end processing will be
accurate.
GIFTS makes sure that this report accurately reflects the batch that you
defined by requiring that you re-run the report whenever you add gifts to or
remove gifts from the batch. Therefore, the grants and Payments that you
will create are always accurately reflected in this report.
You must complete this step before you can create grants and process
Payments for the batch.
To run the report:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 From the list, choose the batch for which you wish to run the report and
click OK. The gifts included in the selected batch are displayed in the
Organizer grid.
4 From the GIFTS menu, choose Action ➤ Period-End Processing ➤ Print
“Gifts to be Paid” Report. The report is generated in the Crystal Reports
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viewer. (If the report had been run before for the same batch, you are
prompted to confirm that you wish to run the report again.)

5 When the report has finished processing, you can print a copy for your
records or export it to another application, such as a spreadsheet or
Internet browser. For more information about the Crystal Reports viewer,
please refer to “Step 5: Running the Report” on page 6.
When you are finished viewing the report, close the viewer and return to
GIFTS; closing the viewer conserves your computer’s available memory.
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Step 4: Creating Grants for Approved Gifts
This step consolidates your giving for each Organization—as detailed in the
“Gifts to be Paid” report—into grant records (Approved Requests) that can
be processed by GIFTS. Payment information is associated with these
grants, and you can use the GIFTS grant-tracking features to manage them.
The outcome of this process is as follows:
❖

A single grant is created for each recipient Organization

❖

The amount of each recipient’s grant is the sum total of all the awards
granted to that Organization within the giving period

Creating Grants
To create grants for your employee giving:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 From the list, choose the batch for which you wish to create grants and
click OK. The gifts included in the selected batch are displayed in the
Organizer grid.
4 From the GIFTS menu, choose Action ➤ Period-End Processing ➤ Create
Grants for Batch. You are prompted to confirm your intentions.
If the Create Grants for Batch option is disabled, it is likely because you
have not run the “Gifts to be Paid” report for this batch or because you
have modified the batch since you last ran the report. Also, be sure that
your GIFTS administrator has granted you the security permissions
needed to create grants.
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5 Click Yes to continue. The grant options are displayed.

Field

Description

Grant Information
Request Type

The Request Type designated for the matching gifts or
volunteer gifts program to which the gifts belong. For
information about specifying the Request Type for a giving
program, please refer to “Step 4: Setting Up Matching and
Volunteer Programs” on page 20.

Grant Date

The Grant Date to be assigned to the grants. This also serves
as the Request Date.

Payment Information
Fiscal Year

Choose the Fiscal Year of the gift payments. GIFTS uses the
Fiscal Year information in the standard financial reports and,
if you use the GIFTS Budget Module, to determine the Budget
Year from which funds for the Payments are drawn.

Mark Payment as
Paid

For each grant, a single Payment is automatically created for
the full Grant Amount. You can use this option to
automatically mark these Payments as ‘Paid.’ Otherwise,
their Status will be ‘Scheduled.’

Type

The type of Payments created by the approval process.
If your GIFTS administrator defined a default Payment Type,
it is displayed here. If the default does not apply to the
Payments you are creating, select another Payment Type
from the list.

G/L Account

If you use a general ledger accounting system for your grant
payments, you can select a G/L account for the Payment.
If your GIFTS administrator defined a default G/L account, it
is displayed here. If the default does not apply to the
Payments you are creating, select another G/L account from
the list.

Reserve Fund

Step 4: Creating Grants for Approved Gifts
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Field

Description

Browse

This option is displayed if you have to resolve Payments
against your Budget. Click Browse to choose the Reserve
Fund from which the Payments will be drawn. Only the
Reserve Funds for the Fiscal Year specified are available.
The Budget Categories are displayed on the left panel.
Highlight a Category to display the Reserve Funds located
beneath it in the right panel. To choose a Reserve Fund,
highlight it and click OK.
For more information about resolving Payments against the
Budget, please refer to the Budget Module User’s Guide.

6 Enter the grant information, and click OK.
Note: If GIFTS has been set up to require the entry of classification data

for Approved Requests, the Request Coding Sheet is displayed. To enter
a classification, double-click on the category to display a list of available
classification codes. Then, highlight the classification you wish to use and
click Insert. When you have entered all of the required classifications,
click OK.
As the grants are created, a process log details the operation. If your
Request Coding Sheets use any categories (such as “Geographical Area
Served”) that are also used in your Organization Coding Sheets, the
classifications from your Organizations are automatically inserted into
their grants. Note that classifications from the Organization override any
classifications that you may have entered in this step.
7 When the process is complete, click Print or Save As to keep the log for
your records.

Undoing the Creation of Grants
You may need to undo the creation of grants. If you processed a batch
prematurely, you can undo all the grants for that batch. Or, if there are gifts
that should not have been included in a batch, you can undo the grants
made for those specific items.
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Important: This process deletes grant record and payments associated with

the grants you choose to undo. Any changes that you have made to either
the grants or the payments are permanently deleted.
To undo the creation of grants for matching gifts or volunteer gifts:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 From the list, choose the batch that includes the grants you wish to undo
and click OK. The gifts included in the selected batch are displayed in the
Organizer.
4 From the GIFTS menu, choose Action ➤ Period-End Processing ➤ Undo
Grants Creation. You are given to option to undo all of the grants for the
batch, or only some of the grants.

5 Choose the appropriate option, and click OK.
Note: If you chose Select Grants from this Batch to Undo, a grid lists the
grants that were created for the batch. Highlight the grants you wish to
undo and click OK.

A process log lists the grants that were deleted. When the process is
complete, click Print or Save As to keep the log for your records.
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Step 5: Processing Payments
After creating grant records for your awards, you have the full paymenttracking functionality of GIFTS at your disposal to process your Payments.
This section describes the basic aspects of working with Payments; for more
detailed information about Payment processing, please refer to the GIFTS
User’s Guide
Most likely, you will need to request checks or wire transfers from your
accounting department. GIFTS offers several methods for sending your
payment requests to your accounting department. The method you choose
depends upon the content and format of the data that needs to be
exchanged.

Tip: If the “Schedule of Gifts to be Paid” report is sufficient for your needs,
you can skip the rest of this section.

Consider the following options:
Option

Description

Print a report from
the Organizer

You can search for the appropriate Payments in the Organizer
and then print or export the contents of the Organizer as a
report. (Using the Organizer as a report writer is known as ad hoc
reporting.)
Your report can include the date on which the Payment is
scheduled, the recipient Organization, the amount, and other
information available in the Payments tab of the Organizer. For
more information, please refer to “Printing or Exporting from the
Organizer” on page 17.

Print a report from
the GIFTS Report
Library

16

The GIFTS Report Library includes more than 40 financial reports.
You can produce a report that details the Payments that are to be
made. For more information, please refer to “Generating a
Financial Report” on page 19.
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Option

Description

Export information
electronically to
your A/P system

The GIFTS Accounts Payable (A/P) Module can export payment
information to Blackbaud Accounts Payable, Quicken,
QuickBooks, and other popular accounting packages. For more
information, please refer to “Exporting Payments” on page 22.

Print checks from
GIFTS

Users of the GIFTS Check Writer can print checks directly from
GIFTS. For more information, please refer to the A/P Module
User’s Guide.

Print check
requisition forms

The GIFTS A/P Module can print Check Requisition Forms for
payments, and use an Audit Trail to track these forms. For more
information, please refer to the A/P Module User’s Guide.

These options are followed by an explanation of how to mark the Payments
in GIFTS as having been ‘Paid.’

Printing or Exporting from the Organizer
From the Organizer, you can create ad hoc reports that include the
information displayed in the Organizer grid. To create an ad hoc report, you
use the Organizer’s searching and display options to retrieve the information
you want—and then simply print or export this information.
You can use this functionality as a convenient way to print or export a list of
the payments associated with a batch. This section describes the basics of ad
hoc reporting; for more information, please refer to the GIFTS User’s Guide.
You can modify ad hoc reports to meet your needs with the following
options:
Include and Remove Columns By default, the Payments folder displays the
status, amount, date, payee, reference information, Fund code, notes, ID,
and Audit Trail information for your Payments. You can choose to display a
wide variety of other columns or to remove columns that you don’t need.

By default, Payments displayed in the Organizer are sorted
according to their scheduled date. You can sort records based on a number
of properties—such as Vendor Number, Tax ID, and Bank Code—and
choose whether the sort order is ascending or descending. In case two or

Sort Order
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more Payments have the same value in the sorting property, you can set
secondary properties by which to sort them.
For printed reports, you can adjust the size of the columns,
or hide columns entirely.

Printed Format

If you choose to export the report to your spreadsheet program,
you can modify it as you would any other spreadsheet document.

Export

Tip: You can save column, sort order, and print setup options as Organizer
Views. For more information, please refer to the GIFTS User’s Guide.

To create an ad hoc report for the Payments associated with a batch of gifts:
1 Go to the Payments folder of the GIFTS Organizer.
2 From the GIFTS menu, choose Edit ➤ Find. The Quick Find search
options are displayed.
3 Click on the Matching/Volunteer Batch search property. A list of batches
is displayed.
4 Choose a batch and click Find Now. The Payments for the batch are
displayed in the Organizer.
5 Choose the columns and sort order that you wish to use for the report.
❖

To add, remove, or rename columns, choose View ➤ Show Columns
from the GIFTS menu.

❖

To modify the sort order, choose View ➤ Show Sorts from the GIFTS
menu.

6 If you are printing the report, you can adjust the size of a report column
by clicking on the vertical line that divides it from the adjacent column
and then dragging the line to the desired width. You can also click the right
mouse button on the header of a column to exclude it from the printed
report.
7 Print or export the report.
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❖

To print the report, choose File ➤ Export from the main menu. The
Print Setup options are displayed. You can enter headers, choose
whether you wish the report to list the Payment totals, and set
standard printing options. When you have entered this information,
click Print.

❖

To export the contents of the Organizer grid to your spreadsheet
program, click the Export button on the Main tool bar or choose File
➤ Export from the main menu. GIFTS launches your spreadsheet
program (if it is not already open) and exports the column headings
and contents of the grid into a new spreadsheet document. You can
also export the data to an HTML file.

Generating a Financial Report
There are a variety of financial reports in the GIFTS Report Library. Many of
these reports, particularly the “Check Request” and “Payments Due” series
of reports, include detailed information about your scheduled payments.
This section describes how to run reports; for a complete overview and
explanation of reporting, please refer to Using GIFTS Reports.
To create a financial report that includes the payments related to a matching
gifts or volunteer gifts batch:
1 Choose View ➤ Reports from the main menu to go to the Report Library.
2 Click the Financial tab to go to the Financial report folder.
3 From the Select Report to Run list, choose a report.
4 Since you only wish to include Payments for a particular batch, choose
Edit ➤ Search ➤ New Search to limit the report to include only the
payments from a particular batch.
The Quick Find search properties are displayed. Click the Matching /
Volunteer Batch search property to choose a batch.
Tip: To create your search criteria, you use the same search features that

you use in the Organizer. The principles are the same—the only difference
is that instead of choosing the records to be displayed in the Organizer
grid, you’re choosing the records to be included in a report.
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The search criteria do not modify the format or structure of report; they
determine which payments are included in the report.
5 If you are running a financial report, see “Setting the ‘As of’ Date for
Financial Reports” on page 20 for information about setting the report’s
‘as of’ date.
6 Choose Edit ➤ Report Title to edit the title of the report. The title should
accurately describe the report contents, and should indicate the name of
the batch to which the Payments belong.
7 Choose File ➤ Run Report. The report is generated and displayed in the
report viewer. When the report has finished processing, you can print or
export it:
❖

To print the report, click the Print button on the report viewer
toolbar.

❖

To export the report, click the Export button on the report viewer
toolbar. You are prompted to choose an export format and a filename
for the exported data. You can export the report to a variety of file
formats that are appropriate for word processors, spreadsheets, and
Internet browsers.

Setting the ‘As of’ Date for Financial Reports
Many financial reports produce information specific to the date in which
they are run. For instance, the “Schedule of Appropriations and Payments”
reports present a picture of your financial history for the current year.
In many cases, you may want to produce financial reports of this kind after
you have closed out a particular year. For instance, in the first few months of
any new year, you may wish to produce reports on last year’s giving for the
IRS.
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For this reason, an ‘As of ’ date setting is available for all of the financial
reports in the Standard Reports Library.

When you select a
financial report, the
“as of” date defaults
to the current date

When you set ‘As of ’ date to a date other than the current date, your reports
are affected in the following ways:
❖

If the report automatically selects information relevant in the “Current
Year,” the current year is based on the ‘as of ‘ date, not the current date.

❖

If the report includes columns for future or past years, or future or past
months, these columns are automatically adjusted based on the ‘as of’
date.

❖

Reports that include ‘Scheduled’ Payments include payments that have a
Status of Paid, but for which the Payment Date is after the ‘as of’ date.

❖

Reports that include ‘Paid’ and ‘Refund’ Payments exclude these
Payments if their Payment Date is after the ‘as of’ date.

❖

Payments for Requests that were approved after the ‘as of’ date are
excluded from the report, regardless of their actual Schedule or Paid dates.

❖

Payments that were voided after the ‘as of’ date are reported as being
‘Paid.’

The financial reports have been designed to recreate your data based on the
‘as of ’ date, but some data—once it is altered in GIFTS—cannot be restored
to its past condition; therefore, the results of reports run with the ‘as of ’ date
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may not completely represent a version of the financial data as of that date.
The following data cannot be accurately recovered based on ‘as of ’ date.
❖

Payments that have been deleted are not reflected.

❖

Payments for which the amount changed between the ‘as of’ date and the
current date report the current amount, not the previous amount.

Important: Custom reports created by MicroEdge, the Report Designer, or
any third-party report writer may not have been designed to take advantage
of the ‘As of ’ date functionality.

Exporting Payments
You can use the GIFTS A/P Module to export Payment information from
GIFTS to your accounting system by means of an electronic file. Once your
accounting department has processed this information, you can import the
relevant check data (check number and check date) into GIFTS from
another electronic file.
The following graphic illustrates the general flow of information from one
system to another, starting with GIFTS. Note that this flow is different for
some A/P links, such as the link to Blackbaud’s Accounts Payable.

The GIFTS A/P Module supports links for popular accounting packages like
Blackbaud Accounts Payable, Quicken, QuickBooks, Solomon, AccPAC
Plus, MIP Accounting, Oracle Financials, and Great Plains Dynamics.
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For the latest list of available links, choose Help ➤ MicroEdge on the Web
➤ GIFTS Compatibility Fact Sheet from the GIFTS menu or visit our Web
site at http://www.microedge.com/support/compatibility.htm. The A/P
Module also supports generic ASCII import and export formats for
transferring payment data.
For more information, please refer to the A/P Module User’s Guide or contact
MicroEdge Technical Support.

Printing Checks
If you purchased the GIFTS Check Writer, you can print checks directly
from GIFTS. For more information, please refer to the A/P Module User’s
Guide.

Marking Payments as ‘Paid’
If you chose not mark each Payment as Paid when you created grants for a
batch of gifts, you should change their Status from ‘Scheduled’ to ‘Paid’
when you are informed that the checks have either been cut or sent. You can
mark each Payment as Paid individually, or you can mark an entire batch as
‘Paid’ at once.
Note: If you export your Payments to an external A/P system, you can mark
them as Paid when you either export them or when you import your
Payment information from your A/P system into GIFTS. Likewise, the
GIFTS Check Writer marks Payments as Paid when checks are printed.

Please note that if you mark a group of Payments as Paid, you cannot supply
the check number or check date for each Payment. If you wish to record the
check number for each Payment, mark them as Paid individually or
considering using an A/P link, which can automatically transfer your check
data.
To mark Payments as Paid:
1 Go to the Payments folder of the GIFTS Organizer.
2 From the GIFTS menu, choose Edit ➤ Find. The Quick Find search
options are displayed.
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3 Use Quick Find to search for the Payments with which you wish to work.
(You can use the Matching/Volunteer Batch search property to search for
the Payments associated with a period-end batch.)
4 Click Find Now after you enter your search criteria. The Payments you
requested are displayed in the Organizer grid.
5 Highlight the Payments you wish to mark as ‘Paid.’
6 From the GIFTS menu, choose Action ➤ Mark as Paid. You are prompted
to add the Paid Date and notes for these Payments.
❖

Enter the date you wish to be reflected as the Payment Date for each
Payment.

❖

Enter any notes you wish to make in regard to these Payments. This
text is appended to the Notes of each Payment.

❖

If you are marking a single Payment as ‘Paid,’ you can enter the
Check Number.

7 Click OK to continue. If you selected more than one Payment, a process
log displays the Status of each Payment. The log also lists the reason for
any errors that may occur.
8 When the process is finished, click Print or Save As to keep the log for your
records.

Marking a Payment as ‘Paid’
You can also mark an individual payment as paid by opening its Payment
record. If the Payment was made by means of a wire transfer and you would
like to enter the wire transfer information, you must open the Payment to
enter this data.
To mark a Payment as Paid:
1 Go to the Payments folder of the GIFTS Organizer.
2 From the GIFTS menu, choose Edit ➤ Find. The Quick Find search
options are displayed.
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3 Use Quick Find to search for the Payment with which you wish to work.
(You can use the Matching/Volunteer Batch search property to search for
the Payments associated with a period-end batch.)
4 Click Find Now after you enter your search criteria. The Payments you
requested are displayed in the Organizer grid.
5 Open the Payment you wish to mark as Paid. The Payment record is
displayed.
6 Click the Pay button. The Payment information fields are enabled.

7 Enter the Payment information:
Field

Description

Wire Transfer

Check this box if the Payment is to be made by
wire transfer. The Wire Transfer tab of the Payment
record is enabled. For information about wire
transfers, please refer to the GIFTS User’s Guide.

Date Paid

The date on which the Payment was paid. This
date is required in order for the Payment to be
considered paid.

Check No.

The check number of the Payment. This is
optional.

Step 5: Processing Payments
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Field

Description

Date Cleared

The date the check or wire transfer cleared. There
is no access to this field if the Payment has not
been marked as Paid.

AP Invoice

The invoice number used by your external A/P
system for this Payment. Note that this is not
entered automatically by the optional GIFTS A/P
links—it is a data entry field.

8 When you have entered the date and check or wire transfer information,
click Save and Close to save the payment.
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Step 6: Generating Recipient
Correspondence
The option to generate end-of-period recipient correspondence groups the
awards due to each recipient and prints a letter for or sends an e-mail
message to each recipient Organization. The letter or e-mail details the
awards they are to receive. The format of the correspondence is set up by
your GIFTS administrator.
The first step in generating the recipient correspondence is to select the
batch of gifts for which you wish to produce the correspondence. Then, you
choose a letter template and GIFTS merges information from your database
with the template to produce the appropriate letters.
Letters are generated as a batch, so the following conditions apply:
❖

Depending on your system setup, multiple letters (in this case, there is one
for each recipient) are saved to a single document with page breaks
separating the individual letters, or as separate word processor documents.

❖

The address specified as the Employee GIFTS Contact’s Primary Address
is used for each letter. If no Primary Address has been specified, GIFTS
uses his or her Office Address. If no Office Address has been specified,
GIFTS uses his or her Home Address.

To send the period-end recipient correspondence for a batch:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 From the list, select a batch and click OK. The gifts in the batch are
displayed in the Organizer.
4 From the GIFTS menu, choose Action ➤ Period-End Processing ➤ Send
Recipient Correspondence. The Correspondence Generation Wizard is
displayed.

Step 6: Generating Recipient Correspondence
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5 Use the Wizard to generate the correspondence. For step-by-step
instructions for generating correspondence, please refer to the GIFTS
User’s Guide.
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Step 7: Generating Donor
Correspondence
The option to generate end-of-period correspondence for your recipients
groups the gifts that each Donor gave and prints a letter for or sends an email message to each Donor. The letter or message details the awards made
on their behalf. The format of the correspondence is set up by your GIFTS
administrator.
The first step in generating the Donor correspondence is to select the batch
of gifts for which you wish to produce the correspondence. Then, you
choose a letter template and GIFTS merges information from your database
with the template to produce the appropriate letters.
Letters are generated as a batch, so the following conditions apply:
❖

Depending on your system setup, multiple letters (in this case, there is one
for each donor) are saved to a single document with page breaks separating
the individual letters, or as separate word processor documents.

❖

The address specified as the Donor’s Primary Address is used
automatically. If no Primary Address has been specified, the system uses
the Donor’s Office Address. If no Office Address has been specified, the
system uses the Donor’s Home Address.

To send the period-end donor correspondence for a batch:
1 In the Organizer, go to the Matching Gifts or Volunteer Gifts folder.
2 From the menu, choose Action ➤ Period-End Processing ➤ Select Batch.
A grid displays the existing batches.
3 From the list, select a batch and click OK. The gifts in the batch are
displayed in the Organizer.
4 From the GIFTS menu, choose Action ➤ Period-End Processing ➤ Send
Donor Correspondence. The Correspondence Generation Wizard is
displayed.

Step 7: Generating Donor Correspondence
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5 Use the Wizard to generate the correspondence. For step-by-step
instructions for generating correspondence, please refer to the GIFTS
User’s Guide.
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More About
Donors
Donors are employees of your organization who donate to or
volunteer for recipient Organizations. This chapter describes how to
enter and work with Donor information.
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Finding Donors
When you need to find a Donor, you can choose between a couple of
methods. You can use the method you find most convenient, based on your
work style and the area of the system in which you are working.
Method

Description

Searching

In the Donors folder of the Organizer, you can search for Donors.
The Donors that meet your search criteria are displayed in the
Organizer grid, where you can view the information displayed in
the grid or open individual Donor records.

Zooming

You can zoom in on records—such as Organizations or gifts—and
then view the Donors related to them by moving to the Donors
folder. For instance, you can zoom in on a recipient Organization
and switch to the Donors folder to view the Donors who have
given gifts to that Organization.

Finding Donors by Searching
You can search for Donors using any of the search techniques described in
the GIFTS User’s Guide. This section details the Quick Find search properties
for Donors. If you are not familiar with the Quick Find search, you may wish
to read the search information in the GIFTS User’s Guide.
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To search for Donors:
1 Go to the Donors folder of the Organizer and choose Edit ➤ Find from
the GIFTS menu. The Quick Find search properties are displayed.

Finding Donors

Property

Description

Class

The Employee GIFTS Class to which the Donor belong.
This usually corresponds with the Donor’s employment
status (like ‘Full Time’ or ‘Part Time’).

Coding Sheet

Search the Donor Coding Sheet classifications. This option
is not available in Essential GIFTS.

Department

The department to which the Donor belongs.

Division

The division to which the Donor belongs.

Donor ID

GIFTS assigns a unique ID number to each Donor; these
are sometimes included in reports and queries for easy
reference.

Donor is a Contact

Searches for Donors who are also listed as a Contact in
your database, and who may be a Contact for one or more
Requests.

Donor is a VIP

Searches for Donors flagged as VIPs.

Donors with Alerts

Searches for Donors that have an alert posted.

Donors with Matching
Gifts

For matching gifts programs only—Donors that are
associated with matching gifts.

Donors with Volunteer
Gifts

For volunteer gifts programs only—Donors that are
associated with volunteer gifts.

Employee ID

The Donor’s Employee ID number.

First Name

The first name of the Donor.
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Property

Description

Last Name

The last name of the Donor.

On Hold for Employee
Gifts

Limits the search to Donors who have been specified as
on ‘Hold’ for matching gifts and volunteer gifts.

Position/Title

The position or title of the Donor.

Retire Date

The date on which the Donor retired.

Social Security No.

The Social Security Number of the Donor.

Start Date

The date on which the Donor’s employment began with
the company.

Termination Date

The date on which the Donor’s eligibility for participation
in the employee gifts programs expired.

Include Contacts

Include Contacts associated with your grant making
activities. For more information on the relationship
between Contacts and Donors, see “About Donors and
Contacts” on page 8.

2 Click on a search property. You are prompted to complete the search
expression. For instance, if you are searching a text field you can choose
“begins with” as your search operator, and then enter the beginning of the
text in the available field.
3 Click Find Now to run the search or click OK to return to Quick Find,
where you can click another property to create another expression.
4 When you have created all of expressions you need, click Find Now. The
Donors that meet the search criteria are displayed in the Organizer grid.

Finding Donors by Zooming
When you zoom on a particular record or a group of records, the Organizer
automatically “populates” the other Organizer folders with information
related to that record or records. You can use this functionality to find
matches by their relationship to another record—for instance, you can find
all of the Donors or matches that are associated with a particular recipient
Organization.
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The following table provides an example of how you can retrieve Donor
information by zooming in on database records.
Zoom in on a Record
in this Folder…

…and Go to the Donors Folder to View…

Organizations

Donors who gave gifts to that Organization.

Requests

Donors who gave the gifts that were paid by the grants.

Matching Gifts

Donors who gave the gifts.

Volunteer Gifts

Donors who volunteered the time that led to the gift award.

Similarly, if you zoom on records in the Donors folder and then switch to
other folders, you can retrieve information as it relates to the Donors.
Zoom on Donors and
Go to…

…to View…

Organizations

Organizations that received gifts from the Donor.

Requests

Grants that have been created for gifts given by the Donor.

Matching Gifts

Matching gifts associated with the Donor.

Volunteer Gifts

Volunteer gifts associated with the Donor.

Documents

Documents, including GIFTS correspondence and external
documents, associated with the Donor.

Activities

All activities associated with the Donor.

To zoom in on records:
1 Search for the records you need. Don’t worry if records you don’t want
are also displayed in the grid, you can exclude the records you don’t want
to zoom in on.
2 Highlight the records that you wish to zoom in on.
3 Choose Edit ➤ Zoom from the GIFTS menu to zoom in on the record or
records you’ve selected. The first column of information in the record or
records is italicized to indicate that the record is currently zoomed.

Finding Donors
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The Donors Folder
The Donors folder of the Organizer displays the Donors that have been
entered into GIFTS.

You can customize the content, sort order, and content of the Donors folder
as described in the GIFTS User’s Guide. By default, the following columns are
displayed:

6

Column

Description

Alert Status

A red exclamation mark is displayed if an alert has been posted
for the Donor. Double click on the mark to view the alert.

Name/Phone/SSN

Last Name, First Name, Middle Name, Social Security # or
Employee ID, Office Phone, Extension and Fax

Office Address

Complete Office Address

E-Mail/Division/
Department

E-mail Address, Division, Department

Donor Class/Hold
Status

The Donor Class. This also contains notification that the Donor is
a VIP, if applicable. If the Donor is on hold, this column reflects
this fact, along with the Hold Notes.

ID

The system-generated ID of the Donor record.

The Donors Folder

More About Donors

5

Column

Description

Audit

The dates on which the record was created and last modified,
and the login IDs of the users that created and last modified the
record.

More columns are available than may fit on the screen. You may use the
scroll bar at the bottom of the folder to scroll to the right and view this
information, or re-size the columns in the grid to see more information at
once.
Since you can display Contacts as well as Donors in the Donors Folder, the
Organizer uses colors to distinguish between Contacts and Donors:

The Donors Folder

Color

Indicates

Black

The person is a Contact only (not a Donor).

Blue

The person is a Donor only (not a Contact).

Green

The person is both a Donor and a Contact.
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About Donors and Contacts
The GIFTS Organizer displays separate folders for Contacts and Donors.
Within the database, however, Contact information and Donor information
is stored in one place. Since the same individual may be both a Contact and a
Donor, the majority of information about a person is shared between their
“Contact” record and their “Donor” record.
Example: Rose Anderson is a Vice President in your company as well as a

board member of a local charity.
There are separate Contact and Donor folders and data entry forms because
the some Donor information is not relevant to Contacts, and vice versa. For
instance, you need to know the employment status of your Donors but not
of Contacts, who are usually not employees of your organization. Likewise,
you do not need to know the academic background of your Donors but it
can be useful for Contacts who are advisors on a project.
The following diagram illustrates how some Donor and Contact
information is shared.

Donors are employees (or spouses of employees) at your company.
You may have all of the employees at your company entered as potential
Donors, or you may create new Donors when a gift form is submitted. A
Donor may be involved with the Organization he or she supports. In these
cases, the Donor is also considered to be a Contact.

Donors
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Contacts A Contact is a person who is involved with a recipient
Organization, such as an advisor, board member, or Primary Contact. In
some cases, you may assign employees to certain projects as consultants or
in other capacities (usually to grants outside of your employee giving
program). If that employee also participates in your matching gifts or
volunteer gifts programs, he or she is also considered to be a Donor.

Contact and Donor Indicators
GIFTS automatically keeps track of whether a person is a Donor, a Contact,
or both. This section describes how GIFTS determines this, and how you
can change these settings manually.
If you enter a new person from the Donors data entry form, that person is
automatically flagged as a Donor: searches based on “Donors only” will
include this person, but searches based on “Contacts only” will not.
However, if you perform any of the following actions for that Donor, GIFTS
automatically determines that this Donor is also a Contact:
❖

Select the Donor as the Primary Contact for an Organization or Request.

❖

Create an Affiliation between the Donor and an Organization or Request.

❖

Edit the Donor’s record from the Contacts tab of the Organizer (you can
list Donors in the Contacts folder by using the “Contact is a Donor” Quick
Find search property).

If you enter a new person from the Contacts data entry form, that person is
automatically flagged as a Contact: searches based on “Contacts only” will
include this person, but searches based on “Donors only” will not. However,
if you perform any of the following actions for that Contact, GIFTS
automatically determines that this Contact is also a Donor:
❖

Select the Contact as the Donor for a gift.

❖

Edit the Contact’s record from the Donors tab of the Organizer (you can
list Contacts in the Donors folder by using the “Donor is a Contact” Quick
Find search property).

You can also manually update these designations at any time:

About Donors and Contacts
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❖

On Page 1 of a Contact record, you can check or clear the ‘Contact is also
a Donor’ option. Note that if you clear this option, it does not delete any
of the Donor information for this person. You can restore the Donor
information at any time by checking this option.

❖

On Page 1 of a Donor record, you can check or clear the ‘Donor is also a
Contact’ option. Note that if you clear this option, it does not delete any
of the Contact information for this person. You can restore the Contact
information at any time by checking this option.
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Creating or Modifying a Donor
You can enter a new Donor into the system at any time, including while you
are entering matching gift or volunteer gift information:
❖

When you are entering a gift and your search for the Donor fails, you can
click the New button in the “Search for Donor” to display a blank data
entry form for Donors.

❖

From the Organizer, you can go to the Donors folder and click the New
button on the Folder toolbar.

To modify an existing Donor, you can:
❖

Click on the underlined name of the Donor in a gift entry form to jump
to that Donor’s record.

❖

Use the search or zoom features to display the Donor in the Organizer
grid. Then, choose File ➤ Open from the main menu.

The following sections describe the available fields in the Donor data entry
forms.

Page 1 of a Donor Record
Page 1 of a Donor record includes basic information, including the Donor’s
name and address. It also includes information vital to Employee Gifts
programs, including their Donor Class (no gifts will be approved for the

Creating or Modifying a Donor
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Donor unless a valid Class has been entered) and their employment status
information.

Note: If you are using Branch Security for the centralized data entry model,

and you are adding a new Donor, you will see an additional field called
‘Branch’ below the Donor Class field. The field defaults to the branch
associated with the user creating the Donor, but can be changed. For
information on the centralized data entry model, please see “About Branch
Security” on page 290 in the GIFTS Administrator’s Guide.
Field

Description

Last Name

The last name of the Donor.

First Name

The first name of the Donor.

Middle Name

The middle name of the Donor.

Prefix

The Donor’s prefix, such as Mr., Ms., or Dr.

Suffix

The Donor’s suffix, if applicable, such as Ph.D.

Employee ID

If you use internal employee ID numbers to reference your
employees, enter the ID here. Note that your GIFTS administrator
may have set up this field to accept only IDs of a specific format.
For more information, please contact your GIFTS administrator.
If you use identify Donors by their Social Security Numbers, there
is a separate field for Social Security Number on Page 2 of the
Donor record.
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Field

Description

E-mail

The Donor’s e-mail address. If the address is displayed in blue
type, you can click on it to send an e-mail message to the Donor.
To edit the address, click to the right of it and use the left arrow
to move the cursor to the area that you want to edit.

Donor Class

You must specify the Donor’s Class in order for the system to
calculate the awards for his or her gifts. Your GIFTS administrator
sets up the available classes.
Note that if you change the Donor Class, the Donor Class of
Approved gifts for this Donor is not changed because the original
Donor Class was used to calculate the Award Amount.

Donor is a VIP

If the Donor is a VIP, check this box. Each time a user opens the
Donor or a gift associated with the Donor, the system generates a
message to remind the user that this Donor is a VIP.

Donor is also a
Contact

For more information about this option, please refer to “Contact
and Donor Indicators” on page 9.

Start Date

The date on which the employee started at the company. If you
have set up your gifts program so that employees are only eligible
to participate after a certain amount of time has elapsed, this
information is important for the system to evaluate the eligibility
of the Donor.

Termination Date

The date on which the employee (or the employee’s spouse) is no
longer eligible to participate in your employee gifts program—
often the date on which the employee left the company, retired,
or passed away. Gifts entered with a Gift Date after the
Termination Date are automatically Declined.

Retire Date

The date on which the employee retired, if applicable.

Death Date

The date on which the employee died, if applicable. When a
death date is entered, it is automatically entered as the
Termination Date.
If your company allows spouses of deceased employees to
participate in your employee gifts program after this date, you
can manually adjust the Termination Date after you enter the
Donor’s Death Date.

When you are finished with this information, you can work on another tab
or click Save and Close to save the Donor information.

Creating or Modifying a Donor
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Page 2 of a Donor Record
Page 2 of a Donor record contains additional biographical information,
notes about the Donor, Salutation information, and the Donor Hold flag.

Field

Description

Biographical
Division

The branch or division to which the Donor belongs. This
information is important if you need to run reports or queries by
division, or if you batch records for period-end processing based
on division.

Department

The department to which the Donor belongs. Unlike Division,
Department is a text field that does not contain pre-defined
values.

Position / Title

The position or title of the Donor at your company.

Social Security No.

The Donor’s Social Security Number.

Spouse Name

The name of the Donor’s spouse.

Notes

Any notes relating to the Donor.

Hold Flag
Hold Employee
Gifts

14

Check this option to automatically place all new gifts for this
Donor on Hold. For more information, please refer to “Holding
Gifts for a Donor” on page 20.
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Field

Description

Notes

Notes relating to the fact that the Donor is on hold. Any notes you
enter are automatically cleared when the Donor is taken off hold.

Salutation
Formal

The Donor’s formal salutation, such as “Mr. Casper.” This
automatically defaults to the Donor’s prefix and last name.

Informal

The Donor’s informal salutation, such as “Allen.” This
automatically defaults to the Donor’s first name.

Addressee

The Donor’s addressee salutation, such as “Mr. Allen Casper.” This
automatically defaults to the Donor’s complete name.

When you are finished with this information, you can work on another tab
or click Save and Close to save the Donor information.

Donor Address Information
You can store up to three different addresses for each Donor, and decide
which of the addresses should be used as the Primary Mailing Address (the
default address for correspondence). Each address also includes telephone
numbers.
Note: If your GIFTS administrator has set up a default employer in the

Employee GIFTS preferences, the Office Address of each Donor defaults to
the employer Organization’s address.

The address selected as
the primary mailing
address will be used for
GIFTS correspondence.

Creating or Modifying a Donor
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To enter address information:
1 Use the tabs on the left side to choose the address you wish to enter: Office,
Home, or Alternate.
2 If you wish this address to be the Primary Mailing Address, click the Use
as Primary Mailing Address option at the lower left corner of the form.
(Only one of the three addresses can be specified as the Primary Mailing
Address.) An aqua dot is displayed on the tab for the Primary Mailing
Address.
3 Enter the address information into the available fields:
Field

Description

Addresses
Address

The street address.

City

The city.

State

The state, province, or county. For addresses outside of the U.S.
and Canada, you can skip this field unless you wish to be able
to report or search on the State / Province / County field.

Postal Code

The postal (or Zip) code. For addresses outside of the U.S. and
Canada, you can skip this field unless you wish to be able to
report or search on the Postal Code field.
If your GIFTS administrator enabled the postal code data entry
shortcut, you can skip the City, State, and Country when you
create or edit an address. Enter the Postal Code and click any
field. GIFTS fills in the City and State for you.
If these fields are not filled automatically, the shortcut is not
enabled or the Postal Code you entered is not on file.

Country

Enter the country or choose from the list.

Description

For the Alternate Address only—a description of the Alternate
Address, such as “Summer Home.”

Phone(s)
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Field

Description

Main

The main telephone number and extension. Enter the number
as you want it to appear in reports or queries. For instance,
“(919) 834-1212” or “919/834-1212.”
If your GIFTS administrator specified a default telephone
number format, you can type the number with no
parentheses, spaces, or dashes. GIFTS formats the number for
you.
If your GIFTS administrator defined a default area code and
you type a telephone number with no area code, GIFTS adds
the default area code. If the default is not appropriate for the
telephone number you typed, you can edit it.

Alternate

For this telephone number, you can also enter the description.

Fax

The Donor’s fax number at this address.

Last Updated

Displays the date of the last update to this address and the
login ID of the user who updated it.

Mobile

The Donor’s mobile phone number, if available.

Pager

The Donor’s pager number, if available.

Note: The Office Address has an option to ‘Omit Organization Name

from Label’ option to omit the Donor’s Organization Name from the
‘Mailing Label’ merge field used in correspondence.
4 When you are finished with this information, you can work on another
tab or click Save and Close to save the Donor information.

Donor Coding Sheet
When entering data, you need to use consistent terms to classify your
information. To address this issue, GIFTS has a Coding Sheet for each of your
Donors that allows you to choose classifications from a set categories
defined by your GIFTS administrator. These classifications are displayed on
the Coding tab of your Donor records.

Creating or Modifying a Donor
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Example: You can choose the “Teaching” classification in the “Volunteer

Type” category.

If your GIFTS administrator specified any categories on the Donor Coding
Sheet as required, you cannot save a new Donor record until you have
provided a code in that category.
This section includes basic information about entering Coding Sheet data.
For more comprehensive information, please refer to “Working with
Coding Sheets” on page 23.
Adding Codes To classify the Donor, highlight the category in which you
wish to supply a code and click Add. The codes defined for that category are
displayed.
Use these buttons to
collapse and expand
the code levels.

You can also click on
the folders to collapse
and expand the levels.
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To search for a code, enter the
first several letters of its name
here and press ENTER or TAB.
GIFTS searches both the
Description value and Code value
of your codes.
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To add a code, highlight it and click Insert. The code is displayed on the
Coding Sheet. When you are finished adding codes, choose File ➤ Close
from the Code Selection menu.
Some categories allow you to select more
than one code. If more than one code is specified for a category, the primary
code is displayed in blue, and the secondary codes are displayed in green.
Primary and Secondary Codes

For an explanation of how primary and secondary codes are used in GIFTS
reports and correspondence, please refer to “Primary and Secondary Codes”
on page 27. To make a secondary code the primary code within a category,
highlight it and click the Primary button at the bottom of the Coding Sheet.
Removing Codes To remove a code, highlight it and click Remove.

When the Coding Sheet information is complete, you can click on the other
Donor tabs to work with or view other information—the Coding Sheet is
saved automatically. If you are finished working with this Donor, click Save
and Close to save the Donor and return to the GIFTS Organizer.

Creating or Modifying a Donor
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Holding Gifts for a Donor
When a Donor is placed on ‘Hold,’ new gifts entered for that Donor are
assigned a Disposition of Pending (regardless of whether the gift would
otherwise be Approved or Declined). Pending gifts cannot be batched for
period-end processing, and therefore are not processed or Declined until the
Hold is removed.
Note: Placing a Donor on Hold does not affect gifts that have already been

entered. The Hold will only affect gifts entered after the Donor is placed on
Hold.
When the Donor’s Hold is removed, GIFTS searches for all of the Donor’s
Pending gifts and—if the gift itself is not on hold and there is no hold on the
recipient Organization—GIFTS evaluates the gift and changes its
Disposition to either Approved or Declined (according to the guidelines and
limits for your giving program).
The following sections describe how to add and remove Donor Holds.

Placing a Donor on Hold
When a Donor is placed on ‘Hold,’ new gifts entered for that Donor are
assigned a Disposition of Pending (regardless of whether the gift would
otherwise be Approved or Declined). To place a Donor on Hold:
1 Open the Donor record and go to Page 2.
2 Check the Hold Employee Gifts box.
3 Enter any notes you wish to make regarding the hold in the Hold Notes
field.
4 Click Save and Close to save the Donor record with your changes. The
Donor is now on Hold.

Removing a Donor Hold
When a Donor’s Hold is removed, GIFTS searches for all of the Donor’s
Pending gifts and—if the gift is itself is not on hold and there is no hold on
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the recipient Organization—GIFTS evaluates the gift and changes its
Disposition to either Approved or Declined.
To remove a Donor Hold:
1 Open the Donor record and go to Page 2.
2 Clear the Hold Employee Gifts box. The Hold Notes are removed.
3 Click Save and Close. GIFTS evaluates the Pending gifts for the Donor.

Holding Gifts for a Donor
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Transferring Donors to Another Branch
If your Donors are branch-specific, you can transfer a Donor to another
branch so that users at that branch can enter new gifts for the Donor.
The Donor’s existing gifts are not transferred; users at the new branch
cannot view the Donor’s giving history at his or her previous branch (unless
they have rights to view the data from that branch).
Who may transfer Donors to another branch depends on the Branch
Security model you are using. These two models, based on decentralized
data entry versus centralized data entry, are described in “About Branch
Security” on page 290 of the GIFTS Administrator’s Guide.
❖

If you are using Branch Security for the decentralized data entry model,
you must log in to GIFTS as a user in the Admin group.

❖

If you are using Branch Security for the centralized data entry model, you
must log in to GIFTS as a user with permission to modify records from
the branch associated with the Donor or Donors. (This would include the
Admin group.)

Transferring a Single Donor to Another Branch
To transfer a single Donor to another branch:
1 Open the Donor record.
2 From the menu, choose Action ➤ Transfer Branch. You are notified that
the Donor’s giving history will not be transferred.
3 Click Yes. You are prompted to enter the Donor’s new branch.
4 Enter a new branch and click OK. You are prompted to confirm your
choice.
5 Click Yes. The Donor is transferred.
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Transferring a Batch of Donors to Another Branch
To transfer a batch of Donors:
1 In the Donors folder of the Organizer, display and highlight the Donors
you wish to transfer.
2 From the main menu, select Action ➤ Transfer Branch. You are notified
that the Donors’ giving histories will not be transferred.
3 If you want to continue, click Yes. The Transfer Donors window opens.
4 Select the branch to which you wish to transfer the Donors and click OK.
A window opens, asking you to confirm this transfer.
5 Click Yes to perform the transfer. A process log opens, detailing the results
of your batch transfer.

Transferring Donors to Another Branch
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Deleting a Donor
You can delete a Donor only if there are no matching gifts or volunteer gifts
associated with the Donor. If there are gifts for the Donor, you must either
delete the gifts or change the Donor for the gifts before you can delete the
Donor.
To delete a Donor:
1 From the Donors folder of the GIFTS Organizer, open the Donor record.
2 From the Donor menu, choose File ➤ Delete. You are prompted to
confirm your intentions.
3 Click Yes. The Donor is deleted.
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Organizations
Recipient Organizations are the institutions that receive funding as
the result of your matching gifts and/or volunteer gifts programs.
This chapter describes how to enter and work with Organization
information.
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Finding Organizations
When you need to find a Donor, you can choose between a couple of
methods. You can use the method you find most convenient, based on your
work style and the area of the system in which you are working.
Method

Description

Searching

You can search for Organizations in the Organizations folder of
the Organizer. The Donors that meet your search criteria are
displayed in the Organizer grid, where you can view the
information displayed or open individual Organization records.

Zooming

You can zoom in on records—such as Donors or gifts—and then
view the Organizations related to them by moving to the
Organizations folder. For instance, you can zoom in on a Donor
and switch to the Organizations folder to view the Organizations
to which the Donor has given gifts.

Finding Organizations by Searching
You can search for Organizations using any of the search techniques
described in the GIFTS User’s Guide. This section details the Quick Find
search properties for Donors. If you are not familiar with the Quick Find
search, you may wish to read the search information in the GIFTS User’s
Guide.
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To search for Organizations:
1 Go to the Organizations folder of the Organizer and choose Edit ➤ Find
from the GIFTS menu. The Quick Find search properties are displayed.

You can search on any combination of the following properties:

Finding Organizations

Property

Description

Charitable Missing Tax
Status

Charitable Organizations whose Tax Status is not specified
on the Tax Status page of the Organization record.

City

The city in the Organization’s mailing address.

Coding Sheet

Searches on any combination of codes in any Code Tables
on the Organization Coding Sheet. When you click this
property, the Coding Sheet template for Organizations is
displayed, and you can choose any combination of codes
on the template.

Matching/Volunteer
Class

The Organization Class to which the Organization belongs.
Often, companies vary their guidelines and rates for
different Organization Classes.

Matching/Volunteer
Hold

Use the property to search for Organizations that have or
have not been placed on Hold.

Name

The name of the Organization. Depending upon options
chosen by your GIFTS administrator in the General
Preferences, the system searches for the Organization’s
name, A.K.A. name, sort name, legal name, or any
combination of these four names.

Organization ID

The ID of the Organization. (GIFTS assigns an ID number to
each Organization as it is created. These numbers are
sometimes included in reports for quick reference.)

3

6

More About Organizations

Property

Description

Organization with Alerts

Search for Organizations that have alert messages.

Postal Code

The postal code in the Organization’s mailing address.

Primary Contact’s Last
Name

The last name of the person assigned as the Primary
Contact on first page of the Organization record.

State

The state, province, or county in the Organization’s
mailing address.

Tax Status Requires
Verification

Charitable Organizations whose Tax Status verification is
overdue, as specified on the Tax Status page of the
Organization record.

Vendor Number

The Vendor Number in the Organization record. (Vendor
numbers are useful if your external accounting system
requires them.)

2 Click on a search property. You are prompted to complete the search
expression. For instance, if you are searching a text field you can choose
“begins with” as your search operator, and then enter the beginning of the
text in the available field.
3 Click Find Now to run the search or click OK to return to Quick Find,
where you can click another property to create another expression.
4 When you have created all of expressions you need, click Find Now. The
Donors that meet the search criteria are displayed in the Organizer grid.

Finding Organizations by Zooming
When you zoom on a particular record or a group of records, the Organizer
automatically updates all of the information in the other Organizer folders
with the information related to that record or records. You can use this
functionality to find matches by their relationship to another record—for
instance, you can find all of the recipient Organizations or matches that are
associated with a particular Donor.
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The following table provides an example of how you can retrieve
Organization information by zooming in on database records.
Zoom in on a Record
in this Folder…

…and Go to the Organizations Folder to View…

Matching Gifts

The recipient Organization for the selected gifts.

Volunteer Gifts

The recipient Organization for the selected gifts.

Requests

The recipient Organization for the selected Requests.

Donors

The Primary Organization (usually the employer) of the
selected Donors.

Contacts

The Primary Organization (usually the employer) of the
selected Contacts.

Payments

The Organization identified as the Payee Organization (“fiscal
sponsor”) for the Payment.

Activities

The Organization associated with the selected Activities.

Documents

The Organization associated with the selected Document
Activities, including system-generated correspondence and
external documents.

Similarly, if you zoom on records in the Organizations folder and then
switch to other folders, you can retrieve information as it relates to the
Organizations.
Zoom in on Organizations
and Go to…

…to View…

Matching Gifts

The matches entered for the selected Organizations.

Volunteer Gifts

The gifts entered for the selected Organizations.

Requests

The Requests associated with the selected
Organizations.

Donors

The Donors who submitted matching or volunteer gifts
to the Organization.

Finding Organizations
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Zoom in on Organizations
and Go to…

…to View…

Contacts

Contacts associated as the Primary Contact for the
selected Organizations, or associated with any Request
for which the Organization is the recipient.

Payments

Payments for which the Organization is identified as
the Payee Organization (“fiscal sponsor”).

Documents

Any Document Activities, including system-generated
correspondence and external documents, associated
with the Organizations.

Activities

Activities associated with the selected Organizations.

To zoom in on records:
1 Search for the records you need. Don’t worry if records you don’t want
are also displayed in the grid, you can exclude the records you don’t want
to zoom in on.
2 Highlight the records that you wish to zoom in on.
3 Choose Edit ➤ Zoom from the GIFTS menu to zoom in on the record or
records you’ve selected. The first column of information in the record or
records is italicized to indicate that the record is currently zoomed.
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The Organizations Folder
The Organizations folder of the Organizer lists the Organizations that have
been entered into the system.

You can customize the content, sort order, and content of the Organizations
folder as described in the GIFTS User’s Guide. By default, the following
columns are displayed:
Default Column

Description

Alert Status

A red exclamation mark is displayed if an alert has been posted
for the Organization. Double click on the mark to view the alert.

Organization

The Organization’s name and complete address.

Primary Contact

The name and office telephone number of the Organization’s
Primary Contact.

Also Known As

The Organization’s also known as (A.K.A.) name, if any.

Legal Name

The Organization’s legal name. This is usually the name on the
Organization’s 501(c)(3) or similar document.

ID

The unique, system-defined identification number assigned to
the Organization.

The Organizations Folder
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Default Column

Description

Audit

The dates on which the record was created and last modified,
and the login IDs of the users that created and last modified the
record.

More columns are available than may fit on the screen. You may use the
scroll bar at the bottom of the folder to scroll to the right and view this
information, or re-size the columns in the grid to see more information at
once.
The following color-coding is used in the Organizations folder:

8

Color

Meaning

Black

No outstanding circumstances.

Red

The Organization is flagged as a Charitable Organization, but its Tax Status
has not been specified.

Green

The Organization is flagged as a Charitable Organization and the Next
Verify Date for its Tax Status has expired.

Blue

This Organization is flagged as Non-Charitable; therefore, no Tax Status
information is necessary.

The Organizations Folder
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Creating or Modifying an Organization
You can enter new Organizations into the system at any time, including
while you are entering matching gift or volunteer gift information:
❖

When you are entering a gift and your search for the Organization fails,
you can click the New button in the “Search for Organization” form to
display a blank data entry form for Organizations.

❖

From the Organizer, you can go to the Organizations folder and click the
New button on the Folder toolbar.

To modify an existing Organization, you can:
❖

Click on the underlined name of the Organization in a gift entry form to
jump to that Organization’s record.

❖

Use the search or zoom features to display the Organization in the
Organizer grid. Then, choose File ➤ Open from the main menu.

The following sections describe the available fields in the Organization data
entry forms.

Entering Basic Organization Information
The Organization tab is where you enter the Organization name, address,
telephone and facsimile numbers, the Primary Contact, and notes about the
Primary Contact’s relationship with the Organization. This is the minimum

Creating or Modifying an Organization
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information that should be entered for any organization, though only the
Organization Name is a required field.

Entering the Primary Contact for Grants
Management
The Primary Contact identified on the Organization tab is the Primary
Contact for grant proposals submitted by that Organization. Note that the
Organization Primary Contact is not the same as the Matching GIFTS and/
or Volunteer GIFTS Contact:
❖

The Organization Primary Contact is the default recipient for grants
management and Organization correspondence.

❖

The Matching GIFTS and/or Volunteer GIFTS Contact (displayed on the
Emp Gifts tab of the Organization record) is the Primary Contact for grants
created during period-end processing and the default recipient for periodend batch letters and other Employee GIFTS correspondence.

When you choose a Primary Contact, the system creates an Organization
Primary Contact Affiliation—a special type of Affiliation used to identify the
person as the Organization’s Primary Contact. (For more information about
Affiliations, please refer to the GIFTS User’s Guide.)
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To select a Primary Contact for the Organization, type the person’s name in
the Last Name field (on the top right of the Organization tab) and press
TAB. GIFTS searches the Contacts folder for people with that last name.
❖

If a match or matches are found a list of the matches is displayed. To choose
a Contact from the list, highlight their record and click OK. If none of the
people are correct, you can modify the search. If you cannot find the
Contact, click Cancel to return to the Organization record.

❖

If the system did not find a matching last name, or if you rejected the
people it did find by clicking Cancel, the necessary Contact fields are
displayed on the Organization record. Enter this basic information about
the Primary Contact, and the system will create a Contact record for them
when you save the Organization information.

After you have chosen or created a Contact, you can use the Title and
Relationship Notes fields for information about the Contact’s title within
and/or relationship to the Organization.
When you have completed entering or modifying information on the
Organization tab, click one of the other tabs to enter more information, or
click Save and Close to save the Organization information and exit.

Creating or Modifying an Organization
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Entering the Primary Contact for Employee Gifts
The left panel of the Employee GIFTS (“Emp Gifts”) tab of an Organization
record identifies the Primary Contact for this Organization’s matching gifts
and/or volunteer gifts program.

Note that the Matching GIFTS and/or Volunteer GIFTS Contact is not the
same as the Organization Primary Contact:
❖

The Matching GIFTS and/or Volunteer GIFTS Contact displayed on the
Emp Gifts tab of the Organization record is the Primary Contact for grants
created during period-end processing and the default recipient for periodend batch letters and other Employee GIFTS correspondence.

❖

The Organization Primary Contact (displayed on Page 1 of the
Organization record) is the default recipient for grants management and
Organization correspondence.

To enter a Matching GIFTS or Volunteer GIFTS Primary Contact:
1 Click the Matching or Volunteer tab (if available) to determine whether
you are entering the matching gifts or volunteer gifts contact information.
2 In the Last Name field, type the last name of the contact and press TAB.
GIFTS searches the Contacts file for people with that last name and
displays a list of matches. You can choose a Contact from the list, modify
the search parameters, or enter a new Contact.
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3 Enter the Title of the Contact as it relates to your matching gifts or
volunteer gifts tracking.
4 Enter any Relationship Notes regarding this contact’s relationship as the
Matching GIFTS Contact for the organization.

Entering Employee Gifts Information
The right panel of the Employee GIFTS (“Emp Gifts”) tab of an
Organization record includes information specific to the tracking of
matching gift and volunteer gift information.
Field

Description

Employee Gifts
Class

The Class to which the Organization belongs. It is essential to
specify the Organization Class because your program’s rates or
limits are based on the Organization Class.
Note that if you change the Organization Class, the Organization
Class of Approved gifts for the Organization is not changed
because the original Organization Class was used to calculate the
Award Amount.

FICE #

The FICE # of the Organization.

Accrediting Agent

If the Organization has been accredited, enter this information
here.

Hold Employee
Gifts

Check this option to automatically place all new gifts for this
Organization on Hold. For more information, please refer to
“Holding Gifts for an Organization” on page 22.

Hold Notes

Notes relating to the fact that the Organization is on hold. Any
notes you enter are automatically cleared when the Organization
is taken off hold.

Entering Tax Status Information
In most cases a donation is only deductible when it is made to an
Organization that qualifies under Section 170 (c) of the Internal Revenue
Service (IRS) code. Many giving programs further restrict their
contributions to government agencies and Organizations that qualify under
Section 501(c)(3) of the tax code.

Creating or Modifying an Organization
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If you designate an Organization as a Charitable Organization, GIFTS
checks its tax status and displays the Organization in red or green type if its
tax status information is missing or due to be verified.
The cumulative index section of the Tax Status tab documents who verified
the information, when they verified it, and when it should be verified again.
This information is not required, but makes it possible to quickly identify
Organizations that are scheduled for re-verification.

Tip: To research the tax status of an Organization, enter its tax ID and
choose Action ➤ Research from the main menu.

14

Field

Description

Legal Name

The Legal Name of the Organization.

Tax ID

Tax ID (Employer Identification Number or EIN) of the
Organization.

Registration Date

Tax registration date.

Financial Report
Date

The date of the most recent copy of the Organization’s financial
report that you have on file. This field can be searched to
compile a list of Organizations that have not provided recent
financial data. Then, you could generate mailing labels or a
reminder letter to request more recent data.
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Field

Description

Notes

The notes field can indicate that the Organization’s 501(c)(3)
letter is in the tax file. It could also provide the letter’s date. This
eliminates most reasons to look up the actual letter.

Charitable
Organization

A flag indicating that the Organization is a public charity. The
automatic Tax Status warning features only apply to
Organizations flagged as charitable. If this flag is not on, the right
portion of the screen is blank. Once it is turned on, the
appropriate fields for tracking Tax Status are displayed.

Cumulative Index
Revision/Page No.

This field is used to record the date of the revision in which the
Organization is found and the page number. This can make
reference to the listing much easier.

Last Verified By

The person who verified the information.

Last Verified On

The date on which the information was last verified.

Next Verification
On

The data on which the information should be verified again. This
information can be used to produce a list of Organizations whose
Tax Status is due for verification.

Tax Status

A list of Tax Status values and effective dates. The “As of” date of
each status is defined immediately to the right of the status.

As of

For each status that you define, you can enter the appropriate “As
of” date.

Creating or Modifying an Organization
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Entering Organization Background Information
The Background tab can capture incidental information the Organization’s
background and mission, an A.K.A. name, a Sort As name, Vendor Number,
and whether or not the Organization is a United Way Organization.

Field

Description

Background

The Background is an unlimited text field that can be included
on the write-up. This information may also be provided to the
Board as part of the data used to review and approve or reject a
Request.

A.K.A.

Entering a common name or acronym (such as UCLA for the
University of California at Los Angeles) here will make it easier for
users to find the Organization when they run searches. If a user
searches for the A.K.A. name instead of the proper name, they’ll
still be able to find the Organization.
Another use for the AKA name is to record an Organization’s “old”
name when the name changes or when they merge with or are
absorbed by another Organization.
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Field

Description

Sort as

This is the name used to sort the Organization for reporting
purposes. GIFTS creates an appropriate sort name automatically;
in most cases it is the same as the Organization’s name. The sort
typically eliminates articles (like “the”) from the beginning of
names, expresses numbers as text (SIX for 6), and places the
entire name in upper-case characters.
Example:An Organization named “The Make a Wish
Foundation” would sort under “T.” People looking for the
Organization on a listing or in a report would look under
“M”. By entering the sort name as “MAKE A WISH, THE”
the Organization is listed under “M” as expected.

Vendor No.

The Vendor Number is a user-assigned identification number for
the Organization; in general, your accounting department or the
department that cuts your checks assigns the Vendor Numbers
for payees. This field is not required.

United Way

Indicates whether the Organization is a United Way Organization.

Working with the Organization’s Coding Sheet
When entering data, you need to use consistent terms to classify your
information. To address this issue, GIFTS has a Coding Sheet for each of your
Organizations that allows you to choose classifications from a set categories
defined by your GIFTS administrator. These classifications are displayed on
the Coding tab of your Organization records.

Creating or Modifying an Organization
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Example: You can classify an Organization as a “Health & Human Services /

Child Health” Organization.

Tip: The Coding Sheet for an Organization can serve as the default Coding
Sheet for the Requests that you enter for that Organization. If the Request
Coding Sheet uses the same category as the Organization, the classifications
that you enter for the Organization are automatically inserted into each new
Request for that Organization.
Note: If your GIFTS administrator specified any categories on the
Organization Coding Sheet as required, you cannot save a new Organization
until you have entered a code in that category.

This section includes basic information about entering Coding Sheet data.
For more comprehensive information, please refer to “Working with
Coding Sheets” on page 23.

18

Creating or Modifying an Organization

More About Organizations

6

Adding Codes To classify the Organization, highlight the category in which
you wish to supply a code and click Add. The codes defined for that category
are displayed.

Use these buttons to
collapse and expand
the code levels.

To search for a code, enter the
first several letters of its name
here and press ENTER or TAB.

You can also click on
the folders to collapse
and expand the levels.

To add a code, highlight it and click Insert. The code is displayed on the
Coding Sheet. To add a code to another category, you can click on it to
display its coding without closing the Code Selection window. When you
are finished adding codes, choose File ➤ Close from the Code Selection
menu.
Primary and Secondary Codes Some categories allow you to select more
than one code. If more than one code is specified for a category, the primary
code is displayed in blue, and the secondary codes are displayed in green.

For an explanation of how primary and secondary codes are used in GIFTS
reports and correspondence, please refer to “Primary and Secondary Codes”
on page 27. To make a secondary code the primary code within a category,
highlight it and click the Primary button at the bottom of the Coding Sheet.
Removing Codes To remove a code, highlight it and click Remove.

When the Coding Sheet information is complete, you can click on the other
Organization tabs to work with or view other information—the Coding
Sheet is saved automatically. If you are finished working with this
Organization, click Save and Close to save the Organization and return to
the GIFTS Organizer.

Creating or Modifying an Organization
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Entering Organization Affiliations
Affiliations are “pointers” between Organization records and the Contact
records of the people who are involved with the Organization. There are
also Affiliations between Requests and Contacts, and you can affiliate a
Contact with any Organization or Request in your system.
The Affiliations tab of the Organization record provides information on all
of the Contacts affiliated with the Organization and its Requests, including
the Primary Contact identified on the Organization tab.

Click Edit Affiliation to
open and edit the
selected Affiliation
record.
You can also click Add
Affiliation to add a
secondary Affiliation,
or Edit Contact to edit
the Contact referred to
in the selected
Affiliation.

The columns in the Affiliations tab of an Organization display the following
data:
Column

Description

Contact

Lists the affiliated Contact’s name, Affiliation Title, and
Affiliation Address.

Request

For Request Affiliations, this column lists the Request’s ID,
Reference Number, Disposition, Disposition Date, and Project
Title.
Otherwise blank.
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Affiliation

The Role designated for the Contact in the Affiliation, and the
Affiliation term (To and From dates).

Notes

Any notes entered in the Affiliation record.
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Column

Description

Audit

The dates on which the Affiliation record was created and last
modified, and the Login ID’s of the users who created and last
modified the record.

Filtering Affiliation Records

Filtering options are available above the grid:

Filter

Description

Role

Select from a list of Affiliation Roles to see only those
Affiliations in which the affiliated Contact took that role.

Type

Limit the list to Organization Affiliations or Request
Affiliations only. (Request Affiliations in this case would be all
Affiliations for all Requests associated with the Organization.)
Select <All> to see both types of Affiliations.

Include Closed
Affiliations

Select this check box to include closed Affiliations in the list.
Clear the check box to see only active Affiliations.

You can click Add Affiliation or Edit Affiliation to work with the Affiliations
for this Organization. To view of modify the Contact record for an affiliated
Contact, click Edit Contact. For complete information about working with
Organization Affiliations, please refer to the GIFTS User’s Guide.

Organization Subsidiaries
If you work with Organizations that are subsidiaries of a larger parent
Organization—such as academic departments within a university—you can
link them to the parent Organization. You can then track Requests and
Payments for the entire parent Organization as well as for its individual
subsidiaries. For more information, please refer to the GIFTS User’s Guide.

Creating or Modifying an Organization
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Holding Gifts for an Organization
When an Organization is placed on ‘Hold,’ new gifts entered for that
Organization are assigned a Disposition of Pending (regardless of whether
the gift would otherwise be Approved or Declined). Pending gifts cannot be
batched for period-end processing, and therefore are not processed or
Declined until the Hold is removed.
Note: Placing an Organization on Hold does not affect gifts that have already

been entered. The Hold will only affect gifts entered after the Organization
is placed on Hold.
When the Organization’s Hold is removed, GIFTS searches for all of the
Organization’s Pending gifts and—if the gift and its Donor are not on hold—
GIFTS evaluates the gift and changes its Disposition to either Approved or
Declined (according to the guidelines and limits for your giving program).
The following sections describe how to add and remove Organization
Holds.

Placing an Organization on Hold
When an Organization is placed on ‘Hold,’ new gifts entered for that
Organization are assigned a Disposition of Pending (regardless of whether
the gift would otherwise be Approved or Declined). To place an
Organization on Hold:
1 Open the Organization record and go to the Emp Gifts tab.
2 Check the Hold Employee Gifts box.
3 Enter any notes you wish to make regarding the hold in the Hold Notes
field.
4 Click Save and Close. The Organization is now on Hold.

Removing an Organization Hold
When an Organization’s Hold is removed, GIFTS searches for all of the
Organization’s Pending gifts and—if the gift is itself is not on hold and there
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is no hold on the Donor—GIFTS evaluates the gift and changes its
Disposition to either Approved or Declined.
To remove an Organization Hold:
1 Open the Organization record and go to the Emp Gifts tab.
2 Clear the Hold Employee Gifts box. The Hold Notes are removed.
3 Click Save and Close. The Pending gifts for the Organization are
evaluated.

Holding Gifts for an Organization

23

6

More About Organizations

Deleting an Organization
You can delete an Organization only if there are no matching gifts or
volunteer gifts associated with the Organization. If there are gifts for the
Organization, you must first either delete the gifts or change the
Organization for the gifts.
To delete an Organization:
1 From the Organizations folder of the GIFTS Organizer, open the
Organization record.
2 From the Organization menu, choose File ➤ Delete. You are prompted
to confirm your intentions.
3 Click Yes. The Organization is deleted.
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To retrieve and present the information that you have entered into
Employee GIFTS, you can produce reports from the GIFTS
Organizer or use the GIFTS Report Library.

In This Chapter
Printing or Exporting from the Organizer ................................ 2
Producing GIFTS Reports ......................................................... 4
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Printing or Exporting from the Organizer
From the Organizer, you can print and export ad hoc reports that include the
information displayed in the Organizer grid. To create an ad hoc report, you
use the Organizer’s search and display options to retrieve the information
you want—then print or export the data.
GIFTS users have additional formatting, grouping, and sorting options for
their ad hoc reports. In addition, they can save their ad hoc reports—
complete with search criteria, Views, grouping, sorting, and special
formatting—to the GIFTS Report Library, allowing all GIFTS users to run
the report like a standard report.
This section describes the basics of ad hoc reporting; for more information,
please refer to the GIFTS User’s Guide. (The Guide contains separate ad hoc
reporting chapters for GIFTS and Essential GIFTS.) You can modify ad hoc
reports to meet your needs with the following options:
By default, each folder displays
the information that meets the general needs of most companies. You
can choose to display a wide variety of other columns or to remove
columns that you don’t need.

Include, Remove, and Combine Columns

In addition to the search you might use to find the
records you want to print, GIFTS users can specify search criteria for
specific columns of data as well.

Specify Search Criteria

By default, each folder has a sort order in which the records are
displayed. Payments, for example, are sorted according to their
scheduled date. You can sort records based on a number of properties—
like Organization Name or Grant Amount—and choose whether the
order is sort ascending or descending. In case two or more records have
the same value in the sorting property, you can set secondary properties
by which to sort them.

Sort Order

Records included in the report can not only be sorted; they can
be grouped together in categories you specify. For example, if you
printing records from the Request folder of the Organizer, you may
choose to group the records by the Program Area designation in the
Request Coding Sheet.

Grouping

2
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For printed reports, you can choose the font and
justification used for the headers and report data. You can also include
subheaders for each group of records in the report and grand total
information at the end of the report.

Printed Format

If you choose to export the report to your spreadsheet
program, you can modify it as you would any other spreadsheet
document. Other export formats are available as well, such as HTML or
PDF.

Export Format

To print or export an ad hoc report:
1 Use the search features of the GIFTS Organizer to display the records you
wish to include.
2 Choose the columns and sort order that you wish to use for the report.
❖

To add, remove, or rename columns, choose View ➤ Show Columns
from the GIFTS menu.

❖

To modify the sort order, choose View ➤ Show Sorts from the GIFTS
menu.

3 If you are printing the report, you can adjust the size of a report column
by clicking on the vertical line that divides it from the adjacent column
and then dragging the line to the desired width. You can also click the right
mouse button on the header of a column to exclude it from the printed
report.
4 Highlight each of the records you wish to include in the report. To select
all of the records in the Organizer, press CTRL+A.
5 Print or export the report.
❖

To print the report, choose File ➤ Print from the main menu. The
Print Setup options are displayed. (These options are different for
GIFTS and Essential GIFTS users. For information about these
options, including the grouping and subtotal options, please refer to
the GIFTS User’s Guide.)

❖

To export the contents of the Organizer grid to Excel or to another
file format, select File ➤ Export ➤ [Excel/HTML] from the main
menu, depending on how you want to export the data.

Printing or Exporting from the Organizer
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Producing GIFTS Reports
Employee GIFTS includes reports that provide detailed information on
individual gifts, summary information for Donors and recipient
Organizations, and statistical data for analysis.

Tip: Using GIFTS Reports includes printed samples and descriptions of the
Matching GIFTS and Volunteer GIFTS reports.

This section includes basic instructions for running these standard GIFTS
reports, as well as how to run ad hoc reports you have saved to the Report
Library. For more detailed information about GIFTS standard reports,
please refer to Using GIFTS Reports.

Step 1: Choosing a Report
To choose a report:
1 Choose View ➤ Reports from the main menu to go to the GIFTS Report
Library.

2 Click the Matching or Volunteer tab to go to the report folder for matching
gifts or volunteer gifts.

4
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3 From the Select Report to Run list, choose the report you wish to run.

Step 2: Selecting Records
Before you run the report, you need to determine which records you want
to appear in the report. Most likely you don’t want to run the report for all
of the records in your database, but—for example—you want to limit the
report to matches from within a certain time period.
Note: If you use Branch Security, your reports do not include data that you
do not have permission to see.

To enter search criteria that determine which records are included in the
report:
1 From the Report Library menu, choose Edit ➤ Search ➤ New Search. The
Quick Find search options are displayed.
2 Enter the search criteria.
To create your search criteria, you use the same search features that you
use in the Organizer. The principles are the same—the only difference is
that instead of choosing the records to be displayed in the Organizer,
you’re choosing the records to be included in a report.
Note: The search criteria do not modify the format or structure of report;
they determine which records are included in the report.

3 Click Find Now when you have entered the necessary criteria. You are
returned to the Reports view, where the criteria are now displayed.
Tip: To save the criteria for later use, click the Save button. For more
information about saved searches, please refer to the GIFTS User’s Guide.

Step 3: Setting the “As of” Date for Financial
Reports
If you are running a financial report, see “Setting the ‘As of’ Date for
Financial Reports” on page 20 for information about setting the report’s ‘as
of’ date.

Producing GIFTS Reports
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Step 4: Editing the Report Titles
GIFTS provides three lines for the title of the report: a large heading in bold,
and then two subheadings. You can alter the main title and subtitles so that
anyone who reads the report will know exactly what they are looking at.
By default, the main title is set to the name of the report you chose, and—if
your GIFTS administrator has set up the system to do so—the first subtitle
displays the search criteria, if any, that you specified. You can modify these
titles as necessary:
To edit the report titles:
1 From the Report Library menu, choose Edit ➤ Report Title. The title
fields are displayed.
2 Edit the titles, as desired.
3 Click OK to save your changes and return to the Report Library.

Step 5: Running the Report
To view your report after you have specified the necessary options, choose
File ➤ Run Report from the Report Library menu. The report is generated
and displayed in the report viewer.

Note: The total number of records displayed on the viewer toolbar is based
on the internal structure of the report. This total often differs from the
“Grand Total” count in the report itself, which may be based on different
criteria.

6
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You can use the viewer’s toolbar to navigate within the report.
Icon

Name

Description

Beginning of Report

Go to the first page of the report.

Previous Page

Go to the previous page.

Next Page

Go to the next page.

End of Report

Go to the end of the report.

View

Set the percentage of the zoom.

Important Note to Client/Server Users: The End of Report button
terminates the report if you click it while the report is still processing. For
instance, if you click this button while an alphabetically-sorted report is in
progress, it truncates the report so that only records between A and F (for
example) are shown. Note that the report is not necessarily finished
processing when the first page is displayed; wait until the toolbar indicates
that the report is “100%” complete.

Step 6: Printing or Exporting the Report
When the report has finished processing, you can print it by clicking the
Print button on the viewer toolbar.
To export the report, click the export button on the report viewer toolbar.
You are prompted to choose an export format and a filename for the
exported data. You can export it to a variety of file formats appropriate for
word processors, spreadsheets, Internet browsers, and other applications.
Note: GIFTS reports have been created using Crystal Reports®, and the
export function of the report viewer is a function of Crystal Reports. Business
Objects, the maker of Crystal Reports, documents many limitations to the
export feature due to the significant differences between Crystal Reports and
the software packages to which it can export.

Producing GIFTS Reports
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In particular, reports that are exported to Microsoft Word may require
extensive reformatting. If this is the case, consider exporting your report to
another format, such as Microsoft Excel or the rich text format, that may
retain more of the formatting that you need.
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Importing
Donors

This chapter describes how to import donor information from an
external system into the GIFTS database.
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About the Donor Import
Employee GIFTS includes a Donor import that you can use to populate and
update your GIFTS database with donor information tracked in other
systems. You can import donor data from any system provided that you can
export it to ASCII data files that conform to the import file format described
in this chapter.
Other imports are supported by the optional GIFTS Import Module, as
described in “About the GIFTS Import Module”.
You can use the Import facility of the GIFTS Administrator Module to verify
the formatting of your Donor import files and run the import. The import
can create and update GIFTS Donor records, and produces a report listing
all of the affected records. In addition, GIFTS maintains a history of all
imports, allowing you to re-run reports for individual imports as often as
necessary.
You can “re-do” an import if the import process is interrupted or if you need
to cancel the import before it is complete. Be sure to read “Canceling and
Re-doing Imports” on page 13 for important information about this feature.

2
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About the GIFTS Import Module
In addition to the Donor import included with Employee GIFTS and the
Matching Gifts Summary import included with the standard GIFTS
product, clients who purchase the optional GIFTS Import Module can
import detailed grants management and matching gifts data, Organization
data, Contact data, and grant summary data.
Note: MicroEdge provides conversion utilities for many grants management

products, including MicroEdge’s DOS-based products, Riverside Grants,
Riverside Matching Gifts, Grants Manager, and Award. For information
about these utilities, please contact MicroEdge Technical Support.
The GIFTS Import Module includes the following imports.
Import Type

Description

Detailed Request
Import

This comprehensive import includes detailed information about
Approved, Pending, and Declined Requests. This import can
include multiple Payments and/or Grant Requirements for each
imported Request, and either background information
concerning Organizations or long descriptions of Requests. This
import cannot be used to update records.

Grant Summary
Import

This import can be used to import summary information about
Requests, including information about the grantee Organization
and a single Payment.
This import may also be used to convert data from other systems
if you only need summary information for historical purposes.
This import cannot be used to update records.

Detailed Matching
Gifts Import

About the GIFTS Import Module

This import is used to populate your database, most often with
data from a legacy system. It includes individual gift records,
including the Donor and recipient Organization information. In
addition, this type of import groups Approved gifts into batches
and creates the appropriate grant and payment information. This
import cannot be used to update records.
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Import Type

Description

Organizations
Import

This import can be used to import detailed information about
grantee Organizations. Each imported record can include the
Organization’s Vendor Number, name, address, Primary Contact,
Tax ID, telephone number and extension, fax number, e-mail
address, and Web site address. This import cannot be used to
update records.

Contact Import

This import is used to import detailed information about
Contacts, and can import multiple Affiliations between a Contact
and grant requests and organizations. This import cannot be used
to update records.

About the GIFTS Import Module
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How Donors are Created and/or Updated
With any database system, it is important to avoid the duplication of records
so that your reports and queries are accurate. For example, you wouldn’t
want a report that divides a donor’s gifts between two “duplicate” Donor
records that in fact represent the same person.
During Donor imports, GIFTS searches your database for matching records
before importing a new Donor. If a duplicate record is found, the new data is
used to update the existing Donor record so that you can avoid the creation
of duplicate records.
The process that the system uses to search for duplicate records is known as
matching logic.

Donor Matching Logic
GIFTS attempts to match the Donors in your import file with the Donors
already existing in GIFTS. GIFTS first attempts to match the Donors based
on their Social Security Number or Employee ID. If a match is found in this
way, the existing Donor in GIFTS is updated with the information from the
import file.
Use the Employee GIFTS preferences specify whether you identify Donors
by their Social Security Number or Employee ID.

If an imported donor is matched with a Contact record in the GIFTS
database, that person’s record is updated to indicate that he or she is also a
Donor.
Since the import uses the donor’s Social Security Number or Employee ID
to find the appropriate matches in GIFTS, it is important that you use
unique values in the Social Security Number or Employee ID field of each
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Donor. Otherwise, GIFTS would find incorrect matches based on duplicate
ID information.
If no match is found on the Social Security Number or Employee ID, GIFTS
attempts to match the Donor by searching the last name, first name, middle
name, and date of birth fields. If a match is found on all four of these fields,
and the person is specifically listed in the database as a Donor, the existing
record in GIFTS is updated with the information from the import file.
If no match is found in any way, or if a match is found on last name, first
name, middle name, and date of birth but the person has been entered into
GIFTS as a Contact and not a Donor, a new Donor record is created.

Code Matching Logic
The import includes the Donor Class field, which is coded in GIFTS with
specific values used to consistently classify and process your data. For
example, your Donor Class codes can be ‘Full Time,’ ‘Part Time,’ and
‘Retired.’
The codes in the system from which you are importing donors may not be
the same as the codes you have established in GIFTS.
If this is the case, your import may create ‘duplicate’ codes that have the
same meaning. Duplicate codes can make it extremely difficult to obtain
accurate reports and queries from your database. Duplicate Donor Class
codes can lead to errors in the entry and calculation of your matching gifts.
Note: If duplicate codes are created by an import, you can use the Code
Replace feature described in the GIFTS Administrator’s Guide to replace the
duplicates with the correct code.

During the Matching Gifts Detail and Donor imports, GIFTS attempts to
match the imported codes with the existing codes in GIFTS. If no exact
match is found, a new code is created in GIFTS.

Tip: A good way to ensure that your Donor Class codes are accurate is to

create your Donor Class codes in GIFTS by importing donors from your
external system. GIFTS creates Donor Class codes during the import. Then,
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your codes in GIFTS will be exactly the same as the codes in your external
system.
Note: If you are using GIFTS Branch Security, the Donor import does not

create new codes for Donor Branch/Division. If the verification process finds
Division codes that do not already exist, GIFTS requires that you add the
codes before proceeding. This design ensures that you do not compromise
the security of your data by inadvertently creating new branches in GIFTS.
A match is made when an imported Description and/or Code value
matches an existing code in GIFTS. The following examples illustrate how
the code matching logic works. (Note that no changes are ever made to the
existing codes in GIFTS.)
Import Code

GIFTS Code

Match?

GIFTS Code After
Import

1

Code:FT
Desc: Full Time

Code:FT
Desc: Full Time

✔

Code:FT
Desc: Full Time

2

Code:FT
Desc: Full Time

Code:FULL
Desc: Full- Time

✔

Both codes reside in
GIFTS as “duplicates”

3

Code:[blank]
Desc: Full Time

Code:[blank]
Desc: Full-Time

4

Code:FULL
Desc: Full Time

Code:FT
Desc: Full Time

✔

Code:FT
Desc: Full Time

5

Code:F
Desc: On Furlough

Code:F
Desc: Full-Time

✔

Code:FT
Desc: Full Time

6

Code:[blank]
Desc: Full Time

Code:FT
Desc: Full Time

✔

Code:FT
Desc: Full Time

7

Code:FT
Desc: Full Time

Code:[blank]
Desc: Full Time

✔

Code:[blank]
Desc: Full Time

Both codes reside in
GIFTS as “duplicates”

Note that the fifth match is improper, since the Descriptions ‘On Furlough’
and ‘Full Time’ are intended to represent different Donor Classes.
Important: If any codes in the Donor Class table contain duplicate
Descriptions, the Description in the import file is matched against the first
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matching Description found. Therefore, Descriptions may be mapped
incorrectly if more than one Donor Class code has the same Description.
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Running an Import
Before You Begin: Make sure that you have ASCII files that conform to the

standard file layouts described in “Donor Import File Layouts” on page 14.
This procedure describes how to run a Donor import. Import processing
involves the following steps:
1 Verifying the Import File
2 Running the Import

!

Caution: Before you verify or import data, ensure that you have a valid

backup of your GIFTS database. In case of problems, it may become
necessary to restore the backup in order to continue working.

Step 1: Verifying the Import Files
The Verify phase of the import is used to identify the Import Type and to
ensure that there are no errors in the import files. Note that if you exit the
import window at any point after the verify is complete, you will have to rerun the verification process.
When you verify an import file, GIFTS obtains the Import Type from the
control file, confirms that each record contains the appropriate number of
fields, and confirms that the summary information specified in the control
file reflects the actual contents of the import.
Important: If you are importing a large amount of data, the verification
process can take some time. Be aware that if you exit the Import utility
before you have completed the import, you will have to re-verify the import
file when you re-enter the Import utility. Ensure that you have a valid
backup of your existing database before you verify your import data.

To verify an import file:
1 Log in to the GIFTS Administrator Module.

Running an Import
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2 From the Administrator menu, choose File ➤ Import. The import options
are displayed.
You can ignore the
Organization Matching
Logic options. They don’t
apply to Donor imports.

3 In the File Name field, enter the path to the import’s control file. You can
click Browse to search for the file.
4 Click Verify to scan the import files. A Process Log is displayed, listing any
errors or anomalies that are encountered in the file.
❖

If the verification is successful, a summary of the import data is
displayed.

❖

If there are informational messages or verification process is not
successful, a detailed description of the errors found is displayed in
the log. You can click Print or Save As to keep the log for your
records.
It is necessary to refer to this information in order to correct any
errors that may have occurred. Please refer to “Verification Messages
and Errors” on page 11 if you receive an error message.

10
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Note that the Import button is not available until the verification process has
been run successfully.

Verification Messages and Errors
The importing of data is a complex process that can result in permanent
changes to your system, so the verification process notifies you not only of
errors within your import file, but also of any notable changes that your
import will cause.
For instance, your import may include a new Donor Class code. The process
log details such changes so that you can ensure that the effect of your import
reflects your intentions.
If GIFTS encounters an error in the structure or format of the import files, a
message similar to the following is displayed.

Other errors related to the import are displayed in the lower right portion of
the Import window. If you encounter any of these specific error messages,
you must correct the errors them you may proceed with the import.
Messages in the process log, on the other hand, can be either informational
or in regard to an error.
If you require assistance in identifying and/or resolving problems related to
your import, please contact MicroEdge Technical Support.

Step 2: Running the Import
Once you have verified the Donor import file, you are ready to proceed with
your import.

Running an Import
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!

Caution: Before you verify or import data, ensure that you have a valid

backup of your database. In case of problems with the import process, it
may become necessary to restore the backup in order to continue working.
To run the import:
1 Click the Import button. A message reminds you to ensure that you have
a valid backup of your database.
2 Click Yes. The import begins, and a log of the import’s progress is
displayed.
When the import is complete, the Donors report is displayed in the report
viewer. If the log remains open, click the Print or Save As button to keep the
log for your records, and review each message carefully. If you need help
interpreting any of the messages, please contact MicroEdge Technical
Support.

12
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Canceling and Re-doing Imports
While an import is in progress, you can cancel it by clicking the Cancel
button. Be aware that the cancel button does not delete any of the records
that were imported before you clicked Cancel; it simply stops the import.
After canceling an import, you can run the import later or make changes to
the import file and then re-do the import. The Import utility determines
that you are re-doing an import if the date-and-time stamp in the control file
of the import matches the date-and-time stamp from your earlier attempt.
Since, the re-do does not delete any of the Donor information that was
imported before the first attempt of the import was canceled, any changes
you make to the files between the first import attempt and the re-do are
used to update the Donors that were successfully imported on the first
attempt.
Important: If you make corrections to an import file, be sure that all of the
Donors in the re-do file match (as described in “Donor Matching Logic” on
page 5) the successfully imported Donors from your first attempt.
Otherwise, you run the risk of importing duplicate Donor records.

Canceling and Re-doing Imports
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Donor Import File Layouts
Donor imports are made up of two files: a control (header) file containing a
single record with summary information for the import, and a data file
containing one record for each Donor to be imported.
To keep track of these files, we recommend that you create a system for
naming them. For instance, you can start each filename with “DN” to
indicate that it is a Donor import file, and follow this with the date of the
import.
The Control and Data Files must have the same name, but have different
DOS filename extensions. Instead of the .TXT extension normally used for
ASCII text files, the control file must have a file extension of .CTL and the
data file must have an extension of .DON. So, for instance, a pair of Donor
import files could have the following names:
File

Name

Control File

DN041798.CTL

Data File

DN041798.DON

General File Requirements
GIFTS import files are flat ASCII text files that consist of lines, or rows, of
text that are delimited into fields by tab characters. Each line ends with a
carriage return and represents an individual record.
The control file must include a single line with summary information about
the import, and the data file should have one line for each donor to be
imported. Each field within the donor’s line contains information—such as
the donor’s name and birth date—to be included in his or her Donor record.
GIFTS import files must conform to the following specifications:
❖
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The fields within each record (row) are tab delimited (ASCII character 9).
No other tab characters may appear anywhere in the data that are not field
delimiters (including description fields).
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❖

A carriage return (ASCII character 13) and a line-feed (ASCII character 10)
terminate each record.

❖

There is one record per line.

❖

All blank fields are treated as null entries.

❖

All times in 24-hour format. (example 20:00)

❖

Numeric fields (with the exception of currency fields) contain:
❖

no decimal point (for example, 1234)

❖

no commas

❖

leading negative signs, when appropriate

The imports are sensitive to the Regional Settings Control Panel of
Microsoft® Windows®. The format of the currency and date fields in your
import files must comply to the format specified by your workstation’s
Regional Settings.
The following requirements, and the sample values shown in this
publication, are for the “English (United States)” setting only. If you are
using a different Regional Setting, these requirements may be different.
❖

❖

Currency fields contain:
❖

a decimal point (for example, 30000.00)

❖

no commas

❖

leading negative signs, when appropriate

All dates in mm/dd/yyyy format.

Donor Import File Layouts
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Control File Layout

1

2

3

Field Name

Description

GIFTS Format / Example

Req

File Type

Literal that indicates to GIFTS that
this is an import file.

15 fixed characters (literal):

✔

Literal that indicates to GIFTS what
type of import file this is.

Fixed characters (literal):

Description for Donor file.

Limited to 255 characters.

Import Type

Import Description

GFW_IMPORT_FILE

✔

DONORS

✔

Example: Donors from HR
4

5

Import Date

Import Time

The date that this import was
created.

Date Format:

The time that this import was created

Time format:

✔

Example: 08/25/1998

✔

Example: 20:00
6

Total Number of
Donors

✔

Total number of Donors to be
imported.

Limited to 8 digits.

Field Name

Description

GIFTS Format / Example

Req

1

SSN

The Social Security Number of the
Donor.

Required if a Donor
Employee ID has not been
supplied. Limited to 20
characters.

(✔)

2

Employee ID

The social security number or
Employee ID of the Donor.

Required if a Donor SSN has
not been supplied. Limited to
20 characters.

(✔)

3

Last Name

The last name of the Donor.

Limited to 50 characters.

✔

4

First Name

The first name of the Donor.

Limited to 50 characters.

5

Middle Name

The middle name of the Donor.

Limited to 50 characters.

6

Salutation

The salutation of the Donor.

Example: 00001290

Data File Layout

Limited to 100 characters.
Example: Dear Sir
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7

Field Name

Description

GIFTS Format / Example

Position

Position Title of the Donor.

Limited to 100 characters.

Req

Example: Director
8

Prefix

Donor name prefix.

Limited to 50 characters.
Example: Dr.

9

Suffix

Donor name suffix.

Limited to 50 characters.
Example: Jr.

10

Division
Description

The Description value of the
Division/Branch to which this Donor
belongs. The Description must
already exist in GIFTS; the import
does not create new branches.

Limited to 255 characters.
Required if the Branch
Security option for GIFTS is
active.

11

Department

Department of the Donor.

Limited to 30 characters.

12

Donor Class
Description

Description of Donor Class.

Date of Birth

Date of Birth of the Donor

13

(✔ )

Limited to 255 characters.
Example: Full Time
Date Format:
Example: 04/10/1954

14

Donor Notes

Comments

15

Start Date

The date the Donor was hired.

Limited to 253 characters.
Date Format:
Example: 01/30/1985

16

17

Termination Date

Retire Date

The date the Donor left the company,
or that his or her eligibility for
participation in employee gifts
ceased.

Date Format:

The date the Donor retired.

Date Format:

Example: 08/25/1998

Example: 09/15/1997
18

Death Date

The date the Donor died.

Date Format:
Example: 03/01/1999

19

Spouse Name

The Donor’s spouse name

Limited to 50 characters.
Example: Melissa

Donor Import File Layouts
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Field Name

Description

GIFTS Format / Example

20

Home Address 1

The first line of the Donor’s home
address.

The combined length of the
address fields (1,2, and 3)
cannot exceed 255
characters.

21

Home Address 2

The second line of the Donor’s home
address.

22

Home Address 3

The third line of the Donor’s home
address.

23

Home City

The city where the Donor resides.

Limited to 50 characters.

24

Home State

The state, province, or county where
the Donor resides.

Limited to 20 characters.

25

Home Postal Code

The postal code where the Donor
resides.

Limited to 20 characters.

26

Home Country

The country where the Donor
resides.

Limited to 50 characters.

27

Home Phone

The phone of the Donor.

Limited to 30 characters.
Format as desired.

Req

Example: (304) 343-9937
28

Home Fax

The fax of the Donor.

Limited to 30 characters.
Format as desired.
Example: (304) 343-9121

29

Business Address 1

The first line of the address of the
business.

30

Business Address 2

The second line of the address of the
business.

31

Business Address 3

The third line of the address of the
business.

32

Business City

The city where the Donor’s business
resides.

Limited to 50 characters.

33

Business State

The state, province, or county where
the Donor’s business resides.

Limited to 20 characters.

18

The combined length of the
address fields (1,2, and 3)
cannot exceed 255
characters.
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Field Name

Description

GIFTS Format / Example

34

Business Postal
Code

The postal code where the Donor’s
business resides.

Limited to 20 characters.

35

Business Country

The country where the Donor’s
business resides.

Limited to 50 characters.

36

Business Phone

The phone number of the business.

Limited to 30 characters.
Format as desired.

Req

Example: (304) 421-9200
37

38

Business Phone
Extension

The phone extension for the
business.

Limited to 30 characters.

Business Fax

The fax number of the business.

Limited to 30 characters.
Format as desired.

Example: 250

Example: (304) 421-9293
39

Hold Gifts

If a Donor is on hold, matches made
for the Donor cannot be approved.

Yes or No (literal). Defaults to
NO
Example: YES

40

Hold Gifts Remarks

Reason the Donor may not have
matches approved.

Limited to 255 characters.
Use only if the Hold Gifts field
is YES.

41

Merge Donor

System use only.

Leave empty

42

VIP Flag

Indicates whether the Donor is a VIP.

Yes or No (literal). Defaults to
NO.
Example: NO

43

Filler

For future use.

Leave empty

44

Filler

For future use.

Leave empty

45

Filler

For future use.

Leave empty

46

Filler

For future use.

Leave empty

47

Filler

For future use.

Leave empty

48

Filler

For future use.

Leave empty

49

Filler

For future use.

Leave empty
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Award Amount 18
hours 18
volunteer gift, See also gifts 18

W
width, grid columns
workflow 8
writing checks 23

16

Z
Zooming

9

5

6

