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Welcome to GIFTS
Thank you for choosing GIFTS!® GIFTS is the premier system for tracking 
grants from the time proposals are received until the final payment is made. 
GIFTS is easy to use and is available in a wide variety of configurations that 
meet the needs of foundations, corporate giving programs, and any other 
grant making organization.

Grant makers choose GIFTS to manage their giving programs for many 
reasons. You can retrieve and classify proposals, generate letters, manage 
contacts, schedule and monitor activities, maintain complete organization 
histories, track payments, and much more.

In This Chapter
Where to Find the Information You Need...............................xi

Conventions Used in This Manual ......................................... xii

Chapter Summaries ................................................................xiv

Using the GIFTS Documentation Set................................... xvii

Using Online Help ............................................................... xviii

Maintenance and Support Program........................................xix

Using the Documentation ......................................................xxi

Note: If you are using Essential GIFTS, the level of functionality that you 
have is dependent on which of the options, such as the Contacts Manager, 
that you have purchased. Please be sure to read “Essential GIFTS 
Functionality” on page xii for more information.
x



Where to Find the Information You Need
The information you need depends on your level of experience with GIFTS 
and your role within the grant making process. Use the following 
descriptions to determine how to best use this manual.

If you’ve never used GIFTS:

Be sure to read “Workflow and the GIFTS Design” on page 1 to gain an 
understanding of the grant making process and how GIFTS is designed to 
assist with this process. This general knowledge is essential.

You should also read “Basic Instructions” on page 15, which explains the 
basics of the GIFTS user interface. If you are familiar with the Microsoft® 
Windows® operating environment, you can skim most of this chapter—but 
there are a number of shortcuts and tips specific to GIFTS that you’ll 
probably find helpful.

Since the task-oriented information in this manual is very detailed, consider 
using your Introduction to GIFTS Course Manual as a tutorial. The 
procedures in the training manual are less detailed, and will help you 
become familiar with the system. When you need more detailed 
information, you can refer to the online help or the GIFTS User’s Guide.

If you’ve used a previous release of GIFTS:

You probably understand your organization’s workflow and how to use 
most GIFTS features, but you aren’t familiar with recent enhancements to 
the system. Use the index or table of contents to find step-by-step 
instructions for using these new features.

In fact, you might find that index and search features of the online help 
system are the best resource when you have specific questions.

If you’re responsible for setting up GIFTS:

GIFTS provides a wide range of features, some of which may not be 
appropriate for, or needed by, your organization. To plan the 
implementation of your system, and to choose the features that you want to 
xi Where to Find the Information You Need



enable, refer to the GIFTS Setup Course Manual and its accompanying 
Implementation Workbook.

Before your users enter data, you must set up the system and, if your 
organization uses the optional Budget Module, open the Budget. If you need 
additional assistance, you can contact MicroEdge for information about our 
implementation consulting services.

For step-by-step, detailed information about setting up GIFTS after you’ve 
planned your implementation and completed the worksheets in the 
Implementation Workbook, please refer to the Administrator’s Guide.

Conventions Used in This Manual
Before you read the GIFTS User’s Guide, it is helpful to familiarize yourself 
with the conventions used throughout this manual. Doing so will enhance 
the usefulness of the documentation.

Essential GIFTS Functionality

For users of Essential GIFTS, the level of functionality that you have is 
determined by the options, such as the Contacts Manager, you have 
purchased. The following icons are used in this manual to indicate which 
features are available on your system.

Icon Description

This feature is available for users of the Contacts Manager option.

This feature is available for users of the Correspondence option.

This feature is available for users of the Calendar / Activity 
Tracking option.

This feature is only available in GIFTS.
Conventions Used in This Manual xii



Please note that the name “GIFTS” is used generically to refer to any 
configuration of the system, including the Essential GIFTS configurations.

Since GIFTS is a modular system available in a variety of configurations, the 
screens shown in this document may not always reflect the configuration of 
your system.

Example: The number of folders displayed in the GIFTS Organizer is 
dependent upon your configuration. Here are the Organizer folders for a 
basic GIFTS configuration:

These are the folders for a system with optional modules:

Procedural and Typographic Conventions

Procedural conventions help identify procedures and tasks you’ll perform.

❖ Important procedures are always given as a numbered set of tasks. 

❖ Check marks indicate a checklist of general items or tasks.

❖ Characters given in this font are examples of data that you should enter, 
such as the directory path to a file. 

❖ Data elements within the GIFTS system are presented with an Initial 
Capital Letter. For example, the word “request” is capitalized when it is 
used to refer to a Request record within GIFTS.

Different Types of Notes

When appropriate, notes provide additional information or warnings that 
may apply to you. The GIFTS User’s Guide uses four types of notes. Each type 
of note serves a unique purpose as defined below.

Note: A note with this format and the heading “Note” provides information 
that applies to some users. Notes apply to special situations. For example, a 
xiii Conventions Used in This Manual



Note might explain minor differences in setup procedures among network 
and standalone systems.

Important: A note with this format and the heading “Important” provides 
information that applies to all users. This type of note provides information 
that is essential to the completion of a task. 

!
Caution: A note with this format and the heading “Caution” provides 
important information that applies to all users. Pay special attention to these 
notes, because they are provided to help you avoid making unintended 
changes to your GIFTS data.

Tip: A note with this format and the heading “Tip” provides useful 
information that applies to most users. Although Tips are not essential to 
the completion of a task, they provide alternative methods, shortcuts, or 
special applications relating to the procedures in the text. 

Chapter Summaries
Most of the information in this manual is task oriented, and includes step-by-
step instructions for using GIFTS. For general information and concepts that 
explain—in a larger sense—how to use GIFTS to assist your grant making 
activities, you can refer to “Workflow and the GIFTS Design” on page 1.

Be sure that you understand your organization’s workflow and the GIFTS 
file structure before you begin entering data.

Chapter Description

“Workflow and the 
GIFTS Design” on 
page 1

Explains the importance of establishing a workflow, and 
includes a sample workflow for a cash grants giving program. 
It then describes how you can use GIFTS on a day-to-day basis 
to assist your giving programs.
Chapter Summaries xiv



“Basic Instructions” on 
page 15

Describes how to start GIFTS and use its data entry fields, 
tools, and menus. Users experienced with Windows 
applications can skim this chapter.

“Working with the 
Organizer” on page 37

The Organizer is the most important tool in GIFTS; it is the 
means through which you access all of the information in 
your database. Familiarizing yourself with its usage and 
functions can give you a head start in mastering the system.

“Searching for Data in 
GIFTS” on page 81

Describes how to use the Organizer search facilities to find 
data that you’ve stored in GIFTS.

“Reporting from the 
Organizer” on 
page 499

Describes how to generate ad hoc reports from the GIFTS 
Organizer. You can print these reports, export their data to 
other file formats, and save them to the GIFTS Report Library.

“Reporting in Essential 
GIFTS” on page 119

Describes how Essential GIFTS clients generate ad hoc reports 
from the GIFTS Organizer. You can print these reports or 
export them to a spreadsheet.

“Quick Entry” on 
page 131

Describes how to enter immediate declinations, pending 
proposals, and historical grants using the GIFTS Quick Entry 
feature.

“Working with 
Organizations” on 
page 145

All of the organizations that request funding are entered into 
your database as Organization records. This chapter details 
how to enter and maintain Organization information, 
including addresses, telephone numbers, tax status 
information, and classifications.

“Working with 
Requests” on page 177

The term Request encompasses all of the information you 
gather and record on the proposals you receive for funding—
including those that are pending, declined, or awarded as 
grants. This chapter explains how to track your Requests as 
they progress through your workflow.

“Working with 
Payments” on 
page 251

When you award a grant, GIFTS creates a Payment Schedule 
that includes information about each individual Payment that 
will be paid. This chapter describes how to work with your 
Payment Schedules, covering important topics like contingent 
and voided Payments.

Chapter Description
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“Multi-Currency in 
Requests and 
Payments” on 
page 289

This chapter explains how to track Request and Payment 
amounts in another currency, using exchange rates stored in 
the GIFTS Administrator Module.

“Working with 
Requirements” on 
page 321

Most grant makers have certain requirements—such as 
progress reports or site visits—that are placed on grantees 
when grants are awarded. This chapter describes the use of 
Requirements for both grants and payments.

“Working with 
Contacts” on page 347

This chapter describes the process of entering and 
maintaining Contact information, including address, 
telephone number, and background information.

GIFTS tracks all of the Contact’s affiliations with Requests and 
Organizations, including roles that describe his or her 
relationship to each individual group or project.

“Working with 
Affiliations” on 
page 375

Affiliations link Contacts to the Organizations with or for 
whom they work, and with Requests that they manage or 
oversee. Understanding Affiliations and using them properly 
is key to good Contact management in GIFTS.

“Working with 
Activities” on page 429

This chapter describes how to track events that relate to your 
grant making—such as telephone calls and meetings. 

“Working with the 
Calendar” on page 457

The Calendar provides you with a view of all of the activities 
related to your grant making process. This section describes 
the information available from the Calendar, and how to use 
it to view and manage your Activities and Payments.

“Generating 
Correspondence” on 
page 407

This chapter describes how to generate correspondence and 
write-ups that include your grant making data. You can 
produce both printed letters and e-mail messages.

Chapter Description
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Using the GIFTS Documentation Set
The GIFTS documentation provides step-by-step procedures and reference 
information on GIFTS features. These manuals assume you have a working 
knowledge of your operating system and its conventions, including how to 
use a mouse and standard menus.

GIFTS includes the following documentation:

GIFTS User’s Guide Describes how to use GIFTS to manage your giving, 
including how to enter data, search for data, and run ad hoc reports from the 
GIFTS Organizer.

Installation and Technical Reference Guide Contains system 
requirements and detailed installation procedures.

Using GIFTS Reports Describes how to run reports from the GIFTS 
Report Library. Includes a variety of sample reports for the GIFTS and 
Employee GIFTS products.

GIFTS Administrator’s Guide Describes how to set up and maintain your 
GIFTS system. This manual should be read by the person within your 
organization who is designated as the GIFTS Administrator.

Related Documentation

If you use optional GIFTS modules, you will receive additional 
documentation.

Employee GIFTS User’s Guide Describes how to track matching gifts 
and volunteer gifts with the Employee GIFTS Module.

“Working with 
Documents” on 
page 471

This chapter describes how to locate, view, and manage 
documents that you created with the Correspondence feature. 
Clients who have the optional Document Manager can also 
link external documents to GIFTS.

Chapter Description
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Budget Module User’s Guide Describes how to use the Budget Module 
to track your committed, granted, and paid funds. 

Internet Grant Application Module User’s Guide Describes how to 
review grant applications that have been submitted through the Internet.

A/P Module User’s Guide Describes how to use the A/P Module to 
share data with an external accounting system or to print checks.

Import Module User’s Guide Describes how to import data from 
external systems into the GIFTS database.

The GIFTS Connections Documentation Set

If you have set up a GIFTS Connections server and have users and/or 
reviewers accessing GIFTS data online, you will receive additional 
documentation.

MyGIFTS User’s Guide Describes how to get the most out of your online 
GIFTS data access using MyGIFTS.

MyGIFTS Administrator’s Guide Describes how to set up GIFTS 
Connections and MyGIFTS to grant your users online access to GIFTS data.

Reviewers Module and ReviewerConnect User’s Guide Describes how 
to extend the functionality of the GIFTS Reviewers Module by granting 
reviewers online access to their Reviews.

For more information on the resources available to you as a MicroEdge 
client, please refer to the MicroEdge Client Resource Guide.

Using Online Help
While you work with GIFTS, you can find answers to your questions by 
reading the documentation or by using GIFTS online help. Use online help 
when you need immediate assistance. Most of the material that is in the 
printed documentation is also in online help.
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From the Help menu of any GIFTS module, you can:

Maintenance and Support Program
Members of MicroEdge’s Maintenance and Support Program receive 
unlimited telephone consultation on the use of the software, assistance in 
error isolation and correction, prompt furnishing of any available problem 
solutions relating to the currently supported versions of GIFTS, and 
software updates.

Our toll free Technical Support hotline is available Monday through Friday, 
8:00 A.M. to 8:00 P.M. Eastern time. You may contact MicroEdge’s Technical 
Support Specialists as follows:

Choose To

Contents Display the contents of the GIFTS online help.

Index Display the index of the GIFTS online help.

MicroEdge on the Web Go to the MicroEdge homepage.
(http://www.microedge.com)

❖ MicroEdge Knowledgebase

❖ GIFTS Compatibility Fact Sheet

These links in the GIFTS Help menu now take you to 
the MicroEdge Support Services webpage. 

For access to the current knowledgebase and online 
documents please login to GIFTS PowerME.

Technical Support Display information about contacting MicroEdge 
Technical Support.

About GIFTS Display copyright and release information for GIFTS.

Phone 1-877-704-3343

E-mail helpdesk@microedge.com
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Note: To access the web, you must have an Internet connection (either a 
LAN connection or a dial-up connection) and a frames-enabled browser 
(Microsoft Internet Explorer 8.0 or later, or Firefox/Chrome).

For details about our support policies, please refer to the MicroEdge Client 
Resource Guide. If you have any questions regarding the Maintenance and 
Support Program, please contact our Client Administration Representative 
at 1-800-899-0890, option 6, then 2, who will be happy to assist you.

Web Go to www.microedge.com and login to the PowerME portal 
to access the knowledgebase. 

To submit a new case, click the Cases tab at the top of your 
PowerME homepage and then click the Create New Case 
button.
Maintenance and Support Program xx



Using the Documentation
MicroEdge provides you with the GIFTS documentation in Portable 
Document Format (PDF). To view these files, you will need to install 
Adobe®’s Acrobat® Reader, which is available for free from Adobe Systems, 
Inc. at http://www.adobe.com.

The documentation allows you to print out selected pages, sections, 
chapters, or the entire book. You can also install the files on your computer 
or network so you can access them online, and take advantage of features 
such as a “hot” table of contents, index, and cross-references within books. 

Acrobat Reader’s other features are described in the Reader’s online Help. 
Note that MicroEdge does not provide technical support for the Acrobat 
Reader. We cannot assist you with the installation, configuration, or use of 
this product. 
xxi Using the Documentation



1 Workflow and
the GIFTS Design

This chapter puts the design of the GIFTS system in the context of a 
typical grant making workflow to show you the important role 
GIFTS can play in your organization’s daily activities.

Implementation of GIFTS is the responsibility of your 
Administrator, and is described in the GIFTS Administrator’s Guide.

In This Chapter
About Your Organization’s Workflow ..................................... 2

About the Design of GIFTS....................................................... 4

About the Organizer, Report Library, and Calendar ................9

About Optional GIFTS Modules .............................................12



Workflow and the GIFTS Design1

About Your Organization’s Workflow

Your workflow is the process by which your organization handles requests for 
funding. For each of your giving programs, your organization should define 
a workflow that describes how requests are to be handled—from receipt, to 
approval or declination, to the conclusion of grants management.

The following diagram illustrates the workflow of a cash grants giving 
program:

Request
Received

Log
Request

Reviewed by
Staff

Send LetterUpdate
Request

Send Letter

Create Write Up

Run Board Meeting
Agenda Report

Need More
Information

Considered for
BoardDeclined

Immediate
DeclinationNo

Yes

(to Board meeting)

Within
Guidelines?
2 About Your Organization’s Workflow



Workflow and the GIFTS Design 1
Payments
* Process
* Resolve

Board Meeting

Schedule
Payments

Schedule
Requirements

Send Award
Letter

Send Declination
Letter

Grant
Management

Declined Approved

Requirements
* Reminder
* Received

End of Year
* Reports

(from Agenda Report)
About Your Organization’s Workflow 3



Workflow and the GIFTS Design1

About the Design of GIFTS

This section describes the following GIFTS concepts:

✔ The GIFTS system structure

✔ Data consistency

✔ How to track Requests using their Request Type, Disposition, and Status

Being familiar with the system structure will make it much easier for you to 
understand the interrelationship of information in the database, and aid 
your searches, reporting, and general navigation through the system.

System Structure

GIFTS divides your grant making activities into major topics, or file folders, 
to make this information easier to find and to manage. Think of these 
folders as drawers in your filing cabinet. We will build a diagram to illustrate 
the system structure as we describe each folder.

Your grant making activity revolves primarily around the organizations that 
request funding. Therefore, the first folder is the Organization folder. It is 
here that you enter and maintain all of the information pertaining to an 
Organization, including its address, telephone numbers, and Tax Status. 

In addition, each Organization connects to the Addresses file, where its 
address is stored. Addresses can be shared by other Organizations or 
individuals that use the same address. Each Organization also connects to a 
4 About the Design of GIFTS



Workflow and the GIFTS Design 1

Coding Sheet, where it is classified according to your custom-defined 
classification system.

Information about the people related to your grant making activity is stored 
in the Contacts folder. Contacts can share Addresses with Organizations, 
and are associated with Organizations by one or more Affiliation records 
that detail their relationship with the Organization.

By using Affiliations, you can associate the same Contact with many 
different Organizations, while retaining specific information about his or her 
relationships (such as a job title or role like ‘Sponsor’) with each 
Organization.

Your most important interaction with Organizations is with their requests 
for funding. The Requests folder stores information regarding each project, 
including the Request Amount and Project Title. Each Request is associated 
About the Design of GIFTS 5
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with the Organization that requested funding, each Contact involved in the 
project, and a Coding Sheet used to classify it for reporting and queries.

Each Request that is awarded can be associated with its Payments. The 
Payments folder stores all of the information on each individual Payment, 
allowing you to produce complex financial reports and other cash-flow 
analyses.

Your grant-tracking process includes many Activities, or actions. GIFTS 
tracks several kinds of Activities:
6 About the Design of GIFTS
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❖ To Do (scheduling) Activities track events associated with your grant 

making activities, such as meetings, site visits, phone calls, etc.

❖ Historical Activities track important events that have taken place within 
the system, such as an amendment to a grant’s amount.

❖ Requirements track materials owed and other contingencies placed upon 
Requests and specific Payments.

❖ Document Activities manage your correspondence and other documents.

❖ Import and Export Activities track data flowing in and out of your system. 

Data Consistency

The GIFTS database is designed to manage information related to your 
grant tracking. Keep in mind that consistency is the key to a database that 
produces meaningful, accurate reports and queries. When using GIFTS, 
take into consideration the consistency of your data over time, making sure 
that any historical data you have entered or will enter is consistent with your 
current data.
About the Design of GIFTS 7
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Request Type, Disposition, and Status

Since your organization may handle different types of Requests—for 
instance, many grant makers have a different workflow for each of their 
giving programs—you can define a Request Type that identifies each type of 
Request as belonging to the appropriate program. For instance, ‘Cash 
Grants,’ ‘Dinners and Events,’ and ‘In Kind’ are commonly-used Request 
Types.

At any given time, each Request in GIFTS has a Disposition and a Status. 
You can use these two indicators to keep track of which stage in your 
workflow a particular Request has reached.

There are three Dispositions, which give a general indication of a Request’s 
place within your workflow:

The Status of a Request gives more detail about its progress in your 
workflow. For example, assume a Request has a Disposition of ‘Declined’ 
and a Status of ‘Declined by Staff.’ With this information, you could tell 
exactly where this Request resides within the sample workflow illustrated on 
page page 2.

The three Dispositions are permanently defined by the system because 
these general classifications can apply to all Requests in any workflow. In 
contrast, there are separate Status classifications for each Request Type in 
your system.

Disposition Type of Request

Pending Proposals

Approved Grants

Declined Declinations
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For example, a foundation might use the following Status codes for Cash 
Grants Requests:

In contrast, the following Status codes would be more appropriate for 
Dinners and Events Requests:

About the Organizer, Report Library, and 
Calendar

The Organizer, Report Library, and Calendar present even the most casual 
user with the maximum amount of information in an easy-to-use format. 
They form the main interface between the user and the system.

Disposition Status Codes

Pending Initial Review
Ready for Decision
Considered for Board

Approved Active Grant
Closed Grant

Declined Staff Declined
Board Declined

Disposition Status Codes

Pending Invited

Approved Accepted
Attended
Tickets Donated
Tables Full
Tables to be Filled

Declined Declined
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The GIFTS Organizer

The GIFTS Organizer places all of your current and historical information at 
your fingertips. On the screen, a series of folders are represented; to view or 
access information, you simply “look into” the appropriate folder.

When you search for specific information, the contents of the folders 
reflects your current interest and omits irrelevant data. You can create 
complex queries in the Organizer, print them as ad hoc reports, and work 
with items like Requests and Organization records.

The Calendar

The Calendar provides quick and easy access to information by presenting 
you with a visual calendar. Relevant Activities and Payments—for either 
yourself or any other user of the system—are displayed on the calendar. You 
can scroll through the calendar, view a detailed list of items for a specific day, 
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and access your Activities and Requirements to manage existing tasks and 
add new ones.

The Report Library

The Report Library gives you access to the GIFTS standard reports. From 
this view, simply choose the report you wish to run—the information you 
request is calculated and displayed in a presentation-quality format.
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You can print a hard copy of the report or export it to a word processor, 
spreadsheet, Internet browser, or a variety of other formats.

About Optional GIFTS Modules
GIFTS uses a modular approach to functionality: separate software modules 
can be linked, allowing each client to build a system that meets their specific 
needs. In keeping with this approach, some modules are standard with every 
GIFTS system, and others are available for purchase separately.

For a comprehensive list of MicroEdge products and services, please refer to 
the current edition of the MicroEdge Client Resource Guide.

Module Description

GIFTS (standard) This is the core system, which includes all of the 
functionality necessary for grants management.

Administrator (standard) The Administrator Module is where system security is set, 
your letter templates are defined and maintained, the 
classification structure is maintained, and the library 
settings for Standard Reports are contained.

Internet Grant Application 
Module
(purchased separately)

Enables you to post grant applications and requirements 
online, and receive completed applications and 
requirements to a dedicated review database. Applications 
can either be rejected or transferred to your GIFTS 
database for further review. Requirements are 
automatically transferred to GIFTS.

A/P Links
(purchased separately)

Enables you to exchange your payment information with 
your accounting department in a variety of electronic 
formats, or to print check requisition forms for manual 
processing.

Check Writer
(purchased separately)

Enables you to print checks for your grant payments 
directly from GIFTS.
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Budget
(purchased separately)

For grant makers who wish to track their giving against a 
pre-defined yearly budget. A budget is established at the 
beginning of the fiscal year and all grant Payments for that 
year are resolved against the budget. This enables you to 
compare your spending against your budget and produce 
statistical and summary reports.

Document Manager 
(purchased separately)

Allows you to link documents produced outside of GIFTS—
such as reports in word processors, spreadsheets, scanned 
documents, electronic proposals, and so forth—to your 
grant making data.

Matching GIFTS 
(purchased separately)

Verifies matching gifts against program guidelines and 
limits, making recommendations about whether they 
should be Approved or Declined. Upon Approval, the 
system automatically calculates the award amount based 
on the program guidelines and limits. Approved gifts are 
grouped together for check processing and become an 
integral part of your giving history.

Volunteer GIFTS
(purchased separately)

Assists in processing corporate programs that award 
organizations based on volunteer work by employees. 
Verifies gift applications against program guidelines and 
limits, making recommendations about whether the 
applications should be Approved or Declined. Approved 
applications are integrated into the total company giving 
history.

GIFTS Customizer
(purchased separately)

Although GIFTS is a comprehensive system designed to 
handle the needs of the most complex giving programs, 
some grant makers may need to track highly-specialized 
information. The GIFTS Customizer allows you to create 
your own data entry fields to record the information you 
want.

GIFTS Plus Pack .NET 
Extension

(purchased separately)

The GIFTS Plus Pack is a set of .NET add-on utilities that 
integrate seamlessly into GIFTS to offer extensive options 
for updating batches of records, verifying tax status 
information, verifying watchlist information, updating and 
adding organizations, batch requirement and payment 
scheduling, enhanced charting, and enhanced e-mail 
capabilities. The utilities are built on the Microsoft .NET 
platform, and are accessed from within GIFTS for a 
seamless user experience. 

Module Description
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About GIFTS Connections

The GIFTS Connections Server makes it possible to access and edit data in 
your GIFTS database through a Web browser. The Server retrieves data 
from your GIFTS database and formats it using HTML for display in a Web 
page.

In turn, the Server can also receive data from users connecting through the 
Web interface and save it to the database in the proper form. This allows 
users the flexibility to connect to your GIFTS system from anywhere while 
your organization maintains a single database.

The GIFTS Connections Server is the hub of the GIFTS Connections suite 
of products. With the Server translating data to browser-ready form—and 
back again—GIFTS Connections modules designed for specific audiences 
are ready to be added:

Module Description

MyGIFTS MyGIFTS is designed to give members and employees of 
your organization convenient and versatile access to your 
GIFTS database from remote locations. Whether connecting 
through an intranet or over the Internet, your users have a 
way to interact with GIFTS right in their Web browser.

ReviewerCONNECT This GIFTS Connections product works with the optional 
Reviewers Module. ReviewerCONNECT is designed to give 
reviewers convenient access to your proposals from remote 
locations. Internal and external reviewers can provide 
instant feedback on new proposals by editing and 
submitting Review data online.
14 About GIFTS Connections



1 Basic
Instructions

Read this chapter to familiarize yourself with the basic features of 
GIFTS and the elements of the GIFTS user interface, including the 
menus, toolbars, and windows. Users who are experienced with 
other Microsoft Windows applications should be able to skim many 
parts of this chapter.

In This Chapter
Logging in to and out of GIFTS ..............................................16

Managing Your Password .......................................................17

The GIFTS User Interface .......................................................18

Data Entry ...............................................................................25

Working with Coding Sheets ..................................................29



Basic Instructions2

Logging in to and out of GIFTS

Access to GIFTS is restricted to users who are registered in the system; the 
security features are set up by your GIFTS administrator. This section 
describes how to:

❖ Start GIFTS 

❖ Manage the password that controls access to your user account

❖ Log in as a different user while you are in GIFTS

❖ Exit GIFTS

Starting GIFTS

To start GIFTS, you must have a login ID assigned by your GIFTS 
administrator. The GIFTS administrator may also provide you with a 
password to use with your login ID. If you do not know your login ID or 
your password, or if you have trouble logging in to GIFTS, please contact 
your administrator.

Note: If your administrator has integrated your Windows NT login with 
GIFTS, you are not prompted to log in.

To start and log in to GIFTS:

1 Select MicroEdge GIFTS from the Programs folder of the Windows Start 
menu, and choose MicroEdge GIFTS from the submenu.

You are prompted to log in.

2 Enter your login and password. For information about creating your 
password, please refer to “Managing Your Password” on page 17.

3 Click OK. GIFTS starts.
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Logging in as a Different User

In some cases, it is convenient to log in to another user’s workstation while 
he or she is using GIFTS. You can log in without having to exit out of the 
system or log in on another machine.

1 From the Main menu, choose Options ➤ Change User. You are prompted 
to log in.

2 Enter your login and, if necessary, password. 

3 Click OK.

Exiting GIFTS

When you are finished with a GIFTS session, choose File ➤ Exit from the 
Main menu to exit the GIFTS application.

If you are using additional modules, such as the Administrator Module, 
Budget Module, or A/P Module, exiting GIFTS does not exit these modules. 
Choose File ➤ Exit from the Main menu of each module in order to exit 
them.

!
Caution: Never shut off your computer without first exiting out of all 
applications, including Windows. Turning off the power to your computer 
or restarting without first closing GIFTS and all your other software 
applications can cause damage to your system.

Managing Your Password
If your Administrator did not provide you with a password, you can set a 
password for your user account. Once you’ve created a password, you can 
change it at any time.
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!

Caution: Be sure to maintain the confidentiality of your login ID and 
password. Failure to do so could result in unauthorized access to your 
GIFTS database. MicroEdge suggests your password be the maximum eight 
characters in length, and contain a combination of letters and numbers. 
Common words and significant dates (birthdays, anniversary dates) do not 
make effective passwords.

To Set or Change Your Password

1 Log in to GIFTS. 

2 From the Main menu, choose Options ➤ Change Password. You are 
prompted to enter a password.

3 Leave the Old Password field blank, since no password currently exists for 
your user account.

4 Enter a password into the New Password field.

5 Enter the password into the Verify field exactly as you entered it in Step 
4. This ensures that you typed the password correctly.

6 Click OK. Your password is saved.

The GIFTS User Interface
The elements of the GIFTS user interface comply with the standards used 
by most Windows applications. This section describes how to select items 
displayed on your screen, as well as detailing the tools and menu options 
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available. The use of data entry fields is described in “Data Entry” on 
page 25.

Selecting Items

Often, you work in GIFTS by selecting an item, such as a Request, and then 
initiating an action. For example, you might select a proposal from a list of 
Requests and then approve it.

In general, you select items displayed on your screen by moving the pointer 
over them and clicking the left mouse button once. To indicate that you 
have selected an item, GIFTS highlights it. For example, here a user has 
highlighted a pending Request:

Note: Throughout this manual, selected items upon which an action is to be 
performed are referred to as being highlighted.

Selecting Multiple Records

You can select more than one record in order to perform the same operation 
on all of the selected records at once. To select more than one record, hold 
CTRL as you click on records. Each record you click on is highlighted; you 
can de-select records by clicking on them again.

You can also select a record, hold SHIFT, and click another record to select 
all of the records in between.
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Selecting All Records

To select all of the records in the Organizer, you can do one of the following: 

❖ click the right mouse button and choose Select All

❖ choose Edit ➤ Select All from the Main menu

❖ press CTRL+A. 

All of the records in the Organizer are highlighted.

Main Toolbar

A toolbar is a group of buttons that each represent a certain function. If you 
click on a button, the corresponding function that it represents is performed.

The Main toolbar in GIFTS is located at the top of the screen. The toolbar 
and the buttons on it remain constant regardless of the data view or entry 
screen you are currently displaying. However, buttons are disabled and 
enabled to fit the options available to you at that moment.

Enabled buttons appear in full color; you can click them to initiate an action. 
Disabled buttons appear dimmed; nothing happens if you click a disabled 
button.

To view the Quick Help message that describes a tool, move the mouse 
pointer to the button and allow it to remain there. After a brief pause, the 
Quick Help message is displayed.

Menus

The Main menu is displayed at the top of the GIFTS screen, and consists of 
the File, Edit, View, Action, Quick, Options, and Help menus. Each of these 
menus contains a number of options that are appropriate for the data being 
viewed.
20 The GIFTS User Interface
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Menus are also displayed at the top of data entry forms like Request records 
and Payment records. These menus include tools and options that are 
appropriate for the individual record. For example, you can choose Action ➤ 
Approve from a Request record to approve the Request.

Selecting Menu Items

To select a menu item, move the pointer to one of the menus in the Main 
menu and click the left mouse button once. The menu is “pulled down” and 
the choices on it are displayed. You can select an item within the menu by 
moving the pointer to the desired item and clicking the left mouse button. 
As described in the screen below, you can also use the keyboard to select 
menu items.

Hot Links

Fields that are displayed in blue—such as an Organization’s Web site address 
or a Contact’s e-mail address—are “hot links.” You can view the Web site or 
send an e-mail message by clicking on the hot link. For details, see “Adding 
and Modifying Organizations” on page 151 or “Adding and Modifying 
Contacts” on page 353.

If you are using the Quick Entry form to enter data into GIFTS, you can use 
the hot links on the form to “jump” to the records that you are working 
with. For details, see “About Quick Entry” on page 132.

Another kind of GIFTS hot link allows you to open an Organization or 
Contact record from within an associated Request. Hot links to 
Organization records are also available in associated Payment, Contact, and 

To select items with the keyboard, look 
for the underlined letters. To select Print, 
for example, press ALT+F to open the 
File menu, then ALT+P to select Print.

Some menu items have a fast 
shortcut. You can press CTRL+P 
to select Print without opening 
the File menu.
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Activity records; Contact records can be opened from Organization records 
as well.

Contact and Organization names appear underlined when they are available 
from within another record, as shown in the Request record below:

Grid Displays

GIFTS often displays information in the form of a grid made up of rows and 
columns. The most frequently used is the Organizer grid:

Click the underlined 
Organization name to 
open the Organization 
record for Girl Scouts of 
America.

Click the associated 
Contact’s name to open 
Ms. Philip’s Contact 
record.
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Grids are used to display a variety of information. For example, Process Logs 
display information in a grid.

Note that you can identify a grid by the following characteristics:

✔ The color of the rows in the grid alternates between white and light yellow 
to help you distinguish between the items in the grid.

✔ If the grid has more than one column, each column has a title that appears 
in the top border of the grid.

✔ Along the top and left borders of the grid, thin lines divide each item.

✔ On the left side of the grid, an arrow indicates which item is currently 
selected.

With the following options, you can change the size of the grid items to 
meet your needs.

Re-sizing a Grid

You can change the width and height of the items in a grid. To adjust the 
width and height of the items in a grid, move the pointer to one of the 
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vertical or horizontal lines that divides the columns or rows. The pointer 
will change to the re-size tool.

You can now click and drag the line to increase or decrease the width or 
height of the column or row. When the column or row is the appropriate 
size, release the mouse button.

Hiding Grid Columns

To hide a column, move the pointer to the column title and click the right 
mouse button. The column is hidden.

A small area of the hidden column is displayed so that you can expand the 
column later by clicking the right mouse button in this area. If you are 
printing an ad hoc report from the Organizer, this area does not appear on 
the report. Hidden columns are restored when you exit GIFTS.

You can also hide and restore columns by re-sizing them. Note that you 
cannot right-click on a column to restore it if you hid it with the re-size tool.

You can click the right 
mouse button here to 
restore hidden 
columns.
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Data Entry

This section describes how to enter data into the text, date, numeric, and 
coded fields that you will encounter while entering data into your GIFTS 
system.

Working with More than One Record

You can work with more than one record at a time in GIFTS. Open two or 
more Requests, Organizations, Contacts, or other type of GIFTS record and 
compare data side by side. You can even copy and paste information from 
one form to another.

These GIFTS records will appear as separate tasks in the Windows taskbar. 
You can click on the taskbar to switch between the GIFTS records that you 
have open.

Entering Text Fields

You can enter characters (letters, numbers, and so forth) into a text field 
without restriction. The Project Title field for Requests is an example of a 

Date Field

Currency Field

Numeric Field

Many text fields 
include a Spell Check 
function.

Coded fields provide 
a list of options you 
can choose from.
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text field. To enter data into a text field, first move the cursor into it using 
either of the following methods:

❖ Move the pointer to the field and click the left mouse button.

❖ Press TAB to move the insertion point from field to field (until it is in the 
text field).

You can use the standard Windows editing commands within the GIFTS text 
fields:

Spell Checking Text Fields

You can check the spelling of the text in any field that is marked with 
“F3=Spell.” For example, you can spell check the Background field within 
an Organization record.

To run a spell check:

1 Make sure that the cursor is inside the field you want to check.

2 Press F3. The spell checker verifies that each word is spelled correctly.

❖ If no words are misspelled, a message indicates that the spell check is 
complete.

Command Description

Cut
(CTRL+X)

Cut the highlighted text to the Windows clipboard. The item is 
removed from the field or document. You can then paste it 
within GIFTS or into another application, such as a word 
processor or spreadsheet. The item remains in the clipboard until 
the next copy or cut command, or when you exit Windows.

Copy
(CTRL+C)

Copy the highlighted text to the Windows clipboard. You can then 
paste it within GIFTS or into another application, such as a word 
processor or spreadsheet. The item remains in the clipboard until 
the next copy or cut command, or when you exit Windows.

Paste
(CTRL+V)

Copy the text from the Windows clipboard into the current 
insertion point. The material remains in the clipboard and can be 
pasted multiple times. 
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❖ If there are spelling errors, the spell check options are displayed.

The Not in Dictionary field contains the word that was not found in the 
spell checker’s dictionary. The following options are available:

Option Description

Ignore Ignore the current word and proceed to the next misspelled 
word.

Ignore All Ignore all occurrences of this word within the field you are spell 
checking.

Add Add the current word to your Custom Dictionary; it is 
permanently saved to the Custom Dictionary on your 
workstation. The filename of your Custom Dictionary is specified 
in the Add Words To field.

The spell checker uses both its Main Dictionary and your Custom 
Dictionary. Regardless of the Custom Dictionary you are using, 
the spell checker always has access to its Main Dictionary.

Change Replace the existing word with a new word indicated in the 
Change To field. Select a word in the Suggestions list or type a 
new word in the Change To Field to enable this button.

Change All Change all occurrences of this word to the word displayed in the 
Change To field.

Cancel Cancel the spell check.
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Entering Date Fields

Date fields are displayed and entered in the format defined in your Windows 
Regional Settings. For more information about the Regional Settings, please 
refer to the “regional settings” entry in the Windows online help index.

GIFTS verifies that the dates you enter exist. For example, you cannot enter 
February 29, 2005 because 2005 is not a leap year.

To enter a date, you can: 

❖ Type the date into the field.

❖ Press F3 to enter the current date into the field.

❖ Press F4 or click the down arrow to the right of the field to choose the date 
from a calendar. The date currently entered in the field (or the current 
date, if the field is blank) is highlighted. To choose a specific date, click on 
it.

Entering Numeric Fields

Enter numbers or digits into numeric fields using your keyboard. If 
NUMLOCK is pressed, you can enter numbers using the keypad. Any 
decimal points or commas needed are automatically supplied.

Entering Currency Fields

Enter numbers or digits into currency fields using your keyboard. If 
NUMLOCK is pressed, you can enter numbers using the keypad. Any 
decimal points, currency symbols, or commas needed are automatically 
supplied.
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By pressing INSERT, you can toggle between “insert” mode, in which you 
can enter additional digits into the field, and “overwrite” mode, where you 
can overwrite existing digits but not insert additional digits.

The currency used by GIFTS is determined by the Windows Regional 
Settings. For more information, please refer to the “currency settings” entry 
in the Windows on-line help index.

Entering Coded Fields

A coded field has a list, maintained by your administrator, from which you 
can select a value to enter in the field. Coded fields are used throughout the 
system.

To select a value for a coded field, click the list to display the possible values. 
Click on the value you wish to select:

You can also type an entry into a coded field. The auto-complete feature will 
fill in the rest of the entry. For example, if you wanted to change the Status 
field above to ‘Active Grant,’ you could type only the first letter or two, and 
the rest of the coded entry would appear.

Working with Coding Sheets
When entering data, you need to use consistent terms to classify your 
information. To address this issue, GIFTS has a Coding Sheet for each of your 
Requests, Organizations, and Contacts that allows you to choose 
classifications from a set of Categories defined by your GIFTS administrator.

These coding sheets are loaded each time you log in to GIFTS, so they will 
not reflect updates or changes made by your administrator during your 
GIFTS session. If your administrator has made code changes while you are 
logged into GIFTS, choose Options ➤ Refresh System Settings from the 
Main menu to make the changes available. Your codes will also update when 
you log out of GIFTS, and then log back in for a new session.
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Note: Essential GIFTS does not have Coding Sheets for Organizations or 
Contacts.

Example: This is the Coding Sheet for a Request.

Note: The number of codes that you can specify for any given record is 
limited to approximately 60.

Coding Sheets are also displayed when you search by Coding Sheet data 
using the Quick Find.

The names of the 
Categories that you 
use to classify your 
data are displayed 
in black type.

The names of the 
classification codes you 
enter are indented. Here, a 
Request has been coded to 
indicate that it serves the 
Northeast.
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Adding Codes

To add classifications to a Coding Sheet, click on a category or highlight the 
category and click Add. The available codes are displayed.

Note the following features that enable you to find the code you want 
quickly and easily:

❖ In the Find field, you can enter the first several letters of a code and press 
ENTER or TAB to search for it. GIFTS highlights the first code that 
contains those letters. To locate the next code that contains those letters, 
choose Action ➤ Repeat Find from the menu or press F3.

To search for a code, enter the 
first several letters of its name 
here and press ENTER or TAB. 

Use these buttons to 
collapse and expand 
the code levels.

You can also click on 
the folders to collapse 
and expand the levels.
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❖ You can use the arrows on the toolbar or click on the folder icons to 

collapse and expand the levels, or “tiers,” of codes.

❖ GIFTS remembers whether you chose to ‘expand all’ or ‘collapse all’ levels 
each time you work with a category, and automatically expands or 
collapses all of the levels the next time you work with that category.

❖ You can also highlight a folder and click Expand Branch to expand the 
levels beneath it.

❖ The Select Codes window is a Smart Form. To change its position, click 
and drag on the daisy at the top left of the form. To re-size it, click and 
drag on the bottom right corner. GIFTS remembers the size and position 
between your GIFTS sessions.

Collapse All Expand All
You can also highlight a 
folder and click this icon to 
expand the level beneath it.
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Tip: When coding Organizations and Requests, you can add codes for 
multiple Categories without closing this window by clicking on the 
Categories on the Coding Sheet as you work with the codes.

In each category, you can select one or more codes. The number of codes 
allowed for each category is defined by the GIFTS administrator. If you 
attempt to add a code after the limit has been reached, GIFTS gives you the 
option to replace the existing code or, if more than one code is allowed, one 
of the existing codes.

Choose a code to replace, if necessary, and click OK to replace the existing 
code.

When coding Organizations 
and Requests, you don’t 
have to close the Select 
Codes window to work with 
a different category. Just 
click on a category to view its 
codes.
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Primary and Secondary Codes

If more than one code is specified for a category, the primary code is displayed 
in blue on the Coding Sheet, and the secondary codes are displayed in green. 
This section describes how primary and secondary codes are used in the 
GIFTS Report Library and in the merge templates for your letters, write-
ups, and checks.

Report Library Most GIFTS reports use primary codes to group records. 
For example, in the “Grant Summary by Program Area 1” report, a grant 
with multiple Program Area codes is listed only once in the report, and is 
grouped by its primary Program Area code.

The use of primary codes also ensures that records are not repeated within 
the report, which would “inflate” the total information for the report.

Some GIFTS reports, however, group records by both primary and 
secondary coding information. (These reports include the phrase “including 
secondary codes” in their titles.) In these reports, the same record may be 
listed multiple times—once for each code that you assigned. In these 
reports, the totals are “inflated” because records are listed more than once.

Merge Templates If you create letters, write-ups, and checks from GIFTS, 
they merge data from GIFTS to your letter, write-up, or check. Your 
administrator can set up your templates to “include secondary codes” for 
fields that merge data from your Coding Sheets.

For information about setting up letter and write-up templates, please refer 
to the GIFTS Administrator’s Guide. For information about check templates, 
please refer to the A/P Module User’s Guide.

Lowest Level Coding

If your administrator has required coding at the lowest level for a category, 
you must select the lowest (most detailed) coding level available. If you 
select a higher level, the following message is displayed. 
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Inactive Codes

Occasionally, your organization may determine that a code is no longer 
relevant to your grant tracking. Your administrator can mark codes that are 
no longer used as inactive. Inactive codes are not available for data entry. 

Wherever an inactive code was used (before being marked inactive), it is 
followed by “(Inactive)” to indicate that the code is no longer used.
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1 Working with
the Organizer

The Organizer is an advanced information management tool that 
allows you to search for and work with your grant making data with 
a minimum amount of effort. This chapter includes a tour of the 
Organizer and describes how to use the Organizer to view your grant 
making data.

In This Chapter
Organizer Tour .......................................................................38

Working with Records in the Organizer.................................44

Using the Zoom Feature .........................................................47

Working with the Organizer Columns...................................49

Changing the Organizer Sort Order........................................61

Using Organizer Views............................................................63

Viewing Summary Information ..............................................70

Charting Summary Information .............................................70

Refreshing the Organizer Grid ................................................77

Clearing the Organizer Grid....................................................78

Related Topics
Overview of the Organizer Search Facilities...........................82

About Organizer Reporting ..................................................500



Working with the Organizer3

Organizer Tour

The Organizer is arranged like a file drawer: it displays a set of file folders 
that contain different types of information. Within these folders are records 
that contain information about a specific item, such as a grant request. A 
record is like a piece of paper within a folder.

From within each folder you can search for a particular record or records, 
open an existing record to view or modify its data, create new records, and 
perform request-processing functions—such as approving a grant or making 
a payment.

This section introduces the Organizer design and its major features, and 
explains how to navigate within the Organizer.

Organizer Folders

The following folders represent the way in which your data is stored in the 
GIFTS database. For more information about the design of the GIFTS 
database, please refer to “About the Design of GIFTS” on page 4.

Folder Description

Organizations You can create an Organization record for any organization 
associated with your grant making process, such as a grantee that 
has submitted requests for funding. An Organization record 
includes all of the information pertaining to an organization, 
including its Primary Contact, Address, and Tax Status.

Requests For each request for funding, you can enter a Request record. The 
disposition of a Request can be Approved (grant), Pending 
(proposal), or Declined (declination). The Request record contains 
the amount of money requested, the project description, the 
Coding Sheet used to classify the Request, and other information 
related to the tracking of the Request.

Each Request record is associated with the Organization 
requesting funding and the Contact records for the individuals 
associated with the Request.
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For each type of record in the database, there is a chapter in this manual that 
provides complete data entry instructions.

The optional Budget Module and Employee GIFTS Modules each have their 
own folders in the Organizer. If you have either of these modules, their 

Payments Each approved Request has associated payment information. 
Each Payment record contains information about an individual 
payment, such as its status—Scheduled, Paid, or Void—its 
amount, the number of the check used to make the Payment, 
and so forth.

Documents The Documents folder contains letters and write-ups produced in 
GIFTS that can be accessed for viewing and printing purposes. If 
you have the optional Document Manager, you can also attach 
documents produced outside of GIFTS.

This folder is not available to Essential GIFTS users who do not 
have the Correspondence option.

Contacts Contact records contain the name and address of a contact 
person, as well as relevant biographical data. A Contact’s record 
can be affiliated with all of the Organizations and Requests with 
which he or she is involved.

This folder is not available to Essential GIFTS users who do not 
have the Contact Manager option.

Activities During your day-to-day work, you need to schedule and track a 
number of actions or pieces of information—like meetings, 
telephone calls, and site visits. GIFTS helps you schedule and 
track these events by logging some automatically and by allowing 
you to log others manually as they are needed. Activities can be 
related to Requests, Organizations, Contacts, or Payments.

This folder is not available to Essential GIFTS users who do not 
have the Calendar / Activity Tracking option.

Requirements Most grants have certain requirements—such as progress reports 
or site visits— that must be met to fulfill the terms of the grant 
and/or qualify the organization for future payments. These 
Requirements can be associated with a grant or with a specific 
Payment for a grant. Requirements can also be published to the 
Web for online reporting with IGAM.

Folder Description
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folders are displayed on your system. For information about using these 
folders, please refer to the documentation for your optional modules. 

The Organizer gives you one-touch access to any folder:

Search Facilities

To work with your grant making information, you need a way to find the 
information you need without having to sort through irrelevant data. The 
Organizer has several search facilities that you can use to find what you 
need.

When you search for the information you want, the relevant records are 
displayed. Here, a user has gone to the Requests folder and searched for the 

Click any of the tabs 
to view a folder. In 
this screen, the 
Organizations 
folder is being 
viewed.

No records are listed at 
first. You can click the 
Find button to look for 
the items you want.
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Requests assigned to Kelly Goldberg, a staff member within the user’s grant 
making organization.

You can save the searches that you plan to use again; in addition, the system 
automatically saves several of your most recent searches. For more 
information about the Organizer search facilities, please refer to “Overview 
of the Organizer Search Facilities” on page 82.

About the Organizer Grid

The area in which the Organizer lists the records in your database is known 
as the grid. Each row provides summary information about a database 
record, and each column displays of information from a specific field within 
the record, such as the Project Title of a Request.

Often, there are more columns than will fit on the screen—use the scroll bar 
at the bottom of the window to scroll to the right and view more 
information. If a search yields more records than will fit on the screen, you 
can use the scroll bar on the right of the window to scroll through the list of 
records.

Records are also color coded; the legend on the bottom of the window 
indicates the meaning of the color codes for the folder you are viewing. For 
instance, Requests are color coded to indicate whether they are Pending, 
Incomplete, Approved, or Declined.

The status bar displays 
the search criteria used 
so you always know 
what is listed.

The headings 
indicate the type of 
information in each 
column. You can 
choose the columns 
that are displayed 
and customize their 
headings

A list of the records that 
you searched for is 
displayed in the 
Organizer grid. You can 
choose the sort order of 
the records.
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By default, each folder displays the information you are most likely to need. 
However, you can customize the Organizer by choosing which columns are 
displayed in each folder, as described in “Working with the Organizer 
Columns” on page 49. For example, you could choose to display the Docket 
Number for Requests in the Organizer.

By default, records are sorted either alphabetically or by date; you can 
customize the sort order as well. For example, you can sort Requests by 
their Meeting Date, Creation Date, Program Area, and so forth. For more 
information about sorting records in the Organizer, please refer to 
“Changing the Organizer Sort Order” on page 61.

Ad Hoc Reports

From the Organizer, you can print ad hoc reports that include the records 
you’ve selected in the Organizer. You can use Organizer settings and 
Organizer Views to create sophisticated reports that group data—for 
example, you can group Requests by Program Area—and include subtotal 
amounts for each group.

For an example of an ad hoc report, please refer to “About Organizer 
Reporting” on page 500. For information about Organizer Views, please 
refer to “Using Organizer Views” on page 63.

Charts

In the Requests folder, you can chart summary data in a variety of formats, 
such as a pie graph or bar graph. For more information, please refer to 
“Charting Summary Information” on page 70.

Zooming on Records to Get Related Information

GIFTS organizes grant making information by maintaining associations 
between related records. In this way, you can easily retrieve and work with 
the data related to any record.

For instance, assume you are working with a Request record, viewing the 
date on which the grant was awarded and its Project Description. In 
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addition, you may need to access information related to the grant that is 
located in different Organizer folders.

You can zoom in on the Request record to automatically populate the other 
folders with the records that relate to that Request. Then, you can move 
from folder to folder, viewing the records relevant to the Request you 
zoomed in on.

In addition, the other Requests that met your original criteria are still 
displayed in the Request folder, so you can quickly zoom in on another 
Request or switch back and forth among a whole set of Requests at once. 
Likewise, you can zoom in on records in other folders.

In short, all the information shown in the table above—though it is 
contained in separate records in separate folders—can be retrieved using the 
zoom feature. For more information, please refer to “Using the Zoom 
Feature” on page 47.

Related Data Description

Organization New University

Primary Contact James Tamus

Other Affiliated Contacts Robyn James
Barbara Wood

Payments $5,000 due on 9/15/2000
$5,500 due on 2/15/2001

Documents Write-up
Award Letter

Activities Site Visit on 12/15/2000
Meeting scheduled for 1/15/2001
Phone Call scheduled for 1/25/2001

Requirements Progress Report due 1/1/2001
Financial Report due 1/1/2001
Final Report due 6/15/2001
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Folder Toolbar

In addition to the Main toolbar located at the top of the screen, there is a 
Folder toolbar with tools that apply to the items within the current folder.

The tools displayed on this toolbar remain the same regardless of the folder 
that is currently active. However, tools are disabled when the options they 
represent are not available.

Working with Records in the Organizer
As you are working in the Organizer, you may want to learn more about the 
records with which you are working. This section describes how to select 
records, how to open them for viewing or data entry, and how to create new 
records. For detailed information about data entry, please refer to the 
chapter that details the type of record you want to work with.

Button Name Description

Find Search for records within the active folder.

Zoom Zoom in on the highlighted record. The information in the 
other folders is updated to display only the information 
associated with the record you zoomed in on.

New Create a new record within the current folder (if you are in 
the Organizations folder, you will create a new Organization 
record, and so forth).

Open Open the highlighted record to edit or view it.

Summary Display a summary for the records displayed. Each folder 
has a summary designed to suit the information contained 
within it.
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Selecting a Single Record

To select a single record in the Organizer, click on it. The record is 
highlighted, indicating that it has been selected.

Selecting Multiple Records

You can select more than one record in order to perform the same 
operation, such as declining proposals, on all of the selected records at once. 
This is known as batch processing. You can also zoom on several records at 
once.

To select more than one record, hold down CTRL as you click on records. 
Each record you click on is highlighted, and you can de-select records by 
clicking on them again. You can also select a record, hold down SHIFT, and 
select another record to choose all of the records in between the two.

Selecting All Records

To select all of the records in the Organizer grid, you can do one of the 
following: 

❖ click the right mouse button and choose Select All

❖ choose Edit ➤ Select All from the Main menu

❖ press CTRL+A

All of the records in the Organizer grid are highlighted. You can hold down 
CTRL and click on a highlighted record to de-select it, or hold down CTRL 
and click on any non-highlighted record to select it again.
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Opening a Record

You can open any record to view or edit its data. To open a record:

1 Select the record in the Organizer grid.

2 Use any of the following means to open the record:

❖ Double-click on the record.

❖ Click on the Open button on the Folder toolbar.

❖ Choose File ➤ Open from the Main menu.

The record is opened.

Opening a “Locked” Record

If a Request, Organization or Contact record is being modified by a user, it is 
“locked” so that you are able to open and view the record, but not make 
changes. Once the first user closes the record, you may again have full access 
to it.

When you attempt to open a locked record, a message will display telling 
you the name of the user who has the record locked. At this point you have 
several options:

❖ Try Again will attempt to open the record again. If the other user has since 
closed the record, it will open and you will be able to modify it according 
to the permissions that have been defined for you. If the record is still being 
modified by the other user, you will be returned to the same message 
again.

❖ View Only will open the record for viewing, but you will not be able to 
make any changes.

❖ Cancel will return you to the Organizer without opening the record.

Important: After the first user closes the record, you will need to close your 
view-only version and reopen the record before you can have full access.

Note: This feature takes into account the permissions that have been defined 
for GIFTS. If a user with view-only permissions opens a record, other users 
46 Working with Records in the Organizer



Working with the Organizer 3

will not be prevented from modifying it. Likewise, users with view-only 
permissions will never see a message that the record cannot be modified, 
since their permissions do not allow them to do so in any case.

Creating a New Record

From within any folder, you can create a new database record. To create a 
new record, just click the New button on the Folder toolbar. A blank record 
is created and opened.

As an alternative, you can choose File ➤ New from the Main menu, and 
then choose a record type from the submenu.

Using the Zoom Feature
The Organizer is designed to give you the easiest access to as much 
information as possible. One of the main ways it does this is with the zoom 
feature. When you zoom in (“focus”) on a record or group of records, the 
Organizer automatically updates all of the information in the other folders 
with the information related to that record or records.

Then, you can then simply click back and forth between the different 
folders, viewing and accessing information as necessary. You can zoom in on 
other records whenever you like. “Zoom Example” on page 48 
demonstrates how to use this feature to your best advantage.

Zooming in on Records

To zoom on a record or group of records:

1 In an Organizer folder, select the record or group of records you want to 
zoom in on. (For information about selecting multiple records, please refer 
to “Selecting Multiple Records” on page 45.)
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2 Choose File ➤ Zoom from the Main menu or click the right mouse button 

and choose Zoom from the popup menu.

The text in the first column of the record or records is changed to italic 
type to indicate that you have zoomed.

Zoom Example

In this example, a user zooms in on an Organization called the Brooklyn 
Ballet and then browses through its related information. Then, the user 
zooms in on one of the Contacts for the Brooklyn Ballet, demonstrating 
how you can navigate through your grant making data with this feature.

1 With Quick Find, the user searches for and views the Arts & Culture 
Organizations in her database. Three Organizations are found.

2 The user highlights the Brooklyn Ballet and clicks the Zoom button.

3 The user goes to the Requests folder. Since she is zoomed in on the 
Brooklyn Ballet, all of the Requests for this Organization are displayed.

Tip: When you move between folders while zoomed in on a record, the 
zoom is saved as a recent search. In this example, “Requests for ‘Brooklyn 
Ballet’” would be saved as a recent Requests folder search. For information 

After you click the 
Zoom button, the name 
of the Organization is 
displayed in italic type 
to indicate that you 
have zoomed on it.
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about using recent searches, please refer to “Using Recent Searches” on 
page 101.

4 She goes to the Contacts folder. All of the Contacts for the Brooklyn Ballet 
are displayed.

5 The user zooms in on Margaret Neff, Executive Director of the Brooklyn 
Ballet. The other folders are now populated (“filled”) with information 
related to Ms. Neff.

6 She returns to the Organizations folder, which now displays the 
Organizations with which Ms. Neff is associated.

7 The user zooms in on the Model Foundation. Now, the other folders are 
populated with information regarding this Organization.

Working with the Organizer Columns
By default, each folder of the Organizer includes the information needed by 
many grant makers.
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You can choose a variety of columns to be displayed in each folder, and 
remove columns that you don’t need. The available columns include most of 
the information contained in the GIFTS database. For example, here is a 
customized Requests folder.

To customize the columns to be included in the Organizer:

1 Go to the Organizer folder that you want to customize.

2 From the Main menu, choose View ➤ Show Columns.

From this window, you can:

❖ Add columns to the Organizer

❖ Edit the Organizer column headings

This grid displays the 
columns and headers 
to be displayed in the 
Organizer and your 
ad hoc reports.

Customization options 
for the grid columns 
are displayed here.

Within the category 
shown in the field below, 
these are the columns 
you can include in the 
Organizer.

These are the available 
categories of 
information.

This field lets you 
create custom 
column headings.

You can combine 
columns under one 
heading, or separate 
them.

Use these buttons to 
create a search, add 
a saved search, or 
clear a search for the 
data in the selected 
column.
50 Working with the Organizer Columns



Working with the Organizer 3

❖ Specify the format—such as font, font color or justification—of the data 

in each column and change the order (from left to right) in which the 
columns are displayed in the Organizer

❖ Remove columns from the Organizer

❖ Combine columns, displaying the data they contain in a single column

❖ Reset the default columns

Tip: You can save your column settings, including the width of each column, 
as part of an Organizer View. For more information about Views, please refer 
to “Using Organizer Views” on page 63. For information about adjusting the 
width of the columns in the Organizer, please refer to “Grid Displays” on 
page 22.

Adding Columns to the Organizer

You can choose columns from the Available Columns list and add them to 
the Organizer grid. Each available column will display a specific piece of 
information; the available columns are divided into the categories of 
information that they represent.

Example: The columns available in the Payments folder are divided into 
categories such as ‘Request’s Coding Sheet’—which includes information 
from the Coding Sheet of the Request to which the Payment belongs—and 
‘Payment,’ which includes information about the Payment itself.

You can use the list at the bottom left of the screen to choose a category of 
information. Note that the ‘Defaults’ category always lists the default 
columns provided with GIFTS.

To add a column to the Organizer grid:

1 Go to the Organizer folder that you want to customize and choose View 
➤ Show Columns from the Main menu.

2 Choose a category of information from the list on the lower left. The 
available columns for that category are displayed.
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3 Highlight a column and click Include to add it to the Organizer grid. It is 

displayed in the list on the right of the screen. Note that the column name 
is preceded by the name of its category. For instance, ‘Grantee 
Organization: Tax Notes.’

4 Refer to the following sections for information about editing the column 
heading, formatting the column, and adjusting the width of the column.

Editing Column Headings

To edit the columns displayed in the Organizer:

1 Go to the Organizer folder that you want to customize and choose View 
➤ Show Columns from the Main menu.

2 In the column grid, select the column whose heading you wish to change. 
Then place your cursor in the Column Heading field of the Formatting 
section. The insertion point (cursor) is displayed within the header’s text.

3 Edit the heading. (You can click the right mouse button to access standard 
Windows editing functions like Cut and Paste.)

Tip: To create a heading with more than one line of text, press ENTER to 
enter a line break (carriage return).

Edit the column 
heading in this field.

Highlighting the column 
here allows you to edit its 
heading.
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Formatting a Column

Each column displayed in the Organizer grid can be customized with its 
own font, font color, alignment, and other formatting options. To format a 
column:

1 Go to the Organizer folder that you want to customize and choose View 
➤ Show Columns from the Main menu.

2 In the column grid, select the column you wish to format. The buttons in 
the formatting toolbar become available:

Note: You can select multiple columns and format them at the same 
time. For information on selecting more than one item, please see 
“Selecting Multiple Records” on page 19.

3 Use the formatting toolbar to customize the column. You can select font, 
font size, and font color. Text within the column can be aligned to the left, 
right, or center. You can also format column text to be bold, italicized, 
and/or underlined.

4 For some data, the following additional options are available in the 
Formatting section of the Show Columns window:

❖ Dates—You can choose a date format from a list of standard formats.

The formatting toolbar.

The Font field reports the 
formatting of the column 
currently highlighted.
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❖ Currency—You can set the following options: 

❖ Coding Sheets—For multiple-level tables, you can set the following 
options: 

Option Description

Decimal places Indicates the number of decimal places to display, 
from 0–4.

Negative number 
format

Indicates the format for negative numbers from:

❖ -$1,000.00

❖ ($1000.00)

❖ $1000.00 [the positive number format 
indicated by your Windows regional settings]

Display negative 
values in red

Indicates whether negative values should be 
displayed in a red font.

Don’t display 
currency symbol

Indicates whether or not the applicable currency 
symbol should be displayed.

Include grouping 
character

Indicates whether or not the appropriate grouping 
character (e.g., the comma in $1,000.00) should be 
displayed. (Note: The grouping character is 
determined by your Windows regional settings.)

Option Description

Code level to display Indicates the number of code levels to display, 
from 1–5.

Show parent codes Indicates whether the entire coding hierarchy 
should be displayed, rather than just the code 
from the selected level.

Delimiter between 
levels

Indicates the delimiter (i.e., separator) to be used 
between code levels. Select a delimiter from the 
drop-down list or supply another.

Primary/Secondary 
Codes

Indicates whether the display should include 
primary codes, secondary codes, or both.

Delimiter between 
codes

Indicates the delimiter to be used between 
multiple codes. Select a delimiter from the drop-
down list or supply another.

Display Code/
Description

Indicates whether the display should include the 
Code value, the Description value, or both. 
(For details on system coding, please refer to the 
GIFTS Administrator’s Guide.)
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Example: If you choose three levels and a back slash as the delimiter, 
the Geographical Area Served of a Request might be displayed as 
‘Northeast\New York\New York City.’ If you choose to display two 
levels with the same delimiter and to include the secondary code 
delimited by a comma, the same Request’s Geographical Area Served 
might be displayed as ‘Northeast\New York,Northeast.’

❖ Numbers—You can set the following options: 

❖ Element of a Combined Column—If you have selected one element 
of a combined column, there is a “Trailing Delimiter” option added 
to any other options that may be available. This option allows you to 
indicate the delimiter to use after the selected element in the 
combined column.

❖ Calculated Values—A number of columns display calculated values 
(e.g., “Last Grant Date” in the Organizations folder). The following 
options are available for these columns: 

Display Percentages This option is only available for percentage code 
enabled code tables. It will display the code(s) 
selected for the Request and it’s corresponding 
percentage in parenthesis in the column.

Option Description

Decimal Places Indicates the number of decimal places to display, 
from 0–4.

Include grouping 
character

Indicates whether or not the appropriate grouping 
character (e.g., the comma in 1,000.00) should be 
displayed. (Note: The grouping character is 
determined by your Windows regional settings.)

Option Description

Decimal places Indicates the number of decimal places to display, 
from 0–4.

Option Description
Working with the Organizer Columns 55



Working with the Organizer3
5 Optional. If you are formatting a calculated value column and you wish to 
add a search or edit the existing search criteria, click Edit/New Search in 
the toolbar. The Quick Find form for the appropriate record type will 
open.

If you would like to apply a saved Search to a calculated value column, 
click Select Search. The Saved Searches form for the appropriate record 
type will open.

Moving a Column

To determine the order (from left to right) of the columns in the Organizer, 
you can do one of the following:

❖ Access the Show Columns form and select the column you wish to move 
in the column grid. Use the Move Up and Move Down buttons to change 
the position of the column.

❖ While viewing the appropriate folder of the Organizer, find the column 
you wish to move. Click and drag the column to a new position within 
the Organizer folder.

Negative number 
format

Indicates the format for negative numbers from:

❖ -$1,000.00

❖ ($1000.00)

$1000.00 [the positive number format indicated by 
your Windows regional settings]

Don’t display 
currency symbol

Indicates whether or not the applicable currency 
symbol should be displayed.

Search Criteria Read-only. Displays the search criteria that are 
currently applied to the column. To add a search 
or change the current search, click Edit/New 
Search in the toolbar.

Option Description
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Adjusting the Width of a Column

To adjust the width of a column:

1 Move the pointer to one of the vertical lines between column headers at 
the top of the Organizer grid. The pointer changes to the re-size tool.

2 Click and drag the line to increase or decrease the width of the column.

3 When the column is the appropriate size, release the mouse button.

Removing a Column from the Grid

To remove a column from the Organizer:

1 Go to the Organizer folder that you want to customize and choose View 
➤ Show Columns from the Main menu.

2 In the column grid, select the column you wish to remove. An arrow 
indicates that you have selected it.

3 Click Remove. The column is removed from the list, and will not be 
displayed in the Organizer.
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Resetting the Grid Columns to the Defaults

While working with the columns and their headings, you may decide that 
you’d like to start from scratch, or that the default settings are the most 
appropriate for your needs. At any time, you can revert the columns, 
column headings, and column formatting to the defaults by clicking Reset 
Defaults.

Working with Combined Columns
Combining columns in the Organizer allows you to maximize the amount 
of data displayed on the Organizer screen. When columns are combined, 
data from each column is listed line by line in a single column. This can be 
particularly helpful when you are printing ad hoc reports.

In the Requests folder shown below, columns for Grantee Organization’s 
name, Request ID, and the Request’s Project Title have been combined in a 
single column:

Combined columns can be edited, formatted, moved, and resized like 
regular columns. You can also separate one or more (or all) columns after 
combining them.

Combining Columns

To combine columns:

1 Go to the Organizer folder that you want to customize and choose View 
➤ Show Columns from the Main menu.

The column headings 
are also combined, 
indicating the order in 
which the data 
appears within the 
column.
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2 In the column grid, select the columns you wish to combine.

3 Once all columns you wish to combine are highlighted, click the Combine 
button. The columns are combined:

Each element in the combined column maintains a row of its own in the 
Show Columns grid, as shown above. You will note, however, that each 
element in the combination shares the same column number. This 
indicates the column in which the combined information will appear.

Considerations when Combining Columns

The following list points out certain “behaviors” of the combining feature. 
These should be taken into consideration before combining columns.

❖ When columns are combined, they take the position previously occupied 
by the highest selected column.

Hold down the CTRL key as 
you click on each column you 
want to combine.

Click this button once you 
have highlighted the 
columns you want to 
combine.

The column number 
indicates that these 
three elements have 
been combined to 
form one column.
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For example, if you selected Columns 2, 4, and 7 and clicked Combine, 
the combined column would become Column 2. The three elements are 
now listed together in order between Columns 1 and 3. The other 
columns are renumbered accordingly.

❖ Combined columns can be moved the same way as regular columns. Click 
any one of the elements that comprises the combined column and click 
Move Up or Move Down. The entire column will move as one.

❖ You cannot move individual elements up and down within a combined 
column. To change the order of elements within a combined column, you 
must separate the columns, use the Move Up and Move Down buttons to 
change the order, then re-combine them.

❖ To format a combined column, highlight any element of the column in 
the grid and make your changes. The formatting (font size, alignment, 
etc.) will apply to all elements of the column.

❖ A column which includes a graphic (e.g., the Alert Status column, which 
contains the exclamation point icon) cannot be combined with another 
column.

Separating Columns

To separate elements from a combined column:

1 In the column grid, select the element you wish to remove from the 
combined column. If you are removing more than one, press CTRL as 
you click them.

Click this button once you 
have highlighted the 
columns you want to 
separate.
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2 Click Separate. The column is separated and placed in order just below 

the combined column. The Column numbers change accordingly.

Changing the Organizer Sort Order
By default, records in the Organizer are sorted either alphabetically or by 
date. For example, Organizations are sorted alphabetically and Payments are 
sorted according to their Scheduled date. You can sort records based on a 
number of properties—such as the Program Area of Requests—and choose 
whether the sort order is ascending or descending.

In case two or more records have the same value in the sorting property—
for instance if you are sorting Requests by Grant Amount and several of your 
grants are for $5,000—you can set as many as four secondary sort 
properties. 

Tip: When you print data from the Organizer as an ad hoc report, you can 
group and subtotal the data by the sorts you’ve chosen in the Organizer. For 
example, if you sort Requests by their Program Area classification, your ad 
hoc reports can include subtotals for each Program Area. 

Note that the sort order only determines the order in which records are 
displayed; it does not affect the search criteria used to determine which 
records are displayed in the Organizer.

The Request ID column, 
once part of the Column 3 
combination, is separated 
and becomes Column 4.
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Example: If you sort Requests by their Grant Amount, you are not excluding 
Pending Requests and Declined Requests (which do not have a Grant 
Amount) from your Organizer searches. They are sorted as if their Grant 
Amount were zero.

To change the sort order for an Organizer folder:

1 Choose View ➤ Show Sorts from the Main menu.

2 Choose the primary sort column. The available columns are divided into 
the categories of information that they represent.

Example: The columns available in the Requests folder are divided into 
categories such as “Coding Sheet”—which includes information from the 
Coding Sheet of the Request—and “Request,” which includes 
information about the Request itself.

The Organizer will sort records according to the values in the column that 
you choose. For example, if you choose the Request Amount column and 
click Ascending, the Request with the smallest amount would be listed 
first, and the one with the largest would be listed last.

To choose a sort column, first choose the category to which it belongs; 
only the columns that belong to the category you choose are available in 
the Column list. Note that there is always a ‘Defaults’ category, which lists 
the default column that GIFTS uses to sort records. Then, choose whether 
you want the sort order to be ascending or descending.

Records are first sorted by 
the primary sort column 
specified here. If two or 
more records have the 
same value (such as a 
Program Area or Request 
Amount) in this column, 
they are then sorted 
according to the secondary 
sort columns below.
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3 Choose secondary sort columns, as desired, and specify whether they are 

ascending or descending sorts. Groups of records that have the same value 
in a sort column will be sorted according to the next secondary sort 
column.

Example: If you chose “Coding Sheet: Program Area” as the primary sort 
column for Requests, GIFTS uses the next secondary sort column to sort 
all of the Requests that share the same Program Area.

4 Click OK to save the new sort order for the folder that you are in.

Using Organizer Views
Organizer Views allow you to combine and save Organizer display 
settings—including column headings, column widths, sorts, saved searches, 
and printing options. By applying the Views that you’ve saved, you can 
quickly access the data you need in the most appropriate format. You can 
even use Organizer Views for running ad hoc reports.

Note: If you are running a full version of GIFTS, you will have a number of 
advanced formatting options available for printing and saving ad hoc reports. 
Using Views for reporting will limit your ability to customize your reports. 
For details on advanced reporting options, refer to “About Organizer 
Reporting” on page 500. Essential GIFTS does not include advanced 
reporting options, and users should rely on saved Views for their reporting 
needs. For details on ad hoc reporting from Essential GIFTS, refer to 
“Reporting in Essential GIFTS” on page 119

About Organizer Views

GIFTS maintains a separate list of saved Views for each Organizer folder, 
plus a Favorites list of your most often used Views (as defined by each user). 
Each saved View contains the display settings selected by the user in the 
Organizer.

You can save the following settings with your Views.

❖ Column Settings: You can choose a variety of columns—such as Project 
Title and Program Area—to be displayed in each Organizer folder, and 
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remove those columns you don’t need. You can also edit the headings of 
the columns, adjust the width of each column, or even combine columns 
to save space.

❖ Organizer Sort Order: By default, records are sorted either alphabetically 
or by date. For example, Organizations are sorted alphabetically and 
Payments are sorted according to their Scheduled date. You can sort 
records based on a number of properties—such as the Program Area of 
Requests—and choose whether the order is ascending or descending.

❖ Saved Searches: Organizer Views can include saved Searches, such as 
“Pending Requests for this Quarter.”

❖ Print Setup: You can save the justification (left, right, or center) and fonts 
that you wish to use for the headers and data when you print data from 
the Organizer as an ad hoc report. In addition, you can specify how the 
report is grouped and whether it includes subtotals and totals.

Example: In the Requests folder, you can create a View that sorts records by 
their Program Area and that includes a saved Search for the current quarter’s 
pending Requests. Then, you’ll be able to print ad hoc reports that show your 
current proposals grouped by Program Area, including subtotals for each 
Program Area.

Tip: Organizer settings (show columns, sort orders) can be used to create ad 
hoc reports, as described in “Setting Up and Running Ad Hoc Reports” on 
page 120. GIFTS users have additional wide-ranging formatting and 
organizing options available in their ad hoc reporting; for details, please see 
“About Organizer Reporting” on page 500.

Public vs. Private Views

When you save a new Organizer View, you have the option to make it public 
or private. Private Views will only be available to you for viewing, editing 
and reporting. Public Views will be available to all other GIFTS users for 
viewing and reporting. Users with the appropriate permissions may also edit 
a View that you have made public. While public Views can be very 
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convenient for rolling out an ad hoc report format to multiple users, they 
can also cause change control problems if too many users have edit 
permissions. 

Tip: Keep private copies of important public Views so you can quickly run 
reports without having to check for unwanted changes each time. If you 
copy a View with a public Search attached, save a private copy of the Search 
as well and apply it to the private View. If you ever need to share a private 
View with other users, simply save a public copy instead of making the 
original View public. 

Creating or Editing an Organizer View

Tip: Whenever you want to save your current Organizer settings as a View, 
choose View ➤ Save Current View from the Main menu. Then, you can use 
this procedure to make any necessary changes.

To create an Organizer View:

1 Go to the Organizer folder for which you wish to create the View.
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2 Choose View ➤ Apply/Edit Views from the Main menu.

3 Click New to create a new View or highlight a View in the list and click 
Edit.

4 To edit the column settings of the View, click the Columns button in the 
toolbar, or select Tools ➤ Columns from the View menu. The column 
options are displayed, as described in “Working with the Organizer 
Columns” on page 49.

5 To edit the sort order of the View, click the Sort button on the toolbar, or 
select Tools ➤ Sort from the View menu. The sort options are displayed, 
as described in “Changing the Organizer Sort Order” on page 61.

The column settings, 
sorts, and searches that 
you define for the View 
are displayed here.

If no sort order or Search is 
associated with this View, 
these two fields will read 
“<None>.”

Check this box to allow 
other GIFTS users to use 
your new or edited View.

Note that if you check this 
box after adding a non-
public search to the View, 
a message will appear 
asking you if you want to 
make the search public as 
well. You cannot save a 
public View unless the 
associated search is also 
public. (Of course, you can 
save a View without a 
search as well.)
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6 To apply a saved search to the view, choose Tools ➤ Search ➤ Select 

Search from the View menu and choose a search, as described in “Using 
Saved Searches” on page 101.

Important: If you have selected the ‘Allow other users to use this search’ 
check box, only public saved Searches will be listed. If you have not made 
this View public, you can select from both public Searches and your own 
private saved Searches.

7 If you are running Essential GIFTS, you can set the printing options by 
choosing Tools ➤ Print Setup from the View menu and set the options as 
described in “Essential GIFTS Print Options” on page 122. 

Tip: Be sure to set the sort options for the View before you set the print 
options. The available grouping options for printing are dependent upon 
the sort options for the View.

8 Click Save and Apply to return to the Organizer.

9 Adjust the width of the Organizer columns, as described in “Adjusting the 
Width of a Column” on page 57.

10 From the Main menu, select View ➤ Update Current View to save the 
column width settings as part of the View. GIFTS notifies you that the 
View will be updated, noting that column selections and settings, sort 
selections, and (if a saved Search is associated with the View) search criteria 
will be updated. (If something such as search criteria has not been changed, 
the old settings will remain.)

11 Click Yes to continue. The View is updated.

Applying an Organizer View

To apply an Organizer View:

1 Go to the Organizer folder to which you wish to apply the View.

2 Choose View ➤ Apply/Edit Views from the Main menu. If you have 
added the View to your Favorites list, go to the Favorites tab. Otherwise, 
go to the Saved Views tab. A list of the Views for the folder is displayed.
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3 Highlight the View and click Apply View. The View is applied, and you 

are returned to the Organizer.

Deleting an Organizer View

To delete an Organizer View:

1 Go to the Organizer folder for which you wish to delete the View.

2 Choose View ➤ Apply/Edit Views from the Main menu. A list of the 
Views for the folder is displayed.

3 Highlight the View and choose File ➤ Delete from the View menu. The 
View is deleted.

Percentage Coding for Request Views

Percentage Coding can be displayed in custom Request Views by doing the 
following: .

1 In the Requests folder of GIFTS Organizer, go to View > Show Columns 
to open the Columns window. 
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2 For Select available columns from, select Coding Sheet.

3 Add the percentage coding enabled code table to your columns view list.

4 It is recommended to set the column display to Primary and Secondary if 
you have multiple percentage codes for each request.

5 Check the box for Display percentages.

6 Click Save and Close to see your new View. 

Below is a sample of how Percentage Codes are displayed with Primary and 
Secondary codes set.
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Viewing Summary Information

With one click of the Folder toolbar’s Summary button, you can generate 
and view summary data for the records displayed in the Organizer grid. The 
type of information generated is dependent on the folder that you are in. For 
instance, here is the summary data for the Activities folder.

The Organizations, Requests, and Payments folders display a more detailed 
summary, which also contains an option to create charts. The Requests 
summary below shows the format of these more detailed summaries.

You can click Print to print the summary. You can also create a chart from 
the summary data, as described in the net section.

Charting Summary Information
GIFTS can create a chart of summary data in the Organizations, Requests, 
or Payments folder of the Organizer. For each folder, appropriate kinds of 
data are available for charting. You can also choose the categories you want 
the data grouped by. 

Important: The data in the chart comes only from the Organizations, 
Requests, or Payments currently displayed in the Organizer.
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Creating a Chart

To generate a chart of the summary data:

1 Use the Quick Find or Advanced search to select the Organizations, 
Requests, or Payments you want to chart. The records are displayed in the 
Organizer grid.

2 Click the Summary button. The charting options are displayed at the 
bottom of the summary window.

3 Click the Chart Type button. Select the way you want the data grouped, 
and then click OK.

Chart Type options differ according to the Organizer folder you are 
working in. The table below lists each folder’s data category options:

In this folder... Data can by sorted by...

Organizations Any level of any Code Table in the Organization Coding 
Sheet.

Requests Staff member, type of Request, Request date, or grant 
approval date.

Any level of any Code Table in the Request Coding Sheet.

Click on the folder icons to 
expand or collapse a list.
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Important: If you use a Code Table to group your data, a category called 
“No Code Specified” will contain data for which the specified code is not 
entered. For example, if you create a chart showing grant amounts 
grouped by entries in the Code Table “Geographical Area Served,” grants 
for which no Geographical Area Served code was entered will be grouped 
together under the “No Code Specified” category.

4 Choose the Data Value that you want to be reflected in the chart. The 
drop-down menu will list chartable data appropriate to the Organizer 
folder with which you are currently working.

For example, if you were working on a summary of records in the Requests 
folder, your Data Value options would include ‘Request Amount’ and 
‘Recommended Amount,’ among others.

5 Click Chart. A chart is displayed.

Payments Payment status, Payment type, fund, type of support, G/L 
account, wire transfer status, or fiscal year.

Any level of any Code Table in the Payment Coding Sheet.

In this folder... Data can by sorted by...

Click the Copy to Clipboard 
icon and select “As a 
Bitmap” to copy the chart 
to the Windows clipboard 
as a bitmap file.

From there, you can paste 
it into a document or 
spreadsheet.
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Percentage Coding for Organizer Charts

To include percentage coding values in your Summary Charts do the 
following:

1 Go to the Requests folder.

2 Modify the view as desired to show only the Requests you desire to chart.

3 Click the Show Summary button to open the Summary window.

4 Review the summary data on top to be sure you have the correct requests 
selected. 

5 Click the Chart Type button and select a percentage coding enabled Code 
Table and level.

6 Data Value must be set to Request Amount or Grant Amount.

7 Check the box for Include Secondary Codes/Percentages.
Charting Summary Information 73



Working with the Organizer3

8 Click Chart to preview your new chart and make modifications if desired.

For more details on Formatting Summary Charts, please refer to 
“Formatting a Chart” on page 74.

Formatting a Chart

You can use the tools on the Chart toolbar to customize the chart.

Icon Name Description

Gallery Click the Gallery icon to choose a type of chart, 
such as pie, line, area, or column.

Color To change the color of a chart element, first 
click the Color icon and choose a color from the 
palette. Then click on the icon again, hold 
down the mouse button, and drag the color to 
the element you want to change.

Legend Box toggle Click the Legend Box icon to toggle between 
displaying and hiding the chart legend.
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Properties Click the Properties icon to access many chart 

options, including the color palette and gallery 
type.

3D/2D The 3D/2D icon toggles between graph 
elements being shown in three dimensions or 
two.

Edit Title Click the Edit Title button to change the title of 
your chart.

Fonts Click the Fonts button to select the text you 
want to format (Left title, y-axis labels, and so 
on). The font window will open and you can 
format the selected text as you wish.

Tools The Tools icon is another way to access Chart 
formatting options, including the Values 
Legend toggle and the Data Editor.

Help Open the ChartFX online help and learn about 
other formatting options.

Icon Name Description
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To edit the chart title, right click on the title and select Edit Title from the 
menu, as shown below:

Editing Chart Data

After you have created a chart, you can edit the data shown. Click the Data 
Editor icon on the chart toolbar. The data table opens within the chart 
window:

Double click on the data value you want to edit. Your cursor now appears in 
that table cell, allowing you to change the value. Then press Enter to refresh 
the chart to reflect the new data.

Note: Adjusting data in the chart’s Data Editor will not affect the data stored 
in GIFTS. If you make changes in the Data Editor, close the chart, then 
recreate the same chart, your previous changes to the data will not appear.
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Changing to another Chart

You can change your chart to reflect a different chart type and/or data value 
without closing the chart.

The Summary window, where you choose your chart options, remains open 
after you create a chart. (You may need to move your chart to one side of the 
screen to see it.) In the Summary window, change the chart type and/or 
data value, and then click Chart. The chart window remains open, but 
displays the new chart instead.

Tip: When you are finished with a chart, be sure to close it ( ) instead of 
minimizing it ( ) to conserve your computer’s memory.

Refreshing the Organizer Grid
As you are searching for and working with records in the Organizer, the 
system continuously refreshes the display so that recent changes to your 
data are reflected. There are two ways in which you can influence the way 
the system refreshes your data:

❖ Set the refresh mode

❖ Manually refresh the Organizer grid

Setting the Refresh Mode

The standalone and file server editions of GIFTS give you two options to 
determine the way you wish the system to refresh the Organizer display as 
you work. You can choose to refresh the selection of records in the folder, or 
choose to refresh the data in the folder. This option is not available for 
client/server editions of GIFTS, which refreshes by selection only.

To Set the Refresh Mode:

1 From the Main menu, choose Options ➤ Refresh Selection or Options ➤ 
Refresh Data. The refresh mode is set to the item you chose.
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Example: You search for and are viewing all of your Requests with a 
disposition of Pending. You open a Request, decline it, and save it.

❖ If the refresh mode is set to Refresh Selection when you save the Request, 
it will disappear from the Requests folder because your search is for all 
requests with a disposition of Pending, and this Request now has a 
disposition of Declined. GIFTS has refreshed the display based on the 
selection criteria.

❖ If the refresh mode is set to Refresh Data, the Request remains in the folder 
and its disposition is updated to Declined. Although it does not meet the 
criteria specified by your original search (“Disposition is Pending”), it 
remains in the Organizer.

Manually Refreshing the Grid

If recent changes you have made to the system are not reflected in the 
display and you suspect that the system has not refreshed, you can manually 
force GIFTS to refresh your data.

In any Organizer folder, click the right mouse button and choose Refresh, or 
choose Edit ➤ Refresh from the Main menu. The display is refreshed.

Refreshing System Settings
If your administrator makes any changes to codes or settings while you’re 
logged into GIFTS, you’ll need to refresh your system before the changes 
will be available. To refresh any code or setting changes, choose Options ➤ 
Refresh System Settings from the Main menu. GIFTS may also be refreshed 
by logging out of the system, then logging back in.

Clearing the Organizer Grid
In some cases, you may wish to clear the Organizer folders of the records 
currently displayed. To clear the Organizer, choose Edit ➤ Clear from the 
Main menu, or press CTRL+L. All of the records in the Organizer, including 
those within the hidden folders, are cleared.
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The Clear command does not delete records from the system; it merely 
clears the display.
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1 Searching for
Data in GIFTS

The Organizer is an advanced information management tool that 
allows you to search for and work with your grant making data with 
a minimum amount of effort. This chapter describes how to use the 
Organizer to search for and view your grant making data.
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Overview of the Organizer Search 
Facilities

Before you can work with your grant making data or run reports, you need 
to find the relevant information. The GIFTS search features allow you to 
create a set of search criteria that tell the system exactly what you are 
looking for. These criteria are sent to your database as a search query, and 
the system retrieves the information you requested.

This section introduces the search facilities and the “wildcard” and “missing 
data” search options. For detailed instructions on searching, you can refer to:

❖ “Using the Quick Find Search” on page 85 explains how to create and 
refine Quick Find searches.

❖ “Using Saved Searches” on page 101explains how you can save the 
searches you’ve created so that you can use them later and make them 
available to other users.

❖ “About Advanced Searches” on page 108 explains how to plan a complex 
search, and how you can use the Quick Find and Advanced searches to 
implement it.

Phone Book Search

In the Organizer folders, you can quickly search for Contacts whose last 
name begins with a given letter or for records associated with the 
Organization names that begin with a given letter. To run this type of 
search, just go to an Organizer folder and press the key for any letter. To 
display all of the records in the folder, enter an asterisk (*).

Note that if your administrator configures your system to use the extended 
alpha search feature described in the following section, phone book searches 
are not available.

Extended Alpha Search

If your administrator has enabled the extended alpha search capabilities 
option, you can initiate a name search in any Organizer folder by pressing a 
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letter on the keyboard. For example, if you press the letter “U” in the 
Contacts folder, the following dialog is displayed.

You can edit the name search and click Find Now to run the search. The 
name that is searched depends on the folder from which you initiate the 
search.

Note: When you initiate a name search, GIFTS will automatically apply your 
entry to either a “begins with” search or a “contains” search, depending on 
how your administrator has set up your system. One exception is that when 
you are in the Contacts folder, GIFTS will always run a “begins with” search.

Quick Find Search

The Quick Find search is an easy-to-use, “plain English” interface to the 
database that helps you create sophisticated queries to retrieve the 
information you want.

In this folder GIFTS searches by

Organizations Name

Contacts and Donors Last name

Requests Grantee Organization

Payments Payee Organization

Requirements, Activities, Documents, 
Matching GIFTS, and Volunteer GIFTS

The related Organization
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There is a Quick Find window available for each folder in the GIFTS 
Organizer. The Quick Find is different for each folder, concentrating on the 
most pertinent information for each record type.

Advanced Search

Some queries are too complex to run with Quick Find. You can build them 
with the Advanced Search feature, or create part of the query using Quick 
Find and then finish it with the Advanced Search.

The Advanced Search can query almost any field within the GIFTS 
database. Although the user interface helps you create your query, you’ll 
need a good understanding of database searches to create complex queries.

Wildcard Characters

Both the Quick Find and Advanced Search support the use of an asterisk (*) 
as a wildcard character. A wildcard character takes the place of one or 
several fixed characters in a text string (like an Organization name).

For instance, you may want to search for “Theater of Brooklyn,” but you 
can’t remember if they use “Theater” or “Theatre.” With the wildcard 
character, you can search for “Theat* of Brooklyn,” and be sure to find the 
Organization either way.

Note: The client/server versions of GIFTS use the percentage sign (%) 
instead of the asterisk (*) as the wildcard character.

Searching for Missing Data

In the Quick Find search, you can search for records that are missing a 
specific property, such as “Recommended Amount” or “Program Area.” 
While you create your search, you are given the option to choose “<is 
Missing>” as the value you are looking for. 
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Example: Choose “<is Missing>” from the following list of staff members to 
search for the Requests in your system that are not assigned to a member of 
your staff:

Using the Quick Find Search
The Quick Find search allows you to create sophisticated search queries to 
find the information you need. Queries are made up of one or more search 
expressions that describe the information you are looking for, such as 
‘Request Disposition is Approved.’

For searches that use more than one expression, Quick Find automatically 
joins the expressions (using the conjunctions AND or OR). You can refine 
searches by adding, editing, or removing search expressions.

You’ll find that most of your searches are easy to create with the Quick 
Find’s intuitive interface, but if you have never used a search engine before 
you can refer to “Search Terminology and Techniques” on page 108 for 
more information about computer-based search concepts.

This section describes how to:

❖ Create a Quick Find search

❖ Refine a search by adding, editing, or removing expressions

❖ Work with your last search query

❖ Set a default search dialog
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❖ Search for records with missing data

In addition, “Quick Find Property Type Reference” on page 93 is a reference 
section you can refer to after learning about Quick Find searches. “Printing 
the Syntax of a Search” on page 93 describes how to print the syntax of your 
search query when you need assistance from MicroEdge Technical Support.

Creating a Quick Find Search

The following procedure demonstrates the Quick Find search by describing 
how to find approved Requests in the Program Areas of Dance or Opera:

1 Go to the folder in which you wish to search. In this case, we are searching 
in the Requests folder.

2 From the Main menu, choose Edit ➤ Find to open Quick Find. (You can 
also click the right mouse button and choose Find from the popup menu.) 
The Quick Find form for the Requests folder is displayed.

The Quick Find window is a Smart Form. To change the size and 
position of this window, you can click any border and drag it to the 
appropriate place; GIFTS remembers the size and position between your 
GIFTS sessions.
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Note: If there are search expressions in the Quick Find form, you can click 
New Search to clear them.

Each property listed with an option button is a piece of information that 
you can use in your search. For example, the ‘Board Meeting Date’ and 
‘Project Description’ are properties of Requests.

3 Click on a property, such as Disposition. You are prompted to complete 
the search expression that will describe what you are looking for. For 
instance, the expression ‘Disposition is Approved’ describes a specific set 
of records.

Note that the procedure for forming an expression varies depending upon 
the nature of the property you choose. (“Quick Find Property Type 
Reference” on page 93 details the property types and how to create 
expressions with them.)

4 Complete the expression by clicking Is and the disposition Approved from 
the list. Now, you have specified all the information needed to build the 
expression “Disposition is Approved.” Click OK. You are returned to the 
Quick Find form:

Tip: As soon as you have added all of the search expressions you need, you 
can click the Find Now button in any of the property dialogs to run the 
search.
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5 Now you’ll specify the Program Area of either Dance or Opera. Since the 

Program Area property is stored in the Request’s Coding Sheet, click the 
Coding Sheet property. The standard form for entering Coding Sheet 
information is displayed.

6 Highlight Program Area and click Add. You are prompted to choose 
Program Area classifications.

7 Specify the classification codes you are searching for:

❖ Highlight Opera and click Insert.

❖ Highlight Dance and click Insert.

❖ Choose File ➤ Close.

The codes are displayed on the Coding Sheet:

8 Click OK. You are returned to Quick Find, and your search expressions 
are displayed.

Note that the Program Area expression automatically uses the 
conjunction OR between Classical and Dance and Performance Art, and 
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that the entire expression is displayed as a single item in the Quick Find 
grid. Also, note that GIFTS automatically inserts the conjunction AND 
between the expressions in order to join them.

9 Click Find Now to initiate the search. If there are records that match your 
search criteria, they are displayed in the Organizer. If no records matched 
your search criteria, you are given the option to refine your search.

Refining a Quick Find Search
If your search did not result in the information you need, you can refine the 
search at any time. For example, if your search did not yield any matching 
records or you did not retrieve the record you want, you can delete a search 
expression to broaden your search.

The following sections describe how to refine a Quick Find search, and how 
to set up various options and defaults that can maximize the efficiency of 
your searches.

To Add an Expression

1 Open Quick Find. If the search criteria you used previously are not 
displayed in the Quick Find grid, click Last Search to retrieve them.

2 Click on another property, and complete the search expression. (For a 
detailed reference of how to build Quick Find expressions, please refer to 
“Quick Find Property Type Reference” on page 93.)

3 Click OK. You are returned to Quick Find.

4 If the expressions in the grid reflect your revised search, you can click Find 
Now to initiate the search. The results are displayed in the Organizer or, 
if there are no matching records, you are given the option to refine your 
search.

To Edit an Expression

In this example, assume you just searched for grants of $20,000 or more to 
organizations located in West Virginia, and now you wish to search for 
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grants of $20,000 or more made to organizations in Kentucky. Rather than 
building a new search from scratch, you can edit your original search as 
follows:

1 Open Quick Find. If your previous search is not displayed, you can click 
Last Search to retrieve it. 

2 To change the Organization State expression, highlight it and click Edit. 
You are prompted to revise the expression.

3 Enter ‘KY’ as the state and click Find Now to initiate the search or OK to 
return to Quick Find.

To Delete an Expression

1 Open Quick Find. If your previous search is not displayed, you can click 
Last Search to retrieve it.

2 Highlight the expression you wish to delete.

3 Click Delete. The expression is no longer displayed in the Quick Find form.

To Start a New Search

1 Open Quick Find. If the previous search is displayed, you can click New 
Search to clear it.

Tip: You can choose Options ➤ Show Last Query in Quick Find from the 
Main menu to determine whether or not your most recent search is 
displayed when you enter Quick Find.

Setting a Default Search Dialog

When you open Quick Find, the search properties that you can use to create 
your search expression are displayed. For example, the properties for 
Requests include “Approval Date,” “Grant Amount,” and “Project Title.”
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If you use the same property in most of your Request searches, you can set it 
as the default search dialog by clicking the “Display this upon entry to 
Requests Quick Find” option:

When you go to the Requests Quick Find, the default dialog is automatically 
displayed, saving you the step of clicking on its property in Quick Find.

Note: You cannot use this feature and the “Show Last Query in Quick Find” 
option at the same time because both features determine what is displayed 
when you first enter Quick Find. If you attempt to activate this feature while 
the “last query” feature is on, you are given the opportunity to turn the “last 
query” feature off.

You can set a default dialog for each folder in the Organizer—Requests, 
Organizations, Requirements, and so on. Note that the default dialog for the 
Payments folder is also used for the A/P Module’s Quick Find, and vice 
versa.

Working with Your Last Search Query

If you wish to run or edit your last search, you have several options:
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❖ Choose Options ➤ Show Last Query in Quick Find from the Main menu. 

When you enter Quick Find, the last search that you ran will be displayed 
as the current search criteria. You can edit or run the search.

Note that when you turn this option on, any default search dialogs that 
you have set up are temporarily disabled so that your last search can be 
displayed instead. When you turn this option off, the default search dialogs 
are restored.

❖ In Quick Find, click the Last Search button. The criteria for your last search 
are displayed, and you can edit or run the search.

Note that if you have set up GIFTS to display a default search property 
when you enter Quick Find, you cannot simultaneously set it up to display 
your last search. As an alternative, you can click the Cancel button in the 
property form to go to the main Quick Find form, where the Last Search 
button is available.

❖ Choose File ➤ Most Recent Searches from the Main menu and choose 
your last search from the list. The search is run.

Searching for Missing Data

For any property, you can search for records that are missing that property. 
To do so, simply choose “<is Missing>” as the value when you create an 
expression. For example, you can use the following procedure to search for 
the Requests in your database that are missing the Fund code in their 
Coding Sheet:

1 Open the Requests Quick Find (and click New Search to clear any existing 
search criteria, if necessary).

2 Click the Coding Sheet property and then double-click on the Fund code. 
You are prompted to choose a fund.

3 Choose “<is Missing>” and click Find Now. The results are displayed in 
the Organizer or, if there are no matching records, you are given the 
option to refine your search.
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Printing the Syntax of a Search

Before sending your search query to the database, GIFTS converts it from 
English into the syntax required by the system to retrieve or report the data:

❖ If you are working in the Organizer, GIFTS translates the query into the 
language used by your database: Microsoft Access® for the file server 
version of GIFTS, and Microsoft SQL for the client/server edition.

❖ If you are generating reports, GIFTS translates the query into the language 
used by Business Objects’s Crystal Reports.

It may be necessary for MicroEdge Technical Support to see your search 
syntax when troubleshooting a problem. To print a copy of the syntax for 
MicroEdge Technical Support, click Print on the Quick Find form.

Quick Find Property Type Reference
When you click on a property in Quick Find, you are creating an expression 
based on that property. Since the properties deal with different types of 
data—such as text, dates, and currency—the procedure for completing the 
expression varies, depending upon which property you’ve chosen. 

This section describes, in detail, how to build expressions for each of the 
available property types:

❖ Coded fields

❖ Text

❖ Multiple IDs

❖ Dates

❖ Amounts

❖ Boolean (yes or no) selection

❖ Coding Sheets

❖ “One-touch” expressions
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For more information about how Quick Find joins expressions and creates 
compound expressions, you can refer to “Search Terminology and 
Techniques” on page 108.

Code Selection

When you choose a coded property—such as Staff Member, Mailing List, or 
Request Status—you are searching a field populated with a single 
classification code from one of your system’s Code Tables. A list of the 
classification codes that you can search for is displayed.

To complete the search expression:

1 Choose Is or Is Not to specify whether you are searching for records that 
have any of the highlighted codes, or records that have none of the 
highlighted codes.

2 Highlight one or more codes in the list. (To highlight a group of codes or 
more than one code, hold down SHIFT or CTRL as you click on them.)

3 Click OK to add the expression to your search criteria, or Find Now to run 
the search.
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Text Selection

When you choose a property that searches a text field—such as Project 
Title, Organization Name, or Bank Name—a list of conditions is displayed.

To complete the search expression:

1 Choose a condition from the list.

2 To make the search case sensitive, enable the Match Case option.

Note: Case-sensitive searching is not supported by Microsoft Access (file 
server) or Microsoft SQL (client/server); if you are creating a search from 
the Organizer and your system uses Access or SQL, Match Case is not 
available. Match Case is always available when you create an expression 
from the Report Library; however, if you save a case-sensitive search in 
the Report Library, it will not be case-sensitive when you run it in the 
Organizer.

3 Enter the text you are searching for in the field at the bottom of the 
window, unless you chose the “is missing” condition.

4 Click OK to add the expression, or Find Now to run the search.

Multiple IDs Selection

When you choose an ID property—such as multiple Request IDs, multiple 
Organization IDs, or multiple Contact IDs—you can enter multiple IDs into 
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the Quick Find. This allows you to find multiple records more quickly. You 
must separate each ID using a comma.

To complete the search expression:

1 Enter multiple IDs in the Quick Find text box, separated by a comma. 

Note: You do not have to enter a space after each comma. 

2 Click OK to add the expression, or Find Now to run the search.

Date Selection

When you choose a dated property—such as Project Start Date, Approval 
Date, or Meeting Date—a list of date conditions is displayed.
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To complete the expression:

1 Choose a condition from the list. If you choose a range, such as ‘last 
quarter,’ GIFTS automatically generates and displays the date range.

The Update Automatically option is useful if you plan to save the search—
the date or date range will be updated each time the search is used. For 
example, if you save a search for grants from ‘last year’ in the year 2005, it 
will search for 2004 grants for the duration of 2005. In 2006, the search will 
update to look for year 2005 grants. Note that you cannot edit 
automatically-updated dates.

If you do not click Update Automatically, the system calculates the date or 
date range you specify but will not modify the dates if the search is run 
later. You can manually edit the dates at any time.

2 Click OK to add the expression to your search criteria, or Find Now to run 
the search.
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Amount Selection

When you choose a property with an amount value—such as Grant Balance 
or Recommended Amount—a list of conditions is displayed.

To complete the expression:

1 Choose a condition from the list.

2 Enter a value into the field at the bottom of the window (unless you chose 
the ‘is missing’ condition). Note that the system properly formats the value 
for you. For instance, if you are entering a dollar amount the system 
automatically inserts the dollar sign, commas, and decimal point.

3 Click OK to add the expression to your search criteria, or Find Now to run 
the search.

Boolean Selection

When you choose a Boolean (Yes/No) property—such as ‘Wire Transfer’ in 
the Payments Quick Find—you are prompted to specify whether you are 
searching for records that have that property or records that do not.
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To complete the expression:

1 Choose Yes or No.

2 Click OK to add the expression to your search criteria, or Find Now to run 
the search.

Coding Sheet Selection

For Organizations, Contacts, and Requests you can search the Coding Sheets 
used to classify these types of records. When you click the Coding Sheet 
property, you are presented with the standard form for entering Coding 
Sheet information:
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To complete the expression:

1 Highlight a category and click Add to enter the classification(s) you are 
searching for.

You can highlight other Categories and enter classification codes for them 
as well.

When you select several classifications within a single Quick Find 
expression, classifications from different Categories are ANDed together, 
and classifications from within the same category are ORed together. 

Example: If you choose the ‘Midwest’ Geographical Area, and 
‘Education’ and ‘Arts & Culture’ from the Program Area category, the 
search expression would be constructed as follows.

These expressions can be written out as:

(Program Area is Education or Program Area is Arts & Culture)
and

Geographical Area Served is the Midwest

Note that the parentheses indicate that the two Program Area expressions 
are treated as a compound expression. Without the parentheses, the query 
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would search for the Arts & Culture Requests in the Midwest, and—
treating the first expression (‘Program Area is Education’) as a single 
entity—all Requests in Education.

If you are in the Report Library, you cannot enter ‘is missing’ onto the 
Coding Sheet.

2 Click OK to add the expression to your search criteria, or Find Now to run 
the search.

One-Touch Expressions

One-touch expressions are commonly-used expressions that are displayed in 
blue type in the Quick Find window. When you click on a one-touch 
expression, it is automatically built and displayed in the Quick Find form. 
Some examples are: “Request is Incomplete,” “Activity is Overdue,” and 
“Tax Status Requires Verification.”

Using Recent Searches
Within each folder, GIFTS automatically saves several of your most recent 
searches. To run a recent search, just go to the folder in which the search 
was run and then choose File ➤ Most Recent Searches from the Main menu. 
Choose a search from the list that is displayed.

In addition, your use of the zoom feature is also saved in this list. For 
example, if you zoom on an Organization known as the A.B.C. Foundation 
and then go to the Requests folder, “Requests for ‘A.B.C. Foundation’” is 
saved as a recent Requests folder search.

Using Saved Searches
You may find that you spend time composing a complex search query, and 
then find that you need to build it all over again when you need to run the 
same query later that day or the next day. On the other hand, you may 
search for a group of records in the Organizer and then decide that you’d 
like to run a Standard Report that includes the same group of records.
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GIFTS allows you to save your search queries for use at any time, and you 
can share Searches between the Organizer and the Report Library. You can 
keep the Searches you use most often in a list of favorites. In addition, you 
can make your saved Searches available to other users.

You can also associate an Organizer View with a saved Search. When you 
run the saved Search, the results are displayed using the column selection, 
column formatting, and sort order of the View. This can be especially useful 
when you want to use the saved Search to produce ad hoc reports.

Tip: By making saved Searches and Organizer Views available to other 
users, you can create a library of ad hoc reports. (For information about ad 
hoc reporting, please refer to “About Organizer Reporting” on page 500.

Saved Searches are specific to the folder in which they were created because 
there are distinct properties available in each folder.

When you share a saved Search between the Organizer and the Report 
Library, it is available in the same Organizer or Report Library folder in 
which it was created. For example, a Search created in the Requests folder of 
the Organizer is available there and in the Requests folder of the Report 
Library. For more information about the Report Library folders, please refer 
to Using GIFTS Reports.

Saving a Search

To save a Quick Find or Advanced Search in the Organizer or Report 
Library:

1 Create and refine the Search as described in “Using the Quick Find Search” 
on page 85 or “About Advanced Searches” on page 108. Remember that 
in the Report Library, you cannot define your search criteria until you 
choose a Standard Report.

Tip: If a Quick Find search expression includes a date, you can use the 
Update Automatically option to adjust the dates when the saved Search is 
used later. For example, if you save a Search for grants from “last year” in 
102 Using Saved Searches



Searching for Data in GIFTS 4

1999, it will search for 1998 grants. In 2000, the Search updates to search 
for 1999 grants.

2 Run the search. The search results are displayed in the Organizer grid.

3 In the Organizer, choose Edit ➤ Save Search from the Main menu. In the 
Report Library, choose Edit ➤ Search ➤ Save Search.

4 Enter a Name for the Search, then edit the description if you wish.

Note: By default the Description field displays the search syntax; if 
desired, you can edit the description to better describe the search. If you 
edit the description, the search criteria remain unchanged.

5 To make this Search available for In Progress and Submitted Reviews page 
parts in ReviewerCONNECT, select the ‘Available in 
ReviewerCONNECT’ check box. This allows users to search for Reviews 
within these page parts using this Search. 

The date or date range 
specified by many 
conditions (such as ‘last 
quarter’ and ‘last 
month’) is automatically 
displayed here. You can 
edit the date or date 
range, unless you have 
chosen the Update 
Automatically option.

Enable this option to 
automatically update the 
dates in your search.

Enter a name to 
identify the Search.

Enable this option 
to let users use this 
Saved Search in 
ReviewerCONNECT.

Enable this option to 
let other users use 
your Search.

Because the ‘Allow others to use this search’ 
check box is selected, only public Views are 
available. You cannot make a saved Search 
public unless any associated View is also 
public. Clear the ‘Allow others to use this 
search’ check box to have your private 
Views available.
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6 If you want to associate an Organizer View with the Search, select the 

View from the drop-down menu. When the saved Search is run, the results 
are displayed using the column selection, column formatting, and sort 
order of the View.

Note: If you choose to make this saved Search available to other GIFTS 
users by selecting the ‘Allow others to use this search’ check box, only 
public Views are available. If you have selected a private View, then 
selected the ‘Allow others to use this search’ check box, a message asks 
you if you want to remove the private View and make the Search public. 
If you click No, the check box is cleared and the saved Search will remain 
private.

7 Click OK. The Search is saved. If the Search is a Quick Find search, it is 
available in both the Organizer and the Report Library. If the Search was 
created using the Advanced Search feature, it is available only in the View 
in which you saved it.
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Running a Saved Search

You can use the following procedures to run a saved Search in the Organizer 
or, in the Report Library, use the saved Search as the criteria for a report.

1 In the Organizer, choose Edit ➤ Get Search from the Main menu. In the 
Report Library, choose the Standard Report you wish to run and choose 
Edit ➤ Search ➤ Select Search. The available saved Searches are displayed.

2 Choose a Search from the list. In the Organizer, click Run Search. In the 
Report Library, click Select Search.

Working with Your Favorite Searches

A Favorites tab in the Get Search window allows you to create a list of your 
most often used Searches. To add a saved Search to your list of favorites:

1 In the Organizer, choose Edit ➤ Get Search from the Main menu. In the 
Report Library, choose the Standard Report you wish to run and choose 

Column Description

Name The name of the saved Search.

Description A short description of the Search.

View The name of the Organizer View associated with the saved Search. If 
no View is associated, the column entry is “<None>.”

Audit The dates on which the Search was created and last modified and the 
Login IDs of the users that created and last modified the Search.

To locate a saved 
Search in the list, 
type text from the 
Search Name, 
Description, or 
Audit information 
here and press 
ENTER or TAB.
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Edit ➤ Search ➤ Select Search. The available saved Searches are displayed 
in the Saved Searches tab.

2 Highlight the saved Search you want to make a favorite, then select Action 
➤ Add Search to Favorites from the Saved Searches menu. The search will 
now appear in your Favorites tab.

To remove a saved Search from your Favorites tab:

1 In the Organizer, choose Edit ➤ Get Search from the Main menu. In the 
Report Library, choose the Standard Report you wish to run and choose 
Edit ➤ Search ➤ Select Search. Click on the Favorites tab.

2 Highlight the Search you no longer want to make a favorites and select 
Action ➤ Remove Search from Favorites from the Saved Searches menu. 
The Search is removed from your Favorites tab.

Click the Favorites tab to 
access the saved Searches 
you use most often.
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Modifying and Managing Saved Searches

You can rename, refine, save a copy of, and delete saved Searches at any 
time. To work with your saved Searches:

1 In the Organizer, choose Edit ➤ Get Search from the Main menu. In the 
Report Library, choose the Standard Report you wish to run and choose 
Edit ➤ Search ➤ Select Search. The available Searches are displayed.

2 Highlight the Search you want to work with in either the Favorites tab or 
the Saved Searches tab and:

❖ Click Edit Properties to edit the Search’s name or description, to 
change the Search from public to private (or vice versa), to make it 
available for In Progress and Submitted Reviews page parts in 
ReviewerCONNECT, and to add or remove an associated View.

❖ Click Edit Criteria to open the Quick Find menu and change the 
Search. You can modify the Search as described in “Refining a Quick 
Find Search” on page 89 or “Refining an Advanced Search” on 
page 118. When you are finished editing the Search, you are returned 
to the list of saved Searches. 

(Using Quick Find properties to set the new search criteria requires 
you to clear the old search criteria completely. Click Advanced in the 
Quick Find form to add or edit the existing criteria.)

❖ To save a copy of the Search with a different name choose File ➤ Save 
As. This option is useful if you wish to create a new Search based on 
an existing saved Search.

To locate the saved 
Search in the list, type 
text from the Search 
Name, Description, 
or Audit information 
here and press 
ENTER.
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❖ To delete a Search, click File ➤ Delete. You are prompted to confirm 

that you want to delete the Search.

About Advanced Searches
You may find that you’d like to run searches that are not available in the 
Quick Find searches provided for each folder. This can occur when:

❖ Quick Find cannot access the property (database field) you want.

❖ You need to join expressions in a way that is not supported by Quick Find.

You can combine a Quick Find search with an Advanced Search to make 
building complex queries as simple as possible. This section explains search 
terminology and techniques, uses an example to illustrate how to plan and 
run a very complex search, and describes how to refine an Advanced Search.

Search Terminology and Techniques

The GIFTS search facilities are based on standard database search 
techniques, and you can use the same concepts and strategies that you use 
with other search engines, such as those found on the Internet. 

This background information is most applicable to the Advanced Search 
feature, but is helpful for building sophisticated Quick Find searches and for 
users who have no experience with search engines.

Tip: You’ll find that most of your searches are easy to create with the Quick 
Find’s intuitive interface—but when you need to create a complex database 
query, a good understanding of database search techniques is invaluable.

GIFTS searches for the information you request by sending a query to its 
database. A query consists of one or more search expressions, such as 
“Requests that were Approved last week,” that tell the system what you are 
looking for. 
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Creating an Advanced Search Expression

Expressions consist of three elements: a property, a condition, and a value.

Thus, the search expression for grants with a balance greater than $50,000 
would be made up of the following elements:

Advanced Searches with More than One 
Expression

In most cases, you’ll use more than one expression to narrow your search 
results. For example, if you wanted to view last quarter’s grants for an 
Organization called the Brooklyn Ballet you would use the following two 
expressions:

Approval Date is last quarter
and

Organization Name is ‘Brooklyn Ballet’

Element Description

Property This is the characteristic that you are using to limit your search results. 
For example, the Quick Find for Requests includes properties such as 
Grant Amount, Disposition, and Docket Number. Each search property 
corresponds to a field within the GIFTS database.

Condition Conditions, such as “begins with,” “contains,” and “is” specify how you 
wish the system to check the data in the database field that contains 
the property you are searching for.

Value This is the value for which you are searching, such as a range of dates 
or the name of a Contact.

Element Example

Property Grant Balance 

Condition Is greater than

Value $50,000
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Note that the two expressions are joined by the conjunction ‘And.’ 
Depending on your intentions, you can join expressions with ‘And’ or ‘Or.’ 
Collectively, the expressions you use are known as the search criteria.

Unlike the Quick Find search, the Advanced Search does not automatically 
join expressions in order to afford you greater control of how expressions are 
joined. To join expressions in an Advanced Search, you manually insert the 
conjunctions And, Or, or Not between each search expression.

Compound Expressions

To get the information you need, you may have to create compound 
expressions. For instance, assume that you are searching for last year’s grants 
in either Dance or Opera. To search for this information, you would use the 
following expressions:

Approval Date is Last Year
and

(Program Area is Dance   or   Program Area is Opera)

The parentheses indicate that the two Program Area expressions are joined 
into a compound expression that is to be treated as a single entity. Without 
the parentheses, the query would search for last year’s Dance grants, and—
treating ‘Program Area is Opera’ as a single entity—all Opera grants.

Quick Find automatically joins and compounds expressions based on the 
typical needs of searches; all Quick Find expressions that are built using the 
same property—such as Coding Sheet—are treated as a compound 
expression. Thus, this search example does not require an Advanced Search.

For complex searches where Quick Find cannot accommodate your needs, 
you can use the Advanced Search for precise control of the parenthesis and 
conjunctions in your search query. In the Advanced Search, you click the 
Left Parenthesis button or Right Parenthesis buttons to manually insert 
parentheses where you need them.
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Complex Search Example

Because of the flexibility of the GIFTS search facilities, it is important to 
think clearly about what you are trying to accomplish before creating a 
complex search. To demonstrate how you can use Quick Find and the 
Advanced Search together, we will follow an example of a very complex 
query.

Imagine you have been asked to provide information about grants that your 
foundation has made to Education since 2000. Of these grants, you only 
want the College/University grants of $100,000 and over, and the K through 
Grade 12 grants of $50,000 and over.

To run this query, use the following steps:

❖ Determine the required search criteria

❖ Determine which search facility to use (Quick Find, Advanced Search, or 
both)

❖ Run the search

Determining the Required Search Criteria

First let’s break down the individual elements of the query:

✔ Grants awarded since January 1, 2005

✔ College/University grants over $100,000

✔ Elementary and Secondary grants over $50,000

You’ll need to create expressions to search for each element of the query. We 
would need the following expressions to look for these elements:

1 Approval Date is on or after January 1, 2000

2 Program Area is College/University

3 Grant Amount at least $100,000

4 Program Area is Elementary and Secondary
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5 Grant Amount at least $50,000

Now, decide how these statements should be joined:

Expression 1
and

( (Expression 2 and Expression 3) or (Expression 4 and Expression 5))

The expressions are joined this way because the grant has to be (1) Approved 
since 2000, and then either (2) in College/University for (3) at least $100,000 
or (4) in Elementary and Secondary for (5) at least $50,000. Note that three 
sets of parentheses are needed to properly form the compound expressions 
in this query.

Choosing a Search Facility

Now, you can determine which search facility is appropriate for the query. 
Although you can access all of the properties you need (Approval Date, 
Program Area, and Grant Amount) using the Quick Find, you wouldn’t be 
able to create the compound expressions needed. The way in which Quick 
Find automatically joins expressions is convenient for most searches, but 
cannot build the complex query we need here.

Therefore, in order to join the Program Area and Grant Amount 
expressions as needed we’ll use the Advanced Search feature. However, you 
can still use the Quick Find for the Approval Date since it is not part of a 
compound expression.
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Running an Advanced Search

This section demonstrates how to build an Advanced Search by using the 
search described in “Determining the Required Search Criteria” on page 111 
as an example. To build this search:

1 Using the Quick Find search for the Requests folder, create the first 
expression, which specifies an Approval Date on or after January 1, 2005:

2 Click Advanced to switch to the Advanced Search. The expression you 
entered with the Quick Find search is displayed. Note that in the Advanced 
Search, the database syntax is displayed instead of the “plain English” 
syntax used by Quick Find.

3 Click “And,” then click the Left Parenthesis button twice. Remember that 
you must enter all conjunctions and parentheses manually in the 
Advanced Search.
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Important: Be sure to insert a conjunction between each expression; the 
Advanced Search is very sensitive to errors in the query syntax.

4 Find the database field that contains the property for which you are 
looking. To do this, first determine which Code Table probably contains 
the field for which you are looking. For example, if you are searching by 
the author of an outgoing letter (generated using the GIFTS mail/merge 

As you enter search 
expressions, the syntax will 
be displayed in this area. (If 
you entered expressions in 
Quick Find, before going to 
the Advanced Search, their 
syntax is displayed.)

These are the available 
GIFTS database Code 
Tables.

These are the database fields in 
the highlighted Code Table on the 
left. Note that each field contains 
a property of the entity (such as a 
Contact or Home Address) 
represented by the highlighted 
table.
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feature), you’d look in the Activities table since information about 
outgoing letters is stored in an Activity record.

For this example, the property needed to create Expression 2 is the Coding 
Sheet, since we are specifying the College/University Program Area.

Note: Coding Sheet classifications are located in the Codes table of the 
database, and are named LEVEL1_ID through LEVEL5_ID.

5 Highlight the field and click Create Expression. You are prompted to 
choose a condition.
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6 Select a condition from the list and click OK. You are prompted to enter 

the value of the expression.

7 Enter a value in the field below the condition. The type of value you 
enter—a range of dates, a currency value, the name of an Organization, 
and so on—depends upon the database field you are searching.

Tip: You can click the Value button to choose from a list of the values in 
your database for the property you are searching:

The presentation of the values varies according to the type of data you are 
working with:

❖ Some data, such as Coding Sheet classifications, are represented by a 
numeric value, so you’ll need to review the list to find the value that 
corresponds to the classification.

❖ For coded fields, you can click Value to list the codes in the System 
Code Table that corresponds to that field. The State, Country, 
Contact Prefix, and Contact Suffix fields are an exception because 
they also allow users to enter text; the values displayed for these fields 
include every value that has been entered into your database, 
regardless of whether the value is in the System Code Table.
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❖ For other fields, such as Grant Amount, the number of values in your 

database may be very large, and it would take GIFTS time to display 
them all—so it would be most convenient to type the amount in 
without clicking Value.

Important: The Advanced Search is very sensitive to the syntax of your 
expressions, and may not work properly if you do not enter values in the 
necessary format.

8 After entering the data, click OK. The syntax for Expression 2 is displayed:

9 Then enter Expression 3.

10 Enter the remaining parentheses, conjunctions, and expressions to 
complete the search.

11 Click OK to initiate the search. If no records match your search criteria, 
you are given the option to refine your search.

The expression you created is 
added to the syntax. (The 
Education Program Area Code is 
represented by the number 615.)
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Refining an Advanced Search

If your search did not result in the information you need, you can return to 
the Advanced Search Criteria window and edit the syntax of the search. To 
edit an Advanced Search:

1 Open Quick Find. The Advanced Search syntax is displayed in the Quick 
Find form usually appears, and a message above the syntax indicates 
“Advanced Search; Press Advanced to Edit.”

2 Click Advanced. The Advanced Search Criteria window is displayed, 
where you can manually edit the search syntax.
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Essential GIFTS

This chapter describes how to print and export ad hoc reports from 
the Organizer in Essential GIFTS.
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Using Organizer Views for Reports ......................................122

Essential GIFTS Print Options ..............................................122
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Setting Up and Running Ad Hoc Reports

This section outlines how to set up and print an ad hoc report, and refers to 
the sections in this manual that provide detailed information about these 
steps.

You can save a lot of time by saving Organizer settings—including column 
headings, column widths, sorts, saved Searches, and print options—as 
Organizer Views. These Views can serve as a library of ad hoc reports.

1

3
2

Set the Sort Order of the Report
From the Main menu, choose View ➤ Show Sorts to define the order 
of the records in the report. For example, you can sort proposals by 
their Program Area. For details, see “Changing the Organizer Sort 
Order” on page 61.

Note that your sorts can be used (in Step 5) to group and subtotal 
records in the report.

Specify the Search Criteria for the Report
In most cases, you want to limit the amount of data included in your 
report. For example, you might want to show only the top grants for 
the year 2000 instead of the top grants of all time.

You can use Quick Find, an Advanced search, or your saved searches to 
specify the search criteria that limit the data included in the report. For 
more information, see “Overview of the Organizer Search Facilities” 

Set Up the Report Columns and Column Headings
From the Main menu, choose View ➤ Show Columns to access the 
column options described in “Working with the Organizer Columns” 
on page 49. You can add, remove, and combine columns; edit the 
column headings; and set the text formatting of each column.
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Tip: Now, go to the next page to see how much easier ad hoc reporting is 
after you’ve set up your Organizer Views. These Views can serve as a library 
of ad hoc reports.

4Select the Records You Want to Include
Before running the report, you need to select the records that you 
want to include. This allows you to exclude some of the records 
displayed in the Organizer from the report.

To select all of the records in the Organizer, press CTRL+A. You 
can also hold down CTRL or SHIFT as you select records.

6
5Set the Print Options

The print options allow you to control the headings, fonts, and 
grouping of the report. You can also specify whether totals and 
subtotals are included. From the Main menu, choose File ➤ 
Print to work with the print options described in “Essential 
GIFTS Print Options” on page 122.

Preview and Print the Report
From the Print Setup, choose File ➤ Preview or File ➤ Print to 
preview or print the report.
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12

1

Using Organizer Views for Reports

Now, look how easy it is to print ad hoc reports once you have set up your 
Organizer View. (For more information about Views, see “Using Organizer 
Views” on page 63.)

Essential GIFTS Print Options
The GIFTS print options allow you to control the justification (left, right, or 
center) and fonts of the headers and data in your ad hoc report. In addition, 
you can edit the report headers and specify how the report is grouped and 
whether it includes subtotals and totals.

Apply an Organizer View
From the Main menu, choose View ➤ Edit Views to select and apply an 
Organizer View. The column, sort, search, and print options for the View are 
applied to the Organizer. 

3
2Select the Records You Want to Include

Before running the report, you need to select the records that 
you want to include. This allows you to exclude some of the 
records displayed in the Organizer from the report.

Note that if the saved Search for the Organizer View is not 
appropriate, you can run another search.

Preview and Print the Report
From the Main menu, choose File ➤ Print to go to the Print Setup. 
You can make any needed changes, and then choose File ➤ Preview 
or File ➤ Print to preview or print the report.
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The following example demonstrates some of the GIFTS ad hoc reporting 
features. 

��������	�
��������	�����������	����
�������	
�	���

�������	���	
��	�

����� 
��������	� ��	���������� �������

��	���

�����

��	���

��

������

��������

	
�
�

����������	
�
�

��������	
�
����

�������

������������� ������!���"�#��$# ���  

����"�����$���

���%�����&�'��(	()*&'�

���+�,���&�'��(	()*&&�

������� - ��������.��/

��������0�����#�/�������� 1'	2���.�� 1'	2���.�� ��(

��������

	

��

����������	

��

��������	

�

����34�

������������� ������!���"�#��$# ���  

����"�����$���

���%�����&�'��(	()*&'�

���+�,���&�'��(	()*&&�

������� - ��������.��/

��������0�����#�/�������� 1''2���.�� 1''2���.�� �&'

$�5�#���

	

�(

����34�

������������� ������!���"�#��$# ���  

����"�����$���

���%�����&�'��(	()*&'�

���+�,���&�'��(	()*&&�

������� - ��������.��/

%"�� ���������������

"�6���  � "�����

1�'2���.�� 1�.�� ((

��������

	
*
�	

����������	
*
�	

��������	
*
��

�������

������������� ������!���"�#��$# ���  

����"�����$���

���%�����&�'��(	()*&'�

���+�,���&�'��(	()*&&�

������� - ��������.��/

%"��5�� ���5�#�����������

"�����7�"�� ���������/����

���� 

1�'�2���.�� 1�'�2���.�� &�

$�5�#���

��
�
�

�������

������������� ������!���"�#��$# ���  

����"�����$���

���%�����&�'��(	()*&'�

���+�,���&�'��(	()*&&�

������� - ��������.��/

%�����������"��8����������

��9����76�� #�6

1&'2���.�� 1�.�� �'�

1&*�2���.�� 1*	�2���.��

�	
��������������
����

�	���������

��������

	

�(

����������	

�(

��������	

��

�������

���#�/�����5"�������$���# ��7

�����#���4�75�

���%�������*��((�)��	'

���+�,�����*��((�)��**

�����75��-����:�#� ������#��� #�7.��/

%"�� ��� �� "#���������;��

�����"��<�������=����� "#�

������$#����<

1*2���.�� 1*2���.�� ��

>���#�/

�
*
����

�����$?@9�

���#�/�����5"�������$���# ��7

�����#���4�75�

���%�������*��((�)��	'

���+�,�����*��((�)��**

�����75��-����:�#� ������#��� #�7.��/

%�� ��� ����"��<������

=����� "#��������$#����<

1&2���.�� 1&2���.�� *�'

��������

	
(
�

����������	
(
�

��������	
(
����

����=A�

���#�/�����5"�������$���# ��7

�����#���4�75�

���%�������*��((�)��	'

���+�,�����*��((�)��**

�����75��-����:�#� ������#��� #�7.��/

%"���������������"�

4� �����#�������"���5"������

$���# ��7�=#;���7

1'�2���.�� 1'�2���.�� �*(

�

You can use the 
print options to edit 
the text, size, font, 
and placement of 
the report headings.

You can use the print 
options to specify 
whether subtotals 
and a grand total are 
included.

In this report, the 
grants were sorted by 
city in the Organizer, 
and the print options 
were set to group the 
grants by city and to 
display a header for 
each group.

You can use the 
Organizer column 
settings to add or 
remove columns 
and to edit the 
column headings.

You can use the print 
options to specify the 
font and size of the 
text in the report.
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To set the print options:

1 From the Main menu, choose File ➤ Print. The Print Setup window opens:

2 On the Report tab, you can edit the text of the report headers. To insert a 
carriage return into a header, press SHIFT+ENTER. Note that the Header 
1 and Header 2 fields only display one line of the header at once; you can 
use the up and down arrow keys to move between the lines of your header.

3 On the Report tab, you can edit the fonts used for the report headers, 
column headings, and report data. You can also edit the alignment (left, 
center, or right) of the headers. To edit the fonts, click one of the Font 
buttons or use the Tools menu.

4 Check the ‘Print Grand Totals’ option if you want to include a grand total 
at the end of the report. The grand total includes the number of items in 
the report and—if the report includes a currency column like ‘Grant 
Amount’—a total of the currency values.

Use these settings to edit 
the headers and the font 
and size of the header text.

Use these settings to 
edit the font and size 
of the report column 
headings and data.
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5 On the Grouping tab, you can set the grouping options for the report.

To group the report using the first available sort field (such as ‘Grantee 
Organization City’ or ‘Program Area’), click the ‘Group’ option. The 
remaining grouping options for the field are enabled.

❖ Click ‘Print header’ to print a header at the beginning of each group.

❖ Click ‘Repeat header per page’ to repeat the group’s header at the 
beginning of each page of the report.

❖ Click ‘Print subtotals’ to print a subtotal for each group.

❖ Click ‘New page on break’ to start a new page at the beginning of 
each new group.

❖ If you are printing subtotals, use the ‘Subtotal lines’ to specify 
whether there are lines over and/or under the subtotal values.

The grouping fields are the 
same as the sorts used in 
the Organizer.
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Click ‘Print subtotals’ 
to include subtotal 
amounts.

You can print lines 
above and/or below 
subtotal values.

Click ‘Print header’ to 
include a header for 
each group of items.
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6 On the Page Setup tab, you can choose your paper size, paper orientation, 

and margins. Also decide if you want to print all rows in the Organizer 
grid, or only selected rows:

Once you have set all of the print options, you are ready to preview or print 
the ad hoc report, as described in the following section.
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Previewing an Ad Hoc Report

To preview the layout of an ad hoc report, choose File ➤ Preview from the 
Print Setup menu. GIFTS displays a preview of the report.

❖ To choose the magnification of the report, choose Action ➤ Zoom In or 
Action ➤ Zoom Out from the Print Preview menu.

If the magnification selected is too large for the full page to appear in the 
window, you can use the scroll bars to scroll horizontally or vertically, or 
click and drag the bottom right corner of the window to resize it.

❖ Choose View ➤ Next Page or View ➤ Previous Page from the Print 
Preview menu to preview the pages of the report. You can also choose 
View ➤ First Page or View ➤ Last Page to go to the beginning or end of 
the report.

❖ If you do not want to print the report, or if you need to adjust the column 
widths or print options, choose File ➤ Close to return to the print options.

❖ If you are ready to print the report, choose File ➤ Print from the Print 
Preview menu.
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Printing an Ad Hoc Report

To print an ad hoc report, set the print options as described in “Essential 
GIFTS Print Options” on page 122 and then choose File ➤ Print from the 
Print Setup menu.

Exporting Data from the Organizer
You can export the data in the Organizer so that you can format or modify it 
in your spreadsheet program. In addition, you can export Organizer data to 
an HTML file.

To export the records you have selected in the Organizer grid, choose File ➤ 
Export from the Main menu. You are prompted to choose your spreadsheet 
or the HTML format:

❖ If you choose your spreadsheet, GIFTS launches your spreadsheet 
program (if it is not already open) and exports the column headings and 
selected records into a new spreadsheet document.

❖ If you choose HTML, you are given several options for formatting the 
HTML file.

❖ You can export the column headings, background color (alternating white 
and yellow rows), and font attributes from the Organizer. You can use the 
Page Title field to edit the title of the HTML file, and decide whether you 
want to import all Organizer grid rows, or only selected rows.

❖ Click OK to export the data. You are prompted to enter a file name.
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❖ Enter the file name and click Save. The file is saved, and—if you chose the 

Launch Browser option—displayed in your Web browser. 
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1 Quick Entry
This chapter describes how to use the Quick Entry feature of GIFTS 
to process immediate declinations, enter basic information about a 
new proposal, or enter historical grant information.

In This Chapter
About Quick Entry ................................................................132

Step 1: Beginning a Quick Entry Session...............................134

Step 2: Specifying the Recipient Organization ......................135

Step 3: Specifying the Primary Contact.................................136

Step 4: Entering Address Information ...................................138

Step 5: Entering the Request Information ............................139

Step 6: Saving the Request and Sending Correspondence ....142
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About Quick Entry

Quick Entry is tailored to high-volume data entry—when a large amount of 
information needs to be processed as quickly as possible—and enables you 
to speed the entry of basic information about pending proposals, immediate 
declinations, and historical grants. 

After using Quick Entry to enter this data, you can review, edit, and report 
on it just as you can for any other data in GIFTS. The Quick Entry form 
includes fields for entering basic Organization, Contact, and Request data:

❖ If you are entering data for a new grantee, GIFTS creates all of the 
necessary Organization, Request, and Contact records for you.

❖ If you are entering a Request for an existing Organization or Contact, 
GIFTS associates the new Request with the appropriate Organization or 
Contact in your database.

In addition, you can generate correspondence for immediate declinations 
and pending proposals either as you save each new Request, or by 
generating a batch of correspondence at the end of your Quick Entry 
session.

What Information Can I Enter with Quick Entry?

You can use Quick Entry to:

❖ Enter information about a pending proposal and send a letter of 
acknowledgement or similar correspondence to the grantseeker.

❖ Enter information about an immediate declination and send declination 
correspondence to the grantseeker.

❖ Enter information about a historical grant. You can use this option if you 
have data from paper files or another computer system that you wish to 
enter in GIFTS for historical reporting.

The following paragraphs detail the information that you can enter with 
Quick Entry; use this information to determine how you can take advantage 
of this feature.
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Organization The Organization Name, Department, and address 
information. If the Organization is already in your database, you can review 
or edit its tax status information.

If the proposal came from an individual, you can leave the Organization 
information blank and GIFTS associates the Request with the “Requests 
from Individuals” Organization specified by your administrator.

Primary Contact The Primary Contact entered in Quick Entry is the 
Primary Contact for the new Request. You can enter the Primary Contact’s 
name, prefix, suffix, title, e-mail address, and telephone number or—if the 
Organization you chose was already in your database—choose any of the 
Contacts affiliated with that Organization.

Organization / Primary Contact Address The mailing address for the 
Primary Contact and, if applicable, the Organization that submitted the 
proposal. 

Request Information The Request Type, Request Status, and Disposition; 
the Project Title; and the member of your staff assigned to the Request. In 
addition:

❖ For immediate declinations, you can enter the Declination Reason.

❖ For proposals and declinations, you can enter the Request Date and 
Request Amount.

❖ For historical grants, you can enter the Grant Date, a Payment Date for a 
single Payment, the Grant Amount, and the Term of the grant, which is 
used to calculate the End Date of the grant.

Coding You can enter coding information onto the Coding Sheet for the 
new Request.

Correspondence You can generate merged correspondence when you 
save each new proposal or declination, or generate the correspondence as a 
batch at the end of your Quick Entry session.

Using Quick Entry

Before You Begin: In you are going to enter proposals from individuals, 
ensure that your administrator has set up a “Requests from Individuals” 
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Organization. All Requests from individuals are associated with this 
Organization record.

To enter a proposal, historical grant, or immediate declination:

1 Begin a Quick Entry session.

2 Specify the recipient Organization.

3 Specify the Primary Contact for the Request.

4 Enter the address information.

5 Enter the proposal, grant, or declination information.

6 Save the Request and, if appropriate, generate merged correspondence.

Step 1: Beginning a Quick Entry Session
To begin a Quick Entry session, choose Quick ➤ Immediate Declinations/
Pending Requests Entry or Quick ➤ Historical Grants Entry from the 
GIFTS Main menu. A blank Quick Entry form is displayed. 

Until you close the entry form, GIFTS considers this to be a single data 
entry session.
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Step 2: Specifying the Recipient 
Organization

Note: If you are entering a proposal from an individual, click TAB to skip the 
Organization Name and Subdivision fields. GIFTS will associate the proposal 
with the “Requests from Individuals” Organization set up by your GIFTS 
administrator. You can proceed to “Step 3: Specifying the Primary Contact” 
on page 136.

Tip: If the proposal is from an organization, you should search for an 
existing Organization record before creating a new one to ensure that you 
don’t create a “duplicate” record. 

If your administrator has set up GIFTS to automatically search for duplicate 
Organizations when you enter data in the Name field, you can enter all or 
part of its name and press TAB to initiate the search. Otherwise, click the 
Search button.

GIFTS displays the results, if any, of your search.

❖ If the correct organization is not listed, you can refine your search, click 
Cancel to return to Quick Entry, or click New to create a new 
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Organization record. For information about entering Organization data, 
please refer to “Adding and Modifying Organizations” on page 179.

❖ If you choose an existing Organization from the search results and click 
OK, you are returned to Quick Entry and the Primary Contact and Address 
fields are automatically populated with data from the Organization.

Tip: To “jump” to an Organization record from the entry form, you can 
click its ID, which is underlined.

Once you have specified the correct Organization, you can enter the 
subdivision within the Organization that submitted the proposal (if 
necessary) and proceed to the next section to identify the Primary Contact 
for the Request.

Step 3: Specifying the Primary Contact
Note: If you chose an existing Organization in the previous step, the 
Organization’s Primary Contact is automatically chosen as the Primary 
Contact for the Request. You can choose any of the Organization’s Contacts 
from the pull-down list, or clear the Last Name field to enter a new Contact.

Tip: You should search for an existing Contact before creating a new one to 
ensure that you don’t create a “duplicate” record for a Contact that is already 
in your system.

If your administrator has set up GIFTS to automatically search for duplicate 
Contacts when you enter data in the Last Name field, you can enter all or 

You can click the 
Organization’s ID to “jump” 
to its Organization record.
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part of his or her name and press TAB to initiate the search. Otherwise, click 
the Search button.

GIFTS displays the results, if any, of your search.

❖ If the Contact is not listed, you can refine your search or click Cancel to 
return to Quick Entry, where you can enter the new Contact’s 
information.

❖ If you find the Contact, highlight his or her record and click OK. The 
Contact information is displayed on the Quick Entry form. Note that the 
address information is updated with the Contact’s Primary Mailing 
Address.

You can click the 
Contact’s ID to “jump” to 
his or her Contact record.
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Tip: To “jump” to a Contact record from the entry form, you can click the 
Contact’s ID, which is underlined.

Once you have specified the Primary Contact, you can proceed to the next 
section to enter or verify the address information.

Step 4: Entering Address Information
The address information on the Quick Entry form is used as the mailing 
address for correspondence you send regarding the Request.

If both the Organization and the Contact for the Request are new, the 
address information you enter on the Quick Entry form is saved as the 
Organization’s mailing address and the Office Address of the Primary 
Contact.

If you chose an Organization and/or Contact from your database, the 
address fields display the address information from the Organization and/or 
Contact record, as follows:

❖ If the Contact’s Primary Mailing Address is the same as the Organization’s 
address, the “Organization/Primary Contact Address” is displayed.

❖ If you created a new Contact, you can click the ‘Use Org. Address’ option 
to save the Organization’s address as the Contact’s Office Address (which 
is marked as his or her Primary Mailing Address). If you clear the ‘Use Org. 
Address’ option, you can enter a separate mailing address for the Contact.

❖ If you associated an existing Contact with a new Organization, the 
Contact’s address will be used as the new Organization’s address.

The caption indicates 
how the address 
information will be 
saved.
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Once you have entered or reviewed the address information, you can 
proceed to the next section to enter the Request information.

Step 5: Entering the Request Information
The following sections describe how to enter pending proposals, immediate 
declinations, and historical grants.

Entering Proposal or Declination Information .................... 139

Entering Historical Grant Information................................. 141

Entering Proposal or Declination Information

On the right side of the Quick Entry form, you can enter the following 
information for Pending Requests and immediate declinations.

Field Description

Disposition Choose ‘Pending’ for proposals that you plan to consider, or 
‘Declined’ if you are declining the proposal.

Type The type of Request. Grant makers often use only the standard 
type of ‘Cash Grants.’ Other grant makers, particularly corporate 
giving programs, may have additional types, such as 
‘Memberships’ or ‘Dinners.’

This field is displayed only if you 
select the disposition of Declined.
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If you wish to edit the Coding Sheet for the Request, click Coding Sheet. For 
information about working with Coding Sheets, please refer to “Working 
with Coding Sheets” on page 29.

Status The current status of the Request.

Declination Reason For declinations only, the reason you declined the Request.

Date This date is saved as the Request Date. 

For declined Requests, Quick Entry saves the current date 
(according to the system clock of your workstation) as the 
Declination Date.

Amount The Requested Amount.

Staff The member of your staff responsible for this Request.

Project Title A short description of the project, limited to 255 characters.

Letter If you wish to send correspondence, choose a letter template 
from this list. If you are entering a proposal, your pending letter 
templates are available; if you are entering a declination, your 
declination letter templates are available.

Field Description
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Entering Historical Grant Information

On the right side of the historical grants Quick Entry form, you can enter 
the following information.

Field Description

Disposition The disposition must be Approved, so this field cannot be 
edited.

Type The type of Request. Grant makers often use only the standard 
type of ‘Cash Grants.’ Other grant makers, particularly corporate 
giving programs, may have additional types, such as 
‘Memberships’ or ‘Dinners.’

Status The current status of the Request.

Grant Date The date on which the grant was awarded. This date is used to 
calculate the grant’s fiscal year, which is used for calculations in 
some standard financial reports.
Step 5: Entering the Request Information 141



Quick Entry7
If you wish to edit the Coding Sheet for the Request, click Coding Sheet. For 
information about working with Coding Sheets, please refer to “Working 
with Coding Sheets” on page 29.

Step 6: Saving the Request and Sending 
Correspondence

At this point, you have entered all of the Quick Entry data for the Request. 
You can save the Request and continue your Quick Entry session, or save the 
Request and close your Quick Entry session.

Note: If you want to see the ID of the Request that you have created when 
you save Quick Entry data, choose Tools ➤ Display Request ID After Saving 

Payment Date For historical grants, Quick Entry creates a single ‘Paid’ Payment 
for the entire amount of the grant. This date is saved as the 
Scheduled Date and Paid Date of the Payment.

Note: If you need to enter a more detailed payment schedule 
for the grant, you can edit the grant later in GIFTS.

If you use the optional Budget Module and the Payment falls 
within an open Budget Year, you will be prompted to resolve 
the Payment against the Budget when you save this Request.

Amount This amount is saved as the Request Amount and Grant Amount 
of the Request, and also as the amount of the Payment for the 
grant.

Term The term of the grant, in months (the default is “12”). GIFTS uses 
the Term and Grant Date you enter to calculate the End Date of 
the grant.

Staff The member of your staff responsible for this Request.

Project Title A short description of the project, limited to 255 characters.

Letter This field is deactivated because there is no need to generate 
correspondence for historical grant information.

Field Description
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from the Quick Entry menu. A message similar to the following is displayed 
when you save Quick Entry data.

Saving Requests without Correspondence

If you did not choose a letter template for the Request and do not need to 
generate correspondence for it, you can either:

❖ Click Save and New to save the Request and clear the Quick Entry form.

❖ Click Save and Close to save the Request and end your Quick Entry 
session.

Saving Requests and Generating 
Correspondence

During each Quick Entry session, you are prompted to verify the 
correspondence options the first time you save a Request for which you are 
generating correspondence.

You can edit the correspondence options, as needed, and click OK. This 
signer information is applied to correspondence for the Request and will be 
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used for the remainder of the correspondence that you generate during this 
data entry session.

Note: If you change the correspondence options later in your data entry 
session by clicking Correspondence Options, the correspondence options are 
not changed for the Requests that you have already saved. Changes that you 
make to the correspondence options apply only to the correspondence for 
Requests that you save after making the change.

Your options for saving the Request and generating correspondence are as 
follows:

❖ Click Save and Print to save the Request and generate its correspondence. 
The correspondence is displayed in your word processor or the GIFTS 
Correspondence viewer described in “Working with the Correspondence 
Viewer” on page 460.

After you print or send the correspondence, the Quick Entry form is 
cleared and you can continue your data entry.

❖ Click Save and New to save the Request and continue your Quick Entry 
session. (You’ll be able to generate correspondence later, when you end 
your Quick Entry session.)

❖ Click Save and Close to save the Request and end your Quick Entry 
session. If you used the Save and New button to save Requests without 
generating correspondence, the correspondence for all the Requests you 
entered during your session is displayed in the correspondence viewer as 
described in “Creating Batch Correspondence” on page 461.

Option Description

Create an Activity for 
this correspondence

Create a Document Activity record for the correspondence that 
you generate. By default, the current date is used as the 
Activity Date. 

Save e-mail text in 
Activity long notes

If you are creating e-mail correspondence, you can add the text 
of the e-mail message to the Activity record’s Long Notes field.

Keep document 
permanently on disk

If you are creating a printed letter, use this option to save the 
letter as a word processor document.
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1 Working with
Organizations

This chapter describes how to use GIFTS to maintain information 
about your grantee Organizations.
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About Organization Records

An Organization record in GIFTS is similar to a file folder for an 
Organization that you are considering for funding. Organization records 
include all your information about an Organization, including its 
background, tax status, mailing and World Wide Web addresses, and 
telephone numbers.

The Organization record is also linked to the other records that apply to it, 
such as the Request records for its proposals and the Contact records for the 
people affiliated with the Organization. 

In addition, each Organization record has a Coding Sheet that you can use to 
classify it for reports and queries. For instance, you classify an Organization 
as one that operates within the Organization Type of “Human Services.”

You can also classify the Organization as a subsidiary of a larger “parent” 
Organization—for example, an academic department within a university. 
You can track Requests, Payments, and generate reports for the parent 
Organization and its subsidiaries.

Avoiding Duplicate Organizations
As you use GIFTS, it is always important to keep your data as accurate and 
error-free as possible. In the case of Organization records, it is particularly 
important to avoid creating more than one record for the same 
Organization.

For instance, you may create a new Organization record for Longwood State 
University, and enter historical information including two previous grants 
and a declination.

A new proposal comes in from Longwood State. Rather than creating a new 
Request for Longwood State, suppose the person entering data creates a 
new Organization record for Longwood State and then enters the proposal 
data.

In this scenario, you would now have two records for Longwood State. If 
someone tries to view the history of Longwood State while working with 
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the current proposal, the system would show no history with Longwood 
State. This is only one type of error that can occur with duplicate 
Organizations.

To prevent this, your administrator can configure the system to 
automatically search for duplicate Organizations when you enter the name 
of a new Organization.

If the system finds Organization names that start with the name you entered 
into the Name field, a list of the matching names is displayed. For example, if 
there were records in your database for “Longwood State University” and 
for “Longwood University of Ohio,” both would be displayed as potential 
duplicates if you entered “Longwood” as a new Organization name.

Important: Be sure to avoid spelling errors in the name of the Organization, 
since this may mean that a search for it will fail.

Searching for Organizations
Searching for Organizations is important for several reasons besides simply 
displaying the Organization’s information:

❖ Before you create a new Organization, you should first search to make 
sure that the Organization is not already in your database. Duplicate 
Organization records can cause many problems, as described in “Avoiding 
Duplicate Organizations” on page 146.

❖ When you enter a new Request, you should first search to see if the grantee 
Organization is already in your database.
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You can search for Organizations using any of the search techniques 
described in “Working with Records in the Organizer” on page 44. This 
section details each of the Quick Find search properties for Organizations.

You can search on any combination of the following properties:

Property Description

Charitable Missing 
Tax Status

Charitable Organizations whose Tax Status is not specified on the 
Tax Status page of the Organization record.

City The city in the Organization’s mailing address.

Coding Sheet Searches for classification codes on the Organization Coding 
Sheet. Note that this property is not available for Essential GIFTS.

Name The name of the Organization. Depending upon options chosen 
by your administrator, the system searches for the Organization’s 
name, A.K.A. name, sort name, legal name, or any combination 
of these four names.

Organization ID The ID of the Organization. (GIFTS assigns an ID to each 
Organization as it is created. These numbers are sometimes 
included in reports for quick reference.)

Organizations with 
Alerts

Search for Organizations that have alert messages.

Organizations 
without Grants

Search for Organizations that have no Grants affiliated with 
them.

Organizations 
without Requests

Search for Organizations that have no Requests affiliated with 
them.
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Organizations Folder
The Organization folder displays information after you have successfully 
searched for an Organization, or if you have zoomed in on a record in 

Postal Code The postal (or ZIP) code in the Organization address.

Primary Contact’s 
Last Name

The last name of the person assigned as the Primary Contact on 
first page of the Organization record.

State The state in the Organization’s mailing address.

Tax ID The Tax ID number of the Organization.

Tax Status Requires 
Verification

Charitable Organizations whose Tax Status verification is 
overdue, as specified on the Tax Status page of the Organization 
record.

Vendor Number The Vendor Number in the Organization record. (Vendor 
Numbers are useful if your external accounting system requires 
them.)

Property Description
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another folder and then switched to the Organization folder The following is 
an example of the Organizations folder display.

You can customize the format, sort order, and content of the information in 
the Organizer, as described in “Working with the Organizer” on page 37. By 
default, the following information is displayed in the Organizations folder.

Default 
Column

Description

Alert Status A red exclamation mark is displayed if an alert has been posted 
for the Organization. You can double click on the mark to view 
the alert.

Organization The Organization’s name and complete address.

Primary Contact The name and office number of the Organization’s Primary 
Contact.

Also Known As The Organization’s A.K.A. name, if any.

The listed records are color-coded to provide at-a-glance 
information. The legend indicates what the colors mean.

You can choose the 
columns that are 
displayed and 
customize their 
headings.

You can also 
choose the sort 
order of the 
Organizations 
in the grid.

The status bar 
displays the search 
criteria used so you 
always know what is 
listed.
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The following colors are used in the Organizations folder to provide at-a-
glance information.

Adding and Modifying Organizations
To add a new Organization, do one of the following:

❖ Go to the Organizations folder and click the New button on the Folder 
toolbar.

❖ Click the New Organization button on the Main toolbar.

❖ Choose File ➤ New ➤ Organization from the Main menu.

Legal Name The Organization’s legal name. This is usually the name on the 
Organization’s 501(c)(3) or similar document.

ID The unique, system-defined identification number assigned to 
the Organization.

Audit The dates on which the record was created and last modified, 
and the Login IDs of the users that created and last modified the 
record.

Color Meaning

Black No outstanding circumstances.

Red The Organization is flagged as a Charitable Organization, but its 
Tax Status has not been specified.

Green The Organization is flagged as a Charitable Organization and the 
Next Verify Date for its Tax Status has expired.

Blue This Organization is flagged as Non-Charitable; therefore, no Tax 
Status information is necessary.

Default 
Column

Description
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The Organization record is displayed.

To modify an existing Organization, select it in the Organizations folder and 
Choose File ➤ Open from the Main menu.

Organization records are divided into the following tabs.

Tab Description

Organization Basic information about the Organization, such as its mailing 
address and Primary Contact information.

Tax Status Includes IRS information, including the Organization’s Charitable 
Organization Tax Status, if any.

Background Provides details about the Organization and its mission. This 
information can be included automatically in write-ups and in 
other materials. The Organization’s Vendor Number is also 
included here.

Wire Transfer If you make payments to the Organization by wire transfer, you 
can enter the account information here.

Coding Information used to classify the Organization using categories 
such as ‘Organization Type.’ Note that Essential GIFTS does not 
support Organization coding.

Affiliations The people involved with the Organization and its Requests.

Subsidiaries If the Organization is the “parent” of subsidiary Organizations, 
they are listed here.
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To access the information in any of these tabs, simply click on the tab. When 
you are finished working with the Organization, you can click Save and 
Close.

Entering the Organization Name

The Organization tab is where you enter the Organization name, address, 
and facsimile numbers, the Primary Contact, and notes about the Primary 
Contact’s relationship with the Organization. This is the minimum 
information that should be entered for any Organization.

If your administrator set up GIFTS to automatically search for duplicate 
records, GIFTS searches for an existing Organization with the Name you 
enter for the new Organization when you press TAB.

❖ If no match is found, the cursor will move to the next field, and you can 
continue entering the new record.

❖ If a match or matches is found, GIFTS displays a list of the Organizations 
found by the search:

Review the list of records and determine if the Organization you are 
entering is already in GIFTS. If so, double-click on the appropriate record 
to load the existing record into the data entry window. If none of the 
records found is a duplicate, click Cancel and continue entering the new 
record.
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Entering the Organization Address Information

Use the following fields on the Organization tab of the Organization record 
to track the Organization’s address information.

Field Description

Address The address used for correspondence and on reports. You can 
enter as many lines as necessary, but note that most mailing 
labels can only accommodate two or three lines.

If the Organization is located in a country other than the U.S. or 
Canada, you can:

❖ Enter its full address, excluding the country, in this field.

❖ Verify that your administrator set up GIFTS to ignore the City, 
State/Province/County, and Postal Code fields for addresses 
outside the U.S. and Canada.

If you enter addresses in this manner, merged correspondence 
will use the address in this field and the information in the 
Country field when addressing this Organization, ignoring the 
City, State/Province/County, and Postal Code fields.

Please note that the option to ignore the City, State/Province/ 
County, and Postal Code fields does not affect the addresses used 
in reports, including the mailing list reports.

City The Organization’s city.

State / Province / 
County

The Organization’s state, province, or county. Defaults to the 
state, province, or county specified by your administrator.

The maximum number of characters for this field is 20.

Postal Code The Organization’s postal code.

If your administrator enabled the postal code data entry 
shortcut, you can skip the City, State, and Country when you 
create or edit an address. Enter the Postal Code and click any 
field. GIFTS fills them in for you.

If these fields are not filled automatically, the shortcut is not 
enabled or the Postal Code you entered is not on file. You can 
enter the City, State, and Country manually.

Country The Organization’s country. Type the country name or choose 
one from the list. This field defaults to the country specified by 
your administrator.
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Entering an Organization Primary Contact

The Primary Contact is the person from the Organization with whom you 
have the most contact. When you choose a Primary Contact, the system 
creates an Organization Primary Contact Affiliation—a special type of 
Affiliation used to identify the person as the Organization’s Primary 
Contact. (For more information about Affiliations, please refer to 
“Organization Affiliations” on page 166.)

Phone The Organization’s main telephone number. Enter the number 
exactly as you wish it to be displayed and printed. For example, 
“(703) 432-4949” or “703-432-4949.” 

If your administrator specified a default telephone number 
format, type the number with no area code, parentheses, spaces, 
or dashes. GIFTS formats the number for you. 

If your administrator defined a default area code, and you type a 
telephone number with no area code, GIFTS adds the default 
area code. If the default is not appropriate for the telephone 
number you typed, you can edit it.

Extension The telephone extension.

Fax The Organization’s fax number.

E-mail The e-mail address for the Organization. 

Note that if the e-mail address is displayed in blue, it is a “hot 
link”: to send an e-mail message, you can click on it and send a 
message as described in “Sending E-mail Messages” on page 465.

To edit the e-mail address, click on the blank area to the right of 
the e-mail address. Then use the left arrow to move the cursor to 
the area that you want to edit.

WWW The Organization’s address on the World Wide Web.

If the address is displayed in blue, it is a “hot link”: you can access 
the site by clicking on the address.

To edit the Web address, click on the blank area to the right of 
the Web address. Then use the left arrow to move the cursor to 
the area that you want to edit.

For more information on accessing an Organization’s Web site, 
see “Viewing an Organization’s Web site” on page 175.

Field Description
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To select a Primary Contact for the Organization, type the person’s name in 
the Last Name field (on the top right of the Organization tab) and press the 
Tab key. GIFTS searches the Contacts folder for people with that last name. 

❖ If a match or matches are found, a list of the matches is displayed.

To choose a Contact from the list, highlight his or her record and click OK. 
If none of the matches are correct, you can modify the search. If you cannot 
find the Contact, click Cancel to return to the Organization Detail screen.

❖ If the system did not find a matching last name, or if you rejected the 
people it did find by clicking Cancel, the necessary Contact fields are 
displayed on the Organization Detail screen. Enter this basic information 
about the Primary Contact, and the system will create a Contact record 
for them when you save the Organization information.

After you have chosen or created a Contact, you can use the Title and 
Relationship Notes fields for information about the Contact’s title within 
and/or relationship to the Organization.

When the Organization record is saved, the system creates the Organization 
Primary Contact Affiliation between the Contact and the Organization. 

Note: If you created a new Contact, a Primary Organization Affiliation is 
created between the Contact and the Organization you are working with. 
(Primary Organization Affiliations designate an Organization as the person’s 
Primary Organization—which is usually their employer.) Thus, when you go 
to the Affiliations page of the Organization you will see two Affiliations for 
the Primary Contact. For more information, please refer to “Organization 
Affiliations” on page 166.
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Changing the Organization Primary Contact

To change the Primary Contact for the Organization, enter a new name into 
the Primary Contact Last Name field. GIFTS searches the Contacts folder 
for people with that last name, and you can choose a Contact as described in 
“Entering an Organization Primary Contact” on page 155.

An Organization Primary Contact Affiliation is created between the Contact 
and the Organization. Note that the Organization Primary Contact 
Affiliation for the previous Primary Contact is deleted, but the other 
Affiliations for that Contact—including his or her Primary Organization 
Affiliation—are not changed.

Clearing the Organization Primary Contact

You can clear the Primary Contact information, leaving the Organization 
with no Primary Contact. To do so, you can do either of the following:

❖ Choose Action ➤ Clear Contact from the Main menu of the record.

❖ Double-click anywhere in the box that contains the existing Primary 
Contact’s name and telephone number. 

You are prompted to confirm that you wish to clear the Primary Contact 
information. Click Yes. The Organization Primary Contact Affiliation for the 
Primary Contact is deleted. Note that the other Affiliations for that 
Contact—including his or her Primary Organization Affiliation—are not 
changed.

Tax Status

In most cases a donation is only deductible when it is made to an 
Organization that qualifies under Section 170 (c) of the Internal Revenue 
Service (IRS) code. Many giving programs further restrict their 
contributions to government agencies and Organizations that qualify under 
Section 501(c)(3) of the tax code. 

If you designate an Organization as “charitable,” GIFTS automatically 
checks its Tax Status and displays the Organization in red or green type if its 
Tax Status information is missing or due to be verified.
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The cumulative index section of the Tax Status tab documents who verified 
the information, when they verified it, and when it should be verified again. 
This information is not required, but makes it possible to quickly identify 
Organizations that are scheduled for re-verification. If the Organization is 
not in the cumulative index (Pub 78), the Notes field should indicate how 
the status was verified.

Field Description

Legal Name The legal name of the Organization. 

Tax ID The Employer Identification Number (EIN) of the Organization.

Registration 
Date

Tax registration date.

Financial 
Report Date

The date of the most recent copy of the Organization’s financial 
report that you have on file. This field can be searched to compile a 
list of Organizations that have not provided recent financial data. 
Then, you could generate mailing labels or a reminder letter to 
request more recent data.

Notes The notes field can indicate that the Organization’s 501(c)(3) letter is 
in the tax file. It could also provide the letter’s date. This eliminates 
most reasons to look up the actual letter.

The Tax Status fields to 
the right are not 
displayed unless this 
box is checked.
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When the Tax Status information is complete, you can click on the other 
Organization tabs to work with or view other information—the Tax Status 
is saved automatically. If you are finished working with this Organization, 
click Save and Close to save the information and exit to the Organizer.

Background

The Background tab can provide incidental information about the 
Organization, including information about their background and mission, 
an A.K.A. (also known as) name, a Sort As name, Vendor Number, and 
whether or not the Organization is a United Way Organization.

Charitable 
Organization

A flag indicating that the Organization is a public charity. The 
automatic Tax Status warning features only apply to Organizations 
flagged as charitable.

If this flag is not turned on, the right portion of the screen is blank. 
Once it is turned on, the appropriate fields for tracking Tax Status are 
displayed.

Cumulative 
Index Revision/
Page No.

This field is used to record the date of the revision in which the 
Organization is found and the page number. This can make 
references to the listing much easier.

Last Verified By The person who verified the information.

Last Verified On The date on which the information was last verified.

Next 
Verification On

The date on which the information should be verified again. This 
information can be used to produce a list of Organizations whose Tax 
Status is due for verification.

Tax Status A list of Tax Status values and their effective dates. Your administrator 
defines the available Tax Status codes. Because a single Organization 
may have more than one relevant Tax Status, there are several status 
fields. To define another Tax Status, click on the next field in the list, 
and select the Tax Status in the same manner.

As of For each status, you can enter the appropriate “As of” date.

Field Description
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To access the Background, open the Organization you wish to define or 
modify and click on the Background tab.

Field Description

Background An unlimited text field that can be included on the write-up used by the 
Board to review Requests for this Organization.

A.K.A. A common name or acronym (such as UCLA for the University of 
California at Los Angeles) that can make it easier for users to find the 
Organization. If a user searches for the A.K.A. name instead of the proper 
name, they’ll still be able to find the Organization.

You can also enter an Organization’s “old” name if it changes or if they 
merge with or are acquired by another Organization.

Sort as The name used to sort the Organization for reporting purposes. The 
system calculates an appropriate sort name automatically by expressing 
numbers as text (SIX for 6), placing the entire name in upper-case 
characters, and moving any initial article (like “the”) to the end 
(following a comma).

For example, an Organization named “The Make a Wish Foundation” 
would be sorted under “T”, but people looking for this Organization in a 
list or report would look under “M”.   The sort name “MAKE A WISH, THE” 
lists the Organization under “M” as expected.

Vendor No. An optional, user-assigned identification number for the Organization; 
in general, your accounting department assigns Vendor Numbers.

Annual 
Budget

The Organization’s annual giving budget.
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When the Background information is complete, you can click on the other 
Organization tabs to work with or view other information—the 
Background is saved automatically. If you are finished working with this 
Organization, click Save and Close to save the information and exit to the 
Organizer.

Default Wire Transfer Information

If you routinely send payments to the Organization by wire transfer, you can 
enter the Organization’s default account information on the Wire Transfer 
tab. You can keep track of one primary bank account, as well as any number 
of intermediary accounts, if necessary. 

The following fields are available on the Wire Transfer tab for your primary 
bank account, as well as any intermediary accounts. 

Recipient Bank Fields Description

Name The name of the bank to which the funds are being 
transferred.

Code The ABA number identifying the bank.

Address The street address of the bank.

City The city of the bank’s address.
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Applying Default Wire Transfer Information The default wire transfer 
information for your primary bank account and your intermediary accounts 
is transferred:

❖ to a Request for this Organization when you select the “Default all 
Payments to Wire Transfers” check box within the Request record.

❖ to a Payment for this Organization when you select the “Wire Transfer” 
check box within the Payment record. 

Note: Default wire transfer information for the Request takes precedence 
over default information for the Organization with which the Request is 

State/County/Province The state, county, or province of the bank’s address.

The maximum number of characters for this field is 20.

Postal Code The postal or Zip code of the bank’s address.

Country The country in which the bank is located.

Recipient Bank Contact 
Fields Description

Name The name of the contact person at the recipient bank.

Phone The phone number of the contact person at the 
recipient bank.

Recipient Account 
Fields

Description

Name The name of the bank account to which the funds are 
being transferred.

Number The account number of the recipient’s account.

Recipient Bank Fields Description
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associated. For example; if you specify default wire transfer information 
for both an Organization and an associated Request, then create a 
Payment for the Request, the Request’s wire transfer information is used 
for the Payment.

Tip: Your Administrator can also set preferences that automatically add 
default wire transfer information when you generate a Payment that is 
greater than a specified amount; or when the payee is in a specified country.

Updating Requests and Payments If you have already entered wire 
transfer information for an individual Payment—or for the Request with 
which the Payment is associated—the default wire transfer information that 
you enter in the Organization record will not overwrite it. 

If you enter or change default wire transfer information that you want to 
apply to existing Requests and Payments, you should click Update Requests/
Payments. Any Requests you have set to “Default all Payments to Wire 
Transfers” and any Payments flagged as wire transfers will be updated with 
the default information from the Organization record.

Intermediary Accounts An intermediary account is used as a way-point 
for funds that are transferred electronically. Depending on your accounting 
needs, you may wish to set up one or more intermediary account(s) for 
payments to an Organization. 

Click Add Intermediary to add a new Intermediary tab, and then enter your 
intermediary account information. To delete an intermediary account, 
simply go to the appropriate tab in the Organization record, and click 
Delete.

Tip: If you would like to change the order of you intermediary account tabs, 
use the left and right arrow buttons (in the lower left corner of each 
intermediary tab) to move the tabs within the Organization record.
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Organization Coding Sheet

When entering data, you need to use consistent terms to classify your 
information. To address this issue, GIFTS has a Coding Sheet for each of your 
Contacts that allows you to choose classifications from a set of Categories 
defined by your GIFTS administrator. These classifications are displayed on 
the Coding tab of your Organization records.

Note: Essential GIFTS does not utilize Organization Coding Sheets.

Tip: The Coding Sheet for an Organization can serve as the default Coding 
Sheet for the Requests that you enter for that Organization. If the Request 
Coding Sheet uses the same category as the Organization, the classifications 
that you enter for the Organization are automatically inserted into each new 
Request for that Organization.

Note: If your administrator specified any Categories on the Organization 
Coding Sheet as required, you cannot save a new Organization until you have 
entered a code in that category.

This section includes basic information about entering Coding Sheet data. 
For more comprehensive information, please refer to “Working with 
Coding Sheets” on page 29.

The names of the Categories that you use to classify the 
Organization appear in black type. You can Add one or more 
codes to each to classify the Organization.

If a category name is displayed in bold type, it is required. 
You cannot save the Organization record until its required 
Categories have been coded.

The classification 
codes that have been 
added are indented. In 
this instance, the 
Organization has been 
coded so that it falls 
under the Program 
Area of Health & 
Human Services.
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Adding Codes To classify the Organization, highlight the category in 
which you wish to supply a code and click Add. The codes defined for that 
category are displayed.

To add a code, highlight it and click Insert. The code is displayed on the 
Coding Sheet. To add a code to another category, you can click on it to 
display its coding without closing the Code Selection window. When you 
are finished adding codes, choose File ➤ Close from the Code Selection 
menu.

Primary and Secondary Codes Some Categories allow you to select 
more than one code. If more than one code is specified for a category, the 
primary code is displayed in blue, and the secondary codes are displayed in 
green.

For an explanation of how primary and secondary codes are used in GIFTS 
reports and correspondence, please refer to “Primary and Secondary Codes” 
on page 34. To make a secondary code the primary code within a category, 
highlight it and click the Primary button at the bottom of the Coding Sheet.

Removing Codes To remove a code, highlight it and click Remove.

When the Coding Sheet information is complete, you can click on the other 
Organization tabs to work with or view other information—the Coding 
Sheet is saved automatically. If you are finished working with this 
Organization, click Save and Close to save the Organization and return to 
the GIFTS Organizer.

To search for a code, enter the 
first several letters of its name 
here and press ENTER or TAB. 

Use these buttons to 
collapse and expand 
the code levels.

You can also click on 
the folders to collapse 
and expand the 
levels.
Adding and Modifying Organizations 165



Working with Organizations8

Organization Affiliations

Affiliations are “pointers” between Organization records and the Contact 
records of the people who are involved with the Organization. There are 
also affiliations between Requests and Contacts, and you can affiliate a 
Contact with any Organization or Request in your system.

In Organization records, the Affiliations tab displays all primary and 
secondary Affiliations associated with 1) the Organization and 2) Requests 
associated with the Organization:

The columns in the Affiliations tab of an Organization display the following 
data:

Column Description

Contact Lists the affiliated Contact’s name, Affiliation Title, and 
Affiliation Address.

Request For Request Affiliations, this column lists the Request’s ID, 
Reference Number, Disposition, Disposition Date, and Project 
Title.

Otherwise blank.

Affiliation The Role designated for the Contact in the Affiliation, and the 
Affiliation term (To and From dates).

Notes Any notes entered in the Affiliation record.

Click Edit Affiliation to 
open and edit the 
selected Affiliation 
record.

You can also click Add 
Affiliation to add a 
secondary Affiliation, 
or Edit Contact to edit 
the Contact referred to 
in the selected 
Affiliation.
166 Organization Affiliations



Working with Organizations 8
Filtering Affiliation Records Filtering options are available above the grid:

About Organization Affiliations

Important: General information about Organization Affiliations follows. 
For detailed information about accessing, adding, modifying, and deleting 
Affiliations, please see “Working with Affiliations” on page 375.

To keep track of all the people who are associated with an Organization, you 
can use Affiliations that link their Contact records to the Organization. An 
Affiliation links a Contact’s record to the Organization and describes their 
role—such as Employee, Trustee, or Technical Advisor—in regards to that 
Organization. You can create as many Affiliations between the Contact and 
the Organization as are needed to describe his or her various roles.

From the Affiliations tab of an Organization, you can create new Affiliations 
and modify the Affiliations you have created. In addition to the Affiliations 
that you can create from the Affiliations tab, there are special types of 
Affiliations used by the system:

✔ Each Organization can have a Primary Contact

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Filter Description

Role Select from a list of Affiliation Roles to see only those 
Affiliations in which the affiliated Contact took that role.

Type Limit the list to Organization Affiliations or Request 
Affiliations only. (Request Affiliations in this case would be all 
Affiliations for all Requests associated with the Organization.)

Select <All> to see both types of Affiliations.

Include Closed 
Affiliations

Select this check box to include closed Affiliations in the list. 
Clear the check box to see only active Affiliations.

Column Description
Organization Affiliations 167



Working with Organizations8

✔ Each Request can have a Primary Contact

✔ Each Contact can have a Primary Organization (usually their employer)

As described in “Entering an Organization Primary Contact” on page 155, 
when you identify an Organization’s Primary Contact on the Organization 
tab of its Organization record, the system creates an Organization Primary 
Contact Affiliation identifying that person as the Organization’s Primary 
Contact, and—if you created a new Contact—a Primary Organization 
Affiliation designating that Organization as the person’s Primary 
Organization.

Regardless of the other Affiliations you create for an Organization or its 
Primary Contact, you can use these special records to keep track of these 
Primary Affiliations.

Please note that you cannot change the Organization or Contact specified in 
these records from the Affiliations tab:

❖ You can change or clear the Primary Contact for an Organization from 
the Organization tab, as described in “Changing the Organization Primary 
Contact” on page 157.

❖ You can change the Primary Organization for a Contact from within its 
Contact record, as described in “Primary Organization Affiliation” on 
page 356.

However, you can change the role that is used to characterize their 
relationship. For instance, the default role for a Contact’s Primary 
Organization Affiliation is “Employee,” since their Primary Organization is 
usually their employer. However, if the person is actually a Consultant, you 
can change the role specified in the Primary Organization Affiliation to 
“Consultant.”

Important: The Standard Reports always use the Contact identified on the 
Organization tab as the Primary Contact, regardless of what role you use to 
describe their relationship and regardless of any other Contacts whose roles 
are “Primary Contact.”

For instructions for adding and modifying an Organization’s Affiliations, 
please refer to “Working with Affiliations” on page 375.
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Organization Subsidiaries

If you work with Organizations that are subsidiaries of a larger parent 
Organization—such as academic departments within a university—you can 
link them to the parent Organization. You can then track Requests and 
Payments for the entire parent Organization as well as for its individual 
subsidiaries.

Subsidiary Organizations are displayed on the parent Organization’s 
Subsidiaries tab. 

Example: Franklin State University has two subsidiaries:.

Column Description

Organization The name of the subsidiary organization.

Primary Contact The subsidiary’s Primary Contact.

Also Known As The subsidiary’s AKA name, if any.

Legal Name The legal name of the subsidiary.

ID The unique, system-defined identification number assigned to 
the subsidiary Organization.

Audit The dates on which the subsidiary Organization was created and 
last modified, and the Login IDs of the users that created and last 
modified it.
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You can also define parent/subsidiary relationships between grantees and 
payees in the Payment record. For details, please see “Creating and 
Modifying Payments” on page 271.

When you create a Request for a subsidiary Organization, the parent 
Organization is also noted in the Request Detail information.

About Organization Subsidiaries

Subsidiary Organizations are united under a common parent Organization. 
In GIFTS, each subsidiary is an independent Organization with its own 
Contacts, Requests, and Payments. You can track information for the 
individual subsidiaries, as well as for the parent Organization.

Example: You fund proposals to a university’s general fund as well as to its 
individual academic departments. Each department, and the university itself, 
are represented by individual Organizations in GIFTS. If you make the 
departments subsidiaries of the university Organization, you can easily 
generate reports for the individual departments as well as for the entire 
university.

When you link subsidiary and parent Organizations, their respective 
Organization records remain unchanged.

Adding a Subsidiary

Before you add a subsidiary you’ll need to run a search for the Organization 
in your database. If the subsidiary Organization is already in GIFTS, you can 
link it to the parent. This helps you avoid duplicate Organizations in your 
database.

When you add a new subsidiary, you can copy the parent Organization’s 
address, telephone number, and Tax Status to it—or you can enter this 
information manually. If the parent and the subsidiary have the same 
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address, you can link the subsidiary’s address to the parent. Changes that 
you make to the parent address are reflected in the linked subsidiaries as 
well.

To add subsidiaries to a parent Organization:

1 From the Subsidiaries tab of the parent Organization, click Link/Add 
Subsidiary. The subsidiary Organization search is displayed.

2 Enter the subsidiary Organization’s name and click Search.

❖ If matches are found, GIFTS displays a list of the Organizations that 
met the search. Select the subsidiary from the list and click OK. The 
subsidiary is added to the parent Organization.

❖ If no matches are found, click New. You are asked if you want to apply 
the parent Organization’s information to the new subsidiary. 

If you click Yes, the parent’s address, telephone number, Primary 
Contact and tax status are copied to the new subsidiary. If you click 
No, you can add the information manually. The Organization detail is 
displayed: 

The New button is disabled 
until you search for the 
subsidiary Organization.
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3 Edit the Organization information.

If you select ‘Use Parent Organization Address,’ GIFTS maintains a link 
between the parent and the subsidiary address. When you edit the parent 
address, the subsidiary address will be updated as well. (Note that this link 
is maintained for the parent address only. If you edit the telephone number, 
Primary Contact, or Tax Status information for the parent Organization, 
the subsidiaries are not updated.)

For more information about entering Organization detail and Tax Status 
information, refer to “Adding and Modifying Organizations” on page 151. 

4 When you are finished, click Save and Close. The new subsidiary is added 
to the parent Organization.

Editing a Subsidiary

You can edit a subsidiary from its own Organization record, or from the 
Subsidiaries tab of the parent Organization. 

To edit a subsidiary Organization from the parent’s Subsidiaries tab:

1 Highlight the subsidiary and click Edit Subsidiary. The subsidiary 
Organization is displayed:

2 Edit the Organization Detail and Tax Status information for the subsidiary. 
If you want to edit other information—such as Wire Transfer or 
Background information—you must edit the subsidiary from the 
172 Organization Subsidiaries



Working with Organizations 8

Organization folder as described in “Adding and Modifying 
Organizations” on page 151.

3 When you are finished, click Save and Close. 

Removing a Subsidiary

If you no longer want to track an Organization as a subsidiary, you can 
remove it from the parent Organization. When you remove a subsidiary, the 
link between the subsidiary and the parent Organization is removed, the 
Organization records themselves are not deleted.

To remove a subsidiary:

1 From the Subsidiaries tab of the parent Organization, highlight the 
subsidiary and click Remove Subsidiary. You are asked to confirm that you 
want to remove it. 

2 Click Yes. The link between the subsidiary and the parent is removed.

Using Organization Alerts
An alert is a way of marking and annotating an Organization so that you can 
remind yourself or your colleagues of something important regarding the 
Organization. Exactly how Organization Alerts are used is up to you.

On Request records, users can click the alert icon beside the Organization’s 
name to view the alert.
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You can also choose whether you want the Alert Message to display when 
users open the Organization record or open Requests associated with that 
Organization. For example:

Posting an Alert

To post an alert:

1 Search for and open the Organization’s record.

2 From the Organization menu, choose Action ➤ Alert. The Alert form 
opens:

3 Click OK to save the alert and return to the Organization record.

Removing an Alert Message

To remove an alert, open the Alert form, delete the message text, and click 
OK. Then, save the Organization. GIFTS cancels the alert.

Field Description

Message The alert text. If this field is left blank, no alert is posted.

Display Alert 
Message?

Enable this option to display the Alert Message each time a 
user opens the Organization record. Otherwise, users can 
click the Alert button to view the message.
174 Using Organization Alerts



Working with Organizations 8

Deleting an Organization

Deleting an Organization removes it entirely from GIFTS. Once an 
Organization is deleted, it cannot be recovered. GIFTS does not allow you to 
delete any Organization that is currently linked to one or more Requests. If 
you wish to delete an Organization with Requests, you must first delete the 
Requests.

If you accidentally created duplicate Organization records and wish to delete 
one, please refer to the GIFTS Administrator’s Guide for information about 
automatically consolidating the Requests associated with duplicate records.

To delete an Organization:

1 Open the Organization record.

2 From the Organization menu, choose File ➤ Delete. You are prompted 
to confirm that you want to delete the Organization. 

3 Click Yes. GIFTS searches to determine if any Requests are associated with 
this Organization. If any Requests are found, the deletion is stopped and 
you are notified that Requests exist. If no Requests are found, the 
Organization is deleted.

Researching an Organization

Viewing an Organization’s Web site

If the Organization has a site on the World Wide Web, you can access it 
directly from the Organizer.

To view the Organization’s Web site:

1 Highlight the Organization—or any record associated with the 
Organization, such as a Request or Contact—and choose Action ➤ Surf 
Web Page from the Main menu.

❖ If a Web site address was specified for the Organization, GIFTS opens 
the site in your Internet browser.
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❖ Otherwise, GIFTS notifies you that no address was specified for the 

Organization.

If you know the Organization’s Web site address, you can enter it 
here. In addition, if you have the permissions to edit Organizations, 
you can choose ‘Update Organization with this www address’ to add 
the address to the Organization record.

When you are finished, click OK. GIFTS opens the site in your 
Internet browser. If you chose to update the address, the WWW 
address that you entered is added to the Basic information on the first 
tab of the Organization record.

Researching an Organization’s Non-Profit Status

To verify an Organization’s non-profit status and gather other useful 
information regarding the Organization:

1 Highlight the Organization that you want to research and choose Action 
➤ Research GuideStar from the Main menu.

GIFTS takes you to a Web site that provides detailed information on non-
profit organizations. (The site that you use is selected by your GIFTS 
administrator.)

For example, if your administrator has set up your system to research 
organizations using GuideStar®—and a valid Tax ID is available—a 
summary of the Organization’s non-profit status is displayed.

If no Tax ID is available, or the ID is not valid, you can search the site for 
information on the Organization.
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This chapter describes how to work with requests for funding, 
including how to enter, update, Approve, and Decline them.
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About Requests

The term “Request” is the term the system uses for all requests for funding, 
regardless of their status or disposition. Grants, proposals, and declinations 
are all considered Requests.

The following types of information, although part of the Request 
information, are important enough to warrant their own folder in the 
Organizer and to have their own chapters in this manual. When necessary, 
please refer to the appropriate chapter to learn more about each.

❖ “Working with Payments” on page 261

❖ “Working with Requirements” on page 327

❖ “Generating Correspondence” on page 449

Searching for Requests
You can search for Requests using the search techniques described in 
“Searching for Data in GIFTS” on page 77. This section details each of the 
Quick Find search properties for Requests.
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You can search on any combination of the following properties. Note that 
some of these properties, such as Approval Date, apply only to Requests of a 
specific disposition.

Property Description

Approval Date The date on which the grant was Approved.

Coding Sheet Search the Request Coding Sheet. When you click this property, 
the Coding Sheet for Requests is displayed. 

Declination Date The date on which the Request was declined.

Declination Reason The reason specified for the Request’s declination.

Disposition The disposition of the Request: Approved, Declined, or Pending.

Docket Number The Request Docket Number (as entered on Page 1 of the Request 
record).

Grant Amount The amount approved for the grant.

Grant Balance The difference between the amount granted and the amount 
that has been paid on the grant.

Grants with 
Unscheduled 
Balances

Any Grants that have no payment schedules for their outstanding 
balances.

Meeting Date The date of the Board meeting during which the Request will be 
or has been considered.

Organization’s City The city in the mailing address of the Organization that 
submitted the Request.

Organization’s 
Country

The country where the Organization is located.

Organization’s 
Name

The name of the Organization that submitted the Request. 
Depending upon options chosen by your administrator, the 
system searches for the Organization’s name, A.K.A. name, sort 
name, legal name, or any combination of these four names.

Organization’s 
State

The state in the mailing address of the Organization that 
submitted the Request.

Primary Contact’s 
Last Name

The last name of the Request Primary Contact identified on Page 
1 of the Request record.
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About the Requests Folder
The Requests folder of the Organizer provides a list of Requests that either 
met your search for Requests, or are related to another record currently 

Project End Date For grants, the date on which the project is scheduled to end.

Project Start Date For grants, the date on which the project is scheduled to begin.

Project Title The title of the project, as specified on Page 1 of the Request 
record.

Recommended 
Amount

The recommended amount to be granted to a proposal.

Reference Number The grant reference number.

Renewal Date For grants, the date on which the grant is eligible for renewal.

Request Amount The amount of the Request.

Request Date The date of the Request.

Request ID The unique, system-generated Request ID.

Request is 
Incomplete

The proposal has not been flagged on Page 1 as being complete.

Request Type and 
Status

The Request type—such as ‘In-kind Giving’ or ‘Cash Grants’—to 
which the Request belongs, and its status within your workflow.

Staff The member of your staff to which the Request is assigned.

Subdivision The subdivision of the requesting Organization to which the 
Request belongs.

Term (Months) The length of the grant (between the Project Start Date and the 
Project End Date) in months.

Property Description
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zoomed in the Organizer. The following is an example of the Requests 
folder display.

You can customize the format, sort order, and content of the information in 
the Organizer, as described in “Working with the Organizer” on page 37. By 
default, the following information is displayed in the Requests folder:

Column Description

Locked Status A padlock is displayed if the Request has been locked. If the lock is 
green, you can edit the Request. If it is red, you cannot.

Alert Status A red exclamation mark is displayed if an alert has been posted for 
the Request. You can double-click on the mark to view the alert.

Disposition The Request’s Disposition (Approved, Declined, or Pending), the 
Disposition Date and—in parentheses—the Login ID of the staff 
member who is responsible for the Request. If the Request is 
Approved, the Project Start Date and End Date are also displayed.

Type/Status The Request Type, such as ‘Cash grants,’ and Status, such as ‘Ready 
for Decision.’ The Request Type is determined when the Request is 
entered, and the Status indicates the Request’s position in your 
workflow.
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The listed Requests are color-coded to indicate their disposition, or whether 
they are incomplete. The colors and their meanings are:

Adding or Modifying a Request
To add a new Request, you must first zoom in on the Organization that 
submitted the Request. GIFTS automatically associates the Request with the 

Organization The name of the requesting Organization and the name and 
telephone numbers for the Primary Contact identified on Page 1 
of the Request.

Req/Granted This column displays the Requested Amount for items that are still 
Pending or which have been declined. For approved Requests, it 
displays the Grant Amount, the Paid Amount, the remaining 
Balance, and the term (in months) of the grant.

Project Title The short Project Title.

Fund/Program The Fund and Program Area (Level 1) identified on the Request’s 
Coding Sheet.

ID/Ref The unique, system-defined Request ID and the Reference 
Number, which—depending on preferences set by your 
administrator—was generated by the system or entered manually.

Audit The dates on which the record was created and last modified, and 
the Login IDs of the users that created and last modified the 
record.

Color Description

Blue Pending Request: the Request has been neither approved nor 
declined.

Red Incomplete: the Request is missing critical information. The 
information is required before the Request can be approved.

Green Approved: the Request has been granted.

Black Declined: the Request has been rejected.

Column Description
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zoomed Organization. This means that you must have entered the 
Organization record before you can enter any Requests for that 
Organization. For information about zooming, please refer to “Using the 
Zoom Feature” on page 47.

When you add a new Request, it is automatically assigned a disposition of 
Pending, meaning that it is awaiting a decision to be approved or declined.

Tip: If you are entering an immediate declination or historical grant, you 
can use the Quick Entry feature described on page 159.

To add a new Request, zoom in on the requesting Organization, and then do 
any one of the following:

❖ Go to the Requests folder and click the New button on the Folder toolbar.

❖ Click the New Request button on the Main toolbar.

❖ Choose File ➤ New ➤ Request from the Main menu.

To modify an existing Request, select it in the Requests folder and choose 
File ➤ Open from the Main menu.
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The Request record is displayed.

Branch Selection for Requests If you are using branch security for the 
centralized data entry model, and you are adding a new Request, you will see 
an additional field called ‘Branch’ above the Request Date field. The field 
defaults to the branch associated with user creating the Request, but can be 
changed. For information on the centralized data entry model, please see 
“About Branch Security” on page 238 in the Administrator’s Guide.

The Request is divided into the following tabs:

Folder Description

Page 1 Basic information on the Request, including its Type, Disposition, 
Status, the name of the requesting Organization and Primary 
Contact, the Request Date, Project Title, Staff member assigned, 
Secondary Staff, and Project Budget. Pending Requests display 
relevant information like the Meeting Date and the 
Recommended Amount. When the Request is Approved or 
Declined, this information is moved to Page 2, and is replaced by 
approval or declination information.

Page 2 This screen contains a long Project Description and Evaluation. 
After the pending Requests has been approved or declined, the 
pending information, such as the Meeting Date and the 
Recommended Amount, are moved here.

You can click the 
underlined 
Organization name to 
open the Organization 
record.

Click the associated 
Contact’s name to 
open the Contact 
record.
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For more information, you can refer to the following sections:

Request Detail (Page 1)......................................................... 185

Request Detail (Page 2)......................................................... 190

Request Coding Sheet........................................................... 191

Request Affiliations ............................................................... 195

Payments: Wire .................................................................... 196

Working with Payments....................................................... 261

Working with Requirements................................................ 327

Working with Activities........................................................ 407

Request Detail (Page 1)

The Request Detail screen contains the basic information for each Request. 
You cannot save a Request until you have entered its Request Date.

Coding The Coding Sheet that you have defined for Requests, with all of 
the relevant classifications for categorizing each Request.

Affiliations In addition to the Primary Contact, each Request may be 
associated with any number of Contacts. This tab displays the 
associated Contacts, and allows you to add, modify, and delete 
Affiliations.

Payments A Payment Schedule is created detailing the payments to be 
made on the grant. For more information on Payment Schedules, 
please refer to “The Request Payment Schedule” on page 266. 

You can also define default wire transfer information for 
Payments associated with the Request.

Requirements Most grant makers have certain requirements that are placed on 
the grantee at the time a grant is awarded. You can view these 
Requirements on the Requirements tab.

Activities You can view all of the GIFTS Activities associated with a Request 
on the 407.

Folder Description
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The information displayed on the Page 1 tab is different depending upon the 
disposition of the Request. The information for approved and declined items 
is discussed in the sections “Approving a Request” on page 202 and 
“Declining a Request” on page 199. This section discusses Page 1 as it 
appears for Pending Requests.

Basic Request Information Fields Below is a description of each of the 
fields on this screen for a pending Request:

Field Description

Type The type of Request. Grant makers often use only the standard 
type of ‘Cash Grants.’ Other grant makers, particularly corporate 
giving programs, may have additional types, such as 
‘Memberships’ or ‘Dinners.’

Status The current status of the Request. Status codes are defined in 
relationship to the Request type and disposition.

Organization The Organization for the Request. When a new Request is 
created, this is the zoomed-on Organization. It is possible to 
transfer a Request to a different Organization if necessary; please 
refer to “Decision Making” on page 198.

Subdivision A department or subdivision of the requesting Organization, if 
applicable.
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Contact The Primary Contact for the Request defaults to the Primary 

Contact for the Organization. If you wish to supply a different 
Primary Contact, please refer to “Changing the Request Primary 
Contact” on page 188.

Project Title A short description of the project. An unlimited field for a longer 
description of the project and any other pertinent text is 
available on Page 2.

Staff The staff member responsible for this Request.

Secondary Staff Assign a secondary staff member to assist with the request or 
assume responsibility when the main staff member is not 
available.

Project Budget The total project budget of the Request, which is not necessarily 
the same as the amount being requested.

Disposition This area displays the current disposition of the Request, either 
Pending, Approved, or Declined. Requests are assigned a 
disposition of Pending when they are first created. It is changed 
to Approved when the Request is approved, or Declined when the 
Request is declined.

Request Date The date on which the Request was made, usually the date of the 
proposal or the date on which it was received.

Requested Amount The total amount requested by the Organization.

Recommended 
Amount

The amount recommended by the staff for approval.

Pledge? Many grant makers wish to report separately on pledges, or 
grants that span more than one year. Select this option if the 
Request is a pledge.

Term (Months) The term of the grant, in months (the default is “12”).

Project Start Date The date on which the project is scheduled to begin.

Project End Date The date on which the project is scheduled to end.

Field Description
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When the Page 1 information is complete, click on one of the other Request 
tabs to enter or modify additional information, or click Save and Close to 
return to the Organizer.

Changing the Request Primary Contact The Request’s Primary Contact 
is the person with whom you have the most contact for the Request. This 
person is identified by a Request Primary Contact Affiliation—a special type 
of Affiliation used to identify the person as the Request’s Primary Contact. 
(For more information about Affiliations, please refer to “Request 
Affiliations” on page 195.)

Reference Number Your GIFTS administrator can set an automatic counter that 
assigns these numbers when Requests are created or approved. 
Otherwise, you can enter them manually.

If you enter a Reference Number manually and GIFTS is set to 
assign them automatically, GIFTS does not overwrite the number 
you enter.

Note that once GIFTS automatically assigns a Reference Number, 
only users in the Admin user group can change it.

Meeting Date The date of the meeting during which the Request will be 
reviewed, or has been reviewed.

Docket Number Many grant makers assign Docket Numbers to Requests to be 
reviewed at the Board meeting. The Docket Number can be used 
for sorting in reports for presentation to the Board, and for easy 
reference after the meeting to record the results.

Please note that the Docket Number is a text field, so the system 
sorts Docket Numbers alphabetically rather than numerically.

Complete? Is this Request complete? The default setting is determined by 
your administrator. If the Request is not complete, the check box 
should be empty; a field appears below for you to record the 
specifics of why the Request is incomplete.

Incomplete Requests appear in red in the Requests folder, and 
cannot be approved until they are marked as complete.

Notes If you mark the Request as incomplete, this field appears so you 
can note why the Request is not complete, and any other 
information.

Field Description
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By default, the Primary Contact for the Request is the Primary Contact for 
the Organization that submitted the Request. To choose another Primary 
Contact from your Contacts folder, you can click the Find button beside the 
Primary Contact’s name. A search window is displayed.

To find a Contact, choose a search condition from the list on the left and 
enter the name you are searching for into the field on the right. Then, click 
Search:

❖ If a match or matches are found, a list of the matches is displayed. If none 
of the matches are correct, you can modify the search. To choose a Contact 
from the list, highlight their record and click OK. GIFTS creates a Request 
Primary Contact Affiliation between the Contact and the Request, and the 
new Contact is identified on Page 1 of the Request.

❖ If GIFTS did not find a matching last name, or if you rejected the matches 
it did find, you may create a new Contact by clicking the New button. Fill 
in the New Contact form and click Save and Close. The Primary Contact 
for the Request will be replaced with the new Contact you just created.

Note: If there are any Payments or Activities assigned to the previous 
Primary Contact that are open (scheduled at a future date), GIFTS notifies 
you and asks whether you wish to transfer these items to the new Primary 
Contact. If you choose to transfer the items, only the open items listed are 
transferred to the new Contact; closed items are not affected.

Clearing the Request Primary Contact You can clear the Primary 
Contact information, leaving the Request with no Primary Contact. To do 
so, choose Action ➤ Clear Contact from the Request menu.

You are prompted to confirm that you wish to clear the Primary Contact 
information. Click Yes. The Request Primary Contact Affiliation for the 
Primary Contact is deleted. Note that the other Affiliations for that 
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Contact—including his or her Primary Organization Affiliation—are not 
changed.

Request Detail (Page 2)

Page 2 of the Request contains a long Project Description and, for approved 
and declined Requests, the Pending information previously shown on Page 1 
of the Request while it was pending.

In the Project Description - Long field you may expand on the short Project 
Title from Page 1. In the Evaluation - Long field, you can enter your 
evaluation of the Request. This information can be included in write-ups 
and other reports that help you prepare for your Board meetings.

If the Request has been approved, you can enter renewal information about 
the grant; for more information, please refer to “Renewing Grants” on 
page 211.
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Depending on your GIFTS system settings, pending Requests may include a 
Fiscal Year field below the Renewal Information section:

The Fiscal Year field displays the fiscal year in which the Schedule Date fell 
when the Request was created. It is not updated if the Schedule Date 
changes, only when and if the Request is approved.

Note: In approved Requests, Fiscal Year appears on Page 1 of the Request 
record. For more details on Fiscal Year in approved Requests, please see 
“Approving a Request” on page 202.

If your permission set allows you to update the Fiscal Year field in Requests, 
you can enter a different fiscal year. Otherwise, the field is read-only.

When the Page 2 information is complete, you can click on the other 
Request tabs to work with or view other information, or click Save and 
Close to return to the Organizer.

Request Coding Sheet

When entering data, you need to use consistent terms to classify your 
information. To address this issue, GIFTS has a Coding Sheet for each of your 
Requests that allows you to choose classifications from a set of Categories 
defined by your GIFTS administrator. These classifications are displayed on 
the Coding tab of your Request records.
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Example: For instance, to classify a Request you could choose the “Civic and 
Community” classification in the “Program Area” Category.

Your GIFTS Administrator can specify categories on your Request Coding 
Sheet as being required. In that case, you must enter required codes before 
you can either create or Approve a Request.

This section includes basic information about entering Coding Sheet data. 
For more comprehensive information, please refer to “Working with 
Coding Sheets” on page 29.

Tip: “Working with Coding Sheets” on page 29 includes time-saving data 
entry tips that can greatly ease the coding process.

Percentage Coding in Requests

If at least one code table is enabled for percentage coding, the Coding tab of 
a Request will display two additional columns. One column will be for 
Percentage and the other for Amount. Only enabled code tables will display 
values in these columns. 

You can enter a value in either column and the system will automatically 
calculate the associated value when you tab or click out of the field. 

The classification 
codes that have been 
added are indented. In 
this instance, the 
Request has been 
coded so that the Type 
of Support is Program 
Support.

The names of the Categories that you use to classify 
the Request appear in black type. You can add one or 
more codes to each to classify the Request.

If a Category name is displayed in bold type, it is 
required. Depending on your system setup, you 
cannot save or approve the Request until all required 
codes are entered.
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Red subtotals represent categories that are over or under 100% allocation.

Percentage Coding Validation

The following validation rules apply when saving and closing the Request:

❖ The first code specified within a category will be set to 100% with the full 
request/grant amount.

❖ The second code selected will be assigned 0%. The fields will become 
editable from this point onwards. 

❖ If only two codes are specified, changing one will automatically recalculate 
the other. 

❖ If more than two are set, no automatic adjustments will be made.

❖ Percentages only support whole numbers. 

If a category’s subtotal is not 100% of the Request/Grant amount, you will 
not be able to Save & Close. 
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Adding Codes To classify the Request, highlight the category in which 
you wish to supply a code and click Add. The codes defined for that category 
are displayed.

To add a code, highlight it and click Insert. The code is displayed on the 
Coding Sheet. To add a code to another category, you can click on it to 
display its coding without closing the Code Selection window. When you 
are finished adding codes, choose File ➤ Close from the Code Selection 
menu.

Primary and Secondary Codes Some categories allow you to select more 
than one code. If more than one code is specified for a category, the primary 
code is displayed in blue, and the secondary codes are displayed in green.

For an explanation of how primary and secondary codes are used in GIFTS 
reports and correspondence, please refer to “Primary and Secondary Codes” 
on page 34. To make a secondary code the primary code within a category, 
highlight it and click the Primary button at the bottom of the Coding Sheet.

Removing Codes To remove a code, highlight it and click Remove.

When the Coding Sheet information is complete, you can click on the other 
Request tabs to work with or view other information—the Coding Sheet is 
saved automatically. If you are finished working with this Request, click Save 
and Close to save the Request and return to the GIFTS Organizer.

To search for a code, enter the 
first several letters of its name 
here and press ENTER or TAB. 

Use these buttons to 
collapse and expand 
the code levels.

You can also click on 
the folders to collapse 
and expand the levels.
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Request Affiliations

Affiliations are “pointers” between Request records and the Contact records 
of the people who are involved with the Request. Since Requests are 
associated with the Organizations that submitted them, the Request 
Contacts are in turn affiliated with the Organization that submitted the 
Request. You can affiliate a Contact with any Organization or Request in 
your system.

In Request records, the Affiliations tab displays all primary and secondary 
Affiliations associated with the Request:

For information about viewing, adding, and modifying Affiliations for a 
Request, please refer to “Request Affiliations” on page 229.

Payments: Summary

For information on Payments and managing the Payment Schedule for a 
grant, see “Working with Payments” on page 261.

Payments: Currency

If you engage in international gift-giving, you may want to track the value of 
your grants and Payments in recipient Organizations’ home currencies. If 
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Payments have already been calculated in another currency, the data is 
displayed here:

For details about multi-currency features, please see “Multi-Currency in 
Requests and Payments” on page 297.

Payments: Wire

If payments for a Request are made by wire transfer, you can enter default 
wire transfer information for a primary bank account, as well as any number 
of intermediary accounts. For details on intermediary accounts, please see 
“Default Wire Transfer Information” on page 189

A Request will automatically be populated with the Organization’s default 
wire transfer information when you select the “Default all Payments to Wire 
Transfers” check box within the Request record. Similarly, a Request’s 
default wire transfer information is automatically added to each of its 
Payments when you manually flag them as wire transfers. For details, please 
see “Paying a Payment” on page 281.

Note: Default wire transfer information for the Request takes precedence 
over default information for the Organization with which the Request is 
associated. For example; if you specify default wire transfer information for 
both an Organization and an associated Request, then create a Payment for 
the Request, the Request’s wire transfer information is used for the Payment.
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Important: Whenever you make changes to the default wire transfer 
information for a Request, the information is not automatically updated in 
the associated Payment records. If you would like to apply your changes to 
Payments, click Update Payments in the Request record.

To specify default wire transfer information for a Request:

1 From the Payments tab of the Request, click Wire (Wire Transfer, if the 
Currency tab is not enabled). 

Note: You can only view this tab and make edits to this information if you 
have the appropriate permissions. 

2 Enter the default wire transfer information. When you are done, you can 
click another tab or click Save and Close to save the Request.

Tip: Your Administrator can also set preferences that automatically add 
default wire transfer information when you generate a Payment that is 
greater than a specified amount; or when the payee is in a specified country.

Click here to access the 
Request’s default wire 
transfer information.

Select this check box 
to automatically mark 
all Payments for this 
Request as wire 
transfers.

Click this button 
to update all 
associated wire 
transfer 
Payments with 
the Request’s 
default wire 
transfer 
information.
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Requirements and Activities

For information on Grant Requirements, see “Working with Requirements” 
on page 327. For information on Activities, see “Working with Activities” on 
page 407.

Decision Making
When you first enter a Request, it is automatically entered with a 
disposition of Pending, meaning that it is awaiting a decision on whether it 
will be approved or declined. 

In addition, Requests can undergo periodic status changes. For instance, 
your review of pending Requests may involve distinct stages: first proposals 
are reviewed by a program officer, and then they are reviewed at a staff 
meeting before they are put on the docket for the Board meeting. 

In this case, the Request would first have a status of ‘Officer Review,’ then 
‘Staff Review,’ and finally ‘Considered for Board.’ When the Request moves 
from one stage to another, you can change its status in GIFTS. For more 
information please refer to “Request Type, Disposition, and Status” on 
page 8.

You can also restrict access to Requests at any point in your workflow by 
locking them. When you lock a Request, other users can view but not edit 
the Request and the Payments, Activities, Requirements, or Documents 
associated with it.

For example, you can lock all Requests that are on the docket for your next 
Board meeting. When the Board has approved or declined the Requests, you 
can unlock them so your staff can make the necessary changes. Or you can 
ensure the integrity of your historical grant information by locking Requests 
once they are approved. 

For more information, please refer to the following sections:

Declining a Request .............................................................. 199

Approving a Request............................................................. 202

Rolling a Request Back to Pending....................................... 206
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Changing the Status of a Request ......................................... 207

Locking and Unlocking Requests ......................................... 209

Renewing Grants .................................................................. 211

Amending a Grant ................................................................ 214

You can also process Requests in batches. For more information, please refer 
to “Processing Batches of Requests” on page 218.

Declining a Request

When you decline a Request, you can record the declination date, a 
declination reason, and other pertinent information. You can also decline a 
batch of Requests together, as described in “Declining a Batch of Requests” 
on page 219.

In general, only pending Requests are declined. However, in some cases, if a 
grant was approved prematurely or a similar error was made, you may wish 
to decline an approved Request. GIFTS allows you to do so; however, be 
sure that you take into account any Payments that have already been 
scheduled for the grant.

Note: You cannot decline a grant if Payments have already been paid for it. 
To decline the grant, you must first void these Payments. For information 
about voiding Payments, see “Voiding a Payment” on page 285.

You can decline a Request directly from the Organizer or from within the 
Request record, as follows:

❖ In the Organizer, highlight the Request and choose Action ➤ Decline from 
the Main menu.
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❖ Open the Request and choose Action ➤ Decline from the Request menu.

You can enter the following information for the declination:

Field Description

Date The date on which the Request is being declined. This field defaults to 
the Meeting Date, if available, or to the current date.

Reason The reason the Request is being declined.

Status If you assign status codes to declinations, you can choose the appropriate 
status here.

Meeting 
Minutes

The part of the minutes from the meeting at which this Request was 
declined (if any). This information can be included in Board Meeting 
Minutes reports produced for the Board’s next meeting.

Declination 
Notes

Any additional notes you wish to make regarding this declination.

Close 
Affiliations

Select this check box to close Affiliations between this Request and the 
Contacts associated with it. The system will use the current date as the 
End Date of the Affiliation, when declination is complete.
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When you are finished, click OK. Page 1 of the Request is updated to display 
the declination information, and the disposition of the Request becomes 
Declined: 

Proposal information is moved to Page 2:

When Requests are rejected, most grant makers produce a form letter and 
send it to the requesting Organization in order to notify them that their 
Request has been declined. Your standard letters for this purpose should 
have been entered as merge templates into GIFTS by your administrator.
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For more information about producing merged letters, please refer to 
“Generating Correspondence” on page 449.

Approving a Request

When you approve a Request, you can record the grant amount, the grant 
date, and other important information. You can also Approve a batch of 
Requests together, as described in “Approving a Batch of Requests” on 
page 220.

Please note that you cannot approve pending Requests that are marked as 
“Incomplete.” If the Request is currently incomplete and you wish to 
approve it, click on the Request Information is Complete check box on Page 
1 of the Request.

You can approve a Request directly from the Organizer or from within the 
Request record, as follows:

❖ In the Requests folder of the Organizer, highlight the Request and choose 
Action ➤ Approve from the Main menu.

❖ Open the Request and choose Action ➤ Approve from the Request menu. 

The Approval Wizard guides you through the grant approval process.
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1 You can enter the following Award Information for the approval:

When you are finished, click Next.

Field Description

Date The date on which the grant is awarded. Stored in the Approved 
Date field of approved Requests, this date is used to calculate 
the grant’s fiscal year. Fiscal year is used for calculations in 
some standard financial reports.

Fiscal Year This field only appears in the Approval Wizard if your GIFTS 
preferences specify that grant Fiscal Year is based on Request 
Approved Date. If they do, then this field defaults to the fiscal 
year in which the Date above (i.e., the Approved Date) falls.

If your permission set allows you to update the Fiscal Year field 
in Requests, you can enter a different fiscal year. (Please note, 
however, that this may affect your financial reporting.) 
Otherwise, the field is read-only.

NOTE: The Fiscal Year value for this Request may be updated 
automatically when and if the Approved Date is later changed. 
Contact your GIFTS administrator to find out how your system is 
set up to handle such a change.

Amount The total amount awarded. Even if only a portion of the grant is 
to be paid in the current year, the total grant amount should be 
Approved. On the Payment Schedule you can specify the 
amounts to be paid each year.

Meeting Minutes The relevant part of the minutes from the meeting at which this 
request was approved, if any. This information can be included 
in Board Meeting Minutes reports produced for the Board’s next 
meeting.

Reference # If you track your Requests using an internal numbering system 
(other than the system-assigned Request ID), you can enter the 
grant’s reference number here.

If GIFTS is set to automatically assign a Reference Number, this 
field is disabled. Note that when GIFTS automatically assigns a 
Reference Number, only users in the Admin user group can 
change it.
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2 You are prompted to enter the following project information for the 

approval

When you are finished, click Next.

3 The Approval Wizard now asks you for information concerning the 
Request’s payment schedule.

❖ If Payments have already been scheduled for the Request, the Wizard 
notifies you. Click Next to skip this step. 

Field Description

Term The term of the grant, in months.

Starting The start date of the grant, which is often but not always 
identical to the grant date. Defaults to the grant date.

Ending The date on which the grant ends. The default is based on the 
grant date and the grant term entered.

New Status The new status of the grant. Most grant makers assign a status 
of ‘Active’ to grants that are still in the grant term, and change 
the status to ‘Closed’ when the grant ends.
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❖ Otherwise, you are given the opportunity to automatically schedule 

Payments for the Request.

If you chose to automatically create a payment schedule, GIFTS generates 
the Payment(s) that will be made on the grant and schedules any 
Requirements that are due from the grantee. The schedule is based upon 
the grant term, payment frequency, and number of payments that you 
enter.

Field Description

Frequency Determines the frequency of payments: monthly, bi-monthly, 
quarterly, semi-annually, or annually.

# of Payments If you enter “1,” GIFTS creates one Payment for the full amount 
scheduled to be paid the same date as the grant date. If you 
enter a number greater than “1,” GIFTS splits the grant amount 
evenly over the number of payments specified.

1st Payment Date The Payment Schedule Date of the first (or only) grant 
payment. By default, this is the same as the grant date.

Payment Type Select a type from the list. 

If your administrator defined a default payment type, it is 
displayed here. If the default does not apply to the Payment 
that you are creating, select another payment type from the 
list.
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You can also manually schedule Payments for a Request. For details, please 
see “Paying a Payment” on page 281.

4 If you track the value of Requests and Payments in another currency, select 
the currency options in the next Approval Wizard screen.

Note: This page of the Approval Wizard will not appear if your 
administrator has not set up the local/other currency feature. For details 
on using these multi-currency features, please see “Multi-Currency in 
Requests and Payments” on page 297.

5 Click Finish to approve the Request. Page 1 of the Request updates to 
display the approval information, and the disposition of the Request 
changes to Approved.

Note: If you are using the optional Budget Module and elected to create 
Payments, you are prompted to resolve these Payments against the budget. 
(Please refer to the Budget Module User’s Guide for more information.)

The proposal information fields, including the Request Amount and Docket 
Number, are moved to Page 2 so that Page 1 can display grant information 
fields like the Project Start Date. Note that Grant Renewal information 
fields are also added to Page 2.

Rolling a Request Back to Pending

If you prematurely approve or decline a Request, you can roll its disposition 
back to Pending. For Requests that have been approved, GIFTS will check to 
ensure that there are no outstanding Payments:

❖ If you are using the optional Budget Module and you roll back a grant with 
Payments resolved against the budget, the resolved amount is returned to 
the committed amount in your budget. For details, please refer to the 
Budget Module User’s Guide.

G/L Account If you use a general ledger accounting system, you can select 
the G/L account with which the Payment is associated. 

If your administrator defined a default G/L account, it is 
displayed here. If the default does not apply to the Payments 
that you are creating, select another account from the list.

Field Description
206 Decision Making



Working with Requests 9

❖ You can roll back a Request with scheduled Payments, provided they are not 

marked as Paid. If Payments for the Request are marked as Paid, you must 
void them before you can roll back the Request. 

For more information about handling Payments, please refer to “Working 
with Payments” on page 261.

To roll back an approved or declined Request:

1 In the Requests folder of the Organizer, highlight or open the Request. 

2 From the Request menu, choose Action ➤ Rollback to Pending. You are 
prompted to confirm your intentions.

3 Click Yes to continue, or No to cancel the rollback. If GIFTS cannot roll 
back the Request, you are informed by a message. Otherwise, you are 
informed that the Request has been rolled back to Pending.

Percentage Coding with Request Approval or 
Rollback to Pending

When a Request is approved or rolled back to Pending, and the Grant 
amount changes, the system will automatically adjust the percentage coding 
amounts on the Coding tab.

Changing the Status of a Request

Requests may undergo periodic status changes as they move through your 
organization’s workflow. For instance, your review of pending Requests may 
involve distinct stages: review by a program officer, followed by review at a 
staff meeting, and then placement on the docket for the Board meeting. 

In this case, the proposal could first have a status of ‘Officer Review,’ 
followed by ‘Staff Review,’ and then, finally, ‘Ready for Board.’ When the 
proposal moves from one status to the next, a status change can be 
performed.

You can change the status of a Request simply by opening the Request 
record and changing the entry in the Status field. However, if you perform a 
Decision Making 207



Working with Requests9

status change action, GIFTS also records an Activity regarding the status 
change.

To change the status of a Request:

1 In the Requests folder of the Organizer, highlight the Request. 

2 From the Main menu, choose Action ➤ Status Change. You are prompted 
to choose a new status:

You can enter the following information about the status change:

3 Click OK. The status of the Request is updated, and an Activity record is 
created to record the event.

Uploading Updated Request Statuses to IGAM

Note: This feature only appears if you have IGAM 4 or later. 

Since the Request status now appears on applicant’s My Account page, you 
can upload updated statuses of any Requests from GIFTS to the IGAM 
server. This allows applicants to have the most up-to-date information about 
the status of their Requests.

Field Description

Date The date of the Activity record posted to indicate that the 
status change took place. The Disposition Date of the Request 
is not changed.

New Status As chosen from the available codes for the current Request 
type and disposition, the new status that describes the 
Request’s position within your workflow.

Notes The notes for the Activity to be posted regarding this status 
change.
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To upload the status of Requests from GIFTS:

1 Select one or more Requests.

2 From the Action menu, select Upload Status to IGAM.

3 Select whether you want the status updated for selected Requests only, or 
since the last upload.

4 Click OK.

Locking and Unlocking Requests
When you lock a Request, other users can view but not edit the Request and 
the Payments, Activities, and Requirements associated with it. You can also 
lock the Documents associated with the Request.

For example, when Requests are ready to present to your Board, you can 
restrict users from editing the Requests by locking them. After the Board has 
reviewed the Requests, you can unlock them so that users can make any 
necessary changes. 

In addition, you can ensure the integrity of your historical grant information 
by locking Requests once they are approved.

Locked records display the lock icon in the Organizer. If the lock icon is red, 
you cannot edit the record. If the lock icon is green, you can edit the record. 
You can edit locked records if:

❖ You are a member of the Admin user group.

❖ You have staff override permission and the record is assigned to you. 

Users with the proper permissions can lock or unlock Requests and 
Documents. For more information on permissions, please refer to the GIFTS 
Administrator’s Guide.

To Lock a Request

1 In the Organizer grid, open the Request or highlight it. 
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2 From the menu, choose Action ➤ Lock. You are prompted to confirm that 

you want to lock the Request.

3 Click Yes to continue. You are prompted to choose whether you wish to 
lock all Documents associated with the Request.

❖ Click Yes to lock all documents linked to the Request. The process log 
lists the Request and the Documents you have locked.

❖ Click No if you want the Documents linked to this Request to remain 
unlocked. 

Note: You can lock individual Documents in the Documents folder. For 
more information, please refer to “Locking Documents” on page 482.

Tip: If the Locked column is not displayed in the left-most column of the 
Organizer grid, you can add it by choosing View ➤ Show Columns and 
clicking Reset Defaults.

To Unlock a Request

1 Open the Request or highlight it the Organizer grid.

2 From the menu, choose Action ➤ Unlock. You are prompted to confirm 
that you want to unlock the Request.

3 Click Yes to continue. You are prompted to choose whether you wish to 
unlock all Documents associated with the Request.

❖ Click Yes to unlock all documents linked to the Request.   The 
Process monitor lists the Request and the Documents you have 
unlocked.

❖ Click No if you want the Documents linked to the Request to remain 
locked. 

Note: You can unlock individual Documents in the Document folder. For 
more information, please refer to “Unlocking Documents” on page 482.
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Renewing Grants

You can “renew” ongoing grants by creating a new Pending Request record 
based on the information from the original grant, thereby eliminating the 
need to re-key most grant information. When you specify that a grant can 
be renewed, you can also define the date on which it can be renewed.

The following information is carried over to the new Request when a grant 
is renewed:

❖ Organization information

❖ Primary Contact information or, if desired, all affiliated Contacts

❖ Project Title and Long Project Description

❖ Request Amount

❖ Recommended Amount

❖ Staff assignment

❖ All Coding Sheet classifications

❖ The Request ID of the new Request is preserved as the Request ID of the 
previous Request, with the addition of an extension. 

Example: Request 19 is renewed as Request 19.01. If Request 19.01 is 
subsequently renewed, it will be assigned a Request ID of 19.02, and so 
forth.

❖ Customizer fields (optional)
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Specifying Renewal Eligibility

The Renewal Information fields on Page 2 of an approved Request specify 
whether a grant is eligible for renewal, and the date on which the grant is 
eligible for renewal:

The renewal information will not be specified for any Requests that have not 
been created through the renewal process, or for which this information has 
not been updated manually.

1 To indicate that the Request can be renewed, select the “Allow this request 
to be ‘renewed’” check box. The date field directly below this option is 
enabled.

2 To specify the date on which this Request becomes eligible for renewal, 
enter the appropriate date in the date field.

3 Click Save and Close to save your changes to the Request.

To Renew a Grant

1 In the Requests folder of the Organizer, highlight or open the Request. 

Tip: To find renewable grants, you can use the Requests Quick Find to 
search the Renewal Date property of your grants.
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2 From the menu, choose Action ➤ Renew.

❖ You can choose for the new Request to be the same type as the 
original grant, or you can choose a different type.

❖ To specify a status for the new Request, choose the appropriate code 
in the Request Status field (only status codes for the Request type 
chosen are available). 

❖ By default, the only Contact renewed is the Request Primary Contact 
identified on Page 1 of the Request. If you wish for the Contacts listed 
on the Affiliations tab of the Request to be carried over, select the 
“Carry over all non-primary contact affiliations” check box. 

❖ If the new Request should be available for renewal at a certain point, 
select the “Allow this request to be subsequently ‘renewed’” check 
box. (If this option is not set, and you subsequently wish to renew the 
Request, it can be set manually on Page 2 of the Request later.) Then, 
specify the date at which the new Request will be eligible for renewal. 
This date defaults to one year after the current date.

❖ You can choose to copy over existing Customizer fields by clicking 
Custom Fields and selecting the Customizer fields you would like to 
include in the new Request. If you choose a new Request Type, any 
Customizer fields for this Request that you copy over that do not exist 
in the new Request Type will not contain data from the original 
Request.

❖ The Renewal Activity fields determine the contents of the Activity 
record created by the Renewal process. This record is associated with 
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the new Request, and indicates the date on which the grant was 
renewed, the user responsible, and notes regarding the renewal. You 
can change the default information for the following options: 

To change the staff member associated with the Activity record, use the 
Staff field. This does not change the staff for the Request, which defaults 
to the staff assigned to the original grant.

❖ To change the date reported in the Activity record, use the Date field.

❖ By default, the Activity notes indicate that the activity is a renewal, 
and specify the ID of the previous grant. Use the Notes field to add 
additional information to this note.

3 Click OK. The grant is renewed. Note that the renewal fails if any of the 
following conditions are found by GIFTS:

❖ The Request does not have a Disposition of Approved.

❖ The Allow this Request to be Renewed option on Page 2 of the 
Request record is disabled.

❖ The “on or after” date that determines when the grant is eligible for 
renewal has not passed yet.

❖ The Request has already been renewed.

Listing All Grants in a Series of Renewals

Since the Request ID of the new Request includes the Request ID of the 
previous Request (with the addition of an extension), you can use the 
Requests Quick Find to search for all of the grants in a series of renewals. 
Simply specify the Request ID property of your search as “starting with” the 
original Request ID.

Amending a Grant
Occasionally, the award amount of a grant may change. The amount 
originally awarded to the grantee may increase, or a future Payment may be 
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canceled, decreasing the total Grant Amount. When you amend the amount 
of a grant, GIFTS maintains the original amount as historical data.

Grant Amendments are triggered when you make changes to a grant’s 
Payment Schedule that affect the total Grant Amount, such as the addition 
of a new Payment. You are automatically prompted to by GIFTS to perform 
a Grant Amendment to accommodate the change.

Example: You are prompted to amend a grant when you create a Payment 
that would increase the Grant Amount by $2,000:

In addition, you can open a Request and choose Action ➤ Amend Grant 
from the menu to amend its Grant Amount:

Field Description

In the Grant Amount section of the Grand Amendment window:

Grant Amount Current The amount of the grant prior to the amendment that you 
are performing.

Grant Amount Amended The new amount of the grant. GIFTS supplies the total 
amount of the new Payment Schedule, not the amount of 
the amendment.

In the Grant Term section of the Grand Amendment window:
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Click OK to save the amendment.

Percentage Coding with Grant Amendments

Amending a Grant will prompt the user to amend the allocations by 
opening a form entitled Grant Amendment - Adjust Percentage Coding.

Term in Months The new term of the grant—often the awarding of 
additional funds is concurrent with an extension of the 
grant. Update this field to reflect any changes in the Grant 
Term.

Start Date The Start Date of the grant—in general, the Start Date is not 
affected by Grant Amendments.

End Date The End Date of the grant—GIFTS updates this field to 
reflect any change you make to the Grant Term.

In the Activity section of the Grant Amendment window:

Activity Date GIFTS logs a historical Activity record for the amendment. 
You can post the Activity date as the actual date of the 
amendment (which may be different from the current date).

Fiscal Year The fiscal year of the Grant Amendment Activity. The default 
value for this field is the fiscal year in which the Activity Date 
above falls.

If your permission set allows you to update the Fiscal Year 
field in Activities, you can change the fiscal year. (Please 
note, however, that this may affect your financial reporting.) 
Otherwise, the field is read-only.

Notes GIFTS records these notes in the Activity record created for 
the event.

Field Description
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In order to proceed, percentages will have to be manually adjusted to 
account for the new Grant amount. 

Using Request Alerts
An Alert is a way of marking and annotating a Request so that you can 
remind yourself or your colleagues of something important regarding the 
Request. Exactly how Request Alerts are used is up to you.

You can choose whether you want the Alert Message to display when users 
open the Request record. For example:

Posting an Alert

To post an alert:

1 Search for and open the Request’s record.
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2 From the Request menu, choose Action ➤ Alert.

3 Click OK to save the Alert and return to the Request record.

Removing an Alert Message

4 To remove an Alert, open the Alert window, delete the message text, and 
click OK. Then, save the Request. GIFTS cancels the Alert.

Processing Batches of Requests
You can Approve, Decline, change the Status of, lock, unlock, and Renew a 
group of Requests at once.

By necessity, batch processes limit the amount of detail that can be provided 
or modified for each individual record. Where necessary, GIFTS applies 
standardized data to every Request processed in a batch.

You cannot batch process Requests with different Dispositions. If you select 
Requests with different Dispositions for a batch process, an error message is 
displayed.

Field Description

Message The Alert text. If this field is left blank, no Alert is posted.

Display Alert 
Message?

Enable this option to display the Alert message each time a 
user opens the Request record. Otherwise, users can click the 
Alert button to view the message.
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To select a group of Requests for batch processing, use a search or zoom to 
display them in the Organizer grid and highlight the Requests that you wish 
to process. It’s all right if Requests you do not wish to include in the batch 
are displayed in the folder—you can easily exclude these Requests.

To highlight more than one Request, hold down CTRL as you click on the 
Requests or use the Select All option. Each Request you click on is 
highlighted, and you can de-select Requests by clicking on them again.

Declining a Batch of Requests

Before You Begin: Since the declination information you provide for a Batch 
Declination applies to every record in the declination, be sure to choose only 
those Requests that have identical declination information.

1 In the Requests folder, highlight all of the Requests you wish to Decline.

2 Choose Action ➤ Decline from the Main menu.

You can enter the following information about the Declinations:

Field Description

Date The date on which the Requests are being declined. The 
default is the current date.

Reason The reason for the declinations. Every Request in the batch is 
assigned the same Declination Reason.
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3 Click OK to begin the processing. As GIFTS processes the batch, the 
process log lists the results.

4 Check the log to verify that all of the Requests were processed fully, and 
note any discrepancies. You can click Print or Save As to keep the log for 
your records.

5 Click Close to exit the process log.

Approving a Batch of Requests

The Batch Approval process is similar to a single Request, except that GIFTS 
provides the values in many of the fields in the Approval form based on the 
data you have already entered for the Pending Request. If the system’s 
calculations will provide the incorrect Approval information, make sure you 
exclude that Request from the Batch Approval.

Important: For each grant in the batch, GIFTS uses the Request’s 
Recommended Amount as the Grant Amount. Because the Grant Amount 
is not easily changed after the Approval takes place, you should verify that 
Recommended Amounts are correct and exclude any Requests that should 
not be approved for the Recommended Amount.

To Approve a batch of Requests:

1 In the Requests folder, highlight all of the Requests you wish to Approve.

Status If you assign Status codes to declinations, you can choose the 
appropriate status code here. If the Requests are not of the 
same Type, no Status is assigned because different Request 
Types do not share Status codes.

Meeting Minutes Every Request in the batch is assigned the Meeting Minutes you 
enter here.

Declination Notes Any notes you wish to make regarding the Declinations.

Close Affiliations Select this check box to close Affiliations between these 
Requests and the Contacts associated with them. The system 
will use the current date as the End Date of each Affiliation, 
when declination is complete.

Field Description
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2 Choose Action ➤ Approve from the menu.The Approval Wizard guides 

you through the approval process.

You can enter or review the following information about the Approvals:

When you are finished, click Next. The Wizard moves to the next page.

Field Description

Date All of the Requests approved in the batch will have the same 
Grant Date. This date defaults to the current date, but it can be 
modified if necessary. You can modify the Grant Date 
information for each grant manually after the Batch Approval.

Fiscal Year The fiscal year to which you wish to assign the approved 
Requests. By default, it is the fiscal year in which the current 
date falls.

Award Amount For each grant in the batch, GIFTS automatically supplies a 
Grant Amount equal to the pending Request’s Recommended 
Amount.

Meeting Minutes All of the Requests approved in the batch are assigned identical 
Meeting Minutes. Type the appropriate text here, if applicable.

Reference # When you process a batch of Requests, this field is disabled. 

❖ If GIFTS is not set up to generate these numbers 
automatically, you can manually enter them later for each 
Request in the batch.

❖ If GIFTS automatically assigns a Reference Number, only 
users in the Admin user group can change it.
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3 You can enter or review the following Project information for the 

Approvals.

When you are finished, click Next. The Approval Wizard moves to the 
next page.

4 If you do not want to automatically schedule Payments, skip to the next 
step.

If you want to automatically schedule Payments for those Requests in the 
batch that do not already have scheduled Payments, mark the 
Automatically Schedule check box. You can then enter Payment 
information for the batch.

Note: If you have the optional Budget Module, you cannot automatically 
schedule Payments in open budget years because you cannot 
automatically resolve batches of Payments against the Budget.

Field Description

Term The term of the Request, as entered on Page 1 of the Request.

Starting You can select either the Award Date or, using the available 
field, a different Start Date for all grants in the batch.

Ending The Ending Date is calculated based on the Award Date and the 
Term of the grant.

New Status The status of the Requests in the batch.

Field Description

Frequency Determines the frequency of Payments for each grant: 
monthly, bi-monthly, quarterly, semi-annually, or 
annually.

Number of 
Payments

All of the grants approved in the batch are assigned the 
number of Payments that you supply here.

1st Payment Date The date of the first or only Payment for each grant in the 
batch.
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Click Next.

5 If you want to track the value of Payments for this Request in another 
currency, select the currency options in the next Approval Wizard screen.

Note: This page of the Wizard will not appear during approval if you do 
not have the local/other currency feature set up in the Administrator. For 
information on the local/other currency feature, please see the “Setting 
Exchange Rates for Other Currencies” in the Administrator’s Guide:

Payment Type Select a Type from the list. If Payments in the batch are 
different Types, be sure to edit this information in the 
individual Payment records later.

If your Administrator defined a default Payment Type, it is 
displayed here. If the default does not apply to the 
Payments you are creating, select another Type from the 
list.

G/L Account If you use a general ledger accounting system, you can 
select the G/L account with which the Request’s Payments 
are associated.

If your Administrator defined a default G/L account, it is 
displayed here. If the default does not apply to the 
Payments you are creating, select another from the list.

Field Description

Amount The recommended amount for each Request.

Local/Other Currency The drop-down menu lists the active currencies listed in 
the Administrator’s Exchange Rate Table. Select the 
currency you wish to see the Payment amounts for all 
Requests calculated in.

Exchange Rate This field is for display only. After you have selected a 
Local/Other Currency, the exchange rate listed in the 
Exchange Rate Table is entered here.

Field Description
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6 Click Finish. The Requests are marked Approved and automatic Payments 
are generated. A process log lists the results.

7 Check the log to verify that all of the Requests were processed fully, and 
note any discrepancies. You can click Print or Save As to keep the log for 
your records.

8 Click Close to exit the process log.

Changing the Status of a Batch of Requests

Since Status codes apply to specific Request Types, the Batch Status Change 
can be used only on Requests of the same Type. For each record in the 

Local/Other Amount The resulting calculation of each Request’s value in the 
other currency.

It should be noted that this figure is not simply each 
Request’s amount multiplied by the exchange rate. This 
figure may also be affected by the ‘rounding factor’ 
selected in the Administrator.

Essentially, GIFTS performs the exchange rate calculation, 
then rounds the result to the nearest hundred, the nearest 
single unit—whatever rounding factor has been 
designated in the Exchange Rate Table.

When exchange rates 
change

You must decide what adjustment you want made (if any) 
to unpaid Payments when the currency’s exchange rate 
changes: adjust Payment amount, adjust local/other 
amount, or adjust neither amount.

Take care setting this option and be aware of its 
implications for the grant total. For a fuller explanation of 
these options, please see “About Currencies and Exchange 
Rates” on page 108 of the Administrator’s Guide.

Field Description
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batch, the GIFTS creates an Activity record to document the change of 
Status.

To change the Status of a batch of Requests:

1 In the Requests folder, highlight all of the Requests you want to work with.

2 Choose Action ➤ Change Status from the Main menu.

You can enter the following information about the Status changes:

3 Click OK to begin the processing. As GIFTS processes the batch, the 
process log lists the results.

4 Check the log to verify that all of the Requests were processed fully, and 
note any discrepancies. You can click Print or Save As to keep the log for 
your records.

5 Click Close to exit the process log.

Locking a Batch of Requests

When you lock a group of Requests, users can view but not edit the locked 
Requests as well as any Payments, Activities, or Requirements associated 

Field Description

Date The date of the Activity records posted to indicate that the 
Status changes took place. The Disposition Dates of the 
Requests are not changed.

New Status The new Status of the Requests. Only those Status codes 
that apply to Disposition and Request Type of the 
Requests in the batch are available.

Notes The notes for the Activity records to be posted regarding 
the Status Change.
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with them. You can also choose to lock all Documents linked to the Request, 
or to leave the Documents unlocked. 

To lock a batch of Requests:

1 In the Requests folder, highlight all of the Requests you wish to lock.

2 From the Main menu, choose Action ➤ Lock. You are prompted to 
confirm that you want to lock the Requests.

3 Click Yes to continue. You are prompted to choose whether you wish to 
lock all Documents associated with the Requests.

❖ Click Yes to lock all Documents linked to the Request. 

❖ Click No if you want the Documents linked to the Request to remain 
unlocked. Note that you can lock individual Documents as described 
in “Locking and Unlocking Documents” on page 481.

The process log lists the results. 

4 Check the log to verify that all of the Requests were processed, and note 
any discrepancies. You can click Print or Save As to keep the log for your 
records.

5 Click Close to exit the process log.

Unlocking a Batch of Requests

To unlock a batch of Requests:

1 In the Requests folder, highlight all of the Requests you wish to unlock.

2 From the Main menu, choose Action ➤ Unlock. You are prompted to 
confirm that you want to unlock the Requests.

3 Click OK to continue. You are prompted to choose whether you wish to 
unlock all Documents associated with the Request.

❖ Click Yes to unlock all documents linked to the Request. 

❖ Click No if you want the documents linked to the Request to remain 
locked. Note that you can unlock individual Documents in the 
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Document folder. For details, please refer to “Unlocking Documents” 
on page 482.

The process log lists the results.

4 Check the log to verify that all of the Requests were processed, and note 
any discrepancies. You can click Print or Save As to keep the log for your 
records.

5 Click Close to exit the process log.

Renewing a Batch of Grants

When you renew a batch of grants, a new Pending Request record based on 
the information from the original grant is created for each grant in the 
batch. As with all batch processes, the information you provide is applied to 
every Request in the batch.

To renew a batch of grants:

1 In the Requests folder, highlight all of the grants you wish to renew.

2 From the Main menu, choose Action ➤ Renew.

❖ You can choose for the new Requests to be of the same Request Type 
as their respective original grants, or you can choose a Request Type 
that is applied to every renewal in the batch.

❖ To specify a Request Status for the new Requests, choose the 
appropriate code in the Request Status field (only Status codes for the 
Request Type chosen are available). 
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❖ By default, the only Contact renewed is the Request Primary Contact 

identified on Page 1 of the Request. If you wish for the Contacts listed 
on the Affiliations tab of the Request to be carried over, enable the 
‘Carry over all non-primary contact affiliations’ option. 

❖ If the new Requests are also renewable, enable the option to ‘Allow 
this request to be subsequently renewed’. (If this option is not set, and 
you subsequently wish to renew the Request, it can be set manually 
on Page 2 of the Requests later.) Then, specify the date at which the 
new Requests will be eligible for renewal. This date defaults to one 
year after the current date.

❖ The Renewal Activity fields determine the contents of the Activity 
records created by the Renewal process. These records are associated 
with the new Requests, and each record indicates the date on which 
the grant was renewed, the user responsible, and notes regarding the 
renewal. You can change the default information for the following 
options: 

To change the staff member associated with the Activity, use the Staff field. 
This does not change the staff for the Requests, which defaults to the staff 
assigned to the original grants.

❖ To change the date reported in the Activity record, use the Date field.

❖ By default, the Activity notes indicate that the activity is a renewal, 
and specify the ID of the previous grant. Use the Notes field to add 
additional information to this note.

❖ Use the Custom Fields button to add Customizer fields. 

3 Click OK to begin the processing. As GIFTS processes the batch, the 
process log lists the results.

4 Check the log to verify that all of the Requests were processed fully, and 
note any discrepancies. You can click Print or Save As to keep the log for 
your records.

5 Click Close to exit the process log.
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Request Affiliations

To keep track of all the people who are associated with a Request, you can 
use Affiliations that link their Contact records to the Request. An Affiliation 
links a Contact’s record to the Request and describes their role—such as 
Sponsor, Consultant, or Technical Advisor—in regard to that Request. 

Important: General information about Request Affiliations follows. For 
detailed information about accessing, adding, modifying, and deleting 
Affiliations, please see “Working with Affiliations” on page 375.

You can create as many Affiliations between a Contact and a Request as are 
needed to describe his or her various roles.

In Request records, the Affiliations tab displays all primary and secondary 
Affiliations associated with the Request:

The columns in the Affiliations tab of a Request display the following data:

Column Description

Contact Lists the affiliated Contact’s name, Affiliation Title, and 
Affiliation Address.

Affiliation The Role designated for the Contact in the Affiliation, and the 
Affiliation term (To and From dates).

Click Edit Affiliation to 
open and edit the 
selected Affiliation 
record.

You can also click New 
Affiliation to add a 
secondary Affiliation, 
or Edit Contact to edit 
the Contact referred to 
in the selected 
Affiliation.
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Filtering Affiliation Records The following filtering options are available 
above the grid in the Request Affiliations tab:

Primary Request Affiliation

In addition to the Affiliations that you can create from the Affiliations tab, 
there is a Primary Affiliation used by GIFTS: Each Request can have a 
Primary Contact

As described in “Request Detail (Page 1)” on page 185, a Request’s Primary 
Contact is identified on Page 1 of the Request, and is linked to the Request 
by a Request Primary Contact Affiliation identifying that person as the 
Request’s Primary Contact.

Secondary Request Affiliations

You can also create any number of additional, secondary Affiliations 
between a Request and the Contacts working on it. For detailed information 
about Affiliations, please see “Working with Affiliations” on page 375.

Notes Any notes entered in the Affiliation record.

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Filter Description

Role Select from a list of Affiliation Roles to see only those 
Affiliations in which the affiliated Contact took that role.

Include Closed 
Affiliations

Select this check box to include closed Affiliations in the list. 
Clear the check box to see only active Affiliations.

Column Description
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Transferring a Request to Another 
Organization

In some cases, you may wish to change the Organization for a Request. 
Perhaps the project changed hands, or the Request was entered incorrectly.

When you transfer a Request to a different Organization, you are also given 
the option of updating its outstanding Activities, Requirements, and 
Payments with the new Organization information. Activities and Payments 
that have already been completed or marked as Done or Paid are not be 
affected by this process.

Note: GIFTS does not transfer Open Activities and unpaid Payments that are 
overdue (scheduled in the past). If you want to transfer overdue items, 
modify their dates before you transfer the Request or transfer them manually 
afterwards.

The new Organization to be assigned to the project must be entered into 
GIFTS before it can be used in a transfer.

To transfer a request to a different Organization:

1 Open the Request.

2 Click the Find button to the right of the Organization name. The 
Organization Search window is displayed.

3 Find the Organization to which you wish to transfer the Request and click 
OK. (If you cannot find the Organization in your database, click New to 
create a new Organization record. Fill in the New Organization form, then 
click Save and Close.) If the transfer is successful, the Organization name 
and address are updated on Page 1 of the Request.

4 When you have finished modifying the Request, click Save and Close to 
save your changes. If any outstanding Activities or Payments for the 
Request are found, GIFTS asks you whether you wish to transfer them to 
the new Organization.

5 If you click Yes to update the Payments and Activities, GIFTS:
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❖ Transfers open Activities and unpaid Payments that are scheduled in 

the future to the new Organization

❖ Does not transfer Open Activities and unpaid Payments that are 
overdue (scheduled in the past).

❖ Does not transfer Done Activities and Paid Payments.

You can also click No to leave the Payments and Activities as they are, or 
Cancel to return to the Request without saving it.

Transferring Requests to Another Branch
If your organization uses branch security, you can transfer Requests (and 
their Payments and Activities) to other branches for future handling.

In order to transfer a Request or Requests, you must log in to GIFTS as a 
user with rights to modify records from the originating branch. This 
includes all users in the Admin group.

Transferring a Single Request

To transfer a single Request to another branch:

1 Open the Request.

2 From the Request menu, Choose Action ➤ Transfer Branch.

For users of the optional Budget Module:

❖ If any Payment(s) for this Request have been resolved against your 
Budget, a message opens informing you that you cannot transfer this 
Request to another branch without first deleting the resolved 
Payment(s). For more information on deleting Payments, please see 
“Deleting a Payment” on page 294. Click OK to close the message.

❖ If this is a Pending Request, and any Payment(s) have been committed 
to the Budget, a message opens informing you that you cannot 
transfer a Request to another branch without first “uncommitting” 
the Payment(s). The message offers to uncommit the Payment 
automatically before performing the transfer. Click OK to have 
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GIFTS uncommit the Payment(s) and continue with the transfer. 
Click Cancel to cancel the transfer.

3 Select the branch to which you wish to transfer the Request.

4 Click OK to perform the transfer.

Transferring a Batch of Requests to Another 
Branch

1 In the Requests folder of the Organizer, display and highlight the Requests 
you wish to transfer.

2 From the main menu, select Action ➤ Transfer Branch.

3 Select the branch to which you wish to transfer the Requests.

4 Click OK to perform the transfer.

For users of the optional Budget Module, a message opens, informing you 
that Approved Requests with any resolved Payment(s) will not be 
transferred. You must delete the resolved Payment(s) first. For more 
information on deleting Payments, please see “Deleting a Payment” on 
page 294.

The message also notes that Pending Requests with any committed 
Payment(s) can not be transferred. It this case, the message offers to 
uncommit the Payment automatically before performing the transfer:

❖ Click OK to have GIFTS uncommit any committed Payment(s) and 
continue to transfer the associated Pending Requests.

❖ Click Cancel to prevent Requests with committed Payments from 
being transferred.

A process log opens, detailing the results of your batch transfer.
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Transferring a Request to a New IGAM 
Owner

In some cases, you may wish to change the Owner for a Request. Perhaps 
the project changed hands, or the Request was entered incorrectly.

Note: This action is unavailable if the Request does not have an IGAM 
account associated or you do not have the Transfer Requests permission set 
in the Administrator’s Module.

The new Owner to be assigned to the project must be entered into GIFTS 
before it can be used in a transfer.

To transfer a single Request to another Owner:

1 Open the Request.

2 From the Request menu, Choose Action ➤ Transfer IGAM Account.
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The following Transfer IGAM Account form will be displayed.

The current IGAM Account owner will be displayed in the Current Grantee 
field. This is a read only field and cannot be edited. 

3 Enter the new owner’s Email Address and then again in the Confirm Email 
field. (The email addresses must match.) Ownership of the selected 
request transfers to the account of the e-mail address provided.

4 If the Include all Related Requirements checkbox is checked, all 
requirements associated to the request will also be transferred. If a 
requirement associated with the application has already been transferred 
to a 'New' owner, that requirement will be included in the transfer. 

The Include all Related Requirements checkbox does not appear if the 
Request does not have any associated Requirements.

5 If Generate Correspondence is checked, after clicking OK the Generate 
Correspondence Wizard will open where you can select from one of the 
available Request Approval templates. 

The primary contact for the organization will be the default recipient. The 
main purpose of this is to notify the primary contact of the organization 
that ownership is being transferred for one of the Requests/Requirements 
within their organization. 

If an email template is chosen, additional existing contacts/affiliations in 
GIFTS may be included.

Note: It is recommended that a 'Transfer' correspondence template be 
created in the Administrator's module for both the Request Approvals and 
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Requirements categories with the intention to be sent to an organization's 
primary contact or other contacts/affiliations notifying them of the transfer.

Deleting a Request
When you delete a Request, all of the records associated with it—such as its 
Payments and the Document records for its correspondence—are deleted as 
well. Once a Request is deleted, neither the Request nor its associated 
records can be recovered.

You cannot delete a Request that has Payments with a status of Paid or—if 
you are using the optional Budget Module—if the Request has any 
Payments resolved against the Budget. If you attempt to do so, GIFTS warns 
you that the Request cannot be deleted until all Paid and resolved Payments 
are deleted first.

To delete a Request:

1 Search for and open the Request you wish to delete.

2 From the Request menu, choose File ➤ Delete. You are prompted to 
confirm that you want to delete the Request.

Important: The delete function is only enabled on the Page 1 tab of open 
Requests.

Percentage Coding for GIFTS Requests
Percentage Coding allows the assignment of percentages to code values 
selected from code tables. The percentages are then used to calculate 
corresponding Request/Grant dollar amounts. These allocations can then 
be displayed in Views, Ad-Hoc reports, Charts, and the Request record 
where they are assigned. They may also be assigned in IGAM 5 or later 
and MyGIFTS.
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Requirements for Percentage Coding

❖ If you are using a SQL database, you must have GIFTS 6.4 or 
later. If included in your installation, you must also have IGAM 5 or later, 
GCS 3.6, and Plus Pack 5.1 or later.

❖ If you are using an Access database, you must have GIFTS 6.5 or later 
installed. If included in your installation, you must also have IGAM 
5.5, GCS 3.6, and Plus Pack 5.2.1 or later.

Important: Percentage Coding does not require IGAM, GCS, or Plus Pack to 
be installed to be enabled. However, if you have any of these modules 
installed, they must be the proper versions for compatibility. If any of the 
above modules is not compatible, the Percentage Coding functionality will 
be disabled in GIFTS.

Administrator Module Settings

To enable a Code Table for percentages, it must allow for more than 1 
selection/level. This will enable a check box entitled Track amount 
percentages.

Note: Only existing code tables assigned to the Request coding sheet can be 
enabled for percentages.

In the Administrator module, go to Setup > Code Tables. 

In the Code Tables window, highlight an existing table and click the Edit 
Table button. 

Change the maximum number of selections to more than 1, check the Track 
amount percentages box and then click OK.
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!

Caution: If a code table is enabled to track percentages, disabled, and then 
re-enabled, all previous values will be lost. All values will be set to zero.

Percentage Coding in Requests

If at least one code table is enabled for percentage coding, the Coding tab of 
a Request will display two additional columns. One column will be for 
Percentage and the other for Amount. Only enabled code tables will display 
values in these columns. 

You can enter a value in either column and the system will automatically 
calculate the associated value when you tab or click out of the field. 

Red subtotals represent categories that are over or under 100% allocation.

Percentage Coding Validation

The following validation rules apply when saving and closing the Request:

❖ The first code specified within a category will be set to 100% with the full 
request/grant amount.
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❖ The second code selected will be assigned 0%. The fields will become 

editable from this point onwards. 

❖ If only two codes are specified, changing one will automatically recalculate 
the other. 

❖ If more than two are set, no automatic adjustments will be made.

❖ Percentages only support whole numbers. 

❖ If a category’s subtotal is not 100% of the Request/Grant amount, you will 
not be able to Save & Close. 

Percentage Coding with Request Approval or 
Rollback to Pending

When a Request is approved or rolled back to Pending, and the Grant 
amount changes, the system will automatically adjust the amounts on the 
Coding tab.

Percentage Coding for Grant Amendments

Amending a Grant will prompt the user to amend the allocations by 
opening a form entitled Grant Amendment - Adjust Percentage Coding.

In order to proceed, percentages will have to be manually adjusted to 
account for the new Grant amount. 
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Percentage Coding for Organizer Charts

To include percentage coding values in your Summary Charts do the 
following:

1 Go to the Requests folder.

2 Modify the view as desired to show only the Requests you desire to chart.

3 Click the Show Summary button to open the Summary window.

4 Review the summary data on top to be sure you have the correct requests 
selected. 

5 Click the Chart Type button and select a percentage coding enabled Code 
Table and level.

6 Data Value must be set to Request Amount or Grant Amount.

7 Check the box for Include Secondary Codes/Percentages.
240 Percentage Coding for GIFTS Requests



Working with Requests 9

8 Click Chart to preview your new chart and make modifications if desired.

For more details on Summary Charting features, please refer to “Charting 
Summary Information” on page 70.
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Percentage Coding for Request Views

Percentage Coding can be displayed in custom Request Views by doing the 
following: .

1 In the Requests folder of GIFTS Organizer, go to View > Show Columns 
to open the Columns window. 

2 For Select available columns from, select Coding Sheet.

3 Add the percentage coding enabled code table to your columns view list.

4 It is recommended to set the column display to Primary and Secondary if 
you have multiple percentage codes for each request.

5 Check the box for Display percentages.

6 Click Save and Close to see your new View. 
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Below is a sample of how Percentage Codes are displayed with Primary and 
Secondary codes set.

Percentage Codes for Ad-Hoc Reports

All of the options available in Views will also be available for Ad-Hoc reports 
when you go to File > Print > Column tab.
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Sorting/Grouping When adding a percentage code enabled code table as 
a Group column, there will be the option to break Requests into different 
group sections according to the codes assigned. This essentially displays the 
Request multiple times with partial amounts based on percentage.

Once the percentage code enabled table is added as a column, the Request 
Amount and/or Grant Amount columns will have a Display partial amount 
option.
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In the example below, the American Foundation for Children is listed twice. 
Once for Northeast at 50% and then again for Southeast at 50%.
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Percentage Coding In Correspondence

The Display Percentages option will be available when adding percentage 
code enabled tables to correspondence templates in the Administrator 
module. 

When the correspondence is generated by a user, the percentage will appear 
following the description value in parenthesis. 
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Percentage Codes In MyGIFTS/
ReviewerCONNECT

When editing codes in MyGIFTS, the percentage and dollar amounts will be 
available for assignment to percentage coding enabled tables. 

Once the amounts/percentages are corrected and equal 100%, the record 
will be saved.

Note: Unlike in GIFTS, the amounts do not automatically adjust in 
MyGIFTS if you only have two code values present. 

The percentages will be displayed in the Request Coding Sheet page 
available both in MyGIFTS and on the View Grant Request page in 
ReviewerCONNECT. 

There will be no option to configure the display of percentages in the page 
part.
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If included in Views, the percentages will display as in GIFTS View if applied 
to search results in MyGIFTS.

Percentage Codes will not be editable in ReviewerCONNECT.

Correspondence generated in MyGIFTS will display percentages. 

Reports generated in MyGIFTS will display partial amounts and 
percentages.

Percentage Codes In GIFTS Charts Plus

Charts Plus supports percentage codes with an option labeled Include 
Secondary Codes/Percentages on the first tab of the Chart Plus form.

This option is only enabled when grouping by a coding table that has been 
set to track percentage amounts and the Request/Grant Amount fields are 
included as data values.

If this flag is checked, the resulting charts may include each Request multiple 
times based on the associated codes and represent the appropriate partial 
amount of the Request/Grant in each area.
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This will then take into consideration the distribution of code values across 
Requests with groups displaying based on the actual percentage allocation.

Percentage Codes In GIFTS Batch Plus

The following rules to functionality have been added to GIFTS Batch Plus to 
support percentage codes.

Add Code When a code is added, the following rules apply: 

❖ If a code is added as a secondary code, it will be set at 0%.

❖ If a code is added as a primary code, the following will apply:

❖ If there are no existing codes, it will default to 100% with full 
Request/Grant amount.

❖ If a primary code already exists at 100%, the new primary code will be 
set to 100% with full Request/Grant amount. The old primary code 
will be set to 0%.

❖ If the request has an existing code at less than 100%, the new primary 
code will be added at 0% and the user will need to adjust the value 
manually.

Remove a Code When a code is removed, the following rules will apply:
Percentage Coding for GIFTS Requests 249



Working with Requests9

❖ If the code is secondary, its allocation will be added to the primary code.

❖ If the code is primary, its allocation will be added to whichever code 
becomes the primary. 

Make a Code Primary When a secondary code is made primary, the 
following rules apply:

❖ If the existing primary code is allocated at 100%, the new code will be set 
to 100% and the old one wil be set to 0%.

❖ If the existing primary code is not set at 100%, only the primary flag will 
change and the percentages will remain the same.

Replacing a Code When a code is replaced, the allocation amount of the 
new code will be the same as the one it replaced.
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1 Working with
Payments

This chapter describes how to create and manage the Payment 
Schedules for your Requests.
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About Payments

After you Approve a Request for funding, it is important to plan how and 
when the grant payments are made. Do you want to:

❖ Pay the grant with a single payment?

❖ Schedule a series of payments with periodic reviews to ensure that the 
project is meeting its goals?

In either case you will want a record of the payment that includes the payee 
organization, the amount paid, the date it was paid, and other information 
about the payment.

The Request’s Payment Schedule can help you to manage individual 
payments and track their progress through your workflow. You can generate 
the Payment Schedule automatically when you approve the grant, as 
described in “Approving a Request” on page 229. You can also manually 
create a Payment record for each scheduled payment, either before or after 
you approve the Request.

When you create a Payment, it has a status of Scheduled—meaning that it is 
waiting to be paid. When you pay it, you change the Payment Status to Paid 
and record the Paid Date, check number, and other accounting information.

About Payments and Your Budget

Are you interested in forecasting your funding obligations up to the end of 
the fiscal year? If so, you can create a “preview” of your spending by 
scheduling Payments for Requests that are not yet Approved. If you are 
using the optional Budget Module, you can commit Payments to a Budget 
item before the Request is Approved. For more information, see the Budget 
Module User’s Guide.

How to Schedule Payments

You can schedule Payments for a Request automatically when it is 
Approved, or add them manually any time. You may wish to add Payments 
manually because:
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❖ You want to create a Payment Schedule for a Request that has not yet been 

approved in order to forecast your year-end budget

❖ The automatically-created schedule does not accurately reflect the 
Payment information for the Request.

❖ You wish to award a grant with multiple Payments in unequal time 
intervals that cannot be scheduled automatically.

❖ You did not automatically create the Payment Schedule when you 
Approved the Request.

❖ You need to split a Payment into several Payments.

You can edit the Schedule Date and the Payment Amount for a Scheduled 
Payment, as well as a variety of other information. Please be aware that once 
a Payment has been marked as Paid, you are restricted from modifying 
certain information.

If a grantee returns granted funds to you—perhaps because they under-
estimated their fund raising abilities—you can create Refund Payments to 
record the amount returned. Refunds are discussed in “Entering Refunds” 
on page 282. 

You can also reissue Payments that have been voided or canceled. For 
details, please see “Reissuing a Payment” on page 277.

About Payment Restrictions

You can track the progress and spending of a funded project by making 
Payments contingent upon the grantee fulfilling a Requirement—such as 
providing a quarterly progress report. Contingent Payments cannot be paid 
until the Requirement is met. For more information, see “Contingent 
Payments” on page 285.

If you are working with a Scheduled Payment and want to ensure that is not 
inadvertently marked as Paid before you are through, you can put it on 
Hold. When the Payment is ready to be paid, you can remove the hold. For 
details, see “Using Payment Holds” on page 275.
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About Inactive or Lost Payments

If you Schedule a Payment and then find that it will not be paid—say the 
grantee organization cancels the project, or you decide to change the 
Payment Schedule—you can cancel the Payment. To re-schedule a Payment, 
you can reissue it in GIFTS. For information on canceling and reissuing 
Payments, see “Canceling a Payment” on page 270.

Occasionally, you might mark a Payment as Paid and subsequently find that 
it won’t be paid. This might happen when a check is lost, or the grantee 
cancels the project soon after applying for the grant. In either case, you can 
void the Payment. If you send a check to replace the lost one, you can 
reissue the Payment. For more information, see “Voiding a Payment” on 
page 276.

Voided and Canceled Payments, like Scheduled and Paid Payments, remain 
available for your reporting and budget calculations.

About Payment Imports and Exports

If your organization uses an accounting system (such as QuickenTM) to make 
payments, you can save data entry time by exporting scheduled Payments 
directly to the accounting system. Once they are paid you can import the 
payment’s accounting information—including check or wire transfer 
information, invoice number, and general ledger account number—back 
into GIFTS. 

Example: At the beginning of the first quarter, export the payments for that 
quarter to your accounting system. Once the payments are made and 
invoices generated, you can import the quarterly payment information to 
GIFTS.

Payment exports and imports are handled by the GIFTS Accounts Payable 
(A/P) Module. Many of the functions in this chapter, such as the Payments 
Quick Find and the ability to work with Payments, are also available in the 
A/P Module. For more information, please see the A/P Module User’s Guide.
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About the GIFTS Check Writer

If you have the GIFTS Check Writer, you can print checks directly from 
GIFTS. The check information is automatically inserted into the Payment 
record when a check is cut. For more information, please see the A/P Module 
User’s Guide.

About Payment Statuses

You can use the following statuses to manage your payments.

Accessing Payments
The following sections describe how you can access Payments in order to 
view and modify them.

The Request Payment Schedule ........................................... 256

The Payments Folder............................................................ 257

The Calendar ........................................................................ 259

Searching for Payments ........................................................ 260

Payment 
Status

Description

Scheduled The payment has not yet been paid.

Paid The payment has been paid by means of a check or wire transfer.

Contingent The payment is contingent upon a Requirement and should not 
be Paid until the contingency is met.

Void The payment was paid and then voided.

Hold The payment is on hold and cannot be paid until the hold is 
removed.

Refund The payment record represents money returned by the grantee 
Organization.

Canceled The Payment was scheduled (but not paid) and then canceled.
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The Request Payment Schedule

To access the Payment Schedule for a Request, first open the Request 
through the Organizer. Then, go to the Payments tab and click Payment 
Summary. The Payment Schedule is displayed.

Payments are listed in date order, and the following information is displayed 
for each Payment.

Column Description

Status/Date The current Status of the Payment and the schedule and paid 
date.

Amount The Payment Amount.

Payee/Reference The payee Organization and the system-assigned Request ID for 
the grant. Note that the payee Organization does not have to be 
the same as the grantee Organization. If the Payment was Paid by 
check, the Check Number is displayed.

Notes Any notes recorded for the Payment.

If you have the optional Budget 
Module, Budget information for the 
Payment is displayed here.
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In addition, the information on the right summarizes the payment history of 
the Request.

The Payments Folder

You can search for Payments in the Payments folder, or populate the 
Payments folder with the Payments associated with a particular record—
such as a Request record or Organization record—by zooming in on that 
record and then going to the Payments folder. 

Field Description

Awarded The total amount awarded for the grant.

Paid The amount paid, to date, on the grant.

Balance The unpaid amount of the grant.

Scheduled The total amount of scheduled Payments for the grant.

Unscheduled Any difference between the amount awarded and the amount 
scheduled is reflected here. Deleting Payments may result in an 
unscheduled balance.

Last Payment The Payment Number of the last Payment paid. For instance, if 
three payments have been scheduled, and the first two paid, this 
field will display “2 of 3.”

Date The date on which the last Payment was paid.

Amount The amount of the last Payment paid.

Check No. The check number cut to pay the last Payment paid.

Next Payment The Payment Number of the next Scheduled Payment. Note that 
the total number of Payments here does not include Refunds, 
Voided Payments, or Cancelled Payments—it is the total number 
of Payments that are actually being made.

Date The date on which the next Payment is due.

Amount The amount of the next Payment to be paid.
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Following is a view of the Payments folder after it has been populated by 
zooming in on an Organization known as the American Foundation for 
Children.

In the Organizer, you can see not only the Payments for a single Request, 
but other groups of Payments. For instance, you might want to display all of 
the Payments scheduled in the current quarter.

By default, Payments are sorted by their date, descending from the most 
future or recent Payment. Payments with the same date are sorted 
alphabetically (by the name of the grantee Organization). 

You can customize the format, sort order, and content of the information in 
the Organizer, as described in “Working with the Organizer” on page 37. By 
default, the following information is displayed in the Payments folder.

Column Description

Locked Status A padlock is displayed if the Payment’s Request has been locked. If 
the lock is green, you can edit the Payment. If it is red, you cannot.

Status/Date The current Status of the Payment and the date on which it is 
scheduled to be Paid. If the Payment has been Paid, the date of 
payment is displayed.
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Payments are color-coded to indicate their Status: Scheduled, Paid, 
Contingent, Refund, Voided, Canceled, or on Hold.

The Calendar

Payments can also be viewed and modified from the Payments view of the 
Calendar.

For information about using the Calendar view, see “Working with the 
Calendar” on page 435. 

Amount The Payment Amount. If your system is set up to track in-kind 
Payment information, the Fair Market Value is displayed here.

Payee/Reference The payee Organization and the system-assigned Request ID for the 
grant. If the Payment was Paid by check, the Check Number is 
displayed.

Fund/Notes The Fund entered for the Payment, and any notes recorded in the 
Notes field of the Payment.

ID The unique, system-defined ID for the Payment.

Audit The dates on which the record was created and last modified, and 
the Login IDs of the users that created and last modified the record.

Column Description
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Searching for Payments

You can search the Payments folder using any of the search techniques 
described in “Searching for Data in GIFTS” on page 77. This section details 
the Quick Find search properties for Payments. 

You can search for Payments using any combination of the following 
properties.

Property Description

Amount The amount of the Payment.

Bank Code The code for the bank to which the Payment is made. (For wire 
transfers only.)

Bank Name The name of the bank to which the Payment is made. (For wire 
transfers only.)

Branch If Branch Security is enabled, this option will let you search by 
branch/division.

Budget Year/
Category

If you have the Budget module installed, this option will allow 
you to search for Payments by Budget year and Category.

Check Number The number of the check cut by your accounting department or 
the GIFTS Check Writer. (For checks only.)

Fiscal Year The Fiscal Year during which the Payment is scheduled or was 
paid.
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Fund/Donor The Fund Donor code assigned to the Payment.

G/L Account The General Ledger Account code assigned to the Payment.

Grantee 
Organization’s 
Name

The name of the Organization to which the grant was made. (The 
grantee and the payee are not always the same.)

Paid Date The date on which the Payment was paid. 

Payee 
Organization’s 
Name

The name of the Organization to which the Payment was made. 
(The grantee and the payee are not always the same.)

Payment City, State, 
and Country

You can search by the City, State, and/or Country of the address to 
which the Payment was sent.

Payment ID The system-assigned Payment ID number.

Payment is Not 
Exported

Searches for Payments that have not been exported or, if you 
have the GIFTS Check Writer, printed.

Request Coding 
Sheet

Search by the Request Coding Sheets. When you click this 
property, the Coding Sheet for Requests is displayed.

Request 
Disposition

The Disposition of the Request for which the Payments are 
scheduled (Pending, Approved, or Declined).

Request ID Search for the specific ID number of the Request.

Request Reference 
No.

Search by the Request Reference number.

Request Type and 
Status

Search by Request type - such as ‘Cash Grants’ - and by Status.

Resolved? If you are using the optional Budget Module, has the Payment 
been resolved against your Budget?

Schedule Date The date on which the Payment is scheduled to be paid. 

Status The Status of the Payment (Scheduled, Paid, Contingent, Void, 
Hold, Refund, or Canceled).

Support Type The Support Type code assigned to the Payment.

Type The Payment Type code assigned to the Payment.

Property Description
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Creating and Modifying Payments
The following sections describe how to create new Payments, open existing 
Payments, and edit the Payment records.

Adding a New Payment........................................................ 262

Opening an Existing Payment .............................................. 263

Editing Payment Information............................................... 263

Entering or Modifying Amounts in Other Currencies ......... 266

Entering or Modifying Wire Transfer Information.............. 266

Entering Quid Pro Quo Information.................................... 268

Entering In-kind Grant Information ..................................... 269

Entering Payment Requirements ......................................... 269

Changing the Payee Information.......................................... 270

Saving a Payment.................................................................. 270

Adding a New Payment

To create a new Payment, do either of the following:

❖ In the Organizer, zoom on the Request for which you want to create a 
Payment. Then, go to the Payments folder and click the New button on 
the Folder toolbar.

❖ In the Organizer, open the Request for which you want to create a 
Payment. Then, go to the Payment Summary on the Payments tab and 
click New.

If any of the Request’s Payments have been Paid, GIFTS asks if you wish to 
add a Scheduled Payment or a Refund. Click the option to create a 
Scheduled Payment.

Wire Transfer Searches for Payments that are or are not wire transfers.

Property Description
262 Creating and Modifying Payments



Working with Payments 1

Opening an Existing Payment

To open an existing Payment, do either of the following:

❖ In the Organizer, locate the payment in the Payments folder. Then, choose 
File ➤ Open from the Main menu.

❖ In the Organizer, open the Request’s record. Then, go to the Payment 
Summary section on the Payments tab, highlight the Payment, and click 
Edit.

Editing Payment Information

After you create or open a Payment record, you can edit the information 
within it:
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The following fields are displayed on the Payment.

Field Description

Payee Defaults to the Organization receiving the grant, but you can click 
the Find button to select a different payee Organization.

If the Payee that you select and/or the Grantee are not 
subsidiaries of other Organizations, GIFTS asks if you want to link 
them. For details on parent and subsidiary Organizations, please 
see “Organization Subsidiaries” on page 197.

Subdivision A sub-section within the payee Organization. For example, the 
division that manages Education funding.

Contact The payee Contact. You can choose any of the Contacts affiliated 
with the payee Organization.

Address The address to which the Payment is to be sent: the Payee 
Organization Address, the Contact’s Primary Mailing Address, or 
the Contact’s Office Address.

Amount The amount of the Payment. If your system is configured to track 
in-kind grants, enter the Full Market Value of the grant here. This 
information is required.

Date Scheduled The date on which the Payment is scheduled to be paid. This 
information is required.

Payment No. The number of this Payment in the sequence of Payments. If 
there is only one Payment scheduled, the Payment number is 
one. Otherwise, GIFTS displays the Payment number and the total 
number of scheduled payments, such as “1 of 1” or “2 of 3.”

Note that the total number of Payments here does not include 
Refunds, Voided Payments, or Cancelled Payments—it is the total 
number of Payments that are actually being made.
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Fiscal Year When the Payment is created, GIFTS populates this field with the 

fiscal year in which the Schedule Date falls.

If your permission set allows you to update the Fiscal Year field in 
Payments, you can change the fiscal year. (Please note, however, 
that this may affect your financial reporting.) Otherwise, the field 
is read-only.

Note: The Fiscal Year value may be updated automatically when 
and if the Schedule Date or Date Paid (for paid Payments) is 
changed. Contact your GIFTS administrator to find out how your 
system is set up to handle such changes.

Fund The fund for the Payment. This defaults to the fund entered for 
the Request. If the Request has Payments that come from 
separate funds, you can specify the fund for each individual 
Payment.

Note: Changes to the Payment’s Request record will 
automatically update this field, if necessary. 

Support Type The support type for this Payment. If the Request has more than 
one Payment for different projects, you can specify the support 
type of each individual Payment.

Note: Changes to the Payment’s Request record will 
automatically update this field, if necessary. 

Payment Type Select a Type from the list.

If your Administrator defined a default Payment Type, it is 
displayed here. If the default does not apply to the Payment you 
are working with, select another Type from the list.

G/L Account Many grant makers have a general ledger accounting system with 
codes for specific types of Payments. If you have such a system in 
place, you can select a G/L Account from the list. 

If your Administrator defined a default G/L account, it is 
displayed here. If the default does not apply to the Payment you 
are working with, select another account from the list.

Date Paid This field displays the Payment date if the Payment has already 
been Paid. There is no access to this field if the Payment has not 
been marked as Paid.

Field Description
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Entering or Modifying Amounts in Other 
Currencies

You can calculate the Payment amount in another currency in the Local/
Other Currency tab.

Initially calculating a Payment amount in another currency is fairly 
straightforward. Modifying amounts in other currencies can be more 
complicated, as it can affect Payment (and thus total grant) amounts.

In order to cover all aspects of the Local/Other Currency tab, its use is 
explained in a larger section following this one. Please see “Multi-Currency 
in Requests and Payments” on page 297.

Entering or Modifying Wire Transfer Information

If the Payment is made by wire transfer, you can use the fields in the Wire 
Transfer tab to record wire transfer information for the Payment. You can 

Check No. This field displays the check number if the Payment has already 
been Paid and a check number has been entered. There is no 
access to this field if the Payment has not been marked as Paid or 
if the Payment was made by wire transfer.

Date Cleared The date the check or wire transfer cleared. There is no access to 
this field if the Payment has not been marked as Paid.

Wire Transfer This option indicates that the Payment is to be paid by wire 
transfer. If you specified default wire transfer information for the 
Organization or Request with which the Payment is associated, it 
is copied to the Payment when you select this option.

Note that your administrator can set GIFTS to automatically flag 
Payments as wire transfers when they are greater than a specified 
amount, or are paid to Payees that are in certain countries.

AP Invoice The invoice number used by your external A/P system for this 
Payment. Note that this is not entered automatically by the 
optional GIFTS A/P links.

Notes Any notes pertaining to the Payment.

Field Description
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add or modify this information before or after the Payment is marked as 
Paid. 

Note: You can only view this tab and make edits to this information if you 
have the appropriate permissions. 

If you specified default wire transfer information for the Organization or 
Request with which the Payment is associated, the default wire transfer 
information is added automatically when you flag the Payment as a wire 
transfer. You may also choose to update the Payment record with the default 
wire transfer information from the Organization or Request record. For 
details, please see “Default Wire Transfer Information” on page 189 and 
“Payments: Wire” on page 223. 

Note: Your Administrator can set preferences that automatically add default 
wire transfer information when you generate a Payment that is greater than 
a specified amount, or when the payee is in a specified country.

When you have completed entering or editing the wire transfer information, 
you can go to another tab or click Save and Close to save the Payment.

The Intermediary tab(s) 
will appear if you click 
Add Intermediary in the 
lower right corner of the 
Wire Transfer tab. You 
can enter data in the 
fields shown for each 
intermediary you add.
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Entering Quid Pro Quo Information

Many grant makers make donations for which they receive a service or 
product with monetary value. For instance, the dinner served at a fund 
raising event is a product received.

If your Administrator configured your system to track quid pro quo and/or 
in-kind grant information, you can use the fields on the Quid Pro Quo / In 
Kind tab to track this value separately from the part of the donation 
considered a charitable contribution. 

The GIFTS Report Library includes reports that use quid pro quo and in-
kind information to calculate the tax-deductible portion of your Payments.

Field Description

Payment Amt The total amount of the donation. This amount is taken from the 
Amount field of the Payment tab, and cannot be edited.

Quid Pro Quo 
Value Rcv’d

The value of the product or service received.

Deductible This amount is generated by GIFTS, and indicates the difference 
between the Payment amount and the Quid Pro Quo value 
received.
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Entering In-kind Grant Information

Many grant makers donate products—such as computers—to charitable 
organizations. The in-kind tracking fields allow you to track the information 
needed to report this giving to the Internal Revenue Service (IRS).

Entering Payment Requirements 

If you want to monitor the progress of a project that you are funding, you 
can schedule Requirements for the Payment and make payment of the grant 
contingent on the Requirement’s completion. 

For example, you might require that the grantee submit a progress report 
before the grant is paid. If a grant has multiple payments scheduled, you 
might pay the first payment, but require a progress report before further 
payments are issued to the payee.

For details on Requirements and Contingent Payments, please see “Adding 
and Modifying Payment Requirements” on page 337 and “Contingent 
Payments” on page 285.

Description A description of the product or service received.

Field Description

Full Market The publicly-reported value of the donation. This amount is 
taken from the Amount field of the Payment tab, and cannot be 
edited.

Tax Value The value of the contribution, according to the IRS.

Book Value The list price of the product, as purchased.

Description A description of the donation.

Field Description
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Changing the Payee Information

If the grantee receives their payments through a “fiscal sponsor”, you can 
update the payee information in the Payment record to reflect the intended 
recipient of the payment. To do so, simply click the Find button displayed 
next to the payee on the Payment record. You are prompted to choose a new 
payee Organization.

Saving a Payment

When you are finished entering the Payment information, you can click 
Save and Close to save your changes or choose File ➤ Close to discard your 
changes.

❖ If your Administrator has configured the system to require receipts for 
Payments from the Payment’s fund for over $250, GIFTS creates a 
Payment Requirement (“Receipt Required”). For information about 
configuring this option, please refer to the Administrator’s Guide.

❖ If by adding this Payment you have scheduled Payments totalling more 
than the amount awarded for the grant, you are prompted to confirm that 
you want to amend the Grant Amount.

Click Yes if you wish to amend the grant, and then follow the instructions in 
“Amending a Grant” on page 240. If you do not wish to amend the grant, 
click No to cancel the creation of or changes to the Payment.

Canceling a Payment
If you schedule a Payment and later discover that it will not be paid, you can 
cancel it. Canceled payments remain available for Budget calculations and 
reporting, but are not included in reports that list Payments Due.
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Example: You schedule a Payment in the first quarter of the year and then 
the grantee asks that payment be delayed. You can maintain the integrity of 
your quarterly financial records by canceling the Payment rather than 
deleting it. If the grantee wants to receive the Payment later, you can reissue 
it. For details, please see “Reissuing a Payment” on page 277.

If you are using GIFTS with the optional Budget Module, please see the 
Budget Module Users Guide to learn how canceled Payments can affect your 
Budget.

To cancel a Payment:

1 Open the Payment.

2 From the Payment menu, choose Action ➤ Cancel. You are asked to 
confirm that you want to cancel the Payment. 

3 Click Yes. You are asked if you want to reissue the canceled Payment. 

4 Click Yes to cancel the Payment and reissue it, or No to cancel the Payment 
and not reissue it; you can reissue it later.

5 Click Save and Close to save the canceled Payment, or choose File ➤ 
Cancel from the Payment menu to exit the Payment without canceling it.

Paying a Payment
When a grant payment is made, you can change the Status of its Payment 
record to Paid so that it can reflect the Payment information and be removed 
from reports and queries for open items.

You can pay any Scheduled Payment. You cannot, however, pay Payments 
with a Status of Contingent, Canceled, Void, or Hold. To pay a Contingent 
or on Hold Payment, you first need to mark the contingency as done or 
remove the hold. If you want to pay a Payment that has been voided or 
canceled, you must reissue it. For details, please see “Reissuing a Payment” 
on page 277. 

Note: If you use the Budget Module, you must resolve the Payment against 
your Budget before it can be paid. If the Fiscal Year is not represented in your 
Budget—as might be the case with historical Payments you are entering so 
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that you can track them in GIFTS—you are not required to resolve the 
Payment before marking it Paid.

Important: Once the Payment is Paid, the Payment Amount and Payment 
Schedule Date are locked and cannot be modified. Make sure the 
information in these fields is accurate before you pay the Payment.

Paying a Payment from the Organizer or the 
Calendar

You can mark a Payment as Paid from the Payment folder of the Organizer 
or from the Calendar without having to open its Payment record. 

Note: If you want to enter or edit wire transfer information for the Payment, 
you must open the Payment record as described in the following section, 
“Paying a Payment From its Payment Record”.

To pay the Payment:

1 Select the Mark as Paid action:

❖ In the Payments folder of the Organizer, highlight the Payment and 
choose Action ➤ Mark as Paid from the Main menu.

❖ In the Payments Calendar, click on the day on which the Payment is 
scheduled. Go to the Daily view, highlight the Payment, and choose 
Action ➤ Mark as Paid from the Main menu.

You are prompted to enter the Payment information.

Field Description

Date Paid The Payment Date for the Payment.
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2 Enter the Payment information and click OK to pay the Payment.

Paying a Payment From its Payment Record

If you are working with a large number of Payments, it is easy to confuse 
them. To be sure that you are paying the correct Payment, you can view the 
complete Payment record as you pay it.

To mark a Payment as Paid from its Payment record:

1 Open the Payment. 

2 Choose Action ➤ Pay from the Payment menu. The Payment information 
section is enabled.

Click Save and Close to save the Payment or, to enter or modify wire 
transfer information, go to the Wire Transfer tab.

Check No. The Check Number of the Payment, if applicable.

Notes Any notes relevant to the Payment. If the Payment already has 
notes associated with it, they are displayed.

Field Description

Date Paid The date on which the Payment was paid. This 
date is required.

Wire Transfer Click this check box if the Payment is to be made 
by wire transfer.

Check No. The check number of the Payment. This is 
optional.

Date Cleared The date the check or wire transfer cleared.

AP Invoice The invoice number used by your accounting 
department to record the transaction. This is a text 
field, and is not automatically filled by any of the 
optional GIFTS A/P links.

Field Description
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Paying a Batch of Payments

Many grant makers process their checks on a monthly or other periodic 
basis. With GIFTS, you can mark batches of Payments as Paid rather than 
having to update each Payment individually. Each Payment in the batch is 
marked as Paid and given an identical Payment Date.

Note: You cannot supply check numbers or flag the payment as a wire 
transfer for batches of Payments. To enter this information, process each 
Payment individually.

For information about marking Payments as Paid when you print checks 
with the GIFTS Check Writer or share data with an external accounting 
system, please refer to the A/P Module User’s Guide.

To select a group of Payments for batch processing, use a search or zoom to 
display them in the Organizer grid and highlight the Payments that you wish 
to process. It’s all right if Payments you do not wish to include in the batch 
are displayed—you can easily exclude these Payments.

To mark a batch of Payments as Paid:

1 In the Payments folder of the Organizer, highlight all of the Payments you 
wish to mark as Paid. To highlight more than one Payment, press CTRL 
or SHIFT as you click on the Payments, or press CTRL+A to select all of 
the Payments.

Important: Be sure that you highlight only Scheduled Payments for your 
batch. If you include Payments with any other Status, you won’t be able 
to continue.
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2 From the Main menu, choose Action ➤ Mark as Paid (If this selection is 

disabled, check your batch to be sure it contains only Scheduled 
Payments.).

3 Click OK to begin the processing. As the system processes the batch, 
GIFTS displays a log of the results.

4 Check the log to verify that all of the Payments were processed, and note 
any discrepancies. To keep the log for your records, click Print or Save As.

5 Click Close to exit the log.

Using Payment Holds
In some cases, it is necessary to put a Payment on hold. When you put a 
Payment on hold, it cannot be Paid until the hold is removed by a user who 
has permission to do so.

Example: You know the Payment should be made, but you want to confirm 
the payee’s address or wire transfer information before you pay the grant.

To put a hold on a Payment:

1 Open the Payment:

Field Description

Date Paid The date of the Payment. This date is applied to 
every Payment in the batch.

Notes Any notes relevant to the Payment. These notes 
appended to the existing notes for each Payment in 
the batch.
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2 From the Payment menu, choose Action ➤ Hold. The Status of the 

Payment is changed to Hold.

To remove the hold:

1 Choose Action ➤ Activate from the Payment menu. The Payment’s Status 
is changed back to Scheduled.

Voiding a Payment
Payments that have already been marked as Paid can be voided. You might 
want to void a Payment that is inadvertently marked as Paid, or when a 
payment check is lost. Once you void a Payment, you can reissue it or 
amend the total Grant Amount.

When you void a Payment, GIFTS generates a separate Payment record 
with a status of Void and a negative Payment Amount equal to the original 
Paid Amount. (The Payment’s Fiscal Year is determined by the Voided Date, 
not by the original Payment’s Fiscal Year. Your permission set may allow you 
to change Fiscal Year in Payments, but be aware this may affect your 
financial reporting.) Both Payments remain in your records for budget 
calculations and reporting.

Note: If you are working with the optional Budget Module, the voided funds 
are returned to your Budget, as described in the Budget Module User’s Guide.

If your Administrator has granted you the needed permissions, you can 
delete Payments that you’ve voided in order to correct data entry errors. If 
you want to delete a Payment that has been voided and reissued, you must 
first delete the reissued Payment.

To void a Payment:

1 Open the Payment.

2 From the Payment menu, choose Action ➤ Void. You are asked to confirm 
that you want to void the Payment. 

3 Click Yes. You are asked if you want to reissue the voided Payment. 
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❖ Click No to void the Payment and not reissue it; you can reissue it 

later.

❖ Click Yes to void the Payment and reissue it. A new Payment record is 
opened for the reissue Payment.

4 Click Save and Close to save the voided Payment, or choose File ➤ Cancel 
from the Payment menu to exit the Payment without voiding it.

Reissuing a Payment
When you void or cancel a Payment, you have the option of immediately 
reissuing it. If choose not to reissue the Payment at the time you void or 
cancel it, you can do so later.

Note: You can only reissue a Payment once. If you attempt to reissue a 
Payment a second time, you are notified that you cannot reissue it again.

To reissue a voided or canceled Payment:

1 Open the Payment:

An automatically-generated note 
indicates that the Payment was 
voided and includes the original 
Payment Amount.
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2 From the Payment menu, choose Action ➤ Reissue. You are asked if you 

want to reissue the Payment. Click Yes. 

The Payment is reissued with a new Payment number. An automatically-
generated note indicates that the Payment was reissued and includes the 
original Payment number, paid amount, and date paid. 

3 Click Save and Close to save the reissued Payment, or choose File ➤ 
Cancel from the Payment menu to exit the Payment without reissuing it.

Consolidating and Splitting Payments
If you create multiple Payments for a grant and then your board decides to 
pay the grant all at once, you can consolidate the Payments into a single 
Payment. Conversely, if you automatically schedule a single Payment when 
you approve a Request—then decide that you would prefer to make several 
payments over the term of the grant—you can split the single Payment into 
multiple Payments.

In order to accurately track your spending, GIFTS does not allow you to 
schedule more money to be paid than you have approved for the grant. 
Therefore, when you consolidate multiple Payments into one, or split single 
a Payment into multiple Payments, you need to ensure that you don’t 
exceed the total Grant Amount.
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You can consolidate or split Payments, without exceeding the total grant 
amount, as follows:

❖ To consolidate two or more Payments into one, first cancel or delete the 
extra Payment(s). Then increase the amount of the remaining Payment 
to reflect the whole amount.

❖ To split one Payment into two, first decrease the amount of the existing 
payment or cancel the Payment and add a second one for a smaller 
amount. Then, add a new Payment.

Important: If you increase or decrease the Grant Amount when you 
consolidate or split Payments, the system prompts you to amend the Grant 
Amount. You cannot save the changes to your Payment until you amend the 
Grant Amount as described in “Amending a Grant” on page 240.

Using Payment Alerts
An alert is a way of marking and annotating a Payment so that you can 
remind yourself or your colleagues of something important regarding the 
Payment. Exactly how Payment Alerts are used is up to you.

You can choose whether you want the Alert Message to display when users 
open the Payment record. For example:

Note: Any alerts for related records will also display. For example, if there are 
any alerts for the Payment’s Request and/or Organization, they will also 
display.
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Posting an Alert

To post an alert:

1 Search for and open the Payment’s record.

2 From the Payment menu, choose Action ➤ Alert.The Alert form displays.

3 Click OK to save the Alert and return to the Payment record.

Removing an Alert Message

To remove an alert, open the Alert form, delete the message text, and click 
OK. Then, save the Payment. GIFTS cancels the Alert.

Uploading Payment Status to IGAM
A new Action Menu item is available in the Payments tab/folder of GIFTS 
for users with IGAM 5 or later.

The Upload Payment Status to IGAM function is limited to users who are 
members of the Admin group. 

Field Description

Message The Alert text. If this field is left blank, no Alert is posted.

Display Alert 
Message?

Enable this option to display the Alert message each time a 
user opens the Payment record. Otherwise, users can click 
the Alert button to view the message.
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It will only be enabled under the following conditions:

❖ User is member of the Admin group

❖ A Payment or Payments have been selected

The Upload Payment Status to IGAM action will have the following 
functions:

❖ On first upload for a Payment, it will create the Payment row for display 
on the My account page

❖ On second or following upload, it will update the Status with the current 
Status in GIFTS (where possible) and remove deleted Payments if they 
have been deleted in GIFTS.

❖ The Payment Number, Payment Amount, Payment Status and Paid Date 
may change if the data changes in GIFTS.

❖ If the Hide Voided and Cancelled Payments preference in IGAM is 
selected, the following additional logic will occur: 

❖ If a Payment is selected for upload with a status of Void, the IGAM 
server ignores it and does not create a record.

❖ If a Payment is selected for upload with a status of Cancelled, the 
IGAM server deletes any copy it might have of the Payment (it is no 
longer displayed).

❖ If a Payment is selected for upload with a status of Paid and a non-
zero Void_ID, the IGAM server deletes any copy it might have 
(original record is no longer displayed).

Update Selected Payments Only If chosen, this will affect only the 
highlighted Payments. 

Update All Payments Since Last Upload If chosen, this will update all 
Payments that have been previously uploaded, as well as any eligible 
Payments (i.e. Payment that is associated with a Request that was created in 
IGAM and has an associated IGAM account). It will also delete Payments 
from My Account pages that were previously created and then deleted in 
GIFTS.
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Entering Refunds

Refunds are payments that are returned or paid by the grantee; in GIFTS, 
they are entered as separate payments for a negative amount, so that the 
amount paid for the grant decreases by the refunded amount.

Example: You have a three-year grant with Payments of $100,000 each year. 
You make the third Payment, forward the check to the Organization, and the 
Organization cashes it. The project is canceled, however, and the 
Organization sends you a check in the amount of your third Payment. You 
now need to reflect in GIFTS that the Payment was Paid and then returned.

Creating a refunded Payment is similar to adding a new Payment to the 
Payment Schedule. Please note that the refund option is not available if no 
Payments have been Paid for the grant.

To enter a Refund:

1 Create a new Payment record for the refund:

If one or more of the grant’s Payments are already Paid, the system asks 
if the Payment you wish to add is a Scheduled Payment or a Refund.
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Click on the option to create a Refund\Credit. A new Refund record is 
displayed.

2 Enter the Refund information in the available fields.

Field Description

Payee Defaults to the Organization that received the grant. If the 
refund came from another Organization, you can click the 
Find button next to the name to search for a different 
Organization.

Contact The Refund Contact. You can choose any of the Contacts 
affiliated with the Payee Organization.

Amount The amount of the refund. This information is required, 
and is always a negative amount.

Date Rcv’d The date on which the refund was received. This 
information is required.
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3 When you have finished editing the refund, click Save and Close to save 
your changes and exit. Since creating a refund generally results in a 

Fiscal Year The Fiscal Year of the refund. The value in the field 
defaults to the fiscal year in which the Check Date falls.

If your permission set allows you to update the Fiscal Year 
field in Payments, you can change the fiscal year. (Please 
note, however, that this may affect your financial 
reporting.) Otherwise, the field is read-only.

NOTE: The Fiscal Year value may be updated 
automatically when and if the Check Date is changed. 
Contact your GIFTS administrator to find out how your 
system is set up to handle such a change.

Fund The fund for the refund. This field default to the fund 
entered for the grant. If the refunds for a grant belong to 
separate funds, you can specify the fund to which the 
refund belongs.

Support Type The support type for this refund.

Payment Type Select a Type from the list.

If your Administrator defined a default Payment Type, it is 
displayed here. If the default does not apply to this 
Refund, select another from the list.

G/L Account Many grant makers have a general ledger accounting 
system with codes for specific types of Payments. If you 
have such a system in place, you can select a G/L Account 
Code from the list. 

If your Administrator defined a default G/L account, it is 
displayed here. If the default does not apply to this 
Refund, select another from the list.

Notes Any notes pertaining to the refund.

Status The status of the refund.

Payment No. Automatically set to zero and cannot be edited.

Wire Transfer If the refund is made by wire transfer, click this option 
and enter or modify the wire transfer information. For 
more information, please refer to “Entering or Modifying 
Wire Transfer Information” on page 266.

Date Paid The date of the refund check.

Check No. The check number of the refund. This field is not available 
if the Wire Transfer option is on.

Field Description
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decrease in the total Grant Amount to be paid to the organization, you are 
prompted to confirm that you want to amend the grant.

4 To amend the grant, click Yes and follow the instructions in “Amending 
a Grant” on page 240. If you click No, the Grant Amount is not changed 
and the refund is saved.

Contingent Payments
Contingent Payments cannot be marked as paid until the grantee meets 
certain contingency requirements, such as with matching or challenge 
grants. To make a Payment contingent, add a Payment Requirement and 
mark it as Contingent.

In GIFTS, Payments with a Status of Contingent cannot be marked as Paid 
until its contingency Requirements are marked as Done.

For more information on Payment Requirements, please refer to “Adding 
and Modifying Payment Requirements” on page 337.

Select this option 
to mark the 
Requirement as 
Contingent.
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Deleting a Payment

If a you no longer wish to maintain a record of a Payment, you can delete it. 
You might want to delete a Payment that was created inadvertently, or one 
that was consolidated with another Payment. Only users with proper 
permission can delete Payments that have already been paid or voided.

Note: If you want to delete a Payment that is a reissue of a voided Payment, 
you must delete the Void Payment record first.

Tip: If you are using GIFTS with the optional Check Writer Module, you 
will not be able to delete a Payment that has a “Paid” status in your check 
register. Before you can delete a Payment, it must be voided. For auditing 
purposes, your check register will continue to show the voided Payment 
even after you delete the Payment record.

If you are using GIFTS with the optional Budget Module, please refer to the 
Budget Module User’s Guide to learn how deleted Payments can affect your 
Budget.

!
Caution: Deleted Payments cannot be recovered. If you want to retain a 
record of an inactive Payment, you can Void or Cancel it. For details, please 
see “Voiding a Payment” on page 276 or “Canceling a Payment” on 
page 270.

When you delete a Payment, GIFTS prompts you to amend the Grant 
Amount, since deleting a Payment reduces the total amount of the 
Payments scheduled for the grant. Depending on your reason for deleting 
the Payment, you can amend the grant or leave the total as is. For example:

❖ If you are consolidating Payments by deleting a Payment and then 
increasing the amount of another, then you would choose not to amend 
the grant. 
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❖ If the amount granted for the Request has been decreased, you should 

amend the grant in order to reflect that.

To delete a Payment:

1 Open the Payment you wish to delete.

2 From the Payment menu, choose File ➤ Delete. GIFTS prompts you to 
confirm that you want to delete the Payment.

3 Click Yes to delete the Payment. You are asked whether you want to 
amend the Grant Amount. 

4 If you are amending the grant, click Yes and amend the grant as described 
in “Amending a Grant” on page 240. Otherwise, click No to continue. The 
Payment is deleted.
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About Currencies and Exchange Rates

If you are involved in international grant-giving and want to track Request 
and Payment amounts in two currencies—your own, and another currency 
used by the grantee—you can do it using GIFTS multi-currency features.

The basic concept behind GIFTS multi-currency features is fairly simple: 
Your GIFTS administrator enters and saves other currencies (and their 
exchange rates) in the Administrator Module. Then, when adding or 
modifying a pending Request or unpaid Payment, you can specify a second 
currency (e.g., Euro, Japanese Yen). GIFTS then automatically calculates the 
amount of the Request or Payment in that one currency, based on the other 
currency and the exchange rate in the Administrator Module, and saves that 
amount in the Request or Payment record.

After that, however, it can get more complicated. You’re well aware that 
exchange rates are not static: They fluctuate daily—even hourly!

So what happens when exchange rates change? Do you want two-currency 
Request and Payment amounts recalculated when exchange rates are 
updated? Which amount do you want to remain constant—the amount in 
your currency, or in the other currency?

These decisions can be made by your GIFTS administrator, who sets rules 
for your GIFTS system regarding multi-currency Payments and Requests. 
GIFTS’s flexible multi-currency features allow your GIFTS administrator to 
enforce these rules strictly—or your GIFTS administrator may allow you to 
change multi-currency behavior for individual Requests and Payments.

Due to this flexibility, you may find that some of the features described in 
this chapter unavailable when you are working in GIFTS. This manual will 
describe each feature, and note which ones may or may not be available.

Key Terms: “Functional” versus “Local/Other”

The amount of a Request or Payment can be tracked in two currencies.  
GIFTS refers to these as the functional currency—the currency your 
organization headquarters uses—and the local/other currency—the currency 
the grantee uses.
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Your functional currency is specified in the multi-currency preferences of 
the GIFTS Administrator Module. By default, GIFTS uses the currency 
selected in your Windows Regional Settings. However, your GIFTS 
administrator can enter a different currency to use as your functional 
currency. Check with your GIFTS administrator if you are unsure what your 
functional currency is.

A local/other currency is usually selected within pending Requests or 
unpaid Payments by GIFTS users. In some cases, when most or all of your 
organization’s giving is in another currency, GIFTS may be set up to add the 
local/other currency automatically to each new Request or Payment.

Just as we refer to functional and local/other currencies, we also refer to 
functional and local/other amounts.

The functional amount is the “real” amount of the Request or Payment—
the amount that you are granting out of your giving budget. When you then 
specify a local/other currency to a Request or Payment, GIFTS multiplies 
the functional amount times the exchange rate specified for the currency. 
The product is saved in the GIFTS record as the local/other amount.

Local/Other Currencies in Requests
This section of the chapter describes where to find multi-currency 
information within a Request record. Later in the chapter we discuss how to 
use the multi-currency features shown below.

On Page 1

By default, GIFTS displays amounts on Page 1 of a Request in your functional 
currency. However, your GIFTS administrator has the option to make 
Requests show Project Budget, Requested Amount, and Recommended 
Amount using local/other amounts in that currency.
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Here is Page 1 of a Request as it looks by default, displaying all amounts in 
your functional currency:

Here is the same Request in a GIFTS system where the Euro is the local/
other currency for the Request and local/other amount is the primary 
display option:

Why would your GIFTS administrator choose this option? If all or most 
your organization’s grant-giving is made in one or more other currencies, it 
may be natural for its employees to think of amounts requested in terms of 

If your GIFTS 
administrator 
specifies that the 
local/other currency 
is the primary display 
currency, amounts 
here will be shown in 
the other currency 
specified in the 
Currency field.

Your GIFTS 
administrator has a 
separate option 
concerning the display 
of Project Budget 
amounts. It can be 
shown in your 
functional currency, or 
(as in this example) in 
the local/other 
currency specified for 
the Request.
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the other currency. If you are regularly receiving international grant 
requests—and very few in your functional currency—your GIFTS 
administrator may decide that it makes more sense to have users enter the 
local/other amount right on the first tab of Requests.

On the Currencies Tab

Most of a Request’s local/other currency information is found here on the 
Currencies tab:

The following options and information appear on the Currencies tab:

Local/Other Currency The local/other currency in which the Request is 
being tracked. You can select <None> if the Request is made in your 
functional currency.

Note that this field—like most multi-currency features—is not enabled after 
a Request is approved. Most of the time you will want to keep a Request as it 
was at the time of approval.

If you must change the local/other currency after a Request is approved, it 
will have to be rolled back to pending first.

When Exchange Rates change It is the responsibility of your GIFTS 
administrator to update local/other currencies when exchange rates change. 
When an exchange rate is changed, GIFTS recalculates pending Requests 
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that have that local/other currency specified. The question is, what amounts 
are recalculated? GIFTS provides the following options for when exchange 
rates change:

❖ GIFTS can adjust functional amounts, leaving the local/other amounts 
constant.

In the case of pending Requests, “amounts” means Requested and 
Recommended Amounts. The local/other Requested and 
Recommended Amounts will stay the same, and the functional amounts 
will be recalculated.

❖ GIFTS can adjust local/other amounts, leaving the functional amounts 
constant.

The functional Requested and Recommended Amounts will stay the 
same, and the local/other amounts will be recalculated.

❖ You can also have GIFTS recalculate neither functional nor local/other 
amounts when exchange rates change.

This allows you to keep all two-currency pending Request amounts as 
they were when you entered them, free from the vagaries of the 
international currency market.

As noted above, you may not see this option at all. Your GIFTS 
administrator will choose one of these options for all multi-currency 
Requests. He or she may choose to enforce the option, in which case you 
will not see this field, and all pending Requests will be recalculated the same 
way. Or he or she may make it a default, allowing you and other users to 
change which amount (if either) is adjusted for a particular Request.

If you have the option, select it with care. More information is provided in 
“Adding or Modifying Currencies in Requests” on page 300.

Requested Amount, Recommended Amount, Grant Amount Three 
kinds of Request amount can be calculated separately using the designated 
local/other currency.

The fields shown below each kind of Request amount are described in 
“Adding or Modifying Currencies in Requests” on page 300. For now, we will 
note some general information about the uses of these three amounts.
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When adding or modifying a Request, Request Amount and Recommended 
Amount can be entered here, or on Page 1. The values entered will carry 
over from one to another. When an amount is changed in one place, it will 
be changed in the other at the same time.

Grant Amount fields are never available for modification. They display the 
grant amount in functional and local/other currencies, based on the 
exchange rate designated at the time of approval.

Note: These amounts can change later, but only if you amend the grant, 
increasing or decreasing the grant amount.

On the Payments Tab

There are two things to note about the Payments tabs of Requests when you 
are using GIFTS multi-currency features:

In the Payment Summary As we noted in “On Page 1” on page 291, your 
GIFTS administrator may choose to make local/other amounts the primary 
display currency. If he or she has, the Payment Summary area of the 
Payments tab will list local/other amounts (instead of the default functional 
amounts), as shown here:

In the Currency Tab The Currency tab summarizes the local/other 
currency or currencies used in the Payments associated with this Request. 

You can use these 
radio buttons to 
toggle between a 
Payment summary 
shown in your 
functional currency 
and one shown in the 
local/other currency.
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(Each Payment for a single Request can have a different local/other currency 
specified.)

The data shown include the following:

On the Activities Tab

We noted above that when your GIFTS administrator updates exchange 
rates, GIFTS may recalculate a Request’s functional or local/other amounts. 
He or she has may also choose to have GIFTS create an Activity record 
noting any change in Request amounts when exchange rates change.

In each case where an exchange rate update changes a Requested Amount 
or Recommended Amount (be it the functional or local/other amount that 

Currency Description

Currency Each local/other currency designated in at least of the Request’s 
Payments.

Count The number of Payments with this local/other currency specified.

Amount The total local/other amount of all Payments with this currency 
specified.

Paid The total local/other amount of all paid Payments with this currency 
specified.
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is recalculated), an Activity record associated with that Request will be 
created:

Local/Other Currencies in Payments
This section of the chapter describes where to find multi-currency 
information within a Payment record. Later in the chapter we discuss how 
to use the multi-currency features shown below.

On the Payment Tab

As in Requests, GIFTS by default displays amounts on the Payment tab of a 
Payment in your functional currency. However, your GIFTS administrator 
has the option to make Payments show Amount using the local/other 
amount in that currency.
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Here is the first tab of a Payment as it looks by default, displaying all 
amounts in your functional currency. (In this and other examples in the 
manual, US Dollars will be used as the functional currency.)

Here is the same Payment in a GIFTS system where the Euro is the local/
other currency of the Payment and local/other amount is the primary 
display option:

As noted above, your GIFTS administrator may choose this option if all or 
most your organization’s grant-giving is made in one or more other 

Payment Amount will 
be shown here in your 
functional currency, 
unless your GIFTS 
administrator selects 
the option to use local/
other currency instead.

Since your GIFTS 
administrator has 
specified that local/
other amounts will be 
displayed primarily, 
the Payment Amount is 
shown on the Payment 
tab in Euros (in this 
case, the local/other 
currency).
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currencies. It may be natural for you to think of amounts paid in terms of 
the other currency.

On the Local/Other Currency Tab

Key multi-currency data and functionality for Payments is found on the 
Local/Other Currency tab:

The fields shown here are described in “Adding a Local/Other Currency 
Amount” on page 316. For now, we will note some general information 
about the uses of the Local/Other Currency tab:

❖ When adding or modifying a Payment, the Amount can be entered here, 
or on the Payment tab. The values entered will carry over from one to 
another.

❖ The local/other currency in which the Payment is being tracked is shown, 
along with the resulting functional and local/other amounts. You can 
select <None> if the Payment is to be paid in your functional currency.

Note that these fields are not available after a Payment is paid. Most of 
the time you will want to keep a Payment as it was at the time it was 
paid.
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❖ If you must change the local/other currency or the Payment amount after 

a Payment is paid, you will have to void the Payment, then reissue it.

On the Activities Tab of the Organizer

When your GIFTS administrator updates exchange rates, GIFTS may 
recalculate an unpaid Payment’s functional or local/other amount. He or 
she has may also choose to have GIFTS create an Activity record noting any 
change in Payment amounts when exchange rates change.

In each case where an exchange rate update changes an unpaid Payment’s 
amount (be it the functional or local/other amount), an Activity record 
associated with that Payment will be created. To see these Activities, zoom 
on the Payment in the Organizer and switch to the Activities folder:

Adding or Modifying Currencies in 
Requests

Adding or modifying currency information in Requests is described below. 
For steps outlining the complete process, please see “Adding or Modifying a 
Request” on page 210.

Currency information may be added or modified in the following Request 
tabs, depending on your GIFTS settings:
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Request Detail (Page 1)

“Local/Other Currencies in Requests” on page 291 notes that Project 
Budget, Requested Amount, and Recommended Amount can be set up by 
your GIFTS administrator to display in a local/other currency, rather than in 
your functional currency:

Note: Requested Amount and Recommended Amount are available on Page 
1 only in pending Requests. Once a Request is approved or declined, the 
amounts move to the Request’s Page 2 tab.

❖ If this is the case, the Currency field also appears in the Pending Request 
section of the Page 1 tab. The default local/other currency selected in the 
Administrator Module is displayed. You can select another currency from 
Administrator Module’s Exchange Rate Table—Requested Amount and 
Recommended Amount are now displayed in that currency.

The data entered in the Currency, Requested Amount, and 
Recommended amounts fields on Page 1 automatically populate the 
same fields on the Currencies tab, described below.

❖ If your functional currency is the primary display currency, the Currency 
field does not appear on Page 1. Data in the Requested and Recommended 
amounts fields on Page 1 automatically populates the same fields on the 
Currencies tab. If you want to add a local/other currency to the Request, 
you can do so on the Currencies tab.
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For details on all fields in this tab of the Request record, please see “Request 
Detail (Page 1)” on page 213.

Currencies Tab

On the Currencies tab of a Request, you can select a local/other currency, 
see its exchange rate, and adjust functional or local/other amounts as 
needed. If your GIFTS administrator has granted you access, you can also 
choose how Request amounts are adjusted when the exchange rate for the 
local/other currency is updated.

A pending Request’s local/other currency information is shown here on the 
Currencies tab:
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The following options are available on the Currencies tab:

Field Description

Local/Other Currency The local/other currency in which the Request is being 
tracked. All active currencies stored in the Administrator 
Module’s Exchange Rate Table are available. You can select 
<None> if the Request was made in your functional currency.

Note that this field—like most multi-currency features—is 
not available after a Request is approved. Most of the time 
you will want to keep a Request as it was at the time of 
approval.

If you must change the local/other currency after a Request is 
approved, you must roll it back to pending first.
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Below these options are sets of data about three kinds of Request amount: 
Requested, Recommended, and Grant Amount. Requested Amount and 
Recommended Amount reflect the same data found in these fields on Page 1 
of the Request (if it’s still pending). Grant Amount is zero until the grant is 
approved; after that, it is available for display only.

When Exchange Rates 
change

When an exchange rate is changed, GIFTS recalculates 
pending Requests that have that local/other currency 
specified. But what amounts are recalculated? GIFTS provides 
the following options for when exchange rates change:

❖ GIFTS can adjust functional Requested and Recommended 
Amounts, leaving the local/other amounts constant.

❖ GIFTS can adjust local/other Requested and Recommended 
Amounts, leaving the functional amounts constant.

NOTE: If you choose one of these two options, and an 
adjustment is made to the pending Request due to an 
exchange rate update in the Administrator Module, the 
same adjustment will be made to any scheduled Payments 
that have been created for the Request. (If, while working 
with the Request record, you change the exchange rate by 
selecting another currency, or changing the currency’s rate 
date, this won’t cause the Payments to be updated.)

One exception is if a Payment has had a different local/
other currency specified. That Payment will only change if 
its local/other currency rate is adjusted (or a user changes 
the Payment manually).

❖ You can also have GIFTS recalculate neither functional nor 
local/other amounts when exchange rates change.

NOTE: You may not see this option, depending on your GIFTS 
system settings.

If this options is available, take great care in selecting it. You 
should be aware of its implications for the eventual grant 
total. For a fuller explanation of these options, please see 
“When Exchange Rates Change” on page 117 of the GIFTS 
Administrator’s Guide.

Field Description
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For each kind of Request amount, the fields contain the same data:

Field Description

Functional Amount The functional Requested, Recommended, or Grant Amount.

This amount can be adjusted. If you adjust it, the amount in 
the Local/Other Amount field will also change (in accordance 
with the Exchange Rate), and vice versa.

For a discussion of these possibilities and their implications, 
please see “Reasons to Adjust Amounts in This Tab” on 
page 306.

Rate Date Rate Date is essentially a way to change the exchange rate 
applied to amounts for this Request.

How so? The GIFTS Administrator Module includes the option 
to track historical exchange rates. That is, every time an 
exchange rate is updated, its former rate—and the date on 
which it went into effect—are saved by GIFTS.

If this option is on, you can change the date in this field to a 
previous date; if a different exchange rate was in effect on 
that date, GIFTS recalculates Request amounts using that rate.

NOTE: To determine which amount is adjusted using the 
different rate—functional, local/other, or neither, GIFTS 
checks the option selected for “When Exchange Rates change” 
on this tab of the Request. If that is unavailable, GIFTS checks 
the multi-currency settings in the Administrator Module.

For more information on the effects of an exchange rate 
change, please see “When Exchange Rates Change” on 
page 117 of the GIFTS Administrator’s Guide.

Exchange Rate Display only. The exchange rate for the currency that was in 
effect on the Rate Date.

TIP: Hover your mouse pointer over the exchange rate to see 
the exact date on which the rate first took effect.
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Reasons to Adjust Amounts in This Tab As noted above, you can adjust 
the entries in either the Functional or Local/Other Amount fields. 
Changing the number in one field changes the number in the other, based 
on the exchange rate. In what cases is it advisable to adjust these amounts?

It depends on the nature of your international gift-giving, and whether the 
amount you are considering giving is in your functional currency, or in the 
recipient’s currency. This may change from grant to grant.

❖ If the Request (if approved) will be based on your functional currency, the 
local/other amount is for your own information. It allows you to see the 
value of a Request in the recipient’s currency. You can track whether 
exchange rate changes will increase or decrease the value of the grant.

❖ If the Request (if approved) will be based on the recipient’s currency, this 
Request feature becomes vital. The exchange rate allows you to calculate 
what the functional Recommended Amount must be when approved to 
meet the commitment you want to make in the other currency.

It is in this second case that you are most likely to adjust the amounts in the 
Local/Other Currency tab. More specifically, you can adjust the local/other 
amount to the agreed-upon amount. GIFTS recalculates the Request 
functional amount(s) based on the exchange rate.

Local/Other Amount The local/other Requested, Recommended, or Grant Amount 
(or, the amount in Functional Amount times the number in 
Exchange Rate.)

This amount can be adjusted. If you adjust it, the amount in 
the Functional Amount field will also change (in accordance 
with the Exchange Rate), and vice versa.

For a discussion of these possibilities and their implications, 
please see “Reasons to Adjust Amounts in This Tab” on 
page 306.

Field Description
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Working with Multi-Currency Requests

Details concerning multi-currency options in common Request tasks are 
described in this section. The information here can be used in conjunction 
with “Working with Requests” on page 205.

Approving a Multi-Currency Request

“Approving a Request” on page 229 describes the approval process when you 
are not using GIFTS multi-currency features. If you are, there two changes 
you will notice, depending on your system’s multi-currency preferences.

First, if the local/other currency is the primary display currency, the 
Amount field on the first page of the Approval Wizard shows the local/
other amount:

Second, an additional page of the Approval Wizard provides more multi-
currency options.

Note: These options are displayed no matter what the primary display 
currency is.

In this example, the Euro is the 
local/other currency.
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After completing the Payment Information page of the Wizard (that is, after 
step 3 of “Approving a Request”), the Currency Information page of the 
Approval Wizard opens:

Select from the following options:

Field Description

Functional Amount The total Request amount in your functional currency. This 
field defaults to the Request amount you entered on the first 
page of the Approval Wizard.

(If the first page of the Wizard displays the local/other 
amount, this field contains the functional equivalent, based 
on the exchange rate below.)

Local/Other Currency The drop-down menu lists all the active currencies set up by 
your administrator. Select the currency you wish to calculate 
the Request in. This field defaults to the local/other currency 
specified in the Request.

If Payments were not created for this Request when it was 
pending, the Payments you create for it during or after 
approval will inherit the same local/other currency and rate 
date (and thus the same exchange rate). If Payments already 
exist for this pending Request, options chosen here will not 
appear automatically in those Payments.
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You can now click Finish to approve the Request.

Rate Date The default value here depends on whether or not your GIFTS 
system tracks historical exchange rates. If it does, this field 
defaults to the Award Date (i.e., the Date you entered on page 
1 of the Approval Wizard). The Exchange Rate below will be 
whichever rate was in effect on that date.

You can specify a different Rate Date if you want to make sure 
the local/other amount is calculated by the rate in effect on 
that date. If the rate was different, the value in the Exchange 
Rate field below will change.

If you do not track historical exchange rates, the field defaults 
to the Rate Date for the currency. The date is displayed only 
and can’t be changed.

Exchange Rate This field is for display only. After you have selected a local/
other currency and rate date, the appropriate exchange rate 
appears here.

TIP: Hover your mouse pointer over the exchange rate to see 
the exact date on which the rate first took effect.

Local/Other Amount The resulting calculation of a Request’s value in the local/
other currency appears here.

When exchange rates 
change

You can decide what adjustment you want made (if any) to 
unpaid Payments when the currency’s exchange rate changes: 
adjust Payment amount, adjust local/other amount, or adjust 
neither amount.

NOTE: This option may not be available in your GIFTS system; 
your GIFTS administrator has the option to prevent users from 
changing the setting they specify in the Administrator Module. 
If this is the case, the field will display the multi-currency 
preference enforced by the administrator.

When setting this option, you should be aware of its 
implications for the grant total. For a fuller explanation of 
these options, please see “What Happens when the Exchange 
Rate Changes?” on page 119 of the Administrator’s Guide.

Field Description
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Renewing a Multi-Currency Grant

“Renewing Grants” on page 237 describes the process of renewing a grant. 
The process does not change with a multi-currency grant. We only want to 
note that the local/other currency specified in a grant you are renewing is 
not carried over to the resulting new Request.

Amending a Multi-Currency Grant

“Amending a Grant” on page 240 describes the process of amending a grant. 
If the grant has a local/other currency specified, multi-currency options are 
available:

The current functional and local/other amount of the grant are displayed.

❖ If your GIFTS system tracks historical exchange rates, the exchange rate 
used in the approved Request is also shown. You can specify a rate date in 
the Exchange Rate field; the rate in effect on that date will be displayed 
instead, and used to calculate the amended functional and local/other 
amounts.
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❖ If you do not track historical exchange rates, the Exchange Rate option 

changes from a date field to an option between the rate in effect on 
approval, or the current rate:

In either case, you can then choose to adjust either the functional or local/
other amount—when you do, the other will change in accordance with the 
exchange rate shown. Note that this exchange rate and these amounts apply 
only to the amount of the increase or decrease of the grant.

Approving a Batch of Multi-Currency Requests

“Approving a Batch of Requests” on page 246 describes the complete process 
of batch processing Request approval. Here we want to note that an 
additional page in the Approval Wizard opens when your GIFTS system is 
using multi-currency features.

Your choice here is between 
the exchange rate that was in 
effect when the Request was 
approved, or the current 
exchange rate. This option is 
useful if you once tracked 
historical rates, but no longer 
do. If you have never tracked 
historical rates, the rate will 
be the same no matter which 
option you choose.
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After completing the Payment Information page of the Wizard (that is, after 
step 4 of “Approving a Batch of Requests”), the Currency Information page 
of the Approval Wizard opens:

Select from the following options:

Field Description

Functional Amount This field will read “Recommended” or “Calculated,” 
depending on the option shown in “When exchange rates 
change” below.

If “When exchange rates change” indicates that the local/other 
amount should be recalculated when exchange rates change, 
or that neither type of amount should be recalculated, this 
will read “Recommended.” This means that for each Request, 
the Recommended Amount on Page 1 of the Request will 
remain constant, and the Local/Other Amount below 
calculated based on the exchange rate.

If “When exchange rates change” indicates that the functional 
amount should be recalculated when exchange rates change, 
this will read “Calculated” (and Local/Other Amount below will 
be Recommended). Local/other Recommended Amount will 
remain constant, and Functional Amount recalculated when 
and if exchange rates change.
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Local/Other Currency The drop-down menu lists all the active currencies set up by 

your administrator. Select the currency you wish to calculate 
the Request in.

If a Request in the batch already has the local/other currency 
specified, your choices here will not be saved for that Request. 
Only Requests in the batch with no second currency specified 
will be given the values entered here.

If Payments were not created for a Request when it was 
pending, and the Request has no second currency already 
specified, then the Payments you create for it during approval 
will inherit the same local/other currency and rate date (and 
thus the same exchange rate).

If Payments already exist for this pending Request, options 
chosen here will not appear automatically in those Payments.

Rate Date Defaults to the current date. If your GIFTS system tracks 
historical exchange rates, and you want to make sure you get 
the rate that was in effect and a particular date, enter it here.

Exchange Rate The exchange rate of the local/other currency specified above, 
on the rate date specified above.

TIP: Hover your mouse pointer over the exchange rate to see 
the exact date on which the rate first took effect.

Local/Other Amount This field will read “Recommended” or “Calculated,” 
depending on the option shown in “When exchange rates 
change” below.

If “When exchange rates change” indicates that the local/other 
amount should be recalculated when exchange rates change, 
or that neither type of amount should be recalculated, this 
will read “Calculated.” This means that for each Request, the 
Recommended Amount on Page 1 of the Request will remain 
constant, and the Local/Other Amount here calculated based 
on the exchange rate.

If “When exchange rates change” indicates that the functional 
amount should be recalculated when exchange rates change, 
this will read “Recommended” (and Functional Amount above 
will be calculated). Local/other Recommended Amount will 
remain constant, and Functional Amount recalculated when 
and if exchange rates change.

Field Description
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You can now click Finish to approve the Requests.

Working with Multi-Currency Payments
Details concerning multi-currency options in common Payment tasks are 
described in this section. The information here can be used in conjunction 
with “Working with Payments” on page 261.

When exchange rates 
change

You must decide what adjustment you want made (if any) to 
unpaid Payments when the currency’s exchange rate changes: 
adjust functional amount, adjust local/other amount, or 
adjust neither amount.

NOTE: This option may not be seen in all GIFTS systems. If 
your GIFTS administrator does not allow users to override the 
adjustment preference set in the Administrator Module’s 
multi-currency preferences, this option will not appear in the 
Approval Wizard.

When setting this option, you should be aware of its 
implications for the grant total. For a fuller explanation of 
these options, please see “What Happens when the Exchange 
Rate Changes?” on page 119 of the Administrator’s Guide.

Field Description
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The Local/Other Currency Tab

The Local/Other Currency tab allows you to calculate the Payment amount 
in another currency, based on the exchange rate and “rounding factor” 
established in the Administrator Module:

Initially calculating a Payment amount in another currency is fairly 
straightforward. Modifying amounts in other currencies can be more 
complicated, as it can affect Payment (and thus total grant) amounts.
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Adding a Local/Other Currency Amount

Select the Local/Other Currency tab, then add a currency for the Payment:

Note: If this Payment was created from a Request that had a second currency 
already specified, those local/other currency settings are initially inherited 
here. They can be changed for unpaid Payments. Once a Payment is paid, 
you can only adjust currency information by voiding the Payment, then 
reissuing it.

The following options are available on the Local/Other Currency tab of 
Payments:

Field Description

Functional Amount The Payment amount in your functional currency. This field 
defaults to the Payment amount in the Payment tab.

(If the local/other currency is the primary display currency, the 
local/other amount is shown in the Amount field on the 
Payment tab. In this case, this field contains the functional 
equivalent, based on the exchange rate below.)

This amount can be adjusted. It will also change if you adjust 
the local/other amount, in accordance with the exchange rate 
shown below. For a discussion of these possibilities and their 
implications, please see “Reasons to Adjust Amounts in This 
Tab” on page 317.
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Reasons to Adjust Amounts in This Tab

As noted above, you can adjust the entries in either the Functional Amount 
or the Local/Other Amount field. Changing the number in one field 
changes the number in the other, based on the exchange rate. In what cases 
is it advisable to adjust these amounts?

It depends on the nature of your international gift-giving, and whether the 
amount you have committed to has been established in your home currency, 

Local/Other Currency The drop-down menu lists all the active currencies listed in the 
Administrator’s Exchange Rate Table. Select the currency you 
wish to see the Payment amount calculated in.

NOTE: Different Payments for a single Request can be 
calculated in different local/other currencies.

Rate Date Rate Date is useful if you need to adjust a Payment based on 
the exchange rate on a date in the past; perhaps the date on 
which you approved the Request, rather than the later date on 
which you are adding the Payment. If your GIFTS system is set 
up to track historical exchange rates, you can adjust the Rate 
Date and get the exchange rate that was in effect on that date.

NOTE: To determine which amount is adjusted using the 
different rate—functional, local/other, or neither, GIFTS checks 
the option selected for “When Exchange Rates change” on this 
tab of the Request. If that is unavailable, GIFTS checks the 
multi-currency settings in the Administrator Module.

For more information on the effects of an exchange rate 
change, please see “When Exchange Rates Change” on 
page 117 of the GIFTS Administrator’s Guide.

Exchange Rate This field is for display only. After you have selected a Local/
Other Currency and the Rate Date, the appropriate exchange 
rate appears here.

Local/Other Amount The resulting calculation of a Payment’s value in the other 
currency appears here.

The reasons you might want to adjust this figure, and how that 
can affect your Payment and grant amounts, are addressed in 
the next topic.

Field Description
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or the other currency in use by the recipient. This may change from grant to 
grant.

Currency exchange rates fluctuate over time. Grant Payments are often paid 
over time; as exchange rates change, the value of a Payment changes with it. 
The currency tracking feature allows you to adjust to those changes.

❖ If the award amount has been agreed upon based on your home currency, 
the local/other amount is for your own information. It allows you to see 
the value of a Payment in the recipient’s currency. You can track whether 
exchange rate changes have increased or decreased the value of the grant.

❖ If the award amount has been agreed upon based on the recipient’s 
currency, this Payment feature becomes vital. The exchange rate allows 
you to calculate the amount your Payment must be in your home currency 
to meet the commitment you made in the other currency.

It is in this second case that you are most likely to adjust the amounts in the 
Local/Other Currency tab. More specifically, you can adjust the local/other 
amount to the agreed-upon amount. GIFTS recalculates the Payment 
amount (in your home currency) based on the exchange rate.

Modifying the Payment and Local/Other Amounts

To modify the Payment amounts:

1 Open the Payment and click the Local/Other Currency tab.

2 Adjust either the Functional Amount or Local/Other Amount; the other 
field will be recalculated automatically, based on the exchange rate 
currently shown. (It will be recalculated, if necessary, if you change the 
Rate Date as well.)

3 Click Save and Close. A message may appear informing you that the total 
amount scheduled to be paid now exceeds (or is less than) the grant 
amount by X, “X” being the amount the Payment amount has decreased/
increased.

Note: Depending on the multi-currency preferences set up by your 
GIFTS administrator, this message may not appear. Administrators have 
the option of setting GIFTS to ignore discrepancies between a multi-
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currency grant amount and the total of its Payments. You should also 
note that the message may only appear when the total of adjusted 
Payments exceed the grant amount. Administrators can specify that 
GIFTS should not change grant amount if the total of Payments decreases 
(becoming less than the grant amount). In that case, you could add 
another Payment to make up the difference.

The message informs you that you must amend the grant amount or you 
cannot save the Payment, then asks you if you want to amend the grant 
amount:

❖ Click Yes if you wish to amend the grant, then follow the instructions 
for “Amending a Grant” on page 240.

The Payment is saved. If you use the GIFTS Budget Module, and the 
Payment was previously resolved against your budget, GIFTS 
automatically “re-resolves” the Payment so that the budget reflects 
the new Payment amount.

Note: If the budget line item or reserve fund against which the 
Payment is resolved does not have sufficient funds to cover the 
increased Payment Amount, the Payment will not be changed. A 
message appears noting that, due to insufficient funds, the Payment or 
Payments have not been updated.

❖ If you do not wish to amend the grant, click No. Changes to the 
Payment are not saved.

Changes to the exchange rate itself can also modify amounts for Payments 
already calculated in that particular currency. For more information on 
changing exchange rates and how they affect Payment amounts, please see 
“What Happens when the Exchange Rate Changes?” on page 119 of the 
Administrator’s Guide.
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1 Working with
Requirements

This chapter describes how to assign and manage Requirements like 
progress reports and payment contingencies. Requirements can be 
assigned to either Requests or Payments.
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About Requirements

GIFTS allows you to track two kinds of Requirements that are due from 
your grantees as conditions of the grant.

Proposal/Grant Requirements are attached to a specific grant due as part 
of the proposal-tracking or grant-tracking process, and usually entered as a 
schedule, such as a series of progress reports followed by a final report. 
Some grant makers require site visits or review meetings during the life of a 
grant. Any required activity that you place on your grantees can be a Grant 
Requirement.

Payment Requirements are attached to a specific Payment and—if you 
make the Payment Contingent upon the Requirement—prevent it from 
being Paid until the Requirement is met. For instance, if you fund challenge 
grants, a Payment on a challenge grant should not be paid until the 
Organization has met the challenge. 

Note: The available Requirement Type codes for your system—such as 
“Progress Report” and “Site Visit”—are defined by the GIFTS Administrator, 
who can add the codes you need to the Activity Type Code Table.

Tip: In GIFTS, Requirements are a subcategory of Activity records. They are 
available in the Organizer’s Activities folder, the Activities Calendar view, 
and other places where Activities are displayed. The GIFTS Report Library 
includes reports that print schedules of open Requirements.

Accessing Requirements
There are several ways to access Requirements in order to view and modify 
them: 

Accessing Requirements in the Organizer............................ 323

Accessing Requirements in the Calendar ............................. 324

Accessing Requirements in a Request or Payment .............. 325
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Accessing Requirements in the Organizer

To view Requirements in the Requirements folder of the Organizer, you can 
either:

❖ Use the Quick Find search for the Requirements folder.

❖ Zoom in on the Request or Payment that you want to focus on. The 
Requirements folder of the Organizer is populated with the Requirements 
for that record.

Following is a view of the Requirements folder after it has been populated by 
zooming in on the Requests for the Arlington School of Dentistry.

By default, Requirements are sorted by their date, descending from the most 
future or recent Requirements. You can customize the format, sort order, 
and content of the information in the Organizer, as described in “Working 
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with the Organizer” on page 37. By default, the following information is 
displayed in the Requirements folder.

The listed Requirements are color-coded to indicate their Status: Open, 
Done, or Overdue.

Accessing Requirements in the Calendar

To view Requirements in the Calendar, choose View ➤ Calendar from the 
Main menu. In the Class field, you can choose to display all Activity Classes 
or to show only Grant Requirements or Payment Requirements.

For more information on finding and displaying information in the 
Calendar, please see “Working with the Calendar” on page 435.

Column Description

Locked Status A padlock is displayed if the Requirement’s Request has been 
locked. If the lock is green, you can edit the Requirement. If it is 
red, you cannot.

What/When The Type of Requirement, its due, received, and done dates, and 
the Login ID of the staff member assigned to it. If the 
Requirement Status is Done, the Login ID of the user that marked 
it as Done is displayed.

With The Organization, Contact, Request, and/or Payment with which 
the Requirement is associated.

Notes Any notes entered regarding the Requirement.

Audit The dates on which the record was created and last modified, 
and the Login IDs of the users that created and last modified the 
record.

Select Activities here 
to view Requirements.

You can select Grant 
Requirements or 
Payment 
Requirements here to 
filter out other 
Activities.
324 Accessing Requirements



Working with Requirements 1

Accessing Requirements in a Request or Payment

To view Requirements from within a Request or Payment, open the record 
and click on the Requirements tab. The Requirements associated with it are 
displayed.

You can filter the Requirements using the Type and Requirements Due 
fields displayed at the top of the grid. In the example above, the 
Requirements are filtered to display the progress reports that are due within 
the next month. If you do not check the Requirements Due box, all 
Requirements of the Type you select are displayed.

Field Description

Type The Type of Requirement, such as ‘Final Report’ or ‘Signed 
Contract.’ These are defined by the GIFTS administrator.

Requirements Due The date range in which the Requirement Due Dates fall, such as 
‘Within 2 weeks’ or ‘Within 6 months.’
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Searching for Requirements

You can search the Requirements folder using any of the search techniques 
described in “Searching for Data in GIFTS” on page 77. This section details 
each of the Quick Find search properties for Requirements.

You can search on any combination of the following properties.

Property Description

Coding Sheet Click this option to build a query using the Request Coding 
Sheet.

Contact’s Last Name The last name of the Contact associated with the 
Requirement.

Done Date The date on which the Requirement was marked as Done.

Done User The member of your staff who marked the Requirement as 
Done.

Due Date The date on which the Requirement is due.

Form The name of the requirements form used to publish a 
Requirement to the Web.

Organization’s Name The name of the Organization on which the Requirement has 
been placed. For Grant Requirements, it is the Organization 
to which the Request belongs. For Payment Requirements, 
the payee Organization identified in the Payment record.

Received Date The date on which the Requirement was received.
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Adding and Modifying Grant 
Requirements

Grant Requirements are due as part of the proposal-tracking or grant-
tracking process, and are usually entered as a schedule, such as a series of 
progress reports followed by a final report. Some grant makers require site 
visits or review meetings during the life of a grant. Any required activity that 
you place on your grantees can be a Grant Requirement.

Tip: Your Administrator can set up a Default Requirement Schedule to 
automatically schedule standard Requirements for proposals and grants. For 
more information, please refer to the Administrator’s Guide.

There are several ways to create a new Requirement for a Request:

❖ Select File ➤ New ➤ Grant Requirement from the main menu.

❖ In the Requirements folder of the Organizer, click the New button in the 
folder toolbar.

Request ID The unique, system-generated ID number of the Request 
with which the Requirement is associated.

Request Type and Status The Request type—such as ‘Cash Grants’—to which the 
Request belongs, and its status within your workflow.

Requirement is Open Click this option to search for Open Requirements.

Requirement is Overdue Click this option to search for Overdue Requirements.

Requirement is 
Received

Click this option to search for Requirements that have been 
received (such as progress reports), but not yet marked Done.

Staff The member of your staff assigned to the Requirement.

Type The Type of Requirement, such as Final Report or Signed 
Contract.

Property Description
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Using one of the two methods above, you will open a new Requirement 
with no Request information entered. You can enter that information 
yourself, as shown below.

If you use one of the two following methods of creating a new Grant 
Requirement, the Requirement will open with the Request ID/Reference 
Number, grantee Organization, and the Request’s primary Contact already 
entered:

❖ In the Requests folder of the Organizer, zoom in on the Request. Then, 
go to the Requirements folder and click the New button in the folder 
toolbar.

❖ From the Requirements folder of the Organizer, open the Request. Then, 
go to the Requirements tab of the Request and click New.

To modify an existing Requirement:

❖ In the Requests folder of the Organizer, zoom in on the Request. Then, 
go to the Requirements folder. Highlight the Requirement choose File ➤ 
Open from the Main menu.

❖ In the Organizer, open the Request. Then, go to the Requirements tab of 
the Request, select the Requirement, and click Edit.

The Status of the 
Requirement is indicated 
here.

A new Requirement is first 
scheduled for the current 
day. If you change the Due 
Date, the number of days 
until the Due Date (or the 
number of days the 
Requirement is overdue) 
will appear here.

The Find Request ID or Ref. No. field and Find 
button are available when creating or 
modifying a Grant Requirement. These 
features are described in “Finding a Request 
from within a Requirement” on page 330.

Once the Request ID or Reference Number 
has been entered, it is displayed in this view-
only field.
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The following fields are available.

Field Description

Organization The Organization associated with the Request.

If you opened this new Requirement by first zooming on a Request, 
or by clicking New in the Requirements tab of an open Request, the 
grantee Organization is already filled in.

If you are creating this new Requirement from a blank form, use the 
Find button to search for the Organization.

Contact The primary Contact for the Request.

If you opened this new Requirement by first zooming on a Request, 
or by clicking New in the Requirements tab of an open Request, the 
primary Contact for the Request is already filled in.

If you are creating this new Requirement from a blank form, the 
primary Contact is entered when you select the Request ID/
Reference Number.

In either case, you can modify the Contact field by opening the 
field’s drop-down menu. All Contacts associated with the Request’s 
Organization—and that Organization only—are available.

Req. ID / Ref No. The ID Number and/or Reference Number of the Request.

If you opened this new Requirement by first zooming on a Request, 
or by clicking New in the Requirements tab of an open Request, the 
Request’s ID and/or Reference Numbers are already filled in. (The 
field and Find button are still available if you need to modify the 
Requirement.)

If you are creating this new Requirement from a blank form, use the 
Find Request ID or Ref. No. field and/or the Find button to search for 
the Request. For information on using the Request find options, 
please see “Finding a Request from within a Requirement” on 
page 330.

Staff The member of your staff responsible for following up on the 
Requirement. This field defaults to the staff member assigned to the 
associated Request.

Type The type of Requirement. The available types are defined by your 
Administrator.

Due The date on which the Requirement is due.
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If you wish to record additional information about the Requirement, you 
can click on the Long Notes tab and enter it. When you are finished working 
with the Requirement, click Save and Close.

Finding a Request from within a Requirement

If you know the ID or Reference Number of the Request to which you are 
adding a Requirement, you can enter it in the Find Request ID or Ref. No. 
field. If only one matching Request is found, the Organization and Contact 
fields will be updated as well. If the Request is not found, or if more than 
one matching Request is found (for example, if they have the same 
Reference Number), the Search for Requests window will open.

The field can also be used in conjunction with the search button. If you 
know part of the ID or Reference Number, use the asterisk (*) as a wild card 
and then click the Find button. Your search will be limited to those Requests 
with matching ID and/or Reference Numbers.

If you know the Organization with which the Request is associated, you can 
enter this information in the Requirement before searching for Requests. 

Received The date on which the material or task that fulfills the Requirement 
is received or completed.

This field is optional; you can mark Requirements as Done without 
entering a Received Date. The Received Date is useful for 
Requirements such as progress reports, allowing you to note that 
the required material has been submitted, if not yet reviewed and 
approved.

Requirements with a Received Date maintain a status of Open.

Done For finished requirements, the date on which the Requirement was 
met. Leave this date blank unless the Requirement has been met.

Notes Any notes pertinent to this Requirement, such as the specific nature 
of what is due.

Online 
Requirements

If a requirement form for this Requirement has been published in 
IGAM, this section displays the requirement form title, the date it 
was published, and the date it was retrieved in IGAM. 

Field Description
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Your Request search will then be limited to those associated with that 
Organization.

To search for Requests from within the Requirement form:

1 Click the Find button. The Search for Requests window opens:

The following columns of Request details are displayed from left to right: 
Locked status, Alerts, Disposition, Type/Status, Organization, 
Requested/Granted amount, Project Title, Fund/Program, the ID and/
or Reference Number, and Audit trail.

2 From the drop-down menu, select ‘Contains,’ ‘is Exactly,’ or ‘Starts with.’ 
In the ID/Reference number field, enter the digits you know. Use the 
asterisk (*) as a wild card. Click Search.

3 Find the Request in the Search for Requests grid. Highlight the Request 
and click OK.

The Search for Requests window closes. In the Requirement form, the 
Request ID/Reference number, the Organization, and the Contact have 
been updated.

Adding and Modifying Payment 
Requirements

You can also create Requirements for individual Payments. For example, you 
might require a signed contract from the grantee before a Payment is made. 

The search parameters are 
displayed here.

In this particular case, 
United Federation, Inc. has 
already been entered in the 
Organization field of the 
Grant Requirement. If you 
do not first specify and 
Organization, the search 
will be blank.

The results of the search are 
displayed in the grid. 
Change your search 
parameters and click Search 
to update the results.
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When you add a Requirement for a Payment, you can change the Status of 
that Payment to Contingent. A Contingent Payment cannot be marked as 
Paid until the Requirement is marked as Done.

To add a Payment Requirement:

1 Access the Requirement form in one of the following ways:

❖ Open the Request record for the Payment. Then, go to the Payments 
tab, highlight the Payment you are making Contingent, and click the 
New Req’mt button on the Payment Schedule.

❖ Open the Payment record and go to the Requirements tab. Click 
New.

❖ In the Payments folder of the Organizer, zoom on the Payment and 
select File ➤ New ➤ Grant Requirement from the main menu.

A new Payment Requirement is displayed.

2 Enter the Requirement information.

Field Description

Staff The member of your staff responsible for following up on the 
Requirement. This field defaults to the staff member assigned to 
the Request.

Type The type of Requirement. The available types are defined by your 
Administrator.

The Status of the 
Requirement is indicated 
here.

A new Requirement is first 
scheduled for the current 
day. If you change the Due 
Date, the number of days 
until the Due Date (or the 
number of days the 
Requirement is overdue) 
will appear here.
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3 If you wish to record additional information about the Requirement, you 
can click on the Long Notes tab and enter it.

4 Click Save and Close to save the Requirement. If you chose to mark the 
Payment as Contingent, a message notifies you that this has been done.

To modify an existing Payment Requirement, you can access it in the 
Requirements folder of the Organizer, the Requirements tab of the Request, 
or the Activities Calendar.

Assigning Staff to a Batch of Requirements
You can select a batch of Requirements and assign a single staff member to 
them in one action. This might be particularly useful if one member of your 
staff is temporarily taking responsibility for Requirements monitored by 
another.

Due The date on which the Requirement is due.

Received The date on which the Requirement is received.

This field is optional; you can mark Requirements as Done 
without entering a Received Date. The Received Date is useful for 
Requirements such as progress reports, allowing you to note that 
the required material has been submitted, if not yet reviewed 
and approved.

Requirements with a Received Date maintain a status of Open.

Done For finished requirements, the date on which the Requirement 
was met. Leave this date blank unless the Requirement has been 
met.

Notes Any notes pertinent to this Requirement, such as the specific 
nature of what is due. For more space, you can go to the Long 
Notes tab of the Requirement.

Mark Payment as 
Contingent

Enable this option to automatically change the Status of the 
Payment to Contingent. Otherwise, the Payment can be marked 
as Paid before this Requirement is marked as Done.

Online 
Requirement

If this Requirement was published to the Web to be used in 
conjunction with IGAM, this section indicates the requirement 
form used, the date it was published from GIFTS, and the date it 
was retrieved from IGAM.

Field Description
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First you must select the Requirements you want to modify. To continue the 
example just described, you could use Quick Find in the Requirements 
folder to search for records by staff member over a certain period of time.

Once you have displayed the Requirements you want to change, perform 
the following to assign a staff member:

1 In the Organizer, highlight the records you want to change.

2 From the main menu, choose Action ➤ Assign Staff. The Assign Staff 
window opens:

3 From the drop-down menu, select the staff member to whom you wish 
to assign the selected Activities, the click OK.

You will be prompted to confirm this change; click Yes to continue. A 
process log will summarize your action:

Note: In order to assign staff to Requirements, your Administrator must 
grant you permission to update Requirements. If you do not have adequate 
GIFTS permissions, you will receive an error message, and no records will be 
changed.Marking Requirements as Done

When a Requirement has been completed, it must be marked as Done in the 
system. This prevents it from appearing in reports and queries of 
Requirements that are still pending and, in the case of Payment 
Requirements, releases the Payments contingent upon them.
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Marking a Single Requirement as Done

If you are working with Requirement in the Calendar view or you have 
highlighted a Requirement in the Organizer, you can mark the Requirement 
as Done without opening the record itself.

If you want to use the current date as the Done Date, and you do not wish to 
add notes to the Requirement, do either of the following:

❖ Open the grant record and go to the Requirements tab to display its 
Requirements Schedule. Then, highlight the Requirement and click Mark 
as Done.

❖ Highlight the Requirement in the Daily view of the Activities Calendar. 
Then, choose Action ➤ Mark as Done from the Calendar menu.

To choose a different Done Date, or to add notes to the Requirement as you 
mark it done, do either of the following:

❖ Open the Requirement (from the Organizer’s Requirements folder, the 
Requirements Schedule of a grant, or the Calendar view) and click the 
Mark as Done button. Change the Done Date if you wish (it will default 
to the current date), edit the Notes and/or Long Notes fields, and click 
Save and Close.

❖ Highlight the Requirement in the Organizer’s Requirements folder and 
choose Action ➤ Mark as Done from the Main menu.

The Done Date field defaults to the current date, but you can change it if 
you want. Also enter any comments you have in the Notes field; they 
will be saved in the Requirement record.
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The Requirement is marked as Done. The system changes the Status of the 
Requirement to Done, identifies the current date (according to your system 
clock) as the Done Date (unless you have edited that date), and identifies 
you as the user that marked the Requirement as Done.

Re-Opening a Done Requirement

If you mark a Requirement as Done by mistake and wish to change its Status 
back to Open, open the Requirement (from the Organizer’s Requirements 
folder, the Requirements Schedule of a grant, or the Calendar view) and 
click the Undo button. The status returns to Open, and the Done Date is 
deleted.

Marking a Batch of Requirements as Done

You can mark a batch of Requirements as Done without having to access 
each individual Requirement. GIFTS will prompt you for a Done Date, as 
well as any Notes you would like to add onto the existing notes for the 
selected Requirements.

To select a group of Requirements for batch processing, use a search or 
zoom to display them in the Organizer grid and highlight the Requirements 
that you wish to process. It’s all right if Requirements you do not wish to 
include in the batch are displayed—you can easily exclude these 
Requirements.

To highlight more than one Requirement, hold down CTRL as you click on 
the Requirements, or use the Select All option. Each Requirement you click 
on is highlighted, and you can de-select Requirements by clicking on them 
again.

To mark a batch of Requirements as Done:

1 In the Requirements folder of the Organizer, highlight all of the 
Requirements you wish to mark as Done.

2 From the Main menu, choose Action ➤ Mark as Done.

3 Select the Done Date if it is different than the current date, and indicate 
any appropriate Notes for this batch of Requirements.
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4 Click OK to begin the processing. GIFTS processes the batch and displays 

a log of the results. 

5 Check the log to verify that all of the Requirements were processed, and 
note any discrepancies. You can click Print or Save As to keep the log for 
your records.

6 Click Close to exit the log.

Deleting a Requirement
You can delete a Requirement at any time. The associations of the 
Requirement with any Organization, Contact, or Requests are eliminated; 
however, the Activity record is the only record that is actually deleted.

If the Requirement is a Payment Requirement and a Payment is Contingent 
upon it, the Status of the Payment becomes Scheduled when you delete the 
Requirement since there is no longer a contingency that needs to be met.

Note: If the Requirement has been published to the web, you cannot delete 
it. For more information about the publish to web feature, see “Sending 
Online Requirements from GIFTS” on page 155 of the IGAM 5 User’s Guide. 

To delete a Requirement:

1 Open the Requirement.

2 From the Requirement menu, choose File ➤ Delete. You are prompted 
to confirm that you want to delete the Requirement.

3 Click Yes. If a Payment was contingent on the Requirement, its Status is 
changed to Scheduled and you are notified with an informational message.
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Exporting Requirements to Outlook

If you use Microsoft Outlook to keep track of your to-do lists and daily 
schedule, exporting GIFTS Requirements to Outlook can make this job 
quicker and easier. Requirements are exported to Outlook as Outlook Tasks.

Note: When you export Requirements to Outlook, GIFTS can export the 
Contacts associated with those records as well. Contacts can also be exported 
to Outlook from the Contacts folder in the Organizer. For more information, 
please see “Exporting Contacts to Outlook” on page 370.

You can export GIFTS Requirements to Outlook from the Requirements 
folder or from the Activities folder; the steps are the same. For details on 
how to export Requirements to Outlook, please see “Exporting Activities to 
Outlook” on page 428.

Tip: Once GIFTS Requirements have been exported to Outlook, you can 
edit them like other Outlook Tasks. Please note, however, that you cannot 
export updated information from Outlook back to GIFTS. This is 
particularly important to note when Requirements are done: If their Status 
isn’t changed in GIFTS, Contingent Payments can’t be paid.

How GIFTS Requirements are Scheduled in 
Outlook

When you export a GIFTS Requirement to Outlook as a Task, you should 
be aware of how the Task will be scheduled, and what Requirement data will 
be included.
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Below is a sample Grant Requirement as it appears as an Outlook Task:

Other details from the GIFTS Requirement record appear in the body of the 
Outlook Task.

Creating an IGAM Account for a Grantee
Note: The following features are for IGAM users only.

Outlook Task Field GIFTS Data Source

Subject Requirement Type (in this case, ‘Progress Report’) 
followed by the Organization associated with the 
Requirement.

Due Date Requirement Due Date

Status If the Requirement is still open, the Task’s Status will 
be ‘Not Started.’ Done Requirements will have a Task 
Status of ‘Completed.’
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If you have IGAM, you can create an IGAM account for a grantee in order 
for him or her to complete an online requirement form. 

To create an IGAM account for a grantee:

1 From GIFTS, select the Request that contains the Requirement for which 
you want to collect requirement data.

Note: If the grantee for the Request already has an IGAM account, the 
Create IGAM Account option is grayed out. Select Display IGAM 
Account to view the grantee’s IGAM account information for the selected 
Request.

2 From the Action menu, select Create IGAM Account. The Create IGAM 
Account window appears.
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Note: If you are using the multiple sites functionality, the Create IGAM 
Account window will contain an Account option. This allows you to 
select the site in which to give access to the grantee. An error message 
appears if there are no active requirement forms for that site. For more 
information about multiple sites, see “Managing Multiple Sites” on 
page 265.

3 Enter the grantee’s email address in both fields, and then click OK. A 
confirmation email will be sent to the email address provided. The grantee 
now has an IGAM account and can log into his or her My Account page 
to access the online requirement.

Note: If the grantee already has an IGAM account, a message appears 
asking if you want to link to the existing account. If you do, no email is 
sent to the grantee.

Sending an Online Requirement to a 
Grantee

After you have created one or more requirement forms in IGAM, you can 
send an online requirement to a grantee to whom you want to collect 
requirement information. Since the grantee accesses the online requirement 
from his or her IGAM My Account page, he or she must have an IGAM 
account. For more information about creating an IGAM account, or 
checking the account status of a grantee, see “Creating an IGAM Account 
for a Grantee” on page 339.

To send an online requirement to a grantee:

1 From GIFTS, select and zoom on the Request that contains the 
Requirement for which you want to collect requirement data.
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2 Click the Requirements folder and open the Requirement for which you 

want to collect data.

3 From the Action menu, select Publish to Web. The Publish Requirements 
window appears.

Note: You can send online requirements in batch by selecting multiple 
Requirements, and then selecting Action ➤ Publish to Web from the 
main menu. 

Note: If you are using the multiple site IDs functionality, you can only 
choose from requirement forms that share the same account (or site) as 
the Request you selected. For more information about multiple site IDs, 
see “Managing Multiple Sites” on page 265 of the IGAM User’s Guide.
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4 Select the requirement form you want to send to the grantee from the 

drop-down menu. 

The Grantee Email Address will display the email address of the current 
Request owner. 

If you have the Transfer Requirements permission, you may choose to 
send the Requirement to a different IGAM account user by entering their 
email address in the field. 

5 Click OK. A confirmation message appears.

Note: If you would like to generate correspondence for the grantee, 
select the Generate Correspondence checkbox. For information about 
generating correspondence, see “Creating Correspondence and Write-
ups” on page 458 in the GIFTS User’s Guide. 

Important: Please note that the grantee is not automatically notified 
when the requirement is published to the web. In order for the grantee to 
view and complete the online requirement, he or she must access the 
online requirement from his or her My Account page. It will appear in the 
New Requirements list of the Requirements page.
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Transferring One or More Requirements

In order to transfer a Requirement to another owner, the user must select it, 
or have the record opened before accessing the Transfer option. Multiple 
Requirements can be selected.

Note: All selected Requirements must already have an IGAM account 
assigned. If not, the Transfer IGAM Account option will not be available in 
the Action menu.

When the Transfer IGAM Account option is selected, you will be able to 
enter a different email address to send the Requirement request to.

The batch process transfers all selected records to the given e-mail address, 
even if selected records have different associated accounts, or if they are not 
associated with an account.

A Process Monitor screen will display with all successes, errors and details 
provided. 
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If Generate Correspondence is checked, after clicking OK the Generate 
Correspondence Wizard will open where you can select from one of the 
available Requirements templates. 

The primary contact for the organization will be the default recipient. The 
main purpose of this is to notify the primary contact of the organization that 
ownership is being transferred for one of the Requests/Requirements within 
their organization. 

If an email template is chosen, additional existing contacts/affiliations in 
GIFTS may be included.

Removing an Online Requirement from 
the Web

You can remove an online requirement from the web if you no longer want 
to allow a grantee access to it. If you do this, any data entered by the grantee 
on the online requirement that has not been retrieved will be deleted.

Note: You cannot delete an online requirement once it has been submitted.

To remove an online requirement from the web:

1 From GIFTS, select and zoom on the Request that contains the online 
requirement you want to remove from the web.
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2 Click the Requirements folder and open the Requirement that has the 

online requirement you want to remove from the web.

3 From the Action menu, select Delete from Web. A warning message 
appears. 

Note: You can delete online requirements in batch by selecting multiple 
Requirements, and then selecting Action ➤ Delete from Web from the 
main menu. 

4 Click OK. A confirmation message appears. Click OK. 
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1 Working with
Contacts

In much the same way that you maintain a Rolodex or business 
card file on your desk, GIFTS can help you keep track of all of the 
people with whom you work. This chapter describes how to use the 
Contact tracking features of GIFTS.

Note: The Contact tracking features are not available to Essential 
GIFTS clients who do not have the Contact Manager option.
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About Contacts

In the Contacts folder, you record the name, address, telephone numbers, 
and biographical data of all of your contacts. You can then use Affiliations to 
link Contacts to as many Requests, Organizations, and Activities as you 
wish.

In essence, the Affiliations allow you to build a Rolodex for each 
Organization and each Request in your system. You can view all of the 
Organizations and Requests associated with a Contact, all of the Contacts 
affiliated with a Request, and so forth. The following chart illustrates the 
ways in which a Contact can be related to Organizations, Requests, and 
Activities.

Within Organization and Request records, the Primary Contact is identified 
on the first tab of the record (either the Organization tab or the Request’s 
Page 1 tab). Additional Contacts are displayed in the Affiliations tab of the 
Organization or Request.

Contact Affiliations are managed mostly through the Organization and 
Request records with which your Contacts are Affiliated, as described in 
“Organization Affiliations” on page 194 and “Request Affiliations” on 
page 222.

Related Folder Contact Relationship

Organizations Can be the Primary Contact of an Organization, related as an 
additional Contact for the Organization, or serve as an additional 
Contact for any Request entered for the Organization. Each 
Contact usually has a Primary Organization, which generally is 
their employer.

Requests Can be the Primary Contact for a Request, an additional Contact 
for a Request, or related to the Organization making the Request.

Activities The Contact for the Activity.
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Accessing Contacts

There are two ways in which you can access Contacts:

❖ From the Contacts folder of the Organizer

❖ From the Affiliations tab of an Organization or Request record

To view Contacts in the Contacts folder, you can:

❖ Use the Quick Find search for the Contacts folder.

❖ Zoom in on the Request, Organization or other item that you want to 
focus on; the Contacts folder will be populated with the Contacts for that 
item.

To view the Contacts affiliated with an Organization or Request, you can 
open the record for the Organization or Request and then go to the 
Affiliations tab. A list of affiliated Contacts is displayed:

Using these filters, you 
can limit the list of 
Contacts by their 
Affiliation Role, and/or 
by specifying that 
Contacts affiliated only 
with the Organization 
(shown here), only with 
the Organization’s 
Requests, or both are 
shown. For more 
information, please see 
“Organization 
Affiliations” on 
page 194.
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From the Affiliations tab, you can click Edit Contact to edit the Contact.

Searching for Contacts
You can search the Contacts folder using any of the search techniques 
described in “Searching for Data in GIFTS” on page 77. This section details 
each of the Quick Find search properties for Contacts. 

You can search on any combination of the following properties:

Property Description

Coding Sheet Search the Contacts Coding Sheets. When you click this property, the 
Coding Sheet template for Contacts is displayed, and you can choose 
any combination of codes on the template.

Note that Essential GIFTS does not have Coding Sheets for Contacts.

Contact ID The ID number of the contact. GIFTS assigns ID numbers to each 
contact entered; these are sometimes included in reports and queries 
for easy reference.

Contact is a 
Donor

Searches for Contacts that are Donors.

Contacts with 
Alerts

Searches for Contacts that have an alert posted.
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The Contacts Folder
The Contacts folder displays information after you have successfully 
searched for a Contact, or if you have zoomed in on a record in another 

Contacts 
unaffiliated 
with Requests

Searches for Contacts that are not affiliated with any Requests.

City The city in the Contact’s primary mailing address.

Discipline Disciplines which the Contact has studied.

First Name The first name of the Contact.

Last Name The last name of the Contact.

Mailing List A Mailing List to which Contacts have been assigned.

Occupation The Contact’s occupation.

Primary 
Organization 
Name

The name of the Contact’s Primary Organization. Each contact has 
only one Primary Organization, which is usually his or her employer.

Role The role of the Contact’s Affiliations. This field searches through the 
Contact’s Affiliations to see if they have ever served that role.

Social Security 
No.

The social security number of the Contact. Be sure to enter the dashes 
to match the format of the Social Security Numbers in your system.

State / County 
/ Province

The state, county, or province in the Contact’s Primary Address.

Type The Contact’s general role within the grant making process, such as 
“Arts Professional” or “Non-profit Employee.” (Note that each 
Affiliation created for a Contact has a role that identifies the nature of 
that specific Affiliation—their Contact Type is more general.)

Property Description
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folder and then switched to the Contacts folder. The following is an example 
of the Contacts folder display.

By default, Contacts are displayed alphabetically by last name. You can 
customize the format and content of the information in the Organizer, as 
described in “Working with the Organizer” on page 37. The following 
default information is displayed in the Contacts folder:

Column Description

Alert Status A red exclamation mark is displayed if an alert has been posted 
for the Contact. Double click on the mark to view the alert.

Name/Phone/Type The Contact’s full name and Office Phone Number, and the 
Contact Type code that describes their general relationship to the 
grant making process.

Primary Mailing 
Address

The complete Primary Address of the Contact. (During data entry, 
you can specify whether the Contact’s Office, Home, or Alternate 
address is to be used as their Primary Address.)

Organization/Title/
Role

The name of the Contact’s Primary Organization, the Contact’s 
Title at that Organization, and their Role at that Organization. For 
information about editing a Contact’s Primary Organization, 
please refer to “Primary Organization Affiliation” on page 356.

Source/Discipline/
Notes

The staff identified as the source of the Contact’s Mailing List 
information, the Disciplines specified in the Contact’s 
educational background, and the Contact Notes.

ID The unique, system-defined identification number assigned to 
the Contact.
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Adding and Modifying Contacts
Many users create Contacts as they add Organizations and Requests to the 
system. However, detailed information—including the Contact’s Home and 
Alternate Addresses, their biographical and educational experience data, and 
so forth—can only be entered directly through their Contact record.

To add a new Contact:

❖ Go to the Contacts folder and click the New button on the Folder toolbar.

❖ Click the New Contact button on the Main toolbar.

❖ Choose File ➤ New ➤ Contact from the Main menu.

To modify an existing Contact, select it in the Contacts folder and Choose 
File ➤ Open from the Main menu.

The Contact record is displayed.

Audit The dates on which the record was created and last modified, 
and the Login IDs of the users that created and last modified the 
record.

Column Description

You can click on the 
Contact’s e-mail 
address to send an 
e-mail message.
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The Contact information is organized onto several tabs:

Page 1

This tab contains the Contact’s name, their Contact Type, e-mail address, 
and their Primary Organization Affiliation.

Tab Description

Page 1 The Contact’s name and his or her Primary Organization Affiliation. 
The Primary Organization is the Organization with which the Contact 
is most closely related, and is usually his or her employer. The Title, 
Role, and Notes fields detail this primary relationship.

Page 2 Biographical information, Mailing List information, and the different 
Salutations for the Contact.

Address Each Contact may have up to three addresses: Office, Home, and an 
Alternate address. Telephone numbers, which are specific for each 
address, are also located here.

Education Information about the Contact’s education, including institutions 
attended and degrees earned.

Coding The classifications available in the Contacts Coding Sheet are defined 
by your Administrator.

Affiliations The Contact’s Affiliations.

Click here to search for 
the Organization 
record of the new 
Contact’s Primary 
Organization.
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If your Administrator has configured the system to search for duplicate 
Contacts, it automatically searches the database for a name starting with the 
name entered in the Name field to help ensure that you do not create 
duplicate records:

❖ If no match is found, the cursor will move to the next field, and you can 
continue entering the new record.

❖ If a match is found, GIFTS displays a list of the Contacts that met the search 
criteria:

Review the list of records and determine if the Contact you are entering 
is already in the system. If so, just double-click on the appropriate record 
to load the existing record into the data entry window.

If none of the records found is a duplicate record, click Cancel and continue 
entering the new record.

Basic Contact Information

The following fields are available on Page 1 to track basic Contact 
information.

Field Description

Last Name The last name of the Contact. Be sure to enter the name as you 
would like it to appear in your reports and correspondence.

First Name The Contact’s first name.

Middle The Contact’s middle name or initial.

Prefix The Contact’s prefix. You can select “Mr.,” “Ms.,” and various other 
professional and clerical titles from the list.
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Primary Organization Affiliation

In general, the Contacts with whom you work are employed by or primarily 
affiliated with an Organization in your database. Some Contacts may be 
affiliated with several Organizations, but only one is considered their 
Primary Organization.

For instance, assume that James Tamus is the President of New University. 
Although he also contributes to projects with State University and 
Advancements in Education, the bulk of his contact with you is related to 
New University. Thus, you would enter New University as his Primary 
Organization.

If an Organization or a Request is currently zoomed in the Organizer when 
you create a Contact, the system enters the zoomed Organization as the 
Primary Organization. To enter or change the Primary Organization for a 

Suffix The Contact’s suffix, if any, such as “Ph.D.” or “Jr.” Choose from 
the items in the list.

Type A list of available Contact Types, as defined by your Administrator. 
The Type applies to the Contact’s general relationship to the grant 
making process, such as “Arts Professional” or “Non-profit 
Employee.” (Note that each Affiliation created for a Contact has a 
role that identifies the nature of that specific Affiliation—their 
Contact Type is more general.)

E-mail The Contact’s e-mail address.

If the e-mail address is displayed in blue, it is a “hot link”: to send 
an e-mail message, click on it and send a message as described in 
“Sending E-mail Messages” on page 465.

To edit the e-mail address, click on the blank area to the right of 
the e-mail address and use the left arrow to move the cursor to 
the area that you want to edit.

Field Description
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Contact, click the Find button in the Primary Organization Affiliation area. 
The Organization Search window is displayed.

If you cannot find the Organization in your database, you can click New to 
create a new Organization.

Note: The Organization record that is displayed includes only the 
Organization and Tax Status pages. You can add more information later as 
you would with any Organization.

The following fields are available to describe the Primary Organization 
Affiliation. (With the exception of the Title field, you can also edit this 
information by opening the Affiliation from the Organization record.):

Clearing the Primary Organization Affiliation

To clear the Primary Affiliation, double-click on the Primary Organization 
Affiliation area. You are prompted to confirm that you want to clear the 
Organization. Click Yes. Note that this deletes the Primary Organization 
Affiliation between the Contact and the Organization, but does not delete 
either the Organization or the Contact.

Field Description

Title The title of the Contact at his or her Primary Organization.

Role The role of the Contact at his or her Primary Organization. This is specific to 
this particular Affiliation, and does not apply to their relationship to the 
grant making process as a whole (which can be described by their Contact 
Type).

Notes Notes regarding the relationship of this Contact to his or her Primary 
Organization.
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Page 2

This tab contains biographical and other related information about the 
Contact. It also includes the Mailing Lists that can be used to generate Batch 
Correspondence. Note that all of the information on this tab is optional.

Biographical Information and Notes

Field Description

Occupation The Contact’s occupation (in general). Choose a classification 
from the list defined for this field.

Social Security No. The Contact’s Social Security Number.

Date of Birth The Contact’s date of birth.

Spouse Name The name of the Contact’s spouse, if applicable.

Citizenship The country of citizenship for the Contact. Enter the country, or 
choose from the list of countries on file.

Notes Any general notes related to the Contact. This field has a limit of 
255 characters.
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Mailing List Information

The Mailing List information can be used to create Batch Correspondence, 
and to run the Standard Reports that create labels for these mailings. In the 
Source/Ref field, choose the member of your staff responsible for your 
Mailing Lists. Then, use the Assign and Remove buttons to determine to 
which of your Mailing Lists this Contact belongs:

❖ Click Assign to add the Contact to a Mailing List. A listing of the available 
Mailing Lists is displayed. You can highlight each of the appropriate 
Mailing Lists and then click Done to save your selections.

❖ To remove the contact from a Mailing List, highlight it and then click 
Remove.

❖ To assign additional Mailing Lists to the Contact, you can click Assign, 
highlight the appropriate lists, and click Done. Please note that all of the 
Mailing Lists for the Contact should be highlighted, even if they were 
already specified before you clicked Assign.

Note: The available Mailing Lists are defined by your GIFTS Administrator. 
If you need to create new lists, please ask your Administrator to add them to 
the Mailing List Code Table.

Tip: You can also assign and unassign Mailing Lists to a batch of Contacts. 
For more information, please see “Assigning Mailing Lists to a Batch of 
Contacts” on page 367.

Salutation Information

The Salutation fields include information about how this Contact should be 
addressed formally, informally, and as an addressee. The format of each 
salutation type is defined by your Administrator. If the Salutation displayed 
is not appropriate, you can edit it.
Adding and Modifying Contacts 359



Working with Contacts1

Address and Telephone Information

You can store up to three different addresses for each contact, and decide 
which of the addresses should be used as the primary mailing address (the 
default address for correspondence). Each address also includes telephone 
numbers.

To enter address information:

❖ Click on the vertical tabs to choose the address you wish to enter—Office, 
Home, or Alternate.

❖ If you wish the address you are working with to be the Primary Mailing 
address, click Use as Primary Mailing Address. An aqua dot is displayed on 
the tab for the Primary Mailing Address.

Note: If you select the Contact’s Home or Alternate Address as the Primary 
Address, no Title or Organization information is included in the Contact’s 
Address Block when you create correspondence.

If the Contact is also tracked as an Organization, you can use the ‘Omit 
Organization Name from Label’ option to omit their Organization Name 
from the ‘Mailing Label’ merge field used in correspondence.

The address flagged as 
the Primary Address is 
used for GIFTS 
correspondence.

If you want to make a 
different address the 
Primary Mailing 
Address, select this 
check box on the other 
address tab.
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Use the following fields to track the Contact’s address information.

Field Description

Address The street address.

To avoid formatting problems in your correspondence for addresses 
outside the U.S. or Canada, enter the entire address—except 
Country—into this block.

Your Administrator should set the General Preference option to 
ignore City, State/Province/County, and Postal Code information for 
addresses outside of the U.S. and Canada; if so, the addressee 
information in your correspondence skips the City, State/Province/
County, and Postal Code fields and places the country on the 
following line. 

Note that this option affects your correspondence only, and does not 
affect the GIFTS Report Library (including the mailing list reports).

City The city. For addresses outside of the U.S. and Canada, you can skip 
this field unless you wish to be able to report or search on the City 
field.

State / Province 
/ County

The state, province, or county. For addresses outside of the U.S. and 
Canada, you can skip this field unless you wish to be able to report or 
search on the State / Province / County field.

The maximum number of characters for this field is 20.

Postal Code The postal (or Zip) code. For addresses outside of the U.S. and 
Canada, you can skip this field unless you wish to be able to report or 
search on the Postal Code field.

If your Administrator enabled the postal code data entry shortcut, 
you can skip the City, State, and Country when you create or edit an 
address. Enter the Postal Code and click any field. GIFTS fills in the 
City and State for you.

If these fields are not filled automatically, the shortcut is not enabled 
or the Postal Code you entered is not on file.

Country Type the country, or choose one from the available list. The system 
uses this field to determine whether the address is outside of the U.S. 
or Canada.

Description Available for Alternate addresses only. This field allows you to enter a 
description of the Alternate Address, such as “Summer Home.” The 
description of the Alternate Address entered here is displayed at the 
top of the Address area. 
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For each of the addresses you enter, you can specify the following telephone 
information.

Field Description

Main The main telephone number and extension. Enter the number as you 
want it to appear in reports or queries. For instance, “(919) 834-1212” 
or “919/834-1212.” 

If your Administrator specified a default telephone number format, 
you can type the number with no parentheses, spaces, or dashes. 
GIFTS formats the number for you. 

If your Administrator defined a default area code and you type a 
telephone number with no area code, GIFTS adds the default area 
code.

Secondary The secondary telephone number and extension. You can enter a 
description of this number to the left of the number fields, if desired.

Fax The Contact’s fax number at this address.

Last Updated Displays the date of the last update to this address and the Login ID of 
the user who updated it. This information can help you keep your 
mailing lists up-to-date.

Mobile The Contact’s mobile phone number, if available.

Pager The Contact’s pager number, if available.
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Education

This tab allows you to record information about a Contact’s educational 
experience, including the highest degree awarded, the school attended, and 
the disciplines studied.

Field Description

Degree Awarded The highest degree awarded to the Contact.

Year Awarded The year in which the above degree was awarded.

School/Institution The school that awarded the degree. Depending upon an option 
chosen by your Administrator in the General Preferences, this is 
either text field—where you can type in the name of the 
school—or a link to an Organization record.

If this field is a link to an Organization, you can click the Find 
button to choose an Organization from the Organizations folder 
or to create a new Organization.
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Contact Coding Sheet

When entering data, you need to use consistent terms to classify your 
information. To address this issue, GIFTS has a Coding Sheet for each of your 
Contacts that allows you to choose classifications from a set of categories 
defined by your GIFTS Administrator. These classifications are displayed on 
the Coding tab of your Contact records.

Tip: Contact Coding Sheets are optional. In the Contact records, GIFTS can 
track mailing lists, biographical, and education information. If these 

Discipline (s) The disciplines studied by the Contact:

❖ Click Assign to add a discipline. You can highlight each of the 
appropriate disciplines and then click Done to save your 
selections.

❖ To remove a discipline, highlight it and click Remove.

❖ To assign additional disciplines to the Contact, you can click 
Assign, highlight the appropriate disciplines, and click Done. 
Please note that all of the disciplines for the Contact should 
be highlighted, even if they were already specified before you 
clicked Assign.

Field Description
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classifications are sufficient for your needs, it is not necessary to use a 
Contact Coding Sheet.

Note: Essential GIFTS does not utilize Organization Coding Sheets.

If your Administrator specified any categories on the Contact Coding Sheet 
as required, you cannot save a new Contact record until you have provided a 
code in that category. This section includes basic information about entering 
Coding Sheet data. For more comprehensive information, please refer to 
“Working with Coding Sheets” on page 29.

Tip: “Working with Coding Sheets” on page 29 includes time-saving data 
entry tips that can greatly ease the coding process.

Adding Codes To classify the Contact, highlight the category in which 
you wish to supply a code and click Add. The codes defined for that category 
are displayed.

To add a code, highlight it and click Insert. The code is displayed on the 
Coding Sheet. When you are finished adding codes, choose File ➤ Close 
from the Code Selection menu.

Primary and Secondary Codes Some categories allow you to select more 
than one code. If more than one code is specified for a category, the primary 
code is displayed in blue, and the secondary codes are displayed in green.

For an explanation of how primary and secondary codes are used in GIFTS 
reports and correspondence, please refer to “Primary and Secondary Codes” 

To search for a code, enter the 
first several letters of its name 
here and press ENTER or TAB. 
GIFTS searches both the 
Description value and Code value 
of your codes.

Use these buttons to 
collapse and expand 
the code levels.

You can also click on 
the folders to collapse 
and expand the levels.
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on page 34. To make a secondary code the primary code within a category, 
highlight it and click the Primary button at the bottom of the Coding Sheet.

Removing Codes To remove a code, highlight it and click Remove.

When the Coding Sheet information is complete, you can click on the other 
Contact tabs to work with or view other information—the Coding Sheet is 
saved automatically. If you are finished working with this Contact, click Save 
and Close to save the Contact and return to the GIFTS Organizer.

Contact Affiliations

The Affiliations tab of a Contact displays each of the Contact’s Affiliations 
with the Requests and Organizations in your system. Note that several 
records may be displayed for a given Request or Organization, since the 
Contact can be affiliated with a single record more than once in order to 
describe each of her various roles in regard to the Request or Organization.

Column Description

Organization For Organization Affiliations, the Organization name and 
address appears here.

For Request Affiliations, this column contains the grantee 
Organization’s name and address.

Using these filters, you 
can limit the list of 
Affiliations by the 
Affiliation Role played 
by the Contact, and/or 
by specifying that 
instances where the 
Contact is affiliated 
only with 
Organizations, only 
with Requests, or both 
are shown. For more 
information, please see 
“Accessing Affiliations 
in Contact Records” on 
page 382.
366 Adding and Modifying Contacts



Working with Contacts 1
Note that you cannot add or modify Affiliations from this window; 
affiliations are managed from within the Organization or Request to which 
they apply. For more information, please refer to “Working with 
Affiliations” on page 375.

Assigning Mailing Lists to a Batch of 
Contacts

Mailing Lists can be assigned (and unassigned) to a batch of Contacts in the 
GIFTS Organizer.

1 In the Contacts folder grid, highlight the Contacts to whom you want to 
assign or unassign Mailing Lists.

Note: You needn’t worry about whether selected Contacts have already 
been added or removed from a particular Mailing List. If a Contact in your 
batch of highlighted records is already assigned to the Mailing List you are 
adding, that Contact won’t change. If you are unassigning a Mailing List, 
Contacts already removed from that list will also be unchanged.

Request For Request Affiliations, this column lists the Request’s ID, 
Reference Number, Disposition, Disposition Date, and Project 
Title.

Otherwise blank.

Affiliation The Role designated for the Contact in the Affiliation, and the 
Affiliation term (To and From dates).

Notes Any notes entered in the Affiliation record.

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Column Description
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2 From the main menu, select Action ➤ Assign/Unassign Mailing Lists. The 

Assign/Unassign Mailing Lists windows opens:

3 Choose the Assign or the Unassign radio button, based on which action 
you want to take, and then highlight the Mailing Lists you are adding or 
removing.

4 Click OK. A message asks you to confirm your action. Click Yes to 
continue. A process log appears, recapping your Mailing List action:

Using Contact Alerts
An alert is a way of marking and annotating a Contact so that you can 
remind yourself or your colleagues of something important regarding the 
Contact. Exactly how Contact Alerts are used is up to you.
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On Request records, users can click the alert icon beside the Contact’s name 
to view the alert.

You can choose whether you want the Alert Message to display when users 
open the Contact record and its associated Requests. For example:

Posting an Alert

To post an alert:

1 Search for and open the Contact’s record.

2 From the Contact menu, choose Action ➤ Alert.

3 Click OK to save the alert and return to the Contact record.

Field Description

Message The alert text. If this field is left blank, no alert is posted.

Display Alert 
Message?

Enable this option to display the Alert Message each time a 
user opens the Contact record. Otherwise, users can click the 
alert button to view the message.
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Removing an Alert Message

To remove an alert, open the Alert window, delete the message text, and 
click OK. Then, save the Contact. GIFTS cancels the alert.

Deleting Contacts
You can delete a Contact at any time; all of the Affiliations that the Contact 
has to Requests and Organizations are deleted as well.

!
Caution: When you delete a Contact, all references to that person are 
removed. To maintain your historical data regarding a Contact, you must 
leave their record in the database.

To delete a Contact:

1 Search for and open the Contact’s record.

2 From the Contact menu, choose File ➤ Delete. You are prompted to 
confirm that you wish to delete the Contact.

3 Click Yes to delete the contact, or No to abandon the deletion.

Exporting Contacts to Outlook
If you maintain contact information for the people with whom you work in 
both GIFTS and Microsoft Outlook, this GIFTS-to-Outlook export feature 
will help consolidate that data.

To Export GIFTS Contacts to Outlook:

1 Display the Contacts you want to export in the Organizer grid. If you are 
exporting only some of the displayed records, highlight them now.
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2 Select File ➤ Export ➤ Outlook from the main menu. The Export to 

Outlook window opens:

3 Set up your Outlook export options. First, determine which records you 
want to export:

Select the ‘Export all records’ radio button to export all the Contacts 
currently displayed in the Organizer. Select ‘Export only selected records’ 
to export the Contacts currently highlighted.

4 Next, you should determine how you want to treat Contacts that have 
been exported to Outlook before:

The current method 
selected for dealing with 
duplicates is shown here.
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Note: Contacts are considered duplicates when all of the following three 
fields match exactly: first name, last name, and e-mail address.

Click Preferences to change your method of dealing with duplicate 
records:

❖ If you choose ‘Overwrite duplicates with updated information,’ 
duplicate records will be checked for changes and updated.

For example, if you are re-exporting contact information for Margaret 
Neff, and her phone number has been changed in GIFTS recently, the 
export will change the phone number in the Outlook Contact record.

❖ Choosing ‘Allow duplicates to be created’ is useful if some of your 
contacts are associated with more than one Organization, address, or 
phone number. Be aware, however, that your Outlook Contact 
folder(s) can become filled quickly with redundant information if you 
leave GIFTS set to this option.

❖ Choose ‘Do not export duplicate items’ to stop the export of any 
duplicate Contacts.

Click OK to close the window.

5 Select the folder in Outlook to which you want your GIFTS Contacts 
exported:

The folder you used the last time you exported Contacts will be displayed. 
(If you have not used the export feature before, the primary Outlook 
Contacts folder will be displayed.) If you want to choose another folder as 
your export destination, click Select Contact Folder.
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Note: You must select the correct type of Outlook folder as the 
destination. If you choose an Outlook folder that is not designed for 
Contacts, you will receive an error message and be asked to select a 
different folder.

6 Once you have selected your export options, click Export to send the 
GIFTS Contacts to Outlook.

GIFTS Contacts in Outlook

When you export Contacts to Outlook, you should be aware of how 
Contact data fields in GIFTS correspond to those in Outlook. Below is a 
sample Contact as it appears in Outlook:

Outlook Contact 
Field

GIFTS Data Source

Full Name From the Contact record: Prefix, First Name, Last Name

Job Title Contact Title

Company Contact’s Primary Organization
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Other details from the GIFTS Contact record appear in the body of the 
Outlook contact.

Tip: Once GIFTS Contacts have been exported to Outlook, you can edit 
them like other Outlook Contacts. Please note, however, that you cannot 
export updated information from Outlook back to GIFTS.

Business (phone number) Main phone number in the Contact record’s ‘Office’ 
address tab

Home (phone number) Main phone number in the Contact record’s ‘Home’ 
address tab

Business Fax Fax number in the Contact record’s ‘Office’ address tab

Address Contact addresses

In the Address section of the Outlook contact record, you 
can click the down arrow icon to choose one of three 
types of addresses: Business, Home, or Other. These 
correspond respectively to the Office, Home, and 
Alternate addresses in the GIFTS Contact record.

Outlook Contact 
Field

GIFTS Data Source
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1 Working with
Affiliations

Affiliations link Contacts to the Organizations with or for whom they 
work, and with Requests that they manage or oversee. 
Understanding Affiliations and using them properly is key to good 
Contact management in GIFTS.

Note: The Contact tracking features are not available to Essential 
GIFTS clients who do not have the Contact Manager option.
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About Affiliations

Affiliations are at the heart of Contact management in GIFTS. They are also 
one of the most misunderstood parts of GIFTS.

The topics in this section try to answer some of the questions users often 
have about these essential but sometimes confusing GIFTS records: What 
are Affiliations? What purpose do they serve? What kinds of Affiliations are 
there, and how can I use them to the fullest advantage?

What Is an Affiliation?

An Affiliation is a GIFTS record noting a particular relationship between a 
Contact and an Organization or a Request.

For example, when you make someone the Primary Contact for an 
Organization, a GIFTS Affiliation record is created noting this relationship. 
It contains information about the Contact, the Organization, and the nature 
of the relationship:

This is an example of a primary Affiliation. Primary and secondary 
Affiliations are described later in this section.

Details about George 
Notingham’s 
relationship to the 
Teen Aid Center are 
recorded here.
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The following is an example of a secondary Affiliation. Request ID 508 has a 
Request Type of Dinners and Events—it is a grant to fund the Annual NYC 
Performing Arts Banquet. One Contact, Margaret Neff, attended the dinner. 
The following Affiliation was created to record this:

In both cases above, the Affiliation record does not only link the Contact 
with the Organization or Request, it also defines the role the Contact plays 
or played:

The different Roles that can be specified in an Affiliation begin to point to 
the purpose of having Affiliations in the first place.

The Role field notes the 
nature of the Contact’s 
relationship to the 
affiliated Request. 
Several common Roles 
are provided with 
GIFTS; your GIFTS 
administrator can add 
others if you need 
them.
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Why Have Affiliations?

Records in GIFTS are linked to other records in a number of ways. For 
example, a Payment is linked to the approved Request from which the paid 
amount comes. In this and most other cases, however, no third record is 
created to note this relationship.

Why then is a third record—an Affiliation—created to link a Contact to an 
Organization or a Request?

A Payment can play only a single “role” for its Request—you don’t need 
another record detailing this relationship. On the other hand, a single 
Contact—one person—may play any number of different roles within one 
or more Organizations, or have a part in any number of different Requests. 
Each Affiliation record links the Contact to an Organization or Request, 
while at the same time noting the specific relationship between the two.

This allows you to maintain one Contact record per person, while also 
allowing you to link that person to any number of different Organizations or 
Requests.

Example: Selena Pelletier currently has the following links to different 
Organizations and Requests tracked in your GIFTS system:

❖ She is the Primary Contact for the Charitable Trust of Penobscot.

❖ She is an employee of the Charitable Trust of Penobscot.

❖ She is the Primary Contact for two Requests submitted by the Charitable 
Trust of Penobscot.

❖ In addition, she also serves as a consultant for another Organization, the 
Eastern Maine Foundation.
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Affiliation records not only link Selena Pelletier’s Contact record to each of 
these Organizations and Requests, they describe each relationship as well:

Five relationships—five Affiliation records. And because each relationship is 
noted in its own record, you can add Affiliations to note new ones, or close 
an Affiliation when a particular relationship ends.

About Affiliation Terms

Each Affiliation record includes From and To dates, noting the beginning 
and ending dates of the relationship it records.

Affiliations are considered “active” if their To date fields are either blank or 
contain a date in the future (assuming the From date itself is not in the 
future).

When the To date passes (or a past date is added), the Affiliation is “closed.” 
Closed Affiliations are saved in your GIFTS system, but can be filtered out of 
Affiliations lists in many places in GIFTS. For example, in the Affiliations tab 
of Contact records, you can clear the “Include Closed Affiliations” check box 
to see the Contact’s active Affiliations only (see “Accessing Affiliations in 
Contact Records” on page 382 for details.)

Primary and Secondary Affiliations
As noted above, there are two types of Affiliations: primary and secondary. 
Although in both cases the Affiliation records contain the same fields and 
data, primary and secondary Affiliations note different kinds of relationships 
and are created, modified, and handled differently.
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All Affiliations are accessed, searched for, and displayed in the Organizer in 
the same way. Primary and secondary Affiliations are created and modified 
differently, however, as described in “Creating and Modifying Affiliations” 
on page 390.

About Primary Affiliations

Each Primary Affiliation notes a unique relationship between a Contact and 
an Organization or between a Contact and a Request. There are three kinds 
of primary Affiliations:

Each is unique in the following sense:

Primary Affiliation Description

Organization Primary 
Contact Affiliation

When a Contact is designated the Primary Contact for an 
Organization, the relationship is noted with this kind of 
Affiliation.

Contact Primary 
Organization Affiliation

In the Contact record, the person’s Primary Organization 
can be designated. (This is usually the contact’s employer.) 
An Affiliation of this kind notes the relationship.

Request Primary Contact 
Affiliation

When a Contact is designated the Primary Contact for a 
Request, the relationship is noted with this kind of 
Affiliation.

Primary Affiliation Unique because...

Organization Primary 
Contact Affiliation

Each Organization can have only one Primary Contact.

NOTE: A Contact could be the Primary Contact for more than 
one Organization.

Contact Primary 
Organization Affiliation

Each Contact can have only one Primary Organization.

NOTE: An Organization could—and often will—be 
designated the Primary Organization for many Contacts 
(that is, its employees).

Request Primary Contact 
Affiliation

Each Request can have only one Primary Contact.
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Primary Affiliation records are created automatically by GIFTS when you 
add or change an Organization or Requests’s Primary Contact, or when you 
add or change a Contact’s Primary Organization. Although the Affiliation 
records themselves can be opened and edited, it is not necessary for many 
primary Affiliation tasks. For details, please see “Creating and Modifying 
Affiliations” on page 390.

About Secondary Affiliations

Users create secondary Affiliations manually to note any number of different 
kinds of non-primary relationships between Contacts and Organizations or 
Requests. If a primary Affiliation does not already cover the link between the 
Contact and an Organization or a Request, you can create a secondary 
Affiliation that does. This is where the flexibility of Affiliations becomes 
most apparent.

For example, a particular Request may already have a Primary Contact—and 
this relationship is noted by an automatically-created primary Affiliation. If 
you want, you can also create a secondary Affiliation to specify someone the 
alternate contact for the Request. In fact, you could designate several 
alternate contacts for a given Request, by adding a secondary Affiliation for 
each Contact.

In another case, you have recorded contact information for an individual 
who provides technical advice to several Organizations. To track this 
individual’s relationship to each Organization he or she assists, you can 
create a secondary Affiliation with a Role of Technical Advisor for each 
Organization.

For information on adding secondary Affiliations, please see “Creating and 
Modifying Affiliations” on page 390.

Accessing Affiliations
There are two ways in which you can access Affiliations:

❖ From the Affiliations folder of the Organizer.

❖ From the Affiliations tab of a Contact, Organization, or Request record.
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Accessing Affiliations in the Organizer

To view Affiliations in the Affiliations folder, you can:

❖ Use the Quick Find search options for the Affiliations folder, as described 
in “Searching for Affiliations” on page 386.

❖ Zoom on the Contact, Request, Organization, or Document Activity you 
want to focus on, then switch to the Affiliations folder. It is now populated 
with Affiliations associated with that item.

Note: Document Activity records can be displayed in both the Activities 
and Documents folder of the Organizer. The only Document Activities 
with associated Affiliations are those recording correspondence 
generated for Affiliations.

To view the Affiliation record, highlight the record in the Organizer grid and 
select File ➤ Open.

Accessing Affiliations in Contact Records

The Affiliations tab of a Contact can display all primary and secondary 
Affiliations associated with the Contact:

Note: You cannot add, open, or edit an Affiliation from within a Contact 
record. This tab is used to display a list of the Contact’s Affiliations.

Above the Affiliations 
grid are three filters you 
can use to narrow the 
list of displayed records.

Since Contacts over time 
can accumulate a lot of 
Affiliations, this will 
help you find the one 
you want.

The filters are described 
below.
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The columns in the Affiliations tab of a Contact display the following data:

Filtering Affiliation Records You may find it easier to find the 
Affiliation(s) you are looking for using one or more of the filtering options 
above the grid:

Column Description

Organization For Organization Affiliations, the Organization name and 
address appears here.

For Request Affiliations, this column contains the grantee 
Organization’s name and address.

Request For Request Affiliations, this column lists the Request’s ID, 
Reference Number, Disposition, Disposition Date, and Project 
Title.

Otherwise blank.

Affiliation The Role designated for the Contact in the Affiliation, and the 
Affiliation term (To and From dates).

Notes Any notes entered in the Affiliation record.

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Filter Description

Role Select from a list of Affiliation Roles to see only those 
Affiliations in which the Contact took that role.

Type Limit the list to Organization Affiliations or Request 
Affiliations only. Select <All> to see both types of Affiliations.

Include Closed 
Affiliations

Select this check box to include the Contact’s closed 
Affiliations in the list. Clear the check box to see only active 
Affiliations.
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Accessing Affiliations in Organization Records

In Organization records, the Affiliations tab displays all primary and 
secondary Affiliations associated with 1) the Organization and 2) Requests 
associated with the Organization:

The columns in the Affiliations tab of an Organization display the following 
data:

Column Description

Contact Lists the affiliated Contact’s name, Affiliation Title, and 
Affiliation Address.

Request For Request Affiliations, this column lists the Request’s ID, 
Reference Number, Disposition, Disposition Date, and Project 
Title.

Otherwise blank.

Affiliation The Role designated for the Contact in the Affiliation, and the 
Affiliation term (To and From dates).

Notes Any notes entered in the Affiliation record.

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Click Edit Affiliation to 
open and edit the 
selected Affiliation 
record.

You can also click Add 
Affiliation to add a 
secondary Affiliation, 
or Edit Contact to edit 
the Contact referred to 
in the selected 
Affiliation.
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Filtering Affiliation Records As in the Affiliations tab of Contact records, 
filtering options are available above the grid:

Accessing Affiliations in Request Records

In Request records, the Affiliations tab displays all primary and secondary 
Affiliations associated with the Request:

Filter Description

Role Select from a list of Affiliation Roles to see only those 
Affiliations in which the affiliated Contact took that role.

Type Limit the list to Organization Affiliations or Request 
Affiliations only. (Request Affiliations in this case would be all 
Affiliations for all Requests associated with the Organization.)

Select <All> to see both types of Affiliations.

Include Closed 
Affiliations

Select this check box to include closed Affiliations in the list. 
Clear the check box to see only active Affiliations.

Click Edit Affiliation to 
open and edit the 
selected Affiliation 
record.

You can also click New 
Affiliation to add a 
secondary Affiliation, 
or Edit Contact to edit 
the Contact referred to 
in the selected 
Affiliation.
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The columns in the Affiliations tab of a Request display the following data:

Filtering Affiliation Records The following filtering options are available 
above the grid in the Request Affiliations tab:

Note: The Affiliations tab in a Request record does not display any 
Organization Affiliations, so the Type filter is not included here.

Searching for Affiliations
You can search for Affiliations in the Affiliations folder of the Organizer 
using any of the techniques described in “Searching for Data in GIFTS” on 

Column Description

Contact Lists the affiliated Contact’s name, Affiliation Title, and 
Affiliation Address.

Affiliation The Role designated for the Contact in the Affiliation, and the 
Affiliation term (To and From dates).

Notes Any notes entered in the Affiliation record.

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Filter Description

Role Select from a list of Affiliation Roles to see only those 
Affiliations in which the affiliated Contact took that role.

Include Closed 
Affiliations

Select this check box to include closed Affiliations in the list. 
Clear the check box to see only active Affiliations.
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page 77. This section details each of the Quick Find search properties for 
Affiliations.

You can search on any combination of the following criteria:

Property Description

City The city in the Affiliation address.

Contact’s Coding Sheet When you click this property, the Coding Sheet template for 
Contacts is displayed. You can choose any combination of 
codes on the template. Only Affiliations for Contacts with 
matching Coding Sheets are returned.

Contact’s First Name The first name of the Contact(s) whose Affiliations you want 
to find.

Contact’s Last Name The last name of the Contact(s) whose Affiliations you want 
to find.

Contact’s Type The type of the Contact(s) whose Affiliations you want to 
find.

Contact Type describes the person’s general role in the grant-
making process, such as “Arts Professional” or “Non-profit 
Employee.” Please note that this is not (and need not) be the 
same as the Contact Role assigned in each Affiliation.

Country The country in the Affiliation address.
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The Affiliations Folder
The Affiliations folder in the Organizer displays information after you have 
successfully searched for Affiliations, or once you have zoomed on a record 

From Date The date on which the Affiliation began.

Notes Select this property and enter text to search on. Only 
Affiliations with matching text in their Notes fields are 
returned.

Organization’s Name The name of the Organization whose Affiliations you want to 
find.

Request Affiliation Indicates that you want to limit search results to Request 
Affiliations only or Organization Affiliations only.

Click the property and select Yes if you want only Request 
Affiliations returned; select No if you want search results 
limited to Organization Affiliations only.

Don’t use this property if you want to see both kinds of 
Affiliations.

Request’s Disposition The Disposition of the Request(s) whose Affiliations you want 
to find.

Request’s ID The ID of the Request whose Affiliations you want to find.

Request’s Project Title The Project Title of the Request whose Affiliations you want 
to find.

Request’s Reference 
Number

The Reference Number of the Request whose Affiliations you 
want to find.

Request’s Type/Status The Type and/or Status of the Request(s) whose Affiliations 
you want to find.

Role The Role for the Affiliation.

State The state in the Affiliation address.

Title The Title for the Affiliation.

To Date The date on which the Affiliation ended or will end.

Property Description
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in another folder and switched to the Affiliations folder. The following is an 
example of the Affiliations folder display:

A record displayed in black font is an Affiliation between a Contact and an 
Organization; one whose first column is displayed in blue font is between a 
Contact and a Request.

By default, Affiliations are displayed alphabetically by Contact Last Name, 
then Contact First Name, then Affiliation Role. For example, all Affiliations 
for Margaret Neff, since they share the same Contact Last and First Names, 
will be listed together alphabetically by Affiliation Role.

You can customize the format and content of the information in the 
Organizer, as described in “Working with the Organizer” on page 37. The 
following information is displayed in the Affiliations folder by default:

Column Description

Locked Status A padlock is displayed if the Affiliation has been locked. If the lock is 
green, you can edit the Affiliation. If it is read, you cannot.

Contact The Contact’s full name, followed by the address, telephone number, 
and e-mail address from the Affiliation record.
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Creating and Modifying Affiliations
Primary and secondary Affiliations serve different purposes, and so are 
created and modified in different ways.

Creating Primary Affiliations

The three types of Primary Affiliations, described in “About Primary 
Affiliations” on page 380, represent unique relationships between Contacts 
and Organizations or Requests. For example, a Contact can have only one 
Primary Organization; a Request can have only one Primary Contact.

Because these primary Affiliations are so important to your GIFTS 
workflow, they are created within the Contact, Request, or Organization 
records themselves. You do not need to open an Affiliation record and fill it 
out; the Affiliation records are created by actions taken in the main records 
themselves:

Organization The Name and Address of the affiliated Organization (if this is an 
Organization Affiliation) or the affiliated Request’s Organization (if this 
is a Request Affiliation).

Request The Request ID and Reference Number, Disposition, Disposition Date, 
and Project Title, if this is a Request Affiliation. Otherwise blank.

Affiliation The Affiliation Role, followed by the Affiliation term (i.e., the From 
and To dates).

Notes Any notes recorded in the Affiliation record.

Audit The dates on which the Affiliation record was created and last 
modified, and the Login ID’s of the users who created and last 
modified the record.

Column Description
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❖ Organization Primary Contact Affiliations are created when you add or 

change the Primary Contact in the Organization record, as described in 
“Entering an Organization Primary Contact” on page 183:

As a result of this action, GIFTS automatically creates an Organization 
Primary Contact Affiliation record noting this new relationship.

Note: If you are changing the Primary Contact (rather than adding it for 
the first time), the Affiliation record noting the previous Primary Contact 
is automatically closed by GIFTS. That is, the current date is saved in the 
To date field of that Affiliation, recording the end of the relationship 
between Organization and Contact.

❖ Request Primary Contact Affiliations are created when you add a Request, 
or change the Primary Contact in an existing Request, as described in 
“Changing the Request Primary Contact” on page 216. One is also created 
when you change the Request’s Organization. (Even if the Primary 

The Primary Contact 
information is displayed on 
the Organization tab.

Telephone number, fax 
number, and e-mail 
address come from the 
person’s Contact record. 
Title and Relationship 
Notes, however, are from 
the Organization Primary 
Contact Affiliation record. 
These fields can be edited 
here in the Organization 
record; changes are saved 
to the Title and Notes fields 
of the Affiliation record—
not the Contact record—
when the Organization 
record is saved.
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Contact is still the same, the Contact’s previous Affiliation is closed a new 
one created.)

The Affiliation is created “behind the scenes” when you save the Request 
with its new Primary Contact.

Note: If you are changing the Primary Contact (rather than adding it for 
the first time), the Affiliation record noting the previous Primary Contact 
is automatically closed by GIFTS. That is, the current date is saved in the 
To date field of that Affiliation, recording the end of the relationship 
between Request and Contact.

Information about the 
Request Primary Contact is 
displayed on Page 1 of the 
Request. Title and telephone 
number in this case come 
from the person’s Contact 
record, not the Request 
Primary Contact Affiliation 
record.
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❖ Contact Primary Organization Affiliations are created when you add or 

change the Primary Organization in a Contact record, as described in 
“Primary Organization Affiliation” on page 356.

When you save the Contact, an Affiliation record noting this relationship 
between the Contact and the Organization is created automatically. The 
Role of Employee is assigned to this Affiliation, as a Contact’s Primary 
Organization is usually his or her employer.

Note: If you are changing the Primary Organization (rather than adding 
it for the first time), the Affiliation record noting the previous Primary 
Organization is automatically closed by GIFTS. That is, the current date 
is saved in the To date field of that Affiliation, recording the end of the 
relationship between Request and Contact.

Modifying a Primary Affiliation

Affiliation records noting primary relationships can be opened and edited 
manually. However, in many cases you don’t need to modify primary 
Affiliations this way.

Tip: Editing primary Affiliations manually is useful if you want to set the 
Affiliation term (from and to dates), to add notes about the relationship, or 
to specify special address or phone number information to be used to 
contact the person in this role.

Information about the 
Contact’s Primary 
Organization is shown here.

Note that the Title field in 
Page 1 of Contacts is the 
Contact Title, not the 
Affiliation Title. (This can be 
confusing, as the opposite is 
true in Organization records.)

The Role and Notes fields, 
however, do correspond to 
the Role and Notes fields in 
the Contact Primary 
Organization Affiliation 
record. Data entered or 
modified here is saved to the 
Affiliation record.
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Just as you can create primary Affiliations through Contact, Organization, 
and Request record functionality, you can also make may key primary 
Affiliations changes the same way.

The table below lists some common primary Affiliation modifications you 
can make without opening the Affiliation record:

Task GIFTS Action to Take
For details, 
please see...

Close an 
Organization 
Primary Contact 
Affiliation

In the Organization record, clear the Primary 
Contact. The Affiliation noting this 
relationship will be closed, entering the 
current date as the To date.

“Clearing the 
Organization 
Primary Contact” 
on page 185

Change an 
Organization’s 
Primary Contact

In the Organization record, change the 
Primary Contact. The former Affiliation is 
closed (i.e., the current date is saved as the 
To date), and a new one recording the new 
Primary Contact is created.

“Changing the 
Organization 
Primary Contact” 
on page 185

Close a Request 
Primary Contact 
Affiliation

In the Request record, clear the Primary 
Contact. The Affiliation noting this 
relationship will be closed, entering the 
current date as the To date.

“Clearing the 
Request Primary 
Contact” on 
page 217

Change a 
Request’s Primary 
Contact

In the Request record, change the Primary 
Contact. The former Affiliation is closed (i.e., 
the current date is saved as the To date), and 
a new one recording the new Primary 
Contact is created.

“Changing the 
Request Primary 
Contact” on 
page 216

Close a Contact 
Primary 
Organization 
Affiliation

In the Contact record, clear the Primary 
Organization. The Affiliation noting this 
relationship will be closed, entering the 
current date as the To date.

“Clearing the 
Primary 
Organization 
Affiliation” on 
page 357

Change a 
Contact’s Primary 
Organization

In the Contact record, change the Primary 
Organization Affiliation. The former 
Affiliation is closed (i.e., the current date is 
saved as the To date), and a new one 
recording the new Primary Contact is 
created.

“Primary 
Organization 
Affiliation” on 
page 356
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As noted above, any primary Affiliation record can be accessed (as described 
on page 381) and modified manually. For details on modifying Affiliation 
records, please see “Creating or Modifying Secondary Affiliations” below.

Creating or Modifying Secondary Affiliations

Secondary Affiliations are created by opening and completing an Affiliation 
record. This can be done one of two ways:

❖ Open the Request or Organization record with which you want to affiliate 
a Contact, go to the Affiliations tab, and click New/Add Affiliation.

❖ In the Organizer, zoom on the Request or Organization record with which 
you want to affiliate a Contact, go to the Affiliations folder, and select New 
Record in the Organizer toolbar.

The new Affiliation record opens, with information about the Request or 
Organization already included. The following is a new secondary Affiliation 
for an Organization:

If you want to modify an Affiliation, access the record as described in 
“Accessing Affiliations” on page 381 and open it.
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The following fields are available in Affiliations for both Requests and 
Organizations:

Field Description

Contact Required. The Contact affiliated with the Request or 
Organization.

Click the Find icon. The Search for Contact window opens, 
allowing you to find the Contact record.

NOTE: When you change the Contact of an existing Affiliation, 
most other details about the Affiliation do not change. Only 
the Address is changed or cleared.

If you want to note that a new person has taken over a certain 
role, we recommend that you close the existing Affiliation, 
then add a new Affiliation record for the other Contact. This 
allows you to track past relationships while keeping current 
relationships up to date.

Role Required. From the drop-down list, select the Role that defines 
the Contact’s relationship to the Organization or Request—
that is, the role the Contact plays in the particular relationship 
you are recording with this Affiliation.

Several default Roles are provided by GIFTS for both 
Organization and Request Affiliations, like Employee or Event 
Attendee. Your GIFTS administrator can add other Roles if your 
organization needs them to track other relationships.

NOTE: Even though Primary Contact is available, selecting this 
Role and saving the Affiliation does not make the Contact the 
Primary Contact. To create a primary Affiliation, see “Creating 
Primary Affiliations” on page 390.

From The date on which this relationship began or will begin. When 
creating a new Affiliation, this field defaults to the current 
date.

To The date on which this relationship ended or will end.

If you enter a future date, this Affiliation will automatically 
close on that date.

Notes Notes about this Affiliation.

Title The title the Contact assumes in this relationship.
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Address and E-mail addresses are used when you generate correspondence 
for the Affiliation. For more information, please see “Correspondence for 
Contacts and Affiliations” on page 397.

Correspondence for Contacts and 
Affiliations

In GIFTS, you can generate correspondence for Contacts or for Affiliations. 
When you generate correspondence for Affiliations, the results are going to 
be addressed to the Contacts associated with the Affiliations. So how do you 

Address From the drop-down menu, select which address you want to 
use for this particular Affiliation:

❖ Contact’s primary address

❖ Contact’s office address

❖ Contact’s home address

❖ Contact’s alternate address

❖ The affiliated Organization’s address

If this is an Organization Affiliation, select this option to use 
that Organization’s address. If this is a Request Affiliation, 
this selection uses the grantee Organization’s address.

❖ Other

If you select Other, click Edit to open the Address for 
Affiliation window, then enter the address. Click OK when 
you are finished.

For more information on managing Affiliation addresses, 
please see “Affiliation Addresses” on page 399.

Phone The phone number, extension, fax number, and e-mail 
address for this Affiliation.

We recommend you use these only when they are different 
from the details saved in the affiliated person’s Contact record.

Ext

Fax

E-mail

Field Description
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determine whether to generate correspondence using the Contact records 
themselves or for the Affiliation records?

There are two reasons you may want to generate correspondence for 
Affiliations instead of Contacts:

❖ When generating batch correspondence, you first need to find the right 
records. In some cases it will prove much easier to find the correct people 
by actually searching for their Affiliation records, not their Contact 
records.

For example, following an annual fund-raising dinner, you want to send 
letters of thanks to the attendees. If you have created Affiliations with a 
Role of Attendee linking each attending Contact with the Request for the 
dinner, you can search for those Affiliations easily and generate batch 
correspondence for that group of Contacts.

❖ The second reason has to do with Affiliation addresses and where you 
want to send the correspondence. Contact records are limited to three 
addresses: home, office, and alternate. Each Affiliation, however, can have 
its own address (and its own e-mail address).

Each Affiliation address or e-mail address is in essence another address 
for the Contact—it is the specific address of most importance to the role 
he or she plays in the relationship the Affiliation notes.

For example, you have a Contact who serves as a consultant to several 
Organizations. You can create secondary Affiliations linking the Contact 
to each Organization he or she advises. Each Affiliation can have a 
different address. Then, if you want to send a letter to the consultant 
regarding one of these Organizations specifically, you can generate 
correspondence for the Affiliation (not the Contact)—and the address or 
e-mail address associated with that relationship will be used.
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Affiliation Addresses

As noted in “Creating or Modifying Secondary Affiliations” on page 395, 
you have the following options when selecting the Address for an Affiliation:

Which address to choose depends on where you want to send 
correspondence concerning this relationship.

Example: In an example earlier in the chapter, we looked at a scenario where 
one Contact was serving as a consultant to a number of Organizations. You 
can create secondary Affiliations to link the Contact to these Organizations, 
selecting a Role of Consultant.

Which address to choose for this Affiliation? In this case, you might want to 
select “the affiliated Organization’s address” in the Affiliation record’s 
Address field. Then, when you generate correspondence for the consultant 
in regard to a particular Organization, you can generate it for the Affiliation 
that links them. The Organization’s address is used in the Affiliation, and can 
easily be merged into the letter or e-mail.

Affiliation Address 
Option

Description

Contact’s primary address The address (home, office, or alternate) designated in the 
Contact record as the primary address.

If the Contact record is changed to designate a different 
Contact address as primary, the address of the Affiliation 
will also change.

Contact’s office address These three options allow you to choose one of the 
Contact record’s three addresses for the Affiliation.

If a selected address is edited in the Contact record, it 
will be changed in the Affiliation as well.

Contact’s home address

Contact’s alternate address

The affiliated 
Organization’s address

If this is an Organization Affiliation, select this option to 
use that Organization’s address. If this is a Request 
Affiliation, this selection uses the grantee Organization’s 
address.

Other If you select Other, click Edit to open the Address for 
Affiliation window, then enter the address.
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Example: An upcoming fund-raising dinner is recorded in your GIFTS 
database as a Request. You are creating secondary Affiliations with a Role of 
Attendee for Contacts who have been invited.

In this case, you might choose the “Contact’s home address” in the 
Affiliation record’s Address field. If you plan to generate correspondence 
about their attendance at this social event, you might want to lend a 
personal touch by sending it to their homes. To do so, you can generate 
correspondence for the Attendee Affiliations, and the home addresses of the 
Contacts can be used easily.

Managing Affiliations When Relationships 
End

When relationships end between a person and an organization, either 
through departure or retirement, you can manage these changes in GIFTS. 
This section discusses best practices for handling these changes.

Tip: The first rule of thumb: It’s almost never a good idea to delete a 
Contact. You will want to keep a historical record of the Contact’s past 
activity, particularly their affiliation with historical grants. Also, the person 
may find a new job, or come out of retirement, joining another 
Organization you track in GIFTS. If you delete the Contact, you will have to 
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re-enter all the information about him or her. You can deactivate a Contact 
instead by selecting the Inactive check box on Page 1 of the Contact record:

Remove Contact from Pending Requests and 
Active Grants

No matter the reason for the contact’s departure, you will want to make 
sure that he or she is no longer the Primary Contact for any pending 
Request or active grant (approved Request). If your GIFTS system contains 
other Request statuses that signify an ongoing project, you should replace 
the Primary Contact there as well.

Tip: You can close all of a Contact’s Affiliations in a single batch, as 
described in “Closing a Batch of Affiliations” on page 404. For open issues 
like pending Requests and active grants, however, you may want to open 
each one and specify a new Primary Contact.
Managing Affiliations When Relationships End 401



Working with Affiliations1

In the Request folder of the Organizer, you can use Quick Find to search for 
pending Requests where the departing person is the Primary Contact:

You can also use Quick Find to find the Contact’s Requests with a status of 
“active grant:”

Tip: Using the Advanced Search capability allows you search for pending 
Requests, active grants, and other Request statuses in one search. The search 
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for all pending Requests and active grants where Margaret Neff is the 
Primary Contact looks like this:

The next steps to follow depend on whether the contact is leaving the 
organization for another job, or if he or she is retiring.
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Closing a Batch of Affiliations

A person who has been tracked is your GIFTS system for a number of years 
has probably gained a long list of Affiliations. You can easily close all these 
Affiliations in a single action:

1 In the Contact folder of the GIFTS Organizer, select the person’s Contact 
record, zoom on it, then switch to the Organizer’s Affiliations folder. All 
primary and secondary Affiliations for this Contact are shown:

2 Press CTRL+A to select all Affiliations, or highlight only those you want 
to close.

3 From the main menu, select Action ➤ Close Affiliations. The Close 
Affiliations window opens:
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4 In the To Date field, enter the date on which the selected Affiliations end, 

then click OK. A process monitor logs the results of your action:

You can print the results, or save the process monitor. Click Close to close 
it.

When a Contact Leaves an Organization

When someone resigns from or is terminated by an organization in your 
GIFTS system, you can reflect these changes in GIFTS:

❖ If the Contact was the Primary Contact at the Organization, be sure to 
change the Organization’s Primary Contact.

❖ If you don’t know where the person is working after leaving one 
organization, or if their new employer isn’t tracked in your GIFTS 
database, open the Contact record, clear the Primary Organization, and 
click Save and Close.

❖ If the person’s new employer is tracked as an Organization in your GIFTS 
system, open the Contact record and change the Primary Organization.

When a Contact Retires

When someone leaves an organization to enter retirement, we suggest these 
additional steps:

❖ If the Contact was the Primary Contact at the Organization, be sure to 
change the Organization’s Primary Contact.
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❖ Remove the Contact from any active mailing lists. On Page 2 of the 

Contact record, highlight each mailing list in turn and click Remove:
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1 Generating
Correspondence

This chapter describes how to generate correspondence and write-
ups that include data merged from GIFTS. You can generate 
correspondence for your word processor, e-mail software, or both.

Note: Users of Essential GIFTS without the Correspondence option 
do not have access to these features.
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About Merged Correspondence

Most of your work with grantees and potential grantees involves the 
exchange of documents. During many points in your review process, you 
communicate with grantees and potential grantees through e-mail or 
printed correspondence.

For instance, many grant-makers send form letters to people when their 
application has been received and is being reviewed, when the grant-makers 
decline a proposal, when they approve a grant, and so forth. In addition, 
your staff may have to produce write-ups for your board regarding proposals 
and ongoing grants.

You choose the type of correspondence (or write-up) that you want to create 
from a list of templates created by your GIFTS administrator. These 
templates automatically merge data from your Requests, Organizations, 
Contacts, Affiliations, Payments, Requirements, and Activities into the text 
of the template. You can even create a batch of correspondence all at once.

GIFTS can store your correspondence and keep it available in relation to the 
record with which it is associated. You can reference your entire outgoing 
correspondence without having to look in your paper files.

The Correspondence Generation Wizard
You can create merged correspondence in relationship to any Request, 
Organization, Contact, Affiliation, Payment, Requirement, or Activity in 
your system. And you can create write-ups for your Requests. In addition, if 
you want to maintain a history of the correspondence you can create an 
Activity record that records the template used, the date, and any notes 
regarding the correspondence.

Correspondence and write-ups are created using the Correspondence 
Generation Wizard. This section tells you how to access the Wizard, and 
describes several of the options you can choose when you generate letters, e-
mails, or write-ups.
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For instructions on generating correspondence or write-ups for a single 
GIFTS records, please see “Creating Correspondence and Write-ups” on 
page 412.

For instructions on generating correspondence or write-ups for a batch of 
GIFTS records, please see “Creating Batch Correspondence” on page 420.

Accessing the Correspondence Generation 
Wizard

To open the Wizard and generate letters, e-mails, or write-ups, you can do 
either of the following:

❖ In the GIFTS Organizer, highlight the record or records you want to 
“write” about and select Action ➤ Send Correspondence from the main 
menu.

❖ Open the record and select Action ➤ Send Correspondence from the 
record’s menu.

The Correspondence Generation Wizard opens:

Branch Selection in Correspondence If you have Branch Security 
enabled, a Branch menu will be available. This defaults to the current user’s 
branch. 

Merge text and document preferences that you define for your 
correspondence are summarized at the bottom of the Wizard.
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Note: This is only a filter. You can still select another branch to see their 
templates. However, you may not have access to open them depending on 
the permissions set by your Administrator.

Request Views in Correspondence Request Views may be included in 
some templates by your Administrator. If a Request View is included in a 
template, it will include at most all the requests for the organization of the 
selected Request. The Requests included could be further limited by a saved 
search associated with the saved View, but they will always have the same 
Org ID.

Specifying Signer Information

When you generate a letter or e-mail, you can specify signer information 
that will appear at the bottom of the generated correspondence. This 
includes the signer’s name and position, and can also include the name or 
initials of the person who prepared the correspondence (if different from the 
signer).

Note: If you have the optional Document Manager, the signer is recorded as 
the author of the document.

Once you have entered signer information, it stays the same each time you 
open the Correspondence Generation Wizard. You don’t need to open the 
signer information again until you want to change it.

To add or change signer information:

1 From the Correspondence Generation Wizard menu, select Document ➤ 
Signer. The Signer Info window opens:
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2 Enter information for any or all of the following fields:

Note: All three fields are optional.

3 Click OK. You are returned to the Wizard.

Specifying Correspondence Generation 
Preferences

The preferences available in the Correspondence Generation Wizard allow 
you to determine delivery options for letters and e-mail. These options are 
described below.

Like signer information, the preferences you specify stay the same each time 
you open the Correspondence Generation Wizard. You don’t need to open 
the preferences again unless you want to change them.

To specify correspondence generation preferences:

1 Choose Document ➤ Preferences from the Wizard toolbar. The 
Preferences window opens:

2 The following options are not always available when you open the 
Preferences window. It depends on the template you are using—

Option Description

Signer The staff member who signs the correspondence. You can 
type the signer’s name or choose it from the list.

Position The signer’s position.

Preparer The initials of the staff member preparing the 
correspondence.
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specifically, on the kinds of documents it produces: letters and/or e-mail, 
or write-ups.

Select the options appropriate for your selected template:

3 When you are finished defining your delivery options, click OK. You are 
returned to the Correspondence Generation Wizard.

Creating Correspondence and Write-ups
This section describes how to generate correspondence or a write-up about 
a single GIFTS record. For details on generating correspondence for a batch 
of GIFTS records, please see “Creating Batch Correspondence” on page 420.

1 To open the Wizard and generate a letter, e-mail, or write-up about a 
GIFTS record, you can do either of the following:

❖ In the GIFTS Organizer, highlight the record and select Action ➤ 
Send Correspondence from the main menu.

Option Available if... Description

Letter 
Correspondence 
should be sent to

...the template generates:

❖ Letters

❖ Write-ups

Select View/Edit to review your 
correspondence before printing, or 
Directly to Printer to print the letter 
without first reviewing it.

E-mail Tracking 
Options

...the template generates:

❖ E-mail

Select the check box if you want to 
request that an e-mail return 
receipt be sent to you when the 
recipient reads their message.

Batch Options You have selected more 
than one GIFTS record for 
which to generate 
correspondence.

If you would like to store each letter 
in your batch as an individual 
document (Word file), select the 
“Merge batch letters as separate 
documents” check box. Otherwise, 
your letters will be merged into a 
single document.
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❖ Open the record and select Action ➤ Send Correspondence from the 

record’s menu.

The Correspondence Generation Wizard opens:

2 If necessary, set up your signer information and choose your preferences 
for this batch of correspondence.

❖ For information on setting up signer information, please see 
“Specifying Signer Information” on page 410.

❖ For details about preferences, please see “Specifying Correspondence 
Generation Preferences” on page 411.

Merge text and document preferences that you define for your 
correspondence are summarized at the bottom of the Wizard.

If Email mode is selected, the What tab allows 
you to choose an additional template to attach 
to the email.
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3 From the Wizard’s menu, choose Mode and select the type of 

correspondence that you want to create:

The templates available for the correspondence type that you choose are 
displayed.

4 Select the template that you want to use to create your correspondence.

5 If you are generating a write-up, skip to step 10. Otherwise, click Next or 
click the Who tab.

6 In the Who tab, you can specify recipient information for the 
correspondence:

Option Description

Printed 
Correspondence

GIFTS uses Microsoft Word to generate a printed letter.

Email Correspondence If the recipient has provided an e-mail address, GIFTS 
generates an e-mail message. Otherwise, no 
correspondence is generated.

Choosing Email mode allows you to select a secondary 
printed correspondence template to be attached to the 
email from the current category. 

If you are generating a write-up, this option is disabled.

Automatic If the recipient has provided an e-mail address, GIFTS 
generates an e-mail message. Otherwise GIFTS generates a 
printed letter.

If you are generating a write-up, this option is disabled.

This salutation will be added to the 
correspondence below the recipient(s) 
address. If the salutation is not 
appropriate for the correspondence that 
you are creating, you can manually edit 
it after you choose a recipient.

Tip: after you select a recipient (as 
described in Step 7), you can also 
manually edit the information in the To 
field. To enter a line break, hold down 
CTRL and press ENTER.
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7 By default, letter correspondence is sent to the Primary Contact with 

which the record is associated. To select another recipient, click To. The 
Select Addressee window opens:

Note: If you are in Email mode, clicking the To button will give you a list 
of all contacts associated with the request. This allows you to choose 
multiple recipients from the list to send the correspondence to at once.

The filtering options 
provided above the grid are 
described in the table 
below.

There can only be one 
addressee, so Select All and 
Deselect All are disabled 
here. You can use them 
when adding CCs, as 
described in the next step.
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In the grid, select the addressee, using the following options to narrow 
your choices:

After you have selected the addressee, click OK to return to the Wizard.

Option Description

Show From this drop-down, choose how you want to filter the list of 
possible addressees.

The default is <All Affiliations>, which lists the Contact affiliated 
with the selected record, and every Contact affiliated with the 
Request and/or Organization associated with the selected record.

<Organization Affiliations> limits the list to all Contacts affiliated 
with the primary Organization for the selected record.

NOTE: Organization Affiliations may not be available if 1) you are 
generating correspondence for a Request and 2) your GIFTS 
administrator has set up your preferences to “Limit Request letter 
addressees to Request’s Affiliations.”

<Request Affiliations> limits the list to all Contacts affiliated with 
the Request record associated with the selected record.

Following these options is each Affiliation Role defined in your 
GIFTS system. Select a Role, and only those Contacts affiliated with 
the selected record, its Request, or (if available) its Organization in 
that Role are listed in the grid.

NOTE: A particular Contact may appear more than once in the grid. 
A Contact is listed separately for each Affiliation he or she has to 
the selected record, its Organization, or its Request. Note that 
Affiliations may have different addresses or e-mail addresses—
select the instance of the Contact that has the correct address for 
this letter.

Include closed 
Affiliations

Select this check box if you want Contacts to be available as 
addressees, even if their Affiliations to these records are closed.

For more information about closed Affiliations, please see “About 
Affiliation Terms” on page 379.
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8 To send courtesy copies of the correspondence to other Contacts, click 

CC. (Some letter events do not allow CCs to be added, making this option 
unavailable.) The Select CCs window opens:

In the grid, select the check box next to each person to whom you want 
to send a courtesy copy. Click the Select All button to send a copy to each 
Affiliation on the list. (Remember, however, that some Contacts may be 
listed more than once, as they may have more than one Affiliation linked 
the record.)

After you have selected the other addressees, click OK to return to the 
Wizard.

9 If you are generating printed correspondence, and you want to print a 
copy of the letter for the CC recipients, select the “Print additional copies 
for CCs” check box. Click Next or the History tab to continue
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10 Select the “Create an Activity for this correspondence” check box to create 

a Document Activity for the record you are working with:

You can enter the following Activity information.

11 Click Finish.

The next step to take depends on your Wizard preferences:

Option Description

Activity Date The date of the Document Activity created for the 
correspondence. By default, this is the current date. 

Notes Any notes regarding the correspondence. The Notes are 
added to the Document Activity record.

Save e-mail text in 
activity long notes

If you are creating e-mail correspondence, you can add the 
text of the e-mail message to the Activity record’s Long Notes 
field.

Keep document 
permanently on disk

If you are creating a printed letter and you want to maintain a 
copy for your records, you can use this option to save the 
actual word processor document. At any time, you will be 
able to access and view the letter through the Activity record.

If you do not save the document, you cannot view, edit, or 
print it later. 

Please Note: If you leave this option off, the letter is placed in 
the \TEMP directory beneath the directory specified for 
documents in the System Preferences. This directory is not 
cleared by the system, and your Administrator should clear it 
out periodically to conserve space on your workstation.
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❖ If you chose to print your letter without reviewing it, the process is 

complete: the letter is sent to your printer.

❖ If you chose to review your printed letter, it is displayed in Microsoft 
Word. When you are finished reviewing the letter, save your changes. 
You can print the letter directly from your word processor.

❖ Otherwise, your correspondence is displayed in the Correspondence 
Viewer.

For details on reviewing and editing correspondence in the Correspondence 
Viewer, see “Working with the Correspondence Viewer” on page 419.

Working with the Correspondence Viewer

If you are working with e-mail messages—or you or your GIFTS 
administrator set up GIFTS to save batches of printed letters to individual 
document files—you can review and edit your correspondence in the 
Correspondence Viewer:

❖ If you are working with a batch of correspondence, click Previous or Next 
to view each e-mail message or letter. 

❖ To edit the e-mail message or letter that is displayed in the Viewer, click 
Open. If you are editing an e-mail message, it is displayed in the E-mail 
Editor. Otherwise, GIFTS opens the printed letter in your word processor. 
Creating Correspondence and Write-ups 419



Generating Correspondence1

When you save your changes after editing the document, you are returned 
to the Correspondence Viewer.

❖ To prevent a message or letter in a batch from being sent—perhaps you 
are unsure if the Contact’s name is correct—click Skip. When you send 
the batch, the skipped message is not sent and no Correspondence Activity 
information is recorded. You can go back and generate the 
correspondence later.

When you are ready to deliver your correspondence, click Send All. GIFTS 
records the date that the correspondence was created and the template that 
was used. E-mail messages are sent to the address in the e-mail header. 
Printed letters are sent to your printer. 

Creating Batch Correspondence
You can create a batch of correspondence for any group of records in the 
Requests, Organizations, Contacts, Affiliations, Payments, Requirements, 
and Activities folders in the GIFTS Organizer. After you generate your 
correspondence, you can review and modify it before sending it to the e-mail 
recipient or to your printer.

To generate correspondence for a batch of records, use a search or zoom to 
display them in the Organizer grid and highlight the records for which you 
wish to generate correspondence. It’s all right if records you do not wish to 
include in the batch are displayed—you can easily exclude them.

To highlight more than one record, hold down CTRL as you click on the 
records or choose Edit ➤ Select All from the Main menu. Each record you 
click on is highlighted, and you can de-select records by clicking on them 
again.

Tip: To send letters to everyone in one of your mailing lists, you can use 
Quick Find to search for all the Contacts in that mailing list.
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To create correspondence for a batch of records:

1 Highlight the records and choose Action ➤ Send Correspondence from 
the Main menu. The Correspondence Generation Wizard is displayed:

2 If necessary, set up your signer information and choose your preferences 
for this batch of correspondence.

❖ For information on setting up signer information, please see 
“Specifying Signer Information” on page 410.

❖ For details about preferences, please see “Specifying Correspondence 
Generation Preferences” on page 411.

Merge text and document preferences that you define for your 
correspondence are summarized at the bottom of the Wizard.
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3 From the Wizard’s menu, choose Mode and select the type of 

correspondence that you want to create.

The templates available for the correspondence type that you choose are 
displayed.

4 Select the template that you want to use to create your correspondence.

5 If you are generating a write-up, skip to step 7. Otherwise, click Next or 
click the Who tab to specify the recipients of the correspondence:

When you create correspondence for a batch, it is sent to the Primary 
Contacts for the records in the batch. You can also send courtesy copies to 
other Contacts who are affiliated with the records in the batch, based on 
how they are affiliated to the selected records, each selected record’s 
associated Organization and/or each selected record’s associated Request.

Option Description

Printed 
Correspondence

GIFTS generates a printed letter in your word processor. 

Email Correspondence If the recipient has an provided an e-mail address, GIFTS 
generates an e-mail message. Otherwise, no 
correspondence is generated.

Automatic If the recipient has an provided an e-mail address, GIFTS 
generates an e-mail message. Otherwise GIFTS generates a 
printed letter.

Each Affiliation Role is listed in this grid, 
allowing you to choose the kinds of people you 
want to send a courtesy copy to.

For example, if you select the check box for 
Board Member under Organization, a copy of 
the correspondence will be created for every 
Contact who is affiliated as a Board Member 
with the Organization associated with the 
selected record.

If you also want to send copies to individuals 
affiliated as an Alternate Contact with the 
Request associated with the selected record, 
you need to select the Alternate Contact check 
box under Request.
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6 If you are generating printed correspondence, and you want to print a 

copy of each letter for its CC recipients, select the “Print additional copies 
for CCs” check box. Click Next or the History tab to continue.

7 Select the “Create an Activity for this correspondence” check box to create 
Document Activities for each record included in your batch.

You can enter the following information for the Document Activity 
created for each letter in the batch.

8 Click Finish. 

The next step to take depends on your Wizard preferences:

❖ If you chose to print your letter without reviewing it, the process is 
complete: the letter is sent to your printer.

❖ If you chose to review your printed letter, it is displayed in Microsoft 
Word. When you are finished reviewing the letter, save your changes. 
You can print the letter directly from your word processor.

❖ Otherwise, your correspondence is displayed in the Correspondence 
Viewer.

Option Description

Activity Date The date of the Document Activity: by default, this is the 
current date.

Notes Any notes regarding the correspondence.

Save e-mail text in 
activity long notes

If you are creating e-mail correspondence, you can add the 
text of the e-mail message to the Activity’s Long Notes field.

Keep document 
permanently on disk

Use this option to save the actual word processor documents. 
At any time, you will be able to access and view the write-up 
through the Documents folder.

If you do not save the documents, you cannot view, edit, or 
print it later.

Please Note: If you leave this option off, the letter is placed in 
the \TEMP directory beneath the directory specified for 
documents in the System Preferences. This directory is not 
cleared by the system, and your Administrator should clear it 
out periodically to conserve space on your workstation.
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For details on reviewing and editing correspondence in the Correspondence 
Viewer, see “Working with the Correspondence Viewer” on page 419.

Creating Mailing Labels
The GIFTS Report Library includes several templates for generating mailing 
labels. If these standard formats suit your needs, you can run a mailing label 
report using the same search criteria that you used to create the batch of 
letters. For more information, please refer to Using GIFTS Reports.

Your GIFTS administrator may have also created letter templates for your 
mailing labels. This is advantageous because it offers you more control over 
the format of your mailing labels, and because correspondence templates 
are sensitive to the correspondence preferences set by your administrator.

The “Defining Correspondence Templates” chapter of the GIFTS 
Administrator’s Guide describes how to set up mailing label templates.

Viewing and Editing Documents
If you save word processor documents to disk when you generate 
correspondence, you can view them later from the Organizer’s Documents 
folder. For information about viewing and managing documents in GIFTS, 
please refer to “Working with Documents” on page 471.

Sending E-mail Messages
In addition to the merged correspondence that you can send by e-mail, you 
can also send regular messages directly from GIFTS to any Contact in your 
database. 

Note: This feature is not available to Essential GIFTS users who do not have 
the Correspondence option.

Since GIFTS uses Activities to log your e-mail messages, a record of each 
message is associated with the records—such as a Contact, Organization, or 
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Request—with which is it associated. Then, you can search your Activities 
folder for the messages associated with a specific record.

You can select a single record and send a single message in regard to it, or 
select a batch of records and send a broadcast message.

❖ If you send a message in regard to a single record, GIFTS automatically 
enters the relevant addressees for the message. If necessary, you can edit 
the addressee list as you see fit.

❖ If you send a broadcast message, GIFTS automatically inserts addressee 
information from each record in the batch. For Contacts, each person’s e-
mail address is used. For Requests and Organizations, the message is sent 
to the Primary Contacts. You cannot modify the addressee list for 
broadcast messages.

To Send a Message

To send an e-mail message or broadcast message:

1 In the GIFTS Organizer, select the Requests, Organizations, or Contacts 
for which you wish to send an e-mail message.

2 On the GIFTS toolbar, click the Send E-mail button. Depending on the e-
mail program that you are using, you may be prompted to log in to your 
mail system.

Tip: The e-mail fields in Contact records display the Contact’s e-mail 
address as a “hot link” (with blue, underlined type). To send an e-mail to 
the Contact, you can click this link.
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3 Login to your e-mail program, if necessary. The e-mail options are 

displayed:

GIFTS automatically addresses the e-mail to the appropriate Contacts. 
Only those contacts with an e-mail address in their Contact record are 
addressed automatically. You can add an address if necessary, but for future 
use you should ensure that each of your Contact records includes an e-
mail address.

Note: If you are sending a broadcast e-mail, you cannot edit the recipient 
list. 

Field Description

Addressees GIFTS includes the relevant Contacts who have an e-mail 
address. To add an addressee, choose the appropriate Type (To, 
CC, or BCC), enter his or her address in the space provided, and 
click Add. To remove an addressee, highlight their address and 
click Delete.

If you are sending a broadcast message, you do not have access 
to the Addressee information. GIFTS addresses the message to 
each Contact or to the Primary Contact of each Organization or 
Request.

Include/Do not 
include affiliated 
Contacts as BCCs

Use these radio buttons to quickly address blind courtesy 
copies (BCCs) to all affiliated Contacts for the record with which 
you are working. If you want to remove one or more Contacts 
from the Addressee list, highlight the appropriate Contacts and 
click Delete.
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4 When you are finished addressing and composing the message, select the 
appropriate options for logging the message and click Send. The message 
is delivered and, if you chose to log and/or save the message it is logged 
and/or saved in your Activities folder. 

Viewing an E-mail Activity or Saved Message

If you chose to log an e-mail message, you can view its Activity record at any 
time. If you chose to save the message, you can also view the message itself. 
Please note that while a record of the message is displayed in the Documents 
folder, to open the message log you must go to the Activities folder.

To open the Activity record, you can do one of the following:

❖ In the Organizer, locate the Activity record. You can zoom in on the record 
that the message was associated with and then view its Activities, or use 
the Activities Quick Find to search for the message. Highlight the Activity 
and choose File ➤ Open from the Main menu.

❖ In the Activities Calendar, locate the day on which the Activity falls in the 
Monthly view and then click on the Daily folder tab. Highlight the 
Activity, and choose File ➤ Open from the Main menu.

Subject The subject of the message.

Receipt Request’s a message confirming that the message was received 
from the recipient’s e-mail system. Your GIFTS user account 
must include an e-mail address to which the receipt can be 
sent.

Text The body of the message.

Log Mail Activity If this option is on, GIFTS creates an Activity record indicating 
that the message was sent. The Document Activity record 
includes “e-mail” as its Title and the Subject that you specified 
for the message.

Save Message in 
Activity

Enable this option to save the text of the message in the Long 
Notes field of the Document Activity record.

Field Description
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The Activity record for the message is displayed.

If the text of the message was saved, you can read it by going to the Long 
Notes tab. For more information about Activity records, please refer to 
“Working with Activities” on page 407.
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1 Working with
Activities

This chapter describes how to track and schedule your day-to-day 
work using GIFTS Activity records.

Note: Activities are not available to Essential GIFTS clients who do 
not have the Calendar / Activity Tracking option.

In This Chapter
About GIFTS Activities .........................................................430
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About GIFTS Activities

During your day-to-day work, you need to track various actions and pieces 
of information like notes from phone conversations and write-ups from site 
visits. In addition, you may need to know when a certain letter was sent 
from GIFTS or when material was received from a grantee.

The GIFTS Activities tracking features help you keep track of these events. 
Some Activities are logged automatically—such as when you send a merged 
letter. Other Activities can be logged in manually as they are needed.

‘Activities’ is, in a sense, a catch-all category for the recording of several 
different kinds of GIFTS events. Each class of activity serves either to audit 
your GIFTS actions, or to remind you of appointments and deadlines.

The following classes of Activities are created automatically to record 
important GIFTS events and decisions. There are a number of different 
types within each class of Activity.

Class Description

Documents Document Activities record correspondence and other documents 
produced through GIFTS; they are logged automatically by the system 
when documents are generated.

If the actual word processor files for documents are saved on your 
system, you can access them directly from their respective Activity 
records.

Note: If you have the optional Document Manager Module, you can 
also link external documents to the system by means of an Activity.

Export Export Activities are logged automatically by the system to record 
Payment exports.

History Activities logged automatically by GIFTS when certain actions are 
performed within the system. For instance, when you Approve a 
Request, GIFTS logs an Activity with the type Grant Approval. This 
feature automatically creates an Audit Trail of the important events in 
the life of a Request.

Import Import Activities are logged automatically by the system to record A/P 
and data imports performed using the Administrator Module.
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The following classes of Activities are ones you create and enter manually. 
There are a number of different types within each class of Activity.

Note: Grant and Payment Requirements form a distinct kind of Activity; 
Requirements even have their own Organizer folder. For more information 
on these kinds of Activities, see “Working with Requirements” on page 327.

Accessing Activities
There are several ways to access Activities in GIFTS:

Accessing Activities in the Organizer ................................... 431

Accessing Activities in the Calendar ..................................... 433

Accessing Activities from a Request Record ........................ 434

Accessing Activities in the Organizer

You can view and access Activities in the Activities folder of the Organizer. 
Requirements and Documents, two specific types of Activities, each have 
their own folders in the Organizer. You can view Requirements and 
Documents in the Activities folder or in their own folders.

To view Activities in the Organizer, you can:

Class Description

Grant 
Requirement

Grant Requirements are requirements due from grantees or 
prospective grantees as part of the proposal or grant evaluation 
process.

Payment 
Requirement

Payment Requirements are requirements due regarding specific 
Payments. They can be used to make a payment contingent upon the 
receipt of a certain Requirement.

To Do Any event or piece of information that you wish to track, excluding 
those that GIFTS tracks automatically. For instance, you may wish to 
schedule or log site visits, meetings, interviews, and telephone calls 
that are related to your grant making. To Do Activities allow you to 
schedule and then maintain records and notes for these events.
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❖ Use the Quick Find search for Activities (or Documents or Requirements).

❖ Zoom in on the record (such as a Request or Contact) that you are working 
with. Switch to the Activities folder to view all the Activities associated 
with that record.

By default, Activities are sorted by their dates, descending from the latest to 
the earliest. Activities with the same date are sorted alphabetically by the 
name of the Organization with which they are associated.

You can customize the format and content of the information in the 
Organizer, as described in “Working with the Organizer” on page 37. The 
following default information is displayed in the Activities folder:

Column Description

Locked Status A padlock is displayed if the Request associated with the Activity 
has been locked. If the lock is green, you can edit the Activity. If it 
is red, you cannot.
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The listed Activities are color-coded to indicate their Status: Open, Done, or 
Overdue.

Accessing Activities in the Calendar

The Calendar is specifically designed to put all of your Activities at your 
fingertips, and provide easy access to view and modify them. In the Class 

What/When The Activity Type (such as “Final Report” or “Grant Approval”), the 
date on which it was Due, Received, and/or Done, and the Login 
ID of the staff person assigned to the Activity. To Do activities will 
also include the Start Time next to the Due Date. If the Activity is 
Done, the Login ID of the staff person that marked it as Done is 
also displayed.

With The Organization, Contact, Request and/or Payment with which 
the Activity is associated. (Not every Activity is associated with all 
four of these items.) In addition, the Contact’s Office Phone 
Number is displayed for quick reference.

Notes Any notes entered regarding the Activity.

Letter/File Name If the Activity record is in regard to a document, the type of 
document—such as “Declination Letter” or “Proposal 
Summary”—and its filename.

Audit The audit trail displayed in this column shows the history of each 
Activity record.

Column Description
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field of the Calendar, you can choose to display all Activities, or to show only 
a specific Class. Within each Class, you can limit the view to a specific Type.

For more information about accessing Activities in the Calendar, see 
“Working with the Calendar” on page 435.

Accessing Activities from a Request Record

You can view a schedule of all Activities associated with a Request within the 
Request record itself. To view a Request’s Activity Schedule, open the 
Request record and click on the Activities tab. The Activities associated with 
the grant are displayed.

If you check the Activities Due 
box, you can limit displayed 
Activities to those due within a 
certain date range. Use the 
drop-down menu to select the 
date range, such as ‘Within 2 
weeks’ or ‘Within 6 months.’

You can limit the 
display to a certain 
Class of Activity using 
the Class field. (To see 
all Classes of Activities, 
select ‘All’ from the 
list.)

Once you have selected 
a Class of Activities, you 
can further limit your 
display to a certain 
Type.
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You can filter the Activities by Class, Type, and Activities Due fields 
displayed at the top of the grid. In the example above, the Activities are 
filtered to display the site visits due within the next two weeks.

Searching for Activities
In most day-to-day situations, you will be viewing Activities in the context of 
another record, such as a specific Organization or Request, rather than 
searching for them. If you are planning your schedule for a particular day, 
the Calendar is the best tool.

For example, you need to know the date of the next site visit with the 
Brooklyn Ballet. In this case, you would probably just zoom in on the 
Brooklyn Ballet record in the Organizations folder, then switch to the 
Activities folder to see the associated Activities.

If you need to, you can also search for Activities using the Quick Find for the 
Activities folder. If you are searching only for Documents or Requirements, 
you can use Quick Find in those folders, limiting your search to those 
particular classes of Activities.

You can search the Activities folder using any of the search techniques 
described in “Searching for Data in GIFTS” on page 77. This section details 
each of the Quick Find search properties for Activities.
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In the Activities folder, you can search on any combination of the following 
properties:

Property Description

Activity is Open Click this option to search for Open Activities.

Activity is Overdue Click this option to search for Overdue Activities.

Amendment Amount The amount of the Grant Amendment in Historical Activities 
created by the system in order to log Grant Amendments.

Coding Sheet Click this option to build a query using the Request Coding 
Sheet.

Class and Type A specific Class and/or Type of Activity, such as “To Do” or 
“Rollback to Pending.”

Contact’s Last Name The last name of the Contact associated with the Activity.

Done Date The date on which the Activity was marked as Done.

Done User The member of your staff who marked the Activity as Done.

Due Date The date on which the Activity was scheduled.

Organization’s Name The name of the Organization associated with the Activity.

Received Date This search criterion will find only Grant and Payment 
Requirements. It is the date on which the Requirement (such as 
a progress report) was received.

Request ID The unique, system-generated ID of the Request with which the 
Activity is associated.

Staff To member of your staff to whom the Activity is assigned.
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Using the Activities Filter

To use the legend located at the bottom of the screen to filter the records 
displayed in the Activities folder based on their Status:

1 In the Activities folder, click on the legend indicating the Status of the 
Activities you wish to view. The Status “pops up” to indicate that it has 
been selected:

The Activities are instantly filtered so that only Activities with the 
appropriate Status are displayed.

2 To remove or change the filter, click on the Status again or click on a 
different Status.

Note: The filter can only show you records included in the Quick Find search 
results. For instance, if your Quick Find search excludes Open Activities, no 
records are displayed if you choose the Open filter.

Adding and Modifying Activities
Many Classes of Activities, such as ‘Export’ and ‘History,’ are comprised of 
system Activities, created automatically by GIFTS to record certain actions. 
Other Activities, such as ‘To Do’ Activities, must be added by the user.

Note: Grant and Payment Requirements must also be added by the user. For 
more information on adding Requirements, see “Working with 
Requirements” on page 327.

When you add a new To Do Activity, you should be conscious about the 
Organizations, Contacts, or Requests that you wish to associate with the 
Activity. The following chart shows how Activities are automatically related 
to Organizations, Contacts, and Requests at the time that they are entered.

An Activity Created from Is Associated with

an Organization record (or the Organizer, 
while zoomed in on an Organization)

the Organization and the 
Organization’s Primary Contact
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For instance, if you wish to create an Activity that is associated with a 
specific Request, first locate the request in the Requests folder and zoom in 
on or open the Request. This may be more convenient than opening a blank 
Activity form and entering Request information manually.

Note: You can edit the Organization, Contact, and Request information for 
Activities at any time.

Note: All new Activities associated with a specific record will default to the 
Staff member assigned to the Request. You may select another staff member 
using the drop-down menu for that field before saving the new activity.

To create a new Activity that is not associated with a specific record, you 
can do any of the following:

❖ In the Daily Calendar, choose File ➤ New ➤ Activity from the Main menu.

❖ In the Activities folder of the Organizer, click the New button on the 
Folder toolbar.

To create a new Activity that is associated with a specific record, you can 
do any of the following:

❖ Open a blank Activity form (as if you were creating an Activity 
unassociated with any record) and use the Find buttons to add 

a Contact record (or the Organizer, while 
zoomed in on a Contact)

the Contact and his or her Primary 
Organization

a Request record (or the Organizer, while 
zoomed in on a Request)

the Request, the Organization that 
submitted the Request, and Request’s 
Primary Contact

a Payment record (or the Organizer, while 
zoomed in on a Payment)

the Payment, its associated Request, 
the Request’s Organization, and the 
Request’s Primary Contact

the Organizer, with nothing zoomed Nothing

the Calendar Nothing

An Activity Created from Is Associated with
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Organization, Contact, and Request. Note that you cannot associate the 
Activity with a specific Payment using this method.

❖ In the Organizer, zoom in on the record you wish to create an Activity for 
(Organization, Contact, Request, or Payment) and choose File ➤ New ➤ 
Activity from the Main menu.

❖ In the Organizer, open the record you wish to create an Activity for and 
choose File ➤ New ➤ Activity from the Main menu.

❖ In the Daily Calendar, select File ➤ New ➤ Activity from the Calendar 
menu. Then, click the Find buttons in the Activity record to associate it 
with an Organization, Contact, or Request. Note that you cannot associate 
the Activity with a specific Payment.

Historical Activities, such as the record of a Grant Amendment, are created 
automatically by GIFTS and are assigned to the user logged in at the time 
the logged event occurred.

You can edit any existing Activity, including—if you have been granted the 
needed permissions—the Historical Activities generated by this system. To 
open an existing Activity, you can do one of the following:

❖ In the Activities folder of the Organizer, click on the Activity and then click 
on the Open button on the Folder toolbar, or choose File ➤ Open from 
the Main menu.

❖ In the Calendar, locate the day on which the Activity falls in the Monthly 
view and switch to the Daily Calendar. Highlight the Activity, and click 
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the Open button on the Folder toolbar or choose File ➤ Open from the 
Main menu.

Note: If you are using branch security for the centralized data entry model, 
and you are adding a new Activity not associated with a Request, you will see 
an additional field called ‘Branch’ above the Notes field. The field defaults to 
the branch associated with the user creating the Activity, but can be changed. 
For information on the centralized data entry model, please see “About 
Branch Security” on page 238 in the Administrator’s Guide.

You can work with the following fields for an Activity:

Field Description

Organization The Organization associated with the Activity.

If you opened this new Activity by first zooming on a Request, or by 
clicking New in the Activities tab of an open Request, the grantee 
Organization is already filled in.

If you are creating this new Activity from a blank form, use the Find 
button to search for the Organization.

The Status of the Activity is 
indicated here.

The Find Request ID or Ref. No. field and 
Find button are available when creating or 
modifying an Activity. These features are 
described in “Finding a Request from within 
an Activity” on page 443.

Once the Request ID or Reference Number 
has been entered, it is displayed in this view-
only field.
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Contact The primary Contact for the Activity.

If you opened this new Activity by first zooming on a Request, or by 
clicking New in the Activities tab of an open Request, the primary 
Contact for the Request is already filled in.

If you are creating this new Activity from a blank form, the primary 
Contact is entered when you select the Request ID/Reference 
Number.

In either case, you can modify the Contact field by opening the 
field’s drop-down menu. All Contacts associated with the Request’s 
Organization—and that Organization only—are available.

Req. ID / Ref No. The ID Number and/or Reference Number of the Request.

If you opened this new Activity by first zooming on a Request, or by 
clicking New in the Activities tab of an open Request, the Request’s 
ID and/or Reference Numbers are already filled in. (The field and 
Find button are still available if you need to modify the 
Requirement.)

If you are creating this new Activity from a blank form, use the Find 
Request ID or Ref. No. field and/or the Find button to search for the 
Request. For information on using the Request find options, please 
see “Finding a Request from within an Activity” on page 443.

Staff The member of your staff associated with or responsible for the 
Activity. For Historical Activities, such as a Grant Approval, the 
system automatically associates the staff member logged into the 
system as the staff member who performed the Activity. When 
creating a new Activity, you can choose the appropriate staff 
member from the list.

Type The Type of the Activity. For each Activity Class, your Administrator 
has defined a list of Activity Types. You can specify or change the 
Type of the Activity; only the Types for the Class of Activity you are 
working with are available.

You may only create To Do activities in this way and therefore only 
the To Do activity codes are available. If you wish to create a Grant 
Requirement or Payment Requirement, such as the scheduling of a 
report, please refer to “Working with Requirements” on page 327.

Due The date for which the Activity is scheduled, such as the date of the 
meeting.

Field Description
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When you are finished, click Save and Close to save the Activity or Cancel to 
exit without saving it.

Start Time The time when the Activity, such as a meeting, will begin. This 
optional field can be left blank for To Do Activities that are not time-
specific.

When entering the Start Time, you can enter just a few numbers 
(rather than down to the minute) as long as you aware of the how 
the field behaves.

If you enter 11 in the hour section of the field, the field will now 
read 11:00 AM.

Be aware, however, that the field works on a 24-hour clock when 
accepting entries. For example, if you enter 23 in the hour section 
of the field, the field will not read 2:30—it will view that as 2300 
hours. After you leave the field, it will read 11:00 PM.

Also note that when you enter an hour equal to or less than 12, the 
field defaults to AM. For example, if you enter 023 in the hour 
section of the field, the field will now read 2:30 AM. You can then 
edit the Start Time to read 2:30 PM.

Duration The duration of the Activity. This field is optional.

When entering the Duration, you can use the drop-down menu to 
select certain typical durations, such as ‘15 minutes’ or ‘2 hours.’

If you want to type in the duration of the Activity, note that the field 
reads your entries as minutes unless you specify another unit of 
measurement.

For example, to schedule an Activity for an hour and half, you can 
enter any of the following: 90; 90 minutes; or 1.5 hours.

After the duration is entered, the field will then display the duration 
in the biggest unit possible. For example, if you enter 90 and tab 
out of the field, the field will then read ‘1.5 hours.’ If you entered 
48 hours, the field will change to display ‘2 days.’

Done The date on which the Activity was completed.

Notes Any notes you wish to make regarding the specific nature of the 
Activity or the results of the Activity. This field has a 255-character 
limit. You can click the Long Notes tab to enter additional, 
unlimited information about the Activity.

Field Description
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Finding a Request from within an Activity

If you know the ID or Reference Number of the Request to which you are 
adding an Activity, you can enter it in the Find Request ID or Ref. No. field. 
If only one matching Request is found, the Organization and Contact fields 
will be updated as well. If the Request is not found, or if more than one 
matching Request is found (for example, if they have the same Reference 
Number), the Search for Requests window will open.

The field can also be used in conjunction with the search button. If you 
know part of the ID or Reference Number, use the asterisk (*) as a wild card 
and then click the Find button. Your search will be limited to those Requests 
with matching ID and/or Reference Numbers.

If you know the Organization with which the Request is associated, you can 
enter this information in the Activity before searching for Requests. Your 
Request search will then be limited to those associated with that 
Organization.

To search for Requests from within the Activity form:

1 Click the Find button. The Search for Requests window opens:

The following columns of Request details are displayed from left to right: 
Locked status, Alerts, Disposition, Type/Status, Organization, 
Requested/Granted amount, Project Title, Fund/Program, the ID and/
or Reference Number, and Audit trail.

The search parameters are 
displayed here.

In this particular case, 
United Federation, Inc. has 
already been entered in the 
Organization field of the 
Activity.

The results of the search are 
displayed in the grid. The 
results are updated as you 
change your search 
parameters.
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2 From the drop-down menu, select ‘Contains,’ ‘is Exactly,’ or ‘Starts with.’ 

In the ID/Reference number field, enter the digits you know. Use the 
asterisk (*) as a wild card. Click Search.

3 Find the Request in the Search for Requests grid. Highlight the Request 
and click OK.

The Search for Requests window closes. In the Activity form, the Request 
ID/Reference number, the Organization, and the Contact have been 
updated.

Assigning Staff to a Batch of Activities

You can select a batch of Activities and assign a single staff member to them 
in one action. This might be particularly useful if one member of your staff 
is temporarily taking responsibility for Activities monitored by another.

First you must select the Activities you want to modify. To continue the 
example just described, you could use Quick Find in the Activities folder to 
search for records by staff member over a certain period of time.

Once you have displayed the Activities you want to change, perform the 
following to assign a staff member:

1 In the Organizer, highlight the records you want to change.

2 From the main menu, choose Action ➤ Assign Staff. The Assign Staff 
window opens:
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3 From the drop-down menu, select the staff member to whom you wish 

to assign the selected Activities, then click OK.

You will be prompted to confirm this change; click Yes to continue. A 
process log will summarize your action:

Note: In order to assign staff to Activities, your Administrator must grant 
you permission to update Activities. If you do not have adequate GIFTS 
permissions, you will receive an informational message, and no records will 
be changed.

Marking Activities as Done
When an Activity has been completed, it should be marked as Done in the 
system. This prevents it from appearing in reports and queries of Activities 
that are still pending and, in the case of Payment Requirements, releases the 
Payments contingent upon them. GIFTS considers an Activity complete if a 
Done Date has been supplied in the Activity record.

Marking a Single Activity as Done

If you are working with an Activity in the Calendar view or you have 
highlighted an Activity in the Organizer, you can mark the Activity as Done 
without opening the record itself.

If you want to use the current date as the Done Date, and you do not wish to 
add notes to the Activity, do either of the following:

❖ Open the grant record and go to the Activities tab to display its associated 
Activities. Then, highlight the Activity and click Mark as Done.
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❖ Highlight the Activity in the Daily view of the Activities Calendar. Then, 

choose Action ➤ Mark as Done from the Calendar menu.

To choose a different Done Date, or to add notes to the Activity as you mark 
it done, do either of the following:

❖ Open the Activity (from the Organizer’s Activities folder, the Activities 
tab of a grant, or the Calendar view) and click the Mark as Done button. 
Change the Done Date if you wish (it will default to the current date), edit 
the Notes and/or Long Notes fields, and click Save and Close.

❖ Highlight the Activity in the Organizer’s Activities folder and choose 
Action ➤ Mark as Done from the Main menu.

The Done Date field defaults to the current date, but you can change it if 
you want. Also enter any comments you have in the Notes field; they 
will be saved in the Activity record.

The Activity is marked as Done. The system changes the Status of the 
Activity to Done, identifies the current date (according to your system 
clock) as the Done Date (unless you have edited that date), and identifies 
you as the user that marked the Activity as Done.

Re-opening a Done Activity

If you mark an Activity as Done by mistake and wish to change its Status 
back to Open, open the Activity and click the Undo button. The Status 
returns to Open and the Done Date is cleared.
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Marking a Batch of Activities as Done

You can mark a batch of Activities as Done without having to access each 
individual Activity. GIFTS will prompt you for a Done Date, as well as any 
Notes you would like to add onto the existing notes for the selected 
Activities.

To select a group of Activities for batch processing, use a search or zoom to 
display them in the Organizer grid and highlight the Activities that you wish 
to process. It’s all right if the Organizer also includes Activities you do not 
wish to mark as Done—you can easily exclude these Activities.

To highlight more than one Activity, hold down the CTRL key as you click 
on the Activities, or use the Select All option to highlight all displayed 
Activities.

Note: You can de-select a highlighted Activity by holding down the CTRL 
key and clicking on it. Other selected records will remain highlighted.

To mark a batch of Activities as Done:

1 In the Organizer, highlight all of the Activities you wish to mark as Done.

2 From the Main menu, choose Action ➤ Mark as Done.

3 Select the Done Date if it is different than the current date, and indicate 
any appropriate Notes for this batch of Activities.

4 Click OK to begin the processing. GIFTS processes the batch and displays 
a log of the results.

5 Check the log to verify that all of the Activities were processed, and note 
any discrepancies. You can click Print or Save As to keep the log for your 
records.
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Click Close to exit the log.

Transferring Activities to Another Branch
If you are using branch security, you can transfer Activities not associated 
with a Request to another branch. (Activities associated with a Request will 
only be transferred to another branch when the Request itself is transferred.)

Who may transfer Activities to another branch depends on the branch 
security model you are using. These two models, based on decentralized 
data entry versus centralized data entry, are described in “About Branch 
Security” on page 238 of the Administrator’s Guide.

❖ If you are using branch security for the decentralized data entry model, 
you must log in to GIFTS as a user in the Admin group.

❖ If you are using branch security for the centralized data entry model, you 
must log in to GIFTS as a user with permission to modify records from 
the branch associated with the Activity or Activities. (This would include 
the Admin group.)

Transferring a Single Activity to Another Branch

To transfer a single Activity to another branch:

1 In the Activities folder of the Organizer, open the Activity you wish to 
transfer.

2 From the Activity menu, select Action ➤ Transfer Branch. (This menu 
item will not appear if you are in an Activity associated with a Request.)

3 Select the branch to which you wish to transfer the Activity and click OK.

A message opens you informing you that the new branch will be saved 
when you save the Activity record. Click OK, then click Save and Close to 
save the Activity.
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Transferring a Batch of Activities to Another 
Branch

To transfer a batch of Activities:

1 In the Activities folder of the Organizer, display and highlight the Activities 
you wish to transfer.

2 From the main menu, select Action ➤ Transfer Branch.

3 Select the branch to which you wish to transfer the Activities and click 
OK. A process log opens, detailing the results of your batch transfer:

Activities associated with a Request are not transferred; the first item in 
the process log above demonstrates the result. Other Activities are 
transferred to the new branch.

Deleting an Activity
You can delete an Activity from the system at any time. The associations of 
the Activity with any Organization, Contact, or Requests are eliminated; 
however, the Activity record is the only record that is actually deleted.

If the Activity is a Payment Requirement and a Payment is Contingent upon 
it, the Status of the Payment becomes Scheduled when you delete the 
Activity since there is no longer a contingency that needs to be met.

To delete an Activity:

1 Open the Activity, as described in “Accessing Activities” on page 431.
Deleting an Activity 449



Working with Activities1

2 From the Activity menu, choose File ➤ Delete. You are prompted to 

confirm that you want to delete the Activity.

Click Yes. If a Payment was contingent on the Activity, its Status is changed 
to Scheduled and you are notified with an informational message.

Exporting Activities to Outlook
If you use Microsoft Outlook to manage your appointment calendar and to 
keep track of your to-do list, exporting GIFTS Activities and Requirements 
to Outlook will make those tasks much easier.

Note: When you export Requirements or Activities to Outlook, GIFTS can 
export the Contacts associated with those records as well. Contacts can also 
be exported to Outlook from the Contacts folder in the Organizer. For more 
information, please see “Exporting Contacts to Outlook” on page 370.

When you export records from the Activities folder to Outlook, GIFTS 
exports only manually-created classes of Activities. These include To Do’s 
such as Site Visits, Grant Requirements, and Payment Requirements. Each 
class of Activity in GIFTS will be transferred to Outlook as a certain kind of 
Outlook record:

To export Activities to Outlook:

1 Display the Activities you want to export in the Organizer grid. If you are 
exporting only some of the displayed records, highlight them now.

In GIFTS In Outlook

Grant or Payment Requirements Tasks

To Do Activities Appointments

Contacts Contacts
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2 Select File ➤ Export ➤ Outlook from the main menu. The Export to 

Outlook window opens:

3 Set up your Outlook export options. First, determine which records you 
want to export:

Select the ‘Export all records’ radio button to export all the Activities 
currently displayed in the Organizer. Select ‘Export only selected records’ 
to export the Activities currently highlighted.

If you want to export the Contact associated with each Activity, check the 
‘Include Contacts’ check box.

Note: Users of Essential GIFTS will not see this Contacts check box 
unless they have the Contact Manager option as well.
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4 Next, you should determine how you want to treat Activities, 

Requirements, and Contacts that have been exported to Outlook before:

Note: Contacts are considered duplicates when all of the following three 
fields match exactly: first name, last name, and e-mail address. Duplicate 
Activities and Requirements are determined by the record’s Activity ID. 
For more details, please see “How Duplicate Activities are Determined” 
on page 453.

Click Preferences to change your method of dealing with duplicate 
records:

❖ If you choose ‘Overwrite duplicates with updated information,’ 
duplicate records are deleted and replaced with updated information 
from GIFTS. For example, if you are re-exporting a Grant 
Requirement and its Due Date has been changed in GIFTS, the 
corresponding Task in Outlook will be rescheduled accordingly.

Important: Since the record in Outlook is deleted and then replaced 
with updated information from GIFTS, any additional data that has 
been added in Outlook is deleted by this process. 

❖ Choosing ‘Allow duplicates to be created’ is not recommended when 
you are exporting Activities or Requirements. (This option is useful 
mainly when exporting Contacts from the Contact folder.)

❖ Choose ‘Do not export duplicate items’ to stop the export of any 
duplicate Activities, Requirements, or associated Contacts.

Click OK to close the window.

The current method 
selected for dealing with 
duplicates is shown here.
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5 Select the folders in Outlook to which you want to export each kind of 

GIFTS record.

Note: The last folder you used as export destination is displayed for each 
kind of record. (If you are exporting for the first time, the primary 
Outlook folder of each type is used as the default.) Click Select Folder 
only if you need to make a change.

❖ GIFTS Activities are exported to Outlook as Appointments. Click the 
Select Appt. Folder button to choose an Outlook Appointment folder 
for your exported Activities. (In this case, ‘Activities’ refers only to To 
Do-class Activities such as Site Visits and Phone Calls.)

❖ GIFTS Requirements are exported to Outlook as Tasks. Click the 
Select Task Folder button to choose an Outlook Task folder for your 
exported Requirements.

❖ GIFTS Contacts are exported to Outlook as Contacts. Click the Select 
Contact Folder button to choose an Outlook Contact folder for your 
exported Contacts.

For each of the three GIFTS records, you must select the correct type of 
Outlook folder as the destination. If you choose an Outlook folder of a 
different type, you will receive an error message and be asked to select a 
different folder.

6 Once you have selected your export options, click Export to send the 
GIFTS records to Outlook.

How Duplicate Activities are Determined

As noted above, the export feature uses the Activity ID of a GIFTS Activity 
or Requirement to determine if it has been exported before. If you are 
performing an export and the Activity ID of a selected record matches the 
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Activity ID stored in an Outlook Appointment or Task, the two records are 
considered duplicates.

In Outlook Appointments and Tasks, Activity ID numbers are saved in a 
field called MERECID. By default, this field is neither displayed nor available 
for editing, and it is not a standard Outlook field.

This is considered a “user-defined” field. The ability to create user-defined 
fields in Outlook is based on a system permission. This permission is 
granted to you on a folder-by-folder basis. GIFTS ‘asks’ Outlook to create 
this new field for records in a folder the first time you export to that folder.

If you try to export Activities without this Outlook permission, a message 
will remind you that the records will not include Activity ID. You can click 
OK to proceed or Cancel to stop the export. If you continue in the folder 
you selected, Activities and Requirements will be exported to Outlook 
without their Activity ID numbers. It will be impossible for GIFTS to 
recognize duplicate records.

Your systems administrator should be able to grant you these permissions as 
needed.

How GIFTS Activities are Scheduled in Outlook

When you export a GIFTS Activity to Outlook as an Appointment, you 
should be aware of how the Appointment will be scheduled, and what 
Activity data will be included.

Note: For information on how Requirements translate to Outlook Tasks, 
please see “How GIFTS Requirements are Scheduled in Outlook” on 
page 344.
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Below is a sample To Do Activity as it appears as an Outlook Appointment:

Outlook Appointment 
Field

GIFTS Data Source

Subject Activity type (in this case, ‘Phone Call’) followed by the 
Organization associated with the Activity.

Start Time (date) Activity Due Date

Start TIme (time) Activity Start Time

Please note that if neither Start Time nor Duration is 
entered for the Activity, it will be exported to Outlook 
as an ‘All Day Event’

If an Activity has a Duration entered, but no Start 
Time, it will be scheduled to start at 9 a.m. on the Due 
Date
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Other details from the GIFTS Activity record appear in the body of the 
Outlook Appointment.

Tip: Appointments can be modified and rescheduled in Outlook after they 
have been exported from GIFTS. Please note, however, that you cannot 
export changes from Outlook back to GIFTS.

End Time Activity Start Time plus Activity Duration

If an Activity has a Start Time, but no Duration has 
been entered, the export default is to schedule the 
Outlook Appointment for 30 minutes (half an hour).

Outlook Appointment 
Field

GIFTS Data Source
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1 Working with
the Calendar

This chapter describes how to review your Activities and 
Requirements, schedule new ones, work with pending Payments, 
and review the schedules of your staff in the GIFTS Calendar.

Note: The Calendar is not available to Essential GIFTS clients who 
do not have the Calendar / Activity Tracking option.
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Working with Records in the Daily View.............................465

Printing the Monthly Calendar .............................................466
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Closing the Calendar .............................................................470
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Accessing the Calendar

The Calendar displays your Activities and Payments in the form of a 
Monthly or Daily calendar.

To switch to the Calendar, choose View ➤ Calendar from the Main menu.

Tip: If you want to start in the Calendar when you first log in to GIFTS, you 
can choose View ➤ Start in Calendar from the Calendar menu.

Displaying Data in the Calendar
You have several options for displaying and accessing data in the Calendar. In 
the Monthly Calendar, you can browse through different months and years, 
viewing Activity, Requirement, and Payment information. In the Daily view, 
you can review the events for that day. In addition, you can create and 
modify Activities and Requirements and mark them as Done.
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Setting the Calendar Display Options

The Calendar is really two separate calendars, one that shows you Activity 
information (To Do Activities, Requirements, Historical events, and so on) 
and one that shows you Payment information. To switch back and forth 
between these calendars click the Activities and Payments buttons.

Finding and Displaying Activities

There are two ways to find the Activities you want displayed in the 
Calendar:

❖ Use the Calendar Find options to filter Activities by Class, Type, group, 
and/or staff member (you can also choose to include or exclude Done 
Activities).

❖ Use the Get Search option to access your saved searches.

To use the Find options, select the Find radio button in the Calendar. The 
filters appear as drop-down menus:

Use one—or a combination—of these options to display the information 
you need in the Activity Calendar (these options apply to both the Monthly 
and Daily view):

Option Description

Class Choose the Class of Activity you want displayed from this list or 
choose <all> to see all Activities. For descriptions of the GIFTS 
Activity Classes, please refer to “About GIFTS Activities” on 
page 408.

Type Within each Activity Class, you can choose a specific Type of 
Activity. This option is not available if you are viewing <all> 
Activity Classes.
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To use a saved search to find Activities, select the Get Search radio button. 
(The saved search option is available in both the monthly and daily view.)

Click the Get Search button to see the list of your saved Activity searches:

Group To view Activities for a user group, select the group from the list 
or choose <All> to view the Activities for all user groups.

Note that when you select a group, all Activities for the Staff 
members in the group are listed. If you select a group and then 
select a Staff member, the group is reset to <All>.

Staff Choose a staff member from this list to view their Activities or 
choose <All Staff> to view the Activities for every staff member.

Include “Done” 
Activities

Check this box to view Activities that have been marked as Done, 
in addition to your pending Activities.

Option Description

After you have gotten 
your search, the details 
of the search are 
displayed here.
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Highlight the search you want to run and click the Select Search button. (For 
more details, see “Running a Saved Search” on page 101.) The Calendar then 
displays the Activities found by the saved search.

Click Get Search again to perform a different saved search; the results of the 
first search will be cleared and the new results displayed.

Click Clear Search to clear the Calendar of all displayed Activities.

Finding and Displaying Payments

There are two ways to find the Payments you want displayed in the 
Calendar:

❖ Use the Calendar Find options to filter Payments by status, type, group, 
and/or staff member.

❖ Use the Get Search option to access your saved searches.

To use the Find options, select the Find radio button in the Calendar. The 
filters appear as drop-down menus:

The search details are listed 
here. They include the title 
of the saved search and the 
date criterion as 
determined by the current 
Calendar view.

After performing the saved 
search, you can move to 
another month, or from 
monthly to daily view. 
Activities matching the 
search parameters are 
displayed. The date 
information shown here 
changes accordingly.
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Use one—or a combination—of these options to display the information 
you need in the Payments Calendar (these options apply to both the 
Monthly and Daily view):

To use a saved search to find Payments, select the Get Search radio button. 
(The saved search option is available in both the monthly and daily view.)

Click the Get Search button to see the list of your saved Payment searches.

Option Description

Status Choose a Status from this list to view Payments of a specific 
Status, such as Contingent or Void. You can choose <all> to see 
Payments of every Status.

Type Choose the Payment type to view, such as cash or wire transfer, or 
choose <all> to view all Payment Types.

Group To view Payments for a user group, select the group from the list 
or choose <All> to view the Payments for all user groups.

Note that when you select a group, all Payments for the Staff 
members in the group are listed. If you select a group and then 
select a Staff member, the group is reset to <All>.

Staff Choose a staff member from this list to view their Payments or 
choose <All Staff> to view the Payments for every staff member.

After you have gotten 
your search, the details 
of the search will be 
displayed here.
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Highlight the search you want to run and click the Select Search button. (For 
more details, see “Running a Saved Search” on page 101.) The Calendar then 
displays the Payments found by the saved search.

Click Get Search again to perform a different saved search; the results of the 
first search will be cleared and the new results displayed.

Click Clear Search to clear the Calendar of all displayed Payments.

Using the Monthly View

Click the Monthly button to see your Calendar’s monthly view. When you 
first access the calendar, it displays the Monthly view for the current month 
(according to your system clock); the current day is highlighted.

The Date Select toolbar indicates the month and year you are currently 
viewing.

You can also use the Date Select toolbar to view other months and years. 
Click the arrows around the month to move backward or forward a month. 
To move to the same month in another year, click the year arrows.

To return to the current month, click the Jump to Today button. The 
Calendar then displays the current month with the current day highlighted.

The search details are listed 
here. They include the title of 
the saved search and the date 
criterion as determined by 
the current Calendar view.

After performing the saved 
search, you can move to 
another month, or from 
monthly to daily view. 
Payments matching the 
search parameters are 
displayed. The date 
information shown here 
changes accordingly.
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Using the Daily View

The Daily view displays detail of the Activities or Payments for the currently 
selected day. From the Daily view, you can modify Activities or Payments, 
mark Activities as Done or Payments as Paid, and create new Activities and 
Requirements.

To choose a day, use the Monthly view to get to the appropriate month. 
Click on the day you want to see, then click the Daily button. (You can also 
double-click on a day to open it in the Daily view.)

In the Daily view, the Date Select toolbar indicates the day you are currently 
viewing.

You can also use the Date Select toolbar to view other days. Click the arrows 
around the date to move backward or forward to other days. To return to 
the current day, click the Jump to Today button. The Calendar then displays 
the current day.
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Working with Records in the Daily View

The Calendar’s Daily view gives you several options for working with your 
Activities, Requirements, and Payments.

Note: To add or modify Activities and Requirements, you must be using the 
Activities Calendar. To modify Payments, switch to the Payments Calendar.

Modifying Activities and Requirements

To open an Activity or Requirement from the Daily view, highlight the 
record and select File ➤ Open. Once you have opened an Activity or 
Requirement, you can modify it:

❖ For information on modifying Activities, please see “Adding and 
Modifying Activities” on page 415.

❖ For information on modifying Requirements, please see “Adding and 
Modifying Grant Requirements” on page 333 and “Adding and Modifying 
Payment Requirements” on page 337.

You can also mark an Activity or Requirement as Done in the Daily 
Calendar. Highlight the record and select Action ➤ Mark as Done from the 
Calendar menu.

Adding Activities and Grant Requirements

To add a new Activity, select File ➤ New ➤ Activity from the Calendar 
menu.

To add a new Grant Requirement, select File ➤ New ➤ Grant Requirement 
from the Calendar menu.

In both cases, the date currently displayed in the Calendar is automatically 
entered as the new record’s Due Date. You can change this date if you wish.

❖ For more information on adding an Activity, please see “Adding and 
Modifying Activities” on page 415.

❖ For more information on adding a Grant Requirement, please see “Adding 
and Modifying Grant Requirements” on page 333.
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Tip: You can add a Payment Requirement directly from the Calendar. Open 
a Payment as described below, move to the Payment record’s Requirements 
tab, and click New to open a new Payment Requirement. For more 
information on adding a Payment Requirement, please see “Adding and 
Modifying Payment Requirements” on page 337.

Modifying and Paying Payments

To open a Payment from the Daily view, highlight the record and select File 
➤ Open. Once you have opened a Payment, you can modify it. For 
information on modifying Payments, please see “Creating and Modifying 
Payments” on page 271.

You can also pay a Payment from the Daily Calendar:

1 Highlight the record and click Action ➤ Mark as Paid from the Calendar 
menu.

You are prompted to enter the date, the check number, and any notes 
regarding the payment. (The date currently displayed in the Calendar view 
is automatically entered as the date in this form, but you can change it.)

2 Enter the information and click OK. The Payment is marked as Paid.

Note: In order to enter information about a Payment made by means of 
a wire transfer, you need to open the Payment.

Printing the Monthly Calendar
Using the following procedure, you can print the contents of the Monthly 
Calendar in exactly the format in which it is displayed:

1 In the Monthly view, choose the month you wish to view, the type of 
Calendar (Payments or Activities), the records you want to see, and 
whether or not to include Done Activities.
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2 From the Main menu, select File ➤ Print. The Calendar is sent to your 

printer.

Printing the Daily Calendar
The Daily view can display a list of the day’s events for all staff, for a specific 
user group, or for a specific staff member. You can print this list of Activities 
or Payments in the form of a report, and use the print options to:

❖ Adjust the width of items displayed in the grid

❖ Customize title and subtitle printed on the report

❖ Specify whether or not payment totals are printed

Formatting and Printing the Daily View

To print the Daily view:

1 Make sure that the information in the grid is displayed as you want it to 
look in your report. Go to the day that you want in the report, and then 
modify the width of the items in the grid. For more information, please 
refer to “Grid Displays” on page 22.

2 Highlight the records you want to include in the report.

3 Choose File ➤ Print from the Main menu. A preview of the report opens.

4 Click Print. The Daily view is printed.

Exporting from the Calendar to Outlook
You can export Requirements and To Do Activities from the Calendar to 
Microsoft Outlook. To Do Activities such as Site Visits and Meetings appear 
in Outlook as Appointments; Requirements are exported as Outlook Tasks.

Using the Monthly view, you can export all the Activities for a month at 
once, or for a single day during the month. Exporting from the Daily view 
allows you to select records for export from the list of the day’s Activities.
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Exporting from the Monthly View

You can use the Find or Get Search options to limit the Activities shown in 
the Calendar. Only Activities currently displayed are available to be 
exported.

To export Activities to Outlook from the Calendar’s Monthly view:

1 Display the month for which you want to export Activities. If you are 
exporting Activities for only one day out of the month, highlight the date 
now.

Note: You must highlight a day during the month when at least one 
Activity is scheduled, or the export feature is unavailable.

2 Select File ➤ Export to Outlook from the Calendar menu. The Export to 
Outlook window opens.

3 Set up your Outlook export options. First, determine which records you 
want to export:

Select the ‘Export all records’ radio button to export all Activities for the 
month currently displayed. Select ‘Export only selected records’ to export 
the Activities for the day currently highlighted.

If you want to export the Contact associated with each Activity, check the 
‘Include Contacts’ check box.

4 Determine how you want the export to treat duplicate records and the 
Outlook folders to which you want your Activities sent.

Note: For more details on setting up these important options, please see 
“Exporting Activities to Outlook” on page 428.

5 Click Export to run the export.
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Exporting from the Daily View

You can use the Find or Get Search options to limit the Activities shown in 
the Calendar. Only Activities currently displayed are available to be 
exported.

To export Activities to Outlook from the Calendar’s Daily view:

1 Display the day for which you want to export Activities. If you are 
exporting only some of the displayed records, highlight them now.

Note: You can use the Find or Get Search options to limit the Activities 
shown in the Calendar. Only Activities currently displayed will be 
exported.

2 Select File ➤ Export to Outlook from the Calendar menu. The Export to 
Outlook window opens.

3 Set up your Outlook export options. First, determine which records you 
want to export:

Select the ‘Export all records’ radio button to export all Activities for the 
date currently displayed. Select ‘Export only selected records’ to export 
only the Activities currently highlighted.

If you want to export the Contact associated with each Activity, check the 
‘Include Contacts’ check box.

4 Determine how you want the export to treat duplicate records and the 
Outlook folders to which you want your Activities sent.

Note: For more details on setting up these important options, please see 
“Exporting Activities to Outlook” on page 428.

5 Click Export to run the export.
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GIFTS Activities and Requirements in Outlook

When you export a GIFTS Activity to Outlook as an Appointment, you 
should be aware of how the Appointment will be scheduled, and what 
Activity data will be included. Please see “How GIFTS Activities are 
Scheduled in Outlook” on page 432.

GIFTS Requirements appear in Outlook as Tasks. For details on how 
Requirements are translated to Tasks, please see “How GIFTS 
Requirements are Scheduled in Outlook” on page 344.

Closing the Calendar
When you are finished working with the Calendar, choose File ➤ Close 
from the Main menu. You are returned to the GIFTS Organizer.

If you click the Organizer button while in Calendar, the Organizer is 
displayed—but the Calendar remains open in the background.
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1 Working with
Documents

This chapter describes how to view and manage documents that are 
linked to GIFTS. Documents are the word processor files from your 
merged correspondence, or—if you have the optional Document 
Manager—external documents that you link to GIFTS for easy 
reference.
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About Documents and Document Activities

The Documents folder stores the correspondence and write-ups you 
generate in GIFTS and keeps them available in relation to the record, such as 
a Request, with which they are associated. This enables you to reference 
your entire outgoing correspondence without having to look in your paper 
files.

If you are using the optional Document Manager, the Documents folder also 
stores external documents (such as spreadsheets or graphics) that you have 
linked to GIFTS.

Each document linked to GIFTS is linked by a Document Activity record that 
specifies its filename and the data in GIFTS—such as a Request and 
Organization—with which the document is associated.

About the Documents Folder
From the Documents folder of the Organizer, you can open documents that 
are linked to GIFTS. The following types of documents are available.

❖ Mail: merged correspondence created in GIFTS
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❖ Write-up: merged write-ups created in GIFTS

❖ External: documents linked to GIFTS with the optional Document 
Manager

Note: If no document file is available for a Mail or Write-up Document, you 
can open the Document Activity record that was saved for the Mail or Write-
up from the Documents folder.

By default, Documents are sorted by their date, descending from the most 
recent Documents. Documents with the same date are sorted alphabetically 
by the name of the Organization with which they are associated.

You can customize the format, content, and sort order of the information in 
the Organizer, as described in “Working with the Organizer” on page 37. 
The following default information is displayed in the Documents folder.

Column Description

Locked Status A padlock is displayed if the Document has been locked. If the 
lock is green, you can edit the Document. If it is red, you cannot.

What/When The type of document (mail, write-up, or external) and the date 
on which the document was produced.

Title/Subject The title of the document (the name of the letter or write-up 
template) and the subject, or Organization and Request with 
which it is associated.

Author The user who created the document.

Reference The Organization, Contact name and telephone number, 
Payment, and/or Request associated with the document.
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The legend at the bottom of the screen indicates that documents appearing 
in blue are internal documents generated in GIFTS, while documents 
appearing in green are external documents attached with the optional 
Document Manager.

Searching for Documents
The most common way to view documents is to select the record with 
which it associated—such as a Request or Organization—and zoom in on it. 
Then, go to the Documents folder, where all of the documents associated 
with the record are displayed. However, you can also search for documents 
with Document folder’s Quick Find.

This section details each of the Quick Find search properties for Documents. 
For more information about the Organizer search facilities, please refer to 
“Searching for Data in GIFTS” on page 77. There is no Advanced search in 
the Documents folder.

File Name/Notes Any notes entered by the user in regards to the document. If the 
word processor file was saved when the document was created, 
its filename is displayed.

Audit The dates on which the record was created and last modified, 
and the Login IDs of the users that created and last modified the 
record.

Column Description
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In the Documents folder, you can search on any combination of the 
following properties

Viewing and Editing Documents
You can view, edit, and reprint the merged letters and write-ups that you 
created and saved to disk. When you access the document, GIFTS opens 
your word processor (if it is not open already) and loads the document. You 

Property Description

Author The author of the document. The name of the author is the staff 
member who was logged in when the letter or write-up was 
created or linked to GIFTS with the optional Document Manager.

Contact’s Last 
Name

The last name of the Primary Contact of the record with which 
the document is associated.

Date The date the document was created or linked to GIFTS with the 
optional Document Manager.

File Name The file name of the document.

Keywords Keywords entered for external documents linked to GIFTS with 
the optional Document Manager.

Organization ID The ID of the Organization with which the document is 
associated.

Organization’s 
Name

The Organization name associated with the record with which 
the document is associated.

Request ID The ID of the Request with which the document is associated.

Requirement ID The ID of the Requirement with which the document is 
associated.

Subject The subject entered for External Documents linked to GIFTS with 
the optional Document Manager.

Title The title of the document. For internal documents, this is the 
name of the letter or write-up template used to create the 
document. For External Documents, it is the title entered by the 
user who linked it.
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then have all of the functionality normally available in your word processor 
to view, edit, or print the document.

If the lock icon is red, you cannot edit the document. For more information 
about Document locking, please refer to “Locking and Unlocking 
Documents” on page 482.

To access an existing document:

1 Locate the document in the Documents folder of the Organizer. The most 
common way is to select the record with which it associated—such as a 
Request or Organization—and zoom in on it. Then, go to the Documents 
folder, where all of the documents associated with the record are 
displayed.

2 Highlight the document and choose File ➤ Open from the Main menu.

GIFTS opens the document within your word processor, where you can 
edit it as you would any word processor document. 

If you are finished with your word processor, you may close and exit it. To 
return to GIFTS from within your word processor, you can press ALT+TAB 
or click the GIFTS icon in the Windows taskbar.

Editing Document Links
Documents are linked to GIFTS by their respective Document Activity 
records. Summary information about the document is included in the 
Activity record; if you wish to edit this information, you can open the 
Activity record from the Activities folder of the Organizer or from the Daily 
Calendar.

For example, you can change the description of the document or the file 
path (such as C:\GIFTS\Document\29120606.DOC) that links the 
document file to GIFTS. 
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Tip: If you want to change the location of documents linked to GIFTS, you 
can move the document files. For details, please see “Moving Documents” 
on page 479.

Note: The Documents folder provides access to the word processor file 
linked to GIFTS. The Activities folder provides access to the Document 
Activity record associated with each file.

To edit the Activity record for a document:

1 Locate the record to which the document is linked. The most common 
ways to view documents is to select the record with which it associated—
such as a Request, Organization, or Activity—and zoom in on it. Then, 
go to the Activities folder, where the Activity records for the documents 
associated with the record are displayed.

Note that you can also search for Document Activity records with the 
Activities Quick Find.
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2 Highlight the Activity and choose File ➤ Open from the Main menu. 

GIFTS opens the Activity.

You can edit the following information:

Field Description

Organization The Organization with which the document is associated. To 
change the Organization, you can click the Find button to right 
of the Organization name.

Contact The last name of the Contact associated with the document (by 
default, the Primary Contact for the Request).

Request ID The Request ID of the request associated with the document. 
You cannot edit this field. 

Payment ID The Payment ID associated with the document, if any. You 
cannot edit this field. 

Date The date of the document.

File Name The name of the word processor file to which the Document 
Activity is linked. If the link has been broken (for example, if the 
file was moved), you can click Browse for File to find the 
appropriate file and re-establish the link.

Title The title of the document. For internal documents, this is the 
name of the letter or write-up template used to create the 
document.
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3 When you are finished updating the Activity, click Save and Close to save 
your changes.

Moving Documents
If you want to relocate linked documents to another directory—perhaps you 
want to maintain all correspondence for the quarter in the same directory—
you can use GIFTS to move them. When you move documents, GIFTS 
transfers them to the new location and automatically updates the links in 
their Document Activity records.

To move documents:

1 In the Documents folder, highlight the documents that you wish to move. 

2 From the Main menu, choose Action ➤ Move Document. You are 
prompted to choose a destination for the documents. 

3 Click OK. You are asked to confirm that you wish to move the documents. 

4 Click Yes. The documents are moved. If you are moving a batch, the 
Process Log indicates the results of the batch operation. You can click Print 
or Save As to keep a copy of the log for your records.

Subject The subject entered for external documents linked to GIFTS 
with the optional Document Manager.

Author The author of the Document. The name of the author is the 
staff member who was logged in when the letter or write-up 
was created or linked to GIFTS with the optional Document 
Manager.

Keywords Keywords entered for external documents linked to GIFTS with 
the optional Document Manager.

Notes Any notes that apply to the document. 

Shareable Enable this field to allow other users to access this document.

Field Description
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Transferring Documents to Another 
Branch

If you are using branch security, you can transfer Documents not associated 
with a Request to another branch. (Documents associated with a Request 
will only be transferred to another branch when the Request itself is 
transferred.)

Who may transfer Documents to another branch depends on the branch 
security model you are using. These two models, based on decentralized 
data entry versus centralized data entry, are described in “About Branch 
Security” on page 238 of the Administrator’s Guide.

❖ If you are using branch security for the decentralized data entry model, 
you must log in to GIFTS as a user in the Admin group.

❖ If you are using branch security for the centralized data entry model, you 
must log in to GIFTS as a user with permission to modify records from 
the branch associated with the Document or Documents. (This would 
include the Admin group.)

Transferring a Single Document to Another 
Branch

To transfer a single Document to another branch:

1 In the grid of the Organizer’s Documents folder, highlight the Document 
you wish to transfer.

2 From the main menu, select Action ➤ Transfer Branch. (This menu item 
will not appear if you have selected a Document associated with a 
Request.)

3 Select the branch to which you wish to transfer the Document and click 
OK.

A message opens you informing you that the Document has been 
transferred to the branch you selected.
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Transferring a Batch of Documents to Another 
Branch

To transfer a batch of Documents:

1 In the Documents folder of the Organizer, display and highlight the 
Documents you wish to transfer.

2 From the main menu, select Action ➤ Transfer Branch.

3 Select the branch to which you wish to transfer the Documents and click 
OK. A process log opens, detailing the results of your batch transfer.

Note: Documents associated with a Request are not transferred. Other 
Documents are transferred to the new branch.

Removing Documents and Document 
Activities

When you no longer want to maintain a document in GIFTS, you can 
remove the document and/or its corresponding document Activity record. 
This can be useful if you want to eliminate documents associated with 
projects that have already been funded or those from a previous fiscal year.

If you no longer need to access the document—but wish to maintain a 
record of it for your correspondence or reports—you can remove the 
document file but maintain the Document Activity record in GIFTS. 

When you remove a document, it is moved to a /TEMP directory created 
under the directory that your Administrator specified for documents. The 
document file is not deleted from your system.

Conversely, if you want to remove a Document Activity record but wish to 
keep the document in its current location—perhaps the document is linked 
to another record in GIFTS—you can remove the Activity only.

To remove documents and/or Activities:

1 In the Documents folder, highlight the documents that you wish to 
remove.
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2 From the menu, choose Action ➤ Remove Document. You are asked to 

choose which elements of the Document you want to remove.

❖ If you remove both the documents and their Activities, the 
documents are moved to the \TEMP directory and the Activity 
records that link the documents are removed from GIFTS.

❖ If you remove Activities only, the Document Activity records are 
removed from GIFTS but the documents remain unaffected.

❖ If you remove documents only, the documents are moved to the 
\TEMP directory and the Document Activity records remain for 
future reference and reporting.

3 Click OK to proceed with the removal. You are asked to confirm that you 
wish to remove the documents and/or Activities. 

4 Click Yes. The documents and/or Activities are removed. If you are 
removing a batch, the Process Log indicates the results of the batch 
operation. You can click Print or Save As to keep a copy of the log for your 
records.

Note: Once documents are removed, your Administrator can purge them 
from the \TEMP directory. For details on purging documents, please see the 
Administrator’s Guide.

Locking and Unlocking Documents
You can restrict access to Documents by locking them. When you lock a 
Document, other users can view and print, but not edit, the Document. For 
example, you can lock Documents while they are under development to 
prevent other users from editing them.
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Locked Documents display the Lock icon in the Organizer. If the lock icon is 
red, you cannot edit the Document. If the icon is green, you can edit the 
locked documents because you either:

❖ Are a member of the Admin user group.

❖ Have the staff override permission and the Document is assigned to you. 

You can also restrict access to a Request—and to the Documents associated 
with it—by locking the Request. For details, please refer to “Locking and 
Unlocking Requests” on page 235. 

Locking Documents

To lock a Document or group of Documents:

1 In the Document folder of the Organizer, highlight the Documents you 
wish to lock.

2 From the Main menu, choose Action ➤ Lock. You are prompted to 
confirm that you want to lock the Documents.

3 Click Yes.

Tip: If the Locked column is not displayed in the left-most column of the 
Organizer grid, you can add it by choosing View ➤ Show Columns and 
clicking Reset Defaults.

Unlocking Documents

To unlock a Document or group of Documents:

1 In the Document folder of the Organizer, highlight the Documents you 
wish to unlock.

2 From the Main menu, choose Action ➤ Unlock. You are prompted to 
confirm that you want to unlock the Documents.

3 Click Yes.
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Using the Document Manager

The optional Document Manager allows you to link documents created 
outside of GIFTS—such as spreadsheets, graphics, and presentations—with 
your grant tracking data. You can then search for and view external 
documents using the Documents folder of the Organizer—just as you view 
merged documents created from within GIFTS.

By default, external documents are displayed by the Outside In Document 
Viewer shipped with the Document Manager. Your Administrator can 
configure GIFTS to use other viewers—such as word processors, Internet 
browsers, and graphics-editing applications—to view specific file types. For 
more information, please refer to the Administrator’s Guide.

Supported Document File Formats

The following summary lists many of the document formats supported by 
the Outside In Document Viewer. For a complete list, consult the GIFTS 
Compatibility Fact Sheet.

Your Administrator can configure GIFTS to launch alternate viewers that 
support additional file formats, as described in the Administrator’s Guide.

Linking External Documents

To link an external document, you must know the path (such as 
C:\PROPOSALS\NEWU.DOC) to its location on your system. 

To link an external document:

1 Locate the record with which you want to associate the document, and 
zoom in on it.

2 Go to the Organizer’s Documents folder. The documents already 
associated with the record are displayed.
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3 From the Main menu, choose Action ➤ Include Document.

You can enter the following information.

Field Description

Organization The Organization associated with document. (By default, the 
Organization associated with the record you zoomed in on.) To 
change the Organization, you can click the Find button to the 
right of the Organization name.

Contact The Primary Contact associated with the document. (By default, 
the Primary Contact associated with the referenced Organization.) 
You can choose another Contact affiliated with the referenced 
Organization.

Request No. The system-assigned ID of the Request with which this document 
is associated. You cannot edit this field.

Date The date of the document.

File Name The path of the document, including its filename. Note that if the 
document is located on your local workstation instead of a 
network drive, others users will not be able to access it.

To choose a file on your system, click Browse for File and choose a 
file as you would in any Windows application. Note that you can 
use the Autoview option to view documents as you browse, or 
click View to see a specific document. For information about the 
document display options, see “Document Viewer Display 
Options” on page 487.
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4 When the information is complete, click Save and Close to link the 
document.

Tip: The steps above show you how to link one external document at a 
time. With proper preparation, you can link external documents by the 
batch. For more information, please see “Linking a Batch of External 
Documents” on page 489.

Viewing and Printing External Documents

When an external document has been linked, you can search for and view it 
from within GIFTS. This section explains how to view a document, and 
then details the display, printing, and clipboard options of the Outside In 
Document Viewer.

To view an external document:

1 Locate the document in the Documents folder of the Organizer. The most 
common way is to select the record with which it associated—such as a 
Request or Organization—and zoom in on it. Then, go to the Documents 
folder, where all of the documents associated with the record are 
displayed.

2 Highlight the Document and choose File ➤ Open from the Main menu.

GIFTS displays the document within the Outside In Document Viewer, 
or—if your Administrator has configured GIFTS to use another viewer to 
display documents—the document is displayed within the alternate 
viewer.

Title The title of the document.

Subject A short description of the subject of the document.

Author The author of the document.

Keywords Any keywords you wish to enter regarding the document. You can 
search for keywords with the Documents Quick Find.

Notes Any notes you wish to make regarding this document. If you need 
more space, you can click the Long Notes tab to enter more notes.

Field Description
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3 When you are finished viewing the document, click Cancel to close the 

Viewer.

Document Viewer Display Options

You can change the display options for the Outside In Document Viewer 
from the Viewer’s toolbar. Note that the available options vary, depending 
on whether you are working with a text-based or graphics document. 

You can:

❖ View a text document in Draft, Normal, or Preview mode.

❖ Control the size of a graphic in the viewer.

❖ Control the font used to display text-based documents: choose Action ➤ 
Font Size.

❖ Determine whether grid lines are displayed for database or spreadsheet 
documents: choose Options ➤ Display from the menu and then click 
More.
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Printing Documents

To print the document, click the Print button or choose File ➤ Print from 
the menu. If you want to modify the print options, click Options in the Print 
window.

Change the Font, Header, and Margin information as desired. Click More to 
access additional print options for spreadsheet, database, graphic and 
drawing documents. Click OK to return to the viewer.

Clipboard Options

You can copy information from the document in the viewer into the 
Windows clipboard, and then paste it into other applications. To copy 
information, highlight what you wish to copy and press CTRL+C.

To modify the Clipboard options, click the right mouse button and choose 
Options ➤ Clipboard from the menu. The Clipboard Options are displayed, 
where you can:

❖ Choose what formats can be placed on the clipboard.

❖ Choose the default font sent to the clipboard when text-based information 
is copied.

In addition, you can click More for spreadsheet and database options. Click 
OK to return to the Outside In Document Viewer.
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Linking a Batch of External Documents

If you use the Document Manager, and are asked to link batches of external 
documents fairly often, you may want to take advantage of the GIFTS batch 
linking facility.

The Batch Link Documents Wizard allows you to link each document in a 
batch to its related Organization or Request. If you have large numbers of 
documents related to GIFTS records, but created outside GIFTS, you can 
link them all at once, rather than creating one link at a time.

The scenario presented in this section is designed to provide an overview of 
the batch linking process, and to describe some factors that should be 
considered before you begin the process. For detailed instructions on using 
the Batch Link Documents Wizard, see “Performing a Batch Link” on 
page 493.

Processing a New Batch of External Documents

You receive a batch of Request-related documents from a program officer 
who is on an extended trip. You have two things you want to accomplish 
with these documents:

❖ To link each document file to the related Request record in GIFTS.

❖ To move the document files to the network, where other GIFTS users can 
access them.

The Batch Link Documents Wizard can perform both these functions if you 
prepare correctly.

Step 1: Placing Documents in a Temporary 
Directory

The documents may have arrived attached to an e-mail, saved on a floppy 
disk, or by some other method. Regardless, the first thing you should do is 
copy the files to a temporary directory on your workstation. In this case, a 
‘temporary’ directory means a directory where the files will be saved 
temporarily, before the Wizard moves them to the network permanently.
Linking a Batch of External Documents 489



Working with Documents1

Because the Wizard attempts to link every file found in a given directory, 
this directory should contain only files you want the Wizard to link. The 
value of the temporary directory is that it prevents duplicate links being 
created for the same file.

For example, if you copied the new batch of documents to a network 
directory containing files that have already been linked, the Wizard will 
create new links for all files meeting your specifications, even if links for 
those files already exist. This creates unnecessary additional document 
Activity records in your GIFTS system.

Note: You are not required to place a new batch in a temporary directory, 
then move them to a permanent directory as they are linked. This is 
especially true if you plan to place each batch in its own permanent directory 
(rather than mix documents from different batches together). You can copy 
the new batch to its permanent directory first thing, and tell the Wizard to 
leave them there after linking.

Step 2: Determining the File Naming Convention

The Batch Link Documents Wizard uses each document’s file name to 
determine the GIFTS record to which it should be attached. For this reason, 
it is important that all files in a batch follow the same naming convention. 
You should determine this convention before you begin linking.

Open the temporary directory where your new batch of documents is 
located, and look for the convention used in the file names. There are four 
elements to each naming convention that you should note:

Prefix The Prefix consists of characters in the file name that proceed the 
Identifier (defined below). For example, names of document files 
concerning historical grants might have ‘HIST’ as a Prefix, as in 
HIST1024.doc.

The Prefix is optional. If the file naming convention of a batch does not 
include a Prefix, you can leave that field blank in the Wizard.

Identifier The Identifier is the most important of the four naming 
convention elements. The Identifier indicates the GIFTS record to which 
you wish to link the document:
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❖ If you are linking to an Organization, the Identifier should be the 

Organization ID.

❖ If you are linking to a Request (as we are in this scenario), the Identifier 
should be either the Request ID or the Request’s Reference Number.

The Identifier, for obvious reasons, must be part of any file naming 
convention. In the Wizard, you will indicate which of the three types of 
Identifiers currently being used: The Organization ID, Request ID, or 
Request Reference Number.

Suffix The Suffix consists of characters in the file name that follow the 
Identifier. For example, names of document files sent to you by a program 
officer might have that officer’s initials as a suffix, as in HIST1024CR.doc.

The Suffix is optional. If the file naming convention of a batch does not 
include a Suffix, you can leave that field blank in the Wizard.

File Extension The File Extension indicates the kind of files being linked 
(e.g., .pdf for Portable Document Format files, .doc for MS Word files). You 
may only create links for one kind of document file at a time. Therefore, 
entering the file extension is required by the Batch Link Documents Wizard.

Once you have opened the temporary directory and noted all four elements 
of the file naming convention, take a moment to make sure that the file 
names are all thoroughly consistent with one another.

For example, a program officer using her initials as a file name Suffix may 
have accidentally included her middle initial for one file only. Before closing 
the temporary directory and continuing with the linking process, you can 
rename the file, deleting the extra initial.

While you are checking the file names, you may also discover that there are 
two or more kinds of documents included, and therefore two or more 
different naming conventions. Rather than renaming all the files, note each 
different naming convention. In this case, you will need to run the Batch 
Link Documents Wizard once for each naming convention. The Wizard will 
ignore files in a directory that do not match the naming convention you 
have indicated, leaving these files, unlinked and unmoved, in the temporary 
directory. You can then run the Wizard again, entering the new convention.
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Tip: Individuals sending you batches will use their own naming 
conventions, hopefully on a consistent basis. However, if you will be 
receiving batches regularly, you may want to define your own naming 
convention and ask them to follow it.

Step 3: Choosing the Permanent Network 
Directory

The Batch Link Documents Wizard can not only link the documents to their 
related GIFTS records, it can also move them from the temporary directory 
to the network directory where other users can access them. Determine the 
path to the desired directory, then enter it as you proceed through the 
Wizard.

Note: The Wizard will copy a document file to this destination directory if 
and only if it has been successfully linked to a GIFTS record. Otherwise, the 
file remains in the temporary directory only. You can choose to have the 
Wizard automatically remove successfully linked and saved files from the 
temporary directory. This allows you to reopen the temporary directory 
after running the Wizard and see which files, if any, were unsuccessfully 
linked and left behind.

You should also note that the Wizard will not link or move a file when 
another file of the same name is found in the destination directory. In this 
case, you may want to either edit the file name, or choose a different 
destination directory on the network.

Recap of Batch Link Preparation

You are ready to open the Batch Link Documents Wizard and begin batch 
linking if:

❖ Your new batch of external documents has been copied to a temporary or 
permanent directory.

❖ You have noted all four elements of the file naming convention in use, and 
checked for consistency in all batch file names.
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❖ A network directory accessible by other GIFTS users has been chosen as 

a destination for your files, if applicable.

Performing a Batch Link

To open the Batch Link Documents Wizard, go to the Documents tab in the 
GIFTS Organizer and follow the steps below:

1 Select Action ➤ Batch Link Documents. The Batch Link Documents 
Wizard opens:

2 Indicate whether you are linking documents to Organizations or Requests, 
then click Next. Page two of the Wizard opens:
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3 On the second page of the Wizard, you should indicate the temporary 

directory where your batched documents can be found. If there is another 
directory you want to use as a permanent location, you indicate it here as 
well:

❖ To fill in the Current Document Path field, click Browse and indicate 
the directory where the external documents batch is currently 
located. 

If you want to move the documents to a new directory during 
linking, check the ‘Move documents to this directory’ check box. The 
next field will then be available:

❖ Click the Browse button next to the New Document Directory field 
to indicate the folder where you want to save the files after they are 
linked. This directory should be found on your network, where other 
GIFTS users can access the documents.

Check the ‘Delete files from source directory’ check box if you want 
to remove successfully linked documents from your temporary 
directory. Only files successfully linked and moved to the network 
will be deleted.

In this example, we are moving external document files from a temporary 
directory to a directory created for this batch:
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After indicating the source directory and any new destination for your 
documents, click Next to continue. Page three of the Wizard opens:

4 On page three of the Wizard, you should enter the elements of your file 
naming convention: Prefix, Identifier, Suffix, and File Extension. The 
Example field at the bottom of page three displays the resulting file name 
format.

In this example, the naming convention includes no Prefix. The Request 
ID serves as the Identifier, and the Suffix ‘CR’ is being used to indicate the 
author’s initials. The documents are MS Word files. 305CR.doc is one of 
the files, a Word document relating to a grant with the Request ID ‘305.’

After the fields are correctly filled in, page three of the Wizard appears as 
follows:
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Once you have set up the Wizard to follow your file naming convention, 
click Next. Page four of the Wizard opens:

5 On the fourth page of the Batch Link Documents Wizard, you can enter 
optional information you want included in the resulting Activity record. 
You can also choose to lock all linked documents by checking the ‘Lock 
documents after linking?’ check box.

Click Finish. A prompt reiterates your linking criteria and asks you if you 
want to continue. Click Yes. The results of your batch linking appears:

The process monitor shown above indicates the total Activity records 
created, that is, the number of documents in the directory you indicated 
that were linked successfully to an Organization or Request. It also notes 
any failed problems that occurred during batch linking.

Troubleshooting

After running the Batch Link Documents Wizard, you can use the 
information reported in the process monitor to help you troubleshoot your 
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batch linking. The data listed will include the number of successful links, file 
names already found in your destination directory, and other unsuccessful 
link attempts.

Let’s take another look at the results of the example summary above:

❖ Lines 1 and 2 indicate two file names that existed previously in the 
destination directory. Because the Batch Link Documents Wizard found 
files by those names already there, it did not attempt to link or move the 
documents.

If these are distinct documents with the same name, you will need to link 
these two files within another directory, or change their files names. You 
could add a Prefix or edit the Suffix of the file name, then rerun the 
Wizard. (As long the Identifier remains the same, it will link to the 
correct Request or Organization.)

❖ Line 3, “Total Activity records created,” indicates the number of files 
successfully linked and, if you requested, moved to a new directory. (An 
Activity record constitutes the link to the external document.) If the 
number listed at this heading doesn’t match the number of files that were 
in your batch, check the file names of your batch documents.

Example: If a file name does not match the naming convention (e.g., a file 
name ends with the Suffix ‘CMR’ instead of the designated ‘CR’), this will 
not be indicated in the summary. The Batch Link Documents Wizard 
simply disregards file names not matching the defined naming 
convention. Checking the number of successful links against the number 
of files in your batch can help you catch such problems.

❖ Line 4 indicates the number of documents that did match the naming 
convention but were nevertheless not linked to any Request or 
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Organization. This indicates that the Identifier in the file name does not 
correspond to any record in your GIFTS system.

Example: The file 319CR.doc was named under a naming convention 
using Request ID as the Identifier. However, no Request record with the 
Request ID of ‘319’ exists in your GIFTS database. There is nothing to 
which the Wizard can link this file.
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1 Reporting
from the Organizer

This chapter describes how to print and export ad hoc reports from 
the GIFTS Organizer.
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About Organizer Reporting

Important: The information in this chapter only applies to users running a 
full version of GIFTS. Essential GIFTS users should refer to the next chapter 
for detailed reporting information.

The GIFTS Organizer is a flexible tool for displaying information on-screen, 
but it is also a powerful reporting tool. You can create ad hoc reports simply 
by printing the information displayed in the Organizer, or you can use the 
advanced reporting features built into the system to create the custom look 
you want. Once you have a report set up, you can add it to your Report 
Library as a saved Organizer report so you can quickly run updated versions 
in the future.

Ad hoc and saved Organizer reports are formatted using Active Reports. 
Active Reports is a highly versatile tool that allows you to format entire 
report sections or individual report elements to create the right look for 
every need. For details on previewing reports in the Active Reports viewer, 
refer to “Running Reports” on page 527.

Tip: Your GIFTS administrator may have set global formatting options for 
your ad hoc reports. These settings are used as defaults by the system 
whenever you run an ad hoc report. It may be a good idea to run your 
reports with these formatting settings in order to speed up your reporting 
and create uniform reports within your organization.

Organizer Report Types

When you create an ad hoc report from the Organizer, you may choose 
between the following report types:

❖ Detail—This type of report displays data for each individual record in its 
own row. Detail reports may be very long, depending on the number of 
records included. This is the default report type that will be selected when 
you first access the Organizer printing options. 

❖ Summary—This type of report provides group headings and subtotals 
rather than details for individual records. Summary reports are useful 
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when group activity is more important than record-level detail, such as in 
trend reporting.

❖ Top N—This type of report is similar to a detail report in that individual 
records are represented. The difference is that this type of report displays 
only the top (or bottom) N records (N is a variable number of records that 
you define for each report).

Saved Organizer Reports vs. Saved Views

It is helpful to understand the differences between saved Organizer reports 
and saved Views when deciding how to organize, display, print, and share 
your GIFTS data. A brief description of each follows:

❖ Saved Organizer Report—A set of advanced printing options and search 
properties that are saved as a unit. Since they are accessed through the 
Report Library, saved Organizer reports may be run from any Organizer 
tab, with no setup needed in the Organizer. Once an Organizer report is 
saved to the Report Library, it will not be affected by changes to any views 
or searches used to create the report. Running a saved Organizer report 
will not change the view in the Organizer.

❖ Saved View—A set of Organizer display options and search properties 
that can only be applied on the appropriate Organizer tab. A saved View 
is intended to simply display records in the Organizer in a designated 
layout. It may also be used as the starting point for an ad hoc report, but 
you will need to configure the advanced printing options at each run time. 
If you run the same reports often, it is much more efficient to create saved 
Organizer reports. You can apply different Views to a saved Organizer 
report without affecting its criteria.
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50
Setting Up and Running Ad Hoc Reports
The following steps outline the process of setting up, printing, and saving an 
ad hoc report from the GIFTS Organizer. Where applicable, the steps refer 
to the sections in this manual that provide more detailed information. 

1
2

Select the Records You Want to Include
In most cases, you want to limit the amount of data included in your 
report. You can use Quick Find, an Advanced search, or your saved 
searches to specify the search criteria that limit the data included in the 
report. For more information, see “Searching for Data in GIFTS” on 
page 77.

Tip: You can also select specific Organizer records that you want to 
include by holding down CTRL or SHIFT as you click them.

Set the Print Options
The print options allow you to control all aspects of the report, 
including columns, sorting, grouping, formatting, and page 
layout. You can also specify whether totals and subtotals are 
included, change the report type, and save the report to your 
Report Library for future use. From the Main menu, choose File 
➤ Print to configure the print options described in “Setting the 
Print Options” on page 503.

3Preview, Print, and Save the Report
From the Print Setup form, choose File ➤ Preview Report or 
File ➤ Print Report to preview or print the report. You may also 
choose File ➤ Save To Report Library to save the ad hoc report 
as a new Organizer report. For more information on previewing 
a report, see “Running Reports” on page 527.
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Setting the Print Options

Once you have the appropriate records selected in the Organizer, you are 
ready to set up your ad hoc report. To set the print options, choose File ➤ 
Print from the Main menu. The Print Setup form opens:

Tip: Your administrator may have set up formatting defaults for your ad hoc 
reports, which will be reflected on the Print Setup form. If you would like to 
restore these settings at any point, choose Tools ➤ Reset to Global 
Formatting. You can also restore the settings for the last ad hoc report you 
ran by choosing Tools ➤ Revert to last ad hoc. This will include that report’s 
columns, sort options, and so on.

Report Type and Print Options The three types of Organizer reports—
Detail, Summary, and Top N—are described in “Organizer Report Types” 
on page 500. When you change report type, tab order and available options 
may change as well. The following information about Print Setup tabs 
indicates which options are available for different report types.
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!

Caution: If you change a report to a different type, options that you have 
configured which are not available for the new report type will be lost. (For 
details, please see “Changing a Report’s Type” on page 522.) In case you 
need to revert to the original report type, you should save a copy of the 
report before changing its type.

Saved Organizer Reports and Print Options The print options available 
may also change depending on whether you are creating a new ad hoc 
report, or modifying the print settings for an Organizer report saved to your 
GIFT Report Library. These differences are noted below as well.

Report Options Tab

On the Report Options tab, you will set up a number of general options for 
the report:

Prompt Description

Title Enter a title for the report.

Subtitle 1 Enter a primary subtitle for the report.

Subtitle 2 Enter a secondary subtitle for the report.

Footer Text Enter text that will be placed in the footer section of the report.

NOTE: The following four options appear only for Top N reports.

Return first ## 
records

Use this option to select the number of records to be displayed in 
the report. If the report is being sorted in ascending order, you 
are indicating the bottom ## records. If the report is being 
sorted in descending order, you are indicating the top ## 
records.

Print Subtotals Select this option to include subtotals.

NOTE: Subtotals in top N reports include only those records in the 
actual report, which may not be the same as the number of 
records in your selected Print Range (on the Report Options tab).
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* Grand totals in top N reports are totals for all records in your selected Print Range (on the 
Report Options tab) at the time of the report, which may not be the same as the number of 
records in the actual report.

Subtotal Lines Use this drop-down to select whether or not subtotals should be 
set off with rule lines in the report. You may choose to have lines 
above the subtotals, below the subtotals, or both.

Include record 
counts

Select this option to include a record count in the subtotal line.

NOTE: The following two options appear for all report types.

Grand Totals* This frame includes the following options:

❖ Select “Include Grand Totals” to display grand totals in the 
report. 

❖ Use the “Grand Total Lines” drop-down to select whether lines 
should appear above or below the grand totals, or both.

❖ Select “Include record counts” to display record counts as part 
of the grand totals in the report. (NOTE: This option is not 
available for Summary reports.)

Print Range NOTE: Print Range appears only when you are creating a new ad 
hoc report in the GIFTS Organizer.

Use the option buttons in this frame to indicate whether the 
report should include all records in the Organizer, or only those 
that are highlighted.

NOTE: The next two options appear only when you working with an Organizer report saved 
to the Report Library.

Availability Options This frame includes the following options:

❖ Select “Mark this report as ‘read-only’” to lock the report 
options so that other users may not alter the report at runtime.

❖ Select “Make this report available to all users” to allow other 
users to run the report.

Search Criteria Read-only. Displays the search criteria that are currently applied 
to the report. To add a search or change the current search, click 
Edit/New Search in the toolbar.

Prompt Description
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Columns Tab

On the Columns tab, you will select the columns to be included on the 
report.

❖ In Detail and Top N reports, the Columns tab appears second, before the 
Grouping/Sorting tab.

❖ In Summary reports, the Columns tab comes third, following the Grouping 
tab. Note also that group headings are combined into a single column, 
which cannot be separated or combined with yet other columns.

The first thing you will need to do is select the columns that will make up 
the body of the report:

Once you have added the appropriate columns to the report, you may use 
the settings in the Options section of the form to configure the content of 
each column. Display options (fonts, colors, etc.) for columns are similar to 
those in the Organizer (please see “Working with the Organizer Columns” 
on page 49 for details).

The “Available 
Columns” list includes 
all columns that may be 
added to the report. The 
columns listed here are 
determined by your 
choice of record type in 
the “Select available 
columns from” field 
below the list.

To add one or more of 
these columns to the 
report, highlight the 
columns in this list and 
click the Include button 
to the right.

The “Include these fields in 
this order” list includes all 
columns that have already 
been added to the report. 
Columns are numbered 
according to their order on 
the report, from left to 
right. To change the 
location of a column, 
highlight the column in 
this list and click either the 
Move Up or Move Down 
button below.

To remove one or more 
columns from the report, 
highlight the columns in 
this list and click the 
Remove button to the left.
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There are some key differences in the formatting toolbar, however, as shown 
in this illustration:

Standard Options—The following options are available for all columns. 
They appear on the left side of the Formatting section:

Option Description

Column Heading Enter a heading to appear on the column in the report. 

Column Data 
Format

Read-only. This field displays a preview of your column 
formatting, using the name of the column as sample text.

Data Prefix You can use this option to indicate fixed text that should precede 
each value in this column.

Data Suffix You can use this option to indicate fixed text that should follow 
each value in this column.

Combine and Separate 
columns using these 
buttons, just as you 
would in Show Columns 
in the Organizer. 

Unlike in the Organizer, 
however, independent 
elements in a combined 
column can be 
formatted differently, as 
long as you use a 
carriage return as the 
delimiter.

You can select a column in 
the grid, then indent that 
column on the report. 
Each click decreases or 
increases the indent by 
one tenth of an inch. The 
amount of the indent for a 
column is shown in the 
left side of the Formatting 
section, next to the 
Column Data Format field 
label.

The Formatting section below will change based on the kind of column selected in the 
“Include these fields in this order” section above (much as it does in Show Columns in the 
Organizer). The options on the left are standard, available for all columns. On the right 
are options specific to the data type the field contains. (Some kinds, such as text fields, 
have no special options.)

In the example above, a column containing currency data (Organization:Last Grant 
Amount) is selected. On the right side of the Formatting section, a series of currency-specific 
options appear.

The tables below describe the special formatting options available for each kind of data.
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Date Column Options—If the column you are working with contains date 
values, a “Date Format” option allows you to choose from a drop-down list 
of standard date formats. “Short Date” and “Long Date” options in this 
menu display the short and long date formats specified by your Windows 
Regional Settings.

Currency Column Options—If the column you are working with contains 
currency values, the following additional options are available: 

Option Description

Decimal places Use this drop-down to indicate the number of decimal places to 
display, from 0 to 4.

Negative number 
format

Use this drop-down to select a format for negative numbers 
from:

❖ The first option will be one thousand dollars displayed in the 
negative number format indicated by your workstation’s 
Windows Regional Settings.

❖ ($1000.00)

❖ $1000.00 [the positive number format indicated by your 
Windows regional settings]

Display negative 
values in red

Select this option to display negative values in a red font.

Don’t display 
currency symbol

Select this option to hide the applicable currency symbol.

Include grouping 
character

Select this option to display the appropriate grouping character 
(e.g., the comma in $1,000.00) for the values in the column. 
(Note: The grouping character is determined by your Windows 
regional settings.)

Include in totals Select this option to include the values in the currently 
highlighted column in any subtotals or grand totals.

Include percentage 
of total

Select this option to add a new column after the currently 
highlighted column. The new column will indicate the 
percentage of the grand total that each record accounts for.
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Coding Sheet Column Options—If the column you are working with 
contains coding sheet data, the following additional options are available: 

Example: If you select code level 3 with parent codes displayed and the back 
slash as the delimiter, the Geographical Area Served of a Request might be 
displayed as “Northeast\New York\New York City.” If you choose to 
display code level 2 with parent codes (with the same delimiter) and to 
include the secondary code delimited by a comma, the same Request’s 
Geographical Area Served might be displayed as “Northeast\New 
York,Northeast.”

Option Description

NOTE: The first three options appear only if the Coding Sheet column contains a multiple-
level code table.

Code level to display Use this drop-down to indicate which code level to display, from 
1 to 5.

Show parent codes Select this option to display the entire coding hierarchy, rather 
than just the code from the selected level.

Delimiter between 
levels

If you selected “Show parent codes” above, use this drop-down 
to select a delimiter, or to supply another not shown. The 
delimiter (i.e., separator) is used between code levels.

NOTE: The next two options appear only if the Coding Sheet column contains a code table 
allowing multiple codes to be selected.

Primary/Secondary 
Codes

Use this drop-down to indicate whether the display should 
include primary codes, secondary codes, or both.

Delimiter between 
codes

If you selected to display both primary and secondary codes in 
the option above, use this drop-down to select a delimiter, or to 
supply another not shown.

NOTE: The last option appears for all Coding Sheet columns.

Display Code/
Description

Use this drop-down to indicate whether the display should 
include the Code value, the Description value, or both. 
(For details on system coding, please refer to the GIFTS 
Administrator’s Guide.)
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Number Column Options—If the column you are working with contains 
numerical values, the following additional options are available:

Element of a Combined Column Options—If you have selected one 
element of a combined column, a “Trailing Delimiter” option allows you to 
indicate the delimiter to use after the selected element in the combined 
column.

Calculated Values Column Options—A number of columns display 
calculated values (e.g., Total Number of Affiliations, found in the 
Organizations folder). These columns will show the formatting options 
available for the type of data they calculate. For example, Total Number of 
Affiliations returns an integer; the number formatting options appear when 
you select this column.

In addition, search criteria can be appended to a calculated column. Create 
or edit a search by clicking the Find button in the Print Setup window 

Option Description

Decimal Places Use this drop-down to indicate the number of decimal places to 
display, from 0–4.

NOTE: This option is not available if the number column is an 
integer column specifically. Integers by definition can have not 
decimal places.

Include grouping 
character

Select this option to display the appropriate grouping character 
(e.g., the comma in 1,000.00). (Note: The grouping character is 
determined by your Windows regional settings.)

Include in totals Select this option to include the values in the currently 
highlighted column in any subtotals or grand totals.

Include percentage 
of total

Select this option to add a new column after the currently 
highlighted column. The new column will indicate the 
percentage of the grand total that each record accounts for.
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toolbar; the criteria you establish will appear in the Search Criteria selection 
below the formatting options:

Other buttons on the toolbar allow you to select a saved search, or to clear 
the search criteria completely.

990 Reporting Columns

To allow users to create 990 reports which meet changing IRS standards, five 
new 990 related columns can be added to 990 Report or a new Request ad-
hoc report as calculated columns. This will enable users to update the 
reports to match changing IRS requirements and customize it to their needs.

For Requests, the columns available include:

❖ Amended 

❖ Amount paid

❖ Beginning balance

❖ Ending balance

If you append search 
criteria to a calculated 
column, you may want 
to edit the column 
heading to indicate the 
criteria.

In this case, for 
example, you will 
likely change the 
column heading to 
something like “Total 
Number of Payments 
of at least $5,000”.
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❖ Newly allocated

These IRS 990 calculated columns will have the ability to be combined with 
other columns in ad-hoc reports, just like existing columns.

No search filters will allowed to be applied to these columns.

Users will simply perform a Request search, then click Print. The Columns 
tab on the Print Requests form will have the new columns listed under 
Available Columns.

When added to an Ad-hoc report and Previewed or Printed, the calculations 
will be made for the current fiscal year by default. The report can also be 
saved to the Report library.

When a user runs the report from the Report library, there will be an option 
to set an 'As Of Date', if desired in the Run Report window. This date will 
decide what Fiscal year the columns are calculated for.

Column Description

Beginning 
Balance

This column shows the unpaid balance of the 
approved Request at the beginning of the "current" 
fiscal year (based on the 'As of date'). 

It is calculated as follows:

"If the Request was approved during the current 
fiscal year, the beginning balance is zero ($0.00). 
(The grant amount will be included in the Newly 
Allocated column.)

"If the Request was approved before the "current" 
fiscal year, the beginning balance is the original 
grant amount plus the amount of any grant 
amendments made before the current fiscal year 
minus the total amount of any Payments made 
before the current fiscal year. (The total amount of 
any grant amendments made during the current 
fiscal year will be included in the Amended 
column.)

Newly 
Allocated

If the Request was approved during the current 
fiscal year, the original grant amount is shown here. 
Otherwise, the Newly Allocated amount is zero 
($0.00).
512 Setting the Print Options



Reporting from the Organizer 5
Sorting and/or Grouping Tabs

This tab of the Print Setup window is different for each report type—Detail, 
Summary, and Top N. The differences reflect the needs of the report type in 
question:

❖ For Detail Reports—Detail type reports offer both sorting and grouping 
options in this tab.

❖ For Summary Reports—The tab is called Grouping, and it appears second 
(between Report Options and Columns). This reflects the importance of 
grouping in summary reports.

❖ For Top N Reports—Here the tab resumes its third position in the Print 
Setup window, but is now labeled Sorting. No grouping options are 
available.

Options available on the tab vary for report type. This section covers all sets 
of options, noting those which are available only for certain types.

Amended The sum of the amounts of all grant amendments 
made during the current fiscal year. If the Request 
had no grant amendments made during the current 
fiscal year, the Amended amount is zero ($0.00).

Amount Paid The sum of the amounts of all paid, refunded, and 
voided Payments that meet the following criteria:

"The Fiscal Year of the Payment is the "current" 
fiscal year.

"The Payment Date falls before the report's "as of" 
date.

Ending 
Balance

The sum of the amounts of all paid, refunded, and 
voided Payments that meet the following criteria:

"The Fiscal Year of the Payment is the "current" 
fiscal year.

"The Payment Date falls before the report's "as of" 
date.

Column Description
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On the Sorting/Grouping tab, you will set up the sorting and grouping 
properties for the report. The first thing you will need to do is select the sort 
fields and the sort order of the report: 

Once you have established sort fields for the report, you should set the 
options in the following sections:

❖ Sort Options—For each field that the report will be sorted on, you will 
need to set the following options:

Important: These sort options appear for all three types of reports—
Detail, Summary, and Top N.

Option Description

Order In this drop-down menu, select whether records sorted on this 
level are displayed in ascending (A-Z, 0-9) or descending (Z-A, 
9-0) order.

Sort text as number Only available for certain text fields. Select this option to 
normalize values in this field with zeros before sorting (e.g., 1, 
3, and 10 would sort as 01, 03, and 10). For details on this 
option, please refer to “Sorting Text As Numbers” on page 517.

The “Available Sorts” 
list includes all fields 
that may be used to 
sort the report 
contents. The fields 
listed here are 
determined by your 
choice of record type in 
the “Select available 
fields from” drop-
down below the list.

To add one of these 
fields to the report’s 
sort order, highlight 
the field in this list and 
click the Include 
button to the right.

The “Sort on these fields in 
this order” list includes all 
fields that the report will 
be sorted on. To change 
the sort order of a field, 
highlight the field in this 
list and click either the 
Move Up or Move Down 
button below.

To remove a field from the 
sort order, highlight the 
field in this list and click 
the Remove button to the 
left.

Summary reports only show subtotals at the lowest level 
(where they are required), so these two options do not 
appear for Summary report type.

The grouping options displayed here change, based 
on the kind of data displayed by the sort column 
currently selected.
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❖ Group Options—Select the Group check box in Detail type report print 

options to use the grouping options described below. (For Summary type 
reports, grouping is always selected—and required.)

Note: Grouping options are not available for Top N reports.

For each field that the report will be grouped on, set the following options:

In addition to the standard Group Options, the following options are 
available based on the type of data in the selected field:

Date Fields

Option Description

New page on break Select this option to insert a page break before every new 
grouping value.

Print group heading Not available for Summary reports. Select this option to insert 
a group heading each time the grouping value changes.

Repeat heading per 
page

Select this option to have the headings for multi-page groups 
repeated on the top of each page.

Print subtotals Select this option to include subtotals for the group.

Include record 
counts

For Detail reports only. Select this option to include a record 
count in the group subtotal line.

Subtotal lines For Detail reports only. Use this drop-down to select whether 
or not subtotals should be set off with rule lines in the report. 
You may choose to have lines above the subtotals, below the 
subtotals, or both.

Group header 
format

Read-only. This field displays a preview of your group heading 
formatting, using the name of the currently selected field as 
sample text.

Group heading text Only available if grouping on Organization ID, Request ID, 
Contact ID, or Donor ID. Use this drop-down to select an 
alternative value to be used as a group heading.

Option Description

Group By Use this drop-down to indicate whether the group should be 
established by Day, Month, Quarter, or Year

Date Format Use this drop-down to indicate the format for the date values 
in this group. The choices available will depend on your 
“Group By” selection.
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Currency Fields 

Coding Sheet Fields

Note: When grouping by code, only the table’s primary code is used.

Date Method Use this drop-down to determine whether this grouping will 
be based on the Calendar Year or the Fiscal Year.

NOTE: Only available if you are grouping by quarter or year. 
Note that “fiscal year” and “current year” are not necessarily 
the same.

Option Description

Decimal places Use this drop-down to indicate the number of decimal places 
to display, from 0–4.

Negative number 
format

Use this drop-down to select a format for negative numbers 
from the following choices:

❖ The first option will be one thousand dollars displayed in 
the negative number format indicated by your 
workstation’s Windows Regional Settings.

❖ ($1000.00)

❖ $1000.00 [the positive number format indicated by your 
Windows regional settings]

Display negative 
values in red

Select this option to display negative values in a red font.

Don’t display 
currency symbol

Select this option to suppress the applicable currency symbol 
in the report.

Include grouping 
character

Select this option to display an appropriate grouping 
character (e.g., the comma in $1,000.00). (Note: The grouping 
character is determined by your WindoWs Regional Settings.)

Option Description

Show parent codes Not available if the group is based on Level 1 of a Code Table. 
Select this option to display the entire coding hierarchy, 
rather than just the code from the selected level.

Delimiter between 
levels

Use this drop-down to select the delimiter (i.e., separator) to 
be used between code levels. You may also enter a delimiter 
manually if it is not listed.

Option Description
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Number Fields 

Sorting Text As Numbers

A special option to “Sort text as numbers” will be available if you have 
selected one of the following fields as a sort value: 

❖ Code value of any Coding Sheet

❖ Contact ID

❖ Donor ID

❖ Organization ID

❖ Organization Tax ID

❖ Organization Vendor Number

❖ Payment Check Number

❖ Request Docket Number

❖ Request ID

❖ Request Reference Number

Display code/
description

Use this drop-down to determine whether the display should 
include the Code value, the Description value, or both. 
(For details on system coding, please refer to the GIFTS 
Administrator’s Guide.)

Option Description

Decimal Places Use this drop-down to indicate the number of decimal places 
to display, from 0 to 4.

NOTE: This option is not available if the number column is 
an integer column specifically. Integers by definition can 
have not decimal places.

Include grouping 
character

Select this option to display the appropriate grouping 
character (e.g., the comma in 1,000.00). (Note: The grouping 
character is determined by your Windows regional settings.)

Option Description
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Selecting this option will change the way in which the values in the selected 
field are “seen” by the system during the sort. Specifically, values will have 
zeros added in front of them to create a uniform number of characters for 
each value.

Example: If the values 1, 3, and 10 are being sorted in ascending order 
without this option selected, the system will return 1, 10, 3. This is because 
the system is sorting by the first character for each value. If you select this 
option, the system will see the values as 01, 03, and 10, so it will correctly 
return 1, 3, 10.

Important: If the values in the selected field contain alphabetic characters, 
this option may produce incorrect sorts. For example, turning the option on 
would make the system recognize the values AC and B as AC and 0B. The 
resulting sort order would be 0B, AC since zero comes before A when 
alphabetizing.

Page Setup Tab

Use the options on the Page Setup tab to configure the report’s layout and 
the placement of certain report elements. Available options are organized 
into the following sections:

❖ Paper/Layout—Use the Portrait and Landscape option buttons to select 
the orientation for the report. The Paper Size field drop-down list allows 
you to select one of many standard paper sizes for the report.

❖ Margins—Use the options in this section to indicate the blank margins 
around the perimeter of the report. You may choose to express margin 
sizes in either inches or centimeters.

❖ Report Date—You may choose to have the report indicate the date on 
which it was run. The options in this section are as follows: 

Option Description

Placement Use this option to determine whether the report should 
indicate a report date and, if so, whether the date should 
appear in the header or footer.

Alignment Use this option to determine whether the report date should 
appear left, right, or center aligned in the header/footer.
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❖ Page Numbers—You may choose to have page numbers included on the 
report. The options in this section are as follows: 

❖ Header and Footer —This section allows you to determine which of the 
following text elements should be included on every page of a report, 
rather than only on the first page:

Design Tab

The Design tab allows you to set text and border formatting for the report. 
The Active Reports viewer on this form displays the first one or two records 

Date Format Allows you to choose a format for the report date from a short 
list of standard date formats.

Option Description

Placement Use this option to determine whether the report should 
include page numbers and, if so, whether the numbers should 
appear in the header or footer

Alignment Use this option to determine whether the page numbers 
should appear left, right, or center aligned in the header/
footer.

Format Allows you to choose a format for the page numbers from a 
short list of standard numbering formats.

❖ Title ❖ Footer Text

❖ Subtitle 1 ❖ Report Date

❖ Subtitle 2 ❖ Page Numbers

Option Description
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selected for the report, so you can manipulate the formatting and view your 
results:

To begin setting your report formatting defaults, do one of the following:

❖ Click the element you want to change in the preview pane; it will be 
highlighted, and the name of the element will appear in the Text Element 
field.

Note: To select multiple elements in the preview pane, hold down the 
CTRL key as you click on them with the mouse pointer.

❖ Using the Text Element drop-down list, select a specific text element to 
format. The text element chosen will appear in the preview pane, where 
it may be edited. The text elements vary, appearing only if they are actually 
in the report. The complete list is: 

❖ Column Headings ❖ Group 4 Subtotal Label1,2

❖ Footer Text ❖ Group 4 Subtotal1,2

❖ Grand Total Labels ❖ Group 5 Heading1,2

❖ Grand Total Record Counts ❖ Group 5 Subtotal Label1,2

❖ Grand Totals ❖ Group 5 Subtotal1,2
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1,2 Only available for detail and summary reports.
3 Only available for top N reports.

❖ Using the Report Section drop-down list, select an entire section of the 
report that will share format settings. The following table lists the report 
sections available, along with the text elements contained in each section: 

❖ Group 1 Heading1,2 ❖ Page Numbers

❖ Group 1 Subtotal Label1,2 ❖ Report Data

❖ Group 1 Subtotal1,2 ❖ Report Date

❖ Group 2 Heading1,2 ❖ Subtitle 1

❖ Group 2 Subtotal Label1,2 ❖ Subtitle 2

❖ Group 2 Subtotal1,2 ❖ Subtotal Label

❖ Group 3 Heading1,2 ❖ Subtotals3

❖ Group 3 Subtotal Label1,2 ❖ Title

❖ Group 3 Subtotal1,2

❖ Group 4 Heading1,2

Report Section Text elements contained within

Column Header Column Headings

Footer Footer Text, Report Date*, Page Numbers*
*(depends on settings from Page Setup tab)

Grand Totals Grand Totals

Group 1 Header Group 1 Heading

Group 2 Header Group 2 Heading

Group 3 Header Group 3 Heading

Group 4 Header Group 4 Heading

Group 5 Header Group 5 Heading

Group 5 Totals Group 5 Subtotal Label, Group 5 Subtotals

Group 4 Totals Group 4 Subtotal Label, Group 4 Subtotals

Group 3 Totals Group 3 Subtotal Label, Group 3 Subtotals

Group 2 Totals Group 2 Subtotal Label, Group 2 Subtotals

Group 1 Totals Group 1 Subtotal Label, Group 1 Subtotals

Header Title, Subtitle 1, Subtitle 2, Report Date*, 
Page Numbers*
*(depends on settings from Page Setup tab)
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Once you have displayed a text element or report section in the preview 
pane, highlight it and use the formatting buttons on the toolbar to set its 
formatting.

Changing a Report’s Type
The three types of Organizer reports—Detail, Summary, and Top N—are 
described in “Organizer Report Types” on page 500. When you change 
report type, tab order and available options change as well.

!
Caution: If you change a report to a different type, options that you have 
configured which are not available for the new report type will be lost. In 
case you need to revert to the original report type, you should save a copy of 
the report before changing its type.

Records Report Data

Report Section Text elements contained within

Text formatting 
options are found 
here on the Print 
Setup tool bar.

When you select a Text 
Element or Report 
Section to modify, the 
text in question is 
highlighted in the 
preview pane.

(This may be difficult 
to see in printed 
manuals, as the 
highlight color is a 
light yellow.)
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When the Print Setup form opens, the detail report option is selected by 
default. If you want to create a detail report, simply begin configuring the 
print options as described in the previous section. If you’d like to create a 
different type of report, choose Tools ➤ Change type to. Then select either 
Summary or Top N from the drop-down list that appears.

You may also choose to change a report’s type at any time during the setup 
process, or even after it has been saved to the Reports Library. For details on 
editing the properties of saved Organizer reports in the Report Library, refer 
to “Modifying a Saved Organizer Report” on page 533.

The following sections describe issues you will encounter on the Print Setup 
form when changing a report’s type.

Report Options and Page Setup Tabs

The options available on these two tabs are universally available for all 
report types. No settings will be changed or lost when changing the report 
type.

Columns Tab

❖ When converting to a summary report, the following will occur:

❖ All columns that do not contain a number or currency value will be 
removed.

❖ All columns representing data from categories other than the current 
Organizer folder will be removed. (E.g., if you are creating a report in 
the Payments folder, columns with Contact data will be removed.)

All other columns will retain their order. Any gaps in the column order 
resulting from the removal of columns will be closed by moving up the 
following columns.

❖ When converting from a summary report, the following will occur:

❖ Any group heading columns or record count columns will be 
removed.
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Sorting/Grouping Tab

All settings on this tab will be retained as long as they are also available for 
the new report type. If any options from the original report type are not 
available for the new report type, your settings for those options will be 
deleted. Even if you later revert the report to the original type, you will need 
to set these options again.

Design Tab

All design elements that are available for the new report type will be carried 
over, along with their settings. Elements that are not available for the new 
report type will be removed, but their settings will be retained until you save the 
changes to the report. 

Note: Keep in mind that if you change the report back to its original type 
before saving, any removed elements will revert to their prior settings, but 
all other elements will reflect any changes you have made.

When converting to a top N report, the “Subtotal Label” and “Subtotals” 
elements will inherit the “Group 1 Subtotal Label” and “Group 1 Subtotal” 
from the original report.

Percentage Codes for Ad-Hoc Reports

All of the options available in Views for Percentage Coding are also available 
for Ad-Hoc reports.

1 From the Requests folder go to File > Print > Column tab.

2 For Select available columns from, select Coding Sheet.

3 Add the percentage coding enabled code table to your columns view list.

4 It is recommended to set the column display to Primary and Secondary if 
you have multiple percentage codes for each request.

5 Check the box for Display percentages.

6 Run the report to see your results.
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Sorting/Grouping When adding a percentage code enabled code table as 
a Group column, there will be the option to break Requests into different 
group sections according to the codes assigned. This essentially displays the 
Request multiple times with partial amounts based on percentage.
Changing a Report’s Type 525



Reporting from the Organizer5

Once the percentage code enabled table is added as a column, the Request 
Amount and/or Grant Amount columns will have a Display partial amount 
option.

In the example below, the American Foundation for Children is listed twice. 
Once for Northeast at 50% and then again for Southeast at 50%.
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Running Reports

The final step in the reporting process is, of course, to output the report in a 
usable format.

Running an Ad Hoc Report

Once you have set the printing options for an ad hoc report, you are ready to 
output the report. If you would like to print the report, choose File ➤ Print 
Report from the Print Setup form to bring up a standard printer setup form. 
If you want to see the report on screen before outputting a final copy, choose 
File ➤ Preview Report. The report will open in the Active Reports viewer. 
For details on working in the Active Reports viewer, please see “The Active 
Reports Viewer” on page 528.

Running Reports From the Report Library

Reports saved in the Report Library may be run from any tab of the 
Organizer. If you would like to run a report from the Report Library:

1 From any tab of the Organizer, choose View ➤ Reports. The Report 
Library opens.

2 Go to the appropriate category folder in the Report Library and use the 
drop-down list to select the report you wish to run.
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3 Choose File ➤ Run Report from the Report Library menu:

❖ If you are running a standard GIFTS report, the report will open in 
the Crystal Reports viewer. For details on working with standard 
reports and the Crystal Reports viewer, please refer to the Using 
GIFTS Reports manual.

❖ If you are running a saved Organizer report, the report will open in 
the Active Reports viewer. The following section provides details on 
previewing and outputting reports from the Active Reports viewer.

Running Quick Reports

You can now automatically populate the Reports Library with selected 
Record IDs as the search criteria. For example, if you are in the Requests 
folder and have selected three Requests, you can run a quick report, which 
displays the Report Library with the three Request’s Request IDs 
automatically populated as the search criteria. This allows you to save time 
when running reports for specific records. For more information, please 
refer to “Running Quick Reports” on page 44 of the Using GIFTS Reports 
manual. 

The Active Reports Viewer
Whenever you preview a new ad hoc report or run a saved Organizer report 
from the Report Library, the report will be displayed in the Active Reports 
viewer. The viewer allows you to check the layout of a report before you 
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print or export a final copy. The following shows a sample report displayed 
in the Active Reports viewer: 

Viewing a Table of Contents

If your Organizer report uses grouping, Active Reports can display a table of 
contents based on the group values. To see a list of the values included in the 
report, click Table of Contents on the toolbar. A Contents frame opens on 
the left side of the viewer: 

Click on an item in the 
Contents frame to jump 
to the first page of the 
report on which the 
item appears.

If your report contain’s 
multi-level grouping, 
you can expand items in 
the list to see their sub-
groups in the table.

Click the Table of 
Contents button again 
to close the Contents 
frame and restore the 
viewer to full size.
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Searching in the Viewer

If you would like to find a particular value within a report, click Find on the 
toolbar. A standard Find form opens: 

Enter a search value and click Find Next. The viewer will jump to the first 
page on which the search value appears.

Copying Pages From the Report

You can use the Active Reports viewer to copy entire pages of reports, which 
can then be pasted into other applications, like Microsoft Word. Simply use 
the navigation buttons in the toolbar to find the page you want to copy, and 
then click Copy on the toolbar. The page is copied to your Windows 
clipboard, and can be pasted into another application.

Viewing Multiple Pages

The Active Reports viewer displays a single page at a time by default. If you 
would prefer to view multiple pages of a report at once, click Multiple Pages 
on the toolbar. A submenu opens with the following options for viewing 
multiple pages:

Down x Across

❖ 1 x 1 ❖ 2 x 1

❖ 1 x 2 ❖ 2 x 2

❖ 1 x 3 ❖ 2 x 3
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Printing or Exporting a Report

Once you have previewed your report and are ready to print it out, click 
Print in the Active Reports toolbar. A standard printer setup form will open, 
allowing you to select your printer, as well as the page range and number of 
copies to print.

In addition to printing a hard copy of your report, Active Reports allows you 
to export your report in a variety of electronic formats. Choose File ➤ 
Export, and then select one of the following export formats from the 
submenu: 

Saving an Ad Hoc Report
Once you have set up an ad hoc report, you’ll probably want to save it for 
future use. When you save an ad hoc report, it is added to the Report 
Library as a saved Organizer report.

Saved Organizer reports are not affected by changes to any saved Views or 
searches that were used to create them. If you want to make changes to the 

Export Formats

❖ ASCII ❖ RTF

❖ HTML ❖ XLS

❖ PDF
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display or search properties of a saved Organizer report, you must do so by 
opening the report’s Print Setup form through the Report Library.

To save an ad hoc report, simply choose File ➤ Save to Report Library from 
the Print Setup form. The Save [New] window opens:

If you are already previewing the report, close the Active Reports viewer to 
return to the report’s Print Setup form.

Tip: If you want to create a new report that is similar to an existing saved 
Organizer report, you can create a copy of the existing report as a starting 

This indicates the 
Report Library 
Category under which 
your Organizer report 
will be saved. This is 
read-only, and based 
on the Organizer 
folder in which the 
records you are 
reporting on are 
found.

Marking a report “read-only” will prevent other 
users from modifying any aspect of the report 
definition or formatting. This is important if you 
plan to make the report available to other GIFTS 
users. (You can still modify your own ad hoc 
reports, even if you make them public.)

If you want other GIFTS users to be able to run 
your report from the Report Library, select “Make 
this report available to all users.”

Add a name and description for your new report 
template. A good description will be particularly 
important if you plan to make your report 
available in all users’ Report Libraries.
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point. Simply open the existing report’s Print Setup form, and then choose 
File ➤ Save as New Report. When you do, the form will be loaded with the 
new copy; your changes will not saved to the original.

Modifying a Saved Organizer Report

!
Caution: Changes made to public reports should be carefully considered, as 
they will affect all users in your GIFTS system.

The Report Library is the interface through which you will access all of your 
saved reports—both the standard reports that were installed as part of your 
GIFTS system and the saved Organizer reports that you have created. 
Reports in the Report Library are organized into folders, with each folder 
representing a different category of GIFTS data. There is also a Favorites 
folder that contains a user-defined list of your most used reports.

Tip: Folders in the Report Library will be hidden if they contain no reports. 
You may wish to hide folders that you do not need by removing all of their 
reports. For details on removing reports from the Report Library, please 
refer to the GIFTS Administrator’s Guide.

To edit the properties of a saved Organizer report:

1 On any Organizer tab, choose View ➤ Reports from the Main menu. The 
Report Library opens.

2 Open the folder containing the report you want to edit, and then use the 
drop-down list to select the report.

3 Choose Tools ➤ Edit Report Definition from the Report Library menu. 
The Print Setup form opens.

4 Use the options on the Print Setup form to edit the properties of the report. 
Choose File ➤ Save Changes to Report Definition from the Print Setup 
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menu to save your changes. For details on the Print Setup form options, 
refer to “Setting the Print Options” on page 503.

Tip: Your GIFTS administrator may not have granted you rights to modify 
public saved Organizer report templates. If you have these rights, you will 
probably want to avoid modifying others’ reports. You can save an existing 
report template under another name, then modify the new report:

1 From the GIFTS main menu, select View ➤ Reports from the Main menu. 
The Report Library opens.

2 Select the report you want to modify in the GIFTS Report Library.

3 From the Report Library menu, select File ➤ Save Report As. The Report 
[New] window opens.

4 Choose your save options for the new report template, then modify it as 
needed.

Deleting a Saved Organizer Report
You can delete a saved Organizer report from the Report Library, provided 
one of the following conditions is met:

❖ Your user group’s permission set allows you to delete public saved 
Organizer reports.

❖ You created and saved the Organizer report you are trying to delete. (You 
can always delete your own saved Organizer reports, regardless of your 
permissions.)

To delete an Organizer report from the GIFTS Report Library:

1 From the GIFTS main menu, select View ➤ Reports from the Main menu. 
The Report Library opens.

2 Select the saved Organizer report you want to delete.
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3 From the Report Library menu, select File ➤ Delete Report. A message 

opens, asking whether or not you want to delete the report specified.

4 Click Yes to delete the report.
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