## Contents

### Mail Basics

- Accessing Mail Tasks ........................................... 2
- Mail Categories .............................................. 11
- Mail Tasks .............................................. 13

### Forms

- Accounts Payable Forms ........................................... 21
- Accounts Receivable Forms ...................................... 36
- Cash Receipts Forms ........................................ 127
- Student Billing Forms ......................................... 138

### Labels

- Label Tabs .............................................. 246
- Creating Labels ........................................ 257

### Label Truncation Report

- Label Truncation Report Tabs .................................. 264
- Creating Label Truncation Reports ................................ 273

### Cards

- Card Tabs .............................................. 278
- Creating Cards ........................................ 283

### Envelopes

- Envelope Tabs ............................................ 288
- Creating Envelopes ........................................... 297

### Tax Reports

- Registering Tax Reports ....................................... 302
- State Tax Reports .......................................... 303
- Federal Tax Reports ......................................... 306
Updating Tax Reports ................................................................. 309
eFiling Tax Reports ................................................................. 310
Tax Report History ................................................................. 311
Tax Adjustments ................................................................. 313

INDEX ................................................................................. 319
Mail Basics

Accessing Mail Tasks ................................................................. 2
Mail Tabs .................................................................................. 3
Mail Categories ....................................................................... 11
Mail Tasks ................................................................................. 13
Finding and Opening a Saved Mailing ....................................... 13
Previewing a Mailing ................................................................. 14
Exporting a Mailing .................................................................. 15
Sending a Mailing as Email ........................................................ 16
Mail is the central location for all mail tasks in The Financial Edge. With Mail you can use the information stored in your Financial Edge database to create items for mailing or electronic transmission. The types of mail you can create depend on the program in which you are working. For example, in Accounts Payable you can create mailings like purchase orders, while in Accounts Receivable you can create credit and debits memos, statements, and receipts. Output from Mail is distinguished from Reports in that it is intended to be sent to parties outside of the organization.

This chapter explains the basic tools used in Mail and tab functions for each mail task in The Financial Edge. This guide also contains procedures for accessing Mail and finding, opening, previewing, sending as email, and exporting a mailing.

Mail Basics is intended to provide only an overview of each mailing and mail task. For detailed information, see that mail category in its respective chapter.

Accessing Mail Tasks

You access the Mail page by clicking Mail on the navigation bar. The Mail page appears, displaying links to mail categories:

- **Accounts Payable** — Forms and Labels, Cards, and Envelopes
- **Fixed Assets** — Labels
- **Accounts Receivable** — Forms and Labels, Cards, and Envelopes
- **Cash Receipts** — Forms
- **Payroll** — State and Federal Tax Reports, Tax Report History, and Labels and Envelopes
- **Student Billing** — Forms and Labels and Envelopes

Note: Visit our Web site at www.blackbaud.com for the latest documentation and information.

Note: A parameter is any field, option, or filter that narrows information included in an import, mailing, report, or global change. By specifying parameters, you define the output of the process. You can save parameter files to use again.

As in other areas of The Financial Edge, you can access Mail on the navigation bar. Each form has a parameter file in which you set up information on tabs and save for repeated use.
To select a mailing, click the link for the category of mail tasks you need from the Mail page, for example, **Forms**.

On the Forms page, select **1099 Forms** in the list on the left. If any 1099 forms have been saved, they appear on the right of the screen. You can either open one of the saved 1099 forms or create new 1099 forms. For more information about creating or opening 1099 forms, see the Forms chapter.

**Mail Tabs**

Whether you create a new mailing or open a saved mailing, a screen appears with tabs to specify how the mailing should look and the information included in the mailing. Each tab helps you enter information in an easy and logical manner. You move among the tabs by clicking **Back** or **Next** at the bottom of the screen or by selecting the tab itself. The General, Filters, and Format tabs appear in every mail task in **The Financial Edge**. Once you learn to run one mailing, it is easy to run other mailings because the tabs have similar features.

**Note:** A mail task is a specific mailing process, such as printing envelopes. Fields and options for a mail task are arranged on tabs so you can access all the information quickly and easily.
**General tab.** On the General tab, you set parameters specific to the mailing you have open. You can make selections for the format and information in the mailing. The General tab appears on all mail tasks.

![Image of General tab settings](image1.png)

**Filters tab.** On the Filters tab, you can include records based on selected criteria such as purchase orders, vendors, invoices, purchase order attributes, and vendor attributes. The Filters tab appears on all mail tasks. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

![Image of Filters tab settings](image2.png)
**Relationship Filters tab.** For *Student Billing* labels, label truncation reports, and envelopes, if you select a relationship record type in the **Create <mailing> for** field on the General tab, the Relationship Filters tab appears. On this tab, you select filters to determine which relationship types to include in the mail run.

![New Envelopes](image)

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications. Records in *The Financial Edge* that can have attributes include accounts, projects, transactions, actions, vendors, purchase orders, invoices, credit memos, and assets.

**Attributes tab.** The Attributes tab appears for all mail tasks except the label truncation report. On this tab, you can add, update, or delete attributes for records included in the mailing. You define attribute types in **Configuration**. For example, possible purchase order attributes include voucher number, authorized by, or expense type.

![New Invoices](image)
Format tab. On the Format tab, you designate the format of the mailing. The settings on this tab determine the appearance of the mailing. The list on the left of the screen displays formatting options for the mailing. When you select an item in the list, the right side of the screen changes to present selections for that section of the mailing. The Format tab appears for all mail types.

![Format tab screenshot](image)

**Note:** The fields you select appear on the labels, cards, or envelopes in the order you select. Use the up and down arrows to change the order of the fields.
**Fields to Include tab.** On the Fields to Include tab, you can select the fields to print on a label, card, or envelope and format how the information will appear. Certain fields have options associated with them. Options generally exist for attributes, user-defined messages, and many-to-one relationships to the main record such as phone numbers. The Fields to Include tab is available for labels, label truncation reports, envelopes, and cards.
Details tab (Accounts Receivable). On the Details tab for Accounts Receivable statements and single statements, you can show summarized or detailed activity and group the information by client. You can also select whether to summarize and display finance charges.

Details tab (Student Billing). On the Details tab for Student Billing statements, you can format information that appears in the details section of the statement. This tab is enabled only if you selected “Summary and Detail” or “Detail only” in the Format field of the General tab.
Summary tab. On the Summary tab for statements, you can format information that appears in the summary section of the statement. This tab is enabled only if you selected “Summary and Detail” or “Summary only” in the Format field of the General tab.

Clients tab. For Accounts Receivable single statements, you can use the Clients tab to add additional information for clients related to the client you are creating the statement for. You can also select the clients and payers who should receive statements or copies of statements.
**Records tab.** For Student Billing single statements, you can use the Records tab to add additional information for records related to the record you are creating the statement for. You can also select the records and payers who should receive statements or copies of statements.

**Address tab.** In *Student Billing*, you can use the Address tab to specify which addresses to use for mailings. The program compares parameters you define on this tab with address information entered on the Addresses tab of the student, individual, or organization record to identify the appropriate address to use.
Auto Pay tab. For Student Billing statements, if you have the optional module Electronic Funds Transfer, you can use the Auto Pay tab to create automatic EFT payments for records with variable amount automatic payments set up on the Automatic Payments tab of their record.

Mail Categories

The mail tasks in each mail category serve very different purposes. The following is a brief description of each Mail category and its corresponding mail tasks. For detailed descriptions, see that mail category in its respective chapter.

Forms

Forms are documents similar to reports, but intended for an audience outside of your organization. You can create forms in Accounts Payable, Accounts Receivable, Cash Receipts, and Student Billing.

Note: Before you can print 1099 forms, you must enter your organization’s Federal and State Identification Numbers in Configuration.

1099 Forms. In Accounts Payable, you can create 1099 forms to report miscellaneous income you paid to vendors in a calendar year. Once you enter your 1099 information, you select Display Report to connect with Aatrix. Your actual 1099s are processed within Aatrix, not The Financial Edge.

Purchase Order Forms. In Accounts Payable, you can prepare multiple purchase orders or multiple copies of a single form from Mail. You can print forms for regular or blanket purchase orders. For more information about creating purchase orders, see the Purchase Orders chapter of the Records Guide for Accounts Payable.
Debit Memos. In Accounts Receivable, you can print multiple debit memos or multiple copies of a single form from Mail.

Credit Memos. In Accounts Receivable, you can print multiple credit memos or multiple copies of a single form from Mail.

AR Receipts. In Accounts Receivable, you can print receipts for clients for payments received.

Invoices. In Accounts Receivable, you can print copies of invoice and return information to mail to clients.

Single Statements. In Accounts Receivable, you can print a statement for a single client or third party statement recipient.

Statements. In Accounts Receivable, you can print all or selected statements for clients or third party statement recipients.

CR Receipts. In Cash Receipts, you can print receipts for clients for miscellaneous payments received.

Debit Memos. In Student Billing, you can print debit memos for standalone charges such as finance charges, memberships dues, and non-sufficient funds.

Credit Memos. In Student Billing, you can print credit memos to reflect standalone credits such as those for overpayments.

AR Receipts. In Student Billing, you can generate receipts for payments received and include details about the charges to which payments were applied or the records to which payments were distributed.

Single Statements. In Student Billing, you can print statements of charge and payment activity for one specified record or third party statement recipient.

Statements. In Student Billing, you can print statements of charge and payment activity for multiple students, individuals, and organizations at one time.

Statements of Projected Charges. In Student Billing, you can print statements of projected charges to report charges and credits that will be assessed to students, individuals, and organizations for a given period of time. These statements include generated and ungenerated transactions that are scheduled (or will be scheduled based on bill codes) for a specified time period.

Labels, Cards, and Envelopes

You can use mail tasks in the Labels, Cards, and Envelopes category to print labels, cards, or envelopes for Accounts Payable, Accounts Receivable, and Student Billing. In Fixed Assets, the mail category is Labels because you can create only labels and label truncation reports. In Payroll, the mail category is Labels and Envelopes.

Note: We offer the only checks, student bills, statements, invoices, purchase orders, tax forms, envelopes and other forms that are 100% compatible with The Financial Edge and fully supported by our support team. These quality forms are pre-printed in color with your organization’s logo and information. For details, call 866-4-BB-Forms, visit http://forms.blackbaud.com, or send an email with questions to forms@blackbaud.com.

Envelopes. In Accounts Payable, Accounts Receivable, Payroll, and Student Billing, you can print envelopes for vendors, clients, students, employees, individuals, or organizations. You can also filter to select certain addresses for records with multiple addresses in the database.

Label Truncation Reports. In Accounts Payable, Accounts Receivable, Payroll, and Student Billing you can create label truncation reports to identify which labels have information that does not fit on the label. It tests both the vertical and horizontal formatting.
Labels. You can use the Labels mail task to print labels with vendor information in Accounts Payable; client information in Account Receivable; employee information in Payroll; and student, individual, or organization information in Student Billing.

In Fixed Assets, you can print labels with barcodes for maintaining inventory. You set parameters for the information included and format the layout of the labels.

Cards. You can use the Cards mail task in Accounts Payable or Accounts Receivable to print vendor or client information on index or Rolodex cards. For example, you can print Rolodex cards for all banks and contacts in your database or index cards for vendors including information such as tax ID numbers or 1099 status.

State and Federal Tax Reports

You can use mail tasks in the State and Federal Tax Reports category to print state and federal tax reports in Payroll.

Note: We offer the only checks, student bills, statements, invoices, purchase orders, tax forms, envelopes and other forms that are 100% compatible with The Financial Edge and fully supported by our support team. These quality forms are pre-printed in color with your organization’s logo and information. For details, call 866-4-BB-Forms, visit http://forms.blackbaud.com, or send an email with questions to forms@blackbaud.com.

State Tax Reports. You can print state wage and tax information reports including state withholding returns, unemployment returns, and new hire reports.

Federal Tax Reports. You can print federal wage and tax information reports including 941 quarterly returns and 945 annual returns.

Tax Reports History. You can use Tax Report History to access previously created tax reports.

Mail Tasks

You can use a variety of parameters to define the output for mailings in The Financial Edge. Saving these parameters also makes creating future mailings more efficient. Once you create and save mailings, you can open and edit them at any time. You can also preview a mailing prior to printing to make sure the information is accurate and that the mailing is formatted as you want it. For information about creating specific mailings, see the chapter for that mail category.

Note: A mail task is a specific mailing process, such as printing envelopes. Fields and options for a mail task are arranged on tabs so you can access all the information quickly and easily.

The following procedures include finding and opening, previewing, sending as email, and exporting mailings. While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in The Financial Edge. For information about creating specific mailings, see the chapter for that mail category.

Finding and Opening a Saved Mailing

You can edit the parameters of a mailing saved in The Financial Edge. For this procedure we focus on opening and editing 1099 forms.

- Finding and opening a mailing
  1. From the Mail page, click Forms. The Forms page appears.
Previewing a Mailing

You can preview the format and information in a mailing without opening the mailing. We recommend previewing a mailing before printing or sending it to another person. By previewing, you can make sure the information is accurate and that the mailing is formatted as you want it.

> **Previewing a mailing**

1. From the Mail page, click **Forms**. The Forms page appears.

**Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

3. In the grid, highlight the 1099 forms you want to preview.

4. From the menu bar, select **File, Print Preview**.

**Tip:** You can also print the 1099 forms from the preview screen by clicking the **Print** button on the toolbar.

5. A processing screen appears. Once processing is complete, the <1099 Forms> Preview screen appears.

6. When you finish previewing the forms, click the red X to close the screen. You return to the 1099 Forms page.
Exporting a Mailing

To use mail information in another software application, for example, Microsoft Excel or Crystal Reports, you can export the mailing. You can create an electronic file to send 1099 data to the IRS electronically. When you export a mailing, you send mail information from the database to another software application using a data file. You can export a mailing without opening the mailing.

- Exporting a mailing
  1. From the Mail page, click Forms. The Forms page appears.

*Note:* While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select 1099 Forms. A list of saved 1099 Forms appears in a grid on the right.

  3. In the grid, highlight the 1099 forms you want to export.

  4. From the menu bar, select File, Export.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the Format field, select a format (such as dBase, Crystal Reports, or Microsoft Excel) for the data file.

  7. In the Destination field, select where you want the information exported.

  8. Click OK. The Choose Export File screen appears.

  9. In the File name field, enter a name for the export file.

  10. Click Save. A message appears indicating the program is exporting the data. Once the data has been exported to your file, you return to the 1099 Forms page.
Sending a Mailing as Email

In *The Financial Edge*, you can share mail information with other users through email. You can send the information on a form to another user for further analysis or to use in other applications. When you send form information through email, you perform two functions: changing the format of the information to a data file and sending this data file to another person. Before you can send a form to another user, you must first select a format (*dBase, Lotus 1-2-3, Microsoft Excel*) for the data file. The format determines the appearance of the form and the software applications in which you can open the data file. Sending a form by email can be particularly useful when an individual needs to quickly reference form information but does not need to access or edit the form. You can send form information by email without opening the form.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”.

- **Sending a mailing as email**
  1. From the Mail page, click **Forms**. The Forms page appears.

  **Note:** While these procedures are written specifically for 1099 forms, you can use these same basic steps as a model for all mailings in *The Financial Edge*. For procedures for another mailing, see the chapter for that mail category.

  2. In the list on the left, select **1099 Forms**. A list of saved 1099 forms appears in a grid on the right.

  3. In the grid, highlight the 1099 form you want to send as email.

  4. From the menu bar, select **File, Send as Mail**.

  5. A processing screen appears. Once processing is complete, the Export screen appears.

  6. In the **Format** field, select a format for the data file.

  7. In the **Destination** field, select “Microsoft Mail (MAPI)”. 
8. Click **OK**. The Send Mail screen appears.

![Send Mail Screen]

9. In the **To** field, enter an email address.

10. In the **Subject** field, enter a subject for the email.

11. In the **Message** box, enter a message to the recipient.

12. Click **Send**. The form is sent as an attachment to your message. You return to the 1099 Forms page.
# Forms

## Accounts Payable Forms
- 1099 Forms ........................................................................................................... 21
- 1099 Form Tabs .......................................................................................................... 21
- Purchase Order Forms .............................................................................................. 23
  - Purchase Order Tabs ............................................................................................. 23
  - Creating Purchase Order Forms ........................................................................... 32

## Accounts Receivable Forms
- Debit Memo Forms .................................................................................................. 36
  - Debit Memo Tabs .................................................................................................. 37
  - Creating Debit Memo Forms ................................................................................ 45
- Credit Memo Forms .................................................................................................. 48
  - Credit Memo Tabs ................................................................................................ 48
  - Creating Credit Memo Forms .............................................................................. 57
- AR Receipt Forms ...................................................................................................... 59
  - AR Receipt Tabs .................................................................................................... 60
  - Creating AR Receipt Forms .................................................................................. 69
- Invoice Forms ............................................................................................................ 73
  - Invoice Tabs ......................................................................................................... 73
  - Creating Invoice Forms ........................................................................................ 81
- Single Statements ...................................................................................................... 84
  - Single Statement Tabs .......................................................................................... 85
  - Creating Accounts Receivable Single Statements .............................................. 101
- Statements ................................................................................................................ 106
  - Statement Tabs .................................................................................................... 106
  - Creating Accounts Receivable Statements ......................................................... 122

## Cash Receipts Forms
- CR Receipt Forms ...................................................................................................... 127
  - CR Receipt Tabs ................................................................................................... 127
  - Creating CR Receipt Forms .................................................................................. 135

## Student Billing Forms
- Debit Memo Forms ................................................................................................... 139
  - Debit Memo Tabs .................................................................................................. 139
  - Creating Debit Memo Forms ................................................................................. 148
- Credit Memo Forms .................................................................................................. 151
  - Credit Memo Tabs ................................................................................................ 151
  - Creating Credit Memo Forms .............................................................................. 161
- Receipt Forms ........................................................................................................... 164
  - Receipt Tabs ......................................................................................................... 164
  - Creating Receipt Forms ....................................................................................... 175
- Single Statements ..................................................................................................... 178
  - Single Statement Tabs ......................................................................................... 178
  - Creating Single Statements ............................................................................... 196
- Statements ............................................................................................................... 200
The Mail page in *The Financial Edge* is the central location for generating forms for *Accounts Payable, Accounts Receivable, Cash Receipts*, and *Student Billing*. On the navigation bar, click Mail to access the Mail page. This page contains a link to the Forms page. From here, you can create new forms, open saved forms, and delete forms. Select mailing in the list, for example, *Invoices*, and a grid appears on the right listing saved invoice forms. You can use a variety of parameters to define the output for forms in *The Financial Edge*. Saving these parameters also makes future form preparation easier.

**Note:** We recommend you read the documentation for *The Financial Edge* thoroughly. Descriptions presented here provide you with basic information about forms in Mail. Hands-on experience is the best way to learn, so we encourage you to try various options with the sample database.

When creating forms, you use tabs to specify parameters such as the records to include and formatting options for the forms. Each tab helps you enter information in an easy and logical manner. Keep in mind that options, fields, and other selections vary from form to form. In some cases, selections on tabs are similar — for example, filters on the Filters tab and sorting selections on the Format tab. When you learn how to prepare one form, it is easy to learn to prepare other forms because of the similarities. To move among the tabs in a form, use Next and Back at the bottom of the screen or select the tab itself.

This chapter describes each type of form you can create in *Accounts Payable, Accounts Receivable, Cash Receipts*, and *Student Billing*. It provides details about the tabs, options, and fields you use to create forms. There are also procedures that walk you through creating each type of form. For information about general mail tasks such as previewing or exporting a mailing, see the Mail Basics chapter.

### Accounts Payable Forms

In *Accounts Payable*, you can create 1099 forms to report miscellaneous income you paid to vendors in a calendar year. If you have the optional module *Purchase Orders*, you can prepare multiple purchase orders or multiple copies of a single form from Mail. You can print forms for regular or blanket purchase orders. For more information about creating purchase order forms, see “Purchase Order Forms” on page 23.

#### 1099 Forms

**Note:** We offer the only checks, student bills, statements, invoices, purchase orders, tax forms, envelopes and other forms that are 100% compatible with *The Financial Edge* and fully supported by our support team. These quality forms are pre-printed in color with your organization’s logo and information. For details, call 866-4-BB-Forms, visit http://forms.blackbaud.com, or send an email with questions to forms@blackbaud.com.

You can create 1099s to report miscellaneous income you paid to vendors in a calendar year. Amounts reported on 1099 forms are taken from the check date for checks printed during that calendar year. The address marked as the primary address on the vendor record prints on the 1099.

**Need end of year help? Check out these resources:***

- [The Financial End of Year Guide](#) (PDF) to help you with the end of year process.
- [The Ledger blog](#) for insight about the end of year process from Blackbaud employees.

#### 1099 Form Tabs

A 1099 has tabs on which you select parameters: General, Filters, and Attributes. To move among the tabs, click Next and Back at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.
General Tab

On the General tab for 1099 forms, you select parameter settings specific to 1099s.

**Generate 1099s for.** In the Generate 1099s for field, you can select the year for which you want to print 1099 forms.

**Corrected return.** If you mark the Corrected return checkbox, forms print as corrected returns and are marked accordingly on the 1099s.

**Include activity below minimum.** If you mark the Include activity below minimum checkbox, 1099s include vendors who do not meet the minimum amount required by the IRS for 1099 reporting. Marking this checkbox activates the Include vendor with no activity checkbox.

**Include vendors with no activity.** If you mark the Include vendors with no activity checkbox, vendors with no 1099 activity for the year are included.

Filters Tab

You can use the Filters tab to include records based on selected criteria such as vendors or vendor attributes. For example, you may not be preparing 1099s for all vendors at one time. You can include only those vendors whose names begin with A through H. For more information about filtering, see the Program Basics Guide.

**Open.** To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

**Clear All Filters.** To reset each filter to include all, you can click Clear All Filters.

**Note:** A filter is a requirement items must meet to be included in a form. For example, if you apply the Vendors filter, only transactions for the selected vendors appear in the form.

**Filters.** The Filters column lists all the filters for the form. You cannot edit this column.

**Include.** By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

**Selected Filters.** Filters you specify on the selection screen appear in the Selected Filters column.

Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

**Attributes Tab.** You can use the Attributes tab to add, delete, or update attributes for the vendors whose 1099 forms you want to include.

**Action.** In the Action column, you can select to add, delete, or update attributes on the vendor record when you generate 1099s.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Accounts Payable.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.
**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the **Required?** column.

**Comments.** In the **Comments** column, you can enter free-form text for additional information about the attribute type.

**Purchase Order Forms**

**Note:** We offer the only checks, student bills, statements, invoices, purchase orders, tax forms, envelopes and other forms that are 100% compatible with *The Financial Edge* and fully supported by our support team. These quality forms are pre-printed in color with your organization’s logo and information. For details, call 866-4-BB-Forms, visit [http://forms.blackbaud.com](http://forms.blackbaud.com), or send an email with questions to forms@blackbaud.com.

In *Mail*, you can print regular or blanket purchase orders. A regular purchase order is an order placed with a vendor for goods or services. A blanket purchase order is an order for a larger quantity of an item than is currently needed. For more information about purchase orders, see the Purchase Orders chapter of the *Records Guide for Accounts Payable*.

**Purchase Order Tabs**

A purchase order form has tabs on which you select parameters: General, Filters, and Format. To move among the tabs in a form, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the forms and how the forms should look.
General Tab

On the General tab for purchase order forms, you select parameter settings specific to purchase orders.

![New Purchase Order Forms](image)

Note: Purchase orders with an Open status cannot print. When you print, export, or mail a purchase order, the status of the purchase order automatically updates to Open in the record.

Include. In the Include field, you can select Regular and blanket purchase orders, Regular purchase orders, or Blanket purchase orders.

Include purchase orders with these order dates. In the Order date field, you can include all dates, specify a range of dates, or select from dates such as This fiscal year or Calendar year-to-date.

Include purchase orders created on these dates. In the Creation date field, you can include all dates, specify a range of dates, or select from dates such as This fiscal year or Calendar year-to-date.

Include purchase orders last changed on these dates. In the Change date field, you can include all dates, specify a range of dates, or select from dates such as This fiscal year or Calendar year-to-date.

Include purchase orders with these statuses. In the Include purchase orders with these statuses frame, you can include purchase orders by marking Unprinted purchase order, Unprinted change order, Reprint order, and Unprinted cancellation notice. You can mark one or any combination of these checkboxes. These statuses are recorded in the purchase order record.

Report Orientation. Purchase order forms automatically print in portrait orientation (vertically).
Filters Tab

You can use the Filters tab to include records based on criteria such as vendors, vendor attributes, purchase orders, purchase orders added by, purchase orders last changed by, and purchase order attributes. For example, you may not be preparing purchase orders for all vendors at one time. You can include only those vendors whose names begin with A through H. For more information about filtering, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Vendors filter, only transactions for the selected vendors appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for the vendors whose purchase orders you generate. For example, when printing purchase orders for vendors with an attribute type of PO Printed and a description of Yes, you can update the date to record the date for printing the next month.
**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

**Action.** In the Action column, you can select to add, delete, or update attributes on the vendor record when you generate purchase orders.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, you can select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required? column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the forms. You can select details, headings, and logos to print on the purchase orders, sort the mailing, and select the format for displaying monetary amounts.

**Detail.** You can use Detail to select information to print on the purchase orders.

Note: If you make no sorting selections, forms automatically sort by purchase order number in ascending order.
In the **Print the following addresses** frame, mark ‘**Bill to’ address** to print the billing address for the vendor. In the accompanying field, select **Shipping Address**, **<Primary address>**, or **<Add a new address>**. If you leave ‘**Ship to’ address** marked, the delivery addresses for the vendors print on the forms. Mark **USPS bar code for vendor address** to print the postal service barcode for the vendor.

In the **Print the following vendor information** frame, you can mark **Phone number**, **Fax number**, or **Email address** to print these details for the vendor.

In the **Number of copies to print for each purchase order** field, you can select from one to nine copies. Mark **Collate** if you want to collate multiple copies.

**Sort.** You can use **Sort** to select the order to print forms. When you select **Sort**, a grid appears displaying the categories you can sort for the mailing. When preparing purchase orders, if you make no sorting selections, forms automatically sort by purchase order number in ascending order.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the forms.

In the first row in the **Sort by** column, select the item to sort the mailing by. With purchase orders, you can sort by purchase order number, vendor name, order date, purchase order attributes, and vendor attributes.

In the **Order by** column, select **Ascending** to sort the forms alphabetically or **Descending** order to sort in reverse alphabetical order.
**Miscellaneous.** You can use **Miscellaneous** to specify how to display numerical amounts and to make font selections for the forms. For example, you can use a comma to separate thousands and select whether to print a currency character. The Sample amount display gives you a view of formatting selections.

In the **Show currency character on** row, you can select to see the dollar sign before monetary values on the first amount and totals, on all amounts, or not at all.

In the **Show percent sign on** row, you can select to see the percent sign for the first amount and totals, for all amounts, or not at all.

In the **Negative amount format** row, you can select to display negative amounts in parentheses or with a minus sign.

In the **Number of digits after decimal for amounts** row, you can specify to show from zero to four decimal places on amounts.

In the **Number of digits after decimal for percentages** row, you can specify to show from zero to four decimal places on percentages.

In the **Show 1000's separator** row, you can select whether to include commas in numeric values.

In the **Show blanks instead of zeros** row, you can select whether to leave a blank in place of amount fields that are zero.

In the **Font size** row, you can select the font size to use in printing the forms.
PO Format. You can use **PO Format** to select formatting features for the purchase orders.

In the **PO Format** field, select the laser form you use for printing purchase orders. If you select a blank paper format, you can print an electronic signature and a logo on the forms.

To print an electronic signature, mark **Use an electronic signature**. In the **Authorized signature** field, select the signature to use on the forms. For more information about creating electronic signatures, see the **Administration Guide**.

**Note:** If you mark **Print a logo on the form**, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization's logo on the forms, mark **Print a logo on the form**. In the **Logo file name** field, browse to the file where your logo is saved in *.bmp or *.jpg format. In the **Logo size** field, select Large or Small for the logo size to use on the forms.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Line item spacing** field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark **Print a gray background for every other line item** or **Print a gray background for each heading**.
**PO Header.** You can use **PO Header** to enter information to appear as a heading for the forms. You can use free-form text in this box, up to 254 characters, and the text prints on the purchase orders between the information and line item sections of the forms.

**PO Messages.** You can use **PO Messages** to create a message, up to 60 characters, to print on purchase order forms. You can print only one message on each run of purchase order forms.

In the **Regular PO** field, the text you enter prints on the forms for all regular purchase orders.

In the **Blanket PO** field, the text you enter prints on the forms for all blanket purchase orders.

In the **Regular from blanket** field, the text you enter prints on the forms for all regular purchase orders created from a blanket purchase order.

In the **Reprint order** field, the text you enter prints on the forms for all purchase orders with a status of Reprint order.

In the **Cancellation notice** field, the text you enter prints on the forms for all purchase orders with a status of Cancellation notice.

In the **Change notice** field, the text you enter prints on the forms for all purchase orders with a status of Unprinted change notice.
In the **Drop ship** field, the text you enter prints on the forms for all purchase orders with the drop ship address selected in the **Ship to** field on the purchase order record.

**Form Alignment.** You can use **Form Alignment** to specify vertical and horizontal alignment of the forms when you print.

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Vertical alignment** field, you can adjust the top margin for printing. You can select Default alignment, Move printed information up, or Move printed information down and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

In the **Horizontal alignment** field, you can adjust the left margin for printing. You can select Default alignment, Move printed information left, or Move printed information right and enter how much to move the information. For example, if you select Move printed information left and enter 2, the information prints .02 inch toward the left on the page.

**Creating Purchase Order Forms**

You can prepare multiple purchase orders or multiple copies of a single form from **Mail.** Purchase orders with an Open status cannot print. When you print, export, or mail a purchase order, the status of the purchase order automatically updates to Open in the record.

- **Creating purchase order forms**

  In this example, we print purchase orders entered the previous week for a particular buyer.

  1. From the **Accounts Payable** Mail page, click **Forms** or select the Forms navigation tab. The Forms page appears.
2. In the list on the left, select Purchase Order Forms and click New on the action bar. The New Purchase Order Forms screen opens on the General tab.

3. In the Include field, select “Regular purchase orders”.

4. In the Include purchase orders with these order dates frame, leave the default “Include all dates” in the Order Date field.

5. In the Include purchase orders created on these dates frame, select “Last week” in the Creation Date field.

6. In the Include purchase orders last changed on these dates frame, select “Today” in the Change date field.

7. In the Include purchase orders with these statuses frame, leave all statuses marked so that all purchase orders for these vendors print:
   - Unprinted purchase order – When purchase orders print, the status automatically updates to Open order on the purchase order record.
   - Unprinted change order – When purchase orders print, the status automatically updates to Open order on the purchase order record.
   - Reprint order – When purchase orders print, the status automatically updates to Open order on the purchase order record.
Unprinted cancellation notice – When cancellation notices print, the status automatically updates to Cancelled on the purchase order record.

8. Click Next or select the Filters tab. Filter for purchase orders last changed by Barton. For more information about filtering, see the Program Basics Guide.

9. Select the Format tab.

10. In the list on the left, select Sort.
11. In the Sort by and Order by columns on the second row, select “Vendor Name” and “Ascending” to sort the purchase orders alphabetically by vendor names.

12. In the list on the left, select Miscellaneous. Miscellaneous formatting selections for purchase orders appear on the right.

13. In the Show currency character on and Show percent sign on rows, select “First amount and totals”. The dollar sign and percent sign print only for the first amount and totals on the forms.

14. In the Negative amount format row, select -1234.56. Negative amounts print with the minus sign preceding the amount.

15. Click Preview. A message appears telling you the program is processing the forms.

16. The preview screen for the purchase orders appears. Close the view and return to the Format tab.

17. Click the Save button on the action bar to save the forms. The Save Mailing as screen appears.

18. In the Mailing name field, enter “Corrected POs”.
19. In the **Description** field, enter “Correcting buyer's name”.

![Image of correct buyer's name](image)

20. Click **Save** to save the forms. You return to the Format tab.


![Image of corrected purchase order forms](image)

**Accounts Receivable Forms**

In **Accounts Receivable**, you can create several types of forms to help manage client billing and tracking outstanding accounts receivable.

- **Debit Memos** — You can create debit memos for standalone charges such as finance charges, memberships dues, and non-sufficient funds.
- **Credit Memos** — You can send credit memos to reflect standalone credits such as those for overpayments.
- **AR Receipts** — You can generate AR receipts for payments received and include details about the charges to which payments were applied or the clients to which payments were distributed.
- **Invoices** — Invoices are payment requests you send for goods or services rendered.
- **Single Statements** — Single statements are records of charge and payment activity you send to one specified client or third party statement recipient. These are helpful in instances such as when a client requests an additional copy of their statement.
- **Statements** — Statements are records of charge and payment activity you create for multiple clients at one time. You can send statements to the client who received the goods or services and his payers. A client can also receive a copy of another client’s statement.

**Debit Memo Forms**

**Note:** We offer the only checks, student bills, statements, invoices, purchase orders, tax forms, envelopes and other forms that are 100% compatible with **The Financial Edge** and fully supported by our support team. These quality forms are pre-printed in color with your organization's logo and information. For details, call 866-4-BB-Forms, visit http://forms.blackbaud.com, or send an email with questions to forms@blackbaud.com.
You can create debit memos for standalone charges such as finance charges, memberships dues, and non-sufficient funds. For example, a client makes a payment by check but it is returned by the bank for non-sufficient funds. You can send the client a debit memo notifying him that the check was returned and he now owes for the non-sufficient fund fee plus the original payment amount.

**Debit Memo Tabs**

A debit memo has tabs on which you select parameters: General, Filters, Attributes, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.

**General Tab**

On the General tab for debit memos, you select parameter settings specific to debit memos.

**Transaction date.** In the Transaction date field, select a date or date range for the transactions to include in the form.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Post date.** In the Post date field, select a date or date range of post dates of transactions to include in the form.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Include charge transaction numbers from [ ] to [ ].** In the Include charge transaction numbers from [ ] to [ ] field, enter or select a range of charge transaction numbers to include in the form. If you leave both fields blank, the form includes all charge transaction numbers.
Include charges whose status is [ ] then change the status to printed. In the Include charges whose status is [ ] field, select Not yet printed, Reprint, or Both. After printing the debit memo, the print status is changed to printed on the charge record.

Create an output query of [ ]. Mark Create an output query of [ ] to create a query of the clients or charges included in the debit memo. You can save and use an output query later for other mailings or reports.

Filters Tab

On the Filters tab, you select criteria that determines which items to include in a debit memo. For more information about filtering, see the Program Basics Guide.

![Filters Tab](image)

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

**Note:** A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking **Open** on the action bar, or choosing Selected in the **Include** column for the filter.

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

**All.** If you mark **Include: All**, you cannot designate specific filters.

**Selected or Range.** If you mark **Include: Selected** or **Range**, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

**Query.** If you mark **Include: Query**, the **Query name** field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Attributes Tab**

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.
You can use the Attributes tab to add, delete, or update transaction attributes for the charges included in the debit memo.

**Action.** In the Action column, you can select to add, delete, or update attributes on the charge record when you generate debit memos.

**Note:** Attribute types are established in *Configuration*. For more information about creating attribute types, see the *Configuration Guide for Accounts Receivable*.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the forms. You can sort the mailing and select formats for displaying monetary amounts.
**Detail.** Mark **Show contact information in address** to include contact information on the debit memo. You can select which contact numbers to use. Mark **USPS bar code** and **Ship to address** to include these items on the form. The **Address quick view** box displays the contact information as it will appear on the form.

**Name Formats.** Use **Name Formats** to select the client name, formal or informal address, or a salutation, as it appears on the client record.
Tip: We strongly recommend you use <Client name>. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run debit memos.

The selection you make in the Format names in debit memo address using: [ ] if present field appears in the address area of the debit memo.

The selection you make in the Format names in debit memo body using: [ ] if present appears in the body of the debit memo in the section for client activity.

You can select a second name format in the Otherwise use field in situations where the first selection is not present on the client record. For example, if you select Formal Salutation, and you have clients without a defined Formal Salutation on the Client 2 tab, the second name format is used. If <Client name> is the first formatting selection, the Otherwise use field is disabled.

Note: You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

In the For organizations, use name followed by box, mark Organization ID, Contact name, and CFDA # for these items to appear after the organization name in the different areas of the debit memo.

Sort. You can use Sort to select the order for items to appear in the debit memo.

In the first row in the Sort by column, select the item to sort the debit memo by. You can sort by charge date, charge number, client name, or zip code.

In the Order by column, select Ascending to sort the forms alphabetically or Descending to sort them in reverse alphabetical order.
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the debit memos and the font size for debit memos.

**Debit Memo Format.** You can use Debit Memo Format to select formatting features for debit memos.

In the Format field, select the laser form you use for printing debit memos. If you select a blank paper format, you can print an electronic signature and a logo on the forms.
To print your organization’s logo on the forms, mark **Print a logo on the form**. In the **Logo file name** field, browse to the file where your logo is saved in *.bmp* format. In the **Logo size** field, select Large or Small for the logo size to use on the forms.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Transaction spacing** field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark **Print a gray background for every other transaction** or **Print a gray background for each heading**.

**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration**. If you mark **Show organization address**, you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on debit memos.
Form Alignment. You can use Form Alignment to specify vertical and horizontal alignment of the forms when you print.

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Vertical alignment** field, you can adjust the top margin for printing. You can select Default alignment, Move printed information up, or Move printed information down and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

In the **Horizontal alignment** field, you can adjust the left margin for printing. You can select Default alignment, Move printed information left, or Move printed information right and enter how much to move the information. For example, if you select Move printed information left and enter 2, the information prints .02 inch toward the left on the page.

Creating Debit Memo Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization's logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can print debit memos on blank or pre-printed forms. For blank forms, you can add your organization's logo. You can also select the format to use for client names in the address and body of the memo.

- **Creating debit memo forms**

  In this example, we print debit memos for clients whose names begin with A through H who had standalone charges between February 19th and March 19th, 2003.

  1. From the **Accounts Receivable** Mail page, click **Forms**. The Forms page appears.
2. In the list on the left, select **Debit Memos** and click **New** on the action bar. The New Debit Memos screen opens on the General tab.

3. In the **Transaction date** field, select “Specific range”.

4. In **Start date** field, select “February 19th” using the calendar. In the **End date** field, select “March 19th”.

5. In the **Post date** field, select “Include all dates”.

6. In the **Include charges whose status is [] then change the status to printed** field, select “Not yet printed”.

7. Click **Next** or select the Filters tab.

8. Select clients whose names begin with A through H. For more information about filtering, see the **Program Basics Guide**.

9. Select the Format tab.

10. In the list on the left, select **Detail**.

11. Mark **Client address** and select “Primary”.

---

**New Debit Memos**

Select clients whose names begin with A through H. For more information about filtering, see the **Program Basics Guide**.
12. Mark **USPS bar code**.

13. In the list on the left, select **Sort**.

14. In the **Sort by** and **Order by** columns on the first row, select “Client Name” and “Ascending” to sort the debit memos alphabetically by client names.

15. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the debit memos appears.

16. Close the preview and return to the Format tab.

17. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

18. In the **Mailing name** field, enter “February/March A to H”.

**Note:** If you mark **Create an output query of [ ]** on the General tab, the Save Static Query screen appears so you can name and save the query.
19. In the **Description** field, enter “Debit Memos for Clients A to H for Feb. 19th through Mar. 19th”.

![](image)

20. Click **Save** to save the new forms. You return to the Format tab.

21. Close the screen. You return to the Forms page, and the debit memo form named “February/March A to H” appears in the grid.

### Credit Memo Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can send credit memos to reflect standalone credits such as those for overcharges. For example, a client calls to notify your organization that he was overcharged on his last bill. You verify the mistake, credit the client’s account for the amount he was overcharged, and mail him a credit memo as a record that the credit was made.

### Credit Memo Tabs

A credit memo has tabs on which you select parameters: General, Filters, Attributes, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.
General Tab

On the General tab for credit memos, you select parameter settings specific to credit memos.

**Transaction date.** In the Transaction date field, select a date or date range for the credit transactions to include in the credit memo.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Post date.** In the Post date field, select a date or date range of post dates to include in the credit memo.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Include credit transaction numbers from [ ] to [ ].** In the Include credit transaction numbers from [ ] to [ ] field, enter or select a range of credit transaction numbers to include in the credit memo. If you leave both fields blank, the credit memo includes all credit transaction numbers.

**Include credits whose status is [ ] then change the status to printed.** In the Include credits whose status is [ ] field, select Not yet printed, Reprint, or Both. After printing the credit memo, the print status is changed to printed on the credit record.

**Create an output query of [ ].** Mark Create an output query of [ ] to create a query of the clients or credits included in the credit memos. You can save and use an output query later for other mailings or reports.
Filters Tab

On the Filters tab, you select criteria that determines which items to include in a credit memo. For more information about filtering, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

![Filter Grid Example]

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

**All.** If you mark Include: All, you cannot designate specific filters.

**Selected or Range.** If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

**Query.** If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter.

Attributes Tab

You can use the Attributes tab to add, delete, or update transaction attributes for the credits included in the credit memo.
**Action.** In the Action column, you can select to add, delete, or update attributes on credit records when you generate credit memos.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Accounts Receivable.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required? column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the forms. You can sort the mailing and select formats for displaying monetary amounts.

**Detail.** You can use Detail to select the contact information to include on the credit memo.

You can select which client address and contact phone numbers to use. Mark USPS bar code and Ship to address to include these items on the form. The Address quick view box displays the contact information as it will appear on the form.
**Name Formats.** Use Name Formats to select the client name, formal or informal address, or a salutation, as it appears on the client record.

The selection you make in the **Format names in credit memo address using: [ ] if present** field appears in the address area of the credit memo.

The selection you make in the **Format names in credit memo body using: [ ] if present** appears in the body of the credit memo in the section for client activity.

You can select a second name format in the **Otherwise use** field in situations where the first selection is not present on the client record. For example, if you select Formal Salutation, and you have clients without a defined Formal Salutation on the Client 2 tab, the second name format is used. If `<Client name>` is the first formatting selection, the **Otherwise use** field is disabled.

**Tip:** We strongly recommend you use `<Client name>`. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run credit memos.

**Note:** You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

In the **For organizations, use name followed by** box, mark Organization ID, Contact name, and CFDA # for these items to appear after the organization name in the different areas of the credit memo.
**Sort.** You can use **Sort** to select the order for items to appear in the credit memo.

In the first row in the **Sort by** column, select the item to sort the credit memo by. You can sort by credit date, credit number, client name, or zip code.

In the **Order by** column, select Ascending to sort the forms alphabetically or Descending to sort them in reverse alphabetical order.

**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the credit memos and the font size for credit memos.
Credit Memo Format. You can use Credit Memo Format to select formatting features for credit memos.

In the Format field, select the laser form you use for printing credit memos. If you select a blank paper format, you can print an electronic signature and a logo on the forms.

**Note:** If you mark Print a logo on the form, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization’s logo on the forms, mark Print a logo on the form. In the Logo file name field, browse to the file where your logo is saved in *.bmp format. In the Logo size field, select Large or Small for the logo size to use on the forms.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading.
**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration.** If you mark **Show organization address,** you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on credit memos.

![Organization Name](image)

**Form Alignment.** You can use **Form Alignment** to specify vertical and horizontal alignment of the forms when you print.

![Form Alignment](image)

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Vertical alignment** field, you can adjust the top margin for printing. You can select Default alignment, Move printed information up, or Move printed information down and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.
In the Horizontal alignment field, you can adjust the left margin for printing. You can select Default alignment, Move printed information left, or Move printed information right and enter how much to move the information. For example, if you select Move printed information left and enter 2, the information prints .02 inch toward the left on the page.

Creating Credit Memo Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can print credit memos on blank or pre-printed forms. For blank forms, you can add your organization’s logo. You can also select the format to use for client names in the address and body of the memo.

1. From the **Accounts Receivable** Mail page, click **Forms**. The Forms page appears.
2. In the list on the left, select **Credit Memos** and click **New** on the action bar. The New Credit Memos screen opens on the General tab.
3. In the **Transaction date** field, select “Specific range”.
4. In the **Start date** field, select “February 19th” using the calendar. In the **End date** field, select “March 19th”.
5. In the **Post date** field, select “Include all dates”.
6. In the **Include credits whose status is [ ] then change the status to printed** field, select “Not yet printed”.
7. Click **Next** or select the Filters tab.

![New Credit Memos](image)

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).
8. Select clients whose names begin with A through H. For more information about filtering, see the Program Basics Guide.

9. Select the Format tab.
10. In the list on the left, select Detail.
11. Mark Client address and select “Primary”.
12. Mark USPS bar code.

13. In the list on the left, select Sort.
14. In the Sort by and Order by columns on the first row, select “Client Name” and “Ascending” to sort the credit memos alphabetically by client names.

![Sort and Order by columns](image)

**Note:** If you mark Create an output query of [ ] on the General tab, the Save Static Query screen appears so you can name and save the query.

15. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the credit memos appears.

16. Close the preview and return to the Format tab.

17. Click the Save button on the action bar to save the new forms. The Save Mailing as screen appears.

18. In the Mailing name field, enter “February/March A to H”.

19. In the Description field, enter “Credit Memos for Clients A to H for Feb. 19th through Mar. 19th”.

![Save Mailing as screen](image)

20. Click Save to save the new forms. You return to the Format tab.

21. Close the screen. You return to the Forms page, and the credit memo form named “February/March A to H” appears in the grid.

### AR Receipt Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can generate AR receipts for payments received and include details about the charges to which payments were applied or the clients to which payments were distributed.
AR Receipt Tabs

An AR receipt has tabs on which you select parameters: General, Filters, Attributes, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.

General Tab

On the General tab for AR receipts, you select parameter settings specific to AR receipts.

- **Payment date.** In the Payment date field, select a date or date range for payment dates to include in the receipt.
  
  If you select Specific range, you can specify a start and end date. If the **Start** date field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

- **Deposit date.** In the Deposit date field, select a date or date range for deposit dates to include in the receipt.
  
  If you select Specific range, you can specify a start and end date. If the **Start** date field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

- **Include payment numbers from [ ] to [ ]**. In the Include payment numbers field, you can enter or select a range of payment numbers to include in the receipt. If you leave both fields blank, the form includes all payment numbers.

Note: You must have the appropriate security rights to output credit card numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.
Include deposit numbers from [ ] to [ ]. In the Include deposit numbers from [ ] to [ ] field, enter or select a range of deposit numbers to include in the receipt. If you leave both fields blank, the form includes all deposit numbers.

Include payments whose status is [ ] then change the status to printed. In the Include payments whose status is [ ] field, select Not yet printed, Reprint, or Both. After printing the receipt, the print status is changed to printed on the payment record.

Create an output query of [ ]. Mark this option to create a query of payments, deposits, or clients that appear in the receipts. You can save and use an output query later for other mailings or reports.

Filters Tab

On the Filters tab, you select criteria that determines which items to include in an AR receipt. For more information about filtering, see the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clients</td>
<td>All</td>
<td>&lt;All Clients&gt;</td>
</tr>
<tr>
<td>Client Attributes</td>
<td>All</td>
<td>&lt;All Client Attributes&gt;</td>
</tr>
<tr>
<td>Banks</td>
<td>All</td>
<td>&lt;All Banks&gt;</td>
</tr>
<tr>
<td>Deposits</td>
<td>All</td>
<td>&lt;All Deposits&gt;</td>
</tr>
<tr>
<td>Payments</td>
<td>All</td>
<td>&lt;All Payments&gt;</td>
</tr>
<tr>
<td>Payment Attributes</td>
<td>All</td>
<td>&lt;All Payment Attributes&gt;</td>
</tr>
<tr>
<td>Payment Sources</td>
<td>All</td>
<td>&lt;All Payment Sources&gt;</td>
</tr>
</tbody>
</table>

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

**All.** If you mark Include: All, you cannot designate specific filters.

**Selected or Range.** If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

**Query.** If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

   To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter.

**Attributes Tab**

You can use the Attributes tab to add, delete, or update transaction attributes for payments.
**Action.** In the Action column, you can select to add, delete, or update attributes on the payment record when you generate receipts.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Accounts Receivable.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required? column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the receipts. You can sort the mailing and select formats for displaying monetary amounts.

**Detail.** Use Detail to select what items of detail to print on AR receipts.

To show payment applications or distributions, mark **Show** and select Charges this payment was applied to or Client this payment was distributed to. To display the reference number as a barcode, mark **Show barcode**.

You can select for the line item description to be invoice information (invoice and line item number) or the billing item description.
You can also select which client address and contact phone numbers to use. Mark **USPS bar code** and **Ship to address** to include these items on the form. The **Address quick view** box displays the contact information as it will appear on the form.

**Tip:** We strongly recommend you use <Client name>. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from **Configuration**, the program reformats each name, therefore taking much longer to run AR receipts.

**Sort.** You can use **Sort** to select the order for items to appear in the AR receipt.

In the first row in the **Sort by** column, select the item to sort the AR receipt by. You can sort by receipt date, deposit number, receipt number, client name, payment type, or zip code.

In the **Order by** column, select **Ascending** to sort the forms alphabetically or **Descending** to sort them in reverse alphabetical order.
**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the receipts and the font size for receipts.

**Receipt Message.** Use **Receipt Message** to enter text you want to appear at the end of each receipt.
Alignment. You can use Alignment to specify vertical and horizontal alignment of the forms and addresses when you print.

Note: The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the Form Alignment frame, you can adjust the form’s top and left margins for printing using the Vertical alignment and Horizontal alignment fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the receipt recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the Address Alignment frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.
**Receipt Format.** You can use Receipt Format to select formatting features for receipts.

To print an electronic signature, mark **Use an electronic signature.** In the **Authorized signature** field, select the signature to use on the forms. For more information about creating electronic signatures, see the Administration Guide.

**Note:** If you mark **Print a logo on the form**, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization’s logo on the forms, mark **Print a logo on the form.** In the **Logo file name** field, browse to the file where your logo is saved in *.bmp format. In the **Logo size** field, select Large or Small for the logo size to use on the forms.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Transaction spacing** field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark **Print a gray background for every other transaction** or **Print a gray background for each heading.**
Organization Name. Use Organization Name to print your organization’s information at the top left of the form. The information that appears in the Organization name and Address fields defaults from the General tab of Configuration. If you mark Show organization address, you can enter or edit the name and address. The Address quick view box displays the information as it will appear on receipts.

Name Formats. Use Name Formats to select the client name, formal or informal address, or a salutation, as it appears on the client record.
Tip: We strongly recommend you use <Client name>. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run receipts.

The selection you make in the Format names in receipt address using: [] if present field appears in the address area of the receipt.

The selection you make in the Format names in receipt body using: [] if present appears in the body of the receipt in the section for client activity.

You can select a second name format in the Otherwise use field in situations where the first selection is not present on the client record. For example, if you select Formal Salutation, and you have clients without a defined Formal Salutation on the Client 2 tab, the second name format is used. If <Client name> is the first formatting selection, the Otherwise use field is disabled.

Note: You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

In the For organizations, use name followed by box, mark Organization ID, Contact name, and CFDA # for these items to appear after the organization name in the different areas of the receipt.

Creating AR Receipt Forms

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can add a message to the receipt, use an electronic signature, and print your organization’s logo. You can also select the format to use for client names in the address and body of the memo.

Creating AR receipt forms

In this example, we print AR receipts for clients whose names begin with A through H who made payments between February 19th and March 19th, 2003.

1. From the Accounts Receivable Mail page, click Forms. The Forms page appears.
2. In the list on the left, select AR Receipts and click New on the action bar. The New AR Receipts screen opens on the General tab.
3. In the Payment date field, select “Specific range”.
4. In Start date field, select “February 19th” using the calendar. In the End date field, select “March 19th”.
5. In the Deposit date field, select “Include all dates”.


6. In the Include payments whose status is [ ] then change the status to printed field, select “Not yet printed”.

7. Click Next or select the Filters tab.

8. Select clients whose names begin with A through H. For more information about filtering, see the Program Basics Guide.

9. Select the Format tab.

10. In the list on the left, select Detail.

11. Mark Show and select “Charges this payment was applied to”.

12. Mark Client address and select “Primary”.
13. Mark **USPS bar code**.

14. In the list on the left, select **Sort**.

15. In the **Sort by** and **Order by** columns on the first row, select “Client Name” and “Ascending” to sort the AR receipts alphabetically by client names.

16. In the list on the left, select **Receipt Message**.

**Note:** If you mark **Create an output query of [ ]** on the General tab, the Save Static Query screen appears so you can name and save the query.
17. Enter “Thank you for your prompt payment.” in the text box.

18. In the list on the left, select Receipt Format.
19. Mark Print a logo on the form.
20. In the Logo file name field, browse to the graphic file containing your organization’s logo.
21. In the Logo size field, select “Large (5 3/8 in. X 1 in.).”

22. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the AR receipts appears.
23. Close the preview and return to the Format tab.
24. Click the Save button on the action bar to save the new forms. The Save Mailing as screen appears.
25. In the Mailing name field, enter “February/March A to H”.
26. In the **Description** field, enter “AR Receipts for Clients A to H for Feb. 19th through Mar. 19th”.

27. Click **Save** to save the new forms. You return to the Format tab.

28. Close the screen. You return to the Forms page, and the AR receipt form named “February/March A to H” appears in the grid.

### Invoice Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization's logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

Invoices are payment requests you send for goods or services rendered. Using the **Invoices** link in *Mail*, you can generate invoices or returns, or invoices and returns in one run. You can print invoices or returns for only the client who received the goods or services, or for all clients who are assigned charges on the invoice.

### Invoice Tabs

A Invoice has tabs on which you select parameters: General, Filters, Attributes, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.
General Tab

On the General tab for Invoices, you select parameter settings specific to invoice forms.

![Image of the General tab in Invoices]

**Note:** If you include only returns, the field names become specific to returns.

**Include.** In the Include field, select to include Invoices, Returns, or Invoices and Returns in the run of forms.

**Invoice date/Returns date.** In the Invoice date field, select a date or date range for invoices or returns to include in the run of forms.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Ordered on date.** In the Ordered on date field, select a date or date range for when orders were placed.

**Include invoice/return IDs from [ ] to [ ].** In the Include invoice/return IDs from [ ] to [ ] field, enter or select a range of invoice/return numbers to include in the invoice. If you leave both fields blank, the invoice includes all invoice/return numbers.

**Include invoices/returns whose status is [ ] then change the status to printed.** In the Include invoices/returns whose status is [ ] then change the status to printed field, select Not yet printed, Reprint, or Both. After printing the invoice, the print status is changed to printed on the invoice record.

**Print an invoice.** In the Print an invoice [ ] field, select who you want to receive the invoice. To print invoices for only invoice owners, select Only for the client who the invoice is for. To print invoices for any client who is named a payer on a charge distribution for that invoice, select For all clients who are assigned charges on the invoice.

When an invoice prints for a client who is a payer but not the owner of the invoice, the information on the invoice is only that associated with the owner of the invoice. Any charge information for the payer is not included on this invoice.
Create an output query of [ ]. Mark Create an output query of [ ] to create a query of the invoices, returns, or clients included in the invoice. You can save and use an output query later for other mailings or reports.

Filters Tab

On the Filters tab, you select criteria that determines which items to include in an invoice. For more information about filtering, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

**All.** If you mark Include: All, you cannot designate specific filters.

**Selected or Range.** If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

**Query.** If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter.

**Attributes Tab**

You can use the Attributes tab to add, delete, or update transaction attributes for invoices and returns.

**Action.** In the Action column, you can select to add, delete, or update attributes on invoice or return records when you generate invoice and return forms.
In the **Attribute Type** column, you can select an attribute type.

**Description.** In the **Description** column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the **Short Description** column, select the attribute description. The **Description** column completes automatically.

In the **Date** column, select the date you add, delete, or update the attribute.

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the **Required?** column.

**Comments.** In the **Comments** column, you can enter free-form text for additional information about the attribute type.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the forms. You can sort the mailing and select formats for displaying monetary amounts.

**Detail.** Use **Detail** to select what items of detail to print on invoices.

You can mark **Show payment and credit detail** to show payments or credits applied to invoices.

You can also select which client address and contact phone numbers to use. Mark **USPS bar code** and **Ship to address** to include these items on the form. The **Address quick view** box displays the contact information as it will appear on the form.
**Sort.** You can use **Sort** to select the order for items to appear in the invoices.

In the first row in the **Sort by** column, select the item to sort the invoice by. You can sort by invoice date, invoice number, client name, or zip code.

In the **Order by** column, select Ascending to sort the forms alphabetically or Descending to sort them in reverse alphabetical order.

**Alignment.** You can use **Alignment** to specify vertical and horizontal alignment of the forms and addresses when you print.

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Form Alignment** frame, you can adjust the form’s top and left margins for printing using the **Vertical alignment** and **Horizontal alignment** fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.
Addresses for the invoice recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the **Address Alignment** frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.

**Invoice Format.** You can use **Invoice Format** to select formatting features for invoices.

![Invoice Format](image.png)

In the **Format** field, select the laser form you use for printing invoices. If you select a blank paper format, you can print an electronic signature and a logo on the forms.

**Note:** If you mark **Print a logo on the form**, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

You can print in the header the invoice amount due or the date the invoice was printed.

To print your organization’s logo on the forms, mark **Print a logo on the form**. In the **Logo file name** field, browse to the file where your logo is saved in *.bmp format. In the **Logo size** field, select Large or Small for the logo size to use on the forms.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Line item spacing** field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark **Print a gray background for every other line item** or **Print a gray background for each heading**.
**Organization Name.** Use Organization Name to print your organization’s information at the top left of the form. The information that appears in the Organization name and Address fields defaults from the General tab of Configuration. If you mark Show organization address, you can enter or edit the name and address. The Address quick view box displays the information as it will appear on invoices.

**Name Formats.** Use Name Formats to select the client name, formal or informal address, or a salutation, as it appears on the client record.
Tip: We strongly recommend you use <Client name>. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run invoices.

The selection you make in the Format names in invoice address using: [ ] if present field appears in the address area of the invoice.

The selection you make in the Format names in invoice body using: [ ] if present appears in the body of the invoice in the section for client activity.

You can select a second name format in the Otherwise use field in situations where the first selection is not present on the client record. For example, if you select Formal Salutation, and you have clients without a defined Formal Salutation on the Client 2 tab, the second name format is used. If <Client name> is the first formatting selection, the Otherwise use field is disabled.

Note: You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

In the For organizations, use name followed by box, mark Organization ID, Contact name, and CFDA # for these items to appear after the organization name in the different areas of the invoice.

Creating Invoice Forms

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can print invoices on blank or pre-printed forms. For blank forms, you can add your organization’s logo. You can also select the format to use for client names in the address and body of the invoice.

Creating invoice forms

In this example, we print invoices for clients whose names begin with A through H who received goods or services between February 19th and March 19th, 2003.

1. From the Accounts Receivable Mail page, click Forms. The Forms page appears.
2. In the list on the left, select Invoices and click New on the action bar. The New Invoices screen opens on the General tab.
3. In the Include field, select “Invoices”.
4. In the Transaction date field, select “Specific range”.
5. In the Start date field, select “February 19th” using the calendar. In the End date field, select “March 19th”.
6. In the Ordered on date field, select “Include all dates”.
7. In the Include invoices whose status is [ ] then change the status to printed field, select “Not yet printed”.

...
8. In the **Print an invoice** field, select “Only for the client who the invoice is for”.

![Invoice screen](image)

9. Click **Next** or select the Filters tab.

10. Select clients whose names begin with A through H. For more information about filtering, see the *Program Basics Guide*.

![Filter screen](image)

11. Click **Next** or select the Format tab.

12. In the list on the left, select **Detail**.

13. Mark **Show payment and credit detail**.

14. Mark **Client address** and select “Primary”.

![Format screen](image)
15. Mark **USPS bar code**.

![Image of Forms 83 interface showing the bar code option]

16. In the list on the left, select **Sort**.

17. In the **Sort by** and **Order by** columns on the first row, select “Client Name” and “Ascending” to sort the invoices alphabetically by client names.

![Image of Forms 83 interface showing the Sort options]

**Warning:** If you mark **Create an output query of [ ]** on the General tab, the Save Static Query screen appears so you can name and save the query.

18. In the list on the left, select **Invoice Format**.

19. Mark **Print [ ]** on the invoice header and select “Amount due”.

20. Mark **Print a logo on the form**.

21. In the **Logo file name** field, browse to the graphic file containing your organization’s logo.
22. In the **Logo size** field, select “Large (5 3/8 in. X 1 in.)”.

![Logo size selection](image)

23. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the invoices appears.

24. Close the preview and return to the Format tab.

25. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

26. In the **Mailing name** field, enter “February/March A to H”.

27. In the **Description** field, enter “Invoices for Clients A to H for Feb. 19th through Mar. 19th”.

![Save Mailing as dialog](image)

28. Click **Save** to save the new forms. You return to the Format tab.

29. Close the screen. You return to the Forms page, and the invoice form named “February/March A to H” appears in the grid.

**Single Statements**

*Note:* We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).
Single statements list charge and payment activity you send to one specified client or third party statement recipient. These are helpful in instances such as when a client requests an additional copy of their statement.

**Single Statement Tabs**

A single statement has tabs on which you can select parameters: General, Details, Filters, Attributes, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the single statements should look.

**General Tab**

On the General tab for single statements, you select parameter settings specific to single statements. Here you can select to print or export the information or do both. On the General tab, you can also print single statements for third-party statement recipients. You can show aging information on the single statements.

---

**Note:** If you mark **Print statements**, you can also preview the mailing and view a layout of the single statements. If you mark **Export statements to Access**, the **Preview** and **Layout** buttons become disabled. You can export single statements only to Microsoft Access.

**Statement for.** In the **Statement for** field, you can enter the client’s name or click the binoculars to find the client for which you want to print the statement.

**What do you want to do?** In the **What do you want to do?** frame, you can select to print or export statements, or both. To print statements on your selected printer, mark **Print statements**. For more information about setting up printers, see the Program Basics Guide. If you mark **Export statements to Access**, the program creates a *.mdb* file containing a database of statement recipients, transactions, and other statement information that you can use in Microsoft Access.

**Transaction cutoff date.** In the **Transaction cutoff date** field, select a date to define the last day for the period of open transactions to include in the statement. You can select Today, Yesterday, Tomorrow, or a specific date. The dates used in this period are the transaction dates from payment, charge, and credit records and the invoice date from invoice records.
Statement date. In the Statement date field, you can select the date the statement is created — Today, Yesterday, Tomorrow, a specific date, or the transaction cutoff date.

When a statement recipient pays for multiple clients. In the When a statement recipient pays for multiple clients field, you can select:
- Use the statement settings for the statement recipient — The program compiles client activity according to your selections on the Statements tab of the client record.
- Create one statement per client — The program prints a separate statement for each client.
- Combine clients onto one statement — The program prints a single statement for each statement recipient with payees combined onto the statement.

Include aging information on statement. If you mark Include aging information on statement, you can select a date in the Age as of field. In Reduce balances by unused payments/credits beginning with, you can select to reduce balances with unapplied payments and credits by the oldest period or the most recent period. The reduced balance total appears in the aging periods section at the bottom of the statement. For more information about defining aging periods, see the Configuration Guide for Accounts Receivable.

Create an output query of clients on statements. Mark Create an output query of clients on statements to create a query of all clients with activity appearing on any statement in the statement run. You can save and use an output query later for reports or other mailings.

Details Tab

On the Details tab for statements, you can show summarized or detailed activity and group the information by client. You can also select whether to summarize and display finance charges.

Summarize transactions before. Mark Summarize transactions before to add a summary balance of client activity that occurred before the specified date. This is useful if statements are long. Transactions after the selected date appear in detail on the statement.

When you mark Summarize transactions before, you must select one of these dates to determine the summary period:
• The same day of previous month based on transaction cutoff date — If you select this option, the transaction cutoff date from the General tab is used to determine which day of the previous month to use as a summary date.

• Specific date — If you select this option, the Date field appears so you can enter or select a date.

• Recurring date — If you select this option, the The [ ] day of [ ] fields appear so you can select the date to use to summarize previous transactions. You must specify both a day and month.

If you include a summary balance, the text “Summary balance as of” prints automatically on statements, but you can enter your own message in the Summary text field. To print the date following the text, mark Include summary date.

Show transaction detail for. In the Show transaction detail for frame, you can mark the transactions you want to show in detail.

If you mark Fully paid charges, fully paid charges, invoices, invoice line items, and refunds appear as separate lines on the statement. If you leave Fully paid charges unmarked, fully paid charges, invoices, invoice line items, and refunds are summarized in a single line on the statement.

If you mark Invoices and returns, invoices and returns appear as separate line items on the statement. Each line item is treated as a charge and appears in a separate line on the statement, just as charges do. If you leave Invoices and returns unmarked, invoices and returns appear on the statement as a summary of their line items. An invoice or return transaction may appear on multiple statements if its line items were distributed to or partially paid by multiple clients. The invoice or return will appear in the statement body or sub-section of a third party statement for each paying or distributed client. The amount of the invoice or return is adjusted to reflect each client’s portion.

Note: If you mark the business rule not to use sales tax, Sales tax transactions does not appear in the Show transaction detail for frame. For more information about business rules, see the Configuration Guide for Accounts Receivable.

If you mark Sales tax transactions, sales tax appears separately from the associated charge or credit. If you unmark the checkbox, the program adds sales tax transaction totals to the charge or credit total.

Show transaction summary for. In the Show transaction summary for frame, you can mark Transactions on this statement to print an additional subsection on the statement containing a statement summary. When this option is marked, you can mark Show combined summary across multiple clients on each statement to combine the activity of multiple clients into a summarized total. In the Summarize by field, select to summarize the activity by Transaction type or Product/Billing Item. If you leave Show combined summary across multiple clients on each statement unmarked, a separate activity summary appears for each client.

Note: If you mark Transactions across this date range and mark Include summary of finance charges in Finance Charge Format on the Format tab, the date range selected here determines the date range for the summary of finance charges.

You can mark Transactions across this date range to print an additional subsection on the statement containing a statement summary for the specified date range. When this option is marked, you can mark Show combined summary across multiple clients on each statement to combine the activity of multiple clients into a summarized total. In the Summarize by field, select to summarize the activity by Transaction type or Product/Billing Item. If you leave Show combined summary across multiple clients on each statement unmarked, a separate activity summary appears for each client in the date range summary subsection.
Clients Tab

You can use the Clients tab to add additional information for clients related to the client you are creating the statement for. You can also select the clients and payers who should receive statements or copies of statements.

Include. In the Include field, select Statements for these payers or Transactions for these clients. Select Statements for these payers to display in the grid all related clients who receive statements for this client. Select Transactions for these clients to display in the grid all related clients the client receives statements for.

Include statement copies. Mark Include statement copies, to print copies for each payer and related client you mark to include in the Include column of the grid. If you leave this checkbox unmarked, statement copies are not printed.

Find. Click Find to access the Find screen. On the Find screen, you can quickly find a client by searching by client name, client ID, or SSN/CFDA number rather than spending time scrolling through entries. For more information about using Find, see the Program Basics Guide.

Select All. Click Select All to mark all checkboxes in the Include column.

Deselect All. Click Deselect All to unmark all checkboxes in the Include column.

Include. In the Include column of the grid, mark the checkbox for each payer or related client you want to include in the statement run.

Client Name. The Client Name column lists all related clients or payers based on your selection in the Include field. If you selected Statements for these payers, the column displays all related clients who receive statements for this client. If you selected Transactions for these clients, the column displays all related clients the client receives statements for. You cannot edit information in this column — it is for informational purposes only.

Client ID. The Client ID column lists client IDs for clients and payers listed in the Client Name column. You cannot edit information in this column — it is for informational purposes only.

SSN/CFDA#. The SSN/CFDA# column lists Social Security and Catalog of Federal Domestic Assistance numbers for clients and payers listed in the Client Name column. You cannot edit information in this column — it is for informational purposes only.

Filters Tab

Note: It is important to use the Product and Billing Items on Charges or Product and Billing Item Attributes filters carefully so you do not underbill a client. Filtering by these items may result in some charges being omitted unintentionally.
On the Filters tab, you select criteria that determines which items to include in a statement. You can filter by Product and Billing Items on Charges or Product and Billing Item Attributes. It is important to use these filters carefully so you do not underbill a client. When you filter by these items, only charges with the selected products or billing items appear on the statements; therefore, charges for other products or billing items and any applications made to these charges (regardless of the application’s billing item) are not included in the statement. For basic information about filtering criteria, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for statement recipients and clients who receive statement copies.

**Action.** In the Action column, you can select to add, delete, or update attributes on the client record when you generate statements.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

Auto Pay Tab

If you have the optional module Electronic Funds Transfer, you can use the Auto Pay tab to create automatic EFT payments for clients with variable amount automatic payments set up on the Automatic Payments tab of their record.

When you print or export statements, the program generates all charges and credits and applies payments for the record based on the statement criteria. Payments apply to associated charges as determined by the Accounts Receivable business rule settings. The automatic payment is recorded on the statement and on the payer’s Activity and Automatic Payment tabs. The payment also appears on the payee’s Activity tab.
The program creates one deposit and payment record for the calculated balance using the information you enter on the Auto Pay tab. When you run Create an EFT file in Deposit tasks for Banks, the deposit record updates automatically with the date the EFT file was created.

Create automatic variable amount payments based on statement criteria. Mark this option to generate variable amount automatic payments. This enables the other options on this tab. If this option is not marked, no automatic payments are created.

**Note:** The deposit information entered on the Auto Pay tab is used for all payments in the deposit.

**Deposit date.** In the Deposit date field, enter the date the deposit is made to the bank account.

**Entry date.** In the Entry date field, enter the date the deposit is entered in the program.

**Status.** In the Status field, select Open or Closed. You cannot add new payments to a closed deposit.

**Post status.** In the Post status field, select a post status for the deposit.

**Post date.** In the Post date field, enter the date to post the deposit. The information in the Post status and Post date fields defaults automatically to the payments added to the deposit. You post deposits, not individual payments.

**Description.** In the Description field, enter a description of the deposit or any other information you want to record about the deposit.

**Payment date.** In the Payment date field, enter the date the payment was received.

**Source.** For variable payments not paid by EFT, in the Source field, select the payment source such as mail or in person.

**Post status.** The post status defaults from the deposit record. You post deposits, not individual payments.

**Post date.** The post date defaults from the deposit record. You post deposits, not individual payments.

**Comment.** In the Comment field, you can enter a note about the payment.
Format Tab

On the Format tab, you designate the format and appearance of the statement. You can sort the information, make selections for details and formats, and align the statements on paper or forms. You can combine payments into a single transaction instead of printing them as separate transactions.

**Note:** If you mark Show barcode, select a font and size in the Font and Font size fields.

**Detail.** Use Detail to select extra details to print on the statements.

If you mark Show statement reference number, the program generates a number to appear on the statement beneath the statement date. To display the reference number as a barcode, mark Show barcode.

If you mark Show print date on statement, the printing date appears on the statements beneath the statement date.

If you mark Show credit balances as $0.00, the amount due balance and aging balances appear as a zero amount if they are credit balances.

If you mark Show statement due date, you can select the date payments are due. In the Due date field, select Today and a number of days in the plus [ ] days fields or select <Specific date> and use the calendar to select a date.

If you mark Show minimum amount due as, you can select a percentage of the total due or enter a specific amount.
Statement Sort. Use Statement Sort to select the order to print statements. When you select Statement Sort, a grid appears. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. If you make no selections in the Sort by column, the program sorts by client name in ascending order.

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the statements and the font size for statements.
Alignment. You can use Alignment to specify vertical and horizontal alignment of the forms and addresses when you print.

Note: The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the Form Alignment frame, you can adjust the form’s top and left margins for printing using the Vertical alignment and Horizontal alignment fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the statement recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the Address Alignment frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.
**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration**. If you mark **Show organization address**, you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on statements.

**Address Detail.** Use **Address Detail** to select the address information appearing in the address section of statements.
If you mark **Show statement recipient address**, you can select to display the billing, primary, or shipping address of the recipients.

**Note:** You enter telephone numbers for contacts on the Client 1 tab of the client record.

To print telephone numbers or Web or email addresses, mark **Show contact information in address** and select a number or address in the **Contact Number** fields. If the client is an organization, the contact’s name appears in the ATTN line.

You can mark **Show USPS barcode in address** to print the barcode on the statements above the address. The Address quick view displays the address information as it will appear on statements.

**Finance Charge Format.** Use **Finance Charge Format** to select and define information to appear Finance Charge Information section of the statements.

Mark **Include closing date of billing cycle** to include the closing date on the statements. The closing date defaults to the transaction cutoff date from the General tab or you can select a different date. For example, if you select May 31, 2003, as the closing date, “Closing date of billing cycle: 05/31/2003” appears in the Finance Charge Information section of the statements.

If you mark **Include finance charge disclosure statement**, you can create a disclosure statement. Enter the text for the statement in the text box.

If you mark **Include calculation information for finance charges**, the calculation date and percentage rate appear in a message on the statements. For example, “The finance charge dated 05/01/2003 was calculated as of 04/30/2003 using an annual percentage rate of 10%. The balance subject to finance charge was $100.00.”

If you mark **Include summary of finance charges**, a total of finance charges appears in the Finance Charge Information section of the statements. In the **Summary date range** field, you can include all dates or select a specific date or range. In the **Description** field, you can enter text to precede the total finance charge amount appearing on the statements, for example, “Year-to-date finance charges”. If you mark **Transactions across this date range** on the Details tab, the summary of finance charges is for the same date range selected on the Details tab.
**Name Formats.** Use **Name Formats** to select the client/organization name, formal or informal address, or a salutation, as it appears on the client record.

The selection you make in the **Format names in statement address using: [ ] if present** field appears in the address area of the statement.

The selection you make in the **Format names in charges for box using: [ ] if present** appears in the body of the statement in the section for client activity.

The selection you make in the **Format names in statement body using: [ ] if present** appears in the body of the statement in the section for client activity. However, if a statement does not print multiple clients’ activity or does not separate activity by client, the **Format names in statement body using: [ ] if present** field does not appear.

**Tip:** We strongly recommend you use `<Client name>`. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from **Configuration**, the program reformats each name, therefore taking much longer to run single statements.

**Note:** You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the **Administration Guide** for **The Financial Edge**.

You can select a second name format in the **Otherwise use** field in situations where the first selection is not present on the client record. For example, if you select Formal Salutation, and you have clients without a defined Formal Salutation on the Client 2 tab, the second name format is used. If `<Client name>` is the first formatting selection, the **Otherwise use** field is disabled.

In the **For organizations, use name followed by** box, mark **Organization ID**, **Contact Name**, and **CFDA #** for these items to appear after the organization name in the different areas of the statement.

**Note:** If you sort by Transaction Type, the **Show credits/payments with their associated charges** checkbox becomes disabled.
**Transaction Sort.** Use **Transaction Sort** to select the order for information to appear in the body of the statements.

When you select **Sort**, a grid displaying the categories you can sort in the statements. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. To print a subtotal for each category sorted, mark the checkbox in the **Subtotal?** column.

**Note:** If you mark **Show credits/payments with their associated charges**, refunds appear immediately after the credit/payment applied to them.

If you mark **Show credits/payments with their associated charges**, applied portions of credits and payments appear immediately after the charges to which each is applied, in the order in which they were applied, sorted as designated in the grid.

If you leave **Show credits/payments with their associated charges** unmarked, credits and payments appear according to the selection in the **Transaction Sort** grid. If you sort by Transaction Type and mark **Combine payment distributions into a single payment transaction**, you can also show payments as a single transaction instead of separate transactions.
Statement Format. Use **Statement Format** to make formatting selections for the statement forms.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Transaction spacing** field, select Single space or Double space as the amount of space to leave between lines. To make reading statements easier, you can mark **Print a gray background for every other transaction** or **Print a gray background for each heading**. You can record page numbers on the statements by marking **Print total number of pages on each page**.
Statement Message. Use Statement Message to print additional information for recipients.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select Single space or Double space as the amount of space to leave between lines. To make reading statements easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading. You can record page numbers on the statements by marking Print total number of pages on each page.

Statement Message. If you entered information on the notes tab of a record, you can choose where to Print statement comments from each record. You can select At the end or At the beginning. You can enter text in the Print this message at the end of each statement page and If no statement copy message exists, print this message on each copy fields. If you do not want a recipient to see the amount due, you can select <Blank>, ***, or 0.00 in the If the copy recipient should not see the amount due, display the amount as [ ] field. In the aging periods grid, you can enter messages for each period.

Creating Accounts Receivable Single Statements

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can use the Clients tab to include in the statement additional information for clients related to the client you are creating the statement for. You can also select the clients and payers who should receive statements or copies of statements.

Creating Accounts Receivable single statements

In this example, we print a single statement for Ashley Smith containing all of her transactions as of today’s date.

1. From the Mail page in Accounts Receivable, click Forms. The Forms page appears.
2. In the list on the left, select **Single Statements** and click **New** on the action bar. The New Single Statement screen appears.

**Note:** To export statement information, mark **Export statements to Access**. For more information about exporting in **Mail**, see "Exporting a mailing" on page 15.

3. In the **Statement for** grid, select “Ashley Smith” in the **Client Name** column.

4. In the **What do you want to do?** frame, mark **Print Statements**.

5. In the **Transaction cutoff date** and **Statement date** fields, select “Today”.

6. Click **Next** or select the Details tab.
7. Mark **Transactions on this statement** to print an additional subsection on the statement containing a statement summary. In the **Summarize by** field, select “Transaction type”.

8. Select the Format tab.

9. In the list on the left, select **Detail**.

10. Mark **Show barcode**.

11. Mark **Show statement due date**.
12. Mark **Show minimum amount due as [ ]**, select “Percent of total amount”, and enter “50” in the **percent** field.

13. In the list on the left, select **Address Detail**.

14. Mark **Show statement recipient address** and select “Bill to”.

15. Mark **Show USPS barcode in address**.

16. In the list on the left, select **Finance Charge Format**.

17. Mark **Include closing date of billing cycle**.
18. Mark **Include finance charge disclosure statement** and enter in the text box “An additional charge at a daily percentage rate of 1.5% may apply to an unpaid balance.”

19. In the list on the left, select **Statement Message**.
20. Enter “Please remit prompt payment of the balance due.” in the **Print this message at the end of each statement page** text box.

21. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the single statement appears.
22. Close the preview and return to the Format tab.
23. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

24. In the **Mailing name** field, enter “Statement for Ashley Smith”.

25. In the **Description** field, enter “Transactions through 4/1/03”.

26. Click **Save** to save the new forms. You return to the Format tab.

27. Close the screen. You return to the Forms page, and the single statement named “Statement for Ashley Smith” appears in the grid.

**Statements**

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

Statements are records of charge and payment activity you create for multiple clients at one time. You can send statements to the client who received the goods or services and his payers. A client can also receive a copy of another client’s statement.

**Statement Tabs**

A statement has tabs on which you can select parameters: General, Details, Filters, Attributes, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the statements should look.
General Tab

On the General tab for statements, you select parameter settings specific to statements. Here you can select to print or export the information or do both. On the General tab, you can also print statements for third-party statement recipients. You can show aging information on the statements.

Note: If you mark Print statements, you can also preview the mailing and view a layout of the statements. If you mark Export statements to Access, the Preview and Layout buttons become disabled. You can export statements only to Microsoft Access.

What do you want to do? In the What do you want to do? frame, you can select to print or export statements, or both. To print statements on your selected printer, mark Print statements. For more information about setting up printers, see the Program Basics Guide. If you mark Export statements to Access, the program creates a *.mdb file containing a database of statement recipients, transactions, and other statement information that you can use in Microsoft Access.

Transaction cutoff date. In the Transaction cutoff date field, select a date to define the last day for the period of open transactions to include in the statement. You can select Today, Yesterday, Tomorrow, or a specific date. The dates used in this period are the transaction dates from payment, charge, and credit records and the invoice date from invoice records.

Statement date. In the Statement date field, you can select the date the statement is created — Today, Yesterday, Tomorrow, a specific date, or the transaction cutoff date.

Include statements with. In the Include statements with frame, you can narrow the records to include in the statement run. To print statements with a credit or zero balance, mark A credit balance and A zero balance. You can print only statements with a minimum balance due by marking A balance over [ ] and entering an amount. To print statements with a past-due balance, mark A balance past due [ ] days and enter a number of days. To print statements that have no activity during the selected period, mark No activity.

If you select to run statements with a past-due balance, A credit balance, No activity, and A zero balance are disabled because clients without activity or a zero balance are excluded automatically.

In the When a statement recipient pays for multiple clients field, you can select:
• Use the statement settings for the statement recipient — The program compiles client activity according to your selections on the Statements tab of the client record.

• Create one statement per client — The program prints a separate statement for each client.

• Combine clients onto one statement — The program prints a single statement for each statement recipient with payees combined onto the statement.

If you mark Include clients with a zero balance, clients with zero balances appear on the statement recipient’s statements.

Include aging information on statement. If you mark Include aging information on statement, you can select a date in the Age as of field. In Reduce balances by unused payments/credits beginning with, you can select to reduce balances with unapplied payments and credits by the oldest period or the most recent period. The reduced balance total appears in the aging periods section at the bottom of the statement. For more information about defining aging periods, see the Configuration Guide for Accounts Receivable.

Create an output query of statement recipients. To create a query of recipients you run statements for, mark Create an output query of statement recipients. You can save and use an output query later for reports or other mailings.

Create an output query of clients on statements. To create a query of clients appearing on each statement, mark Create an output query of clients on statements. You can save and use an output query later for reports or other mailings.

Details Tab

On the Details tab for statements, you can show summarized or detailed activity and group the information by client. You can also select whether to summarize and display finance charges.

Summarize transactions before. Mark Summarize transactions before, to add a summary balance of client activity that occurred before the specified date. This is useful if statements are long. Transactions after the selected date appear in detail on the statement.
When you mark **Summarize transactions before**, you must select one of these dates to determine the summary period:

- The same day of previous month based on transaction cutoff date — If you select this option, the transaction cutoff date from the General tab is used to determine which day of the previous month to use as a summary date.
- Specific date — If you select this option, the **Date** field appears so you can enter or select a date.
- Recurring date — If you select this option, the **The [ ] day of [ ]** fields appear so you can select the date to use to summarize previous transactions. You must specify both a day and month.

If you select to include a summary balance, the text “Summary balance as of” prints automatically on statements, but you can enter your own message in the **Summary text** field. To print the date following the text, mark **Include summary date**.

**Show transaction detail for.** In the **Show transaction detail for** frame, you can mark the transactions you want to show in detail.

**Note:** If you mark the business rule not to use sales tax, **Sales tax transactions** does not appear in the **Show transaction detail for** frame. For more information about business rules, see the **Configuration Guide for Accounts Receivable**.

If you mark **Fully paid charges**, fully paid charges, invoices, invoice line items, and refunds appear as separate lines on the statement. If you leave **Fully paid charges** unmarked, fully paid charges, invoices, invoice line items, and refunds are summarized in a single line on the statement.

If you mark **Invoices and returns**, invoices and returns appear as separate line items on the statement. Each line item is treated as a charge and appears in a separate line on the statement, just as charges do. If you leave **Invoices and returns** unmarked, invoices and returns appear on the statement as a summary of their line items. An invoice or return transaction may appear on multiple statements if its line items were distributed to or partially paid by multiple clients. The invoice or return will appear in the statement body or sub-section of a third-party statement for each paying or distributed client. The amount of the invoice or return is adjusted to reflect each client's portion.

If you mark **Sales tax transactions**, sales tax appears separately from the associated charge or credit. If you unmark the checkbox, the program adds sales tax transaction totals to the charge or credit total.

**Show transaction summary for.** In the **Show transaction summary for** frame, you can mark **Transactions on this statement** to print an additional subsection on the statement containing a statement summary. When this option is marked, you can mark **Show combined summary across multiple clients on each statement** to combine the activity of multiple clients into a summarized total. In the **Summarize by** field, select to summarize the activity by Transaction type or Product/Billing Item. If you leave **Show combined summary across multiple clients on each statement** unmarked, a separate activity summary appears for each client.

**Note:** If you mark **Transactions across this date range** and mark **Include summary of finance charges** in **Finance Charge Format** on the Format tab, the date range selected here determines the date range for the summary of finance charges.

You can mark **Transactions across this date range** to print an additional subsection on the statement containing a statement summary for the specified date range. When this option is marked, you can mark **Show combined summary across multiple clients on each statement** to combine the activity of multiple clients into a summarized total. In the **Summarize by** field, select to summarize the activity by Transaction type or Product/Billing Item. If you leave **Show combined summary across multiple clients on each statement** unmarked, a separate activity summary appears for each client in the date range summary subsection.

**Filters Tab**

**Note:** It is important to use filters carefully so you do not underbill a client. Filtering by the client filters, Product and Billing Items on Charges, or Product and Billing Item Attributes may result in some clients or charges being omitted unintentionally.
On the Filters tab, you select criteria that determines which items to include in a statement. It is important to use filters carefully so you do not underbill a client. The Clients in Statement Body, Client Statuses, Client Types, and Client Attributes filters apply to client activity. If you use these filters, only activity for clients that meet these filter requirements appear on the statements.

You can filter by Product and Billing Items on Charges or Product and Billing Item Attributes. When you filter by these items, only charges with the selected products or billing items appear on the statements; therefore, charges for other products or billing items and any applications made to these charges (regardless of the application’s billing item) are not included in the statement. For basic information about filtering criteria, see the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Statement Owners</td>
<td>All</td>
<td>&lt;All Statement Owners&gt;</td>
</tr>
<tr>
<td>Statement Owner Statement Codes</td>
<td>All</td>
<td>&lt;All Statement Owner Statement Codes&gt;</td>
</tr>
<tr>
<td>Statement Owner Organizations/Individuals</td>
<td>All</td>
<td>&lt;All Statement Owner Organizations/Individuals&gt;</td>
</tr>
<tr>
<td>Statement Owner Attributes</td>
<td>All</td>
<td>&lt;All Statement Owner Attributes&gt;</td>
</tr>
<tr>
<td>Clients in Statement Body</td>
<td>All</td>
<td>&lt;All Clients in Statement Body&gt;</td>
</tr>
<tr>
<td>Client Statuses</td>
<td>All</td>
<td>&lt;All Client Statuses&gt;</td>
</tr>
<tr>
<td>Client Types</td>
<td>All</td>
<td>&lt;All Client Types&gt;</td>
</tr>
<tr>
<td>Client Attributes</td>
<td>All</td>
<td>&lt;All Client Attributes&gt;</td>
</tr>
<tr>
<td>Product and Billing Items on Charges</td>
<td>All</td>
<td>&lt;All Product and Billing Items on Charges&gt;</td>
</tr>
<tr>
<td>Product and Billing Item Attributes</td>
<td>All</td>
<td>&lt;All Product and Billing Item Attributes&gt;</td>
</tr>
</tbody>
</table>

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for statement recipients and clients who receive statement copies.
Action. In the Action column, you can select to add, delete, or update attributes on the client record when you generate statements.

Attribute Type. In the Attribute Type column, you can select an attribute type.

Description. In the Description column you can enter or select a description for the attribute type.

Short Description. If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

Date. In the Date column, select the date you add, delete, or update the attribute.

Required. If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

Comments. In the Comments column, you can enter free-form text for additional information about the attribute type.

Auto Pay Tab

If you have the optional module Electronic Funds Transfer, you can use the Auto Pay tab to create automatic EFT payments for clients with variable amount automatic payments set up on the Automatic Payments tab of their record.

When you print or export statements, the program generates all charges and credits and applies payments for the client based on the statement criteria. Payments apply to associated charges as determined by the Accounts Receivable business rule settings. The automatic payment is recorded on the statement and on the payer’s Activity and Automatic Payment tabs. The payment also appears on the payee’s Activity tab.
The program creates one deposit and payment record for the calculated balance using the information you enter on the Auto Pay tab. When you run Create an EFT file in Deposit tasks for Banks, the deposit record updates automatically with the date the EFT file was created.

Create automatic variable amount payments based on statement criteria. Mark this option to generate variable amount automatic payments. This enables the other options on this tab. If this option is not marked, no automatic payments are created.

**Note:** The deposit information entered on the Auto Pay tab is used for all payments in the deposit.

**Deposit date.** In the Deposit date field, enter the date the deposit is made to the bank account.

**Entry date.** In the Entry date field, enter the date the deposit is entered in the program.

**Status.** In the Status field, select Open or Closed. You cannot add new payments to a closed deposit.

**Post status.** In the Post status field, select a post status for the deposit.

**Post date.** In the Post date field, enter the date to post the deposit. The information in the Post status and Post date fields defaults automatically to the payments added to the deposit. You post deposits, not individual payments.

**Description.** In the Description field, enter a description of the deposit or any other information you want to record about the deposit.

**Payment date.** In the Payment date field, enter the date the payment was received.

**Source.** For variable payments not paid by EFT, in the Source field, select the payment source such as mail or in person.

**Post status.** The post status defaults from the deposit record. You post deposits, not individual payments.

**Post date.** The post date defaults from the deposit record. You post deposits, not individual payments.

**Comment.** In the Comment field, you can enter a note about the payment.
Format Tab

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the statements. You can sort the mailing, make selections for details and formats, and align the statements on paper or forms. You can combine payments into a single transaction instead of printing them as separate transactions.

Note: If you mark Show barcode, select a font and size in the Font and Font size fields.

Detail. Use Detail to select extra details to print on the statements.

If you mark Show statement reference number, the program generates a number to appear on the statement beneath the statement date. To display the reference number as a barcode, mark Show barcode.

If you mark Show print date on statement, the printing date appears on the statements beneath the statement date.

If you mark Show credit balances as $0.00, the amount due balance and aging balances appear as a zero amount if they are credit balances.

If you mark Show statement due date, you can select the date payments are due. In the Due date field, select Today and a number of days in the plus [ ] days fields or select <Specific date> and use the calendar to select a date.

If you mark Show minimum amount due as, you can select a percentage of the total due or enter a specific amount.
**Statement Sort.** Use **Statement Sort** to select the order to print statements.

![Image of Statement Sort](image1)

When you select **Statement Sort**, a grid appears. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by client name in ascending order.

**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the statements and the font size for statements.

![Image of Miscellaneous](image2)
Alignment. You can use Alignment to specify vertical and horizontal alignment of the forms and addresses when you print.

In the Form Alignment frame, you can adjust the form’s top and left margins for printing using the Vertical alignment and Horizontal alignment fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the statement recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the Address Alignment frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.

Note: The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.
Organization Name. Use Organization Name to print your organization’s information at the top left of the form. The information that appears in the Organization name and Address fields defaults from the General tab of Configuration. If you mark Show organization address, you can enter or edit the name and address. The Address quick view box displays the information as it will appear on statements.

Address Detail. Use Address Detail to select the address information appearing in the address section of statements.
If you mark **Show statement recipient address**, you can select to display the billing, primary, or shipping address of the recipients.

**Note:** You enter telephone numbers for contacts on the Client 1 tab of the client record.

To print telephone numbers or Web or email addresses, mark **Show contact information in address** and select a number or address in the **Contact Number** fields. If the client is an organization, the contact’s name appears in the ATTN line.

You can mark **Show USPS barcode in address** to print the barcode on the statements above the address. The Address quick view displays the address information as it will appear on statements.

**Finance Charge Format.** Use **Finance Charge Format** to select and define information to appear Finance Charge Information section of the statements.

Mark **Include closing date of billing cycle** to include the closing date on the statements. The closing date defaults to the transaction cutoff date from the General tab or you can select a different date. For example, if you select May 31, 2003, as the closing date, “Closing date of billing cycle: 05/31/2003” appears in the Finance Charge Information section of the statements.

If you mark **Include finance charge disclosure statement**, you can create a disclosure statement. Enter the text for the statement in the text box.

If you mark **Include calculation information for finance charges**, the calculation date and percentage rate appear in a message on the statements. For example, “The finance charge dated 05/01/2003 was calculated as of 04/30/2003 using an annual percentage rate of 10%. The balance subject to finance charge was $100.00.”

If you mark **Include summary of finance charges**, a total of finance charges appears in the Finance Charge Information section of the statements. In the **Summary date range** field, you can include all dates or select a specific date or range. In the **Description** field, you can enter text to precede the total finance charge amount appearing on the statements, for example, “Year-to-date finance charges:”. If you mark **Transactions across this date range** on the Details tab, the summary of finance charges is for the same date range selected on the Details tab.
**Name Formats.** Use Name Formats to select the client/organization name, formal or informal address, or a salutation, as it appears on the client record.

**Tip:** We strongly recommend you use <Client name>. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run statements.

The selection you make in the Format names in statement address using: [ ] if present field appears in the address area of the statement.

The selection you make in the Format names in charges for box using: [ ] if present appears in the body of the statement in the section for client activity.

The selection you make in the Format names in statement body using: [ ] if present appears in the body of the statement in the section for client activity. However, if a statement does not print multiple clients’ activity or does not separate activity by client, the Format names in statement body using: [ ] if present field does not appear.

**Note:** You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

You can select a second name format in the Otherwise use field in situations where the first selection is not present on the client record. For example, if you select Formal Salutation, and you have clients without a defined Formal Salutation on the Client 2 tab, the second name format is used. If <Client name> is the first formatting selection, the Otherwise use field is disabled.

In the For organizations, use name followed by box, mark Organization ID, Contact Name, and CFDA # for these items to appear after the organization name in the different areas of the statement.

**Note:** If you sort by Transaction Type, the Show credits/payments with their associated charges checkbox becomes disabled.
Transaction Sort. Use **Transaction Sort** to select the order for information to appear in the body of the statements.

When you select **Transaction Sort**, a grid appears displaying the categories you can sort by in the statements. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. To print a subtotal for each category sorted, mark the checkbox in the **Subtotal?** column.

**Note:** If you mark **Show credits/payments with their associated charges**, refunds appear immediately after the credit/payment applied to them.

If you mark **Show credits/payments with their associated charges**, applied portions of credits and payments appear immediately after the charges to which each is applied, in the order in which they were applied, sorted as designated in the grid.

If you leave **Show credits/payments with their associated charges** unmarked, credits and payments appear according to the selection in the **Transaction Sort** grid. If you sort by Transaction Type and mark **Combine payment distributions into a single payment transaction**, you can also show payments as a single transaction instead of separate transactions.
**Statement Format.** Use **Statement Format** to make formatting selections for the statement forms.

In the **Statement format** field, you can select a laser pre-printed form or blank paper. In the **Number of copies to print for each statement** field, select how many copies of each statement to print and mark **Collate** to collate the statements if you print more than one.

**Note:** If you mark **Print a logo on the form**, you must select a file name and logo size. Large logos print 5 3/8 in. x 1 in; small logos print 2 1/2 x 1 in.

If you print statements on blank paper, you can print your organization logo on the statements. To print the logo, mark **Print a logo on the form**. In the **Logo file name** field, browse to the file where your logo is saved in *.bmp format. In the **Logo size** field, select Large or Small as the logo size to use on the statements.

**Note:** If you mark **Print total number of pages on each page**, the numbering appears, for example, as Page 1 of 79.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Transaction spacing** field, select Single space or Double space as the amount of space to leave between lines. To make reading statements easier, you can mark **Print a gray background for every other transaction** or **Print a gray background for each heading**. You can record page numbers on the statements by marking **Print total number of pages on each page**.
**Statement Message.** Use **Statement Message** to print additional information for recipients.

If you entered information on the notes tab of a record, you can choose where to **Print statement comments from each record**. You can select At the end or At the beginning. You can enter text in the **Print this message at the end of each statement page** and **If no statement copy message exists, print this message on each copy**. If you do not want a recipient to see the amount due, you can select <Blank>, ***, or 0.00 in the **If the copy recipient should not see the amount due, display the amount as [ ]** field. In the aging periods grid, you can enter messages for each period.

**Creating Accounts Receivable Statements**

*Note:* We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

When you prepare statements, depending on your selections for statements on the client record, all client activity can appear on the statement. You can summarize activity or show it in detail, and group activity by all or selected clients. You can also summarize and display finance charges. You can show aging information with or without messages you create.

- **Creating Accounts Receivable statements**

  In this example, we print statements for statement recipients whose names begin with A through H containing all transactions as of today’s date.

  1. From the Mail page in **Accounts Receivable**, click **Forms**. The Forms page appears.

  2. In the list on the left, select **Statements** and click **New** on the action bar. The New Statements screen appears.

*Note:* To export statement information, mark **Export statements to Access**. For more information about exporting in **Mail**, see “Exporting a mailing” on page 15.
3. In the **What do you want to do?** frame, mark **Print Statements**.

4. In the **Transaction cutoff date** and **Statement date** fields, select “Today”.

5. Click **Next** or select the Details tab.

6. Mark **Transactions on this statement** to print an additional subsection on the statement containing a statement summary. In the **Summarize by** field, select “Transaction type”.

7. Click **Next** or select the Filters tab.
8. Select statement recipients whose names begin with A through H. For more information about filtering, see the *Program Basics Guide*.

9. Select the Format tab.
10. In the list on the left, select **Detail**.
11. Mark **Show barcode**.
12. Mark **Show statement due date**.
13. Mark *Show minimum amount due as [ ]*, select “Percent of total amount”, and enter “50” in the *percent* field.

14. In the list on the left, select *Address Detail*.

15. Mark *Show statement recipient address* and select “Bill to”.

16. Mark *Show USPS barcode in address*.

17. In the list on the left, select *Finance Charge Format*.

18. Mark *Include closing date of billing cycle*. 
19. Mark Include finance charge disclosure statement and enter in the text box “An additional charge at a daily percentage rate of 1.5% may apply to an unpaid balance.”

20. In the list on the left, select **Statement Message**.

21. Enter “Please remit prompt payment of the balance due.” in the Print this message at the end of each statement page text box.

22. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the statements appears. Click the right arrow to view each statement in the run.

23. Close the preview and return to the Format tab.
24. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

25. In the **Mailing name** field, enter “Statements for A through H”.

26. In the **Description** field, enter “Transactions through 4/3/03”.

27. Click **Save** to save the new forms. You return to the Format tab.

28. Close the screen. You return to the Forms page, and “Statements for A through H” appears in the grid.

### Cash Receipts Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at [http://forms.blackbaud.com](http://forms.blackbaud.com) or call us toll-free at 866-4-BB-FORMS (866-422-3676).

In **Forms for Cash Receipts**, you can generate CR receipts for miscellaneous payments received.

### CR Receipt Forms

You can generate CR receipts for miscellaneous payments received.

### CR Receipt Tabs

An CR receipt has tabs on which you select parameters: General, Filters, Attributes, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.
General Tab

On the General tab for CR receipts, you select parameter settings specific to CR receipts.

Payment date. In the Payment date field, select a date or date range for payment dates to include in the receipt.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Note: You must have the appropriate security rights to output credit card numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

Deposit date. In the Deposit Date field, select a date or date range for deposit dates to include in the receipt.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Include payment numbers from [ ] to [ ]. In the Include payment numbers from [ ] to [ ] field, enter or select a range of payment numbers to include in the receipt. If you leave both fields blank, the form includes all payment numbers.

Include deposit numbers from [ ] to [ ]. In the Include deposit numbers from [ ] to [ ] field, enter or select a range of deposit numbers to include in the receipt. If you leave both fields blank, the form includes all deposit numbers.

Include payments whose status is [ ] then change the status to printed. In the Include payments whose status is [ ] field, select Not yet printed, Reprint, or Both. After printing the receipt, the print status is changed to printed on the payment record.
Create an output query of [ ]. Mark this option to create a query of payments, deposits, or clients that appear in the receipt. You can save and use an output query later for other mailings or reports.

Filters Tab

On the Filters tab, you select criteria that determines which items to include in the receipts. For more information about filtering, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Clients filter, only transactions for the selected clients appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Attributes Tab

You can use the Attributes tab to add, delete, or update transaction attributes for Cash Receipts payments.
**Action.** In the Action column, you can select to add, delete, or update attributes on the payment record when you generate receipts.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Accounts Receivable.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required? column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the receipts. You can sort the mailing and add messages to appear on the form.

**Detail.** Use Detail to select extra items of detail to print on CR receipts.

To show payment applications or distributions, mark Show and select Charges this payment was applied to or Client this payment was distributed to. To display the reference number as a barcode, mark Show barcode.

You can also select which client address and contact phone numbers to use. Mark USPS bar code and Ship to address to include these items on the form. The Address quick view box displays the contact information as it will appear on the form.

**Tip:** We strongly recommend you use <Client name>. If you select Formal Salutation, Informal Salutation, Salutation 1, Salutation 2, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run CR receipts.
Sort. You can use Sort to select the order for items to appear on the CR receipt.

In the first row in the Sort by column, select the item to sort the CR receipt by. You can sort by receipt date, deposit number, receipt number, client name, payment type, or zip code.

In the Order by column, select Ascending to sort the forms alphabetically or Descending to sort them in reverse alphabetical order.

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the receipts and the font size for receipts.
**Receipt Message.** Use Receipt Message to enter text you want to appear at the end of each receipt.

In the Form Alignment frame, you can adjust the form’s top and left margins for printing using the **Vertical alignment** and **Horizontal alignment** fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the receipt recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the **Address Alignment** frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.
Receipt Format. You can use Receipt Format to select formatting features for receipts.

To print an electronic signature, mark Use an electronic signature. In the Authorized signature field, select the signature to use on the forms. For more information about creating electronic signatures, see the Administration Guide.

Note: If you mark Print a logo on the form, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization’s logo on the forms, mark Print a logo on the form. In the Logo file name field, browse to the file where your logo is saved in *.bmp format. In the Logo size field, select Large or Small for the logo size to use on the forms.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading.
**Organization Name.** Use *Organization Name* to print your organization’s information at the top left of the form. The information that appears in the *Organization name* and *Address* fields defaults from the General tab of *Configuration*. If you mark *Show organization address*, you can enter or edit the name and address. The *Address quick view* box displays the information as it will appear on receipts.

---

**Creating CR Receipt Forms**

*Note:* We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can add a message to the receipt, use an electronic signature, and print your organization’s logo.

- **Creating CR receipt forms**

  In this example, we print CR receipts for application fee payments received between February 19th and March 19th, 2003.

  1. From the *Cash Receipts* Mail page, click *Forms*. The Forms page appears.
  2. In the list on the left, select *CR Receipts* and click *New* on the action bar. The New CR Receipts screen opens on the General tab.
  3. In the *Payment date* field, select “Specific range”.
  4. In *Start date* field, select “February 19th” using the calendar. In the *End date* field, select “March 19th”. 
  5. In the *Deposit date* field, select “Include all dates”.
6. In the Include payments whose status is [ ] then change the status to printed field, select “Not yet printed”.

7. Click Next or select the Filters tab. Select payments for application fees. For more information about filtering, see the Program Basics Guide.

8. Select the Format tab.

9. In the list on the left, select Sort.
10. In the Sort by and Order by columns on the first row, select “Receipt Date” and “Ascending” to sort the CR receipts numerically by receipt date.

![Sort by columns](image)

**Note:** If you mark Create an output query of [ ] on the General tab, the Save Static Query screen appears so you can name and save the query.

11. In the list on the left, select Receipt Message.
12. Enter “Thank you for your prompt payment.” in the text box.

![Receipt Message](image)

13. In the list on the left, select Receipt Format.
14. Mark Print a logo on the form.
15. In the Logo file name field, browse to the graphic file containing your organization’s logo.
16. In the **Logo size** field, select “Large (5 3/8 in. X 1 in.)”.

![New CR Receipts](image)

17. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the CR receipts appears.

18. Close the preview and return to the Format tab.

19. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

20. In the **Mailing name** field, enter “CR Receipts for Application fees”.

### Student Billing Forms

In **Student Billing**, you can create several types of forms to help manage billing for students and their payers.

- **Debit Memos** — You can create debit memos for charges such as finance charges, tuition, and non-sufficient funds.
- **Credit Memos** — You can send credit memos to reflect credits such as those for overpayments.
- **Receipts** — You can generate receipts for payments received and include details about the charges to which payments were applied or the records to which payments were distributed.
- **Single Statements** — Single statements list charge and payment activity for one student, individual, or organization. These are helpful in instances such as when someone requests an additional copy of their statement.
- **Statements** — Statements list charge and payment activity for multiple students, individuals, and organizations at one time.
- **Statements of Projected Charges** — Statements of projected charges report charges and credits that will be assessed to students, individuals, and organizations for a given period of time. These statements include generated and ungenerated transactions that are scheduled (or will be scheduled based on bill codes) for a specified time period.

*“Publishing Statements to NetClassroom” on page 243.* If you have the optional module **NetClassroom**, you can publish single statements and statements to **NetClassroom**.
Debit Memo Forms

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can create debit memos for individual charges such as tuition, finance charges, and non-sufficient funds fees. For example, a student makes a payment by check but it is returned by the bank for non-sufficient funds. You can send the student a debit memo notifying him that the check was returned and he now owes for the non-sufficient fund fee plus the original payment amount.

Debit Memo Tabs

A debit memo has tabs on which you select parameters: General, Filters, Attributes, Address, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.

General Tab

On the General tab for debit memos, you select parameter settings specific to debit memos.

Transaction date. In the Transaction date field, select a date or date range for the transactions to include in the form.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select a date or date range of post dates to include in the debit memo.
If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Include charge transaction numbers from [ ] to [ ]. In the Include charge transaction numbers from [ ] to [ ] field, enter or select a range of charge transaction numbers to include in the form. If you leave both fields blank, the form includes all charge transaction numbers.

Include charges whose status is [ ] then change the status to printed. In the Include charges whose status is [ ] field, select Not yet printed, Reprint, or Both. After printing the debit memo, the print status is changed to printed on the charge record.

Combine sales tax charges into debit memo total. Mark this checkbox to include sales tax in the total of the debit memo. When marked, no separate debit memos print for sales tax charges.

Create an output query of [ ]. Mark Create an output query of [ ] to create a query of the records or charges included in the debit memo. You can save and use an output query later for other mailings or reports.

Filters Tab

On the Filters tab, you select criteria that determines which items to include in a debit memo. For more information about filtering, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Records filter, only transactions for the selected records appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.
Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.

Selected Filters Screen
From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

  To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Attributes Tab

Note: An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.
You can use the Attributes tab to add, delete, or update transaction attributes for the charges included in the debit memo.

**Action.** In the **Action** column, you can select to add, delete, or update attributes on the charge record when you generate debit memos.

**Note:** Attribute types are established in *Configuration*. For more information about creating attribute types, see the *Configuration Guide for Student Billing*.

**Attribute Type.** In the **Attribute Type** column, you can select an attribute type.

**Description.** In the **Description** column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the **Short Description** column, select the attribute description. The **Description** column completes automatically.

**Date.** In the **Date** column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the **Required?** column.

**Comments.** In the **Comments** column, you can enter free-form text for additional information about the attribute type.

**Address Tab**

Use the Address tab to specify whether addresses appear on debit memos. The program compares the parameters you define on this tab with address information entered on the Addresses tab of the recipient’s record to identify the appropriate address to use.
On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the recipient’s record that meets the defined parameters is used on the debit memo. You can also specify what to do if no valid address is found.

**Step 1.** Mark **Show record address** to include the recipient’s address on the debit memo. If you unmark this checkbox, all options on this tab are disabled and no address appears on the form.

**Step 2.** In the **Validate addresses as of [ ]** field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the debit memo. Any addresses that are not valid on this date are automatically excluded from consideration.

**Step 3.** Determine whether to include seasonal addresses as possible addresses. If you mark **Consider seasonal addresses**, the program uses the first valid seasonal address found on the student/relationship record and does not consider any other addresses.

If the seasonal address has the **Send no mail** attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in **Step 4**.

**Step 4.** In the **If no seasonal addresses are found, consider these addresses** frame, select which address types to use if no valid seasonal addresses exist.

In the **Addresses** box, select an address type and click the right arrow to move it into the **Addresses to consider, in order of importance** box. The first address type in the list that matches the validation date is used on the debit memo. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in **Step 5**.

**Step 5.** In the grid, you can select address attribute types to consider. For example, you have a “Billing address” attribute you use to flag addresses for billing forms. When you select Include in the **Action** column and Billing address in the **Attribute** column of the grid, the program automatically uses any valid addresses assigned this attribute.
Step 6. In the **If no address is found** field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the **Use** field appears so you can select the address type to use when a student/relationship does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the forms. For example, you can sort the mailing and select formats for displaying monetary amounts.

**Detail.** You can specify whether to include contact information in the address and which phone types to use. Mark **USPS bar code** to print the recipient’s bar code with the address. The **Address quick view** box displays the contact information as it will appear on the form. Options on the Detail screen are disabled if you unmarked **Show record address** on the Address tab.

**Sort.** You can use **Sort** to select the order for items to appear in the debit memo.

In the first row in the **Sort by** column, select the item to sort the debit memo by. You can sort by charge date, charge number, record name, or zip code.
In the **Order by** column, select **Ascending** to sort the forms alphabetically or **Descending** to sort them in reverse alphabetical order.

**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the debit memos and the font size for debit memos.

**Form Alignment.** You can use **Form Alignment** to specify vertical and horizontal alignment of the forms when you print.

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Vertical alignment** field, you can adjust the top margin for printing. You can select Default alignment, Move printed information up, or Move printed information down and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.
In the **Horizontal alignment** field, you can adjust the left margin for printing. You can select Default alignment, Move printed information left, or Move printed information right and enter how much to move the information. For example, if you select Move printed information left and enter 2, the information prints .02 inch toward the left on the page.

**Debit Memo Format.** You can use **Debit Memo Format** to select formatting features for debit memos.

![Debit Memo Format](image)

In the **Format** field, select the laser form you use for printing debit memos. If you select a blank paper format, you can print a logo on the forms.

**Note:** If you mark **Print a logo on the form**, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization’s logo on the forms, mark **Print a logo on the form**. In the **Logo file name** field, browse to the file where your logo is saved in *.bmp* format. In the **Logo size** field, select Large or Small for the logo size to use on the forms.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Transaction spacing** field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark **Print a gray background for every other transaction** or **Print a gray background for each heading**.
**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration**. If you mark **Show organization address**, you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on debit memos.

**Tip:** We strongly recommend you use <Full name>. If you select Informal Addressee, Informal Salutation, or any user-defined salutations from **Configuration**, the program reformats each name, therefore taking much longer to run debit memos.
Name Formats. Using Name Formats, you can format how names appear for organizations, individuals, and students in the address and body sections of the debit memo. In the tree view on the left, you can select the area of the form you want to format. Click Memo address to format how names appear in the header. Click Memo body to format how names appear in the body area of the form.

In the **Organization** frame, mark **Organization ID**, **Contact name**, and **CFDA #** for these items to appear after the organization name.

In the **Individual** and **Student** frames, select Record or Configuration in the **Select addressee/salutation from** [ ] field.

If you select Record, in the **Use** field, select the full name, primary addressee, primary salutation, directory name, diploma name, informal addressee, or informal salutation as defined on the individual or student record.

If you select Configuration, in the **Use** field, select from one of the formats defined in **Configuration**.

**Note:** You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the *Administration Guide* for *The Financial Edge*.

In the **If not present...Select addressee/salutation from** field, you can select a second name format for situations where the first selection is not present on individual or student records. For example, if you select Primary salutation, and you have students without a Primary salutation defined on the Addressees/Salutations tab, the second name format is used. If you select <Full name> or Configuration in the **Use** field, this field is disabled.

Creating Debit Memo Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at [http://forms.blackbaud.com](http://forms.blackbaud.com) or call us toll-free at 866-4-BB-FORMS (866-422-3676).
You can print debit memos on blank or pre-printed forms. For blank forms, you can add your organization’s logo. You can also select the format to use for record names in the address and body of the memo.

Creating debit memo forms

In this example, we print debit memos for students with charges this month.

1. From the Mail page in Student Billing, click Forms. The Forms page appears.
2. In the list on the left, select Debit Memos and click New on the action bar. The New Debit Memos screen opens on the General tab.
3. In the Transaction date field, select “This month”.
4. In the Post date field, select “Include all dates”.
5. In the Include charges whose status is [ ] then change the status to printed field, select “Not yet printed”.

6. Click Next or select the Filters tab.
7. Select “Student” for the Record Types filter. For more information about filtering, see the *Program Basics Guide*.

8. Select the Format tab.

9. In the list on the left, select Sort.

10. In the Sort by and Order by columns on the first row, select “Record Name” and “Ascending” to sort the debit memos alphabetically by record names.

11. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the debit memos appears.

12. Close the preview and return to the Format tab.

13. Click the Save button on the action bar to save the new forms. The Save Mailing as screen appears.

14. In the Mailing name field, enter “Student Debit Memos”.
15. In the Description field, enter “Debit Memos for March 2005”.

16. Click Save to save the new forms. You return to the Format tab.
17. Close the screen. You return to the Forms page, and the debit memo form appears in the grid.

Credit Memo Forms

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can send credit memos to reflect standalone credits such as those for overcharges. For example, a student calls to notify your school that he was overcharged on his last bill. You verify the mistake, credit the student’s account for the amount he was overcharged, and mail him a credit memo as a record that the credit was made.

Credit Memo Tabs

A credit memo has tabs on which you select parameters: General, Filters, Attributes, Address, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.
General Tab

On the General tab for credit memos, you select parameter settings specific to credit memos.

![Credit Memo Parameter Settings](image)

**Transaction date.** In the **Transaction date** field, select a date or date range for the credit transactions to include in the credit memo.

If you select <Specific range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Post date.** In the **Post date** field, select a date or date range of post dates to include in the credit memo.

If you select <Specific range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Include credit transaction numbers from [ ] to [ ].** In the **Include credit transaction numbers from [ ] to [ ]** field, enter or select a range of credit transaction numbers to include in the credit memo. If you leave both fields blank, the credit memo includes all credit transaction numbers.

**Include credits whose status is [ ] then change the status to printed.** In the **Include credits whose status is [ ] then change the status to printed** field, select Not yet printed, Reprint, or Both. After printing the credit memo, the print status is changed to printed on the credit record.

**Create an output query of [ ].** Mark **Create an output query of [ ]** to create a query of the records or credits included in the credit memos. You can save and use an output query later for other mailings or reports.
**Filters Tab**

On the Filters tab, you select criteria that determines which items to include in a credit memo. For more information about filtering, see the *Program Basics Guide*.

---

**Open.** To open a selection screen to designate specific filters for the form, select a filter in the grid and click **Open** on the action bar.

**Clear All Filters.** To reset each filter to include all, you can click **Clear All Filters**.

**Note:** A filter is a requirement items must meet to be included in a form. For example, if you apply the Records filter, only transactions for the selected records appear in the form.

**Filters.** The **Filters** column lists all the filters for the form. You cannot edit this column.

**Include.** By default, in the **Include** column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

**Selected Filters.** Filters you specify on the selection screen appear in the **Selected Filters** column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking **Open** on the action bar, or choosing **Selected** in the **Include** column for the filter.

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

**All.** If you mark **Include: All**, you cannot designate specific filters.

**Selected or Range.** If you mark **Include: Selected or Range**, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

**Query.** If you mark **Include: Query**, the **Query name** field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Attributes Tab**

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

You can use the Attributes tab to add, delete, or update transaction attributes for the credits included in the credit memo.
**Action.** In the Action column, you can select to add, delete, or update attributes on credit records when you generate credit memos.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Student Billing.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required? column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

### Address Tab

Use the Address tab to specify whether addresses appear on credit memos. The program compares the parameters you define on this tab with address information entered on the Addresses tab of the recipient’s record to identify the appropriate address to use.

On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the recipient’s record that meets the defined parameters is used on the credit memo. You can also specify what to do if no valid address is found.

**Step 1.** Mark Show record address to include the recipient’s address on the credit memo. If you unmark this checkbox, all options on this tab are disabled and no address appears on the form.

**Step 2.** In the Validate addresses as of [ ] field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the credit memo. Any addresses that are not valid on this date are automatically excluded from consideration.
Step 3. Determine whether to include seasonal addresses as possible addresses. If you mark Consider seasonal addresses, the program uses the first valid seasonal address found on the student/relationship record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 4.

Step 4. In the If no seasonal addresses are found, consider these addresses frame, select which address types to use if no valid seasonal addresses exist.

In the Addresses box, select an address type and click the right arrow to move it into the Addresses to consider, in order of importance box. The first address type in the list that matches the validation date is used on the credit memo. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 5.

Step 5. In the grid, you can select address attribute types to consider. For example, you have a “Billing address” attribute you use to flag addresses for billing forms. When you select Include in the Action column and Billing address in the Attribute column of the grid, the program automatically uses any valid addresses assigned this attribute.

Step 6. In the If no address is found field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the Use field appears so you can select the address type to use when a student/relationship does not have an address of the types you added to the Addresses to consider, in order of importance list.

Format Tab

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the forms. For example, you can sort the mailing and select formats for displaying monetary amounts.

Detail. You can specify whether to include contact information in the address and which phone types to use. Mark USPS bar code to print the recipient’s bar code with the address. The Address quick view box displays the contact information as it will appear on the form. Options on the Detail screen are disabled if you unmarked Show record address on the Address tab.
**Sort.** You can use **Sort** to select the order for items to appear in the credit memo.

In the first row in the **Sort by** column, select the item to sort the credit memo by. You can sort by credit date, credit number, record name, or zip code.

In the **Order by** column, select **Ascending** to sort the forms alphabetically or **Descending** to sort them in reverse alphabetical order.

**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the credit memos and the font size for credit memos.
Form Alignment. You can use Form Alignment to specify vertical and horizontal alignment of the forms when you print.

In the Vertical alignment field, you can adjust the top margin for printing. You can select Default alignment, Move printed information up, or Move printed information down and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

In the Horizontal alignment field, you can adjust the left margin for printing. You can select Default alignment, Move printed information left, or Move printed information right and enter how much to move the information. For example, if you select Move printed information left and enter 2, the information prints .02 inch toward the left on the page.

Note: The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.
Credit Memo Format. You can use Credit Memo Format to select formatting features for credit memos.

In the Format field, select the laser form you use for printing credit memos. If you select a blank paper format, you can print a logo on the forms.

**Note:** If you mark Print a logo on the form, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization’s logo on the forms, mark Print a logo on the form. In the Logo file name field, browse to the file where your logo is saved in *.bmp format. In the Logo size field, select Large or Small for the logo size to use on the forms.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading.
**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration**. If you mark **Show organization address**, you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on credit memos.

_Tip:_ We strongly recommend you use <Full name>. If you select Diploma Name, Informal Addressee, Informal Salutation, or any user-defined salutations from **Configuration**, the program reformats each name, therefore taking much longer to run credit memos.
Name Formats. Using Name Formats, you can format how names appear for organizations, individuals, and students in the address and body sections of the credit memo. In the tree view on the left, you can select the area of the form you want to format. Click Memo Address to format how names appear in the header. Click Memo Body to format how names appear in the body area of the form.

In the Organization frame, mark Organization ID, CFDA #, and Contact name for these items to appear after the organization name.

In the Individual and Student frames, select Record or Configuration in the Select addressee/salutation from [] field.

If you select Record, in the Use field, select the full name, primary addressee, primary salutation, directory name, diploma name, informal addressee, or informal salutation as defined on the individual or student record.

If you select Configuration, in the Use field, select from one of the formats defined in Configuration.

Note: You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

In the If not present, select addressee/salutation from field, you can select a second name format for situations where the first selection is not present on individual or student records. For example, if you select Primary salutation, and you have students without a Primary salutation defined on the Addressees/Salutations tab, the second name format is used. If you select <Full name> in the Use field or Configuration in the Select addressee/salutation from field, this field is disabled.

Creating Credit Memo Forms

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).
You can print credit memos on blank or pre-printed forms. For blank forms, you can add your organization’s logo. You can also select the format to use for record names in the address and body of the memo.

Creating credit memo forms

In this example, we print credit memos for students with credits this month.

1. From the Mail page in Student Billing, click Forms. The Forms page appears.
2. In the list on the left, select Credit Memos and click New on the action bar. The New Credit Memos screen opens on the General tab.
3. In the Transaction date field, select “This month”.
4. In the Post date field, select “Include all dates”.
5. In the Include credits whose status is [ ] then change the status to printed field, select “Not yet printed”.
6. Click Next or select the Filters tab.
7. Select “Student” for the Record Types filter. For more information about filtering, see the Program Basics Guide.

8. Select the Format tab.
9. In the list on the left, select Sort.
10. In the Sort by and Order by columns on the first row, select “Record Name” and “Ascending” to sort the credit memos alphabetically by record names.

11. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the credit memos appears.
12. Close the preview and return to the Format tab.
13. Click the Save button on the action bar to save the new forms. The Save Mailing as screen appears.
14. In the Mailing name field, enter “Student Credit Memos”.
15. In the Description field, enter “Credit Memos for March 2005”.
16. Click Save to save the new forms. You return to the Format tab.
17. Close the screen. You return to the Forms page, and the credit memo form appears in the grid.
Receipt Forms

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

You can generate receipts for payments received and include details about the charges to which payments were applied or the records to which payments were distributed.

**Receipt Tabs**

A receipt has tabs on which you select parameters: General, Filters, Attributes, Address, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the forms should look.

**General Tab**

On the General tab, you select parameter settings specific to receipts.

**Note:** You must have the appropriate security rights to output credit card numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the *Administration Guide* for *The Financial Edge*.

**Payment date.** In the **Payment date** field, select a date or date range for payment dates to include in the receipt.

If you select <Specific range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Deposit date.** In the **Deposit date** field, select a date or date range for deposit dates to include in the receipt.
If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Include payment numbers from [ ] to [ ]. In the Include payment numbers from [ ] to [ ] field, enter or select a range of payment numbers to include in the receipt. If you leave both fields blank, the form includes all payment numbers.

Include deposit numbers from [ ] to [ ]. In the Include deposit numbers from [ ] to [ ] field, enter or select a range of deposit numbers to include in the receipt. If you leave both fields blank, the form includes all deposit numbers.

Include payments whose status is [ ] then change the status to printed. In the Include payments whose status is [ ] field, select Not yet printed, Reprint, or Both. After printing the receipt, the print status is changed to printed on the payment record.

Create an output query of [ ]. Mark this option to create a query of payments, deposits, or records that appear in the receipts. You can save and use an output query later for other mailings or reports.

Filters Tab

On the Filters tab, you select criteria that determines which items to include in a receipt. For more information about filtering, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Records filter, only transactions for the selected records appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.
**Selected Filters.** Filters you specify on the selection screen appear in the **Selected Filters** column.

**Selected Filters Screen**

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking **Open** on the action bar, or choosing **Selected** in the **Include** column for the filter.

![Selected Filters Screen](image)

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

- **All.** If you mark **Include: All**, you cannot designate specific filters.

- **Selected or Range.** If you mark **Include: Selected** or **Range**, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

- **Query.** If you mark **Include: Query**, the **Query name** field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

  To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

- **Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

- **Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Attributes Tab**

You can use the Attributes tab to add, delete, or update transaction attributes for payments.
**Action.** In the Action column, you can select to add, delete, or update attributes on the payment record when you generate receipts.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Student Billing.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required? column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

### Address Tab

Use the Address tab to specify whether addresses appear on receipts. The program compares the parameters you define on this tab with address information entered on the Addresses tab of the payer’s record to identify the appropriate address to use.

On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the recipient’s record that meets the defined parameters is used on the receipt. You can also specify what to do if no valid address is found.

![New SIB Receipts](image_url)

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Student Billing.
Step 1. Mark **Show payer address** to include the payer’s address on the receipt. If you unmark this checkbox, all options on this tab are disabled and no address appears on the form. Mark **Check for address on payment record first** to use the address selected on the payment record. If no address was selected on the payment, the program uses the other settings on this tab to identify which address to use.

Step 2. In the **Validate addresses as of [ ]** field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the receipt. Any addresses that are not valid on this date are automatically excluded from consideration.

Step 3. Determine whether to include seasonal addresses as possible addresses. If you mark **Consider seasonal addresses**, the program uses the first valid seasonal address found on the student/relationship record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 4.

Step 4. In the **If no seasonal addresses are found, consider these addresses** frame, select which address types to use if no valid seasonal addresses exist.

In the **Addresses** box, select an address type and click the right arrow to move it into the **Addresses to consider, in order of importance** box. The first address type in the list that matches the validation date is used on the receipt. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 5.

Step 5. In the grid, you can select address attribute types to consider. For example, you have a “Billing address” attribute you use to flag addresses for billing forms. When you select Include in the **Action** column and Billing address in the **Attribute** column of the grid, the program automatically uses any valid addresses assigned this attribute.

Step 6. In the **If no address is found** field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the **Use** field appears so you can select the address type to use when a student/relationship does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

**Format Tab**

On the **Format** tab, you designate the format for the mailing. Settings on this tab determine the appearance of the receipts. For example, you can sort the mailing and select formats for displaying monetary amounts.
**Detail.** Use Detail to select what items of detail to print on receipts.

To show payment applications or distributions, mark **Show** and select Charges this payment was applied to or Records this payment was distributed to.

You can also specify whether to include contact information in the address and which phone types to use. Mark **USPS bar code** to print payer’s bar code with the address. The **Address quick view** box displays the contact information as it will appear on the form. Address options on the Detail screen are disabled if you unmarked **Show payer address** on the Address tab.
Sort. You can use Sort to select the order for items to appear in the receipt.

In the first row in the Sort by column, select the item to sort the receipt by. You can sort by payment date, deposit number, payment number, record name, payment type, or zip code.

In the Order by column, select Ascending to sort the forms alphabetically or Descending to sort them in reverse alphabetical order.
**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the receipts and the font size for receipts.

**Receipt Message.** Use **Receipt Message** to enter text you want to appear at the end of each receipt.
Alignment. You can use **Alignment** to specify vertical and horizontal alignment of the forms and addresses when you print.

![Form Alignment](image)

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Form Alignment** frame, you can adjust the form’s top and left margins for printing using the **Vertical alignment** and **Horizontal alignment** fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the receipt recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the **Address Alignment** frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.
Receipt Format. You can use Receipt Format to select formatting features for receipts.

To print an electronic signature, mark Use an electronic signature. In the Authorized signature field, select the signature to use on the forms. For more information about creating electronic signatures, see the Administration Guide.

Note: If you mark Print a logo on the form, you must select the logo file name and logo size. Large logos are 5 3/8 in. x 1 in; small logos are 2 1/2 in. x 1 in.

To print your organization’s logo on the forms, mark Print a logo on the form. In the Logo file name field, browse to the file where your logo is saved in *.bmp format. In the Logo size field, select Large or Small for the logo size to use on the forms.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select single space or double space for the amount of space to leave between lines. To make reading the forms easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading.
**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration**. If you mark **Show organization address**, you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on receipts.

![Organization Name](image)

**Tip:** We strongly recommend you use <Full name>. If you select Diploma Name, Informal Addressee, Informal Salutation, or any user-defined salutations from **Configuration**, the program reformats each name, therefore taking much longer to run receipts.
Name Formats. Using Name Formats, you can format how names appear for organizations, individuals, and students in the address and body sections of the receipt. In the tree view on the left, you can select the area of the form you want to format. Click Memo Address to format how names appear in the header. Click Memo Body to format how names appear in the body area of the form.

In the Organization frame, mark Organization ID, CFDA #, and Contact name for these items to appear after the organization name.

In the Individual and Student frames, select Record or Configuration in the Select addressee/salutation from [ ] field.

If you select Record, in the Use field, select the full name, primary addressee, primary salutation, directory name, diploma name, informal addressee, or informal salutation as defined on the individual or student record.

If you select Configuration, in the Use field, select from one of the formats defined in Configuration.

Note: You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

In the If not present, select addressee/salutation from field, you can select a second name format for situations where the first selection is not present on individual or student records. For example, if you select Primary salutation, and you have students without a Primary salutation defined on the Addressees/Salutations tab, the second name format is used. If you select <Full name> in the Use field or Configuration in the Select addressee/salutation from field, this field is disabled.

Creating Receipt Forms

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).
You can add a message to the receipt, use an electronic signature, and print your organization’s logo. You can also select the format to use for record names in the address and body of the receipt.

- **Creating receipt forms**

  In this example, we print receipts for students who made payments this month.
  1. From the Mail page in *Student Billing*, click **Forms**. The Forms page appears.
  2. In the list on the left, select **Receipts** and click **New** on the action bar. The New Receipts screen opens on the General tab.
  3. In the **Payment date** field, select “This month”.
  4. In the **Deposit date** field, select “Include all dates”.
  5. In the **Include payments whose status is [ ] then change the status to printed** field, select “Not yet printed”.

  ![New Receipts Screen](image)

  6. Click **Next** or select the Filters tab.
7. Select “Student” for the Record Types filter. For more information about filtering, see the Program Basics Guide.

8. Select the Format tab.
9. In the list on the left, select Sort.
10. In the Sort by and Order by columns on the first row, select “Record Name” and “Ascending” to sort the receipts alphabetically by record names.

11. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the receipts appears.
12. Close the preview and return to the Format tab.
13. Click the Save button on the action bar to save the new forms. The Save Mailing as screen appears.
14. In the Mailing name field, enter “Student Receipts”.
15. In the Description field, enter “Receipts for March 2005”.
16. Click Save to save the new forms. You return to the Format tab.
17. Close the screen. You return to the Forms page, and the receipt form appears in the grid.
Single Statements

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization's logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

Single statements list transaction activity for one student, individual, or organization. These are helpful in instances such as when someone requests an additional copy of their statement.

If you have the optional module NetClassroom, you can publish single statements to NetClassroom for students and parents to view. For more information about publishing statements, see “Publishing Statements to NetClassroom” on page 243.

**Single Statement Tabs**

A single statement has tabs on which you can select parameters: General, Details, Summary, Records, Filters, Attributes, Address, Auto Pay, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the single statements should look.

**General Tab**

On the General tab for single statements, you select parameter settings.

![New Single Statement dialog box](image)

**Note:** If you mark Print statements, you can also preview the mailing and view a layout of the single statements. If you mark Export statements to Access, the Preview and Layout buttons become disabled. You can export single statements only to Microsoft Access.

**Statement for.** In the **Statement for** field, you can enter the name of the student, individual, or organization, or click the binoculars to find the record for which you want to print the statement.
What do you want to do? In the What do you want to do? frame, you can select to print or export statements, or both. To print statements on your selected printer, mark Print statements. For more information about setting up printers, see the Program Basics Guide. If you mark Export statements to Access, the program creates a *.mdb file containing a database of statement recipients, transactions, and other statement information that you can use in Microsoft Access.

Transaction cutoff date. In the Transaction cutoff date field, select a date to define the last day for the period of open transactions to include in the statement. You can select Today, Yesterday, Tomorrow, or a specific date. The dates used in this period are the transaction dates from payment, charge, and credit records and the invoice date from invoice records.

Statement date. In the Statement date field, you can select the date the statement is created — Today, Yesterday, Tomorrow, a specific date, or the transaction cutoff date.

Include aging information on statement. If you mark Include aging information on statement, you can select the date in the Age as of field.

Reduce balances by unused payments/credits beginning with. In this field you can select to reduce the balances of the oldest or most recent period by the unapplied payments and credits balance. The reduced balance total appears in the aging periods section at the bottom of the statement. For more information about defining aging periods, see the Configuration Guide for Student Billing.

Create an output query of records on statements. Mark Create an output query of records on statements to create a query of all records with activity appearing on any statement in the statement run. You can save and use an output query later for reports or other mailings.

Details Tab

On the Details tab for statements, you can format information that appears in the details section of the statement. This tab is enabled only if you selected “Summary and Detail” or “Detail only” in the Format field of the General tab.
Combine previous balances into one summary line. Mark Combine previous balances into one summary line, to display a summary balance of record activity that occurred before the specified date. This is useful if statements are long. Transactions before the selected date are included in the summary balance line. Transactions after the selected date appear in detail on the statement.

Summarize before [ ]. When you mark Combine previous balances into one summary line, you must select one of these dates to determine the summary period:

- Same day of previous month based on cutoff date — If you select this option, the transaction cutoff date from the General tab is used to determine which day of the previous month to use as a summary date.
- Specific date — If you select this option, the Date field appears so you can enter or select a date.
- Recurring date — If you select this option, the The [ ] day of [ ] fields appear so you can select the date to use to summarize previous transactions. You must specify both a day and month.

Summary text. If you include a summary balance, the text “Summary balance as of” prints automatically on statements, but you can enter your own message in the Summary text field. To print the date following the text, mark Include summary date.

Note: Fully paid transactions refers to charges, advanced deposits, or refunds with a balance of $0.

Combine fully paid transactions into one summary line. If you mark Combine fully paid transactions into one summary line, fully paid charges, advanced deposits, and refunds are summarized in a single line on the statement along with the corresponding transactions that made each considered fully paid. If you leave Combine fully paid transactions into one summary line unmarked, fully paid transactions appear as separate lines on the statement.

Show line item information for invoices and returns. If you mark Show line item information for invoices and returns, invoices, invoice line items, returns, and return line items appear on the statement.

Show credit/payment distributions as a single transaction. If you mark Show credit/payment distributions as a single transaction, payments appear as a single transaction instead of separate transactions.

Note: If you mark Show credits/payments with their related charges, refunds appear immediately after the credit/payment applied to them.

Show credits/payments with their related charges. If you mark Show credits/payments with their related charges, applied portions of credits and payments appear immediately after the charges to which each is applied, in the order in which they were applied.

If you leave Show credits/payments with their related charges unmarked, credits and payments appear according to the selection in the grid.

For example, a parent makes a $500 payment which is applied to three different charges: $100 for an activity fee, $100 for charges at the bookstore, and $300 for tuition. When this checkbox is marked, only one entry for the $500 payment appears on the statement. When this checkbox is not marked, three entries appear on the statement for the payment.

Include ungenerated financial aid. Mark Include ungenerated financial aid to include financial aid that is scheduled but not yet generated.

Note: Only fully paid advance deposits appear on statements.

Include ungenerated advanced deposits. Mark Include ungenerated advance deposits in the transaction details section to include advance deposits that are scheduled but not yet generated in the transaction details section.

Note: If you mark the business rule not to use sales tax, the Show sales tax option does not appear. For more information about business rules, see the Configuration Guide for Student Billing.
Show sales tax as [ ]. In the Show Sales tax as [ ] field, you can select “part of its associated transaction”, “a separate line from its associated transaction”, “a single line totaling of all the items”. If you select “part of its associated transaction”, the program adds sales tax transaction totals to the charge or credit total. If you select “a separate line from its associated transaction”, sales tax appears separately from the associated charge or credit. If you select “a single line totaling of all the items”, the program combines all sales tax charges into a single line item for each detail grouping.

Sorting grid. In the grid at the bottom of the screen, you can select the order transactions are sorted in the statement. If you marked Show credits/payments with their related charges, the grid is disabled.

Summary Tab

On the Summary tab for statements, you can format information that appears in the summary section of the statement. This tab is enabled only if you selected “Summary and Detail” or “Summary only” in the Format field of the General tab.

Summary sections to include. In this field you select which summary sections to include. You can select Statement Summary and Date Range Summary, Statement Summary Only, or Date Range only.

Summarize included transactions by [ ]. In the Summarize included transactions by [ ] field, you can select to summarize activity in the statement summary section by Transaction type or Product/Billing Item.

Show combined summary across multiple records on each statement. You can mark Show combined summary across multiple records on each statement to combine the activity of multiple records into a summarized total. If you leave Show combined summary across multiple records on each statement unmarked, a separate activity summary appears for each record.

Note: If you mark Include transactions across this date range and mark Include summary of finance charges in Finance Charge Format on the Format tab, the date range selected here determines the date range for the summary of finance charges.
Include transactions across this date range [ ]. In the Include transactions across this date range [ ] to print an additional subsection on the statement containing a statement summary for the specified date range.

Show combined summary across multiple records on each statement. Mark Show combined summary across multiple records on each statement to combine the activity of multiple records into a summarized total. If you leave this option unmarked, a separate activity summary appears for each record in the date range summary subsection.

Summarize by. In the Summarize by field, you can select to summarize activity in the date range summary section by Transaction type or Product/Billing Item.

Note: Only fully paid advance deposits appear on statements.

Ungenerated advanced deposits in the date range using description [ ]. Mark Ungenerated advanced deposits in the date range using description [ ] to include advance deposits that are scheduled but not yet generated in the summary section. You can use the default heading for the advanced deposit section or enter a different one in the field.

Ungenerated financial aid in the date range using description [ ]. Mark Ungenerated financial aid in date range using description to include financial aid that is scheduled but not yet generated in the summary section. You can use the default heading for the financial aid section or enter a different one in the field.

Records Tab
You can use the Records tab to select the records and payers who should receive statements or copies of statements.

Include. In the Include field, select Statements for these payers or Transactions for these records. Select Statements for these payers to display in the grid all related records who receive statements for the record selected on the General tab. Select Transactions for these records to display in the grid all related records the record selected on the General tab receives statements for.

Find. Click Find to access the Find screen. On the Find screen, you can quickly find a record by searching by record name, record ID, or SSN/CFDA number rather than spending time scrolling through entries. For more information about using Find, see the Program Basics Guide.

Select All. Click Select All to mark all checkboxes in the Include column.

Deselect All. Click Deselect All to unmark all checkboxes in the Include column.

Include. In the Include column of the grid, mark the checkbox for each payer or related record you want to include in the statement run.
Record Name. The Record Name column lists all related records or payers based on your selection in the Include field. If you selected Statements for these payers, the column displays all related records who receive statements for the record selected on the General tab. If you selected Transactions for these records, the column displays all related records the record receives statements for. You cannot edit information in this column — it is for informational purposes only.

Record ID. The Record ID column lists record IDs for records and payers listed in the Record Name column. You cannot edit information in this column — it is for informational purposes only.

SSN/CFDA#. The SSN/CFDA# column lists Social Security and Catalog of Federal Domestic Assistance numbers for records and payers listed in the Record Name column. You cannot edit information in this column — it is for informational purposes only.

Filters Tab

Note: It is important to use the Product and Billing Items on Charges or Product and Billing Item Attributes filters carefully so you do not underbill a record. Filtering by these items may result in some charges being omitted unintentionally.

On the Filters tab, you select criteria that determines which items to include in a statement. You can filter by Product and Billing Items on Charges or Product and Billing Item Attributes. It is important to use these filters carefully so you do not underbill a record. When you filter by these items, only charges with the selected products or billing items appear on the statements; therefore, charges for other products or billing items and any applications made to these charges (regardless of the application’s billing item) are not included in the statement.

Another potential issue is that specified charges and credits can be hidden on statements if you have the Hide transactions on statements business rule set to “Allow” in Student Billing Configuration. This business rule enables the Hide this transaction on printed statements option on charge and credit records. By marking the checkbox on charges and credits, you can hide erroneous transactions. If this business rule is enabled, out-of-balance statements are possible because each user is responsible for consistently hiding the same amount of charges and credits.

For basic information about filtering criteria, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Records filter, only transactions for the selected records appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.
Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.

Selected Filters Screen
From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for statement recipients and records who receive statement copies.

Action. In the Action column, you can select to add, delete, or update attributes on the record when you generate statements.

Record Type. In the Record Type column, select the record type to add the attribute to. The record type you select determines the attribute types available in the Attribute Type column for that row.

Note: Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Student Billing.

Attribute Type. In the Attribute Type column, you can select an attribute type.

Description. In the Description column you can enter or select a description for the attribute type.

Short Description. If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

Date. In the Date column, select the date you add, delete, or update the attribute.

Note: An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications.

Required. If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

Comments. In the Comments column, you can enter free-form text for additional information about the attribute type.

Address Tab

Use the Address tab to specify whether addresses appear on single statements. The program compares the parameters you define on this tab with address information entered on the Addresses tab of the payer’s record to identify the appropriate address to use.
On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the recipient’s record that meets the defined parameters is used on the single statement. You can also specify what to do if no valid address is found.

**Step 1.** Mark Show statement recipient address to include the recipient’s address on the single statement. If you unmark this checkbox, all options on this tab are disabled and no address appears on the form.

**Step 2.** In the Validate addresses as of [ ] field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the single statement. Any addresses that are not valid on this date are automatically excluded from consideration.

**Step 3.** Determine whether to include seasonal addresses as possible addresses. If you mark Consider seasonal addresses, the program uses the first valid seasonal address found on the recipient record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 4.

**Step 4.** In the If no seasonal addresses are found, consider these addresses frame, select which address types to use if no valid seasonal addresses exist.

In the Addresses box, select an address type and click the right arrow to move it into the Addresses to consider, in order of importance box. The first address type in the list that matches the validation date is used on the statement. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 5.

**Step 5.** In the grid, you can select address attribute types to consider. For example, you have a “Billing statement address” attribute you use to flag addresses for statements. When you select Include in the Action column and Billing statement address in the Attribute column of the grid, the program automatically uses any valid addresses assigned this attribute.
Step 6. In the If no address is found field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the Use field appears so you can select the address type to use when a recipient does not have an address of the types you added to the Addresses to consider, in order of importance list.

Auto Pay Tab

If you have the optional module Electronic Funds Transfer, you can use the Auto Pay tab to create automatic EFT payments for records with variable amount automatic payments set up on the Automatic Payments tab of their record.

When you print or export statements, the program generates all charges and credits and applies payments for the record based on the statement criteria. Payments apply to associated charges as determined by the Student Billing business rule settings. The automatic payment is recorded on the statement and on the payer’s Activity and Automatic Payment tabs. The payment also appears on the payee’s Activity tab.

The program creates one deposit and payment record for the calculated balance using the information you enter on the Auto Pay tab. When you run Create an EFT file in Deposit tasks for Banks, the deposit record updates automatically with the date the EFT file was created.

Create automatic variable amount payments based on statement criteria. Mark this option to generate variable amount automatic payments. This enables the other options on this tab. If this option is not marked, no automatic payments are created.

Note: The deposit information entered on the Auto Pay tab is used for all payments in the deposit.

Deposit date. In the Deposit date field, enter the date the deposit is made to the bank account.

Entry date. In the Entry date field, enter the date the deposit is entered in the program.

Status. In the Status field, select Open or Closed. You cannot add new payments to a closed deposit.

Post status. In the Post status field, select a post status for the deposit.
Post date. In the Post date field, enter the date to post the deposit. The information in the Post status and Post date fields defaults automatically to the payments added to the deposit. You post deposits, not individual payments.

Description. In the Description field, enter a description of the deposit or any other information you want to record about the deposit.

Payment date. In the Payment date field, enter the date the payment was received.

Source. For variable payments not paid by EFT, in the Source field, select the payment source such as mail or in person.

Post status. The post status defaults from the deposit record. You post deposits, not individual payments.

Post date. The post date defaults from the deposit record. You post deposits, not individual payments.

Comment. In the Comment field, you can enter a note about the payment.

Format Tab

On the Format tab, you designate the format and appearance of the statement. You can sort the statements and recipient order, make selections for details and formats, and align the statements on paper or forms.

Detail. Use Detail to select extra details to print on the statements.

If you mark Show statement reference number, the program generates a number to appear on the statement beneath the statement date. To display the reference number as a barcode, mark Show barcode using [ ] and select a font and font size.

If you mark Show print date on statement, the printing date appears on the statements beneath the statement date.

If you mark Show credit balances as $0.00, the amount due balance and aging balances appear as a zero amount if they are credit balances.

If you mark Show statement due date using [ ] plus [ ] days, you can select the date payments are due and plus the number of days.
If you mark **Show minimum amount due as [ ]**, you can select a percentage of the total due or enter a specific amount.

If you mark **Display transaction comments**, transaction comments print below the transaction.

If you mark **Show payer ID as [ ]**, you can select whether to print the payer’s record ID or Social Security Number.

In the **When a statement recipient pays for multiple records**, you can select:

- Use the statement settings for the statement recipient — The program includes record activity according to your selections on the Statements tab of the record.
- Create one statement per record — The program prints a separate statement for each record.
- Combine records onto one statement — The program prints a single statement with payees combined on the statement.

If you mark **Include records with a zero balance**, the statement includes records with zero balances.

**Statement Sort.** Use **Statement Sort** to select the order to print statements. When you select **Statement Sort**, a grid appears. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by recipient name in ascending order.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the statements and the font size for statements.

Form Alignment. You can use Form Alignment to specify vertical and horizontal alignment of the forms and addresses when you print.
**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Form Alignment** frame, you can adjust the form's top and left margins for printing using the **Vertical alignment** and **Horizontal alignment** fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the statement recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the **Address Alignment** frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.

**Organization Name.** Use **Organization Name** to print your organization’s information at the top left of the form. The information that appears in the **Organization name** and **Address** fields defaults from the General tab of **Configuration.** If you mark **Show organization address**, you can enter or edit the name and address. The **Address quick view** box displays the information as it will appear on statements.
**Address Detail.** Use **Address Detail** to select additional information to appear in the address section of statements. The options on this screen are disabled if the **Show statement recipient address** is unmarked on the Address tab.

![New Single Statement dialog box with Address Detail settings](image)

**Note:** You enter contact information on the Bio 1 tab of records.

To print telephone numbers or Web or email addresses, mark **Show contact information in address** and select a number or address in the **Contact Number** fields. If the record is an organization, the contact’s name appears in the ATTN line.

You can mark **Show USPS barcode in address** to print the barcode on the statements above the address.

The **Address quick view** box displays the address information as it will appear on statements.
Finance Charge Format. Use Finance Charge Format to select and define information to appear Finance Charge Information section of the statements.

Mark Include closing date of billing cycle to include the closing date on the statements. The closing date defaults to the transaction cutoff date from the General tab or you can select a different date. For example, if you select May 31, 2005, as the closing date, “Closing date of billing cycle: 05/31/2005” appears in the Finance Charge Information section of the statements.

If you mark Include finance charge disclosure statement, you can create a disclosure statement. Enter the text for the statement in the text box.

If you mark Include calculation information for finance charges, the calculation date and percentage rate appear in a message on the statements. For example, “The finance charge dated 05/01/2005 was calculated as of 04/30/2005 using an annual percentage rate of 10%. The balance subject to finance charge was $100.00.”

If you mark Include summary of finance charges, a total of finance charges appears in the Finance Charge Information section of the statements. In the Summary date range field, you can include all dates or select a specific date or range. In the Description field, you can enter text to precede the total finance charge amount appearing on the statements, for example, “Year-to-date finance charges.”. If you mark Transactions across this date range on the Summary tab, the summary of finance charges is for the same date range selected on the Summary tab.

Tip: We strongly recommend you use <Full name>. If you select Diploma Name, Informal Addressee, Informal Salutation, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run single statements.
Name Formats. Using Name Formats, you can format how names appear for organizations, individuals, and students in the address and body sections of the single statement. In the tree view on the left, select Statement Recipient, Statement For, or Statement Body to format names for that area of the statement. Click Statement Recipient or Statement For to format how names appear in the header. Click Statement Body to format how names appear in the body area of the form.

In the Organization frame, mark Organization ID, CFDA #, and Contact name for these items to appear after the organization name.

In the Individual and Student frames, select Record or Configuration in the Select addressee/salutation from [] field.

If you select Record, in the Use field, select the full name, primary addressee, primary salutation, directory name, diploma name, informal addressee, or informal salutation as defined on the individual or student record.

Note: You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for The Financial Edge.

If you select Configuration, in the Use field, select from one of the formats defined in Configuration.

In the If not present, select addressee/salutation from field, you can select a second name format for situations where the first selection is not present on individual or student records. For example, if you select Primary salutation, and you have students without a Primary salutation defined on the Addressees/Salutations tab, the second name format is used. If you select <Full name> in the Use field or Configuration in the Select addressee/salutation from field, this field is disabled.
Statement Format. Use Statement Format to make formatting selections for the statement forms.

In the Statement format field, you can select a laser pre-printed form or blank paper. In the Number of copies to print for each statement field, select how many copies of each statement to print and mark Collate to collate the statements if you print more than one.

**Note:** If you mark Print a logo on the form, you must select a file name and logo size. Large logos print 5 3/8 in. x 1 in; small logos print 2 1/2 x 1 in.

If you print statements on blank paper, you can print your organization logo on the statements. To print the logo, mark Print a logo on the form. In the Logo file name field, browse to the file where your logo is saved in *.bmp format. In the Logo size field, select Large or Small as the logo size to use on the statements.

**Note:** If you mark Print total number of pages on each page, the numbering appears, for example, as Page 1 of 79.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select Single space or Double space as the amount of space to leave between lines. To make reading statements easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading. You can record page numbers on the statements by marking Print total number of pages on each page.

If you have The Registrar’s Office, in the Display grade level from field, you can select the grade level to display on the statements. The program refers to the student’s progression entry as of that date to determine the student’s grade level. For example, if you print statements for the next billing cycle, a student may need to be billed for the next grade level based on the progression entry.
Statement Message. Use Statement Message to print additional information for recipients.

If you entered information on the notes tab of a record, you can choose where to Print statement comments from each record. You can select At the end or At the beginning. You can enter text in the Print this message at the end of each statement page and If no statement copy message exists, print this message on each copy fields. If you do not want a recipient to see the amount due, you can select <Blank>, ***, or 0.00 in the If the copy recipient should not see the amount due, display the amount as [ ] field. In the aging periods grid, you can enter messages for each period.

Creating Student Billing Single Statements

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

On the Statements tab of student, individual, and organization records, you can select which records and payers receive statements or copies of statements. You can also add additional information and notes for recipients. For more information, see the Records Guide for Student Billing.

Creating Student Billing single statements

In this example, we print a single statement for Jennifer Andrews containing a summary of her transactions as of today’s date. We add a due date and minimum amount due, include a billing cycle closing date and finance charge disclosure statement, and add a statement message that says, “Please remit prompt payment of the balance due”.

1. From the Mail page in Student Billing, click Forms. The Forms page appears.
2. In the list on the left, select Single Statements and click New on the action bar. The New Single Statement screen appears.
3. In the **Statement for** grid, select “Jennifer Andrews” in the **Record Name** column.
4. In the **What do you want to do?** frame, mark **Print Statements**.
5. In the **Transaction cutoff date** and **Statement date** fields, select “Today”.

6. Click **Next** or select the **Summary** tab.
7. In the **Summarize included transactions by** field, select “Transaction type”.

---

**Note:** To export statement information, mark **Export statements to Access**. For more information about exporting in Mail, see “Exporting a mailing” on page 15.
8. Select the Format tab.
9. In the list on the left, select Detail.
10. Mark **Show statement due date using [ ]** and select “Transaction cutoff date”, and enter “30” in the **plus [ ] days** field.
11. Mark **Show minimum amount due as [ ]**, select “Percent of total amount”, and enter “50” in the **percent** field.

![New Single Statement dialog box](image)

12. In the list on the left, select **Finance Charge Format**.
13. Mark **Include closing date of billing cycle** and select a date.
14. Mark Include finance charge disclosure statement and enter in the text box “An additional charge at a daily percentage rate of 1.5% may apply to an unpaid balance.”

15. In the list on the left, select Statement Message.

16. Enter “Please remit prompt payment of the balance due.” in the Print this message at the end of each statement page text box.

17. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the single statement appears.

18. Close the preview and return to the Format tab.
19. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

20. In the **Mailing name** field, enter “Statement for Jennifer Andrews”.

21. In the **Description** field, enter “Transactions through Today”.

22. Click **Save** to save the new forms. You return to the Format tab.


**Statements**

**Note:** We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

Statements list transaction activity for multiple statement recipients at one time. If you have the optional module NetClassroom, you can publish single statements to NetClassroom for students and parents to view. For more information about publishing statements, see “Publishing Statements to NetClassroom” on page 243.

**Statement Tabs**

A statement has tabs on which you can select parameters: General, Details, Summary, Filters, Attributes, Address, Auto Pay, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the statements should look.
General Tab

On the General tab for statements, you select parameter settings specific to statements. Here you can select to print or export the information or do both. You can show aging information on the statements.

What do you want to do? In the What do you want to do? frame, you can select to print or export statements, or both. To print statements on your selected printer, mark Print statements. For more information about setting up printers, see the Program Basics Guide. If you mark Export statements to Access, the program creates a *.mdb file containing a database of statement recipients, transactions, and other statement information that you can use in Microsoft Access.

Transaction cutoff date. In the Transaction cutoff date field, select a date to define the last day for the period of open transactions to include in the statement. You can select Today, Yesterday, Tomorrow, or a specific date. The dates used in this period are the transaction dates from payment, charge, and credit records.

Statement date. In the Statement date field, you can select the date the statement is created — Today, Yesterday, Tomorrow, a specific date, or the transaction cutoff date.

Include recipients receiving [ ]. In the Include recipients receiving field, select the type of recipients you are printing statements for. You can select “Statements and statement copies”, Statements only”, and “Statement copies only”. If you select “Statements only”, only records designated as a statement recipient on the Statements tab of a record are included. If you select “Statement copies only”, only records designated as statement copy recipients on the Statements tab of a record are included.

Format. In the Format field, select which sections of the statement to include — Summary and Detail, Summary only, or Detail only. This selection determines whether the Summary and Detail tabs are enabled.

Include statements with. In the Include statements with frame, you can narrow the records to include in the statement run.

Note: If you mark Print statements, you can also preview the mailing and view a layout of the statements. If you mark Export statements to Access, the Preview and Layout buttons become disabled. You can export statements only to Microsoft Access.
To print statements for records with no activity and records with no activity and a zero balance, mark **A zero balance and no activity**.

To print statements for records with no activity or a zero balance, mark both the **No activity** and **Zero balance** checkboxes.

To print statements for records that have no activity during the selected period, mark **No activity**. This option does not include records that have no activity and a zero balance.

To print statements with a zero balance during the selected period, mark **A Zero balance**. This option does not include records that have a zero balance and no activity.

**To print statements for records with a credit balance,** mark **A credit balance**.

To print statements with a minimum balance due, mark **A balance over [ ]** and entering an amount.

To print statements with a past-due balance, mark **A balance past due [ ] days** and enter a number of days. If you run statements with a past-due balance, **A credit balance**, **No activity**, and **A zero balance** are disabled because records without activity or a zero balance are excluded automatically.

**Include aging information on statement aged as of [ ].** If you mark **Include aging information on statement aged as of [ ]**, you can select a date in the field.

The total unapplied payments and credits balance should reduce the balance of the oldest or most recent period.

**Reduce balances by unused payments/credits beginning with [ ].** In this field you can select to reduce the balances of the oldest or most recent period by the unapplied payments and credits balance. The reduced balance total appears in the aging periods section at the bottom of the statement. For more information about defining aging periods, see the *Configuration Guide for Student Billing*.

**Create an output query of statement recipients.** To create a query of recipients you run statements for, mark **Create an output query of statement recipients**. You can save and use an output query later for reports or other mailings.

**Create an output query of records on statements.** To create a query of records appearing on each statement, mark **Create an output query of records on statements**. You can save and use an output query later for reports or other mailings.
Details Tab

On the Details tab for statements, you can format information that appears in the details section of the statement. This tab is enabled only if you selected “Summary and Detail” or “Detail only” in the Format field of the General tab.

**Combine previous balances into one summary line.** Mark Combine previous balances into one summary line, to display a summary balance of record activity that occurred before the specified date. This is useful if statements are long. Transactions before the selected date are included in the summary balance line. Transactions after the selected date appear in detail on the statement.

**Summarize before [ ].** When you mark Combine previous balances into one summary line, you must select one of these dates to determine the summary period:

- Same day of previous month based on cutoff date — If you select this option, the transaction cutoff date from the General tab is used to determine which day of the previous month to use as a summary date.
- Specific date — If you select this option, the Date field appears so you can enter or select a date.
- Recurring date — If you select this option, the The [ ] day of [ ] fields appear so you can select the date to use to summarize previous transactions. You must specify both a day and month.

**Summary text.** If you include a summary balance, the text “Summary balance as of” prints automatically on statements, but you can enter your own message in the Summary text field. To print the date following the text, mark Include summary date.

**Note:** Fully paid transactions refers to charges, advanced deposits, or refunds with a balance of $0.

**Combine fully paid transactions into one summary line.** If you mark Combine fully paid transactions into one summary line, fully paid charges, advanced deposits, and refunds are summarized in a single line on the statement along with the corresponding transactions that made each considered fully paid. If you leave Combine fully paid transactions into one summary line unmarked, fully paid transactions appear as separate lines on the statement.
Show line item information for invoices and returns. If you mark Show line item information for invoices and returns, invoices, invoice line items, returns, and return line items appear on the statement.

Show credit/payment distributions as a single transaction. If you mark Show credit/payment distributions as a single transaction, payments appear as a single transaction instead of separate transactions.

**Note:** If you mark Show credits/payments with their related charges, refunds appear immediately after the credit/payment applied to them.

Show credits/payments with their related charges. If you mark Show credits/payments with their related charges, applied portions of credits and payments appear immediately after the charges to which each is applied, in the order in which they were applied.

If you leave Show credits/payments with their related charges unmarked, credits and payments appear according to the selection in the grid.

For example, a parent makes a $500 payment which is applied to three different charges: $100 for an activity fee, $100 for charges at the bookstore, and $300 for tuition. When this checkbox is marked, only one entry for the $500 payment appears on the statement. When this checkbox is not marked, three entries appear on the statement for the payment.

Include ungenerated financial aid. Mark Include ungenerated financial aid to include financial aid that is scheduled but not yet generated.

**Note:** Only fully paid advance deposits appear on statements.

Include ungenerated advanced deposits. Mark Include ungenerated advance deposits in the transaction details section to include advance deposits that are scheduled but not yet generated in the transaction details section.

**Note:** If you mark the business rule not to use sales tax, the Show sales tax option does not appear. For more information about business rules, see the Configuration Guide for Student Billing.

Show sales tax as [ ]. In the Show Sales tax as [ ] field, you can select “part of its associated transaction”, “a separate line from its associated transaction”, “a single line totaling of all the items”. If you select “part of its associated transaction”, the program adds sales tax transaction totals to the charge or credit total. If you select “a separate line from its associated transaction”, sales tax appears separately from the associated charge or credit. If you select “a single line totaling of all the items”, the program combines all sales tax charges into a single line item for each detail grouping.

Sorting grid. In the grid at the bottom of the screen, you can select the order transactions are sorted in the statement. If you marked Show credits/payments with their related charges, the grid is disabled.
Summary Tab

On the Summary tab for statements, you can format information that appears in the summary section of the statement. This tab is enabled only if you selected “Summary and Detail” or “Summary only” in the Format field of the General tab.

Summary sections to include. In this field you select which summary sections to include. You can select Statement Summary and Date Range Summary, Statement Summary Only, or Date Range only.

Summarize included transactions by []. In the Summarize included transactions by [] field, you can select to summarize activity in the statement summary section by Transaction type or Product/Billing Item.

Show combined summary across multiple records on each statement. You can mark Show combined summary across multiple records on each statement to combine the activity of multiple records into a summarized total. If you leave Show combined summary across multiple records on each statement unmarked, a separate activity summary appears for each record.

Note: If you mark Include transactions across this date range and mark Include summary of finance charges in Finance Charge Format on the Format tab, the date range or billing cycle selected here determines the date range for the summary of finance charges.

Include transactions across this date range []. Using the Include transactions across this date range [] field, you can include an additional subsection on the statement containing a statement summary for the specified date range or billing cycle.

Show combined summary across multiple records on each statement. Mark Show combined summary across multiple records on each statement to combine the activity of multiple records into a summarized total. If you leave this option unmarked, a separate activity summary appears for each record in the date range summary subsection.

Summarize by. In the Summarize by field, you can select to summarize activity in the date range summary section by Transaction type or Product/Billing Item.
Note: Only fully paid advance deposits appear on statements.

Ungenerated advanced deposits in the date range using description [ ]. Mark Ungenerated advanced deposits in the date range using description [ ] to include advance deposits that are scheduled but not yet generated in the summary section. You can use the default heading for the advanced deposit section or enter a different one in the field.

Ungenerated financial aid in the date range using description [ ]. Mark Ungenerated financial aid in date range using description to include financial aid that is scheduled but not yet generated in the summary section. You can use the default heading for the financial aid section or enter a different one in the field.

Filters Tab

Note: It is important to use filters carefully so you do not underbill a record. Filtering by the record filters, Product and Billing Items on Charges, or Product and Billing Item Attributes may result in some records or charges being omitted unintentionally.

On the Filters tab, you select criteria that determines which items to include in a statement. It is important to use filters carefully so you do not underbill a record. The Records in Statement Body, Record Billing Statuses, Record Types, and Student/Individual/Organization Attributes filters apply to record activity. If you use these filters, only activity for records that meet these filter requirements appear on the statements.

Another potential issue is that specified charges and credits can be hidden on statements if you have the Hide transactions on statements business rule set to “Allow” in Student Billing Configuration. This business rule enables the Hide this transaction on printed statements option on charge and credit records. By marking the checkbox on charges and credits, you can hide erroneous transactions. If this business rule is enabled, out-of-balance statements are possible because each user is responsible for consistently hiding the same amount of charges and credits.

If you filter by Statement Recipient Statement Codes, the statement codes determine which records are included in the run, not what statements those records receive.
You can filter by Product and Billing Items on Charges or Product and Billing Item Attributes. When you filter by these items, only charges with the selected products or billing items appear on the statements; therefore, charges for other products or billing items and any applications made to these charges (regardless of the application’s billing item) are not included in the statement. For basic information about filtering criteria, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Note: A filter is a requirement items must meet to be included in a form. For example, if you apply the Records filter, only transactions for the selected records appear in the form.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

![Selected Statement Recipients]

Include. For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for statement recipients and records who receive statement copies.

<table>
<thead>
<tr>
<th>Action</th>
<th>Record Type</th>
<th>Attribute Type</th>
<th>Description</th>
<th>Short Description</th>
<th>Date</th>
<th>Required</th>
<th>Comments</th>
</tr>
</thead>
</table>

**Action.** In the Action column, you can select to add, delete, or update attributes on the recipient’s record when you generate statements.

**Note:** Attribute types are established in Configuration. For more information about creating attribute types, see the Configuration Guide for Student Billing.

**Record Type.** In the Record Type column, select the record type to add the attribute to. The record type you select determines the attribute types available in the Attribute Type column for that row.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.

Address Tab

Use the Address tab to specify whether addresses appear on statements. The program compares the parameters you define on this tab with address information entered on the Addresses tab of the recipient’s record to identify the appropriate address to use.
On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the recipient’s record that meets the defined parameters is used on the statement. You can also specify what to do if no valid address is found.

**Step 1.** Mark **Show statement recipient address** to include the recipient’s address on the single statement. If you unmark this checkbox, all options on this tab are disabled and no address appears on the form.

**Step 2.** In the **Validate addresses as of [ ]** field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the single statement. Any addresses that are not valid on this date are automatically excluded from consideration.

**Step 3.** Determine whether to include seasonal addresses as possible addresses. If you mark **Consider seasonal addresses**, the program uses the first valid seasonal address found on the recipient record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 4.

**Step 4.** In the **If no seasonal addresses are found, consider these addresses** frame, select which address types to use if no valid seasonal addresses exist.

In the **Addresses** box, select an address type and click the right arrow to move it into the **Addresses to consider, in order of importance** box. The first address type in the list that matches the validation date is used on the statement. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 5.

**Step 5.** In the grid, you can select address attribute types to consider. For example, you have a “Billing statement address” attribute you use to flag addresses for statements. When you select Include in the **Action** column and Billing statement address in the **Attribute** column of the grid, the program automatically uses any valid addresses assigned this attribute.
Step 6. In the **If no address is found** field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the **Use** field appears so you can select the address type to use when a recipient does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

**Auto Pay Tab**

If you have the optional module *Electronic Funds Transfer*, you can use the Auto Pay tab to create automatic EFT payments for records with variable amount automatic payments set up on the Automatic Payments tab of their record.

When you print or export statements, the program generates all charges and credits and applies payments for the record based on the statement criteria. Payments apply to associated charges as determined by the *Student Billing* business rule settings. The automatic payment is recorded on the statement and on the payer’s Activity and Automatic Payment tabs. The payment also appears on the payee’s Activity tab.

The program creates one deposit and payment record for the calculated balance using the information you enter on the Auto Pay tab. When you run **Create an EFT file** in Deposit tasks for *Banks*, the deposit record updates automatically with the date the EFT file was created.

![New Statements](image)

**Create automatic variable amount payments based on statement criteria.** Mark this option to generate variable amount automatic payments. This enables the other options on this tab. If this option is not marked, no automatic payments are created.

**Deposit date.** In the **Deposit date** field, enter the date the deposit is made to the bank account.

**Note:** The deposit information entered on the Auto Pay tab is used for all payments in the deposit.

**Entry date.** In the **Entry date** field, enter the date the deposit is entered in the program.

**Status.** In the **Status** field, select Open or Closed. You cannot add new payments to a closed deposit.

**Post status.** In the **Post status** field, select a post status for the deposit.
**Post date.** In the **Post date** field, enter the date to post the deposit. The information in the **Post status** and **Post date** fields defaults automatically to the payments added to the deposit. You post deposits, not individual payments.

**Description.** In the **Description** field, enter a description of the deposit or any other information you want to record about the deposit.

**Payment date.** In the **Payment date** field, enter the date the payment was received.

**Source.** For variable payments not paid by EFT, in the **Source** field, select the payment source such as mail or in person.

**Post status.** The post status defaults from the deposit record. You post deposits, not individual payments. **Post date.** The post date defaults from the deposit record. You post deposits, not individual payments.

**Comment.** In the **Comment** field, you can enter a note about the payment.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the statements. You can sort the mailing, make selections for details and formats, and align the statements on paper or forms. You can combine payments into a single transaction instead of printing them as separate transactions.

**Detail.** Use **Detail** to select extra details to print on the statements.

---

If you mark **Show statement reference number**, the program generates a number to appear on the statement beneath the statement date. To display the reference number as a barcode, mark **Show barcode using [ ]** and select a font type and font size.

If you mark **Show print date on statement**, the printing date appears on the statements beneath the statement date.

If you mark **Show credit balances as $0.00**, the amount due balance and aging balances appear as a zero amount if they are credit balances.

If you mark **Show statement due date using [ ] plus [ ] days**, you can select the date payments are due and plus the number of days.
If you mark **Show minimum amount due as**, you can select a percentage of the total due or enter a specific amount.

If you mark **Display transaction comments**, transaction comments print below the transaction.

If you mark **Show payer ID as [ ]**, you can select whether to print the payer’s record ID or Social Security Number.

In the **When receiving multiple statements [ ] field**, you can select:

- Use statement tab to determine the # of statements — The program includes record activity according to your selections on the Statements tab of the record.
- Create one statement per record — The program prints a separate statement for each record.
- Combine records onto one statement — The program prints a single statement with payees combined on the statement.

If you mark **Include records with a zero balance**, the statement includes records with zero balances.

**Statement Sort.** Use **Statement Sort** to select the order to print statements.

When you select **Statement Sort**, a grid appears. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by record name in ascending order.
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the statements and the font size for statements.

![Miscellaneous settings](image)

**Form Alignment.** You can use Form Alignment to specify vertical and horizontal alignment of the forms and addresses when you print.

![Form Alignment settings](image)

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.
In the Form Alignment frame, you can adjust the form’s top and left margins for printing using the Vertical alignment and Horizontal alignment fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the statement recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the Address Alignment frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.

Organization Name. Use Organization Name to print your organization’s information at the top left of the form. The information that appears in the Organization name and Address fields defaults from the General tab of Configuration. If you mark Show organization address, you can enter or edit the name and address. The Address quick view box displays the information as it will appear on statements.
Address Detail. Use Address Detail to select the address information appearing in the address section of statements. The options on this screen are disabled if the Show statement recipient address is unmarked on the Address tab.

![Address Detail screen](image)

**Note:** You enter contact information on the Bio 1 tab of records.

To print telephone numbers or Web or email addresses, mark Show contact information in address and select a number or address in the Contact Number fields. If the record is an organization, the contact’s name appears in the ATTN line.

You can mark Show USPS barcode in address to print the barcode on the statements above the address. The Address quick view displays the address information as it will appear on statements.
Finance Charge Format. Use Finance Charge Format to select and define information to appear Finance Charge Information section of the statements.

Mark Include closing date of billing cycle to include the closing date on the statements. The closing date defaults to the transaction cutoff date from the General tab or you can select a different date. For example, if you select May 31, 2005, as the closing date, “Closing date of billing cycle: 05/31/2005” appears in the Finance Charge Information section of the statements.

If you mark Include finance charge disclosure statement, you can create a disclosure statement. Enter the text for the statement in the text box.

If you mark Include calculation information for finance charges, the calculation date and percentage rate appear in a message on the statements. For example, “The finance charge dated 05/01/2005 was calculated as of 04/30/2005 using an annual percentage rate of 10%. The balance subject to finance charge was $100.00.”

If you mark Include summary of finance charges, a total of finance charges appears in the Finance Charge Information section of the statements. In the Summary date range field, you can include all dates or select a specific date or range. In the Description field, you can enter text to precede the total finance charge amount appearing on the statements, for example, “Year-to-date finance charges:”. If you mark Transactions across this date range on the Summary tab, the summary of finance charges is for the same date range selected on the Summary tab.

Tip: We strongly recommend you use <Full name>. If you select Diploma Name, Informal Addressee, Informal Salutation, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run statements.
**Name Formats.** Using **Name Formats**, you can format how names appear for organizations, individuals, and students in the address and body sections of the single statement. In the tree view on the left, select **Statement Recipient**, **Statement For**, or **Statement Body** to format names for that area of the statement. Click **Statement Recipient** or **Statement For** to format how names appear in the header. Click **Statement Body** to format how names appear in the body area of the form.

![New Statements](image)

In the **Organization** frame, mark **Organization ID**, **CFDA #**, and **Contact name** for these items to appear after the organization name.

In the **Individual** and **Student** frames, select Record or Configuration in the **Select addressee/salutation from** [] field.

If you select Record, in the **Use** field, select the full name, primary addressee, primary salutation, directory name, diploma name, informal addressee, or informal salutation as defined on the individual or student record.

**Note:** You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the Administration Guide for *The Financial Edge*.

If you select Configuration, in the **Use** field, select from one of the formats defined in Configuration.

In the **If not present, select addressee/salutation from** field, you can select a second name format for situations where the first selection is not present on individual or student records. For example, if you select Primary salutation, and you have students without a Primary salutation defined on the Addresses/Salutations tab, the second name format is used. If you select <Full name> in the **Use** field or Configuration in the **Select addressee/salutation from** field, this field is disabled.
**Statement Format.** Use **Statement Format** to make formatting selections for the statement forms.

In the **Statement format** field, you can select a laser pre-printed form or blank paper. In the **Number of copies to print for each statement** field, select how many copies of each statement to print and mark **Collate** to collate the statements if you print more than one.

If you print statements on blank paper, you can print your organization logo on the statements. To print the logo, mark **Print a logo on the form**. In the **Logo file name** field, browse to the file where your logo is saved in *.bmp format. In the **Logo size** field, select Large or Small as the logo size to use on the statements.

**Note:** If you mark **Print total number of pages on each page**, the numbering appears, for example, as Page 1 of 79.

In the **Miscellaneous information** frame, you can make additional formatting selections. In the **Transaction spacing** field, select Single space or Double space as the amount of space to leave between lines. To make reading statements easier, you can mark **Print a gray background for every other transaction** or **Print a gray background for each heading**. You can record page numbers on the statements by marking **Print total number of pages on each page**.

If you have **The Registrar’s Office**, in the **Display grade level from** field, you can select the grade level to display on the statements. The program refers to the student’s progression entry as of that date to determine the student’s grade level. For example, if you print statements for the next billing cycle, a student may need to be billed for the next grade level based on the progression entry.
Statement Message. Use Statement Message to print additional information for recipients.

If you entered information on the notes tab of a record, you can choose where to Print statement comments from each record. You can select At the end or At the beginning. You can enter text in the Print this message at the end of each statement page and If no statement copy message exists, print this message on each copy fields. If you do not want a recipient to see the amount due, you can select <Blank>, ***, or 0.00 in the If the copy recipient should not see the amount due, display the amount as [ ] field. In the aging periods grid, you can enter messages for each period.

Creating Student Billing Statements

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

On the Statements tab of student, individual, and organization records, you can select which records and payers receive statements or copies of statements. You can also add additional information and notes for recipients. For more information, see the Records Guide for Student Billing.

If the statement recipient is a payer for more than one student, individual, or organization, you can format the statement using the settings defined on the recipient’s Statements tab, create separate statements for each record, or combine the information for all his payees on one statement.

Creating Student Billing statements

In this example, we print statements for organizations who are statement recipients containing a summary of transactions as of today’s date. We add a due date and minimum amount due, include a billing cycle closing date and finance charge disclosure statement, and add a statement message that says, “Please remit prompt payment of the balance due”. We also use the Auto Pay tab to create automatic EFT payments for organizations with automatic payments set up on their record.

1. From the Mail page in Student Billing, click Forms. The Forms page appears.
2. In the list on the left, select Statements and click New on the action bar. The New Statements screen appears on the General tab.
3. In the **What do you want to do?** frame, mark **Print Statements**.

4. In the **Transaction cutoff date** and **Statement date** fields, select “Today”.

5. Click **Next** or select the Summary tab.

6. In the **Summarize included transactions by** field, select “Transaction type”.

7. Click **Next** or select the Filters tab.

**Note:** To export statement information, mark **Export statements to Access**. For more information about exporting in *Mail*, see “Exporting a mailing” on page 15.
8. Select “Organization” for the Statement Recipient Record types filter. For more information about filtering, see the *Program Basics Guide*.

9. Select the Auto Pay tab.
10. Mark **Create automatic variable amount payments based on statement criteria.** Use the default deposit and payment information.

11. Select the Format tab.

12. In the list on the left, select **Detail.**

13. Mark **Show statement due date using [ ]** and select “Transaction cutoff date”, and enter “30” in the **plus [ ] days** field.

14. Mark **Show minimum amount due as [ ],** select “Percent of total amount”, and enter “50” in the **percent** field.
15. In the list on the left, select **Finance Charge Format**.

16. Mark **Include closing date of billing cycle** and select a date.

17. Mark **Include finance charge disclosure statement** and enter in the text box “An additional charge at a daily percentage rate of 1.5% may apply to an unpaid balance.”

18. In the list on the left, select **Statement Message**.

19. Enter “Please remit prompt payment of the balance due.” in the **Print this message at the end of each statement page** text box.
20. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the statements appears.

21. Close the preview and return to the Format tab.

22. Click the **Save** button on the action bar to save the new forms. The Save Mailing as screen appears.

23. In the **Mailing name** field, enter “Statements for Organizations”.

24. In the **Description** field, enter “Transactions through Today”.

25. Click **Save** to save the new forms. You return to the Format tab.


**Statements of Projected Charges**

*Note*: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

Statements of projected charges report charges and credits that will be assessed to students, individuals, and organizations for a given period of time. These statements include generated and ungenerated transactions that are scheduled (or will be scheduled based on bill codes) for a specified time period.

**Statements of Projected Charges Tabs**

A statement of projected charges has tabs on which you can select parameters: General, Filters, Attributes, Address, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs you specify the records to include in the mailing and how the statements of projected charges should look.
General Tab

On the General tab for statements of projected charges, you select parameter settings specific to statements. Here you can print or export the information or do both.

![New Statements of Projected Charges](image)

What do you want to do? In the What do you want to do? frame, you can print or export statements, or both. To print statements on your selected printer, mark Print statements. For more information about setting up printers, see the Program Basics Guide. If you mark Export statements to Access, the program creates a *.mdb file containing a database of statement recipients, transactions, and other statement information that you can use in Microsoft Access.

Statement date. In the Statement date field, you can select the date the statement is created — Today, Yesterday, Tomorrow, a specific date, or the transaction cutoff date.

Include projected activity within this range [ ]. In this field, select the time period of activity to include. If you select <Specific range>, enter dates in the To and From fields. When including grade based billing items in the statement, only one grade is considered. For this reason, we recommend you run this report for a single academic year at a time.

For grade based billing, use the students’ grade as of [ ]. This option appears only if you have Registrar’s Office. You can mark this option to include grade-based fees based on the student’s grade as of the date selected in the field. The program determines the student’s grade based on the date and the student progression table.

For grade based billing, bill for next grade. This option appears if you do not have Registrar’s Office. You can mark this option to calculate grade-based fees based on the student’s next grade.

When a statement recipient pays for multiple records [ ]. In the When a statement recipient pays for multiple records field, you can select:

**Note:** If you mark Print statements, you can also preview the mailing and view a layout of the statements. If you mark Export statements to Access, the Preview and Layout buttons become disabled. You can export statements only to Microsoft Access.
• Use the statement settings for the statement recipient — The program includes record activity according to your selections on the Statements tab of the record.

• Create one statement per record — The program prints a separate statement for each record.

• Combine records onto one statement — The program prints a single statement with payees combined on the statement.

Include records with a zero balance. If you mark Include records with a zero balance, records with zero balances appear on the statement recipient’s statements.

Create an output query of statement recipients. To create a query of recipients you run statements for, mark Create an output query of statement recipients. You can save and use an output query later for reports or other mailings.

Create an output query of records on statements. To create a query of records appearing on each statement, mark Create an output query of records on statements. You can save and use an output query later for reports or other mailings.

Filters Tab

Note: It is important to use filters carefully so you do not underbill a record. Filtering by the record filters, Product and Billing Items on Charges, or Product and Billing Item Attributes may result in some records or charges being omitted unintentionally.

On the Filters tab, you select criteria that determines which items to include in a statement. It is important to use filters carefully so you do not underbill a record. The Records in Statement Body, Record Billing Statuses, Record Types, and Student/Individual/Organization Attributes filters apply to record activity. If you use these filters, only activity for records that meet these filter requirements appear on the statements.
You can filter by Product and Billing Items on Charges or Product and Billing Item Attributes. When you filter by these items, only charges with the selected products or billing items appear on the statements; therefore, charges for other products or billing items and any applications made to these charges (regardless of the application’s billing item) are not included in the statement. For basic information about filtering criteria, see the Program Basics Guide.

Open. To open a selection screen to designate specific filters for the form, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Filters. The Filters column lists all the filters for the form. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the form, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

![Selected Statement Recipients](Image)

**Include.** For each filter, you can include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

- **All.** If you mark Include: All, you cannot designate specific filters.
- **Selected or Range.** If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.
- **Query.** If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the form. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the Query Guide.

- **Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
- **Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter.
Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for statement recipients and records who receive statement copies.

**Action.** In the Action column, you can select to add, delete, or update attributes on the recipient’s record when you generate statements.

**Record Type.** In the Record Type column, select the record type to add the attribute to. The record type you select determines the attribute types available in the Attribute Type column for that row.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** If you selected a table type attribute that uses short descriptions, in the Short Description column, select the attribute description. The Description column completes automatically.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

**Comments.** In the Comments column, you can enter free-form text for additional information about the attribute type.
Address Tab

Use the Address tab to specify whether addresses appear on statements of projected charges. The program compares the parameters you define on this tab with address information entered on the Addresses tab of the recipient’s record to identify the appropriate address to use.

On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the recipient’s record that meets the defined parameters is used on the statement. You can also specify what to do if no valid address is found.

Step 1. Mark Show statement recipient address to include the recipient’s address on the statement. If you unmark this checkbox, all options on this tab are disabled and no address appears on the form.

Step 2. In the Validate addresses as of [ ] field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the statement. Any addresses that are not valid on this date are automatically excluded from consideration.

Step 3. Determine whether to include seasonal addresses as possible addresses. If you mark Consider seasonal addresses, the program uses the first valid seasonal address found on the recipient record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 4.

Step 4. In the If no seasonal addresses are found, consider these addresses frame, select which address types to use if no valid seasonal addresses exist.

In the Addresses box, select an address type and click the right arrow to move it into the Addresses to consider, in order of importance box. The first address type in the list that matches the validation date is used on the statement. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.
If a valid address is not found from these address types, the program considers the attributes selected in Step 5.

**Step 5.** In the grid, you can select address attribute types to consider. For example, you have a “Billing statement address” attribute you use to flag addresses for statements. When you select Include in the Action column and Billing statement address in the Attribute column of the grid, the program automatically uses any valid addresses assigned this attribute.

**Step 6.** In the **If no address is found** field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the Use field appears so you can select the address type to use when a recipient does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

**Format Tab**

On the Format tab, you designate the format for the mailing. Settings on this tab determine the appearance of the statements. You can sort the mailing, make selections for details and formats, and align the statements on paper or forms. You can combine payments into a single transaction instead of printing them as separate transactions.

**Detail.** Use **Detail** to select extra details to print on the statements.

Note: You can enter the statement reference number on the payment record in the **Reference #** column.

If you mark **Show statement reference number**, the program generates a number to appear on the statement beneath the statement date. To display the reference number as a barcode, mark **Show barcode**.

If you mark **Show print date on statement**, the printing date appears on the statements beneath the statement date.

If you mark **Show credit balances as $0.00**, the amount due balance and aging balances appear as a zero amount if they are credit balances.
If you mark **Show statement due date**, you can select the date payments are due. In the **Due date** field, select Today and a number of days in the **plus [ ] days** fields or select <Specific date> and use the calendar to select a date.

If you mark **Show minimum amount due as**, you can select a percentage of the total due or enter a specific amount.

**Statement Sort.** Use **Statement Sort** to select the order to print statements.

When you select **Statement Sort**, a grid appears. Select a sorting category in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by record name in ascending order.
**Miscellaneous.** Use **Miscellaneous** to specify how you want numbers to appear on the statements and the font size for statements.

![Form Alignment](image1)

**Form Alignment.** You can use **Form Alignment** to specify vertical and horizontal alignment of the forms and addresses when you print.

![Form Alignment](image2)
Note: The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the Form Alignment frame, you can adjust the form's top and left margins for printing using the Vertical alignment and Horizontal alignment fields. You can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

Addresses for the statement recipient are aligned by default to fit the first five lines in a standard envelope address window. If you need to make adjustments, in the Address Alignment frame, you can move printed information up or down or left or right and enter how much to move the information. For example, if you select Move printed information up and enter 2, the address prints .02 inch higher on the page.

Organization Name. Use Organization Name to print your organization’s information at the top left of the form. The information that appears in the Organization name and Address fields defaults from the General tab of Configuration. If you mark Show organization address, you can enter or edit the name and address. The Address quick view box displays the information as it will appear on statements.
Address Detail. Use Address Detail to select the address information appearing in the address section of statements. The options on this screen are disabled if the Show statement recipient address is unmarked on the Address tab.

![Address Detail](image)

**Note:** You enter contact information on the Bio 1 tab of records.

To print telephone numbers or Web or email addresses, mark Show contact information in address and select a number or address in the Contact Number fields. If the record is an organization, the contact’s name appears in the ATTN line.

You can mark Show USPS barcode in address to print the barcode on the statements above the address. The Address quick view displays the address information as it will appear on statements.

**Tip:** We strongly recommend you use <Full name>. If you select Diploma Name, Informal Addressee, Informal Salutation, or any user-defined salutations from Configuration, the program reformats each name, therefore taking much longer to run statements of projected charges.
**Name Formats.** Using Name Formats, you can format how names appear for organizations, individuals, and students in the address and body sections of the single statement. In the tree view on the left, select Statement Recipient, Statement For, or Statement Body to format names for that area of the statement. Click Statement Recipient or Statement For to format how names appear in the header. Click Statement Body to format how names appear in the body area of the form.

In the Organization frame, mark Organization ID, CFDA #, and Contact Name for these items to appear after the organization name.

In the Individual and Student frames, select Record or Configuration in the Select addressee/salutation from [] field.

If you select Record, in the Use field, select the full name, primary addressee, primary salutation, directory name, diploma name, informal addressee, or informal salutation as defined on the individual or student record.

**Note:** You must have the appropriate security rights to output an addressee/salutation with Social Security numbers. If you do not have security rights, the numbers are masked. For more information, see the Security chapter of the *Administration Guide for The Financial Edge*.

If you select Configuration, in the Use field, select from one of the formats defined in Configuration.

In the If not present, select addressee/salutation from field, you can select a second name format for situations where the first selection is not present on individual or student records. For example, if you select Primary salutation, and you have students without a Primary salutation defined on the Addressees/Salutations tab, the second name format is used. If you select <Full name> in the Use field or Configuration in the Select addressee/salutation from field, this field is disabled.
Statement Format. Use Statement Format to make formatting selections for the statement forms.

In the Statement format field, you can select a laser pre-printed form or blank paper. In the Number of copies to print for each statement field, select how many copies of each statement to print and mark Collate to collate the statements if you print more than one.

Note: If you mark Print a logo on the form, you must select a file name and logo size. Large logos print 5 3/8 in. x 1 in; small logos print 2 1/2 x 1 in.

If you print statements on blank paper, you can print your organization logo on the statements. To print the logo, mark Print a logo on the form. In the Logo file name field, browse to the file where your logo is saved in *.bmp format. In the Logo size field, select Large or Small as the logo size to use on the statements.

Note: If you mark Print total number of pages on each page, the numbering appears, for example, as Page 1 of 79.

In the Miscellaneous information frame, you can make additional formatting selections. In the Transaction spacing field, select Single space or Double space as the amount of space to leave between lines. To make reading statements easier, you can mark Print a gray background for every other transaction or Print a gray background for each heading. You can record page numbers on the statements by marking Print total number of pages on each page.

If you have The Registrar’s Office, in the Display grade level from field, you can select the grade level to display on the statements. The program refers to the student’s progression entry as of that date to determine the student’s grade level. For example, if you print statements for the next billing cycle, a student may need to be billed for the next grade level based on the progression entry.
Statement Message. Use Statement Message to print additional information for recipients.

If you entered information on the notes tab of a record, you can choose where to Print statement comments from each record. You can select At the end or At the beginning. You can enter text in the Print this message at the end of each statement page and If no statement copy message exists, print this message on each copy fields. If you do not want a recipient to see the amount due, you can select <Blank>, ***, or 0.00 in the If the copy recipient should not see the amount due, display the amount as [ ] field.

Creating Student Billing Statements of Projected Charges

Note: We offer high-quality, customized forms that are specifically designed for use with our software. These forms, including checks, student bills, statements, invoices, purchase orders, tax forms, and envelopes, are pre-printed in color with your organization’s logo and information. For more information, visit our Web site at http://forms.blackbaud.com or call us toll-free at 866-4-BB-FORMS (866-422-3676).

On the Statements tab of student, individual, and organization records, you can select which records and payers receive statements or copies of statements. You can also add additional information and notes for recipients. For more information, see the Records Guide for Student Billing. If the statement recipient is a payer for more than one record, you can format the statement using the settings defined on the recipient’s record, create separate statements for each record, or combine the information for all the records onto one statement.

Creating Student Billing statements

In this example, we print statements of projected charges during this month for organizations.

1. From the Mail page in Student Billing, click Forms. The Forms page appears.
2. In the list on the left, select Statements and click New on the action bar. The New Statements screen appears.

Note: To export statement information, mark Export statements to Access. For more information about exporting in Mail, see “Exporting a mailing” on page 15.
3. In the **What do you want to do?** frame, mark **Print Statements**.

4. In the **Statement date** field, select “Today”.

5. In the **Include projected activity within this range [ ]** field, select “This month”.

6. Click **Next** or select the Filters tab.

**Note:** It is important to use filters carefully so you do not underbill a record. Filtering by the record filters, Product and Billing Items on Charges, or Product and Billing Item Attributes may result in some records or charges being omitted unintentionally. For more information, see “Statements of Projected Charges Filters Tab” on page 203.
7. Select “Organization” for the Statement Recipient Record Types filter. For more information about filtering, see the Program Basics Guide.

8. Select the Format tab.
9. In the list on the left, select Detail.
10. Mark Show statement due date.
11. Mark Show minimum amount due as [], select “Percent of total amount”, and enter “50” in the percent field.
12. In the list on the left, under Name Formats, select **Statement Recipient Name Formats**.

13. In the Use name followed by field of the Organization frame, mark Contact Name.

14. In the list on the left, select **Statement Message**.

15. Enter “Please remit prompt payment of the balance due.” in the Print this message at the end of each statement page text box.

16. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the statements appears.

17. Close the preview and return to the Format tab.

18. Click the Save button on the action bar to save the new forms. The Save Mailing as screen appears.

19. In the Mailing name field, enter “Projected Charges for Organizations”.

20. In the Description field, enter “Transactions Through This Month”.

21. Click Save to save the new forms. You return to the Format tab.
22. Close the screen. You return to the Forms page, and the statement of projected charges appears in the grid.

**Publishing Statements to NetClassroom**

If you have the optional module *NetClassroom*, you can publish single statements and statements to *NetClassroom*. By publishing, you export a PDF file that can be viewed in *NetClassroom*. *NetClassroom* users can view these statements if you enable the feature when setting up *NetClassroom* in *Configuration in Registrar’s Office*. For more information about granting rights to features in *NetClassroom*, see the *Configuration Guide for Registrar’s Office*.

To avoid a processing error, do not publish statements while a user is accessing the information in *NetClassroom*. To prevent this possibility, disable the feature, publish the information, then enable the feature again.

You can also remove published statements.

- **Publishing statements to NetClassroom**
  1. From the Mail page in *Student Billing*, click Forms. The Forms page appears.
  2. In the list on the left, select Single Statement or Statements.
  3. In the right pane, select the single statement or statements to publish.
  4. From the shell menu bar, select File, Publish to NetClassroom.
  5. The Publish screen appears, calculating the number of records to process.
  6. When processing is complete, a screen appears showing the number of students with statements published. Click OK.

- **Removing statements from NetClassroom**
  1. From the Mail page in *Student Billing*, click Forms. The Forms page appears.
  2. In the list on the left, select Single Statement or Statements.
  3. In the right pane, select the single statement or statements to remove.
  4. From the shell menu bar, select File, Remove from NetClassroom.
  5. The Publish screen appears, calculating the number of records to process.
  6. When processing is complete, a screen appears showing the number of students selected in the statement parameter file, not necessarily the number of students that had published statements. Click OK.
The Mail page is the central location for generating labels in *The Financial Edge*. On the navigation bar, click Mail to access the Mail page. To create labels in:

- **Accounts Payable** or **Accounts Receivable** — click Labels, Cards, and Envelopes.
- **Fixed Assets** — click Labels.
- **Payroll** — click Labels and Envelopes.
- **Student Billing** — click Labels and Envelopes.

Then you can create new labels, open saved labels, and delete labels.

---

**Note:** We recommend you read this chapter thoroughly. Information on these pages provides you with a working knowledge of printing labels. Hands-on experience is the best way to learn, so we encourage you to try these procedures with the sample database before creating labels with your data. Visit our Web site at [www.blackbaud.com](http://www.blackbaud.com) for the latest documentation and information.

---

When you select **Labels** in the list on the left of the page, a grid appears on the right displaying saved labels. You can specify parameters for labels on the General, Fields to Include, Filters, Relationship Filters, Attributes, Address, and Format tabs. Whether you create new labels or open saved labels, the screen opens to the General tab. You can use a variety of parameters to define the output for labels in *The Financial Edge*. Saving these parameters also makes future label preparation easier.

## Label Tabs

In Labels, you select parameters on tabs: General, Fields to Include, Filters, Relationship Filters, Attributes, Address, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs, you specify records, fields, and formatting options for the labels. Each tab helps you enter information in an easy and logical manner.
General Tab

You can use the General tab to select parameter settings specific to labels.

Create labels for. In this area of the General tab, you can mark a checkbox to select addresses to print on labels for Accounts Payable or Accounts Receivable.

In Accounts Payable — To print the primary address from the vendor record, mark Primary address for vendor. To print addresses used on invoices and purchase orders, mark Default invoice address and Default purchase order address.

Note: The Create labels for field does not appear if you are creating labels in Payroll.

In Accounts Receivable — To print the primary address from the client record, mark Primary address for client. To print labels using the Bill to and Ship to addresses, mark these options.

In Student Billing — In the Create labels for field, select the record type to print labels for. You can create labels for students, student relationships, individuals, individual relationships, organizations, organization relationships, records, and record relationships.

Exclude deceased? In Student Billing, if you select a relationship in the Create labels for field, the Exclude deceased? option appears. Mark this option to omit deceased relations from the run of labels.

Note: The Type column also displays a graphic representation for the label type. For example, labels that print on a laser printer display a printer graphic next to the label type.

Label type. In the Label type grid, you can select the type of label to use. The Type and Size columns list label types and dimensions compatible with The Financial Edge. The Across column displays the number of labels across the width of a sheet of labels, and the Down column displays the number of labels down the length of a sheet. The Description column provides additional details about each label type.

The Financial Edge is compatible with many standard label types. If the label size you use is not available, you can export a data file with the information so you can print labels using another application. Also, keep in mind The Financial Edge is compatible only with laser printers. For more information about exporting, see the Mail Basics chapter.
Warning: The font type and size you select may impact the amount of information you can print on the labels.

Label font. In the Label font field, select a text type to use on the labels.

Barcode font. If you are printing barcodes in Fixed Assets, select the font to use for the barcode in the Barcode font field.

Font size. In the Font size field, select a size for the text on the labels.

Start printing in row/column. You can start printing labels at any location on a sheet of labels. For example, if you have a sheet that is partially used, you can use the Start printing in row/column fields to indicate the location of the first unused label on the sheet.

Create an output query of [ ]. To create a query of the records for which you run labels, mark Create an output query of [ ] and select the record type.

Report orientation. Labels created in Fixed Assets automatically print in portrait orientation.

Fields to Include Tab

You can use the Fields to Include tab to select fields to appear on the labels processed by the mail task, for example, address, contact name, and phone number. The fields that appear depend on which program you are using. You cannot add to the list of available fields.

Available Fields. The Available Fields box contains all the fields you can print on labels. The fields that appear depend on which program you are using. Use the up and down arrows to change the order of the fields.

Note: Certain fields have additional selections associated with them. When you move these fields to the Fields to Include box, the Field Options screen appears. For example, if you select Phone number, you can select Business or Fax as the phone type to use.

Fields to Include. The Fields to Include box contains all fields selected to print on the labels. To move a field from the Available Fields box to the Fields to Include box, select the field and click the single right arrow or double-click the field. To move all the fields from the Available Fields box to the Fields to Include box, click the double right arrow.

Options. When you include a field with associated options, you can click Options to see more information about the field. If a field does not have associated options, the Options button is disabled.

Note: A mail task is a specific mailing process, such as printing 1099 forms or envelopes. Fields and options for a mail task are arranged on tabs so you can access all the information quickly and easily.
The Fields to Include tab in *Fixed Assets* displays a grid so you can select the fields to appear on the labels processed by the mail task. You can also select to print the barcode for each field.

**Field Name.** In the Field Name column, select the fields to print on the labels.

**Note:** Certain fields have additional selections associated with them. When you select these fields in the Field Name column, you must select additional information for that field in the Options column. For example, if you select Disposal Method, you can select Sale or Stolen to use on the labels.

**Options.** When you select a field with associated options, you can select additional information for the field. If a field does not have associated options, N/A appears in the Options column.

**Bar Code.** In the Bar Code column for each field, you can select whether to print the bar code for the field.

**Filters Tab**

You can use the Filters tab to select criteria that determines which records to include in the run of labels. The items by which you can filter depend on the program you are using. For example, in *Fixed Assets*, you can include a selected department, such as Administration, and assets from the administration department appear on the report. For more information about filtering in *The Financial Edge*, see the Program Basics chapter of the Program Basics Guide.
Tip: You can also double-click a filter in the grid to open the selection screen.

Open. To open a selection screen to designate specific filters for the report, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Filters. The Filters column lists all the filters for the report. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the report, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.

Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can select to include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the report. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Relationship Filters Tab

In **Student Billing**, if you select a relationship record type in the **Create label for** field on the General tab, the Relationship Filters tab appears. On this tab you select filters to determine which relationship types to include in the label run. For example, to address labels to the father and mother of students, you select Father and Mother for the Relationship Type filter.

If you use a Related <Record Type> filter, such as Related Individuals, you can select individuals or use a query. If you use more than one of the Related <Record Type> filters, the label run includes a combination of the filters results. For example, if you select a query of related Individuals and a query of Related Students, the records included in the label run include the selected Related Individuals in addition to the selected Related Students.

Using the options below the filters grid, you can define additional criteria for including or excluding relations. If you select “Ignore” for a criterion, the program does not consider it when processing.

**Payers [].** You can select to include, exclude, or ignore relations designated as payers.

**Statement recipients [].** You can select to include, exclude, or ignore relations designated to receive statements.

**Statement copy recipients [].** You can select to include, exclude, or ignore relations designated to receive statement copies.
Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for vendors, clients, assets, or students when you print labels. For example, you may want to print labels for vendors who are also volunteers with your organization. You can add the attribute to the vendor record when you print the labels.

**Action.** In the **Action** column, you can add, delete, or update attributes on the records when you print labels.

**Note:** Attribute types are established in *Configuration*. For more information about defining attributes, see the *Configuration Guide* that program.

**Attribute Type.** In the **Attribute Type** column, you can select an attribute type.

**Description.** In the **Description** column you can enter or select a description for the attribute type.

**Short Description.** In the **Short Description** column, a brief description of the attribute type appears when you select a type in the **Attribute Type** column.

**Date.** In the **Date** column, select the date you add, delete, or update the attribute.

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications. Records in *The Financial Edge* that can have attributes include accounts, projects, transactions, actions, vendors, purchase orders, invoices, credit memos, and assets.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the **Required** column.

**Comments.** In the **Comments** column, you can enter additional information about the attribute type.

Address Tab

In *Student Billing* and *Payroll*, you use the Address tab to specify which addresses to use for labels. The program compares the parameters you define on this tab with address information entered on the Addresses tab of records to identify the appropriate address to use.

On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the record that meets the defined parameters is used on the label. You can also specify what to do if no valid address is found.
If you selected Organizations in the **Create labels for** field on the General tab, the **Mail to** field appears. In this field, select the organization address to use.

![Image of the New Labels interface](image)

**Note:** Any address with No mail selected in the **Send [ ] to this address** field on the Address Attributes tab is automatically excluded as a possible address.

**Step 1.** In the **Validate addresses as of [ ]** field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the label. Any addresses that are not valid on this date are automatically excluded from consideration.

**Step 2.** Determine whether to include seasonal addresses as possible addresses. If you mark **Consider seasonal addresses**, the program uses the first valid seasonal address found on the student/relationship record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 3.

**Step 3.** In the **If no seasonal addresses are found, consider these addresses** frame, select which address types to use if no valid seasonal addresses exist.

In the **Addresses** box, select an address type and click the right arrow to move it into the **Addresses to consider, in order of importance** box. The first address type in the list that matches the validation date is used on the label. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 4.

**Step 4.** In the grid, you can select address attribute types to consider. For example, you have a “Holiday greetings” attribute you use to flag addresses to use for holiday cards. When you select Include in the **Action** column and Holiday greetings in the **Attribute** column of the grid, the program automatically uses any valid addresses assigned this attribute.
Step 5. In the **If no address is found** field, select what to do if a valid address is not found. In **Student Billing**, you can select “Print with no address”, “Remove record from run”, or “Print specific address”. In **Payroll**, you can select “Print with no address”, or “Print specific address”.

If you select to print a specific address, the **Use** field appears so you can select the address type to use when a record does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

**Format Tab**

You can use the Format tab to designate the format of the labels. Settings on this tab determine the appearance of the labels. You can sort the labels and make selections for truncation reports. When you select a formatting area from the list on the left, selections appear on the right.

You can print a truncation report to determine the records whose information does not fit on the label as you designed it to print. The report displays truncation information for a variety of font sizes so you can determine the best options for the labels. When you print a truncation report from Labels, the program checks settings entered on the labels tabs to determine records whose information does not fit on the label. For more information about label truncation reports, see the Label Truncation Report chapter.

**Detail.** You can use **Detail** to make printing selections for the labels.

![Detail tab](image)

To print no punctuation on the labels, mark the checkbox in the **Omit punctuation from mailing** row.

To print the address or the name of the asset in all capital letters, mark the checkbox in the **Print address/asset in ALL CAPS** row.

To leave space before the first row of printing on the labels, enter a number in the **Number of lines to skip before printing the first line** row.

To leave space at the beginning of each line on the labels, enter a number in the **Number of spaces to include before each line** row.

To print the total number of labels processed in the run immediately after the last label, mark the checkbox in the **Include total number of labels** row.

**Include message on the same line as [ ]** — To print a message before a selected field on the same line, select a field in this row. The available fields are those you selected on the Fields to Include tab. You define the message to print by selecting the **User-defined message** field on the Fields to Include tab and entering the message on the Field Options screen that appears.

**Combine labels for each spouse pair** — Mark this checkbox to print one label for each married couple. This option appears only if you selected a relationship record type in the **Create labels for** field on the General tab.
For example, when printing labels for student relationships, if you mark this option, one label prints for both the mother and father of a student. The address and name used for the spousal pair is the first of the spouses listed on the record’s Relationship tab. If this option is unmarked, two labels print—one for each parent.  

**Combine labels for <record type> with the same related record** — Mark this checkbox to print one label for each relationship. This option appears only if you selected a relationship record type in the Create labels for field on the General tab.

For example, when two students have the same father, if this option is marked, only one label prints for the father. If the option is unmarked, two labels print for the father—one for each student. If you mark this option and also mark **Combine labels for each spouse pair**, one label prints for the mother and father of the two students.

If you mark **Combine labels for <record type> with the same related record** and include the <Record type> name field on the Fields to Include tab, the name for each record related to the relation prints as a separate line on the label.

**Sort.** You can use Sort to select the order to print labels. When you select Sort, a grid displays the categories, such as Vendor Name, Client Name, Asset Number, Employee Name, or Student Name, you can sort for the labels.

![Sort](image)

**Note:** We recommend you preview the run before printing to help minimize errors in printing the labels.

In the first row in the Sort by column, select the record type by which to sort the labels.

In the Order by column, select Ascending to sort labels alphabetically or Descending to sort them in reverse alphabetical order.
Truncation Reports. You can use Truncation Reports to determine the records whose information does not fit on the label as you designed it to print.

To preview or print a truncation report before printing labels, mark Print Truncation reports before label run. The truncation report compares information selected on the tabs with the font size and label type selected. If you preview the labels, you can also preview the report. When you print, export, or send the labels as email, the report prints.

To check for horizontal and vertical truncations, mark Check for horizontal truncations and Check for vertical truncations.

To create a static query of records for which labels truncate, mark Create exception query.

Note: If you mark Exclude record from label run, we recommend you also mark Create exception query so you have a record of labels that do not print.

After the program prints the truncation report, you get a message asking if you want to print the labels. If you mark Exclude record from label run, truncated labels do not print.

Name Formats. In Student Billing and Payroll, you can use Name Formats to format how names appear on labels you can format how names appear for employees, organizations, individuals, students, and relationships. In the tree view on the left, you can select the record type to format.

If you selected Organization or Organization Relationships in the Create labels for field on the General tab, in the Organization frame, mark Organization ID, CFDA #, and Contact name for these items to appear after the organization name.
The Financial Edge is compatible with many standard label sizes; however, if the label size you use is not compatible, you can export the information gathered by the mail task to another application compatible with the label type you want to use. For more information about exporting in Mail, see the Mail Basics chapter.

Creating Labels

Using Labels, you can create labels with vendor, client, and asset information. For example, in Accounts Payable, you can print mailing labels for vendors, or, in Fixed Assets, you can print labels to affix to office furniture. The Financial Edge is compatible with many standard label sizes; however, if the label size you use is not compatible, you can export the information gathered by the mail task to another application compatible with the label type you want to use. For more information about exporting in Mail, see the Mail Basics chapter.

Creating labels

For the following example, we create labels for assets. Specific entries and selections may be different, but you can follow the same procedure for creating labels in Accounts Payable, Accounts Receivable, Payroll, or Student Billing.

Note: If you are creating labels in Accounts Payable or Accounts Receivable, click Labels, Cards, and Envelopes from the Mail page. In Student Billing, click Labels Envelopes

1. From the Mail page in Fixed Assets, click Labels or select the Labels navigation tab. The Labels page appears.
2. In the list on the left, select Labels and click New on the action bar. The New Labels screen opens on the General tab.
3. In the Label type grid, select “Avery® 5161”, the label type you are using.
4. In the Label font and Barcode font fields, select “Arial” and “3 of 9 Barcode”, the fonts to use for the text and bar code on the label.
5. In the Font size field, select “8”, the font size for the labels.
6. In the Start printing in row and Column fields, select “1” because you are using a new sheet of labels.
7. To create a static query of the asset records for which you are printing labels, mark **Create an output query of assets**.

8. Click **Next** or select the **Fields to Include** tab.

9. In the **Field Name** column, select “Asset No.”, as a field to print on the labels. In the **Bar Code** column, mark the checkbox so the number prints as a bar code.

   Repeat the steps to select “Asset Description”, “Department”, and “Location”. Mark the checkbox to use the bar code for the department and location.

**Note:** Certain fields have additional selections associated with them. When you select these fields in the **Field Name** column, you must select additional information for that field in the **Options** column. For example, if you select **Disposal Method**, you can select Sale or Stolen to use on the labels.
10. Click **Next** or select the Filters tab. Select the filters for records for which to print labels. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

11. Click **Next** or select the Attributes tab.

12. In the **Action** column, select “Add”. This adds the attribute to the asset record.

   **Note:** Attributes are established in *Configuration*. For more information about creating attributes, see the *Configuration Guide* for that program.

13. In the **Attribute Type** column, select an attribute, for example, “Inventory Manager”.

14. In the **Description** column, enter “Mike Jones”, the inventory manager for your organization.

15. In the **Date** column, enter 11/07/2002, the date you add the attribute.

16. Click **Next** or select the Format tab.

17. In the list on the left, select **Detail**. In the **Omit punctuation from mailing** row, mark the checkbox so the information prints with no punctuation marks.
18. To make it easier to read the labels at a glance, mark the checkbox in the **Print asset in ALL CAPS** row.

19. In the list on the left, select **Sort**. In the **Sort by** and **Order by** columns on the first row, select “Asset Number” and “Ascending” to sort the labels numerically by asset number.

20. In the list on the left, select **Truncation Reports** and mark **Print Truncation reports before label run** to print a truncation report using the settings you selected on the tabs. To be sure labels print correctly, mark both **Check for horizontal truncations** and **Check for vertical truncations**.

21. So that you can have a record of labels not printed in the run, mark **Create exception query**.

22. Because you do not want labels in this run to print truncated, mark **Exclude record from label run**.
23. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the labels appears. We recommend you preview the run before printing to help minimize errors in printing the labels.

24. Close the preview and return to the Format tab. For more information about previewing, see “Previewing a mailing” on page 14.

25. Click the Save button on the action bar to save the labels. The Save Mailing as screen appears.

**Note:** A parameter is any field, option, or filter that narrows information included in an import, mailing, report, or global change. By specifying parameters, you define the output of the process. You can save parameter files to use again.

26. In the **Mailing name** and **Description** fields, enter a name and description for the parameter file.

27. Click **Save** to save the labels. You return to the Format tab.

28. Close the screen. You return to the Labels page, and the labels file appears in the grid.
Label Truncation Report

Label Truncation Report Tabs ................................................................. 264
General Tab ......................................................................................... 265
Fields to Include Tab ........................................................................... 266
Filters Tab ............................................................................................. 267
Relationship Filters Tab ........................................................................... 268
Address Tab .......................................................................................... 269
Format Tab ........................................................................................... 271
Creating Label Truncation Reports ......................................................... 273
The Mail page is the central location for creating label truncation reports in *The Financial Edge*. On the navigation bar, click **Mail** to access the Mail page. To create a Label Truncation Report in:

- **Accounts Payable** or **Accounts Receivable** — click **Labels, Cards, and Envelopes**.
- **Payroll** — click **Labels and Envelopes**.
- **Student Billing** — click **Labels and Envelopes**.

Then you can create new reports, open saved reports, and delete reports. The Label Truncation Report provides the address or asset information that does not fit on a selected label type. When the program checks for horizontal truncation, it determines which labels have too many characters on a single line using the selected font or font size. When creating a Label Truncation Report, we recommend you use the same options, fields, and checkboxes you use in **Labels**.

**Warning**: We recommend you read this chapter thoroughly. Information on these pages provides you with a working knowledge of running label truncation reports. Hands-on experience is the best way to learn, so we encourage you to try these procedures with the sample database before creating label truncation reports with your data. Visit our website at [www.blackbaud.com](http://www.blackbaud.com) for the latest documentation and information.

When you select **Label Truncation Report** in the list on the left of the page, a grid appears on the right displaying saved reports. You can specify parameters for a Label Truncation Report on the General, Fields to Include, Filters, Relationship Filters, Attributes, Address, and Format tabs. Whether you create a new report or open a saved one, the screen opens to the General tab. You can use a variety of parameters to define the output for the Label Truncation Report in *The Financial Edge*. Saving these parameters also makes future report preparation easier.

## Label Truncation Report Tabs

With the Label Truncation Report, you select parameters on tabs: General, Fields to Include, Filters, Relationship Filters, Attributes, Address, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs, you specify records, fields, and formatting options for the labels. Each tab helps you enter information in an easy and logical manner.
General Tab

You can use the General tab to select parameters specific to the Label Truncation Report. When you create labels, fields you select may not fit on the label type you use.

![Image of General Tab]

**Truncations based on.** This area appears on the General tab in *Accounts Payable* and *Accounts Receivable* so you can check the truncation for addresses to use on the labels.

- In *Accounts Payable* — To check truncation for the primary address from the vendor record, mark **Primary address for vendor**. To check truncation for addresses used on invoices and purchase orders for the vendors, mark **Default invoice address** and **Default purchase order address**.

- In *Accounts Receivable* — To check truncation for the client record, mark **Primary address for client**. To check truncation for the Bill to and Ship to addresses, mark these options.

- In *Student Billing* — In the Truncations based on field, select the record type to check label truncation for. You can create labels for students, student relationships, individuals, individual relationships, organizations, organization relationships, records, and record relationships.

**Exclude deceased?** In *Student Billing*, if you select a relationship in the Truncations based on field, the Exclude deceased? option appears. Mark this option to omit deceased relations from the truncation report.

**Note:** The Type column also displays a graphic representation for the label type. For example, labels that print on a laser printer display a printer graphic next to the label type.

**Label type.** In the Label type grid, you can select the type of label for which to check truncation. The Type and Size columns list label types and dimensions compatible with *The Financial Edge*. The Across column displays the number of labels across the width of a sheet of labels, and the Down column displays the number of labels down the length of a sheet. The Description column provides additional details about each label type.

*The Financial Edge* is compatible with many standard label types; however, if the label size you use is not available, you can export a data file with the information so you can print labels using another application. For more information about exporting, see the Mail Basics chapter.

**Label font.** In the Label font field, select a text type to use on the labels.
Note: Based on selections in the From size and To size fields, the report displays the number of characters for each font size that fit vertically on the label type you select. You can check 10 font sizes at a time, ranging from size 6 to 19.

From size. In the From size field, select the smallest size text for the program to check.

To size. In the To size field, select the largest size text for the program to check.

Check for vertical truncations. To determine whether fields you select fit on the label, mark Check for vertical truncations.

Check for horizontal truncations. To determine whether characters fit on a single line on the label, mark Check for horizontal truncations.

Create an output query of [ ]. To create a query of the records for which you check truncation, mark Create an output query of [ ] and select the record type.


Fields to Include Tab

You can use the Fields to Include tab to select fields to appear on the label truncation report, for example, address, contact name, and phone number. The fields that appear depend on which program you are using. You cannot add to the list of available fields.

Note: The fields you select appear on the label truncation report in the order you select. Use the up and down arrows to change the order of the fields.

Available Fields. The Available Fields box contains all the fields you can print on labels. The fields available depend on the program in which you are working.
Fields to Include. The Fields to Include box contains all fields selected to print on the labels. To move a field from the Available Fields box to the Fields to Include box, select the field and click the single right arrow. To move all the fields from the Available Fields box to the Fields to Include box, click the double right arrow.

Note: Certain fields have additional selections associated with them. When you move these fields to the Fields to Include box, the Field Options screen appears. For example, if you select Phone number, you can select Business or Fax as the phone type to use.

Options. When you include a field with associated options, you can click Options to see more information about the field. If a field does not have associated options, the Options button is disabled.

Filters Tab

You can use the Filters tab to include records based on selected criteria, such as vendors, clients, asset numbers, or students. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Tip: You can also double-click a filter in the grid to open the selection screen.

Open. To open a selection screen to designate specific filters for the report, select a filter in the grid and click Open on the action bar.

Clear All Filters. To reset each filter to include all, you can click Clear All Filters.

Filters. The Filters column lists all the filters for the report. You cannot edit this column.

Include. By default, in the Include column, each filter is set to All. To open a selection screen to designate specific filters for the report, choose Selected.

Selected Filters. Filters you specify on the selection screen appear in the Selected Filters column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

![Selected Vendors](image)

Include. For each filter, you can select to include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the report. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Relationship Filters Tab

In Student Billing, if you select a relationship record type in the Truncations based on field on the General tab, the Relationship Filters tab appears. On this tab you select filters to determine which relationship types to include in the label truncation report. For example, to address labels to the father and mother of students, you select Father and Mother for the Relationship Type filter.
If you use a Related <Record Type> filter, such as Related Individuals, you can select individuals or use a query. If you use more than one of the Related <Record Type> filters, the truncation report includes a combination of the filters results. For example, if you select a query of related Individuals and a query of Related Students, the records included in the report include the selected Related Individuals in addition to the selected Related Students.

Using the options below the filters grid, you can define additional criteria for including or excluding relations. If you select “Ignore” for a criterion, the program does not consider it when processing.

**Payers [ ]**. You can select to include, exclude, or ignore relations designated as payers.

**Statement recipients [ ]**. You can select to include, exclude, or ignore relations designated to receive statements.

**Statement copy recipients [ ]**. You can select to include, exclude, or ignore relations designated to receive statement copies.

**Address Tab**

In **Student Billing**, use the Address tab to specify which addresses to use for the label truncation report. The program compares the parameters you define on this tab with address information entered on the Addresses tab of records to identify the appropriate address to use.

On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the record that meets the defined parameters is used on the report. You can also specify what to do if no valid address is found.
If you selected Organizations in the **Truncations based on** field on the General tab, the **Mail to** field appears. In this field, select the organization address to use.

![New Label Truncation Report](image)

**Note:** Any address with No mail selected in the **Send [ ] to this address** field on the Address Attributes tab is automatically excluded as a possible address.

**Step 1.** In the **Validate addresses as of [ ]** field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the label truncation report. Any addresses that are not valid on this date are automatically excluded from consideration.

**Step 2.** Determine whether to include seasonal addresses as possible addresses. If you mark **Consider seasonal addresses**, the program uses the first valid seasonal address found on the student/relationship record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 3.

**Step 3.** In the **If no seasonal addresses are found, consider these addresses** frame, select which address types to use if no valid seasonal addresses exist.

In the **Addresses** box, select an address type and click the right arrow to move it into the **Addresses to consider, in order of importance** box. The first address type in the list that matches the validation date is used on the truncation report. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 4.

**Step 4.** In the grid, you can select address attribute types to consider. For example, you have a “Holiday greetings” attribute you use to flag addresses to use for holiday cards. When you select Include in the **Action** column and Holiday greetings in the **Attribute** column of the grid, the program automatically uses any valid addresses assigned this attribute.
Step 5. In the **If no address is found** field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the **Use** field appears so you can select the address type to use when a record does not have an address of the types you added to the **Addresses to consider, in order of importance** list.

If you selected Organizations in the **Truncations based on** field on the General tab, the **If no contact is found** field appears. You can select Print organization name with no address, Remove record from run, or Print specific organization address.

**Format Tab**

You can use the Format tab to designate the format and sorting order of the labels in the report. When you select a formatting area from the list on the left, selections appear on the right.

**Detail**. You can use Detail to make printing selections for the labels.

![Format Tab Screenshot]

To print no punctuation on the labels, mark the checkbox in the **Omit punctuation from mailing** row.

To print the address or the name of the asset in all capital letters, mark the checkbox in the **Print address/asset in ALL CAPS** row.

To leave space before the first row of printing on the labels, enter a number in the **Number of lines to skip before printing the first line** row.

To leave space at the beginning of each line on the labels, enter a number in the **Number of spaces to include before each line** row.

To leave space at the beginning of each line on the labels, enter a number in the **Number of spaces to include before each line** row.

**Include message on the same line as []** — To print a message before a selected field on the same line, select a field in this row. The available fields are those you selected on the Fields to Include tab. You define the message to print by selecting the **User-defined message** field on the Fields to Include tab and entering the message on the Field Options screen that appears.

**Combine labels for each spouse pair** — Mark this checkbox to print one label for each married couple. This option appears only if you selected a relationship record type in the **Create labels for** field on the General tab.

For example, when printing labels for student relationships, if you mark this option, one label prints for both the mother and father of a student. The address and name used for the spousal pair is the first of the spouses listed on the record’s Relationship tab. If this option is unmarked, two labels print — one for each parent.

**Combine labels for <record type> with the same related record** — Mark this checkbox to print one label for each relationship. This option appears only if you selected a relationship record type in the **Create labels for** field on the General tab.
For example, when two students have the same father, if this option is marked, only one label prints for the father. If the option is unmarked, two labels print for the father — one for each student. If you mark this option and also mark **Combine labels for each spouse pair**, one label prints for the mother and father of the two students.

If you mark **Combine labels for <record type> with the same related record** and include the **<Record type> name** field on the Fields to Include tab, the name for each record related to the relation prints as a separate line on the label.

**Sort.** You can use **Sort** to select the order to print labels. When you select **Sort**, a grid displays the categories, such as ZIP Code or asset number, you can sort.

In the first row in the **Sort by** column, select the record type by which to sort the labels.

In the **Order by** column, select **Ascending** to sort labels alphabetically or **Descending** to sort them in reverse alphabetical order.
Name Formats. In Student Billing and Payroll, you can use Name Formats to format how names appear on labels. You can format how names appear for employees, organizations, individuals, students, and relationships. In the tree view on the left, you can select the record type to format.

If you selected Organization or Organization Relationships in the Create labels for field on the General tab, in the Organization frame, mark Organization ID, CFDA #, and Contact name for these items to appear after the organization name.

For Students or Individuals, in the Select addressee/salutation from [ ] field, select Record or Configuration.

If you select Record, in the Use field, select the full name, primary addressee, or primary salutation as defined on the record.

If you select Configuration, in the Use field, select from one of the formats defined in Configuration.

In the If not present...Select addressee/salutation from field, you can select a second name format for situations where the first selection is not present on records. For example, if you select to use the Primary salutation, and you have students without a defined Primary salutation on the Addressees/Salutations tab, the second name format is used. If you select <Full name> in the Use field, this field is disabled.

Creating Label Truncation Reports

With the Label Truncation Report, you can run a report and easily determine the information that does not fit on the label you create. This can save you time running labels because you can make sure everything fits on the labels before printing them. The Financial Edge is compatible with many standard label sizes; however, if the label size you use is not available, you can export the information gathered by the mail task to another application compatible with the label type you use. For more information about exporting in Mail, see the Mail Basics chapter.
Creating a label truncation report

In this example, we create a Label Truncation Report in Payroll. Specific entries and selections may differ, but you can follow the same procedure for creating the Label Truncation Report in Accounts Payable, Accounts Receivable, or Student Billing.

**Note:** If you are creating the Label Truncation Report in Accounts Payable or Accounts Receivable, click Labels, Cards, and Envelopes on the Mail page.

1. From the Mail page in Payroll, click Labels and Envelopes. The Labels and Envelopes page appears.
3. In the Label type grid, select “Avery® 5161”, a label type you use.
4. In the Label font and Barcode font fields, select “Arial” and “3 of 9 Barcode”, the fonts to use for the text and barcode on the label.
5. In the From size field, select “10”, the smallest font size to check. In the To size field, select “19”, the largest font size to check.
6. To determine whether selected fields fit on the label, mark Check for vertical truncations.
   To determine whether characters in the selected font and size fit on a single line on the label, mark Check for horizontal truncations.
7. To create a static query of the asset records for which you are printing labels, mark Create an output query of assets.

![New Label Truncation Report dialog box](image)

**Note:** The fields you select appear on the labels, cards, or envelopes in the order you select. Use the up and down arrows to change the order of the fields.

8. Click Next or select the Fields to Include tab.
The items that appear in the **Available Fields** box depend on the program you are using.

10. Click **Next** or select the Filters tab. Select the filters determining for which records you want to check labels. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

11. Click **Next** or select the Format tab.

12. In the list on the left, select **Detail**. So the information appears with no punctuation marks, in the **Omit punctuation from mailing** row, mark the checkbox.

**Note:** In *Accounts Payable* and *Accounts Receivable*, the checkbox appears as **Print address in ALL CAPS**.
To see if all capital letters fit on the label, mark the checkbox in the Print asset in ALL CAPS row.

13. In the list on the left, select Sort. In the Sort by and Order by columns on the first row, select “Employee Name” and “Ascending” to sort the labels numerically by asset number.

Note: If you mark Create an output query of on the General tab, the Save Static Query screen appears so you can name and save the query.

14. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the Label Truncation Report appears.

15. Close the preview and return to the Format tab.

16. Click the Save button on the action bar to save the labels. The Save Mailing as screen appears.

17. In the Mailing name and Description fields, enter a name and description for the report.

18. Click Save to save the Label Truncation Report. You return to the Format tab.

Note: If you are in Accounts Payable or Accounts Receivable, you return to the Labels, Cards, and Envelopes page.

Cards

Card Tabs ................................................................. 278
General Tab ............................................................. 278
Fields to Include Tab .................................................. 279
Filters Tab ................................................................. 280
Attributes Tab ............................................................ 281
Format Tab ............................................................... 281
Creating Cards .......................................................... 283
The Mail page is the central location for generating Rolodex and index cards in *Accounts Payable*. On the navigation bar, click **Mail** to access the Mail page. To create cards, click **Labels, Cards, and Envelopes**. From here, you can create new cards, open saved cards, and delete cards.

**Warning**: We recommend you read this chapter thoroughly. Information on these pages provides you with a working knowledge of printing cards. Hands-on experience is the best way to learn, so we encourage you to try these procedures with the sample database before creating cards with your data. Visit our website at www.blackbaud.com for the latest documentation and information.

When you select **Rolodex and Index Cards** in the list on the left of the page, a grid appears on the right displaying saved cards. You can specify parameters for cards on the General, Fields to Include, Filters, Attributes, and Format tabs. Whether you create new cards or open saved cards, the screen opens to the General tab. You can use a variety of parameters to define the output for cards in *Accounts Payable*. Saving these parameters also makes future card preparation easier.

## Card Tabs

In Rolodex and Index Cards, you select parameters on tabs: General, Fields to Include, Filters, Attributes, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs, you specify records, fields, and formatting options for the cards. Each tab helps you enter information in an easy and logical manner.

### General Tab

You can use the General tab to select parameter settings specific to cards.

Create cards for. In this area of the General tab, you can select addresses to print on the cards. To print the primary address from the vendor record, mark **Primary address for vendor**. To print addresses used on vendor invoices and purchase orders, mark **Default invoice address** and **Default purchase order address**.
**Note:** The Type column also displays a graphic representation for the card type. For example, cards that print on a rotary Rolodex card display a rotary card graphic next to the card type.

**Card type.** In the Card type grid, select the type of card to use. The Type and Size columns list card types and dimensions. The Across column displays the number of cards across the width of a sheet of cards, and the Down column displays the number of cards down the length of a sheet. The Description column provides additional details about each card type.

*The Financial Edge* is compatible with many standard card types; however, if the card you use is not available, you can export a data file with the information so you can print cards using another application. For more information about exporting, see the Mail Basics chapter.

**Card font.** In the Card font field, select a text type to use on the cards.

**Note:** The font type and size you select may impact the amount of information you can print on the cards.

**Font size.** In the Font size field, select a size for the text on the cards.

**Start printing in row/Column.** You can start printing cards at any location on a sheet of cards. For example, if you have a sheet that is partially used, you can use the Start printing in row/column fields to indicate the location of the first unused card on the sheet.

**Create an output query of vendors.** To create a query of vendors for which you run cards, mark Create an output query of vendors.

### Fields to Include Tab

You can use the Fields to Include tab to select fields to appear on the cards processed by the mail task, for example, vendor ID, contact name, and phone number. All fields appear automatically in the Fields to Include box. To remove fields from the cards, select a field and click the left arrow to move it into the Available Fields box.

**Note:** The fields you select appear on the labels, cards, or envelopes in the order you select. Use the up and down arrows to change the order of the fields.
Available Fields. The Available Fields box contains all fields you can include on cards.

Fields to Include. The Fields to Include box contains all fields included on the cards. To move a field from the Available Fields box to the Fields to Include box, select the field and click the single right arrow or double-click the field. To move all the fields from the Available Fields box to the Fields to Include box, click the double right arrow.

Note: Certain fields have additional selections associated with them. When you move these fields to the Fields to Include box, the Field Options screen appears. For example, if you select Phone number, you can select Business or Fax as the phone type to use.

Options. When you include a field with associated options, you can click Options to see more information about the field. If a selected field does not have associated options, the Options button is disabled.

Filters Tab

You can use the Filters tab to include records based on selected criteria, such as vendors or vendor attributes. For example, you may be printing new Rolodex cards for vendors but not all of them at one time. You can include only those vendors whose names begin with A through H. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. To access the Selected <Filter> screen so you can select specific filters, select a filter in the grid and click Open.

Clear All Filters. To remove all selected filters from the cards, click Clear All Filters.

Note: A filter is a requirement records must meet to be included in a query, report, mailing, template, or other grouping. For example, if you apply the Vendors filter when creating a mailing, only the vendors you select are included in the mailing. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Filters. The Filters column lists all filters available for the cards. You cannot edit this column.

Include. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens so you can designate specific filters.

Selected Filters. The filters you specify appear in the Selected Filters column.
Attributes Tab

You can use the Attributes tab to add, delete, or update attributes for vendors when you print cards. For example, you may want to print Rolodex cards for vendors who are also volunteers with your organization. You can add the attribute to the vendor record when you print the cards.

![Attributes Tab](image)

**Note:** An attribute is a tool used to group information based on a common theme. With attributes defined, you can filter information to your specifications. Records in *The Financial Edge* that can have attributes include accounts, projects, transactions, actions, vendors, purchase orders, invoices, credit memos, and assets.

**Action.** In the Action column, you can add, delete, or update attributes on the records when you print cards.

**Attribute Type.** In the Attribute Type column, you can select an attribute type.

**Description.** In the Description column you can enter or select a description for the attribute type.

**Short Description.** In the Short Description column, a brief description of the attribute type appears when you select a type in the Attribute Type column.

**Date.** In the Date column, select the date you add, delete, or update the attribute.

**Required.** If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

**Note:** Attribute types are established in *Configuration*. For more information about attributes, see the *Configuration Guide for Accounts Payable*.

**Comments.** In the Comments column, you can enter additional information about the attribute type.

Format Tab

You can use the Format tab to designate the format of the cards. Settings on this tab determine the appearance of the cards. You can sort the cards and adjust alignment of the printing on the cards. When you select a formatting area from the list on the left, selections appear on the right.
**Detail.** You can use **Detail** to make printing selections for the cards.

![Detail Window](image)

To print no punctuation on the cards, mark the checkbox in the **Omit punctuation from mailing** row.
To print the vendor address in all capital letters, mark the checkbox in the **Print address in ALL CAPS** row.
To print the total number of cards processed in the run immediately after the last card, mark the checkbox in the **Include total number of cards** row.

**Sort.** You can use **Sort** to select the order to print cards. When you select **Sort**, a grid displays the categories you can sort for the cards.

![Sort Window](image)

In the first row in the **Sort by** column, select the record type by which to sort the cards, such as vendor name or ZIP Code.
In the **Order by** column, select **Ascending** to sort cards alphabetically or **Descending** to sort them in reverse alphabetical order.
**Form Alignment.** You can use **Form Alignment** to specify vertical and horizontal alignment of the cards when you print.

![Form Alignment](image)

**Note:** The maximum alignment adjustment you can enter is 99. This moves the margin .99 inch.

In the **Vertical alignment** field, you can adjust the top margin for printing. You can select Default alignment, Move printed information up, or Move printed information down and enter how much to move the information. For example, if you select Move printed information up and enter 2, the information prints .02 inch higher on the page.

In the **Horizontal alignment** field, you can adjust the left margin for printing. You can select Default alignment, Move printed information left, or Move printed information right and enter how much to move the information. For example, if you select Move printed information left and enter 2, the information prints .02 inch toward the left on the page.

### Creating Cards

Using the Labels, Cards, and Envelopes mail task, you can print Rolodex and index cards with vendor information. *The Financial Edge* is compatible with many standard card sizes; however, if the card size you use is not compatible, you can export the information gathered by the mail task to another application compatible with the card type you want to use. For more information about exporting in *Mail*, see the Mail Basics chapter.

- **Creating cards**

  For the following example, we create index cards with vendor contact information.

  1. From the Mail page in *Accounts Payable*, click **Labels, Cards, and Envelopes** or select the Labels, Cards, and Envelopes navigation tab. The Labels, Cards, and Envelopes page appears.
  2. In the list on the left, select **Rolodex and Index Cards** and click **New** on the action bar. The New Rolodex and Index Cards screen opens on the General tab.
  3. To print the vendor’s primary address, mark **Primary address for vendor**.
  4. To print laser index cards, select “Avery 5388” in the **Card type** grid.
  5. In the **Card font** and **Font size** fields, select “Times New Roman” and “10”.
  6. In the **Start printing in row** and **Column** fields, select “1” because you are using a new sheet of cards.
7. To create a static query of the vendor records for which you are printing cards, mark Create an output query of vendors.

8. Click Next or select the Fields to Include tab.
9. Select Vendor name, Vendor ID, Address, Contact name, and Phone number. When you select Phone number, the Field Options screen appears. Select “Business”.
10. Click OK. You return to the Fields to Include tab and the fields you selected appear in the Fields to Include box.
11. Click Next or select the Filters tab. Select the filters for records for which you want to print cards. For example, you may want to print cards only for vendors with names beginning with A through C. For more information about filtering in The Financial Edge, see the Program Basics Guide.
12. Click Next or select the Attributes tab.
13. To add an attribute to the vendor record when you print the cards, select “Add” in the Action column.

**Note:** Attributes are established in Configuration. For more information about defining attributes, see the Configuration Guide for Accounts Payable.

14. In the Attribute Type column, select an attribute.
15. In the Description column, select a description of the attribute.
16. In the Date column, enter the date you add the attribute.

![Image of card processing software]

17. Click Next or select the Format tab.

18. In the list on the left, select Detail.

19. To print the total number of cards processed in the run immediately after the last card, mark Include total number of cards.

![Image of card processing software]

20. In the list on the left, select Sort. In the Sort by and Order by columns on the first row, select how to sort the cards.

![Image of card processing software]

**Note:** If you mark Create an output query of on the General tab, the Save Static Query screen appears so you can name and save the query.

21. Click Preview. A message appears telling you the program is processing the mailing, and the preview screen for the cards appears.

22. Close the preview and return to the Format tab.

23. Click the Save button on the action bar to save the cards. The Save Mailing as screen appears.
Note: A parameter is any field, option, or filter that narrows information included in an import, mailing, report, or global change. By specifying parameters, you define the output of the process. You can save parameter files to use again.

24. In the **Mailing name** and **Description** fields, enter a name and description for the parameter file.

25. Click **Save** to save the cards. You return to the Format tab.

Envelopes

Envelope Tabs .......................................................... 288
General Tab ................................................................... 288
Fields to Include Tab .................................................... 290
Filters Tab .................................................................... 291
Attributes Tab ................................................................ 293
Address Tab ................................................................... 293
Format Tab ..................................................................... 295
Creating Envelopes ....................................................... 297
The Mail page is the central location for printing envelopes in *The Financial Edge*. On the navigation bar, click Mail to access the Mail page. To create envelopes in:

- **Accounts Payable or Accounts Receivable** — click Labels, Cards, and Envelopes.
- **Payroll** — click Labels and Envelopes.
- **Student Billing** — click Labels and Envelopes.

Then you can create new envelopes, open saved envelopes, and delete envelopes.

**Note:** We offer the only checks, student bills, statements, invoices, purchase orders, tax forms, envelopes and other forms that are 100% compatible with *The Financial Edge* and fully supported by our support team. These quality forms are pre-printed in color with your organization’s logo and information. For details, call 866-4-BB-Forms, visit http://forms.blackbaud.com, or send an email with questions to forms@blackbaud.com.

When you select **Envelopes** in the list on the left of the page, a grid appears on the right displaying saved envelopes. You can specify parameters for envelopes on the General, Fields to Include, Filters, Relationship Filters, Attributes, Address, and Format.

**Envelope Tabs**

In Envelopes, you select parameters on tabs: General, Fields to Include, Filters, Relationship Filters, Attributes, Address, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab. On these tabs, you specify records, fields, and formatting options for the envelopes. Each tab helps you enter information in an easy and logical manner.

**General Tab**

You can use the General tab to select parameter settings specific to envelopes.
Create envelopes for. In this area of the General tab, you can mark a checkbox to select addresses to print on envelopes.

In **Accounts Payable** — To print the primary address from the vendor record, mark **Primary address for vendor**. To print default addresses from invoice and purchase order records, mark **Default invoice address** and **Default purchase order address**.

In **Accounts Receivable** — To print the primary address from the client record, mark **Primary address for client**. To print envelopes using the Bill to and Ship to addresses, mark these options.

In **Student Billing** — In the **Create envelopes for** field, select the record type to print envelopes for. You can create envelopes for students, student relationships, individuals, individual relationships, organizations, organization relationships, records, and record relationships.

**Exclude deceased?** In **Student Billing**, if you select a relationship in the **Create envelopes for** field, the **Exclude deceased?** option appears. Mark this option to omit deceased relations from the run of envelopes.

**Envelope type.** In the **Envelope type** grid, you can select the type of envelope to use. The **Envelope Type** and **Size** columns list available envelope types and dimensions. The **Description** column provides additional details about each envelope type.

**The Financial Edge** is compatible with many standard envelope types; however, if the envelope size you use is not available, you can export a data file with the information so you can print envelopes using another application. For more information about exporting, see the Mail Basics chapter.

**Envelope font.** In the **Envelope font** field, select a text type to use on the envelopes.

**Warning:** The font type and size you select may impact the amount of information you can print on the envelopes.

**Font size.** In the **Font size** field, select a size for the text on the envelopes.

**Create an output query of [ ].** To create a query of the records which you print envelopes, mark **Create an output query of** and select the record type.
Fields to Include Tab

You can use the Fields to Include tab to select fields to appear on the envelopes processed by the mail task, for example, address, contact name, and USPS barcode. The fields that appear depend on which program you are using. You cannot add to the list of available fields.

**Available Fields.** The Available Fields box contains all the fields you can include on envelopes. The fields available depend on the program in which you are working.

**Fields to Include.** The Fields to Include box contains all fields included on the envelopes. To move a field from the Available Fields box to the Fields to Include box, select the field and click the single right arrow or double-click the field. To move all the fields from the Available Fields box to the Fields to Include box, click the double right arrow.

**Options.** When you include a field with associated options, you can click Options to see more information about the field. If a field does not have associated options, the Options button is disabled.
Filters Tab

You can use the Filters tab to select criteria that determines which records to include in the run of envelopes. The items by which you can filter depend on the program you are using. For example, in *Accounts Payable*, you may be preparing a mailing for vendors who are volunteers for your organization. You can select to include records with the vendor attribute of Member/Volunteer on their records. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

**Tip:** You can also double-click a filter in the grid to open the selection screen.

**Open.** To open a selection screen to designate specific filters for the report, select a filter in the grid and click **Open** on the action bar.

**Clear All Filters.** To reset each filter to include all, you can click **Clear All Filters**.

**Filters.** The **Filters** column lists all the filters for the report. You cannot edit this column.

**Include.** By default, in the **Include** column, each filter is set to All. To open a selection screen to designate specific filters for the report, choose Selected.

**Selected Filters.** Filters you specify on the selection screen appear in the **Selected Filters** column.
Selected Filters Screen

From the Filters tab, you can open a selection screen for a filter in several ways: by double-clicking the filter in the grid, selecting the filter in the grid and clicking Open on the action bar, or choosing Selected in the Include column for the filter.

Include. For each filter, you can select to include all or select specific filters. Depending on the filter, you may also be able to filter by a range or query.

All. If you mark Include: All, you cannot designate specific filters.

Selected or Range. If you mark Include: Selected or Range, a grid appears in which you can specify filters. In a field, you can click the binoculars to search for information.

Query. If you mark Include: Query, the Query name field appears for you to enter the name of the query by which to filter the report. In the field, you can click the binoculars to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Attributes Tab

You can use the Attributes tab to add, delete, or update vendor or client attributes on the records for which envelopes print. For example, in Accounts Payable you may want to print envelopes for vendors who are also volunteers for your organization. You can add the attribute to the vendor record when you print the envelopes.

Action. In the Action column, you can add, delete, or update attributes on the client or vendor records when you print envelopes.

Note: Attribute types are established in Configuration. For more information about defining attributes, see the Configuration Guide for that program.

Attribute Type. In the Attribute Type column, you can select an attribute type.

Description. In the Description column you can enter or select a description for the attribute type.

Short Description. In the Short Description column, a brief description of the attribute type appears when you select a type in the Attribute Type column.

Date. In the Date column, select the date you add, delete, or update the attribute.

Required. If the attribute type you select is required, the program automatically marks the checkbox in the Required column.

Comments. In the Comments column, you can enter additional information about the attribute type.

Address Tab

In Student Billing and Payroll, use the Address tab to specify which addresses to use for envelopes. The program compares the parameters you define on this tab with address information entered on the Addresses tab of records to identify the appropriate address to use.

On the Address tab, you select a validation date and then define the order in which the program evaluates address types. The program first checks the validation date, then seasonal addresses, other address types (in the order you determine), and attributes. The first address found on the record that meets the defined parameters is used on the envelope. You can also specify what to do if no valid address is found.
If you selected Organizations in the **Create envelopes for** field on the General tab, the **Mail to** field appears. In this field, select the organization address to use.

**Note:** Any address with No mail selected in the **Send [ ] to this address** field on the Address Attributes tab is automatically excluded as a possible address.

**Step 1.** In the **Validate addresses as of [ ]** field, select a date to determine which address to use. Any address that is valid on this date is considered for use on the envelope. Any addresses that are not valid on this date are automatically excluded from consideration.

**Step 2.** Determine whether to include seasonal addresses as possible addresses. If you mark **Consider seasonal addresses**, the program uses the first valid seasonal address found on the student/relationship record and does not consider any other addresses.

If the seasonal address has the Send no mail attribute, the seasonal address is excluded automatically as a possible address. If a valid seasonal address is not found, the program considers the address types selected in Step 3.

**Step 3.** In the **If no seasonal addresses are found, consider these addresses** frame, select which address types to use if no valid seasonal addresses exist.

In the **Addresses** box, select an address type and click the right arrow to move it into the **Addresses to consider, in order of importance** box. The first address type in the list that matches the validation date is used on the envelope. You can change the order addresses are considered by selecting an address type and clicking the up and down arrows next to the list.

If a valid address is not found from these address types, the program considers the attributes selected in Step 4.

**Step 4.** In the grid, you can select address attribute types to consider. For example, you have a “Holiday greetings” attribute you use to flag addresses to use for holiday cards. When you select Include in the **Action** column and Holiday greetings in the **Attribute** column of the grid, the program automatically uses any valid addresses assigned this attribute.
Step 5. In the If no address is found field, select what to do if a valid address is not found. You can select Print with no address, Remove record from run, or Print specific address. If you select to print a specific address, the Use field appears so you can select the address type to use when a record does not have an address of the types you added to the Addresses to consider, in order of importance list.

If you selected Organizations in the Create envelopes for field on the General tab, the If no contact is found field appears. You can select Print organization name with no address, Remove record from run, or Print specific organization address.

Format Tab

You can use the Format tab to designate the format of the envelopes. Settings on this tab determine the appearance of the envelopes. You can sort the envelopes and make selections for the return address. When you select a formatting area from the list on the left, selections appear on the right.

Detail. You can use Detail to make printing selections for the envelopes.

To print no punctuation on the envelopes, mark the checkbox in the Omit punctuation from mailing row.

To print the vendor address in all capital letters, mark the checkbox in the Print address in ALL CAPS row.

Include message on the same line as [ ] — To print a message before a selected field on the same line, select a field in this row. The available fields are those you selected on the Fields to Include tab. You define the message to print by selecting the User-defined message field on the Fields to Include tab and entering the message on the Field Options screen that appears.

Combine envelopes for each spouse pair — Mark this checkbox to print one envelope for each married couple. This option appears only if you selected a relationship record type in the Create envelopes for field on the General tab.

For example, when printing envelopes for student relationships, if you mark this option, one envelope prints for both the mother and father of a student. The address and name used for the spousal pair is the first of the spouses listed on the record's Relationship tab. If this option is unmarked, two envelopes print — one for each parent.

Combine envelopes for <record type> with the same related record — Mark this checkbox to print one envelope for each relationship. This option appears only if you selected a relationship record type in the Create envelopes for field on the General tab.

For example, when two students have the same father, if this option is marked, only one envelope prints for the father. If the option is unmarked, two envelopes print for the father — one for each student. If you mark this option and also mark Combine envelopes for each spouse pair, one envelope prints for the mother and father of the two students.

If you mark Combine envelopes for <record type> with the same related record and include the <Record type> name field on the Fields to Include tab, the name for each record related to the relation prints as a separate line on the envelope.
**Sort.** You can use **Sort** to select the order to print envelopes. When you select **Sort**, a grid displays the categories you can sort for the envelopes.

In the first row in the **Sort by** column, select the item by which to sort the envelopes.

In the **Order by** column, select **Ascending** to sort envelopes alphabetically or numerically. Select **Descending** to sort them in reverse alphabetical or numeric order.

**Return Address.** You can use **Return Address** to make selections for the return address on the envelopes.

To print a return address on the envelopes, mark **Print return address on envelope**. Your organization’s address, as recorded in *Configuration*, appears in the box. You can edit the address for the mailing.

In the **Font** field, select a text type to use on the envelopes.

**Warning:** The font type and size you select may impact the amount of information you can print on the envelopes.

In the **Font size** field, select a size for the text on the envelopes.
Name Formats. In Student Billing and Payroll, you can use Name Formats to format how names appear on envelopes you can format how names appear for organizations, individuals, students, and relationships. In the tree view on the left, you can select the record type to format.

If you selected Organization or Organization Relationships in the Create envelopes for field on the General tab, in the Organization frame, mark Organization ID, CFDA #, and Contact name for these items to appear after the organization name.

For Students or Individuals, in the Select addressee/salutation from [ ] field, select Record or Configuration.

If you select Record, in the Use field, select the full name, primary addressee, or primary salutation as defined on the record.

If you select Configuration, in the Use field, select from one of the formats defined in Configuration.

In the If not present...Select addressee/salutation from field, you can select a second name format for situations where the first selection is not present on records. For example, if you select to use the Primary salutation, and you have students without a defined Primary salutation on the Addressees/Salutations tab, the second name format is used. If you select <Full name> in the Use field, this field is disabled.

Creating Envelopes

Using the Labels, Cards, and Envelopes mail task, you can create envelopes addressed to vendors or clients, or for recipients to return replies to you. The Financial Edge is compatible with many standard envelope sizes; however, if the envelope size you use is not compatible, you can export the information gathered by the mail task to another application compatible with the envelope type you want to use. For more information about exporting in Mail, see the Mail Basics chapter.

- Creating envelopes
  
  For the following example, we create envelopes addressed to your organization’s local vendors. You will sort the envelopes by ZIP Code. While this procedure demonstrates how to create envelopes in Accounts Payable, the process is essentially the same for Accounts Receivable, Payroll, or Student Billing.

  1. From the Mail page in Accounts Payable, click Labels, Cards, and Envelopes or select the Labels, Cards, and Envelopes navigation tab. The Labels, Cards, and Envelopes page appears.

  2. In the list on the left, select Envelopes and click New on the action bar. The New Envelopes screen opens on the General tab.

  3. In the Create envelopes for area, mark Primary address for vendor.

  4. In the Envelope type grid, select “Size 10”, a business envelope you are using.

  5. In the Envelope font and Font size fields, select “Times New Roman” and “12”, the font and size to use for the text on the envelopes.
6. To create a static query of the vendor records for which you are printing envelopes, mark Create an output query of vendors.

7. Click Next or select the Fields to Include tab.

8. Select Vendor ID, Address, and USPS bar code as fields to print on the envelopes.

9. If a field has associated options, you can click Options for additional selections related to the field. If a field has no associated options, the Options button is disabled.
10. Click **Next** or select the Filters tab. Select the filters for records for which you want to print envelopes. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

11. Click **Next** or select the Attributes tab.

12. In the **Action** column, select “Add”. This adds the attribute to the vendor record.

**Note**: Attributes are established in *Configuration*. For more information about creating attributes, see the *Configuration Guide* for that program.

13. In the **Attribute Type** column, select an attribute.

14. In the **Description** column, enter a description of the attribute.

15. In the **Date** column, enter the date you add the attribute.

16. Click **Next** or select the Format tab.

17. In the list on the left, select **Detail**. Leave **Omit punctuation from mailing** and **Print address in ALL CAPS** unmarked so the addresses print with punctuation marks and in a standard format.

18. In the list on the left, select **Sort**. In the **Sort by** and **Order by** columns on the first row, select “ZIP Code” and “Ascending” to sort the envelopes numerically.

19. On the left, select **Return Address**. Mark **Print return address on envelope** so that your organization’s return address prints on the envelopes.

20. In the **Font** field, select “Times New Roman”

21. In the **Font size** field, select “8”.
22. If you mark **Create an output query of vendors** on the General tab, the Save Static Query screen appears so you can name and save the query.

23. Click **Preview**. A message appears telling you the program is processing the mailing, and the preview screen for the envelopes appears.

24. Close the preview and return to the Format tab.

25. Click the Save button on the action bar to save the envelopes. The Save Mailing as screen appears.

**Note:** A parameter is any field, option, or filter that narrows information included in an import, mailing, report, or global change. By specifying parameters, you define the output of the process. You can save parameter files to use again.

26. In the **Mailing name** and **Description** fields, enter a name and description for the parameter file.

27. Click **Save** to save the envelopes. You return to the Format tab.

28. Close the envelopes screen. You return to the Labels, Cards, and Envelopes page, and the parameter file for the envelopes appears in the grid.
Tax Reports

Registering Tax Reports ................................................................. 302
State Tax Reports ................................................................. 303
Federal Tax Reports ................................................................. 306
Updating Tax Reports ................................................................. 309
eFiling Tax Reports ................................................................. 310
Tax Report History ................................................................. 311
Tax Adjustments ................................................................. 313
Required Tax Settings for Adjustments ........................................... 313
Reconciling the 941 Tax Report .................................................. 315
Registering Tax Reports

Before you can print or eFile tax reports, you must purchase a registration code. Prior to registering, all reports are available in demonstration mode. When you print a report, a DEMO watermark runs diagonally across the page so the report cannot be filed. The demonstration mode allows you to “try before you buy” all tax reports.

If you have an Internet connection, you can register directly from an open tax report. Otherwise, you can call Blackbaud Support at 1-800-468-8996 to receive your registration code. Once you receive the registration code, you can enter it on the Registration screen to unlock the reports.

Registration is valid for one year. In the last quarter of your registration, you receive a warning message that your registration will expire soon. If you have an Internet connection, you can renew directly from the warning message. If you do not have an Internet connection, you must call Blackbaud Support to receive a renewal registration code.

- Registering tax reports using an Internet connection

  If you are connected to the Internet, you can register directly from a tax report.

  Note: If your computer is connected to a network, you may receive an error message that says: “An Internet connection failure occurred. Proxy authentication required.” This is related to your network security. You should contact your system administrator about how to resolve this.

1. From the Tax Reports page in Mail, click State and Federal Tax Reports.
   The first time you click the State and Federal Tax Reports link, a message appears asking if you want to install State and Federal Tax Reports. Click Yes and the program installs automatically.
   When the installation is complete, click OK and the User Registration screen appears.
   The Company Name and EIN fields display your organization’s name and EIN number as entered in Payroll Configuration.
2. In the Contact First and Last Name fields, enter the contact person for tax reporting.
3. In the Address, City, State, Zip fields, enter the contact’s address information.
4. In the Phone and Email fields, enter the contact’s phone number and email address.
5. Click OK to complete the registration and return to the state or federal tax report screen.

- Registering tax reports without an Internet connection

  If you are not connected to the Internet, call Blackbaud Support at 1-800-468-8996 to receive your registration code.

1. To access the Registration screen, click Register on the demonstration mode warning screen that appears when you access a state or federal tax report, or select Help, Registration from the menu bar of an open report. The Registration screen appears.
2. The Products Registered to EIN field displays your company’s E.I.N (Employer Identification Number).
3. In the box at the bottom of the screen, enter the registration code provided by Blackbaud Support and click Enter.
   A list of reports, their report descriptions, and expiration dates appears in the center box.
4. Click Done to complete the registration and return to the state or federal tax report screen.

State Tax Reports

You can create state tax reports for official filing in several formats, depending on the type of report and the limitations set by state and federal authorities.

Creating state tax reports

Note: The first time you click the State and Federal Tax Reports link in Mail, a message appears asking if you want to install State and Federal Tax Reports. Click Yes and the program installs automatically.

1. From the Payroll Mail page, click State and Federal Tax Reports or select the State and Federal Tax Reports tab. The State and Federal Tax Reports page appears.

2. In the list on the left, select State Tax Report and click New on the action bar. The New State Tax Reports screen opens on the General tab.

3. In the State field, select the state to create the report for.

4. In the Report name field, select the type of report to create.

5. The Description box displays the description of the report.

6. In the Reporting period field, select the period to include. Depending on the report, additional fields appear for you to select the quarter, month, year, or range.
7. Mark **Create an output query of employees** to create a query of employees included in the report.

8. Select the Filters tab.

9. In the filters grid, you can filter the employees or departments to include. For more information about filtering, see the *Program Basics Guide“Filtering Criteria”* on page 13.

**Note:** The yellow status bar at the top of the screen displays which copy of the report you are viewing.

11. Some fields already contain payroll information from your database.
   - Enter information in all red fields; these are required. You can use the **Tab** key to quickly move from one red field to the next.
   - You can edit blue fields. Once you enter data in a red field, it changes to a blue field.

12. Click **Next Step.** The Verify Report Complete screen appears reminding you to verify all information included in report. Click **Recheck** to return to the report and make any necessary changes or click **Agree** to continue.

13. When you click **Agree,** the My Copy screen appears displaying a preview of your copy of the report.

14. Click **Print** to print a copy for your records. The Print screen appears where you can select the printer, the number of copies, and adjust the page alignment. Click **OK** to print. You return to the My Copy screen.

15. Click **Next Step.** The State Copy screen appears where you can print or eFile the State copy of the report.
   - Click **Print** to print the report. The Print screen appears where you can select the printer, the number of copies, and adjust the page alignment. Click **OK** to print. When printing finishes, a message appears asking if you are finished processing the report. Click **Yes.**
   - Click **eFile** to eFile the report. The Aatrix eFile - Login screen appears. For more information about eFiling a report, see “eFiling Tax Reports” on page 310.

16. When you finish printing or eFiling, the report closes and you return to the New State Tax Reports screen. Click **Save and Close** to save the report and return to the State and Federal Tax Reports page.
Federal Tax Reports

You can create federal tax reports for official filing in several formats, depending on the type of report and the limitations set by federal authorities.

For eFiling, you must submit your W-2s at least two days before the state or federal deadline to allow for Aatrix processing. For more information about Aatrix, see https://efile.aatrix.com.

Need end of year help? Check out these resources:

- The **W-2 Wizard** for step-by-step instructions to correct your W-2 form.
- **The Financial End of Year Guide** (PDF) to help you with the end of year process.
- **The Ledger blog** for insight about the end of year process from Blackbaud employees.

Creating federal tax reports

**Note:** The first time you click the **State and Federal Tax Reports** link in *Mail*, a message appears asking if you want to install State and Federal Tax Reports. Click **Yes** and the program installs automatically.

1. From the **Payroll** Mail page, click **State and Federal Tax Reports** or select the State and Federal Tax Reports tab. The State and Federal Tax Reports page appears.

2. In the list on the left, select **Federal Tax Reports** and click **New** on the action bar. The New Federal Tax Reports screen opens on the General tab.
3. In the **Report name** field, select the type of report to create.
4. The **Description** box displays the description of the report.
5. In the **Reporting period** field, select the period to include. Depending on the report, additional fields appear for you to select the quarter, month, year, or range.
6. Mark **Create an output query of employees** to create a query of employees included in the report.

7. Select the Filters tab.

8. In the filters grid, you can filter the employees or departments to include. For more information about filtering, see the *Program Basics Guide* “Filtering Criteria” on page 13.

**Note:** The yellow status bar at the top of the screen displays which copy of the report you are viewing.

![Image of federal report]

10. Some fields already contain payroll information from your database.
   - Enter information in all red fields; these are required. You can use the **Tab** key to quickly move from one red field to the next.
   - You can edit blue fields. Once you enter data in a red field, it changes to a blue field.

11. Click **Next Step**. The Verify Report Complete screen appears reminding you to verify all information included in report. Click **Recheck** to return to the report and make any necessary changes or click **Agree** to continue.
12. When you click **Agree**, the My Copy screen appears displaying a preview of your copy of the report.

13. Click **Print** to print a copy for your records. The Print screen appears where you can select the printer, the number of copies, and adjust the page alignment. Click **OK** to print. You return to the My Copy screen.

14. Click **Next Step**. The Filing Options screen appears where you can print or eFile the Federal copy of the report.
   - Click **Print** to print the report. The Print screen appears where you can select the printer, the number of copies, and adjust the page alignment. Click **OK** to print. When printing finishes, a message appears asking if you are finished processing the report. Click **Yes**.
   - Click **eFile** to eFile the report. The Aatrix eFile - Login screen appears. For more information about eFiling a report, see “eFiling Tax Reports” on page 310.

15. When you finish printing or eFiling, the report closes and you return to the New Federal Tax Reports screen. Click **Save and Close** to save the report and return to the State and Federal Tax Reports page.

### Updating Tax Reports

**Note:** If you install Aatrix on Vista with User Account Control (UAC) Admin Approval Mode enabled, the UAC Elevation Prompt displays. Contact your system administrator for more information about UAC and entering the necessary credentials.

Each quarter you must run a mandatory update that loads new forms or changes to existing reports. You must be connected to the Internet to run updates.

### Updating tax reports

1. From an open state or federal tax report, click **Display Report**.
   
   If you are due to update, a message appears asking if you want to update now. Click **Yes** to run the update or **Exit** to run it later. You cannot run reports until you run the update.
2. If you click Yes, the Aatrix Update Client screen appears while the program downloads to files to update. When this is complete, the Aatrix Update Client - File Selection screen appears listing all the forms that are new or have updates.
3. Select the forms to update and click Next. The update processes.
4. When the process is complete, click Close.

eFiling Tax Reports

Note: If you install Aatrix on Vista with User Account Control (UAC) Admin Approval Mode enabled, the UAC Elevation Prompt displays. Contact your system administrator for more information about UAC and entering the necessary credentials.

You can eFile your tax reports with the Aatrix eFile service. To eFile your tax reports, you must select an eFile option on the Processing Options screen of the Filing Wizard.

To eFile, you must be registered for this service. For more information about Aatrix eFile services, see the Aatrix Web site at www.aatrix.com.

Need end of year help? Check out these resources:
- The Financial End of Year Guide (PDF) to help you with the end of year process.
- The Ledger blog for insight about the end of year process from Blackbaud employees.

Enrolling in eFile
When you enroll in the Aatrix eFile program, you can file tax reports electronically to state and federal agencies. You must be connected to the Internet to enroll in the Aatrix eFile program from State and Federal Tax Reports.
1. From an open state or federal tax report, click the eFile button on the toolbar or select File, eFile from the menu bar. The Create a Login screen appears.
2. Enter your user name and password. The accounting package you enter should be the accounting package you use for your payroll data. Do not list Aatrix unless you are using Aatrix Top Pay for Mac.
3. Click Next. The Enter Contact Information screen appears.
4. Enter your contact information. Fields with an asterisk are required.
5. Click Next. The Enter Taxpayer Information screen appears.
6. Enter information about the company you are filing for. If you are filing for your own company, mark the checkbox to use the contact information your entered on the previous screen.
7. Click Next. The Enter Taxpayer Bank Account Information screen appears.
8. In order for the eFile center to make state or federal payments to agencies, you must enter your bank account information. If you will not be making payments through the eFile center you can leave the bank account information dialog blank. If you decide later that you want the eFile center to make payments you can add the information under the Enrolled Taxpayers tab of the eFile website.
9. Click Next. The Enter Taxpayer Filing States screen appears.
10. Select the states, or U.S. Territories, you will be filing for and click Next. The Verify Enrollment Information screen appears.
11. Verify the information is correct and click Save Changes. The Enrollment Accepted screen appears.
12. You must print the authorization form, sign it and fax it back to the eFile center before you are able to submit any forms to the eFile center. You can always get a copy of the authorization form under the Enrolled Taxpayer tab of the eFile website.

13. Click Print Authorization Form. The Taxpayer Authorization screen appears.

14. You can print and fax this form back to the eFile center. Once the eFile center receives the fax, an email confirmation will be sent to you. You can then use your new user name and password to log in and complete the eFile process.

- **eFiling a report**
  You must be connected to the Internet to eFile reports.
  1. Once you have completed the Process W-2 Filing wizard, click Submit to access the Filing Options screen.
  2. Click eFile to access the Aatrix eFile Center. For more information about the Aatrix eFile Center, see the Aatrix Web site at www.aatrix.com.

### Need end of year help? Check out these resources:
- The **W-2 Wizard** for step-by-step instructions to correct your W-2 form.
- The **Financial End of Year Guide** (PDF) to help you with the end of year process.
- The **Ledger blog** for insight about the end of year process from Blackbaud employees.

### Tax Report History

On the Tax Report History page, you can access saved state or federal tax reports. When you open a saved report, you can view, edit, or print the static results. “Static” means the report results do not include changes made to the Payroll database since you last ran the report. To update a report, simply open the saved report parameters on the State and Federal Tax Reports page, and run the report again.

- **Viewing saved reports**
  1. From the Payroll Mail page, click **Tax Report History**. The Open Report screen appears.

![Open Report](image)

2. Mark the checkbox for the report you want to open.
3. Click **View/Print**. The report opens in view-only format. You cannot make changes from this screen.
4. When finished viewing, you can close, print, remove, or eFile the report.
Editing saved reports

1. From the Payroll Mail page, click Tax Report History. The Open Report screen appears.

2. Mark the checkbox for the report you want to edit.

3. Click Edit. If you are editing a completed report, a message appears notifying you that a copy of the report is created for editing.

   A “completed” report is a report for which you have entered all information on the Review/Edit screen and clicked Agree on the Verify Report Complete screen. These reports have a checkmark in the Completed column on the Open Report screen. When you edit a completed report, the edits are made to a copy of the report. The original remains untouched and you can still access or delete it from the Open Report screen.

4. Click OK. The report opens.

5. Make changes as needed and then save and close, print, or eFile.

Deleting saved reports

1. From the Payroll Mail page, click Tax Report History. The Open Report screen appears.

2. Mark the checkboxes for the reports you want to delete.

3. Click Remove. The reports are removed.
Tax Adjustments

Note: To help you with the end of year process, we’ve created a W-2 Wizard. This interactive help page allows you to quickly access information specific to your question and will take you step-by-step through the process of making adjustments to box amounts and correcting information.

To make tax or W-2 adjustments in Payroll, you can follow these steps:

• Determine the type and amount of the adjustment and correct the source of the error.

• Determine what to adjust and by how much. You can use the Payroll Report and your W-2s to determine if you need to adjust any amounts.

• Check the Pay Types, Benefits, and Deductions in Configuration, and on the employee’s record, to determine where the problem originated. If necessary, correct the Pay Types, Benefits, and Deductions in Configuration, or on the employee’s record.

• Create the records for adjustment. Create non-cash benefits with tax settings required for the correction in Configuration. The Description should indicate this record is used for an adjustment. For example, ADJ-FEDERAL, ADJ-SUTA, or ADJ-NO FLAGS. In cases where you do not want to affect gross wages, create two benefits for the same amount (one positive and one negative), and add them both to the historic entry or payment.

• Correct the employee’s record. You can adjust an employee’s taxes by either creating an historic entry or correcting it in the next paycheck, depending on the circumstances. You can use historic entries to make end-of-year adjustments prior to printing W-2 forms. If the adjustment needs to affect the employee’s net wages, withholding, the General Ledger accounts, or the employer taxes, correct it on the next paycheck.

Need additional end of year help? Check out these resources:

• The Financial End of Year Guide (PDF) to help you with the end of year process.

• The Ledger blog for insight about the end of year process from Blackbaud employees.

Required Tax Settings for Adjustments

Certain tax settings are required to adjust different taxes in Payroll. Use the following settings to make adjustments to the withholding or taxable amounts indicated.

<table>
<thead>
<tr>
<th>Adjustment</th>
<th>Non-Cash Benefit Positive Amount</th>
<th>Non-Cash Benefit Negative Amount</th>
<th>Adjustment</th>
<th>Next Check or Historical Check</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase Social Security (FICA) withholding</td>
<td>Social Security tax: Withhold tax</td>
<td>None</td>
<td>Gross subject to Social Security (FICA)</td>
<td>Next payroll check</td>
</tr>
<tr>
<td>Increase Social Security (FICA) taxable wages</td>
<td>Social Security tax: Report earnings only - no withholding</td>
<td>None</td>
<td>Gross subject to Social Security (FICA)</td>
<td>Either</td>
</tr>
<tr>
<td>Decrease Social Security (FICA) withholding</td>
<td>None</td>
<td>Social Security tax: Withhold Tax</td>
<td>Gross subject to Social Security (FICA)</td>
<td>Next payroll check</td>
</tr>
<tr>
<td>Adjustment:</td>
<td>Non-Cash Benefit Positive Amount</td>
<td>Non-Cash Benefit Negative Amount</td>
<td>Adjustment</td>
<td>Next Check or Historical Check</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>----------------------------------</td>
<td>----------------------------------</td>
<td>-----------------------------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td>Decrease Social Security (FICA) taxable wages</td>
<td>None</td>
<td>Social Security tax: Report earnings only - no withholding</td>
<td>Gross subject to Social Security (FICA)</td>
<td>Either</td>
</tr>
<tr>
<td>Increase Federal taxable wages</td>
<td>Federal: Report earnings only - no withholding or Withhold tax</td>
<td>None</td>
<td>Gross subject to Federal</td>
<td>Either</td>
</tr>
<tr>
<td>Decrease Federal taxable wages</td>
<td>None</td>
<td>Federal: Report earning only - no withholding or Withhold tax</td>
<td>Gross subject to Federal</td>
<td>Either</td>
</tr>
<tr>
<td>Increase SUTA tax withholdings</td>
<td>SUTA: Subject to SUTA</td>
<td>None</td>
<td>Gross subject to SUTA</td>
<td>Next payroll check</td>
</tr>
<tr>
<td>Increase W-2 Box 9, 10, 11, 12, or 14</td>
<td>Mark the Include amounts for this benefit in W-2 box checkbox and select the appropriate box number (9, 10, 11, 12, or 14) selected</td>
<td>None</td>
<td>Amount of increase</td>
<td>Either</td>
</tr>
<tr>
<td>Decrease W-2 Box 9, 10, 11, 12, or 14</td>
<td>None</td>
<td>Mark the Include amounts for this benefit in W-2 box checkbox and select the appropriate box number (9, 10, 11, 12, or 14) selected</td>
<td>Amount of decrease</td>
<td>Either</td>
</tr>
<tr>
<td>Increase Federal tax withholding</td>
<td>None</td>
<td>None</td>
<td>Amount of increase</td>
<td>Next payroll check</td>
</tr>
<tr>
<td>Decrease Federal tax withholding</td>
<td>None</td>
<td>None</td>
<td>Amount of decrease</td>
<td>Either</td>
</tr>
</tbody>
</table>
Reconciling the 941 Tax Report

Before generating W-2s, we recommend you reconcile the fourth quarter 941 tax report to ensure error-free processing. The table below displays how to run reports to verify 941 amounts:

<table>
<thead>
<tr>
<th>941 Line Number</th>
<th>Report Name</th>
<th>Report Options</th>
<th>Reconciliation Process</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line 1</td>
<td>Payroll Register</td>
<td>On the General tab, select to include paid calculations.</td>
<td>1. In Query, open the query created from the Payroll Register.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report.</td>
<td>2. Select the Results tab to view the number of employees.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mark the Create an output query of checkbox and select Employees.</td>
<td></td>
</tr>
<tr>
<td>Line 2</td>
<td>Adjusted Gross Wage Report</td>
<td>On the General tab, select to include paid calculations.</td>
<td>Verify the Federal Withholding (Federal W/H) Grand Total.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report.</td>
<td></td>
</tr>
<tr>
<td>Line 3</td>
<td>Payroll Register</td>
<td>On the General tab, select to include paid calculations.</td>
<td>Verify the Federal amount under Total Deductions/Employee Taxes.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Under Include calculation detail for, unmark all checkboxes except Taxes.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the Print a field, select Summary.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mark the Summarize activity by: checkbox and select Pay stub ID.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>On the Filters tab, select to filter Taxes by Federal tax.</td>
<td></td>
</tr>
<tr>
<td>941 Line Number</td>
<td>Report Name</td>
<td>Report Options</td>
<td>Reconciliation Process</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------</td>
<td>--------------------------------------------------------------------------------</td>
<td>--------------------------------------</td>
</tr>
<tr>
<td>Line 5a</td>
<td>Adjusted Gross Wage Report</td>
<td>On the General tab, select to include paid calculations. Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report.</td>
<td>Verify the Social Security (Soc. Sec.) Grand Total.</td>
</tr>
<tr>
<td>Line 5c</td>
<td>Adjusted Gross Wage Report</td>
<td>On the General tab, select to include paid calculations. Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report.</td>
<td>Verify the Medicare Grand Total.</td>
</tr>
<tr>
<td>941 Line Number</td>
<td>Report Name</td>
<td>Report Options</td>
<td>Reconciliation Process</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------</td>
<td>----------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>Line 7a</td>
<td></td>
<td></td>
<td>Difference between line 6 and (Social Security and Medicare tax withheld from wages + Employer Social Security and Medicare Liability) See Reference 1</td>
</tr>
<tr>
<td>Line 8</td>
<td>Payroll Register</td>
<td>On the General tab, select to include paid calculations. Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report. Under Include calculation detail for, unmark all checkboxes except Taxes. In the Print a field, select Summary. Mark the Summarize activity by: checkbox and select Pay stub ID.</td>
<td>Using the amounts under Total Deductions/Employee Taxes, calculate: Federal W/H column + [(Soc Sec + Medicare columns) * 2].</td>
</tr>
<tr>
<td>Line 9</td>
<td>Payroll Register</td>
<td>On the General tab, select to include paid calculations. Select &lt;Specific date&gt; for Payment date and enter the date range used on the 941 report. Under Include calculation detail for, unmark all checkboxes except Taxes. In the Print a field, select Summary. Mark the Summarize activity by: checkbox and select Pay stub ID. On the Filters tab, select to filter Taxes by Advanced EIC.</td>
<td>Verify the Advanced EIC amount under Total Deductions/Employee Taxes.</td>
</tr>
</tbody>
</table>

**Reference 1:**
Social Security and Medicare Taxes Withheld from Wages: Run the Payroll Register in summary by Pay stub ID including Social Security and Medicare withholdings. To include Employer Social Security and Medicare Liability, mark the checkbox to include Employer Expenses.
If you recently started using **Payroll** and Line 7a is more than a few cents, you may have omitted the Employer Expense when entering historical data. Also, this amount can be greater than a few cents if an employee’s FICA flag was set to Report Only, which updates the Employer Liability Line only.

**Note:** The FICA flag setting may have changed during the year. Print the Payroll Register to verify the change on Pay Types and Deductions from one check to the other. The FICA flag setting is stored with each historical check.
Index

Numerics
1098T form tabs
  attributes 243
electronic filing 243
  filters 243
1099 form tabs
  attributes 22
  filters 22
general 22

A
Accounts Payable
  1099 forms 21
  forms 21
  purchase orders 32
Accounts Receivable
  credit memos 48
debit memos 37
  forms 36
  invoices 73
  single statements 84
  statements 106
AR receipt form
  creating 69
  overview 69
tabs
  attributes 62
  filters 61
  format 63
general 60

C
card
  creating 283
  overview 278
tabs
  attributes 281
  fields to include 279
  filters 280
format 281
general 278

**Cash Receipts**
- CR receipts 135
- CR receipt forms 127

**CR receipt form**
- creating 135
- overview 135
- tabs
  - attribute 130
  - filters 129
  - format 131
  - general 128

creating
- AR receipt forms 69
- cards 283
- CR receipt forms 135
- credit memo forms
  - Accounts Receivable 57
  - Student Billing 162
- debit memo forms
  - Accounts Receivable 45
  - Student Billing 149

- envelopes 297
- federal tax reports 306
- invoice forms 81
- label truncation reports 274
- labels 257
- purchase order forms 32
- receipt forms 176
- single statement forms 101, 196
- state tax reports 303
- statement forms 122, 220
- statement of projected charges 239

credit memo form, *Accounts Receivable*
- creating 57
  - tabs
    - attributes 51
    - filters 50
    - format 52
    - general 49
    - overview 48

credit memo form, *Student Billing*
- creating 162
  - tabs
    - address 155
    - attributes 154
    - filters 153
    - format 156
    - general 152

D

debit memo form, *Accounts Receivable*
- creating 45
  - overview 36
  - tabs
attributes 39
colors 38
headers 40
general 37
overview 37
debit memo form, Student Billing
creating 149
overview 139
tabs
  address 142
  attributes 141
  format 144
  general 139

E
eFiling tax reports 310
envelope
  creating 297
Mail 288
tabs
  attributes 293
  fields to include 290
  filters 291
  format 295
envelope, Student Billing
  address tab 293

F
federal tax report, creating 306
finding mailings 13
form
tax, see tax report
AR receipts 69
CR receipts 135
credit memos
  Accounts Receivable 57
  Student Billing 151, 161
debit memos
  Accounts Receivable 36
  Student Billing 148
overview 11
purchase orders 32
receipts
  Accounts Receivable 59
  Cash Receipts 48
  Student Billing 175
single statements
  Accounts Receivable 101
  Student Billing 196
statements
  Accounts Receivable 122
  Student Billing 220
  statements of projected charges 239
Form 1099 see 1099 form
H

history, tax report 311

I

index card, see card
invoice form
creating 81
overview 81
tabs
attributes 76
filters 75
format 77
general 74
overview 73
IRS Form 1099 see 1099 form

L

label
creating 257
overview 246
tabs
address 252
attributes 252
fields to include 248
filters 249
format 254
general 247
relationship filters 251

label truncation report
creating 273
overview 264
tabs
address 269
fields to include 266
filters 267
format 271
general 265
relationship filters 268

M

mail
cards 12
envelopes 12
forms 11
labels 12
tax reports 12, 13
mail task
exporting mailings 15
finding mailings 13
opening mailings 13
overview 13
previewing mailings 14
sending mailings as email 16

N
NetClassroom, publishing statements 243

O
opening mailings 13

P
Payroll, tax reports
  federal 306
  overview 301
  state 303
previewing mailings 14
purchase order form
  Accounts Payable 23
  creating 32
  tabs
    attributes 26
    filters 25
    format 27
    general 24
    overview 23

R
receipt
  Accounts Receivable 59
  Cash Receipts 127
  Student Billing 164
receipt form, Accounts Receivable
  creating 69
  tabs
    filters 61
    format 63
    general 60
    overview 60
receipt form, Student Billing
  tabs
    address 167
    attributes 166
    filters 165
    format 168
    general 164
    overview 164
registering tax reports 302
report, tax
  federal 306
  overview 301
  registering with Aatrix 302
state 303
Rolodex card, see card

S

sending mailings as email 16
single statement form, *Accounts Receivable*
  creating 101
  overview 85
  tabs
    attributes 91
    auto pay 91
    clients 88
    details 86
    filters 88
    format 93
    general 85

single statement form, *Student Billing*
  creating 196
  overview 196
  tabs
    address 185
    attributes 185
    auto pay 187
    details 179
    filters 183
    format 188
    general 178
    records 182
    summary 181

single statements, publishing in *NetClassroom* 243
state tax report
  creating 303
  overview 303

statement form, *Accounts Receivable*
  creating 122
  tabs
    attributes 111
    auto pay 112
    details 108
    filters 109
    format 114
    general 107
    overview 106

statement form, *Student Billing*
  creating 220, 239
  overview 220
  tabs
    address 209
    attributes 209
    auto pay 211
    details 203
    filters 206
    format 212
    general 201
    summary 205

statement of projected charges
overview 239
tabs
  address 231
  attributes 230
  filters 227
  format 232
  general 226
statements, publishing in NetClassroom 243

**Student Billing**
  1098T forms 243
forms
  credit memos 151
  debit memos 139
  overview 138
  receipts 164
  single statements 178
  statement of projected charges 225
  statements 200

T
tax report
  eFiling 310
  overview 301
  registering with Aatrix 302
  state 303
  updating 309
  viewing history 311

U
  updating tax reports 309

W
  W-2 310