The Financial Edge™ Reports Guide for Accounts Payable
# Contents

## Reports Basics ............................................................... 1
- Basic Reporting .......................................................... 3

## Bank Account Reports ...................................................... 23
- Bank Profile Report ...................................................... 24
- Bank Reconciliation Report ............................................. 31
- Bank Register Report .................................................... 37

## Custom Reports .............................................................. 49
- Creating Custom Reports ................................................ 50
- Editing an Export for a Custom Report ................................ 53

## Invoice Reports .............................................................. 57
- Account Distribution Report .......................................... 59
- Aged Accounts Payable .................................................. 68
- Cash Requirements Report .............................................. 76
- Credit Memo Report ..................................................... 84
- Hold Payment Report .................................................... 92
- Invoice Expense Allocation Report .................................. 99
- Invoice Generation Report ............................................. 107
- Invoice History ............................................................ 114
- Open Invoice Report ..................................................... 122
- Project Distribution Report ............................................ 130
- Recurring Invoice Report ............................................... 139
- Transaction Register ..................................................... 146

## Purchase Order Reports ................................................... 155
- Anticipated Deliveries Report ......................................... 157
- Blanket Purchase Orders Report ....................................... 166
- Encumbrance Report .................................................... 174
- Open Purchase Orders Report ......................................... 183
- Overdue Shipments Report .............................................. 191
- Product List Report ...................................................... 199
<table>
<thead>
<tr>
<th>Report Type</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Product Profile Report</td>
<td>206</td>
</tr>
<tr>
<td>Purchase Order Detail Report</td>
<td>212</td>
</tr>
<tr>
<td>Purchase Order History Report</td>
<td>222</td>
</tr>
<tr>
<td>Purchase Order Register</td>
<td>230</td>
</tr>
<tr>
<td>Receipt Report</td>
<td>238</td>
</tr>
<tr>
<td>Requisition Detail Report</td>
<td>246</td>
</tr>
<tr>
<td>Requisition List</td>
<td>252</td>
</tr>
<tr>
<td>Requisition Profile Report</td>
<td>259</td>
</tr>
<tr>
<td>RECONCILIATION REPORTS</td>
<td>269</td>
</tr>
<tr>
<td>Account Distribution Report</td>
<td>270</td>
</tr>
<tr>
<td>Open Invoice Report</td>
<td>280</td>
</tr>
<tr>
<td>VENDOR REPORTS</td>
<td>287</td>
</tr>
<tr>
<td>1099 Activity Report</td>
<td>288</td>
</tr>
<tr>
<td>Cash Disbursement Journals</td>
<td>295</td>
</tr>
<tr>
<td>Vendor Activity Report</td>
<td>305</td>
</tr>
<tr>
<td>Vendor Profile Report</td>
<td>314</td>
</tr>
<tr>
<td>Vendor Year-to-Date Analysis</td>
<td>322</td>
</tr>
<tr>
<td>INDEX</td>
<td>333</td>
</tr>
</tbody>
</table>
Reports Basics

Basic Reporting ................................................................. 3
Accessing Reports ............................................................. 4
Manage Tags ........................................................................ 4
Tabs .................................................................................... 6
Report Categories ............................................................... 9
Reporting Procedures .......................................................... 10
Creating Reports ................................................................ 11
Printing Reports .................................................................. 17
Previewing Reports ............................................................. 17
Exporting Reports ............................................................... 18
Sending Reports as Email ..................................................... 20
Accounts Payable contains many standard reports to help you produce and view information you need quickly and easily. Reports in Accounts Payable are valuable tools for monitoring, evaluating, and distributing information about your expenditures. For example, you can print reconciliation reports, cash disbursement journals, product profiles, and credit memo reports.

This chapter explains the basics of reporting and includes a list of all reports available in Accounts Payable. In addition, you will find explanations for the basic tools used in Reports, and tab functions. Report Basics also contains procedures for creating, printing, previewing, sending as email, and exporting reports. Each report is described in detail in the chapter for that report category. Pivot reports are discussed in the Pivot Reports chapter of this guide.

In Accounts Payable, reports are divided into categories:

- Bank Account Reports
- Invoice Reports
- Pivot Reports

Note: Visit our website at www.blackbaud.com for the latest documentation and information.

Note: Purchase order reports are available only if you have the optional module Purchase Orders.

- Purchase Orders Reports
- Reconciliation Reports
- Vendor Reports
Basic Reporting

The Reports page is the central location for reporting in Accounts Payable. From the navigation bar, select Reports to access the Reports page. This page contains links to each report category. When you select a link, the program displays a list of the reports making up the category.
Accessing Reports

To select a report, click the link for the category of reports you need from the Reports page. For example, click Vendor Reports.

On the Vendor Reports page, select **Vendor Activity Report** in the list on the left. If any vendor activity reports have been saved, they appear on the right of the screen. You can either open one of the saved reports or create a new report. For more information about creating or opening a vendor activity report, see the Vendor Reports chapter.

Manage Tags

The Manage Tags feature allows you to better organize and filter your Financial Edge report parameters. For example, you can filter all of your saved report parameters by tags and categories, such as “Reconciliation” or “Fiscal Year 2012.” When you mark the checkbox to show a tag or category on a reports page, only the report parameters with that specific tag and category display.

To create and manage report parameter tags, simply select **Manage Tags** below the list of reports on any Reports page. You can create as many categories and tags as you need, and when necessary, mark tags inactive.

To tag a report parameter, simply right-click an existing parameter and select **Tags** from the menu. Every category and tag you have created in that module appear on the list.
Manage report tags

1. From *Reports*, select **Manage Tags**. The Manage Tags screen appears. From here, you can add new tags and categories, or edit and delete existing tags and categories. You can also use the arrows in the top right corner of the screen to move items up or down in the list.

2. Select **New** to add a new tag and category. The Add Tag screen appears.

3. Enter a report category and name for the tag. If you want the tag to be active, mark the checkbox.

4. Select **Save**. You return to the Manage Tags screen.

5. You can also edit and delete tags, as well as organize your list of categories and tags. You can change the name or delete categories and tags at any time.

6. Once you have made your changes, select **Save**.
Tag a report parameter

1. To tag a report parameter, simply right-click an existing parameter and select **Tags** from the menu. Every active category and tag you have created in that module appear in the menu list.

![Tagging a report parameter](image)

2. Select the category and tag. You return to the Reports page.

**Tabs**

Whether you create a new report or open a saved report in **Accounts Payable**, a screen appears with tabs to specify how the report should look and the information included in the report. Like folders in a filing cabinet, these tabs help you select information to appear on a report. For example, the Vendor Activity report includes the General, Filters, and Format tabs. To navigate among a report’s tabs, select the tab itself or use **Back** and **Next**. Once you learn to run one report, it is easy to run other reports because many of the tabs have similar features.

Reports in each category have common tabs with similar selections. Remember that records must satisfy all parameter settings you select for the report before they are included in the report. For example, if you mark **Include inactive accounts** on the General tab, this does not mean all inactive accounts in the database appear on the report. A selected date range or a filter can eliminate some accounts. For more information about tabs, see that report in its respective chapter.

**Note:** Keep in mind that options, fields, and other selections vary from report to report.

Following are pictures of each tab in **Accounts Payable Reports**. Keep in mind that options, fields, and other selections vary from report to report.
**General Tab.** On the General tab, you set parameters specific to the report you have open. You can make selections for the format and information in the report. All *Accounts Payable* reports use the General tab.

---

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

**Filters Tab.** On the Filters tab, you include records based on selected criteria such as Vendors, Purchase Orders, Banks, or Invoices. For example, you want to run an open invoice report and include invoices with a post status of Not Yet Posted. Only invoices with a post status of Not Yet Posted recorded in the *Post Status* field of the invoice record appear on the report. Invoices with other post statuses, such as Posted or Do Not Post, do not appear on the report. All *Accounts Payable* reports use the Filters tab except the Bank Register Report, which uses the Filters button found on the General tab. For information about filters for a specific report, see that report in its respective chapter.
For each filter listed in the **Filters** column, specify whether to include all or selected records. When you do not want to filter records from the report using criteria listed in the **Filters** column, select All in the **Include** column. For example, for a report to list all posting statuses, regardless of status, select All in the **Include** column for **Post Statuses**. When you select All, <All Post Statuses> appears in the **Selected Filters** column. For more information about filtering criteria, see the *Program Basics Guide*.

![Format Tab](image)

**Format Tab.** On the Format tab, you designate the format of the report. Your settings on this tab determine the appearance of the report. You can create headings, page footers, and report footers. You can select details and the criteria used to create the report and include the criteria list with the report. On some reports you can sort or break the report according to selections you make. You can select the format for displaying monetary amounts and select colors for the report. All **Accounts Payable** reports use the Format tab.

The list on the left of the screen displays formatting options for the report: **Headings**, **Criteria**, **Detail**, **Grand Totals**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.
For example, in an open invoice report, select Detail and a grid appears with two checkboxes: Show total discounts lost and Show unapplied credit memo schedule. To use these details in the report, mark the corresponding checkbox. For information about formatting a specific report, read about the report in its respective chapter.

![New Vendor Activity Report]

**Report Categories**

*Accounts Payable* includes many standard reports to help you produce and view information you need quickly and easily. These reports give you information to help you stay up-to-date with every aspect of your organization. To help you locate the report you need quickly, reports are divided into categories: Bank Account Reports, Invoice Reports, Pivot Reports, Purchase Order Reports, and Vendor Reports. For more information about a specific report, see that report in its respective chapter.

**Bank Account Reports**
- Bank Profile Report
- Bank Register Report
- Bank Reconciliation Report

**Invoice Reports**
- Account Distribution Report
- Aged Accounts Payable Report
- Cash Requirements Report
- Credit Memo Report
- Hold Payment Report
- Invoice Expense Allocation Report
- Invoice Generation Report
- Invoice History Report
• Open Invoice Report

**Note:** Pivot reports are available in *The Financial Edge* only if you have *Microsoft Excel 2000 or Excel XP* installed on your computer.

• Project Distribution Report
• Recurring Invoice Report
• Transaction Register

**Pivot Reports**

**Purchase Order Reports**
• Anticipated Deliveries Report

**Note:** Purchase Order reports are available only if you have the optional module *Purchase Orders*.

• Blanket Purchase Orders Report
• Encumbrance Report
• Open Purchase Orders Report
• Overdue Shipments Report
• Product List Report
• Product Profile Report
• Purchase Order Detail Report
• Purchase Order History Report
• Purchase Order Register Report
• Receipt Report
• Requisition Detail Report
• Requisition Profile Report

**Reconciliation Reports**
• Account Distribution Report
• Open Invoice Report

**Vendor Reports**
• 1099 Activity Report
• Cash Disbursement Journals
• Vendor Activity Report
• Vendor Profile
• Vendor Year-to-Date Analysis

**Reporting Procedures**

You can use a variety of parameters to define the output for reports in *Accounts Payable*. Saving these parameters also makes future reporting easier. The following procedures provide instructions for creating, printing, previewing, sending as email and exporting reports. While these procedures are written specifically for credit memo reports, you can use these same basic steps as a model for all reporting in *Accounts Payable*. For specific information about tabs, fields, options, and checkboxes for a particular report, see the chapter for that category of reports.
Creating Reports

Creating a report is a quick and easy process. For this procedure we focus on creating a credit memo report.

- Creating a report in Accounts Payable

**Note:** An action bar containing links for creating a new report, opening a report, and deleting a report appears above the list of reports. These links are common to all Reports pages.

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears with a list of all invoice reports on the left.
2. In the list on the left, select Credit Memo Report.

![New Credit Memo Report Screen](image)

**Note:** Fields, options, and checkboxes on the General tab vary for each report. For General tab selections on a particular report, see the chapter for that category of reports.

4. In the **Credit memo date** field select “<Specific range>”. **Start date** and **End date** fields appear. Enter start and end dates in these fields.
   
   If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

5. In the **Post date** field select “<Specific range>”. **Start date** and **End date** fields appear. Enter start and end dates in these fields.
6. To include fully applied credit memos, mark the corresponding checkbox.
7. To create an output query, mark the corresponding checkbox and select “Vendors” or “Credit Memos”.

8. Click **Next** or select the Filters tab. In the **Include** column for the Vendors filter, choose “Selected”. The Selected Vendors screen appears.
9. In the **Vendor Name** column, click the binoculars. The Open screen appears. In the **Last modified on** field, select “this month”.

![Vendor List Screen](image1)

10. Click **Find Now**. A grid appears displaying all vendors modified this month. Select **AlphaGraphics** and click **Open** on the action bar.

![Vendor List Screen](image2)
11. The Selected Vendors screen appears. “AlphaGraphics” is listed in the **Vendor Name** column.

12. Click **OK**. You return to the Filters tab. “AlphaGraphics” appears in the **Selected Filters** column on the **Vendors** row.

13. Click **Next** or select the Format tab. The Format tab appears.

   On the Format tab, the right side of the screen changes as you make selections in the list on the left.

14. From the list, select **Headings**. The program assigns a name in the **Title** field based on the record type; in this case, “Credit Memo Report”. You can change this title.

**Note:** If you have the appropriate security rights, you can use credit card, bank account, and Social Security numbers to sort report data and to identify records included in the report. The Sort by option is hidden for any user without these rights. For more information, see the Security chapter of the *Administration Guide for The Financial Edge*. 
15. In the **Subtitle** field, enter “AlphaGraphics”.

16. From the list on the left, select **Sort/Break**.
17. In the **Sort by** column, select “Vendor Name”.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

18. In the **Order by** column, select “Ascending”.

19. Click **Preview** to preview the report on the screen. A message appears indicating the program is processing the report. The <Credit Memo Report> Preview screen appears so you can preview the report.

20. When you are finished viewing the report, click the red X to close the view.

21. Click **Save** on the action bar to save the new report. The Save Report as screen appears.

22. In the **Report name** field, enter “AlphaGraphics”.

23. In the **Description** field, enter “Credit Memo Report”.

24. Click **Save** to save the new report. You return to the Credit Memo Reports screen.


**Note:** You can set an option to save selections made on report tabs when you close. To do this, select **Tools**, **Options** and mark **Automatically save report parameters on close**.
Printing Reports

You can print a hard copy of a saved credit memo report without opening the report. Your selections on the Format tab of the report determine the information that prints on the report and how this information is formatted. For this procedure, we focus on printing the credit memo report created in “Creating Reports” on page 11. For more information about setting up your printer, see the Setting up Printers chapter of the Program Basics Guide.

- Printing an Accounts Payable report
  1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice reports appears on the left of the page.
  2. In the list on the left, select Credit Memo Reports. A list of saved credit memo reports appears in the grid on the right.

Note: You can set an option to print the report using the orientation defined in Print Setup. To do this, select Tools, Options and mark As defined in Print Setup. For example, if a report is designed to print in portrait, but the print setup is set for landscape, the report prints the report in landscape.


Note: You can set an option to print the report using the orientation defined for the report. To do this, select Tools, Options and mark As defined for the Report. The report prints in the orientation selected on the report regardless of what is defined in Print Setup.

4. From the menu bar, select File, Print. A message appears indicating the report is printing. After the report prints, you return to the Invoice Reports page.

Previewing Reports

You can preview the format and information in a report without opening the report. We recommend previewing a report before printing or sending it to another person. By previewing, you can make sure you included the required information and that the report is formatted as you want it. For this procedure, we focus on previewing the Credit Memo Report created in “Creating Reports” on page 11.
Previewing an Accounts Payable report

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice reports appears on the left of the page.
2. In the list on the left, select Credit Memo Report. A list of saved credit memo reports appears in a grid on the right.

4. From the menu bar, select File, Preview.
5. A message appears indicating the program is processing the report. The <Credit Memo Report> preview screen appears.
6. When you are finished previewing the report, click the red X to close the screen. You return to the Credit Memo Reports page.

Exporting Reports

To use report information in another software application, for example, Microsoft Excel or Crystal Reports, you can export the report. When you export a report, you send report information from the database to another software application using a data file. You can export a report without opening the report. For more information about exporting, see the Export chapter of the Export Guide. For this procedure, we focus on exporting the Credit Memo Report created in “Creating Reports” on page 11.

Exporting an Accounts Payable report

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice reports appears on the left of the page.
2. In the list on the left, select Credit Memo Report. A list of saved credit memo reports appears in a grid on the right.

Note: You can set an option to maximize the preview window when you preview a report. To do this select Tools, Options and mark Automatically maximize preview window.

4. From the menu bar, select File, Export. A message appears indicating the program is processing the report. When processing is complete, the Export Screen appears.

5. In the Format field, select “Excel 5.0 (XLS)”.

6. In the Destination field, select “Disk file”.

7. Click OK.

8. The Choose Export File screen appears. The program assigns a name in the File name field based on report type and system information. You can change this name.
9. Click **Save**. A message appears indicating the program is exporting the data. Once the data has been exported to your file, you return to the Credit Memo Reports page.

### Sending Reports as Email

In *Accounts Payable*, you can share report information with other users through electronic mail. For example, you can send the results of a report to another user for further analysis or to use in other applications. When you send report information through email, you perform two functions: changing the format of the information to a data file and sending this data file to another person. Before you can send a report to another user, you must first select a format (such as Microsoft Excel, Crystal Reports, or Adobe Acrobat) for the data file. The format determines the appearance of the report and the software applications in which you can open the data file. Sending report results by email can be particularly useful when an individual needs to quickly reference report results but does not need to access or edit the report.

You can send report information by email without opening the report. For this procedure we focus on sending the Credit Memo Report created in “Creating Reports” on page 11.

- **Sending an Accounts Payable report as email**
  1. From the Reports page, click **Invoice Reports**. The Invoice Reports page appears. A list of all invoice reports appears on the left of the page.
  2. In the list on the left, select **Credit Memo Report**. A list of saved credit memo reports appears in a grid on the right.
  3. In the grid, select **AlphaGraphics Report**.
4. From the menu bar, select File, Send as Mail. A message appears indicating the program is processing the report. The Save Static Query screen appears.

5. To create a static query including the selected records from the AlphaGraphics Credit Memo Report, enter a name in the Query name field, enter a description of the query in the Description field, and click Save. The Export Screen appears.

To continue the export process without creating a static query, click Cancel. The Export Screen appears.

6. In the Format field, select “Excel 5.0 (XLS)”.

7. In the Destination field, select “Microsoft Mail (MAPI)”. 

8. Click OK. The Send Mail screen appears.

9. In the To field, enter an email address. For example, enter “cjones@internet.com”.

10. In the Subject field, enter “AlphaGraphics Credit Memo Report”.

11. In the Message box, enter a message to the recipient. For example, “Here’s the credit memo report you requested!”

12. Click Send. The report is sent an attachment to your email message. You return to the Credit Memo Reports page.
Bank Account Reports

Bank Profile Report ................................................................. 24
General Tab ................................................................. 24
Filters Tab ............................................................................. 26
Format Tab ............................................................................. 26
Bank Reconciliation Report .......................................................... 31
General Tab ............................................................................. 31
Format Tab ............................................................................. 33
Bank Register Report ................................................................. 37
General Tab ............................................................................. 37
Filters Button ........................................................................... 39
Format Tab ............................................................................. 41
Bank Account Reports in *Accounts Payable* include:

- Bank Profile Report
- Bank Reconciliation Report
- Bank Register Report

**Bank Profile Report**

The Bank Profile Report presents a summary profile of each designated bank. It provides basic bank account information including account number, routing number, and address information. This report shows the total debits and credits associated with each account. Adjustment transactions can also be included to further facilitate the reconciliation process.

The Bank Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

**General Tab**

_Glossary:_ A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

**Include this information.** Mark the checkboxes in this box to select bank information to include in the report. Some options are available only if you have the optional module *Cash Management*.

**Include transactions with these dates.** In the Transaction date field of the Include transactions with these dates frame, select a date or date range for the transactions to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation.** Select Portrait for the report to appear vertically or Landscape for the report to appear horizontally.
Filters Tab

On the Filters tab, you can filter the bank accounts appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

**Open.** Once you highlight a filter in the grid, click **Open** to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Banks filter, only the banks you select are included in the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** After you have selected specific filters, they appear in the **Selected Filters** column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

**Note:** The heading defaults to Bank Profile Report in the **Title** field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and whether you want your organization’s name to appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort. Use Sort to select the order in which information appears on the report. When you select Sort on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new <Sort by selection>.
If you make no selections in the **Sort by** column in the grid, the program sorts by the bank ID in ascending order.

---

**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options, such as the page number and date.
Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.
Bank Reconciliation Report

The Bank Reconciliation Report presents the Adjusted Statement Balance, or the ending statement balance plus deposits in transit less outstanding disbursements. In addition, this report lists all transactions included in the reconciliation process and all adjustments (such as fees, interest earned, voided checks) recorded in the register at the date of reconciliation. You can run the Bank Reconciliation Report from Reports and from Banks.

The Bank Reconciliation Report is made up of three parts: Reconciliation of Register to Statement, Outstanding Transaction Details, and Reconciliation of Cash Accounts to Statement. With Reconciliation of Cash Accounts to Statement, you can identify timing discrepancies and outstanding transactions in cash accounts affecting the cash balance, but not accounted for in the period reconciliation.

The Bank Reconciliation Report provides a way of trouble-shooting issues before you receive your bank statement. From this report, you can print reconciliations from previous months, or a pre-reconciliation. With the pre-reconciliation report, you can print a computer balance of the current account without actually reconciling the account. This is similar to the transaction register you use to manually balance a personal checking account until your bank account statement arrives.

The Bank Reconciliation Report has two tabs on which you set parameters: the General tab and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

<table>
<thead>
<tr>
<th>Bank account: Operating Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print: Last completed reconciliation</td>
</tr>
<tr>
<td>Beginning balance: $0.00</td>
</tr>
<tr>
<td>Reconciliation date: 04/19/2002</td>
</tr>
<tr>
<td>Ending balance: $0.00</td>
</tr>
<tr>
<td>Show uncorrected transactions with these dates:</td>
</tr>
<tr>
<td>Transaction date: Specific range</td>
</tr>
<tr>
<td>Report orientation: Portrait</td>
</tr>
</tbody>
</table>

**Bank account.** In the Bank account field, select the bank account to be included in the report.

**Note:** When creating a pre-reconciliation report in Banks, use the statement date from the Bank Account Reconciliation screen in the Reconciliation date field. In Reports, use one month from the last reconciliation date.

**Print.** In the Print field, select “Last completed reconciliation,” “Reconciliation using this information,” or “Historical Reconciliation.” To review the most recent reconciliation, select Last completed reconciliation. To create a pre-reconciliation report, select Reconciliation using this information. When you select this option, you must enter information in additional fields.

If you select “Historical Reconciliation,” a drop-down menu appears and you can choose a historical reconciliation from the list.

**Beginning balance.** The Beginning balance field is enabled only if you select Reconciliation using this information in the Print field and the account has not been reconciled before. After you reconcile once, the ending balance from the most recent reconciliation appears in the Beginning balance field and cannot be edited.

**Reconciliation date.** The Reconciliation date field is enabled only if you select Reconciliation using this information in the Print field. Enter the date of reconciliation.

**Note:** For a pre-reconciliation report, use the ending balance from the Bank Account Reconciliation screen in Banks in the Ending balance field.

**Ending balance.** The Ending balance field is enabled only if you select Reconciliation using this information in the Print field. Enter the ending balance in this field.
Show unreconciled transactions with these dates. In the Transaction date field of the Show unreconciled transactions with these dates frame, select a date or date range for unreconciled transactions to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

This field is enabled only if you select Reconciliation using this information in the Print field.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.


Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Note: The heading defaults to Bank Reconciliation Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and whether you want your organization’s name to appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Detail. Use Detail to select details specific to the Bank Reconciliation Report. You can mark checkboxes to print transaction details for reconciling the bank register and cash accounts to the statement.
**Sort.** Use **Sort** to select the order in which information appears on the report. When you select **Sort** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by the transaction number in ascending order.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Bank Register Report

The Bank Register Report presents transactions in the register of a bank account. This report provides a summary statement or can be filtered to display specific information. For example, you can filter the report to display only outstanding deposits posted to Student Billing. In summary format, the report includes total deposits, total payments, and grand totals. The amounts for each type of check are also listed.

The Bank Register Report has only two tabs on which you set parameters: General tab and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. You can filter bank transactions by clicking the Filters button found on the General tab. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report you have open and make selections about information included in the report. The Bank Register Report does not have a Filters tab; you can filter bank transactions for this report by clicking the Filters button found on the General tab.

**Report format.** In the Report format field, select Detail or Summary.

**Bank account.** In the Bank account field, select the bank account to include in the report.

**Show transactions with these dates.** In the Transaction date field of the Show transactions with these dates frame, select a specific date or date range for transactions to include in the report.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Report orientation.** If you select to create the report in summary format, select Portrait for the report to appear vertically or Landscape for the report to appear horizontally. If you select to create the report in detail format, the Report Orientation field is disabled and the orientation is set to Landscape.

**Note:** The filters function for the Bank Register Report differs from all other reports. Click the Filters button on the General tab to filter bank transactions.

**Filters button.** The filters function for the Bank Register Report differs from all other reports. When you click the Filters button, the Transaction Filters for Bank Name screen appears. Five filter options (General, System, Transaction Type, Transaction Status, and Post Status) are found in a list on the left side of the screen.
Filters Button

**Note:** The Filters button for the Bank Register Report is very similar to the Filters button found on the bank register screen for a bank account.

When you click the Filters button, the General, System, Transaction Type, Transaction Status, and Post Status filter options appear. Click each filter option and a grid with corresponding filtering options appears on the right.

**General.** Click General to establish date and amount ranges for payments and deposits.

In the From and To columns for the first two rows, **Show deposits with these dates** and **Show payments with these dates**, enter beginning and ending dates, or click the fields to select dates from a calendar.

In the From and To columns for the second two rows, **Show deposits with these amounts** and **Show payments with these amounts**, enter beginning and ending amounts, or click the fields to use a calculator to calculate amounts.

**System.** Click System to select which Blackbaud programs to include in the report. In the Show? column, mark checkboxes for the programs to include.
**Transaction Type.** Click Transaction Type to select transaction types to include in the report. In the Show? column, mark checkboxes for the transaction types to include. In the Start Number and End Number columns, enter beginning and ending transaction numbers.

**Transaction Status.** Click Transaction Status to select which bank register transaction statuses to include in the report. In the Show? column, mark checkboxes for the transaction statuses to include. In the Start Date and End Date columns, enter beginning and ending dates, or click the fields to select dates from a calendar.
**Post Status.** Click **Post Status** to select post statuses to include in the report. In the **Show?** column, mark checkboxes for the post statuses to include. In the **Start Date** and **End Date** columns, enter beginning and ending dates, or click the fields to select dates from a calendar.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Bank Register Report in the **Title** field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and whether you want your organization’s name to appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

**Detail.** Use **Detail** to select details specific to the Bank Register Report. Mark the checkboxes to show distribution by transaction characteristics. If you have the optional module *Projects and Grants* and have defined transaction codes, additional checkboxes appear.
Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new <Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any subtotals for the selection in the Sort by column.

You can also create breaks between the sections by which you have sorted. In the Text before value and Text after value fields, you can enter up to 30 characters of information to print directly before and after the break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new, a new page starts for the highest level break.

If you make no selections in the Sort by column in the grid, the program sorts by the transaction number in ascending order.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options, such as the page number and date.

![Page Footer](image)

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

![Report Footer](image)
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Custom Reports

Creating Custom Reports ................................. 50
Editing an Export for a Custom Report .................. 53
Custom Reports make it easy for you to access and share reports you create using Crystal Reports. Using Custom Reports, you can link a Crystal report file with an Accounts Payable export file and then save the linked report in your Financial Edge database. Once the files are linked, you and other Financial Edge users can easily view or print custom Crystal reports directly from Accounts Payable without having to open Crystal Reports.

The Financial Edge includes one license for Crystal Reports XI. Clients creating custom reports using Export in The Financial Edge with Crystal Reports will need a license for each person creating custom reports. In addition, each license is associated with a particular product, which means if one person is reporting for both The Financial Edge and The Raiser’s Edge, that individual needs two Crystal Reports XI licenses. For information about purchasing additional Crystal Reports XI licenses, send an email request to solutions@blackbaud.com or contact your account representative.

Creating Custom Reports

When setting up the Crystal report and the export file, it is important to remember that you can add as many or as few fields as you want to the Crystal report as long as those fields are also contained in the export file. You can add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the Crystal report that are not included in the export file.

Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database, Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000 Database. For more information about creating export files, see the Export Guide. For more information about creating Crystal reports, see the Crystal Reports help file.

- Creating a custom report
  1. From the Accounts Payable Reports page, click Custom Reports. The Custom Reports page appears.
2. Click **New**. The Custom Report screen appears.

3. In the **Select Export** field, click the binoculars to locate the export file you want to use as a data source for your custom report. The Open screen appears.

![Custom Report Screen](image)

![Open Screen](image)

**Note:** Only exports in saved in a Microsoft Access database file format (*.MDB) appear on the Open screen.

4. From this screen you can select an existing export file or create a new export file.
   - To select a file, select the file name and click **Open**. You return to the Custom Report screen and the selected export file name appears in the **Select Export** field.
• To create a new export file, click Add New. The Create a New Export screen appears where you can create an export file to use with Custom Reports. After you create and save your export file, you return to the Custom Report screen and the selected export file name appears in the Select Export field. For more information about creating export files, see the Export Guide.

5. In the Select Crystal Report field, browse to the Crystal report file you want to link to the selected export file. The Open screen appears.


Note: Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database, Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000 Database.

Note: If you selected the Save Data with Report option when you created the Crystal report, this option has no effect when the report is run from The Financial Edge — the program simply ignores it. If you want to make the custom report “static” (the data does not update each time the report is run) you should unmark the Refresh Export option.

7. To automatically refresh the export file every time you view the report, mark Refresh Export. If you do not mark this checkbox, when you run the report the program checks to see if the export file is saved on your machine. If it is, the program uses the existing export file and will not update the data each time you run the report. If the export file is not saved to your machine, the program generates a new export file and includes current data from the database.
8. Click **Preview** to view a copy of the report on your screen before printing.

![New Custom Report](image)

9. A copy of the report appears on your screen. If the report is okay, click the **Print** button at the top of the preview screen to print the report.

10. To save the report parameter file, click **File**, **Save** from the menu bar. The Save report as screen appears.

![Save Report as](image)

11. Enter a **Report name** and a **Description**. You can also mark options to allow other users to run or modify this report.

12. Click **Save**. You return to the Custom Reports screen.

13. To return to the Reports page, select **File**, **Close** from the menu bar.

**Editing an Export for a Custom Report**

**Warning**: You cannot delete fields from an export file if the export is linked with a Custom Report. The **Remove** button is disabled in **Export**. You also cannot delete an export file linked with a Custom Report. If you try, an error message appears.

You can edit an export file directly from the Custom Reports screen by clicking the **Click to edit export** button. You can add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the Crystal report that are not included in the export file. Each time you run a saved Custom Report, **The Financial Edge** checks to make sure the fields selected for the Crystal report are still included in the export file.
Editing an export file from an open Custom Report

1. Open the saved Custom Report you want to edit. The report opens displaying the General tab.

2. In the Select Export field, click the Click to edit export button next to the binoculars. The export file appears, displaying the Filters tab.

3. Make any necessary changes on the Filters and Output tabs, and click Save and Close. You return to the Custom Report screen.

4. Click Print to print the report or save and close the updated report.
# Invoice Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>General Tab</th>
<th>Filters Tab</th>
<th>Format Tab</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account Distribution Report</td>
<td></td>
<td></td>
<td></td>
<td>59</td>
</tr>
<tr>
<td>Aged Accounts Payable</td>
<td></td>
<td></td>
<td></td>
<td>68</td>
</tr>
<tr>
<td>Cash Requirements Report</td>
<td></td>
<td></td>
<td></td>
<td>76</td>
</tr>
<tr>
<td>Credit Memo Report</td>
<td></td>
<td></td>
<td></td>
<td>84</td>
</tr>
<tr>
<td>Hold Payment Report</td>
<td></td>
<td></td>
<td></td>
<td>92</td>
</tr>
<tr>
<td>Invoice Expense Allocation Report</td>
<td></td>
<td></td>
<td></td>
<td>99</td>
</tr>
<tr>
<td>Invoice Generation Report</td>
<td></td>
<td></td>
<td></td>
<td>107</td>
</tr>
<tr>
<td>Invoice History</td>
<td></td>
<td></td>
<td></td>
<td>114</td>
</tr>
<tr>
<td>Open Invoice Report</td>
<td></td>
<td></td>
<td></td>
<td>122</td>
</tr>
<tr>
<td>Project Distribution Report</td>
<td></td>
<td></td>
<td></td>
<td>130</td>
</tr>
<tr>
<td>Recurring Invoice Report</td>
<td></td>
<td></td>
<td></td>
<td>139</td>
</tr>
</tbody>
</table>

Note: Pages may vary depending on the specific edition of the manual.
Format Tab ............................................................................................................ 141
**Transaction Register** .......................................................................................... 146
General Tab ............................................................................................................... 147
Filters Tab .................................................................................................................. 148
Format Tab ............................................................................................................... 149
Note: To create purchase order reports, you must have the optional module Purchase Orders installed.

Reporting categories in Accounts Payable include Bank Account Reports, Invoice Reports, Pivot Reports, Purchase Order Reports, and Vendor Reports. This chapter discusses Invoice Reports. For information about other report categories, see the chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented here provides you with basic information about invoice reports in Accounts Payable. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

For the Invoice Reports category, you can create these reports:
- Account Distribution Report
- Aged Accounts Payable
- Cash Requirements Report
- Credit Memo Report
- Hold Payment Report
- Invoice Expense Allocation Report
- Invoice Generation Report
- Invoice History
- Open Invoice Report
- Project Distribution Report
- Recurring Invoice Report
- Transaction Register

Account Distribution Report

The Account Distribution Report provides distribution details for transactions contained in or produced by Accounts Payable. The detail report lists all transactions and associated debits and credits by account number. The summary report shows the total debits and credits associated with each account. Adjustment transactions can also be included to further facilitate the reconciliation process.

The major use of this report is to reconcile Accounts Payable with the general ledger. The effects of Accounts Payable transactions on the general ledger are illustrated by the report, which promotes the reconciliation of the system. The report is also useful in reporting the distribution of one or more invoices for reconciliation purposes.

The Account Distribution Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

- **Report format.** In the Report format field, select Detail or Summary as the report format.

- **Transaction date.** In the Transaction date field, select a date range for transactions you want to include in the report. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

- **Post Date.** In the Post Date field, select a date range for the post dates of transactions you want to include in the report.

- **Include.** In the Include field, select Regular transactions only or Encumbrance transactions only to include in the report.

- **Include adjustment transactions.** Mark this checkbox to include adjustment transactions in the report.

- **Include one time checks.** Mark this checkbox to include one time checks in the report.

- **Create an output query of.** If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

- **Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![New Account Distribution Report](image)

**Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** In the Include column, select All or Selected. If you choose “Selected,” the Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.
If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with additional fields and options specific to the filter.

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Headings.** You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if your organization's name appears in the header.

**Note:** The heading defaults to Account Distribution Report in the Title field. You can leave this as the title for the report or enter your own.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use Detail to show distribution by transaction characteristics. Mark *Show distribution for these characteristics* and select the characteristics you want to see distributed. A separate line will appear below transactions with the characteristic distribution. If you select only one characteristic, you can mark *Show characteristics as a column in the main report body*. The characteristic will appear in a separate column in the report.

![New Account Distribution Report](image)

**Grand Totals.** Use Grand Totals to show combined totals for transaction characteristics. Mark *Show combined totals for these characteristics* and mark the characteristics you want to see totaled. A section appears at the end of the report with the grand total information.

![New Account Distribution Report](image)
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the Account Number in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [], a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

**Report Footer.** You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Aged Accounts Payable

The Aged Accounts Payable Report provides a time line representation of the age of each invoice in your system. It provides a calculation of how much money you owe vendors, as well as a list of open invoices and credit memos associated with the selected vendors. This report is useful as a weekly or monthly report to ensure that your invoices are being paid in a timely manner.

**Warning:** Invoices paid with a credit memo will not appear on some reports if you mark the business rule changing the invoice status to “Paid” when an applied credit memo reduces the invoice balance to zero. To include these invoices on reports, unmark the business rule in *Configuration*.

The Aged Accounts Payable Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

**General Tab**

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

**Report format.** In the Report format field, select Detail or Summary as the report format. Detail lists each invoice for a vendor. Summary lists the total amounts in each aging period.

**Include invoice discounts.** Mark Include invoice discounts to reduce the aged amounts by applicable discounts.

**Calculate discounts as of.** If you mark Include invoice discounts, in the Calculate discounts as of field, select Today or <Specific date>.
**Transaction date.** In the **Transaction date** field, select a date range for transactions you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

**Post date.** In the **Post date** field, select post dates for transactions you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

**Invoice due date.** In the **Invoice due date** field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

**Include invoices with discounts that expire in the ‘Due date’ range.** To include invoices with discounts that expire in the due date range, mark this checkbox.

**Include unapplied credit memo amounts.** To include unapplied credit memo amounts in the report, mark this checkbox.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of.** If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.
Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose "Selected," the Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
If you click **Open** or choose Selected in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the **Selected** or **Range** option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Query.** Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Aged Accounts Payable Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use **Detail** to select the aging periods that appear on the report. In the **Periods** field, select the number of aging periods to appear. You can modify the aging periods and column headings in the grid.

**Sort/Break.** Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by the vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new []**, a new page starts for the highest level break.

**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.
**Report Footer.** You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.
Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

Cash Requirements Report

The Cash Requirements Report calculates and displays the amount of cash required to satisfy the obligations of your organization on a specified date. You can include discount calculations in the report, as well as invoices you want to generate before a specific date. The report is useful in managing the cash flow of an organization as it calculates the required cash needed within a specific range of dates or as of a specific date.

The Cash Requirements Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

**Show invoices open as of.** In the Show invoices open as of field, select Today or <specific date>. If you select <specific date>, enter the date in the Date field.

**Base invoice open date on.** In the Base invoice open date on field, select Post Date or Invoice Date.

**Include invoices scheduled to be generated.** To include invoices scheduled to be generated, mark this checkbox.

**Calculate discounts as of.** In the Calculate discounts as of field, select Today or <specific date>.

**Invoice date.** In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with an invoice date in the future, is included. If both fields are blank, all activity is included.

**Post date.** In the Post date field, select post dates for the invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

**Due date.** In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

**Include invoices with discounts that expire in the ‘Due date’ range.** To include invoices with discounts that expire in the due date range, mark this checkbox.
**Filters Tab**

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

The image shows a grid with columns titled Filters, Include, and Selected Filters. Each row represents a different filter: Invoices, Vendors, Banks, Post Statuses, Invoice Attributes, Vendor Attributes. For each filter, there are options to select All or Selected. The Selected Filters column shows the options selected:

- Invoices: All, <All Invoices>
- Vendors: All, <All Vendors>
- Banks: All, <All Banks>
- Post Statuses: All, <All Post Statuses>
- Invoice Attributes: All, <All Invoice Attributes>
- Vendor Attributes: All, <All Vendor Attributes>

**Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.

---

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Create an output query of.** If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.
If you click **Open** or choose **Selected** in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the **Selected** or **Range** option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Query.** Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide.*

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.

**Note:** The heading defaults to Cash Requirements Report in the **Title** field. You can leave this as the title for the report or enter your own.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the vendor name in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.
Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Credit Memo Report

The Credit Memo Report provides a detailed list of vendors’ credit memo activity. It profiles the amount used for each vendor and the amount of credit outstanding per vendor record.

The report is useful as a check to determine all total outstanding credit memos issued to date that you need to apply before paying vendor invoices.

The Credit Memo Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

Credit memo date. In the Credit memo date field, select dates for the credit memos you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the credit memos you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Include fully applied credit memos. To include fully applied credit memos in the report, mark this checkbox.
Create an output query of. If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.
If you click **Open** or choose **Selected** in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

![Selected Vendors](image)

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the **Selected** or **Range** option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Query.** Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

### Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Credit Memo Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use Detail to see application and distribution information. Mark **Show credit memo applications** to create a line on the report listing the item to which the credit memo was applied.

To show distribution for the credit memos, mark **Show distribution for these characteristics** and mark the characteristics to appear. To see the account distribution of the application, mark **Show account distribution of each application.**

**Grand Totals.** Use **Grand Totals** to show combined totals for transaction characteristics. Mark **Show combined totals for these characteristics** and mark the characteristics you want to see totaled. A grand total will appear at the end of the report for each selected characteristic.
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [], a new page starts for the highest level break.
Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

The *Miscellaneous* settings allow you to customize how numbers are displayed on the report. You can choose whether to show currency symbols, percent signs, and how many digits after the decimal points are displayed. Additionally, you can select the font size and color scheme for the report headings.

**Color Scheme.** Use *Color Scheme* to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the *Apply a Color Scheme* checkbox unmarked, the report prints in black and gray.
Hold Payment Report

The Hold Payment Report lists all invoices that are marked as “hold payment” on the Invoice record. This report includes all standard invoice information, including the balance due. You can use this report to provide a list of invoices left “on hold” past designated due dates. You can also use it to prompt you before releasing an invoice for payment after meeting certain criteria.

The Hold Payment Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use the Next and Back buttons at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

Due date. In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.
Create an output query of. If you mark this option, the system creates a vendor or invoice query of the records you select to include in the report. This static query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with additional fields and options.

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.

Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Note: The heading defaults to Hold Payment Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

![Diagram of Page Footer settings]

**Report Footer.** You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

![Diagram of Report Footer settings]
Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Invoice Expense Allocation Report

The Invoice Expense Allocation Report includes vendor expense distribution for accounts and transaction characteristics. This report provides detailed debit information for invoices associated with selected vendors. The data on the report is drawn from the Distribution tab of the invoice record.

This report is useful for reviewing which expense accounts are affected when you post invoices to General Ledger. In addition, the report can summarize the total activity for each General Ledger expense account and the project.

You can base this report on vendors or invoices. The report can include all records, selected records, or one record.

The Invoice Expense Allocation Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use the Next and Back buttons at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

Invoice date. In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the invoices you want to include in the report.
If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Create an output query of.** If you mark this option, the system creates a vendor or invoice query of the records you select to include in the report. This static query is available for use in other areas of the program.

## Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

### Filters Tab Controls

- **Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.
- **Clear All Filters.** Click this button to remove all previously selected filters from the report.
- **Filters column.** This column lists all the available filters for this report. You cannot edit this column.
- **Include column.** In the **Include** column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.
- **Selected Filters column.** After you have selected specific filters, they appear in the **Selected Filters** column.
If you click **Open** or choose Selected in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

![Selected Vendors](image)

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the **Selected** or **Range** option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Query**. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

### Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Invoice Expense Allocation Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use **Detail** to show distributions for invoices. Mark **Show distribution for these characteristics** and mark the characteristics to appear on the report. A separate line will appear on the report with the characteristics’ distribution. If you select one characteristic, you can mark **Show characteristic as a column in the main report body**.

**Grand Totals.** Use **Grand Totals** to show combined totals for transaction characteristics. Mark **Show combined totals for these characteristics** and mark the characteristics you want to see totaled. A section appears at the end of the report with the grand total information. To see a grand total for accounts, mark **Show account summary**. A section appears at the end of the report with account summary information.
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [], a new page starts for the highest level break.
Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Invoice Generation Report

The Invoice Generation Report is divided into two parts: invoices that have already been generated from recurring invoices and invoices that are scheduled to be generated from recurring invoices within specified date parameters. The report is useful when determining if you have inadvertently omitted invoices during the normal generation process performed by the organization. Also, it is a quick way to assess how much the organization spends with a particular vendor for recurring invoices.

The Invoice Generation Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use the Next and Back buttons at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

**Invoice Date.** In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

**Due Date.** In the Due Date field, select a due date for generated invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

**Include invoices scheduled to be generated with these dates.** To select invoice dates and due dates for invoices scheduled to be generated, mark this checkbox.
Create an output query of. If you mark this option, the system creates an invoice or vendor query of the records you select to include in the report. This static query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

Note: Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the **Include** column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the **Selected Filters** column.
If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with additional fields and options.

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Invoice Generation Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.
Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

The *Miscellaneous* section allows you to customize various aspects of your report. For instance, you can choose whether to show currency symbols, percent signs, or negative amounts, and select formats for these elements. Additionally, you can adjust the number of digits after the decimal point for amounts, percentages, and percentages, and choose separators for 100%. You can also decide whether to show blanks instead of zeros and select a specific font size for your report.

The sample amount is displayed in a table, allowing you to see how changes in settings affect the report layout. For instance, in the example above, the amount is displayed with a $ symbol and 0 decimal places, and the percentage is shown as 100.00%.

---

**Color Scheme.** Use *Color Scheme* to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the *Apply a Color Scheme* checkbox unmarked, the report prints in black and gray.
Invoice History

The Invoice History Report lists invoices and their balances according to the application of payments, credit memos, and adjustments over a specified date range.

The Invoice History Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

**Invoice date.** In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

**Due date.** In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.
Create an output query of. If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
If you click **Open** or choose “Selected in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

### Include
You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

### Filters grid
If you mark the **Selected** or **Range** option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

### Query name
This field appears if you select **Query**. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

### Previous Filter
To view or edit the previous filter without returning to the Filters tab, click this button.

### Next Filter
To view or edit the next filter without returning to the Filters tab, click this button.

## Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Invoice History Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use **Detail** to show distribution by transaction characteristics. Mark **Show distribution for these characteristics** and select the characteristics you want to see distributed. A separate line will appear below transactions with the characteristic distribution.

**Grand Totals.** Use **Grand Totals** to show combined totals for transaction characteristics. Mark **Show combined totals for these characteristics** and mark the characteristics you want to see totaled. A section appears at the end of the report with the grand total information.
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

**Report Footer.** You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Open Invoice Report

The Open Invoice Report lists all unpaid invoices and unapplied credit memos for a specified date range. You can reconcile the value of open invoices listed on this report to your general ledger accounts payable summary account.

**Warning:** Invoices paid with a credit memo will not appear on some reports if you mark the business rule changing the invoice status to “Paid” when an applied credit memo reduces the invoice balance to zero. To include these invoices on reports, unmark the business rule in *Configuration*.

You can run this report weekly or monthly to determine the outstanding invoices and credit memos in *Accounts Payable*. You can also use it to determine outstanding items for a particular vendor or group of vendors.

The Open Invoice Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

### General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report format</td>
<td>In the <strong>Report format</strong> field, select Detail or Summary as the report format. Detail lists each invoices as a separate item with the total balance. Summary gives the total balance due to each vendor.</td>
</tr>
<tr>
<td>Show invoices open as of</td>
<td>In the <strong>Show invoices open as of</strong> field, select Today or &lt;Specific date&gt;. If you select &lt;Specific date&gt;, enter the date in the <strong>Date</strong> field.</td>
</tr>
<tr>
<td>Base invoice open date on</td>
<td>In the <strong>Base invoice open date on</strong> field, select Post Date or Invoice Date.</td>
</tr>
</tbody>
</table>

### Report format

In the **Report format** field, select Detail or Summary as the report format. Detail lists each invoices as a separate item with the total balance. Summary gives the total balance due to each vendor.

### Show invoices open as of

In the **Show invoices open as of** field, select Today or <Specific date>. If you select <Specific date>, enter the date in the **Date** field.

### Base invoice open date on

In the **Base invoice open date on** field, select Post Date or Invoice Date.
Calculate discounts as of. In the **Calculate discounts as of** field, select Today or <Specific date>.

**Base invoice aging on.** In the **Base invoice aging on** field, select Due Date, Post Date or Invoice Date.

**Transaction date.** In the **Transaction date** field, select a date range for transactions you want to include in the report.

- If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

**Post date.** In the **Post date** field, select post dates for invoices you want to include in the report.

- If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

**Due date.** In the **Due date** field, select due dates for invoices you want to include in the report.

- If you select a <Specific Range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date forward, including transactions with a due date in the future, is included. If both fields are blank, all activity is included.

**Include invoices with a discount that expire in the ‘Due date’ range.** To include invoices with discounts that expire in the specified ‘Due date’ range, mark this box.

**Create an output query of.** If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.

---

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** If you are creating a Summary report, you can select Portrait or Landscape in the **Report orientation** field. When creating a Detail report, this field is disabled.
Filters Tab

On the Filters tab, you can filter the information appearing in the report by invoice. If you have the optional module Purchase Orders, you can also filter by purchase order and purchase order attribute. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invoices</td>
<td>All</td>
<td>&lt;All Invoices&gt;</td>
</tr>
<tr>
<td>Vendors</td>
<td>All</td>
<td>&lt;All Vendors&gt;</td>
</tr>
<tr>
<td>Banks</td>
<td>All</td>
<td>&lt;All Banks&gt;</td>
</tr>
<tr>
<td>Post Statuses</td>
<td>All</td>
<td>&lt;All Post Statuses&gt;</td>
</tr>
<tr>
<td>Invoice Attributes</td>
<td>All</td>
<td>&lt;All Invoice Attributes&gt;</td>
</tr>
<tr>
<td>Vendor Attributes</td>
<td>All</td>
<td>&lt;All Vendor Attributes&gt;</td>
</tr>
</tbody>
</table>

**Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.
If you click **Open** or choose **Selected** in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the **Selected** or **Range** option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Query.** Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide.*

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Open Invoice Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** To see discounts that have been lost, mark **Show total discounts lost.** A line prints on the reports with a total amount.

To see unapplied credit memos, mark **Show unapplied credit memo schedule.** Unapplied credit memos for vendors that appear on the Open Invoice Report appear in a separate section.

**Sort/Break.** Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.

**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.
**Report Footer.** You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

**Miscellaneous.** Use Miscellaneous to specify the font size and how numbers appear on the report.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

![Color Scheme Screen](image)

**Project Distribution Report**

The Project Distribution Report provides lists all debits and credits associated with each project in either detail or summary format. The report can include all records, selected records, or one record.

The Project Distribution Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

**Report format.** In the Report format field, select Detail or Summary as the report format. Detail lists each transaction that was distributed to a project. Summary lists a total amount for each project.

**Transaction date.** In the Transaction date field, select a date range for transactions you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

**Post date.** In the Post date field, select post dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

**Include adjustment transactions.** Mark this checkbox to include adjustment transactions in the report.

**Create an output query of.** If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation.** If you are creating a Summary report, you can select Portrait or Landscape in the Report orientation field. When creating a Detail report, this field is disabled.
Filters Tab

On the Filters tab, you can filter the information appearing in the report by invoice. If you have the optional module Purchase Orders, you can also filter by purchase order and purchase order attribute. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with additional fields and options.

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.

Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Note: The heading defaults to Project Distribution Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use **Detail** to show distribution by transaction characteristics. Mark **Show distribution for these characteristics** and select the characteristics you want to see distributed. A separate line will appear below transactions with the characteristic distribution. If you select only one characteristic, you can mark **Show characteristics as a column in the main report body.** The characteristic will appear in a separate column in the report.

![Image of Detail tab](image)

**Grand Totals.** Use **Grand Totals** to show combined totals for transaction characteristics. Mark **Show combined totals for these characteristics** and mark the characteristics you want to see totaled. A section appears at the end of the report with the grand total information.

![Image of Grand Totals tab](image)
Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by project number in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

**Report Footer.** You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Recurring Invoice Report

The Recurring Invoice Report lists all recurring invoices whose next scheduled invoice date falls within the specified date range. You should generate this report whenever you need detailed information regarding recurring invoices.

The Recurring Invoice Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

- **Created on.** In the Created on field, select a date range for when recurring invoices were created to include in the report.

  **Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

- **Create an output query of.** If you mark this option, the system creates a recurring invoice or vendor query of the records you select to include in the report. This static query is available for use in other areas of the program.
Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

![Image of Filter tab](image)

**Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** In the Include column, select All or Selected. If you choose Selected, the Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.
If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with additional fields and options.

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Recurring Invoice Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use Detail to show distribution by transaction characteristics. Mark *Show distribution for these characteristics* and select the characteristics you want to see distributed. A separate line will appear below transactions with the characteristic distribution.

**Sort/Break.** Use Sort/Break to select the order in which information appears on the report. When you select *Sort/Break* on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the *Sort by* column and select Ascending or Descending in the *Order by* column.

If you make no selections in the *Sort by* column in the grid, the program sorts by vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.

**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.
Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.
Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

Transaction Register

The Transaction Register provides a summary of Accounts Payable transactions during a specified date range. This report provides a method for reconciling Accounts Payable to the general ledger, and provides a detailed listing of invoice transactions, credit memo transactions, and the associated general ledger distributions.

The Transaction Register has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see "Creating a report in Accounts Payable" on page 11.
General Tab

On the General tab, you set parameters specific to the open report and make selections about the information included in the report.

Transaction date. In the Transaction date field, select a date range for transactions you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post Date. In the Post Date field, select a date range for the post dates of transactions you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Due date. In the Due date field, select due dates for invoices you want to include in the report.

Include invoices with discounts that expire in the ‘Due date’ range. Mark this box to include invoices with discounts that expire in the specified due date range.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Create an output query of. If you mark this option, the system creates an invoice, credit memo, payment, or vendor query of the records you select to include in the report. This static query is available for use in other areas of the program.
Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![Filters Tab](image)

**Open.** Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on which you select specific filters.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** In the Include column, select All or Selected. If you choose “Selected,” the Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.
If you click **Open** or choose Selected in the **Include** column, the Selected <Filter> screen appears with additional fields and options.

![Selected Invoices](image)

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Filters grid.** If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.

### Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Transaction Register in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Detail.** Use **Detail** to show distribution by transaction characteristics. Mark **Show distribution for these characteristics** and select the characteristics you want to see distributed. A separate line will appear below transactions with the characteristic distribution.

**Sort/Break.** Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new []**, a new page starts for the highest level break.

**Page Footer.** You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.
Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Purchase Order Reports

Anticipated Deliveries Report ................................................................. 157
General Tab ............................................................................................ 157
Filters Tab ............................................................................................... 159
Format Tab ............................................................................................... 160
Blanket Purchase Orders Report .............................................................. 166
General Tab ............................................................................................ 166
Filters Tab ............................................................................................... 167
Format Tab ............................................................................................... 169
Encumbrance Report ............................................................................... 174
General Tab ............................................................................................ 174
Filters Tab ............................................................................................... 177
Format Tab ............................................................................................... 177
Open Purchase Orders Report ................................................................. 183
General Tab ............................................................................................ 183
Filters Tab ............................................................................................... 184
Format Tab ............................................................................................... 186
Overdue Shipments Report ......................................................................... 191
General Tab ............................................................................................ 191
Filters Tab ............................................................................................... 192
Format Tab ............................................................................................... 193
Product List Report .................................................................................. 199
General Tab ............................................................................................ 199
Filters Tab ............................................................................................... 200
Format Tab ............................................................................................... 201
Product Profile Report ............................................................................... 206
General Tab ............................................................................................ 206
Filters Tab ............................................................................................... 207
Format Tab ............................................................................................... 208
Purchase Order Detail Report ................................................................. 212
General Tab ............................................................................................ 212
Filters Tab ............................................................................................... 214
Format Tab ............................................................................................... 215
Purchase Order History Report ............................................................... 222
General Tab ............................................................................................ 222
Filters Tab ............................................................................................... 223
Format Tab ............................................................................................... 224
Purchase Order Register .......................................................................... 230
General Tab ............................................................................................ 230
Filters Tab ............................................................................................... 231
Format Tab ............................................................................................... 232
Receipt Report ........................................................................................ 238
General Tab ............................................................................................ 238
Filters Tab ............................................................................................... 239
<table>
<thead>
<tr>
<th>Report Type</th>
<th>Pages</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requisition Detail Report</td>
<td>246</td>
</tr>
<tr>
<td>Requisition List</td>
<td>252</td>
</tr>
<tr>
<td>Requisition Profile Report</td>
<td>259</td>
</tr>
<tr>
<td>General Tab</td>
<td></td>
</tr>
<tr>
<td>Filters Tab</td>
<td></td>
</tr>
<tr>
<td>Format Tab</td>
<td></td>
</tr>
</tbody>
</table>
Note: To create purchase order reports, you must have the optional module *Purchase Orders* installed.

Reporting categories in *Accounts Payable* include Bank Account Reports, Invoice Reports, Pivot Reports, Purchase Order Reports, and Vendor Reports. This chapter discusses Purchase Order Reports. For information about other report categories, see the chapter for that category.

Note: We recommend you read the documentation for *The Financial Edge* thoroughly. Information presented here provides you with basic information about purchase order reports in *Accounts Payable*. Hands-on experience is the best way to learn, so we encourage you to try various options with your sample database.

For the Purchase Order Reports category, you can create these reports:
- Anticipated Deliveries Report
- Blanket Purchase Orders Report
- Encumbrance Report
- Open Purchase Orders Report
- Overdue Shipments Report
- Product List Report
- Product Profile Report
- Purchase Order Detail Report
- Purchase Order History Report
- Purchase Order Register
- Receipt Report
- Requisition Detail Report
- Requisition List
- Requisition Profile Report

Anticipated Deliveries Report

The Anticipated Deliveries Report is based on the *Promised date* field for each line item in a purchase order record. This report presents detailed information about line items to be received as of a specific date. All line items with no values in the *Promised date* field are excluded from the report.

The Anticipated Deliveries Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Include line items with these promised dates. In the Promised Date field of the Include line items with these promised dates frame, select a date or date range for line item promised dates to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.
Filters Tab

On the Filters tab, you can include information based on selected criteria including: Purchase Orders, Vendors, Regular PO Line Item Statuses, Ship Types, and Purchase Order Attributes. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

**Open.** Once you select a filter in the grid, you can click **Open** to access the Selected <Filter> screen on which you specify filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and click **Open** on the action bar, the Selected <Filter> screen appears. Mark **Selected, Range, or Query** to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

**Note:** If you mark **All**, you cannot define filters. You must mark **Selected, Range, or Query** to define filters.
If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Anticipated Deliveries Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the promised date in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.
Blanket Purchase Orders Report

The Blanket Purchase Orders Report is a management report intended to present summary blanket purchase order information for a specified period of time. This report includes beginning purchase order balances for the blanket and reduces the balance for every blanket line item used in regular purchase orders.

The Blanket Purchase Orders Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

**Report format.** In the Report format field, select Detail or Summary as the report format.

**Purchase order date.** In the Purchase order date field, select a date range for purchase orders to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.
Expiration date. In the Expiration date field, select a range of expiration dates to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store special information about a record type. You can identify a category for the attribute and then store an entry specific to that category.

On the Filters tab, you can include information based on selected criteria including: Blanket Purchase Orders, Vendors, Blanket Purchase Order Statuses, and Blanket Purchase Order Attributes. For example, you can include blanket purchase orders within a selected range and blanket purchase orders not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blanket Purchase Orders</td>
<td>All</td>
<td>&lt;All Blanket Purchase Orders&gt;</td>
</tr>
<tr>
<td>Vendors</td>
<td>All</td>
<td>&lt;All Vendors&gt;</td>
</tr>
<tr>
<td>Blanket Purchase Order At...</td>
<td>All</td>
<td>&lt;All Blanket Purchase Order Attributes&gt;</td>
</tr>
<tr>
<td>Blanket Purchase Order Sc...</td>
<td>All</td>
<td>&lt;All Blanket Purchase Order Statuses&gt;</td>
</tr>
</tbody>
</table>

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Format Tab

On the format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Blanket Purchase Orders Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

![New Blanket Purchase Orders Report](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the blanket purchase order number in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options, such as the page number and date.

![Page Footer](image)

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

![Report Footer](image)
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.
Encumbrance Report

An encumbrance is an item an organization has ordered but not yet paid for. The Encumbrance Report presents outstanding debts on purchase orders. This report presents the purchase order details, extended cost information, as well as grand totals for the detail definitions in the report.

The Encumbrance Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

- **Include purchase orders with these dates.** In the Purchase order date field of the Include purchase orders with these dates frame, select a date range or specific date.
  - If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

- **Include line items with these posting dates.** In the Post date field of the Include line items with these posting dates frame, select a date range or specific date.
If you select <Specific range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Include PO’s whose encumbrance post balance is zero.** To include purchase orders that have been fully receipted, mark this checkbox.

**Create an output query of.** If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** Landscape is the only report orientation available for this report.

**Filters Tab**

On the Filters tab, you can include information based on selected criteria including: Accounts, Projects, Vendors, Purchase Orders, and Purchase Order Attributes. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

---

**Open.** Once you select a filter in the grid, you can click **Open** to access the Selected <Filter> screen on which you specify filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.
Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Encumbrance Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.

You can include other options, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Detail. Use Detail to select details specific to the Encumbrance Report. Mark the checkboxes to show distribution by transaction characteristics. If you have the optional module Projects and Grants and have defined transaction codes, additional checkboxes appear.
Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. If you have the optional module Projects and Grants and have defined transaction codes, additional checkboxes appear.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Open Purchase Orders Report

The Open Purchase Orders Report presents all line items in terms of their respective regular or blanket purchase orders. This report presents extended cost information as well as subtotals for the detail definitions in the report.

The Open Purchase Orders Report and the Anticipated Deliveries Report are essentially the same and present equal values given the same filtering criteria. The single difference is the Anticipated Deliveries Report’s use of the Date promised field in the line item.

The Open Purchase Orders Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

**Report format.** In the Report format field, select Detail or Summary as the report format. Summary format includes only one line item for each purchase order.

**Include purchase orders with these dates.** In the Purchase Order date field of the Include purchase orders with these dates frame, select a date or date range for purchase orders to include in the report.
If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. If you select Summary in the Report format field, you can select Portrait or Landscape in the Report orientation field. If you select Detail, you can print the report in landscape format only.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store special information about a record type. You can identify a category for the attribute and then store an entry specific to that category.

On the Filters tab, you can include information based on selected criteria including: Purchase Orders, Vendors, Regular and Blanket Purchase Order Line Item Statuses, Ship Types, and Purchase Order Attributes. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Open Purchase Orders in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.

You can include other options, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire purchase order number in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

![New Open Purchase Orders Report](image)

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Overdue Shipments Report

The Overdue Shipments Report lists all purchase orders that have not been filled by the vendor’s promised date as recorded on the purchase order.

The Overdue Shipments Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Include Items overdue as of. In the Include items overdue as of field, select Today or <specific date> and enter a date for when items become overdue.

Create an output query of. If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.
Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store special information about a record type. You can identify a category for the attribute and then store an entry specific to that category.

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders, Purchase Order Attributes, and Ship Types. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.
**Note:** If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Overdue Shipments Report in the Title field. You can leave this as the title for the report or enter your own.
Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.

You can include other options, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.
If you make no selections in the Sort by column in the grid, the program sorts by the date promised in ascending order.
You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [], a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

![Page Footer](image)

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

![Report Footer](image)
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

![Miscellaneous settings](image)

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.

![Color Scheme settings](image)
Product List Report

The Product List Report is a simple listing of all products and related product information defined in Configuration in Accounts Payable. This report includes information such as the product ID, description, receiving location, and unit cost.

The Product List Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Create an output query of products. If you mark this option, the system creates a query of products you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria including: Products, Receiving Locations, Unit Types, and Do not allow on new line item statuses. For example, you can include products within a selected range and products not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![Image of Filters Tab]

**Open.** Once you select a filter in the grid, you can click **Open** to access the Selected <Filter> screen on which you specify filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Products filter, only the products you select are included in the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and click **Open** on the action bar, the Selected <Filter> screen appears. Mark **Selected**, **Range**, or **Query** to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

**Note:** If you mark **All**, you cannot define filters. You must mark **Selected**, **Range**, or **Query** to define filters.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

![Selected Products Grid]

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

![Selected Products Grid with Query Name Field]

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Product List Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.
You can include other options, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

**Sort.** With the **Sort** option, you can select characteristics by which to sort information in the report and whether to sort in ascending or descending order. Sort options are Product ID, Product description, Unit type, and Unit cost.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Product Profile Report

The Product Profile Report presents biographical and summary information for any product or collection of products defined in Configuration for Accounts Payable. The summary section of the report includes transactional information for purchase orders, receipts, line items, invoices, and requisition information, if available.

The Product Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Include these report sections. You select the sections to appear on the report. Each product appears with a section that lists information from the General tab of the requisition record. Mark Summary Information, Pricing Schedule, and Attributes to include these sections. If a section does not exist for a product, it does not show on the report even if the item is marked. For example, if a product does not have an attribute, the Attributes section does not appear for that product.
Create an output query of products. If you mark this option, the system creates a query of the products you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Products, Product Types, Receiving Locations, and Do not allow on new line items. For example, you can include products within a selected range and products not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Products filter, only the products you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.
**Note:** If you mark **All**, you cannot define filters. You must mark **Selected**, **Range**, or **Query** to define filters.

If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Product Profile Report in the **Title** field. You can leave this as the title for the report or enter your own.
**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header. You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

![New Product Profile Report dialog box](image)

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort. With the **Sort** option, you can select characteristics by which to sort information in the report and whether to sort in ascending or descending order. Sort options are **Product ID** and **Product description**.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Purchase Order Detail Report

The Purchase Order Detail Report presents regular and blanket purchase order detail and subordinate line item detail for a specified period of time. You can select to include all distribution information for each purchase order line item in the report. All totals are presented in terms of transaction totals and do not include outstanding balances. The option to include a summary for each combination of transactional characteristics at the end of the report is available.

The Purchase Order Detail Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

**Purchase Order date.** In the **Purchase Order date** field, select a date range for purchase orders to include in the report.

If you select *Specific range*, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Promised date.** In the **Promised date** field, select a promised date or date range to include in the report.

If you select *Specific range*, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Required date.** In the **Required date** field, select a required date or date range to include in the report.

If you select *Specific range*, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Show.** In the **Show** field, select **All line items** or **Only line items with these dates**. If you select **All line items**, the report includes all line items on purchase orders that meet the date requirements. If you select **Only line items with these dates**, the report includes only line items that meet the date requirements.

**Show linked requisition line items.** Mark this box to show requisition line items that are associated with each purchase order.

**Create an output query of.** If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** Landscape is the only report orientation available for this report.
Filters Tab

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders, Purchase Order Attributes, Purchase Order Statuses, Purchase Order Types, Departments, and Buyers. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![New Purchase Order Detail Report](image)

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

**Glossary**: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

**Filters.** The Filters column lists all the available filters for this report. You cannot edit this column.

**Include.** In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

**Note:** If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Purchase Order Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Detail. Use Detail to select details specific to the Purchase Order Detail Report. Mark the checkboxes to show distribution by transaction characteristics. If you have the optional module Projects and Grants and have defined transaction codes, additional checkboxes appear.
**Grand Totals.** Use Grand Totals to show combined totals for transaction characteristics. If you have the optional module *Projects and Grants* and have defined transaction codes, additional checkboxes appear.

**Sort/Break.** Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire purchase order number in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

![Miscellaneous settings screenshot](image)

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.

![Color Scheme settings screenshot](image)
Purchase Order History Report

The Purchase Order History Report provides a complete history of selected purchase orders, including all line items and receipts.

The Purchase Order History Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

**General Tab**

**Glossary**: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

![New Purchase Order History Report](image)

**Include Purchase Orders with these dates.** In the **Date** field of the **Include Purchase Orders with these dates** frame, select a specific date or date range for purchase orders to include in the report.

If you select <Specific range>, you can specify a start and end date. If the **Start date** field is blank, all activity is included up to the end date. If the **End date** field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Create an output query of.** If you mark this option, the system creates a static query of purchase orders or vendors and includes it in the report. This query is available for use in other areas of the program.
**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** Landscape is the only report orientation available for this report.

**Filters Tab**

**Glossary:** An attribute adds flexibility to your record keeping by giving you the ability to define and store special information about a record type. You can identify a category for the attribute and then store an entry specific to that category.

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders, Purchase Order Attributes, and Purchase Order Statuses, and Purchase Order Types. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

**Open.** Once you select a filter in the grid, you can click **Open** to access the Selected <Filter> screen on which you specify filters.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

**Filters.** The **Filters** column lists all the available filters for this report. You cannot edit this column.

**Include.** In the **Include** column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.
Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.
**Note:** The heading defaults to Purchase Order History Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the purchase order date in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Purchase Order Register

The Purchase Order Register summarizes the detail items found in the Purchase Order Detail Report. This report presents total purchase order information in conjunction with status, terms, and buyer information. Information is presented in a list format in which you specify purchase order criteria and date ranges. The Purchase Order Register presents all totals in terms of transaction totals and does not consider outstanding balances.

The Purchase Order Register has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Purchase Order date. In the Purchase order date field, select a date range for purchase orders to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.
Create an output query of. If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store special information about a record type. You can identify a category for the attribute and then store an entry specific to that category.

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders, Buyers, and Purchase Order Attributes. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.
Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.
**Note:** The heading defaults to Purchase Order Register in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

---

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by the entire purchase order number in ascending order.
You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Receipt Report

The Receipt Report presents extended cost information versus actual cost information for line items received. This is an activity-based report and compares the line item extended cost to the receipt amount for each line item receipted in Accounts Payable.

The Receipt Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize the output results of your report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Report format. In the Report format field, select Detail or Summary as the report format.

Receipt date. In the Receipt date field, select a date range for receipts to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.
Include only receipts that have no associated invoices. Mark this checkbox to include only receipts with no associated invoices.

Show receipt line item information. Mark this checkbox to show the line item information for each receipt on the report.

Show requisition deliver to information sorted by [ ] ordered by [ ]. Mark this box to show the deliver to information. You can sort by Date Needed, Submitted On, or Deliver To. You can then order the requisitions in ascending or descending order.

Print serial numbers. Mark this checkbox to print serial numbers on the report.

Create an output query of. If you mark this option, the system creates a query of the record you select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Vendors, Receipts, Purchase Orders, Invoices, and Receipt Types. For example, you can include purchase orders within a selected range and purchase orders not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose “Selected”, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Note: The heading defaults to Receipt Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.
If you make no selections in the Sort by column in the grid, the program sorts by the entire receipt number in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new []**, a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can also include other options, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** Use Miscellaneous to specify how you want numbers to appear on the report and the font size for the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.
Requisition Detail Report

The Requisition Detail Report lists subordinate line item detail for specified requisitions and periods of time. All totals are presented in terms of transaction totals and do not include outstanding balances.

The Requisition Detail Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Submitted on. In the Submitted on field, specify a date for requisitions to include.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward is included. If both fields are blank, all activity is included.

Include line items with a total amount between [ ] and [ ]. To only include line items with a certain total amount, mark Include line items with a total amount between.

If the first field is blank, all amounts are included up to the amount in the second field. If the second field is blank, all amounts greater than the amount in the first field are included. If both fields are blank, all amounts are included.

Show line item detail. Mark Show line item detail to show the line items that compose a purchase order.
Create an output query of requisitions. If you mark Create an output query of requisitions, the program creates a query of requisitions included in the report. You can use the query later in other areas of Accounts Payable.


Filters Tab

On the Filters tab, you can include information based on selected criteria including: Requisitions, Vendors, Departments, and Products. For example, you can include requisitions within a selected range and requisitions not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.
Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select the heading alignment and if your organization's name appears in the header.
You can include other options in the header, such as the page number and the date. Mark **Print report headings on each page** to include the header on every page of the report.

**Criteria.** Use **Criteria** to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Mark the checkboxes for the criteria you want to show.
**Sort/Break.** Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by the requisition number in ascending order.

You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per Requisition Number** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new Requisition Number**, a new page starts for the highest level break.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field to print as the page footer. You can select the alignment of the footer and to include other options, such as the page number and date.

![Diagram of Page Footer settings](image)

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field to show as the report footer. In the **Align** field, select the alignment of the footer.

![Diagram of Report Footer settings](image)
Miscellaneous. Use Miscellaneous to specify the font size and how numbers appear on the report.

Requisition List

The Requisition List presents a list of all requisitions for a specified date range.

The Requisition List has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Submitted on. In the Submitted on field, specify a date for requisitions to include.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward is included. If both fields are blank, all activity is included.

Include line items with a total amount between [ ] and [ ]. To only include line items with a certain total amount, mark Include line items with a total amount between.

If the first field is blank, all amounts are included up to the amount in the second field. If the second field is blank, all amounts greater than the amount in the first field are included. If both fields are blank, all amounts are included.

Create an output query of requisitions. If you mark Create an output query of requisitions, the program create a query of requisitions included in the report. You can use the query later in other areas of Accounts Payable.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Requisitions, Departments, and Requisition Attributes. For example, you can include requisitions within a selected range and requisitions not falling within the range are excluded from the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Products filter, only the products you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Criteria. Use Criteria to help you remember the criteria you used to create the report. Mark Print these criteria on and select a separate page or the first page. Your selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.
If you make no selections in the **Sort by** column in the grid, the program sorts by the requisition number in ascending order.

If you mark **Page break on each new Requisition Number**, a new page starts for the highest level break.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field to print as the page footer. You can select the alignment of the footer and to include other options, such as the page number and date.
**Report Footer.** Use **Report Footer** enter a maximum of 254 characters in the Text field and select the footer alignment. The report footer appears at the end of the report.

**Miscellaneous.** Use **Miscellaneous** to specify the font size and how numbers appear on the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.

---

**Requisition Profile Report**

The Requisition Profile Report presents biographical and summary information for specified requisitions and subordinate line item detail for a specified period of time. You can select to include distribution information for each requisition line item in the report. All totals are presented in terms of transaction totals and do not include outstanding balances.

The Requisition Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Include these report sections. You select the sections to appear on the report. Each requisition will appear with a section that lists information from the General tab of the requisition record. Mark Line Item Detail, History of changes, and Attributes to include these sections. If a section does not exist for a requisition, it does not show on the report even if the item is marked. For example, if a requisition does not have an attribute, the Attributes section does not appear for that requisition.

Submitted on. In the Submitted on field, specify a date for requisitions to include.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward is included. If both fields are blank, all activity is included.

Date needed. In the Date Needed field, specify a date for requisitions to include. This date pulls from the Needed by field on a requisition record.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date forward, including requisitions with a needed date in the future, is included. If both fields are blank, all activity is included.

Include requisitions with a total between [ ] and [ ]. To only include line items with a certain total amount, mark Include line items with a total amount between.

If the first field is blank, all amounts are included up to the amount in the second field. If the second field is blank, all amounts greater than the amount in the first field are included. If both fields are blank, all amounts are included.

Create an output query of requisitions. If you mark Create an output query of requisitions, the program creates a query of requisitions included in the report. You can use the query later in other areas of Accounts Payable.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Requisitions, Departments, and Requisition Attributes. For example, you can include requisitions within a selected range and requisitions not falling within the range are excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter**.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter**.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select the heading alignment and if your organization’s name appears in the header.
You can include other options in the header, such as the page number and the date. Mark **Print report headings on each page** to include the header on every page of the report.

---

**Criteria.** Use **Criteria** to help you remember the criteria you used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Your selections print in the criteria section of the report.
**Detail.** Use **Detail** to select the amount of information that appears for requisitions and the subordinate line items.

Mark **Show history of changes for line items** to show the changes made to line items on a requisition. Mark **Show notes for line items** to show the note from the requisition line item.

To see the distribution of a line item, mark **Show distribution for these characteristics** and choose the characteristics to appear. This will create an additional line on the report for the characteristics with the corresponding debit and credit amount.

**Sort/Break.** Use **Sort/Break** to select the order information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by the requisition number in ascending order.
If you mark **Page break on each new Requisition Number**, a new page starts for the highest level break.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field to print as the page footer. You can select the alignment of the footer and to include other options, such as the page number and date.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field to show as the report footer. In the Align field, select the alignment of the footer.

Miscellaneous. Use Miscellaneous to specify the font size and how the numbers to appear on the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.
# Reconciliation Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account Distribution Report</td>
<td>270</td>
</tr>
<tr>
<td>General Tab</td>
<td>271</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>271</td>
</tr>
<tr>
<td>Format Tab</td>
<td>272</td>
</tr>
<tr>
<td>Open Invoice Report</td>
<td>280</td>
</tr>
<tr>
<td>General Tab</td>
<td>280</td>
</tr>
<tr>
<td>Format Tab</td>
<td>281</td>
</tr>
</tbody>
</table>
Reporting categories in **Accounts Payable** include Bank Account Reports, Invoice Reports, Pivot Reports, Purchase Order Reports, Reconciliation Reports, and Vendor Reports. This chapter discusses Reconciliation Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you reconcile your subsidiary ledger transactions monthly.

**Accounts Payable** Reconciliation Reports are designed to help you reconcile your accounts payable subledger transactions with your general ledger. These reports have predefined defaults to help you identify the transactions that are part of your subledger balance. Some transactions may prevent these reports from balancing to your general ledger. You can use these reports to determine if transactions have posted properly, and which subsidiary ledger transactions are causing a difference in your general ledger balance.

The **Accounts Payable** Reconciliation Reports (Account Distribution Report Open Invoice Report) are similar to the invoice reports with the same names, however the reconciliation reports have predefined defaults to help you identify the transactions that are part of your subledger balance.

**Note:** For more detailed information about reconciling subsidiary ledger transactions, please see the **Subsidiary Reconciliation Guide**.

For the Reconciliation Reports category, you can create these reports:

- Account Distribution Report
- Open Invoice Report

### Account Distribution Report

**Note:** This report is designed to help you with your reconciliation process. However, if you need additional date and filtering options for this report, see “Account Distribution Report” on page 59.

The Account Distribution Report for reconciliation is similar to the invoice report with the same name, however this report has predefined defaults to help you identify the transactions that are part of your subledger activity.

The Account Distribution Report provides distribution details for transactions contained in or produced by **Accounts Payable**. The detail report lists all transactions and associated debits and credits by account number. The summary report shows the total debits and credits associated with each account. Adjustment transactions are included to further facilitate the reconciliation process.

The major use of this report is to help reconcile **Accounts Payable** with the general ledger. The effects of **Accounts Payable** transactions on the general ledger are illustrated by the report, which promotes reconciliation of the system.

The Account Distribution Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

![Image of the General tab with relevant parameters highlighted]

**Report format.** In the Report format field, select “Detail” or “Summary” as the report format. The detail report lists all transactions and associated debits and credits by account number in detail. The summary report shows the total debits and credits associated with each account in summary. The detail account format can be more useful than the summary account format for locating differences.

**Include transactions with these dates.** Specify a start date and an end date for the posted transactions you want to include in the report. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Create an output query of.** If you mark this option, the system creates a query of the records you select to include in the report. This query is available for use in other areas of the program.

**Report orientation.** If you create the report in summary format, you can select Portrait or Landscape. If you create the report in detail format, the report prints in Landscape.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![Image of the Filters tab with relevant parameters highlighted]
Open. You can click this button to access the Selected Accounts screen on which you select specific accounts to include in the report.

Clear All Filters. Click this button to remove all previously selected accounts from the report.

Filters column. This column lists the available filters for this report. You cannot edit this column.

Include column. In the Include column, select “All” or “Selected”. If you choose “Selected,” the Selected Accounts screen opens for you to designate specific accounts.

Selected Filters column. After you select specific accounts, they appear in the Selected Filters column. If you click Open or choose “Selected” in the Include column, the Selected Accounts screen appears with additional fields and options specific to the filter.

Include. You can include a selected account, a range of accounts, or a previously created query of accounts. Depending on your selection, different column options appear in the grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters. Enter information in the fields that are white. Click the binoculars button to search for information. Yellow fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if your organization’s name appears in the header.

Note: The heading defaults to Account Distribution Report in the Title field. You can leave this as the title for the report or enter your own.
You can include other options in the header, such as page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.
**Detail.** Use Detail to show distribution by transaction characteristics. Mark *Show distribution for these characteristics* and select the characteristics you want to see distributed. A separate line will appear below transactions with the characteristic distribution. If you select only one characteristic, you can mark *Show characteristics as a column in the main report body.* The characteristic appears in a separate column in the report.
Grand Totals. Use **Grand Totals** to show combined totals for transaction characteristics. Mark **Show combined totals for these characteristics** and mark the characteristics you want to see totaled. A section appears at the end of the report with the grand total information.

Sort/Break. Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by the Account Number in ascending order.
You can also create breaks between sorted sections. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select page number appearance and font size for the report.

![Miscellaneous options](image1)

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

![Color Scheme options](image2)
Open Invoice Report

Note: This report is designed to help you with your reconciliation process. However, if you need additional date and filtering options for this report, see “Open Invoice Report” on page 122.

The Open Invoice Report for reconciliation is similar to the invoice report with the same name, however this report has predefined defaults to help you identify the transactions that are part of your subledger balance.

The Open Invoice Report lists all unpaid invoices and unapplied credit memos for a specified date range. You can reconcile the value of open invoices listed on this report to your general ledger accounts payable summary account.

You can run this report weekly or monthly to determine the outstanding invoices and credit memos in Accounts Payable. You can also use it to determine outstanding items for a particular vendor or group of vendors.

Warning: Invoices paid with a credit memo will not appear on some reports if you mark the business rule changing the invoice status to “Paid” when an applied credit memo reduces the invoice balance to zero. To include these invoices on reports, unmark the business rule in Configuration.

The Open Invoice Report has two tabs on which you set parameters: General tab and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about information included in the report.

Show invoices open as of. In the Show invoices open as of field, enter a specific date in the Date field. When entering this date, include invoices or credit memos posted through your reconciliation date, regardless of transaction date.

Create an output query of. If you mark this option, the system creates a query of records you select to include in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation. If you are creating a Summary report, you can select Portrait or Landscape in the Report orientation field. When creating a Detail report, this field is disabled.
Format Tab

On the Format tab, you specify appearance settings for the report. A description of each formatting option is provided.

**Note:** The heading defaults to Open Invoice Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.

You can include other options in the header, such as page number and date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.
You can also create breaks between sorted sections. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per [ ]** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new [ ]**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** Use Miscellaneous to specify the font size and how numbers appear on the report.

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Vendor Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1099 Activity Report</td>
<td>288</td>
</tr>
<tr>
<td>General Tab</td>
<td>289</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>290</td>
</tr>
<tr>
<td>Format Tab</td>
<td>290</td>
</tr>
<tr>
<td>Cash Disbursement Journals</td>
<td>295</td>
</tr>
<tr>
<td>General Tab</td>
<td>296</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>297</td>
</tr>
<tr>
<td>Format Tab</td>
<td>299</td>
</tr>
<tr>
<td>Vendor Activity Report</td>
<td>305</td>
</tr>
<tr>
<td>General Tab</td>
<td>305</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>306</td>
</tr>
<tr>
<td>Format Tab</td>
<td>308</td>
</tr>
<tr>
<td>Vendor Profile Report</td>
<td>314</td>
</tr>
<tr>
<td>General Tab</td>
<td>314</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>315</td>
</tr>
<tr>
<td>Format Tab</td>
<td>317</td>
</tr>
<tr>
<td>Vendor Year-to-Date Analysis</td>
<td>322</td>
</tr>
<tr>
<td>General Tab</td>
<td>322</td>
</tr>
<tr>
<td>Filters Tab</td>
<td>323</td>
</tr>
<tr>
<td>Format Tab</td>
<td>325</td>
</tr>
</tbody>
</table>
Reporting categories in *Accounts Payable* include Bank Account Reports, Invoice Reports, Pivot Reports, Purchase Order Reports, and Vendor Reports. This chapter discusses Vendor Reports. For information about other report categories, see the chapter for that category.

The Vendor Reports category contains reports with information from the vendor record, such as 1099 activity, vendor activity, and summary information about the vendor. You can also report on all transactions over a specified period of time.

For the Vendor Reports category, you can create these reports:

- 1099 Activity Report
- Cash Disbursement Journals
- Vendor Activity Report
- Vendor Profile Report
- Vendor Year-to-Date Analysis

### 1099 Activity Report

This activity-based report provides summary information of payments made against invoices with assigned 1099 boxes. The information is summarized by individual box and by vendor over a specified duration of time.

You can filter this report in several ways. On the General tab, you can include vendors who are not marked as 1099 vendors but who have 1099 activity, and you can choose whether to include vendors with 1099 activity below the minimum reporting requirement set by the Internal Revenue Service. The Filters tab provides additional criteria by which you can filter the report.

If you select to *Include state detail* on the Detail option of the Format tab, a subsection appears on the report for each vendor. In this state detail section, each 1099 box number that contains a value is listed, along with the state breakdown for that box number.

The 1099 Activity Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use *Next* and *Back* at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to include in the report.

Calculate 1099 activity for these dates. In the Date field, select the time period of 1099 activity to include. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

Include vendors with 1099 activity that are not marked as 1099 vendors. Mark this checkbox to include all 1099 activity, regardless of the 1099 status of the vendor.

Include vendors with activity below 1099 box minimums. To include all 1099 activity, regardless of amount, mark this checkbox. To exclude 1099 activity that falls below the minimum required for reporting to the IRS, unmark this checkbox.

Include vendors with zero activity. To include vendors who have no activity during the specified date range, mark this option. To exclude vendors with zero activity, unmark the checkbox.

Create an output query of vendors. If you mark this option, the system creates a query of the vendors included in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Filters Tab

On the Filters tab, you can filter the information appearing in the report by vendor and attributes. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose Selected in the *Include* column next to the filter you want. The Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to 1099 Activity Report in the *Title* field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the *Title* and *Subtitle* fields. The title and subtitle appear at the top of the report. You can select how to align the heading and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Detail. If you choose to include state detail, a subsection appears on the report for each vendor. In this state detail section, each 1099 box number that contains a value is listed, along with the state breakdown for that box number.
**Sort.** With the Sort option, you can select characteristics by which to sort information in the report and whether to sort in ascending or descending order.

**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options in the page footer, such as the page number and date.
**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how to align the text. The report footer appears at the end of the report.

**Miscellaneous.** You can select how numbers appear on the report. Also, you can select the font size used in the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.

---

**Cash Disbursement Journals**

This report presents all payments, including adjustments and fees, generated from the bank account(s). It reports on all outflows of cash for a specified period of time. Transactions may be presented in a summary format or with distribution details.

The Cash Disbursements Journal has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to include in the report.

**Payment date.** In the Payment date field, select the date(s) of payments to include in the report. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

**Post date.** To include all payment posting dates, select Include all dates. To filter the posting dates, select a range. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

If a value was not specified for the payment’s post date and the payment’s post status was marked as Do Not Post, that transaction is excluded from the report.

**Show invoice detail for each payment.** To include an invoice detail subsection for each payment, mark this checkbox.

**Show account summary.** To include the account summary at the end of the report, mark this checkbox.

**Show voided payments.** To include payments that were posted and voided, mark this checkbox.

**Create an output query of payments.** If you mark this option, the program creates a query of payments included in the report. This query is available for use in other areas of Accounts Payable.

**Note:** Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

**Report orientation:** Landscape. This report always prints in a horizontal format.
Filters Tab

On the Filters tab, you can filter the information appearing in the report by bank, transaction type, post statuses, vendors, and payment statuses. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![Filters Tab](image)

**Open.** Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** Choose Selected in the Include column next to the filter you want. The Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the Selected Filters column.
Selected Filters screen

If you click **Open** or choose **Selected** in the **Include** column, two types of Selected <Filter> screens can appear with additional fields and options. For example, the Selected Vendors screen includes several options.

![Selected Vendors Screen](image)

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Note:** You can click the binoculars in the **Query name** field to search for a query. If you cannot find the query you need, you can create a new query by clicking **Add a New Query** at the top of the Open Query screen.

**Filters grid.** If you select **Include: Selected** or **Range**, a grid appears in which you can specify individual filters. Enter information in the fields on the right. Click the binoculars button to search for information. Fields on the left cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Include: Query**. Enter the name of the query by which to filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** It view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click this button.
If you select a filter such as Transaction Types, several options appear.

![Vendor Reports 29](image)

**Include option.** To include a selected filter, mark **Selected**.

**Find.** To search quickly for a particular item, enter full or partial text in the **Find** field. The first matching text in the filter box below the **Find** field appears highlighted.

**Filter box.** The left box contains all the available filters. To select a filter, highlight it and click the right arrow button to move it to the **Include** box.

**Include these [ ].** This box contains the filters you have selected to include in the report.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Cash Disbursement Journals in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by transaction date in ascending order.
You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark Print count per [] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [], a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options in the page footer, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

<table>
<thead>
<tr>
<th>Miscellaneous</th>
<th>All amounts</th>
<th>All amounts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show currency character</td>
<td>-1,234.56</td>
<td>100.00%</td>
</tr>
<tr>
<td>Show percent sign</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Negative amount format</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>Number of digits after decimal for amounts</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>Number of digits after decimal for percentages</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Show 1000’s separator</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Show blanks instead of zeros</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Font size</td>
<td>8</td>
<td>8</td>
</tr>
</tbody>
</table>

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Vendor Activity Report

The Vendor Activity Report presents regular transactions generated in Accounts Payable over a specified period of time. Each vendor is shown with a beginning balance as of the first date in the specified date range and with a summary ending balance as of the last date in the specified date range.

Because the Vendor Activity Report uses vendor balances, this report ties directly to the Open Invoice Report and Aged Accounts Payable Report. The total vendor balance should equal the sum of all open invoices.

The Vendor Activity Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to include in the report.

Transaction date. In the Transaction date field, select the time period on which you want to report. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.

This filter does not affect payments and applied credit memos. All payments and credit memos are shown for every included invoice. This does filter unapplied credit memos however.

Post date. In the Post Date field, select the posting period on which you want to report. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date until present is included. If both fields are blank, all activity is included.
Show unapplied balances for credit memos. Mark this option if you want to include unapplied credit memo amounts in the report as separate transactions. Whether you mark this option or not, credit memo applications will always be shown for all included invoices.

Include vendors with no activity in the specified range. If you mark this option, vendors without transactions during the specified date range are included in the report.

Create an output query of [ ]. If you mark this option, the system creates a query including all of the selected record included in the report. You can select to create a query of vendors, invoices, or credit memos.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Report orientation: Landscape. This report always prints in a horizontal format.

Filters Tab

On the Filters tab, you can filter the information appearing in the report by vendors, post statuses, invoices, credit memos, vendor attributes, invoice attributes, and credit memo attributes. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose Selected in the Include column next to the filter you want. The Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
Selected Filters screens

If you click Open or choose Selected in the Include column, two types of Selected <Filter> screens can appear with additional fields and options. For example, the Selected Vendors screen includes several options.

![Selected Vendors Screen]

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

**Note:** You can click the binoculars in the Query name field to search for a query. If you cannot find the query you need, you can create a new query by clicking Add a New Query at the top of the Open Query screen.

**Filters grid.** If you select Include: Selected or Range, a grid appears in which you can specify individual filters. Enter information in the fields on the left. Click the binoculars button to search for information. Description fields cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select Include: Query. Enter the name of the query by which you want to filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** If you want to view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** If you want to view or edit the next filter without returning to the Filters tab, click this button.
If you select a filter such as Post Statuses, several options appear.

![Filter Selection](image)

**Include option.** To include a selected filter, mark **Selected**.

**Find.** To search quickly for a particular item, you can enter full or partial text in the **Find** field. The first matching text in the filter box below the **Find** field appears highlighted.

**Filter box.** The left box contains all the available filters. To select a filter, highlight it and click the right arrow button to move it to the **Include** box.

**Include these [ ].** This box contains the filters you have selected to include in the report.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Vendor Activity Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization's name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

**Sort/Break.** Use **Sort/Break** to select the order in which information appears on the report. When you select **Sort/Break** on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column in the grid, the program sorts by vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new []**, a new page starts for the highest level break.
**Page Footer.** You can enter a maximum of 254 characters in the page footer. You can include other options in the page footer, such as the page number and date.

**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave **Apply a Color Scheme** checkbox unmarked, the report prints in black.
Vendor Profile Report

The Vendor Profile reports biographical and summary transactional information for any vendor or collection of vendors in your Accounts Payable database.

The Vendor Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to include in the report.

Include the following vendor information. In this box, mark the information you want to appear in the report. Summary information includes such information as the vendor’s prior year total invoice activity, last transaction dates, and specific year-to-date balances. Each option that you mark corresponds to a section on the vendor record that will be printed on the report.

Show ending balance as of this date. To show the vendor’s balance amount, mark this option. In the As of date field, select Today or <specific date> to specify the date for reporting ending balance. If you select <specific date>, in the Date field, enter the date for which you want an ending balance.

Create an output query of vendors. If you mark this option, the program creates a query of vendors included in the report. This query is available for use in other areas of Accounts Payable.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a sample layout of the report without data.

Filters Tab

On the Filters tab of vendor reports, you can filter the information appearing in the report by vendors and attributes. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![New Vendor Profile Report](image)

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose “Selected” in the Include column next to the filter you want. The Selected <Filter> screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
Selected Filters screen

If you click **Open** or choose “Selected” in the **Include** column, two types of Selected <Filter> screens can appear with additional fields and options. For example, the Selected Vendors screen includes several options.

![Selected Vendors Screen](image.png)

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

- **Note:** You can click the binoculars in the **Query name** field to search for a query. If you cannot find the query you need, you can create a new query by clicking **Add a New Query** at the top of the Open Query screen.

**Filters grid.** If you select **Include Selected** or **Range**, a grid appears in which you can specify individual filters. Enter information in the fields on the left. Click the binoculars button to search for information. Fields on the right generally cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select **Include Query**. Enter the name of the query by which you want to filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** If you want to view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** If you want to view or edit the next filter without returning to the Filters tab, click this button.
If you select a filter such as Vendor Attributes, several options appear.

![Selected Vendor Attributes](image)

**Include.** You can include a selected attribute or a range of attributes. Depending on your selection, different column options appear in the filters grid.

**Action column.** In this column, you must select to “Include” or “Exclude” a specific attribute or range of attributes.

**Attribute type column.** Select the type of attribute on which you want to filter the vendor profile report.

**Value column(s).** Depending on your selection to include a selected or range of attributes, you may have a single **Value** column or **From Value** and **To Value** columns. Select the attribute values you want to include or exclude.

**Format Tab**

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

**Note:** The heading defaults to Vendor Profile Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Detail. You can choose to show detail by distribution for “Account ID”, “Account Description”, “Class”, and any defined transaction codes. If you have the optional module Projects and Grants installed, you can show distribution for “Project ID” and “Project Description”.

Sort. With the Sort option, you can select characteristics by which to sort information in the report and whether to sort in ascending or descending order.

Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in the page footer, such as the page number and date.
**Report Footer.** You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.

**Miscellaneous.** You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.
Vendor Year-to-Date Analysis

The Vendor Year-to-Date Analysis reports on all purchases, payments, credit memos, and discounts in summary by vendor. The year-to-date analysis is generated only for the current calendar year, beginning in January, not the fiscal year. You can establish the end date for the analysis on the General tab of the report parameter screen.

**Note:** The Vendor Year-to-Date Analysis report is generated only for the current calendar year, beginning in January, not the fiscal year.

The Vendor Year-to-Date Analysis has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify the records to include in the report and how the report should look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

**General Tab**

On the General tab, you set parameters specific to the report you have open and you select which information to include in the report.

**Calculate vendor year-to-date totals as of.** The report includes vendor activity from the beginning of the calendar year to the date you specify in this field. You can specify the current date by selecting “Today” or you can specify an earlier date by selecting “<specific date>”. If you select “<specific date>”, you must enter a date in the Date field.

**Include vendors with no activity in this date range.** Mark this checkbox to include vendors with no activity for the specified time period in the report.

**Create an output query of vendors.** If you mark this option, the program creates a query of vendors included in the report. This query is available for use in other areas of Accounts Payable.
**Note:** Click **Preview** to view the report as it will print using your selections and filters. Click **Layout** to view a sample layout of the report without data.

**Report orientation.** Select **Portrait** for the report to appear vertically or **Landscape** for the report to appear horizontally.

**Filters Tab**

On the Filters tab of vendor reports, you can filter the information appearing in the report by vendor and attributes. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

![Filter Tab](image)

**Open.** Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.

**Clear All Filters.** Click this button to remove all previously selected filters from the report.

**Filters column.** This column lists all the available filters for this report. You cannot edit this column.

**Include column.** Choose “Selected” in the **Include** column next to the filter you want. The Selected <Filter> screen opens for you to designate specific filters.

**Selected Filters column.** After you have selected specific filters, they appear in the **Selected Filters** column.
Selected Filters screen

If you click Open or choose “Selected” in the Include column, two types of Selected <Filter> screens can appear with additional fields and options. For example, the Selected Vendors screen includes several options.

![Selected Vendors Screen](image)

**Include.** You can include a selected filter, a range of filters, or a previously created query of filters. Depending on your selection, different column options appear in the filters grid.

- **Note:** You can click the binoculars in the Query name field to search for a query. If you cannot find the query you need, you can create a new query by clicking Add a New Query at the top of the Open Query screen.

**Filters grid.** If you select Include Selected or Range, a grid appears in which you can specify individual filters. Enter information in the fields on the left. Click the binoculars button to search for information. Fields on the right generally cannot be edited and are filled with text based on your selections.

**Query name.** This field appears if you select Include Query. Enter the name of the query by which you want to filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** If you want to view or edit the previous filter without returning to the Filters tab, click this button.

**Next Filter.** If you want to view or edit the next filter without returning to the Filters tab, click this button.
If you select a filter such as Vendor Attributes, several options appear.

Include. You can include a selected attribute or a range of attributes. Depending on your selection, different column options appear in the filters grid.

Action column. In this column, you must select to “Include” or “Exclude” a specific attribute or range of attributes.

Attribute type column. Select the type of attribute on which you want to filter the vendor profile report.

Value column(s). Depending on your selection to include a selected or range of attributes, you may have a single Value column or From Value and To Value columns. Select the attribute values you want to include or exclude.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is provided.

Note: The heading defaults to Vendor Year-to-Date Analysis Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how you want the heading aligned and if you want your organization’s name to appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information you want to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new []**, a new page starts for the highest level break.
Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in the page footer, such as the page number and date.

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text aligned. The report footer appears at the end of the report.
Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font size used in the report.

<table>
<thead>
<tr>
<th>Miscellaneous</th>
<th>All amounts</th>
<th>All amounts</th>
<th>(1234.56)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of digits after decimal for amounts</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of digits after decimal for percentages</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show 1000's separator</td>
<td>Yes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show blanks instead of zeros</td>
<td>No</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Font size</td>
<td>8</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears from which you can select a standard color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in black.
Index

**Numerics**

1099 activity report
  overview 288
  tabs
    filters 290
    format 290
    general 289

accessing reports 4
  see also, navigating

account distribution report
  overview 59, 270
  tabs
    filters 61, 271
    format 62, 272
    general 60, 271

adding reports 11

aged accounts payable report
  overview 68
  tabs
    filters 70
    format 71
    general 68

anticipated deliveries report
  overview 157
  tabs
    filters 159
    format 160
    general 157

bank account reports
  bank profile report 24
  bank reconciliation report 31
  bank register report 37

bank profile report
  overview 24
  tabs
    filters 26
    format 26
    general 24

bank reconciliation report
  overview 31
  tabs
    format 33
    general 31

bank register report
  filters button 39
  overview 37
  tabs
    format 41
    general 37

blanket purchase orders report
  overview 166
  tabs
    filters 167
    format 169
    general 166

cash disbursement journal
  overview 295
  tabs
    filters 297
    format 299
    general 296

cash requirements report
  overview 76
  tabs
    filters 78
    format 79
    general 77

creating, see adding

credit memo report
  overview 84
  tabs
    filters 85
    format 86
    general 84

Crystal report, linking with an export file 50

custom report
  creating 50
  overview 50

e-mail, sending reports 20
encumbrance report
overview 174
tabs
 filters 175
 format 177
 general 174
export, editing for a custom report 53
exporting
 reports 18

F
filters button, bank register report 39

H
hold payment report
overview 92
tabs
 filters 93
 format 94
 general 92

I
invoice expense allocation report
overview 99
tabs
 filters 100
 format 101
 general 99
invoice generation report
overview 107
tabs
 filters 108
 format 109
 general 107
invoice history report
overview 114
tabs
 filters 115
 format 116
 general 114
invoice reports
 account distribution 59, 270
 aged accounts payable 68
 cash requirements 76
 credit memo 84
 hold payment 92
 invoice expense allocation 99
 invoice generation 107
 invoice history 114
 open invoice 122, 280
 project distribution 130
 recurring invoice 139

O
open invoice report
overview 122, 280
tabs
 filters 124
 format 125, 281
 general 122, 280
open purchase orders report
overview 183
tabs
 filters 184
 format 186
 general 183
overdue shipments report
overview 191
tabs
 filters 192
 format 193
 general 191

P
previewing reports 17
printing
 reports 17
product list report
overview 199
tabs
 filters 200
 format 201
 general 199
product profile report
overview 206
tabs
 filters 207
 format 208
 general 206
project distribution report
overview 130
tabs
 filters 132
 format 133
 general 131
purchase order detail report
overview 212
tabs
 filters 214
 format 215
 general 212
purchase order history report
overview 222
tabs
 filters 223
INDEX 335

format 224
general 222
purchase order register
  overview 230
tabs
    filters 231
    format 232
    general 230
purchase order reports
  anticipated deliveries 157
  blanket purchase orders 166
  encumbrance 174
  open purchase orders 183
  overdue shipments 191
  product list 199
  product profile report 206
  purchase order detail 212
  purchase order history 222
  purchase order register 230
  receipt 238

R

receipt report
  overview 238
tabs
    filters 239
    format 241
    general 238
recurring invoice report
  overview 139
tabs
    filters 140
    format 141
    general 139
report
  accessing
categories 9
  creating 11
  exporting 18
  overview 10
  previewing 17
  printing 17
  sending as email 20

T

tab
  filters 7
  format 8
  general 7
  overview 6
transaction register
  overview 146
tabs
  filters 148

V

vendor activity report
  overview 305
tabs
    filters 306
    format 308
    general 305
vendor profile
  overview 314
tabs
    filters 315
    format 317
    general 314
vendor reports
  1099 activity 288
  cash disbursement journals 295
  vendor activity 305
  vendor profile 314
  vendor year-to-date analysis 322
vendor year-to-date analysis
  overview 322
tabs
    filters 323
    format 325
    general 322