Reports Guide for General Ledger
# Contents

**REPORTS BASICS.** ................................................................. 4

Basic Reporting ........................................................................... 5

**ACCOUNT REPORTS.** ............................................................. 28

Account Profile Report ................................................................ 29
Chart of Accounts Report ............................................................... 35
Chart Validation Report ................................................................. 43
Fund Profile Report ..................................................................... 47
General Ledger Report ................................................................. 52
Trial Balance Report .................................................................. 60
Working Capital Schedule ............................................................. 67

**ALLOCATION REPORTS.** ....................................................... 78

Fee Schedule Profile .................................................................. 79
Pool Profile Report ..................................................................... 83

**BUDGET REPORTS.** ............................................................... 90

Budget Adjustments Journal ....................................................... 91
Budget Adjustments Report ......................................................... 97
Budget Distribution Report ......................................................... 104

**CUSTOM REPORTS** ............................................................. 114

Creating Custom Reports .......................................................... 115
Editing an Export for a Custom Report ........................................ 118

**FINANCIAL STATEMENTS** .................................................... 122

Balance Sheet .......................................................................... 123
Income Statement ....................................................................... 132
Statement of Activities ............................................................... 141
Statement of Cash Flows ............................................................ 150
Statement of Financial Position ................................................. 159
Statement of Functional Expenses ............................................. 169
Custom Management Report .................................................. 178
Financial Statements and GASB Report Troubleshooting .................. 189

GASB 34 REPORTS ........................................................................ 190
Statement of Net Assets - Net Assets Format .................................. 191
Statement of Net Assets Combined Balance Sheet .............................. 199
Statement of Net Assets - Schedule B ............................................. 207
Statement of Activities - Standard Format ........................................ 214
Statement of Activities - Schedule B ............................................... 221
Statement of Revenues, Expenditures, and Changes ............................. 228
Creating a Chart Template ............................................................ 236

GRANT REPORTS ........................................................................ 240
Grant Reimbursement Accounts Validation Report ............................. 241
Grant Analysis Report .................................................................... 247
Grant Budget vs. Actual Report ....................................................... 255

JOURNAL AND BATCH REPORTS .................................................. 262
Batch Detail Report ........................................................................ 263
Batch Summary Report .................................................................. 271
Recurring Batch Detail Report ......................................................... 277
Recurring Batch Summary Report ................................................... 284
Transaction Journal ....................................................................... 290

PROJECT REPORTS ..................................................................... 298
Project Activity Report ................................................................... 299
Project Financial Statements ............................................................ 305
Project Budget vs. Actual Report ..................................................... 316
Project Detail Report ................................................................. 323
Project Profile Report .................................................................. 328

INDEX ......................................................................................... 336
Reports Basics

Basic Reporting ................................................................. 5
Accessing Reports .............................................................. 6
Relative Date Range Reporting ............................................. 7
Manage Tags ........................................................................... 6
Report Tabs ........................................................................... 10
Report Categories ................................................................ 14
Reporting Procedures ......................................................... 15
  Creating Reports ................................................................ 15
  Printing Reports .............................................................. 22
  Previewing Reports ............................................................ 23
  Exporting Reports ............................................................ 24
  Sending Reports as E-Mail .................................................. 25
General Ledger contains many standard reports to help you quickly and easily produce and view information you need. Reports in General Ledger are valuable tools for evaluating your financial position, charting growth, and distributing information about progress. You can print balance sheets, income statements, trial balances, and prepare financial statements to meet FAS 117 guidelines.

Note: Visit our website at www.blackbaud.com for the latest documentation and information.

This chapter explains the basics of reporting and includes a list of all reports available in General Ledger. In addition, you will find explanations for the basic tools used in Reports and tab functions. Reports Basics also contains procedures for creating, printing, previewing, sending as e-mail and exporting reports. Each report is described in detail in the chapter for that report category. Pivot reports are discussed in the Pivot Reports Guide.

Note: General Ledger is the primary financial transaction register that contains all balance sheet and income statement accounts. You use General Ledger as a central storage file for all financial transaction records, whether they are created in subsidiary programs like Accounts Payable or added as manual journal entry transactions directly in General Ledger. Project reports are available only if you have the optional module Projects and Grants.

In General Ledger, reports are divided into categories:
- Account Reports
- Allocation Reports
- Budget Reports
- Custom Reports
- Financial Statements
- GASB 34 Reports
- Grant Reports
- Journal and Batch Reports
- Pivot Reports
- Project Reports

Basic Reporting

The Reports page is the central location for reporting in General Ledger. On the navigation bar, click Reports to access the Reports page. This page contains links to each report category. When you click a link, the program displays a list of the reports in that category.
Accessing Reports

To select a report, click the link for the category of reports you need from the Reports page. For example, in General Ledger, click Budget Reports.

Glossary: A budget distribution is a template that provides a method for you to distribute budget activity manually, evenly, or with a table among accounts. If you have the optional module Projects and Grants, you can also apply budget activity manually, evenly, or with a table to projects.

On the Budget Reports page, select Budget Distribution Report in the list on the left. If any budget distribution reports have been saved, they appear on the right of the screen. You can either open one of the saved reports or create a new report. For more information about creating or opening a budget distribution report, see the Budget Reports chapter.

Note: Any column on a report can be hidden, including the base column.
Relative Date Range Reporting

The Financial Edge now supports relative date ranges for multiple column reports. This means you can save time by creating report columns using relative dates instead of setting up reports with columns for each specific reporting period.

A relative date range is a period of time in relationship to a specified date. For example, you could define a report for the current period, and then have one column for each of the five preceding periods. By changing the definition for one column (the base column), all the columns defined relatively will change.

The basic process for using relative date ranges is to create a column and select a date range. This column can then be used as a base column. The relative dates on a column are relative to the base column you select.

For example, let’s say you want a month by month income statement. Previously, you would have to set up 12 columns. On each column you would define the date range (i.e. 2014 period 1, 2014 period 2). In this scenario, if you wanted to go back and run the report after the year-end, you would have to redefine the columns. This process is time consuming.

Now, you simply create the first column: 2014, period 1. Then, on column 2, choose "Relative range" and add one fiscal period to column 1. Copy that column and change it to add 2 periods, and proceed up to 12. Next year, instead of redefining those columns, you can copy the report, change column 1 to say 2015, period 1, and you are done.

Note: Because your columns are now interconnected by relative dates, we recommend you save whenever you add or edit a column, or after reordering columns.

You can use relative date ranges for the following General Ledger reports:

Financial Statements
Balance Sheet
Income Statement
Statement of Activities
Statement of Financial Position
Statement of Functional Expense
Custom Management Report

Project Reports
Project Financial Statements

Set up a Relative Date Range
To use relative date ranges in your reporting, you select “Relative range” and define the base column on the Date Range tab. From the Columns tab, click New Column to access the Column <#> screen, showing the General, Date Range, and Filters tabs.
From the General tab you can name and define report columns on this tab.

On the Date Range tab, the selections you make determine date range for which balances are included on the report.

In the Date field, select “Relative range.”

The options on this screen will change based on your selection in the Base column field. The base column drop-down includes all date columns except those defined as Relative range, Include all dates, or Specific range.

When you enter the base column, consider the following:

- You cannot delete the base column if a relative date column references it.
- You cannot change the base column to a different period basis if a relative date column references it. For example, if the base column is “This fiscal year,” you cannot change it to “This month” or “This fiscal period.”
- You need to define at least one date column before setting a relative range.
- If your organization has a short fiscal year, do not use it as a base.
If your organization has a short fiscal year, we recommend the following:

- Do not use it as a base.
- Do not refer to it in a relative date range.
- Do not refer to a date range that crosses the short fiscal year.

For example, if you used fiscal years ended 6/30 until 6/30/2009 and then had a short fiscal year ended 12/31/2009 to change to a calendar year, we recommend you do not use a base year of calendar year 2014, and in a relative range column refer to 2009 (either the fiscal or short year) or before. In instances like this, we recommend you use specific date references for those columns.

**Note:** You cannot set relative date ranges against all dates, specific ranges, or other relative date columns.

### Manage Tags

The Manage Tags feature allows you to better organize and filter your Financial Edge report parameters. For example, you can filter all of your saved report parameters by tags and categories, such as “Reconciliation” or “Fiscal Year 2012.” When you mark the checkbox to show a tag or category on a reports page, only the report parameters with that specific tag and category display.

To create and manage report parameter tags, simply select **Manage Tags** below the list of reports on any Reports page. You can create as many categories and tags as you need, and when necessary, mark tags inactive.

To tag a report parameter, simply right-click an existing parameter and select **Tags** from the menu. Every category and tag you have created in that module appear on the list.

- **Manage report tags**

1. From **Reports**, select **Manage Tags**. The Manage Tags screen appears. From here, you can add new tags and categories, or edit and delete existing tags and categories. You can also use the arrows in the top right corner of the screen to move items up or down in the list.
2. Select **New** to add a new tag and category. The Add Tag screen appears.

![Add Tag Screen](image)

3. Enter a report category and name for the tag. If you want the tag to be active, mark the checkbox.
4. Select **Save**. You return to the Manage Tags screen.
5. You can also edit and delete tags, as well as organize your list of categories and tags. You can change the name or delete categories and tags at any time.
6. Once you have made your changes, select **Save**.

- **Tag a report parameter**

1. To tag a report parameter, simply right-click an existing parameter and select **Tags** from the menu. Every active category and tag you have created in that module appear in the menu list.

![Tagging screen](image)

2. Select the category and tag. You return to the Reports page.

**Tabs**

Whether you create a new report or open a saved report in **General Ledger**, a screen appears with tabs to specify how the report should look and the information included in the report. Like folders in a filing cabinet, these tabs help you select information to appear on a report. For example, the Budget Distribution Report includes the General, Filters, and Format tabs. To navigate among a report’s tabs, select a tab or use **Back** and **Next**. Once you learn to run one report, it is easy to run other reports because many of the tabs have similar features.
Reports have common tabs with similar selections. Remember that records must satisfy all parameter settings you select for the report before they are included in the report. For example, if you mark *Include accounts with zero budgets* on the General tab, this does not mean all accounts with zero budgets in the database appear on the report. A selected date range or a filter can eliminate some accounts. For more information about tabs for a specific report, see that report in its respective chapter.

Following are pictures of each tab in *General Ledger* reports. Keep in mind that options, fields, and other selections vary from report to report.

**Note:** Keep in mind that options, fields, and other selections vary from report to report.

**General Tab.** On the General tab, you set parameters specific to the report. You can make selections for the format and information in the report. All *General Ledger* reports use the General tab.

![New Balance Sheet](image)

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab.

**Filters Tab.** On the Filters tab, you include records based on selected criteria such as accounts, funds, attributes, or cash flow codes. For example, to run a balance sheet and include accounts with a class code of Unrestricted Net Assets. Only accounts with a class code of Unrestricted Net Assets recorded in the Class field in the account record appear on the report. Accounts with other class codes, such as Temporarily Restricted Net Assets or Permanently Restricted Net Assets, do not appear on the report. All *General Ledger* reports use the Filters tab. For information about filters for a specific report, see that report in its respective chapter.
For each filter listed in the **Filters** column, specify whether to include all or selected records. When you do not want to filter records from the report using criteria listed in the **Filters** column, select All in the **Include** column. For example, for a report to list all accounts, regardless of class code, select All in the **Include** column for **Classes**. When you select All, <All Classes> appears in the **Selected Filters** column. For more information about filtering criteria, see the Program Basics Guide.

**Columns Tab.** On the Columns tab, you can format how columns appear on the report. You can enter a heading and specify the alignment and width of the column. You can select to show headers and totals for each column and whether to indent the column based on your chart template. Only financial statements and the Chart of Accounts and Working Capital Schedule (Account Reports) use the Columns tab.

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

The Columns tab opens to three additional tabs: the General, Date Range, and Filters. On the Columns tab you can open existing columns, delete columns, and view the heading, formula, and dates for columns you have already created. On the General tab you name and define report columns. Selections you make on the Date Range tab determine the period or date for which balances are included on the report. On the Filters tab you can select filters that apply only to the selected columns and not the entire report. For more detailed information about the Columns tab, see the Financial Statements chapter.
Multiple Column Headings Tab. On the Multiple Column Headings tab, you can specify to have one heading cover many columns. Only financial statements and two account reports use the Multiple Column Headings tab. For more information about this tab, see the Financial Statements chapter.

Format Tab. On the Format tab, you designate the format of the report. Settings on this tab determine the appearance of the report. You can create headings, page footers, and report footers. You can select details and the criteria used to create the report and include the criteria list with the report. On some reports you can sort or break the report according to selections you make. You can select the format for displaying monetary amounts and select colors for the report. All General Ledger reports use the Format tab.

The list on the left of the screen displays formatting options for the report: Headings, Criteria, Detail, Grand Totals, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen displays selections for that section of the report.

For example, in a balance sheet, select Sort, and sort options appear on the right. To print a separate statement, mark the Print a separate statement for each and select from several categories, such as Fund, Expense Category (Account Attribute), or Journal. In the Show field, you can select from a variety of details and summary or a combination.

In the Sort by column, select the records to sort and the order they should appear on the report. In the Order by column, select Ascending or Descending order. In the Action column, select <None>, Mask, or Subtotal. For information about formatting a specific report, read about the report in its respective chapter.
Report Categories

*General Ledger* includes many standard reports to help you produce and view information you need quickly and easily. These reports give you information to help you stay up-to-date with every aspect of your organization. To help you locate the report you need quickly, reports are divided into categories: Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. For more information about a specific report, see that report in its respective chapter:

**Account Reports**
- Account Profile Report
- Chart of Accounts Report
- Chart Validation Report
- Fund Profile Report
- General Ledger Report
- Trial Balance Report
- Working Capital Schedule

**Note:** Allocation reports are available only if you have the optional module *Allocation Management*.

**Allocation Reports**
- Fee Schedule Profile
- Pool Profile Report

**Budget Reports**
- Budget Adjustments Journal
- Budget Adjustments Report
- Budget Distribution Report

**Financial Statements**
- Balance Sheet
- Income Statement
- Statement of Activities
- Statement of Cash Flows
- Statement of Financial Position
- Statement of Functional Expenses
- Custom Management Report

**GASB 34 Reports**
- Statement of Activities - Schedule B
- Statement of Activities - Standard Format
- Statement of Net Assets - Net Assets Format
- Statement of Net Assets - Schedule B
- Statement of Net Assets Combined Balance Sheet
- Statement of Revenues, Expenditures, and Changes

**Journal and Batch Reports**
- Batch Detail Report
- Batch Summary Report
• Recurring Batch Detail Report

**Note:** Pivot reports are available in *The Financial Edge* only if you have Microsoft Excel 2000 or Excel XP.

• Recurring Batch Summary Report
• Transaction Journal

**Pivot Reports**

**Project Reports**
• Project Activity Report

**Note:** Project reports are available only if you have the optional module *Projects and Grants*.

• Project Budget vs. Actual Report
• Project Detail Report
• Project Profile Report

**Reporting Procedures**

You can use a variety of parameters to define the output for reports in *General Ledger*. Saving these parameters also makes future reporting easier. These procedures provide instructions for creating, printing, previewing, sending as email, and exporting reports. While these procedures are written specifically for budget distribution reports, you can use these same basic steps as a model for all reporting in *General Ledger*. For specific information about tabs, fields, options, and checkboxes for a particular report, see the chapter for that category of reports.

**Creating Reports**

Creating a report is a quick and easy process. For this procedure we focus on creating a budget distribution report.

› **Creating a report in General Ledger**

**Note:** An action bar containing links for creating a new report, opening a report, deleting a report, and finding a report appears above the list of reports. These links are common to all Reports pages.

1. From the Reports page, click **Budget Reports**. The Budget Reports page appears with a list of all budget reports on the left.
2. In the list on the left, select **Budget Distribution Report**.

4. In the **Scenario ID** field, select the budget scenario for the report to use. A description of the scenario appears in the display on the right. Budget scenario ID’s are defined on the Tables tab in *Configuration*.

5. In the **Include budgets in this date range** frame, you can select a date or date range. If you select “**Specific range**”, you can specify a start date and an end date. If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

   For this example, select “**Last week**”.

6. In the **Show** field, select a budget type. For this example, select “**Project budgets**” and mark **Include budget notes** and **Include percentages**.

---

**Note:** Depending on the report you are creating, fields, options, and checkboxes on the General tab vary for each report. For General tab selections on a particular report, see the chapter for that category of reports.
7. In the **Report orientation** field, you can select “Portrait” or “Landscape”. For this example, select “Portrait”.

![New Budget Distribution Report](image)

8. Click **Next** or the **Filters** tab. In the **Include** column for the Funds filter, choose “Selected”.

![New Budget Distribution Report](image)

9. The Selected Funds screen appears.

![Selected Funds](image)

**Glossary**: A fund is a self-balancing set of accounts in *The Financial Edge*. Funds separate accounts into groups specific to certain activities, donor-imposed restrictions, or objectives. You must set up funds in *General Ledger 7.2* before you can enter accounts.
10. In the **Fund** column, click the binoculars. The Open screen appears. In the **Last modified by** field, select “Supervisor”. For more information about using the Open screen to filter records, see the Program Basics chapter in the *Program Basics Guide*.

![Open Screen](image)

11. Click **Find Now**. A grid appears displaying all funds meeting your requirements. Select “Fund ID 01” and click **Open** on the action bar.

![Open Screen](image)
12. The Selected Funds screen appears with “01” in the **Fund** column and “Balance by Net Asset Class” in the **Description** column.

![Selected Funds screen](image)

13. Click **OK**. You return to the Filters tab. “01” appears in the **Selected Filters** column on the Funds row.

![New Budget Distribution Report](image)

14. Click **Next** or select the Format tab. The options on the right side of the screen change as you highlight selections in the list on the left.

15. From the list, select **Headings**. In the **Title** field, enter “Budget Distribution Report”.

![New Budget Distribution Report](image)
16. In the **Subtitle** field, enter “Main Budget”.

![Image of report settings window]

**Note:** If you have the appropriate security rights, you can use credit card, bank account, and Social Security numbers to sort report data and to identify records included in the report. The Sort by option is hidden for any user without these rights. For more information, see the Security chapter of the *Administration Guide for The Financial Edge*.

17. From the list on the left, click **Sort**. The sort options appear.

18. In the **Sort by** column, select “Account Number”.

19. In the **Order by** column, select “Ascending”.

![Image of sort options window]

**Note:** You can set an option to maximize the preview window when you preview a report. To do this select **Tools, Options** and mark **Automatically maximize preview window**.
20. Click **Preview** to preview the report on the screen. A message appears indicating the program is processing the report. The New Budget Distribution Report screen appears so you can preview the report.

![New Budget Distribution Report](image)

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

21. When you finish viewing the report, close the view.

22. Click **Save** to save the new report. The Save Report as screen appears.

23. In the **Report name** field, enter “Main Budget Distribution Report”.

24. In the **Description** field, enter “Includes project budgets”.

![Save Report as](image)

**Note:** You can set an option to save selections made on report tabs when you close. To do this, select **Tools**, **Options** and mark **Automatically save report parameters on close**.

25. Click **Save** to save the new report. You return to the Format tab.

### Printing Reports

You can print a hard copy of a saved budget distribution report without opening the report. Selections on the Format tab of the report determine the information that prints on the report and how this information is formatted. For this procedure, we focus on printing the budget distribution report created in “Creating Reports” on page 15. For more information about setting up a printer, see the Program Basics Guide.

- **Printing a report in General Ledger**
  1. From the Reports page, click **Budget Reports**. The Budget Reports page appears.
  2. In the list on the left, select **Budget Distribution Reports**. A list of saved budget distribution reports appears in the grid on the right.

**Note:** You can set an option to print the report using the orientation defined in Print Setup. To do this, select **Tools, Options** and mark **As defined in Print Setup**. For example, if a report is designed to print in portrait, but the print setup is set for landscape, the report prints the report in landscape.

3. Select “Main Budget Distribution Report”.

**Note:** You can set an option to print the report using the orientation defined for the report. To do this, select **Tools, Options** and mark **As defined for the Report**. The report prints in the orientation selected on the report regardless of what is defined in Print Setup.

4. From the menu bar, select **File, Print**. A message appears that the report is printing. After the report prints, you return to the Budget Reports page.
Previewing Reports

You can preview the format and information in a report without opening the report. We recommend previewing a report before printing or sending it to another person. By previewing, you can make sure you included the required information and that the report is formatted as you want it. For this procedure, we focus on previewing the Budget Distribution Report created in “Creating Reports” on page 15.

- Previewing a report in General Ledger
  1. From the Reports page, click Budget Reports. The Budget Reports page appears.
  2. In the list on the left, select Budget Distribution Report. A list of saved budget distribution reports appears in a grid on the right.
  3. In the grid, select “Main Budget Distribution Report”.

![Budget Distribution Report grid](image)

**Note:** You can set an option to maximize the preview window when you preview a report. To do this select Tools, Options and mark Automatically maximize preview window.

4. From the menu bar, select File, Preview.

**Note:** Click the binoculars at the top of the preview screen to search for specific information in the report preview. Be sure you are on the first page of the preview if you want to search all pages. The search looks only on the page you are viewing and pages after. For example, if you are on page three of the preview and click search, it will not find the information you are searching for on pages one and two.
5. A message appears indicating the program is processing the report. The Main Budget Distribution Report preview screen appears.

![Main Budget Distribution Report Preview Screen]

6. When you finish previewing the report, close the screen. You return to the Budget Reports page.

**Exporting Reports**

To use report information in another software application, for example, Microsoft Excel or Crystal Reports, you can export the report. When you export a report, you send report information from the database to another software application using a data file. You can export a report without opening the report. For this procedure, we focus on exporting the Budget Distribution Report created in “Creating Reports” on page 15.

- **Exporting a report in General Ledger**

1. From the Reports page, click **Budget Reports**. The Budget Reports page appears.

2. In the list on the left, select **Budget Distribution Report**. A list of saved budget distribution reports appears in a grid on the right.

3. In the grid, select “Main Budget Distribution Report”.

![General Ledger Exporting Reports Screen]

4. From the menu bar, select **File, Export**. A message appears indicating the program is processing the report. The Export screen appears.
5. In the **Format** field, select “Excel 5.0 (XLS)”.
6. In the **Destination** field, select “Disk file”.

![Export dialog box]

7. Click **OK**.
8. The Choose Export File screen appears. In the **File name** field, enter “Main Budget Distribution Report”.

![Choose Export File dialog box]

9. Click **Save**. A message appears indicating the program is exporting the data. Once the data has been exported to the file, you return to the Budget Reports page.

### Sending Reports as E-Mail

In **General Ledger**, you can share report information with other users through electronic mail. You can send the results of a report to another user for further analysis or to use in other applications. When you send report information through e-mail, you perform two functions: changing the format of the information to a data file and sending this data file to another person. Before you can send a report to another user, you must first select a format (such as Microsoft **Excel**, **Crystal Reports**, or Adobe **Acrobat**) for the data file. The format determines the appearance of the report and the software applications in which you can open the data file. Sending report results by e-mail can be particularly useful when an individual needs to quickly reference report results but does not need to access or edit the report.

You can send report information by e-mail without opening the report. For this procedure we focus on sending the Budget Distribution Report created in “Creating Reports” on page 15.

- **Sending a report as email in General Ledger**
  1. From the Reports page, click **Budget Reports**. The Budget Reports page appears.
  2. In the list on the left, select **Budget Distribution Report**. A list of saved budget distribution reports appears in a grid on the right.
3. In the grid, select “Main Budget Distribution Report”.

![Image of grid with Main Budget Distribution Report selected](image1.png)

4. From the menu bar, select File, Send as Mail. A message appears indicating the program is processing the report.

5. The Export screen appears. In the Format field, select “Report definition”.

6. In the Destination field, select “Microsoft Mail (MAPI)”.

![Image of Export screen with Format and Destination fields](image2.png)

7. Click OK. The Send Mail screen appears.

![Image of Send Mail screen](image3.png)

8. In the To field, enter an email address. For example, enter “cjones@internet.com”.

9. In the Subject field, enter “Main Budget Distribution Report”.

![Image of Send Mail screen with To and Subject fields](image4.png)
10. In the **Message** box, enter a message to the recipient. For example, “Here’s the budget distribution report you requested!”

11. Click **Send**. The report is sent as an attachment to the message. You return to the Budget Reports page.
Account Reports

Account Profile Report .......................................................... 29
  General Tab ........................................................................ 30
  Filters Tab .......................................................................... 31
  Format Tab ........................................................................ 32
Chart of Accounts Report .......................................................... 35
  General Tab ........................................................................ 36
  Filters Tab .......................................................................... 37
  Columns Tab ....................................................................... 38
  Format Tab .......................................................................... 39
Chart Validation Report ............................................................ 43
  General Tab ........................................................................ 43
  Filters Tab .......................................................................... 44
  Format Tab .......................................................................... 44
Fund Profile Report ................................................................. 47
  General Tab ........................................................................ 48
  Filters Tab .......................................................................... 48
  Format Tab .......................................................................... 49
General Ledger Report .............................................................. 52
  General Tab ........................................................................ 53
  Filters Tab .......................................................................... 54
  Format Tab .......................................................................... 55
Trial Balance Report ............................................................... 60
  General Tab ........................................................................ 60
  Filters Tab .......................................................................... 62
  Format Tab .......................................................................... 63
Working Capital Schedule ......................................................... 67
  General Tab ........................................................................ 68
  Filters Tab .......................................................................... 69
  Columns Tab ....................................................................... 70
  Multiple Column Headings Tab ............................................ 72
  Format Tab .......................................................................... 72
Reporting categories in *General Ledger* include Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports.

This chapter discusses Account Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation for *The Financial Edge* thoroughly. Information presented here provides you with basic information about account reports in *General Ledger*. Hands-on experience is the best way to learn, so we encourage you to view this information and try various options with the sample database.

Account reports in *General Ledger* include:
- Account Profile Report
- Chart of Accounts Report
- Chart Validation Report
- Fund Profile Report
- General Ledger Report
- Trial Balance Report
- Working Capital Schedule

## Account Profile Report

The Account Profile Report provides a summary of your organization’s accounts. You can view such information as activity, account attributes, defaults, budgets, and history of changes in the Account Profile Report.

**Glossary:** An account is a tool you use to group financial transactions posted from *Journal Entry* or programs such as *Accounts Payable*, *Accounts Receivable*, or *Payroll*. Accounts show increases, decreases, and an ending balance that provides a means for creating financial statements.

The Account Profile Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating an Account Profile Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Include the following account information. In the Include the following account information box, mark the checkboxes next to the account information to include in the report.

Activity Format. If you mark Activity in the account information box, you can make selections for account activity in the Activity Format frame. In the Fiscal years box, mark the fiscal years to include in the report. In the Show field, select Net Change or End Balance. In the Budget scenario field, select a budget scenario.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Budget Worksheet. If you mark Budget worksheet in the account information box, you can make selections for budget information in the Budget Worksheet frame. In the Budget scenario field, select a budget scenario. In the Fiscal year field, select the fiscal year to include in the report. To forecast actual amounts on the report, mark Forecast actuals from and select a period.

Tip: If you create and save an output query of the accounts in the report, you can use the query later in other areas of General Ledger. This saves you time by not having to create the query again for other purposes. For more information about queries, see the Query Guide.

Create an output query of accounts. If you mark Create an output query of accounts, the program creates a query of the accounts included in the report. You can use the query later in other areas of General Ledger.

Report orientation. In the Report orientation field, select Landscape or Portrait.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, account codes, and account attributes. For example, to include only the accounts with an account attribute of Expense Category and a value of Salaries recorded in the account record. Accounts with other account attributes and with values other than Salaries do not appear in the report. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

![New Account Profile Report](image)

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Funds</td>
<td>All</td>
<td>&lt;All Funds&gt;</td>
</tr>
<tr>
<td>Account Codes</td>
<td>All</td>
<td>&lt;All Account Codes&gt;</td>
</tr>
<tr>
<td>Accounts</td>
<td>All</td>
<td>&lt;All Accounts&gt;</td>
</tr>
<tr>
<td>Account Attributes</td>
<td>All</td>
<td>&lt;All Account Attributes&gt;</td>
</tr>
<tr>
<td>Categories</td>
<td>All</td>
<td>&lt;All Categories&gt;</td>
</tr>
<tr>
<td>Department(s)</td>
<td>All</td>
<td>&lt;All Department(s)&gt;</td>
</tr>
</tbody>
</table>

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in *The Financial Edge*, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
Account Reports 32

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. The list on the left of the screen displays formatting options for the Account Profile Report: **Headings, Criteria, Sort, Page Footer, Report Footer, and Miscellaneous.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Account Profile Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header. You can include the page number and date in the heading. You can also include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Sort.** Use **Sort** to select the order for information to appear on the report. When you select **Sort**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. To print each Sort by selection on a separate page, mark **Page break on each new <Sort by selection>**.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use Miscellaneous to specify how numbers should appear on the report and the font size for the report.

![New Account Profile Report](image)

**Chart of Accounts Report**

The Chart of Accounts Report lists general ledger accounts. This report displays additional general account information such as categories, attributes, active/inactive status, and segment values.

**Glossary:** A chart of accounts is a systematic numeric listing of all accounts that exist in an organization’s general ledger.

The Chart of Accounts Report has tabs on which you set parameters: General, Filters, Columns, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Chart of Accounts Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Use chart template. In the **Use chart template** field, select a chart template for the report. Chart templates are created in Visual Chart Organizer. Select the level of detail, from 1 to 10, to display on the report in the **at level** field.

Include inactive accounts. To include accounts you no longer use, mark **Include inactive accounts**.

Create an output query of accounts. If you mark **Create an output query of accounts**, the program creates a query of the accounts included in the report. You can use the query later in other areas of **General Ledger**.

**Note:** You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information, see the Visual Chart Organizer Guide.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, account codes, and account attributes. For example, you can include only the accounts with the account attribute of Location and the value of Gym recorded in the account record. Accounts with other account attributes, such as Expense Category, and location values other than Gym do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

![New Chart of Accounts Report](image)

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

On the Columns tab of the Chart of Accounts Report, you can open existing columns, delete columns, and view headings and descriptions defined for columns already created. You can also use the New Column button to create a new column.

New Column. When you click New Column, the Column <#> screen appears so you can name and define report columns. Use the alignment buttons to specify how columns should be aligned. In the Column width field, enter a width, and the Report width display shows you how wide the report will be. In the Column Definition frame in the Display field, select the type of account information to appear on the report. To show headers and totals in this column or to indent the way the chart template indents, mark Show headers and totals in this column or Indent based on chart template.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column, highlight that column in the grid and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. To delete a column, highlight that column in the grid and click Delete Column. You can delete only columns not being used to define another column.
Heading. The Heading column displays the column heading defined in the Column heading field when you click Open Column.

Column Description. The Column Description column displays the information selected in the Display field when you click Open Column.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information in the report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Chart of Accounts Report: Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Chart of Accounts Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Sort.** Use **Sort** to select the order for information to appear on the report. To print each fund on a separate page, mark **Print a separate statement for each fund.** When you select **Sort**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

**Glossary:** Account masking is the process of inserting asterisks to quickly select a range of accounts without having to enter specific numbers.

If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the **Sort by** column, you can select Subtotal or Mask in the **Action** column. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment except account code.
**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text box for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.

**Note:** Any time you want to return to the original color settings, click **Restore Defaults**.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selections, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Chart Validation Report

The Chart Validation Report lists any missing or duplicate accounts for a chart template. We highly recommend you run this report before running financial statements to make sure the chart template includes the correct accounts. Chart templates are established in Visual Chart Organizer.

Glossary: A chart template is a visual representation in General Ledger 7.2 of all or selected accounts from the general ledger. In General Ledger 7.2, you can create multiple chart templates, each with a different presentation of the accounts that exist in your organization. Chart templates drive the presentation of accounts on financial statements.

The Chart Validation Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Chart Validation Report, see “Creating a report in General Ledger” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

- **Use chart template.** In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer.

- **Check for duplicate accounts.** Mark Check for duplicate accounts to see a list of duplicate accounts in the report.

- **Include separate section for each fund.** Mark Include separate section for each fund to include a separate section in the report for each fund.

- **Create an output query of accounts.** If you mark Create an output query of accounts, the program creates a query of the accounts included in the report. You can use the query later in other areas of General Ledger.

Note: You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information about chart templates, see the Visual Chart Organizer Guide.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Landscape or Portrait.
Filters Tab

On the Filters tab, you include information based on selected criteria such as funds and accounts. For example, you can include only the funds in a selected range. Funds not falling within the range do not appear on the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and select the format for displaying monetary amounts.
The list on the left of the screen displays formatting options for the Chart Validation Report: **Headings, Criteria, Page Footer, Report Footer**, and **Miscellaneous**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Chart Validation Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and the date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers will appear on the report and the font size for the report.

<table>
<thead>
<tr>
<th>New Chart Validation Report</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Miscellaneous settings table" /></td>
</tr>
</tbody>
</table>

**Fund Profile Report**

The Fund Profile Report lists the characteristics of funds, the history of changes, and other fund-related information.

**Glossary:** A fund is a self-balancing set of accounts in *The Financial Edge*. Funds separate accounts into groups that are specific to certain activities, donor-imposed restrictions, or objectives. You must set up funds in *General Ledger 7.2* before you can enter accounts.

The Fund Profile Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Fund Profile Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Landscape or Portrait.

Filters Tab

On the Filters tab, you include information based on funds. For example, you can include only the funds in a certain range, and funds not falling within the range do not appear on the report.

Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.
Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in *The Financial Edge*, see the Program Basics chapter in the *Program Basics Guide*.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the *Query Guide*.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Fund Profile Report: Headings, Criteria, Sort, Page Footer, Report Footer, and Miscellaneous. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Fund Profile Report in the Title field. You can leave this as the title for the report or enter your own.
**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
Sort. Use Sort to select the order for information to appear on the report. When you select Sort, a grid displays fund ID as the only Sort by selection. Select Ascending or Descending in the Order by column. To start a new page for each fund ID, mark Page break on each new Fund ID.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers will appear on the report and the font size for the report.

**General Ledger Report**

The General Ledger Report provides transaction activity by account for a range of accounting periods you select. Depending on the level of information you need, you can run this report in summary or detail.
The General Ledger Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a General Ledger report, see “Creating a report in General Ledger” on page 15.

### General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

![New General Ledger Report](image)

- **Include accounts from this chart template.** In the **Template** field, select to include all accounts or selected accounts in the report. You create chart templates in **Visual Chart Organizer**.

- **Include account activity as of this date.** In the **Date** field, select a date or date range for which posted transactions are to be included. If you select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>, additional date fields appear.
  - If you select <Specific range>, you can specify a start date and an end date. If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

- **Include encumbrance transactions.** To include encumbrance transactions in the report, mark **Include encumbrance transactions**.

- **Include accounts with zero beginning balances.** Include accounts with zero beginning balances defaults to marked to include accounts with zero beginning balances.

- **Include accounts with no activity.** Include accounts with no activity defaults to marked to include accounts that have not been credited or debited during the report’s selected date range.

- **Create an output query of accounts.** If you mark **Create an output query of accounts**, the program creates a query of the accounts included in the report. You can use the query later in other areas of **General Ledger**.

**Note:** You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in **Visual Chart Organizer**. For more information, see the **Visual Chart Organizer Guide**.
Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Landscape or Portrait.

Filters Tab

On the Filters tab, you include information based on selected criteria such as funds, accounts, and account attributes. For example, you can include only funds in a specified range, and funds not falling within the range do not appear on the report. You can filter criteria by projects or project attributes only if you have the optional module Projects and Grants. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.
Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information in the report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the General Ledger Report: Headings, Criteria, Detail, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to General Ledger Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Detail. Use Detail to select details specific to the General Ledger Report.

Show as positive — Select Debit balance or Normal balance as the balance to appear on the report. If you select Debit balance, you can also select to include fund totals and grand totals in the report. To include fund totals or grand totals in the General Ledger Report, you must show the debit balance as positive.

Include fund total — Mark the checkbox to include fund totals in the report.

Include grand total — Mark the checkbox to include grand totals in the report.

Report type — Select Detail for beginning and ending balances and transaction details to appear on the report. If you select Detail, you can also select the distributions to include in the report. Select Summary to show only the beginning and ending balances and net change with no transaction detail.

Note: If you select Detail in the Report type row and Debit/Credit on the Report format row, you can display an additional subtotal for each period.

Report format — To add a debit/credit or balance column, select Debit/Credit or Balance.

Subtotal by period — If you select Detail in the Report type row and Debit/Credit on the Report format row, you can display an additional subtotal for each period.

Show control account in detail — To display transaction details for control accounts, mark the checkbox.

Note: To create the report without a budget scenario, select Do not include budgets.

Show budget scenario — To include a budget scenario in the report, select a scenario. You can include a budget scenario only if you have the optional module Budget Manager.

Include fiscal year — If you select a budget scenario, select a fiscal year.
Note: You can select a fiscal year only if you include a budget scenario.

Show distribution for these characteristics — Mark this checkbox to select distributions to include in the report. The program adds a column to the report displaying distributions for the selected characteristic for each row with a distribution. You can show distributions only if you select Detail in the Report format row.

Tip: To save time running the report, select only one distribution characteristic. If you mark more than one checkbox in Show distribution for these characteristics, the report can take long time to process or print.

Show transaction total — To see a total of transactions, mark this checkbox.

Include year-to-date budget analysis — To include a comparison between budget and actual activity, mark the checkbox.

Summarize account details by source transaction — To show a summary of balances and net change for each transaction, mark the checkbox.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information. When you select Sort/Break, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. To start a new page for each Sort by selection, mark Page break on each new <Sort by selection>. 
You can also create breaks between the sections by which you have sorted. In the Text before value and Text after value fields, you can enter up to 30 characters of information to print directly before and after the break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new, a new page starts for the highest level break.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Note: Any time you want to return to the original color settings, click Restore Defaults.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

**Trial Balance Report**

The Trial Balance Report lists each account balance and indicates whether the total amount of debits equals the total amount of credits. You can use this report to reconcile accounts at the end of each accounting period.

**Note:** You can run the Trial Balance Report in three formats: Balance, Period and year-to-date, and Year-to-date.

The Trial Balance Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Trial Balance Report, see “Creating a report in General Ledger” on page 15.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize output results of the report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about information included in the report.

![New Trial Balance Report](image)

**Report format.** In the Report format field, select Balance, Period and year-to-date, or Year-to-date as the dates to include in the report.

**Include transactions with post dates in this range.** In the Date field, select the date range to include posted transactions. Select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>. This selection determines the options available to define the date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

**Warning:** Be careful if you include accounts from a chart template. It can produce an out-of-balance Trial Balance Report. For more information about chart templates, see the Visual Chart Organizer Guide.

**Only include accounts from this chart template.** To select a chart template, mark Only include accounts from this chart template and select a template. Templates are created in Visual Chart Organizer.

**Include accounts with a zero beginning balance as of <Date>.** Include accounts with a zero beginning balance as of defaults to marked to include accounts with zero beginning balances as of the first day of the report’s date range. The beginning date displayed here is defined by the values you select in the Start period, Start date, or Fiscal year fields. This checkbox is enabled only if you select Balance as the report format.

**Include accounts with no activity.** Include accounts with no activity defaults to marked to include accounts not credited or debited during the report’s specified date range. The beginning date displayed here is defined by the values you select in the Start period, Start date, or Fiscal year fields. The end date is defined by the values you select in the End period, End date, or Fiscal year fields.

**Create an output query of accounts.** If you mark Create an output query of accounts, the program creates a query of the accounts included in the report. You can use the query later in other areas of General Ledger.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Filters Tab

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

On the Filters tab, you include information based on selected criteria such as funds, accounts, and account attributes. For example, you can include accounts in a specified range. Accounts not falling within the range do not appear on the report. You can filter by projects or project attributes only if you have the optional module *Projects and Grants*. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts</td>
<td>All</td>
<td>&lt;All Accounts&gt;</td>
</tr>
<tr>
<td>Funds</td>
<td>All</td>
<td>&lt;All Funds&gt;</td>
</tr>
<tr>
<td>Account Codes</td>
<td>All</td>
<td>&lt;All Account Codes&gt;</td>
</tr>
<tr>
<td>Account Attributes</td>
<td>All</td>
<td>&lt;All Account Attributes&gt;</td>
</tr>
<tr>
<td>Projects</td>
<td>All</td>
<td>&lt;All Projects&gt;</td>
</tr>
<tr>
<td>Project Attributes</td>
<td>All</td>
<td>&lt;All Project Attributes&gt;</td>
</tr>
<tr>
<td>Transaction Attributes</td>
<td>All</td>
<td>&lt;All Transaction Attributes&gt;</td>
</tr>
<tr>
<td>Classes</td>
<td>All</td>
<td>&lt;All Classes&gt;</td>
</tr>
<tr>
<td>Not Yet Posted Transactions</td>
<td>None</td>
<td>&lt;None&gt;</td>
</tr>
<tr>
<td>Master(s)</td>
<td>All</td>
<td>&lt;All Master(s)&gt;</td>
</tr>
<tr>
<td>Spendable/Non-Spendable(s)</td>
<td>All</td>
<td>&lt;All Spendable/Non-Spendable(s)&gt;</td>
</tr>
<tr>
<td>Performance(s)</td>
<td>All</td>
<td>&lt;All Performance(s)&gt;</td>
</tr>
<tr>
<td>Decentralized(s)</td>
<td>All</td>
<td>&lt;All Decentralized(s)&gt;</td>
</tr>
</tbody>
</table>

**Note:** You can filter information for projects only if you have the optional module *Projects and Grants*.

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark **Selected**, **Range**, or **Query** to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark **All**, you cannot define filters. For more information about filtering in *The Financial Edge*, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.
**Query name.** The *Query name* field appears if you select *Query*. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

---

**Format Tab**

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information in the report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Trial Balance Report: **Headings, Criteria, Detail, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Trial Balance Report in the *Title* field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the *Title* and *Subtitle* fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

Note: You can show project details only if you have the optional module *Projects and Grants*.

**Detail.** Use **Detail** to select details specific to the Trial Balance Report. Details vary, depending on selections on the other tabs. In the **Show distribution by** row, select how to display distributions. The distributions appear below each account on the report.

If you select Period and year-to-date format on the General tab, you can select how to format period activity. In the **Period activity format** row, select Total debits and credits or Net change.

To display account category totals after each break on the report, mark the checkbox in the **Show account category totals** row.

To create a column for worksheet adjustment figures on the report, mark the checkbox in the **Show worksheet adjustments column** row.

If you select Balance in the **Report format** field on the General tab, you can mark the checkbox in the **Show net change column** row to display net change figures on the report.
Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information. When you select Sort/Break, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. In the Action column, you can select Mask or Subtotal. Subtotal creates a break and provides a subtotal.

Note: You can sort by project class only if you have the optional module Projects and Grants.

If you create breaks between sections, you can create headers for each section. In the Text before value and Text after value fields, enter up to 30 characters of information to print directly before and after the break. If you mark Print count per <Section> or Print count as a percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new <Section>, a new page starts for the highest level break.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.

**Note:** Any time you want to return to the original color settings, click **Restore Defaults**.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

**Working Capital Schedule**

The Working Capital Schedule identifies the working capital available to your organization for day-to-day activities. This report subtracts aggregate current liabilities from aggregate current assets.
The Working Capital Schedule has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Working Capital Schedule report, see “Creating a report in General Ledger” on page 15.

**General Tab**

On the General tab, you set parameters specific to the report and make selections about information included in the report.

- **Include accounts with zero balances.** Defaults to marked to include accounts with zero balances as of the end of the fiscal year defined on the Columns tab.
- **Include inactive accounts.** Defaults to marked to include accounts you no longer use.

**Warning**: If the chart template you use does not have any valid accounts defined, no information appears on the report.

- **Only include accounts from this chart template.** To select a chart template, mark **Only include accounts from this chart template** and select a template. Templates are created in *Visual Chart Organizer*.

- **Create an output query of.** If you mark **Create an output query of accounts**, the program creates a query of the accounts included in the report. You can use the query later in other areas of *General Ledger*.

**Note**: To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

- **Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you include information based on selected criteria such as funds, account codes, and account attributes. For example, you can include only the accounts with the account attribute of Location and the value of Gym recorded in the account record. Accounts with other account attributes, such as Expense Category, and location values other than Gym do not appear on the report. You can filter by projects or project attributes only if you have the optional module Projects and Grants. For more information about filtering in The Financial Edge, see the Program Basics Guide.

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.
To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

On the Columns tab of the Working Capital Schedule, you can open existing columns and view their headings and descriptions. The program creates five columns for this report, and they cannot be changed: Column 1 will always be Account Number, Column 2 will always be Account Description, and Columns 3, 4, and 5 will always be amounts. You cannot add, delete, repeat, or move columns. However, you can modify some parameters, such as date ranges in Columns 3 and 4.

**Open column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**. On the Working Capital Schedule, you can make changes only on the General tab for Columns 1 and 2. For Columns 3, 4, and 5, you can make certain edits on the General, Filters, and Date Range tabs.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.

**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field when you click **Open Column**.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the General tab when you click **Open Column**.

**Date Range.** The **Date Range** column displays the dates selected on the Date Range tab when you click **Open Column**.

**Warning:** Selections made on the General, Date Range, and Filters tabs when you open a column apply only to report columns and not to the report itself.
General tab. You can name and define report columns on the General tab when you click Open Column. Use the alignment buttons to specify how to align columns. You can make column formatting options in the Column width, Format, and Decimal places fields. The Report width display is for informational purposes only, and changes according to formatting selections. In the Column Definition frame, the Type field is for informational purposes only; you cannot edit this field. If you mark Hide this column on the report and export the report, hidden columns will not be exported.

Date Range tab. The selections you make on the Date Range tab determine the period or date for which balances are included on the report. The Date Range tab appears for Columns 3, 4, and 5.
Filters tab. When you click Open Column, you can select filters on the Filters tab that apply only to the selected columns and not the entire report. The Filters tab appears for Columns 3, 4, and 5. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered in the Heading column appears as a heading above one or more of the individual column headers.

Start. In the Start column, select the first column the multiple column heading covers.

End. In the End column, select the last column the multiple column heading covers. The End column must be greater than or equal to the Start column.

Align. In the Align column, select left, center, or right alignment.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information for the report. You can also select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Working Capital Schedule: **Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Working Capital Schedule in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and the date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Sort. Use Sort to select the order for information to appear on the report. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. To print a separate statement for a value, mark Print a separate statement for each. In the Show field, you can show account detail, working capital codes, or both.

Note: If you show working capital codes on the report, the additional working capital codes you defined in Configuration appear on the report.

If you make no selections in the Sort by column, the program sorts by the entire account number in ascending order with no action. If you select an account segment, in the Action column, you can select Subtotal or Mask. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment except account code.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.

![Miscellaneous settings](image)

- **Show currency character on:** All amounts
- **Show percent sign on:** All amounts
- **Negative amount format:** $(123.45)$
- **Number of digits after decimal for amounts:** 2
- **Number of digits after decimal for percentages:** 2
- **Show 1000's separator:** Yes
- **Show blanks instead of 000s:** No
- **Font size:** 8

Sample amount:

<table>
<thead>
<tr>
<th>Amount</th>
<th>$(123.45)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percent</td>
<td>100.00%</td>
</tr>
</tbody>
</table>

**Note:** Any time you want to return to the original color settings, click **Restore Defaults**.

**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

![Color Scheme settings](image)
Allocation Reports

Fee Schedule Profile ................................................................. 79
General Tab ........................................................................... 79
Filters Tab ............................................................................. 80
Format Tab ............................................................................. 80
Pool Profile Report ................................................................. 83
General Tab ........................................................................... 84
Filters Tab ............................................................................. 84
Format Tab ............................................................................. 85
Reporting categories in *General Ledger* include Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. This chapter discusses Allocation Reports. For information about other report categories, see the chapter for that category. Allocation Reports are available only if you have the optional module *Allocation Management*.

**Note:** We recommend you read documentation for *The Financial Edge* thoroughly. Information presented here provides you with basic information about allocation reports in *General Ledger*. Hands-on experience is the best way to learn, so we encourage you to try various options with the sample database.

Allocation reports in *General Ledger* include:
- Fee Schedule Profile
- Pool Profile Report

### Fee Schedule Profile

The Fee Schedule Profile provides management fee tables and calculation rules for investment accounts used to calculate investment fees. A fee schedule is a list of amounts or percentages applied against account balances to determine an amount or fee to calculate.

**Glossary:** A fee schedule is a table you use to define amounts or percentages charged when calculating expense distributions.

The Fee Schedule Profile has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Fee Schedule Profile, see “Creating a report in General Ledger” on page 15.

### General Tab

On the General tab, you can select the orientation of the printed report. You cannot set any other parameters on the General tab of the Fee Schedule Profile.

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on fee schedules. For example, you can include fee schedules within a selected range, and schedules not falling within the range do not appear on the report. For more information about filtering in *The Financial Edge*, see the *Program Basics Guide*.

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the *Query Guide*.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

Format Tab

**Note:** If you mark **All**, you cannot define filters. You must mark **Selected** or **Range** to define filters.

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.
The list on the left of the screen displays formatting options for the Fee Schedule Profile: **Headings, Criteria, Sort, Page Footer, Report Footer**, and *Miscellaneous*. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Fee Schedule Profile in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Sort.** Use Sort to select the order for information to appear on the report. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. To print each fee schedule ID on a separate page, mark **Page break on each new Fee Schedule ID**.

**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Pool Profile Report

The Pool Profile Report provides the allocation basis, pool accounts, and source and destination accounts used to calculate allocation amounts. An allocation pool is a set of entities used to determine relative balances used in the allocation process. Pools can consist of accounts, projects, classes, transactions codes, transactions attributes, account attributes, or project attributes.
Glossary: An allocation pool is a group of accounts, organized by account, project, class, transaction code, or attribute, used to track investment account monies received from different funds or endowments.

The Pool Profile Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Pool Profile Report, see “Creating a report in General Ledger” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Include these pool sections. In the Include these pool sections box, mark Contact Information or Line Items or both to select the allocation pool sections for the profile.

Include these line item sections. In the Include these line item sections box, mark Accounts, Filters, or Defaults or any combination.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on pools. For example, you can include pools in a certain range, and pools not falling within the range do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.
Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Pool Profile Report: Headings, Criteria, Sort, Page Footer, Report Footer, and Miscellaneous. When you select an item in the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Pool Profile Report in the Title field. You can leave this as the title for the report or enter your own.
Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.
Sort. Use **Sort** to select the order for allocation pools to appear on the report. When you select **Sort**, a grid displays Pool ID in the **Sort by** column as the only category you can sort in the report. Select Ascending or Descending in the **Order by** column. To print each allocation pool on a separate page, mark **Page break on each new Pool ID**.

Page Footer. Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.
# Budget Reports

**Budget Adjustments Journal** ............................................................................. 91  
General Tab ........................................................................................................... 91  
Filters Tab ............................................................................................................. 93  
Format Tab ........................................................................................................... 94  
**Budget Adjustments Report** .............................................................................. 97  
General Tab ........................................................................................................... 98  
Filters Tab ............................................................................................................. 99  
Format Tab ........................................................................................................... 100  
**Budget Distribution Report** .............................................................................. 104  
General Tab ........................................................................................................... 105  
Filters Tab ............................................................................................................. 106  
Format Tab ........................................................................................................... 106
Warning: Your original budgets must be finalized before you can create Budget Reports.

Reporting categories in General Ledger include Account Reports, Allocation Reports, Budget Reports, Custom Reports, Financial Statements, GASB 34 Reports, Grant Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. This chapter discusses Budget Reports. For information about other report categories, see the chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented here provides you with basic information about budget reports in General Ledger. Hands-on experience is the best way to learn, so we encourage you to try various options with the sample database.

Budget reports in General Ledger include:
- Budget Adjustments Journal
- Budget Adjustments Report
- Budget Distribution Report

Budget Adjustments Journal

The Budget Adjustments Journal lists adjustments to account, grant, and project budgets for a time period you select. It can include the dates adjustments were made and who made the adjustments.

Keep in mind, to budget by grant and report grant budgets, you must set up a grant-tracking transaction code on Grant Business Rules page of Configuration.

Glossary: An adjustment is a journal entry made to correct errors or allocate items between accounting periods. An adjustment record contains details of the adjustment.

You can include adjustments made on a certain date or within a date range, and you can select a budget scenario. You can filter this report in several ways.

The Budget Adjustments Journal has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Budget Adjustments Journal, see “Creating a report in General Ledger” on page 15.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize output results of the report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about information included in the report.

Show budget adjustments for. In the Scenario ID field in the Show budget adjustments for frame, select the budget scenario to use in the report. A brief description of the scenario appears in the display to the right.

Include Adjustments in this date range. In the Date field, select the time period of the budget adjustments to include.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

Show. In the Show field, you can select to display “Account budgets”, “Account budgets with Grant detail”, “Account budgets with Project detail”, “Account budgets with Grant and Project detail”, “Grant Budgets”, or “Project budgets” on the report. Project and grant options appear only if you have the optional module Projects and Grants.

The grant options appear only if you set up a grant-tracking transaction code on Grant Business Rules page of Configuration.

Glossary: A budget scenario is a single version of an organization’s budget for a given time period. You can have multiple budget scenarios if you have the optional module Budget Management. For example, you can create a scenario of your original budget and also create scenarios for various revisions of that budget.

Glossary: The Budget Manager is a grid that provides one location for adding, distributing, adjusting, and finalizing an unlimited number of budget scenarios. The Budget Manager is available only if you have the optional module Budget Management.

Print reason for adjustment. If you mark Print reason for adjustment, the reason for each budget adjustment, as recorded in the Budget Manager, appears on the report.

Print account description. If you leave Print account description marked, the description of the account, as recorded in the account record, appears on the report.
Print project description. If you leave Print project description marked, the description of the project, as recorded in the project record, appears on the report.

If you select a grant option in the Show field, the Print Grant and Project description checkbox appears. Keep in mind, to report on grant budgets you must set up a grant-tracking transaction code on Grant Business Rules page of Configuration.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you include information based on selected criteria such as accounts, projects, grants, and funds. For example, you can include only the accounts with an account attribute of Expense Category and the value of Salaries recorded in the account record. Accounts with other account attributes do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

![New Budget Adjustments Journal](image)

**Note:** You can filter by transaction code, grant attributes, projects or project attributes only if you have the optional module Projects and Grants.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.
Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information in the report. You can also select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Budget Adjustments Journal: Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Budget Adjustments Journal in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.

You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. All selected options print in the criteria section of the report.

**Sort.** Use Sort to select the order for information to appear on the report. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.
**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

- Show currency character on: All amounts
- Show percent sign on: All amounts
- Negative amount format: (1234.56)
- Number of digits after decimal for amounts: 2
- Number of digits after decimal for percentages: 2
- Show 1000's separator: Yes
- Show blanks instead of zeros: No
- Font size: 8

Sample amount:

<table>
<thead>
<tr>
<th>Amount</th>
<th>$1,234.56</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percent</td>
<td>100.00%</td>
</tr>
</tbody>
</table>

Note: Any time you want to return to the original color settings, click Restore Defaults.

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

Budget Adjustments Report

The Budget Adjustments Report lists adjustments to account, grant, and project budgets. This report includes original budget information with adjustments and final budget information.

Keep in mind, to budget by grant and report grant budgets, you must set up a grant-tracking transaction code on Grant Business Rules page of Configuration.
You can select a budget scenario, include accounts and projects with no adjustments, and format the report. You can filter this report in several ways.

**Glossary:** An adjustment is a journal entry made to correct errors or allocate items between accounting periods. An adjustment record contains details of the adjustment.

The Budget Adjustments Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Budget Adjustments Report, see “Creating a report in General Ledger” on page 15.

**General Tab**

On the General tab, you set parameters specific to the report and make selections about information included in the report.

![New Budget Adjustments Report](image)

*Show budget adjustments for.* In the Scenario ID field, select the budget scenario to use in the report. A brief description of the scenario appears in the display to the right. In the Start Fiscal Year field, select the time period of the budget adjustments to include in the report.

**Note:** You can select Project and Grant budgets only if you have the optional module Projects and Grants.

*Show.* In the Show field, you can select to display “Account budgets”, “Account budgets with Grant detail”, “Account budgets with Project detail”, “Account budgets with Grant and Project detail”, “Grant Budgets”, or “Project budgets” on the report. Project and grant options appear only if you have the optional module Projects and Grants.

The grant options appear only if you set up a grant-tracking transaction code on Grant Business Rules page of Configuration.

*Include accounts with no adjustments.* If you mark Include accounts with no adjustments, accounts with no adjustments entered appear on the report.
Include projects with no adjustments. If you mark the Include projects with no adjustments, projects with no adjustments appear on the report. This checkbox is active only if you select “Project budgets” in the Show field.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Report format.** In the Report format field, select “Detail” or “Summary”.

**Show adjusted.** In the Totals field, select “Account budget” to show the development of the original budget to the adjusted budget at the account level, or select “Account period budgets” to show the development of the original budget to the adjusted budget both at the account level and each period budget for the account.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

**Filters Tab**

On the Filters tab, you include information based on selected criteria such as accounts, funds, and grants. For example, you can include only the accounts with an account attribute of Expense Category and the value of Salaries recorded in the account record. Accounts with other account attributes do not appear on the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

You can filter by project or grant only if you have the optional module Projects and Grants. For more information about filtering in The Financial Edge, see the Program Basics Guide.

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.
Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information in the report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Budget Adjustments Report: Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Budget Adjustments Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.
You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report. The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

Sort. Use Sort to select the order for information to appear on the report. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.
If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Note: Any time you want to return to the original color settings, click Restore Defaults.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

---

**Budget Distribution Report**

The Budget Distribution Report lists budget distributions for account, grant, and project budgets for a time period you select. You can include budget and account notes on this report. You can also include percentages and accounts with zero budgets.

Keep in mind, to budget by grant and report grant budgets, you must set up a grant-tracking transaction code on Grant Business Rules page of **Configuration**.

You can select a budget scenario and include accounts with no zero budgets. You can filter this report in several ways.

**Glossary:** A budget distribution is a template that provides a method for you to distribute budget activity manually, evenly, or with a table among accounts. If you have the optional module **Projects and Grants**, you can also apply budget activity manually, evenly, or with a table to projects or grants.

The Budget Distribution Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Budget Distribution Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Glossary: A budget scenario is a single version of an organization’s budget for a given fiscal year. You can have multiple budget scenarios if you have the optional module Budget Management. For example, you can create a scenario of your original budget and also create scenarios for various revisions of that budget.

Show budget details for. In the Scenario ID field in the Show budget details for frame, select the budget scenario to use in the report. A brief description of the scenario appears in the display to the right.

Include budgets in this date range. In the Date field in the Include budgets in this date range frame, select the time period of the budgets to include.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

Show. In the Show field, you can select to display “Account budgets”, “Account budgets with Grant detail”, “Account budgets with Project detail”, “Account budgets with Grant and Project detail”, “Grant Budgets”, or “Project budgets” on the report. Project and grant options appear only if you have the optional module Projects and Grants.

The grant options appear only if you set up a grant-tracking transaction code on Grant Business Rules page of Configuration.

Include budget adjustments with these entry dates. If you mark Include budget adjustments with these entry dates, you can show the budget adjustments on the report for all dates, or enter the specific dates.

Include accounts with zero budgets. If you mark Include accounts with zero budgets, accounts with no budget amount recorded in the account record appear on the report.

Report orientation. In the Report orientation field, select “Portrait” or “Landscape”.

Include zero balances. If you select Include zero balances, zero balances are included in the budget report.
Filters Tab

On the Filters tab, you include information based on selected criteria such as accounts, funds, and grants. For example, you can include only the accounts with an account attribute of Expense Category and the value of Salaries recorded in the account record. Accounts with other account attributes do not appear on the report.

You can filter by project and grant only if you have the optional module Projects and Grants. For more information about filtering in The Financial Edge, see the Program Basics Guide.

**Note:** You can filter by grant, grant attributes, projects, and project attributes only if you have the optional module Projects and Grants.

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.
To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

**Format Tab**

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and sort the information in the report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Budget Distribution Report: **Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Budget Distribution Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.

You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. All selected options print in the criteria section of the report.

Detail. Select Detail to further customize your Budget Distribution report.

Note: If you mark Include budget notes, and no notes are recorded in the Budget Manager for the account, nothing appears next to the heading on the report.

- Mark Include budget notes if you want budget notes from the Budget Manager to appear on the report.
- Mark Include budget period notes if you want notes recorded for budget periods to appear on the report.
- Mark Include percentages if you want the percentage distribution of the budget to appear on the report.
• Mark **Include account category summary** if you want to include the budget account totals or budget final balance on the report.

**Sort.** Use **Sort** to select the order for information to appear on the report. When you select **Sort**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.
Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use *Miscellaneous* to specify how numbers appear on the report and the font size for the report.

![New Budget Distribution Report](image)

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Show currency character on</td>
<td>All amounts</td>
</tr>
<tr>
<td>Show percent sign on</td>
<td>All amounts</td>
</tr>
<tr>
<td>Negative amount format</td>
<td>$(1234.56)$</td>
</tr>
<tr>
<td>Number of digits after decimal for amounts</td>
<td>2</td>
</tr>
<tr>
<td>Number of digits after decimal for percentages</td>
<td>2</td>
</tr>
<tr>
<td>Show 1000's separator</td>
<td>Yes</td>
</tr>
<tr>
<td>Show blanks instead of zeros</td>
<td>No</td>
</tr>
<tr>
<td>Font size</td>
<td>8</td>
</tr>
</tbody>
</table>

**Note:** Any time you want to return to the original color settings, click *Restore Defaults*. 
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Custom Reports

Creating Custom Reports ......................................................... 115
Editing an Export for a Custom Report ........................................ 118
Custom Reports make it easy for you to access and share reports you create using Crystal Reports. Using Custom Reports, you can link a Crystal report file with a Financial Edge export file and then save the linked report in your Financial Edge database. Once the files are linked, you and other Financial Edge users can easily view or print custom Crystal reports directly from the Financial Edge without having to open Crystal Reports.

The Financial Edge includes one license for Crystal Reports XI. Clients creating custom reports using Export in The Financial Edge with Crystal Reports will need a license for each person creating custom reports. In addition, each license is associated with a particular product, which means if one person is reporting for both The Financial Edge and The Raiser’s Edge, that individual needs two Crystal Reports XI licenses. For information about purchasing additional Crystal Reports XI licenses, send an email request to solutions@blackbaud.com or contact your account representative.

Creating Custom Reports

When setting up the Crystal report and the export file, it is important to remember that you can add as many or as few fields as you want to the Crystal report as long as those fields are also contained in the export file. You can add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the Crystal report that are not included in the export file.

Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database, Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000 Database. For more information about creating export files, see the Export Guide. For more information about creating Crystal reports, see the Crystal Reports help file.

Creating a custom report

1. From the General Ledger Reports page, click Custom Reports. The Custom Reports page appears.

3. In the Select Export field, click the binoculars to locate the export file you want to use as a data source for your custom report. The Open screen appears.

Note: Only exports in saved in a Microsoft Access database file format (*.MDB) appear on the Open screen.

4. From this screen you can select an existing export file or create a new export file.
   - To select a file, select the file name and click Open. You return to the Custom Report screen and the selected export file name appears in the Select Export field.
• To create a new export file, click Add New. The Create a New Export screen appears where you can create an export file to use with Custom Reports. After you create and save your export file, you return to the Custom Report screen and the selected export file name appears in the Select Export field. For more information about creating export files, see the Export Guide.

5. In the Select Crystal Report field, browse to the Crystal report file you want to link to the selected export file. The Open screen appears.


Note: Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database, Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000 Database.

Note: If you selected the Save Data with Report option when you created the Crystal report, this option has no effect when the report is run from The Financial Edge — the program simply ignores it. If you want to make the custom report “static” (the data does not update each time the report is run) you should unmark the Refresh Export option.

7. To automatically refresh the export file every time you view the report, mark Refresh Export. If you do not mark this checkbox, when you run the report the program checks to see if the export file is saved on your machine. If it is, the program uses the existing export file and will not update the data each time you run the report. If the export file is not saved to your machine, the program generates a new export file and includes current data from the database.
8. Click **Preview** to view a copy of the report on your screen before printing.

9. A copy of the report appears on your screen. If the report is okay, click the **Print** button at the top of the preview screen to print the report.

10. To save the report parameter file, click **File, Save** from the menu bar. The **Save report as screen** appears.

11. Enter a **Report name** and a **Description**. You can also mark options to allow other users to run or modify this report.

12. Click **Save**. You return to the Custom Reports screen.

13. To return to the Reports page, select **File, Close** from the menu bar.

**Editing an Export for a Custom Report**

**Warning**: You cannot delete fields from an export file if the export is linked with a Custom Report. The **Remove** button is disabled in **Export**. You also cannot delete an export file linked with a Custom Report. If you try, an error message appears.
You can edit an export file directly from the Custom Reports screen by clicking the **Click to edit export** button. You can add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the Crystal report that are not included in the export file. Each time you run a saved Custom Report, *The Financial Edge* checks to make sure the fields selected for the Crystal report are still included in the export file.

**Editing an export file from an open Custom Report**

1. Open the saved Custom Report you want to edit. The report opens displaying the General tab.

![Image of Custom Reports screen](image.png)
2. In the Select Export field, click the Click to edit export button next to the binoculars. The export file appears, displaying the Filters tab.

3. Make any necessary changes on the Filters and Output tabs, and click Save and Close. You return to the Custom Report screen.

4. Click Print to print the report or save and close the updated report.
Financial Statements

Balance Sheet .......................................................... 123
General Tab .............................................................. 123
Filters Tab ................................................................. 124
Columns Tab .............................................................. 125
Multiple Column Headings Tab ...................................... 127
Format Tab ................................................................. 127
Income Statement ....................................................... 132
General Tab .............................................................. 132
Filters Tab ................................................................. 133
Columns Tab .............................................................. 134
Multiple Column Headings Tab ...................................... 136
Format Tab ................................................................. 136
Statement of Activities ................................................ 141
General Tab .............................................................. 141
Filters Tab ................................................................. 142
Columns Tab .............................................................. 143
Multiple Column Headings Tab ...................................... 145
Format Tab ................................................................. 145
Statement of Cash Flows ............................................... 150
General Tab .............................................................. 151
Filters Tab ................................................................. 152
Columns Tab .............................................................. 153
Multiple Column Headings Tab ...................................... 155
Format Tab ................................................................. 155
Statement of Financial Position ..................................... 159
General Tab .............................................................. 160
Filters Tab ................................................................. 161
Columns Tab .............................................................. 162
Multiple Column Headings Tab ...................................... 164
Format Tab ................................................................. 164
Statement of Functional Expenses ............................... 169
General Tab .............................................................. 170
Filters Tab ................................................................. 171
Columns Tab .............................................................. 172
Multiple Column Headings Tab ...................................... 174
Format Tab ................................................................. 174
Custom Management Report ....................................... 178
General Tab .............................................................. 179
Filters Tab ................................................................. 180
Columns Tab .............................................................. 181
Multiple Column Headings Tab ...................................... 183
Format Tab ................................................................. 183
Financial Statements and GASB Report Troubleshooting .... 189
Reporting categories in General Ledger include Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. This chapter discusses Financial Statements. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation for The Financial Edge thoroughly. Descriptions presented here provides you with basic information about financial statements in General Ledger. Hands-on experience is the best way to learn, so we encourage you to try various options with the sample database.

Financial statements in General Ledger include:

- Balance Sheet
- Income Statement
- Statement of Activities
- Statement of Cash Flows
- Statement of Financial Position
- Statement of Functional Expenses
- Custom Management Report
- “Financial Statements and GASB Report Troubleshooting” on page 189

## Balance Sheet

The Balance Sheet reflects your organization’s financial position at a specific moment in time. It reports on balances for all asset, liability, and net asset accounts as of a specific date or as of the end of a selected fiscal period.

The Balance Sheet has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Balance Sheet, see “Creating Reports” on page 15.

### General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.
**Note:** You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in *Visual Chart Organizer*. For more information, see the *Visual Chart Organizer Guide*.

**Use chart template.** In the **Use chart template** field, select a chart template for the report. Chart templates are established in *Visual Chart Organizer*. Then click the **Validate chart template** button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the **level** field.

**Include accounts with zero balances.** Include accounts with zero balances defaults to marked to include all accounts with zero balances.

**Include inactive accounts.** Include inactive accounts defaults to marked to include inactive accounts.

**Create an output query of accounts.** Mark this option to create a query of account records and include it in the report. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

### Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, accounts, and classes. For example, you can include only the funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only if you have the optional module *Projects and Grants*.

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.
**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

On the Columns tab, you can open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

**New Column.** When you click **New Column**, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

**Open Column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**.

**Repeat Column.** To repeat a column’s settings, select that column and click **Repeat Column**. A new row with the same settings appears in the grid. If you click the drop down arrow on the **Repeat Column** button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

**Delete Column.** To delete a column’s settings, select that column and click **Delete Column**. Only columns not being used to define another column can be deleted.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.
**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.

**Date range.** The **Date Range** column displays the dates selected on the Date Range tab.

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

**General tab.** You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns should be aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column **Type**, **Amount** or **Description**, and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

- **Heading.** Text entered into the **Heading** column appears as a heading above one or more of the individual column headers.
- **Start.** In the **Start** column, select the first column the multiple column heading will cover.
- **End.** In the **End** column, select the last column the multiple column heading will cover. The **End** column must be greater than or equal to the **Start** column.
- **Align.** In the **Align** column, select a left, center, or right alignment.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Balance Sheet: **Headings, Criteria, Detail, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to New Balance Sheet in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
**Detail.** Use **Detail** to indent totals. To indent totals when the statement contains only one amount column, mark **Indent totals when statement only contains one amount column.**

**Glossary:** A net asset is residual value in an entity’s asset remaining after liability is deducted.

- If you mark **Print change in net assets**, you must select a chart template that includes income statement accounts on the General tab, or the net surplus/deficit cannot be calculated and appears as zero.
- If you mark **Calculate net surplus/(deficit) based on category definitions**, all NSD calculations will be grouped by account category. This can significantly improve runtime if you have numerous nominal details in your Visual Chart Organizer.

**Sort.** Use **Sort** to print a separate statement for a selected value. If you select to summarize any portion of the statement in the **Show** field, select how to summarize in the **Summarize by** field. You cannot select the same value you selected in the **Print a separate statement** field.

- If you select to **Show account details for the entire statement**, a grid appears so you can select various sorting options.

  In the **Change in net assets section format** field, you can select “Show summary of change in net assets,” or “Show detailed change in net assets by characteristic.” If you select “Show detailed change in net assets by characteristic,” the **Summarize by** field appears.

**Glossary:** An account segment is a set of digits in an account number, such as fund and account code segments, that categorize transactions for creating financial statements. For example, in account 01-1100-00-00, the first set of numbers in the series is usually the fund (01), followed by more segments such as the account code (1100), department (00), and location (00). Fund and account code segments are required.
If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the **Sort by** column, you can select Subtotal or Mask in the **Action** column. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select the alignment and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.
Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

Income Statement

The Income Statement provides a summary of your organization’s financial activity over a time period you select. It is a traditional accounting report providing information about all revenue, expense, gift, transfer, loss, and gain accounts over a specified period of time.

The Income Statement has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating an Income Statement, see “Creating Reports” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.
Chapter

**Note:** You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information, see the Visual Chart Organizer Guide.

**Use chart template.** In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the level field.

**Include accounts with no activity.** Include accounts with no activity defaults to marked to include all accounts with no activity.

**Include inactive accounts.** Include inactive accounts defaults to marked to include inactive accounts.

**Create an output query of accounts.** Mark this option to create a query of account records and include it in the report. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.

**Filters Tab**

On the Filters tab, you can include information based on selected criteria such as accounts, classes, and journals. For example, you can include only the accounts within a certain range. Accounts not in the range do not appear on the report. You can filter by projects only if you have the optional module Projects and Grants.

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.
Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

On the Columns tab, you can open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

New Column. When you click New Column, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column’s settings, select that column and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.
**Delete Column.** To delete a column’s settings, select that column and click **Delete Column.** Only columns not being used to define another column can be deleted.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.

**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.

**Date range.** The **Date Range** column displays the dates selected on the Date Range tab.

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

**General tab.** You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns are aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column **Type**, **Amount** or **Description**, and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the Heading column appears as a heading above one or more of the individual column headers.

Start. In the Start column, select the first column the multiple column heading will cover.

End. In the End column, select the last column the multiple column heading will cover. The End column must be greater than or equal to the Start column.

Align. In the Align column, select a left, center, or right alignment.

Format Tab

On the Format tab, you designate the format for the report. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Income Statement: **Headings**, **Criteria**, **Detail**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Income Statement in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
**Detail.** Use **Detail** to indent totals. To indent totals when the statement contains only one amount column, mark **Indent totals when statement only contains one amount column.**

**Glossary:** A net asset is residual value in an entity’s asset remaining after liability is deducted.

If you mark **Print change in net assets at the end of the report**, you must select a chart template on the General tab that includes net asset accounts or the total beginning net assets appear as zero.

In the **Print net surplus/(deficit) before and after** row, select Gifts or Gains/Losses. You can print the net surplus/deficit only if Gifts or Gains/Losses are defined for the account in **Configuration**.

You can also select to print the total net surplus/(deficit) or the net assets for encumbrance on a separate line.

**Sort.** Use **Sort** to print a separate statement for a selected value. In the **Show** field, you can select from several options:

**Note:** You cannot select the same value in the **Summarize by** field as you selected in the **Print a separate statement** field.

- Select Show account details for the entire statement to access a grid in which you can sort by a selected account segment. By default, the report is sorted by the entire account number in ascending order, with no action.

  If you select a sort option in the **Sort by** column, you can select Subtotal or Mask in the **Action** column. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment except account code.

**Note:** “Summarize” in the **Summarize by** field applies to the amounts displayed in the lowest level of detail. For example, if displaying at level 4 (the account number), selecting to summarize replaces those account numbers with a selected characteristic, such as class. Rather than three cash accounts under the level 3 heading that total $150, there are unrestricted, temporarily restricted, and permanently restricted amounts totaling $150.

- Select Account details with summary for the entire statement to show each account summarized by account segment, project, account attribute, project attribute, transaction code, class, or journal.
- Select Summary for the entire statement to show summary information only. You can summarize by account segment, project, account attribute, project attribute, transaction code, class, or journal.
- Select Account details for statement body; summary for totals to show account details with summary totals by account segment, project, account attribute, project attribute, transaction code, class, or journal.
• Select Summary for statement body; account details for totals to show summaries for the selected account segment, project, account attribute, project attribute, transaction code, class, or journal followed by totals for all accounts.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

Statement of Activities

The Statement of Activities report provides a view of your organization’s performance for a specific reporting period. This is a profit-loss statement that you can use to produce an FAS 117 report. The Statement of Activities reports on your organization’s revenue, gifts, expenses, transfers, and reclassifications. This report displays the changes in total net assets, unrestricted net assets, temporarily restricted net assets, and permanently restricted net assets.

The Statement of Activities has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Statement of Activities, see “Creating Reports” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.
Note: You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information, see the Visual Chart Organizer Guide.

Use chart template. In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the level field.

Include accounts with no activity. Include accounts with no activity defaults to marked to include all accounts with no activity.

Include inactive accounts. Include inactive accounts defaults to marked to include inactive accounts.

Create an output query of accounts. Mark this option to create a query of account records and include it in the report. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, accounts, and classes. For example, you can include only the funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only if you have the optional module Projects and Grants.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
**Glossary:** A filter is a requirement: records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in *The Financial Edge*, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the Include column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

![New Statement of Activities](image)

**New Column.** When you click **New Column**, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

**Open Column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**.

**Repeat Column.** To repeat a column’s settings, select that column and click **Repeat Column**. A new row with the same settings appears in the grid. If you click the drop down arrow on the **Repeat Column** button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.
**Delete Column.** To delete a column’s settings, select that column and click **Delete Column.** Only columns not being used to define another column can be deleted.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.

**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.

**Date Range.** The **Date Range** column displays the dates selected on the Date Range tab.

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

**General tab.** You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns are aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column **Type**, Amount or Description, and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

**Heading.** Text entered into the **Heading** column appears as a heading above one or more of the individual column headers.

**Start.** In the **Start** column, select the first column the multiple column heading will cover.

**End.** In the **End** column, select the last column the multiple column heading will cover. The **End** column must be greater than or equal to the **Start** column.

**Align.** In the **Align** column, select a left, center, or right alignment.

Format Tab

On the Format tab, you designate the format for the report. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.

The list on the left of the screen displays formatting options for the Statement of Activities: **Headings, Criteria, Detail, Sort, Page Footer, Report Footer, Miscellaneous,** and **Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Statement of Activities in the **Title** field. You can leave this as the title for the report or enter your own.
Headings. Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

Criteria. Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

Detail. Use **Detail** to indent totals. To indent when the statement contains only one column for amounts, mark **Indent totals when statement only contains one amount column**.

**Glossary:** A net asset is residual value in an entity's asset remaining after liability is deducted.
To print the change in net assets at the end of the report, mark **Print change in net assets at the end of the report**. You also must select a chart template on the General tab that includes net asset accounts or the total beginning net assets appear as zero.

To print the net surplus or deficit before and after gifts or gains and losses, select Gifts or Gains/Losses in the **Print net surplus/(deficit) before and after**. You can select either of these only if you define Gifts and Gains/Losses for the account in **Configuration**.

To print the total net surplus or deficit, mark **Print total net surplus/(deficit)**.

**Sort.** use **Sort** to print a separate statement for a selected value. If you select to summarize any portion of the statement in the **Show** field, select how to summarize in the **Summarize by** field. You cannot select the same value you selected in the **Print a separate statement** field.

If you select to **Show account details for the entire statement**, a grid appears so you can select various sorting options.
If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the **Sort by** column, you can select Subtotal or Mask in the **Action** column. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment except account code.

---

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select the alignment and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

---

**Statement of Cash Flows**

The Statement of Cash Flows reports on the flow of cash and cash equivalents in and out of your organization. This report provides information about the sources and uses of cash flow during a time period you select. The Statement of Cash Flows provides information about operating, investing, and financing activities. Each balance sheet account has a cash flow code that determines the section of the report in which the account appears.

The Statement of Cash Flows has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Statement of Cash Flows, see “Creating Reports” on page 15.
General tab

On the General tab, you set parameters specific to the report you have open and make selections about the information included in the report.

Include accounts with no activity. Mark this checkbox to include all accounts with no activity.

Include inactive accounts. Mark this checkbox to include inactive accounts.

Only include accounts from this chart template. Mark this checkbox to select a chart template of accounts.

Create an output query of accounts. Mark this option to create a query of account records and include it in the report. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, accounts, and classes. For example, you can include only the funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only if you have the optional module Projects and Grants.

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.
Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

On the Columns tab of the Statement of Cash Flows, there are always three columns. You cannot change these column types: Column 1 will always be Account Number, Column 2 will always be Account Description, and Column 3 will always be Amount. You cannot delete these columns nor add a new column. However, you can modify some parameters, such as date ranges in Column 3.


Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column. For this report you can make changes only to the General tab for columns 1 and 2. For Column 3, you can make certain edits to the General, Filters, and Date Range tabs.

Repeat Column. The Repeat Column button is disabled for the Statement of Cash Flows. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. The Delete Column button is disabled for the Statement of Cash Flows.


Heading. The Heading column displays the column heading defined in the Column heading field of the Columns General tab.

Formula. The Formula column displays the column information defined in the Column Definition frame of the Columns General tab.

Date Range. The Date Range column displays the dates selected on the Date Range tab.

Note: Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
**General tab.** You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns are aligned. Column formatting options vary according to column type. In the **Column Definition** frame, the column **Type**, Amount or Description, is pre-selected, although you can select the description displayed in Column 1 and Column 2. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

**Date Range tab.** The selections you make on this tab determine the period or date for which balances are included on the report. The Date Range tab is available only for Column 3.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report. The Filters tab is available only for Column 3.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the **Heading** column appears as a heading above one or more of the individual column headers.

Start. In the **Start** column, select the first column the multiple column heading will cover.

End. In the **End** column, select the last column the multiple column heading will cover. The **End** column must be greater than or equal to the **Start** column.

Align. In the **Align** column, select a left, center, or right alignment.

Format Tab

On the Format tab, you designate the format for the report. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Statement of Cash Flows: **Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Statement of Cash Flows in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
Sort. Use Sort to print a separate statement for a selected value. If you leave the Show field blank, only the main headings appear in the report. You can select to show account detail, cash flow codes, or both. If you show cash flow codes, the additional cash flow codes you defined in Configuration appear on the report.

If you leave the Sort by field blank in the grid, the program sorts by the entire account number in ascending order with no action. If you select an account segment, in the Action column, you can select Subtotal or Mask. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment except Account Code.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.
**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and the font size for the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

![Color Scheme Screen](image)

**Statement of Financial Position**

The Statement of Financial Position provides the financial position of your organization at a particular moment in time. This report displays information about total assets, total liabilities, unrestricted net assets, temporarily restricted net assets, permanently restricted net assets, and total net assets. You can use this report for FAS 117 reporting.

The Statement of Financial Position has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Statement of Financial Position, see “Creating Reports” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

![Image of General Tab](image)

**Note:** You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information, see the Visual Chart Organizer Guide.

**Use chart template.** In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the level field.

**Include accounts with zero balances.** Include accounts with zero balances defaults to marked to include all accounts with zero balances.

**Include inactive accounts.** Include inactive accounts defaults to marked to include inactive accounts.

**Create an output query of accounts.** Mark this option to create a query of account records and include it in the report. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, accounts, and transaction attributes. For example, you can include only the funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only if you have the optional module Projects and Grants.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.
**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

On the Columns tab, you can open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

**New Column.** When you click **New Column**, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

**Open Column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**.

**Repeat Column.** To repeat a column’s settings, select that column and click **Repeat Column**. A new row with the same settings appears in the grid. If you click the drop down arrow on the **Repeat Column** button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

**Delete Column.** To delete a column’s settings, select that column and click **Delete Column**. Only columns not being used to define another column can be deleted.

**Hide?** Mark the checkbox in the Hide? column for any column you do not want to appear in the report.

**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.

**Date Range.** The **Date Range** column displays the dates selected on the Date Range tab.

---

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
**General tab.** You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns are aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column Type, Amount or Description, and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
**Filters tab.** On this tab you can select filters that apply only to the selected columns and not the entire report.

![Filters tab image](image)

**Multiple Column Headings Tab**

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

![Multiple Column Headings tab image](image)

**Heading.** Text entered into the **Heading** column appears as a heading above one or more of the individual column headers.

**Start.** In the **Start** column, select the first column the multiple column heading will cover.

**End.** In the **End** column, select the last column the multiple column heading will cover. The **End** column must be greater than or equal to the **Start** column.

**Align.** In the **Align** column, select a left, center, or right alignment.

**Format Tab**

On the Format tab, you designate the format for the report. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Statement of Financial Position: **Headings**, **Criteria**, **Detail**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Statement of Financial Position in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
You can select to print criteria on either the first page of the report or on a separate page. All selected options print in the criteria section of the report.

**Detail.** Use Detail to indent totals. To indent totals when the statement contains only one column for amounts, mark **Indent totals when statement only contains one amount column.**

**Glossary:** A net asset is residual value in an entity’s asset remaining after liability is deducted.

To print the change in net assets at the end of the report, mark **Print change in net assets at the end of the report.** You also must select a chart template on the General tab that includes net asset accounts or the total beginning net assets appear as zero.

**Sort.** Use Sort to print a separate statement for a selected value. If you select to show account details for the entire statement, a grid appears so you can select various sorting options.

If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order with no action. If you select an account segment, in the **Action** column, you can select Subtotal or Mask. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment except Account Code.
If you select an option in the Show field that includes a summary, you must select a value by which to summarize the report. You cannot select the same value you selected in the Print a separate statement field.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.
**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

![Color Scheme](image)

**Statement of Functional Expenses**

The Statement of Functional Expenses report provides functional expense information over a specified period of time. For this report, you can select the chart template the report is based on. All expense accounts used by the selected chart template will appear in the report, but you can determine the level of detail displayed in the report for each account. You can also use the Columns tab to define comparative columns and the figures that define those columns.

This report can help you meet FASB Statement Number 117 requirements by providing the additional information about expenses (but not losses) reported by functional classification, such as major classes of program services and supporting activities.

The Statement of Functional Expenses has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Statement of Functional Expenses, see “Creating Reports” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

![Image of a software interface showing General Tab settings.]

**Note:** You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information, see the Visual Chart Organizer Guide.

**Use chart template.** In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the level field.

**Include accounts with no activity.** Include accounts with no activity defaults to marked to include all accounts with no activity.

**Include inactive accounts.** Include inactive accounts defaults to marked to include inactive accounts.

**Create an output query of accounts.** Mark this option to create a query of the record you select and include it in the report. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
 Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, account codes, and transaction attributes. For example, you can include only the funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only if you have the optional module Projects and Grants.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Funds</td>
<td>All</td>
<td>&lt;All Funds&gt;</td>
</tr>
<tr>
<td>Account Codes</td>
<td>All</td>
<td>&lt;All Account Codes&gt;</td>
</tr>
<tr>
<td>Accounts</td>
<td>All</td>
<td>&lt;All Accounts&gt;</td>
</tr>
<tr>
<td>Account Attributes</td>
<td>All</td>
<td>&lt;All Account Attributes&gt;</td>
</tr>
<tr>
<td>Projects</td>
<td>All</td>
<td>&lt;All Projects&gt;</td>
</tr>
<tr>
<td>Project Attributes</td>
<td>All</td>
<td>&lt;All Project Attributes&gt;</td>
</tr>
<tr>
<td>Transaction Attributes</td>
<td>All</td>
<td>&lt;All Transaction Attributes&gt;</td>
</tr>
<tr>
<td>Categories</td>
<td>Selected</td>
<td>Expense</td>
</tr>
<tr>
<td>Classes</td>
<td>All</td>
<td>&lt;All Classes&gt;</td>
</tr>
<tr>
<td>Journals</td>
<td>All</td>
<td>&lt;All Journals&gt;</td>
</tr>
<tr>
<td>Not Yet Posted</td>
<td>Selected</td>
<td>&lt;None&gt;</td>
</tr>
<tr>
<td>Macion(s)</td>
<td>All</td>
<td>&lt;All Macion(s)&gt;</td>
</tr>
<tr>
<td>Spendable/Non-Spendable</td>
<td>All</td>
<td>&lt;All Spendable/Non-Spendable(s)&gt;</td>
</tr>
</tbody>
</table>

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.
Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

On the Columns tab, you can open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

New Column. When you click New Column, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column’s settings, select that column and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. To delete a column’s settings, select that column and click Delete Column. Only columns not being used to define another column can be deleted.


Heading. The Heading column displays the column heading defined in the Column heading field of the Columns General tab.

Formula. The Formula column displays the column information defined in the Column Definition frame of the Columns General tab.

Date Range. The Date Range column displays the dates selected on the Date Range tab.

Note: Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
General tab. You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns are aligned. Column formatting options include: Column width, Report width, Format, and Decimal places. In the Column Definition frame, you select the column Type, Amount or Description, and determine the calculations or description for that column. Click Validate to validate the expression created in the Column Definition frame. Click Clear to clear the expression. If you mark Hide this column on the report and export the report, the hidden columns will not be exported.

Date Range tab. On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

**Heading.** Text entered into the Heading column appears as a heading above one or more of the individual column headers.

**Start.** In the Start column, select the first column the multiple column heading will cover.

**End.** In the End column, select the last column the multiple column heading will cover. The End column must be greater than or equal to the Start column.

**Align.** In the Align column, select a left, center, or right alignment.

Format Tab

On the Format tab, you designate the format for the report. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Statement of Functional Expenses: **Headings**, **Criteria**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Statement of Functional Expenses in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

![Image of the Heads and Criteria section of the screen]

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
You can select to print criteria on either the first page of the report or on a separate page. All selected options print in the criteria section of the report.

**Sort.** Use Sort to print a separate statement for a selected value. If you select to show account details for the entire statement, a grid appears so you can select various sorting options.

If you leave the Sort by field blank, the report is sorted by the entire account number in ascending order with no action. If you select an account segment, you can select an Action of Subtotal or Mask. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment except Account Code.

If you select an option in the Show field that includes a summary, you must select a value by which to summarize the report. You cannot select the same value you selected in the Print a separate statement field.
**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.

![New Statement of Functional Expenses](image)

<table>
<thead>
<tr>
<th><strong>Miscellaneous</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Show currency character on</td>
<td>All amounts</td>
</tr>
<tr>
<td>Show percent sign on</td>
<td>All amounts</td>
</tr>
<tr>
<td>Negative amount format</td>
<td>(1,234.56)</td>
</tr>
<tr>
<td>Number of digits after decimal for amounts</td>
<td>2</td>
</tr>
<tr>
<td>Number of digits after decimal for percentages</td>
<td>2</td>
</tr>
<tr>
<td>Show 1000’s separator</td>
<td>Yes</td>
</tr>
<tr>
<td>Show blanks instead of zeroes</td>
<td>No</td>
</tr>
<tr>
<td>Font size</td>
<td>8</td>
</tr>
</tbody>
</table>

**Sample amount**

| Amount | ($1,234.56) |
| Percent | 100.00% |

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.

![New Statement of Financial Position](image)

**Custom Management Report**

The Custom Management Report provides a combined view of balance sheet and income statement accounts. It gives you flexibility in reporting financial information by combining balances across an entire chart template. With this report, you can intermingle income statement and balance sheet accounts to get a broad view of your organization.
This single report provides you with a complete look at the income statement and balance sheet accounts included in the selected chart template, as well as a complete view of activity across net assets, expenses, revenues, and adjustments. The result is a report your organization can use to determine how income affects net assets, cash, or other balance sheet accounts.

For this report, you select the chart template the report is based on. All accounts in the selected chart template are available to include in the report and you can determine the level of detail displayed in the report for each account. You can also use the Columns tab to define comparative columns and the figures that define those columns.

The Custom Management Report has tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Custom Management Report, see “Creating Reports” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Note: You can change the results of a report by using different chart templates to run the same report. You can define an unlimited number of templates in Visual Chart Organizer. For more information, see the Visual Chart Organizer Guide.

Use chart template. In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the level field.

Include accounts with no activity. Include accounts with no activity defaults to marked to include all accounts with no activity.

Include inactive accounts. Include inactive accounts defaults to marked to include inactive accounts.

Create an output query of accounts. Mark this option to create a query of the record you select and include it in the report. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, account codes, and transaction attributes. For example, you can include only the funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only if you have the optional module Projects and Grants.

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.
Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Columns Tab

On the Columns tab, you can open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created. The Custom Management Report includes default columns for Beginning Balance, Revenue, Expenses, Gifts, Transfers, and Ending Balance.

New Column. When you click New Column, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column’s settings, select that column and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. To delete a column’s settings, select that column and click Delete Column. Only columns not being used to define another column can be deleted.


Heading. The Heading column displays the column heading defined in the Column heading field of the Columns General tab.

Formula. The Formula column displays the column information defined in the Column Definition frame of the Columns General tab.

Date Range. The Date Range column displays the dates selected on the Date Range tab.

Note: Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
General tab. When you open a column the General tab is displayed. You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns are aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column **Type**, **Amount** or **Description**, and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

![Column Definition Frame](image)

Date Range tab. You access the Date Range tab after opening a column. On this tab, the selections you make determine the period or date for which balances are included on the report.

![Date Range Frame](image)
Filters tab. You access the Filters tab after opening a column. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the Heading column appears as a heading above one or more of the individual column headers.

Start. In the Start column, select the first column the multiple column heading will cover.

End. In the End column, select the last column the multiple column heading will cover. The End column must be greater than or equal to the Start column.

Align. In the Align column, select a left, center, or right alignment.

Format Tab

On the Format tab, you designate the format for the report. You can create headings and footers, sort the records for the report, select the format for displaying monetary amounts, and print the report in color.
The list on the left of the screen displays formatting options for the Custom Management Report: **Headings**, **Criteria**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Custom Management Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
You can select to print criteria on either the first page of the report or on a separate page. All selected options print in the criteria section of the report.

Sort. Use Sort to print a separate statement for a selected value. If you select to show account details for the entire statement, a grid appears so you can select various sorting options.

If you leave the Sort by field blank, the report is sorted by the entire account number in ascending order with no action. If you select an account segment, you can select an Action of Subtotal or Mask. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment except Account Code.
If you select an option in the **Show** field that includes a summary, you must select a value by which to summarize the report. You cannot select the same value you selected in the **Print a separate statement** field.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select the alignment and include the page number and date in the footer.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select alignment of the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Financial Statements and GASB Report Troubleshooting

If totals or subtotals on reports are different than what you expected, review the report templates and filters. Report totaling problems often result from changes to the chart template or report filters. To determine the cause, we recommend you follow these steps:

**Run the report using the default VCO template.** As a test, run the report using a default template. The default template creates broad category sections in the chart. These sections include major headings, such as Assets and Liabilities, and their detail sections. The default template includes all accounts and categories that may have been omitted from the chart being used. If the report run using the default template is correct, add any missing accounts to the VCO template originally used.

**Mark the option to include inactive accounts.** When excluded from your report, inactive accounts with activity will cause it to total incorrectly. Open the report and mark the checkbox to include inactive accounts. If the report totals correctly, create a query of inactive accounts, then change the account(s) from “Inactive” to “Active”.

**Validate the VCO template.** *The Financial Edge* relies on multiple Chart of Account templates. You can run reports from a selected template, allowing flexibility in report design. However, accounts can inadvertently be omitted or duplicated within the template design, causing the report to be out of balance or total incorrectly. To verify that a template will work properly, run a chart template validation. Templates can also be filtered by Project, Project Attribute, or Transaction Code, meaning that the chart validation may indicate duplicate or omitted accounts even though the report balances correctly.

**Check the filters on the report to ensure you don’t filter out important information.** With the advanced filters in *The Financial Edge*, you can essentially filter your way out of balance. Remove all filters from the report to determine if the filters are the cause of the problem. Check the box to include accounts with no activity, if available.

**Run the report as Supervisor or as a user without account-level security defined.** A user with account-level security restrictions for specific accounts cannot see those accounts on reports. Therefore, reports run by that user are out of balance if they include accounts the user cannot access.

**Run the report at a level 9.** Print or preview the report at a level 9. This will include all accounts and their detail.

**Recreate the report to ensure the parameter file is not corrupt.** Open the report that is not totaling correctly and record the filters and selected options; then create a new report. Define parameters identical to the parameters of the original report. This will verify whether or not the original report parameters are corrupt.
GASB 34 Reports

Statement of Net Assets - Net Assets Format .............................................................. 191
  General Tab ........................................................................................................... 192
  Filters Tab ............................................................................................................ 193
  Columns Tab ......................................................................................................... 194
  Multiple Column Headings Tab ........................................................................... 197
  Format Tab ............................................................................................................ 198
Statement of Net Assets Combined Balance Sheet ...................................................... 199
  General Tab ........................................................................................................... 200
  Filters Tab ............................................................................................................ 201
  Columns Tab ......................................................................................................... 202
  Multiple Column Headings Tab ........................................................................... 205
  Format Tab ............................................................................................................ 206
Statement of Net Assets - Schedule B ..................................................................... 207
  General Tab ........................................................................................................... 208
  Filters Tab ............................................................................................................ 209
  Columns Tab ......................................................................................................... 210
  Multiple Column Headings Tab ........................................................................... 212
  Format Tab ............................................................................................................ 213
Statement of Activities - Standard Format ............................................................... 214
  General Tab ........................................................................................................... 214
  Filters Tab ............................................................................................................ 216
  Columns Tab ......................................................................................................... 217
  Multiple Column Headings Tab ........................................................................... 219
  Format Tab ............................................................................................................ 220
Statement of Activities - Schedule B ..................................................................... 221
  General Tab ........................................................................................................... 221
  Filters Tab ............................................................................................................ 223
  Columns Tab ......................................................................................................... 224
  Multiple Column Headings Tab ........................................................................... 226
  Format Tab ............................................................................................................ 227
Statement of Revenues, Expenditures, and Changes .................................................. 228
  General Tab ........................................................................................................... 229
  Filters Tab ............................................................................................................ 230
  Columns Tab ......................................................................................................... 231
  Multiple Column Headings Tab ........................................................................... 234
  Format Tab ............................................................................................................ 235
Creating a Chart Template ...................................................................................... 236
General Ledger offers the following reporting categories: Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. Project Reports are available if you have the optional module Projects and Grants.

This chapter discusses GASB 34 Reports and is intended only for those involved with governmental accounting and financial reporting.

GASB Statement No. 34 is entitled Basic Financial Statements-and Managements Discussion and Analysis- for State and Local Governments. This statement establishes new requirements for the annual financial reports of state and local governments.

The Governmental Accounting Standards Board (GASB) is a private, nonprofit organization responsible for establishing and improving state and local governmental accounting and financial reporting standards.

You can create the following GASB 34 Reports in General Ledger.

- Statement of Net Assets - Net Assets Format
- Statement of Net Assets Combined Balance Sheet
- Statement of Net Assets - Schedule B
- Statement of Activities - Standard Format
- Statement of Activities - Schedule B
- Statement of Revenues, Exchanges, Changes

Statement of Net Assets - Net Assets Format

The Statement of Net Assets - Net Assets Format presents the financial position of your organization at a distinct point in time. This report is much like a Balance Sheet statement, but it is pre-formatted with columns according to the GASB requirements. You must use the appropriate chart template and column filters to ensure this report meets GASB requirements. For more information about chart templates, see “Creating a Chart Template” on page 236.

Warning: You must use the correct chart template and column filters to ensure the Statement of Net Assets report meets GASB requirements. You can use advanced filters only if you set the business rule in Configuration.

The Statement of Net Assets - Net Assets Format has five tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify information to include in the report and how the report should look.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Use chart template. In the Use chart template field, select a chart template for the report. You establish chart templates in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the at level field. For more information about chart templates, see “Creating a Chart Template” on page 236.

Include accounts with zero balances. Mark this option to include accounts with zero balances in the report. The Include accounts with zero balances checkbox is marked as a default.

Include inactive accounts. Mark this option to include inactive accounts in the report. The Include inactive accounts checkbox is marked as a default.

Create an output query of accounts. Mark this option to create a query of account records. This query is available for use in other areas of the program.

Note: To view the report as it will print using the selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as Funds, Accounts, and Classes. For example, to include only funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only with the optional module *Projects and Grants*.

Open. Click a filter in the grid and click **Open** on the action bar. The Selected <Filter> screen appears so you can select a specific filter or a range.

Clear All Filters. To remove all previously selected filters from the report, click **Clear All Filters**.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report.

**Filters.** The **Filters** column lists all filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column next to the filter you want. The Selected <Filter> screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open** on the action bar, the Selected <Filter> screen appears.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Query name.** The **Query name** field appears if you select **Query.** Enter the name of the query to use to filter the report or click the binoculars to search for a query.

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize output results of the report.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

On the Columns tab, you can create new columns that appear on the report, open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

The column headings are predefined, but you must set the appropriate filters to ensure the report is accurate.

**Warning:** Most organizations separate governmental activities, business-type activities, and component units by fund. We recommend you filter the business activities and component units columns by the appropriate funds also.
To set the appropriate filters, open the Governmental Activities column, filter by fund and only include the funds allocated for governmental activity. Most organizations separate governmental activities, business-type activities, and component units by fund. We recommend you filter the business activities and component units columns by the appropriate funds also.

New Column. When you click New Column, the Column <#> screen appears, showing three tabs you can use to create a new column. These tabs are the General tab, Date Range tab, and Filters tab.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column’s settings, highlight that column and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. To delete a column’s settings, highlight that column and click Delete Column. You can delete only unused columns.


Heading. The Heading column displays the column heading defined in the Column heading field of the Columns General tab.

Formula. The Formula column displays the column information defined in the Column Definition frame of the Columns General tab.

Date range. The Date Range column displays the dates selected on the Date Range tab.

Note: Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
General tab. You can name and define report columns on this tab. Use the alignment buttons to specify how columns are aligned. Column formatting options include: Column width, Report width, Format, and Decimal places. In the Column Definition frame, you select the column type, amount or description and determine the calculations or description for that column. Click Validate to validate the expression created in the Column Definition frame. Click Clear to clear the expression. If you mark Hide this column on the report and export the report, hidden columns will not be exported.

Date Range tab. On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the Heading column appears as a heading above one or more of the individual column headings.

Start Column. In the Start Column, select the first column the multiple column heading will cover.

End Column. In the End Column, select the last column the multiple column heading will cover. The End Column must be greater than or equal to the Start column.

Align. In the Align column, select a left, center, or right alignment.
Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. A description of each formatting option is provided.

The list on the left of the screen displays formatting options for the Balance Sheet: Headings, Criteria, Detail, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

Note: The heading defaults to Statement of Net Assets - Net Assets Format in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Detail. Use Detail to indent totals. To indent totals when the statement contains only one amount column, mark Indent totals when statement only contains one amount column.

If you mark Print change in net assets, you must select a chart template that includes income statement accounts on the General tab, or the net surplus/deficit cannot be calculated and appears as zero.

Sort. Use Sort to print a separate statement for a selected value. If you select to summarize any portion of the statement in the Show field, select how to summarize in the Summarize by field. You cannot select the same value you selected in the Print a separate statement field.

If you select to Show account details for the entire statement, a grid appears so you can select various sorting options.

Glossary: Account masking is the process of inserting asterisks to quickly select a range of accounts without having to enter specific numbers.
If you make no selections in the Sort by column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the Sort by column, you can select Subtotal or Mask in the Action column. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment.

**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color.

## Statement of Net Assets Combined Balance Sheet

The Statement of Net Assets Combined Balance Sheet provides a summary of your organization’s financial activity at a distinct point in time. This report is much like a balance sheet statement, but it is pre-formatted with columns according to the GASB requirements. You must use a chart template with net assets summarized by funds to ensure this report meets GASB requirements. For more information about chart templates, see “Creating a Chart Template” on page 236.

**Note:** You should run the Statement of Net Assets - Schedule B report with the Statement of Net Assets Combined Balance Sheet.

The Statement of Net Assets Combined Balance Sheet has five tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify information to include in the report and how the report should look.
General Tab

On the General tab, you set parameters specific to the report and make selections about the information included in the report. You must select a chart template for the Statement of Net Assets Combined Balance Sheet that summarizes net assets by fund. The rows in this report depend entirely on how you set up the chart template.

**Warning:** You must select a chart template for the Statement of Net Assets Combined Balance Sheet that summarizes net assets by fund. Chart templates are established in Visual Chart Organizer. For more information about chart templates, see the Visual Chart Organizer Guide.

**Use chart template.** In the Use chart template field, select a chart template for the report. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the at level field. For more information about chart templates, see “Creating a Chart Template” on page 236.

**Include accounts with zero balances.** Mark this option to include accounts with zero balances in the report. The Include accounts with zero balances checkbox is marked as a default.

**Include inactive accounts.** Mark this option to include inactive accounts in the report. The Include inactive accounts checkbox is marked as a default.

**Create an output query of accounts.** Mark this option to create a query of account records. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Report orientation.** In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as Funds, Accounts, and Classes. For example, to include only funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only with the optional module Projects and Grants.

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can select a specific filter or a range.

Clear All Filters. To remove all previously selected filters from the report, click Clear All Filters.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column next to the filter you want. The Selected <Filter> screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open on the action bar, the Selected <Filter> screen appears.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

---

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

---

**Columns Tab**

On the Columns tab, you can create new columns that appear on the report, open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

**Warning:** The column headings are predefined, but you must set the appropriate filters to ensure the report is accurate.

The column headings are predefined, but you must set the appropriate filters to ensure the report is accurate.
To set the appropriate filters, open the \textbf{General Fund} and \textbf{Other Funds} columns, and filter by fund. Make sure you account for all funds in your organization. Most organizations use the adjustments column to list the audit adjustments defined in the organization. The filter you apply to this column depends on how you tag adjustments (i.e., Journals, Attributes). Make sure you filter this data out of the \textbf{General Fund} and \textbf{Other Funds} columns so that adjustments are not counted twice.

\begin{table}[h]
\centering
\begin{tabular}{|c|c|c|}
\hline
\textbf{Account} & \textbf{Formula} & \textbf{Date Range} \\
\hline
1 & Account Description & \\
2 & General Fund & (Actual) & 01/31/2006 \\
3 & Other Funds & (Actual) & 01/31/2006 \\
4 & Total & (Column 2) + (Column 3) & 01/31/2006 \\
5 & Adjustments & (Actual) & 01/31/2006 \\
6 & Statement of Net Assets & (Column 4) + (Column 5) & 01/31/2006 \\
\hline
\end{tabular}
\caption{New Statement of Net Assets Combined Balance Sheet}
\end{table}

\textbf{New Column.} When you click \textbf{New Column}, the Column \textit{<#>} screen appears, showing three tabs you can use to create a new column. These tabs are the General tab, Date Range tab, and Filters tab.

\textbf{Open Column.} To open an existing column and edit its settings, select a row in the grid and click \textbf{Open Column}.

\textbf{Repeat Column.} To repeat a column’s settings, highlight that column and click \textbf{Repeat Column}. A new row with the same settings appears in the grid. If you click the drop down arrow on the \textbf{Repeat Column} button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

\textbf{Delete Column.} To delete a column’s settings, highlight that column and click \textbf{Delete Column}. You can delete only unused columns.

\textbf{Hide?} Mark the checkbox in the \textbf{Hide?} column for any column you do not want to appear in the report.

\textbf{Heading.} The \textbf{Heading} column displays the column heading defined in the \textbf{Column heading} field of the Columns General tab.

\textbf{Formula.} The \textbf{Formula} column displays the column information defined in the \textbf{Column Definition} frame of the Columns General tab.

\textbf{Date range.} The \textbf{Date Range} column displays the dates selected on the Date Range tab.

\textbf{Note:} Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
**General tab.** You can name and define report columns on this tab. Use the alignment buttons to specify how columns are aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column type, amount or description and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, hidden columns will not be exported.

![Column Definition Frame](image)

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.

![Date Range Frame](image)
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

**Heading.** Text entered into the **Heading** column appears as a heading above one or more of the individual column headings.

**Start Column.** In the **Start Column**, select the first column the multiple column heading will cover.

**End Column.** In the **End Column**, select the last column the multiple column heading will cover. The **End Column** must be greater than or equal to the **Start** column.

**Align.** In the **Align** column, select a left, center, or right alignment.
Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. A description of each formatting option is provided.

The list on the left of the screen displays formatting options for the Balance Sheet: Headings, Criteria, Detail, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

**Note:** The heading defaults to Statement of Net Assets Combined Balance Sheet in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

**Detail.** Use Detail to indent totals. To indent totals when the statement contains only one amount column, mark Indent totals when statement only contains one amount column.

If you mark Print change in net assets, you must select a chart template that includes income statement accounts on the General tab, or the net surplus/deficit cannot be calculated and appears as zero.

**Sort.** Use Sort to print a separate statement for a selected value. If you select to summarize any portion of the statement in the Show field, select how to summarize in the Summarize by field. You cannot select the same value you selected in the Print a separate statement field.

If you select to Show account details for the entire statement, a grid appears so you can select various sorting options.
Glossary: An account segment is a set of digits in an account number, such as fund and account code segments, that categorize transactions for creating financial statements. For example, in account 01-1100-00-00, the first set of numbers in the series is usually the fund (01), followed by more segments such as the account code (1100), department (00), and location (00). Fund and account code segments are required.

If you make no selections in the Sort by column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the Sort by column, you can select Subtotal or Mask in the Action column. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color.

Statement of Net Assets - Schedule B

The Statement of Net Assets - Schedule B provides a summary of your organization’s financial activity at a distinct point in time.

Warning: We highly recommend you run the Statement of Net Assets - Schedule B report with the Statement of Net Assets Combined Balance Sheet.

You should run the Statement of Net Assets - Schedule B report with the Statement of Net Assets Combined Balance Sheet. This report requires a separate chart template from the template you used for the Statement of Net Assets Combined Balance Sheet because it requires a different grouping of net assets (invested capital, net of related debt, Restricted for debt service, and unrestricted).

The Statement of Net Assets - Schedule B has five tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify information to include in the report and how the report should look.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Use chart template. In the Use chart template field, select a chart template for the report. Chart templates are established in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the at level field. For more information about chart templates, see “Creating a Chart Template” on page 236.

Warning: You establish chart templates in Visual Chart Organizer. For more information about chart templates, see the Visual Chart Organizer Guide.

Include accounts with zero balances. Mark this option to include accounts with zero balances in the report. The Include accounts with zero balances checkbox is marked as a default.

Include inactive accounts. Mark this option to include inactive accounts in the report. The Include inactive accounts checkbox is marked as a default.

Create an output query of accounts. Mark this option to create a query of account records. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as Funds, Accounts, and Classes.

<table>
<thead>
<tr>
<th>Filters</th>
<th>Include</th>
<th>Selected Filters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Funds</td>
<td>All</td>
<td>&lt;All Funds&gt;</td>
</tr>
<tr>
<td>Account Codes</td>
<td>All</td>
<td>&lt;All Account Codes&gt;</td>
</tr>
<tr>
<td>Accounts</td>
<td>All</td>
<td>&lt;All Accounts&gt;</td>
</tr>
<tr>
<td>Account Attributes</td>
<td>All</td>
<td>&lt;All Account Attributes&gt;</td>
</tr>
<tr>
<td>Projects</td>
<td>All</td>
<td>&lt;All Projects&gt;</td>
</tr>
<tr>
<td>Project Attributes</td>
<td>All</td>
<td>&lt;All Project Attributes&gt;</td>
</tr>
<tr>
<td>Transaction Attributes</td>
<td>All</td>
<td>&lt;All Transaction Attributes&gt;</td>
</tr>
<tr>
<td>Classes</td>
<td>All</td>
<td>&lt;All Classes&gt;</td>
</tr>
<tr>
<td>Journals</td>
<td>All</td>
<td>&lt;All Journals&gt;</td>
</tr>
<tr>
<td>Not Yet Posted Transactions</td>
<td>Selected</td>
<td>&lt;None&gt;</td>
</tr>
<tr>
<td>Cash Flow Codes</td>
<td>All</td>
<td>&lt;All Cash Flow Codes&gt;</td>
</tr>
<tr>
<td>Working Capital Codes</td>
<td>All</td>
<td>&lt;All Working Capital Codes&gt;</td>
</tr>
<tr>
<td>Mission(s)</td>
<td>All</td>
<td>&lt;All Mission(s)&gt;</td>
</tr>
</tbody>
</table>

**Open.** Click a filter in the grid and click **Open** on the action bar. The Selected <Filter> screen appears so you can select a specific filter or a range.

**Clear All Filters.** To remove all previously selected filters from the report, click **Clear All Filters.**

**Filters.** The **Filters** column lists all filters for this report. You cannot edit this column.

**Tip:** You can shorten this report by filtering out the assets and liabilities account codes. Only the net assets accounts will appear.

**Include.** Choose Selected in the **Include** column next to the filter you want. The Selected <Filter> screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open** on the action bar, the Selected <Filter> screen appears.

**Note:** Mark **Selected**, **Range**, or **Query** to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen.

If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.
If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Query name.** The **Query name** field appears if you select **Query.** Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Columns Tab**

On the Columns tab, you can create new columns that appear on the report, open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

**New Column.** When you click **New Column**, the Column <#> screen appears, showing three tabs you can use to create a new column. These tabs are the General tab, Date Range tab, and Filters tab.

**Open Column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**.

**Repeat Column.** To repeat a column’s settings, highlight that column and click **Repeat Column**. A new row with the same settings appears in the grid. If you click the drop down arrow on the **Repeat Column** button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

**Delete Column.** To delete a column’s settings, highlight that column and click **Delete Column**. You can delete only unused columns.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.

**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.
**Date range.** The **Date Range** column displays the dates selected on the Date Range tab.

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

**General tab.** You can name and define report columns on this tab. Use the alignment buttons to specify how columns are aligned. Column formatting options include: Column width, Report width, Format, and Decimal places. In the Column Definition frame, you select the column type, amount or description and determine the calculations or description for that column. Click Validate to validate the expression created in the Column Definition frame. Click Clear to clear the expression. If you mark **Hide this column on the report** and export the report, hidden columns will not be exported.

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

**Heading.** Text entered into the **Heading** column appears as a heading above one or more of the individual column headings.

**Start Column.** In the **Start Column**, select the first column the multiple column heading will cover.

**End Column.** In the **End Column**, select the last column the multiple column heading will cover. The **End Column** must be greater than or equal to the **Start** column.

**Align.** In the **Align** column, select a left, center, or right alignment.
Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. A description of each formatting option is provided.

The list on the left of the screen displays formatting options for the Balance Sheet: Headings, Criteria, Detail, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

**Note:** The heading defaults to Statement of Net Assets - Schedule B in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

**Detail.** Use Detail to indent totals. To indent totals when the statement contains only one amount column, mark Indent totals when statement only contains one amount column.

If you mark Print change in net assets, you must select a chart template that includes income statement accounts on the General tab, or the net surplus/deficit cannot be calculated and appears as zero.

**Sort.** Use Sort to print a separate statement for a selected value. If you select to summarize any portion of the statement in the Show field, select how to summarize in the Summarize by field. You cannot select the same value you selected in the Print a separate statement field.

If you select to Show account details for the entire statement, a grid appears so you can select various sorting options.

If you make no selections in the Sort by column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the Sort by column, you can select Subtotal or Mask in the Action column. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment.
Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select the alignment and include the page number and date in the footer.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select alignment of the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color.

Statement of Activities - Standard Format

The Statement of Activities - Standard Format presents the financial position of your organization over a given time period.

**Warning:** This report requires a chart template that groups the income statement accounts by fund, using advanced filters. You can use advanced filters only if you set the business rule in Configuration.

You must select a chart template for the Statement of Activities - Standard Format that summarizes income statement accounts. This requires a chart template that groups the income statement accounts by fund, using advanced filters. For more information about chart templates, see “Creating a Chart Template” on page 236.

The Statement of Activities - Standard Format has five tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify information to include in the report and how the report should look.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Warning:** You must select a chart template for the Statement of Activities - Standard Format that summarizes income statement accounts.
You must select a chart template for the Statement of Activities - Standard Format that summarizes income statement accounts. This will show how income (expense and revenue) is broken out into funds. The rows in the report depend entirely on how you define the chart template.

**Use chart template.** In the **Use chart template** field, select a chart template for the report. Chart templates are established in *Visual Chart Organizer*. Then click the **Validate chart template** button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the **at level** field. For more information about chart templates, see “Creating a Chart Template” on page 236.

**Warning:** You establish chart templates in *Visual Chart Organizer*. For more information about chart templates, see the *Visual Chart Organizer Guide*.

**Include accounts with no activity.** Mark this option to include accounts with no activity in the report. The **Include accounts with no activity** checkbox is marked as a default.

**Include inactive accounts.** Mark this option to include accounts inactive accounts in the report. The **Include inactive accounts** checkbox is marked as a default.

**Create an output query of accounts.** Mark this option to create a query of account records. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as Accounts, Funds, Projects, and Project Attributes. For example, to include only funds within a certain range. Funds not in the range do not appear on the report.

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can designate specific filters for the report.

Clear All Filters. To remove all previously selected filters from the report, click Clear All Filters.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column next to the filter you want. The Selected <Filter> screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or highlight a filter and then click Open on the action bar, the Selected <Filter> screen appears.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.
If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Columns Tab

On the Columns tab, you can create new columns that appear on the report, open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

**New Column.** When you click **New Column**, the Column <#> screen appears, showing three tabs you can use to create a new column. These tabs are the General tab, Date Range tab, and Filters tab.

**Open Column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**.

**Repeat Column.** To repeat a column’s settings, highlight that column and click **Repeat Column**. A new row with the same settings appears in the grid. If you click the drop down arrow on the **Repeat Column** button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

**Delete Column.** To delete a column’s settings, highlight that column and click **Delete Column**. You can delete only unused columns.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.
**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.

**Date range.** The **Date Range** column displays the dates selected on the Date Range tab.

---

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

**General tab.** You can name and define report columns on this tab. Use the alignment buttons to specify how columns are aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column type, amount or description and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, hidden columns will not be exported.

---

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the **Heading** column appears as a heading above one or more of the individual column headings.

Start Column. In the **Start Column**, select the first column the multiple column heading will cover.

End Column. In the **End Column**, select the last column the multiple column heading will cover. The **End Column** must be greater than or equal to the **Start** column.

Align. In the **Align** column, select a left, center, or right alignment.
Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. A description of each formatting option is provided.

The list on the left of the screen displays formatting options for the Account Profile Report: **Headings**, **Criteria**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

**Note:** The heading defaults to Statement of Activities - Standard Format in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options in the heading, such as the page number and the date. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any criteria you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Sort.** Use **Sort** to print a separate statement for a selected value. If you select to summarize any portion of the statement in the **Show** field, select how to summarize in the **Summarize by** field. You cannot select the same value you selected in the **Print a separate statement** field.

If you select to **Show account details for the entire statement**, a grid appears so you can select various sorting options.

If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the **Sort by** column, you can select Subtotal or Mask in the **Action** column. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment.
Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears so you can select a standard color or define a custom color.

Statement of Activities - Schedule B

The Statement of Activities - Schedule B is a variation of the revenue portion of your organization’s standard income statement. You should run this report with the Statement of Activities - Standard Format report.

Warning: We highly recommend you run this report with the Statement of Activities - Standard Format report.

This report requires a separate chart template from the one used for the Statement of Activities - Standard Format report. For more information about chart templates, see “Creating a Chart Template” on page 236.

The Statement of Activities - Schedule B has five tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select the tab itself. On these tabs you specify information to include in the report and how the report should look.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.
This report requires a separate chart template from the one used for the Statement of Activities - Standard Format report.

Glossary: A chart template is a visual representation in *General Ledger 7.2* of all or selected accounts from the general ledger. In *General Ledger 7.2*, you can create multiple chart templates, each with a different presentation of accounts. Chart templates drive the presentation of accounts on financial statements.

Use chart template. In the Use chart template field, select a chart template for the report. You establish chart templates in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the at level field. For more information about chart templates, see “Creating a Chart Template” on page 236.

Include accounts with no activity. Mark this option to include accounts with no activity in the report. The Include accounts with no activity checkbox is marked as a default.

Include inactive accounts. Mark this option to include inactive accounts in the report. The Include inactive accounts checkbox is marked as a default.

Create an output query of accounts. Mark this option to create a query of account records. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as Funds, Projects, Journals, Account Attributes, and Classes. In the Statement of Activities - Schedule B report, we recommend you filter the expense account codes out of this report because only the activity for the revenue and transfer account codes should be included.

**Open.** Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can designate specific filters for the report.

**Glossary:** A filter is criteria records must meet to be included in a report. For example, if you apply the Funds filter, only the funds you select are included in the report.

**Clear All Filters.** To remove all previously selected filters from the report, click Clear All Filters.

**Filters.** The Filters column lists all filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column next to the filter you want. The Selected <Filter> screen appears so you can designate specific filters for the report.

**Warning:** In the Statement of Activities - Schedule B report, we highly recommend you filter the expense account codes out of this report because only the activity for the revenue and transfer account codes should be included.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or highlight a filter and then click Open on the action bar, the Selected <Filter> screen appears.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

![Selected Accounts Grid]

**Note:** If you mark **All**, you cannot define filters. You must mark **Selected**, **Range**, or **Query** to define filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

![Query Name Field]

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Columns Tab

On the Columns tab, you can create new columns that appear on the report, open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.
New Column. When you click New Column, the Column <#> screen appears, showing three tabs you can use to create a new column. These tabs are the General tab, Date Range tab, and Filters tab.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column’s settings, highlight that column and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. To delete a column’s settings, highlight that column and click Delete Column. You can delete only unused columns.


Heading. The Heading column displays the column heading defined in the Column heading field of the Columns General tab.

Formula. The Formula column displays the column information defined in the Column Definition frame of the Columns General tab.

Date range. The Date Range column displays the dates selected on the Date Range tab.

Note: Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.

General tab. You can name and define report columns on this tab. Use the alignment buttons to specify how columns are aligned. Column formatting options include: Column width, Report width, Format, and Decimal places. In the Column Definition frame, you select the column type, amount or description and determine the calculations or description for that column. Click Validate to validate the expression created in the Column Definition frame. Click Clear to clear the expression. If you mark Hide this column on the report and export the report, hidden columns will not be exported.
Date Range tab. On this tab, the selections you make determine the period or date for which balances are included on the report.

Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the Heading column appears as a heading above one or more of the individual column headings.

Start Column. In the Start Column, select the first column the multiple column heading will cover.

End Column. In the End Column, select the last column the multiple column heading will cover. The End Column must be greater than or equal to the Start column.
Align. In the Align column, select a left, center, or right alignment.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. A description of each formatting option is provided.

The list on the left of the screen displays formatting options for the report: Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

**Note:** The heading defaults to Statement of Activities - Schedule B in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options in the heading, such as the page number and the date. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any criteria you do not want to print with the report.

**Criteria.** Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

**Sort.** Use Sort to print a separate statement for a selected value. If you select to summarize any portion of the statement in the Show field, select how to summarize in the Summarize by field. You cannot select the same value you selected in the Print a separate statement field.

If you select to Show account details for the entire statement, a grid appears so you can select various sorting options.
If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the **Sort by** column, you can select Subtotal or Mask in the **Action** column. Subtotal is a break for which a total is provided. You can select Subtotal for only one **Sort by** option. You can apply masking to any account segment.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears so you can select a standard color or define a custom color.

### Statement of Revenues, Expenditures, and Changes

The Statement of Revenues, Expenditures, and Changes provides a summary of your organization’s financial activity over a time period you select. This report is much like a typical income statement, but it is pre-formatted with columns according to the GASB requirements. You must use the appropriate chart template and column filters to ensure this report meets GASB requirements.

**Warning:** You must use the appropriate chart template and column filters to ensure the Statement of Revenues, Expenditures, and Changes report meets GASB requirements.

The Statement of Revenues, Expenditures, Changes has five tabs on which you set parameters: General, Filters, Columns, Multiple Column Headings, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select the tab itself. On these tabs you specify information to include in the report and how the report should look.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Glossary: A chart template is a visual representation in General Ledger 7.2 of all or selected accounts from the general ledger. In General Ledger 7.2, you can create multiple chart templates, each with a different presentation of accounts. Chart templates drive the presentation of accounts on financial statements. For more information about chart templates, see the Visual Chart Organizer Guide.

Use chart template. In the Use chart template field, select a chart template for the report. You establish chart templates in Visual Chart Organizer. Then click the Validate chart template button to verify that all existing accounts are represented in the chart template and that there are no duplicate accounts in the chart template. Select a level by clicking the up and down arrows to the right of the at level field. For more information about chart templates, see “Creating a Chart Template” on page 236.

Include accounts with no activity. Mark this option to include accounts with no activity in the report. The Include accounts with no activity checkbox is marked as a default.

Include inactive accounts. Mark this option to include inactive accounts in the report. The Include inactive accounts checkbox is marked as a default.

Create an output query of accounts. Mark this option to create a query of account records. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as Funds, Accounts, and Classes. For example, to include only funds within a certain range. Funds not in the range do not appear on the report. You can filter by projects only with the optional module Projects and Grants.

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can select a specific filter or a range.

Clear All Filters. To remove all previously selected filters from the report, click Clear All Filters.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column next to the filter you want. The Selected <Filter> screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open on the action bar, the Selected <Filter> screen appears.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen.
If you mark **Selected** or **Range**, a grid appears so you can specify individual filters.

If you mark **Query**, the **Query name** field appears so you can select a query to use as a filter.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Columns Tab

On the Columns tab, you can create new columns that appear on the report, open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

**Warning:** The column headings are predefined, but you must set the appropriate filters to ensure the report is accurate.

The column headings are predefined, but you must set the appropriate filters to ensure the report is accurate.

**Glossary:** An adjustment is a journal entry made to correct errors or allocate items between accounting periods. An adjustment record contains details of the adjustment.
To set filters, open the **General Fund** and **Other Funds** columns, and filter by fund. Make sure you account for all funds in your organization. Most organizations use the adjustments column to list the audit adjustments defined in the organization. The filter you apply to this column depends on how you tag adjustments (i.e., Journals, Attributes). Make sure you filter this data out of the **General Fund** and **Other Funds** columns so that adjustments are not counted twice.

**New Column.** When you click **New Column**, the Column `<#>` screen appears, showing three tabs you can use to create a new column. These tabs are the General tab, Date Range tab, and Filters tab.

**Open Column.** To open an existing column and edit its settings, select a row in the grid and click **Open Column**.

**Repeat Column.** To repeat a column’s settings, highlight that column and click **Repeat Column**. A new row with the same settings appears in the grid. If you click the drop down arrow on the **Repeat Column** button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

**Delete Column.** To delete a column’s settings, highlight that column and click **Delete Column**. You can delete only unused columns.

**Hide?** Mark the checkbox in the **Hide?** column for any column you do not want to appear in the report.

**Heading.** The **Heading** column displays the column heading defined in the **Column heading** field of the Columns General tab.

**Formula.** The **Formula** column displays the column information defined in the **Column Definition** frame of the Columns General tab.

**Date range.** The **Date Range** column displays the dates selected on the Date Range tab.

**Note:** Selections made on the General, Date Range, and Filters tabs of the Columns tab apply only to report columns and not to the report itself.
**General tab.** You can name and define report columns on this tab. Use the alignment buttons to specify how columns are aligned. Column formatting options include: **Column width, Report width, Format, and Decimal places**. In the **Column Definition** frame, you select the column type, amount or description and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, hidden columns will not be exported.

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

Heading. Text entered into the **Heading** column appears as a heading above one or more of the individual column headings.

Start Column. In the **Start Column**, select the first column the multiple column heading will cover.

End Column. In the **End Column**, select the last column the multiple column heading will cover. The **End Column** must be greater than or equal to the **Start** column.

Align. In the **Align** column, select a left, center, or right alignment.
Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts. A description of each formatting option is provided.

The list on the left of the screen displays formatting options for the Balance Sheet: Headings, Criteria, Detail, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen changes to present selections for that section of the report.

Note: The heading defaults to Statement of Revenues, Expenditures, and Changes in the Title field. You can leave this as the title for the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and date in the heading. You can also select to include the heading on every page of the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Detail. Use Detail to indent totals. To indent totals when the statement contains only one amount column, mark Indent totals when statement only contains one amount column.

If you mark Print change in net assets, you must select a chart template that includes income statement accounts on the General tab, or the net surplus/deficit cannot be calculated and appears as zero.

Sort. Use Sort to print a separate statement for a selected value. If you select to summarize any portion of the statement in the Show field, select how to summarize in the Summarize by field. You cannot select the same value you selected in the Print a separate statement field.

If you select to Show account details for the entire statement, a grid appears so you can select various sorting options.

If you make no selections in the Sort by column, the program sorts by the entire account number in ascending order with no action. If you select a sort option in the Sort by column, you can select Subtotal or Mask in the Action column. Subtotal is a break for which a total is provided. You can select Subtotal for only one Sort by option. You can apply masking to any account segment.
**Page Footer.** Use *Page Footer* to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the *Text* field for the page footer. You can also select the alignment and include the page number and date in the footer.

**Report Footer.** Use *Report Footer* to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the *Text* field for the report footer and select alignment of the text.

**Miscellaneous.** Use *Miscellaneous* to specify how numbers appear on the report and the font size for the report.

**Color Scheme.** You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color.

## Creating a Chart Template

*Visual Chart Organizer* is the central location for creating templates for a chart of accounts in *General Ledger*. You must use the appropriate chart template and column filters to ensure reports meet GASB requirements.

For example, in the Statement of Net Assets Combined Balance Sheet, you must select a chart template that summarizes net assets by fund. The rows in this report depend entirely on how you set up the chart template.

The Statement of Net Assets - Schedule B report requires a separate chart template from the template you used for the Statement of Net Assets Combined Balance Sheet because it requires a different grouping of net assets (invested capital, net of related debt, Restricted for debt service, and unrestricted).

In the Statement of Activities - Standard Format report, you must select a chart template that summarizes income statement accounts. This requires a chart template that groups the income statement accounts by fund, using advanced filters. The Statement of Activities - Schedule B requires a separate chart template from the one used for the Statement of Activities - Standard Format report.
Creating a chart of accounts template

Scenario: You are creating a Statement of Net Assets Combined Balance Sheet report, so you need to create a chart template that summarizes net assets by fund to show how your fund balance is separated.


   ![Visual Chart Organizer - Design View](image)

2. Enter a Template ID for the chart template. The program uses this ID in reports, and it appears on the chart of accounts.

3. In the Status field, select “Active”. If you select “Inactive”, the template does not appear for reports.

4. In the Description field, enter “GASB 34”. The template description appears in reports and displays on the chart of accounts.

5. In the tree view, select Balance Sheet.

6. On the action bar, click New Header/Total to add new header and total lines below Balance Sheet in the tree view. The Header and Total tabs appear at the bottom of the screen.

7. In the Header caption field, enter “Assets”.

8. In the Category field, select “Balance Sheet”.


10. On the action bar of the Total tab, click the B so Total Assets appears in bold on reports.

11. In the Skip field, select “2”.

12. In the tree view, select Assets.

**Glossary:** A chart template is a visual representation in General Ledger 7.2 of all or selected accounts from the general ledger. In General Ledger 7.2, you can create multiple chart templates, each with a different presentation of accounts. Chart templates drive the presentation of accounts on financial statements.
13. On the action bar, click **New Detail**. The program adds the **Account Detail - Assets** line under **Assets** in the tree view. The Account Detail Formatting and Account Detail Definition tabs appear at the bottom of the screen.

14. Select the Account Detail Definition tab.

15. In the **Include** field, choose the “Selected accounts using advanced filter” option. You can use filters such as funds, accounts, or attributes. You can also filter by selecting individual accounts or funds, and select a range or use a query when filtering.

16. On the toolbar, click the Validate button. The Select a Parameter File screen appears with saved parameter files in a grid.

17. After selecting a parameter file the program searches the database to ensure no accounts have been duplicated or omitted from the template. The Standard Validation preview screen appears.


**Note:** You must save the template before you can change to Account View. If you click **Account View**, you get a message asking if you want to save the template. Click **Yes**. The program saves the template, and Account View appears.

19. To save the new template, click the Save button on the toolbar. You get a message telling you the template has been saved.

20. On the toolbar, click **Account View**. The Visual Chart Organizer - Account View screen appears.

21. Now that you have created the template, you can create reports using it. Close the Visual Chart Organizer - Design View screen. You return to the Visual Chart Organizer page and the “GASB 34” template appears in the grid.
Grant Reports

Grant Reimbursement Accounts Validation Report ........................................ 241
General Tab .................................................................................................. 242
Filters Tab .................................................................................................... 243
Format Tab .................................................................................................... 244

Grant Analysis Report .................................................................................. 247
General Tab .................................................................................................. 248
Filters Tab .................................................................................................... 249
Format Tab .................................................................................................... 249

Grant Budget vs. Actual Report .................................................................... 255
General Tab .................................................................................................. 255
Filters Tab .................................................................................................... 256
Format Tab .................................................................................................... 257
Reporting categories in *General Ledger* include Account Reports, Allocation Reports, Budget Reports, Custom Reports, Financial Statements, GASB 34 Reports, Grant Reports, Journal and Batch Reports, Pivot Reports, and Project Reports.

This chapter discusses Grant Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation for *The Financial Edge* thoroughly. Information presented here provides you with basic information about account reports in *General Ledger*. Hands-on experience is the best way to learn, so we encourage you to view this information and try various options with the sample database.

Grant reports in *General Ledger* include:

- Grant Reimbursement Accounts Validation Report
- Grant Analysis Report
- “Grant Budget vs. Actual Report” on page 255

**Grant Reimbursement Accounts Validation Report**

The Grant Reimbursement Accounts Validation Report lists any missing or duplicate accounts that have been assigned to Grant billing items. We recommend you run this report prior to creating accounts receivable charges for grants to ensure billing items have been assigned to the appropriate accounts.

The Grant Reimbursement Accounts Validation Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Grant Reimbursement Accounts Validation Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Check for duplicate accounts. Mark Check for duplicate accounts to see a list of duplicate accounts in the report.

Include separate section for each fund. Mark Include separate section for each fund to include a separate section in the report for each fund.

Create an output query of accounts. If you mark Create an output query of accounts, the program creates a query of the accounts included in the report. You can use the query later in other areas of General Ledger.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select “Landscape” or “Portrait”.

Filters Tab

On the Filters tab, you include information based on selected criteria such as funds and accounts. For example, you can include only the funds in a selected range. Funds not falling within the range do not appear on the report. For more information about filtering in *The Financial Edge*, see the Program Basics Guide.

![Filters Tab](image)

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.
Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Grant Reimbursement Accounts Validation Report: Headings, Criteria, Sort, Page Footer, Report Footer, and Miscellaneous. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Grant Reimbursement Accounts Validation Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header. You can include the page number and the date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Sort. Use Sort to select the order for grants to appear on the report. When you select Sort, a grid displays Grant ID in the Sort by column. You can also choose to sort by Grant Description. Select “Ascending” or “Descending” in the Order by column. To print each grant on a separate page, mark Page break on each new Grant ID.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

![Page Footer](image)

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

![Report Footer](image)

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use **Miscellaneous** to specify how numbers will appear on the report and the font size for the report.

**Grant Analysis Report**

You can use the Grant Analysis Report to view grant activity for a selected range. This report can help you determine grant activity available to generate AR transactions, or activity not assigned to a billing item. This report can be in a summary or detail format.

To run the Grant Analysis Report, you must have *Projects and Grants* and *Accounts Receivable* installed.

The Grant Analysis Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Grant Analysis Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Report type. In the Report type field, select “Summary” or “Detail”.

Date. In the Date field of the Include Grant activity in this date range frame, you can select a specific date or date range for grant activity to include.

If you select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

Exclude Grants with no activity. If you mark this option, you can efficiently exclude grants from the report that have no activity.

Include activity for funded projects. If you mark this option, you can show activity for funded projects in the report. Funded projects for grants are located on the Project tab of the Grant record.

Include the following Grant information. In this frame, you can select what sections/activity you want to appear on the report.

Include these transaction types. Use this field to select what types of transactions to include in the report. You can select “Regular”, “Encumbrance”, or “Regular and Encumbrance”. This field appears only if you have the optional module Purchase Orders installed.

Create an output query of Grants. If you mark Create an output query of Grants, the program creates a query of the grants included in the report. You can use the query later in other areas of General Ledger.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select “Landscape” or “Portrait”.

Filters Tab

On the Filters tab, you include information based on selected criteria such as funds and accounts. For example, you can include only the funds in a selected range. Funds not falling within the range do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and select the format for displaying monetary amounts.
The list on the left of the screen displays formatting options for the Grant Analysis Report: **Headings, Criteria, Detail, Sort/Break, Page Footer, Report Footer, Miscellaneous and Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Grant Analysis Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** Use **Headings** to enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and the date in the heading. You can also select to include the heading on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Detail. Use Detail to select details specific to the Grant Analysis Report.

Show distribution for these characteristics — Mark this checkbox to select distributions to include in the report. The program adds a column to the report displaying distributions for the selected characteristic for each row with a distribution.

Show characteristic as a column in the main report body — Mark this checkbox to show characteristics as a column in the report. This option is disabled unless you mark Show distribution for these characteristics.

Show transaction total — Mark this checkbox to show the total distributed characteristics in the Debit Amount or Credit Amount column for the account row. This option is disabled unless you mark Show distribution for these characteristics.

Show net change column — Mark this checkbox to display the Net Change column on the report. This checkbox is available only if you select to run the report in Detail.
Show reimbursement information — Mark this checkbox to display reimbursement information on the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information. When you select Sort/Break, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. To start a new page for each Sort by selection, mark Page break on each new <Sort by selection>. 
**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
**Miscellaneous.** Use Miscellaneous to specify how numbers will appear on the report and the font size for the report.

![Miscellaneous settings](image1)

**Color Scheme.** Use Color Scheme to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

![Color Scheme settings](image2)
Grant Budget vs. Actual Report

The Grant Budget vs. Actual Report shows budget information and the actual activity of selected grants and accounts. You can use this report to compare actual and budgeted revenue and expenses for a grant. This report can be in a summary or detail format.

To run the Grant Budget vs. Actual Report, you must have Projects and Grants installed, and a transaction code must be assigned for grant tracking activity. The grant activity tracking transaction code set up to enable budgeting by grant. For more information about setting up a grant-tracking transaction code, see the General Ledger Configuration Guide.

The Grant Budget vs. Actual Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify the information to include in the report and how the report should look. For more information about creating a Grant Budget vs. Actual Report, see “Creating a report in General Ledger” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Report type. In the Report type field, select “Summary” or “Detail”.

Glossary: A budget scenario is a single version of an organization’s budget for a given time period. You can have multiple budget scenarios if you have the optional module Budget Management. For example, you can create a scenario of your original budget and also create scenarios for various revisions of that budget.

Scenario ID. In the Scenario ID field, select the budget scenario for the report to use. A description of the scenario appears in the display to the right.

Use Grant total expense budgets. Mark this option to show the grant total expense budgets. The total budget for expense accounts displays on the report instead of the individual period amounts.
**Date.** In the **Date** field of the **Include budgets in this date range** frame, you can select a specific date or date range for budget activity to include.

If you select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>, you can specify a start date and an end date. If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

**Include activity for funded Projects.** If you mark this option, you can show activity for funded projects in the report. Funded projects for grants are located on the Project tab of the Grant record.

**Include Grants with no activity.** If you mark this option, grants with no activity will be included in the report.

**Include balance sheet accounts.** Mark this checkbox to include balance sheet accounts.

**Include these transaction types.** Use this field to select what types of transactions to include in the report. You can select “Regular”, “Encumbrance”, or “Regular and Encumbrance” This field appears only if you have the optional module **Purchase Orders** installed.

**Note:** To view the report as it will appear using your selections and filters, click **Preview.** To view a sample layout of the report without data, click **Layout.**

**Report orientation.** In the **Report orientation** field, select “Landscape” or “Portrait”.

**Filters Tab**

On the Filters tab, you include information based on selected criteria such as grants and grant attributes. For example, you might include only the grants in a selected range. Grants not falling within the range do not appear on the report. For more information about filtering in **The Financial Edge,** see the **Program Basics Guide.**

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.
**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

**Format Tab**

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Grant Budget vs. Actual Report: **Headings, Criteria, Sort/Break, Page Footer, Report Footer, Miscellaneous** and **Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Grant Budget vs. Actual Report in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header. You can include the page number and the date in the heading. You can also select to include the heading on every page of the report.
Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall between sets of information. When you select Sort/Break, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. To start a new page for each Sort by selection, mark Page break on each new <Sort by selection>.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark **Print count per Grant ID** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new Grant ID**, a new page starts for the highest level break.

**Page Footer.** Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers will appear on the report and the font size for the report.
Color Scheme. Use **Color Scheme** to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the report prints in black and gray.
Journal and Batch Reports

Batch Detail Report ................................................................. 263
  General Tab ........................................................................ 264
  Filters Tab ........................................................................... 265
  Format Tab ........................................................................... 266
Batch Summary Report ............................................................... 271
  General Tab ........................................................................... 271
  Filters Tab ........................................................................... 273
  Format Tab ........................................................................... 273
Recurring Batch Detail Report ..................................................... 277
  General Tab ........................................................................... 278
  Filters Tab ........................................................................... 279
  Format Tab ........................................................................... 280
Recurring Batch Summary Report ............................................... 284
  General Tab ........................................................................... 285
  Filters Tab ........................................................................... 286
  Format Tab ........................................................................... 286
Transaction Journal ................................................................. 290
  General Tab ........................................................................... 291
  Filters Tab ........................................................................... 292
  Format Tab ........................................................................... 293
Reporting categories in *General Ledger* include Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. This chapter discusses Journal and Batch Reports. For information about other report categories, see the chapter for that category.

**Note:** We recommend you read the documentation for *The Financial Edge* thoroughly. Descriptions presented here provides you with basic information about journal and batch reports in *General Ledger*. Hands-on experience is the best way to learn, so we encourage you to try various options with the sample database.

Journal and batch reports in *General Ledger* include:

- Batch Detail Report
- Batch Summary Report
- Recurring Batch Detail Report
- Recurring Batch Summary Report
- Transaction Journal

**Batch Detail Report**

The Batch Detail Report provides detailed information about selected batches and transactions within those batches. This report can include the batch number, batch description, number of transactions, balance, status, date posted, who created and posted the batch, and batch notes. Transaction information includes transaction number, account number, account description, journal, journal reference, transaction date, transaction debit or credit amount, and transaction distribution details.

**Glossary:** A batch is a group of debit and credit transactions posted to ledger accounts. By placing transactions in a batch, you can group transactions according to source, date, time, and function. For more information about batches, see the *Journal Entry Guide*.

The Batch Detail Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Batch Detail Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Creation date.** In the **Creation date** field, select a creation date range or specific creation date for the batches to include in the report.

If you select <Specific range>, you can specify a start date and an end date. If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

**Include batches with these statuses.** In the **Include batches with these statuses** frame, mark **Open**, **Pending Approval**, **Approved**, or **Posted**.

**Post dates.** In the **Post dates** field, select a post date range or specific post date.

**Change dates.** In the **Change dates** fields, select a change date range or specific change date.

**Create an output query of transaction.** If you mark this option, the system creates a query of the transaction you select and includes it in the report. This query is available for use in other areas of the program.

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation.** Landscape is the only report orientation available for this report.
Filters Tab

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

On the Filters tab, you can include information based on selected criteria such as batches, journals, accounts, and classes. For example, you can include accounts within a selected range, and accounts not falling within the range do not appear on the report.

![New Batch Detail Report](image)

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in **The Financial Edge**, see the Program Basics chapter in the **Program Basics Guide**.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the Include column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.
**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Format Tab**

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Batch Detail Report: **Headings, Criteria, Detail, Grand Totals, Sort/Break, Page Footer, Report Footer, Miscellaneous,** and **Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.

**Note:** The heading defaults to Batch Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

![New Batch Detail Report](image)

**Note:** You can show project detail only if you have the optional module *Projects and Grants*.

**Detail.** Use **Detail** to select details specific to the Batch Detail Report. Mark the checkboxes to show distribution by transaction characteristics. If you have the optional module *Projects and Grants* and have defined transaction codes, additional checkboxes appear.

If you select to show distributions by only one characteristic, the **Show characteristic as a column in the main report body** checkbox defaults to marked. With this option marked, the program adds a column to the report displaying distributions for the selected characteristic for each row that has a distribution. The additional column reduces the amount of pages used for the report when printing.

![New Batch Detail Report](image)
**Grand Totals.** Use **Grand Totals** to show combined totals for transaction characteristics. If you have the optional module *Projects and Grants* and have defined transaction codes, additional checkboxes appear.

**Sort/Break.** Use **Sort/Break** to select the order that information appears on the report. When you select **Sort/Break**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.
You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. To start a new page with the highest level break, mark **Page break on each new []**.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.
**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the reports prints in black and gray.

---

**Batch Summary Report**

The Batch Summary Report lists summary information for each batch. The information is displayed in a single line format. This report includes the batch header and status information.

**Glossary:** A batch is a group of debit and credit transactions posted to ledger accounts. By placing transactions in a batch, you can group transactions according to source, date, time, and function.

The Batch Summary Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Batch Summary Report, see “Creating a report in General Ledger” on page 15.

**General Tab**

**Glossary:** A parameter is any field, option, or filter that narrows information in a report and determines the appearance of the report’s output. By specifying parameters, you customize output results of the report. For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s results.
On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Creation date.** In the **Creation date** field, select a creation date range or specific creation date for the batches to include in the report.

If you select <Specific range>, you can specify a start date and an end date. If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

**Include batches with these statuses.** In the **Include batches with these statuses** frame, mark **Open**, **Pending Approval**, **Approved**, **Posted**, **or Deleted**.

**Post dates.** In the **Post dates** field, select a post date range or specific post date.

**Change dates.** In the **Change dates** fields, select a change date range or specific change date.

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as batches and the user who created and posted batches. For example, you can include batches within a selected range, and batches not falling within the range do not appear on the report.

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.
The list on the left of the screen displays formatting options for the Budget Summary Report: **Headings, Criteria, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Batch Summary Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Sort. Use Sort to select the order that information appears on the report. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the batch number in ascending order.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.
**Color Scheme.** Use **Color Scheme** to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the **Apply a Color Scheme** checkbox unmarked, the reports prints in black and gray.

![Color Scheme](image)

**Recurring Batch Detail Report**

The Recurring Batch Detail Report provides detailed information about recurring batches and the transactions within those batches. This report helps you check transaction detail information.

**Glossary:** A recurring batch is a template used to quickly create regular batches. Once you create a recurring batch, you can use it repeatedly to create regular batches of transactions. This feature not only saves time but can also prevent data entry errors. There are two types of recurring batches: recurring amount and recurring percent. For more information about recurring batches, see the *Journal Entry Guide*.

The Recurring Batch Detail Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Recurring Batch Detail Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Creation date.** In the Creation date field, select a creation date range or specific creation date for the batches to include in the report.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

**Date used.** In the Date used field, select a date range or specific date the batch was last used.

**Change date.** In the Change date field, select a date range or specific date the batch was last changed.

**Include these batch types.** In the Include these batch types field, select Recurring Amount, Recurring Fixed Percent, or Recurring Amount and Recurring Fixed Amount.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Report orientation.** Landscape is the only report orientation available for this report.
Filters Tab

On the Filters tab, you can include information based on selected criteria such as batches, journals, accounts, and account attributes. For example, you can include accounts within a selected range, and accounts not falling within the range do not appear on the report.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.
**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Format Tab**

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Recurring Batch Detail Report: **Headings**, **Criteria, Sort/Break, Page Footer, Report Footer, Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Recurring Batch Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Note: You can show project detail only if you have the optional module Projects and Grants.

Detail. Use Detail to select details specific to the Recurring Batch Detail Report. Mark the checkboxes to show distribution by transaction characteristics. If you have the optional module Projects and Grants and have defined transaction codes, additional checkboxes appear.

If you select to show distributions by only one characteristic, the Show characteristic as a column in the main report body checkbox defaults to marked. With this option marked, the program adds a column to the report displaying distributions for the selected characteristic for each row that has a distribution. The additional column reduces the amount of pages used for the report when printing.

Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select Sort/Break, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.
If you make no selections in the Sort by column, the program sorts by the entire account number in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new [ ], a new page starts for the highest level break.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.
**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

![Image of Report Footer window](image)

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

![Image of Miscellaneous options window](image)
**Color Scheme.** Use Color Scheme to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the reports prints in black and gray.

---

**Recurring Batch Summary Report**

The Recurring Batch Summary Report lists summary information for each recurring batch. The information is displayed in a single line format.

**Glossary:** A recurring batch is a template used to quickly create regular batches. Once you create a recurring batch, you can use it repeatedly to create regular batches of transactions. This feature not only saves time but can also prevent data entry errors. There are two types of recurring batches: recurring amount and recurring percent. For more information about recurring batches, see the *Journal Entry Guide*.

The Recurring Batch Summary Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Recurring Batch Summary Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

### Creation date
In the **Creation date** field, select a creation date range or specific creation date for the batches to include in the report.

If you select `<Specific range>`, you can specify a start date and an end date. If you leave the **Start date** field blank, all activity is included up to the end date. If you leave the **End date** field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

### Date used
In the **Date used** field, select a date range or specific date the batch was last used.

### Change date
In the **Change date** field, select a date range or specific date the batch was last changed.

### Include these batch types
In the **Include these batch types** field, select Recurring Amount, Recurring Fixed Percent, or Recurring Amount and Recurring Fixed Amount.

---

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation**
In the **Report orientation** field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on batches and the user who created batches. For example, you can include batches created by the user logged in as Supervisor, and batches created by other users do not appear on the report.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.
The list on the left of the screen displays formatting options for the Recurring Batch Summary Report: **Headings**, **Criteria**, **Sort**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Recurring Batch Summary Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options, such as the page number and the date. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Sort. Use Sort to select the order that information appears on the report. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the batch ID in ascending order.

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.
**Report Footer.** Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

![Report Footer](Image)

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

![Miscellaneous](Image)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Options</th>
<th>Amount</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show currency character on</td>
<td>All amounts</td>
<td>(1,234.56)</td>
<td>100.00%</td>
</tr>
<tr>
<td>Show percent sign on</td>
<td>All amounts</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Negative amount format</td>
<td>(1234.56)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of digits after decimal for amounts</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of digits after decimal for percentages</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show 1000’s separator</td>
<td>Yes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show blanks instead of zeros</td>
<td>No</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Font size</td>
<td>8</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the reports prints in black and gray.

Transaction Journal

The Transaction Journal lists the debits and credits entered directly from Journal Entry or posted from other Blackbaud programs.

Glossary: A transaction is a general ledger entry that indicates to the program the amount and account to debit or credit. Transactions also contain additional information that helps trace and report on them. Transactions include source codes and journal references and may include project and transaction code distributions if you have the optional module Projects and Grants.

The Transaction Journal has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Transaction Journal, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Date. In the Date field, select a date or date range for posted transactions to be included.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

Create an output query of accounts. If you mark this option, the system creates a query of the accounts you select and includes it in the report. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.
Filters Tab

On the Filters tab, you can include information based on criteria such as transaction, batches, categories, and journals. For example, you can include certain journals, and journals not selected do not appear on the report.

![Image of Filters Tab]

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.
**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

**Format Tab**

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Transaction Journal: **Headings, Criteria, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme.** When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Transaction Journal in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
You can select to print criteria on either the first page of the report or on a separate page. All selected options print in the criteria section of the report.

**Note:** You can show project detail only if you have the optional module *Projects and Grants*.

**Detail.** Use Detail to select details specific to the Transaction Journal. Mark the checkboxes to show distribution by transaction characteristics. If you have the optional module *Projects and Grants* and have defined transaction codes, additional checkboxes appear.

If you select to show distributions by only one characteristic, the **Show characteristic as a column in the main report body** checkbox defaults to marked. With this option marked, the program adds a column to the report displaying distributions for the selected characteristic for each row that has a distribution. The additional column reduces the amount of pages used for the report when printing.
Sort/Break. Use **Sort/Break** to select the order that information appears on the report. When you select **Sort**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column.

If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.

You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark **Print count per []** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. To start a new page for the highest level break, mark **Page break on each new []**.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the selection, the Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the reports prints in black and gray.
Project Reports

Project Activity Report .......................................................... 299
General Tab .............................................................................. 300
Filters Tab ................................................................................ 301
Format Tab ................................................................................ 302
Project Financial Statements ....................................................... 305
General Tab .............................................................................. 306
Filters Tab ................................................................................ 307
Columns Tab ............................................................................. 308
Multiple Column Headings Tab .................................................... 310
Format Tab ................................................................................ 310
Project Budget vs. Actual Report .................................................. 316
General Tab .............................................................................. 316
Filters Tab ................................................................................ 317
Format Tab ................................................................................ 318
Project Detail Report ................................................................. 323
General Tab .............................................................................. 323
Filters Tab ................................................................................ 324
Format Tab ................................................................................ 325
Project Profile Report ................................................................. 328
General Tab .............................................................................. 329
Filters Tab ................................................................................ 330
Format Tab ................................................................................ 331
Note: We recommend you read the documentation for *The Financial Edge* thoroughly. Information presented here provides you with basic information about project reports in *General Ledger*. Hands-on experience is the best way to learn, so we encourage you to try various options with the sample database. Project Reports appear only if you have the optional module *Projects and Grants*.

Reporting categories in *General Ledger* include Account Reports, Allocation Reports, Budget Reports, Financial Statements, GASB 34 Reports, Journal and Batch Reports, Pivot Reports, and Project Reports. This chapter discusses Project Reports. For information about other report categories, see the chapter for that category.

Project reports in *General Ledger* include:
- Project Activity Report
- Project Financial Statements
- Project Budget vs. Actual Report
- Project Detail Report
- Project Profile Report

**Project Activity Report**

The Project Activity Report lists project activity for a time period you select. This report can be in a summary or detail format.

**Glossary:** A project is a transaction-level identifier that categorizes transactions and budget entries. You can use projects to track equity balances or prepare financial statements for a given purpose. Projects are available only if you have the optional module *Projects and Grants*.

The Project Activity Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Project Activity Report, see “Creating a report in General Ledger” on page 15.
General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Report type.** In the Report type field, select Summary or Detail.

**Date.** In the Date field of the Include project activity in this date range frame, you can select a specific date or date range for project activity to include.

If you select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

**Exclude projects with zero beginning balances and no activity.** If you mark this option you can efficiently exclude projects from the report that have zero beginning balances and no activity.

**Exclude projects with no activity.** If you mark this option you can exclude projects from the report that have no activity.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

**Create an output query of projects.** If you mark this option, the system creates a query of the projects you select and includes it in the report. This query is available for use in other areas of the program.

**Report orientation.** In the Report orientation field, select “Portrait” or “Landscape”.
Filters Tab

**Glossary:** A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

On the Filters tab, you can include information based on selected criteria such as funds, projects, journals, account attributes, and classes. For example, to include only the accounts with an account attribute of Expense Category and a value of Salaries recorded in the account record. Accounts with other account attributes and with values other than Salaries do not appear on the report.

![Image of Filters Tab](image)

**Open.** Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click Clear All Filters to remove all previously selected filters from the report.

**Filters.** The Filters column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

**Note:** Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

**Selected Filters.** Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

**Query name.** The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.
To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Project Activity Report: **Headings**, **Criteria**, **Sort/Break**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to **Project Activity Report** in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order that information appears on the report and where to create breaks in the information. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. You can sort by project ID in this report.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark Print count per or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new, a new page starts for the highest level break.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

![Page Footer](image)

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

![Report Footer](image)

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

Project Financial Statements

The Project Financial Statements report shows an Income Statement and Balance Sheet for individual projects. This gives you useful data for tracking financial information associated with individual projects.
The Project Financial Statements report has tabs on which you set parameters: General, Filters, Columns, Multiple Columns Headings, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Project Financial Statements report, see “Creating a report in General Ledger” on page 15.

**General Tab**

On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Show.** In the Show field, select which financial statements you want to appear in the report.  
**Primary level of detail.** In the Primary level of detail field, you can specify the primary level of detail in the report. Your options include Category, Fund, Account Code, Account, and Department.  
**Secondary level of detail.** In the Secondary level of detail field, you can specify a transaction code to use as a the secondary level of detail in the report. Transaction codes are created in Configuration. Budgets cannot be distributed to a transaction code that has not been designated as the transaction code for grant activity tracking. You can designate which transaction code to use for grant budgeting on the Grant Business Rules page of Configuration. For more information about Business Rules, see the Configuration Guide for General Ledger.  
**Page break on each new Project.** To start a new page in the report for each new project, mark Page break on each new Project.  
**Include inactive Projects.** If you mark this checkbox the report will include inactive projects. If you leave this checkbox unmarked, the report will include only active projects.

**Note:** To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.
Include Projects with zero balances and no activity. If you mark this checkbox the report will include projects with zero balances and no activity.

Include Projects with beginning balances and no activity. If you mark this checkbox the report will include projects with beginning balances and no activity.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, projects, journals, account attributes, and classes.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.
Columns Tab

On the Columns tab, you can open existing columns, delete columns, and view the heading, formula, and dates defined for columns you have already created.

New Column. When you click New Column, the Column <#> screen appears, showing the General, Date Range, and Filters tabs from which you can create a new column.

Open Column. To open an existing column and edit its settings, select a row in the grid and click Open Column.

Repeat Column. To repeat a column’s settings, select that column and click Repeat Column. A new row with the same settings appears in the grid. If you click the drop down arrow on the Repeat Column button, you can select “All parameters” or “Date parameters only.” If you select “Date parameters only,” you will create a new column with the same date parameters of the selected column.

Delete Column. To delete a column’s settings, select that column and click Delete Column. Only columns not being used to define another column can be deleted.


Heading. The Heading column displays the column heading defined in the Column heading field of the Columns General tab.

Formula. The Formula column displays the column information defined in the Column Definition frame of the General tab when you click Open Column.

Date Range. The Date Range column displays the dates selected on the Date Range tab when you click Open Column.

Warning: Selections made on the General, Date Range, and Filters tabs when you open a column apply only to report columns and not to the report itself.
**General tab.** You can name and define report columns on this tab. Using the alignment buttons, you can specify how columns should be aligned. Column formatting options include: **Column width**, **Report width**, **Format**, and **Decimal places**. In the **Column Definition** frame, you select the column Type, Amount or Description and determine the calculations or description for that column. Click **Validate** to validate the expression created in the **Column Definition** frame. Click **Clear** to clear the expression. If you mark **Hide this column on the report** and export the report, the hidden columns will not be exported.

![Column Definition Frame]

**Date Range tab.** On this tab, the selections you make determine the period or date for which balances are included on the report.

![Date Range Frame]
Filters tab. On this tab you can select filters that apply only to the selected columns and not the entire report.

![Filters tab]

Multiple Column Headings Tab

On the Multiple Column Headings tab, you can create a heading to cover more than one column.

![Multiple Column Headings Tab]

**Heading.** Text entered into the Heading column appears as a heading above one or more of the individual column headers.

**Start.** In the Start column, select the first column the multiple column heading will cover.

**End.** In the End column, select the last column the multiple column heading will cover. The End column must be greater than or equal to the Start column.

**Align.** In the Align column, select a left, center, or right alignment.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.
The list on the left of the screen displays formatting options for the Project Financial Statements: **Headings**, **Criteria**, **Detail**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Project Financial Statements in the Title field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Detail. Use Detail to Print total net surplus/(deficit) for each project. Mark the Include beginning/ending balance in Income Statement checkbox to display the beginning/ending balance on the Income Statement portion of the report.
In the **Show** field, you can select “Project budgets with account detail” if you want to show the account detail. Select “Project total expense budgets”, if you want the budget based on the Project total budget.

The **Show** field is available only if you add a column to include budget information.

**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.
Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Project Budget vs. Actual Report

The Project Budget vs. Actual Report provides budget information and reports the actual activity of selected projects and accounts.

**Glossary:** A project is a transaction-level identifier that categorizes transactions and budget entries. You can use projects to track equity balances or prepare financial statements for a given purpose. Projects are available only if you have the optional module *Projects and Grants.*

The Project Budget vs. Actual Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click **Next** and **Back** at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Project Budget vs. Actual Report, see “Creating a report in General Ledger” on page 15.

**General Tab**

On the General tab, you set parameters specific to the report and make selections about information included in the report.

**Glossary:** A budget scenario is a single version of an organization’s budget for a given time period. You can have multiple budget scenarios if you have the optional module *Budget Management.* For example, you can create a scenario of your original budget and also create scenarios for various revisions of that budget.

**Report type.** In the **Report type** field, select “Summary” or “Detail”.

**Scenario ID.** In the **Scenario ID** field, select the budget scenario for the report to use. A description of the scenario appears in the display to the right.

**Use Project total expense budgets.** Mark this option to show the project total expense budget. The total budget for expense accounts displays on the report instead of the individual period amounts.

**Date.** In the **Date** field of the **Include budgets in this date range** frame, you can select a specific date or date range for budget activity to include.
If you select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

Include balance sheet accounts. Mark this checkbox to include balance sheet accounts.

Include Projects with no activity. If you mark this option, projects with no activity will still be included in the report.

Include these transaction types. In the Include these transaction types field, select “Regular”, “Encumbrance,” or “Regular” and “Encumbrance”. This field appears only if you have the optional module Purchase Orders installed.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as accounts, funds, projects, and project attributes. For example, to include only the accounts with an account attribute of Expense Category and a value of Salaries recorded in the account record. Accounts with other account attributes and with values other than Salaries do not appear on the report.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Account Profile Report: Headings, Criteria, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Project Budget vs. Actual Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization's name will appear in the header.
You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.

**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.
**Sort/Break.** Use **Sort** to select the order that information appears on the report. When you select **Sort**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select **Ascending** or **Descending** in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.

You can also create breaks between the sections you have sorted by. In the **Text before value** and **Text after value** fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark **Print count per** or **Print count as percentage of total** for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark **Page break on each new**, a new page starts for the highest level break.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

![Diagram of Page Footer options]

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

![Diagram of Report Footer options]

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
Project Detail Report

The Project Detail Report can be printed in summary or detail format. In detail format, the report provides general ledger account level balance and transaction detail information for projects within a selected date range. The summary format provides general ledger account activity at the transaction level. Both the summary and detail formats provide beginning balance, net change, and ending balance amounts for a project.

Glossary: A project is a transaction-level identifier that categorizes transactions and budget entries. You can use projects to track equity balances or prepare financial statements for a given purpose. Projects are available only if you have the optional module Projects and Grants.

The Project Detail Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Project Detail Report, see “Creating a report in General Ledger” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Report type. In the Report type field, select Detail or Summary.

Date. In the Date field of the Include project activity in this date range frame, you can select a specific date or date range for project activity to include.

If you select <Specific range>, <Specific fiscal periods>, or <Specific fiscal year>, you can specify a start date and an end date. If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start date until present is included. If you leave both fields blank, all activity is included.

Exclude projects with zero beginning balances and no activity. If you mark this option you can efficiently exclude projects from the report that have zero beginning balances and no activity.
Exclude projects with no activity. If you mark this option you can efficiently exclude projects from the report that no activity.

Include these transaction types. In the Include these transaction types field, select Regular, Encumbrance, or Regular and Encumbrance.

Create an output query of projects. If you mark this option, the system creates a query of the project you select and includes it in the report. This query is available for use in other areas of the program.

Note: To view the report as it will appear using your selections and filters, click Preview. To view a sample layout of the report without data, click Layout.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as funds, account attributes, and project attributes. For example, to include only the accounts with an account attribute of Expense Category and a value of Salaries recorded in the account record. Accounts with other account attributes and with values other than Salaries do not appear on the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the Accounts filter, only the accounts you select are included in the report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click Print or Preview.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters for the report.
**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the Selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.

**Previous Filter.** To view or edit the previous filter without returning to the Filters tab, click **Previous Filter** on the toolbar.

**Next Filter.** To view or edit the next filter without returning to the Filters tab, click **Next Filter** on the toolbar.

### Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Account Profile Report: **Headings**, **Criteria**, **Sort/Break**, **Page Footer**, **Report Footer**, **Miscellaneous**, and **Color Scheme**. When you select an item in the list, the right side of the screen displays selections for that section of the report.

**Note:** The heading defaults to Project Detail Report in the **Title** field. You can leave this as the title for the report or enter your own.

**Headings.** You can enter a maximum of 60 characters in each of the **Title** and **Subtitle** fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

**Note:** The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select a separate page or the first page. Selections print in the criteria section of the report.

Sort/Break. Use Sort/Break to select the order that information appears on the report and where to create breaks in the information. When you select Sort, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending in the Order by column. You can sort by project ID in this report.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after value fields, you can enter up to 30 characters in each field for information to print directly before and after the break. If you mark Print count per or Print count as percentage of total for the selected sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on each new, a new page starts for the highest level break.
Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the text and include the page number and date in the footer.

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Tip: Make selections for displaying amounts and view them in the Sample amount display before printing the report.
Miscellaneous. Use Miscellaneous to specify how numbers appear on the report and the font size for the report.

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When you click in the color box next to the selection, a Color screen appears so you can select a standard color or define a custom color. If you leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

Project Profile Report

The Project Profile Report displays a summary of the information in a project record. This report can be printed for a single project or for multiple projects. The Project Profile Report can be created from both Reports and Projects.
Glossary: A project is a transaction-level identifier that categorizes transactions and budget entries. You can use projects to track equity balances or prepare financial statements for a given purpose. Projects are available only if you have the optional module Projects and Grants.

The Project Profile Report has tabs on which you set parameters: General, Filters, and Format. To move among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include in the report and how the report should look. For more information about creating a Project Profile Report, see “Creating a report in General Ledger” on page 15.

General Tab

On the General tab, you set parameters specific to the report and make selections about information included in the report.

Include the following project information. In the Include the following project information box, mark the checkboxes of the project information to include in the report.

Activity format. In the Activity Format frame you make selections for account activity. This frame and its fields are enabled only when the Activity checkbox is marked in the project information box.

Fiscal years. In the Fiscal years field of the Activity format frame, mark the fiscal years to be included in the report. This field is enabled only when the Activity checkbox is marked in the project information box.

Glossary: A budget scenario is a single version of an organization’s budget for a given fiscal year. You can have multiple budget scenarios if you have the optional module Budget Management. For example, you can create a scenario of your original budget and also create scenarios for various revisions of that budget.

Budget scenario. In the Budget scenario field, select a budget scenario. The budget scenarios listed are those created in the optional module Budget Management or on the Budgets tab of a project record. This field is enabled only when the Activity checkbox is marked in the project information box.

Type. In the Type field, select Regular or Encumbrance or Regular and Encumbrance. This field is enabled only when the Activity checkbox is marked in the project information box.

Budget worksheet. In the Budget Worksheet frame you make selections for budget information. This frame and its fields are enabled only when the Budget worksheet checkbox is marked in the project information box.
**Budget scenario.** In the **Budget scenario** field, select a budget scenario. The budget scenarios listed are those created in the optional module **Budget Management** or on the Budgets tab of a project record. This field is enabled only when the **Activity** checkbox is marked in the project information box.

**Fiscal year.** In the **Fiscal year** field of the **Budget Worksheet** frame, select the fiscal year to be included in the report. This field is enabled only when the **Budget worksheet** checkbox is marked in the project information box.

**Create an output query of projects.** If you mark this option, the system creates a query of the project you select and includes it in the report. This query is available for use in other areas of the program.

---

**Note:** To view the report as it will appear using your selections and filters, click **Preview**. To view a sample layout of the report without data, click **Layout**.

**Report orientation.** In the **Report orientation** field, select Portrait or Landscape.

---

**Filters Tab**

On the Filters tab, you can include information based on selected criteria such as projects and project attributes. For example, to include only the projects with an project attribute of Project Manager and a value of Karen Reid recorded in the project record. Projects with other attributes and with values other than Karen Reid do not appear on the report.

---

**Open.** Click a filter in the grid and click **Open** on the action bar. The selection screen appears so you can designate specific filters for the report.

**Clear All Filters.** Click **Clear All Filters** to remove all previously selected filters from the report.

---

**Glossary:** A filter is a requirement records must meet to be included in a report. You can select filters to apply to a report from the Filters tab. Be patient! Depending on the filters you select, this report may take several minutes to run after you click **Print** or **Preview**.

**Filters.** The **Filters** column lists all the filters for this report. You cannot edit this column.

**Include.** Choose Selected in the **Include** column. A selection screen appears so you can designate specific filters for the report.

**Selected Filters.** Filters you specify appear in the **Selected Filters** column. If you choose Selected in the **Include** column or click a filter and then click **Open**, the selected <Filter> screen appears. If you mark **Selected**, **Range**, or **Query**, a selection screen appears so you can specify filters.

**Query name.** The **Query name** field appears if you select **Query**. Enter the name of the query to use to filter the report or click the binoculars to search for a query.

To create a new query, click the binoculars and click **Add a New Query** on the Open Query screen. For more information about creating queries, see the **Query Guide**.
Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on the toolbar.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending on the selection, different options appear on the screen. If you mark All, you cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program Basics Guide.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of criteria used to create the report, sort the information in the report, and select the format for displaying monetary amounts.

The list on the left of the screen displays formatting options for the Account Profile Report: Headings, Criteria, Sort, Page Footer, Report Footer, and Miscellaneous. When you select an item in the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Project Profile Report in the Title field. You can leave this as the title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and subtitle appear at the top of the report. You can select how the heading should be aligned and whether your organization’s name will appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to include the header on every page of the report.

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print with the report.
**Criteria.** Select **Criteria** to print a list of criteria used to create the report. Mark **Print these criteria on** and select a separate page or the first page. Selections print in the criteria section of the report.

**Sort.** Use **Sort** to select the order that information appears on the report. When you select **Sort**, a grid displays the categories you can sort in the report. Select a sorting category in the **Sort by** column and select Ascending or Descending in the **Order by** column. If you make no selections in the **Sort by** column, the program sorts by the entire account number in ascending order.
**Page Footer.** Use **Page Footer** to create a footer to appear at the bottom of each page of the report. You can enter a maximum of 254 characters in the **Text** field for the page footer. You can also select how to align the text and include the page number and date in the footer.

![Page Footer](image)

**Report Footer.** Use **Report Footer** to create a footer to appear at the bottom of the last page of the report. You can enter a maximum of 254 characters in the **Text** field for the report footer and select how to align the text.

![Report Footer](image)

**Tip:** Make selections for displaying amounts and view them in the Sample amount display before printing the report.

**Miscellaneous.** Use **Miscellaneous** to specify how numbers appear on the report and the font size for the report.
Index

A
accessing
  general ledger reports 6
account profile report
    overview 29
    tabs
      filters 31
      format 32
      general 30
account report
  account profile report 29
  chart of accounts report 35
  chart validation report 43
  fund profile report 47
  general ledger report 52
  trial balance report 60
  working capital schedule 67
adding
  chart of accounts template 236
  reports in General Ledger 15
allocation report
  fee schedule profile report 79
  pool profile report 83

B
balance sheet
  overview 123
  tabs
    columns 125
    filters 124
    format 127
    general 123
    multiple column headings 127
batch detail report
  overview 263
  tabs
    filters 265
    format 266
    general 264
batch summary report
  overview 271
  tabs
    filters 273
    format 273
    general 271
budget adjustments journal
  overview 91
  tabs
    filters 93
    format 94
    general 91
budget adjustments report
  overview 97
  tabs
    filters 99
    format 100
    general 98
budget distribution report
  overview 104
  tabs
    filters 106
    format 107
    general 105
budget report
  budget adjustments journal 91
  budget adjustments report 97
  budget distribution report 104

C
chart of accounts report
  overview 35
  tabs
    columns 38
    filters 37
    format 39
    general 36
chart of accounts template, adding 236
chart validation report
  overview 43
  tabs
    filters 44
    format 44
    general 43
Crystal report, linking with an export file 115
custom management report
  overview 178
  tabs
    columns 181
    filters 180
    format 183
    general 179
    multiple column headings 183
custom report
creating 115
editing export files
   General Ledger 119
overview 115

E
editing
   export files for custom reports
   General Ledger 119
e-mail, sending reports as 25
export, editing for a custom report 118
exporting
   reports 24

F
fee schedule profile report
   overview 79
tabs
   filters 80
   format 80
   general 79
financial statement
   balance sheet 123
   custom management report 178
   income statement 132
   statement of activities 141
   statement of cash flows 150
   statement of functional expenses 169
finding
   reports in General Ledger 6
fund profile report
   overview 47
tabs
   filters 48
   format 49
   general 48

G
GASB 34 report
   statement of activities - schedule B 221
   statement of activities - standard format 214
   statement of net assets - net assets format 191
   statement of net assets - schedule B 207
   statement of net assets combined balance sheet 199
   statement of revenues, expenditures, and changes 228
General Ledger
   custom reports 119
general ledger report
   overview 52
tabs
   filters 54
   format 55
   general 53
Grant Analysis Report
   overview 247
tabs
   filters 249
   format 249
   general 248
Grant Budget vs. Actual Report
   overview 255
tabs
   filters 256
   format 257
   general 255
Grant Reimbursement Accounts Validation Report
   overview 241
tabs
   filters 243
   format 244
   general 242
grant reports
   Grant Analysis Report 247
   Grant Budget vs. Actual Report 255
   Grant Reimbursement Accounts Validation Report 241

I
income statement
   overview 132
tabs
   columns 134
   filters 133
   format 136
   general 132
   multiple column headings 136

J
journal and batch report
   batch detail report 263
   batch summary report 271
   recurring batch detail report 277
   recurring batch summary report 284
   transaction journal 290

P
pool profile report
   overview 83
tabs
   filters 84
   format 85
general 84
previewing reports 23
printing
reports 22
project activity report
overview 299
tabs
filters 301
format 302
general 300
project budget vs. actual report
overview 316
tabs
filters 317
format 318
general 316
project detail report
overview 323
tabs
filters 324
format 325
general 323
project financial statements
overview 305
tabs
columns 308
filters 307
format 310
general 306
multiple column headings 310
project profile report
overview 328
tabs
filters 330
format 331
general 329
project report
project activity report 299
project budget vs. actual report 316
project detail report 323
project financial statement 305
project profile report 328

R
recurring batch detail report
overview 277
tabs
filters 279
format 280
general 278
recurring batch summary report
overview 284
tabs
filters 286
format 286
general 285

report
account reports 29
adding 15
allocation reports 79
budget reports 91
categories 14
exporting 24
financial statements 123
GASB 34 reports 191
journal and batch reports 263
overview 5
previewing 23
printing 22
procedures 15
project reports 299
sending as e-mail 25
tabs 10

S
sending reports as e-mail 25
statement of activities
overview 141
tabs
columns 143
filters 142
format 145
general 141
multiple column headings 145
statement of activities - schedule B
overview 221
tabs
columns 224
filters 223
format 227
general 221
multiple column headings 226
statement of activities - standard format
overview 214
tabs
columns 217
filters 216
format 220
general 214
multiple column headings 219
statement of cash flows
overview 150
tabs
columns 153
filters 152
format 155
general 151
multiple column headings 155
statement of financial position
overview 159
tabs
columns 162
filters 161
format 164
general 160
multiple column headings 164
statement of functional expenses
overview 169
tabs
columns 172
filters 171
format 174
general 170
multiple column headings 174
statement of net assets - net assets format
overview 191
tabs
columns 194
filters 193
format 198
general 192
multiple column headings 197
statement of net assets - schedule B
overview 207
tabs
columns tab 210
filters 209
format 213
general 208
multiple column headings 212
statement of net assets combined balance sheet
overview 199
tabs
columns 202
filters 201
format 206
general 200
multiple column headings 205
statement of revenues, expenditures, and changes
overview 228
tabs
columns 231
filters 230
format 235
general 229
multiple column headings 234

T

tab
columns 12
filters 11
format 13
general 11
multiple column headings 13
overview 10
template, chart of accounts 236
transaction journal
overview 290