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Blackbaud Grantmaking™

Configuration for Windows - 2018

Support
If you have questions or need assistance in any way, please contact Blackbaud Technical Support.

Support Hours: M-F, 8:00 am – 8:00 pm ET                                         Phone: 877.704.3343

Email: helpdesk@microedge.com Online: https://www.blackbaud.com/

For information on troubleshooting common issues, see the Technical Support section in the online help.

1. In the top menu bar of Blackbaud Grantmaking™ under your name, is the User Menu.

2. Select the triangle next to your name to view the User Menu options: Logout, Change Password, Security, Views,
Search, Preferences, Help

3. Select Help and the online web help opens in a new window.

How-to Documentation
Have questions or need to quickly get up to speed? Check out these help files, guides, videos, walkthroughs, and 
other assistance for step-by-step instructions and detailed information: https://www.blackbaud.com/howto/giftsonline

The Blackbaud Community Resources Site
To keep up with all the latest news on Blackbaud products, access our knowledgebase, or join in relevant discussions 
on our forums, go to - https://community.blackbaud.com/products/microedge.
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Blackbaud Grantmaking Core and Modules
Blackbaud Grantmaking and its associated Modules have been certified compatible with the following web browsers:

• Internet Explorer (IE) 11

• Mozilla Firefox (Firefox) for Windows or Mac (latest version)

• Safari for Mac

IMPORTANT NOTES:

• Blackbaud Grantmaking is best viewed using a resolution of 1680x1050 or larger. Lower resolutions may require
use of full screen mode (F11) to access some buttons or fields.

• Browsers are tested and certified using default settings with the exception of the modifications mentioned in this
document.

• All Blackbaud Grantmaking users must have Microsoft Silverlight installed.

• All browsers should have the latest updates available installed.

• Use of browsers other than IE will make document management features such as check-in and checkout
unavailable in Blackbaud Grantmaking unless a third-party add-on such as IE Tab is used. To edit documents, a
local copy must be downloaded.

• Firefox: Please note that when accessing Blackbaud Grantmaking for the first time or after clearing your cache,
you may encounter a gray screen prompting you to Activate Silverlight. Simply click on the link and be sure to
choose the remember settings option so you are not prompted in the future.

Blackbaud Grantmaking Reviewer Portal
Blackbaud Grantmaking Reviewer Portal has been certified compatible with the following web browsers:

• Internet Explorer (IE) 11

• Microsoft Edge

• Google Chrome (Chrome) for Windows or Mac (latest version)

• Mozilla Firefox (Firefox) for Windows or Mac (latest version)

• Safari for Mac
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Blackbaud Grantmaking grantrequest.com
Blackbaud Grantmaking grantrequest.com has been certified compatible with the following web browsers:

•	 Internet Explorer (IE) 11

•	 Microsoft Edge

•	 Google Chrome (Chrome) for Windows or Mac (latest version)

•	 Mozilla Firefox (Firefox) for Windows or Mac (latest version)

•	 Safari for Mac

Certification Policy
Browser based applications are certified with the latest version of IE, Mozilla, and Safari available at the time of the 
release. Please note that service packs, upgrades, and versions made available after the Blackbaud Grantmaking 
product has been released are typically not certified until the next release. At that time, only the latest version of the 
software is certified; interim releases made available during the intervening period are not certified.

	 NOTE: Browsers are tested and certified using default settings with the exception of the modifications 
	 mentioned in this document.

Issues Common to All Browsers
Custom modifications to the default browser settings may cause compatibility issues.

•	 Zoom levels may cause loss of some functionality.

•	 If your browser blocks all cookies, you may experience problems logging in.

Adjustable Text Boxes: Firefox allows some text boxes to be resized by clicking and dragging the lower corner.

Clear Your Browser’s Cache
Prior to logging in to Blackbaud Grantmaking for the first time or immediately after an upgrade, please clear your 
browser’s cache. This should include temporary internet files and cookies.

IE: Tools > Delete Browsing History

Firefox: History > Clear Recent History
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Browser Encoding
The HTML document that is created when you consider an application is encoded with UTF-8. However, most 
browsers default to Western (Windows-1252).

For instance, to have the pound symbol (£) render correctly, you need to change your browser encoding:

IE: View > Encoding > UTF-8

Firefox: View > Text Encoding > Unicode

Date Format Not Displayed Correctly in Applications
This issue is typically caused by the Internet browser’s language settings taking priority over the Windows Regional 
setting when not set to English (United States).

To resolve this issue, you must access your browser’s configuration settings, add the desired language, and move it 
to the top of the list to make it primary.

Blank Web Clipping Page Parts
Users may experience issues with Web Clippings in Blackbaud Grantmaking due to some settings that control them.

To resolve this issue, Mixed content display may need to be enabled.

NOTE: Some sites do not allow embedding in web clippings for commercial purposes. For example, Internet 
search engines such as Yahoo.com and Google.com do not allow embedding in other sites. These sites cannot 
be used as web clippings.

For Internet Explorer:

For Internet Explorer, you must add your site as a trusted site and enable the Display mixed content option in 
security settings. Please refer to the Internet Explorer section for more details.

Be sure to close and reopen your browser to ensure the changes are applied.

When you next log into Blackbaud Grantmaking and navigate to the dashboard with the web clipping part, the part 
should show properly.

If a message appears stating, ‘Only secure content is displayed.’ – click Show all content.
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For Firefox: 
Mixed content display can be enabled in the Firefox configurations as a global setting, however due to security 
reasons modifying this is not recommended.

1. Click on the shield in the upper left of the URL.
2. Click on Options and then “Disable protection for now.”

NOTE: This will allow web clippings to work however the setting will not be remembered after the browser is closed.  
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Internet Explorer
Internet Explorer 11
IE 11 automatically enables Enhanced Protected Mode. This may cause compatibility issues while performing 
operations such as generating correspondence or the checking in and checking out of documents.
If you experience problems with these operations, see the steps below to disable this option.

Setup Pop-up and Security Settings
To ensure that Internet Explorer performs as expected, the following 
steps should be completed:
1. Go to Tools > Pop-up Blocker > Pop-up Blocker Settings.
2. Add your Blackbaud Grantmaking site to the list of Allowed Sites in
your Pop-up Blocker – mysite.gogiftsonline.com
3. Click Close.
4. Go to Tools > Internet Options > Security tab.
5. In the Select a zone area, click Trusted Sites.
6. If checked, uncheck the box for Enable Protected Mode near the
bottom.
7. Click the Custom Level button.

a. Scroll down to the Downloads section and make sure the File
download option is enabled.
b. Scroll down to the Miscellaneous section and make sure the
Display mixed content setting is enabled.

8. Click OK, and Yes at the confirmation prompt to save changes.
9. With the Trusted Sites zone still selected, click the Sites button.
10. Enter your company’s Blackbaud Grantmaking site
https://mysite.gogiftsonline.com and click Add.

a. If you are using Online Applications with the Account Designer
and Forms Design Wizard, the following is also required:
https://www.grantrequest.com
b. If you are using Reports, the following is also required:
https://reports.gogiftsonline.com
c. If you are using the Document Template Manger, the following
is also required: https://repository.docs.gogiftsonline.com
d. If you are a client based in the United Kingdom, the following
is also required: https://repositoryuk.docs.gogiftsonline.com

NOTE: If you are unable to access the Forms Manger, 
add the following: https://formsuk.gogiftsonline.com and 
http://formsuk.gogiftsonline.com

11. Close the Trusted sites window.
12. Click OK to close the Internet Options window.

NOTE: If you do not see the Security tab or are unable to 
access the above settings, please contact your organization’s 
Technical Support/Helpdesk for assistance.
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Microsoft Silverlight
Please note the Blackbaud Grantmaking interface is based on Microsoft’s Silverlight technology and requires 
Blackbaud Grantmaking users to have the latest version of Silverlight installed to ensure compatibility.

NOTE: Online grantee/applicants are not required to have Silverlight installed.
If you are unsure if you have Silverlight installed or which version you have, you may use the following link to check: 
http://www.microsoft.com/getsilverlight/Get-Started/Install/Default.aspx.
The webpage will display your Installed version and the Current version available for installation. Instructions are also 
available for uninstalling previous versions.
If you are new to Blackbaud Grantmaking, you may also use the link above to download and install the latest version 
of Silverlight.
If the workstation does not have Silverlight installed, the first time you attempt to log in to Blackbaud Grantmaking 
you will be prompted to install Silverlight by clicking Update and Launch Blackbaud Grantmaking.

Installing Silverlight
Use of another browser or version of IE may result in slightly different prompts. You must have sufficient administrative 
privileges to install Silverlight on the workstation.

NOTE: The following procedure assumes use of IE 11.

1.Click the Update and Launch Blackbaud Grantmaking button to begin the direct download of Silverlight from 
Microsoft.

2.  If you get a Security Warning, click Run to continue. The download progress will be displayed.

3.When the download is complete, the system may prompt for confirmation to install. Click
Run.

4. When the Silverlight Install prompt is displayed, click Install now.
5. Once the Installation Successful message appears, click Close.
6. The Blackbaud Grantmaking login screen will be displayed. Login to go to the homepage. 
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Windows Operating System
Please note that all web browsers and applications listed below have been certified only on the Windows Operating 
System.  

Windows 10 – Edge browser
The Edge browser that is included with Windows 10 is not compatible with Blackbaud Grantmaking. 

Windows 8 – Metro Mode 
It is important to note in Windows 8 and higher, Internet Explorer can be used in two different ways. There is the 
Metro UI version, which is a streamlined mobile-friendly version of the browser, and the classic Desktop version, which 
is much more like the previous versions of IE. 

NOTE: The Metro UI version does not support many features of the desktop version and is not 
compatible with Blackbaud Grantmaking.

To access Blackbaud Grantmaking, you must first open the desktop version of IE.
1. To get to the Desktop version of IE press the Windows Key to call up the Start Screen then tap/click on the Desktop
tile.
2. Click on the IE icon in the lower left of the screen to open IE.

NOTE: You can use this method to access other browsers you may have installed such as Firefox.

By default, when you click on a web link in the Windows Metro UI, IE will open that web page in the Metro UI version 
of IE. This opens the browser page in full screen with no navigation buttons, address bars, etc. This Metro interface is 
not compatible with Blackbaud Grantmaking.

To configure IE to open all web links in the desktop version, you have to make a change in Internet Properties.
1. Click the Start button.
2. Type “inetcpl.cpl” > press Enter.
3. On the Internet Properties screen, click the Programs tab.
4. The first section on the Program tab deals with Opening Internet Explorer. Click the drop-down menu and change
the entry to read Always in Internet Explorer on the Desktop.
5. Click OK to save your change and close the window.

Windows 7
Blackbaud Grantmaking can be used in Windows 7 or higher.

Microsoft Surface Tablet Compatibility
Blackbaud Grantmaking can be used on versions of the Surface tablet where the Operating System (OS) is certified or 
supported for use with Blackbaud Grantmaking.
The Surface Pro 2, for example, uses Windows 8.1 Pro, which is supported for Blackbaud Grantmaking, and therefore 
will allow use of Blackbaud Grantmaking.

NOTE: Surfaces with an x64 CPU can be upgraded to Windows 10 with IE11.
Surface and Surface 2 tablets are not compatible with Blackbaud Grantmaking as they use Windows RT, 
which only supports Modern (Metro) apps and not desktop apps.
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