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Welcome to the 
Internet Grant 
Application Module

With the GIFTS Internet Grant Application Module (IGAM), grant 
applicants can submit proposals to you electronically by completing an 
online application form. Applications that meet your preliminary 
requirements can be transferred directly to GIFTS as Pending Requests—
without further data entry by your staff. In addition, grantees can submit 
requirement information electronically using an online form that can be 
transferred directly to GIFTS. 

The Grant Application Manager (GAM) is a user interface that includes all 
the tools you need to create and manage your online application and 
requirement forms, and to retrieve your applications and online 
requirements:

❖ Organizer Grid—This is similar to the Organizer grid in GIFTS, and is 
the first thing you see when you log in to the GAM. The Organizer grid 
is where you view your submitted applications which are organized into 
two folders, Pending and History.

❖ Form Design Wizard—From the Organizer you can access a Form 
Design Wizard that will walk you through the process of creating and 
activating your online application and requirements forms. 

❖ Forms Manager—The Forms Manager, also accessed from the Organizer, 
is where you manage your online application and requirement forms. 
Your application and requirement form folders each contain two sub-
folders, Active Forms (applications/online requirements currently posted 
to the web) and Inactive Forms.
viii



This manual covers the entire online grant application and requirement 
form creation process, from designing your forms to retrieving online 
applications and online requirements, and reviewing applications.

Using This Manual
In this manual, you will learn how to: 

❖ Design and activate your online applications and online requirements.

❖ Set up IGAM.

❖ Retrieve and review applications.

❖ Retrieve online requirements and automatically transfer this information 
to GIFTS.

❖ Compare applications with existing Requests in GIFTS to identify 
duplicate funding requests.

❖ Link applications with existing Organizations and Contacts in your GIFTS 
database.

❖ Reject applications that don’t meet your funding requirements, and create 
declined Request records for them in GIFTS.

❖ Consider applications and transfer them to GIFTS as Pending Requests.

❖ Generate email and printed correspondence.

The following chapters contain the information you need to set up the 
IGAM and use it to review and process online grant applications and process 
online requirements.

Chapter Summary

“Working with IGAM” 
on page 1

Introduces the online grant application management, 
submission, and review processes and the online 
requirement management and retrieval process.

“IGAM Accounts and 
Workflows” on page 27

Describes the IGAM experience for applicants/grantees 
submitting online applications and online requirements.
ix Using This Manual



“IGAM Quick Start 
Guide” on page 59

Provides the most essential information for getting IGAM set 
up for your online application and online requirement 
process.

“Setting the IGAM 
Preferences” on 
page 71

Contains important setup tasks your System Administrator 
must perform before you can begin processing grant 
applications and online requirements.

“Designing Your Online 
Forms” on page 125

Walks you through the process of creating your online 
application or online requirement, then making it available 
via the web.

“Sending Online 
Requirements from 
GIFTS” on page 185

Describes how you can send online requirements to grantee 
via Requirements in GIFTS. This chapter also describes how 
you can create IGAM accounts for grantees, if necessary.

“Customizing Display 
Language” on page 193

Describes how to customize the display language for 
application and requirement forms in IGAM.

“Retrieving and 
Handling Pending 
Applications and 
Online Requirements” 
on page 205

Describes how to retrieve applications and online 
requirements from the MicroEdge server and how to manage 
pending applications.

“Processing Application 
Decisions” on page 227

Provides detailed information on what to do with Pending 
applications once they have gone through an initial review. 
You will learn how to consider and reject applications, and 
how to work with applications once they move to the History 
folder.

“Working with 
Correspondence” on 
page 271

Helps you set up email and letter templates that you will 
need at different stages of the online application process, 
and then generate correspondence from those templates.

“Reporting from IGAM” 
on page 297

Describes how to report on the number of online 
applications you are receiving, how to print information 
displayed in IGAM folders, and how to get up-to-date 
information on your organization’s IGAM transaction charges.

Chapter Summary
Using This Manual x



Conventions Used in This Manual
Before you proceed with the Internet Grant Application Module User’s Guide, it 
is helpful to familiarize yourself with the conventions used throughout this 
manual. Doing so will enhance the usefulness of the documentation.

Procedural and Typographic Conventions

Procedural conventions help identify procedures and tasks you’ll perform.

❖ Important procedures are always given as a numbered set of tasks. 

❖ Check marks indicate a checklist of general items or tasks.

❖ Characters given in this font are examples of data that you should enter, 
such as the directory path to a file. 

❖ Data elements within the GIFTS system are presented with an Initial 
Capital Letter. For example, the word “request” is capitalized when it is 
used to refer to a Request record within GIFTS.

Different Types of Notes

When appropriate, notes provide additional information or warnings that 
may apply to you. This manual uses four types of notes. Each type of note 
serves a unique purpose as defined below.

Note: A note with this format and the heading “Note” provides information 
that applies to some users. Notes apply to special situations. For example, a 
Note might explain minor differences in setup procedures among network 
and single-user systems.

Important: A note with this format and the heading “Important” provides 
information that applies to all users. This type of note provides information 
that is essential to the completion of a task.
xi Conventions Used in This Manual



!
Caution: A note with this format and the heading “Caution” provides 
important information that applies to all users. Pay special attention to these 
notes.

Tip: A note with this format and the heading “Tip” provides useful 
information that applies to most users. Although Tips are not essential to 
the completion of a task, they provide alternative methods, shortcuts, or 
special applications relating to the procedures in the text. 

Using Online Help
While you work with IGAM, you can find answers to your questions by 
reading the documentation or by using IGAM online help. Use online help 
when you need immediate assistance. Most of the material that is in the 
documentation is also in online help.

From the Help menu of any GIFTS module, you can:

Choose To

Contents Display the contents of the GIFTS online help.

Index Display the index of the GIFTS online help.

MicroEdge on the Web MicroEdge Homepage.
(http://www.microedge.com)

MicroEdge Knowledgebase

GIFTS Compatibility Fact Sheet
These links now take you to the MicroEdge Support 
Services webpage. 

For access to the current knowledgebase and online 
documents please login to GIFTS PowerME.
Using Online Help xii



Using the Documentation 
MicroEdge provides you with the GIFTS documentation inPortable 
Document Format (PDF). To view these files, you will need to install the 
Adobe® Reader, which is available for free from Adobe Systems, Inc. at 
http://www.adobe.com.

The documentation allows you to print out selected pages, sections, 
chapters, or the entire book. You can also install the files on your computer 
or network so you can access them online, and take advantage of features 
such as a “hot” table of contents, index, and cross-references within books. 

The Adobe Reader’s other features are described in the Reader’s online 
Help. Note that MicroEdge does not provide technical support for the 
Adobe Reader. We cannot assist you with the installation, configuration, or 
use of this product.

IGAM 5.5 Support from MicroEdge
The Internet Grant Application Module has been designed to be easy to use, 
and thorough documentation is included. An electronic version of the user 
guide is included with the software.

MicroEdge’s Technical Support can provide answers to your basic how-to 
questions. (For details and contact information, please see “Maintenance 
and Support Program” on page xv.) If your needs go beyond simple how-to 
questions, MicroEdge’s Educational Services department would be happy to 
work with you to arrange an appropriate training engagement.

Technical Support Display information about contacting MicroEdge 
Technical Support.

About GIFTS Display copyright and release information for GIFTS.

Choose To
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If Your Applicants/Grantees Have Problems

MicroEdge’s Technical Support staff will work with you to resolve any 
problems that your applicants/grantees encounter when using your online 
application form(s). In order to prevent any possible breach of 
confidentiality, MicroEdge will not work directly with applicants/grantees 
without your participation.

It is possible that an applicant/grantee may encounter a problem that is the 
result of his or her setup, and not a problem with your application form. It 
may be helpful to include information about compatible browsers on your 
website or in other communications to your applicants. 

For a list of compatible browsers, please refer to the “GIFTS Compatibility 
Fact Sheet” in GIFTS PowerME.

The applicant/grantee should make sure that his or her connection to the 
Internet is valid. A good way to do this is to ask him or her to open a 
browser and access a particular page on the Internet other than the 
application form or online requirement.

If an applicant/grantee reports a problem to you, here are some tips to get 
the most out of MicroEdge’s Technical Support service:

❖ Ask the applicant/grantee to provide specific information about the 
browser type and version he or she uses, what he or she was doing when 
they encountered the problem, and the exact text of any error messages 
he or she encountered.

❖ If possible, ask the applicant/grantee to send this information in an email 
message or fax to you, so that if you need MicroEdge’s assistance in 
resolving the problem, you can easily pass this information along.

Please note that at this time, MicroEdge Technical Support will not accept 
any calls from applicants/grantees directly. If an applicant/grantee does 
contact MicroEdge, he or she will be instructed to bring their problem to 
your attention. Then, we can all work together to resolve the issue.
IGAM 5.5 Support from MicroEdge xiv



Maintenance and Support Program

Members of MicroEdge’s Maintenance and Support Program receive 
unlimited telephone consultation on the use of the software, assistance in 
error isolation and correction, software updates, and prompt furnishing of 
any available problem solutions relating to the currently supported versions 
of GIFTS.

Our Technical Support staff are available Monday through Friday, 8:00 A.M. 
to 8:00 P.M. Eastern time. You may contact MicroEdge's Technical Support 
Specialists as follows:

Members may also search our library of documentation and technical 
bulletins in the MicroEdge Solutions Knowledgebase. To access the 
knowledgebase go to www.microedge.com and login to the PowerME 
portal. 

For details about our support policies, please refer to the MicroEdge Client 
Resource Guide. If you have any questions regarding the Maintenance and 
Support Program, please call 1-800-899-0890 and ask for the Maintenance 
and Support department. We will be happy to assist you.

Phone 1-877-704-3343

Email helpdesk@microedge.com

Internet From the GIFTS menu, choose Help ➤ Technical Support
xv IGAM 5.5 Support from MicroEdge



1 Working with
IGAM

This chapter introduces you to the online grant 
application management and review process and the 
online requirement management and retrieval process. 
It provides you with background on how online grant 
applications and online requirements are generated and 
how to use the Grant Application Manager (GAM) to 
process them.

In This Chapter:
About Online Grant Applications .............................................2

About the Application Review Process .....................................3

About Requirement Forms .......................................................4

IGAM Workflow .......................................................................5

About the Grant Application Manager Display ........................7

Avoiding Duplicate Records................................................... 11

Managing IGAM Permissions ................................................ 12

Simplify for IGAM .................................................................. 13



Working with IGAM1

About Online Grant Applications

Think about the resources your organization expends in the following grant-
processing activities:

❖ Data entry

❖ Research

❖ Correspondence

Now imagine reducing the time that your staff spends on these activities. 
IGAM can help!

When you process printed applications, your staff enters the Request 
information manually, generates printed correspondence, and mails it to the 
applicant.

Let’s look at how the GIFTS IGAM can streamline the grant application and 
review process and help you and your grantees save:

❖ Time

❖ Paper

❖ Postage

With the IGAM, prescreened applicants can submit proposals to you by 
completing an online application form that you design to fit your 
organization’s needs. Your staff can manage and review submitted 
applications from within the GAM—independent from your GIFTS data.

Applications that clearly do not meet your funding requirements can be 
Rejected and removed from your workflow. Proposals that your organization 
might be interested in funding can be transferred directly to GIFTS as 
Pending Requests—with little or no additional data entry by your staff.

At key points in the review process, you can notify grant applicants by email 
to inform them of the status of their applications. If you wish, you can 
generate printed correspondence as well.
2 About Online Grant Applications
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Single- and Two-Stage Online Applications

IGAM 5 allows you to create application forms to use either as single-stage 
applications, or as parts of two-stage application processes.

Single-stage applications are designed to collect all the information needed 
to complete a full grant proposal in one online form. This application, if 
considered, can be transferred to GIFTS as a Pending Request.

Two-stage applications utilize two forms: the first to collect enough 
information for a preliminary decision on your organization’s interest in the 
project, and the second to collect any remaining data needed to complete a 
grant proposal.

When the first of a two-stage application is considered, you select the 
appropriate second-stage form and generate correspondence directing the 
applicant to the URL where the second form can be filled out. The 
completed second-stage application, if considered in the GAM, then updates 
the Pending Request created for the first stage. This allows you to track a 
two-stage application with a single Request record.

About the Application Review Process
IGAM serves as a link between applicants and your GIFTS database. 
Applications are maintained separately from your GIFTS data while you 
review them. During the review process, you can:

❖ Eliminate duplicates from your workflow

❖ Make sure that information is complete 

❖ Correct spelling errors

❖ Research the organization (for applicants)

❖ Generate correspondence

The IGAM review process ensures that only those applications that you 
want to consider further are transferred to GIFTS as Pending Requests.
About the Application Review Process 3
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Applications that you consider and transfer to GIFTS are treated like any 
other new Requests in GIFTS. Defaults that your Administrator set for new 
Requests—such as Default Requirements and Request Types—are added to 
Requests that you create when you consider applications.

Note: If you want to track rejected applications in GIFTS, there is an option in 
the IGAM preferences to create declined Requests in GIFTS for rejected 
applications. This is important if you need to produce reports on all of the 
applications rejected or declined within a certain period—and you don’t want 
to have to generate separate reports from GIFTS and from the GAM.

About Requirement Forms
Likewise, IGAM helps you to save time by allowing grantees to directly 
enter requirement data using an online form. 

You can create an online version of a Requirement that uses a form you 
create in IGAM as a template. First, you create a requirement form in IGAM 
specifying certain fields for which you want the grantee to provide 
information. Then, you send it to a grantee via the Requirement in GIFTS 
for which you want to gather information. The grantee can then enter 
information using the online requirement. 

Note: This grantee is either the person who originally submitted an IGAM 
application that became the Request in GIFTS that the Requirement is 
attached to, or another grantee that you specify. The grantee must have an 
IGAM account to access the online requirement. For more information 
about sending requirement forms to grantees, see “Sending Online 
Requirements from GIFTS” on page 185.

After the grantee submits this requirement information using the online 
requirement form, you retrieve this information in IGAM. When you 
retrieve online requirement information, it is automatically entered into 
GIFTS. No further input from you is required.
4 About Requirement Forms
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1

3

IGAM Workflow

4

Retrieve forms from the server.
Incoming applications and online requirements are collected in a private database on a 
MicroEdge-hosted server. To begin reviewing the forms, you must first retrieve them 
from the server. For online requirements, this is the only step; information from these 
forms is automatically entered into the appropriate GIFTS records. 

When you retrieve applications, you can generate acknowledgement correspondence as 
either an email message or as a printed letter. 

2Review the application forms.
Application forms that you retrieve are maintained in the Pending 
folder while you review them. You can check forms for spelling errors 
and research the applicant organization. If an application doesn’t meet 
your funding requirements, you can reject it and remove it from your 
workflow. You can notify the applicant by email and/or letter. If you 
want to track rejected applications in GIFTS, you can enable an 
option to create declined Requests for all rejected applications.

Link applications with your GIFTS data.
Before you transfer applications to GIFTS, you’ll need to link 
their associated Organizations and Contacts with existing records 
in GIFTS. You may also link Requests to search for similar 
Requests from the same Organization. Linking helps you avoid 
creating duplicate records in your GIFTS database. 

Consider the application forms.
Applications that meet your preliminary review requirements can be 
Considered and transferred to GIFTS as Pending Requests. You can 
inform the applicant by email or generate printed correspondence. 

When you consider a first-stage application, you’ll also need to 
generate a second-stage application. In this case, your correspondence 
should include the account login URL, and it should inform the 
applicant that the second-stage application is waiting in their account.
IGAM Workflow 5
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The following diagram summarizes the online grant application review 
process.

1
Generate

acknowledgment
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Link application with
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About the Grant Application Manager 
Display

The GAM is similar in function and appearance to the GIFTS Organizer.

You can:

❖ Customize the GAM display

❖ Search the contents of the GAM folders

❖ Print ad hoc reports

❖ View summary information

Tip: The GAM is designed so that the form information you need is 
displayed in the grid columns. If the form information you want is not 
displayed, you can add most fields as columns in the display. 
About the Grant Application Manager Display 7
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Customizing the Grid Columns

You can customize the columns that are included in the GAM display in the 
same way that you customize the columns in the GIFTS Organizer. From 
the GAM menu, choose View ➤ Show Columns.

For additional information on adding, removing, or combining columns, 
please refer to the GIFTS User’s Guide.

You can define the way 
that information is 
displayed in the GAM 
display.

For certain fields (such 
as dates or currency) you 
can specify formatting 
options to define how 
they are displayed.
8 About the Grant Application Manager Display
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Changing the Sort Order

You can also change the order in which the GAM sorts the applications that 
are displayed in the folder. To change the sort order, choose View ➤ Sort 
from the GAM menu.

For additional information on changing the sort order, please refer to the 
GIFTS User’s Guide.

Searching for Forms

If you want to work with a specific group of submitted applications, you can 
populate the GAM with the results of a search. You can search for submitted 
applications using the same search methods that are available in GIFTS.

Example: You may wish to create a public saved search for applications in each 
of your program areas. That way, your program officers can apply the 
appropriate search to populate their GAM with only the applications they 
need.

In addition, a user can specify a saved search in his or her View Options and 
have the GAM perform this search automatically each time they log in. The 
data resulting from this search becomes, in effect, the user’s default view. For 
more details, please see “User View Options” on page 91.

For details on searching folders to display the information you need, please 
see “Searching for Pending Applications” on page 215 and “Searching in the 
History Folder” on page 265.
About the Grant Application Manager Display 9
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Viewing Summary Information

You can generate summary data for pending and archived (historical) 
applications by choosing Action ➤ Folder Summary from the GAM menu. 
The type of information generated is dependent on the folder that you are in.

For instance, here is the summary data for the Pending folder: 

In contrast, the History folder displays the following summary information:
10 About the Grant Application Manager Display
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Avoiding Duplicate Records

To ensure the integrity of your data, it is important to avoid creating 
duplicate records in your database. At key points in the online application 
review process you can identify and remove duplicates from your workflow. 

There are two types of duplicate records that you might encounter as you 
review and process applications:

❖ Multiple Submissions

❖ Duplicate Requests

Multiple Submissions

If an applicant submits the same application a number of times, each copy is 
assigned a different Application ID. These are called multiple submissions. 
Multiple submissions are not filtered out during the retrieval process. After 
you retrieve applications, you can search the Pending folder for multiple 
submissions and reject them. For details, see “Searching for Multiple 
Submissions” on page 222.

Duplicate Requests

When you consider an application, it is transferred to your GIFTS database as 
a Pending Request. Duplicate Requests can result when you consider an 
application that is already in your GIFTS database.

Question: How could the proposal from a Pending application already be in my 
GIFTS database?

Answer: Perhaps the applicant submitted the same application last month and 
your staff considered it. Or the applicant also submitted a printed application 
and the proposal was entered into GIFTS manually.

To avoid generating duplicate Requests when you consider an application, 
you should attempt to link your Pending applications with existing Requests 
in GIFTS before you consider them. For more information on linking, 
please see “About Linking Applications with GIFTS” on page 233.
Avoiding Duplicate Records 11
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Managing IGAM Permissions

IGAM allows administrators to manage IGAM permissions for permission 
sets. 

The following table describes each IGAM permission:

Permission Description

Login Access IGAM.

Forms Manage application and requirements.

Activate a Form Activate applications and requirements.

Deactivate a Form Deactivate applications and requirements.

Preferences Manage IGAM preferences.

Delete Applications Delete applications.

Purge Applications Purge applications from the History folder.

Online 
Requirements

‘Add’ permission allows users to publish requirements to the 
web. ‘Update’ permission allows users to upload requirement 
due dates to the web. ‘Delete’ permission allows users to delete 
published requirements.

Upload Status Allows the status of requests to appear on users’ My Account 
page. For more information, see “Request / Payment Status” on 
page 120.

Generate Stage-2 
Applications

Ability to generate Stage-2 applications.

Transfer Requests Transfer an existing Request to a new owner.

Transfer 
Requirements

Transfer one or more existing Requirements to another IGAM 
user.

Publish Application 
Resubmission

Allows the GIFTS user to request resubmission of the 
application.

Publish 
Requirement 
Resubmission

Allows the GIFTS user to request resubmission of the selected 
requirement.
12 Managing IGAM Permissions
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You can manage these permissions by doing the following:

1 From the Administrator Module, go to Access ➤ Permissions. 

2 Highlight the permission set you want to edit and click Edit (or click New 
to create a new permission set), and scroll down to the Grant Application 
Manager section.

3 Edit the permissions for the permission set as necessary, and then click 
Save and Close.

Tip: The term ‘Form’ refers to both applications and requirements.

For more information about permissions, refer to the GIFTS Administrator’s 
Guide. 

Simplify for IGAM
Note: The Simplify database contains profiles of organizations that are 
registered as tax-exempt organizations with the IRS and requires an annual 
subscription to Guidestar.
Simplify for IGAM 13
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What is Simplify?

Project Simplify grew out of recommendations from the Grants Managers 
Network's Project Streamline, which found that grantseekers wrestle with 
application and reporting practices that often are disproportionately 
burdensome. The main finding was that applicants fill out numerous 
applications for funding requests and have to re-key the same commonly 
asked fields in each application, often taking the applicant organization 
endless amounts of time.

Most applications include the same core elements, such as organizational 
data, contact information, a board of directors list, financial statements, and 
so on. Project Simplify is a Data-sharing and Standards-setting process that 
helps funders more easily access this frequently used information from 
grantees. Standards-setting creates a consistent format for core 
organizational information. Data-sharing happens through the GuideStar 
Exchange database, which already connects nonprofits with current and 
potential supporters. Nonprofits enter their core information once, and then 
it is automatically added to every grant application they complete for any 
participating funder. The service is provided at no cost to the nonprofits 
(grant applicant / grant recipient), however all funders must pay GuideStar 
an annual fee of $750 in order to access GuideStar Exchange data.

Introducing the ability to pull Guidestar Exchange data into applications 
through Simplify provides funders with the ability to have their applicants 
auto-populate their application forms.

How does Simplify work?

Applicants often apply for funding from multiple organizations. When they 
are filling out online applications they often have to re-enter standard 
information such as Name, Address, City, State, Tax ID, Contact 
information over and over again for each unique application they are filling 
out. 

All nonprofits now can fill out a standard organizational profile on 
GuideStar's Exchange database (Project Simplify). For online applications 
that participate in the GuideStar Exchange database sync (Project Simplify), 
the applicant will be able to pull in their GuideStar Exchange database 
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(Project Simplify) profile information and automatically fill in the matching 
fields on the application.

How do I enable Simplify for my online 
application forms?

To enable Simplify for your GIFTS site, please contact MicroEdge Services 
at Services@Microedge.com. 

Once enabled for your site, to enable Simplify on an application form the 
"Require applicants to enter U.S. Tax ID" option has to be checked in the 
application form setup Properties. If it is not checked, a Tax ID request will 
not be displayed to the applicant.

The entry of the applicant's Tax ID will, in turn, enable Simplify to pull data 
from the Guidestar Data Exchange.

How does this change how online applications 
work?

With Simplify turned on, applicants will be given the option to identify their 
organization with an EIN number when filling out an application form and 
have up to date information from the Guidestar Exchange Database auto-
populate corresponding fields in the form. 

This will not only save time for applicants, but will also ensure that the data 
is accurate and up to date.

How will it look to an applicant?

With Simplify turned on, applicants will be prompted to enter their 
Organization's Tax ID before the application form is opened. This prompt is 
identical to the window that comes up for an application form when 
Requiring Tax ID, except with a few extra items to accommodate Simplify.

Note: This prompt will not occur for Stage 2 application forms. 

Keep in mind that not all applicants that arrive at this application will be 
Simplify members, and therefore will not have any Exchange Data saved 
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with GuideStar. For this reason, there are multiple options when arriving at 
this window to accommodate different types of users/applicants. 

Simplify Logo and Link 

With Simplify on, below the Tax ID field will be the Simplify logo and a link 
to a site where applicants can learn more about Simplify. 

Note: The 'Powered by' text before the Simplify logo will initially also be 
supported in French and Spanish.

Procedure and Validation Rules:

The applicant cannot skip the step to enter a Tax ID before beginning the 
application form. 

If the "Require Tax ID to be on file in the IRS database" option is also 
checked, this check will occur before the Simplify request gets sent (to make 
sure that the Tax ID is on the IRS database).

❖ If the Tax ID entered is not on the IRS database, an error message will 
appear.

❖ If the Tax ID entered is on the IRS database, the system will proceed to 
check if the Tax ID is on the GuideStar Exchange database.

❖ If the Tax ID is valid, the applicant will be taken to the Eligibility Quiz, if 
it exists.
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❖ If there is no Eligibility Quiz, the applicant will be taken directly to the 

application form where data from the GuideStar Exchange and IRS BMF 
will have been filled in.

If the "Require Tax ID to be on file in the IRS database" option is not 
checked, and the Tax ID entered is on the IRS BMF or GuideStar Exchange 
database, the system will continue to the eligibility quiz (if required), or go 
straight to the application form and pull in the pertinent exchange data as 
well as IRS BMF data IF available.

❖ If the Tax ID is not found, an error message will appear.

❖ Clicking OK without modifying the Tax ID will take the applicant to the 
quiz or application form. The fields on the application will need to be 
entered manually.

❖ Clicking OK after changing the Tax ID will cause the system to recheck 
the Tax ID.

Simplify data will take precedence over data found in the IRS BMF.

A simplify logo will be displayed at the top left of an application form that 
has been successfully populated with exchange data.

If a field being filled with exchange data is on the application more than 
once, fill all like fields with the same data.

Simplify fields must be present on the application form to be populated, but 
may be hidden.
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Any fields filled in by Simplify can be overwritten by the applicant if needed.

How do GuideStar Exchange fields match up with 
GIFTS and GIFTS fields?

The following tables list the fields available through GuideStar Exchange, 
along with their matching field in the GIFTS or GIFTS database.

Note: Fields listed in Purple do not exist in the standard GIFTS and GIFTS 
database. Clients will have to create custom fields using the GIFTS 
Customizer or Blueprint module with the specifications included in order to 
match the fields in the Simplify database.
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Organization Fields

GuideStar Field Field in GIFTS/Online Database

EIN Tax ID

Organization Name Name

Also Known As (AKA) a.k.a.

Doing Business As (DBA) 
name

Record Type: Organization
Field Name: Doing_Business_As
Standard Label: Doing Business As
Type: Text
Maximum: 50

Formerly Known As (FKA)
name

Record Type: Organization
Field Name: Formerly_Known_As
Standard Label: Formerly Known As
Type: Text
Maximum: Long Text

Government Registered 
Name

Legal Name

Government Issued Ruling 
Year
(The year the recognizing 
government registered this 
organization as a nonprofit.)

Record Type: Organization
Field Name: Government_issued_ruling_year
Standard Label: Government Issued Ruling Year
Type: Long Number, No Decimal

Reason for Nonprivate Foun-
dation Status

Record Type: Organization
Field Name: Reason_for_Nonprivate_Foundation_Status
Standard Label: Reason for Nonprivate Foundation Status
Type: Long Text

Incorporation year Record Type: Organization
Field Name: Incorporation_Year
Standard Label: Incorporation Year
Type: Long Number, No Decimal
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Telephone Fields

Address Fields

Mission Statement Record Type: Organization
Field Name: Mission_Statement
Standard Label: Mission Statement
Type: Long Text

Geographic Areas Served Nar-
rative

Record Type: Organization
Field Name: geographic_areas_served_narrative
Standard Label: geographic areas served narrative
Type: Long Text

Impact Statement Record Type: Organization
Field Name: Impact_Statement
Standard Label: Impact Statement
Type: Long Text

CEO Comments
(Text provided by the NPO 
explaining, from the NPO's 
CEO's perspective, the mis-
sion, activities, and impact of 
the NPO.)

Record Type: Organization
Field Name: CEO_Comments
Standard Label: CEO Comments
Type: Long Text

Funding Sources Record Type: Organization
Field Name: Funding_Sources
Standard Label: Funding Sources
Type: Long Text

GuideStar Field Field in Gifts Database

Primary Phone Number Phone

Primary Fax Number Fax

GuideStar Field Field in Gifts Database

Primary Address (line 1) Address
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URL Fields

Email Fields

NTEE Fields

Financial Fields

Primary Address (line 2) Address

City City

State/Province/Territory State

Country Country

Postal Code Postal Code

Postal Code extension Record Type: Organization

Field Name: postal_code_plus

Standard Label: postal code plus

Type: Long Number, No Decimal

GuideStar Field Field in Gifts Database

Website URL WWW Address

GuideStar Field Field in Gifts Database

Primary Email Address E-mail

GuideStar Field Field in Gifts Database

NTEE Code Record Type: Organization

Field Name: NTEE_code

Standard Label: NTEE code

Type: Text

GuideStar Field Field in Gifts Database
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Fiscal Year Start Date

(First day of the NPO's fiscal 

year.)

Record Type: Organization

Field Name: fiscal_year_start

Standard Label: Fiscal Year Start

Type: Date

Fiscal Year End Date

(Last day of the NPO's fiscal 

year.)

Record Type: Organization

Field Name: fiscal_year_end

Standard Label: Fiscal Year End

Type:  Date

Contrib Gifts Grants

(The amount of money 

donated via contributions, 

gifts, and grants to this orga-

nization.)

Record Type: Organization

Field Name: contrib_gifts_grants_amount

Standard Label: Contrib Gifts Grants

Type: Currency

Program Service Revenue

(Program service revenue 

including government fees 

and contracts.)

Record Type: Organization

Field Name: program_service_revenue_amount

Standard Label: Program Service Revenue

Type: Currency

Membership Dues Record Type: Organization

Field Name: membership_dues_amount

Standard Label: Membership Dues

Type: Currency

Special Events Net Income

(Net Income acquired from 

special events not included as 

part of programs.)

Record Type: Organization

Field Name: special_events_net_income_amount

Standard Label: Special Events Net Income

Type: Currency

Other Revenue Description Record Type: Organization

Field Name: other_revenue_description

Standard Label: Other Revenue Description

Type: Long Text
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Other Revenue Record Type: Organization

Field Name: other_revenue_amount

Standard Label: Other Revenue

Type: Currency

Total Revenue Record Type: Organization

Field Name: total_revenue_amount

Standard Label: Total Revenue

Type: Currency

Program Expenses Record Type: Organization

Field Name: program_expenses_amount

Standard Label: Program Expenses

Type: Currency

Administration Expenses Record Type: Organization

Field Name: administration_expenses_amount

Standard Label: Administration Expenses

Type: Currency

Fundraising Expenses Record Type: Organization

Field Name: fundraising_expenses_amount

Standard Label: Fundraising Expenses

Type: Currency

Payments to Affiliates Record Type: Organization

Field Name: payments_to_affiliates_amount

Standard Label: Payments to Affiliates

Type: Currency

Other Expenses Description Record Type: Organization

Field Name: other_expenses_description

Standard Label: Other Expenses Description

Type: Long Text
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Contact Fields

NOTE: Only Organization primary contact fields in GIFTS will match to the Primary contact fields in the Sim-

plify database. 

Total Expenses Record Type: Organization

Field Name: total_expenses_amount

Standard Label: Total Expenses

Type: Currency

Total Assets Record Type: Organization

Field Name: total_assets_amount

Standard Label: Total Assets

Type: Currency

Total Liabilities Record Type: Organization

Field Name: total_liabilities_amount

Standard Label: Total Liabilities

Type: Currency

Net Assets Fund Balance EOY

(Net Assets or Fund Balance 

at the end of year.)

Record Type: Organization

Field Name: net_assets_fund_balance_eoy_amount

Standard Label: Net Assets Fund Balance EOY

Type: Currency

GuideStar Field Field in Gifts Database

Prefix

(Title that precedes a first 

name or an initial. For exam-

ple, Mr., Mrs., and Dr. are 

name prefixes.)

Prefix 

First Name First Name

Middle Name Middle

Last Name Last Name
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Suffix

(A part of a name that follows 

the last name. For example, 

Jr. and Sr. are name suffixes.)

Suffix 

Title Title 

Status Record Type: Contact

Field Name: status

Standard Label: Status

Type: Text

Start Month From 

End Month To 

Email Address E-mail

Compensation Record Type: Contact

Field Name: Compensation

Standard Label: Compensation

Type: Currency

Bio Record Type: Contact

Field Name: Bio

Standard Label: Bio

Type: Long Text

Primary Phone Phone 
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2  IGAM
Accounts and

Workflows
This chapter provides an overview of an applicant’s or grantee’s 
workflow as he or she completes your online applications and online 
requirements. A potential applicant accesses an online application 
form by clicking a link on your web page, and a grantee accesses an 
online requirement by clicking a link on his or her My Account page. 
Processes differ somewhat for applications, depending on the stage 
of the application; different flows are provided for each stage.

Also included in this chapter are details concerning account pages, 
log-in procedures, and account maintenance.

In This Chapter:
Single-Stage and First-Stage Application Workflow ............... 28

Second-Stage Application Workflow ...................................... 35

Requirement Workflow .......................................................... 38

Accessing an In-Progress Application or Online Requirement41

About Applicant/Grantee Accounts ....................................... 42

Sharing Requests and Requirements...................................... 49
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Single-Stage and First-Stage Application 
Workflow

The following is an outline of the workflow an applicant would take through 
a Single-Stage application or the First-Stage of a Two-Stage application.

The applicant clicks on a link

The applicant begins the application process by clicking a link to your online 
application form. This link will in most cases be found somewhere on your 
organization’s web page. It could also be included in an email to prospective 
applicants.

Tip: To learn the URL of an active application form, highlight the form in the 
Forms Manager and click the View URL button.

The applicant logs in (optional)

You can require applicants to create a new account before starting an 
application. To make the creation of a new account required for a single-
stage application, see “Creating an Applicant Account” on page 46.

2
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The applicant provides the form password (optional)

Requiring your applicant to provide a password to the selected form is 
optional. If you have chosen this option, however, the applicant must 
provide the correct password for the form before proceeding.

❖ If you have required a password for access, and the applicant provides an 
incorrect password, he or she cannot access the form.

❖ If the applicant provides the correct password, or you have not required 
a password for this form, the applicant moves on to step three.

The applicant provides a U.S. Tax ID (optional)

Requiring your applicant to provide his or her organization’s U.S. or 
Canadian Tax ID is optional. If you have chosen this option, however, the 
applicant must provide the U.S. or Canadian Tax ID before proceeding.

The U.S. or Canadian Tax ID the applicant provides will be checked against 
the IRS and Canada Revenue Agency databases for validity. In cases when 
the U.S. or Canadian Tax ID provided is not found in the IRS or Canada 
Revenue Agency databases, you have the further option of allowing an 
applicant to proceed with the application anyway.

❖ If you have required the applicant to provide a U.S. or Canadian Tax ID 
that checks out successfully against the IRS and Canada Revenue Agency 
databases, and the applicant fails to do so, he or she cannot access the form.

❖ If the applicant provides a valid U.S. or Canadian Tax ID; if you have not 
required the U.S. or Canadian Tax ID to be found in the IRS or Canada 
Revenue Agency databases; or if you have not required a U.S. or Canadian 
Tax ID to be entered at all, the applicant moves on to step four.

Note: For information on requiring an application password and/or U.S. or 
Canadian Tax ID to access a form, please see “Properties Tab” on page 132.

4
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The applicant takes the eligibility quiz (optional)

Before being allowed to access the form, the applicant may also need to take 
an eligibility quiz. This quiz asks questions designed to limit applicants to 
those who meet the most basic eligibility requirements.

Administering an eligibility quiz is optional. IGAM users can create an 
eligibility quiz for each form they create in the Form Design Wizard, but a 
quiz is not required. Users can also make passing an eligibility quiz required 
or optional for accessing the application. Users can also customize the 
eligibility quiz title. 

❖ If passing the eligibility quiz is required and the applicant fails, they are not 
granted access to the application.

❖ If you have chosen not to include an eligibility quiz for this form, or if 
passing the eligibility quiz is not required, the applicant (regardless of quiz 
performance) moves on to step five.

Note: Details for adding eligibility quizzes to forms is found in “Properties 
Tab” on page 132.

5
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The applicant fills out the application

The applicant is taken to the first page of the selected application and begins 
entering data. At the bottom of any page of the application, the applicant 
can click Save & Finish Later to save the data entered so far and return later 
to complete the application.

Please note the following about in-progress applications:

❖ Applicants must be logged in to save their work for completion later. If 
the applicant clicks Save & Finish Later before logging in, he or she will 
be prompted to log in first.

Applicants without an account must create one before saving their work. 
New accounts can be created from the login prompt page, as described 
in “Logging in to an Applicant/Grantee Account” on page 45.

❖ As noted above, saved applications can be completed later. For 
information on applicants returning to complete unfinished applications, 
please see “Accessing an In-Progress Application or Online Requirement” 
on page 41.

For this workflow, we’ll have the applicant continue until he or she has 
completed the entire single-stage application process.

6
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The applicant attaches files to the application (optional)

Allowing applicants to attach files is optional. You can design forms to allow, 
disallow, and/or require attached files. 

If the form the applicant is filling out does not allow attachments, the page 
won’t appear during the application process. For more information about 
making attachments required, see “Attachments Tab” on page 165. 

If enabled, the Attachments page of an application will allow the user to 
attach multiple files to the application and upload them to the MicroEdge 
IGAM server. Likely files might include Microsoft Word document files 
(such as cover letters) or PDF files (perhaps a financial report).

In the example above:

❖ Two files have already been attached to this application. They can be 
removed by selecting the Remove? check box, then clicking Remove. Also, 
users can click the file name to view the file.

❖ To attach files, applicants enter a Title, then specify the file they would 
like to upload. Clicking Browse lets them search for the file on their hard 
drive or network. Clicking Upload uploads the file.

7
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The applicant reviews the form before submission

Before submitting the application, the applicant is given a chance to review 
all entries on a single page. On the Review My Application page, fields from 
all pages of the application are listed on a single web page. The applicant 
may change data in any field.

Note: If the applicant has added one or more attachments, he or she can click 
the attachment name to view or download it. Attachments cannot be 
uploaded from this page, they can only be viewed and/or downloaded. The 
applicant can also click Printer Friendly Version if he or she wants to view a 
printer-friendly version of the application.

The applicant submits the application

When the applicant is finished, he or she clicks the Submit button at the 
bottom of the application review page. (If any required fields have been left 
blank, the applicant is instructed to complete them, then re-submit.)

8
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❖ If they are not already logged in, applicants are offered the opportunity to 

create a new account or log in to their existing account and then receive 
an email confirmation of the receipt of the application.

Note: For information on setting up this email message, please see 
“Automated Emails” on page 115.

Applicants who choose Yes above and click Continue must log in if they 
have not already (or create an account if they don’t have one yet). 
Applicants who choose No are not required to log in.

❖ Applicants who are already logged in when they submit an application will 
receive the confirmation email automatically.

Once login and account creation (if needed) are complete, applicants are 
presented with a printer-friendly version of their submitted application.

You or another IGAM user can now retrieve this completed application from 
the MicroEdge IGAM server.
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Second-Stage Application Workflow

The following is an outline of the workflow for an applicant seeking to 
access and complete the second stage of a two-stage application.

The applicant is invited to complete the second stage

Second-stage applications are released only to applicants whose first-stage 
applications you have considered in the Grant Application Manager (GAM). 
Upon consideration of the first stage, you will select and publish a second-
stage application that can only be accessed by the applicant after logging in.

During the consideration process of a first-stage application, you can 
generate correspondence to alert the applicant that a second-stage 
application is waiting in their applicant account. (For details on the 
consideration process, please see “Considering Applications” on page 248.) 
The correspondence can instruct the user to log in to their account home 
page and click the link to the second-stage application.

Tip: Include the “Account Login URL” merge field in your second-stage 
correspondence template. 

The applicant logs in to the site

Second-stage applications are only published for specific applicants whose 
first-stage applications have been considered by you or your staff in the 
GAM. Therefore, the applicant must log in to access the form.

After clicking continue to complete log in, the applicant is taken to their 
applicant account home page.2

1
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The applicant accesses the second-stage application

The applicant may access the second-stage application by clicking the 
appropriate link in the New section of their account home page.

For full details about the applicant account home page, please see “The My 
Account Home Page” on page 43.

The applicant fills out the application

The applicant is taken to the first page of the selected application and begins 
entering data. At the bottom of any page of the application, the applicant 
can click Save & Finish Later to save the data entered so far in the 
application and return later to complete it.

Saved applications, as the button label implies, can be completed later. For 
information on applicants returning to complete unfinished applications, 
please see “Accessing an In-Progress Application or Online Requirement” on 
page 41.

For this workflow, we’ll have the applicant continue until he or she has 
completed the entire second-stage application.

The applicant clicks 
this link to access the 
second-stage 
application.

3
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The applicant attaches files to the application (optional)

The last page of an application allows the user to attach files to the 
application and upload them to the MicroEdge IGAM server. Likely files 
might include Microsoft Word document files (such as cover letters) or PDF 
files (perhaps a financial report).

Allowing applicants to attach files is optional. You can design forms to allow, 
disallow, and/or require attached files. If the form the applicant is filling out 
does not allow attachments, the page above won’t appear during the 
application process.

❖ If the form allows files to be attached, the applicant uploads them here 
before proceeding to application review.

❖ If the form doesn’t allow files to be attached, the applicant would have 
seen the Review & Submit button on the previous (i.e., last) page of this 
application.

Note: Details for allowing files to be attached to forms are found in 
“Properties Tab” on page 132.

The applicant reviews the form before submission

Before submitting the application, the applicant is given a chance to review 
all his or her entries. On the Review My Application page, fields from all 
pages of the application are listed on a single Web page. The applicant may 
change data in any field.

Note: If the applicant has added one or more attachments, he or she can click 
the attachment name to view or download it. Attachments cannot be 
uploaded from this page, they can only be viewed and/or downloaded. The 
applicant can also click Printer Friendly Version if he or she wants to view a 
printer-friendly version of the application.

5
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The applicant submits the application

When the applicant is finished, he or she clicks the Submit button at the 
bottom of the application review page. (If any required fields have been left 
blank, the applicant is instructed to complete them, then re-submit.) An 
automated email confirming submission is sent to the applicant.

Note: For information on setting up this email message, please see 
“Automated Emails” on page 115.

After clicking Submit, applicants are taken to their applicant account home 
pages, which are described in “The My Account Home Page” on page 43. 
Among other tasks, applicants may open a printer-friendly version of their 
submitted application from the Submitted section of their applicant account 
home page:

You or another IGAM user can now retrieve this completed second-stage 
application from the MicroEdge IGAM server.

Requirement Workflow
The following is an outline of the workflow for a grantee who wants to fill 
out an online requirement.

The grantee accesses his or her My Account Page

The grantee begins the online requirement process by accessing his or her 
My Account page to log in. 

All online requirements require grantees to log in before they can fill out the 
requirement form. 

7
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The grantee accesses the online requirement

The grantee clicks the Requirements tab and then selects either New 
Requirements or In-Progress Requirements from the Show menu. This will 
list any Requirements with that status in the table below.

The grantee may then access the online requirement by clicking the 
appropriate link in the Requirements tab of his or her My Account home 
page.

For full details about the applicant account home page, please see “The My 
Account Home Page” on page 43.

The grantee fills out the online requirement 

The grantee is taken to the selected online requirement and begins entering 
data. At the bottom of any page, the grantee can click Save & Finish Later to 
save the data entered so far in the online requirement and return later to 
complete it.

Saved online requirements, as the button label implies, can be completed 
later. For information on grantees returning to complete unfinished online 
requirements, please see “Accessing an In-Progress Application or Online 
Requirement” on page 41.

For this workflow, we’ll have the grantee continue until he or she has 
completed the entire online requirement.

2
The grantee clicks this link to access the 
online requirement 

3
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The grantee attaches files to the online requirement 
(optional)

The last page of an online requirement allows the grantee to attach files to 
the online requirement and upload them to the MicroEdge IGAM server. 
Likely files might include Microsoft Word document files (such as progress 
reports) or PDF files (perhaps a financial report).

Allowing grantees to attach files is optional. You can design online requirements 
to allow, disallow, and/or require attached files. If the online requirement 
the grantee is filling out does not allow attachments, the page above won’t 
appear during the requirement process.

❖ If the online requirement allows files to be attached, the grantee uploads 
them here before proceeding to requirement review.

❖ If the online requirement does not allow files to be attached, the grantee 
would have seen the Review & Submit button on the previous (i.e., last) 
page.

Note: Details for allowing files to be attached to online requirements are 
found in “Properties Tab” on page 132.

The grantee reviews the online requirement before 
submission

Before submitting the online requirement, the grantee is given a chance to 
review all his or her entries. On the Review My Requirement page, fields 
from all pages of the online requirement are listed on a single web page. The 
grantee may change data in any field.

The grantee submits the online requirement 

When the grantee is finished, he or she clicks the Submit button at the 
bottom of the online requirement review page. (If any required fields have 
been left blank, the grantee is instructed to complete them, then re-submit.) 
An automated email confirming submission is sent to the grantee.

Note: For information on setting up this email message, please see 
“Automated Emails” on page 115.

4
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After clicking Submit, the grantee is taken to his or her account home page, 
which is described in “The My Account Home Page” on page 43. 

You or another IGAM user can now retrieve this online requirement from 
the MicroEdge IGAM server.

Accessing an In-Progress Application or 
Online Requirement 

An application of any stage or any online requirement may be saved by 
clicking the Save & Finish Later button found at the bottom of each form 
page. If an applicant is not logged in, or has not yet created an account, he or 
she is prompted to do so at this time.

Applicants/grantees can log back in to the site later and resume their work. 
After logging in, the applicant/grantee will see saved applications and online 
requirements listed under the Open heading on his or her account home 
page.

Applicants/grantees can click the form title to resume the form process, or 
click the trash can icon to delete the partially-completed application.

Note: An overview of the applicant/grantee account home page can be found 
in “The My Account Home Page” on page 43.
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About Applicant/Grantee Accounts

When applicants first fill out and submit an online form, they will be asked 
to create an log-in account. (For first-time users submitting a single-stage 
application, the account can be either optional or required, depending on 
the application. Those who want to fill out the first of a two-stage 
application are required to create an account. Grantees must already have an 
account in order to access requirement forms.) This account allows your 
applicants/grantees to do the following:

❖ Save unfinished applications and online requirements and return to 
complete them later.

After applicants/grantees begin filling out an application or online 
requirement, they may click the Save & Finish Later button to save the 
information they have entered. Logging back in using their account ID 
will allow them to finish the form.

❖ Track a history of their submitted applications and online requirements.

Applicants/grantees can return to your site, log back in, and view a list of 
submitted applications and online requirements.

❖ Gain access to second-stage applications.

Applicant accounts help you control access to your two-stage 
applications, particularly the second-stage applications. Applicants must 
log in before accessing and submitting the first stage. If you later agree to 
consider their application, it is then that you grant the applicant access to 
the second-stage application. The second-stage form is published to a 
Web page that can only be accessed from the applicant’s account home 
page after he or she logs in.

Linking to Your Account Login Page

In addition to links to forms, you will probably want to provide a link on 
your website to the account login page. You can get the URL of your login 
page in the IGAM preferences. Select Tools ➤ Preferences from the Main 
menu; in the Preferences window, select the Applicant/Grantee View 
Options category.
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The My Account Home Page

From his or her account home page, an applicant or grantee can access 
second-stage applications, resume work on in-progress applications saved in 
an earlier session, access online requirements, and view applications 
previously submitted:

Home Page 
Section

Description

Language drop-
down menu

You can choose to apply an optional language for the text 
displayed on this page, if available. For more information, 
contact MicroEdge’s Technical Support. 

Note: This drop-down list only appears if you have created one 
or more forms in a language other than English. The list 
selections contain all the languages other than English in 
which you have created application forms. This functionality 
does not change the language of any form, only the 
information on this page. For more information, refer to 
“About the Custom Display Language” on page 194. 

Applications | 
Requirements | 
Payments

These three tabs allow the grantee/applicant to view his or her 
applications, online requirements, and payments, respectively. 
They can click Applications to view all their application forms, 
Requirements to view all their online requirements, or 
Payments to view all scheduled payments.
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Last Known Login

With IGAM 5.5, the last known login information for the applicant will now 
appear on the following pages directly below the account e-mail address:

❖ My Account

❖ Change E-mail/Password

New After an IGAM user considers a first-stage application and 
publishes the second stage, a link to the second-stage 
application is listed here.

New Requirements Only available on the Requirements tab in the Show menu. 
This menu option will display any new Requirements the 
applicant has received and has not work on yet.

In-Progress This option on the Show menu links to in-progress applications 
or online requirements, saved by the applicant/grantee in 
previous sessions, are listed by default. Applicants may also 
delete an incomplete application by clicking the trash icon, or 
email a copy of the application or online requirement by 
clicking the email icon. For more information about emailing 
an application or online requirement, see “Emailing an 
Application or Online Requirement” on page 48.

Submitted By selecting Submitted from the Show drop down menu, a list 
of submitted applications or online requirements can be 
displayed. This provides a history of the applicant/grantee’s 
previous requests for funds and a history of previous online 
requirements they have completed. Clicking the link to a form 
opens a printer-friendly version of the form. At the bottom of 
the page, the Attachments section contains any form 
attachments. Click the name of any attachment to open and/or 
download the attachment.

Home Page 
Section

Description
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Deleting an In-Progress Application

In-Progress applications listed on the My Accounts page can be deleted 
using the trash can icon on the Actions column.

When an applicant clicks the icon, the following prompt will be displayed to 
confirm the deletion. 

Once the applicant clicks Yes, the application is permanently removed from 
the In-Progress list.

Logging in to an Applicant/Grantee Account

If a visitor to your website clicks the My Account link, or receives a prompt 
due to any of the circumstances described in the application and online 
requirement workflows, he or she will be taken to the Account Login page.

The applicant/grantee enters his or her email address, which is used as the 
applicant/grantee’s account ID. If the applicant/grantee has an account 
already, he or she will enter his or her password and click Login. If the 
information is correct, the applicant/grantee is taken to his or her account 
home page.
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Site visitors who enter an email address and select the “New Applicant” link 
are taken to the Account Creation page, as described in “Creating an 
Applicant Account” on page 46.

Note: The IGAM server checks data for inconsistencies before proceeding, 
and alerts applicants/grantees to errors. For example, if a user enters an email 
address for which an account exists, but selects “New Applicant,” he or she 
receives an error message informing them that an account exists. The 
message also offers to email the applicant/grantee the password. 

Creating an Applicant Account

New applicants who click the New Applicant link are taken to the Account 
Creation page:

The applicant then types his or her email address and selected password 
twice (for confirmation purposes) and clicks Continue. If the passwords 
match, the account is created, and a confirmation email including the 
password is automatically sent to the email address. The email also includes 
a direct link to the account home page, allowing the user to log in and begin 
the application process.

Data Used to Create Applicant Accounts

Applicant accounts consist of the applicant’s email address and a password; 
visitors to your site need not enter any other data to create an IGAM 
applicant account. (Basic application information such as name, 
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organization, address, and telephone number must be gathered by the forms 
your applicants fill out.)

Note: IGAM automated emails are sent to the email address used to establish 
the applicant account. (Automated emails are set up in your IGAM 
preferences; for details, please see “Automated Emails” on page 115.) 
Passwords are defined by the applicant, and may be five to 25 characters long.

Data for all your applicant accounts are saved on the MicroEdge IGAM 
server.

Transferring an Account

In the event that an applicant/grantee loses access to his or her account 
(e.g., if the email address used to open the account is closed), he or she will 
not be able to view submitted applications or complete pending 
applications. To correct this situation, you may transfer an account to a new 
email address with a new password.

To transfer an account:

1 Highlight an application in either the Pending or History folder of the 
GAM. Select Tools ➤ Transfer Account from the Main menu. The 
Transfer Account form displays.

Note: For grantees, you can simply select any application, and then 
overwrite the Old Email Address with the grantee’s email address.

2 The Old Email Address field is automatically populated with the email 
address associated with the selected application. Change the Old Email 
Address if necessary, and then enter a New Email Address and click OK. 
An automated transfer account message is sent to the applicant/grantee 
About Applicant/Grantee Accounts 47



IGAM Accounts and Workflows2

that contains a temporary password. The applicant/grantee will be asked 
to change it when they login. 

Emailing an Application or Online Requirement

Applicants can email a printer-friendly version of any open application or 
online requirement to up to ten recipients. Recipients can save and view the 
application or online requirement, as well as download any attachments.

Note: For this feature to be enabled, you must have the Email Drafts and 
Submissions box checked in the Tools ➤ Preferences ➤ Site Edit ➤ Email 
tab.

1 From your My Account page, click the Email icon in the Action column 
for any open application or online requirement. 

Note: Click the Project Title to display a view-only, printer-friendly 
version of the application/requirement. 
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2 Enter email information in the page that appears.

Tip: Fields with an asterisk next to them are required. If you do not enter 
any information in the Subject and/or Message field(s), the default values 
will display. For more information about these default values, see 
“Automated Emails” on page 115.

3 Click Submit. The email is sent to the recipient(s) indicated.

Sharing Requests and Requirements
A new feature in IGAM 5.5 is the ability to allow grantees to share thier 
Requests or Requirements with others and collaborate on the grant 
application process through feaures on the My Account page. 

Enabling Sharing of Applications and 
Requirements

Enabling sharing of Applications and Requirements is a two part process.
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1. Two permissions (Transfer Requests & Transfer Requirements) in the 
IGAM Group Permissions must be enabled through the Administrator 
module.  

2. All three options on the top of the Emails tab in the Site Preferences must 
be checked. 

❖ Allow applicants and grantees to email drafts and submissions

❖ Allow applicants and grantees to manage viewers

❖ Allow applicants and grantees to transfer drafts and submissions
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Transfer Options/Actions

Once the transfer features have been enabled, applicants will notice the 
following changes to their My Account pages.

Feature Description

Hide Viewer Only 
Applications

Checking this box will immediately hide all applications for 
which the current user is a Viewer. 

My Role This column will be added to the Applications & Requirements 
pages. 

❖ If the current user is the owner of the Application/
Requirement, it will display 'Owner'.

❖ If the current user is a Viewer of the Application/
Requirement, it will say 'Viewer'.
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New Grantee Concepts

Grantee functionality changes will center around two new concepts: 
"owners" and "viewers."

OWNER: The owner has exclusive rights to edit, save, or submit an 
application or grantee report.

❖ The current owner will be allowed to transfer each application or 
requirement to a different owner. The new owner must accept the 
transfer. 

❖ The owner can grant View-only rights to any number of other grantees; 
a read-only version of the application or report will be listed on the others' 
My Account pages.

Actions

NOTE: Some actions 
may not be visible 
depending on the 
status of the user 
(owner or viewer) 
and the status of the 
request or 
requirement 
(submitted or in-
progress).

The following options will be available under the Actions 
column:

-Transfer to new owner - Enabled only if the current user is the 
Owner. Tooltip will state 'Transfer to new owner'. Clicking this 
icon will open the Transfer Ownership form.

-Manage Viewers - Enabled only if the current user is the 
Owner. Tooltip will state 'Manage Viewers. Clicking this icon 
will open the Manage Viewers form.

-Email a Copy - Tooltip will state 'Click to email a copy of this 
application.' Clicking this icon opens a new email form. 
Viewers will have an option to Send to Owner and additional 
email recipients if desired as well as attach a copy of the 
application to the email. Owners will have an option to Send to 
Viewers instead.

- Deleting Applications - Clicking the trashcan icon will cause 
the system to prompt the user for a confirmation. Once the 
user clicks Yes, the application is deleted and will no longer be 
visible to assigned Viewers. Current viewers will be notified of 
the application deletion by email.

- Decline All Transfers -If the Decline All Transfers or Decline 
Transfer icon is selected, a prompt will appear to confirm the 
choice. If the user clicks Decline, the system will email the 
current owner(s) that the application transfer has been 
declined. 

Feature Description
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❖ The owner can see a list of all "viewers" and take view rights away from 

any of them.

VIEWER: "Viewers" will see applications and requirements owned by 
others listed in their My Account pages, and can view read-only copies until 
view rights are taken away by the owner.

All grantees can select a filter on his or her My Account page to show or 
hide items that s/he does not own via the Hide Viewer Only Applications/
Requirements checkbox.

New Grant Maker Features

In addition, IGAM 5.5 will grant the following capabilities to IGAM users:

❖ The grant maker can transfer an application or grantee report to a different 
owner.

❖ When publishing a Requirement, the grant maker may choose to whom 
to publish it: 

❖ the current application owner

❖ the Requirement contact

❖ or any Contact affiliated with the Request
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Transferring Ownership 

The current owner of an Application or Requirement can transfer 
ownership to another by clicking the Transfer to new owner icon in the 
Actions column on their My Account page.

You can enter an email address and then click the Check Email button to see 
if the account already exists or not. Click Transfer to immediately send the 
transfer request to the new owner.

Note: For New Requirements/Stage 2 applications, since access to these 
applications are shown in link form, this transfer process does not apply until 
they are opened and become "in progress". 

❖ If the account exists, a notification of ownership transfer will be sent to 
the new owner.

❖ If the account does not exist, a new IGAM account will be created and 
notification will be sent to the new owner using the current Create 
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Account email type. In addition, the notification of ownership transfer 
email will be sent separately.

❖ The current owner retains ownership when s/he clicks Transfer until the 
new owner accepts the transfer. On the My Account page, under the 
column My Role, the application is updated to 'Owner (Pending Transfer)' 
and on mouse-over of the text 'Pending Transfer' with the new email 
address is displayed as a tooltip.

❖ When there is a Pending Transfer, the email that the ownership is being 
transferred to will be displayed to the right of the title 'Transfer Owner', 
in the form of 'To xxx@email.com'. If there is no pending transfer, there 
will be no email displayed to the right of the title. 

❖ If the current owner clicks Transfer while the status is still on Owner 
(Pending Transfer), the new transfer will overwrite the previous transfer. 
The application is removed from that owner's my account page and the 
process continues with the newer owner.

❖ The Save and Finish Later, Next/Previous page, and Submit buttons will 
validate if the current user is still an owner or viewer of the application. If 
not, an error will need to be displayed to this user. This will prevent 
problems in the situation where an application is opened and either an 
ownership transfer is accepted or the owner removes view access for a 
user. 

❖ The new owner of the application will see the application/requirement 
listed next time they log in to their My Account page with a Check icon 
(Accept) or X icon (Reject). During the time before accepting, the new 
owner is made a Viewer of the application.
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❖ If accepted by the new owner, no confirmation is displayed. The old owner 

becomes a Viewer of the Application or Requirement.

Cancel and Cancel Current Transfer If the Cancel button is clicked, the 
Transfer to new owner page will close and will revert back to the My 
Account page. If the Cancel Current Transfer button is clicked, the current 
pending transfer to the new potential owner will be canceled and will no 
longer be pending transfer. The Transfer to new owner page will close and 
will revert back to the My Account page.

Manage Viewers

Using the Manage Viewers interface, the owner of an Application or 
Requirement can: 

❖ Add new Viewers 

❖ See the current Viewers List

❖ Remove people from the Viewers List

❖ Modify the email notice sent to new viewers
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The Manage Viewers interface opens by clicking the Manage Viewers icon 
in the Actions column.

Once a user has a view rights, s/he enjoys them until the current owner 
removes that access. If one owner makes someone a viewer, then transfers 
ownership, that viewer can still view.

Note: Viewing rights do not carry over from Stage-1 applications to Stage-2 
applications when they are generated.

Adding Viewers Current owners can add one or more Viewers by 
entering valid email address(es) and clicking Add Viewer(s). Multiple email 
addresses must be separated by commas. The new Viewer(s) will be added 
to the Viewers List at the top with '(New)' to the right of the email. 

Note: If an added viewer does not have an account, an error is returned 
instead stating that the account does not exist.
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Important: The applicant must click the Update button to save their changes 
and send out the notification to the new viewer(s).

Removing Viewers To remove one or more Viewers from an Application 
or Requirement, the owner can check one or more check boxes to the right 
of the viewer(s) and click the Remove button.

Note: There is no notification sent to a Viewer when View access is removed. 
The Application or Requirement will simply no longer appear on their My 
Account pages.
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3 IGAM Quick
Start Guide

Now that you have a better idea of what the Internet Grant 
Application Module is all about, you’re ready to get started. This 
chapter provides IGAM administrators with an overview of the basic 
steps of setting IGAM preferences, creating forms for online 
applications and online requirements, and defining correspondence 
templates. Completing these tasks will allow you to begin receiving 
online applications and online requirements.

In This Chapter:
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Step 3: Creating Application and Requirement Forms .......... 68

Step 4: Defining Correspondence Templates ........................ 69
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Step 1: Setting your IGAM Preferences

Before creating forms and publishing them, you will want to set the 
preferences that control how your IGAM system works. For full details on 
IGAM preferences, please see “Setting the IGAM Preferences” on page 71.

To access the IGAM preferences, open the Grant Application Manager 
(GAM) and select Tools ➤ Preferences from the Main menu. 

The Preferences window appears:

There are several categories of preferences that are listed in the Category 
field on the left side of the window. Click on each category to see its 
available options on the right side of the Preferences window.

A summary of the preferences listed for each category follows.

System Wide

Options

The preferences in the Options category define basic IGAM system settings. 
They are organized under the following sub-categories:
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Application Proofing You can set up your IGAM system to display a 
message urging users to perform a spell check when they consider an 
application for which one has not yet been performed. (In IGAM, considering 
an application is a particular task; for details, please see “Processing 
Application Decisions” on page 227.)

You can also require IGAM users to try to find existing GIFTS Requests 
representing an application before transferring the application to GIFTS as a 
new Request. If a Request does already exist for an application, the user 
should then link the application to the Request. This helps avoid duplicate 
Requests in GIFTS. (For more information on linking, please see “About 
Linking Applications with GIFTS” on page 233.)

Maintenance The History folder in the GAM contains applications for 
which processing is completed. The Maintenance option allows you to have 
IGAM automatically delete processed applications older than an age you 
specify. The number of days is unlimited.

If you would like to have your IGAM system create Declined Requests in 
GIFTS for rejected applications, you can also set that option here. (This 
option is not selected by default.)

Correspondence Settings Here you can choose to have IGAM generate 
batch correspondence in a single word processor file, or in separate files for 
each item in the batch. You can also set your IGAM system to prompt your 
users to generate correspondence for applicants after retrieving their 
applications for the IGAM server. (By default, this option is selected.)

For complete information on this preference category, please see “System-
Wide Options” on page 72.

Application Handling

These options allow IGAM to retrieve new applications and online 
requirements from the MicroEdge IGAM server automatically. 

The Default option checks your original site for new applications and online 
requirements automatically each time you log in to the GAM. 

The other option can be set to check for new applications at regular intervals 
while you’re logged in.
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If Multi-Site IDs is enabled, you will have the option to select All Sites or one 
of your current sites as the default site to retrieve applications from when 
you log in. The default setting is All Sites. 

.

When All Sites is selected, IGAM begins by checking your original Default 
SiteID and prompts you to retrieve them on the New Submissions window. 
Once applications have been retrieved and correspondence has been sent 
out, IGAM checks the next site ID on the list and so on. 

For complete information on this preference category, please see 
“Application Handling” on page 75.

External

In the External category of your system-wide IGAM preferences, you 
determine where you would like to store your IGAM application/online 
requirements and attachments data.

The IGAM Path field should contain the path to the network location where 
you want to store data from retrieved applications and online requirements. 
The default location is a sub-directory of your \GIFTS folder.
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!

Caution: Changing the entry in the IGAM Path field will cause the entire 
IGAM directory to be moved to the new location indicated. If you move the 
IGAM directory to a local hard drive, only users with access to that hard 
drive will be able to access IGAM forms. It is therefore recommended that 
you do not move the IGAM directory. If it does become necessary to 
relocate the IGAM directory, make sure all users are logged out of IGAM 
and disable the automatic form retrieval feature before proceeding.

Options in the Attachments section concern downloading and saving files 
attached to applications and online requirements. Enter the network path to 
the default location where you want to save attached files, and choose 
whether or not IGAM should automatically delete attached files when an 
application is rejected.

For complete information on this preference category, please see “External” 
on page 76.

Updating GIFTS

Your online application and requirement forms may contain fields 
equivalent to certain “long text” fields in GIFTS. (Long text fields are text 
fields with a 64,000-character limit to an entry.) Second-stage applications 
may also repeat these fields from the first stage, creating another situation in 
which applicants’ entries may differ.

This preference lists certain long text fields and allows you to determine 
how you want IGAM to handle conflicting entries. For each field (including 
each custom long text field in use by Customizer Module users), you may 
choose to have IGAM:

❖ replace the old text with the application/requirement’s new text;

❖ amend the field, entering the new text after the unchanged old text; or

❖ ignore the new text, leaving the old text unchanged and unamended.

For complete information on this preference category, please see “Updating 
GIFTS” on page 78.
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IRS Tax Data

This preference category determines how tax ID data submitted by 
applicants is used to update records in GIFTS.

When an application is considered, the U.S. or Canadian tax ID will be 
checked against the database of non-profit organizations available on the 
IRS and Canada Revenue Agency websites. If the organization is found, data 
from the IRS or Canada Revenue Agency database can be used to pre-
populate certain fields on the online application.

For complete information on this preference category, please see “IRS Tax 
Data” on page 82.

External Reviews

If you have both IGAM and the Reviewers Module, you can set up IGAM to 
create external Reviews automatically. For more information, see the 
“Integration with IGAM” section in the Reviewers Module and 
ReviewerCONNECT User’s Guide. 

GIFTS Preferences Affecting IGAM

Other preferences that affect your IGAM system are set in the GIFTS 
Administrator:

❖ In the GIFTS Administrator General Preferences, you specify the URL for 
the website you wish to use to research the applicant organization. Linking 
to the specified research website is available directly from IGAM.

❖ Another General Preference in the GIFTS Administrator determines 
whether new Requests will be automatically flagged Complete or 
Incomplete. When you use IGAM, this option is applied to new 
applications when you retrieve them.

❖ Resubmission permissions are also set in the Administrator Module under 
the Grant Application Manager permissions section.

For details on these preferences, please see the GIFTS Administrator’s Guide.
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Step 2: Set Up Applicant/Grantee Options

Applicant view options allow you to define the look of the web pages that 
display your account log-in, applicant/grantee account home page, 
application and requirement forms, and other pages. Here you will also 
write the automated emails used to inform applicants and grantees about 
account issues, and set design standards for all your application and online 
requirements.

Applicant/grantee view options may be accessed by selecting Tools ➤ 
Preferences from the GAM main menu, then selecting Applicant/Grantee 
View ➤ Options in the Category section of the Preferences window:

Note: If you have multiple Site IDs, make sure to click on the one you wish to 
work on.
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Click the Edit button to open the applicant/grantee view options. The Site 
Global Design Preferences window appears:

Note: These options can also be set at the application/requirement form level 
for individual application forms and override the options set here. For more 
information, see “Links Tab” on page 168. 

Web Page Links and Messages In the Links tab of the Global Form 
Preferences window, you can enter appropriate information for links that 
appear on your applicant account web pages. Buttons can be changed to 
Links or vice-versa for most of the ones listed. Their labels can also be 
modified. 

In the Messages section, you can edit the content of several automated 
messages applicants/grantees may receive as they navigate the application/
online requirement. 

Idle and Timeout settings can be accessed using the Timeout Settings 
button.

Account Home Page Design and Graphics The Design tab allows you 
to define the default layout, colors, and text properties of your applicant/
grantee account pages. You can also add your logo, background, or other 
custom HTML design elements in the Graphics tab.
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The preferences you set here will be the default settings for the pages that 
contain the forms you will design in Step 3 below. 

Note: The page design for each form can be defined differently in the Form 
Design Wizard.

The applicant/grantee account page now allows users to click a read-only, 
printer-friendly version of applications and requirements. Also, users can 
now view attachments by clicking them. If you want the description of sub-
status Foundation Codes for 509(a)(3) charities to display on this page, you 
can add the codes to your Tax Status code table in the Administrator 
module. For more information on adding codes to your Tax Status code 
tables, see “IRS Tax Data” on page 64.

For details on working with these Global Form Preferences settings, please 
see “Applicant/Grantee View Options” on page 92.

Automated Emails

In order for IGAM to send automated email messages to your applicants and 
grantees, you must provide an email address for applicants/grantees to reply 
to in the “‘Reply To’ Address” field. You also need to provide a display name 
that will appear exactly as you have entered it in the “From:” field of the 
email message. Your display name should be either your organization’s 
name, or the name of the person who will be handling all email inquiries.

Important: You must enter a valid email address and a display name before you 
will be able to activate any forms. If you close the Preferences window 
without entering this information, you will receive a message to remind you 
that these fields must be completed.

For more information about this section, see “Automated Emails” on 
page 115.

Note: Automated emails should not be confused with correspondence 
templates, which are used to communicate information concerning specific 
applications and decisions reached on them. Correspondence templates are 
described in “Working with Correspondence” on page 271.
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Step 3: Creating Application and 
Requirement Forms

Once you have the Internet Grant Application Module set up the way you 
like, you can create forms for applicants and grantees to fill out. Use the 
Form Design Wizard to create and edit your forms, as described in 
“Designing Your Online Forms” on page 125.

You have many options when creating forms for online applications and 
requirements; a quick overview of the process here would by necessity omit 
many important details. Instead, some tips on planning and performing 
form creation follow in this section.

Single- and Two-Stage Applications

Single-stage applications are designed to collect all the information needed 
to complete a full grant proposal in one online form. This application, if 
considered, can be transferred to GIFTS as a Pending Request.

Two-stage applications utilize two forms: the first to collect enough 
information for a preliminary decision on your organization’s interest in the 
project, and the second to collect remaining data needed to complete a 
grant proposal.

When the first of a two-stage application is considered, you select the 
appropriate second-stage form and generate correspondence directing the 
applicant to the URL where the second form can be filled out. The 
completed second-stage application, if considered in the GAM, then updates 
the Pending Request created for the first stage. This allows you to track a 
two-stage application with a single Request record.

Tip: A first-stage application can be linked to multiple second-stage 
applications. If you use first-stage applications to collect basic data, you may 
find that a single first-stage form can be used for a number of two-stage 
application processes.
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Pre-Built Forms

Note that two pre-built forms are included with the installation of IGAM 5. 
These forms are designed to mirror the content of the Common Grant 
Applications (CGAs) for the NY/NJ Regional Association of Grantmakers 
(NY/NJ RAG) and the National Network of Grantmakers (NNG).

Important: Should you choose to activate the NY/NJ CGA as is, it is 
recommended that you contact the NY/NJ RAG in order to be added to 
their list of form “acceptors.” If you choose to make changes to one of these 
forms, your new form should not be represented as the official CGA of 
either organization.

Creating Multiple Forms Efficiently

If you serve a number of different kinds of grant-seekers, you may want to 
create forms tailored to different applicants. Nevertheless, because much 
common data will be sought from all applicants, these forms are likely to 
contain many common fields.

To speed the creation of multiple forms, you can create one form and save 
copies of it under different titles (select File ➤ Save As from the Form Design 
Wizard menu). Modifying the copy may prove more efficient than creating a 
new form from scratch.

Step 4: Defining Correspondence 
Templates

The automated emails you set up in your IGAM preferences notify your 
applicants/grantees about changes to their website accounts and confirm 
the receipt of their applications and online requirements. Correspondence 
templates, however, are used to communicate decisions on applications, to 
request additional information, or (in the case of two-stage applications) to 
direct applicants to web pages where they complete second-stage 
applications.
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Instructions for defining and modifying correspondence templates can be 
found in “Working with Correspondence” on page 271. The suggested 
correspondence templates in the following list should cover the basic needs 
of communicating with online applicants:

Once applications have been considered, Pending Requests are created in 
GIFTS and further decisions processed there. At that point, you can use 
your existing GIFTS correspondence templates to communicate your 
funding decisions.

Recommended 
Template

Description

Receipt of Application An automated email is sent to applicants when you 
retrieve their applications from the MicroEdge IGAM 
server. However, when retrieving applications from the 
server, you are given an opportunity to generate letter or 
email correspondence as well.

If you feel that the automated email message is 
adequate, you will not need this template.

Application Rejection When you reject an application in the GAM, you have the 
opportunity to generate correspondence to the 
applicant. A template for letters or emails informing 
applicants of your decision is recommended.

Application being 
Considered
(First-stage application)

When you consider an application that is the first of a 
two-stage application, you must inform the applicant 
that a second application must be filled out.

Tip: A merge field called “Applicant Account URL” will 
allow your email or letter to include the URL for the 
applicant account login page. It is recommended that 
you include this merge field in this correspondence 
template. You may also want to remind the applicant 
that he or she will be asked to log in to the Web site 
before they can access the form.

Application being 
Considered
(Single-stage and second-
stage applications)

You can also generate correspondence when you 
consider an application in the GAM. This template 
should inform the user that their application is being 
considered, but that a decision to provide funds has not 
yet been made.
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4 Setting the
IGAM Preferences
This chapter describes how to set the IGAM preferences, and is 
mostly intended to be read by the GIFTS Administrator. There is, 
however, a section toward the end of the chapter on user-specific 
view options. 

In This Chapter:
IGAM Preferences .................................................................. 72

System-Wide Options ............................................................ 72

Application Handling ............................................................. 75

Updating GIFTS ..................................................................... 78

Match Options........................................................................ 81

IRS Tax Data........................................................................... 82

External Reviews.................................................................... 86

Proxy Server ........................................................................... 87

Firewall ................................................................................... 89

User View Options ................................................................. 91

Applicant/Grantee View Options.......................................... 92

Site Design Wizard................................................................. 94

Automated Emails ................................................................115

Request / Payment Status....................................................120

Setting the Research Preference...........................................122

Defining Default Complete/Incomplete Status...................123

Resetting a Password............................................................124



Setting the IGAM Preferences4

IGAM Preferences

You can use the IGAM preferences to customize the way in which 
applications and online requirements are processed. To access the 
preferences, choose Tools ➤ Preferences from the GAM menu.

Note: Most of the IGAM preferences detailed in this chapter are applied 
system-wide, with the exception of the user-specific view options. If you are 
not the Administrator of your GIFTS system, you should skip ahead to the 
user-specific View Options section.

System-Wide Options
The preferences available in this category are general system settings.

Application Proofing
Display warning message if the spell check has not been performed 
prior to ‘Considering’ an application Since data entry is performed by 
the applicant, his or her spelling mistakes or typographical errors may be 
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reflected in your reports and correspondence if they are not identified and 
corrected. Select this option to alert users when an application that they are 
about to consider has not been spell-checked. 

Require ‘Request Duplicate Search’ prior to considering an 
application To prevent duplicate Organizations and Contacts in your 
GIFTS database, users are required to attempt to link a Pending application 
with existing Organizations and Contacts before they can transfer the 
application to GIFTS. Select this option to also require that users apply a 
search for duplicate Requests in GIFTS before considering an application. 
Applications for proposals that are already in GIFTS can be automatically 
rejected and removed from your workflow.

Maintenance

Delete Historical applications older than “x” days When users reject or 
consider an application, it is archived to the History folder. You can limit the 
size of the History folder by selecting this option and specifying the number 
of days that applications are maintained in the History folder before they are 
purged from your system. There are no limits to this field. 

If the application’s Submitted Date falls within the range you specify here, 
the application will be purged. 

When users log off, they are prompted with the number of applications to 
be purged. They can choose to purge the applications or to log off without 
purging them.

Applications in the Pending folder, and records in your GIFTS database, are 
unaffected when you purge the History folder. 

Users can also purge the History folder manually. For details, please see 
“Purging the History Folder” on page 269.

!
Caution: Purged applications cannot be recovered.
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Create Declined Requests in GIFTS for Rejected applications Check 
this option if you would like to create declined Request records in GIFTS for 
rejected applications. To avoid duplicate records, when this option is turned 
on you will need to perform Organization and Contact linking before 
rejecting applications.

Correspondence Settings

Users can process applications individually or in batches. When users 
generate printed correspondence—such as acknowledgement letters, or 
rejection email—for a batch of applications, the documents for the batch are 
saved in one file by default. Use this option to create a separate file for each 
merged letter.

Note: You can also set this option in GIFTS General Preferences. For details, 
refer to the GIFTS Administrator’s Guide.

Prompt user to generate correspondence when applications are 
retrieved The default setting for this feature is on. If you typically send 
acknowledgement correspondence to applicants when you have received 
their application, you should leave this option on. Keep in mind that IGAM 
will automatically generate a confirmation message to applicants when their 
application is submitted. If you feel that the confirmation message is 
sufficient, you may wish to turn this option off.
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Application Handling

The easiest way to keep track of your online applications is to let IGAM do it 
for you. With the options in this section of the Preferences window, you can 
customize the way IGAM communicates with the MicroEdge server to 
transfer your application data.

Retrieval Options
Automatically check for new submissions upon login If this option is 
selected, IGAM will automatically check for new applications and online 
requirements every time you log in, and if there are, displays a message 
asking if you want to retrieve them.

When Multi-Site IDs is enabled, the menu defaults to All Sites. IGAM will 
check each of your sites beginning with your original ‘Default’ site and ask if 
you wish to retrieve any new applications. Once done retrieving and sending 
out correspondence, IGAM will display the New Submissions window for 
the next Site ID on the list and repeat until all sites have been checked.
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Automatically retrieve applications every This option allows you to 
designate a regular time interval at which IGAM will automatically check for 
newly submitted applications and online requirements. Check this option to 
activate it, and then select the time interval from the drop-down menu.

Note: When you have IGAM configured to automatically retrieve 
applications and online requirements at regular intervals, your applications 
and online requirements will only be retrieved while you are logged in to the 
Grant Application Manager (GAM). IGAM does not continue to attempt 
application and online requirement retrieval once you have logged out.

External
In this section of the IGAM preferences, you need to indicate where you 
would like to store your IGAM application, online requirement, and 
attachments data. 
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External

The IGAM Path field should contain the path to the network location where 
the IGAM directory resides. The IGAM directory is where your forms (both 
active and inactive) and retrieved applications (in both the Pending and 
History folders of the GAM) and online requirements are stored. The 
default IGAM path is a sub-directory of your GIFTS directory, which was 
created during the IGAM installation.

!
Caution: Changing the entry in the IGAM Path field will cause the entire 
IGAM directory to be moved to the new location indicated. If you move the 
IGAM directory to a local hard drive, only users with access to that hard 
drive will be able to access IGAM forms, online requirements, and 
applications. It is therefore recommended that you do not move the IGAM 
directory. If it does become necessary to relocate the IGAM directory, make 
sure all users are logged out of IGAM and disable the automatic form 
retrieval feature before proceeding.

Attachments

This section of the Preferences window contains options for handling 
attachments required by your application and online requirement process. 

Default Path In order to download attachments, you must designate the 
path on your network or local hard drive to which the attachments should 
download. During downloads, GIFTS uses each application or online 
requirement ID to create and name a separate sub-directory of the path you 
specify. That way, each application or online requirement’s attachments are 
kept together, and file name conflicts are avoided.

!
Caution: The default value for this field is a sub-directory of your GIFTS 
directory, named “Attachments.” If you choose to use a default directory on 
a C:\ or other local drive, only users with access to your hard drive will be 
able to view these attachments. If you are working in a network 
environment, you should specify a default path on a server that is accessible 
to all users.
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Purge attachments for Rejected applications With this option turned 
on, GIFTS will delete all attachments for applications that you reject. 

!
Caution: Since attachments are deleted from the MicroEdge server when you 
retrieve them to the GAM, there will be no way to re-retrieve attachments 
that you purge from your system. Make sure you will have no need to 
reference these attachments in the future.

Tip: If you have turned on the Create Declined Requests in GIFTS for 
Rejected Applications option in the Options section of the Preferences 
window, you may not wish to purge attachments during application 
rejection.

Internet
Internet Connection Your Internet Connection setting is used by IGAM 
to determine approximate download times when you are retrieving 
applications, online requirements, and/or attachments. Use the drop-down 
menu to select the setting that most closely matches your Internet 
connection. 

Timeout after “x” seconds You can set the amount of time in which the 
Internet connection will timeout if a connection with the IGAM server 
cannot be established when retrieving applications, online requirements, 
and/or attachments.

Updating GIFTS
You may wish to use the application/online requirement information to fill 
in blank fields in the GIFTS record. You may also find it advantageous to 
automatically update any long text fields that have likely changed since the 
original GIFTS record was created.
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One or more of the following long text fields in GIFTS may be updated 
automatically:

❖ Organization Background

❖ Project Description

❖ Evaluation

❖ Customizer long text fields

Example: You receive an application from an organization that applied for a 
similar grant last year, so there is already an Organization record in your 
GIFTS system. The text provided in the Organization Background field on 
the application form is different than it is in the existing GIFTS record. In 
such a case, you need to specify whether you would like to keep the 
Organization Background field unchanged in the GIFTS record, or update 
the field with the new text supplied on the application form. 
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Update Preferences
Long Text Field You may apply different update preferences to each of the 
long text fields in GIFTS. Select a field from the Long Text Field drop-down 
menu, and then choose an update preference from the radio buttons below. 

Important: All Requirement information on requirement forms will 
automatically replace existing Requirement information. Request and 
Organization information on requirement forms will follow the preferences 
selected below. 

Your update choices are:

❖ Replace existing text with new text—The text in the selected field of 
your existing GIFTS record will be overwritten by the text on the 
application form/online requirement. This option will completely delete the 
text in your existing GIFTS record. 

❖ Add new text to existing text—The text from the selected field on the 
application form/online requirement will be pasted to the end of the text 
in the existing GIFTS record. This option will not delete the text in your existing 
GIFTS record.

❖ Ignore new text (keep existing text)—The selected field will remain 
unchanged in your existing GIFTS record.

Important: If you have the Customizer Module, there will be a “Customizer 
long text fields” choice available in the Long Text Field drop-down menu. 
Your update selection will, therefore, be applied to all of your custom long 
text fields.

Updating Blank Fields in GIFTS

The next option in this section of the IGAM preferences allows you to 
automatically update blank fields in GIFTS with information from your 
retrieved applications. To enable this feature, check the “Always update 
blank fields” option.

Note: This only applies to applications, not requirement forms. Requirement 
forms always update blank fields in GIFTS.
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You should note that there are two types of fields that will not be 
automatically updated even if you enable this option. They are:

Coding Sheets Since coding sheets are not traditional fields, they will not 
be affected by turning on the option to update blank fields. 

“True/False” Fields These are fields that are marked as either true or false 
with a check box (e.g., the United Way field on the Background tab of 
Organization records). Due to the fact that these fields always contain a 
value (checked=true; unchecked=false), they will not be recognized by 
GIFTS as blank fields to be updated. 

Organization and Contact Fields to Update

With IGAM 5.5, you have the option to specify which Organization and 
Contact fields can be updated during the linking process between IGAM and 
GIFTS or GIFTS Alta.

Available updatable fields will be shown with a checkbox next to each field. 
By default, all fields are checked. A checked box indicates the default 
selected options when the Update Details form is open, and the fields to 
overwrite when Update GIFTS is checked.

Simply uncheck any fields you do not want updated in your database.

You also have the option to set the Update flag for Organizations or Contacts 
to always be checked when linking.

Match Options
Another new feature in IGAM 5.5, the Match Options section can be used to 
fine tune your searches.

The more fields that are checked, the more restrictive your searches will be.

Available match option fields will be shown with a checkbox next to each 
field. By default, all fields are checked. A checked box indicates whether to 
use that field in match options. 
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The new preferences allow you to basically expand the search results by 
excluding criteria. 

For example, the default criteria for Organizations may be too restrictive. 
You can uncheck City, State and Postal Code and you'd get hits with Name 
matches. 

The same holds for Contacts, which require a combination of field values to 
match; by unchecking, for example, First Name, you would get more search 
results.

Finally, the Move Up/Down buttons determine the sort order of results. 

For example, if you want Organization results to sort first by State, then 
Name, move State above name.

IRS Tax Data
IGAM forms can be designed to require applicants to submit a valid Tax ID 
number that will be checked against a database of non-profit organizations 
maintained on the IRS and Canada Revenue Agency websites. The 
information from the IRS and Canada Revenue Agency databases will then 
be used to pre-populate certain fields on your application form, if you have 
chosen to include them. 

For fields that are not on your application form, the information from the 
IRS or Canada Revenue Agency databases will be attached to the form, and 
imported into GIFTS along with the form. This section of the IGAM 
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preferences allows you to decide how the IRS and Canada Revenue Agency 
data will be handled in GIFTS. 

Note: The Tax ID preferences shown above refer to both IRS and Canada 
Revenue Agency Tax IDs. 

Important: Keep in mind that your preferences in this section will only be 
applied to fields that are read-only. (You have the option to make fields read-
only when you create a form.) Fields that may be edited by the applicant will 
be updated in GIFTS using the data from the application form, which may 
be different from the IRS or Canada Revenue Agency databases. For details 
on adding fields to forms and choosing field settings, please see “Fields Tab” 
on page 145.

IRS and Canada Revenue Agency Data

In this section, you will select the way that GIFTS should update IRS and 
Canada Revenue Agency data for Organizations that already have records in 
GIFTS. Your choices are:
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❖ Replace Name, Legal Name, and tax information—This setting will 

overwrite the existing data with data from the IRS and Canada Revenue 
Agency database.

❖ Update only blank fields—This setting will retain existing data, except in 
those fields with no value.

❖ Ignore new Name, Legal Name, and tax information—This setting will 
retain the existing data.

Subsection Code

In this section, you should choose the way you want GIFTS to handle data in 
the Subsection Code field of the IRS and Canada Revenue Agency databases. 
You may elect to either store this data in the Tax Notes field in GIFTS, or 
else to automatically create a value for the Primary Tax Status field.

If you choose to create a value in the Primary Tax Status field, the value 
created will be written as 501(c)(Subsection Code).

Foundation Code

With this setting, you will determine how GIFTS handles the Foundation 
Code data from the IRS or Canada Revenue Agency databases. You can 
choose to either store the Foundation Code data in the Tax Notes field or, if 
the Subsection Code is 3, to create a secondary Tax Status code. 

The possible Tax Status codes are as follows:

❖ 10 through 17=Public Charity

❖ 02 or 03=Private Operating Foundation

❖ 04=Private Nonoperating Foundation

If you want the description of sub-status Foundation Codes for 509(a)(3) 
charities to display, add the following codes to your Tax Status code table in 
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the Administrator module.  Default description values are also provided, 
although you can modify these.

You can add any description to the codes, although if you do not add a 
description, the default description will display. For more information about 
adding codes, see the GIFTS Administrator’s Guide. 

Code Default Description

F10-15 509(a)(1)

F16 509(a)(2) under 170(b)(1)(A)(vii)

F17 509(a)(3) under 170(b)(1)(A)(viii)

F18 509(a)(4)
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External Reviews

If you have both IGAM and the Reviewers Module, you can set up IGAM to 
create external Reviews automatically. 

For more information, see “Integration with IGAM” in the Reviewers Module 
and ReviewerCONNECT 3.6 User’s Guide. 

Review Rules
Important: This option only appears if you have the Reviewers module and at 
least one review rule has been defined. 

Review rules allow administrators to create a set of rules that, when 
triggered, automatically assigns reviewers to Requests (or proposals) after 
applications have gone through the consideration process in IGAM. A 
Request will have a Review created for it when the content of the Request 
matches the criteria specified in the rule. This can include a particular 
Disposition, Request Type, and Status, but might also contain a 
Recommended Amount (over or under a certain amount), and Coding, such 
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as Program Area, Fund, or Geographic Region. This Review is assigned to 
the Request in GIFTS. 

Note: For more information about Reviews and the review process, refer to 
the Reviewers Module and ReviewerCONNECT 3.6 User’s Guide.

Important: For information about setting up review rules, see the GIFTS 
Administrator’s Guide. 

After you have set up review rules, you can assign a review rule to an IGAM 
form:

1 From the Review Rules preference, select the Form to which you want to 
apply the rule, and select the Apply Rule checkbox next to one or more 
rules. 

2 Click OK. The rule is applied to the form. When this rule is met for an 
application created with this form, the reviewers indicated in the rule will 
automatically be assigned to the Request in GIFTS after the application 
goes through the consideration process in IGAM.

Proxy Server
If your organization connects to the Internet through a proxy web server, 
you will need to provide IGAM with information about your configuration 
to ensure communication with the MicroEdge IGAM server. To set up your 
IGAM system for use with a proxy server, check the “Use a Proxy Server for 
IGAM Communication” option at the top of the Proxy Server preferences 
form. 
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This will activate the form so that you may indicate your proxy server 
configuration. 

Server Enter the name or IP address of your proxy server. All IGAM 
HTTP requests will be sent to this proxy instead of the server specified in 
the URL of the request. 

Note: If the Server field indicates a domain name, a DNS request is initiated 
and upon successful termination of the request, the proxy server is set to the 
corresponding address. 

Port Indicate the TCP port for the proxy server. 

SSL Use the drop-down menu to select an option for encrypting 
communication through the Proxy server:

❖ Automatic (Default setting. The connection to the proxy server is SSL-
enabled for 'https' URLs, and non SSL-enabled for other URLs.)

❖ Always SSL Enabled

❖ Never SSL Enabled

❖ Tunneling Proxy 
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Authorization Use this field to identify any custom/additional headers to 
be sent to the proxy server (e.g. headers for custom authentication 
schemes).

User Indicate a user name if basic authentication is to be used for the 
proxy. 

Password Indicate a password if basic authentication is to be used for the 
proxy. 

Important: You need to specify a name or IP address in the Server field of the 
form before you indicate a User or Password. When the Server is set, the 
User and Password fields are immediately cleared for security purposes. 

Firewall
If your organization connects to the Internet through a firewall, you will 
need to provide IGAM with information about your configuration to ensure 
communication with the MicroEdge IGAM server. To set up your IGAM for 
use with a firewall, check the “Use a Firewall for IGAM Communication” 
option at the top of the Firewall preferences form. This will activate the 
form so that you may indicate your firewall configuration.
Firewall 89



Setting the IGAM Preferences4

Host Indicate the name or IP address of your firewall. Requested 
connections between your IGAM system and the MicroEdge IGAM server 
will be authenticated through the specified firewall when connecting. 

Type Select the type of firewall your system will be connecting through 
from the drop-down menu choices: 

❖ No firewall.

❖ Connect through a tunneling proxy. Firewall Port is set to 80.

❖ Connect through a SOCKS4 Proxy. Firewall Port is set to 1080.

❖ Connect through a SOCKS5 Proxy. Firewall Port is set to 1080. 

Port This field indicates the TCP port for the firewall Host. This field will 
be populated automatically when you set the firewall Type, but you may 
override the default.

User If authentication is to be used when connecting through your 
firewall, you should enter a user name in this field. This user name, along 
with the password below, will be used by IGAM for authentication with the 
given firewall. 

Password If authentication is to be used when connecting through your 
firewall, you should enter a password corresponding to the user name 
entered in the field above. This password, along with the user name, will be 
used by IGAM for authentication with the given firewall.

Data When your firewall is a tunneling proxy, use this field to identify any 
custom/additional headers to be sent to the firewall (e.g. headers for custom 
authentication schemes). 
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User View Options

In this section of the preferences window, each user is able to designate the 
types of applications shown in the GAM Pending and History folders. 
Since this setting is user-specific, each user on your IGAM system may select 
a different configuration. 

Use the radio buttons to select a filter for each folder, both Pending and 
History:

Empty If you select this option, the folder will not be populated by any 
applications when you view the GAM.

View all applications Selecting this option will automatically populate 
the folder with every application that currently resides in the GAM.

View only “x” applications Use this option to populate the folder with 
only one of the three types of applications: single-stage, first-stage, or 
second-stage. After clicking the radio button, select an application type from 
the drop-down menu.

View only those applications submitted using this Form Select this 
option if you only wish to populate the Pending or History folder with 
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applications originating from a particular form. After clicking the radio 
button, select a form from the drop-down menu.

Use a saved search If you would like to use a saved search to populate 
the folder, click this option. Click on the search button to open the Saved 
Searches window and select the saved search to apply to the folder.

Example: You may wish to create a public saved search for each program area, 
so that each of your program officers can apply the search for their particular 
program. That way, whenever they log in to the GAM, they will see only 
relevant applications.

Applicant/Grantee View Options
When your applicants or grantees log in to their IGAM accounts, they are 
taken to a My Accounts web page where they may review their submitted 
applications, online requirements, and scheduled payments. They may also 
access any incomplete or pending applications and online requirements.

The URL for the My Account login page is displayed in this section of the 
IGAM preferences. You should create a link to this URL on your website, so 
applicants can easily access their accounts.

Click this button to 
open the Design 
Wizard for the Site ID 
selected. You may 
customize the My 
Accounts page and 
define various 
system defaults for 
your online forms.

Use this URL to create an 
“Account Login” link on 
your website.

If you have multiple Site ID’s enabled, 
they will be listed here.
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If you have Multi SID enabled, click on each of the site IDs listed to see the 
unique URL for each one.

Editing Site Design Preferences From the Applicant/Grantee View 
Options select a site and click the Edit button to access the Site Design 
Wizard, which will help you design your My Account page to match the 
colors, fonts, and graphics of your website. Plus, you can customize web and 
email links, as well as on-screen messages, that will provide applicants/
grantees with helpful information and contacts.

The options you set in the Site Design Wizard will be applied as the default 
settings when you create your application and requirement forms. 

If you wish to change any settings for an individual form, you may do so in 
the Form Design Wizard. For information on designing your online forms, 
please see “The Form Design Wizard” on page 130.

Allow HTML in Forms Select this checkbox if you want to allow HTML 
code to be used in online forms. If this option is selected, HTML text will 
display as active links on forms. If the option is cleared, any HTML text on a 
form will display as regular text.

Note: If this option is turned on after forms have already been created, the new 
preference will not be applied to existing forms until they are opened and 
saved again.
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Site Design Wizard

To begin formatting your My Accounts page and on-screen messages, click 
Edit in the Applicant View Options section of the Preferences window. The 
Site Design Wizard that opens is very similar to the Form Design Wizard 
you use to create new forms.

Links Tab

The Links tab of the Design Wizard allows you to change the Site name, 
configure timeout settings, provide applicants with links, modify important 
on-screen messages and set security preferences. Many of these elements 
will help your applicants/grantees find all the information they need to 
submit complete grant proposals or online requirements in a timely ans 
secure manner.

Site Name

The default name for your first Site ID is ‘Default’. If you are managing 
multiple Site IDs, you may want to give each of them a more helpful name.
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Timeout Settings

Clicking the Timeout Settings button, located on the Links tab, gives you 
access to the global timeout settings for the selected Site ID.

Simply check the Enabled box to turn on the feature and then filled in the 
following fields:

Idle Minutes: This is the amount time that must elapse without the 
applicant posting data to the server before the Idle Warning Text is 
displayed. 

Idle Warning Text: This is the text displayed to the applicant along with 
the option to Continue or Exit.

Timeout Minutes: This is the amount of time that must elapse without 
the applicant posting data to the server or clicking Continue on the Idle 
Warning prompt before the system logs out of the account and displays the 
Timeout Text.

Timeout Text: This is the text displayed to the applicant after the session 
has been terminated.

How It Works:

The Idle Minutes is required to be less than the Timeout Minutes. Default 
times respectively are 15 & 20 minutes. These fields cannot be set to zero.
Site Design Wizard 95



Setting the IGAM Preferences4

Example: Idle Time = 15 minutes, Timeout Time = 20 minutes

This allows the applicant 5 minutes to see the Idle Warning and take action 
before the session is terminated.

When the Idle Minutes time is reached, a prompt is displayed containing the 
Idle Warning Text and the option to Continue or Exit.

❖ If Continue is selected, the timeout counter will be reset to zero and begin 
counting up again.

❖ If Exit is selected, the session will be disconnected and the applicant will 
be taken to the login screen.

❖ If no action is taken by the applicant, the system will continue to count up 
until it reaches the Timeout Minutes set and then display the Timeout 
Warning. Clicking OK will take the applicant to the account login page.

Typing inside fields on the application does not reset the idle timer. In order 
to reset the idle timer, an action must be taken that saves data to the server.

Actions that cause current data to be saved to the IGAM server include:

❖ Going to a different page of the application using Next/Continue links, 
Page Number or Page Title links/tabs, or Chevron Progress Bar links.

❖ Clicking Save & Finish Later

❖ Uploading Attachments

Security Settings

With the upgrade to IGAM 5.5, all passwords will now be case sensitive and 
a more stringent password policy will be enforced when applicants create 
passwords (either on first login, or after a password reset).

Note: As part of the IGAM server upgrade in September 2013, all existing 
account passwords were changed to lowercase. Once an applicant logs in to 
their My Account page, they can change it as desired.
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The Security Settings button next to the Timeout Settings button allows 
you to enable the new higher security features available in IGAM 5.5. 

Require security questions - If checked, applicants will be required to 
answer three questions that will validate the account holder identity prior to 
sending a temporary password, either upon account creation or when a 
password is forgotten (which will also unlock the account). Upon account 
creation, applicants will be required to select questions and provide answers 
so that they may unlock their account if it becomes locked due to 
unsuccessful attempts.

Unsuccessful attempts - This will determine the number of password 
attempts available to an IGAM account holder until the account is locked 
out.

Minimum length - This will determine the minimum password length. This 
number must be between 5 and 25.

Reuse after - This will determine how many times the password must be 
changed before it can be reused.

Maximum age (days) - This is the number of days before a password will 
expire. 

New Security Messages in the Links Tab

To support these new security settings, the Messages table on the Links tab 
will contain three additional entries:
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"Initial Account Lockout. The default entry will be 'Your account is not 
accessible at this time. Please click the Forgot Password link to reset your 
password.' This will be configurable and will use the Error Message design 
element in the Design tab of the GAM account preferences for text size, 
color, font and style.  

"Final Account Lockout. The default entry will be 'Your account is not 
accessible at this time. Please contact us for further assistance.' This will be 
configurable and will use the Error Message design element in the Design 
tab of the GAM account preferences for text size, color, font and style.

"Security Question Page Instructions. The default entry will be 'Please 
provide answers to the questions below.' This will be configurable and will 
use the Error Message design element in the Design tab of the GAM account 
preferences for text size, color, font and style.

Password Setup for Existing Accounts

Once the option to require Security Questions has been enabled in the 
global preferences, existing IGAM accounts will be forced to enter answers 
to security questions at their next login.

When an applicant attempts to login for the first time after the security 
settings have been changed the following will occur:

"The applicant will be brought to the Change Password page and must enter 
a new password. The new password requirements will be applied.

"If no security question responses have been previously provided, the 
applicant will be brought to the Security Questions page.

"Once provided, the applicant will be directed to the page that required 
login.

File Upload Validation

IGAM 5 allowed the GAM user to set restrictions on allowed file types. In 
addition, .exe, .com, .bat, and .vbs files were automatically added to the 
exclusion list. 

However, there was potential for an applicant to rename a malicious file to 
an accepted file type (.exe to .doc) and IGAM would allow the upload. 
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With the IGAM 5.5, in addition to file extension, IGAM will now also 
validate the Content Type of the MIME header. If the Content Type is found 
to be a restricted file type, the same error message that occurs for invalid file 
extension will be displayed.

Security Questions Setup

Upon account creation or initial login after turning on the security questions 
feature, the applicant will be directed to a page with the default title of 
Security Questions.

There are six sets of questions and answers that must be answered by the 
applicant. 

In the case of a forgotten password, the applicant will need to answer three 
of these questions to get their password reset.

Account Lockout

This enhancement tracks the number of unsuccessful attempts and prevents 
access to the account after the specified number of unsuccessful attempts.

Once locked, the account may only be unlocked by resetting the password 
via the IGAM module or if the applicant answers three security questions 
correctly. 

"If an applicant answers the three security questions correctly, the applicant 
will be sent a temporary password. 
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"If the applicant cannot answer security questions correctly, the applicant 
may contact the IGAM user so that the user may reset the password for the 
applicant's account email. 

This can be done in IGAM by selecting Tools->Reset Password. An 
application does not need to be selected in order to reset the password. The 
only requirement is that the applicant email entered in the reset form 
matches an applicant email address for the selected SID (in the event that 
multiple sites are configured).

Links

The Links window displays a list of all the links used by IGAM on it’s 
webpages. Many are configurable to be a button or a link. Some can be used 
to route your applicants to other helpful webpages. Others also have the 
option to change position on the webpage between standard, left, or right. 

Important Facts about Links

❖ Type cannot be changed but does not appear on the screen.

❖ Labels can all be changed to suit your needs.

❖ Styles can all be changed from Link to Button or vice-versa with the 
exception of the Review Application and Review Requirement links.

❖ The Email/Contact Us link should only be used with valid email 
addresses.

❖ The Help URL and Document URL links can be repurposed to take your 
applicant to any desired webpage URL address.

❖ The Exit URL should be used only for applicants to exit from the 
application site or My Account site. Once clicked, the user cannot use the 
Back button to return to the previous page. They will be asked to login 
again.

❖ The position of the Next, Save & Finish Later, Review & Submit, 
Update, and Submit buttons can be modified from Standard to Left or 
Right.
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Duplicating Links on Top and Bottom of Pages A Duplicate to Top 
option is now available for the following links/buttons so they will appear 
on the top of the page as well as the bottom.

"Next

"Save & Finish Later

"Review & Submit

"Update

"Submit

"Continue

Customizing a Link To modify a link, simply double-click on it. A Link 
window will open with the available options. Make your changes as desired 
and click OK.

Adding Useful URLs to Links If you wish to provide links to helpful 
resources, such as your organization’s website, you can use the Help URL, 
Documents URL, or Exit URL links. These links do not appear on any forms 
or IGAM pages until a URL link is added to the Link To field. 

To activate one of these links simply double click it, enter a web/email 
address for the link, and change the label of the link to whatever is 
appropriate. Once configured they will appear at the top of your application 
or online requirement form. 
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Customizing Links into Buttons or Vice-Versa You can change most of 
the links to buttons or vice-versa. The only exceptions are Review My 
Application and Review My Requirements.

Below the difference between a link and button is illustrated.

Changing Link/Button Position Some of the links/buttons listed also 
allow you to change their position from Standard to Left or Right side of the 
webpage. These include: Next, Save & Finish Later, Review & Submit, 
Update, and Submit.

Note: If you choose to use buttons instead of links, it’s important to know you 
can now modify button color and font on the Design Tab. For more details, 
refer to the Design tab section.

Messages

During the application process, certain conditions may occur which warrant 
that information and/or an error message to be returned to the applicant or 
grantee. There is default text associated with these messages, but you may 
choose to customize the messages in order to provide your applicants/
grantees with more detailed information. 
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The default text for each of the messages is as follows:

Message Type Conditions Default Text

Invalid Password Displayed when the form 
password entered by the 
applicant does not match 
the value supplied by the 
form designer.

You have entered an 
invalid password. Please 
try again.

Invalid Tax ID Displayed when the 
“Require applicants to 
enter a U.S. Tax ID” flag is 
on, but the “Require Tax 
ID to be on file in the IRS 
database” flag is off and 
the Tax ID entered is not 
found.

The Tax ID you entered 
was not found in the IRS 
database. Please check 
your entry. If it is correct, 
click OK to begin filling 
out your application form.

Valid Tax ID Required Displayed when the 
“Require applicants to 
enter a U.S. Tax ID” flag is 
on, and the “Require Tax 
ID to be on file in the IRS 
database” flag is on, and 
the Tax ID entered is not 
found.

The Tax ID that you 
entered was not found in 
the IRS database. We 
cannot accept 
applications from 
organizations whose tax 
information is not on file.

Note: You may want to 
change the first sentence 
above to “The Tax ID that 
you entered was not 
found in the IRS and 
Canada Revenue Agency 
databases.” This reflects 
that GIFTS searches both 
the IRS and Canada 
Revenue Agency 
databases. 

Tax ID Field Label “Please enter your Tax ID:”

Tax ID Instructions Instructional text 
displayed on application’s 
Tax ID page.
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Incomplete Quiz Displayed when the 

applicant clicks Continue 
on the Eligibility Quiz 
without supplying 
answers for each question.

Please answer all of the 
quiz questions so that we 
may accurately assess your 
eligibility.

Submission 
Acknowledgement

Displayed when the 
applicant submits the 
application.

Thank you! Your 
application has been 
submitted. You should 
receive an email 
confirmation shortly.

Save and Finish Later Displayed when the Save 
and Finish Later button is 
used.

Thank You!  Your 
application has been 
saved.  You should receive 
an e-mail confirmation 
shortly.

Requirement Submission Displayed when a grantee 
submits an online 
requirement.

Thank you! Your report 
has been submitted. You 
should receive an email 
confirmation shortly.

Recommender 
Instructions

This text will appear on 
the site accessed by 
recommenders.

Account Login Instructions Displayed on the Account 
login page.

My Applications Page 
Instructions

Displayed on the My 
Applications page.

My Requirements Page 
Instructions

Displayed on the My 
Requirements page.

Email Instructions Displayed when a user 
emails an application 
from his or her My 
Account page.

Initial Account Lockout Your account is not 
accesible at this time. 
Please click the Forgot 
Password link to reset 
your password.

Message Type Conditions Default Text
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To edit the contents of your on-screen messages:

1 Double click the message you want to edit from the Messages grid.

2 Edit the contents of the message to reflect the appropriate information. 

3 Click OK to save your changes and return to the Links tab.

Tip: Press F3 while you have the Message window open to spell-check the 
new message text.

Final Account Lockout Your account is not 
accesible at this time. 
Please ccontact us for 
further assistance.

Security Question Page 
Instructions

Please select and answer 
the six questions below.

Submission Transfer 
Confirmation

The application has been 
transferred. The new 
owner will need to login 
and accept the transfer 
before it is completed.

Cancel Transfer 
Confirmaiton

The pending transfer has 
been cancelled 
successfully.

Viewers Update 
Confirmation

The applicaiton’s viewer 
list has been updated 
successfully.

Message Type Conditions Default Text
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Design Tab

The Design tab of the Design Wizard allows you to manipulate the layout, 
colors, and text properties of your My Accounts and Application pages. 
These settings will also become the default settings for all new application 
and requirement forms created in the Form Design Wizard. 

Layout This section controls several very important layout options. Each 
one is described in the table below. 

Option Description

Horizontal Accent This default layout option consists of a colored header, a 
differently colored body area, and a menu bar separating 
the two.

Graphical Background This layout option retains the menu bar, but the header 
and body areas are populated by a graphic of your 
choosing. In the center of the body area is a white area 
where your application/online requirement form prompts 
will appear. Uploading graphic files is discussed in the 
Graphics Tab section.

Vertical Accent This layout option will create an application/online 
requirement with a solid background color and an accent 
bar along the left-hand side.
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Navigation Style This dropdown menu lets you choose between Classic or 

Chevron navigation styles on application forms. 

Classic - Displays numbered tabs by default for each page of 
an application form. The tabs can be configured to show 
page titles instead using the Use Page Title for Navigation 
setting (see below).

Chevron - Instead of tabs, this option displays a numbered 
progress bar on top of forms with each step representing a 
page. This option can only be used for forms with six pages 
or less. 

Button Style This dropdown menu lets you choose between Classic or 
Custom button style. Classic button style is the normal light 
grey format. Selecting Custom will open a new Button Color 
field in the Colors area which will allow you to change the 
color of all buttons to a new color. It will also give you the 
option to modify the text format of all your buttons in the 
Text > Display Elements menu.

Include Content Frame Checking this box creates a frame around your entire form 
page. Note: In IE 9.0 and Firefox 4.0, this frame has a 
shadow effect.

Use Page Title for 
Navigation

Check this box if you want IGAM to display the page titles 
instead of page numbers on the navigation bar of forms.

Page Span This dropdown menu controls how your IGAM pages make 
use of onscreen space. 

Entire Page - forms will take up all the space available in 
the current window. 

Left, fixed width - forms will align to the left of the screen 
and be limited to the Page Width setting.

Center, fixed width - forms will center on the current 
window and be limited to the Page Width setting.

Page Width This setting is only available if Page Span is set to Left or 
Center. The minimum setting is 1000 pixels. Entries less 
than 1000 will default back to 1000 pixels.

Option Description
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Colors In this section, you can override the system default settings for the 
colors on the application/online requirement. To make setup easier, you 
may choose from three predefined color schemes by clicking the Scheme 
radio button and selecting from the drop-down menu. If you select a color 
scheme, the colors will not be editable.

You may also choose to assign custom colors to each part of your IGAM 
webpages by clicking the Custom Colors radio button. 

!
Caution: After setting Custom Colors, be careful not to select a Scheme. This 
will cause all your custom color settings to be reset. If this happens, do not 
use the Save and Close button. Instead click the window Close button and 
answer No to the Save message.

The following color settings can be modified:

❖ Header Background

❖ Accent Bar

❖ Body Background

❖ Search Prompt Background

❖ Active tab

❖ Inactive tabs

❖ Button Color (only available if Button Style is set to Custom)

You may choose from any of the 216 standard browser-safe colors. To 
choose a new color for a part, you may either enter the color’s hex value 
(e.g., “000000” for black) or click the paint bucket icon to the right of the 
color sample.

Select a color from the palette in the Colors window and click OK.

!
Caution: You must to consider that changes made in the Tools > Preferences 
Site Design and Graphics tabs will take immediate effect on the My Account 
and Account Login pages when you Save and Close. Care must be taken to 
avoid making your webpages less than ideal. 
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Some considerations regarding colors:

❖ The column header color on the My Account page is controlled by the 
Accent Bar color. 

❖ If you have selected the Graphical Background layout option, the Header 
Background and Body Background fields will be disabled since the entire 
background (header and body) will consist of an imported graphic. 

❖ If you have chosen the Vertical Accent layout option, the Header 
Background color will be unavailable because the layout does not include 
a header.

Text In this section you may select the font formatting options for your 
application and online requirements. Choose an element to edit from the 
Display Element drop-down menu at the top. You may change the Font, 
Alignment, Size (relative or fixed), Style, and Color. 

Note: Changes made to the Form Title will only be displayed in the Printer 
Friendly Version of the form.

You can also manually enter one or more fonts in the Font field if the one 
you would like to use is not available in the drop-down menu. If entering 
multiple fonts, separate them with commas (no spaces between the comma 
and font name). If the first font is not available on the applicant/grantee’s 
browser, the second will be used. If the second one is not available, the third 
will be used, and so on. 

If you would like to make the selected element bold or italicized, select the 
appropriate checkbox. The last setting allows you to select the color of the 
font for the selected element in the same way you selected the colors of the 
application parts. 

Required Field Icon Select an icon to display next to all required fields on 
your application/online requirement using the dropdown menu. You may 
also choose the color of the icon in the same way you selected the colors of 
the application/online requirement parts. 

View Your Changes To view how your changes to the My Account page, 
click the Save and Close button and then click on the URL link displayed on 
the Preferences window for the Site ID selected. Once logged in, you can 
open an In Progress application to see how the form has changed.
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To view how the color changes affect all your application forms, close the 
Preferences window and open the Forms Manager. For active forms, use the 
View URL button. For inactive forms, use the Preview form button.

Graphics Tab

The Graphics tab of the Design Wizard allows you to add and remove a 
Logo, Background, or custom HTML elements to your IGAM webpages.

Graphics for Logo and Background must be either .gif or .jpg files residing in 
a directory that is accessible at the time you click the Add button.

Logo Path and File Name This option allows you to add your 
organization’s logo to the top of your application/online requirement. Enter 
the path to your logo’s graphic file or use the Browse feature to search for 
the file, and then click Add.

Rollover Text You may choose to enter rollover text that will appear on-
screen when the applicant or grantee rolls their mouse pointer over the 
logo. 
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Tip: Your logo will not function as a web link on your application/online 
requirement. Your rollover text should not, therefore, tell the applicant or 
grantee to click the logo to return to your home page.

Logo Alignment Your logo will always appear at the top of the application 
/online requirement, but you may change its horizontal position by 
selecting from the Logo Alignment drop-down menu.

Background Path and File Name If you have selected the Graphical 
Background layout on the Design tab, the background graphic option will 
be enabled. Enter the path to your background graphic file, or use the 
Browse feature to search for the file. Your background graphic will populate 
both the header and body areas of your application/online requirement.

Change or Remove Logo/Background If you would like to change either 
the logo or the background graphic, simply type the new path and file name 
over the existing one and click Add. If you would like to clear either graphic, 
click Remove.

Custom HTML

IGAM 5 allows the use of HTML files to add custom header, footer, and side 
panels to your webpages and forms. This allows integration of your website 
elements into the IGAM webpages and forms to produce a seamless 
transition for your applicants.

!
Caution: You must to consider that changes made in the Tools > Preferences 
Site Design and Graphics tabs will take immediate effect on the My Account 
and Account Login pages when you Save and Close. Care must be taken to 
avoid publishing HTML files that do not render correctly. 

If you do not have a test environment with a test SID, there are two options:
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❖ Remove any external facing links to My Account/Account Login, or links 

to published Applications that require account login/creation (disable 
forms), so that applicants do not see these pages while being edited.

❖ Acquire a test configuration/test SID that will allow previewing and 
testing of all IGAM elements prior to publishing and making visible to 
applicants.

Note: Existing forms will not display custom headers, footers or side panels 
unless edited, regardless of global settings.

Any custom HTML header, footer and side panels defined in the global 
IGAM Preferences (Tools->Preferences->Applicant View->Options, Design 
Wizard) will become the default header, footer and side panel for My 
Account and Account Login pages as well as new Forms unless different files 
are specified in the Form Design Wizard. 

Since the custom header will replace the logo displayed in the IGAM, the 
presence of a custom HTML header file will disable the Logo, Logo 
Alignment and Logo Rollover Text fields.

Here is a sample of a My Accounts page with custom HTML header and left 
side panel.
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Adding Custom HTML Files To begin working on custom HTML, click 
the HTML button on the bottom of the Graphics tab to open the Form 
Design Wizard for HTML.

The .html files and images (.gif or .jpg) must be contained in a .zip file for 
uploading. Each element (header, footer, left side panel, right side panel) 
must have it’s own .zip file. 

Note: The zip file must contain only the actual files; not a folder containing 
the files.

Browsing for and Selecting a File Once a .zip file is selected, or if the 
path and file are manually entered, the path and file will appear below the 
text entry field and the Add button will become enabled. 

You must click the Add button for the file to be saved to the IGAM server.

IGAM will validate the contents of each zip file to make sure there is a .html 
file. 
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Image Guidelines Images must be in .gif or .jpg format. There are no 
guidelines regarding the size of the images as this will depend on your page 
width setting and personal website design preferences.

HTML Files Guidelines The .html file for each element must be formatted 
in a specific way in order for IGAM to properly apply it to your webpages 
and forms. 

IMG tag src attributes in a panel html must look like this:

<img src='/SID_value/Default.asp?SA=PI&IMAGE=Header\image.gif&IFID=0'/>

The SID_value is your Site ID number or account (if multi-SID) and 
image.gif represents the filename of your image.

The IFID must always be 0.

Sample Header HTML Zip File Here is a simple zip file for a header. It 
contains only the required .html and image file. 

The html file contains just the path to the image file as defined above.

<img src='/SID_1208/Default.asp?SA=PI&IMAGE=Header\USEF-Header1.jpg&IFID=0'/>

The above HTML path is for Site ID 1208 and is pointing to the image 
filename USEF-Header1.jpg.

Tip: Simple HTML files can be created very quickly in Windows Notepad by 
copying the example above and substituting your own Site ID and image 
filename. Then save the file with a .html extension.

Cascading Style Sheet (CSS) Guidelines CSS included in a panel html 
should be formatted as follows:

<link href="/SID_0001/Default.asp?SA=PI&CSS=Header\styles.css&IFID=0" type="text/
css" rel="stylesheet" />
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Instead of an IMAGE parameter, you must specify a CSS parameter. 
Remember to use an IFID parameter of 0. 

All the image references in the css file should then look like this:

background: transparent url('/SID_0001/Default.asp?SA=PI&IMAGE=Header/ 
image.gif&IFID=0') center left repeat-y;

Here too you must remember to use an IFID parameter of 0.

Tip: For Footer, Right or Left panel content, substitute ‘Header’ with Right, 
Left or Footer in the above path examples. 

Automated Emails

IGAM will automatically generate many different types of 
acknowledgement and/or informational email messages. In this section of 
the Preferences form, you are able to customize the contents of these 
messages. You will also need to specify an email address to be used by IGAM 
as a return address for your automated email messages. 

Share Drafts and Submissions Select these checkboxes if you want to 
allow applicants and grantees to email draft applications and submissions.2.
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All three options on the top of the Emails tab in the Site Preferences must be 
checked. 

"Allow applicants and grantees to email drafts and submissions

"Allow applicants and grantees to manage viewers

"Allow applicants and grantees to transfer drafts and submissions

Email Sent ‘From’ In order for IGAM to send automated email messages 
to your applicants and grantees, you must provide an email address for 
applicants/grantees to reply to. You also need to provide a display name that 
will appear exactly as you have entered it in the “From:” field of the email 
message. Your display name should be either your organization’s name, or 
the name of the person who will be handling all email inquiries.

Important: You must enter a valid email address and a display name before you 
will be able to activate any forms. If you close the Preferences window 
without entering this information, you will receive a message to remind you 
that these fields must be completed.

Email Contents The automated emails listed in this area are created and 
sent to applicants/grantees for the following reasons:

❖ An applicant/grantee saves an In Progress application.

❖ An applicant/grantee opens an account.

❖ An account is created for a grantee.

❖ An applicant/grantee forgets their password.

❖ An applicant/grantee changes their password.

❖ The grantmaker resets the applicant’s/grantee’s password.

❖ The grantmaker transfers the applicant’s account to a new email address.

❖ An applicant/grantee submits an application/online requirement. 

❖ An applicant/grantee is required to send emails for letters of 
recommendation.
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The default text for the automated email messages is as follows:

Email Subject Body

Submission
Confirmation

Your Application 
Submission

Thank you for your submission. Your 
application has been submitted successfully, 
and the tracking number is {Application ID}. 
You will be receiving more information on the 
status of your application shortly. For your 
records, here is a copy of the contents of your 
application. {Application}

Save and Finish 
Later 
Confirmation

Your Application Your application has been saved successfully, 
and the tracking number is «Application_ID». 
For your records, here is a copy of the contents 
of your application:

«Application»

New Account Welcome 
Grantseeker!

Dear Grantseeker,

Your account has been created!

You can log in to Your Account, {Account Login 
URL}, at any time.

Your password is {Password}. Please make a 
note of it.

Password 
Reminder

Your 
Information 
Request

Dear Grantseeker,

Your password is: {Password}*.

Log in to Your Account, {Account Login URL}, at 
any time to access your form(s).

Password 
Update

Account Update Per your request:

Your account password has been changed to 
{Password}*.

Log in to Your Account at {Account Login URL} 
to access your forms.

Thanks for visiting!
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Requirement 
Submission 
Confirmation

Your Report 
Submission

Thank you for your submission. Your report has 
been submitted successfully, and the tracking 
number is «Requirement_ID».  For your 
records, here is a copy of the contents of your 
report.

«Requirement»

Create Account 
(GIFTS)

Welcome! Dear Grantee, Your account has been created! 
You can login to your account, 
«Account_Login_URL», at any time.
Your password is «Password». For security 
reasons you will be asked to change it when 
you first log in.

Copy of 
Submission

Copy of 
«Form_Type»

I would like to share the attached 
«Draft_Submitted» «Form_Type» with you.

Reset Password Account Update Your account password has been changed to 
«Password». For security reasons you will be 
asked to change it when you first log in.
Log in to your account at «Account_Login_URL» 
to access your forms.

Recommender’s 
Notification

blank blank

Transfer 
Applications

Application 
Ownership 
Transfer

Dear Grantee, 
This message is to notify you that ownership of 
Application «Application_ID» has been 
transferred to you. You must accept transfer of 
ownership in order to complete this process.
Please login to complete the application.
You can login to your account, 
«Account_Login_URL», at any time.
NOTE: If you are a new user, a separate email 
will be sent to you with the login web page and 
your initial password. For security reasons you 
will be asked to change the password when you 
first log in.

Email Subject Body
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The Submission Confirmation automated email above can also be set at 
the application or requirement form level, and override the information 
entered here. For more information, see “Links Tab” on page 168. 

The Recommender’s Notification is used during the application process by 
applicants/grantees to send a recommendation request to an external 
source (professional reference, teacher, college professor, etc.). The Subject 
and Body of the Recommender’s Notification are left blank so that the 
applicant can personalize the email to the recipients during the application 
process. However, it is possible to enter a generic message here if desired. 

The Requirement Retrieval Notification is sent automatically to the staff 
owner of the Requirement when it is retrieved. By default this notification is 

Transfer 
Requirements

«Form_Type» 
Ownership 
Transfer

Dear Grantee, 
This message is to notify you that ownership of 
«Form_Type» «Requirement_ID» has been 
transferred to you. You must accept transfer of 
ownership in order to complete this process.
Please login to complete the «Form_Type».
You can login to your account, 
«Account_Login_URL» at any time.
NOTE: If you are a new user, a separate email 
will be sent to you with the login web page and 
your initial password. For security reasons you 
will be asked to change the password when you 
first log in.

Add Viewers «Form_Type» 
Viewer Access

Dear Grantee, 
This message is to notify you that you have 
been granted Viewer access for «Form_Type» 
«Application_ID». 
Please login to view the «Form_Type».
You can login to your account, 
«Account_Login_URL» at any time.

Requirements 
Retrieval 
Notification

Requirement 
Received

This message is to notify you that the 
«Requirement_Type» Requirement, ID # 
«Requirement_ID» has been retrieved. A copy 
of the report is displayed below.

«Requirement»

Email Subject Body
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disabled. It can be enabled by unchecking the Do not send notifications 
box at the bottom.

The parentheses in the table above indicate merge fields. A “*” indicates a 
required merge field. Merge fields can be added and removed when you are 
editing the contents of a message, but only certain merge fields are available 
for each message.

To edit the contents of an automated email message:

1 Select a message from the Email Type drop-down list. 

2 Click in the Subject and/or Body fields and make the appropriate changes 
to the text. 

Note: Use the Insert Field button below the Body field to add one of the 
predefined merge fields to the email message.

Request / Payment Status

In this section of the Site Preferences window, you can customize the 
descriptions for any Request or Payment status that appears on a user’s My 
Account page. This description will appear in parentheses next to the status.
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Note: This does not apply to the Requirements section of the My Accounts 
page.

Show Request Status on My Account page To display the status of 
Requests on a user’s My Account page, select this checkbox.

To customize the description of any Request status:

1 From the Request Status section, double-click on the Request status for 
which you want to edit the description. 

2 Enter the Description.

3 Click OK.

Show Payment Status on My Account Page To display the status of 
Payments on a user’s My Account page, check this box.

To customize the description of any Payment status:

1 From the Payment Status section, double-click on the Payment status for 
which you want to edit the description. 

2 Enter the Description.

3 Click OK.

Uploading Updated Request / Payment Statuses 
from GIFTS

If you have enabled the Request/Payment statuses to appear on an 
applicant’s My Account page, you can upload updated statuses of any 
Requests/Payments from GIFTS to the IGAM server. This allows an 
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applicant to have the most up-to-date information about the status of their 
applications.

Upload Request Statuses:

1 Go to the Requests folder in GIFTS.

Note: If you want to only upload statuses for specific Requests, select one 
or more from the list displayed.

2 From the Action menu, select Upload Status to IGAM.

3 Select whether you want the status updated for selected Requests only, or 
since the last upload.

4 Click OK.

Important: If you upload the status of a Stage 1 Request that has an associated 
Stage 2 Request that has not been submitted yet, you will receive an error 
message stating that the Stage 1 Request’s status has been uploaded, but the 
associated Stage 2 Request’s status has not. If you upload the status of the 
Stage 1 Request after the Stage 2 Request has been submitted, both the Stage 
1 Request’s status and the Stage 2 Request’s status will be uploaded.

Upload Payment Statuses:

1 Go to the Payments folder in GIFTS.

Note: If you want to only upload statuses for specific Payments, select one 
or more from the list displayed.

2 Go to Action > Upload Status to IGAM.

3 Select whether you want the status updated for selected Payments only, 
or since the last upload.

4 Click OK.

Setting the Research Preference
As users review applications, they can research the applicant organization’s 
non-profit status and other relevant information without leaving the GAM. 
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You can specify the online information service they can use in the GIFTS 
General Preferences, as described in the GIFTS Administrator’s Guide.

Defining Default Complete/Incomplete 
Status

In the GIFTS Administrator, you can set an option that automatically flags 
Requests as Complete or Incomplete when they are created. When using 
IGAM, this option is applied to online grant applications when you retrieve 
them.

If you consider an application and transfer it to GIFTS as a Pending Request, 
the application’s Complete/Incomplete status is transferred with it. The 
preference, applied to the application when you retrieved it from the 
MicroEdge server, is not reapplied here.

Example: You set up GIFTS to mark new Requests as Complete—newly 
retrieved applications are thus marked Complete in the GAM Pending folder. 
If a user changes an application to Incomplete, considers it, and transfers it to 
GIFTS, the resulting Pending Request is flagged as Incomplete.

Note: When you consider the first stage of a two-stage application, it will 
always create an Incomplete Request in GIFTS, no matter what preferences 
you have set.

To set the default Complete/Incomplete status option:

1 Log in to the GIFTS Administrator Module.

2 From the Administrator menu, choose Setup ➤ Preferences.

3 In the General Preferences, select or clear the ‘Default New Requests to 
Complete’ check box.

4 Click OK to save your changes.
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Resetting a Password 

If an applicant or grantee forgets his or her password, he or she can click the 
Forgot your password link on the Account Login screen. If Security 
Questions are enabled, the applicant will need to answer three of their 
questions correctly in order to complete the process.

If this does not work, or if you want to simply reset an applicant/grantee’s 
password, you can use the Reset Password functionality in IGAM.

To reset an applicant or grantee’s password:

1 From the IGAM menu, select Tools ➤ Reset Password. The Reset 
Password window displays.

2 Enter the Email Address of the applicant/grantee. 

3 Click OK. The applicant/grantee’s password is reset and an automated 
password update message is sent to the applicant/grantee that contains a 
temporary password. The applicant/grantee must change it when they 
login.
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5 Designing
Your Online Forms

This chapter walks you through the design and activation of your 
online application and online requirements with the Form Design 
Wizard. It will provide you with a logical workflow and will help to 
insure that you don’t skip any important steps.
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Verifying System Requirements

Before you get started you'll want to make certain that you meet the system 
requirements for designing and receiving online applications and online 
requirements. 

To design, preview, and retrieve applications and online requirements you'll 
need:

❖ Monitor resolution setting of 1280 x 720 pixels or higher.

❖ Internet Explorer v8 or higher or FireFox v3.6.1 or higher. (The browser 
must allow cookies.)

❖ Internet access.

IGAM connects to the server through the World Wide Web. Workstations 
need to be connected to the Internet whenever the users wish to access the 
MicroEdge IGAM server. 

Note: For a full list of compatible browsers, platforms, and software please 
refer to the IGAM 5 Compatibility Fact Sheet in your PowerME > Contents site.

Required Network Firewall Settings

If your workstations are connecting to the Internet via your site’s network, 
then the following information should be provided to your IT staff so that 
the firewall(s) can be configured correctly to allow IGAM data to pass 
through it.

❖ The preferred configuration is to allow outgoing HTTPS traffic over Port 
443 because this allows IGAM to apply SSL encryption to transmitted data. 
When retrieving application data from the MicroEdge server, IGAM will 
also attempt to use HTTPS with SSL encryption over Port 443. This is a 
standard configuration for most firewalls on networks that allow web 
access.

❖ If Port 443 is not available, IGAM will default to using HTTP over Port 
80. The minimum requirement for your firewall, therefore, is that it allows 
outgoing HTTP traffic over Port 80. Keep in mind that this configuration 
will not take advantage of the SSL encryption feature of IGAM.
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Planning Your Form

With the Form Design Wizard, setting up your application or requirement 
form is simple. But before you start, there are some key decisions you will 
need to make about how your application process should work.

Limiting Access to Your Online Application Forms

Most grant makers want to limit the number of ineligible applications they 
receive. The Form Design Wizard gives you options for handling this task:

❖ You can require applicants to enter a valid Tax ID (EIN) before they can 
access the application form itself. The Tax ID they enter will be validated 
automatically against the IRS and Revenue Canada databases. You can 
prevent the applicant from continuing if their Tax ID is not found.

Tip: If you require applicants to provide a Tax ID, the data received from 
the IRS database will prepopulate the Name, Legal Name, AKA, Tax 
Notes, and Tax Status fields on the application form, if you have chosen 
to include them. For more information on adding fields to your form and 
setting field preferences, please see “Fields Tab” on page 145.

❖ You can protect your application form with a global password. Only 
applicants you specifically invite to apply will have access to the 
application form.

❖ You can create an eligibility quiz to determine whether the applicant’s 
proposal will likely fall within your funding guidelines. You may choose 
to simply inform “failing” quiz-takers of their ineligibility, or you can bar 
them from accessing the application form altogether. 

Tip: If none of the security options included in the Form Design Wizard suit 
your needs, you can also choose not to make the application available from 
your website. Instead, you can provide the Internet address of your 
application (a “link”) directly to your applicants. One way to do this is to 
include the link in an email message. Applicants can click on the link, and 
have their browser open right to the application form.
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Choosing a Single-Stage or a Two-Stage 
Application Form

The Form Design Wizard allows for the creation of either a single-stage or a 
two-stage application process. A single-stage application process is designed 
to collect all the information needed for a full grant proposal through one 
online form. 

A two-stage application process uses a first-stage form as a means of 
collecting enough information for a preliminary decision on your interest in 
the applicant’s proposal. You may then invite applicants to complete the 
second-stage form, which constitutes a full grant proposal.

Note: You can automatically limit access to either a single-stage or a first-stage 
application form through one or more of the methods mentioned in the 
previous section, depending on your needs. Access to second-stage 
application forms is always controlled manually because you must activate 
them on an individual applicant basis.

Deciding Which Fields to Include on Your Form

The Form Design Wizard makes a subset of GIFTS fields available to 
include on your application or requirement form.

All fields are optional, so you can decide which information you need in 
order to process the form. For each field that you include on the form, you 
can also decide whether the user filling out the form is required to enter a 
value in that field, or if they will be allowed to skip it.

Some fields correspond to your Code Tables in GIFTS, such as Program 
Area and Geographical Area Served. These fields will require the user filling 
out the form to choose from a list of values that is determined by you in the 
Form Design Wizard. In many cases, this will be a subset of the codes in 
GIFTS. For instance, if you are designing an application form specifically for 
your Education program, you would only include the Program Area codes 
that are relevant for education.

Important: For requirement forms, you can include any Request, Payment, or 
Organization fields that you choose. However, many of these fields can only 
be added to the requirement form as read-only fields. In most cases, you will 
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probably only want the grantee to update Notes, Long Notes, and 
Customizer fields for the associated Requirement in GIFTS. But if you 
choose, you can add some Organization and Request fields to your 
requirement form that are editable. If the grantee adds values to these fields, 
these values will update the associated records in GIFTS during the retrieval 
process.

Attachments

Some things to consider when planning whether to use attachments in your 
IGAM 5 forms include:

❖ Will you use Attachment fields on your forms via the Fields tab?

❖ Will you include the Attachments page via the Attachments tab?

❖ Require specific attachments? (Project Budget, List of Trustees, etc.)

❖ What file types and total maximum size will be allowed?

For more information, see “Attachments Tab” on page 165. 

Creating a New Form vs. Editing an Existing Form

When designing an online form, you should consider copying an existing 
form as a starting point for your new form. This may save you a 
considerable amount of time if the form you wish to create is very similar in 
content and layout to one of your existing forms. You can then open the new 
form in the Form Design Wizard and edit it in the same way you would 
work with a completely original form. 

Tip: The best way to start designing a second-stage form is by copying the 
associated first-stage form. Not only will all the fields be relevant, but they 
will already be mapped to those on the first-stage form for prepopulating. 
For information on how to copy forms, please see “Copying Forms” on 
page 182.

To help you get started with application forms, IGAM installs with two 
prebuilt application forms that can be used either as complete application 
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forms, or as templates for creating original forms. These forms are designed 
to mirror the content of the Common Grant Applications (CGAs) for the 
NY/NJ Regional Association of Grantmakers (NY/NJ RAG) and the 
National Network of Grantmakers (NNG). 

Important: Should you choose to activate the NY/NJ CGA as is, it is 
recommend that you contact the NY/NJ RAG in order to be added to their 
list of form “acceptors.” If you choose to make changes to one of these 
forms, your new form should not be represented as the official CGA of 
either organization.

For information on customizing forms, refer to the following section on the 
Form Design Wizard.

The Form Design Wizard
Once you have reviewed the needs of your organization’s form process, and 
have made the key decisions about your form, you are ready to design it 
with the Form Design Wizard. 

Copy and Modify an Existing Form

To use an existing form as a basis for your custom form:

1 Open the Grant Application Manager (GAM) and choose Forms ➤ Forms 
Manager from the Main menu.

2 Locate the application or requirement form you wish to copy in either the 
Active Forms or Inactive Forms sub-folder and highlight it.

3 Choose File ➤ Save As ➤ Same Stage from the Main menu.

Note: If you are using a requirement form, there is no ‘Same Stage’ option.

4 Enter a Form Title for your new form and click OK.

5 Locate your new form in the Inactive Forms sub-folder and highlight it.

6 Choose File ➤ Open from the Main menu to open your new form in the 
Form Design Wizard, where it can be edited.
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Start a Brand New Form

To start designing a new form based on the global defaults established by 
your preference settings:

1 Open the GAM and choose Forms ➤ New Form ➤ Application/
Requirement from the Main menu. 

Note: Choose Application if you want to create a new application, or 
Requirement if you want to create a new requirement form. 

2 You will now be in the Form Design Wizard, where you will select all of 
the fields and preferences for your new form. 

Tip: You can save your form at any time, regardless of how complete or 
incomplete it is. Click the Save and Close button in the lower left corner of 
any tab in the Form Design Wizard to add your current form to the Inactive 
Forms sub-folder of the Forms Manager. 
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Properties Tab

The Properties tab of the Form Design Wizard includes general settings and 
information on your form.

The Quiz tab is only visible when the Include Eligibility Quiz checkbox is 
selected in the Options section of the Properties tab.

Every application form will have a Primary Contact field. You can add as 
many additional Contact fields as you wish.

Click Add, select a Contact role from the Role dropdown list, and click OK.

Note: The image above displays the Properties tab for an application form, 
not a requirement form.

General Properties
Form Title To accommodate the new branding options available in IGAM 
5 such as custom HTML headers, the form title no longer displays on 
application/requirement forms.

The form title now appears in the browser’s tab at the top of the online form 
and on the Printer Friendly Version of the form.
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Description  You may choose to write a basic description for the form, 
which will not be visible to applicants/grantees but will be used to identify 
the form in the Forms Manager.

Site If you have Multi-SIDs enabled for your IGAM installation, this 
dropdown will provide you with a list of the Site IDs available to be assigned 
to this application form. 

!
Caution: Once you Activate a form, the Site ID cannot be changed. If you 
need an activated form assigned to another Site ID, you must use the File > 
Save As > Same Stage menu option. This will create a deactivated copy of 
the form and allow you to assign it to another Site ID.

Stage Here you must indicate whether this is a single-stage form, a first-
stage form, or a second-stage form. This field does not display for 
requirement forms.

Associated Stage 1 If you are creating a second-stage form, you must 
indicate which first-stage form it should be associated with. This field does 
not display for requirement forms.

Tip: You may associate more than one second-stage application with any 
first-stage application. Once you have reviewed the first-stage application, 
you may choose which of the associated second-stage forms you will ask the 
applicant to complete. For details on considering applications, please see 
“Considering Applications” on page 248.
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Branch This option is visible if you have the optional Branch Security 
feature. The branch that you select will be assigned to applications that are 
submitted using this form. In IGAM, users will only be allowed to access 
forms for which they have at least view-only permissions.

When a GIFTS Request is created from an application, the branch to which 
the Request is assigned depends on the branch security model you are using. 
The two models, decentralized data entry and centralized data entry, are 
described in of the GIFTS Administrator’s Guide.

❖ If you are using decentralized branch security, the Request is assigned to 
the branch of the user who considers (or rejects, if Requests are created 
for rejected applications) the application.

❖ If you are using centralized branch security, the Request is assigned to the 
branch that you have specified here. 

Note: This field does not display for requirement forms.

Options

Note: This section is not available on requirement forms.

Include Eligibility Quiz  Select this option if you would like to create an 
eligibility quiz for screening potential applicants. The Quiz tab will only be 
available if this option is checked.

Suppress Organization fields from application form If you are 
designing an application to be used by individuals rather than organizations, 
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you should select this option. You have two options for handling 
applications from individuals:

❖ Use Contact Name to create Organization Record—If you select this 
option, GIFTS will create a new Organization record for each applicant, 
and use the applicant’s name (Last, First Middle) as the Organization name.

Note: Each Organization created will have the same address as the 
Primary Contact.

❖ Attach applications to “Individuals” Organization—This option will 
automatically associate all applications with a dummy Organization that 
you have set up in the GIFTS Administrator preferences. For details on 
setting up an “individuals” Organization, please see the GIFTS 
Administrator’s Guide. 

Tip: If your application will include an eligibility quiz, the quiz will always be 
the first page displayed to applicants. If you will be accepting attachments, 
the attachments upload page will always be the last page displayed to 
applicants. However, these pages will not appear in the list of page titles.

Recommenders

This section allows you to set the number of Required or Not Required 
recommendation attachments necessary before the application can be 
submitted.

Enable Recommenders To enable this feature, the following steps must 
be taken: 

1 The Require Account Login box under Authentication must be checked.
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2 The Include Attachments Page box on the Attachment tab must be 

checked.

3 The Define Attachments box on the Attachment tab must be checked.

4 In Define Attachments, Add an Attachment type called ‘Blind Letter’ (or 
similar) and check the boxes for Required and Blind.

Once configured, application forms will allow the applicant to enter 
multiple names and email addresses to send requests to external sources for 
additional documentation prior to submitting the application. Applicants 
will then be able to see when all the required documentation has been 
uploaded to their application via the My Account page. 

This can be used, for example, in cases where an applicant is applying for a 
scholarship and letters of recommendation are required from several 
professors. 

Note that while the applicants can see if recommenders have submitted files, 
they cannot open and read these recommendations.

!
Caution: Applicants can still submit applications when there are required 
recommenders but no required blind attachments. In order to prevent an 
applicant from submitting when recommenders are assigned, you must 
assign a Required and Blind attachment type.

Hide the 'Send copy to me' Option This option hides the ‘Send copy to 
me’ checkbox on the request email form during the application process. 
Check the box to prevent applicants from sending themselves a copy of the 
request email sent to recommenders.
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Pages

One of the most important customization features of IGAM is the ability to 
create forms with multiple pages. In this section of the Form Design Wizard, 
you can designate separate pages for each category of information (i.e., 
general, financial, historical). 

To add a new page, type a name for the page in the Title field and click Add. 
To edit or remove an existing title, highlight it in the list and click Edit or 
Remove. 

The order of the page titles indicates the order in which they will appear to 
the applicant/grantee. If you would like to change this order, highlight a 
title in the list and click Move Up or Move Down.

Important: To activate a form, you must define at least one page for it, and that 
page must contain at least one field. 

Tip: When applicants access an application form, the system defaults to 
numbered tabs for page to page navigation. However there is an option on 
the Design tab to have IGAM display the page titles on each tab instead. If 
you decide to use this option, be sure to keep page titles short or your forms 
may not look ideal. 

Additional Contacts

Note: Users of Essential GIFTS without the Contacts option will not have 
access to this feature. Also, this section does not display for requirement 
forms.
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While every application must have one Primary Contact associated with it, 
you may also choose to provide fields for additional contacts. 

To create a field for an additional contact:

1 Click Add in the Additional Contacts section of the Properties tab. The 
Additional Contact window appears.

2 Select a Role for the contact.

3 If you want the contact to be affiliated with the Organization or Request 
when the application is brought into GIFTS, select the relevant option in 
the Affiliate with field.

4 Select the Contact is required checkbox if required contact data must be 
included in the application.

5 Click OK. 

Example: If you want applicants to submit the names of three board members, 
click Add, select “Board Member/Trustee” from the Role drop-down menu, 
and then click OK. Repeat this three times. A separate field will appear for 
each board member (i.e., Board Member/Trustee 1, Board Member/Trustee 
2, Board Member/Trustee 3). 
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To edit a contact field, highlight it in the list and click Edit. To remove a 
contact field, highlight it and click Remove.

Authentication

This section allows you to require an applicant to enter a password, login to 
their account, or submit a valid Tax ID before accessing an application.

Note: This section does not display for requirement forms.

Require password to access application form To require applicants to 
enter a password, check this option and enter a password in the Password 
field below. The password must be 5-25 characters, in any combination of 
alphanumeric characters, with no spaces.

Require Account Login In IGAM 5 applicants are required by default to 
sign in or create a user account before completing a single-stage application 
form. If you don’t want to require this of your applicants, uncheck this box.

Populate Organization and Contact data from last submission

Check this option to populate a returning applicant’s application with 
Organization and Contact data from his or her last submission. You must 
first select Require Account Login to activate this field. 

Require applicants to enter a U.S. Tax ID If your application should be 
available only to applicants who can provide a Tax ID, check this option. 
IGAM can also check the Tax ID entered by potential applicants against the 
databases of qualified non-profit organizations maintained by the IRS and 
Canada Revenue Agency.

Require Tax ID to be on file in the IRS database If you will only 
accept applications from applicants whose Tax ID appears in the IRS or 
Canada Revenue Agency database, check this option.

Note: If you require applicants to provide a Tax ID, the data received from the 
IRS database will prepopulate the Name, Legal Name, AKA, Tax Notes, and 
Tax Status fields on the application form, if you have chosen to include them. 
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For more information on adding fields to your form and setting field 
preferences, please see “Fields Tab” on page 145.

Tip: You can always save the form and return to it later at any time. You will 
find your unfinished forms in the Inactive Forms folder of the Forms 
Manager. For more information on working with the Forms Manager, see 
“The Forms Manager” on page 178.

Account

If you are using the multiple sites functionality, the Account menu allows 
you to choose which site (or account) you want to assign to your application 
or requirement form.

For more information about multiple sites, see “Managing Multiple Sites” 
on page 307.

Quiz Tab
Note: The Quiz tab does not display for requirement forms. 

If you have chosen to include an eligibility quiz with your application form 
(see “Properties Tab” on page 132), the Quiz tab of the Form Design Wizard 
will be activated. The fields on this tab will allow you to specify the content 
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of the quiz, as well as any explanatory text that will display to potential 
applicants who do not meet the required qualifications.

The table below describes what each of the buttons on the Quiz tab does.

Page Title This field allows you to enter a title that appears at the top of 
the eligibility quiz. You can enter up to 255 characters. If you do not enter 
anything in this field, ‘Eligibility Quiz’ appears at the top of the quiz.

Questions And Answers This field lists all of the questions you have 
added to the quiz. The questions are listed in the same order in which they 

Button Description

Click this button to create a new question for the 
eligibility quiz.

To edit a question or its answer set, highlight the question 
and click this button.

To delete a question from the eligibility quiz, highlight the 
question and click this button.

Click on an existing question to highlight it and then click 
this button to move it up one spot on the questions list.

Click on an existing question to highlight it and then click 
this button to move it down one spot on the questions list.
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will appear on the actual quiz. To move a question within the quiz, highlight 
it in the Questions And Answers field and click either Move Question Up or 
Move Question Down.

Ineligibility In this section of the Quiz tab, you can write explanatory text 
that will display to potential applicants who fail the quiz. By default, anyone 
who fails the eligibility quiz will receive the explanatory text and will not be 
able to access the rest of the application form. You may, however, choose to 
allow those who fail the quiz to still submit an application. In this case, you 
should check the “Allow quiz takers who fail to access the application” 
option below the explanatory text field.

Display Only One Question Per Page When this box is not checked the 
eligibility quiz questions will all display on one page. There is no limit to the 
number of questions you may include on it. You may also provide any 
number of answer choices for each question, as long as each question has at 
least two answers and at least one will allow the applicant to proceed.

Adding a Question

To create a new question and answer set for the eligibility quiz, click the Add 
Question button to the right of the Questions And Answers field. The Quiz 
Question form will open.
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Question Text This field is where you will type a new question for the 
quiz. The text you enter in this field is the actual text that will be visible to 
potential applicants when they take the quiz. 

Question Answers This grid displays the answer choices you have entered 
for the question currently displayed in the Question Text field. It also 
indicates whether each answer is correct, incorrect, or leads to a specific 
active application form. Keep in mind that the answer choices will display on 
the actual quiz in the exact same order that they appear in this grid. 

To add a new answer choice, click in the Answer Choice column. Type the 
new answer choice as you want it to appear on the actual quiz, and then use 
the drop-down menu to indicate whether the answer is correct, incorrect, or 
leads to a specific application form.

If you would like to move an answer choice within the grid, highlight the 
answer choice and click Move Up or Move Down. 

Click Sort to sort the answers alphabetically. 

You can also add codes to your answer choices by selecting the code 
category from the Table drop-down list, selecting the number of code levels 
you want to include from the Level drop-down list (if the code is multi-
level), and then clicking Populate.

When you are done entering a question and answer set, click OK to add 
them to the eligibility quiz. The new question and answer set will appear in 
the Questions And Answers field on the Quiz tab of the Form Design 
Wizard. 

Tip: To run a spell check of both the Question Text and the Question 
Answers, click F3. 
Quiz Tab 143



Designing Your Online Forms5

Branching Quizzes

IGAM 5 allows you to route the applicant to multiple application forms 
based on an applicant's response to a question.

Some important points:

❖ The Display Only One Question Per Page box must be checked.

❖ Be sure to Activate any forms you want your quiz answers to point to 
before working on the quiz. 

❖ Inactive forms will not appear on the Results list.

❖ Forms must belong to the same SID to appear on the list.

.

Tip: Plan in advance with a workflow chart and try to limit the number of 
forms to be used so that the quiz branching structure is easy to manage. 
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Fields Tab

On the Fields tab, you will enter the fields that potential applicants/grantees 
will need to complete on the application or online requirement. To allow 
you to gather sufficient information, most data entry fields in GIFTS for 
Requests, Organizations, and Contacts is available for inclusion on your 
form.

Requirement Forms Notes: For requirement forms, you can include 
Request, Payment, Organization, or Requirement fields that you choose. 
However, many of these fields can only be added to the requirement form as 
read-only fields. In most cases, you will probably only want the grantee to 
update Notes, Long Notes, and Customizer fields for the associated 
Requirement in GIFTS. But if you choose, you can add some Organization 
and Request fields to your requirement form that are editable. If the grantee 
adds values to these fields, these values will update the associated records in 
GIFTS during the retrieval process.

The following fields can only be added to requirement forms as read-only 
fields: 

❖ All Payments fields

❖ Requests: Balance, Disposition, Disposition Date, Grant Amount, Grant 
Other Amount, ID, Other balance, Other Paid Amount, Paid Amount, 
Request Type/Status, Staff Email Address

❖ Requirements: Contact, Contingency Flag, Due Date, Staff, Staff Email 
Address, Staff Name, Type

Essential GIFTS Notes: Users of Essential GIFTS will not be able to add 
Organization or Contact code table fields to forms. A limited number of 
Request code table fields will be available, including: Fund, Program Area, 
Support Type, Population Served, Geographic Area Served, and Internal 
Program.

Users of Essential GIFTS without the Contacts option will have access to a 
limited number of Contact fields, including: First Name, Last Name, Middle 
Name, Prefix, Suffix, Type, Email, Title, and Notes. 
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Selecting Pages and Fields
Select Page This field indicates the page of your form that you are 
currently editing. To work with a different page, choose another page title 
from the drop-down menu.

Select Fields from This drop-down menu contains the available tables 
from which you will choose the fields to include on your form. The record 
types for application forms that will always be included on this menu are 
Text, Request, Organization, and Organization/Request Primary Contact. 
The record types for requirement fields that will always be included on this 
menu are Text, Requirement, Request, Payment, and Organization.
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Note: If you have chosen to include additional Contact fields on your 
application form, each additional Contact will be listed individually in this 
drop-down menu.

Note: If you want to include an editable long text field that displays the GIFTS 
value, first add this field as a read-only field with GIFTS Value selected in the 
Populate with drop-down menu. Then add this field a second time as an 
editable field with No Value selected in the Populate with drop-down menu. 

Available Fields The GIFTS data fields associated with the record type 
selected in the Select Fields from drop-down menu will be listed in the area 
below the menu. To add one of these fields to your form, highlight the field 
name and click the Add button to the right of the list. The field name will 
appear in the Page Layout Grid to the right.

Important: The Organization Name field must be included on every 
application form, no matter what stage it is. You will not be able to proceed 
in the Form Design Wizard if this field is not included on at least one page of 
your form.

Tip: There are a limited number of long text fields available in GIFTS, but 
your form may require many questions involving long text answers. In order 
to allow you the flexibility to ask as many questions as you need, the same 
memo field may be added to your form more than once. The Field Label 
and answer from each instance of the memo field will be recorded in the 
order in which they appear on the application form.

Important: The Text table provides a way of including text messages in any 
place on your application or requirement form. The fields available for the 
Text table are Header and Note. Add a Header to indicate the beginning of a 
new segment of the application or requirement form. Use Notes as 
paragraphs of informational or explanatory text for the applicant/grantee.
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Attachment Field

IGAM 5 now gives you the option of using an Attachment field anywhere on 
your application or requirement forms instead of being limited to the 
Attachments Page.

Some notes about the Attachment field:

❖ For Application forms, it is available under the Request category.

❖ For Requirement forms, it is available under the Requirement category.

❖ It will only allow one attachment per use.

❖ It can be placed multiple times on the same form.

File Upload Validation and Progress Bar

For Attachment fields, file type and size are now validated prior to upload. 
An upload progress bar is also displayed onscreen to keep the applicant 
informed.

Affiliation Fields

When any Contact field category is selected in the Select Fields from list 
(Request Primary, Organization Primary, Alternate, etc.), Affiliation fields 
will appear in the listed fields window. The field names will have the prefix 
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of “Affiliation” to distinguish them from the Contact record fields with the 
same names. 

Prior to IGAM 5, this information had to be entered manually into GIFTS. 
Now applicants can enter the data directly into applications and have the 
information automatically carry over when you move it to GIFTS or GIFTS 
Online.

Add and Remove Fields

To move a field from the Available Fields list to the Page Layout Grid 
highlight the field and click Add. To remove a field from the form, highlight 
it in the grid and click Remove.

Page Layout Grid

The grid on the right side of the Fields tab contains information about the 
actual data fields that applicants/grantees will see on the form. 

Show all pages Changes the Page Layout Grid to display all fields 
selected for all pages of your application form. 

Show only current page This default setting shows only the fields added 
to the currently selected page of the application form.

Page Column The first column of the grid indicates the page where each 
field is located on your form. 

Name Column The second column of the grid lists the system-defined 
field names in the order that you added them. 
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Label Column This column displays the text label that will be displayed 
on the application form. Each field’s label can be changed in the Field 
Details section.

Req Column This column tells you if the field has been set as a required 
field.

Group Column This column displays the group name associated to the 
field.

Moving Fields Up and Down Fields will appear on your online form in 
the same order that they appear in the Page Layout Grid. If you would like 
to move a field to a new position on the form, highlight the field in the Page 
Layout Grid and click Move Up or Move Down.

Tip: If you highlight the first field in the grid and click Move Up, the field 
will move to the bottom of the previous page. If you highlight the last field 
in the grid and click Move Down, the field will move to the top of the next 
page.

Grouping Fields

New to IGAM 5, the Group button allows you select multiple fields from the 
Page Layout Grid and group them together so they can have a common 
color scheme and border. This will allow logical groupings of related fields 
into sections that can be color coded on your application forms. 
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Create a New Group

To group multiple fields together, do the following:

1 Select the fields in the grid that you want to group together.

Note: Fields do not have to be vertically continuous on the list to have the 
same group style applied. You can hold the CTRL button down to select 
fields not next to each other on the list.

2 Click the Group button to open the Field Group window.

3 Enter a new group name in the text field on top.

Note: As you create more field groups, IGAM saves your title and color 
settings for future use. The Group drop-down menu can be used to select one 
of these group settings.

4 Enter a group Title and set the font color and background color as desired 
for the title bar.
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5 In the lower section set the Group Background Color, Border Color, and 

Border Width for the group fields as desired.

6 Click OK to complete the group process.

7 Click Preview to see how your fields look with the new settings.

Note: Fields with a Right Position setting automatically inherit the style 
options of the first field on that row. 

Add Fields to an Existing Group

1 Select the fields to group and press the Group command button.

2 This brings up the group form. 

3 Select the group to add the fields to from the dropdown and press OK. 

Note: If one or more of the selected fields are currently in a group, this group 
will be selected in the group dropdown and the associated properties will be 
loaded in the property prompts.

Remove Fields From a Group

1 Select the fields that you want to remove from the group.

2 Press the Group command button.

3 Since one or more of the fields you have selected currently belong to a 
group, you are given a popup menu which gives you the options 'Remove 
Grouping or 'Edit Group'.
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4 Select 'Remove Grouping'.

Edit Properties of a Group

1 Select a field that is part of the group.

2 Press the Group command button.

3 Select 'Edit Group' from the popup menu that appears.

4 The group form will appear. Edit the properties and press OK.

Delete a Group

1 Press the Group command button.

2 If the currently selected field is grouped, you'll get the popup menu, select 
'Edit Group'.

3 Select the group from the dropdown that you want to delete.

4 The Delete Group button will appear in the lower left of the form. Press it.

5 A message box will appear asking you to confirm. Press Yes.

6 The group is deleted from the form and all fields that were part of the 
group are ungrouped.

Field Details

In this section of the Fields tab, you will customize the settings for each field 
on your form. To customize a field, highlight the field name in the Page 
Layout Grid above.
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Label Type in the actual label that you want your applicants/grantees to 
see on your form. This label should reflect any common and/or industry 
terms that may be more clear to your applicants/grantees than the system-
defined field name.

Description You may choose to write text that will appear under the field 
label on the form. This is particularly useful for writing questions for a long 
text field, or if you feel that the field label alone does not make clear to the 
applicant exactly what information they need to provide. There is no 
character limit for the Description field.

Example: You could write a description to accompany a phone number field to 
let applicants/grantees know that they should enter their number using the 
(xxx) xxx-xxxx format.

Help Text New to IGAM 5, this field may be used to enter text that will 
appear in a caption when the applicant clicks on a Help icon located next to 
the field.

This gives you the option of putting additional information or tips into the 
Help Text field instead of the Description field, saving valuable space on 
your forms while still providing extra help to those applicants who need it. 

Note: The options available under the Help Text field will depend on the type 
of field selected on the Page Layout Grid.

Width (in characters) The character width of the field.

Note: Unless you overwrite it, this field displays the system default width. 
This applies to any GIFTS multi-line fields (e.g., Organization Background).

Height (in lines) If you are currently working with a long text field (e.g., 
Organization Background) or a Customizer text field, indicate the actual 
size of the text field on the form. 
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Important: Changing the number of lines does not change the character limit 
for the field. The field will scroll to accommodate the applicant’s/grantee’s 
answer up to the character limit. You may, however, wish to use this setting 
to encourage a brief response by providing only a small visible answer field. 
Conversely, you can enlarge the field when you expect a more thorough 
answer.

Word Limit Any GIFTS multi-line field(e.g., Organization Background) 
will have this setting available. It allows you to set the maximum number of 
words allowed for the specific field. 

Word Counter If a word limit is set, you can check this box to let the 
applicant see a Word Counter displayed below the entry field. This will 
actively tell the applicant how many words he or she has entered and let 
them know when they are approaching the limit.

Enable Spell Check A spell check option can now be enabled for text 
fields in IGAM. 

This will add a red check icon next to the field. Applicants can click this icon 
and automatically check their spelling. 

Include Question This field displays for memo fields and allows you to 
choose whether or not you want to display the question next to the field in 
the form. If you are including a memo field on a form multiple times, this 
checkbox allows you to hide the question if you choose.

Display decimals separately This gives applicants two different fields in 
which to enter monetary amounts, one for whole numbers (such as dollars) 
and one for partial numbers (such as cents). This eliminates any confusion in 
foreign applications/requirement forms where commas are used to separate 
the two amounts. 

Min. Value If you are using a numeric, currency or date field, you can use 
this field to set a minimum value or earliest date for the field.
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Max. Value If you are using a numeric, currency or date field, you can use 
this field to set a maximum value or latest date for the field.

Populate with You can add a default value to the field by selecting Set 
Value from this drop-down menu and entering the default value in the field 
that appears to the right. Depending on the field for which you are entering 
information, you can enter text, select or clear a checkbox, select a drop-
down value, enter currency or numbers, enter a specific date, or choose to 
have the current date display. 

Select Stage 1 Value if you are creating a second-stage application and you 
want fields from the associated first-stage application to be prepopulated by 
default. To prepopulate any other fields with data from the first-stage 
application, use the drop-down list to the right of this field to select a first-
stage field.

For requirement forms, you can display the current value in GIFTS for the 
selected field by selecting GIFTS Value from the drop-down menu.

Show Current GIFTS Value Above Entry Field on Requirement Forms

This option is only available on Requirement forms. 

This option allows the applicant to see the old value of a GIFTS field on a 
Requirement form while editing the field. It also allows the GIFTS user to 
see the old and new value on the HTML version of the Requirement. 

The Type dropdown must be set to Optional or Required and the box for 
Show GIFTS Value must be checked. 

If Type is set to Read-Only or Hidden, the check box and Label button will 
not be enabled.

The Label button allows you to change the label for the current GIFTS value 
area and enter a description if desired. 
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For example, an applicant is required to edit the Organization Background. 
The current value in GIFTS is displayed on the Requirement form as 
reference in a read-only field, with an editable version beneath it (with the 
GIFTS value as well). 

This provides greater ease for the applicant editing the field, as there is a 
point of reference while making changes to the field.

Once the value is entered and submitted as the "new" value, this becomes 
the value for the field in the GIFTS database. The original value is stored in 
the HTML version of the application (the external document and printer-
friendly version, as well as email draft).

Type Use this option to set the selected field on the Page Layout Grid to 
Optional, Required, Read Only, or Hidden.

Optional If applicants/grantees do not need to complete this data field, 
check this option.

Required If you wish to require applicants/grantees to complete this 
data field, check this option.

Read-Only If you would like to make this prepopulated field uneditable 
by the applicant/grantee, check this option. Note that some fields in 
requirement forms can only be read-only.

Tip: If you have decided to require that applicants supply a valid U.S. Tax 
ID number, the Name, Legal Name, AKA, Tax Notes, and Tax Status fields 
will automatically be prepopulated, if you have included them on the 
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form. When you are working with one of these fields, you can also check 
the Read-Only option.

Hidden If you want to hide this field from applicants/grantees, check 
this option. You can use this option if you are including a read-only field 
with a default value, and the applicant/grantee does not need to see it.

Require Verification Configure fields to require the same value to be 
entered twice for verification. This can be used to validate important 
information where typos frequently occur such as Tax ID numbers, Email 
addresses, Phone numbers, etc.

Once this option is checked, you can click the Label button to customize it. 
The default label is ‘Verify [field name]’.

Position This setting allows you to align selected fields Below or to the 
Right of the field listed above it on the Page Layout Grid. This is can be 
useful when setting up fields that are normally aligned together on forms 
such as City, State, and Zip Code.

Note: Fields with a Right Position setting automatically inherit the style 
options of the first field on that row. 

Alignment This option is available only on true/false type fields where a 
check box is utilized. It allows you to set the field label and description to 
appear to the right of an entry field instead of above.
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Codes Tab

On the Codes tab you will specify which GIFTS values should be available to 
applicants/grantees for each code table you have included as a field on the 
form. If you have not added any code tables to your form, you may skip this 
tab.

Code Table This field indicates the code table you are currently working 
with. The code tables available on this drop-down menu coincide with the 
code tables you added as data fields on the Fields tab.

How many values may applicants/grantees choose? The value shown 
in this field indicates the maximum number of code values that applicants/
grantees may select from the currently displayed code table. The default 
value in this field is the same as the maximum number of values designated 
for GIFTS users in the Administrator preferences. You may lower this 
number in IGAM by selecting another value from the drop-down menu, but 
you may not increase it.

Notes:

❖ For each code you allow applicants/grantees to select, a separate drop-
down field will appear on the form.

❖ This field will not be available if you are using Essential GIFTS, since your 
system does not support multiple code values.
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Codes in this table This list shows the code values from the code table 
you are currently working with. You will use this list to specify the answer 
choices available to applicants/grantees on the form. To include a code 
value as an answer choice on your form, highlight it in the Codes list and 
click Add. The list on the right side shows the code values that will display to 
applicants/grantees as answer choices. To delete a value from this list, 
highlight the value and click Remove. If you wish to remove all of the values 
from this list, click Remove All.

Important: If your GIFTS system is set up to require coding at the lowest level, 
you will only be able to add codes from the lowest level to the list of choices 
on the application/requirement form.

If you would like to include most of the values listed, you can save time by 
clicking Add All. You can then remove the values that you don’t wish to 
include.

Include Search prompt Click this checkbox if you want applicants/
grantees to be able to search for a code by typing it into a text box. The code 
values for that field will only include selections that begin with or contain 
the text entered in a text box above the field, depending on whether or not 
you select the Begins with or Contains button beneath this field. For 
example, if an applicant/grantee enters “arts” in the text box next to the 
Program Area field, selects the Begins with button, and then clicks the 
eyeglass icon, only code values that begin with “arts” display. 

Show Lowest Level First Click this checkbox if you want the lowest level, 
or the most granular level, of the code values displayed first on the form for 
the selected code table. If you choose this option, applicants/grantees no 
longer have to scan the entire code value to arrive at the lowest level.

For example, if you select this option, the code value Civic and Community-
Community Issues & Development-Community Organizing-Neighborhood 
Watch will display as Neighborhood Watch (Civic and Community-
Community Issues & Development-Community Organizing) on the form. 

Nested List Click this checkbox to have the values displayed in a nested 
tree structure as opposed to the default straight list.
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Display This drop-down menu gives you the option to have your selected 
code values displayed on the application form as a List, Vertical Radio 
button/Check box, or Horizontal Radio button/Check box view. 

Note: IGAM will switch between Radio button or Check box depending on 
how many answers are allowed to the applicant. 

Include Percentages SQL/Oracle database users can use values from 
Percentage Code enabled tables in application forms. 

This will allow applicants to specify percentages next to the values displayed 
on the application form. 

When the request is considered in IGAM and moved to GIFTS, the 
percentages will be applied to the Request/Grant amount. 

For Example: If the request amount was for $100,000 and the applicant 
had entered the percentages above (Midwest 30% and Northeast 70%), 
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when the request is moved to GIFTS, the request amount would be set to 
Midwest $30000 and Northeast $70000.

Minimum Requirements for Percentage Code Use

❖ SQL/Oracle database.

❖ In Administrator, Maximum Number of Selections on each table must be 
greater than 1 and Track amount Percentages checked.

❖ If installed, MyGIFTS/ReviewerCONNECT must be version 3.6 or 
higher.

❖ If installed, GIFTS Plus Pack must be version 5.1 or higher.

GIFTS Administrator Code Tables Setup

1 Open the Administrator Module in GIFTS (Options ➤ Administrator).

2 Go to Setup ➤ Code Tables to open the Tables Maintenance window.

3 For each table you want to enable, highlight it and then click Edit Table.
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4 Set the Maximum # of Selections to 2 or more and check the Track 

amount Percentage box, then click OK.

5 Upon clicking OK, a process must occur to update the database and enable 
percentage tracking for this table. Click OK to proceed with this process.

6 Repeat steps 3-5 for each table you want to enable Code Percentages.

Enable Code Percentage in IGAM

1 In the Form Design Wizard, select the Code Percentage enabled tables 
you desire on the Fields tab.

2 On the Codes tab, select the code table you need to work with and set the 
How many values may applicants choose to 2 or more.

3 Check the box for Include Percentages and make sure Display is set to List 
or Radio/Check Vertical.
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4 Click the Preview button to check your work. 

Attachments Tab
The Attachments tab is where you will select settings for the attachments 
that you will be collecting along with your applications/requirements.

Size The value indicated in the Size field represents the maximum 
combined file size (in megabytes) for all attachments submitted with each 
form. The default setting is 25 MB, but the system-defined limit for this value 
is 1 GB.

Include Attachments Page Check this box to enable the Attachments 
page on your application form. 

Some important notes:

❖ If you require the applicant to request recommendation letters from 
external sources, this option must be checked and you must Add a Defined 
Attachment type that is both Required and Blind enabled.
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❖ If a Defined Attachment type is set to Required, then this option will be 

checked and cannot be disabled.

Description In this field you can type detailed instructions to your 
applicants/grantees regarding the attachments you require. This text will 
appear at the top of the upload area on the form. There is no character limit 
for this field, so you should be as detailed as possible in describing your 
attachment requirements.

Define Attachments Selecting this option will allow you to define an 
uneditable title for each attachment that you require from your applicants/
grantees. With this option turned off, applicants/grantees will be able to 
enter their own titles for attachments.

Tip: If there are no special circumstances that necessitate giving your 
applicants/grantees control over defining the titles for their own 
attachments, you should choose to define the titles yourself. Defining 
uniform titles makes it easier for you to identify attached documents in 
GIFTS in the future.

To edit or delete an attachment type, highlight it in the Attachments list field 
and click the appropriate button.
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To define a new attachment, click Add. The Attachment window displays. 

Enter a name for the Attachment type.

If you want to only allow attachments of one or more file types, type the file 
extension (such as doc or xls) in the Allowed File Types section, and click 
Add. To remove a file extension, select it in the right field and click Remove. 
If you do not add any file extensions, all file types are allowed. Click OK to 
close the Attachment window. 

Required Selecting this option makes the selected attachment required. 
Applicants/grantees must upload the required attachments before 
submitting the form. Required attachments appear in the Titles list field 
with an asterisk next to them. 

Blind Click the Blind check box to restrict the applicant from being able to 
open or view any uploaded files from recommenders. 
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Links Tab

The Links tab of the Form Design Wizard allows you to provide your 
applicants/grantees with links, important on-screen messages, and set up 
automated two automated email types. Changes to the settings on this tab 
will be applied to the form you are creating only. The system defaults are 
determined in the IGAM Tools ➤ Preferences. 

For more information about system defaults, see “Links Tab” on page 94. 

Links

The Form Design Links tab displays a list of all the links available for use on 
the application form. Many are configurable to be a button or a link. Some 
can be used to route your applicants to other helpful webpages. Others also 
have the option to change position on the webpage between Standard, Left, 
or Right. 

Important Facts about Links

❖ Type cannot be changed but does not appear on the screen.

❖ Labels can all be changed to suit your needs.
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❖ Styles can all be changed from Link to Button or vice-versa with the 

exception of the Review Application and Review Requirement links.

❖ The Email/Contact Us link should only be used with valid email 
addresses.

❖ The Help URL, Document URL, and Exit URL links can be repurposed to 
take your applicant to any desired webpage URL address.

❖ The Position of the Next, Save & Finish Later, Review & Submit, Update, 
and Submit buttons can be modified from Standard to Left or Right.

Customizing a Link To modify a link, simply double-click on it. A Link 
window will open with the available options. Make your changes as desired 
and click OK.

Adding Useful URLs to Links If you wish to provide links to helpful 
resources, such as your organization’s website, you can use the Help URL, 
Documents URL, or Exit URL links. These links do not appear on any forms 
or IGAM pages until a URL link is added to the Link To field. 

To activate one of these links simply double click it, enter a web/email 
address for the link, and change the label of the link to whatever is 
appropriate. Once configured they will appear at the top of your application 
or online requirement form. 
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Customizing Links Into Buttons or Vice-Versa You can change most of 
the links to buttons or vice-versa. The only exceptions are Review My 
Application and Review My Requirements.

Changing Link/Button Position Some of the links/buttons listed also 
allow you to change their position from Standard to Left or Right side of the 
webpage. These include: Next, Save & Finish Later, Review & Submit, 
Update, and Submit.

Note: If you choose to use buttons instead of links, it’s important to know you 
can now modify button color and font on the Design Tab. For more details, 
refer to the Design tab section.
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Messages

During the form process, certain conditions may occur which warrant 
information and/or an error message to be returned to the applicant/
grantee. There is default text associated with these messages, but you may 
choose to customize the messages in order to provide your applicants/
grantees with more detailed information. The default text for each of the 
messages is as follows:

Message Type Conditions Default Text

Invalid Password

Note: This field displays 
for application forms only. 

Displayed when the form 
password entered by the 
applicant does not match 
the value supplied by the 
form designer.

You have entered an 
invalid password. Please 
try again.

Invalid Tax ID

Note: This field displays 
for application forms only.

Displayed when the 
“Require applicants to 
enter a U.S. Tax ID” flag is 
on, but the “Require Tax 
ID to be on file in the IRS 
database” flag is off and 
the Tax ID entered is not 
found.

The Tax ID you entered 
was not found in the IRS 
database. Please check 
your entry. If it is correct, 
click OK to begin filling 
out your application form.

Valid Tax ID Required

Note: This field displays 
for application forms only.

Displayed when the 
“Require applicants to 
enter a U.S. Tax ID” flag is 
on, and the “Require Tax 
ID to be on file in the IRS 
database” flag is on, and 
the Tax ID entered is not 
found.

The Tax ID that you 
entered was not found in 
the IRS database. We 
cannot accept 
applications from 
organizations whose tax 
information is not on file.

Note: You may want to 
change the first sentence 
above to “The Tax ID that 
you entered was not 
found in the IRS and 
Canada Revenue Agency 
databases.” This reflects 
that GIFTS searches both 
the IRS and Canada 
Revenue Agency 
databases. 
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To edit the contents of your on-screen messages:

1 Double click the message you want to edit from the Messages grid.

2 Edit the contents of the message to reflect the appropriate information. 

3 Click OK to save your changes and return to the Links tab.

Tax ID Instructions Instructional text 
displayed on application’s 
Tax ID page.

Incomplete Quiz

Note: This field displays 
for application forms only.

Displayed when the 
applicant clicks Continue 
on the Eligibility Quiz 
without supplying 
answers for each question.

Please answer all of the 
quiz questions so that we 
may accurately assess your 
eligibility.

Submission 
Acknowledgement

Note: This field displays 
for application forms only.

Displayed when the 
applicant submits the 
application.

Thank you! Your 
application has been 
submitted. You should 
receive an email 
confirmation shortly.

Save and Finish Later Displayed when the 
applicant uses the Save 
and Finish Later button.

Thank you! Your 
application has been 
saved. You should receive 
an e-mail confirmation 
shortly.

Recommender 
Instructions

Displayed on the upload 
page seen by 
recommenders.

Please upload a 
recommendation letter for 
the applicant.

Requirement Submission

Note: This field displays 
for requirement forms 
only.

Displayed when the 
grantee submits the 
requirement.

Thank you!  Your report 
has been submitted.  You 
should receive an e-mail 
confirmation shortly.

Message Type Conditions Default Text
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Automated Emails

The automated email listed in this area is created and sent to applicants/
grantees when they submit an application or requirement. 

The default text for the automated email messages is as follows:

To edit the contents of your automated email messages:

1 Double click the message you want to edit from the Automated Emails 
grid.

2 Edit the contents of the message to reflect the appropriate information. 

3 Click Save and Close to save your changes and return to the Links tab.

Tip: Press F3 while you are in the Message window to spell-check the new 
message text.

Email Subject Body

Submission
Confirmation

Note: This field 
displays for 
application 
forms only.

Your Application 
Submission

Thank you for your submission. Your 
application has been submitted successfully, 
and the tracking number is {Application ID}. 
You will be receiving more information on the 
status of your application shortly. For your 
records, here is a copy of the contents of your 
application. {Application}

Save and Finish 
Later 
Confirmation

Your Application Your application has been saved successfully, 
and the tracking number is «Application_ID». 
For your records, here is a copy of the contents 
of your application:

«Application»

Requirement 
Submission

Note: This field 
displays for 
requirement 
forms only.

Your Report 
Submission

Thank you for your submission. Your report has 
been submitted successfully, and the tracking 
number is «Requirement_ID».  For your 
records, here is a copy of the contents of your 
report.

«Requirement»
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Design Tab

The options available on the Design tab allow you to customize the layout, 
colors, and text properties of your form. Changes to the settings on this tab 
will be applied to the form you are creating, but the system defaults are 
determined in the IGAM preferences. For details on working with the 
Design tab, please see “Design Tab” on page 106.

Important: Any modifications made to the Design tab of a specific form will 
override the default IGAM system preferences.

Graphics Tab
On the Graphics tab you are able to upload your logo and/or a background 
graphic to your form. You can also click the HTML button to upload 
custom HTML files for the current form’s header, footer, left and right side 
panels. Changes to the settings on this tab will be applied to the form you 
are creating, but the system defaults are determined in the IGAM 
preferences. For details on working with the Graphics tab, please see 
“Graphics Tab” on page 110.

Note: Graphics must be either .gif or .jpg files residing in a directory that is 
accessible at the time you preview and activate your application form.

Important: Any modifications made to the Graphics tab of a specific form will 
override the default IGAM system preferences.

Activate Tab
Important: In order to preview or activate your form, you must have an open 
connection to the Internet.

From the Activate tab you are able to Preview the form that you have 
designed, and then publish it on the Internet using the Activate Form 
button. 

You can also set a date and time for Automatic Deactivation.
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When you click Preview, your application or requirement will open in your 
web browser. 

Note: In Preview mode any field set to pre-populated with a value from 
GIFTS or a Stage 1 form will be blank. 

Preview Options When you are previewing your online application form, 
you may wish to simply scan through the pages to verify that everything has 
been included in the correct place. However, if you’d like to complete the 
form with sample answers for a more thorough review, you may want to 
check the “Enforce required fields” option. This will make it necessary for 
you to enter values in required fields before submitting the form, so you can 
review the form with an applicant’s perspective. 

Note: This section displays for application forms only. 

System Language This section allows you to choose a label set other 
than the English default that you can apply to your forms. For more 
information, see “Creating a New Display Language” on page 195. 

Automatic Deactivation

This section lets you set a Deactivation Date and Time for the form. 
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!

Caution: It’s important to note that option is tracked on the IGAM server 
according to U.S. Eastern time zone. Be sure to take this into account when 
setting the Date and Time.

Allow submission of open applications If you would like applicants who 
have Open (In-Progress) applications saved to be able to complete and 
submit, you must check the box to Allow submission of open applications. 

Message to Applicants Trying to Open a Deactivated Form In the text 
field to the right, you can enter a message to be displayed to applicants who 
attempt to access the form after deactivation.

Modifying the Deactivation Settings All of the deactivation settings can 
be modified whether the form is active or inactive. 

Removing the Deactivation Date To remove the deactivation date simply 
click in the Date field, highlight the date and press Delete on your keyboard. 
This will clear the Date and Time field.

Important Considerations with Forms Manager There are some 
important considerations to keep in mind when managing Automatic 
Deactivation forms with the Forms Manager. For more details, please see 
“Automatic Deactivation with Forms Manager” on page 180.

Activating Your Form

If everything looks the way you intended it to, return to the Activate tab and 
click the Activate Form button. This will create a “live” form, which will be 
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posted on the MicroEdge server and listed in the Active Forms sub-folder of 
the Forms Manager. 

Important: In order to activate your form, you must have a valid email address 
entered for the “E-mail Sent ‘From’” field in the Automated Email section of 
the system-wide preferences. For details on setting and changing 
preferences, please see “Automated Emails” on page 115.

When you activate your application form, the URL assigned to your active 
form will be displayed on your screen (this does not display for requirement 
forms or Stage 2 forms). You will want to provide the URL to the designers 
of your website so that they can integrate it into your site. The link itself can 
be labeled however you want on your website. You may also decide not to 
make the link available on your website, but instead just provide the URL 
directly to those applicants whom you wish to apply.

Important: Although forms will be SSL encrypted for security by default, 
IGAM supports both secure and non-secure communications. To forego SSL 
encryption, simply publish the URL of your form as an http:// address 
rather than an https:// address.

!
Caution: For applications, clicking on the active link to your form will take 
you to the application form just as if you were an applicant. Note that any 
applications you submit from here will be billable transactions. If you want 
to submit test applications, use the Preview option instead; applications 
submitted through the Preview option are not billable.
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The Forms Manager

The Forms Manager is an interface that allows you to access all of your 
online application and requirement forms. It contains two main folders: 
Application Forms and Requirement Forms. Application forms and 
requirement forms that have been completed and successfully posted to the 
web reside in the Active Forms sub-folder under each form type. The 
Inactive Forms sub-folders for both form types contain all of your 
application and requirement forms that are currently not available on the 
web.

To access the Forms Manager, choose Forms ➤ Forms Manager from the 
GAM Main menu.
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Activating Forms

Activating a form moves the form from the Inactive Forms sub-folder to the 
Active Forms sub-folder. The form is assigned a unique URL and posted to 
the web. To activate a form:

1 Open the Inactive Forms sub-folder and highlight the form you wish to 
activate.

2 Choose Action ➤ Activate from the Forms Manager menu.

An on-screen message will let you know that the form has been activated. It 
also provides you with the URL needed to access the active form on the web.

For applications, you may choose to either add a link to this URL on your 
organization’s website, or you may choose to provide the URL to potential 
applicants on an individual basis.

Tip: You can check the URL for a form at any time by highlighting the form 
in the Forms Manager and clicking View URL in the toolbar.
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Automatic Deactivation with Forms Manager

Deactivation Date and Time is displayed as a column on the grid.

Note: Deactivation is tracked according to Eastern U.S. time zone.

How the Form Manager is Refreshed The grid in the Forms Manager 
only refreshes when it is reopened or when you open and close the specific 
form. 

Therefore, you must keep some important considerations in mind.

If you have the Forms Manager open and a form reaches it’s Automatic 
Deactivation Time, it will not move immediately to the Inactive folder. You 
must either open and close the specific form or close and reopen the Forms 
Manager to refresh the grid.

If you should open a deactivated form that is still listed as Active it will open 
as if it was still an active form; however, you will not be able to save any 
changes you make. Closing the form design window will refresh the specific 
form’s status and move it to the Inactive folder. You can then reopen the 
form from the Inactive folder and make changes as normal.

Manually Deactivating Forms

Deactivating a form moves the form from the Active Forms sub-folder to the 
Inactive Forms sub-folder, and the form is inaccessible from the web. If a 
user goes to the URL of a deactivated form, he or she will receive an error 
message that the form is unavailable.
180 The Forms Manager



Designing Your Online Forms 5

!

Caution: Deactivating a requirement form permanently deletes any 
unsubmitted online requirements associated with it, and all links to the 
online requirement on grantees’ My Account page will be removed. 
However, if the grantee has already begun filling out the online 
requirement, a message appears asking if you want the grantee to be able to 
complete the requirement and submit it. 

To deactivate a form:

1 Open the Active Forms sub-folder and highlight the form you wish to 
deactivate.

2 Choose Action ➤ Deactivate from the Forms Manager menu.

Once you deactivate a form, users attempting to access it will receive an on-
screen message informing them that the URL is no longer available:

Editing Forms

To edit an existing form, or to finish an incomplete form, you need to open 
the form in the Form Design Wizard. Highlight the form you wish to edit 
and choose File ➤ Open from the Forms Manager menu, or click the Edit 
Forms button on the toolbar.

Tip: You can also open a form in the Form Design Wizard simply by double-
clicking on the form name in the Forms Manager.
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Deleting Forms

If you no longer need a form, you may wish to delete it altogether rather than 
storing it in the Inactive Forms sub-folder. To delete a form, you simply 
highlight the name of the form and choose File ➤ Delete from the Forms 
Manager menu.

Note: Even if the form has applications or requirements form associated with 
it, it can be deleted if it is on the Inactive forms list.

Note: When Reports are run on forms in the GAM, Deleted forms will not be 
available to run Reports on. A deleted form will first have to be restored 
before running a report on it.

Restoring Deleted Forms

Forms that are deleted from the Inactive forms list are not permanently 
deleted. They are actually moved to a hidden Deleted Forms folder in 
IGAM.

To restore a deleted form, go to the Tools>Recover Deleted Forms menu 
option. 

Deleted forms will be stored chronologically by the last updated date.

To restore a deleted form, simply click on the form and then click the 
Restore button. At the confirmation prompt, click Yes. Restored forms will 
be moved back to the Inactive forms list.

Copying Forms

The easiest way to create a new application or requirement form is to copy 
an existing form, and then edit the new form to suit your needs. This 
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method of form creation may be especially helpful in the following 
situations:

❖ You want to create a second-stage application form that needs to include 
most or all of the fields from the associated first-stage form.

❖ You want to create multiple versions of a form with only slight variations 
to meet the needs of applicants from different geographical regions.

❖ Your organization uses branch security, and you want to use the same 
form for all of your branches.

To copy an existing form:

1 In the Forms Manager, locate and highlight the form you wish to copy.

2 From the Forms Manager menu, choose File ➤ Save As. For application 
forms, in the sub-menu that opens, choose “Same Stage” or “Stage 2” to 
indicate the stage of the copied form.

3 Type a new title for the copied form and click OK. The copied form is 
added to the Inactive folder.

4 Double-click on the copied form to open it in the Form Design Wizard, 
where you can edit, save, and activate your new form.

Choose what type of 
form you wish to create. 
If you are copying a first-
stage form, you can 
select either “Same 
Stage” or “Stage 2.” If you 
are copying a second-
stage form, you may 
only select “Same Stage.”
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6 Sending
Online Requirements

from GIFTS
This chapter explains how you can send online requirements to 
grantees from the Requirement record in GIFTS after creating them 
in IGAM. In order to send an online requirement to a grantee, he or 
she must have an IGAM account.

In This Chapter:
Sending an Online Requirement to a Grantee.....................186

Removing an Online Requirement from the Web ..............188

Creating an IGAM Account for a Grantee ...........................189
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Sending an Online Requirement to a 
Grantee

After you have created one or more requirement forms in IGAM, you can 
send an online requirement to a grantee to whom you want to collect 
requirement information. Since the grantee accesses the online requirement 
from his or her IGAM My Account page, he or she must have an IGAM 
account. For more information about creating an IGAM account, or 
checking the account status of a grantee, see “Creating an IGAM Account 
for a Grantee” on page 189.

To send an online requirement to a grantee:

1 From GIFTS, select and zoom on the Request that contains the 
Requirement for which you want to collect requirement data.

2 Click the Requirements folder and open the Requirement for which you 
want to collect data.
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3 From the Action menu, select Publish to Web. The Publish Requirements 

window appears.

Note: You can send online requirements in batch by selecting multiple 
Requirements, and then selecting Action ➤ Publish to Web from the 
main menu. 

Note: If you are using the multiple site IDs functionality, you can only 
choose from requirement forms that share the same account (or site) as 
the Request you selected. For more information about multiple site IDs, 
see “Managing Multiple Sites” on page 307.

4 Select the requirement form you want to send to the grantee from the 
drop-down menu and then click OK. A confirmation message appears.

Note: If you would like to generate correspondence for the grantee, select 
the Generate Correspondence checkbox. For information about 
generating correspondence, see the GIFTS User’s Guide. 

5 Click OK. 

Important: Please note that the grantee is not automatically notified when 
the requirement is published to the web. In order for the grantee to view 
and complete the online requirement, he or she must access the online 
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requirement from his or her My Account page. It will appear in the In-
Progress Requirements list of the Requirements page.

Removing an Online Requirement from 
the Web

You can remove an online requirement from the web if you no longer want 
to allow a grantee access to it. If you do this, any data entered by the grantee 
on the online requirement that has not been retrieved will be deleted.

Note: You cannot delete an online requirement once it has been submitted.

To remove an online requirement from the web:

1 From GIFTS, select and zoom on the Request that contains the online 
requirement you want to remove from the web.
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2 Click the Requirements folder and open the Requirement that has the 

online requirement you want to remove from the web.

3 From the Action menu, select Delete from Web. A warning message 
appears. 

Note: You can delete online requirements in batch by selecting multiple 
Requirements, and then selecting Action ➤ Delete from Web from the 
main menu. 

4 Click OK. A confirmation message appears.

5 Click OK. 

Creating an IGAM Account for a Grantee
If the grantee to which you are sending an online requirement does not have 
an IGAM account, you can create one for him or her.
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To create an IGAM account for a grantee:

1 From GIFTS, select the Request that contains the Requirement for which 
you want to collect requirement data.

2 From the Action menu, select Create IGAM Account. The Create IGAM 
Account window appears.

Note: If the grantee for the Request already has an IGAM account, the 
Create IGAM Account option is grayed out. Select Display IGAM 
Account to view the grantee’s IGAM account information for the selected 
Request.

Note: If you are using the multiple sites functionality, the Create IGAM 
Account window will contain an Account option. This allows you to 
select the site in which to give access to the grantee. An error message 
appears if there are no active requirement forms for that site. For more 
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information about multiple sites, see “Managing Multiple Sites” on 
page 307.

3 Enter the grantee’s email address in both fields, and then click OK. A 
confirmation email will be sent to the email address provided. The grantee 
now has an IGAM account and can log into his or her My Account page 
to access the online requirement.

Note: If the grantee already has an IGAM account, a message appears 
asking if you want to link to the existing account. If you do, no email is 
sent to the grantee.
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7 Customizing
Display Language
This chapter describes how to customize the display language for 
application and online requirements in IGAM, and describes what 
other IGAM text needs to be edited if you want it to match the new 
application/requirement form display language. 

In This Chapter:
About the Custom Display Language..................................194

Creating a New Display Language.......................................195

Editing Other IGAM Text ....................................................197
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About the Custom Display Language

Prior to IGAM 5, label sets were required to edit certain hard-coded form 
text, such as the text on navigation links and buttons. 

Tip: Standard Label Sets are still available for Spanish, Portuguese, French, 
and Welsh but are limited to the default text in IGAM. 

Note: For a full list of GIFTS supported languages, see Solution 1317 on the 
MicroEdge PowerME site.

With IGAM 5, you can now customize the labels for all the links and buttons 
on your forms and webpages through the Site Design Links and Fields tabs. 

!
Caution: Any translation errors become your responsibility if you take on the 
task of customizing all the labels to different language yourself.

Note: If you create a label set in a foreign language and want the rest of your 
automated emails, links, on-screen messages, application/requirement form 
fields, and form code tables to appear in this language, you must edit this text 
separately. For more information, please see “Editing Other IGAM Text” on 
page 197. 

Note: In order for a foreign language application form/online requirement to 
display correctly, the language preferences of the browser in which the form 
displays must be set to view that language. 

For more information about the Form Design Wizard, please see “The 
Form Design Wizard” on page 130.
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Creating a New Display Language

This section describes how to obtain a label set in a different language or 
customizing the existing English default that you can apply to your IGAM 
forms.

Important: If you want to create a label set, you should first contact 
MicroEdge’s Technical Support at (877) 704-3343 to discuss the label set you 
would like to create. They can help guide you through this process. 

1 Contact MicroEdge’s Custom Programming Services or Technical 
Support. They will work with you on the necessary steps for adding an 
additional language or editing an existing default language information. 

2 Once you have obtained the necessary information from the MicroEdge 
CPS team, open the Form Design Wizard for the specific application or 
requirement form and go to the Activate tab.

3 Select the new label set from the System Language drop-down list. 

4 Click Save and Close. A message displays indicating that this form is active.

5 Click OK. 

Note: If the form has already been started and saved by one or more 
applicants or grantees, a message displays indicating that these saved 
applications/online requirements will not be updated with the new label 
set. Click Yes or No to allow these saved applications/online 
requirements to be submitted or not. If you click No, the Inaccessible 
Message window displays. This window displays the default text 
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applicants or grantees see if they try to access this saved form. For 
information on editing this text, please see “Application/Requirement 
Form Edits” on page 200. 

Tip: To preview your updated form, select the form from the Forms 
Manager window, and click View URL. A link displays in a window. Click 
the link. 
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Editing Other IGAM Text

If you create a display language in a foreign language and want all 
automated emails, links, on-screen messages, application/requirement form 
fields, and application/requirement form code tables for applicants/
grantees to appear in this language, you must manually edit this 
information. 

You can edit all automated emails, links, on-screen messages, and 
application/requirement form code tables to display in a foreign language 
on a system-wide basis for all your forms. 

Note: You can also edit all the links, on-screen messages, and the Submission 
Confirmation automated email at the form level for individual forms. For 
more information, see “Links Tab” on page 168. 

However, in order to change the language of text in form fields, and to apply 
code table changes, you must edit each form separately. 

System-wide Edits

The following steps only need to be performed once and affect all 
application/requirement forms:

1 To edit your automated emails, go to Tools ➤ Preferences ➤ Applicant/
Grantee View ➤ Options ➤ Site Edit ➤ Automated Email tab. Edit the 
text in all eight automated email messages’ Subject and Body fields in the 
language you desire. For more information, please see “Automated 
Emails” on page 115. 

Important: Text that appears within double brackets, such as 
<<Application_ID>> in the preceding image, are merged fields 
determined by individual forms and must not be edited. 

2 To edit your links and on-screen messages, go to Tools ➤ Preferences ➤ 
Applicant/Grantee View Options ➤ Site Edit ➤ Links tab. Edit the text 
in all links and on-screen messages in the language you desire by clicking 
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on the link, entering the revised text in the Display Label field, and clicking 
OK. For more information, please see “Links Tab” on page 168.

Note: This does not change link and on-screen message text for previously 
created forms. To edit this information for a previously created 
application/requirement form, go to the Links tab of that form’s Form 
Design Wizard. For more information, please see “Links Tab” on 
page 168.

3 In order to edit form code tables, from the Administrator Module, go to 
Setup ➤ Code Tables. The Table Maintenance window appears. 
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4 Edit the text of all codes you intend to use in your forms in the language 

you desire. For more information about editing codes, please refer to the 
Editing Codes section of the GIFTS Administrator’s Guide.

Important: In order for these code table edits to appear in previously created 
application/requirement forms, you must open the Form Design Wizard 
for each form, and click Save and Close. 
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Application/Requirement Form Edits

The following steps must be performed for each application/requirement 
form you create in order to change the text in form fields and to apply any 
code table edits: 

1 Open the Form Design Wizard for a form and go to the Fields tab.

2 Select each field in the Page Layout Grid and edit the Label field text in 
the language you desire. 

For example, if you wanted to change the Home Address field to French, 
you would select Home Address in the Page Layout Grid and type Adresse 
f Personnelle in the Label field. 

For more information about the Fields tab in the Form Design Wizard, 
please refer to “Fields Tab” on page 145.

3 Click Save and Close.

Note: If you edited the form code tables, these edits appear in the form 
when you click Save and Close. 

Important: The following steps only apply if the form has already been started 
and saved by one or more applicants/grantees. If you do not see any 
messages after clicking Save and Close, skip these steps. 

Page Layout 
Grid

Label field
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4 If the form has already been started and saved by one or more applicants/

grantees, a message displays indicating that these saved applications/
online requirements will not be updated. Click Yes or No to allow these 
saved applications/online requirements to be submitted or not. If you 
click No, the Inaccessible Message window appears. This window displays 
the default text applicants/grantees see if they try to access this saved form.

5 Edit this text in the language you desire, and click OK. 

Note: Click the Include a link to the new version of this form checkbox if 
you want to include a link to the updated form when applicants/grantees 
view this message. 
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The following steps are optional steps that you can take to edit the 
submission confirmation email. 

Note: This is the same submission confirmation email that you edited in 
“System-wide Edits” on page 197, although these edits are only applicable for 
the current form.

1 Click the Links tab.

2 In the Automated Emails section, double-click Submission Confirmation 
or Requirement Confirmation.
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3 Edit the text in the Subject and Text fields in the language you desire, and 

then click Save and Close. 
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8 Retrieving
and Handling

Pending Applications
and Online

Requirements
Applications and online requirements can be retrieved from the 
MicroEdge IGAM server manually by users, or automatically based 
on your IGAM preferences. Retrieved applications appear in the 
Pending sub-folder of the GAM. There, applications and their 
attached files can be viewed, printed, and checked for errors before 
processing. You can also delete Pending applications without first 
processing them.

In This Chapter:
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Retrieving Applications, Requirements, 
and Attachments

Submitted applications and online requirements are stored on MicroEdge’s 
IGAM server. In order to view and process these applications and online 
requirements, you need to retrieve them from the server.

Retrieving an application converts it to a pending application in the GAM. 
Pending applications remain in the Pending folder until you reject them or 
consider them and transfer them to GIFTS.

Retrieving a online requirement automatically transfers the data in the 
online requirement to GIFTS. No other action is required by you to process 
the online requirement. While you cannot view the data before it is 
transferred into GIFTS, an IGAM Update Activity is created in GIFTS that 
details the old and new information. The Activity is associated with the 
Organization and Request. The online requirement is attached to the 
Requirement as an HTML file in GIFTS, along with any online requirement 
attachments.

Options for Retrieving Applications and Online 
Requirement

You can retrieve applications and online requirements yourself while you are 
logged in to IGAM, as described in “Retrieving Applications, Requirement 
Forms, and Attachments” on page 207. You can also set up IGAM to check 
for and retrieve new applications and online requirements automatically:

❖ each time you log in to IGAM

❖ once every designated time period after you have logged in (e.g., every 15 
minutes, every two hours, etc.), during specified hours

These two options—which can be enabled together, separately, or not at 
all—are set up in the Application Handling section of the IGAM system-
wide preferences. For details on these options, please see “Application 
Handling” on page 75.
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If IGAM finds new applications and/or online requirements on the server 
when performing these checks, you will be alerted and offered the same 
retrieval options described in “Retrieving Applications, Requirement Forms, 
and Attachments” on page 207.

Retrieving Applications, Requirement Forms, and 
Attachments

Before You Begin: IGAM connects to the MicroEdge IGAM server over the 
Internet. In order to retrieve applications and online requirements, the 
workstation that you are using must have access to the Internet.

To retrieve applications and online requirements:

1 In the Main menu, select Action ➤ Retrieve. If there are applications and/
or online requirements on the server, a message informs you of the 
number of applications and/or online requirements, and asks if you want 
to retrieve them:

Note: If you are using the multiple sites functionality, you will be 
prompted for each site that contains applications and/or online 
requirements on the server. For more information about multiple sites, 
see “Managing Multiple Sites” on page 307.

2 Choose one of the following options:
Retrieving Applications, Requirements, and Attachments 207



Retrieving and Handling Pending Applications8

❖ Click Retrieve Applications if you want to retrieve the applications 

and their attachments. The applications and all attached files will be 
downloaded.

❖ Click Retrieve Requirements if you want to retrieve the online 
requirements and their attachments.

❖ Click Close if you want to retrieve the applications and/or online 
requirements at another time.

If you click Retrieve Applications or Retrieve Requirements, the files are 
downloaded and IGAM summarizes the results of the retrieval.

Note: If you are only retrieving a single application, the following screen 
appears:

3 Choose whether or not to generate acknowledgement correspondence.
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Note: The option to generate correspondence upon retrieval can be 
disabled in your system-wide preferences. If this is the case, the option to 
generate correspondence will not appear.

If you choose to generate correspondence, the Correspondence Wizard is 
displayed. You can use the Wizard to create email or printed 
correspondence, as described in “Generating Correspondence” on 
page 288.

Re-Retrieving Applications and Online 
Requirements

Copies of submitted online applications and online requirements are stored 
on the MicroEdge IGAM server. Pending applications and online 
requirements that have been retrieved may be re-retrieved from the server. 
You may want to do this when you wish to work with a pending application 
or an online requirement that was previously deleted.

Note: Application and online requirement attachments cannot be re-
retrieved. 
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To re-retrieve applications and/or online requirements from the MicroEdge 
IGAM server:

1 From the GAM Main menu, select Tools ➤ Re-Retrieve. The Re-retrieve 
window appears:

2 Select the kind of forms you want to view using the Specify forms to 
choose from drop-down menu.

3 Refine the list of applications or online requirements to be re-retrieved:

❖ Click Specify Date Range in the Re-retrieve window toolbar, and 
you can limit re-retrieval to applications or online requirements 
whose original retrieval date falls within a specified range.

Click Clear Date Range to remove the date filter.

❖ The Specify Forms section allows you to choose the form or forms 
used to create the application(s) or online requirement(s) you wish to 
re-retrieve. Note also that you can select multiple items from the list 
of forms.

Selecting an item in the drop-down menu allows you to limit the list 
to those forms of a specific stage.
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4 Click Re-retrieve. The resulting list of applications or online requirements 

opens in the Re-retrieve window:

5 Select the check box next to each application or online requirement you 
wish to re-retrieve, then click Retrieve.

Before re-retrieving applications from the MicroEdge IGAM server, your 
system will first check each application to see if it currently exists in your 
GAM (this is not true for online requirements). It then re-retrieves the 
applications based on the following rules:

❖ If the application is not found in your GAM (if, for example, it was 
previous deleted), the application is re-retrieved to your Pending 
folder.

❖ If the application is found in the History folder of your GAM (that is, 
it has already been considered or rejected), the application is not re-
retrieved.

❖ If the application is found in the Pending folder of your GAM, the 
application is re-retrieved and the previously retrieved application is 
overwritten with the new one. (This will undo changes made to 
application in the GAM, such a linking and spelling checking.)

A process monitor displays the results of your re-retrieval.
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Viewing Pending Applications 

Retrieved applications are maintained in the Pending folder while you 
review them. You can search Pending Applications and customize the 
manner in which they are displayed.

The Pending Folder

To view the Pending folder, click the Pending icon.

By default, the following information is displayed in the Pending folder.

Column Description

Attachments If the icon is displayed, there are files attached to this 
application.

Charitable/Non-
Charitable 
Organization?

If the icon is displayed, applicant is a non-charitable 
organization.

Complete/
Incomplete 
Application?

If the icon is displayed, the application is flagged as 
Incomplete.

Stage One of three values appears, indicating the stage of the 
application:

❖ 1/1 - A single-stage application

❖ 1/2 - The first stage of a two-stage application

❖ 2/2 - The second stage of a two-stage application
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Linked? If the icon is displayed, a link between the application 

and records in your GIFTS database has not been 
attempted.

Organization (Name/Full 
Address/Tax ID)

The applicant Organization’s name, address, and Tax ID.

Request Contact (Full 
Name/Title/Phone/Fax/
Email)

The Request contact’s name, title, telephone numbers, 
and email address.

Organization Contact (Full 
Name/Title/Phone/Fax/
Email)

The Organization contact’s name, title, telephone 
numbers, and email address.

Request (Date/Amount/
Budget)

The application request date, the requested amount, 
and proposed Project Budget.

Project (Title/Description) The short and long descriptions of the project.

Program Area Primary 
Block

The program under which the applicant organization or 
proposed project falls, such as ‘Education’ or ‘Health and 
Human Services.’

Geographical Areas Primary The geographic location served by the applicant 
organization or the proposed project (not necessarily the 
organization’s location).

Age Group Used to track the age group served by the project.

Ethnicity Used to track the ethnic group served by the project.

Population Served A general category used to track the groups that are 
served by the project. Often used to track economic 
status or specific disabilities.

Organization Background Background information on the applicant organization. 
This might include a brief history of the organization 
and their mission statement.

Column Description
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Customizing the View Columns

If the information that you want is not displayed, you can add it to the 
display in new columns. 

You can do this by going to View ➤ Show Columns just like in GIFTS.

For Multi Site ID users, the Application category now has a Site_ID column 
which can be added to Views or Advanced Searches to find applications 
specific to a SID.

For more information on adding or removing columns, please refer to the 
GIFTS User’s Guide.

Application ID/Record ID/
Form ID

Applications generated from the same Form are 
assigned sequential Application ID numbers. When an 
application is retrieved into the database, it is also 
assigned a Record ID to identify the record in the 
database.

The Form ID identifies the online application Form from 
which the application was generated. The Application ID 
and the Form ID together comprise an ID that is unique 
among all other applications in the system.

Column Description
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Opening and Printing Pending Applications

To open an application in either the Pending or History folder, double-click 
the item in the grid. The application opens in a “printer-friendly” view. 
Specifically, it opens as an HTML web page in your default web browser. 
This allows you to read the application as it will appear when printed.

To print the application, print the web page in which it is displayed using 
your browser’s print command.

Searching for Pending Applications

You can search for pending applications as you would any record in GIFTS. 
For example, you can search the Pending folder for all applications from a 
specific Organization.

If you are not familiar with GIFTS search techniques, please refer to the 
GIFTS User’s Guide. This section summarizes the Quick Find properties for 
the Pending folder only. 

To run a Quick Find search for pending applications, go to the Pending 
folder and choose Edit ➤ Find from the Main menu.
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You can search the Pending folder using the following Quick Find properties.

Property Description

Age Group The age group served by the proposed project.

Application ID Applications that are generated from the same form are assigned 
sequential Application ID numbers. (The Application ID coupled 
with the Form ID comprises a unique identifier to distinguish the 
application from other applications on your system.)

Application Stage Limit your search results to applications of a certain stage: single-
stage applications, first-stage applications, or second-stage 
applications.

All Select this option to display all applications in the Pending folder.

Coding Sheet Used to search applications by code. 

Ethnicity Used to track the ethnic group served by the project.

Form The online application form.

Gender Used to track the gender group that is served by the project.

Geographical Area 
Served

The geographic location served by the applicant organization or 
the proposed project (not necessarily the organization’s location).

Multiple 
Submissions by 
Organization

Displays applications for which the organization is identical. You 
can use this to help identify applications that are submitted by 
the same organization.

Multiple 
Submissions by 
Request Contact

Displays applications for which the Contact Last Name is 
identical. You can use this to help identify applications that have 
the same Contact.

Organization 
Charitable 

A flag indicating that the organization is a public charity.

Organization City The city in the organization’s postal address.

Organization 
Country

The country in the organization’s postal address.

Organization Name The name of the organization that submitted the application.

Organization State The state in the organization’s postal address.
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Setting the Folder View Options

By default, all applications in the Pending or History folders are displayed 
when you log on. If you only work with a specific group of applications—in 
a particular program area for example—you can populate your folders with 
the results of a search each time you log on.

The option that you specify here applies to your workstation only, it does 
not affect the way that other users’ folders are displayed.

Organization Tax 
ID

The organization’s tax ID.

Organization Type Describes the main focus of the organization’s efforts, such as 
‘Arts and Culture’ or ‘Civic and Community.’ 

Population Served Groups that are served by the project. Often used to track 
economic status or specific disabilities.

Program Area The program under which the efforts of the funding request fall, 
such as Education or Health and Human Services.

Project Title The applicant’s description of the project.

Recommended 
Amount

If you generate applications for internally recommended grants, 
the recommended grant amount.

Recommendation 
Comment

Any comments regarding the internally recommended grant.

Request Amount The Request grant amount.

Request Contact’s 
Last Name

The last name of the Request’s contact person.

Request Date The date on which the Request for funding was made, usually the 
date of the proposal or the date the application was received.

Submitted Date The date that the application was submitted to the Mailbox.

Property Description
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To choose the manner in which applications are initially displayed:

1 Select Tools ➤ Preferences from the Main menu. The Preferences 
window is displayed. In the Category section, click on User Specific/View 
Options. These options now appear on the right section of the window:

You can set user-specific view options for both the Pending and History 
folders. The options are the same for both GAM folders. 

Selection Description

Empty No applications are displayed in the folder when 
you log in. You can populate the folder by 
searching it.

View all applications All applications in the folder are displayed each 
time you log in.

View only “x” applications Select one of the following options from the drop-
down menu: Single Stage, Stage 1 of 2, or Stage 2 
of 2. Only applications generated from Forms of 
the selected stage will be displayed.

View only those applications 
submitted using this Form

Only applications generated from the Form you 
select here are displayed in the folder.

Use a saved search The folder is populated by a saved search that you 
specify. Click the search icon to browse the 
available saved searches.
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2 Select one of the options above to determine the applications with which 

each folder will be populated.

Note: If you do not select ‘View All Applications’ you can still view all 
applications in the folder by selecting ‘All’ in Quick Find. For details, see 
“Searching for Pending Applications” on page 215 or “Searching in the 
History Folder” on page 265.

3 When you are finished, click OK. The next time that you log in, the folders 
are populated in the manner you specified.

Viewing Attachments
You can open and view files attached to applications after you have retrieved 
the applications from the IGAM server. This option is available in both the 
Pending and History folders of the GAM.

Note: Requirement form attachments are attached to the associated 
Requirement in GIFTS in the Document folder and can be viewed there.

To open and view a file attached to a retrieved application:

1 Select (highlight) an application in the GAM Organizer grid.

2 From the Main menu, select View ➤ View Attachments. The View 
Attachments window appears.

3 From the list, click on the file you want to review.

Checking Pending Applications for Errors
Before reviewing applications and making your decisions to reject or 
consider them, you can check to see if they are complete, contain any 
misspellings, or represent multiple submissions of other applications in your 
Pending folder.
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Marking Applications as Incomplete

If you review an application and find you need more information—perhaps 
you want to request that the applicant send a detailed project description—
you can mark the application as Incomplete. When you receive the 
information, you can mark it Complete.

Tip: You can still consider an application that is marked Incomplete. If you 
want to track the receipt of materials and other grant requirements for an 
application that is being considered, create Requirements for them in GIFTS.

To mark applications as Incomplete:

1 Highlight one or more applications and choose Action ➤ Mark as In/
Complete.

Note: If you are marking a batch of applications, the information that you 
provide here is applied to each application in the batch.

2 Clear the Application Information is Complete checkbox. You can enter 
Notes regarding the incomplete applications.

3 When you are finished, click OK. The applications are marked Incomplete 
and the Incomplete icon is displayed in the Pending folder.

To mark applications as Complete, choose Action ➤ Mark as In/Complete 
and select the Application Information is Complete check box.
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Checking Spelling

To ensure that the application information you transfer to GIFTS is correct, 
you can identify and correct spelling errors on applications before you 
consider them.

Note: This step is not required. However, your Administrator can configure 
your system to notify you when you consider an application that has not 
been spell checked. For more information on this option, please see 
“Application Proofing” on page 72.

To check the spelling in applications:

1 Highlight the applications that you want to check for spelling errors.

2 From the Main menu, choose Tools ➤ Spelling, or press F3. The spell 
checker verifies that each word in the application is spelled correctly.

❖ If no words are misspelled, a message indicates that the spell check is 
complete.

❖ If there are spelling errors, the Spell Checking window is displayed.

The Change To field contains the word that was not found in the 
Spell Checker’s dictionary. The following options are available:

Option Description

Ignore Ignore the current word and proceed to the next misspelled 
word.

Ignore All Ignore all occurrences of this word within the field you are spell 
checking.
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Searching for Multiple Submissions

Multiple submissions result when an applicant submits the same project 
information two or more times. 

Multiple submissions can:

❖ Take up space in your Pending folder.

❖ Lead to duplication of effort if staff members review different applications 
for the same proposal.

❖ Cause duplicate Requests in GIFTS if you consider them.

After you retrieve applications, you can search the Pending folder for 
multiple submissions and reject them. Use the Pending folder Quick Find to 
search for multiple submissions by Organization and/or Request Contact.

Multiple Submissions by Organization Displays applications that have 
an identical Organization.

Multiple Submissions by Request Contact Displays applications that 
have an identical Request Contact.

Add Add the current word to your Custom Dictionary; it is 
permanently saved to the Custom Dictionary on your 
workstation. The filename of your Custom Dictionary is 
specified in the Add Words To field.

The Spell Checker uses both its Main Dictionary and your 
Custom Dictionary. Regardless of the Custom Dictionary you are 
using, the spell checker always has access to its Main Dictionary.

Change Change the current word to the word displayed in the Change 
To field. If the word in the Change To field is not the correct 
word, you can choose another from the Suggestions list or type 
the correct word into the Change To field.

Change All Change all occurrences of this word to the word displayed in the 
Change To field.

Cancel Cancel the Spell Check.

Option Description
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If your search identifies multiple submissions for the same proposal, you can 
reject them as described in “Resubmissions” on page 251.

Researching Applicants
The GAM makes it easy for you to research organizations that apply for 
funding. You can view the applicant’s website and confirm their non-profit 
status without leaving the GAM.

Important: In order to review applicant websites and research non-profit 
status, your workstation must have access to the Internet.

Viewing an Applicant Organization’s Website

If the applicant provides an organization website address, you can access it 
directly from the Pending folder. You can continue working in the GAM 
while you review the applicant’s website. 

To go to the applicant organization’s website: 

1 Highlight the application and choose Action ➤ View Applicant Website. 
The GAM opens the applicant website from your Internet browser.
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Researching an Applicant’s Non-Profit Status

To verify an applicant’s non-profit status and gather other useful 
information regarding the organization:

1 Highlight the application and choose Action ➤ Research from the Main 
menu.

The GAM takes you to a website that provides detailed information on 
non-profit organizations. (The site that you use is defined by your 
Administrator.)

For example, if your Administrator has set up your system to research 
applicants using GuideStar®—and the applicant has provided a valid Tax 
ID—a summary of the applicant’s non-profit status is displayed.

If no Tax ID was provided, or the ID was not valid, you can search the site 
for the applicant organization.

Transferring Applications to Another 
Branch

If you are using the GAM with branch security, you can retrieve and process 
applications that originated from Forms that are mapped to your branch. If 
you want to re-direct a Pending application to another branch—perhaps the 
proposal serves an area covered by another branch—you can transfer it if 
you are a member of the Admin user group.
224 Transferring Applications to Another Branch



Retrieving and Handling Pending Applications 8

Note that when a GIFTS Request is created from an application, its branch 
assignment will be determined by your system setup (transferring an 
application in IGAM does not override the rules set up for your system):

❖ If you are using decentralized branch security, the Request will be assigned 
to the branch of the user who considers (or rejects, if Requests are created 
for rejected applications) the application.

❖ If you are using centralized branch security, the Request will be assigned 
to the branch specified in the application form’s properties. 

To transfer applications to another branch:

1 Highlight the applications that you want to transfer. From the Main menu, 
choose Tools ➤ Transfer Branch.

Note: This menu option is only displayed if you are logged in as a member 
of the Admin user group.

2 Select the branch to which you want to transfer the applications and click 
OK. You are notified that the application was successfully transferred.

Note: If you are transferring a batch of applications, all applications in the 
batch are transferred to the branch you specify. If you want to transfer 
applications to several different branches, transfer them individually.
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Deleting Pending Applications

You can delete selected applications from the Pending folder.

1 Select the application or applications and select File ➤ Delete from the 
Main menu.

2 If any of the selected applications has files attached, the following window 
opens:

Important: If you are planning to re-retrieve these applications, you should 
probably not delete the attached files (attachments cannot be re-retrieved 
from the MicroEdge IGAM server). For information on re-retrieving 
applications, please see “Re-Retrieving Applications and Online 
Requirements” on page 209.

Click Yes to delete both the application and its attachments; click No to 
delete only the application; click Cancel to delete neither.
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9 Processing
Application Decisions

Retrieved applications in the Pending folder of your Grant 
Application Manager (GAM) can now be reviewed and decided 
upon, and your decisions processed. This chapter provides 
overviews of the decision-making processes for both single- and two-
stage applications, followed by detailed instructions on performing 
the decision-making procedures.

Note: Online requirements do not require this step. After they have
been retrieved from the IGAM server, online requirement data is
automatically transferred into GIFTS. No further action is required.

In This Chapter:
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Resubmissions ......................................................................251
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Processing Single-Stage Applications

Your two options when reviewing any pending application are to Consider 
the application, or to Reject it.

When you Consider an application, the application moves from the GAM’s 
Pending folder to the History folder, and a new Pending Request is created 
in GIFTS containing the data from the online application. After this, all 
decisions on the applicant’s request for funds are processed in GIFTS using 
that Request record.

When you Reject an application, the application moves to the GAM’s History 
folder. (A rejected application can be rolled back to Pending; see page 262 for 
details.) An option in the IGAM preferences can be set to create a Declined 
Request in GIFTS representing the information from a Rejected IGAM 
application. This option is turned off in the IGAM’s default configuration; 
please see “System-Wide Options” on page 72 for details on changing this 
option.

Considering a Single-Stage Application

The decision to create a Pending Request in GIFTS for an online application 
is called considering an application. Any retrieved application in your GAM 
Pending folder can be considered. The procedure for considering a pending 
IGAM application follows:

Step 1: Linking the application with GIFTS Linking an application 
means designating the existing Organization and Contact records in GIFTS 
that represent the applicant. If a Request has already been entered in GIFTS 
for this request for funds, you have the option (but are not required) to link 
the online application to the Request as well.

The value of linking applications before considering them is explained in 
“About Linking Applications with GIFTS” on page 233. Instructions for 
performing this task can be found in “Linking Applications with GIFTS” on 
page 239.

Step 2: Considering the application After linking is performed, you can 
process your decision to consider the application. A Pending Request is 
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created in GIFTS, and the application moves from the Pending folder to the 
History folder of the GAM.

For details on the procedure for considering an application, please see 
“Considering Applications” on page 248.

You can now move to GIFTS to work with the Pending Request as needed in 
order to process your eventual decision on the request for funds.

Rejecting a Single-Stage Application

The process for rejecting an application depends on how your IGAM 
administrator has decided to handle rejected applications.

When your IGAM preferences are set to their defaults, no equivalent GIFTS 
Request records for rejected applications are created or used. (Since the 
application has already been rejected, your administrator may feel there is 
no need to track the application in GIFTS.) The rejected application moves 
from the GAM Organizer’s Pending folder to the History folder, and the 
rejection is fully processed.

However, your IGAM administrator may choose to have IGAM create new 
Declined Request records in GIFTS to track these rejected applications. 
(Organizations that want a more complete history of all requests made of 
them may choose this option.)

In this case, you must first link the application to GIFTS (see “Linking 
Applications with GIFTS” on page 239) before you can reject it.

For details on the procedure for rejecting applications, please see 
“Resubmissions” on page 251.

Processing Two-Stage Applications
Your two options when reviewing either stage of a Pending two-stage 
application are to Consider the application, or to Reject it.

Although a completed two-stage application necessarily means two different 
Application records in the GAM, the two stages are linked and create only 
one GIFTS Request record. After you have received and considered both 
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stages of a two-stage application, a single Pending Request in GIFTS allows 
you to complete your ultimate decision on the applicant’s request for funds.

Considering a First-Stage Application

Online applicants will only be allowed to fill out the second stage of a two-
stage application after you have decided to consider the first stage. The 
second-stage form is made available to the user automatically when you 
consider the first stage.

The process for considering the first stage in a two-stage application is 
similar to that for considering a single-stage application:

Step 1: Linking the application with GIFTS Linking an application 
means designating the Organization, Contact, and (optionally) Request 
records in GIFTS that represent equivalent fields in the online application.

The value of linking applications before considering them is explained in 
“About Linking Applications with GIFTS” on page 233. Instructions for 
performing this task can be found in “Linking Applications with GIFTS” on 
page 239.

Step 2: Considering the application After linking is performed, you can 
process your decision to consider the application.

For details on the procedure for considering an application, please see 
“Considering Applications” on page 248.

The results of considering a first-stage application follow:

❖ The first-stage application moves to the GAM Organizer’s History folder.

❖ A Pending Request representing the first stage data is created in GIFTS.

The Pending Request in GIFTS is flagged as Incomplete, so that no one 
will approve or decline the Request before the data from the second stage 
is received. This is true even if the ‘Default New Requests to Complete’ 
option in the GIFTS Administrator General Preferences tab is activated.

Note: You can manually mark the Request as Complete in GIFTS before 
you receive the second application, if you wish. You cannot, however, 
decline the pending Request until the second-stage application has been 
retrieved and rejected. If you want to decline the Request and deactivate 
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the second-stage application before it is retrieved, you should reject the 
corresponding first-stage application located in the History folder of the 
GAM. For details see “Rejecting First-Stage Applications” on page 267.

❖ The second stage of the two-stage application is automatically made 
available to the applicant. You can select the second-stage application 
when you process consideration of the first stage, or in the History folder.

You can also generate email notification of the second-stage application’s 
availability, when processing consideration of the first stage or from the 
History folder.

Users whose first-stage application is considered will have the opportunity 
to fill out and submit the second-stage application. After it is completed, you 
can retrieve it from the GAM Organizer’s Pending folder for processing.

Rejecting a First-Stage Application

If you Reject the first stage of a two-stage application, the first stage moves to 
the GAM Organizer’s History folder. The online applicant is not given an 
opportunity to fill out a second stage.

The process for rejecting an application depends on how your IGAM 
administrator has decided to handle rejected applications:

❖ When your IGAM preferences are set to their defaults, no equivalent 
GIFTS Request records for rejected applications are created. The rejected 
application moves from the GAM Organizer’s Pending folder to the 
History folder, and the rejection is fully processed.

❖ However, your IGAM administrator may choose to have IGAM create a 
new Declined Request record in GIFTS to track these rejected applications.

In this case, you must link the application to GIFTS (see “Linking 
Applications with GIFTS” on page 239) before you can reject it.

For details on the procedure for rejecting an application, please see 
“Resubmissions” on page 251.
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Considering or Rejecting a Second-Stage 
Application

Once a second-stage application and its attachments have been retrieved, 
you can then consider or reject the application.

Note: Pending second-stage applications may not need to be linked to GIFTS 
before processing. Data entered in the second-stage application will simply 
update the Pending Request created by its first-stage counterpart. If 
additional contact roles are included in the second stage, however, you will 
be required to link the second-stage application to equivalent Contact 
records in GIFTS before processing.

When you consider a second-stage application, the following occurs:

❖ The Pending Request in GIFTS is updated with data from the second-stage 
application. No new or additional Request is created.

❖ If any fields are repeated in both stages of the application, data entered in 
the Request record from the first-stage application is overwritten by new 
entries from the second stage. (If a repeated field in the second-stage 
application is left blank by the applicant, any data entered in this same field 
during the first stage is left as is.)

The following fields are exceptions: Evaluation, Project Long 
Description, and Organization Background. If these fields occur in both 
stages of a two-stage application, the method for dealing with new data 
in the second stage is governed by an IGAM preference. For more 
information, please see “Updating GIFTS” on page 78.

❖ The Pending Request is now flagged Complete or Incomplete, based on 
whether the ‘Default New Requests to Complete’ option in the GIFTS 
Administrator General Preferences is turned off or on. For more 
information, please see “Defining Default Complete/Incomplete Status” 
on page 123.

❖ The second-stage application moves from the Pending folder to the 
History folder in the GAM.

For details on the procedure for considering an application, please see 
“Considering Applications” on page 248. After you finish, the Pending 
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Request in GIFTS contains all data from both stages of the application and 
can now be approved or declined as desired.

When you reject a second-stage application in the GAM, the following occurs:

❖ Data from the second-stage application is entered in the corresponding 
GIFTS Request record, following the same rules as stated above.

❖ The Disposition of the Request is changed to Declined.

❖ The second-stage application moves from the Pending folder to the 
History folder in the GAM.

For details on the procedure for rejecting an application, please see 
“Resubmissions” on page 251.

About Linking Applications with GIFTS
In GIFTS, each Request is associated with an Organization and a Primary 
Contact. Before you consider an application—and transfer it to GIFTS as a 
Pending Request—you can link it with existing Organizations, Contacts, and 
Requests in GIFTS.

You are required to attempt to link an application with Organizations and 
Contacts in GIFTS before you can consider it. Your Administrator can 
optionally require you to link with Requests as well.

Note: Pending second-stage applications may not need to be linked to GIFTS 
before processing. Data entered in the second-stage application will simply 
update the Pending Request created by its first-stage counterpart. If 
additional contact information is included in the second stage, however, you 
will be required to link the second-stage application to equivalent Contact 
records in GIFTS before processing.

When you attempt to link an application by searching for matching records, 
the GAM “remembers” that a link was attempted. Once you attempt to link 
an application, you are not required to do so again.

If you want to search for records added to GIFTS since you initially 
attempted to link the application, you can re-link it.
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Why Link Organizations and Contacts?

When you consider an application, the new Pending Request that is created 
in GIFTS must be associated with an Organization and a Primary Contact. If 
GIFTS created a unique Organization and Contact record for each 
application you considered, your database would soon be cluttered with 
duplicate Organizations and Contacts.

To avoid this, the GAM lets you link an applicant’s organization and contact 
to existing Organizations and Contacts in GIFTS. The Request that is 
created when you consider the application is automatically associated with 
the linked Organization and/or Contact. 

If you are unable to establish links—because no matching Organizations or 
Contacts were found—a new Organization and/or Contact is created when 
you consider the application.

Note: When overwriting Organization and/or Contact information, an 
IGAM Update Activity is automatically created for the Organization or 
Contact record in GIFTS. This Activity contains both the old and updated 
information. 

Tip: Before you link Pending Applications, you can review them and reject 
those that you do not want to consider. This saves time by reducing the 
number of applications that you have to link. (This is not the case if your 
IGAM administrator has chosen to have IGAM create new Declined 
Requests from rejected applications. These must be linked before they are 
rejected.)

Why Link Requests?

If you consider an application that is already in GIFTS—perhaps the Request 
was entered into GIFTS manually by another staff member—you can 
inadvertently create a duplicate Request record in GIFTS. 

To prevent duplicate Requests, you can match your applications with 
existing Requests in GIFTS before you consider them. If you link the 
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application to a matching Request in GIFTS, the application is automatically 
rejected when you save the link.

Note: Data from the linked application will not be reflected in the Request in 
GIFTS.

If no link to an existing Request is established, a new Pending Request is 
created in GIFTS when you consider the application.

By default, you are not required to link Requests. However, your 
Administrator can require you to perform this step before you consider an 
application.

Why Re-link Applications?

You can re-link applications:

❖ That have already been linked.

❖ For which linking was attempted and no matches were found.

Re-linking applications can help you prevent duplicate records in GIFTS in 
cases where Organizations, Contacts, or Requests are added to GIFTS after 
you have attempted a link, but before the application is considered.

Example: An organization submits two applications, each for a different 
project. You attempt to link the first application with Organizations in 
GIFTS, but no matches are found. If you consider the application at this 
point, a new Organization will be created in GIFTS. Instead you decide to 
consider it later—perhaps you are waiting for more information. 

In the meantime, you consider the second application—creating a new 
Organization record in GIFTS for the applicant organization.

The first application is not linked to the new Organization. If you consider 
it, a duplicate Organization record will be created in GIFTS. To prevent 
this, you can re-link the first application and link it to the new Organization 
that was added since you first attempted the link.

Important: If you re-link an application with Organizations in GIFTS, any 
record of an attempted Request link is cleared from the application. To help 
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prevent duplicate Requests, be sure that you re-link Requests after you re-
link an application to an Organization. 

Tip: Although you are not required to re-link, it is a good idea to re-link 
applications that were linked and then not considered right away.

Organization Matching Logic

When you attempt to link an applicant with Organizations in GIFTS, the 
GAM matches the applicant organization’s Tax ID, Name, State, and Postal 
code with Organizations in GIFTS by using the following logic:

Tip: You can control what the system uses to match Organizations or 
Contacts by going to Tools > Preferences > Match. Instead of using all 
fields listed for the match, you could use only one or two in order to expand 
the search results.

If the Tax 
ID...

...and the Name and 
State...

...then...

matches or is 
not supplied

match the Organization is considered a 
match.

matches do not match the Organization is considered a 
match.

is not supplied do not match the Organization is not 
considered a match.

does not match match the Organization is considered a 
match.

does not match do not match the Organization is not 
considered a match.
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Organizations with the same name and state will be listed first by default, 
followed by Organizations with the same name, followed by all other 
matches.

Tip: You can control how the system lists the search results by going to Tools 
> Preferences > Match and moving the fields up or down to reset sort 
priority. 

Contact Matching Logic

When you attempt to link the applicant’s contact information with Contacts 
in GIFTS, the GAM matches the contact’s First Name, Middle Name, Last 
Name, and Telephone Number.

In addition, if you have previously linked the application to an Organization 
in GIFTS, the GAM also matches the linked Organization ID with Contacts’ 
Organization IDs.

Request Matching Logic

Request linking is the final step in linking your applications with GIFTS. If 
you linked the application to an Organization in GIFTS, the application is 
matched to all Requests for the linked Organization.

If the 
Organization 
ID...

...and the First Name, 
Middle Name, and Last 
Name...

...then...

matches or is not 
yet linked

match the Contact is considered a 
match.

matches or is not 
yet linked

do not match the Contact is not considered 
a match.

does not match match the Contact is not considered 
a match.

does not match or 
is not yet linked

do not match the Contact is not considered 
a match.
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You can narrow the focus of the Request matching search by selecting 
additional Request Matching Criteria. For more information, please see 
“Step 4: Linking Requests” on page 246.
238 About Linking Applications with GIFTS



Processing Application Decisions 9

Linking Applications with GIFTS

The Link Helper guides you through the linking process.

Step 1: Start the Link Helper

To link applications with records in GIFTS, highlight the applications that 
you want to link and choose Action ➤ Link to GIFTS.

The Link Helper lists the number of applications:

❖ Which are linked.

❖ Which are “New” (i.e., for which linking was attempted, but no matches 
were found). 

❖ For which linking has not yet been attempted.

Step 2: Linking Organizations

When you link Organizations, the Linking Helper scans your GIFTS 
database and lists Organizations that match the applicant organization. You 
can link the application with the matching Organizations or search for 
another Organization.
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You can also re-link Organizations that have already been linked or those for 
which no matches were found previously.

For details on the logic that the Helper uses to match Organizations, please 
see “Organization Matching Logic” on page 236.

To link applicant organizations with Organizations in GIFTS:

1 Click Organization. If the application(s) are already linked, you can choose 
to re-link the linked applications or maintain the existing links. 

2 The Helper lists the applicant organizations and the possible matching 
Organizations in GIFTS.

Column Description

Applicant The applicant organization

# of Hits The number of possible matching records in GIFTS.
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Link To Possible matching Organizations in GIFTS. 

If there are multiple possible matches, you can select among them 
by clicking the down arrow. 

If none of the Match Options is appropriate, you can search all 
Organizations by clicking the binoculars.

Example: You receive an application from the Brooklyn 
Dance Collective, which you know is another name for the 
Brooklyn Ballet. You can search for the Brooklyn Ballet and 
link the application to it.

If no matches are found, “New Organization” is displayed. If you 
consider the application, a new Organization will be created in 
GIFTS.

Column Description
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Update GIFTS Click the box in this column will open the Update Details form.

This is used to overwrite the linked Organization fields in GIFTS 
with the corresponding application fields during the consideration 
process. 

The following Organization record fields cab be included in the 
GIFTS update: 

- Address

- City

- State

- Zip/Postal

- Country

- Phone

- Extension

- Fax

- Email

- WWW Address

- Organization Annual Budget 

You can uncheck fields you do not want updated in GIFTS.

NOTE: Blank application fields do not overwrite corresponding 
GIFTS fields. However, if the application form contains Phone 
information but not Extension information, any Extension 
information for the associated GIFTS record will be erased.

If this feature is used to overwrite an Organization’s Address, all 
Contacts associated with the Organization that share the same 
Office Address as the Organization will have their Office Address 
overwritten. However, if this feature is used to overwrite a Contact’s 
Office Address, the Primary Organization associated with the 
Contact will not have their Address overwritten, and will no longer 
share their Office Address with the Contact.

Column Description
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3 Select an Organization from the Link To options and proceed to Step 6, 

or click the Search button to select another Organization using the Quick 
Find search. 

Note: If you select “New Organization,” GIFTS creates a new 
Organization record when you transfer the application from the GAM.

4 Enter search criteria for the Organization, and then click Find Now. The 
Search for Organization window displays.

Note: The fields displayed depends on your Organizer view. For more 
information about the Quick Find search, see the “Using the Quick Find 
Search” section in Chapter 4 of the GIFTS User’s Guide. 

5 Select the Organization to which you want to link the application form, 
and click OK. 

Tip: Click Search to return to the Quick Find search. 

6 Repeat Step 3-5 for each applicant organization listed.

7 When you are finished, click Accept Links. The Link Helper summarizes 
the links you have established and asks you to confirm that you want to 
save them.

8 Click Yes. If you are linking a batch of applications, a process log 
summarizes your links. You can click Print or Save As to keep the contents 
of the log for your records. 

Step 3: Linking Contacts

When you link Contacts, the Link Helper scans your GIFTS database and 
lists Contacts that match the applicant’s contact. You can link the application 
with the matching Contacts or search for another Contact.

You can also re-link contacts that have already been linked or those for 
which no link was found previously.

For details on the logic that the Helper uses to match Contacts, please see 
“Contact Matching Logic” on page 237.
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To link applicant contacts with Contacts in GIFTS:

1 Click Contacts. If the application(s) are already linked, you can choose to 
re-link the linked applications or maintain the existing links.

2 Make your selection and click OK. The Helper lists the applicant contacts 
and possible matches.

Column Description

Applicant The applicant contact.

# of Hits The number of possible matching Contacts in GIFTS.

Link To Possible matching Contacts in GIFTS are listed in the Link To 
column. 

If there are multiple possible matches, you can select among them 
by clicking the down arrow. 

If none of the options is appropriate, you can search for the Contact 
using the binoculars icon.

Example: You receive an application with Linda Freud as 
the Contact (you knew her formerly as Linda Stevens). You 
can search for Linda Stevens and link the application to her.

If no matches are found, “New Contact” is displayed. When you 
consider the application, a new Contact will be created in GIFTS.
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3 Select a Contact from the Link To options and proceed to step 6, or click 
the search button to select another Contact using the Quick Find search. 

Note: If you select “New Contact,” GIFTS creates a new Contact record 
when you transfer the application from the GAM.

4 Enter search criteria for the Contact, and then click Find Now. The Search 
for Contact window displays.

Update GIFTS Click the box in the Update Details column to open the Update 
Details form for Contacts. 

This is used to overwrite the linked Contact fields in GIFTS with the 
corresponding application fields during the consideration process. 

This updates the following Contact record fields if they are included 
on the application: 

- Home/Office Address

- Home/Office City

- Home/Office State

- Home/Office Zip/Postal

- Home/Office Country

- Home/Office (Main) Phone

- Home/Office (Main) Extension

- Home/Office Fax

- Mobile

- Pager

- Email

NOTE: Blank application fields do not overwrite corresponding 
GIFTS fields. However, if the application form contains Phone 
information but not Extension information, any Extension 
information for the associated GIFTS record will be erased.

You can uncheck the specifc field you do not want updated in 
GIFTS.

If this feature is used to overwrite an Organization’s Address, all 
Contacts associated with the Organization that share the same 
Office Address as the Organization will have their Office Address 
overwritten. However, if this feature is used to overwrite a Contact’s 
Office Address, the Primary Organization associated with the 
Contact will not have their Address overwritten, and will no longer 
share their Office Address with the Contact.

Column Description
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Note: The fields displayed depend on your Organizer view. For more 
information about the Quick Find search, see the “Using the Quick Find 
Search” section in Chapter 4 of the GIFTS User’s Guide. 

5 Select the Contact to which you want to link the application form, and 
click OK. 

Tip: Click Search to return to the Quick Find search. 

6 Repeat Step 3-5 for each applicant contact.

7 When you are done linking Contacts, click Accept Links. The Link Helper 
summarizes the links you have established and you are asked to confirm 
that you want to save them.

8 Click Yes. If you are linking a batch of applications, a process log 
summarizes your links. You can click Print or Save As to keep the contents 
of the log for your records. 

Step 4: Linking Requests

When you link Requests, by default the Link Helper matches all Requests 
associated with the Organization to which the application is linked. You can 
narrow your search by selecting more detailed search criteria. In addition, 
you can re-link applications for which you were previously unable to find a 
matching Request.

Note: Data from the linked application will not be reflected in the Request in 
GIFTS.

Applications that you link to a Request are automatically rejected and 
transferred to the History folder when you save the links.

Note: By default, this step is optional. However, your Administrator can 
require that you attempt to link Requests before you consider an application.
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To link the applications you selected with your Requests in GIFTS:

1 Click Request.

You can narrow your search by choosing more detailed Matching Criteria. 
If you don’t specify Matching Criteria, the Helper matches all Requests 
that are associated with the applicant organization.

2 When you are finished, click OK to continue. Similar to linking 
Organizations or Contacts, the Link Helper lists the applications and 
possible matching Requests.

❖ If a Request matches the application, you can link them by selecting 
the Request from the menu list. The Request is then displayed in the 
Link To column. When you save the link, the application is rejected 
and transferred to the History folder. 

❖ If no Requests match the application, choose ‘None’ from the list. 
When you consider the application, a new Pending Request is created.

3 Repeat Step 2 for each application in the Applicant column.

Matching 
Criteria

Matches Requests that are associated with the 
applicant organization and...

Request Date 
Range

the Request Date falls within the specified range.

Request 
Amount

the Request Amount is identical to the application’s 
Request Amount. 

Program Area the Program Area is identical to the application’s 
Program Area.

Project Title the Project Title is identical to the application’s 
Project Title.
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4 When you are done linking Requests, click Accept Links. You are asked 

to confirm that you want to save your links.

5 Click Yes. If you are linking a batch of applications, a process log 
summarizes your links. You can click Print or Save As to keep the contents 
of the log for your records.

Considering Applications
Single-stage and first-stage applications which you have linked to GIFTS can 
now be considered and transferred to GIFTS as Pending Requests. Second-
stage applications are linked to Pending Requests upon retrieval; they can 
now be considered, updating the corresponding Pending Request with the 
new details provided.

From that point on, you manage the application as you would any other 
Request in GIFTS. Considered applications are removed from the GAM 
Pending folder and maintained in the History folder.

To consider an application or applications:

1 Highlight the application or applications in the GAM Pending folder and 
choose Action ➤ Consider from the Main menu.

Note: If your Administrator set the spell checking option and the spelling 
in the application has not been checked, you are notified and asked if you 
want to continue. Choose Yes to continue, or No to return to the Pending 
folder and check the spelling.
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Please note that all applications in a batch must be of the same stage (i.e., 
all single-stage, all first-stage, or all second-stage). If applications of 
different stages are included in a batch you try to consider, you will be 
asked to choose a stage:

2 Select a stage and click OK. The Consider Application windows opens:

You can enter the following Request information which will be added to 
the new Request created from the application.

Field Description Req’d
?

Request Type Most grant makers use only the standard Type of 
‘Cash Grants.’ Other grant makers, particularly 
corporate giving programs, may have additional 
Types, such as ‘In-Kind’ or ‘Matching GIFTS.’ 

✔

Request Status The Status of the Request.

Select the Generate Correspondence 
checkbox if you want to create email or 
printed correspondence for these 
considered applications. When you click OK, 
the Correspondence Wizard is displayed.

If you are considering the 
first stage in a two-stage 
application, select the 
‘Generate Stage 2’ check 
box. When you click OK, a 
list appears from which 
you can select the second-
stage form you want the 
applicant to complete.

If you skip this now—for 
example, if you’re not sure 
which applicants you want 
to include in the next 
round—you can do it from 
the History folder.
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Note: If you are considering a batch of applications, the Request 
information is added to all applications in the batch.

3 Click OK.

If you are considering first-stage applications and selected the ‘Generate 
Stage 2’ checkbox, a window listing applicable second-stage applications 
opens and asks you to select the desired application. Select an application 
and click OK.

4 Review the process log to see a summary of the results:

❖ If you are considering single-stage or first-stage applications, the 
Request ID’s of the new Requests are listed in the process log. (If you 
have already linked these applications to Requests, the Request ID’s 
of the updated Requests are listed.)

Staff assigned to 
Request

The staff member responsible for the new Request.

Meeting Date The date of the meeting during which the new 
Request will be reviewed.

Field Description Req’d
?
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❖ If you are considering second-stage applications, the process log lists 

the Request ID’s of the updated GIFTS Requests (or of new Pending 
Requests, if the previous Request cannot be found).

The original application is removed from the Pending folder and archived 
in the History folder of the GAM.

Resubmissions
Note: This feature is only available to clients with the IGAM module.

GIFTS 6.6 or later users can send back an application or a requirement that 
was submitted online to allow the grantee to make changes and resubmit 
back into GIFTS. The Resubmission process can be initiated while 
considering an application or from the Request or Requirement form within 
GIFTS. Publishing a resubmission will notify the grantee of the action.

The applicant cannot initiate the resubmission. It must be requested by the 
grantmaker first.

Initiating Resubmissions

There are two ways of initiating a resubmission request:

"During the Consider process, an IGAM user can check the Generate 
Resubmission box. 

"A GIFTS user can also click the Publish Resubmission option in the Actions 
menu when viewing an open Request or Requirement record.

From IGAM

When a user is considering applications or requirements submitted online, 
there will be a new 'Generate Resubmission' option available to them 
provided that there is an email address associated with the applicant. This 
will allow the user to send a message back to the applicant as part of the 
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consider process. The application or requirement will still upload into 
GIFTS.

Note: If the highlighted record does not have an associated email attached, 
this checkbox will be grayed out/disabled.

When the user Considers the application with the 'Generate Resubmission' 
check box a form will open to allow them to customize a message to the 
applicant. This message will be included in an email that will automatically 
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send to the applicant as well as be displayed when they open the 
resubmission application or requirement when logged into the IGAM site.

The default text message in the Text box can be changed in the IGAM Form 
Designer.

"This application has been sent back for resubmission. Please make any 
suggested changes to this application and resubmit the application for 
review."

Processing the Resubmission

After clicking OK, the following occurs:

❖ For applications that have an account, a new application will be created 
on the server and associated with it.

❖ The new application will be an editable copy of the selected one. 

It will not matter if the original app's Form is inactive.

If the Form has been modified, these changes will not be reflected in 
the new application.
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❖ If the Form had a quiz or any authentication options (IRS lookup, 

Form Password), they will be removed/ignored.

❖ All data that was on the original application will default to the new 
application:

Editable fields remain editable.

Read-only & hidden fields remain read-only & hidden.

❖ The attachments from the original application will be ignored. 

❖ The original application will be moved to the "View Historical 
Applications" folder.

❖ Its Disposition will display "Requested Resubmission" 

❖ A new value for the Resubmission Requested Date will be stored and 
displayed in the grid

❖ A request will be created in GIFTS

❖ A process monitor (batch) or a message box (single) will confirm the 
successful completion of this process:

A resubmission has been requested for Application [Server Side ID].

❖ If the process was done in batch, and one or more apps did not have 
an account, this will be reported in the process monitor as well.

A resubmission cannot be requested for Application [Server ID] 
because there is no account associated with it.
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From Requests

A Resubmission action will be available in the Request > Action menu in 
GIFTS.

The process will be the same as described during the Retrieval/Consider 
process except:

❖ If one of the following conditions is true, the resubmission action will not 
take place:

❖ Request is declined.

❖ Request has an open Stage 2.

❖ Request is approved.

❖ Request is not associated with an IGAM account. 
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❖ If the user chooses to publish for resubmission during the consider process, 

the Generate Stage 2 button will become grayed out/disabled. 

❖ If there is an open application for resubmission, the Generate Stage 2 
action will be grayed out.

❖ GIFTS will determine which application is the most recently considered 
for that request, and use it to copy.

❖ An Activity record will be created and attached to the Request. This will 
be a type of history activity for "Resubmission Requested". It will have the 
following properties:

Field Value

Organization ID Organization for the Request.

Contact ID Primary Contact for the Request 

Request ID Current Request 

Staff ID The user logged in to GIFTS who performed the 
Action. 

Done User ID Same as Staff 

Done Flag Yes

Class History

Type Resubmission Requested

Due Date Current Date

Done Date Current Date

Notes Resubmission requested for Application [Server 
ID]. A new Application [new Server ID] has 
been created.

Change User User logged into GIFTS who performed the 
action.
256 Resubmissions



Processing Application Decisions 9
From Requirements

The same Resubmission action will be available in the Requirement > 
Action menu in GIFTS.

❖ If one of the following conditions is true, the resubmission action will not 
take place:

❖ The Requirement has been flagged as done. 

❖ Requirement has an existing published requirement.

❖ Requirement has an existing resubmission request.

❖ GIFTS will need to determine which application is the most recently 
considered for that requirement, and use it to copy. 

❖ An Activity record will be created and attached to the Requirement. 
This will be a type of history activity for "Resubmission Requested". 
It will have the following properties:

Change Date Current Date

Branch Branch ID of the Request, if Branch Security 
configuration.

Field Value

Organization ID Organization for the Requirement.

Contact ID Primary Contact for the Require-
ment 

Requirement ID Current Requirement 

Staff ID The user logged in to GIFTS who 
performed the Action. 

Done User ID Same as Staff 

Done Flag Yes
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Changes to Active Form/Deactivation

Currently, when making changes to an Active form, or deactivating a form, 
the user is asked whether to allow any in-progress applications to be 
submitted. This function does not apply to resubmission applications. 

If the user wishes to remove the resubmission application, they must use the 
"Cancel Resubmission" action available in "View Historical Applications" or 
Request/Requirement record. 

The same logic is applied for Automatic Deactivation.

Notifying Applicants

In addition to the instructional text placed on page 1 of the copied 
resubmission application, the user will be presented with an option to 
generate correspondence when using the resubmission action.

Class History

Type Resubmission Requested

Due Date Current Date

Done Date Current Date

Notes Resubmission requested for 
Requirement [Requirement ID]. A 
new Application [new Server ID] 
has been created.

Change User User logged into GIFTS who per-
formed the action.

Change Date Current Date

Branch Branch ID of the Request, if 
Branch Security configuration.
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Cancel Resubmission

After requesting a resubmission, there will be an option in the "View 
Historical Applications" Action menu to "Cancel Resubmission". This 
action will be available for both Requests and Requirements where a 
resubmission application has been published.

The Cancel Resubmission option is also available in the Actions menu in 
GIFTS when viewing the Request or Requirement record. This action will 
be grayed out/disabled if the highlighted record (single record only) does 
not have a resubmission requested.

Note: When canceling a resubmission from GIFTS, an extra check is done to 
make sure that the resubmitted application does not already exist as a 
Pending Application, in addition to not being submitted. If it does, an error 
will occur stating, "Resubmission application could not be canceled. 
Application has already been submitted". 

When the action is selected, a form will launch where the user can 
customize a message for the applicant. The default text is stored on the 
server and can be changed in the messages section of the global form design.

Instructional Text You have chosen to cancel the resubmission request. 
Applicants who attempt to access their Form will receive the following 
message instead:

Text box (vertical scroll only). Initially, the default text will be as defined 
below; however, the text the user last entered will be remembered.

This form is no longer available for online submission. We apologize for the inconvenience.

OK/Cancel command

Retrieval & Workspace Changes

Both the Pending & History folders of IGAM will display a Resubmission 
column.

The Resubmission Requested Date will be available as a column in the 
History folder only.
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Linking Resubmissions

Linked Organizations and Contacts will not carry over from the previous 
application, and the user will be asked to relink. Only the Request ID will 
carry over.

Considering Resubmissions

Since there is a Request ID associated with the Resubmission, the Request 
data will be updated with the data from the resubmission.

Requirements, upon retrieval, will be updated with the data from the 
resubmission.

Considerations for Application Transfer

When pushing for resubmission, the application will be pushed to the 
applicant associated with the latest submission.

Rejecting Applications
If an application does not meet your funding requirements, you can reject it. 
Rejected applications are removed from your workflow and transferred to 
the History folder. You can record a Rejection Reason and generate rejection 
correspondence.

If you inadvertently reject an application, you can roll back its status to 
Pending. For details, see “Rolling Back a Rejected Application” on page 262.

Note: If you are rejecting single-stage and first-stage applications and your 
IGAM administrator has selected the preference to create Declined Requests 
in GIFTS for these rejections, you must first link the applications to GIFTS. 
For more information, please see “Linking Applications with GIFTS” on 
page 239.
260 Rejecting Applications



Processing Application Decisions 9

To reject an application or a batch of applications:

1 In the Pending folder, highlight the application or applications you want 
to reject and choose Action ➤ Reject from the Main menu. The Reject 
Application window opens:

You can enter the following information for Rejected applications:

Note: If you are rejecting a batch of applications, the rejection information 
you provide is applied to all applications in the batch.

2 Click OK. The rejected applications are transferred to the GAM History 
folder. A process log summarizes the results:

Field Description

Reason for 
Rejection

Reason for Rejection is a coded field. Your Administrator 
should define the reasons used by your Organization.

Comment Any additional notes you want to make regarding this 
Rejected application.

Generate 
Correspondence

Select this checkbox to generate rejection letters and/or email 
messages.

Select the Generate Correspondence checkbox if 
you want to create email or printed 
correspondence for these rejected applications. 
When you click OK, the Correspondence Wizard 
is displayed as described in “Generating 
Correspondence” on page 288.
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❖ If you are rejecting second-stage applications, the process log lists the 

Request ID’s of the Pending Requests in GIFTS that have been 
changed to Declined.

❖ If your IGAM administrator has selected the preference to create 
Declined Requests in GIFTS for single-stage and first-stage 
applications, the process log also lists the new Declined Requests 
created, and/or the linked Requests that have been changed to 
Declined.

3 Click Print or Save As to keep a copy of the log for your records.

Rolling Back a Rejected Application

If you inadvertently reject an application or want to re-evaluate it, you can 
roll back its status to Pending. You can roll back any Rejected applications— 
including those that were rejected because they were duplicates.

To roll back a Rejected application:

1 Highlight it in the History folder.

2 Choose Action ➤ Rollback to Pending from the Main menu.

The application is transferred from the History folder to the Pending folder, 
and you are notified that the application was rolled back successfully.
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Working in the History Folder

When you reject or consider applications, they are transferred to the History 
folder. You can search the History folder and customize the manner in 
which it is displayed. Applications remain in the History folder until they are 
purged.

The History Folder

To access the History folder, click the History icon. 

By default, the following information is displayed in the History folder.

Column Description

Attachments If the icon is displayed, there are files attached to this 
application.

Application Disposition 
Status

The application was considered and 
transferred to GIFTS as a Pending Request.

The application was rejected.

The application was rejected because it was a 
duplicate. For details on duplicates, see 
“Avoiding Duplicate Records” on page 11.

GIFTS Request Disposition If a Request has been created in GIFTS for this 
application, the disposition and disposition date of the 
Request are displayed here.
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Stage One of three values appears, indicating the stage of the 

application:

❖ 1/1 - A single-stage application

❖ 1/2 - The first stage of a two-stage application

❖ 2/2 - The second stage of a two-stage application

Organization (Name/Full 
Address/Tax ID)

The applicant organization’s name, address, and Tax ID.

Request Contact (Full 
Name/Title/Phone/Fax/
Email)

The Request contact’s name, title, telephone numbers, 
and email address.

Organization Contact (Full 
Name/Title/Phone/Fax/
Email)

The Organization contact’s name, title, telephone 
numbers, and email address.

Request (Date/Amount/
Budget)

The application request date, the requested amount, 
and proposed project budget.

Rejection (Date/Reason/
Notes)

If this application was rejected in the GAM, the date, 
reason, and notes from that rejection are displayed in 
this column.

Project (Title/Description) The name and a short description of the project.

Program Area Primary 
Block

The program under which the applicant organization or 
proposed project falls, such as ‘Education’ or ‘Health and 
Human Services.’

Geographical Area Primary 
Block

The geographic location served by the applicant 
organization or the proposed project (not necessarily the 
organization’s location).

Age Group Used to track the age group served by the project.

Ethnicity Used to track the ethnic group served by the project.

Population Served A general category used to track the groups that are 
served by the project. Often used to track economic 
status or specific disabilities.

Organization Background Background information on the applicant organization. 
This might include a brief history of the organization 
and their mission statement.

Column Description
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Searching in the History Folder

This section summarizes the search properties for the History folder. If you 
are not familiar with search techniques, please refer to the GIFTS User’s Guide.

To run a Quick Find search for historical applications, go to the History 
folder and Choose Edit ➤ Find from the Main menu.

You can search the History folder using the following properties.

Application ID/Record ID/
Form ID

Applications generated from the same Form are assigned 
sequential Application ID numbers. When an application 
is retrieved into the GAM, it is also assigned a Record ID 
to identify the record in the database.

The Form ID identifies the online application Form from 
which the application was generated. (The Application ID 
and the Form ID together comprise an ID that is unique 
among all other applications in the system.)

Property Description

Age Group The age group served by the proposed project.

Application Disposition The Disposition of the application.

Application Disposition Date The date the application was rejected or 
considered.

Column Description
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Application ID Applications generated from the same Form are 

assigned sequential Application IDs.

Application Stage The stage of the application.

All Select this option to display all applications in the 
History folder.

Approval Date in GIFTS The date the associated Request was approved in 
GIFTS.

Coding Sheet Used to search applications by code. 

Declination Date in GIFTS The date the associated Request was declined in 
GIFTS.

Ethnicity Used to track the ethnic group served by the 
project.

Form The online application form.

Gender Used to track the gender group that is served by 
the project.

Geographical Area Served The geographic location served by the applicant 
organization or the proposed project (not 
necessarily the organization’s location).

Organization Charitable A flag indicating that the organization is a public 
charity.

Organization City/State/Country The city, state, or country in the organization’s 
postal address.

Organization Name The name of the organization that submitted the 
application.

OrganizationTax ID The organization’s tax ID.

Population Served Groups that are served by the project. Often used 
to track economic status or specific disabilities.

Program Area The program under which the efforts of the 
funding request fall, such as Education or Health 
and Human Services.

Project Title The applicant’s description of the project.

Property Description
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Generating Second-Stage Applications

The second application in a two-stage process can be generated from the 
History folder. Highlight a considered first-stage application in the History 
folder and click the Generate Stage 2 button on the folder toolbar. A 
window listing applicable stage-two applications opens and asks you to 
select the desired application. Select an application and click OK.

Rejecting First-Stage Applications

Once you have considered a first-stage application and generated a 
corresponding second-stage application, you may not decline the pending 
Request in GIFTS until the second-stage is retrieved. If you want to decline 
such a Request before receiving the second-stage application, you must 
reject the first-stage application in the History folder of the GAM. Simply 
highlight the appropriate application in the grid and select Action ➤ Reject 
from the GAM menu.

Rejecting a first-stage application will decline the pending Request in GIFTS, 
as well as deactivating the second-stage application form. If the applicant 

Request Contact’s Last Name The last name of the Request’s contact person.

Request Date The date of the Request, as entered by the 
applicant.

Submitted Date The date that the application was submitted.

Property Description
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attempts to access the second-stage form, they will be informed that the 
form has been deactivated.

Opening and Printing Processed Applications

To open an application in either the Pending or History folder, double-click 
the item in the grid. The application opens in a “printer-friendly” view. 
Specifically, it opens as an HTML web page in your default web browser. 
This allows you to read the application as it will appear when printed.

To print the application, print the web page in which it is displayed using 
your browser’s print command.

Deleting Applications

You can delete selected applications from the History folder.

1 Select the application or applications and select File ➤ Delete from the 
Main menu.

2 If any of the selected applications has files attached, the following window 
opens:

Important: If you are planning to re-retrieve these applications, you should 
probably not delete the attached files (attachments cannot be re-retrieved 
from the MicroEdge IGAM server). For information on re-retrieving 
applications, please see “Re-Retrieving Applications and Online 
Requirements” on page 209.

3 Click Yes to delete both the application and its attachments; click No to 
delete only the application; click Cancel to delete neither.
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Purging the History Folder

Users with proper permission can purge outdated applications from the 
History folder. Purging the History folder does not affect Pending 
applications, or your GIFTS data.

You can purge the History folder at any time. Your Administrator can also 
set up your system to purge automatically each time you exit the GAM. In 
either case you are asked to confirm that you want to purge applications 
before they are removed from the History folder.

!
Caution: Applications that you purge from the History folder cannot be 
recovered. Before you purge applications, it is a good idea to back up your 
GAM data.

To purge the History folder:

1 From the Main menu, choose Tools ➤ Purge Applications. GIFTS 
notifies you of the date and time that the folder was last purged and 
prompts you to specify a date. Applications submitted prior to this date 
will be purged from the History folder.

2 Click OK. You are prompted with the number of applications to be purged 
and are asked to confirm that you want to purge them. 

3 Click Yes. The applications are purged from the History folder.
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10 Working
with Correspondence

This chapter describes how to create and edit the correspondence 
templates needed for your online application review process, and 
how to generate correspondence from those templates. The settings 
and options described in this chapter are only available to the 
Administrator of your IGAM system. If you are not the 
Administrator, you can skip this chapter.

Note: Users of Essential GIFTS without the Correspondence
option do not have access to the features described in this chapter.

In This Chapter:
About Correspondence Templates ......................................272

Creating New Templates .....................................................276

Editing Templates ................................................................284

Generating Correspondence ................................................288

Automated Email Messages .................................................295
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About Correspondence Templates

At key points in the review process, users can generate correspondence that 
merges email and letter templates with data from grant applications. This 
section discusses how to create these templates and manage them within the 
Grant Application Manager (GAM) Template Library.

Note: In IGAM, correspondence templates are used in conjunction with 
applications only, not online requirements.

About the Template Library

Correspondence templates are maintained in the Template Library. To 
access the Library, choose Tools ➤ Email and Letter Library from the 
GAM menu.

The following information is displayed for the templates in the Library.

Column Description

Event/Template 
Name

The Template Name and the event with which it is associated.

Letter? If this icon is displayed, the template can be used to generate 
printed letters. 
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Templates are organized by event. The event determines when the template 
is available to generate correspondence or reports.

The Template Library displays templates for individual events much in the 
same manner that Windows ExplorerTM displays the directories and files on 

Email? If this icon is displayed, the template can be used to generate 
email correspondence. 

Description A short description of the template. 

Example: “Rejection email for non-charitable 
Organizations.”

Letter File Name If the template is for generating printed letters, the template’s 
document file name.

Created By The staff member who created the template.

Event Description

Application You can use Application Templates to generate write-ups that 
merge fields from your applications. 

Note that these templates are not used for correspondence.

Considered For correspondence that is generated when users consider an 
application. This would include letters notifying applicants that 
their proposal has been accepted for further consideration.

If you are using two-stage applications, be sure to create a 
Considered event template specifically for considered first-stage 
applications. This template can include the applicant’s account 
login URL (available as the “Applicant Account URL” merge field) 
and instruct the applicant to log in order to fill out the second-
stage application.

Pending For Pending applications only. Acknowledgement letters and 
requests for further information would fall into this category.

Rejected For rejected applications only. Rejection letters would fall into 
this category.

Column Description
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your computer. To view the templates for an event, expand them by 
clicking on the box to the left of the event.

About Email and Letter Templates

You can create three types of correspondence templates that merge with 
information from your online grant applications.

About Letter/Email Templates

Letter/Email (or Automatic) templates are really two templates in one. If 
you use this template to generate correspondence, applicants that provided 
an email address receive their correspondence by email. Otherwise, the 
IGAM prints a letter.

For details on creating and editing Letter/Email templates, see “Working 
with Letter/Email Templates” on page 282.

Template Description

Email Generates email messages only.

Use this template type if you want to correspond by email only—
to cut down on paper consumption, for example.

Letter Generates printed letters only.

Use this template type if you want to correspond by printed letter 
only. For example, your organization might want to generate all 
correspondence through your word processor. 

Letter/Email If the recipient’s email address is in the GIFTS database, this 
template generates an email message; otherwise it generates a 
printed letter.
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About Editing and Synchronizing Letter/Email 
Templates

If you are working with a Letter/Email template, and you want to 
customize the appearance of your letters by taking advantage of your word 
processor’s advanced formatting features, you can edit the “letter” portions 
of the template in your word processor.

Once you edit a Letter/Email template in your word processor, the template 
is split into two templates—an email template and a separate letter 
template; the templates are no longer “synchronized.” 

The template still functions in the same manner—that is, it generates email 
correspondence if the applicant provides an email address; otherwise it 
generates printed correspondence. However, the text in the Template 
Viewer may not accurately reflect the text of the letters that are generated 
by the template.

Example: You create Body text for a Letter/Email template and then edit the 
letter template Body in your word processor—to add customized fonts or 
paragraph formatting, for example. The email text and the letter text no 
longer match—they are not synchronized. The texts of the email and printed 
correspondence that you generate with the template may differ. 

When you edit the letter template in your word processor, you must 
continue to edit the letter portions in the word processor. (You can still edit 
the email sections as described in “Working with Email Templates” on 
page 278.) 

If you want to revert back to the original combination template—and edit 
the letter and email portions in the Template Viewer—you can synchronize 
the letter and email templates. 

Note that when you synchronize the templates, the template that you edited 
in your word processor is deleted. Changes that you made in the word 
processor are not transferred back to the Letter/Email template. The letter 
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portions of the template are restored to their original state before you edited 
them in the word processor.

Creating New Templates
To create a new correspondence template:

1 From the GAM menu, choose Tools ➤ Email and Letter Library. The 
Template Library is displayed.

2 Highlight the event for the template that you wish to create.

3 Click New Template. You are prompted to enter a template Name and 
Description. Keep in mind that both should be clear to other users who 
will use the template. 

Select the type of correspondence the template will be used to generate.

Note: If you are creating this template for the application event, you do not 
need to select a template type. Application event templates are used to 
generate printed write-ups rather than correspondence.
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4 Click OK. You are prompted to choose the merge fields that you want to 

include in the template.

Add the merge fields that you want to use.

❖ Choose a category of information from the list on the lower left. The 
available columns for the category are displayed in the area on the left.

❖ Highlight a field and click Include to add it to the template. It is 
displayed on the right side of the screen. Note that the field name is 
preceded by the name of the category. For instance, ‘Organization: 
Legal Name.’

❖ Note that for date and currency fields, there are options that you can 
use to determine how the field will be displayed in your letters. The 
options for a field are not displayed until you click Include and 
highlight the field listed on the right side of the screen.

Here are the options that are available for displaying currency fields 
in your correspondence. 

These are the 
available merge 
fields within the 
category 
indicated below.

These are the 
available 
categories of 
information for 
the type of letter 
you chose.

These are the merge 
fields that you have 
chosen to use for this 
template.
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5 When you have included the fields that you want to use, click OK. The 

new template is displayed.

❖ If you are creating an email template, please proceed to “Working 
with Email Templates” on page 278.

❖ If you are creating a letter template, please proceed to “Working with 
Letter Templates” on page 281.

❖ If you are creating a letter/email template, please proceed to 
“Working with Letter/Email Templates” on page 282.

Working with Email Templates

If a template will be used to generate email, the Template Viewer is 
displayed.
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The email template is divided into four sections:

1 Select a section and add merge fields or text. To add merge fields, click 
Insert Merge Fields and select the fields from the list. 

Important: To ensure that your email messages are compatible with the 
recipient’s email program, they are created in the Plain Text Format only. 
Text formatting options in the Email Template Viewer toolbar are 
disabled.

2 When you are finished, skip to the next step or click Preview Email to 
review your work in the Document Viewer. 

In the Document Viewer, you can:

❖ View the email template in Draft, Normal, or Preview mode.

❖ Control the size of the template in the Viewer.

Section Description

Email Subject Appears in the Subject section of the message.

Note that this is a text-only section; merge fields cannot be inserted 
here.

Email 
Heading 

Appears at the top of the message. 

Example: The applicant’s name and title.

Body This might include a salutation and the applicant contact’s name, 
followed by the text of the email message. 

Email Close Appears at the end of the email message. 

Example: A closing and the signer’s name and title.
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❖ Specify that the Viewer is always displayed on top of other windows 

on your desktop.

When you are finished reviewing the template, choose File ➤ Close from 
the Document Viewer toolbar. You are returned to the Template Viewer.

3 From the Template Viewer, click Save and Close to save the template. To 
keep a copy for your records, choose File ➤ Print Email. You are returned 
to the Template Library. 

The template is listed below the event with which you are working. The 
email icon indicates the template can be used to generate email 
correspondence.

Tip: IGAM does not automatically place carriage returns between the 
Subject, Heading, Body, and Close sections. If you want a blank line between 
these sections in the merged email message, be sure that you begin or end 
each section with a carriage return.
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Working with Letter Templates

If the template will be used to generate printed letters, the IGAM opens a 
new document in your word processor.

To create a letter template:

1 Use your word processor’s mail merge feature to add merged fields and 
text to the template. For instance, here is a Rejection letter template in 
Microsoft Word:

2 When you are finished defining the template, save the word processor file 
and close it. IGAM uses a number as the filename of the document (such 
as 04102022.DOC) and links it to the Template Name you specified earlier. 
(When you use or edit the template later, you can identify it by its 
Template Name and won’t need to know its filename.) Be sure not to 
change the filename of the document so that its link to GIFTS is 
maintained.

3 Return to the Template Viewer and click Save and Close. You do not have 
to close your word processor. The template is displayed in the Template 
Library below the event with which you are working. 

The letter icon indicates the template can be used for generating printed 
correspondence.
Creating New Templates 281



Working with Correspondence10

Working with Letter/Email Templates

Before You Begin: Review “About Letter/Email Templates” on page 274 and 
“About Editing and Synchronizing Letter/Email Templates” on page 275.

If the template will be used to generate email when an applicant’s email 
address is available and printed letters when no email address is available, the 
Template Viewer is displayed.

The Letter/Email template is divided into six sections:

Section Description

Email Subject When the template is used to generate an email message, this section 
appears in the message’s Subject field.

Email 
Heading

When the template is used to generate an email message, this section 
appears at the top of the message. 

Example: The applicant’s name.

Letter 
Heading

When the template is used to generate a printed letter, this section 
appears at the top of the letter. 

Example: The applicant’s name and address block.

Body The body of the email and letter. This might include a salutation and 
the applicant contact’s name followed by the text of the 
correspondence. 

The body is used for both email and printed correspondence.

Email Close When the template is used to send an email message, this section 
appears at the end of the message.

Example: A closing and the signer’s name, title, and email 
address.
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Note: If you are working with an existing template that was previously edited 
in your word processor, the “letter” sections of the template are not 
displayed. You can edit the “letter” sections separately in your word 
processor, or you can synchronize them with the Letter/Email template. For 
details, please see “About Editing and Synchronizing Letter/Email 
Templates” on page 275.

To add merge fields and text to the combination Letter/Email template:

1 Select a section and add merge fields or text. To add merge fields, click 
Insert Merge Fields and select the fields from the list.

Tip: IGAM does not automatically place carriage returns between the 
Subject, Heading, Body, and Close sections. If you want blank lines 
between these sections in the merged email message, be sure that you 
begin or end each section with a carriage return.

Note that you can also add fields and text to the “letter” sections of the 
template by editing them in your word processor. To do this, click Edit 
Letter in Word Processor and add merge fields and text as described in 
“Working with Letter Templates” on page 281. 

2 When you are finished, click Save and Close to save the template or click 
Print Preview to review the template.

To keep a copy of the template for your records, choose File ➤ Print. You 
can print the email template or the letter template.

Letter Close When the template is used to generate a printed letter, this section 
appears at the end of the letter. 

Example: A closing, the signer’s name and title, and space for 
a signature.

Section Description
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3 When you have reviewed and saved your work, return to the Template 

Library. 

The template is listed below the event with which you are working. The 
email and letter icons indicate the template can be used to generate both 
email and printed correspondence.

Note: You can also work with the “letter” portions of the Letter/Email 
template in your word processor. For details, see “Working with Letter 
Templates” on page 281.

Editing Templates
From the Template Library, you can open letter templates to edit them and, 
if necessary, add merge fields to the templates’ headers.

1 From the Main menu, choose Tools ➤ Email and Letter Library. The 
Template Library is displayed. If the template is not displayed in the 
Library, expand the template’s event by clicking the box to the left of the 
event. The templates for that event are displayed.

2 Highlight the template you wish to edit. 

❖ If you do not need to add merge fields to the template’s header, click 
Open Template and skip to the next step. 
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❖ If you need to add merge fields to the header, click Merge Fields. You 

are prompted to choose the merge fields that you wish to add to the 
template.

Note that to ensure that you do not remove merge fields that have already 
been used within the template, there is no Remove button. 

When you have added the fields that you need, click OK. 

3 The template is displayed.

❖ If you are editing an email template, please proceed to “Working with 
Email Templates” on page 278.

❖ If you are editing a letter template, please proceed to “Working with 
Letter Templates” on page 281.

❖ If you are editing a Letter/Email template, please proceed to 
“Working with Letter/Email Templates” on page 282.

Important: You can cut and paste text between your templates, but you 
should avoid pasting merge fields between letters unless you are sure that 
you set up the template to use the merge field that you are copying. For 
instance, if you copy the Project Title field to a template that does not use 
that field, an error results.

Copying Templates

If you want to create a template that is similar to an existing template, you 
can copy it. If you want to create a new template with the same merge fields 
as an existing template—but you want to enter new text for the template—
you can copy the header from an existing template.
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To copy a template and/or header:

1 From the Template Library, highlight the template you want to copy and 
choose File ➤ Save As from the Main menu. 

You are prompted to specify the type of new template you want, and 
whether you want to copy the header or both the header and the template. 
Note that, when you copy a template, the copy must be the same template 
type as the original.  

If you choose to copy the Header Only, the merge fields from the original 
template are copied to the new template. If you select Header and Text, 
both the merge fields and the text of the original template are copied. In 
either case, you can subsequently add merge fields and edit the template’s 
text.

2 Enter a name and description for the new template. 

Note: If you do not enter a name, the new template is named ‘Copy of...’ 
followed by the original template name. For example, “Rejection Email” 
would be copied as “Copy of Rejection Email.”

3 When you are finished, click OK. The new template is listed in the 
Template Library. 

Renaming a Template

To rename a template:

1 From the Template Library main menu, choose File ➤ Rename. You can 
enter a name and description for the renamed template.

2 Enter the new template name and click OK. The template is renamed. 

If the original 
template generates: You can save the copy as...

Email an email template 

-or- 

the email sections of an email/letter template.

Letters a letter template.

Email and Letters a letter/email template.
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Note: If you do not enter a name, the template is renamed ‘Copy of...’ 
followed by the original template name. For example, a template titled 
“Acknowledgement.letter” would be renamed “Copy of 
Acknowledgement.letter.”

Deleting a Template

Once a template is deleted, it is no longer available from the Template 
Library. If you have saved the merged letters generated from the template, 
they are not deleted when you delete the template.

1 From the Template Library, highlight the template you wish to delete and 
click File ➤ Delete. You are prompted to confirm that you wish to delete 
the template.

2 Click Yes. The template is deleted.
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Generating Correspondence

The Correspondence Generation Wizard helps you create email and printed 
correspondence when you retrieve, reject, and consider applications. 

You can also generate correspondence for an application at any time by 
highlighting the application and choosing Action ➤ Send Correspondence 
from the Main menu.

The Correspondence Generation Wizard appears.

To generate email or printed correspondence:

1 If you have already defined signer information for your correspondence, 
you can skip to the next step. Otherwise, choose Document ➤ Signer 
from the Wizard menu and specify the signer information that will be used 
for your correspondence.

Merge text and document preferences that 
you define for your correspondence are 
summarized at the bottom of the Wizard.
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Tip: If the correspondence that you generate will have the same signer, you 
only need to specify this information once. You need to repeat this step 
only if you want to change the signer information.

When you are finished, click OK. You are returned to the Wizard.

2 If you have already defined delivery options for your correspondence, you 
can skip to the next step. Otherwise, choose Document ➤ Preferences 
from the Wizard menu. The delivery preferences appear. 

❖ If you are generating printed correspondence, select ‘View/Edit’ to 
review your correspondence or ‘Directly to Printer’ to print the letter 
without reviewing it.

❖ If you are generating email correspondence, you can request that an 
email return receipt be sent to you when the recipient reads their 
message.

Tip: If the correspondence that you generate will have the same delivery 
options, you only need to specify this information once. You need to repeat 
this step only if you want to change the delivery options.

When you are finished, click OK. You are returned to the Wizard.

Option Description

Signer The staff member who signs the correspondence. You can 
type the signer’s name or choose it from the list.

Position The signer’s position. 

Preparer The initials of the staff member preparing the 
correspondence. 
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3 From the Wizard toolbar, choose Mode and select the type of 

correspondence that you want to create.

The templates available for the correspondence type you choose appear.

4 Select the template that you want to use to create your correspondence.

5 Click Next or click the Who tab. You can define the salutation that is added 
to your correspondence, and add any users who should receive a copy of 
the correspondence in the CC field. If the salutation is not appropriate for 
the correspondence you are generating, you can edit it.

Note: If you are generating correspondence for a batch of applications, the 
Who tab is not displayed. Batch correspondence is sent to the 
application’s Contact. You cannot edit the salutation for a batch of 
correspondence.

6 Click Finish. 

Option Description

Printed 
Correspondence

GIFTS uses your word processor to generate a printed letter. 

Email Correspondence GIFTS generates an email message and allows the 
attachment of additional correspondence templates. You 
may send the Email to multiple contacts from the 
application form. If no email addresses are available, no 
correspondence is generated.

Automatic If the recipient has an email address, GIFTS generates an 
email message. Otherwise GIFTS generates a printed letter.
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❖ If you chose to print your letters without reviewing them, the process 

is complete: the letters are sent to your printer. 

❖ If you chose to review your printed letters—and your Administrator 
set up GIFTS to save batches of documents to a single document 
file—they are displayed in your word processor. Scroll up or down in 
the document to view the letters in a batch. 

When you are finished reviewing the letters, you can print them 
directly from the word processor.

❖ Otherwise, your correspondence is displayed in the Correspondence 
Viewer. 

For details on reviewing and editing correspondence in the 
Correspondence Viewer, see “Working with the Correspondence 
Viewer” on page 294.

Email Mode Attachments

When sending correspondence in Email mode, you now have option to 
attach an additional template and then send the email to multiple recipients. 

Some notes to consider:

❖ Additional templates must be created in the Email and Letter Library in 
the same status category as the correspondence being sent (Considered, 
Pending, or Rejected). 

❖ Only one attachment is allowed per email.

❖ In batch mode, the Applicant is automatically selected as the main 
recipient. 

❖ The list of possible recipients will depend on the number of contacts 
available on the application.
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The following is an example of the Email Correspondence process.

1 In IGAM, select one or more applications and then go to Action ➤ Send 
Correspondence or click the Send Correspondence button to open the 
Correspondence Generation Wizard window.

2 On the Correspondence Generation Wizard’s What tab select an 
attachment from the drop-down menu on the bottom.

If you do not see the drop-down menu, make sure you are in Email mode 
by clicking the Mode button.

3 Click Next to move to the Who tab.
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4 On the Who tab, click the To.. button to select recipients for your email 

and the attachment selected.

IGAM will display all contacts entered on the application. You can check 
the ones you desire to receive the email or choose Select All and then click 
OK.

Note: If multiple applications were selected for the email, the To button 
will not be available... 

5 Click the Finish button to generate the email and open the 
Correspondence Viewer.

6 From the Correspondence Viewer, click View Attachment to see your 
attached document before sending.
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Working with the Correspondence Viewer

If you are working with email messages—or your Administrator set up 
GIFTS to save printed letters to individual document files—you can review 
and edit your correspondence in the Correspondence Viewer. 

❖ If you are working with a batch of correspondence, you can navigate from 
one message to another by clicking Previous or Next.

❖ To edit the email message or letter that is displayed in the Viewer, click 
Open. If you are editing email messages, they are displayed in the Email 
Editor. Otherwise, GIFTS opens the printed letter document in your word 
processor. When you save your changes after editing the document, you 
are returned to the Correspondence Viewer.

❖ To prevent a message or letter in a batch from being sent—perhaps you 
are unsure if the Contact’s name is correct—click Skip. When you send 
the batch, the skipped message is not sent and no Correspondence Activity 
information is recorded. You can go back and generate the 
correspondence later.

When you are ready to deliver your correspondence, click Send All. IGAM 
records the date that the correspondence was created and the template that 
was used. Email messages are sent to the address in the email header. 
Printed letters are sent to your printer. 
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Automated Email Messages

There are certain instances when IGAM will automatically send email 
messages to applicants. Automated emails are sent when an applicant or 
grantee:

❖ Opens an account.

❖ Changes their password.

❖ Has his or her IGAM password changed in GIFTS

❖ Forgets their password. 

❖ Uses the Save and Finish Later button.

❖ Submits an application. 

❖ Submits an online requirement.

❖ Sends a copy of an application.

❖ Creates an IGAM account in GIFTS.

The templates for these automated emails do not reside in the template 
library, but rather in the Automated Emails section of the IGAM 
preferences. You can open the Preferences window by choosing Tools ➤ 
Preferences from the GAM Main menu. For details on customizing the 
contents of these messages, see “Automated Emails” on page 115.

You can also edit the Submission Confirmation automated email at the form 
level for individual forms. For more information, see “Links Tab” on 
page 168. 
Automated Email Messages 295



Working with Correspondence10
296 Automated Email Messages



11 Reporting
from IGAM

This chapter describes how to report on the number of online 
applications you are receiving, how to print information displayed 
in the IGAM folders, and how to get up-to-date information on 
IGAM transaction charges your organization is accruing.

In This Chapter:
Standard IGAM Form Reports .............................................298

Ad Hoc Reporting from IGAM Folders ...............................306
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Standard IGAM Form Reports

Eleven standard reports are available in IGAM 5. They can be used to 
present totals from applications, online requirements, as well as responses 
from eligibility quizzes. 

Reports on Applications can be run on In Progress or Submitted forms.

Reports on Online Requirements can be run on In Progress, Submitted, or 
Outstanding forms. 

There is one report on eligibility quizzes.

Note: As Online Requirements are initiated from GIFTS, you can also run ad-
hoc reports on requirements in GIFTS. For more information, see the GIFTS 
User’s Guide. 

Detailed Reports These reports list the details of each application/
requirement grouped by form. They include form name, organization, 
email, project title, submit/create date, ID number, number of attachments, 
and total attachment size.

Summary Reports These reports list only the Form, Stage, Number of 
Applications/Requirements, Number of Attachments, and Total 
Attachments Size.

Reporting on Applications
Submitted Applications This includes all applications that have been 
submitted by an applicant.

In Progress Applications These include any application started but 
unfinished by online applicants or applications that have been specifically 
saved by the user (by clicking the Save & Finish Later button). This may 
also include applications left unfinished by users who simply left your site 
without saving. In certain cases, these unfinished applications are saved by 
the system for a certain length of time before being purged.

Note: If you have the multiple site functionality, you can create IGAM reports 
for individual sites. For more information, see “Running Reports for 
Different Sites” on page 314.
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The Submitted Applications Detailed Report:

The Submitted Applications Summary Report:
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The In Progress Applications Detailed Report:

The In Progress Applications Summary Report:

Reporting on Online Requirements

IGAM 5 added six new standard reports for querying online requirements 
data. There is a Detailed and Summary report for each type of online 
requirement listed below. 

Submitted Online Requirement Requirements that have been filled out 
and submitted by the applicant.

Outstanding Requirements Requirements that have not been accessed or 
submitted by the applicant.
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In Progress Requirements Requirements that have been accessed by the 
applicant but have not been submitted.

The Submitted Requirements Detailed Report

The Submitted Requirements Summary Report
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The Outstanding Requirements Detailed Report

The Outstanding Requirements Summary Report
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The In Progress Requirements Detailed Report

The In Progress Requirements Summary Report
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Reporting on Eligibility Quizzes

You can run a report to view responses from all eligibility quizzes, or only 
those quizzes for specific application forms. 

Note: This report only provides responses on eligibility quizzes processed 
after IGAM's server was upgraded on March 29, 2009. 

The Eligibility Quiz Information Report. 
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Running IGAM Reports

To utilize an IGAM standard report:

1 From the IGAM menu, select Forms ➤ Reports. The Reports window 
opens:

2 From the drop-down menu, choose a report you want to run.

3 Filter the data on which you wish to report:

❖ You can click the Specify Date Range button in the Reports window 
toolbar and limit the numbers reported to those for which the 
retrieval date falls within a specified range. 

If you are reporting on eligibility quizzes, you can click Specify Date 
Range in the Reports window toolbar and limit the responses to 
those that were received within a specified date range. 

Click Clear Date Range to remove the date filter. Date Range filters 
cannot be applied to reports on in-progress applications.

❖ The Specify Forms section allows you to choose the form or forms 
used to create the application(s) you wish to include in the report. 
Note also that you can select multiple items from the list of forms.

Selecting an item in the drop-down menu allows you to limit the list 
to those forms of a specific stage.
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4 Click Run Report. The report opens in another window.

Note: To export the report to Excel, select Action ➤ Export to Excel.

Ad Hoc Reporting from IGAM Folders
Ad hoc reporting allows you to print application data in report form. You 
can use the Grant Application Manager’s search facilities and customizing 
options to select and display applications that you want to include in the 
report. Then, you can print the contents of the IGAM grid. From the main 
menu, select File ➤ Print ➤ Print Grid.

Note: For details on formatting and printing ad hoc reports, please refer to 
Chapter 5 of the GIFTS User’s Guide, “Reporting from the Organizer.” The 
preview and print options described there are also available in IGAM.

Data displayed in the Pending and History folders can also be exported to an 
Excel spreadsheet, or to an HTML file. Select File ➤ Export ➤ Excel or File 
➤ Export ➤ HTML to export the data displayed in the grid.

Note: Details on exporting data are also described in Chapter 5 of the GIFTS 
User’s Guide, “Reporting from the Organizer.”
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12 Managing
Multiple Sites

This chapter describes how to set up and use IGAM 5.5 with multiple 
site IDs (SIDs), which allows users to create and configure several 
My Account pages and assign different IGAM forms to different sites. 

Note: This feature is only available for clients who purchase multiple IGAM 
sites. If you want this feature, please contact your MicroEdge sales 
representative.

In This Chapter:
Overview of Multiple Sites...................................................308

Configuring Multiple Sites ...................................................309

Assigning Sites to Forms ......................................................310

Retrieving IGAM Forms.......................................................311

Running Reports for Different Sites.....................................314
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Overview of Multiple Sites

Upon Request MicroEdge can now configure your installation of GIFTS to 
support multiple Site IDs without need for special software installs. 

In order to use the multiple site functionality, MicroEdge must first enable 
this feature on the IGAM server. 

Once enabled, your next entry into IGAM will query the server for 
additional Site ID’s and assign them to your account.

The images below show two different My Account pages that you could 
create using the multiple site functionality.
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Configuring Multiple Sites

You can configure the additional site(s) using the IGAM Preferences 
window. 

To access the additional site(s), choose Tools ➤ Preferences from the GAM 
menu, and then go to Applicant/Grantee View ➤ Options. 

The following window appears.

Each site appears in the Options window with a Name and SiteID. You can 
change the site name, as well as manage all other global IGAM options, 
including Links, Design, Graphics, Email, and Request/Payment Status. 

The My Account page for each site will have it’s own look and feel, 
depending on how you set these preferences. 

For more information, see “Site Design Wizard” on page 94, “Automated 
Emails” on page 115, and “Request / Payment Status” on page 120. 
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To edit a site:

1 Highlight the site in the Options window, and click Edit. The following 
window appears. 

2 Edit the information as necessary. For more information, see “Site Design 
Wizard” on page 94 and “Automated Emails” on page 115. 

Assigning Sites to Forms
The default account (or SID) for any form will always be the original, 
default SID. 

❖ To assign a different account to a form, the form must be Inactive and 
never previously activated. 

❖ To assign a different SID after activation, the user must use the Save As 
function to copy the form and create a new, inactive form.

The Site drop-down list will only be enabled for new, inactive and never 
previously published IGAM applications. It will display the available SIDs for 
assignment.
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To assign a form to a specific site, there is a Site drop-down menu on the 
Properties tab of the Form Design Wizard that allows you to select the site 
name.

This Site menu will also be available for new and inactive Requirements.

Note: You cannot assign an active form to a different site. 

This field is disabled for Stage 2 forms as they inherit the associated Stage 1 
form’s site.

Once the form is saved and activated, applicants will receive email, view 
links, and access all My Account page options and view the My Account 
page designed for this site. 

For more information about the Form Design Wizard, see “The Form 
Design Wizard” on page 130. 

Retrieving IGAM Forms
Retrieval preferences can be found in the Preferences ➤ System Wide ➤ 

Application Handling page. Options allow for selecting one or all SIDs for 
automatic retrieval upon login.

Account menu
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If set to All Sites, when retrieving applications you will receive different 
prompts for each site that has applications to be retrieved. For example, if 
there are no applications for site 944, but one application for site 986, you 
will receive the separate prompts for each.

Once retrieved, all multiple site applications function as any other 
application, and the linking and considering process is the same. 

Re-retrieval will also be SID specific, with the ability to select the SID for re-
retrieval as an additional drop-down.

For more information, see “Retrieving Applications, Requirements, and 
Attachments” on page 206, and “Considering Applications” on page 248. 
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Site ID Column

To allow users to know the SID that corresponds to an application, the Site 
ID column is available in the Show Columns window. 

1 Go to View Show Columns to open the Columns window.

2 Select the Application category from the 'Select available columns from' 
drop-down menu.

3 Highlight Site ID and then click Include to move it to the visible columns 
list on the right.

4 Click Save and Close.
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Running Reports for Different Sites

With the multiple site functionality, you can create IGAM reports for 
individual sites. The Reports window contains the Select Account to 
choose from menu which allows you to specify the site for which you want 
to run a report.

For more information about IGAM reports, see “Reporting from IGAM” on 
page 297.

Select Account to 
choose from menu
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