You are here: Personal Headquarters > Headquarters Features > Address Book Exporting

Address Book Exporting

You can export contact information from the following sources, and then import the contacts into your address book:

Address Book

Description

Microsoft Outlook 2007

Export your address book as a .CSV file. The system will automatically recognize the file type and import first name, last name, and E-mail address only.

Microsoft Outlook 2010

Export your address book as a .CSV file. The system will automatically recognize the file type and import first name, last name, and E-mail address only.

Comma Separated Value File

Export the contact information as a .CSV file, and then import it into your address book. If you do not use any of the E-mail systems describe in this help topic, you can create a custom file from your system. You can import first name, last name, and E-mail address only. Create a simple data file in Microsoft Excel (or other similar program) which lists the names in your address book, and save the file in .CSV. format.

Yahoo!

Export your address book from your online Yahoo! account. The system will automatically recognize the file type and import first name, last name, and E-mail address only.

Gmail

Export your address book from your online Gmail account.

Microsoft Outlook.com

Export your address book as a .CSV file. The system will automatically recognize the file type and import first name, last name, and E-mail address only.

To learn how to export from any of the above E-mail systems, click on the name of address book type.

Exporting from Microsoft Outlook 2007

To export contact information from Microsoft Outlook to your participant headquarters address book, perform these steps:

  1. Open Microsoft Outlook.

  2. Select File > Open > Import and Export. The Import and Export Wizard screen appears.

  3. Select Export to a File and click Next. The Export to a File screen appears.

    Note: Outlook 98 users, perform step 4 first.

  4. Select Comma Separated Values (Windows) and click Next.

  5. Select Contacts and click Next. A screen appears where you can specify where to save the file.

  6. Click Browse and go to where to save the file, and then enter a name for the .CSV file.

  7. Click OK.

  8. Click Next. A screen explains what action will be performed.

  9. Verify the checkbox for Export “Contacts” from the Folder: Contacts is selected, and then click Finish to export the data as a .CSV file.

    The Comma Separated Value (.CSV) file generated in the process above is readable by the participant headquarters address book.

  10. Open the file in an application such as Microsoft Excel, and make any changes. For example, if there are duplicate records, you may want to clean them before importing the .CSV file into your address book.

  11. Import the contacts into your address book as described in Address Book Importing.

Exporting from Microsoft Outlook 2010

  1. Open Microsoft Outlook.

  2. Select File > Options.

  3. Click Advanced.

  4. In the Export section, click Export. The Import and Export Wizard screen appears.

  5. Select Export to a file and click Next.

  6. Under Create a file of type, select the option to export as a Comma Separated Values (Windows) file and click Next.

  7. Under Select folder to export from, select the contact folder to export and click Next. A screen appears where you can specify where to save the file.

  8. Click Browse and go to where to save the file, and then enter a name for the .CSV file.

  9. Click OK.

  10. Click Next. A screen explains what action will be performed.

  11. Verify the checkbox for Export “Contacts” from the Folder: Contacts is selected, and then click Finish to export the data as a .CSV file.

    The Comma Separated Value (.CSV) file generated in the process above is readable by the participant headquarters address book.

  12. Open the file in an application such as Microsoft Excel, and make any changes. For example, if there are duplicate records, you may want to clean them before importing the .CSV file into your address book.

  13. Import the contacts into your address book as described in Address Book Importing.

Exporting from a .CSV file

To export contact information saved as a CSV file to your personal headquarters address book, perform these steps:

  1. From your application, save the contacts file as Comma Separated Value (CSV).

  2. Verify the CSV file does not contain duplicate records. Clean the date as necessary.

  3. Import the CSV file into the personal headquarters address book as described in Address Book Importing.

Exporting from Yahoo!

To export contact information from Yahoo! to your personal headquarters address book, perform these steps:

  1. Sign into your Yahoo! account.

    Note: If the remaining steps are different from what you see on your screen, search Yahoo! help for the latest address book export instructions.

  2. Go to your contacts.

  3. From Contacts, select Tools > Export.

  4. For Yahoo! CSV, click Export Now.

  5. Follow the instructions on your screen to export your address book.

  6. Import the contacts into your address book as described in Address Book Importing.

Exporting from Gmail

To export contact information from Gmail to your personal headquarters address book, perform these steps:

  1. Sign into your Gmail account.

    Note: If the remaining steps are different from what you see on your screen, search Gmail help for the latest address book export instructions.

  2. From the list on the left side of the page, click Contacts.

  3. Select More actions > Export.

  4. Follow the instructions on your screen to export your address book.

  5. After you export contacts, import them into your address book as described in Address Book Importing.

Exporting from Microsoft Outlook.com

To export contact information from Microsoft Outlook.com to your personal headquarters address book, perform these steps:

  1. Sign into your Outlook.com account.

    Note: If the remaining steps are different from what you see on your screen, search Microsoft Outlook.com help for the latest address book export instructions.

  2. Go to your contacts.

  3. From People, select Manage > Export.

  4. Follow the instructions on your screen to export your address book.

  5. After you export contacts, import them into your address book as described in Address Book Importing.