Blackbaud Online Admissions

System Requirements

The following pages list the minimum system requirements Blackbaud suggests for each of the Blackbaud Online Admissions 6.64 components. For a more in-depth technical configuration of Blackbaud NetCommunity, read the Blackbaud NetCommunity Configuration Overview under Support, How-to Documentation on our website. Please contact your Blackbaud account manager if you do not have access to this information.

Unless otherwise noted below, all Blackbaud NetCommunity 6.64 and Blackbaud Online Campus Community 6.64 system requirements apply to Blackbaud Online Admissions 6.64.

System requirements are subject to change. Please ensure you have the latest information before making any purchase decisions. If you are running any other Blackbaud products, please refer to the System Requirements for those products separately.

Last updated: May 26, 2020

Database server

Blackbaud NetCommunity database server

If you install the Blackbaud NetCommunity database on a separate database server, please refer to the Blackbaud NetCommunity 6.64 system requirements for the database server.

If you install the Blackbaud NetCommunity database on the same database server as Raiser’s Edge, Education Edge, or Blackbaud Student Information System, please review the system requirements for each product and review your configuration with a Blackbaud representative.

Web server & core components

Disk space

1.5 GB minimum for Blackbaud NetCommunity program, system, core components, and database management console files; plus 50 MB for the workstation deployment files, which can be installed in a different location. Additional space is required for the database.

Blackbaud software compatibility

Blackbaud Online Campus Community

Blackbaud Online Admissions 6.64 is compatible with Blackbaud Online Campus Community 6.64 or higher. Please refer to the Blackbaud Online Campus Community 6.64 system requirements.

Blackbaud Online Admissions 6.64 is not compatible with the SQL Server 2005 Express versions of Education Edge.

Education Edge

Blackbaud Online Admissions 6.64 is compatible with Education Edge 7.84 with Admissions Office installed. Please refer to Education Edge system requirements.

Limited testing conducted with Education Edge 7.82, and any issues encountered with Education Edge 7.82 will require upgrading to Education Edge 7.84.

Registrar’s Office is optional unless you want to use the Online Reenrollment form type or include residence life fields such as roommate requests and residence hall requests.

Neither NetClassroom nor Faculty Access for the Web are required to support Blackbaud Online Admissions 6.64 or the Online Reenrollment form type.

Blackbaud Online Admissions 6.64 is not compatible with the SQL Server 2005 Express versions of Education Edge.

Blackbaud Student Information System

Blackbaud Online Admissions 6.64 is compatible with Blackbaud Student Information System 7.84 with Admissions Office installed. Please refer to the Blackbaud Student Information System system requirements.

Limited testing conducted with Blackbaud Student Information System 7.82, and any issues encountered with Blackbaud Student Information System 7.82 will require upgrading to Blackbaud Student Information System 7.84.

Registrar’s Office is optional unless you want to include residence life fields such as Roommate Requests and Residence Hall requests.

Neither Student Portal nor Faculty Portal are required to support Blackbaud Online Admissions 6.64.

Blackbaud Online Admissions 6.64 is not compatible with the SQL Server 2005 Express versions of Blackbaud Student Information System.

Blackbaud NetCommunity

Blackbaud Online Admissions 6.64 is compatible with Blackbaud NetCommunity 6.64 or higher. Blackbaud Online Admissions does not support the U.K. version of Blackbaud NetCommunity. Please review the Blackbaud NetCommunity 6.64 system requirements.

Raiser's Edge

Blackbaud Online Admissions 6.64 requires Raiser’s Edge 7.92. Please refer to the Blackbaud NetCommunity system requirements for Raiser’s Edge module requirements.

Limited testing conducted with Raiser’s Edge 7.91, and any issues encountered with Raiser’s Edge 7.91 will require upgrading to Raiser’s Edge 7.92.